ISLe4 (6 cylinder), ISBe4 (4 and 6 cylinder), QSL9 - CM850/CM2850 - Power Gen, ISBe2/3 - CM850, QSB4.5/5.9/6.7 - CM850/CM2850, ISB - CM850, 4D95 CM2150C/CM2150D, QSC8.3 - CM850/CM2850, QSL9 - CM850/CM2850, ISC / Transit Bus ISL8.3 - CM850, ISL8.9 - CM850,

Last Modified: 21 March 2016 (du00-t05-428)

Auteursrecht 1997-2016
Cummins Inc.
Alle rechten voorbehouden


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kring uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 0001

Kring uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 0001 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in de kring van de sensor voor het meten van de druk van de uitlaatgassen. | Geen invloed op prestaties.
Kring Uitlaatgasdruksensor 1

Circuit Description

De uitlaatgasdruksensor zorgt ervoor dat de uitlaatgasdruksensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgasdruksensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0001

Last Modified: 08-JULY-2010
Auteursrecht © 2000-2010 Cummins Inc. Alle rechten voorbehouden.


Kring uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 0002

Kring uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 0002 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open kring waargenomen in de kring van de uitlaatgasdruksensor. | Geen invloed op prestaties.
Kring Uitlaatgasdruksensor 1

Circuit Description

De uitlaatgasdruksensor zorgt ervoor dat de uitlaatgasdruksensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgasdruksensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalkring of kortsluiting naar aarde in de kabelboom van de uitlaatgasbehandeling of de uitlaatgasdruksensor.
  • Open voedingscircuit of kortsluiting naar aarde.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide tweemaal achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0002

Last Modified: 08-JULY-2010


Kring uitlaatgasdruksensor 1 - waarde onregelmatig, wisselend of onjuist.

Fault Code 0003

Kring uitlaatgasdruksensor 1 - waarde onregelmatig, wisselend of onjuist.

Overview

CODE | REASON | EFFECT
Fault Code: 0003 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgasdruksensor 1 - waarde onregelmatig, wisselend of onjuist. De controle-eenheid van de uitlaatgasbehandeling heeft vastgesteld dat uitlaatgasdruksensor 1 niet verandert. | Geen invloed op prestaties.
Kring Uitlaatgasdruksensor 1

Circuit Description

De uitlaatgasdruksensor zorgt ervoor dat de uitlaatgasdruksensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgasdruksensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Deze storingscode wordt actief wanneer de controle-eenheid van de uitlaatgasbehandeling merkt dat de waarde van het uitlaatgasdruksignaal niet verandert (vast in werkbereik). Voordat deze storingscode wordt geactiveerd, moet de controle-eenheid van de uitlaatgasbehandeling waarnemen dat het signaal van de uitlaatgasdruk niet verandert nadat de motor gedurende 30 minuten heeft gedraaid, terwijl de uitlaatgastemperatuur boven de 250 °C [482 °F] ligt.

Mogelijke oorzaken van deze storingscode:

  • Defecte uitlaatgasdruksensor.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide driemaal achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0003

Last Modified: 08-JULY-2010


Kring uitlaatgastemperatuursensor 1 - waarde onregelmatig, wisselend of onjuist.

Fault Code 0004

Kring uitlaatgastemperatuursensor 1 - waarde onregelmatig, wisselend of onjuist.

Overview

CODE | REASON | EFFECT
Fault Code: 0004 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgastemperatuursensor 1 - waarde onregelmatig, wisselend of onjuist. De controle-eenheid van de uitlaatgasbehandeling heeft vastgesteld dat uitlaatgastemperatuursensor 1 niet verandert. | Geen invloed op prestaties.
Kring Uitlaatgastemperatuursensor 1

Circuit Description

De uitlaatgastemperatuursensor zorgt ervoor dat de uitlaatgastemperatuursensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgastemperatuursensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Deze storingscode wordt actief wanneer de controle-eenheid van de uitlaatgasbehandeling merkt dat de waarde van het uitlaatgastemperatuursignaal niet verandert (vast in werkbereik). Voordat deze storingscode wordt geactiveerd, moet de controle-eenheid van de uitlaatgasbehandeling waarnemen dat de uitlaatgastemperatuur gedurende een uur lager ligt dan 100 °C [212 °F].

Mogelijke oorzaken van deze storingscode:

  • Defecte uitlaatgastemperatuursensor.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide viermaal achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0004

Last Modified: 08-JULY-2010


Kring uitlaatgastemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 0005

Kring uitlaatgastemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 0005 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgastemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open kring waargenomen in de kring van de uitlaatgastemperatuursensor. | Geen invloed op prestaties.
Kring Uitlaatgastemperatuursensor 1

Circuit Description

De uitlaatgastemperatuursensor zorgt ervoor dat de uitlaatgastemperatuursensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgastemperatuursensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten met massa
  • Signaal kortgesloten naar retour of aarde in de sensor
  • Open kring op de signaaldraad
  • Open retourkring in de kabelboom, connector of sensor.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide vijfmaal achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0005

Last Modified: 08-JULY-2010


Kring uitlaatgastemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 0006

Kring uitlaatgastemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 0006 PID: SPN: Geen FMI: LAMP: SRT: | Kring uitlaatgastemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning of een open kring waargenomen in de kring van de uitlaatgastemperatuursensor. | Geen invloed op prestaties.
Kring Uitlaatgastemperatuursensor 1

Circuit Description

De uitlaatgastemperatuursensor zorgt ervoor dat de uitlaatgastemperatuursensor is verbonden met de controle-eenheid van de uitlaatgasbehandeling via de kabelboom van de uitlaatgasbehandeling.

Component Location

De uitlaatgastemperatuursensor bevindt zich bij de inlaat van de uitlaatkatalysator. De locatie kan afhankelijk van de toepassing variëren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalkring maakt kortsluiting met een spanningsbron of kortgesloten sensor.

Deze storingscode is alleen aanwezig in de controle-eenheid van de uitlaatgasbehandeling en is niet aanwezig in de elektronische regelmodule (ECM) van de motor. De storingscode van de uitlaatgasnabehandeling en de onderhoudslampjes knipperen beide zesmaal achter elkaar om de bestuurder op de hoogte te stellen dat de storing aanwezig is. De motorcontrolelampjes gaan niet branden.

Raadpleeg Diagnose van storing t05-0006

Last Modified: 08-JULY-2010


Motorregelmodule - kritieke interne storing

Fault Code 111

Motorregelmodule - kritieke interne storing

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rood SRT: | Motorregelmodule - kritieke interne storing. Interne fout in de ECM als gevolg van fouten in de geheugenhardware of interne spanningstoevoerkringen van de ECM. | Het is mogelijk dat de motor niet start.
ECM-microprocessor

Circuit Description

DE ECM is een computer die verantwoordelijk is voor motorbesturing, diagnostiek en gebruikersfuncties.

Component Location

De ECM bevindt zich aan de zijde van het brandstofsysteem van de motor. De ECM is bevestigd op de cilinderkop tussen cilinders 2 en 3. Zie Procedure 100&ndash;002 in hoofdstuk E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan enkel worden veroorzaakt door een intern ECM-probleem. Het is niet mogelijk om de ECM te repareren.

Raadpleeg Diagnose van storing t05-111

Last Modified: 08-JULY-2010


Magnetisch opgenomen krukastoerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Fault Code 115

Magnetisch opgenomen krukastoerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 115 PID: P190 SPN: 612 FMI: 2 LAMP: Rood SRT: | Magnetisch opgenomen krukastoerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat de signalen van de primaire motortoerentalsensor en de secundaire toerentalsensor achterstevoren met elkaar zijn verbonden. | De brandstoftoevoer naar de verstuivers is uitgeschakeld en de motor kan niet worden gestart.
Oorspronkelijke kabelboom - Kring motortoerentalsensor en nokkenasstandsensor
Gereviseerde kabelboom - Kring motortoerentalsensor en nokkenasstandsensor

Circuit Description

De primaire motortoerentalsensor (krukasstandsensor) en de secundaire motortoerentalsensor (nokkenasstandsensor) zijn aangesloten op de motorkabelboom.

Component Location

De primaire motortoerentalsensor (krukasstandsensor) drijft een tandwiel aan dat aan de voorzijde van de krukas van de motor is gemonteerd. De secundaire motortoerentalsensor (nokkenasstandsensor) drijft een tandwiel dat zich in het voorste tandwieldeksel bevindt.

Shop Talk

De primaire motortoerentalsensor (krukasstandsensor) en de secundaire motortoerentalsensor (nokkenasstandsensor) bevinden zich in de buurt van elkaar. Dezelfde sensor wordt op beide locaties gebruikt. (De aansluitbeveiliging is gelijk.) Een P-klem op de motorkabelboom zorgt ervoor dat de kabelboomconnectors op de verkeerde sensors worden aangesloten. Als de P-klem echter niet aanwezig is, is het mogelijk om de kabelboomconnectors op de verkeerde sensors aan te sluiten. Als dit gebeurt, detecteert de ECM het probleem en wil de motor niet starten. Als het connectorprobleem is verholpen, kan de motor worden gestart en wordt de storingscode inactief.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor.
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-115 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Kring druksensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 122

Kring druksensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Oranje SRT: | Kring druksensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het drukcircuit van het inlaatspruitstuk. | Automotive: Vermogensreductie van de motor. Scheepvaart: Geen motorbeveiliging voor kring of sensordefect.
Oorspronkelijke kabelboom - Kring druksensor inlaatspruitstuk
Gereviseerde kabelboom - Kring druksensor inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk controleert de druk van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als de druk van het inlaatspruitstuk te hoog is, wordt het vermogen bij voertuigtoepassingen beperkt.

Bij scheepstoepassingen wordt het vermogen niet beperkt. Er is geen motorbeveiliging aanwezig voor een defecte kring of sensor.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De druksensor van het inlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 122 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-122 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Kring druksensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 123

Kring druksensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Oranje SRT: | Kring druksensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de drukkring van het inlaatspruitstuk. | Automotive: Vermogensreductie van de motor. Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Oorspronkelijke kabelboom - Kring druksensor inlaatspruitstuk
Gereviseerde kabelboom - Kring druksensor inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk controleert de druk van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als bij voertuigtoepassingen de druk van het inlaatspruitstuk te laag wordt, wordt het vermogen beperkt.

Bij scheepstoepassingen wordt het vermogen niet beperkt. Er is geen motorbeveiliging aanwezig voor een defecte kring of sensor.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De druksensor van het inlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 123 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingskring of kortsluiting naar aarde.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-123 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 124

Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 124 PID: P102 FMI: 0/16 LAMP: Oranje SRT: | Kring van druksensor inlaatspruitstukdruk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De inlaatspruitstukdruk heeft de maximumlimiet overschreden voor het gegeven motorvermogen. | Motorvermogensreductie.
Oorspronkelijke kabelboom - Kring druk-/temperatuursensor inlaatspruitstuk
Gereviseerde kabelboom - Kring druk-/temperatuursensor inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk wordt door de ECM gebruikt om de druk van het inlaatspruitstuk te bewaken.

Component Location

De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Deze storingscode wordt actief wanneer de inlaatspruitstukdruk de maximumlimiet overschrijdt voor een gegeven motorvermogen.

Mogelijke oorzaken:

  • Defecte turbocompressor-wastegate
  • Manipulatie van de wastegate
  • Verkeerd turbocompressoronderdeel
  • Mogelijke manipulatie van het brandstofsysteem of het turbocompressorsysteem.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-124 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Kring standsensor gaspedaal of -hendel - kortgesloten naar hoge spanningsbron

Fault Code 131

Kring standsensor gaspedaal of -hendel - kortgesloten naar hoge spanningsbron

Overview

CODE REASON EFFECT
Fault Code: 131
PID: P091
SPN: 91
FMI: 3/3
LAMP: Rood
SRT:

Kring standsensor gaspedaal of-hendel - kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in de kring van het gaspedaal of de gashendel.

Automotive: Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Circuit positiesensor van gaspedaal of bedieningshendel

Circuit Description

De standsensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaal- of gashendeleenheid. De gashendelstandsensor stuurt een signaal naar de elektronische besturingsmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. Het standsensorcircuit voor gaspedaal of -hendel maakt gebruik van drie draden: +5-VDC voeding van de standsensor van het gaspedaal of de -hendel, retour van de standsensor van het gaspedaal of de -hendel en signaal van de standsensor van het gaspedaal of de -hendel.

Component Location

De positiesensor voor het gaspedaal of de gashendel bevindt zich op het gaspedaal of de gashendel. Raadpleeg de handleiding van de OEM.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de standsensor van het gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact.

Mogelijke oorzaken van deze storing zijn onder andere:

  • De kring van de standsensor voor het gaspedaal of de gashendel is kortgesloten naar de accu of een +5-volt voeding
  • Open retourkring van gaspedaal of -hendel in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • Defecte positiesensor voor het gaspedaal of de gashendel.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-131

Last Modified: 08-JULY-2010


Kring standsensor gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 132

Kring standsensor gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE REASON EFFECT
Fault Code: 132
PID: P091
SPN: 91
FMI: 4/4
LAMP: Rood
SRT:

Kring standsensor gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in de signaalkring van de standsensor voor het gaspedaal of de gashendel.

Automotive: Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Circuit positiesensor van gaspedaal of bedieningshendel

Circuit Description

De standsensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaal- of gashendeleenheid. De gashendelstandsensor stuurt een signaal naar de elektronische besturingsmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. Het standsensorcircuit voor gaspedaal of -hendel maakt gebruik van drie draden: Voeding van de standsensor van het gaspedaal of de -hendel, retour van de standsensor van het gaspedaal of de -hendel en signaal van de standsensor van het gaspedaal of de -hendel.

Component Location

De standsensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaal-/gashendeleenheid. Raadpleeg de handleiding van de OEM.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de standsensor van het gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de standsensor van het gaspedaal of de gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Defecte positiesensor voor het gaspedaal of de gashendel.
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-132

Last Modified: 08-JULY-2010


Kring standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 133

Kring standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P029 SPN: 974 FMI: 3/3 LAMP: Geen SRT: | Kring standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in de kring van de standsensor van het externe gaspedaal. | De externe gasbediening werkt niet. Stand van externe gasbediening wordt op nul procent ingesteld.
Kring standsensor extern gaspedaal

Circuit Description

Het externe gaspedaal of de externe bedieningshendel geeft de opdracht van de bestuurder om het toerental te verhogen door aan de ECM via de OEM-kabelboom en de OEM-kabelboom. De ECM gebruikt dit signaal voor het bepalen van de brandstoftoevoeropdracht.

Component Location

De plaats van het externe gaspedaal of de bedieningshendel verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de standsensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact.

Mogelijke oorzaken van deze storing zijn onder andere:

  • De kring van de standsensor voor het externe gaspedaal of de externe gashendel is kortgesloten naar de accu of een +5-volt voeding
  • Open retourcircuit van extern gaspedaal of -hendel in kabelboom of verbindingen
  • Voeding externe gasbediening kortgesloten naar accu
  • Defecte positiesensor voor het externe gaspedaal of de externe gashendel.

N.B. De drie draden van het circuit van de externe-gasbedieningsstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-133

Last Modified: 08-JULY-2010


Kring standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 134

Kring standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P029 SPN: 974 FMI: 4/4 LAMP: Rood SRT: | Kring standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in de signaalkring van de standsensor van het externe gaspedaal. | De externe gasbediening werkt niet. Stand van externe gasbediening wordt op nul procent ingesteld.
Kring standsensor extern gaspedaal of -hendel

Circuit Description

Het externe gaspedaal of de externe bedieningshendel geeft de opdracht van de bestuurder om het toerental te verhogen door aan de ECM via de OEM-kabelboom en de OEM-kabelboom. De ECM gebruikt dit signaal voor het bepalen van de brandstoftoevoeropdracht.

Component Location

De plaats van het externe gaspedaal of de bedieningshendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de standsensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door INSITE™.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de standsensor van het externe gaspedaal of de externe gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Defecte standsensor voor het externe gaspedaal of de externe gashendel.
  • Open kring in de signaal-, voedings- of retourdraad van de externe gasbediening in de kabelboom of connectors.

N.B: De drie draden van het circuit van de externe-gasbedieningsstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-134

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc135
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc135auto
Heeft u een Scheepstoepassing? | Go to du06-fc135mar

Last Modified: 22-JANUARI-2004


Fault Code Path Selection

Fault Code du06-fc141
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc141auto
Heeft u een Scheepstoepassing? | Go to du06-fc141mar

Last Modified: 15-SEPTEMBER-2005


Fault Code Path Selection

Fault Code du06-fc143
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc143b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc143bm

Last Modified: 15-SEPTEMBER-2005


Fault Code Path Selection

Fault Code du06-fc144
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc144b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc144bm

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc145
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc145b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc145bm

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc146
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc146b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc146bm

Last Modified: 07-APRIL-2005


Frequentie circuit positiesensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 147

Frequentie circuit positiesensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 147 PID: P091 FMI: 1 LAMP: Rood SRT: | Frequentie kring standsensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst. Er is een frequentie van minder dan 100 Hz waargenomen bij de ingang van de frequentiegestuurde gasklep van de ECM. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Kring frequentiegestuurde gasklep

Circuit Description

Dit type klepinterface is ontwikkeld voor verschillende frequentiesignalen als gasklepsignaal. Een elektronisch onderdeel genereert een blokgolfsignaal waarin de frequentie van het signaal overeenkomt met een gasklepaansturing. De frequentiewaarden worden vastgesteld door middel van kalibratie in de elektronische regelmodule (ECM).

Component Location

De locatie van de klep verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

De frequentiegestuurde gasklep kan alleen of in combinatie met een spanningsklep worden gebruikt.

Mogelijke oorzaken:

  • Open kring in de signaaldraad van de frequentiegestuurde gasklep.
  • Signaaldraad kortgesloten naar de frequentiegestuurde gasklep.
  • Defecte frequentiegestuurde gasklep.
  • Onjuiste (ingangs)spanning van de frequentiegasklep.
Raadpleeg Diagnose van storing t05-147

Last Modified: 08-JULY-2010


Positiesensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 148

Positiesensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 148 PID: P091 FMI: 0 LAMP: Rood SRT: | Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst. Er is een frequentie van meer dan 1500 Hz waargenomen bij de ingang van de frequentiegestuurde gasklep van de ECM. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Kring frequentiegestuurde gasklep

Circuit Description

Dit type klepinterface is ontwikkeld voor verschillende frequentiesignalen als gasklepsignaal. Een elektronisch onderdeel genereert een blokgolfsignaal waarin de frequentie van het signaal overeenkomt met een gasklepaansturing. De frequentiewaarden worden vastgesteld door middel van kalibratie in de ECM.

Component Location

De locatie van de klep verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

De frequentiegestuurde gasklep kan alleen of in combinatie met een spanningsklep worden gebruikt.

Mogelijke oorzaken:

  • Defecte frequentiegestuurde OEM-gasklep
  • Signaaldraad kortgesloten met spanningsbron.
Raadpleeg Diagnose van storing t05-148

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc151
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc151b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc151bm

Last Modified: 07-APRIL-2005


Kring luchttemperatuursensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 153

Kring luchttemperatuursensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Oranje SRT: | Kring luchttemperatuursensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de ECM wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur. Scheepvaart: afhankelijk van kalibratie.
Oorspronkelijke kabelboom - Kring luchtdruk-/luchttemperatuursensor inlaatspruitstuk
Gereviseerde kabelboom - Kring luchtdruk-/luchttemperatuursensor inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als de luchttemperatuur van het inlaatspruitstuk te hoog is, wordt het vermogen beperkt.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de actieve storingscodes die meerdere malen zijn opgetreden.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortgesloten naar een spanningsbron.

Temperatuur (°F) | Temperatuur (°C) | Weerstand (Ohm)
32 | 0 | 29k tot 36k
77 | 25 | 9k tot 11k
104 | 40 | 4,9k tot 5,8k
212 | 100 | 600 tot 700

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-153 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Kring luchtdruk-/luchttemperatuursensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 154

Kring luchtdruk-/luchttemperatuursensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Oranje SRT: | Kring luchttemperatuursensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de ECM wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur. Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Oorspronkelijke kabelboom - Kring luchttemperatuursensor inlaatspruitstuk
Gereviseerde kabelboom - Kring luchttemperatuursensor inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM).

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De temperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode:

  • Signaalkring kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar retour of naar aarde in de sensor.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 29k tot 36k
25 | 77 | 9k tot 11k
40 | 104 | 4,9k tot 5,8k
100 | 212 | 600 tot 700

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-154 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Fault Code Path Selection

Fault Code du06-fc155
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc155b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc155bm

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc187
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc187b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc187bm

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc195
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du06-fc195-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du06-fc195-3wire

Last Modified: 19-FEBRUARY-2007


Fault Code Path Selection

Fault Code du06-fc196
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du06-fc196-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du06-fc196-3wire

Last Modified: 19-FEBRUARY-2007


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 197

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P111 SPN: 111 FMI: 1/18 LAMP: Oranje SRT: | Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Geen invloed op prestaties.
Motorkoelvloeistofniveau

Circuit Description

De motorkoelvloeistofpeilsensor bewaakt het motorkoelvloeistofpeil in het koelsysteem en geeft informatie door aan de elektronische regelmodule ECM via de OEM-kabelboom.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Raadpleeg Diagnose van storing t05-197

Last Modified: 08-JULY-2010


Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 221

Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
Kring sensor barometrische druk

Circuit Description

De sensor voor de barometrische druk wordt door de ECM gebruikt om de barometrische druk te bewaken. Dit is een van de vele waarden die door de ECM worden gebruikt om de juiste lucht-brandstofverhouding voor een juiste werking van de motor te bepalen.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De barometrische-druksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 221 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Bediening onder zeeniveau:

  • N.B. Als u apparatuur heeft waarmee u onder zeeniveau werkt (zoals in de mijnbouw) en uw apparatuur storingscode 221 blijft aangeven, neemt u contact op met Cummins® Service Engineering voor de juiste kalibratie.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het storingslampje (MIL) en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-221

Last Modified: 08-JULY-2010


Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 222

Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Oranje SRT: | Kring sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
Kring sensor barometrische druk

Circuit Description

De barometrische druksensor wordt door de elektronische regelmodule (ECM) gebruikt om de barometrische druk te bewaken. Dit is een van de vele waarden die door de ECM worden gebruikt om de juiste lucht-brandstofverhouding voor een juiste werking van de motor te bepalen.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De barometrische-druksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 222 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-222

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc227
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc227b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc227bm

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc234
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc234b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc234bm

Last Modified: 07-APRIL-2005


Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 235

Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 235 PID: P111 SPN: 111 FMI: 1 LAMP: Oranje SRT: | Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - hoge ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld. Scheepvaart: Geen. Geen motorbeveiliging voor sensor- of kringdefect.
Motorkoelvloeistofniveau

Circuit Description

De motorkoelvloeistofpeilsensor bewaakt het motorkoelvloeistofpeil in het koelsysteem en geeft informatie door aan de elektronische regelmodule ECM via de OEM-kabelboom.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de exacte locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Raadpleeg Diagnose van storing t05-235

Last Modified: 08-JULY-2010


Ingang externe toerentalaansturing (synchronisatie van meerdere eenheden) - waarde onregelmatig, wisselend of onjuist

Fault Code 237

Ingang externe toerentalaansturing (synchronisatie van meerdere eenheden) - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 237 PID: S030 SPN: 644 FMI: 2 LAMP: Oranje SRT: | Ingang externe toerentalaansturing (synchronisatie van meerdere eenheden) - waarde onregelmatig, wisselend of onjuist. Het signaal van de gasklepinvoer naar de primaire of secundaire motor voor de synchronisatie van meerdere eenheden is minder dan 3% of meer dan 97%. | De primaire of secundaire motoren zijn wellicht uitgeschakeld.
Synchronisatie van meerdere eenheden

Circuit Description

De primaire motor verzendt het bericht voor de motortoerentalregeling via de J1939-gegevensverbinding naar alle secundaire motoren. De verbindingsdraden worden gebruikt om een motor als primaire motor of als secundaire motor te configureren. Er kan slechts een motor als primaire motor worden geconfigureerd. Er kunnen maximaal vijf motoren als secundaire motoren op dezelfde J1939-gegevensverbinding worden geconfigureerd.

Component Location

De J1939-gegevensverbindingaansluitingen zijn onderdeel van de OEM-kabelboom. De locatie van de J1939-kabelboom kan per OEM verschillen. Zie de handleiding van de OEM voor de specifieke locatie.

De configuratie van de 3-pensingangen naar de elektronische regelmodule (ECM) op de OEM-kabelboom bepaalt of de motor een primaire of secundaire motor is. Om een pen te activeren, moet de pen zijn geaard. Om een pen te deactiveren, moet de pen een open kring hebben.

Multi-eenheid 3 | Multi-eenheid 2 | Multi-eenheid 1 | Beschrijving
Inactief | Inactief | Inactief | Foutvoorwaarde
Inactief | Inactief | Actief | Primair
Inactief | Actief | Inactief | Secundair 1
Inactief | Actief | Actief | Secundair 2
Actief | Inactief | Inactief | Secundair 3
Actief | Inactief | Actief | Secundair 4
Actief | Actief | Inactief | Secundair 5
Actief | Actief | Actief | Foutvoorwaarde
Raadpleeg Diagnose van storing t05-237

Last Modified: 08-JULY-2010


Kring sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 238

Kring sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: S232 SPN: 611 FMI: 4/4 LAMP: Oranje SRT: | Kring sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
Kring sensor motortoerental

Circuit Description

De voedingsspanning voor het motortoerental levert +5 VDC aan de motortoerentalsensor. Als de voedingsdraad naar deze sensor is beschadigd, werkt de sensor niet naar behoren.

Component Location

De kring van de motortoerentalsensor bevindt zich aan de inlaatkant van de motor en tussen cilinder 5 en 6 ter hoogte van de krukas. Zie procedure 100-002 voor een uitgebreid overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een lage spanning over de +5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Raadpleeg Diagnose van storing t05-238

Last Modified: 08-JULY-2010


Kring sensor voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Fault Code 241

Kring sensor voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P084 SPN: 84 FMI: 2/2 LAMP: Oranje SRT: | Kring sensor voertuigsnelheid - waarde onregelmatig, wisselend of onjuist. De ECM ontvangt geen voertuigsnelheidsignaal meer. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
Circuit van snelheidsensor voertuig

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

Er bestaan verschillende types voertuigsnelheidsensors. Onder andere zijn er magnetische opneemsensors, gegevensverbindingsensors, digitale sensors en tachograaftypes. Vraag aan uw OEM welk specifieke type in het voertuig is geïnstalleerd.

Deze storing wordt op 'actief' gezet wanneer de ECM geen voertuigsnelheidsignaal meer ontvangt, terwijl andere omstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storing kan ook actief worden als er een serie bewegingen met de koppeling, bedrijfsrem of gasklep wordt uitgevoerd terwijl het voertuig niet in beweging is. Deze storing wordt op 'inactief' gezet wanneer de ECM een voertuigsnelheidsignaal ontvangt dat hoger is dan nul.

Omdat de voertuigsnelheidssensor een onderdeel is dat door de OEM geïnstalleerd, omvat deze storingzoekprocedure niet alle storingen van de kring die te wijten zijn aan onderdelen die niet in de macht van Cummins Inc. zijn. Sensorweerstandswaarden, gegevensverbinding-toerentalsensors en tachografen worden niet volledig in deze procedure behandeld. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor meer informatie over deze onderdelen.

Raadpleeg Diagnose van storing t05-241

Last Modified: 08-JULY-2010


Kring sensor voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Fault Code 242

Kring sensor voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 242 PID: P084 SPN: 84 FMI: 10/10 LAMP: Oranje SRT: | Kring sensor voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie. Ongeldig of onjuist voertuigsnelheidssignaal. Een signaal betekent een wisselende verbinding of een manipulatie met de voertuigsnelheidsensor. | Motortoerental beperkt tot waarde van parameter Maximaal motortoerental zonder voertuigsnelheidsensor. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
Circuit van snelheidsensor voertuig

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie.

Shop Talk

Controleer of de functie-instellingen voor Manipulatiebeveiliging voertuigsnelheidssignaal (storingscode 242), applicatietype en automatische transmissie goed zijn ingesteld. Als een van deze parameters verkeerd is ingesteld voor uw specifieke voertuig en de specifieke toepassing, kan storingscode 242 ten onrechte optreden.

Rijtechnieken zoals het lang achter elkaar rijden in lage versnellingen kan leiden tot het registreren van storingscode 242. Storingscode 242 kan worden geregistreerd als de chauffeur probeert om de snelheidsbegrenzer te bedriegen door herhaaldelijk het contactslot aan- en uit te zetten.

Wanneer het snelheidsignaal is hersteld, wordt de storingscode inactief zodra het contactslot 30 seconden lang op ON staat en de ECM vaststelt dat de voertuigsnelheid en het motortoerental nul zijn.

Raadpleeg Diagnose van storing t05-242

Last Modified: 08-JULY-2010


Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 245

Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S033 SPN: 647 FMI: 4/4 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het ventilatorregelingcircuit wanneer dat wordt aangezet. | Mogelijk blijft de ventilator permanent draaien of draait deze helemaal niet.
Circuit ventilatorregeling

Circuit Description

De motorregelmodule (ECM) stuurt een signaal naar de elektromagneet van de ventilatorregeling om de motorventilator in of uit te schakelen. Dit signaal ondersteunt twee soorten ventilatoren: met ventilatoren met variabel toerental en AAN/UIT-ventilatoren. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudsdocumentatie om de locatie te bepalen.

Shop Talk

U kunt de logica van de ventilatorregeling instellen met het INSITE™ elektronische servicegereedschap. Er bestaan twee keuzes: 12 of 24 VDC ON of 0 VDC ON. De configuratie van de logica van de ventilatorregeling die met het INSITE™ elektronische servicegereedschap wordt ingesteld, moet overeenkomen met de hardwareconfiguratie in het voertuig, anders werkt de ventilator niet goed.

Deze storingscode wordt geregistreerd wanneer de ECM opdrachten van 12 of 24 VDC naar de elektromagneet van de ventilatorregeling stuurt, maar de spanning in het signaalcircuit van de ventilatorregeling lager is dan 12 of 24 VDC. Lage spanning in het signaalcircuit duidt meestal op kortsluiting naar aarde in de kabelboom of de elektromagneet.

Als storingscode 245 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudsdocumentatie te controleren of het circuit van de ventilatorregeling kortsluiting maakt met de aarde.

Raadpleeg Diagnose van storingscode t05-245 uitvoeren

Last Modified: 01-NOVEMBER-2016


Motoroliepeil — waarde geldig maar onder normaal werkbereik — hoge ernst

Fault Code 253

Motoroliepeil — waarde geldig maar onder normaal werkbereik — hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 253 PID: P98 SPN: 98 FMI: 1 LAMP: Rood SRT: | Motoroliepeil — waarde geldig maar onder normaal werkbereik — hoge ernst. Er is een zeer laag oliepeil waargenomen door de oliepeilsensor. | Het vermogen van de motor kan afnemen. Mogelijk te lage oliedruk, mogelijk ernstige motorschade.
Kring: Motoroliepeilsensor.

Circuit Description

Een algoritme in de ECM-kalibratie controleert het peil van de motorolie als het contact is ingeschakeld en er geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 253.

Component Location

De oliepeilsensor bevindt zich op de oliepeilstok aan de luchtinlaatkant van de motor. 100-002 (Motordiagrammen) in hoofdstuk E voor meer informatie over de locatie van de peilstok.

Shop Talk

Als er inactieve statussen van storingscode 253 zijn geregistreerd in de ECM, is het mogelijk dat de motor draaide of dat het contactslot op ON werd gezet terwijl de motor zodanig scheef stond dat deze storingscode werd geactiveerd.

Andere mogelijke oorzaken van storingscode 253 zijn:

  • Mogelijk is de motor niet afgevuld met de juiste hoeveelheid olie tijdens de laatste olieverversing
  • Uitwendige motorolielekken (olie die op de grond lekt)
  • Interne motorolielekken (olie lekt naar het brandstofsysteem of koelvloeistofsysteem)
  • Hoog motorolieverbruik/gebrekkige cilindervermogen (controleer op buitengewoon veel doorblaasgas wanneer de motor is belast).

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-253

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 268

Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 268 PID: P094 SPN: 94 FMI: 2 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat het signaal van de brandstofdruk niet verandert. | De ECM gebruikt een geschatte brandstofdruk en het vermogen wordt gereduceerd.
Kring druksensor brandstofpomp

Circuit Description

De brandstofdruksensor heeft toevoer-, signaal en retourpennen. De ECM levert +5 VDC aan de brandstofdruksensor. Deze +5-VDC voeding is een gedeelde voeding. Andere sensors die zich in deze kring bevinden, zijn de druksensor van het inlaatspruitstuk en de secundaire standsensor van de motor.

Component Location

De oliedruksensor bevindt zich in de brandstofrail aan de luchtinlaatkant van de motor. Zie procedure 100-002 in hoofdstuk E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan actief worden steeds wanneer de motor is belast en de ECM waarneemt dat de brandstofdruk in de brandstofrail niet verandert. Deze storingscode wordt inactief steeds wanneer de voeding naar de ECM wordt uitgeschakeld of als de ECM waarneemt dat de motor is belast en de brandstofdruk normaal verandert. Als er grote aantallen inactieve statussen van de storingscode zijn geregistreerd of als de storing niet repeteerbaar is, zoek dan naar tekenen van onbevoegde manipulaties in het circuit van de brandstofdruksensor. Als de storing wisselend optreedt (kan niet worden opgewekt tijdens een testrit), controleer dan elk van de volgende apparaten op los contact of beschadiging:

  • Druksensor inlaatspruitstuk
  • Backup motorpositiesensor
  • Brandstofdruksensor.
Raadpleeg Diagnose van storing t05-268

Last Modified: 08-JULY-2010


Geldigheidsindicator wachtwoord antidiefstalsysteem — waarde onregelmatig, wisselend of onjuist

Fault Code 269

Geldigheidsindicator wachtwoord antidiefstalsysteem — waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 269 PID: S217 SPN: 1195 FMI: 2 LAMP: Rood SRT: | Geldigheidsindicator wachtwoord antidiefstalsysteem — waarde onregelmatig, wisselend of onjuist. Poging om de motor te ontsteken zonder autorisatie van het startblokkering-antidiefstalsysteem. | De motor start niet.
Kring: Wachtwoord Antidiefstal

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire elektronische motorregelmodule (ECM) via een J1939-gegevensverbindingsnetwerk.

Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins motor-ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins-ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen. Het startblokkering antidiefstalsysteem wordt door de OEM geïnstalleerd.

Shop Talk

Deze storingscode is actief wanneer het startblokkering-antidiefstalsysteem niet is gedeactiveerd. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-269

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code 271
Fault Code Path Selection

Is de motor bedoeld voor ISB/QSB Voertuig- of industriële toepassingen? | Go to du06-fc271b
Is de motor bedoeld voor ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen? | Go to du06-fc271cl

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code 272
Fault Code Path Selection

Is de motor bedoeld voor ISB/QSB Voertuig- of industriële toepassingen? | Go to du06-fc272b
Is de motor bedoeld voor ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen? | Go to du06-fc272cl

Last Modified: 07-APRIL-2005


Brandstofpompelement 1 (voor) - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 275

Brandstofpompelement 1 (voor) - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 275 PID: S126 SPN: 1347 FMI: 7 LAMP: Geel SRT: | Brandstofpompelement 1 (voor) - geen correcte reactie of onjuiste afstelling mechanisch systeem. | Motor draait niet of heeft mogelijk minder vermogen.
Hogedrukpomp

Circuit Description

De brandstofpomp bevat twee cilinder/plunjergroepen; elke cilinder- en plunjergroep gebruikt een inlaat- en uitlaatafsluitklep. Brandstof op tandwielpompdruk wordt gedoseerd via de brandstofpompactuator en wipt een van de twee inlaatafsluitkleppen wanneer de brandstof op tandwielpompdruk binnentreedt in de aanzuigkamer. Wanneer de pompplunjer met zijn opwaartse beweging begint, stijgt de druk in de aanzuigkamer snel en wordt de inlaatafsluitklep gesloten. Wanneer de druk de accumulatordruk bereikt, wordt de inlaatafsluitklep geopend. Wanneer de plunjer omhoog gaat, stroomt de brandstof weg via de uitlaatafsluitklep en verhoogt de druk in de brandstofrail.

Component Location

De brandstofpomp bevindt zich aan de achterzijde van de tandwielbehuizing. De cilinder/plunjergroepen en afsluitkleppengroepen zijn een onderdeel van de brandstofpompkopeenheid.

Shop Talk

Storingscode 275 wordt hoogstwaarschijnlijk actief in een stabiel belaste situatie. In deze situatie is de gestuurde brandstofdruk het hoogst en wordt de drukbalans van de pomp het meest op de proef gesteld.

Als een hogedrukafdichting niet goed werkt, zal er een overmatige afvoerstroom van de pompkop zijn. Als de afdichting zeer slecht is geworden, start de motor mogelijk helemaal niet omdat er onvoldoende druk kan worden opgebouwd in de brandstofrail.

Als de motor niet wil starten, zijn er twee aanwijzingen dat de pompkop defect is:

  • De terugvoerstroom zal overmatig zijn. Dit kan worden gemeten tijdens het starten van de motor (zie Handleiding voor storingzoeken en reparaties voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie, bulletin 4021418).
  • De pompplunjers zijn gebroken of mechanisch geblokkeerd. Dit kunt u visueel controleren (zie Handleiding voor storingzoeken en reparaties voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie, bulletin 4021418).

Een signaalstoring van de brandstofdruksensor die te wijten is aan een beschadigde signaaldraad van de brandstofdruksensor kan er de oorzaak van zijn dat de brandstofdruksensor onregelmatige waarden aangeeft. Deze conditie kan ertoe leiden dat storingscode 275 op onregelmatige basis actief wordt.

Raadpleeg Diagnose van storing t05-275

Last Modified: 08-JULY-2010


Drukeenheid 1 brandstofpomp - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 281

Drukeenheid 1 brandstofpomp - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 281 PID: S126 SPN: 1347 FMI: 7 LAMP: Oranje SRT: | Drukeenheid 1 brandstofpomp - geen correcte reactie of onjuiste afstelling mechanisch systeem. Er is een pomp-onbalans tussen de plunjers aan de voor- en achterzijde waargenomen. | Motor draait niet of heeft mogelijk minder vermogen.
Hogedrukpomp

Circuit Description

De brandstofpomp bevat twee cilinder/plunjergroepen; elke cilinder- en plunjergroep gebruikt een inlaat- en uitlaatafsluitklep. Brandstof op tandwielpompdruk wordt gedoseerd via de brandstofpompactuator en wipt een van de twee inlaatafsluitkleppen wanneer de brandstof op tandwielpompdruk binnentreedt in de aanzuigkamer. Wanneer de pompplunjer met zijn opwaartse beweging begint, stijgt de druk in de aanzuigkamer snel en wordt de inlaatafsluitklep gesloten. Wanneer de druk de accumulatordruk bereikt, wordt de inlaatafsluitklep geopend. Wanneer de plunjer omhoog gaat, stroomt de brandstof weg via de uitlaatafsluitklep en verhoogt de druk in de brandstofrail.

Component Location

De brandstofpomp bevindt zich aan de achterzijde van de tandwielbehuizing. De cilinder/plunjergroepen en afsluitkleppengroepen zijn een onderdeel van de brandstofpompkopeenheid.

Shop Talk

Storingscode 281 wordt hoogstwaarschijnlijk actief in een stabiel belaste situatie. In deze situatie is de gestuurde brandstofdruk het hoogst en wordt de drukbalans van de pomp het meest op de proef gesteld.

Als een hogedrukafdichting niet goed werkt, zal er een overmatige afvoerstroom van de pompkop zijn. Als de afdichting zeer slecht is geworden, start de motor mogelijk helemaal niet omdat er onvoldoende druk kan worden opgebouwd in de brandstofrail.

Als de motor niet wil starten, zijn er twee aanwijzingen dat de pompkop defect is:

  • De terugvoerstroom zal overmatig zijn. Dit kan worden gemeten tijdens het starten van de motor (zie Handleiding voor storingzoeken en reparaties voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie, bulletin 4021418).
  • De pompplunjers zijn gebroken of mechanisch geblokkeerd. Dit kunt u visueel controleren (zie Handleiding voor storingzoeken en reparaties voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie, bulletin 4021418).

Een signaalstoring van de brandstofdruksensor die te wijten is aan een beschadigde signaaldraad van de brandstofdruksensor kan er de oorzaak van zijn dat de brandstofdruksensor onregelmatige waarden aangeeft. Deze conditie kan ertoe leiden dat storingscode 281 op onregelmatige basis actief wordt.

Raadpleeg Diagnose van storing t05-281

Last Modified: 08-JULY-2010


Kring voedingsspanning motortoerental/standsensor (krukas) - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 284

Kring voedingsspanning motortoerental/standsensor (krukas) - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 284 PID: S221 SPN: 1043 FMI: 4/4 LAMP: Oranje SRT: | Kring voedingsspanning motortoerental/standsensor (krukas) - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in de ECM-voedingskabel naar de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
Kring sensor motortoerental

Circuit Description

De voedingsspanning voor het motortoerental levert +5 VDC aan de motortoerentalsensor. Als de voedingsdraad naar deze sensor is beschadigd, werkt de sensor niet naar behoren.

Component Location

De kring van de motortoerentalsensor bevindt zich aan de inlaatkant van de motor en tussen cilinder 5 en 6 ter hoogte van de krukas. Zie procedure 100-002 voor een uitgebreid overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een lage spanning over de +5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Raadpleeg Diagnose van storing t05-284

Last Modified: 08-JULY-2010


Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 285

Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9 LAMP: Oranje SRT: | Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De Cummins®-ECM heeft binnen de tijdslimiet geen gemultiplext bericht ontvangen van een OEM VECU of SIM of heeft helemaal geen bericht ontvangen. | Een of meer gemultiplexte inrichtingen werken niet goed. Er doen zich een of meer symptomen voor.
Configuratie SAE J1939-multiplexfunctie
Configuratie SAE J1939-multiplexfunctie

Circuit Description

N.B.: Eventuele verwijzingen naar VECU kunnen worden beschouwd als SIM bij scheepvaarttoepassingen.

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine, of een systeemintegratiemodule (SIM) bij scheepvaarttoepassingen. Vervolgens kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU of SIM worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's, transmissie-ECU's of SIM's worden door de Cummins® motor-ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins®-ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 in hoofdstuk E. De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. SIM bevindt zich op de motor of bij scheepvaarttoepassingen op het vaartuiginterfacepaneel (VIP).

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt geen geldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde.

De ECM detecteert een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ECM zal een standaard status als invoer gebruiken voor het gemultiplexte apparaat.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook het gevolg zijn van een slechte J1939-gegevensverbinding tussen de VECU van de OEM en de ECM van Cummins®, een slechte verbinding tussen de component en de VECU van de OEM, een defecte VECU van de OEM of een defecte ECM van Cummins®. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg Diagnose van storing t05-285

Last Modified: 08-JULY-2010


Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Fault Code 286

Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13 LAMP: Oranje SRT: | Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg enkel een gedeelte van de noodzakelijke informatie. | Ten minste één gemultiplexte inrichting werkt niet correct.
Configuratie SAE J1939-multiplexfunctie
Configuratie SAE J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine, of een systeemintegratiemodule (SIM) bij scheepvaarttoepassingen. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU of SIM worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's, transmissie-ECU's of SIM's worden door de Cummins® motor-ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 in hoofdstuk E. De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. SIM bevindt zich op de motor of bij scheepvaarttoepassingen op het vaartuiginterfacepaneel (VIP).

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM verwacht een geldig J1939-bericht van een gemultiplexte inrichting te ontvangen voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Deze storing kan optreden wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Raadpleeg Diagnose van storing t05-286

Last Modified: 08-JULY-2010


Fout sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 287

Fout sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 287 PID: P91 SPN: 91 FMI: 19 LAMP: Rood SRT: | Fout sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) van de OEM heeft een storing bij het bijbehorende gaspedaal waargenomen. | Motor draait mogelijk alleen stationair of motor accelereert niet tot volle snelheid.
Fout sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een elektronische voertuigregeleenheid (VECU) of een transmissie-ECU in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins®-ECM.

Berichten die door OEM VECU's of transmissie-ECU's worden verzonden, worden ontvangen door de Cummins-ECM en gebruikt voor het aansturen van de motor. De Cummins-ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in het gaspedaal en/of de schakelaar voor de stationairafstelling. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de stationairafstelling en de gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor die component.

De drie typen fouten die voor deze storing kunnen optreden zijn:

  • Wanneer het gaspedaal is ingedrukt en de OEM VECU een gaspedaalstand leest groter dan 0%, maar de schakelaar van de stationairafstelling geeft aan dat het pedaal in de stationairstand staat. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins-ECM verzonden waardoor deze storing zich in de Cummins-ECM manifesteert.
  • Wanneer het gaspedaal is losgelaten en de OEM VECU een gaspedaalstand leest groter dan 0%, maar de schakelaar van de stationairafstelling geeft aan dat het pedaal niet in de stationairstand staat. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins-ECM verzonden waardoor deze storing zich in de Cummins-ECM manifesteert.
  • De OEM VECU heeft vastgesteld dat de signaaldraad van het gaspedaal is kortgesloten naar hoge spanningsbron of lage spanningsbron.

N.B: Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins-ECM voor andere componenten of het gaspedaal en de schakelaar van de stationairafstelling of als de gegevensverbinding beschadigd is. OEM-configuraties moeten de invoersignalen van het gaspedaal en de schakelaar van de stationairafstelling samen multiplexen om het gebruik van de J1939-multiplex en 'limp home'-functie voor deze componenten mogelijk te maken. INSITE™ kan worden gebruikt om gemultiplexte componenten te bewaken.

Raadpleeg Diagnose van storing t05-287

Last Modified: 08-JULY-2010


Gegevensfout externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief.

Fault Code 288

Gegevensfout externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief.

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P29 SPN: 974 FMI: 19 LAMP: Rood SRT: | Gegevensfout externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) heeft een storing waargenomen met het externe gaspedaal. | De motor reageert niet op de externe gasbediening. Motor draait mogelijk alleen stationair. De primaire gasbediening of het gaspedaal in de cabine kan mogelijk wel worden gebruikt.
Externe gaspedaal of -hendel SAE J1939-multiplexfunctie

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een elektronische voertuigregeleenheid (VECU) of een transmissie-ECU in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins®-ECM.

Berichten die door OEM VECU's of transmissie-ECU's worden verzonden, worden ontvangen door de Cummins-ECM en gebruikt voor het aansturen van de motor. De Cummins-ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in de externe gasbediening en/of de schakelaar voor de externe gasbediening. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de externe gasbediening en de externe gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor dat component. De meeste OEM VECU's beschikken niet over een schakeling om fouten van een schakelaar voor externe gasbediening waar te nemen.

De twee typen fouten die voor deze storing kunnen optreden zijn:

  • De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins-ECM verzonden waardoor deze storing zich in de Cummins-ECM manifesteert.
  • Wanneer de schakelaar voor de externe gasbediening een kortsluiting hoog of een kortsluiting laag heeft, wordt deze storing waargenomen door de OEM VECU. Deze storingstatus wordt via de J1939-gegevensverbinding naar de ECM verzonden waardoor deze storing zich in de ECM manifesteert. De meeste OEM VECU's hebben geen ingebouwd detectiesysteem voor fouten in een schakelaar.

N.B: Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins-ECM voor andere componenten of het externe gaspedaal en de schakelaar van het externe gaspedaal of als de gegevensverbinding beschadigd is. De OEM-configuraties moeten de invoersignalen van het externe gaspedaal en de schakelaar van het externe gaspedaal samen multiplexen om het gebruik van de J1939-multiplexfunctie voor deze componenten mogelijk te maken. INSITE™ kan worden gebruikt om gemultiplexte componenten te bewaken.

Raadpleeg Diagnose van storing t05-288

Last Modified: 08-JULY-2010


Fout niet-generieke gegevensverbinding (OEM/voertuig) — abnormale bijwerkfrequentie.

Fault Code 291

Fout niet-generieke gegevensverbinding (OEM/voertuig) — abnormale bijwerkfrequentie.

Overview

CODE | REASON | EFFECT
Fault Code: 291 PID: S248 SPN: 625 FMI: 9 LAMP: Rood SRT: | Fout niet-generieke gegevensverbinding (OEM/voertuig) — abnormale bijwerkfrequentie. De ECM kan niet communiceren met het startblokkering-antidiefstalsysteem. | Het antidiefstalsysteem van de startblokkering werkt niet correct. De motor start mogelijk niet.
Kring:

Circuit Description

Het startblokkering-antidiefstalsysteem is aangesloten op de primaire elektronische motorregelmodule (ECM) via een J1939-gegevensverbindingsnetwerk.

Berichten verzonden vanaf het startblokkering-antidiefstalsysteem worden ontvangen door de Cummins motor-ECM en gebruikt om de antidiefstalfuncties aan te sturen. De Cummins-ECM en het startblokkering-antidiefstalsysteem moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De motor-ECM bevindt zich aan de inlaatzijde van de motor. De bedrading van de J1939-gegevensverbinding en de locatie van de J1939-apparaten die door de OEM zijn geïnstalleerd zijn, kunnen per OEM verschillen.

Shop Talk

Deze storing kan de volgende oorzaken hebben:

  • Wanneer de ECM op de juiste wijze is ingesteld om informatie te ontvangen van een startblokkering-antidiefstalsysteem, maar het startblokkering-antidiefstalsysteem het bericht voor dat component mogelijk niet verstuurt. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de Cummins-ECM, maar het startblokkering-antidiefstalsysteem-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins-ECM, of wanneer het startblokkering antidiefstalsysteem niet is ingesteld om het bericht van het gemultiplexte component te versturen.
  • Deze storing kan worden veroorzaakt door een defecte J1939-gegevensverbinding tussen het startblokkering-antidiefstalsysteem en de Cummins-ECM, een defecte verbinding tussen het component en het startblokkering-antidiefstalsysteem, een defecte OEM VECU of een defecte Cummins-ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-291

Last Modified: 08-JULY-2010


Ingang 1 temperatuursensor hulpapparatuur - speciale instructies.

Fault Code 292

Ingang 1 temperatuursensor hulpapparatuur - speciale instructies.

Overview

CODE | REASON | EFFECT
Fault Code: 292 PID: P441 SPN: 441 FMI: 14 LAMP: Rood SRT: | Ingang 1 temperatuursensor hulpapparatuur - speciale instructies. | Het motorkoppel kan afnemen.
Kring OEM-temperatuur- of druksensor

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen. Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Raadpleeg Diagnose van storing t05-292

Last Modified: 08-JULY-2010


Kring ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 293

Kring ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 293 PID: P441 SPN: 441 FMI: 3 LAMP: Oranje SRT: | Kring ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open kring waargenomen in het temperatuurcircuit voor OEM-hulpapparatuur. | Geen invloed op prestaties.
Circuit ingang 1 temperatuursensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Raadpleeg Diagnose van storing t05-293

Last Modified: 08-JULY-2010


Kring ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 294

Kring ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 294 PID: P441 SPN: 441 FMI: 4 LAMP: Oranje SRT: | Kring ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de OEM-temperatuurkring voor hulpapparatuur. | Geen invloed op prestaties.
Circuit ingang 1 temperatuursensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Raadpleeg Diagnose van storing t05-294

Last Modified: 08-JULY-2010


Barometrische druk — waarde onregelmatig, wisselend of onjuist

Fault Code 295

Barometrische druk — waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2 LAMP: Oranje SRT: | Barometrische druk — waarde onregelmatig, wisselend of onjuist. De barometrische luchtdruksensor geeft een onregelmatige waarde aan bij het inschakelen van het contact. | Motorvermogensreductie
Kring:

Circuit Description

De barometrische druksensor wordt door de elektronische regelmodule (ECM) gebruikt om de barometrische druk te bewaken. Dit is een van de vele waarden die door de ECM worden gebruikt om de juiste lucht-brandstofverhouding voor een juiste werking van de motor te bepalen.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De waarde van de barometrische druk van de motor wordt vergeleken met de andere sensorwaarden bij het inschakelen van het contact. Als de waarde van barometrische druk van de motor niet overeenkomt met de waarden van de druksensors binnen een vooraf ingestelde tolerantie, wordt deze storingscode geregistreerd. Als u de diagnose wilt uitvoeren, schakelt u het contact gedurende 15 seconden in voordat u de motor start.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen 'binnen werkbereik' barometrische-druksensor aflezing
  • Hoge weerstand in de signaal- of retourdraden van de barometrische-druksensor
  • De druksensor van het inlaatspruitstuk blijft binnen het toegestane bereik hangen.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storingscode t05-295 uitvoeren

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc296
Fault Code Path Selection

View Related Topic

Is de motor bedoeld voor ISL Voertuig-, industriële of scheepstoepassingen? | Go to du06-fc296a
Is de motor bedoeld voor ISL Recreatievoertuigtoepassingen? | Go to du06-fc296lrv

Last Modified: 11-JULY-2007


Kring ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 297

Kring ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 297 PID: P223 SPN: 1388 FMI: 3 LAMP: Oranje SRT: | Kring ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het OEM-drukcircuit. | Geen invloed op prestaties.
Circuit ingang 1 druksensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een druksensor aan te sluiten op de Cummins®-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalkring kortgesloten naar sensorvoeding of accuspanning.
Raadpleeg Diagnose van storing t05-297

Last Modified: 08-JULY-2010


Kring ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 298

Kring ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 298 PID: P223 SPN: 1388 FMI: 4 LAMP: Oranje SRT: | Kring ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning of open kring waargenomen op OEM-drukcircuit. | Geen invloed op prestaties.
Circuit ingang 1 druksensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een druksensor aan te sluiten op de Cummins®-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de OEM-motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-298

Last Modified: 08-JULY-2010


Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Fault Code 319

Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 319 PID: P251 SPN: 251 FMI: 2/2 LAMP: Amberkleurig ('Maintenance'-knippersignaal) SRT: | Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist. Stroomuitval real-time klok. | Geen invloed op prestaties. De ECM bevat geen nauwkeurige tijd- en datumgegevens.
Stroomkring real-time klok

Circuit Description

Onder normale bedrijfsomstandigheden wordt de real-time klok van de elektronische regelmodule (ECM) gevoed door de voertuigaccu's. Als de accustroom naar de ECM uitvalt, wordt de real-time klok gevoed door een accubatterij in de motorkabelboom (indien gemonteerd).

Component Location

De accubatterij van de real-time klok is op de motorkabelboom bevestigd bij de ECM. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storing geeft aan dat de real-time klok in de ECM geen stroom meer krijgt. Mogelijke oorzaken voor deze storing zijn een zwakke of defecte accubatterij van de real-time klok, defecte bedrading of connectors tussen de accu en de ECM of de motor is niet uitgerust met een accubatterij voor de real-time klok en de voertuigaccustroom naar de ECM is uitgevallen.

OPMERKING: als de real-time klok wordt geleverd door de OEM via een CAN BUS en er geen back-upbatterij wordt gebruikt, raadpleegt u het OEM-bedradingsschema. Als dit het geval is, raadpleegt u "Geavanceerde ECM-gegevens - Instellingen real-time klok" in het INSITE™ elektronische servicegereedschap. Als De OEM een real-timekloksignaal levertmoet het adres worden ingesteld volgens de bedrading van de OEM, anders wordt de storingscode geactiveerd.

Raadpleeg Diagnose van storing t05-319

Last Modified: 08-JULY-2010


Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Fault Code 322

Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S001 SPN: 651 FMI: 5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 1. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een kringfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de defecte cilinder(s).
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Een open kring in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • Beschadigde ECM
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B: Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-322 uitvoeren.

Last Modified: 16-MAY-2012


Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Fault Code 323

Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 323 PID: S005 SPN: 655 FMI: 5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 5. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinders.
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen de tuimelaarbehuizing of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • Beschadigde ECM
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B. Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-323 uitvoeren.

Last Modified: 16-MAY-2012


Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Fault Code 324

Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S003 SPN: 653 FMI: 5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 3. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinders.
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM beschadigd.
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B. Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-324 uitvoeren.

Last Modified: 16-MAY-2012


Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Fault Code 325

Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 325 PID: S006 SPN: 656 FMI: 5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 6. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinders.
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM beschadigd.
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B. Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-325 uitvoeren.

Last Modified: 16-MAY-2012


Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Fault Code 331

Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S002 SPN: 652 FMI: 5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 2. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinders.
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM beschadigd.
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B. Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-331 uitvoeren.

Last Modified: 16-MAY-2012


Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Fault Code 332

Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S004 SPN: 654 FMI: 5 LAMP: Oranje SRT: | Kring aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring. Hoge weerstand of geen stroom waargenomen op de retourpen van verstuiveraansturing 4. | Mogelijk kan de motor overslaan of onregelmatig draaien.
Kring verstuiver

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De motorregelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Er zijn twee 'hoge-zijde'- en zes 'lage-zijde'-schakelaars binnen in de ECM. De verstuivers voor cilinders 1 en 2 en 3 (voorste cilinderrij) delen één 'hoge-zijde'-schakelaar die de verstuiverkring verbindt met de hoogspanningsbron binnen de ECM. Op dezelfde wijze delen de verstuivers voor cilinders 4, 5 en 6 (achterste cilinderrij) één 'hoge-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met drie verstuivercircuitdoorgangsconnectors die zich in het tuimelaarhuis bevinden. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de kabelboom bij de doorgangsconnectors verbinden. Elke doorgangsconnector levert voeding en retour voor twee verstuivers.

Shop Talk

  • Activering van storing: De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storing actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinders.
  • Deactivering van storing: Elke keer dat de motor wordt gestart en ongeveer éénmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuiverkringen weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode aanwezig is in het ECM-geheugen, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep.
  • Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.
  • Als de storingen wisselend optreden, kan de motor overslaan, ook al wordt de storingscode van de verstuiverkring niet altijd waargenomen. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Oorzaken van een storing bij één verstuiver zijn:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM beschadigd.
  • Een wisselende kortsluiting.

Er kan een wisselende kortsluiting optreden als de isolatie van de kabelboombedrading tegen een tuimelaar schuurt. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken. Kortsluiting in de kabelboom van cilinder 1 veroorzaakt bijvoorbeeld een storingscode bij cilinder 2 of cilinder 3.

Oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM beschadigd.

Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Zorg dat er geen kortsluiting ontstaat door een tuimelaar.

N.B. Storingscode 951 (cilinderbalans) kan ook optreden als gevolg van deze storingscode.

Zie Diagnose van storingscode t05-332 uitvoeren.

Last Modified: 16-MAY-2012


Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 334

Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 334 PID: P110 SPN: 110 FMI: 2 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist. De aflezing van de motorkoelvloeistoftemperatuur is niet veranderd tegelijk met de bedrijfsomstandigheden van de motor. | De ECM schat de motorkoelvloeistoftemperatuur.
Temperatuursensor motorkoelvloeistof

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Twee verschillende foutmodi van de motorkoelvloeistoftemperatuursensor kunnen deze storingscode inschakelen. De motor moet voor een periode van 8 uur uitgeschakeld blijven voordat deze diagnose kan worden uitgevoerd. Wanneer het contactslot op ON wordt gezet nadat de motor 8 uur koud heeft gestaan, wordt de koelvloeistoftemperatuur vergeleken met de inlaatspruitstuktemperatuur. Als blijkt dat de koelvloeistoftemperatuur meer dan een instelbaar aantal graden hoger is dan de inlaatspruitstuktemperatuur, wordt een storingscode geregistreerd. De diagnose controleert ook of de koelvloeistoftemperatuur stijgt tijdens de eerste 10 minuten dat de motor draait. Als de koelvloeistoftemperatuur niet stijgt met een instelbaar aantal graden, wordt deze storingscode geregistreerd.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen 'binnen werkbereik' motorkoelvloeistoftemperatuursensor.
  • Hoge weerstand in de signaal- of retourdraden van de motorkoelvloeistoftemperatuursensor.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-334

Last Modified: 08-JULY-2010


Gegevensverlies motorregelmodule - waarde onregelmatig, wisselend of onjuist

Fault Code 341

Gegevensverlies motorregelmodule - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 341 PID: S253 SPN: 630 FMI: 2/2 LAMP: Oranje SRT: | Gegevensverlies motorregelmodule - waarde onregelmatig, wisselend of onjuist. Ernstig uitval van gegevens van de ECM. | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Ongeschakeld accuvoedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit een zekering van 30 ampère in de ongeschakelde accudraden om de motorkabelboom tegen oververhitting te beveiligen. Bij scheepvaarttoepassingen is dit een zekering van 25 ampère in 12-VDC systemen en een zekering van 15 ampère in 24-VDC systemen. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu. Pennen 2 en 3 zijn optionele kringen die mogelijk niet door de OEM zijn gebruikt. Bij scheepvaarttoepassingen worden alleen kringen 1 en 3 gebruikt voor ongeschakelde accuspanning. Zie het elektrische schema van de OEM of het bedradingsschema voor uitgebreide informatie over deze kring.

Component Location

De ECM bevindt zich aan de linkerzijde van het motorblok, aan de voorzijde van de motor. De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Raadpleeg Diagnose van storing t05-341

Last Modified: 08-JULY-2010


Incompatibiliteit elektronische kalibratiecode - kalibratie ontregeld

Fault Code 342

Incompatibiliteit elektronische kalibratiecode - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 342 PID: S253 SPN: 630 FMI: 13 LAMP: Rood SRT: | Incompatibiliteit elektronische kalibratiecode - kalibratie ontregeld. Er is een incompatibele kalibratie waargenomen tussen de primaire en secundaire door de OEM gemonteerde ECM's. | Geen invloed op prestaties.
Elektronische regelmodule

Circuit Description

Deze storingscode wordt geregistreerd wanneer incompatibele kalibraties tussen de primaire en secundaire door de OEM gemonteerde ECM's worden waargenomen. Deze storingscode is specifiek voor door de OEM gemonteerde ECM's en wordt uitsluitend ter informatie gerapporteerd in de Cummins-ECM.

Component Location

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor de locatie van de door de OEM gemonteerde primaire en secundaire ECM's.

Shop Talk

Deze storingscode wordt geregistreerd wanneer er incompatibele kalibraties tussen de primaire en secundaire door de OEM gemonteerde ECM's worden waargenomen. De storing wordt niet geactiveerd door de door Cummins geïnstalleerde ECM wordt alleen ter informatie geactiveerd en opgeslagen. Herkalibreer of wijzig de Cummins-ECM niet naar aanleiding van deze storingscode.

Raadpleeg Diagnose van storing t05-342

Last Modified: 08-JULY-2010


Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Fault Code 343

Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Oranje SRT: | Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component. | Geen invloed op de prestaties of een mogelijke ernstige vermogensreductie.
Elektronische regelmodule

Circuit Description

DE ECM is een computer die verantwoordelijk is voor motorbesturing, diagnostiek en gebruikersfuncties.

Component Location

De ECM bevindt zich aan de zijde van het brandstofsysteem van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan enkel worden veroorzaakt door een intern ECM-probleem. Het is niet mogelijk om de ECM te repareren.

Bij motoren met Euro-certificering geeft deze storingscode aan dat de functie Real-time klok moet worden gereset (indien aanwezig).

Raadpleeg Diagnose van storing t05-343

Last Modified: 08-JULY-2010


Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Fault Code 351

Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: S254 SPN: 627 FMI: 12 LAMP: Oranje SRT: | Stroomtoevoer verstuiver - defecte intelligente inrichting of component. De door de ECM gemeten spanning extra laaddruk verstuiver is te laag. | Mogelijk rookontwikkeling, minder vermogen of motoroverslag en/of motor wil niet starten.
Kring verstuiver

Circuit Description

Tussen elke verstuiving door probeert de elektronische regelmodule (ECM) om de verstuiverstroomtoevoer weer op te laden. De verstuiverstroomtoevoer bestaat uit een reeks condensatoren; deze stroomtoevoer wordt op hoge spanning gehouden. Het opladen wordt bereikt door energie te herwinnen uit de verstuiverelektromagneten. Om te verzekeren dat de verstuiverstroomtoevoer volledig opgeladen blijft, moeten er een goede ECM accuvoeding en aarde, een goede motortoerentalsensor en goede verstuivercircuits zijn.

Component Location

De verstuiverstroomtoevoer bevindt zich binnen in de ECM.

Shop Talk

Deze storingscode wordt actief wanneer de motor draait, het signaal van de primaire motortoerentalsensor aanwezig is, de acculading hoger is dan een minimumdrempelwaarde en tegelijkertijd de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Deze storingscode wordt inactief wanneer het contactslot op ON wordt gezet.

Deze storingscode wordt inactief wanneer de motor draait en de gemeten spanning van de verstuiverstroomtoevoer de aangestuurde spanning van de verstuiverstroomtoevoer bereikt. Deze parameters kunnen worden bewaakt met het INSITE™ elektronische servicegereedschap.

Raadpleeg Diagnose van storing t05-351

Last Modified: 08-JULY-2010


Kring sensorvoedingsspanning 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 352

Kring sensorvoedingsspanning 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 1079 FMI: 4/4 LAMP: Oranje SRT: | Kring sensorvoedingsspanning 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
ISC en ISL CM850 - Kring voedingspanning sensor 1 OEM-kabelboom
ISB en ISL CM850 - Kring voedingspanning sensor 1 motorkabelboom
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - Kring voedingsspanning sensor 1 motorkabelboom

Circuit Description

De voedingsspanning van sensor 1 van de elektronische regelmodule (ECM) levert een voeding van (+) 5 volt aan de barometrische luchtdruksensor. Bij motoren met een turbocompressor met variabele geometrie, levert deze kring ook spanning aan de toerentalsensor van de turbocompressor en aan de standsensor van de turbocompressor op de motorkabelboom. Deze kring bevat ook de retour van alle hierboven vermelde sensors, evenals de motorkoelvloeistoftemperatuur- en de uitlaatgasrecirculatietemperatuursensor. Deze +5-volt voeding levert ook stroom aan drie optionele OEM-sensors. De drie sensors zijn de digitale voertuigsnelheidsensor, de sensor externe gasbediening en de OEM-druksensor. Als deze drie sensors niet aanwezig zijn, heeft de OEM wellicht andere apparaten aangesloten die een voeding van 5 volt vereisen.

Component Location

Sensorvoeding 1 bevindt zich in de ECM. De voedingspanning wordt in de motorkabelboom en de OEM-kabelboom afgetakt naar elke sensor die wordt gevoed.

Shop Talk

Lage spanning in de (+) 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het storingslampje (MIL) en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-352

Last Modified: 05-JULY-2012


Kring sensorvoedingsspanning 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 386

Kring sensorvoedingsspanning 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 1079 FMI: 3/3 LAMP: Oranje SRT: | Kring sensorvoedingsspanning 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
ISC en ISL CM850 - Kring voedingspanning sensor 1 OEM-kabelboom
ISB en ISL CM850 - Kring voedingspanning sensor 1 motorkabelboom
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - Kring voedingsspanning sensor 1

Circuit Description

De voedingsspanning van sensor 1 van de motorregelmodule (ECM) levert een voeding van (+) 5 VDC aan de barometrische luchtdruksensor in de motorkabelboom. Deze +5-VDC voeding levert ook stroom aan drie optionele OEM-inrichtingen. De drie inrichtingen zijn de digitale voertuigsnelheidsensor, de standsensor externe gasbediening en de OEM-druksensor.

Component Location

Sensorvoeding 1 bevindt zich in de ECM. De voedingspanning wordt in de motorkabelboom en de OEM-kabelboom afgetakt naar elke sensor die wordt gevoed.

Shop Talk

Een hoge spanning in de sensorvoedingsdraad kan worden veroorzaakt door een individuele sensorvoedingsdraad in de kabelboom die kortsluiting maakt met de accuspanning of een defecte ECM-voeding.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-386

Last Modified: 05-JULY-2012


Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 387

Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 387 PID: S221 SPN: 1043 FMI: 3/3 LAMP: Oranje SRT: | Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in de sensorvoedingskring naar de sensor voor de stand van het gaspedaal of de gashendel. | Voertuig- en schaapstoepassingen: Motor draait alleen stationair.
Kring voedingsspanning standsensor gaspedaal of -hendel

Circuit Description

De elektronische regelmodule (ECM) voorziet de standsensor van het gaspedaal of de gashendel van +5 volt.

Component Location

Het gaspedaal of de gashendel bevindt zich in de cabine. Bij scheepvaarttoepassingen bevindt de gashendeleenheid zich doorgaans in het motorcompartiment of bij het stuurwiel.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM meer dan +5,25 volt vaststelt in de +5-volt voedingsdraad van het gaspedaal of de gashendel. Dit kan worden veroorzaakt door kortsluiting met een spanningsbron in de OEM-kabelboom of kortsluiting met een signaalkring van een actuator met een spanning die hoger is dan +5 volt.

Raadpleeg Diagnose van storing t05-387

Last Modified: 08-JULY-2010


SAE J1587/J1922-gegevensverbinding - Kan niet verzenden

Fault Code 412

SAE J1587/J1922-gegevensverbinding - Kan niet verzenden

Overview

CODE | REASON | EFFECT
Fault Code: 412 PID: S250 SPN: 608 FMI: 2 LAMP: Geen SRT: | SAE J1587/J1922-gegevensverbinding - Kan niet verzenden. Communicatie tussen de ECM en een ander apparaat op de J1587/J1922-gegevenskoppeling is verbroken. | Geen invloed op prestaties. Apparaten met een J1587/J1922-gegevenskoppeling werken mogelijk niet.
Kring van J1587/J1922-gegevensverbinding

Circuit Description

Apparaten zoals regeleenheden van automatische remsystemen, automatische schakelbakken, voertuig-ECM, automatische tractiereductiesystemen, elektronische displays, elektronische informatiesystemen, elektronische servicetools en elektronische voertuigregeleenheden kunnen communiceren met de ECM via de J1587/J1922-gegevensverbinding. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de J1587/J1922-gegevensverbinding in de 50-pens OEM-kabelboom.

Component Location

De J1587/J1922-gegevensverbindingsconnector bevindt zich in de OEM-kabelboom. Zie de handleiding van de OEM voor de specifieke locatie.

Shop Talk

Deze storing treedt op wanneer de ECM met een ander apparaat communiceert via de J1587/J1922-gegevensverbinding en vervolgens geen gegevens meer kan verzenden via de gegevensverbinding. Mogelijke oorzaken kunnen de volgende zijn: Het loskoppelen van het elektronische servicegereedschap voordat u de ECM uitschakelt, de J1587/J1922-gegevensverbinding die een wisselend elektrisch probleem heeft, of de ECM (of een andere J1587/J1922-inrichting) blokkeert de communicatie vanwege een elektrisch probleem of doordat er te veel berichten worden verzonden.

Raadpleeg Diagnose van storing t05-412

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code 415
Fault Code Path Selection

Beschikt de motor over een oliedruksensor? | Go to du06-fc415sn
Beschikt de motor over een oliedrukschakelaar? | Go to du06-fc415sw

Last Modified: 15-SEPTEMBER-2005


Fault Code Path Selection

Fault Code du06-fc418
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc418auto
Heeft u een Scheepstoepassing? | Go to du06-fc418mar

Last Modified: 21-MAY-2008


SAE J1939-gegevensverbinding - kan niet verzenden

Fault Code 426

SAE J1939-gegevensverbinding - kan niet verzenden

Overview

CODE | REASON | EFFECT
Fault Code: 426 PID: S231 SPN: 639 FMI: 2 LAMP: Geen SRT: | SAE J1939-gegevensverbinding - kan niet verzenden. Communicatie tussen de elektronische besturingsmodule (ECM) en een ander apparaat op de SAE 1939-gegevenskoppeling is verbroken. | Geen invloed op prestaties. Apparaten met een J1939-gegevensverbinding werken mogelijk niet.
Circuit SAE J1939-gegevensverbinding

Circuit Description

Apparaten zoals regeleenheden van automatische remsystemen, automatische schakelbakken, voertuig-ECM, automatische tractiereductiesystemen, elektronische displays, elektronische informatiesystemen, elektronische servicetools en elektronische voertuigregeleenheden kunnen communiceren met de ECM via de J1939-gegevensverbinding. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de J1939-gegevensverbinding.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor, aan de voorzijde. De bedrading van de J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Shop Talk

Deze storing treedt op wanneer de ECM met een ander apparaat communiceert via de SAE J1939-gegevensverbinding en vervolgens geen gegevens meer kan verzenden via de gegevensverbinding. Mogelijke oorzaken kunnen de volgende zijn: Het loskoppelen van het elektronische servicegereedschap voordat u de ECM uitschakelt, de SAE/J1939-gegevensverbinding die een wisselend elektrisch probleem heeft, of de ECM (of een andere J1939-inrichting) blokkeert de communicatie vanwege een elektrisch probleem of doordat er te veel berichten worden verzonden.

Raadpleeg Diagnose van storing t05-426

Last Modified: 08-JULY-2010


SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie

Fault Code 427

SAE J1939 gegevensverbinding - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 427 PID: S231 SPN: 639 FMI: 9 LAMP: Geen SRT: | J1939 gegevensverbinding - abnormale bijwerkfrequentie. Communicatie tussen de elektronische regelmodule (ECM) en een ander apparaat op de SAE 1939-gegevensverbinding is verbroken. | Motortoerental zakt en blijft op stationair toerental staan.
Circuit SAE J1939-gegevensverbinding

Circuit Description

Inrichtingen zoals ABS-regeleenheden, automatische schakelbakken, ASR-systemen, elektronische displays, elektronische informatiesystemen, elektronische servicegereedschappen en VECU's kunnen communiceren met de ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de SAE J1939-gegevensverbinding.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor, aan de voorzijde. De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Shop Talk

Deze storing vindt plaats wanneer de ECM opdrachten van een externe OEM-inrichting heeft ontvangen via de SAE J1939-gegevensverbinding en de gegevensverbindingsopdrachten niet meer ontvangt. Mogelijke oorzaken van deze storing zijn onder andere:

  • Elektrische problemen met de bedrading van de SAE J1939-gegevensverbinding zoals geaarde, kortgesloten of open circuits
  • De ECM (of een andere SAE J1939-inrichting) die de communicatie blokkeert door teveel opeenvolgende berichten
  • De externe OEM-regeleenheid is defect of kan niet langer verzenden via de gegevensverbinding.
Raadpleeg Diagnose van storing t05-427

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc428
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc428auto
Heeft u een Scheepstoepassing? | Go to du06-fc428mar

Last Modified: 21-MAY-2008


Fault Code Path Selection

Fault Code du06-fc429
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc429auto
Heeft u een Scheepstoepassing? | Go to du06-fc429mar

Last Modified: 21-MAY-2008


Fault Code Path Selection

Fault Code 431
Fault Code Path Selection

Heeft u een ISS-gaspedaal? | Go to du06-fc431iss
Heeft u een NISS-gaspedaal? | Go to du06-fc431niss
Heeft u een SSS-gaspedaal? | Go to du06-fc431sss

Last Modified: 09-JUNE-2003


Circuit stationairafstelling gaspedaal of -hendel - kalibratie ontregeld

Fault Code 432

Circuit stationairafstelling gaspedaal of -hendel - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 432 PID: S230 SPN: 558 FMI: 13/13 LAMP: Rood SRT: | Circuit stationairafstelling gaspedaal of -hendel - kalibratie ontregeld. De spanning bij het circuit voor stationairafstelling en progressieafstelling komt niet overeen met de stand van het gaspedaal. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De standsensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaal- of gashendeleenheid. De gashendelstandsensor stuurt een signaal naar de elektronische besturingsmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. Het standsensorcircuit voor gaspedaal of -hendel maakt gebruik van drie draden: voeding voor de standsensor gaspedaal of -hendel, retour van de standsensor van het gaspedaal of de -hendel en de signaaldraad voor de standsensor van het gaspedaal of de -hendel. De retourkring van de schakelaar voor de kring voor de besturingsmodule voor de stationair- en progressieafstelling wordt gedeeld met andere OEM-schakelaars.

Component Location

De positiesensor voor het gaspedaal of de gashendel bevindt zich op het gaspedaal of de gashendel.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de schakelaars van zowel de stationair- als de progressieafstelling niet overeenkomen met het signaal voor stand van het gaspedaal of de gashendel. Wanneer u het contactslot in de stand ON zet en het gaspedaal of de bedieningshendel gedeeltelijk intrapt of induwt, kan deze storingscode actief worden. Deze storing blijft actief tot het pedaal of de hendel volledig is ingedrukt en losgelaten.

Raadpleeg Diagnose van storing t05-432

Last Modified: 08-JULY-2010


Kring druksensor inlaatspruitstuk - waarde onjuist

Fault Code 433

Kring druksensor inlaatspruitstuk - waarde onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 433 PID: P102 SPN: 102 FMI: 2 LAMP: Oranje SRT: | Kring druksensor inlaatspruitstuk - waarde onjuist. De ECM heeft een fout waargenomen in het signaal van de druksensor van het inlaatspruitstuk. | Vermogensreductie van de motor.
Druksensorkring inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk controleert de druk van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Dit is een van de vele waarden die door de ECM worden gebruikt om de juiste lucht-brandstofverhouding voor een juiste werking van de motor te bepalen.

Component Location

De druksensor van het inlaatspruitstuk zit op het inlaatspruitstuk achter de luchtinlaattrechter. 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Na het inschakelen van het contact en vóór het starten van de motor worden de gemeten druk in het inlaatspruitstuk, de barometrische luchtdruk en de druk in de uitlaat vergeleken. Deze storingscode wordt vastgelegd als de gemeten druk in het inlaatspruitstuk niet overeenkomt met de andere drie waarden. Deze controle wordt slechts één keer uitgevoerd na het inschakelen van het contact.

Raadpleeg Diagnose van storing t05-433

Last Modified: 08-JULY-2010


Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Fault Code 434 Voertuigtoepassing

Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 434 PID: S251 SPN: 627 FMI: 2/2 LAMP: Oranje SRT: | Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist. De toegevoerde spanning naar de ECM is tijdelijk lager geweest dan 6,2 VDC of de ECM is niet op de juiste manier uitgeschakeld (na het uitschakelen van de motor moet er gedurende 30 seconden nog accuspanning aan de ECM worden geleverd). | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Voedingskring ECM

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Deze storingscode wordt geregistreerd als er een schakelaar voor het onderbreken van de toevoer van accustroom wordt gebruikt om de motor te stoppen. Deze storingscode wordt ook geregistreerd als er binnen 10 seconden na het uitschakelen van het contact een schakelaar voor het onderbreken van de toevoer van accustroom wordt ingeschakeld.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stroomtoevoer naar de ECM met ingeschakeld contact lager is dan 6,2 VDC. De storingscode wordt actief op het moment dat het contact wordt ingeschakeld en nadat is vastgesteld dat de ECM niet op de juiste manier is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Gegevens die normaal gesproken bij het uitschakelen van de ECM in het permanente geheugen worden opgeslagen, zoals storingsinformatie, ritinformatie en gegevens van de onderhoudswaarschuwingsfunctie, worden niet opgeslagen wanneer het contact wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM moet een primaire accuspanning van meer dan 6,2 VDC waarnemen wanneer het contact is uitgeschakeld voordat de storingscode op inactief wordt gezet.

Shop Talk

Deze storing wordt op actief gezet als de ECM-accuvoedingsspanning lager is dan 6,2 VDC wanneer het contactslot is ingeschakeld.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 434 actief wordt gezet.

Deze storing kan ook worden veroorzaakt door kortsluiting met de aarde in de verstuiverkabelboom. Controleer of de verstuiverdraden zo zijn geplaatst dat deze niet in contact komen met een tuimelaar of andere onderdelen in het klepbedieningsmechanisme. Verwijder het kleppendeksel en controleer of de verstuiverkabelboom goed is uitgelijnd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-434

Last Modified: 08-JULY-2010


Kring sensor/schakelaar motoroliedruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435

Kring sensor/schakelaar motoroliedruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Oranje SRT: | Kring sensor/schakelaar motoroliedruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
Kring motoroliedrukschakelaar

Circuit Description

De motoroliedrukschakelaar wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveilingslimiet daalt, gaat de schakelaar open en wordt storingscode 435 geregistreerd.

Component Location

De motoroliedrukschakelaar bevindt zich op het blok onder het brandstoffilter aan de inlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De oliedrukschakelaar is gesloten wanneer de motor niet draait en is geopend wanneer er oliedruk aanwezig is. Deze storingscode wordt geregistreerd wanneer een open circuit wordt waargenomen voor vijf achtereenvolgende contactslotcyclussen terwijl de ECM een gesloten circuit verwachtte wanneer het contactslot op ON wordt gezet. Mogelijke oorzaken van deze storingscode:

  • Defecte motoroliedrukschakelaar
  • Open circuit in de signaaldraad van de motoroliedrukschakelaar
  • Defecte ECM
  • Kortsluiting in de signaaldraad van de motoroliedrukschakelaar naar een spanningsbron.
Raadpleeg Diagnose van storing t05-435

Last Modified: 13-JANUARI-2011


Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 436

Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 436 PID: P105 SPN: 105 FMI: 2 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De temperatuursensor van het inlaatspruitstuk leest een verkeerde waarde wanneer het contactslot voor het eerst op ON wordt gezet. | De ECM maakt een schatting van de temperatuur van het motorinlaatspruitstuk.
OEM-kabelboom - Kring: Temperatuur inlaatspruitstuk 1
Gereviseerde kabelboom - Kring: Temperatuur inlaatspruitstuk 1

Circuit Description

De temperatuursensor van het inlaatspruitstuk wordt door de elektronische besturingsmodule (ECM) gebruikt om de temperatuur van het inlaatspruitstuk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

De waarde van de inlaatspruitstuktemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De temperatuur van het motorinlaatspruitstuk wordt vergeleken met de motorkoelvloeistoftemperatuur en temperatuur van de katalysatorinlaat bij het inschakelen van het contact. De ECM mag gedurende een periode van 8 uur geen motortoerental hebben ontvangen voordat deze diagnose wordt uitgevoerd. Als de waarde van de temperatuursensor van het inlaatspruitstuk niet overeenkomt met de temperatuurwaarden van de motorkoelvloeistof en de temperatuur van de katalysatorinlaat binnen een vooraf ingestelde tolerantie, wordt deze storingscode geregistreerd.

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourdraden van de temperatuursensor van het motorinlaatspruitstuk.

Informatie over de voertuigdiagnose (OBD) (Motoren met Euro 4- en Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het storingslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-436 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 441

Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: S168 SPN: 168 FMI: 1/18 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is lager dan het minimum systeemspanningsniveau. | Motor slaat mogelijk af of start mogelijk moeilijk.
Ongeschakelde accuvoeding

Circuit Description

De EBM ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de positieve (+) accupool. Er zit één zekering van 30 ampère in de ongeschakelde accudraden om de OEM-kabelboom te beveiligen. Bij scheepvaarttoepassingen is dit een zekering van 25 ampère in 12-V systemen en een zekering van 15 ampère in 24-V systemen. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. Bij scheepvaarttoepassingen worden alleen kringen 1 en 3 gebruikt voor ongeschakelde accuspanning. De locatie van de accu verschilt per OEM. Zie de handleiding van de OEM voor de plaats van de accu.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingsspanning lager wordt dan 6 volt.

  • Controleer of de ongeschakelde voeding van de ECM rechtstreeks van de accu's komt en niet van de startmotor of een andere inrichting. Controleer op mogelijk lege accu's.
  • Als de ongeschakelde accuvoeding van de ECM van de startmotor komt, controleer dan op een spanningsdaling tijdens het starten. Te lage spanning tijdens het starten kan veroorzaken dat de ECM-voedingspanning niet voldoet aan specificaties en dat storingscode 441 wordt geregistreerd.
Raadpleeg Diagnose van storing t05-441

Last Modified: 08-JULY-2010


Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 442

Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is hoger dan het maximum systeemspanningsniveau. | Mogelijke elektrische schade aan alle elektrische componenten.
Ongeschakeld accuvoedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraad om de OEM-kabelboom te beveiligen. Bij scheepvaarttoepassingen is dit een zekering van 25 ampère in 12-V systemen en een zekering van 15 ampère in 24-V systemen. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. Bij scheepvaarttoepassingen worden alleen kringen 1 en 3 gebruikt voor ongeschakelde accuspanning. De locatie van de accu verschilt per OEM. Zie de handleiding van de OEM voor de plaats van de accu.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingsspanning hoger is dan 36 volt. Oorzaken van deze storingscode zijn onder andere:

  • Defecte dynamo of regelaar die het systeem overlaadt.
  • Accu's in serie geschakeld in plaats van parallel.
  • Onjuiste manier van starten met startkabels.
Raadpleeg Diagnose van storing t05-442

Last Modified: 08-JULY-2010


Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 443

Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 443 PID: S221 SPN: 1043 FMI: 4/4 LAMP: Oranje SRT: | Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in de sensorvoedingskring naar de standsensor voor het gaspedaal of de gashendel. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Kring voedingsspanning standsensor gaspedaal of -hendel

Circuit Description

De elektronische controlemodule (ECM) voorziet de gasbediening van +5 VDC. Als de voedingskring van het gaspedaal is beschadigd, werkt de gasbediening niet goed.

Component Location

Bij voertuigtoepassingen bevindt het gaspedaal of de gashendel zich in de cabine.

Bij scheepvaarttoepassingen bevindt de gashendel zich doorgaans in het motorcompartiment of bij het stuurwiel.

Shop Talk

Lage spanning in de +5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen de voedings- en de retourkring, een defecte gasbediening of een storing in de ECM-voeding.

Raadpleeg Diagnose van storing t05-443

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc449
Fault Code Path Selection

Is de motor bedoeld voor ISB/QSB Voertuig- of industriële toepassingen? | Go to du06-fc449b
Is de motor bedoeld voor ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen? | Go to du06-fc449cl

Last Modified: 07-APRIL-2005


Kring druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 451

Kring druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: P157 SPN: 157 FMI: 3 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen op circuit brandstofraildruksensor. | Automotive: Vermogens- en/of toerentalreductie. Scheepvaart: Geen.
Oorspronkelijke kabelboom - Kring brandstofraildruksensor
Oorspronkelijke kabelboom - Kring brandstofraildruksensor

Circuit Description

De brandstofdruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de brandstofdruk in de brandstofrail te bewaken. De sensor ontvangt +5 VDC van de ECM en wordt geaard door een retourpen. De derde pen is de signaalpen. De voedings- en retourpennen wordt gedeeld met andere apparaten op de motor.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Deze storingscode wordt geactiveerd als er een open kring aanwezig is in een van de drie draden (+5-volt voeding, signaal en retour) waarmee de sensor of ECM met de kabelboom is verbonden. Deze storingscode wordt ook actief als de signaaldraad is kortgesloten naar een spanningsbron. Deze storingscode wordt inactief telkens wanneer het contactslot wordt ingeschakeld en het signaal binnen het geldige bereik valt.

Oorzaken van deze storingscode zijn onder andere:

  • Spanning (+5 VDC of hoger kortgesloten naar de signaaldraad)
  • Open kring op de signaaldraad
  • Open kring op de +5-VDC voedingsdraad
  • Open kring op de retourdraad
  • Beschadigde sensor
  • Defecte ECM.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-451 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Kring druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 452

Kring druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: P157 SPN: 157 FMI: 4 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Automotive: Vermogens- en/of toerentalreductie. Scheepvaart: Geen.
Oorspronkelijke kabelboom - Kring brandstofraildruksensor
Gereviseerde kabelboom - Kring brandstofraildruksensor

Circuit Description

De brandstofdruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de brandstofdruk in de brandstofrail te bewaken. De sensor ontvangt +5 VDC van de ECM en wordt geaard door een retourpen. De derde pen is de signaalpen. De voedings- en retourpennen wordt gedeeld met andere apparaten op de motor.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Deze storingscode wordt inactief telkens wanneer het contactslot wordt ingeschakeld en de spanning op de signaalpen van de ECM te laag is. Dit kan worden veroorzaakt door kortsluiting naar aarde in de +5-VDC voedings- of signaaldraad. Deze storing wordt ook actief als een inrichting die wordt gevoed door de gemeenschappelijke +5-VDC voeding, is kortgesloten naar aarde. Deze storingscode wordt inactief telkens wanneer het contactslot wordt ingeschakeld en het signaal binnen het geldige bereik valt.

Oorzaken van deze storingscode zijn onder andere:

  • Motorkabelboom: de voedings- of signaaldraad is kortgesloten naar aarde
  • Andere onderdelen: onderdelen die zijn aangesloten op de gemeenschappelijke voeding worden kortgesloten naar aarde
  • Beschadigde sensor
  • ECM beschadigd.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-452 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motoroliepeil — waarde geldig maar onder normaal werkbereik — lage ernst

Fault Code 471

Motoroliepeil — waarde geldig maar onder normaal werkbereik — lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 471 PID: P98 SPN: 98 FMI: 1/17 LAMP: Onderhoud SRT: | Motoroliepeil — waarde geldig maar onder normaal werkbereik — lage ernst. Laag oliepeil waargenomen door de oliepeilsensor. | Het vermogen van de motor kan afnemen. Mogelijk te lage oliedruk, mogelijk ernstige motorschade.
Kring: Motoroliepeilsensor.

Circuit Description

Een algoritme in de ECM-kalibratie controleert het peil van de motorolie als het contact is ingeschakeld en er geen motortoerental wordt waargenomen. Als het motoroliepeil onder een bepaalde drempelwaarde daalt, activeert de ECM storingscode 471 en ook het onderhoudslampje. Het lampje MAINTENANCE gaat enkel knipperen tijdens wanneer het contactslot wordt ingeschakeld.

Component Location

De oliepeilsensor bevindt zich op de oliepeilstok aan de luchtinlaatkant van de motor. 100-002 (Motordiagrammen) in hoofdstuk E voor meer informatie over de locatie van de peilstok.

Shop Talk

Als er inactieve statussen van storingscode 471 zijn geregistreerd in de ECM, is het mogelijk dat de motor draaide of dat het contactslot werd ingeschakeld terwijl de motor zodanig scheef stond dat deze storingscode werd geactiveerd.

Andere mogelijke oorzaken van storingscode 471 zijn:

  • Mogelijk is de motor niet afgevuld met de juiste hoeveelheid olie tijdens de laatste olieverversing
  • Uitwendige motorolielekken (olie die op de grond lekt)
  • Interne motorolielekken (olie lekt naar het brandstofsysteem of koelvloeistofsysteem)
  • Hoog motorolieverbruik/gebrekkige cilindervermogen (controleer op buitengewoon veel doorblaasgas wanneer de motor is belast).

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-471

Last Modified: 08-JULY-2010


Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 488

Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 488 PID: P105 SPN: 105 FMI: 0/16 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernst. Het signaal voor de temperatuur van de lucht in het inlaatspruitstuk geeft aan dat de temperatuur hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
Luchttemperatuur inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als de luchttemperatuur van het inlaatspruitstuk te hoog is, wordt het vermogen beperkt.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt. Mogelijke oorzaken van deze storingscode:

  • De vinnen van de luchtlaadkoeler zijn verstopt.
  • De luchtstroming door de luchtlaadkoeler is beperkt.
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de compressor van de turbolader is te hoog.
Raadpleeg Diagnose van storing t05-488

Last Modified: 08-JULY-2010


Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Fault Code 497

Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 497 PID: S114 SPN: 1137 FMI: 2 LAMP: Oranje SRT: | Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist. De aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren hebben verschillende waarden bij de ECM. | De synchronisatie-optie voor meerdere eenheden is uitgeschakeld.
Synchronisatie meerdere units

Circuit Description

De synchronisatieoptie voor meerdere units maakt gebruik van een aan/uit-schakelaar en een aanvullende schakelaar. De aanvullende schakelaar wordt gebruikt door de ECM om het type koppeling (hard of zacht) te bepalen tussen meerdere motoren wanneer de schakelaar voor het koppelen van meerdere motoren is ingeschakeld.

Component Location

De schakelaar voor het koppelen van meerdere motoren is gemonteerd door de OEM. Zie de handleiding van de OEM voor de specifieke locatie van de schakelaar.

Shop Talk

Met de synchronisatiefunctie kunnen twee of meer motoren worden aangestuurd door één enkel gasklepsignaal en op een vergelijkbaar toerental worden gehouden. Voor deze optie bestaan drie verschillende configuraties: 'soft-coupled', 'hard-coupled' en 'soft-coupled marine'.

Bij de configuratie 'soft-coupled' zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal. Met deze opstelling blijven alle overige motoren draaien als een secundaire motor uitvalt.

Bij de configuratie 'hard-coupled' zijn de primaire motor en alle secundaire motoren met elkaar in serie geschakeld. De primaire motor verzendt een gasklepsignaal dat door wordt vervangen de eerste secundaire motor. Deze secundaire motor geeft het gasklepsignaal door aan de volgende secundaire motor in de serie. Dit proces wordt herhaald totdat de primaire motor het gasklepsignaal weer ontvangt.

Bij de configuratie 'soft-coupled' voor scheepstoepassingen zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal via de J1939-gegevensverbinding.

Raadpleeg Diagnose van storing t05-497

Last Modified: 08-JULY-2010


Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 498

Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 498 PID: P98 SPN: 98 FMI: 3 LAMP: Oranje SRT: | Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. De motoroliepeilsensor heeft een interne storing waargenomen. | De oliepeilsensor wordt uitgeschakeld.
ISB — Kring oliepeilsensor
ISL en ISLe — Kring oliepeilsensor

Circuit Description

De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot wordt ingeschakeld, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok.

De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.

Component Location

De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De oliepeilsensor heeft een interne kortsluiting of open circuit waargenomen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De oliepeilsensor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de oliepeilsensor in werking onmiddellijk nadat een geldig PWM-signaal is ontvangen van de oliepeilsensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit of kortsluiting binnen in de oliepeilsensor
  • Een defecte oliepeilsensor.
Raadpleeg Diagnose van storing t05-498

Last Modified: 08-JULY-2010


Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 499

Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 499 PID: P98 SPN: 98 FMI: 4 LAMP: Oranje SRT: | Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De motoroliepeilsensor heeft een interne storing waargenomen. | De oliepeilsensor wordt uitgeschakeld.
ISB — Kring oliepeilsensor
ISL en ISLe — Kring oliepeilsensor

Circuit Description

De motoroliepeilsensor zal het oliepeil in het oliecarter controleren wanneer het contactslot op ON wordt gezet. De oliepeilsensor bewaakt het oliepeil niet zodra de motor is gestart of wanneer het motortoerental hoger is dan 0 tpm. Als de oliepeilsensor een kritisch laag oliepeil waarneemt wanneer het contactslot wordt ingeschakeld, gaat 30 seconden lang het amberkleurige lampje CHECK ENGINE branden en wordt een storingscode geregistreerd. Als een gebruiker een knipperend amberkleurige lampje CHECK ENGINE ziet branden wanneer het contactslot op ON wordt gezet, moet het motoroliepeil worden gecontroleerd met de oliepeilstok.

De oliepeilsensor levert de elektronische regelmodule (ECM) een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Binnen dit signaal stuurt de oliepeilsensor informatie afkomstig van de oliepeilsensor zoals motoroliepeil, olietemperatuur en storingscodes.

Component Location

De oliepeilsensor bevindt zich aan de linkerkant van de motor op de voorste carterpoort voor de oliepeilstok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De oliepeilsensor heeft een interne kortsluiting of open circuit waargenomen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De oliepeilsensor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit en zet de oliepeilsensor in werking onmiddellijk nadat een geldig PWM-signaal is ontvangen van de oliepeilsensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit of kortsluiting binnen in de oliepeilsensor
  • Een defecte oliepeilsensor.
  • Een open kring in de kring van de oliepeilsensor.
Raadpleeg Diagnose van storing t05-499

Last Modified: 08-JULY-2010


Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 523

Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 523 PID: P089 SPN: 611 FMI: 2 LAMP: Oranje SRT: | Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist De stand van schakelaar 1 voor de tussentoerentalregeling komt niet overeen met de stand van de valideringsschakelaar voor de tussentoerentalregeling. | De schakelaar voor de tussentoerentalregeling werkt mogelijk niet correct.
Configuratie schakelaar intermediaire toerentalregeling

Circuit Description

Maximaal drie toerentallen (1, 2, 3) kunnen worden geselecteerd, afhankelijk van de OEM. Voor deze functie moet door de fabrikant een meerstandenschakelaar of een drietal individuele schakelaars zijn aangebracht.

Component Location

De schakelaar voor de tussentoerentalregeling (PTO) is aangebracht door de OEM, meestal in de cabine van het voertuig of extern als schakelaar voor toerentalregeling.

Shop Talk

Wanneer deze functie door de schakelaar of met de handklep wordt geactiveerd, brengt de functie voor tussentoerentalregeling het motortoerental op het ingestelde toerental. De drie vooringestelde toerentallen kunnen met een verhogings-/verlagingsschakelaar worden aangepast, maar kunnen de motortoerentallimieten van de regelaar voor het hoge of lage stationair toerental niet overschrijden.

Als de validatie van tussentoerentalregeling wordt gebruikt, wordt het geschakelde ingestelde toerental van tussentoerentalregeling 3 gebruikt als afstellingsingang.

Raadpleeg Diagnose van storing t05-523

Last Modified: 08-JULY-2010


Kring ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 527

Kring ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 527 PID: S154 SPN: 702 FMI: 3 LAMP: Oranje SRT: | Kring ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in circuitingang/uitgang 2 voor de hulpapparatuur. | Geen invloed op de prestaties.
Dubbel uitgangssignaal

Circuit Description

De elektronische besturingsmodule (ECM) stuurt een signaal naar de elektromagneet van de OEM-uitgangsregeling om het door de OEM geleverde accessoire in of uit te schakelen. Het circuit voor de uitgangsregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet van de OEM-uitgangsregeling verschilt per OEM. Raadpleeg de toepasselijke OEM-onderhoudsdocumentatie om de locatie te bepalen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Wanneer de ECM de OEM-uitgangsregeling het signaal Laag geeft, hoort het spanningsniveau ongeveer 0 volt te zijn. Als de spanning hoog is, wordt deze storing geregistreerd. Als storingscode 527 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudsdocumentatie te controleren of de OEM-uitgangsregeling een open kring heeft of kortsluiting maakt met de aarde. Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom of de elektromagneet van de OEM-uitgangsregeling
  • Open kring naar spanningsbron in de OEM-kabelboom
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-527

Last Modified: 08-JULY-2010


Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 528

Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 528 PID: P093 SPN: 093 FMI: 2 LAMP: Oranje SRT: | Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist. Er is een storing waargenomen in het circuit van de schakelaar alternatief koppel. | Standaardinstellingen van koppelkromme naar standaardkoppelkromme.
Circuit alternatief koppel

Circuit Description

Met het circuit van de koppelkrommeschakelaar kan de bestuurder kiezen uit twee vooraf geprogrammeerde koppelkrommen met behulp van een schakelaar met twee of drie standen, afhankelijk van de OEM.

Component Location

De locatie van het circuit van de koppelkrommeschakelaar varieert per OEM en per model. Raadpleeg de handleiding van de OEM.

Shop Talk

De schakelaar kan op een juiste werking worden gecontroleerd met het INSITE™ elektronische servicegereedschap. Als de gewijzigde stand van de schakelaar correct op het servicegereedschap wordt weergegeven, ligt het probleem niet bij het circuit van de schakelaar. De driestandenschakelaar heeft drie standen:

  • Positie 1 - open
  • Positie 2 - gesloten
  • Positie 3 - weerstand van 1500 ohm

De tweestandenschakelaar heeft twee standen:

  • Positie 1 - open
  • Positie 2 - gesloten
Raadpleeg Diagnose van storing t05-528

Last Modified: 08-JULY-2010


Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 529

Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 529 PID: S051 SPN: 703 FMI: 3 LAMP: Oranje SRT: | Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in circuitingang/uitgang 3 voor de hulpapparatuur. | Geen invloed op prestaties.
Dubbel uitgangssignaal

Circuit Description

De elektronische besturingsmodule (ECM) stuurt een signaal naar de elektromagneet van de OEM-uitgangsregeling om het door de OEM geleverde accessoire in of uit te schakelen. Het circuit voor de uitgangsregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet van de OEM-uitgangsregeling verschilt per OEM. Raadpleeg de toepasselijke OEM-onderhoudsdocumentatie om de locatie te bepalen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Wanneer de ECM de OEM-uitgangsregeling het signaal Laag geeft, hoort het spanningsniveau ongeveer 0 volt te zijn. Als de spanning hoog is, wordt deze storing geregistreerd. Als storingscode 529 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudsdocumentatie te controleren of de OEM-uitgangsregeling een open kring heeft of kortsluiting maakt met de aarde. Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom of de elektromagneet van de OEM-uitgangsregeling
  • Open kring naar spanningsbron in de OEM-kabelboom
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-529

Last Modified: 08-JULY-2010


Regeling wastegate turbocompressor 1 — geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 545

Regeling wastegate turbocompressor 1 — geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 545 PID: S032 SPN: 1188 FMI: 7 LAMP: Oranje SRT: | Regeling wastegate turbocompressor 1 — geen correcte reactie of onjuiste afstelling mechanisch systeem. De inlaatspruitstukdruk heeft de maximumlimiet overschreden voor het gegeven motorvermogen. | Motorvermogensreductie.
Kring: Kring druk- en temperatuursensor inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk wordt door de ECM gebruikt om de druk van het inlaatspruitstuk te bewaken.

Component Location

100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer de inlaatspruitstukdruk de maximumlimiet overschrijdt voor een gegeven motorvermogen.

Mogelijke oorzaken:

  • Defecte turbocompressor-wastegate
  • Manipulatie van de wastegate
  • Verkeerd turbocompressoronderdeel
  • Mogelijke manipulatie van het brandstofsysteem of het turbocompressorsysteem.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-545

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code 551
Fault Code Path Selection

Heeft u een ISS-gaspedaal? | Go to du06-fc551iss
Heeft u een NISS-gaspedaal? | Go to du06-fc551niss
Heeft u een SSS-gaspedaal? | Go to du06-fc551sss

Last Modified: 09-JUNE-2003


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 553

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: P157 SPN: 157 FMI: 0/16 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk hoger dan de aangevraagde druk is. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). De motor draait met minder vermogen.
Brandstofraildruksensor

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het openen van de brandstofpompactuator) of te verkleinen (door het sluiten van de brandstofpompactuator).

Component Location

De brandstofpompactuator is geïnstalleerd in de adapter aan de achterkant van de hogedrukpomp.

Shop Talk

Een brandstofpompactuator met overmatige lekkage of een beschadigde inwendige O-ring veroorzaakt hoge brandstofraildrukken bij stationair draaien of lage belasting.

Als de brandstofpomp overmatige lekkage vertoont, is het mogelijk dat de brandstofraildruk de openingsdruk bereikt van de ontlastklep van de brandstofraildruk en dat storingscode 449 ook actief wordt.

Raadpleeg Diagnose van storing t05-553

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 554

Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 554 PID: P157 SPN: 157 FMI: 2 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat het signaal van de brandstofdruk niet verandert. | De ECM gebruikt een geschatte brandstofdruk en het vermogen wordt gereduceerd.
Brandstofraildruksensor

Circuit Description

De brandstofdruksensor heeft toevoer-, signaal en retourpennen. De elektronische regelmodule (ECM) levert +5 VDC aan de brandstofdruksensor. Deze +5-VDC voeding is een gedeelde voeding. Andere sensors die zich in deze kring bevinden, zijn de druksensor van het inlaatspruitstuk en de secundaire standsensor van de motor.

Component Location

De oliedruksensor bevindt zich in de brandstofrail aan de luchtinlaatkant van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan actief worden steeds wanneer de motor is belast en de elektronische regelmodule (ECM) waarneemt dat de brandstofdruk in de brandstofrail niet verandert. Deze storingscode wordt inactief steeds wanneer de voeding naar de ECM wordt uitgeschakeld of als de ECM waarneemt dat de motor is belast en de brandstofdruk normaal verandert. Als er grote aantallen inactieve statussen van de storingscode zijn geregistreerd of als de storing niet repeteerbaar is, zoek dan naar tekenen van onbevoegde manipulaties in het circuit van de brandstofdruksensor. Als de storing wisselend optreedt (kan niet worden opgewekt tijdens een testrit), controleer dan elk van de volgende apparaten op los contact of beschadiging:

  • Druksensor inlaatspruitstuk
  • Backup motorpositiesensor
  • Brandstofdruksensor.
Raadpleeg Diagnose van storing t05-554

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc559
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc559b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc559cl

Last Modified: 07-APRIL-2005


Kring startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 584

Kring startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3/3 LAMP: Oranje SRT: | Kring startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het startmotorblokkeringscircuit. | De motor wil niet starten of de motor is niet beveiligd door de startmotorblokkering.
Kring startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de ECM via de signaalkring van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Raadpleeg de OEM-onderhoudshandleiding voor de precieze locatie.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Als het een spanning waarneemt wanneer het signaal OFF wordt gestuurd, registreert het deze storingscode. Deze storingscode kan worden veroorzaakt door:

  • Open circuit in het startmotorblokkeringsrelais, de OEM-kabelboom of connectors
  • Kortsluiting naar een spanningsbron in de OEM kabelboom of het OEM relais.
Raadpleeg Diagnose van storing t05-584

Last Modified: 08-JULY-2010


Kring startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 585

Kring startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: S39 SPN: 677 FMI: 4/4 LAMP: Oranje SRT: | Kring startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van de startmotordeactivering. | De motor wordt niet beveiligd door startmotordeactivering.
Kring startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de elektronische regelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit van het relais is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Raadpleeg de OEM-onderhoudshandleiding voor de precieze locatie.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Deze storingscode wordt opgeslagen als er bij het inschakelen van het signaal een lage spanning wordt waargenomen. Deze storingscode kan het gevolg zijn van kortsluiting naar aarde in het relais voor de startmotordeactivering, de OEM-kabelboom of connectors.

Raadpleeg Diagnose van storing t05-585

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc595
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc595b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc595cl

Last Modified: 28-FEBRUARY-2006


Spanning elektrische laadsysteem hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 596

Spanning elektrische laadsysteem hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 596 PID: P167 SPN: 167 FMI: 0/16 LAMP: Oranje SRT: | Spanning elektrische laadsysteem hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Hoge accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig waarschuwingslampje blijft branden totdat de toestand met de hoge accuspanning is verholpen.
Kring accuspanningscontrole

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Als u de functie Waarschuwing dynamostoring uitschakelt, wordt deze storingscode ook uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storingscode:

  • Te ver opgeladen accu's door een defecte dynamo of regulateur.
Raadpleeg Diagnose van storing t05-596

Last Modified: 09-APRIL-2012


Spanning elektrische laadsysteem laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 597

Spanning elektrische laadsysteem laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 597 PID: P167 SPN: 167 FMI: 1/18 LAMP: Oranje SRT: | Spanning elektrische laadsysteem laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig lampje blijft branden totdat de toestand met de lage accuspanning is verholpen.
Kring accuvoedingsspanning

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Als u de functie Waarschuwing dynamostoring uitschakelt, wordt deze storingscode ook uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storing:

  • Te weinig opgeladen accu's door een defecte dynamo of regulateur.
  • Er zijn apparaten aangesloten op de accu die veel stroom verbruiken, zoals een radioversterker voor een zender/ontvanger, extra verlichting aan de buitenzijde of andere accessoires.
Raadpleeg Diagnose van storing t05-597

Last Modified: 09-APRIL-2012


Elektrische laadsysteem spanning laag - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 598

Elektrische laadsysteem spanning laag - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 598 PID: P167 SPN: 167 FMI: 1/1 LAMP: Rood SRT: | Elektrische laadsysteem spanning laag - waarde geldig maar onder normaal werkbereik - hoge ernst. Zeer lage accuspanning waargenomen door functie voor controleren van accuspanning. | Rode lampje blijft branden totdat de toestand met de zeer lage accuspanning is verholpen.
Kring accuspanningscontrole

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Als u de functie Waarschuwing dynamostoring uitschakelt, wordt deze storingscode ook uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storingscode:

  • Te weinig opgeladen accu's door een defecte dynamo of regulateur.
Raadpleeg Diagnose van storing t05-598

Last Modified: 09-APRIL-2012


Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies

Fault Code 599

Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 599 PID: S025 SPN: 640 FMI: 14 LAMP: Rood SRT: | Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies. De motorbeveiligingslimiet voor de gekalibreerde grenswaarden van de dubbele uitgangen is overschreden. | De motor wordt uitgeschakeld.
Kring dubbele uitgangen

Circuit Description

Dubbele uitgangen op basis van gedetecteerde parameters geven de oorspronkelijke fabrikant de beschikking over maximaal twee onafhankelijk geschakelde uitgangen. De toestand van elke geschakelde uitgang kan afhankelijk van het motorplatform door verschillende ingangssignalen van de elektronische besturingsmodule (ECM) worden vastgesteld. De EBM kan verschillende uitgangssignalen naar de apparatuur van oorspronkelijke fabrikanten zenden als een of meer ingangssignalen zich boven of onder bepaalde gekalibreerde drempels bevinden. Elke geschakelde uitgang is voor wat betreft de ingangs- en drempelinstellingen van de regelparameter onafhankelijk van de andere.

Component Location

De functies voor dubbele uitgangen zijn afhankelijk van de OEM. Raadpleeg de OEM-diagnosehandleiding voor de locatie van onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer één van de door de OEM gedefinieerde invoeren een ingestelde limiet heeft overschreden. De triggers voor uitschakelen zijn afhankelijk van de OEM.

Raadpleeg Diagnose van storing t05-599

Last Modified: 08-JULY-2010


Smeerolie verversen en filter vervangen - voorwaarde aanwezig

Fault Code 649

Smeerolie verversen en filter vervangen - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S153 SPN: 1378 FMI: 11/31 LAMP: Amberkleurig ('Maintenance'-knippersignaal) SRT: | Smeerolie verversen en filter vervangen - voorwaarde aanwezig. Motorolie verversen en filter vervangen. | Geen invloed op prestaties; uitsluitend bedoeld als herinnering voor onderhoud.

Circuit Description

Op basis van de verversingslimieten voor smeerolie van de onderhoudswaarschuwingsfunctie informeert de ECM de bestuurder over een onderhoudsgebeurtenis.

Component Location

Het oliefilter bevindt zich aan de uitlaatzijde van de motor, en olievulpoort verschilt per toepassing. Zie procedure 100-002 voor een gedetailleerde locatie van het oliefilter en zie de handleiding van de OEM voor de locatie van de olievulpoort.

Shop Talk

Deze storingscode wordt alleen actief als de onderhoudswaarschuwingsfunctie is ingeschakeld in INSITE™. Zorg ervoor dat de olie en het filter zijn vervangen voordat u de storingscode wist.

Raadpleeg Diagnose van storing t05-649

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc687
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc687b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc687cl

Last Modified: 07-APRIL-2005


Motoroliepeil — waarde geldig maar boven normaal werkbereik — hoge ernst

Fault Code 688

Motoroliepeil — waarde geldig maar boven normaal werkbereik — hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 688 PID: P98 SPN: 98 FMI: 0 LAMP: Rood SRT: | Motoroliepeil — waarde geldig maar boven normaal werkbereik — hoge ernst. De oliepeilsensor heeft een hoog olieniveau gemeten. | Mogelijk laag vermogen, overmatige rookproductie, olieverdunning, verontreiniging of ernstige beschadiging van de motor. Het vermogen van de motor kan afnemen.
Kring: Motoroliepeilsensor.

Circuit Description

Een algoritme in de ECM-kalibratie controleert het peil van de motorolie als het contact is ingeschakeld en er geen motortoerental wordt waargenomen. Als het motoroliepeil een bepaalde drempel bereikt, activeert de ECM storingscode 688.

Component Location

De oliepeilsensor bevindt zich op de oliepeilstok aan de luchtinlaatkant van de motor. 100-002 (Motordiagrammen) in hoofdstuk E voor meer informatie over de locatie van de peilstok.

Shop Talk

Storingscode 688 geeft aan dat het oliepeil van de motor veel hoger is dan aanbevolen het oliepeil.

Andere mogelijke oorzaken van storingscode 688 zijn:

  • Tijdens de laatste olieverversing is er te veel motorolie bijgevuld.
  • Het brandstofsysteem lekt in het smeeroliesysteem. (Controleer het brandstofsysteem of gebruik lichtgevende kleurstof om lekkage op te sporen).
  • Het koelsysteem lekt in het smeeroliesysteem. (Controleer op koelvloeistof in de olie).

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-688

Last Modified: 08-JULY-2010


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 689

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: P190 SPN: 190 FMI: 2/2 LAMP: Oranje SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. Verlies van signaal van krukassensor. | De motor kan onregelmatig draaien. Het is mogelijk dat de motor slecht start. De motor gebruikt de reservesensor voor het motortoerental. De motor draait met minder vermogen.
Kring krukastoerentalsensor

Circuit Description

De motortoerentalsensor op de krukas levert informatie over het toerental aan de elektronische regelmodule (ECM). De sensor wordt gevoed door +5 volt. De sensor genereert het signaal door de beweging van de tanden in een meetwiel dat aan de krukas is gemonteerd, te volgen.

Component Location

De kring van de motortoerentalsensor bevindt zich aan de inlaatkant van de motor en tussen cilinder 5 en 6 ter hoogte van de krukas. Bij ISB- en QSB5.9-motoren bevindt de motortoerentalsensor van de krukas zich aan de inlaatzijde van de motor achter de trillingsdemper vlak bij het meetwiel. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de elektronische regelmodule (ECM) geen signaal van de motortoerentalsensor van de krukas ontvangt, of wanneer het signaal slecht is.

Mogelijke oorzaken van deze storingscode:

  • Een open kring in de voedingsdraad, de signaaldraad of de retourdraad in de sensor, de motorkabelboom of de ECM.
  • Kortsluiting naar aarde of retourkringen in de sensor, de motorkabelboom of de ECM
  • Kortsluiting naar een spanningsbron in de sensor, de motorkabelboom of de ECM
  • Schade aan de tanden of het meetwiel van de sensor.

De parameters van het INSITE™ elektronische servicegereedschap die aan deze storingscode en de sensor zijn gekoppeld, zijn onder andere:

  • Toestand motortoerentalsensor.

Als deze storingscode wisselend optreedt, kijkt u nauwgezet naar oorzaken van onregelmatig optredende kabelboomverbindingen, zoals losse of versleten pennen in de connectors van de motorkabelboom.

Raadpleeg Diagnose van storing t05-689

Last Modified: 08-JULY-2010


Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 691

Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: SPN: 1172 FMI: 3/3 LAMP: Oranje SRT: | Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
Kring temperatuursensor compressorinlaat turbocompressor

Circuit Description

De inlaattemperatuursensor van de turbocompressor wordt door de ECM gebruikt om de temperatuur van de inlaatlucht die de turbocompressor in stroomt, te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. Deze temperatuur is een van de vele ingangen die door de ECM wordt gebruikt om de werking en de uitstoot van de motor te regelen.

Component Location

De inlaatluchttemperatuursensor van de turbocompressor bevindt zich in de compressorbehuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 691 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de motorkabelboom en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting in circuit naar een spanningsbron.
  • Defecte sensor.

De weerstand van de sensor varieert met de temperatuur. De sensorweerstand moet in overeenstemming zijn met de waarden in de onderstaande tabel.

Temperatuur (°F) | Temperatuur (°C) | Weerstand (Ohm)
14 | -10 | 49k tot 62k
32 | 0 | 29k tot 36k
68 | 20 | 11k tot 14k
104 | 40 | 4,9k tot 5,8k
158 | 70 | 1,6k tot 1,9k
Raadpleeg Diagnose van storing t05-691

Last Modified: 08-JULY-2010


Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 692

Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: SPN: 1172 FMI: 4/4 LAMP: Oranje SRT: | Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
Kring temperatuursensor compressorinlaat turbocompressor

Circuit Description

De inlaattemperatuursensor van de turbocompressor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de inlaatlucht die de turbocompressor in stroomt, te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. Deze temperatuur is een van de vele ingangen die door de ECM wordt gebruikt om de werking en de uitstoot van de motor te regelen.

Component Location

De inlaatluchttemperatuursensor van de turbocompressor bevindt zich in de compressorbehuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de motorkabelboom en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar de retourdraad of aarde in de sensor.
  • Defecte sensor.

De weerstand van de sensor varieert met de temperatuur. De sensorweerstand moet in overeenstemming zijn met de waarden in de onderstaande tabel.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
-10 | 14 | 49k tot 62k
0 | 32 | 29k tot 36k
20 | 68 | 11k tot 14k
40 | 104 | 4,9k tot 5,8k
70 | 158 | 1,6k tot 1,9k
Raadpleeg Diagnose van storing t05-692

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc731
Fault Code Path Selection

Is de motor een ISB/QSB-motor voor voertuig- of industriële toepassingen, of een ISC/QSC/ISL/QSL-motor voor voertuig-, industriële of scheepstoepassingen? | Go to du06-fc731b
Is de motor in een QSB-motor voor scheepstoepassingen? | Go to du06-fc731bm

Last Modified: 07-APRIL-2005


Gegevensverlies elektronische regelmodule - voorwaarde aanwezig

Fault Code 757

Gegevensverlies elektronische regelmodule - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 757 PID: Geen SPN: 611 FMI: 11/31 LAMP: Oranje SRT: | Gegevensverlies motorregelmodule - voorwaarde aanwezig. Ernstig uitval van gegevens van de ECM. | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Ongeschakeld accuvoedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit een zekering van 30 ampère in de ongeschakelde accudraden om de motorkabelboom tegen oververhitting te beveiligen. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu. Pennen 2 en 3 zijn optionele kringen die mogelijk niet door de OEM zijn gebruikt. Zie het OEM-bedradingsschema voor uitgebreide informatie over deze kring.

Component Location

De ECM bevindt zich aan de linkerzijde van het motorblok, aan de voorzijde van de motor. De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Raadpleeg Diagnose van storing t05-757

Last Modified: 08-JULY-2010


Fout motortoerentalsensor (nokkenas) - waarde onregelmatig, wisselend of onjuist

Fault Code 778

Fout motortoerentalsensor (nokkenas) - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: S064 SPN: 723 FMI: 2 LAMP: Oranje SRT: | Fout motortoerentalsensor (nokkenas) - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout in het signaal van de nokkenasstandsensor waargenomen. | Mogelijk startproblemen. Motorvermogensreductie.
Kring nokkenastoerental/standsensor

Circuit Description

De nokkenasstandsensor van de motor levert informatie over de stand aan de elektronische regelmodule (ECM). De sensor wordt gevoed door (+) 5 VDC. De sensor genereert het signaal door de beweging van de tanden in een meetwiel dat aan de nokkenas is gemonteerd, te volgen.

Component Location

De standsensor van de nokkenas bevindt zich onder de brandstofpomp, achter de tandwielbehuizing.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM geen signaal van de nokkenasstandsensor ontvangt of wanneer het signaal dat de ECM ontvangt niet goed is.

Mogelijke oorzaken van deze storingscode:

  • Een open kring in de voedingsdraad, de signaaldraad of de retourdraad in de sensor, de motorkabelboom of de ECM.
  • Kortsluiting naar aarde of retourkringen in de sensor, de motorkabelboom of de ECM
  • Kortsluiting naar een spanningsbron in de sensor, de motorkabelboom of de ECM.

De parameters van het INSITE™ elektronische servicegereedschap die aan deze storingscode en de sensor zijn gekoppeld, zijn onder andere:

  • Toestand van de nokkenasstandsensor van de motor
  • Schade aan de tanden of het meetwiel van de sensor.

Als deze storingscode wisselend optreedt, kijkt u nauwgezet naar oorzaken van onregelmatig optredende kabelboomverbindingen, zoals losse of versleten pennen in de connectors van de motorkabelboom.

Als deze storingscode wisselend optreedt, wordt storingscode 2322 ook actief of zijn er grote aantallen van deze storingscode aanwezig.

Raadpleeg Diagnose van storing t05-778

Last Modified: 08-JULY-2010


Ingang 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend

Fault Code 779

Ingang 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 779 PID: S051 SPN: 703 FMI: 11 LAMP: Oranje SRT: | Ingang 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend. | Het motorkoppel kan afnemen.
Kring OEM-temperatuur- of druksensor

Circuit Description

De OEM biedt de mogelijkheid om een druk- of temperatuursensor aan te sluiten op de Cummins-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druk- of temperatuursensor te herkennen. Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld.

Component Location

De signalen van de OEM-druk- of temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Raadpleeg Diagnose van storing t05-779

Last Modified: 08-JULY-2010


Adaptieve cruisecontrol - Fout

Fault Code 784

Adaptieve cruisecontrol - Fout

Overview

CODE | REASON | EFFECT
Fault Code: 784 PID: SPN: 1590 FMI: 2 LAMP: Geen SRT: | Verbinding met adaptieve cruisecontrol verbroken. De ECM activeert deze storing wanneer het "hartslagsignaal" van de gegevensbus niet wordt ontvangen. | De adaptieve cruisecontrol werkt niet. De cruisecontrol werkt mogelijk niet naar behoren.
Kring van cruisecontrol

Circuit Description

De regeleenheid voor de adaptieve cruisecontrol communiceert met de elektronische regelmodule (ECM) door berichten voor de voertuigsnelheid te verzenden en te ontvangen via de SAE J1939-gegevensverbinding.

Component Location

De adaptieve cruisecontrol is een functie van het INSITE™ elektronische servicegereedschap. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM en de handleiding voor de hardware van de adaptieve cruisecontrol.

Shop Talk

Er zijn twee condities die dit probleem kunnen veroorzaken:

  • De hardware van de adaptieve cruisecontrol is niet geïnstalleerd in het voertuig en de functie Adaptieve cruisecontrol is ingeschakeld.
  • Het verzendsignaal van de adaptieve cruisecontrol wordt niet ontvangen. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM en de handleiding voor de hardware van de adaptieve cruisecontrol.
Raadpleeg Diagnose van storing t05-784

Last Modified: 08-JULY-2010


Onevenwichtigheid van cilindervermogen waargenomen

Fault Code 951

Onevenwichtigheid van cilindervermogen waargenomen

Overview

CODE | REASON | EFFECT
Fault Code: 951 PID: P166 SPN: 166 FMI: 2 LAMP: Geen SRT: | Onderlinge onevenwichtigheid tussen cilindervermogens. Er is een onevenwichtigheid tussen cilindervermogens waargenomen door de ECM. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Kring van cilinder

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen. Er gaat geen storingslampje branden wanneer deze storingscode actief is.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor, onder de luchtinlaattrechter. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 951 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 951 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn.

Mogelijke oorzaken van onevenwichtige cilinders zijn onder andere de volgende:

  • Defecte motorremmen (controleer of de remmen onjuist zijn afgesteld en of er olie naar de remactuator wordt gevoerd als de remmen zijn uitgeschakeld)
  • Onaangepaste klepspeling (vergelijk de werkelijke klepspeling met de resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Uitzonderlijk ernstig beschadigde hogedrukconnector-/verstuiverinterface (onderzoek de hogedrukbrandstofaansluiting op het verstuiveruiteinde). Deze storing heeft ook een overmatige brandstofretourstroming en storingscode 2292/2216 tot gevolg.
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
Raadpleeg Diagnose van storing t05-951

Last Modified: 08-JULY-2010


Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Fault Code 957

Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 957 PID: P27 SPN: 27 FMI: 2 LAMP: Oranje SRT: | Stand EGR-klep - waarde onregelmatig, wisselend of onjuist. De elektronische regelmodule (ECM) ontvangt wisselende gegevens over de stand van de EGR. | Mogelijk laag vermogen. De EGR-klep wordt gesloten.
Kring stand EGR-klep

Circuit Description

De sensor voor de stand van de EGR-klep zendt een spanningssignaal naar de ECM. De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de EGR-klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich op de EGR-klep. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt veroorzaakt door een interne storing van de sensor voor de stand van de EGR-klep. Deze storing veroorzaakt onregelmatige waarden van de stand van de EGR-klep. De storingzoekinformatie voor storingscode 957 is hetzelfde als voor storingscode 1228. Zie het storingzoekschema voor storingscode 1228 voor informatie over het oplossen van de storing.

Raadpleeg Diagnose van storing t05-957

Last Modified: 08-JULY-2010


Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist

Fault Code 958

Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 958 PID: P27 SPN: 2795 FMI: 2 LAMP: Oranje SRT: | Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist. De elektronische regelmodule (ECM) ontvangt wisselende gegevens over de stand van de turbocompressor met variabele geometrie. | Mogelijk laag vermogen. De voeding naar de turbocompressoractuator wordt beperkt.
Kring standsensor van de turbocompressoractuator met variabele geometrie (VGT)

Circuit Description

De standsensor van de turbocompressor zendt een spanningssignaal naar de ECM. De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de turbocompressor aangeeft. Een volledig gesloten turbocompressoractuator komt overeen met 100%.

Component Location

De standsensor van de turbocompressor bevindt zich op de turbocompressor met variabele geometrie (VGT). Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt veroorzaakt door een interne storing van de sensor voor de stand van de VGT-klep. Deze storing veroorzaakt onregelmatige waarden van de stand van de turbocompressor met variabele geometrie. De storingzoekinformatie voor storingscode 958 is hetzelfde als voor storingscode 1229. Zie het storingzoekschema voor storingscode 1229 voor informatie over het oplossen van de storing.

Raadpleeg Diagnose van storing t05-958

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code 1117
Fault Code Path Selection

Heeft u een Voertuigtoepassing? | Go to du06-fc1117auto
Heeft u een Scheepstoepassing? | Go to du06-fc1117mar

Last Modified: 15-JANUARI-2004


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1119

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1119 PID: P110 SPN: 110 FMI: 0/16 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de motorregelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de temperatuur van de koelvloeistof hoger is dan een gekalibreerde limiet die is ingesteld in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

De ECM schakelt de storingscode uit onmiddellijk nadat de koelvloeistoftemperatuur lager wordt dan de motorbeveiligingslimiet.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storingscode t05-1119 uitvoeren

Last Modified: 07-MAY-2014


Aansturing magneetklep verstuiver cilinder 1 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1139

Aansturing magneetklep verstuiver cilinder 1 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1139 PID: S001 SPN: 651 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 1 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 1. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof in de cilinder inspuit. Er kan progressieve schade aan de cilinder ontstaan als de motor gedurende langere tijd met deze storing wordt gebruikt. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, moet de cilindervoering en zuiger op progressieve beschadigingen worden geïnspecteerd.

Als een verstuivermondstuk gebroken of geblokkeerd is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, zal de motor doorgaans afslaan en wil deze niet meer starten. U ziet uitlaatrook tijdens het starten en tijdens het starten wordt er geen druk opgebouwd in de brandstofrail. Storingscode 2215 kan ook actief worden tijdens het starten als deze storing aanwezig is.

Raadpleeg Diagnose van storing t05-1139

Last Modified: 08-JULY-2010


Aansturing magneetklep verstuiver cilinder 2 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1141

Aansturing magneetklep verstuiver cilinder 2 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1141 PID: S002 SPN: 652 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 2 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 2. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof in de cilinder inspuit. Er kan progressieve schade aan de cilinder ontstaan als de motor gedurende langere tijd met deze storing wordt gebruikt. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, moet de cilindervoering en zuiger op progressieve beschadigingen worden geïnspecteerd.

Als een verstuivermondstuk gebroken of geblokkeerd is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, zal de motor doorgaans afslaan en wil deze niet meer starten. U ziet uitlaatrook tijdens het starten en tijdens het starten wordt er geen druk opgebouwd in de brandstofrail. Storingscode 2215 kan ook actief worden tijdens het starten als deze storing aanwezig is.

Raadpleeg Diagnose van storing t05-1141

Last Modified: 08-JULY-2010


Aansturing magneetklep verstuiver cilinder 3 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1142

Aansturing magneetklep verstuiver cilinder 3 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1142 PID: S003 SPN: 653 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 3 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 3. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof in de cilinder inspuit. Er kan progressieve schade aan de cilinder ontstaan als de motor gedurende langere tijd met deze storing wordt gebruikt. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, moet de cilindervoering en zuiger op progressieve beschadigingen worden geïnspecteerd.

Als een verstuivermondstuk gebroken of geblokkeerd is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, zal de motor doorgaans afslaan en wil deze niet meer starten. U ziet uitlaatrook tijdens het starten en tijdens het starten wordt er geen druk opgebouwd in de brandstofrail. Storingscode 2215 kan ook actief worden tijdens het starten als deze storing aanwezig is.

Raadpleeg Diagnose van storing t05-1142

Last Modified: 08-JULY-2010


Aansturing magneetklep verstuiver cilinder 4 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1143

Aansturing magneetklep verstuiver cilinder 4 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1143 PID: S004 SPN: 654 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 4 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 4. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof in de cilinder inspuit. Er kan progressieve schade aan de cilinder ontstaan als de motor gedurende langere tijd met deze storing wordt gebruikt. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, moet de cilindervoering en zuiger op progressieve beschadigingen worden geïnspecteerd.

Als een verstuivermondstuk gebroken of geblokkeerd is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, zal de motor doorgaans afslaan en wil deze niet meer starten. U ziet uitlaatrook tijdens het starten en tijdens het starten wordt er geen druk opgebouwd in de brandstofrail. Storingscode 2215 kan ook actief worden tijdens het starten als deze storing aanwezig is.

Raadpleeg Diagnose van storing t05-1143

Last Modified: 08-JULY-2010


Aansturing magneetklep verstuiver cilinder 5 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1144

Aansturing magneetklep verstuiver cilinder 5 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1144 PID: S005 SPN: 655 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 5 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 5. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof inspuit. Als een verstuivermondstuk gebroken of geopend is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, hoort u de motor kloppen, slaat de motor af en kunt u deze niet starten. Bovendien is de brandstofraildruk laag en komt er veel rook uit de uitlaat tijdens het starten. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, kan er mogelijk progressieve schade aan de verbrandingskamer zijn ontstaan.

Raadpleeg Diagnose van storing t05-1144

Last Modified: 08-JULY-2010


Aansturing magneetklep verstuiver cilinder 6 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Fault Code 1145

Aansturing magneetklep verstuiver cilinder 6 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1145 PID: S006 SPN: 656 FMI: 7 LAMP: Oranje SRT: | Aansturing magneetklep verstuiver cilinder 6 - geen juiste reactie of onjuiste afstelling mechanisch systeem. Het onbedoelde brandstoftoevoer waargenomen in cilinder 6. | De motor wordt uitgeschakeld.
Kring brandstofverstuiver

Circuit Description

De elektronische controlemodule (ECM) kan waarnemen wanneer onbedoelde brandstoftoevoer plaatsvindt door de brandstofraildruk en het motortoerental te controleren. Deze storingscode wordt geregistreerd wanneer de ECM vaststelt dat er onbedoelde brandstoftoevoer plaatsvindt.

Component Location

De brandstofverstuiver bevindt zich in de cilinderkop. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan het gevolg zijn van een defecte of beschadigde verstuiver die voortdurend brandstof inspuit. Als een verstuivermondstuk gebroken of geopend is, kan er continue brandstoftoevoer in die cilinder plaatsvinden. Als deze storing zich voordoet, hoort u de motor kloppen, slaat de motor af en kunt u deze niet starten. Bovendien is de brandstofraildruk laag en komt er veel rook uit de uitlaat tijdens het starten. Als een defecte verstuiver de oorzaak van deze storingscode blijkt te zijn, kan er mogelijk progressieve schade aan de verbrandingskamer zijn ontstaan.

Raadpleeg Diagnose van storing t05-1145

Last Modified: 08-JULY-2010


Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Fault Code 1228

Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

Overview

Stand EGR-klep - waarde onregelmatig, wisselend of onjuist

CODE | REASON | EFFECT
Fault Code: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMP: Oranje SRT: | Stand EGR-klep - waarde onregelmatig, wisselend of onjuist. De elektronische regelmodule (ECM) ontvangt wisselende gegevens over de stand van de EGR. | Mogelijk laag vermogen. De EGR-klep wordt gesloten.
Kring van EGR-klepstandsensor

Circuit Description

De sensor voor de stand van de EGR-klep zendt een spanningssignaal naar de elektronische regelmodule (ECM). De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de EGR-klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich op de EGR-klep. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt veroorzaakt door een interne storing van de sensor voor de stand van de EGR-klep. Deze storing veroorzaakt onregelmatige waarden van de stand van de EGR-klep.

Raadpleeg Diagnose van storing t05-1228

Last Modified: 08-JULY-2010


Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist

Fault Code 1229

Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1229 PID: S27 SPN: 2795 FMI: 2/2 LAMP: Oranje SRT: | Standsensor turbocompressor met variabele geometrie - waarde onregelmatig, wisselend of onjuist. De elektronische regelmodule (ECM) ontvangt wisselende gegevens over de stand van de turbocompressor met variabele geometrie. | Mogelijk laag vermogen. De voeding naar de turbocompressoractuator wordt beperkt.
Kring van turbocompressorstandsensor

Circuit Description

De standsensor van de turbocompressor zendt een spanningssignaal naar de ECM. De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de turbocompressor aangeeft. Een volledig gesloten turbocompressoractuator komt overeen met 100%.

Component Location

De standsensor van de turbocompressor bevindt zich op de turbocompressor met variabele geometrie (VGT). Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt veroorzaakt door een interne storing van de sensor voor de stand van de VGT-klep. Deze storing veroorzaakt onregelmatige waarden van de stand van de turbocompressor met variabele geometrie.

Raadpleeg Diagnose van storing t05-1229

Last Modified: 08-JULY-2010


Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1239

Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: SPN: 2623 FMI: 3/3 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het signaalcircuit van standsensor 2 voor het gaspedaal. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Gaspedaalsensor

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • De kring van de standsensor 2 is kortgesloten naar de accu of 5-volt voeding.
  • Open gaspedaalretourkring in kabelboom of verbindingen.
  • Gaspedaalvoeding kortgesloten naar accu.
  • Defecte gaspedaalstandsensor.

N.B. De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-1239

Last Modified: 08-JULY-2010


Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1241

Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: Geen SPN: 2623 FMI: 4/4 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 2. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Gaspedaalsensor

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0% is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2. Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaalcircuit van de sensor is kortgesloten naar aarde of retourdraden in de OEM-kabelboom of sensor.
  • Storing in standsensor van gaspedaal.
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

N.B. De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Raadpleeg Diagnose van storing t05-1241

Last Modified: 08-JULY-2010


Kring standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 1242

Kring standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: SPN: 091 FMI: 2/2 LAMP: Rood SRT: | Kring standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Standsensor 1 en 2 voor het gaspedaal of de gaspedaalhendel versturen verschillende waarden. | De motor zal alleen stationair draaien.
Gaspedaalsensor

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg voor meer informatie de OEM-handleiding voor het oplossen van problemen en repareren.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Deze storingscode wordt actief wanneer de twee sensors voor de stand van het gaspedaal niet dezelfde waarde naar de ECM versturen.

Mogelijke oorzaken van de storing:

  • Defecte gaspedaalstandsensor 1 of defecte gaspedaalstandsensor 2.
  • De signaaldraden van gaspedaalstandsensor 1 en 2 maken kortsluiting.
Raadpleeg Diagnose van storing t05-1242

Last Modified: 08-JULY-2010


Komnet-gegevensverbinding kan niet verzenden - waarde onregelmatig, wisselend of onjuist

Fault Code 1633

Komnet-gegevensverbinding kan niet verzenden - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1633 PID: Geen SPN: 625 FMI: 2 LAMP: Oranje SRT: | Komnet-gegevensverbinding kan niet verzenden - waarde onregelmatig, wisselend of onjuist. De communicatie in het OEM-gegevensverbindingsnetwerk is wisselend. | Geen invloed op prestaties.
OEM-gegevensverbindingsnetwerk maakt gebruik van J1939

Circuit Description

De elektronische regelmodule (ECM) van Cummins communiceert met het OEM-gegevensverbindingsnetwerk door middel van het J1939-gegevensverbindingsprotocol.

Component Location

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor de locatie van de door de OEM gemonteerde primaire en secundaire ECM's.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de communicatie via de J1939-gegevensverbinding tussen de door de OEM geïnstalleerde ECM's en de motor-ECM van Cummins wisselend is. Deze storing wordt niet geactiveerd door de door Cummins geïnstalleerde ECM en wordt alleen ter informatie in de ECM opgeslagen. Herkalibreer of wijzig de Cummins-ECM niet naar aanleiding van deze storingscode.

Raadpleeg Diagnose van storing t05-1633

Last Modified: 08-JULY-2010


Ingang nummer 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend

Fault Code 1639

Ingang nummer 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 1639 PID: S051 SPN: 703 FMI: 11 LAMP: Geen SRT: | Ingang nummer 3 sensor hulpapparatuur (OEM-schakelaar) - hoofdoorzaak niet bekend. | Het motorkoppel kan afnemen.
Kring OEM-temperatuur- of druksensor

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen. Deze storingscode wordt actief wanneer de temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld.

Component Location

De signalen van de OEM-druk- of temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de maximale inlaattemperatuur of inlaatdruk van een nabehandelingssysteem van derden de maximaal toelaatbare limiet heeft overschreden. Wellicht wordt er een vermogensreductie aan deze storingscode gekoppeld.

Raadpleeg Diagnose van storing t05-1639

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 1 - voorwaarde aanwezig.

Fault Code 1654

Motoroverslag bij cilinder 1 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1654 PID: SPN: 1323 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 1 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 1. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1654 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1654 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1654

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 2 - voorwaarde aanwezig.

Fault Code 1655

Motoroverslag bij cilinder 2 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1655 PID: SPN: 1324 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 2 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 2. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1655 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1655 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1655

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 3 - voorwaarde aanwezig.

Fault Code 1656

Motoroverslag bij cilinder 3 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1656 PID: SPN: 1325 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 3 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 3. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1656 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1656 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1656

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 4 - voorwaarde aanwezig.

Fault Code 1657

Motoroverslag bij cilinder 4 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1657 PID: SPN: 1326 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 4 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 4. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1657 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1657 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1657

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 5 - voorwaarde aanwezig.

Fault Code 1658

Motoroverslag bij cilinder 5 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1658 PID: SPN: 1327 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 5 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 5. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1658 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1658 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1658

Last Modified: 08-JULY-2010


Motoroverslag bij cilinder 6 - voorwaarde aanwezig.

Fault Code 1659

Motoroverslag bij cilinder 6 - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1659 PID: SPN: 1328 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij cilinder 6 - voorwaarde aanwezig. Er is een motoroverslag waargenomen in cilinder 6. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1659 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1659 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").
  • Controleer de timing van de luchtcompressor (als de motor de storing al vanaf het begin heeft of als de luchtcompressor onlangs is vervangen).
  • Voor ISBe4-motoren met 6 cilinders en automatische transmissie: Controleer de instelling "Alternatieve versterkingen overslagcontrole OBD" in het scherm functies en parameters in het INSITE™ elektronische servicegereedschap. Als het voertuig is uitgerust met een Voith-transmissie, moet deze op 2 worden ingesteld. Alle overige worden ingesteld op 1.

Informatie over de voertuigdiagnose:

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator na 3 achtereenvolgende ontstekingscycli uit nadat de motor ten minste 10 seconden heeft gedraaid en wanneer de diagnose is uitgevoerd en niet mislukt. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1659

Last Modified: 08-JULY-2010


Temperatuursensor katalysatorinlaat verwisseld met uitlaat - voorwaarde aanwezig.

Fault Code 1663

Temperatuursensor katalysatorinlaat verwisseld met uitlaat - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1663 PID: SPN: 3241 FMI: 11/31 LAMP: Oranje SRT: | Temperatuursensor katalysatorinlaat verwisseld met uitlaat — voorwaarde aanwezig. De verbindingen van de inlaat- en uitlaattemperatuursensoren van de katalysator zijn verwisseld. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Circuit

Circuit Description

De sensors voor het meten van de katalysatortemperatuur worden gebruikt voor het meten van de uitlaatgassen die de katalysator instromen en verlaten.

Component Location

De inlaat- en uitlaattemperatuursensoren bevinden zich in het nabehandelingssysteem. De inlaattemperatuursensor bevindt zich vóór de katalysator en de uitlaattemperatuursensor bevindt zich bij de uitlaat.

Shop Talk

Zowel de inlaat- als uitlaatgastemperatuursensors hetzelfde onderdeelnummer zodat het mogelijk is de sensors omgekeerd op de motorkabelboom aan te sluiten. Deze storingscode wordt actief wanneer de ECM vaststelt dat de temperatuurwaarde van de inlaat- en uitlaatsensors omgekeerd is. De waarschijnlijkste oorzaak van deze storingscode is dat de inlaat- en uitlaattemperatuursensorconnector bij de motorkabelboom zijn verwisseld. Koppel de inlaat- en uitlaattemperatuursensoren los van de motorkabelboom en verwissel de connectors. Deze diagnose wordt alleen uitgevoerd als de sensors voor de temperatuur van de katalysator de temperatuur van de omgevingslucht meten en als de motor gedurende minimaal 8 uur uitgeschakeld is geweest.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1663

Last Modified: 08-JULY-2010


Katalysator ontbreekt - voorwaarde aanwezig.

Fault Code 1664

Katalysator ontbreekt - voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1664 PID: SPN: 3050 FMI: 11/31 LAMP: Oranje SRT: | Katalysator ontbreekt — voorwaarde aanwezig. De SCR-katalysator nabehandeling is niet aanwezig in het uitlaatsysteem. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Nabehandelingsregelsysteem

Circuit Description

De werking van de katalysator wordt gecontroleerd door inlaat- en uitlaattemperatuursensoren die zich bevinden in het nabehandelingssysteem. De sensor voor de inlaattemperatuur is vóór de katalysator geplaatst en de sensor voor de uitlaattemperatuur bevindt zich bij de uitlaat van de katalysator.

Component Location

De katalysator maakt deel uit van het uitlaatsysteem. De locatie van de katalysator verschilt per OEM.

Shop Talk

Deze storingscode wordt actief wanneer de inlaat- en uitlaattemperatuursensoren geen katalysator in het nabehandelingssysteem waarnemen. Dit kan worden veroorzaakt door manipulatie van het katalysatorsysteem, doordat de katalysator van het voertuig is verwijderd, of door een defecte katalysator. Deze diagnose wordt alleen uitgevoerd als de sensors voor de temperatuur van de katalysator de temperatuur van de omgevingslucht meten en als de motor gedurende minimaal 8 uur uitgeschakeld is geweest. Als de temperatuur van de SCR-katalysator hoger dan 38 °C [100 °F] ligt of de temperatuursensors van de SCR-katalysator een verschil van meer dan 5,5 °C of 10 °F hebben, kan de diagnose niet worden uitgevoerd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Onjuiste kalibratierevisie op de INCAL-cd.
  • Manipulatie van de katalysator, de katalysator is verwijderd uit het voertuig of de katalysator is defect.

Informatie over de voertuigdiagnose (OBD):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1664

Last Modified: 08-JULY-2010


Kring uitlaatgastemperatuur 1 — spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Fault Code 1665

Kring uitlaatgastemperatuur 1 — spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Overview

CODE | REASON | EFFECT
Fault Code: 1665 PID: SPN: 3241 FMI: 4 LAMP: Oranje SRT: | Kring uitlaatgastemperatuur 1 — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in de kring van de inlaattemperatuursensor van de katalysator. | Er wordt een standaardtemperatuur gebruikt voor de inlaattemperatuur van de katalysator.
Kring: Uitlaatgastemperatuur 1

Circuit Description

De sensor voor de inlaattemperatuur van de katalysator wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De inlaattemperatuursensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de inlaat van de katalysatoreenheid in het uitlaatsysteem.

Shop Talk

De inlaattemperatuursensor van de katalysator deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of aarde in de sensor

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1665

Last Modified: 08-JULY-2010


Kring 1 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1666

Kring 1 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1666 PID: SPN: 3241 FMI: 3 LAMP: Oranje SRT: | Kring 1 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron. Hoge signaalspanning waargenomen in de kring van de inlaattemperatuursensor van de katalysator. | Er wordt een standaardtemperatuur gebruikt voor de inlaattemperatuur van de katalysator.
Kring: Uitlaatgastemperatuur 1

Circuit Description

De sensor voor de inlaattemperatuur van de katalysator wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De inlaattemperatuursensor bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de inlaat van de katalysatoreenheid in het uitlaatsysteem.

Shop Talk

De inlaattemperatuursensor van de katalysator deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1666

Last Modified: 08-JULY-2010


Uitlaatgastemperatuur 1 — waarde onregelmatig, wisselend of onjuist

Fault Code 1667

Uitlaatgastemperatuur 1 — waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1667 PID: SPN: 3241 FMI: 2 LAMP: Oranje SRT: | Uitlaatgastemperatuur 1 — waarde onregelmatig, wisselend of onjuist. Uitlaatgastemperatuursensor 1 verandert niet mee met de bedrijfsomstandigheden van de motor. | Standaardtemperatuurwaarde gebruikt voor uitlaatgastemperatuursensor 1.
Kring: Uitlaatgastemperatuur 1

Circuit Description

Uitlaatgastemperatuursensor 1 wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

Uitlaatgastemperatuursensor 1 bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de inlaat van de katalysatoreenheid in het uitlaatsysteem.

Shop Talk

Deze diagnose wordt uitgevoerd wanneer de waarden die worden gemeten door de sensors voor de uitlaatgastemperaturen worden vergeleken met andere motortemperaturen die worden geregistreerd bij een werkende motor. De temperatuur van de motorkoelvloeistof moet hoger dan 60 °C [140 °F] liggen om de diagnose te kunnen uitvoeren. Als de waarde van uitlaatgastemperatuursensor 1 niet overeenkomt met de bedrijfsomstandigheden van de motor, wordt deze storingscode vastgelegd.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgastemperatuursensor 1
  • Hoge weerstand in de signaal- of retourdraden van uitlaatgastemperatuursensor 1.

Informatie over de voertuigdiagnose (OBD):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1667

Last Modified: 08-JULY-2010


Kring niveausensor katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1668

Kring niveausensor katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1668 PID: SPN: 1761 FMI: 4/4 LAMP: Oranje SRT: | Kring niveausensor katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in de kring van de niveausensor voor de katalysatortank. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Niveausensor katalysatortank.

Circuit Description

De niveausensor voor het vloeistofpeil in de katalysatortank wordt gebruikt om het katalysatoroplossingspeil in de katalysatortank te controleren. De niveausensor van de katalysatortanks is gecombineerd met de temperatuursensor voor de katalysatoroplossing. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De vloeistofpeilsensor van de katalysatortank bevindt zich in de tank met katalysatoroplossing. De plaats van de tank en de niveausensor verschilt per OEM.

Shop Talk

De vloeistofpeilsensor van de katalysatortank deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Controleer of er meerdere storingscodes zijn voordat u storingscode 1668 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1668

Last Modified: 08-JULY-2010


Kring niveausensor katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1669

Kring niveausensor katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1669 PID: SPN: 1761 FMI: 3 LAMP: Oranje SRT: | Kring niveausensor katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de niveausensor voor de katalysatortank. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Niveausensor katalysatortank.

Circuit Description

De niveausensor voor het vloeistofpeil in de katalysatortank wordt gebruikt om het katalysatoroplossingspeil in de katalysatortank te controleren. De niveausensor van de katalysatortanks is gecombineerd met de temperatuursensor voor de katalysatoroplossing. De niveau- en temperatuurfuncties van de sensor maken gebruik van hetzelfde retourcircuit.

Component Location

De vloeistofpeilsensor van de katalysatortank bevindt zich in de katalysatortank. De plaats van de tank en de niveausensor verschilt per OEM.

Shop Talk

De vloeistofpeilsensor van de katalysatortank deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Controleer of er meerdere storingscodes zijn voordat u storingscode 1669 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1669

Last Modified: 08-JULY-2010


Niveau katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst.

Fault Code 1671

Niveau katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst.

Overview

CODE | REASON | EFFECT
Fault Code: 1671 PID: SPN: 1761 FMI: 1/18 LAMP: Onderhoud SRT: | Niveau katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst. Er is een laag katalysatorvloeistofpeil waargenomen in de katalysatoroplossingstank. | Geen invloed op prestaties.
Kring: Nabehandelingsregelsysteem

Circuit Description

De niveausensor voor het vloeistofpeil in de katalysatortank wordt gebruikt om het katalysatoroplossingspeil in de katalysatortank te controleren.

Component Location

De vloeistofpeilsensor voor katalysatoroplossing bevindt zich in de tank met katalysatoroplossing. De plaats van de tank en de niveausensor verschilt per OEM.

Shop Talk

Storingscode 1671 wordt geactiveerd wanneer een laag vloeistofpeil wordt waargenomen in de tank voor katalysatoroplossing. Voeg katalysatoroplossing toe aan de tank. Deze storingscode is een waarschuwing en dat de tank met katalysatoroplossing moet worden bijgevuld.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1671

Last Modified: 08-JULY-2010


Niveausensor katalysatortank - waarde onregelmatig, wisselend of onjuist.

Fault Code 1673

Niveausensor katalysatortank - waarde onregelmatig, wisselend of onjuist.

Overview

CODE | REASON | EFFECT
Fault Code: 1673 PID: SPN: 1761 FMI: 1 LAMP: Oranje SRT: | Niveau katalysatortank — waarde geldig maar onder normaal werkbereik - hoge ernst. Er wordt geen katalysatorvloeistof waargenomen in de katalysatoroplossingstank. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Nabehandelingsregelsysteem

Circuit Description

De niveausensor voor het vloeistofpeil in de katalysatortank wordt gebruikt om het katalysatoroplossingspeil in de katalysatortank te controleren.

Component Location

De vloeistofpeilsensor voor katalysatoroplossing bevindt zich in de tank met katalysatoroplossing. De plaats van de tank en de niveausensor verschilt per OEM.

Shop Talk

Storingscode 1673 wordt geactiveerd wanneer de sensor voor het katalysatoroplossingspeil een signaal verstuurt dat de katalysatortank leeg is. Er kan toch katalysatoroplossing zichtbaar zijn in de tank wanneer deze storingscode actief is. Voeg katalysatoroplossing toe aan de tank.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1673

Last Modified: 08-JULY-2010


Kring uitlaatgastemperatuur 2 — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1674

Kring uitlaatgastemperatuur 2 — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1674 PID: SPN: 3249 FMI: 4 LAMP: Oranje SRT: | Kring uitlaatgastemperatuur 2 — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in de kring van de uitlaatgastemperatuursensor van de katalysator. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
Kring: Uitlaatgastemperatuur 2

Circuit Description

De sensor voor de temperatuur van de uitlaatgassen die de katalysator verlaten wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator verlaten. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De uitlaattemperatuursensor van de katalysator bevindt zich in het nabehandelingssysteem. Deze bevindt zich in de katalysatoreenheid van de nabehandeling.

Shop Talk

De uitlaattemperatuursensor van de katalysator deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1674

Last Modified: 08-JULY-2010


Kring 2 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1675

Kring 2 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1675 PID: SPN: 3249 FMI: 3 LAMP: Oranje SRT: | Kring 2 uitlaatgastemperatuur — spanning hoger dan normaal of kortgesloten naar lage spanningsbron. Hoge signaalspanning waargenomen in de kring van de uitlaattemperatuursensor van de katalysator. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
Kring: Uitlaatgastemperatuur 2

Circuit Description

De sensor voor de temperatuur van de uitlaatgassen die de katalysator binnenstromen wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator binnenstromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De uitlaattemperatuursensor van de katalysator bevindt zich in het nabehandelingssysteem. Deze bevindt zich in de katalysatoreenheid van de nabehandeling.

Shop Talk

De uitlaattemperatuursensor van de katalysator deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1675

Last Modified: 08-JULY-2010


Uitlaatgastemperatuur 2 — waarde onregelmatig, wisselend of onjuist

Fault Code 1676

Uitlaatgastemperatuur 2 — waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1676 PID: SPN: 3249 FMI: 2 LAMP: Oranje SRT: | Uitlaatgastemperatuur 2 — waarde onregelmatig, wisselend of onjuist. Uitlaatgastemperatuursensor 2 verandert niet mee met de bedrijfsomstandigheden van de motor. | Standaardtemperatuurwaarde gebruikt voor uitlaatgastemperatuursensor 2.
Kring: Uitlaatgastemperatuur 2

Circuit Description

Uitlaatgastemperatuursensor 2 wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. Deze sensor wordt ook wel de uitlaattemperatuursensor van de katalysator genoemd.

Component Location

Uitlaatgastemperatuursensor 2 bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de katalysatoruitlaat in het uitlaatsysteem.

Shop Talk

Deze diagnose wordt uitgevoerd wanneer de waarden die worden gemeten door de sensors voor de uitlaatgastemperaturen worden vergeleken met andere motortemperaturen die worden geregistreerd bij een werkende motor. De temperatuur van de motorkoelvloeistof moet hoger dan 60 °C [140 °F] liggen om de diagnose te kunnen uitvoeren. Als de waarde van uitlaatgastemperatuursensor 2 niet overeenkomt met de bedrijfsomstandigheden van de motor, wordt deze storingscode vastgelegd.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgastemperatuursensor 2
  • Hoge weerstand in de signaal- of retourdraden van uitlaatgastemperatuursensor 2.

Informatie over de voertuigdiagnose (OBD):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1676

Last Modified: 08-JULY-2010


Temperatuur katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1677

Temperatuur katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1677 PID: SPN: 3031 FMI: 4 LAMP: Oranje SRT: | Temperatuur katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de temperatuursensor voor de katalysator. | Er wordt een standaardtemperatuur gebruikt voor de katalysatorvloeistoftemperatuur.
Kring: Kring temperatuursensor katalysatoroplossing

Circuit Description

De sensor voor de temperatuur van de katalysatoroplossing wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de katalysatoroplossing in de katalysatortank te meten. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De vloeistoftemperatuursensor voor de katalysatoroplossing bevindt zich in de tank met katalysatoroplossing. De tank is gemonteerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Shop Talk

De temperatuursensor van de katalysatoroplossing deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 1677 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1677

Last Modified: 08-JULY-2010


Temperatuur katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1678

Temperatuur katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1678 PID: SPN: 3031 FMI: 3 LAMP: Oranje SRT: | Temperatuur katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open circuit geconstateerd in het circuit van de temperatuursensor voor de katalysatortank. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de katalysatortank.
Kring: Temperatuursensor katalysatortank

Circuit Description

De sensor voor de temperatuur van de katalysatoroplossing wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de katalysatoroplossing in de katalysatortank te meten. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De vloeistoftemperatuursensor voor de katalysatoroplossing bevindt zich in de tank met katalysatoroplossing. De tank is gemonteerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Shop Talk

De temperatuursensor van de katalysatoroplossing deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1678

Last Modified: 08-JULY-2010


Temperatuur katalysatortank — waarde onregelmatig, wisselend of onjuist

Fault Code 1679

Temperatuur katalysatortank — waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1679 PID: SPN: 3031 FMI: 2 LAMP: Oranje SRT: | Temperatuur katalysatortank — waarde onregelmatig, wisselend of onjuist. De temperatuursensor van de katalysatoroplossing verandert niet mee met de bedrijfsomstandigheden van de motor. | Er wordt een standaardtemperatuur gebruikt voor de vloeistoftank van de dieseluitlaatgasnabehandeling.
Kring: Kring temperatuursensor katalysatoroplossing

Circuit Description

De sensor voor de temperatuur van de katalysatoroplossing wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de katalysatoroplossing binnen in de katalysatortank te meten. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De vloeistoftemperatuursensor voor de katalysatoroplossing bevindt zich in de tank met katalysatoroplossing. De tank is door de OEM gemonteerd. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Shop Talk

Deze diagnose wordt uitgevoerd wanneer de motor gedurende ten minste acht uur niet heeft gedraaid. De temperatuursensor voor de katalysatoroplossing is vergelijkbaar met de motorkoelvloeistoftemperatuur en de inlaatspruitstuktemperatuur wanneer het contactslot na acht uur stilstand wordt ingeschakeld. Deze storingscode wordt geregistreerd als de waarde van de temperatuursensor van de katalysatoroplossing niet overeenkomt met de waarden van de motorkoelvloeistoftemperatuur en de inlaatspruitstuktemperatuur.

Mogelijke oorzaken van deze storingscode:

  • De temperatuursensor voor de katalysatoroplossing is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourleiding van de temperatuursensor van de katalysatoroplossing.

Informatie over de voertuigdiagnose (OBD) (Motoren met Euro 4- en Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1679

Last Modified: 08-JULY-2010


Doseringseenheid — defecte intelligente inrichting of component.

Fault Code 1681

Doseringseenheid — defecte intelligente inrichting of component.

Overview

CODE | REASON | EFFECT
Fault Code: 1681 PID: SPN: 3361 FMI: 12 LAMP: Oranje SRT: | Doseringseenheid katalysator — defecte intelligente inrichting of component. Er is een interne storing opgetreden in de doseringseenheid van de katalysator. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Nabehandelingsregelsysteem

Circuit Description

De vloeistofdoseringseenheid communiceert via de primaire elektronische regelmodule (ECM) met het J1939-gegevensverbindingsnetwerk. De doseringseenheid bepaalt exact hoeveel katalysatoroplossing er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Een drukopvoerfase bij het inschakelen van het contact zorgt ervoor dat bij er katalysatoroplossing beschikbaar is in de doseringseenheid. Tijdens de doseringsfase wordt er katalysatoroplossing naar de sproeier van de nabehandeling gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven katalysatoroplossing verwijderd uit de nabehandelingsleiding en sproeier.

Component Location

De locatie van de doseringseenheid hangt af van de OEM.

Shop Talk

Storingscode 1681 wordt geactiveerd wanneer de doseringseenheid een interne storing heeft vastgesteld. De enige oplossing die mogelijk is, is het herkalibreren van de motor-ECM. Als storingscode 1681 nog steeds actief is nadat de ECM opnieuw is gekalibreerd, moet de doseringseenheid worden vervangen.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1681

Last Modified: 08-JULY-2010


Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling - conditie aanwezig

Fault Code 1682

Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1682 PID: SPN: 3362 FMI: 11/31 LAMP: Oranje SRT: | Inlaatleidingen vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - conditie aanwezig. Er is een storing vastgesteld door de doseringseenheid van de katalysator. | Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem.
Kring nabehandelingsregelsysteem

Circuit Description

In het geval van een SCR-nabehandelingssysteem met luchtinspuiting heeft de doseringseenheid voor dieseluitlaatvloeistof (ureum) luchtdruk nodig uit de OEM-luchttanks. De doseringseenheid bepaalt exact hoeveel dieseluitlaatvloeistof (AdBlue) er moet worden ingespoten in het nabehandelingssysteem. De werking van de doseringseenheid bestaat uit drie afzonderlijke fases. Op het moment dat de motor wordt gestart, begint de drukopvoerfase en wordt er gecontroleerd of er dieseluitlaatvloeistof aanwezig is voor inspuiting door de doseringseenheid. Tijdens de doseringsfase wordt er dieseluitlaatvloeistof naar de sproeier gevoerd. Als de motor wordt uitgeschakeld, vindt de reinigingsfase plaats. In deze fase wordt alle achtergebleven dieseluitlaatvloeistof verwijderd uit de nabehandelingsleiding en sproeier.

Component Location

De locatie van de doseringseenheid verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit meerdere gedeelten, die worden uitgevoerd wanneer de motor "Draait" . Deze kan 12 minuten in beslag nemen. Als de test deactivering vloeistofdosering na de reparatie is uitgevoerd, wordt de reparatie beschouwd als voltooid.

Conditions for Setting the Fault Codes

De doseringseenheid is niet in staat de juiste hoeveelheid vloeistof te leveren aan de sproeier.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd, mits de motor is uitgerust met een NOx-sensor.
  • Er wordt geen dieseluitlaatvloeistof (AdBlue) ingespoten in het SCR-nabehandelingssysteem. De status van de doseringseenheid in het INSITE™ elektronische servicegereedschap is OFF.

Conditions for Clearing the Fault Code

  • De storingscode kan niet worden gewist met het INSITE™ elektronische servicegereedschap terwijl deze actief is.
  • Controleer of de storing is verdwenen door met het INSITE™ elektronisch servicegereedschap de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren. Zie procedure 019-440 in deel 19.
  • Controleer of de doseringseenheid alle fases van de werkcyclus doorloopt (drukopvoer, dosering en reiniging) en of de vloeistof gelijkmatig uit de sproeier stroomt.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje en/of storingslampje uitgeschakeld door de ECM (alleen motoren met een NOx-sensor).
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.
  • De inactieve storingscode wordt automatisch uit het geheugen gewist als de motor 9600 uur in bedrijf is geweest zonder dat deze storing opnieuw is opgetreden.

Shop Talk

De procedure van de doseringseenheid bestaat uit drie fases, die in deze volgorde worden doorlopen: drukopvoer, dosering en reiniging.

Drukopvoer:

  • De doseringseenheid voor dieseluitlaatvloeistof probeert elke 30 seconden het systeem op druk te brengen. Het maximum aantal pogingen is 20. Het aantal pogingen kunt u tellen door elke 30 seconden te luisteren of u de luchtmagneetklep hoort klikken.
  • Het uitvoeren van de drukopvoerfase door de doseringseenheid kan maximaal 12 minuten duren voordat er een actieve storingscode wordt geregistreerd.
  • Tijdens de drukopvoerfase pompt de doseringseenheid dieseluitlaatvloeistof door de toevoer- en retourleidingen, en weer terug naar de tank.
  • In de meeste gevallen is het systeem na 3 of 4 pogingen op druk gebracht.
  • Als het systeem niet op druk kan worden gebracht, wordt de doseringseenheid uitgeschakeld en wordt storingscode 1682 geactiveerd.

Dosering:

  • Zodra het systeem op druk is gebracht, wordt de doseringsmodus gestart. De magneetklep stopt dan met klikken en er wordt een constante hoeveelheid lucht door de sproeier gevoerd om het transport van de vloeistof te bevorderen en de sproeier schoon te houden.
  • De luchtstroom blijft constant totdat het systeem voldoet aan alle doseringsvoorwaarden en de vloeistof wordt ingespoten in het nabehandelingssysteem (temperatuur van katalysator hoger dan 200°C [392°F], motortoerental en belasting in orde, enz.).

Verwijderen:

  • Als de motor is uitgeschakeld en het contact op OFF staat, wordt de reinigingsfase van de doseringseenheid gestart. Tijdens deze fase wordt achtergebleven vloeistof verwijderd uit de leiding en de sproeier.
  • Dit gebeurt door gedurende 30 seconden perslucht door de leiding en sproeier te blazen.
  • Als de reinigingsfase niet volledig kan worden afgerond, bestaat de kans dat er vloeistof achterblijft in de leiding. Dit kan afzetting van harde ureumkristallen veroorzaken, met als gevolg een verstopte leiding of sproeier.
  • Als het voertuig is voorzien van een schakelaar voor het onderbreken van de toevoer van accustroom, controleert u of de schakelaar is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid.
  • Onvolledige reinigingsfases worden geregistreerd in de ECM en worden bij de volgende inschakeling van het contact met een hogere storingscode aangegeven als het probleem zich opnieuw voordoet.
  • Onvolledige reinigingsfases kunt u opvragen via het menu Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap, onder Nabehandeling.

Storingscode 1682 wordt geactiveerd door storingen van de volgende externe componenten:

  • De tank met dieseluitlaatvloeistof voor de nabehandeling is bijna leeg.
  • Lage luchtdruk in de doseringseenheid.
  • De luchtdruk is lager dan de minimumhoeveelheid die nodig is voor de doseringseenheid.
  • De sproeier is verstopt of vernauwd.
  • Verstopte of geblokkeerde/bevroren dieseluitlaatvloeistofleidingen?
  • Luchtfilter in leiding verstopt of vernauwd.
  • Door het bedienen van het SCR-nabehandelingssysteem in omgevingen waar de omgevingstemperaturen lager is dan -11 graden °C, zonder geschikte leiding en hittebeveiliging van de tank.
  • Dit kan ertoe leiden dat de doseringseenheid (DCU) bevriest en dit kan permanente interne schade aan de DCU veroorzaken.

Storingscode 1682 wordt geactiveerd door storingen van de volgende interne componenten:

  • De doseringseenheid kan niet worden geïnitialiseerd bij het inschakelen van het contact (de storingscode wordt direct na het inschakelen van het contact vastgelegd).
  • Afzetting van ureumkristallen in de doseringseenheid veroorzaakt een vernauwing van de luchtstroom naar de sproeier, en mogelijk ophoping en vernauwingen in de sproeier zelf. Dit leidt tot een lage luchtstroming of geen luchtstroming naar het mondstuk
  • Interne storing van druksensor - de pomp voert de druk niet op en er wordt dieseluitlaatvloeistof ingespoten terwijl de magneetklep werkt tijdens de drukopvoerfase. Storingscode 1682 wordt geactiveerd als het na 12 minuten nog niet is gelukt het systeem op druk te brengen.
  • Interne ringklepstoring, waardoor de druk niet kan worden opgevoerd. Hierdoor stroomt er tijdens de drukopvoerfase continu dieseluitlaatvloeistof (de storingscode wordt geactiveerd als het na 12 minuten nog niet is gelukt het systeem op druk te brengen).
  • Verontreiniging in de terugslagklep aan de inlaatzijde van de doseringseenheid door een externe bron, zoals de vloeistofleiding of -tank.
  • De doseringseenheid zuigt lucht aan via losse of beschadigde leidingen of connectors.
Raadpleeg Diagnose van storing t05-1682

Last Modified: 07-OCTOBER-2010


Kring verwarming katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1683

Kring verwarming katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1683 PID: SPN: 3449 FMI: 3 LAMP: Oranje SRT: | Kring verwarming katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in de sensorkring van het verwarmingsrelais voor de katalysatortank. | De katalysatortankverwarming wordt uitgeschakeld.
Kring: Relais katalysatortankverwarming

Circuit Description

De verwarmer voor de katalysatortank van de nabehandeling voorkomt dat de katalysatoroplossing bevriest in de katalysatortank. Het verwarmingselement van de katalysator wordt elektrisch aangestuurd door het verwarmingsrelais voor de katalysatortank.

Component Location

De katalysatortankverwarming bevindt zich in de katalysatortank. De locatie van het verwarmingsrelais voor de katalysatortank verschilt per OEM.

Shop Talk

Deze storingscode verwijst niet naar circuitstoringen aan de zijde van het relais waar zich de verwarmer bevindt. Deze storingscode heeft uitsluitend betrekking op storingen in het circuit tussen de ECM en het relais.

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van het verwarmingsrelais voor de katalysatortank is niet aangesloten op het relais.
  • De retourdraad van het verwarmingsrelais voor de katalysatortank is niet aangesloten op het relais.
  • Defect verwarmingsrelais voor de katalysatortank
  • Open kring in de signaaldraad van de katalysatortank.
  • Open kring in de retourdraad van de katalysatortank.
  • Kortsluiting naar een spanningsbron in de signaaldraad van de verwarming voor de katalysatortank.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1683

Last Modified: 08-JULY-2010


Kring verwarming katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1684

Kring verwarming katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1684 PID: SPN: 3363 FMI: 4 LAMP: Oranje SRT: | Circuit verwarming katalysatortank — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in de sensorkring van het verwarmingsrelais voor de katalysatortank. | De katalysatortankverwarming wordt uitgeschakeld.
Kring: Relais katalysatortankverwarming

Circuit Description

De verwarmer voor de katalysatortank van de nabehandeling voorkomt dat de katalysatoroplossing bevriest in de katalysatortank. De katalysatortankverwarming wordt ook gebruikt om een tank met bevroren katalysatoroplossing te ontdooien. Het verwarmingselement van de katalysator wordt elektrisch aangestuurd door het verwarmingsrelais voor de katalysatortank.

Component Location

De katalysatortankverwarming bevindt zich in de katalysatortank. De locatie van het verwarmingsrelais voor de katalysatortank verschilt per OEM.

Shop Talk

Deze storingscode verwijst niet naar circuitstoringen aan de zijde van het relais waar zich de verwarmer bevindt. Deze storingscode heeft uitsluitend betrekking op storingen in het circuit tussen de ECM en het relais.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het relais van de katalysatortankverwarming
  • De signaaldraad van de katalysatortankverwarming is kortgesloten naar aarde.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1684

Last Modified: 08-JULY-2010


Te hoge temperatuur katalysator - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1687

Te hoge temperatuur katalysator - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1687 PID: SPN: 3050 FMI: 0 LAMP: Oranje SRT: | Te hoge temperatuur katalysator - waarde geldig maar boven normaal werkbereik - hoge ernst. Er zijn zeer hoge temperaturen geconstateerd in het nabehandelingssysteem. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Nabehandelingsregelsysteem

Circuit Description

Uitlaatgastemperatuursensor 2 wordt door de ECM gebruikt om de temperatuur van de uitlaatgassen die de katalysatoreenheid verlaten, te meten. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

De uitlaatgastemperatuursensor van de katalysator bevindt zich in het nabehandelingssysteem, Deze bevindt zich bij het uitlaatsysteem van de katalysator.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de temperatuur bij de uitlaat van de katalysator hoger is dan de maximaal toegestane temperatuur voor een bepaald motorvermogen.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het MIL-lampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1687

Last Modified: 08-JULY-2010


Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Fault Code 1689

Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1689 PID: P251 SPN: 251 FMI: 12/2 LAMP: Oranje SRT: | Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist. De stroomtoevoer naar de real-time klok is onderbroken. | Geen invloed op prestaties. De ECM bevat geen nauwkeurige tijd- en datumgegevens.
Stroomkring real-time klok

Circuit Description

Onder normale bedrijfsomstandigheden wordt de real-time klok van de elektronische regelmodule (ECM) gevoed door de voertuigaccu's. Als de accustroom naar de ECM uitvalt, wordt de real-time klok gevoed door een accubatterij in de motorkabelboom (indien gemonteerd).

Component Location

De accubatterij van de real-time klok is op de motorkabelboom bevestigd bij de ECM. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storing geeft aan dat de real-time klok in de ECM geen stroom meer krijgt. Mogelijke oorzaken voor deze storing zijn een zwakke of defecte accubatterij van de real-time klok, defecte bedrading of connectors tussen de accu en de ECM of de motor is niet uitgerust met een accubatterij voor de real-time klok en de voertuigaccustroom naar de ECM is uitgevallen.

OPMERKING: als de real-time klok wordt geleverd door de OEM via een CAN BUS en er geen back-upbatterij wordt gebruikt, raadpleegt u het OEM-bedradingsschema. Als dit het geval is, raadpleegt u "Geavanceerde ECM-gegevens - Instellingen real-time klok" in het INSITE™ elektronische servicegereedschap. Als De OEM een real-timekloksignaal levertmoet het adres worden ingesteld volgens de bedrading van de OEM, anders wordt de storingscode geactiveerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. De storingsindicator en de storingscode en kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator en de storingscode en kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1689

Last Modified: 08-JULY-2010


NOx-sensor uitlaatnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1692

NOx-sensor uitlaatnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1692 PID: SPN: 3234 FMI: 4 LAMP: Oranje SRT: | NOx-sensor nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem heeft een accuspanning gemeten die buiten het toegestane bereik ligt. | De NOx-sensor wordt uitgeschakeld. Motorvermogen wordt gereduceerd nadat storing 50 uur aanwezig is geweest.
Kring: Circuit NOx-sensor uitlaat nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Shop Talk

De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Mogelijke oorzaken van deze storingscode:

  • De spanning die wordt geleverd aan de NOx-sensor is lager dan +18 VDC.
  • De spanning die wordt geleverd aan de NOx-sensor is hoger dan +32 VDC.
  • Er is een storing opgetreden in de NOx-sensor of de sensor is beschadigd.
  • Er is een storing opgetreden in het interne verwarmingselement van de NOx-sensor.
  • Het onderdeelnummer van de NOx-sensor is onjuist.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronisch servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1692

Last Modified: 08-JULY-2010


NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1694

NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1694 PID: SPN: 3234 FMI: 2 LAMP: Oranje SRT: | NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist. Er is door de NOx-sensor voor uitstoot van het nabehandelingssysteem vastgesteld dat er een onjuiste NOx-waarde is gemeten. | De NOx-sensor wordt uitgeschakeld. Motorvermogen wordt gereduceerd nadat storingscode 50 uur aanwezig is geweest.
Kring: Circuit NOx-sensor uitlaat nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Shop Talk

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Mogelijke oorzaken van deze storingscode:

  • De ECM heeft vastgesteld dat de gemeten NOx-waarde hoger of lager is dan mogelijk is op basis van het motorvermogen.
  • Het uitlaatsysteem lekt.
  • De NOx-sensor is niet goed geïnstalleerd.
  • Er is sprake van koolstofafzetting op de punt van de sensor.
  • Overmatig olieverbruik.
  • De motor kan overslaan.
  • Het onderdeelnummer van de NOx-sensor is onjuist.
Raadpleeg Diagnose van storing t05-1694

Last Modified: 08-JULY-2010


Spoelluchtactuator 1 nabehandeling — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron.

Fault Code 1697

Spoelluchtactuator 1 nabehandeling — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron.

Overview

CODE | REASON | EFFECT
Fault Code: 1697 PID: SPN: 3489 FMI: 3 LAMP: Oranje SRT: | Spoelluchtactuator 1 nabehandeling — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen in de kring van de katalysatormagneetklep. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Spoelluchtactuator 1 nabehandeling

Circuit Description

Luchtmagneetklep 1 van de nabehandeling heeft als functie de toevoer van lucht naar de doseringseenheid te regelen. Deze lucht wordt gebruikt om de katalysatoroplossing te transporteren naar het katalysatormondstuk.

Component Location

Luchtmagneetklep 1 is gemonteerd op de achterzijde van de doseringseenheid. De doseringseenheid is gemonteerd door de OEM.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de toevoerspanning naar de luchtmagneetklep groter is dan +12 volt.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar een spanningsbron in de signaaldraad van de luchtmagneetklep.
  • Defecte doseringseenheid.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1697

Last Modified: 08-JULY-2010


Spoelluchtactuator 1 nabehandeling — spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Fault Code 1698

Spoelluchtactuator 1 nabehandeling — spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Overview

CODE | REASON | EFFECT
Fault Code: 1698 PID: SPN: 3489 FMI: 4 LAMP: Oranje SRT: | Spoelluchtactuator 1 nabehandeling — spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning waargenomen in de kring van de katalysatormagneetklep. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring:

Circuit Description

Luchtmagneetklep 1 van de nabehandeling heeft als functie de toevoer van lucht naar de doseringseenheid te regelen. Deze lucht wordt gebruikt om de katalysatoroplossing te transporteren naar het katalysatormondstuk.

Component Location

Luchtmagneetklep 1 is gemonteerd op de achterzijde van de doseringseenheid. De doseringseenheid is gemonteerd door de OEM.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de toevoerspanning naar de luchtmagneetklep lager is dan +12 volt.

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de signaaldraad van de luchtmagneetklep.
  • Open circuit in de retourdraad van de luchtmagneetklep.
  • Kortsluiting tussen pennen van de signaaldraad van de luchtmagneetklep.
  • Storing in luchtmagneetklep
  • Defecte doseringseenheid.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1698

Last Modified: 08-JULY-2010


Niveausensor katalysatortank — waarde onregelmatig, wisselend of onjuist.

Fault Code 1699

Niveausensor katalysatortank — waarde onregelmatig, wisselend of onjuist.

Overview

CODE | REASON | EFFECT
Fault Code: 1699 PID: SPN: 1761 FMI: 2 LAMP: Oranje SRT: | Niveausensor katalysatortank - waarde onregelmatig, wisselend of onjuist. Het peil van de katalysatoroplossing verandert niet mee met de bedrijfsomstandigheden van de motor. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring niveausensor katalysatortank

Circuit Description

De vloeistofpeilsensor van de katalysatortank bevindt zich in de katalysatortank. De plaats van de tank en de niveausensor verschilt per OEM.

Component Location

De locatie van de katalysatoroplossingstank verschilt per OEM.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de waarde van het katalysatoroplossingspeil in de katalysatortank niet meeverandert met de bedrijfsomstandigheden van de motor. Als de doseringseenheid van de katalysator aangeeft dat katalysatorinjectie heeft plaatsgevonden, maar het vloeistofpeil in de katalysatortank niet is veranderd, wordt deze storingscode geactiveerd. Deze storing wordt ook geactiveerd als er geen katalysatorinjectie heeft plaatsgevonden, maar er wel een daling in het vloeistofpeil van de katalysatoroplossing is waargenomen.

Gebruik het INSITE™ elektronische servicegereedschap om ervoor te zorgen dat de instelbare parameter Volume lineaire ureumtank goed is afgesteld. Deze storingscode kan actief worden als deze parameter niet is afgestemd op de juiste hoeveelheid vloeistof in de ureumtank.

Mogelijke oorzaken van deze storingscode:

  • Defecte sensor voor het vloeistofpeil van de katalysatortank
  • Verstopte of vernauwde katalysatoroplossingsleidingen
  • Verstopt of vernauwd nabehandelingsmondstuk
  • Externe lekkages in de katalysatortank of katalysatoroplossingsleidingen
  • Manipulatie van de sensor voor het vloeistofpeil van de katalysatortank.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator (MIL) uit wanneer de diagnose met positief resultaat is uitgevoerd. Voor de diagnose moet er een bepaalde hoeveelheid dieseluitlaatvloeistof (DEF) wordt gedoseerd. Afhankelijk van de toepassing en de systeemconfiguratie kan dit tot 3 liter (3,17 qt) zijn. Het storingslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Zie Diagnose van storingscode t05-1699 uitvoeren.

Last Modified: 07-MARCH-2012


Gegevensverbinding doseringseenheid — abnormale bijwerkfrequentie

Fault Code 1711

Gegevensverbinding doseringseenheid — abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1711 PID: SPN: 3361 FMI: 9 LAMP: Oranje SRT: | Gegevensverbinding doseringseenheid — abnormale bijwerkfrequentie De communicatie via de gegevensverbinding tussen de ECM en de doseringseenheid is onderbroken. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Doseringseenheid

Circuit Description

De doseringseenheid voor de katalysator communiceert via het openbaar J1939-gegevensverbindingsnetwerk met de primaire elektronische regelmodule (ECM). De doseringseenheid ontvangt accuspanning, signalen van de sleutelschakelaar en aarde van het OEM-voertuig.

Component Location

De locatie van de doseringseenheid hangt af van de OEM. Raadpleeg de OEM-diagnosehandleiding voor meer informatie.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Uitval van accuspanning naar de doseringseenheid
  • Uitval van massa van de accu naar de doseringseenheid
  • Uitval van ingangskring van het contactslot naar de doseringseenheid
  • Kortsluiting of open circuit in de J1939-gegevensverbinding tussen de doseringseenheid en de primaire elektronische motorregelmodule (ECM).
  • Defecte doseringseenheid
  • De externe OEM-regeleenheid is defect of kan niet langer verzenden via de gegevensverbinding.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1711

Last Modified: 08-JULY-2010


Circuit verwarming katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst

Fault Code 1712

Circuit verwarming katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1712 PID: SPN: 3363 FMI: 1/18 LAMP: Oranje SRT: | Circuit verwarming katalysatortank — waarde geldig maar onder normaal werkbereik — gemiddelde ernst. De temperatuur van de katalysatoroplossing is niet gestegen toen de katalysatortankverwarming werd ingeschakeld. | Geen invloed op prestaties. De inspuiting van katalysatoroplossing in het nabehandelingssysteem kan worden uitgeschakeld als de katalysatoroplossing bevroren is.
Kring: Relais katalysatortankverwarming

Circuit Description

De verwarmer voor de katalysatortank van de nabehandeling voorkomt dat de katalysatoroplossing bevriest in de katalysatortank. Het verwarmingselement van de katalysator wordt elektrisch aangestuurd door het verwarmingsrelais voor de katalysatortank.

Component Location

De katalysatortankverwarming bevindt zich in de katalysatortank. De locatie van het verwarmingsrelais voor de katalysatortank verschilt per OEM. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de katalysatortankverwarming door de motor-ECM wordt ingeschakeld, maar er geen corresponderende temperatuurstijging in de katalysatortank is geregistreerd door de temperatuursensor van de katalysator.

Mogelijke oorzaken van deze storingscode:

  • Defect verwarmingsrelais voor de katalysatortank
  • Defecte voeding van de katalysatortankverwarming
  • Defecte massakring van de katalysatortankverwarming
  • Defecte bedrading tussen het relais van de katalysatortankverwarming en de katalysatortankverwarming
  • Defecte katalysatortankverwarming.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-1712

Last Modified: 08-JULY-2010


Circuit verwarming katalysatortank - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1713

Circuit verwarming katalysatortank - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1713 PID: SPN: 3363 FMI: 0/16 LAMP: Oranje SRT: | Circuit verwarming katalysatortank - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De katalysatortankverwarmer is voortdurend ingeschakeld. | Geen invloed op prestaties.
Kring: Relais katalysatortankverwarming

Circuit Description

De verwarmer voor de katalysatortank van de nabehandeling voorkomt dat de katalysatoroplossing bevriest in de katalysatortank. Het verwarmingselement van de katalysator wordt elektrisch aangestuurd door het verwarmingsrelais voor de katalysatortank. De tankverwarming wordt geactiveerd als de temperatuur die wordt geregistreerd door de temperatuur-/niveausensor van de OEM-tank onder een ingestelde temperatuurlimiet valt.

Component Location

De katalysatortankverwarming bevindt zich in de katalysatortank. De locatie van het verwarmingsrelais voor de katalysatortank verschilt per OEM.

Shop Talk

Deze storingscode wordt geactiveerd wanneer ervan wordt uitgegaan dat de verwarming van de dieseluitlaatvloeistoftank van de nabehandeling is ingeschakeld wanneer de motorregelmodule (ECM) de opdracht geeft om de verwarming uit te schakelen. Als u wilt bepalen of de temperatuursensors een juiste waarde aangeven, kunt u ze met elkaar vergelijken na inschakeling van het contactslot, na een bedrijfsperiode van 8 uur waarbij de motor niet heeft gedraaid. In dit stadium moet de TMAP-sensor van de motor een vergelijkbare temperatuur voor de tank aangeven. Bijvoorbeeld: Omgevingsluchttemperatuur.

Mogelijke oorzaken van deze storingscode:

  • Beschadigde temperatuur-/niveausensor voor katalysatoroplossing in de OEM-tank
  • Beschadigd relais van de verwarming voor de katalysatoroplossingstank
  • Defecte ECM die de verwarming continu inschakelt

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1713

Last Modified: 08-JULY-2010


Circuit ingang 1 temperatuursensor hulpapparatuur - hoofdoorzaak niet bekend

Fault Code 1716

Circuit ingang 1 temperatuursensor hulpapparatuur - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 1716 PID: SPN: 411 FMI: 11 LAMP: Geen SRT: | Kring ingang 1 temperatuursensor hulpapparatuur - hoofdoorzaak niet bekend. Hoge temperatuur waargenomen door de OEM-temperatuursensor of door de motorkoelvloeistoftemperatuursensor. | Het motorkoppel kan afnemen.
Kring OEM-temperatuur- of druksensor

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins® ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen. Deze storingscode wordt actief wanneer de temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld. Deze storingscode kan ook worden gebruikt om een hoge motorkoelvloeistoftemperatuur aan te geven bij bepaalde toepassingen.

Component Location

De signalen van de OEM-druk- of temperatuursensor verschillen per toepassing. Raadpleeg de OEM-diagnosehandleiding voor de locatie van de sensor. De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1716

Last Modified: 08-JULY-2010


Uitlaatgasrecirculatietemperatuur 1 — waarde geldig maar boven normaal werkbereik — lage ernst

Fault Code 1717

Uitlaatgasrecirculatietemperatuur 1 — waarde geldig maar boven normaal werkbereik — lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1717 PID: SPN: 3241 FMI: 0/15 LAMP: Geen SRT: | Uitlaatgasrecirculatietemperatuur 1 — waarde geldig maar boven normaal werkbereik — lage ernst. Er is een hoge inlaattemperatuur van de katalysator vastgesteld. | Motorkoppel kan afnemen.
Kring: Uitlaatgastemperatuur 1

Circuit Description

Uitlaatgastemperatuursensor 1 wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

Uitlaatgastemperatuursensor 1 bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de inlaat van de katalysatoreenheid in het uitlaatsysteem.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de temperatuur bij de inlaat van de katalysator hoger is dan de maximaal toegestane temperatuur voor een bepaald motorvermogen. Lekkages in het laadluchtsysteem of een defecte turbocompressor kunnen een hoge uitlaatgastemperatuur veroorzaken.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode storingslampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1717

Last Modified: 08-JULY-2010


Motoroverslag bij meerdere cilinders — voorwaarde aanwezig.

Fault Code 1718

Motoroverslag bij meerdere cilinders — voorwaarde aanwezig.

Overview

CODE | REASON | EFFECT
Fault Code: 1718 PID: SPN: 1322 FMI: 11/31 LAMP: Oranje SRT: | Motoroverslag bij meerdere cilinders — voorwaarde aanwezig. Er is een motoroverslag waargenomen in meerdere cilinders. | Mogelijk laag vermogen, onregelmatig stationair toerental of motoroverslag.
Circuit

Circuit Description

Een algoritme in de ECM-kalibratie regelt het motortoerental wanneer elke verstuiver wordt ontstoken terwijl de motor stationair draait. Als een cilinder veel of weinig aan het motortoerental bijdraagt, wordt deze storingscode actief. De bedoeling van deze storing is ondersteuning bieden bij het oplossen van prestatieproblemen zoals motoroverslag en te weinig vermogen.

Component Location

De ECM bevindt zich aan de inlaatzijde van de motor. 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als storingscode 1718 inactief is in het geheugen van de ECM en er geen problemen als "laag vermogen" of "motoroverslag" worden aangegeven, is het mogelijk dat een wisselende gebeurtenis, zoals lucht in het brandstofsysteem na het vervangen van een filter de storing heeft veroorzaakt. Inactieve meldingen van storingscode 1718 moeten worden genegeerd, tenzij andere prestatiesymptomen aanwezig zijn. De temperatuur van de motorkoelvloeistof moet hoger dan 71 °C [160 °F] liggen om deze diagnose te kunnen uitvoeren.

Mogelijke oorzaken van cilinderoverslag zijn onder andere de volgende:

  • Klepspeling buiten de specificaties (vergelijk de werkelijke klepspeling met resetlimieten)
  • Cilinderdefect (controleer op een hoge blow-by wanneer de motor wordt belast)
  • Klepdefect of klep blijft open staan (luister of de inlaatklep piepende geluiden maakt)
  • Defect van cilinderkop of pakking (let op tekenen van olie, koelvloeistof of randen gietijzer in het inlaatspruitstuk of uitlaatkanalen)
  • Extreme slijtage van de nokkenas (inspecteer de nokkenasnokken op slijtage)
  • Extra, ontbrekende of beschadigde afdichtringen onder een verstuiver
  • Verstuiverdefecten (wissel verstuivers uit om te zien of het probleem de aangegeven verstuiver "volgt").

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1718

Last Modified: 08-JULY-2010


Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren).

Fault Code 1845

Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren).

Overview

CODE | REASON | EFFECT
Fault Code: 1845 PID: SPN: 97 FMI: 3 LAMP: Onderhoud SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren). Er is een hoge spanning waargenomen in het water-in-brandstofindicatorcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor indicator Water in brandstof - Krachtopwekking
Kring sensor indicator Water in brandstof - Scheepstoepassingen

Circuit Description

De water-in-brandstofindicatorsensor is bevestigd aan het brandstoffilter trap 1. De water-in-brandstofindicatorsensor zendt een signaal naar de elektronische besturingsmodule (ECM) zodra er zich een bepaald watervolume in het brandstoffilter heeft opgehoopt. De kring van de sensor indicator water in brandstof bevat twee draden: Een retourdraad van de water-in-brandstofindicator (sensor retour 1) en signaaldraad van de water-in-brandstofindicator.

Component Location

De water-in-brandstofindicatiesensor is ingebouwd in de bodem van het brandstofaanzuigfilter. Het brandstoffilter trap 1 bevindt zich aan de inlaatkant van de motor.

Shop Talk

De water-in-brandstofsensor bevindt zich in het filterhuis trap 1. Voor dit onderdeel is onderhoud mogelijk.

Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalkring in de kabelboom, connectors of sensor.
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.
Zie Diagnose van storingscode t05-1845 uitvoeren.

Last Modified: 21-DECEMBER-2010


Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren).

Fault Code 1846

Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren).

Overview

CODE | REASON | EFFECT
Fault Code: 1846 PID: SPN: 97 FMI: 4 LAMP: Onderhoud SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren). Er is een lage spanning waargenomen in het water-in-brandstofindicatorcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor indicator Water in brandstof - Krachtopwekking
Kring sensor indicator Water in brandstof - Scheepstoepassingen

Circuit Description

De water-in-brandstofindicatorsensor is bevestigd aan het brandstoffilter trap 1. De water-in-brandstofindicatorsensor zendt een signaal naar de elektronische besturingsmodule (ECM) zodra er zich een bepaald watervolume in het brandstoffilter heeft opgehoopt. De kring van de sensor indicator water in brandstof bevat twee draden: Een retourdraad van de water-in-brandstofindicator (sensor retour 1) en signaaldraad van de water-in-brandstofindicator.

Component Location

De water-in-brandstofindicatiesensor is ingebouwd in de bodem van het brandstofaanzuigfilter. Het brandstoffilter trap 1 bevindt zich aan de inlaatkant van de motor.

Shop Talk

De water-in-brandstofsensor bevindt zich in het filterhuis trap 1. Voor dit onderdeel is onderhoud mogelijk.

Mogelijke oorzaken van deze storingscode:

  • Signaalkring kortgesloten naar aarde in de kabelboom, sensor of connector.
Zie Diagnose van storingscode t05-1846 uitvoeren.

Last Modified: 21-DECEMBER-2010


Temperatuur inlaatspruitstuk 1 — abnormale wijzigingsfrequentie

Fault Code 1848

Temperatuur inlaatspruitstuk 1 — abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1848 PID: P105 SPN: 105 FMI: 10 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 — abnormale wijzigingsfrequentie. De sensor voor de temperatuur van het inlaatspruitstuk reageert niet op veranderende bedrijfsomstandigheden van de motor. | De ECM maakt een schatting van de temperatuur van het motorinlaatspruitstuk.
Kring: Temperatuur inlaatspruitstuk 1

Circuit Description

De temperatuursensor van het inlaatspruitstuk wordt door de elektronische besturingsmodule (ECM) gebruikt om de temperatuur van het inlaatspruitstuk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

De waarde van de inlaatspruitstuktemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De temperatuur van het inlaatspruitstuk wordt bewaakt tijdens het opwarmen van de motor. Als de waarde van de inlaatspruitstuktemperatuur niet meeverandert met de bedrijfsomstandigheden van de motor, is de temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik blijven hangen en wordt deze storingscode vastgelegd. De ECM mag gedurende een periode van 8 uur geen motortoerental hebben ontvangen voordat deze diagnose wordt uitgevoerd.

Mogelijke oorzaken van deze storingscode:

  • De sensor is binnen het toegestane bereik blijven hangen.
  • Hoge weerstand in de signaal- of retourdraden van de temperatuursensor van het motorinlaatspruitstuk.

Informatie over de voertuigdiagnose (OBD) (Motoren met Euro 4- en Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1848

Last Modified: 08-JULY-2010


Uitlaatgastemperatuur 1 — abnormale wijzigingsfrequentie

Fault Code 1849

Uitlaatgastemperatuur 1 — abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1849 PID: SPN: 3241 FMI: 10 LAMP: Oranje SRT: | Uitlaatgastemperatuur 1 — abnormale wijzigingsfrequentie. De sensor voor de inlaattemperatuur van de katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Er wordt een standaardtemperatuur gebruikt voor de inlaattemperatuur van de katalysator.
Kring: Uitlaatgastemperatuur 1

Circuit Description

Uitlaatgastemperatuursensor 1 wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

Inlaattemperatuursensor 1 van de katalysator bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de inlaat van de katalysatoreenheid in het uitlaatsysteem.

Shop Talk

Uitlaatgastemperatuur 1 wordt bewaakt tijdens het opwarmen van de motor. Als de waarde van uitlaatgastemperatuur 1 niet reageert op veranderende bedrijfsomstandigheden van de motor, is uitlaatgastemperatuursensor 1 binnen het toegestane bereik blijven hangen en wordt deze storingscode vastgelegd. De ECM mag gedurende een periode van 8 uur geen motortoerental hebben ontvangen voordat deze diagnose wordt uitgevoerd.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgastemperatuursensor 1.
  • Hoge weerstand in de signaal- of retourdraden van uitlaatgastemperatuursensor 1.

Informatie over de voertuigdiagnose (OBD) (Motoren met Euro 4- en Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1849

Last Modified: 08-JULY-2010


Uitlaatgastemperatuur 2 — abnormale wijzigingsfrequentie

Fault Code 1851

Uitlaatgastemperatuur 2 — abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 1851 PID: SPN: 3249 FMI: 10 LAMP: Oranje SRT: | Uitlaatgastemperatuur 2 — abnormale wijzigingsfrequentie. De sensor voor de uitlaattemperatuur van de katalysator reageert niet op veranderende bedrijfsomstandigheden van de motor. | Er wordt een standaardtemperatuur gebruikt voor de temperatuur van de uitlaatgassen die de katalysator verlaten.
Kring: Uitlaatgastemperatuur 2

Circuit Description

Uitlaatgastemperatuursensor 2 wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur te meten van de uitlaatgassen die de katalysator instromen. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Component Location

Inlaattemperatuursensor 2 van de katalysator bevindt zich in het nabehandelingssysteem. Deze bevindt zich tussen de uitlaat van de turbocompressor en de katalysator in het uitlaatsysteem.

Shop Talk

Uitlaatgastemperatuur 2 wordt bewaakt tijdens het opwarmen van de motor. Als de waarde van uitlaatgastemperatuur 2 niet reageert op veranderende bedrijfsomstandigheden van de motor, is uitlaatgastemperatuursensor 2 binnen het toegestane bereik blijven hangen en wordt deze storingscode vastgelegd. De ECM mag gedurende een periode van 8 uur geen motortoerental hebben ontvangen voordat deze diagnose wordt uitgevoerd.

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgastemperatuursensor 2.
  • Hoge weerstand in de signaal- of retourdraden van uitlaatgastemperatuursensor 2.

Informatie over de voertuigdiagnose (OBD) (Motoren met Euro 4- en Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1851

Last Modified: 08-JULY-2010


Op de wielen gebaseerde voertuigsnelheid — waarde geldig maar onder normaal werkbereik — gemiddelde ernst

Fault Code 1892

Op de wielen gebaseerde voertuigsnelheid — waarde geldig maar onder normaal werkbereik — gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1892 PID: P84 SPN: 84 FMI: 1/18 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid — waarde geldig maar onder normaal werkbereik — gemiddelde ernst. De ECM ontvangt geen voertuigsnelheidsignaal meer. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
Circuit van snelheidsensor voertuig

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

Er bestaan verschillende types voertuigsnelheidsensors. Onder andere zijn er magnetische opneemsensors, gegevensverbindingsensors, digitale sensors en tachograaftypes. Vraag aan uw OEM welk specifieke type in het voertuig is geïnstalleerd.

Deze storing wordt op 'actief' gezet wanneer de ECM geen voertuigsnelheidsignaal meer ontvangt, terwijl andere omstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storing kan ook actief worden als er een serie bewegingen met de koppeling, bedrijfsrem of gasklep wordt uitgevoerd terwijl het voertuig niet in beweging is. Deze storing wordt op 'inactief' gezet wanneer de ECM een voertuigsnelheidsignaal ontvangt dat hoger is dan nul.

Omdat de voertuigsnelheidssensor een onderdeel is dat door de OEM geïnstalleerd, omvat deze storingzoekprocedure niet alle storingen van de kring die te wijten zijn aan onderdelen die niet in de macht van Cummins Inc. zijn. Sensorweerstandswaarden, gegevensverbinding-toerentalsensors en tachografen worden niet volledig in deze procedure behandeld. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor meer informatie over deze onderdelen.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-1892

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1911

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Brandstofdruksignaal geeft aan dat de brandstofdruk de maximumlimiet voor het gegeven motortype heeft overschreden. | Geen of mogelijk motorbijgeluiden als gevolg van hogere inspuitdruk (vooral bij stationair of lichte belasting). De motor draait met minder vermogen.
Brandstofsysteem

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp.

Shop Talk

Storingscode 1911 wordt actief wanneer de waargenomen brandstofraildruk de openingsdruk van de ontlastklep van de brandstofrail bereikt. De wargenomen druk heeft het bereik van het systeemdoel overschreden.

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen ertoe leiden dat de raildruk de normale bedrijfsdruk overschrijden waardoor de ontlastklep wordt geopend. Als de ECM vaststelt dat de ontlastklep van de brandstofrail is geopend terwijl er geen fout in de kring van de brandstofpompactuator is geconstateerd, wordt storingscode 1911 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken van storingscode 1911:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 1911 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de vernauwing bij de brandstofinlaat niet uitzonderlijk is, moet de herkomst van de lucht worden gezocht in de volgende componenten: Brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting worden gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscode 559), een gemanipuleerde brandstofdruksensor die lage waarden aangeeft, een onjuist werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 1911 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op slechte connectors of kabelboomproblemen voor storingscode 1911 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels.
  • De sensor voor het meten van de druk in de brandstofrail moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Zie Diagnose van storingscode 1911 uitvoeren.

Last Modified: 04-NOVEMBER-2010


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1992

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1992 PID: SPN: 190 FMI: 0/16 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het toerental-/standsignaal van de motorkrukas geeft aan dat het motortoerental de motorbeveiligingslimiet overschrijdt. | Motor wordt uitgeschakeld.
Kring toerental/standsensor krukas motor

Circuit Description

De toerental-/standsensor voor de motorkrukas en de toerental-/standsensor van de nokkenas verstrekken toerental- en positie-informatie aan de ECM via de motorkabelboom.

Component Location

De toerental-/standsensor van de krukas bevindt zich aan de ECM-zijde van de motor, achter de oliefilters. De toerental-/standsensor van de nokkenas bevindt zich boven de brandstofpomp, achter de tandwielbehuizing. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode is alleen van toepassing op motoren die generatorsets aandrijven.

Mogelijke oorzaken van deze storingscode:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie van het contactvlak connector toerental-/standsensor motornokkenas, toerental-/standsensor motorkrukas.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer het contactvlak connector toerental-/standsensor motornokkenas, toerental-/standsensor motorkrukas op beschadiging of manipulatie.

Raadpleeg Diagnose van storing t05-1992

Last Modified: 08-JULY-2010


Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2183

Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2183 PID: S028 SPN: 1072 FMI: 4 LAMP: Oranje SRT: | Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd, anders functioneert de uitlaatrem niet.
Kring van motorrem

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De ECM stuurt de motorremmen op cilinders 1, 2 en 3 aan door een signaal te versturen via de signaalkring van de magneetklep van motorrem 1. Als er een uitlaatrem is geïnstalleerd, wordt de uitlaatrem aangedreven door de signaaldraad van de magneetklep van motorrem 1. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing. Als er een uitlaatrem is geïnstalleerd, sluit de OEM één draad aan op de 2-pens Weather Pack-connector voor het relais van de uitlaatrem.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. De uitlaatrem is een optionele voorziening die door de OEM in het uitlaatsysteem is gemonteerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of magneetkleppen van de motorrem.

Informatie over de voertuigdiagnose (OBD):

  • De ECM doet het toepasselijke amberkleurige of rode lampje oplichten wanneer de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt het toepasselijke storingslampje uit wanneer de diagnose met positief resultaat is uitgevoerd.
Raadpleeg Diagnose van storing t05-2183

Last Modified: 08-JULY-2010


Kring voedingsspanningssensor 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2185

Kring voedingsspanningssensor 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 FMI: 3/3 LAMP: Oranje SRT: | Kring voedingsspanningssensor 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge spanning waargenomen in de +5-volt sensorvoedingskring naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
Kring voedingsspanning standsensor gaspedaal of -hendel

Circuit Description

De elektronische regelmodule (ECM) voorziet de standsensor van het gaspedaal of de gashendel van +5 volt.

Component Location

Het gaspedaal of de gashendel bevindt zich in de cabine.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM meer dan +5,25 volt vaststelt in de +5-volt voedingsdraad van het gaspedaal of de gashendel. Dit kan worden veroorzaakt door kortsluiting met een spanningsbron in de OEM-kabelboom of kortsluiting met een signaalkring van een actuator met een spanning die hoger is dan +5 volt.

Raadpleeg Diagnose van storing t05-2185

Last Modified: 08-JULY-2010


Circuit sensorvoedingsspanning 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2186

Circuit sensorvoedingsspanning 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE REASON EFFECT
Fault Code: 2186
PID: S232
SPN: 3512
FMI: 4/4
LAMP: Oranje
SRT:

Circuit sensorvoedingsspanning 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage spanning waargenomen in het 5-volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal.

Automotive: Motor draait alleen stationair.

Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Circuit voedingsspanning standsensor gaspedaal of -hendel

Circuit Description

De elektronische controlemodule (ECM) levert 5 VDC naar de gasbediening. Als het voedingscircuit van de gasbediening is beschadigd, werkt de gasbediening niet goed.

Component Location

Gaspedaal of -hendel bevindt zich in de cabine. Voor toepassingen in de scheepvaart bevindt de gashendel zich doorgaans in de motorruimte bij of het roer.

Shop Talk

Voor toepassingen in de scheepvaart bevindt de gashendel zich doorgaans in de motorruimte bij of het roer.

Lage spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourcircuit, een storing in de gasbediening of een storing in de ECM-voeding.

Raadpleeg Diagnose van storingscode t05-2186 uitvoeren

Last Modified: 08-SEPTEMBER-2016


Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Fault Code 2195

Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMP: Rood SRT: | Motorbeveiligingsingang sensor hulpapparatuur kritiek - speciale instructies. Het signaal van de OEM-schakelaar in de OEM-kabelboom geeft aan dat de motorbeveiliging is ingeschakeld. | Er vindt een toerentalreductie en eventuele motoruitschakeling plaats als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
Kring van de OEM-schakelaar

Circuit Description

De OEM-schakelaar wordt door de elektronische regelmodule (ECM) gebruikt om een schakelaar OEM-specifieke schakelaar te bewaken. De ECM bewaakt het signaal op pen 12 voor het beveiligingssysteem van de motor en het voertuig.

Component Location

De OEM-schakelaar kan zich op verschillende locaties bevinden, afhankelijk van de OEM en het apparaatmodel. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Controleer of de kalibratie van de motorregelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Vraag aan de bestuurder bij welke bedrijfsomstandigheid de storing is opgetreden. Afhankelijk van het motortoerental en de belasting kan de OEM-schakelaar een omstandigheid waarnemen die onder de motorbeveiligingslimiet zit of deze overschrijdt. Raadpleeg de OEM-onderhoudshandleiding voor meer informatie.

Zie Diagnose van storingscode t05-2195 uitvoeren.

Last Modified: 27-APRIL-2012


Fault Code Path Selection

Fault Code du06-fc2215
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2215b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2215cl

Last Modified: 11-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc2216
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2216b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2216cl

Last Modified: 11-APRIL-2005


RAM-geheugen voor kalibratieprogramma motorregelmodule beschadigd - voorwaarde aanwezig

Fault Code 2217

RAM-geheugen voor kalibratieprogramma motorregelmodule beschadigd - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2217 PID: S240 SPN: 630 FMI: 11/31 LAMP: Oranje SRT: | RAM-geheugen voor kalibratieprogramma motorregelmodule beschadigd - voorwaarde aanwezig. Ernstig uitval van gegevens van de ECM. | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Ongeschakeld accuvoedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit een zekering van 30 ampère in de ongeschakelde accudraden om de motorkabelboom tegen oververhitting te beveiligen. De ECM ontvangt via de kabel van de sleutelschakelaar geschakeld vermogen van de accu wanneer de sleutelschakelaar van het voertuig in de stand ON wordt gedraaid. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu. Pennen 2 en 3 zijn optionele kringen die mogelijk niet door de OEM zijn gebruikt. Zie het OEM-bedradingsschema voor uitgebreide informatie over de kring.

Component Location

De ECM bevindt zich aan de linkerzijde van het motorblok, aan de voorzijde van de motor. De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Shop Talk

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-2217

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 2249

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2249 PID: P157 SPN: 157 FMI: 1 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - hoge ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen, minder vermogen of rook uit de motor.
Brandstofraildruk

Circuit Description

De ECM bewaakt de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Storingscode 2249 is zeer vergelijkbaar met storingscode 559, uitgezonderd dat de storing een andere brandstofdruklimiet activeert. Als storingscode 2249 actief is, moeten de storingzoekprocedures voor storingscode 559 worden gevolgd.

Raadpleeg Diagnose van storing t05-2249

Last Modified: 08-JULY-2010


Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2265

Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2265 PID: S126 SPN: 1075 FMI: 3 LAMP: Oranje SRT: | Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of onderbreking geconstateerd in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor. | Motor kan moeilijk worden gestart.
Kring elektrische opvoerpomp voor brandstoftoevoer motor

Circuit Description

Voor industriële systemen en scheepssystemen van 12 en 24 VDC is een kring een aansturing op basis van pulsbreedtemodulatie in de elektronische besturingsmodule (ECM) die de elektrische brandstofopvoerpomp regelt. De pomp is in de ECM op aarde aangesloten.

Voor 24 VDC-voertuigsystemen is de kring een aansturing op basis van pulsbreedtemodulatie in de elektronische besturingsmodule (ECM) die het relais van de elektrische brandstofopvoerpomp regelt. De kring bevat twee extra onderdelen, een relais en een spanningsregelaar. De ECM regelt de spanning op het relais. Wanneer het relais is ingeschakeld, levert een door de OEM geleverde spanningsbron 24 VDC aan de spanningsregelaar. De spanningsregelaar verlaagt de spanning van 24-VDC naar 12-VDC, die vervolgens aan de opvoerpomp wordt geleverd.

Component Location

Op zowel 12-volt- als 24-voltsystemen bevindt de elektrische opvoerpomp voor de brandstoftoevoer zich achter de koelplaat van de ECM aan de inlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Voor 24-VDC systemen voor voertuigtoepassingen bevindt het relais zich in de kabelboom tussen de spanningsregelaar en de OEM-voeding op de onderste rand van de ECM. De spanningsregelaar bevindt zich net onder de ECM.

Shop Talk

Voor 12-VDC systemen voor voertuigtoepassingen en 24-VDC systemen voor industriële en scheepstoepassingen wordt deze storingscode actief als de ECM een open kring waarneemt wanneer het contact wordt ingeschakeld. De oorzaak van deze storingscode is een open kring in de kring van de elektrische opvoerpomp.

Als de storingscode onregelmatig wordt vastgelegd, zoek dan nar oorzaken van een onregelmatig open circuit, zoals losse pinnen en slechte aansluitingen. Wanneer het contact wordt ingeschakeld, loopt de pompbedrijfscyclus op tot 100%. Deze storingscode wordt alleen vastgelegd voor een open kring als de sleutelschakelaar in de stand ON staat. Als er een open kringvoorwaarde wordt aangegeven is nadat de motor is gestart (terwijl de brandstofopvoerpomp al loopt), wordt storingscode 2265 niet actief.

Voor 24-VDC systemen voor voertuigtoepassingen wordt deze storingscode actief als de ECM een open kring waarneemt wanneer het contact wordt ingeschakeld. Mogelijke oorzaken van deze storingscode zijn een open kring in de elektrische brandstofopvoerpompkabelboom, het relais of de motorkabelboom. Deze storingscode wordt niet actief als de spanningsregelaar of de elektrische brandstofopvoerpomp defect is.

Raadpleeg Diagnose van storing t05-2265

Last Modified: 08-JULY-2010


Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2266

Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2266 PID: S126 SPN: 1075 FMI: 4 LAMP: Oranje SRT: | Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor. | Motor kan moeilijk worden gestart.
Kring elektrische opvoerpomp voor brandstoftoevoer motor

Circuit Description

Voor industriële systemen en scheepssystemen van 12 en 24 VDC is een kring een aansturing op basis van pulsbreedtemodulatie in de elektronische besturingsmodule (ECM) die de elektrische brandstofopvoerpomp regelt. De pomp is in de ECM op aarde aangesloten.

Voor 24 VDC-voertuigsystemen is de kring een aansturing op basis van pulsbreedtemodulatie in de elektronische besturingsmodule (ECM) die het relais van de elektrische brandstofopvoerpomp regelt. De kring bevat twee extra onderdelen, een relais en een spanningsregelaar. De ECM regelt de spanning op het relais. Wanneer het relais is ingeschakeld, levert een door de OEM geleverde spanningsbron 24 VDC aan de spanningsregelaar. De spanningsregelaar verlaagt de spanning van 24-VDC naar 12-VDC, die vervolgens aan de opvoerpomp wordt geleverd.

Component Location

Op zowel 12-volt- als 24-voltsystemen bevindt de elektrische opvoerpomp voor de brandstoftoevoer zich achter de koelplaat van de ECM aan de inlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Voor 24-VDC systemen voor voertuigtoepassingen bevindt het relais zich in de kabelboom tussen de spanningsregelaar en de OEM-voeding op de onderste rand van de ECM. De spanningsregelaar bevindt zich net onder de ECM.

Shop Talk

Deze storingscode wordt op actief gezet wanneer de ECM een kortsluiting naar aarde of een hoge stroom waarneemt in de kring van de elektrische opvoerpomp. Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde of een lage weerstand.

Bij koud weer kan bij 12-VDC systemen voor voertuigtoepassingen en 24-VDC systemen voor industriële en scheepstoepassingen gelvorming van de brandstof tot gevolg hebben dat de pomp verstopt raakt en dat deze storingscode wordt geregistreerd. Luister of u de pomp hoort draaien bij uitzonderlijk koud weer (temperatuur lager dan -29°C [-20°F]). Deze storingscode kan ook worden geactiveerd als de rotor van de pomp vastloopt of aanloopt. Als dit gebeurt, wordt de ECM-aansturing naar de pomp uitgeschakeld om de kring te beschermen. Het is noodzakelijk de sleutelschakelaar op OFF te zetten en vervolgens weer op ON om de ECM opnieuw te laten testen op de oorzaak van de storingscode. De ECM-aansturing wordt opnieuw ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan worden gewist.

Bij 24-VDC systemen voor voertuigtoepassingen wordt de ECM-aansturing naar het relais van de opvoerpomp uitgeschakeld als kortsluiting naar aarde of een hoge spanning wordt waargenomen in de relaiskring van de elektrische brandstofopvoerpompkabelboom. Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde of een hoge spanning in de kabelboom van de elektrische brandstofopvoerpomp, het relais of de motorkabelboom. Deze storingscode wordt niet geactiveerd als de spanningsregelaar of de elektrische brandstofopvoerpomp defect is.

N.B: Bij 12-VDC systemen, wordt deze storingscode ook actief als de motor van de opvoerpomp blokkeert. De blokkeringsspanning van de motor van de opvoerpomp bedraagt ongeveer 9 ampère. Een goede opvoerpomp draait doorgaans op minder dan 3 ampère. Als de storingscode wisselend is, bekijkt u de gegevens van de momentopname van de gemeten stroom van de opvoerpomp. Als de stroom ongeveer 9 ampère was toen de storingscode optrad, kunt u ervan uitgaan dat de rotor is geblokkeerd en dient u de elektrische opvoerpomp te vervangen.

Raadpleeg Diagnose van storing t05-2266

Last Modified: 08-JULY-2010


Kring standsensor EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2271

Kring standsensor EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2271 PID: P027 SPN: 27 FMI: 3/3 LAMP: Oranje SRT: | Kring standsensor uitlaatgasrecirculatieklep (EGR) - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor die de stand van de EGR-klep vaststelt. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Kring van EGR-klepstandsensor

Circuit Description

De standsensor voor de EGR-klep zendt een spanningssignaal naar de elektronische regelmodule (ECM). De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich op de EGR-klep. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De standsensor van de EGR-klep deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Open kringen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning
  • Defecte EGR-klepstandsensor
  • Defecte ECM.
Zie Diagnose van storingscode t05-2271 uitvoeren.

Last Modified: 06-OCTOBER-2010


Kring standsensor EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2272

Kring standsensor EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P027 SPN: 027 FMI: 4/4 LAMP: Oranje SRT: | Kring standsensor uitlaatgasrecirculatieklep (EGR) - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de sensor die de stand van de EGR-klep vaststelt. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Kring van EGR-klepstandsensor

Circuit Description

De sensor voor de stand van de EGR-klep zendt een spanningssignaal naar de elektronische regelmodule (ECM). De ECM zet dit signaal om in een percentage, van 0 tot 100, dat de stand van de klep aangeeft. Een volledig geopende klep komt overeen met 100 procent.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich op de EGR-klep. 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De standsensor van de EGR-klep deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Open kringen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Onderbreking van het signaalcircuit of kortsluiting naar aarde.
  • Onderbreking van het voedingscircuit of kortsluiting naar aarde.
  • De sensor maakt kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-2272

Last Modified: 08-JULY-2010


Kring differentiaaldruksensor EGR-klep - kortgesloten naar hoge spanningsbron

Fault Code 2273

Kring differentiaaldruksensor EGR-klep - kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMP: Oranje SRT: | Kring differentiaaldruksensor EGR-klep - kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in de kring van de EGR-differentiaaldruksensor. | De EGR-klep wordt gesloten.
Kring differentiaaldruksensor EGR-klep

Circuit Description

De differentiaaldruksensor van de EGR-klep heeft twee poorten die het drukverlies waarnemen in de gastoevoer naar de inlaataansluiting. Aan de hand van deze drukval berekent de elektronische regelmodule (ECM) de hoeveelheid EGR-gas die in de inlaat terechtkomt. Deze berekening wordt gebruikt om de gevraagde stand van de EGR-klep (en de VGT-turbocompressor) te bepalen om de hoeveelheid EGR-gas te regelen die de motor instroomt.

Component Location

De differentiaaldruksensor van EGR-klep is gemonteerd aan de kant van de luchtinlaattrechter. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

N.B: De sensor is aangesloten op de motorkabelboom via een korte verdeelkabelboom. De verdeelkabelboom is permanent gehecht aan de sensor. Probeer de connector die aan de sensorbehuizing is bevestigd niet te verwijderen, anders kan er schade aan de sensor ontstaan.

Shop Talk

De EGR-sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Open kringen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 2273 gaat oplossen. Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning
  • Voedingskring kortgesloten naar accuspanning.
Raadpleeg Diagnose van storing t05-2273

Last Modified: 08-JULY-2010


Kring differentiaaldruksensor EGR-klep - kortgesloten naar lage spanningsbron

Fault Code 2274

Kring differentiaaldruksensor EGR-klep - kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMP: Oranje SRT: | Kring differentiaaldruksensor EGR-klep - kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de differentiaaldruksensor van de EGR-klep. | De EGR-klep wordt gesloten.
Kring differentiaaldruksensor EGR-klep

Circuit Description

Uitlaatgasrecirculatie. De differentiaaldruksensor van EGR-klep heeft twee poorten die het drukverlies waarnemen in de gastoevoer naar de inlaataansluiting. Aan de hand van deze drukval berekent de elektronische regelmodule (ECM) de hoeveelheid EGR-gas die in de inlaat terechtkomt. Deze berekening wordt gebruikt om de gevraagde stand van de EGR-klep (en de VGT-turbocompressor) te bepalen om de hoeveelheid EGR-gas te regelen die de motor instroomt.

Component Location

De differentiaaldruksensor van EGR-klep is gemonteerd aan de kant van de luchtinlaatverbinding. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

N.B: De sensor is aangesloten op de motorkabelboom via een korte verdeelkabelboom. De verdeelkabelboom is permanent gehecht aan de sensor. Probeer de connector die aan de sensorbehuizing is bevestigd niet te verwijderen, anders kan er schade aan de sensor ontstaan.

Shop Talk

De EGR-sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Open kringen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 2274 gaat oplossen.

  • Open signaalkring in de motorkabelboom, aansluitingen of sensor
  • Open voedingskring of kortsluiting naar aarde.
  • De sensor maakt kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-2274

Last Modified: 08-JULY-2010


Doseringsinrichting brandstoftoevoer - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2292

Doseringsinrichting brandstoftoevoer - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2292 PID: SPN: FMI: 16 LAMP: Oranje SRT: | Doseringsinrichting brandstoftoevoer - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De brandstoftoevoer is hoger dan verwacht. | Mogelijke startproblemen, wellicht minder vermogen of rook uit de motor. De motor draait met minder vermogen.
Brandstofsysteem

Circuit Description

De brandstofdrukregelingskring is afhankelijk van de brandstofdruk die wordt geleverd aan de elektrische drukopvoerpomp en de lagedrukpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de actuator voor de elektrische brandstofregeling tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

De brandstofstromingskring bevat de volgende onderdelen in de aangegeven volgorde:

  • Brandstoftank
  • OEM-brandstoftoevoerleiding
  • OEM-filter van 300 micron
  • Koelplaat van EBM
  • Elektrische opvoerpomp
  • Brandstoffilter
  • Tandwielpomp
  • Steleenheid elektronische brandstofregeling
  • Hogedrukbrandstofpomp
  • Brandstofrail (inclusief ontlastklep van de brandstofrail en druksensor)
  • Hogedrukbrandstofleidingen
  • Hogedrukbrandstofaansluitingen (HCP's)
  • Verstuivers
  • Retourleiding naar tank.

Component Location

De elektronische brandstofregeling bevindt zich op de brandstofpomp. 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere de volgende: Hoge inlaatbeperking, verstopt brandstoffilter, lage druk van opvoerpomp, lage weerstand naar de actuator van de elektronische brandstofregeling, geblokkeerde of vernauwde actuator van de elektronische brandstofregeling, retourstroming (overmatige retourstroming vanaf de verstuivers, de hogedrukpomp of de ontlastklep brandstofraildruk), of manipulatie.

Storingscode 2292 wordt ingesteld wanneer de ECM de actuator van de elektronische brandstofregeling verder opent dan verwacht om de raildruk te behouden. Storingscode 2215 wordt ingesteld wanneer de ECM de actuator van de elektronische brandstofregeling volledig opent en de raildruk nog steeds lager is dan gevraagd.

Als de reparatie is uitgevoerd, wordt deze storingscode ongeveer 15-20 minuten na de testrit van de dynamometer op inactief gezet.

Raadpleeg Diagnose van storing t05-2292

Last Modified: 08-JULY-2010


Aanvraag doseringsinrichting brandstoftoevoer lager dan verwacht - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 2293

Aanvraag doseringsinrichting brandstoftoevoer lager dan verwacht - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2293 PID: SPN: FMI: 18 LAMP: Oranje SRT: | Aanvraag doseringsinrichting brandstoftoevoer lager dan verwacht - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De brandstoftoevoer is lager dan verwacht. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). De motor draait met minder vermogen.
Brandstofsysteem

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de elektronische brandstofregeling) of te verkleinen (door het SLUITEN van de elektronische brandstofregeling).

Component Location

De elektronische brandstofregeling bevindt zich op de hogedrukbrandstofpomp. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Storingscode 2293 wordt geactiveerd wanneer de actuator van de elektronische brandstofregeling verder is gesloten dan verwacht om de druk in de brandstofrail te verlagen.

Een actuator voor de brandstofregeling die overmatig lekt, heeft bij stationair draaien of een lichte belasting wellicht een hoge druk in de brandstofrail tot gevolg. Een beperking in de brandstofretourleiding naar de tank kan veroorzaken dat ongebruikte brandstof niet uit de hogedrukbrandstofpomp kan wegstromen. Deze overtollige brandstof kan in de pompkamer stromen en de rail onder druk zetten. Controleer de brandstofaftapleiding op verstopping. Een hoge weerstand of een open kring in de actuator voor de elektronische brandstofregeling kan deze storingscode veroorzaken. Lucht in de brandstof kan leiden tot drukveranderingen die deze storing kunnen veroorzaken. Een hoge uitgangsdruk van de opvoerpomp kan deze storingscode veroorzaken, net als manipulatie van de brandstofraildruksensor.

Als de reparatie is uitgevoerd, wordt deze storingscode ongeveer 15 tot 20 minuten na de testrit van de dynamometer op inactief gezet.

Raadpleeg Diagnose van storing t05-2293

Last Modified: 08-JULY-2010


Fout kring brandstoftoevoeractuator 1 - Voorwaarden aanwezig

Fault Code 2311

Fout kring brandstoftoevoeractuator 1 - Voorwaarden aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMP: Oranje SRT: | Fout kring brandstoftoevoeractuator 1 - Voorwaarden aanwezig. Weerstand van circuit brandstofpompactuator is te hoog of te laag. | Mogelijk laag vermogen.
Kring van de brandstofpompactuator

Circuit Description

De kring is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De ECM past de stroomtoevoer naar deze klep aan om de toevoer van brandstof naar de hogedrukpomp af te stemmen op de bedrijfsomstandigheden van de motor. De klep van de actuator van de elektronische brandstofregeling is standaard geopend. Een hoge weerstand in de kring kan tot gevolg hebben dat de brandstofdruk bij een lichte belasting van de motor hoger is dan nodig en wellicht wordt storingscode 2216 geregistreerd.

Component Location

De klep van de brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als deze storingscode wordt vastgelegd tijdens een proefrit of vaarproef, controleert u of alle connectors schoon en roestvrij zijn voordat u componenten gaat vervangen. Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • Hoge weerstand in de actuator van de brandstofpomp.
  • Hoge weerstand in de motorkabelboom.
  • Losse, versleten of gecorrodeerde connectors of pennen
  • Lage interne weerstand van de actuator van de brandstofpomp.
  • Kortsluiting naar aarde in de actuator of motorkabelboom.
  • Onregelmatig optredende kringstoringen waardoor de brandstofdruk hoger is dan de openingsdruk van de ontlastklep van de brandstofrail.

Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan de storingscode bij een normale werking van de motor op actief worden gezet en vervolgens op inactief. Als een slechte aansluiting bijvoorbeeld een onregelmatige onderbreking of kortsluiting veroorzaakt, wordt de klep gedurende een fractie van een seconde geopend als deze storing optreedt. Het gevolg is dat de ontlastklep van de rail wordt geopend. De ECM zal dan proberen de ontlastklep te resetten, maar alleen als er geen storingen meer worden geconstateerd in de kring van de actuator van de brandstofpomp.

Elke keer nadat de ontlastklep van de brandstofrail wordt geopend, wordt de druk van de ontlastklep van de brandstofrail bij ongeveer 90 mPa [13053 psi] gereguleerd. Als de ECM de brandstofdruk nog kan regelen, vindt het volgende plaats:

  • De gemeten brandstofdruk wordt verlaagd tot 60 mPa [8702,3 psi] wanneer de ECM voorbereidingen treft voor het opnieuw plaatsen van de ontlastklep van de brandstofrail.
  • Als de druk 60 mPa [8702,3 psi] is en het motortoerental hoger is dan 1200 tpm is, sluit de ECM de brandstofpompactuator tijdelijk. Hierdoor wordt de brandstofraildruk (gedurende een fractie van een seconde naar minder dan 2 mPa [290 psi]) verlaagd zodat de ontlastklep van de brandstofrail wordt gereset. Bij een lichte motorbelasting, vooral als de motor op snelheid wordt gebracht terwijl de aandrijflijn niet is ingeschakeld, wordt de onderbreking van het motorvermogen merkbaar wanneer de ECM de ontlastklep van de brandstofrail probeert te resetten.
  • Als de ECM vaststelt dat de ontlastklep van de brandstofrail is gereset, wordt de normale werking van de motor voortgezet en wordt storingscode 2311 inactief.
Raadpleeg Diagnose van storing t05-2311

Last Modified: 08-JULY-2010


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2321

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2 LAMP: Geen SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de krukas van de motor verloopt onregelmatig. | Voertuig- en schaapstoepassingen: Motor kan overslaan omdat regeling van primaire toerentalsensor op reservesensor overschakelt. Het motorkoppel wordt verlaagd wanneer de regeling wordt overgenomen door de secundaire toerentalsensor.
Kring toerental-/standsensor 1 motorkrukas

Circuit Description

De motortoerentalsensor op de krukas levert informatie over het toerental aan de elektronische regelmodule (ECM). De sensor wordt gevoed door +5 VDC. De sensor genereert het signaal door de beweging van de tanden in een meetwiel dat aan de krukas is gemonteerd, te volgen.

Component Location

De kring van de motortoerentalsensor bevindt zich aan de inlaatkant van de motor en tussen cilinder 5 en 6 ter hoogte van de krukas. Bij ISB- en QSB5.9-motoren bevindt de motortoerentalsensor van de krukas zich aan de inlaatzijde van de motor achter de trillingsdemper vlak bij het meetwiel. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Als de motor loopt, bewaakt de elektronische regelmodule (ECM) het signaal van de primaire toerentalsensor (sensor voor het krukastoerental). Storingscode 689 wordt geactiveerd en het gele lampje wordt ingeschakeld (bij scheepvaarttoepassingen wordt geen lampje gebruikt) als het signaal van de primaire toerentalsensor gedurende meer dan drie seconden afwezig is of een afwijkende waarde aangeeft. Als gedurende korte tijd (minder dan drie seconden) geen of een slecht signaal wordt ontvangen van de primaire toerentalsensor, wordt de inspuiting op basis van de waarden van de primaire toerentalsensor onderbroken en vindt inspuiting plaats op basis van de signalen van de secundaire toerentalsensor. Het motorkoppel wordt in dat geval verlaagd. Als er weer signalen van de primaire toerentalsensor worden ontvangen, wordt de inspuiting weer uitgevoerd volgens de signalen van de primaire toerentalsensor. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de primaire toerentalsensor, wordt deze storingscode op actief gezet.

Het is mogelijk dat de bestuurder van het voertuig af en toe constateert dat de motor overslaat. De reden hiervoor is dat de inspuiting kort wordt onderbroken wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Daarnaast kan er sprake zijn van een afgenomen motorkoppel als de inspuitregeling tijdelijk wordt overgenomen door de secundaire toerentalsensor omdat de signalen van de primaire toerentalsensor niet aankomen bij de ECM.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de primaire toerentalsensor.

Deze storing wordt op inactief gezet bij het inschakelen van het contact of wanneer de ECM gedurende minimaal 20 minuten geen uitval van het signaal van de primaire toerentalsensor waarneemt.

De volgende problemen kunnen deze storing veroorzaken:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatige open kring of kortsluiting door problemen met de connectors van de sensor.
  • Onjuiste afstelling van de sensor.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de primaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Raadpleeg Diagnose van storing t05-2321

Last Modified: 08-JULY-2010


Secundaire motortoerental-/standsensor 2 - waarde onregelmatig, wisselend of onjuist

Fault Code 2322

Secundaire motortoerental-/standsensor 2 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S64 SPN: 723 FMI: 2 LAMP: Geen SRT: | Secundaire motortoerental-/standsensor 2 - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de nokkenas van de motor verloopt onregelmatig. | Voertuig- en schaapstoepassingen: Mogelijk laag vermogen.
Oorspronkelijke kabelboom - Kring secundaire motortoerental-/standsensor 2
Gereviseerde kabelboom - Kring secundaire motortoerental-/standsensor 2

Circuit Description

De nokkenasstandsensor van de motor levert informatie over de stand aan de elektronische regelmodule (ECM). De sensor wordt gevoed door (+) 5 VDC. De sensor genereert het signaal door de beweging van de tanden in een meetwiel dat aan de nokkenas is gemonteerd, te volgen.

Component Location

De krukastoerentalsensor bevindt zich aan de inlaatkant van de motor vlak bij cilinder 6 ter hoogte van de hartlijn van de krukas. Bij ISB- en QSB5.9-motoren bevindt de motortoerentalsensor van de krukas zich aan de inlaatzijde van de motor achter de trillingsdemper vlak bij het meetwiel. De toerental-/standsensor van de nokkenas bevindt zich onder de brandstofpomp, achter de tandwielbehuizing.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de secundaire toerentalsensor (sensor voor het nokkenastoerental). Storingscode 778 wordt geactiveerd en het gele lampje wordt ingeschakeld (bij scheepvaarttoepassingen wordt geen lampje gebruikt) als het signaal van de secundaire toerentalsensor gedurende meer dan drie seconden afwezig is of een afwijkende waarde aangeeft. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de secundaire toerentalsensor, maar de periode van signaalverlies kort is, wordt deze storingscode op actief gezet. Aangezien de signalen van de secundaire toerentalsensor niet worden gebruikt bij een normale werking van de motor, is het mogelijk dat de bestuurder van het voertuig geen symptomen waarneemt die duiden op dit probleem.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de secundaire toerentalsensor.

Deze storing wordt op inactief gezet bij het inschakelen van het contact of wanneer de ECM gedurende minimaal 20 minuten geen signalen ontvangt van de secundaire toerentalsensor.

Oorzaken van deze storingscode zijn onder andere:

  • Wegvallende signaal van de primaire toerentalsensor. De meest waarschijnlijke oorzaak is een onregelmatige open kring of kortsluiting door problemen met de connectors van de sensor.
  • De afstelling van de sensor is onjuist of overmatig slingeren van het doeltandwiel.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de secundaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-2322 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Fault Code Path Selection

Fault Code du06-fc2345
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2345b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2345cl

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc2346
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2346b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2346cl

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc2347
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2347b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2347cl

Last Modified: 07-APRIL-2005


Automatische kalibratieprocedure voor de EGR-klep is mislukt

Fault Code 2348

Automatische kalibratieprocedure voor de EGR-klep is mislukt

Overview

CODE | REASON | EFFECT
Fault Code: 2348 PID: P027 SPN: 27 FMI: 13/13 LAMP: Oranje SRT: | Automatische kalibratieprocedure voor de EGR-klep is mislukt - kalibratie ontregeld. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Kring EGR-klep

Circuit Description

De elektronische regelmodule (ECM) controleert periodiek de nulstand van de standsensor van de EGR-klep en past deze aan wanneer de EGR-klep is gesloten. Deze zelfkalibrerende functie houdt rekening met slijtage en verschillen tussen eenheden van standsensoren en kleppen. Deze storingscode wordt geregistreerd als de waarde van de standsensor buiten de limiet voor zelfkalibratie valt.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich op de EGR-klep. De EGR-klepeenheid bevindt zich aan de uitlaatzijde van de motor, op het uitlaatspruitstuk. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een mogelijke oorzaak van deze storingscode is een interne storing van de EGR-klepeenheid waardoor de EGR-klep niet volledig kan worden gesloten.

Wanneer u inactieve vermeldingen van deze storingscode wilt oplossen, voert u de EGR-kleptest uit in het INSITE™ elektronische servicegereedschap om een vastzittende EGR-klep te identificeren.

Raadpleeg Diagnose van storing t05-2348

Last Modified: 08-JULY-2010


Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Fault Code 2349

Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMP: Oranje SRT: | Circuit regeling EGR-klep - stroom lager dan normaal of open kring. Er is een hoge spanning of open kring waargenomen in de kring van de motor van de EGR-klep. | Mogelijk laag vermogen. Geen voeding naar de motor van EGR-klep.
Kring regeling EGR-klep - kortgesloten naar hoge spanningsbron of open

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- (+) en min-draden (-) van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De motor van de EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM controleert het spanningsniveau van deze kring en registreert een storingscode als het spanningsniveau een open kring of kortsluiting naar een spanningsbron aangeeft. Deze storing staat altijd op inactief wanneer het contactslot wordt ingeschakeld. Als de storing opnieuw optreedt als het contactslot is ingeschakeld, wordt de storingscode op actief gezet. Aangezien actieve storingen op inactief worden gezet wanneer het contactslot wordt ingeschakeld, mag dit storingzoekschema alleen worden gebruikt om actieve en inactieve storingen op te lossen. Mogelijke oorzaken van deze storing zijn onder andere:

  • De uitgangsdraden (+) en (-) van de EGR-klep maken kortsluiting met een spanningsbron in de motorkabelboom of de ECM
  • Een open kring in de motorkabelboom, connectors, motor of ECM.

N.B: Voer geen spanning toe naar de motor van de EGR-klep. Deze kring maakt gebruik van een pulsbreedtemodulatiesignaal en rechtstreekse spanning kan de motor onherstelbaar beschadigen.

Raadpleeg Diagnose van storing t05-2349

Last Modified: 08-JULY-2010


Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2351

Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2351 PID: S146 SPN: 2791 FMI: 4/4 LAMP: Oranje SRT: | Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de motor van de EGR-klep. | Mogelijk laag vermogen. Geen voeding naar de motor van EGR-klep.
Kring regeling EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De motor van de EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het niveau een kortsluiting naar aarde aangeeft. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing in deze kring, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes. Dit betekent ook dat de enige afdoende manier om te controleren of de reparatie effectief was, het uitvoeren van de INSITE™ EGR-kleptest is. Het laten draaien van de motor is mogelijk niet voldoende om te controleren of de reparatie is geslaagd.

Een mogelijke oorzaak van deze storing is dat de draden van de motor van de EGR-klep (+ of -) zijn kortgesloten naar aarde in de kabelboom, de motor van de EGR-klep of de ECM.

Raadpleeg Diagnose van storing t05-2351

Last Modified: 08-JULY-2010


Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2352

Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2352 PID: S146 SPN: 2791 FMI: 3/3 LAMP: Oranje SRT: | Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de motor van de EGR-klep. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Kring regeling EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de plus-draad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de min-draad (-).

Component Location

De motor van de EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM controleert het spanningsniveau van het circuit en registreert een storingscode als het niveau een kortsluiting naar aarde aangeeft. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing in deze kring, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes. Dit betekent ook dat de enige afdoende manier om te controleren of de reparatie effectief was, het uitvoeren van de EGR-kleptest met het INSITE™ elektronische servicegereedschap is. Het laten draaien van de motor is mogelijk niet voldoende om te controleren of de reparatie is geslaagd.

Mogelijke oorzaken van deze storing zijn een onderbreking in de kabels van de EGR-motor (+ of -) of kortsluiting naar een spanningsbron in de kabelboom of ECM.

Raadpleeg Diagnose van storing t05-2352

Last Modified: 08-JULY-2010


Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Fault Code 2353

Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 2353 PID: S146 SPN: 2971 FMI: 6/6 LAMP: Oranje SRT: | Regelingskring van de EGR-klep (uitlaatgasrecirculatie - stroom hoger dan normaal of geaard circuit Overmatige stroom waargenomen in de uitgangskring van de EGR-klepmotor. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Uitgangskring van de EGR-klepmotor

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de plus- en min-draden van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de signaaldraad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de signaaldraad (-).

Component Location

De motor van de EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de verschillende onderdelen.

Shop Talk

De ECM meet de stroomafname van deze kring. Als de ECM overmatige stroom waarneemt gedurende een gekalibreerde periode, wordt deze storing geregistreerd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • De draden van de EGR-klepmotor (+ of -) maken kortsluiting in de motorkabelboom, de motor van de EGR-klep of de ECM
  • Lage interne weerstand in de motor van de EGR-klep.
Raadpleeg Diagnose van storing t05-2353

Last Modified: 08-JULY-2010


Regeling EGR-klep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 2357

Regeling EGR-klep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMP: Oranje SRT: | Regeling uitlaatgasrecirculatieklep - geen reactie of onjuiste afstelling mechanisch systeem. De motor van de EGR-klep reageert niet of te langzaam. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de EGR-klep.
Kring regeling EGR-klep

Circuit Description

De elektronische regelmodule (ECM) stuurt de EGR-klep aan door deze afhankelijk van verschillende bedrijfsomstandigheden te openen en te sluiten. De EGR-klep wordt geopend en gesloten door een gelijkstroommotor die via de signaaldraad (+) van de motor van de EGR-klep spanning ontvangt van de ECM. Als de klep moet worden geopend, ontvangt de motor spanning via de signaaldraad (+). Als de klep moet worden gesloten, ontvangt de motor spanning via de signaaldraad (-).

Component Location

De motor van de EGR-klep bevindt zich aan de uitlaatzijde van de motor en is bevestigd aan de EGR-koeler, die weer aan het uitlaatspruitstuk is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM controleert de bedrijfscyclus van de klep en registreert een storingscode als de cyclus te hoog is. Deze storing staat altijd op inactief wanneer de sleutelschakelaar op ON wordt gezet. Als er sprake is van een storing, wordt de storingscode pas op actief gezet wanneer de klep een opdracht van de ECM heeft ontvangen. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes. Dit betekent ook dat de enige afdoende manier om te controleren of de reparatie effectief was, het uitvoeren van de INSITE™ EGR-kleptest is. Het laten draaien van de motor is mogelijk niet voldoende om te controleren of de reparatie is geslaagd.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Defecte standsensor van de EGR-klep; mechanische of elektrische storing.
  • Storing van de EGR-klep waardoor een hoge stroomsterkte nodig is om de klep te bedienen, bijvoorbeeld als de klep vastzit of aanloopt.
Raadpleeg Diagnose van storing t05-2357

Last Modified: 08-JULY-2010


EGR-differentiaaldruksensor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2359

EGR-differentiaaldruksensor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2359 PID: P411 SPN: 411 FMI: 0/16 LAMP: Oranje SRT: | Differentiaaldruk uitlaatgashercirculatie (EGR) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De automatische kalibratieprocedure van de EGR-differentiaaldruksensor is mislukt of de waarde van de EGR-differentiaaldruk is ongeldig voor de bedrijfsomstandigheden van de motor. | De EGR-klep wordt gesloten.
Kring EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening van de EGR-differentiaaldruksensor. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

De differentiaaldruksensor van EGR-klep is gemonteerd aan de inlaatzijde van de motor op de luchtinlaataansluiting. Zie procedure 100-002 in hoofdstuk E.

N.B. De sensor is aangesloten op de motorkabelboom via een korte verdeelkabelboom. De verdeelkabelboom is permanent gehecht aan de sensor. Probeer de connector die aan de sensorbehuizing is bevestigd niet te verwijderen, anders kan er schade aan de sensor ontstaan.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De EGR-differentiaaldruksensor werkt niet goed
  • Een verstopte of lekkende hoge- of lagedrukboring van de EGR-differentiaaldruk
  • Een geblokkeerde of gesloten EGR-klep
  • Een beschadigde EGR-verbindingsslang
  • Een lek in de EGR-verbindingsslangen of - leidingen
  • Een beschadigde turbocompressor met variabele geometrie
  • Een beschadigde actuator met variabele geometrie.

N.B. Als storingscode 2359 wordt weergegeven na een contactcyclus en de motor niet werkt, wordt de code alleen op inactief gezet als aan de volgende voorwaarden wordt voldaan:

  • De motorkoelvloeistoftemperatuur is hoger dan 67°C [154°F]
  • De luchttemperatuur van het inlaatspruitstuk is hoger dan 16°C [60°F]
  • Het contactslot wordt van ON naar OFF gezet
  • De EGR-differentiaaldruksensorwaarde ligt binnen een ingestelde kalibratiedrempel die zich vlak bij nul bevindt.
Raadpleeg Diagnose van storing t05-2359

Last Modified: 08-JULY-2010


Kring motorremactuator 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2362

Kring motorremactuator 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2362 PID: S028 SPN: 1072 FMI: 4 LAMP: Oranje SRT: | Kring motorremactuator 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd, anders functioneert de uitlaatrem niet.
Kring van motorrem

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De ECM stuurt de motorremmen op cilinders 1, 2 en 3 aan door een signaal te versturen via de signaalkring van de magneetklep van motorrem 1. Als er een uitlaatrem is geïnstalleerd, wordt de uitlaatrem aangedreven door de signaaldraad van de magneetklep van motorrem 1. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing. Als er een uitlaatrem is geïnstalleerd, sluit de OEM één draad aan op de 2-pens Weather Pack-connector voor het relais van de uitlaatrem.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. De uitlaatrem is een optionele voorziening die door de OEM in het uitlaatsysteem is gemonteerd.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of magneetkleppen van de motorrem.

Raadpleeg Diagnose van storing t05-2362

Last Modified: 08-JULY-2010


Kring motorremactuator 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2363

Kring motorremactuator 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2363 PID: S029 SPN: 1073 FMI: 4 LAMP: Oranje SRT: | Kring motorremactuator 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
Kring motorremactuator 1

Circuit Description

De ECM stuurt de motorremmen op cilinders 4, 5 en 6 aan door een signaal te versturen via de signaalkring van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connectors of magneetkleppen van de motorrem.

Raadpleeg Diagnose van storing t05-2363

Last Modified: 08-JULY-2010


Kring motorremactuator 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2366

Kring motorremactuator 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2366 PID: S028 SPN: 1072 FMI: 3 LAMP: Oranje SRT: | Kring motorremactuator 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd, anders functioneert de uitlaatrem niet.
Kring van motorrem

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De ECM stuurt de motorremmen op cilinders 1, 2 en 3 aan door een signaal te versturen via de signaalkring van de magneetklep van motorrem 1. Als er een uitlaatrem is geïnstalleerd, wordt de uitlaatrem aangedreven door de signaaldraad van de magneetklep van motorrem 1. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing. Als er een uitlaatrem is geïnstalleerd, sluit de OEM één draad aan op de 2-pens Weather Pack-connector voor het relais van de uitlaatrem.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM. De uitlaatrem is een optionele voorziening die door de OEM in het uitlaatsysteem is gemonteerd.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-2366

Last Modified: 08-JULY-2010


Kring motorremactuator 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2367

Kring motorremactuator 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2367 PID: S029 SPN: 1073 FMI: 3 LAMP: Oranje SRT: | Kring motorremactuator 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
Kring van motorrem

Circuit Description

De ECM stuurt de motorremmen op cilinders 4, 5 en 6 aan door een signaal te versturen via de signaalkring van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-2367

Last Modified: 08-JULY-2010


Kring uitlaatgasdruksensor - kortgesloten naar hoge spanningsbron

Fault Code 2373

Kring uitlaatgasdruksensor - kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P095 SPN: 1209 FMI: 3/3 LAMP: Oranje SRT: | Kring uitlaatgasdruksensor - kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in de kring van de uitlaatgasdruksensor. | Het motorvermogen neemt af.
Kring uitlaatgasdruksensor

Circuit Description

De uitlaatgasdruksensor meet de gasdruk in het uitlaatspruitstuk en verstuurt deze gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Deze informatie wordt door de ECM gebruikt om de uitstoot en de werking van de EGR-klep te regelen. Als de uitlaatgasdruk een te hoge waarde meet, wordt het vermogen beperkt.

Component Location

De uitlaatgasdruksensor bevindt zich op de EGR-koeler aan de uitlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
  • Open retourcircuit in de motorkabelboom, connectors of sensor.
Zie Diagnose van storingscode t05-2373 uitvoeren.

Last Modified: 06-OCTOBER-2010


Kring uitlaatgasdruksensor - kortgesloten naar lage spanningsbron

Fault Code 2374

Kring uitlaatgasdruksensor - kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P095 SPN: 1209 FMI: 4/4 LAMP: Oranje SRT: | Kring uitlaatgasdruksensor - kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de uitlaatgasdruksensor. | Motorvermogensreductie.
Kring uitlaatgasdruksensor

Circuit Description

De uitlaatgasdruksensor meet de gasdruk in het uitlaatspruitstuk en verstuurt deze gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Deze informatie wordt door de ECM gebruikt om de uitstoot en de werking van de klep te regelen. Als de uitlaatgasdruk een te lage waarde meet, wordt het vermogen beperkt.

Component Location

De uitlaatgasdruksensor bevindt zich op de EGR-koeler aan de uitlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Open signaaldraad of kortsluiting naar aarde in de motorkabelboomsensor
  • Open voedingskring of kortsluiting naar aarde
  • De sensor maakt kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-2374

Last Modified: 08-JULY-2010


Kring temperatuursensor uitlaatgasrecirculatie (EGR) - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2375

Kring temperatuursensor uitlaatgasrecirculatie (EGR) - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2375 PID: P412 SPN: 412 FMI: 3 LAMP: Oranje SRT: | Kring EGR-temperatuursensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen op de kring van de EGR-temperatuursensor. | De EGR-klep wordt gesloten.
Sensorkring EGR-temperatuur

Circuit Description

De EGR-temperatuursensor wordt gebruikt om de temperatuur van het uitlaatgas te meten dat uit de EGR-koeler komt. De elektronische regelmodule (ECM) gebruikt deze temperatuur om de uitstootniveaus van de motor te regelen.

Component Location

De EGR-temperatuursensor bevindt zich op de luchtinlaattrechter aan de voorzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief als de signaalspanning van de sensor boven het normale bedrijfsbereik van de sensor ligt en de ECM de EGR-klep opent. Deze storingscode wordt niet actief als de ECM de EGR-klep sluit. Maar als de storingscode echter eenmaal is opgeslagen, blijft deze actief, ongeacht of de EGR-klep open of gesloten is.

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 2375 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open retourkring in de kabelboom, connectors, sensor of ECM.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 256k tot 423k
20 | 68 | 99k tot 154k
40 | 104 | 42k tot 63k
100 | 212 | 5,5k tot 7,1k
140 | 284 | 1,9k tot 2,3k
200 | 392 | 520 tot 580
Raadpleeg Diagnose van storing t05-2375

Last Modified: 08-JULY-2010


Kring temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2376

Kring temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMP: Oranje SRT: | Kring temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de EGR-temperatuursensor. | De EGR-klep wordt gesloten.
Sensorkring EGR-temperatuur

Circuit Description

De EGR-temperatuursensor wordt gebruikt om de temperatuur van het uitlaatgas te meten dat uit de EGR-koeler komt. De elektronische regelmodule (ECM) gebruikt deze temperatuur om de uitstootniveaus van de motor te regelen.

Component Location

De EGR-temperatuursensor bevindt zich op de luchtinlaattrechter aan de voorzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief als de signaalspanning van de sensor boven het normale bedrijfsbereik van de sensor ligt en de elektronische regelmodule (ECM) de EGR-klep opent. Deze storingscode wordt niet actief als de ECM de EGR-klep sluit. Maar als de storingscode echter eenmaal is opgeslagen, blijft deze actief, ongeacht of de EGR-klep open of gesloten is.

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er meerdere storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 2376 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom of de ECM
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 256k tot 423k
20 | 68 | 99k tot 154k
40 | 104 | 42k tot 63k
100 | 212 | 5,5k tot 7,1k
140 | 284 | 1,9k tot 2,3k
200 | 392 | 520 tot 580
Raadpleeg Diagnose van storing t05-2376

Last Modified: 08-JULY-2010


Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2377

Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S033 SPN: 647 FMI: 3 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is sprake van een open circuit of hoge spanning in het circuit voor de ventilatorregeling. | De ventilator blijft mogelijk continu draaien of werkt mogelijk helemaal niet.
Circuit ventilatorregeling

Circuit Description

De motorregelmodule (ECM) stuurt een signaal naar de elektromagneet van de ventilatorregeling om de motorventilator in of uit te schakelen. Dit signaal ondersteunt twee soorten ventilatoren, met ventilatoren met variabel toerental en AAN/UIT-ventilatoren. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van deze magneetklep verschilt per OEM. Raadpleeg de toepasselijke OEM-onderhoudsdocumentatie om de locatie te bepalen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Wanneer de ECM het ventilatorsignaal Laag geeft, hoort het spanningsniveau ongeveer 0 volt te zijn. Als de spanning hoog is, wordt deze storing geregistreerd.

Als storingscode 2377 nog steeds actief is nadat u de volgende stappen voor storingzoeken hebt uitgevoerd, dient u met behulp van de OEM-serviceliteratuur te controleren of de ventilatorkoppeling een open kring heeft of kortsluiting maakt met de aarde.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open circuit in de motorkabelboom of magneetklep van de ventilator
  • Open kring naar spanningsbron in de OEM-kabelboom
  • ECM defect.
Raadpleeg Diagnose van storingscode t05-2377 uitvoeren

Last Modified: 01-NOVEMBER-2016


Kring standsensor turbocompressor - kortgesloten naar hoge spanningsbron

Fault Code 2381

Kring standsensor turbocompressor - kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2381 PID: SPN: 2795 FMI: 4/4 LAMP: Oranje SRT: | Kring standsensor turbocompressor - kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in de kring van de sensor die de stand van de turbocompressor vaststelt. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor. De turbocompressor is geopend.
Kring van turbocompressorstandsensor

Circuit Description

De sensor voor de stand van de turbocompressor zendt een spanningssignaal naar de elektronische regelmodule (ECM). De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de turbocompressoractuator aangeeft. Een volledig gesloten turbocompressor komt overeen met 100%.

Component Location

De standsensor van de turbocompressor bevindt zich op de VGT-actuatoreenheid. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De standsensor van de turbocompressor deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaal kortgesloten naar sensorvoeding of accuspanning
  • Defecte ECM
  • Defecte VGT-standsensor.
Raadpleeg Diagnose van storing t05-2381

Last Modified: 08-JULY-2010


Kring van turbocompressorstandsensor - kortgesloten naar lage spanningsbron

Fault Code 2382

Kring van turbocompressorstandsensor - kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2382 PID: SPN: 2795 FMI: 4/4 LAMP: Oranje SRT: | Kring van turbocompressorstandsensor - kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de kring van de sensor die de stand van de turbocompressor vaststelt. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor. De turbocompressor is geopend.
Kring van turbocompressorstandsensor

Circuit Description

De sensor voor de stand van de turbocompressor zendt een spanningssignaal naar de elektronische regelmodule (ECM). De ECM zet dit signaal om in een percentage, van 0 tot 100%, dat de stand van de turbocompressor aangeeft. Een volledig gesloten turbocompressor komt overeen met 100%.

Component Location

De standsensor van de turbocompressor bevindt zich op de VGT-actuatoreenheid. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De standsensor van de turbocompressor deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Mogelijke oorzaken van deze storing zijn onder andere:

  • Onderbreking van de signaalkring of kortsluiting naar aarde
  • Open voedingskring of kortsluiting naar aarde.
  • De sensor maakt kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-2382

Last Modified: 08-JULY-2010


Kring turbocompressoractuator met variabele geometrie - stroom lager dan normaal of open kring

Fault Code 2383

Kring turbocompressoractuator met variabele geometrie - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 2383 PID: S027 SPN: 641 FMI: 5/5 LAMP: Oranje SRT: | Kring turbocompressoractuator met variabele geometrie - stroom lager dan normaal of open kring. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor.
Kring aansturing turbocompressoractuator

Circuit Description

De elektronische regelmodule (ECM) beheert de turbocompressoractuator, die de luchtstroom van de turbocompressor aanpast op basis van verschillende bedrijfsomstandigheden van de motor. Het schuifmondstuk in de turbocompressor wordt bediend door de motor van de turbocompressoractuator. De actuator is een gelijkstroommotor die spanning ontvangt van de ECM.

Component Location

De motor van de turbocompressoractuator is een onderdeel van de turbocompressoractuatoreenheid, die aan de uitlaatzijde van de motor is aangebracht en op het lagerhuis van de turbocompressor is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM controleert het spanningsniveau van deze kring en registreert een storingscode als het spanningsniveau een open kring of kortsluiting naar een spanningsbron aangeeft. Deze storing staat altijd op inactief wanneer het contactslot wordt ingeschakeld. Als de storing opnieuw optreedt als het contactslot is ingeschakeld, wordt de storingscode op actief gezet. Aangezien actieve storingen op inactief worden gezet wanneer het contactslot wordt ingeschakeld, mag dit storingzoekschema alleen worden gebruikt om actieve en inactieve storingen op te lossen. Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom, connectors, motor of ECM
  • De signaaldraden van de motor van de turbocompressoractuator (+ en -) maken kortsluiting met een spanningsbron in de motorkabelboom of de ECM.

Voer geen spanning toe naar de motor van de EGR-klep. Deze kring maakt gebruik van een pulsbreedtemodulatiesignaal en rechtstreekse spanning kan de motor onherstelbaar beschadigen.

Raadpleeg Diagnose van storing t05-2383

Last Modified: 08-JULY-2010


Fault Code Path Selection

Fault Code du06-fc2384
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2384b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2384cl

Last Modified: 07-APRIL-2005


Fault Code Path Selection

Fault Code du06-fc2385
Fault Code Path Selection

Is de motor een ISB of QSB? | Go to du06-fc2385b
Is de motor een ISC-, QSC-, ISL- of QSL-motor? | Go to du06-fc2385cl

Last Modified: 07-APRIL-2005


Kring turbocompressoractuatormotor - stroom hoger dan normaal

Fault Code 2386

Kring turbocompressoractuatormotor - stroom hoger dan normaal

Overview

CODE | REASON | EFFECT
Fault Code: 2386 PID: SPN: 2975 FMI: 6/6 LAMP: Oranje SRT: | Kring turbocompressoractuatormotor - stroom hoger dan normaal. Overstroom waargenomen in de kring van de turbocompressoractuatormotor. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor.
Kring turbocompressoractuatormotor

Circuit Description

De elektronische regelmodule (ECM) beheert de turbocompressoractuatormotor, die de luchtstroom van de turbocompressor aanpast op basis van verschillende bedrijfsomstandigheden van de motor. Het schuifmondstuk in de turbocompressor wordt bediend door de motor van de turbocompressoractuator. De actuator is een gelijkstroommotor die spanning ontvangt van de ECM.

Component Location

De motor van de turbocompressoractuator is een onderdeel van de turbocompressoractuatoreenheid, die aan de uitlaatzijde van de motor is aangebracht en op het lagerhuis van de turbocompressor is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De ECM meet de stroomafname van deze kring. Als de ECM overmatige stroom waarneemt gedurende een gekalibreerde periode, wordt deze storing geregistreerd. Mogelijke oorzaken van deze storing zijn onder andere:

  • De signaaldraden van de motor van de turbocompressoractuator (+ en -) maken kortsluiting in de motorkabelboom, de turbocompressoractuatormotor of de ECM.
  • Lage interne weerstand van de turbocompressoractuatormotor.
Raadpleeg Diagnose van storing t05-2386

Last Modified: 08-JULY-2010


Turbocompressoractuatormotor - geen correcte reactie mechanisch systeem

Fault Code 2387

Turbocompressoractuatormotor - geen correcte reactie mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2387 PID: S146 SPN: 2975 FMI: 7/7 LAMP: Oranje SRT: | Turbocompressoractuatormotor - geen reactie of onjuiste afstelling mechanisch systeem. De turbocompressoractuator reageert niet of reageert te langzaam. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor.
Kring turbocompressoractuatormotor

Circuit Description

De motorregelmodule (ECM) beheert de turbocompressoractuatormotor, die de luchtstroom van de turbocompressor aanpast op basis van verschillende bedrijfsomstandigheden van de motor. Het schuifmondstuk in de turbocompressor wordt bediend door de motor van de turbocompressoractuator. De actuator is een gelijkstroommotor die spanning ontvangt van de ECM.

Component Location

De motor van de turbocompressoractuator is een onderdeel van de turbocompressoractuatoreenheid, die aan de uitlaatzijde van de motor is aangebracht en op het lagerhuis van de turbocompressor is bevestigd. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Storing in de turbocompressorstandsensor, mechanische of elektrische storing.
  • Storing van de turbocompressoractuatormotor, waardoor er een hoog stroomniveau nodig is om de turbocompressor te bedienen, zoals een vastgelopen of blokkerende turbocompressor.

Inspecteer de turbocompressorvinnen op resten, en reinig de vinnen, indien nodig. Zoek de oorzaak van de resten en repareer deze.

Raadpleeg Diagnose van storing t05-2387

Last Modified: 03-OCTOBER-2012


Automatische Kalibratieprocedure van de stand van de turbocompressor met variabele geometrie is mislukt - Kalibratie ontregeld

Fault Code 2388

Automatische Kalibratieprocedure van de stand van de turbocompressor met variabele geometrie is mislukt - Kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2388 PID: S269 SPN: 2795 FMI: 13/13 LAMP: Oranje SRT: | Automatische Kalibratieprocedure van de stand van de turbocompressor met variabele geometrie is mislukt - Kalibratie ontregeld. | Mogelijk laag vermogen van turbocompressor met variabele geometrie. De turbocompressoractuator met variabele geometrie blijft geopend of gesloten.
Kring turbocompressoractuatormotor

Circuit Description

De elektronische regelmodule (ECM) controleert periodiek de nulstand van de standsensor van de turbocompressor en past deze aan wanneer de turbocompressor is gesloten. Deze zelfkalibrerende functie houdt rekening met slijtage en verschillen tussen eenheden van standsensoren en actuators. Deze storingscode wordt geregistreerd als de waarde van de standsensor buiten de limiet voor kalibratie valt.

Component Location

De turbocompressorstandsensor is gemonteerd op de turbocompressoractuator op het lagerhuis van de turbocompressor. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een mogelijke oorzaak van deze storingscode is een interne storing van de turbocompressor waardoor de turbocompressoractuator niet volledig kan worden gesloten.

Wanneer u inactieve vermeldingen van deze storingscode wilt oplossen, voert u de Test voor turbocompressoractuator uit in het INSITE™ elektronische servicegereedschap om een vastzittende turbocompressoractuator te identificeren.

Raadpleeg Diagnose van storing t05-2388

Last Modified: 08-JULY-2010


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2448

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: SPN: 111 FMI: 1/17 LAMP: Onderhoud SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Geen invloed op prestaties.
ISB, ISC en ISL - Elektronische regelmodule

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De elektronische regelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het peil van de koelvloeistof lager is dan de normale gebruikslimiet.

Action Taken When the Fault Code is Active

  • Als het peil van de motorkoelvloeistof te laag is, gaat het amberkleurige motorcontrolelampje 30 seconden knipperen na het inschakelen van het contact.

Conditions for Clearing the Fault Code

Nadat de motor met voldoende koelvloeistof is bijgevuld, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe® Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM opnieuw, indien nodig. Zie procedure 019-032 in deel 19.

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Raadpleeg Diagnose van storing t05-2448

Last Modified: 08-JULY-2010


Circuit uitlaatgasdruksensor - waarde onregelmatig, wisselend of onjuist

Fault Code 2554

Circuit uitlaatgasdruksensor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2554 PID: P095 SPN: 1209 FMI: 2/2 LAMP: Oranje SRT: | Kring uitlaatgasdruksensor - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de uitlaatgasdruksensor. | Motorvermogensreductie. De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
Kring uitlaatgasdruksensor

Circuit Description

De uitlaatgasdruk wordt door de elektronische regelmodule (ECM) gebruikt om de druk in de uitlaat te bewaken. Deze informatie wordt door de ECM gebruikt om de uitstoot en de werking van de EGR-klep te regelen.

Component Location

De uitlaatgasdruksensor bevindt zich boven de EGR-koeler, aan de uitlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Na het inschakelen van het contact en vóór het starten van de motor worden de gemeten druk in het inlaatspruitstuk, de barometrische luchtdruk en de druk in de uitlaat vergeleken. Deze storingscode wordt vastgelegd als de waarde van de uitlaatgasdruk niet overeenkomt met de twee andere gemeten waarden. Deze controle wordt slechts één keer uitgevoerd na het inschakelen van het contact. Deze storingscode wordt niet weergegeven als de motor draait.

Raadpleeg Diagnose van storing t05-2554

Last Modified: 08-JULY-2010


Circuit inlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2555

Circuit inlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

Circuit inlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

CODE | REASON | EFFECT
Fault Code: 2555 PID: S070 SPN: 729 FMI: 3 LAMP: Oranje SRT: | Kring inlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De inlaatluchtverwarming is mogelijk continu AAN of UIT.
Kring motorinlaatluchtverwarmer 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is. De ECM stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat in het inlaatspruitstuk. De locatie van de relais van de inlaatluchtverwarming verschilt per OEM. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • De retourdraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • Open circuit in de signaaldraad van de inlaatluchtverwarming.
  • Open circuit in de retourdraad van de inlaatluchtverwarming.
  • Kortsluiting naar een spanningsbron in de signaaldraad van de inlaatluchtverwarming.
Raadpleeg Diagnose van storing t05-2555

Last Modified: 08-JULY-2010


Kring inlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2556

Kring inlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: S070 SPN: 729 FMI: 4 LAMP: Oranje SRT: | Kring inlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De inlaatluchtverwarming is mogelijk continu AAN of UIT.
Kring motorinlaatluchtverwarmer 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is. De ECM stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat in het inlaatspruitstuk. De locatie van de relais van de inlaatluchtverwarming verschilt per OEM. Zie hoofdstuk E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het relais van de inlaatluchtverwarming.
  • Kortsluiting naar aarde in de voedingsdraad van het relais van de inlaatluchtverwarming.
Raadpleeg Diagnose van storing t05-2556

Last Modified: 08-JULY-2010


PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2557

PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2557 PID: S057 SPN: 697 FMI: 3 LAMP: Oranje SRT: | PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van het analoog koppel. | Geen transmissieaansturing mogelijk.
Kring PWM-aansturing 1 hulpapparatuur

Circuit Description

De transmissieschakelmodulator gebruikt dit signaal van de ECM om te bepalen wanneer er moet worden geschakeld. De retourkring is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Raadpleeg het OEM-schema voor de locatie van de transmissieschakelmodulator.

Shop Talk

De standaardinstelling voor het Type pulsbreedtemodulatie-uitgang transmissie in het INSITE™ elektronische servicegereedschap is 80/65. De PWM-uitgang kan al;leen worden gebruikt voor een niet-elektronische Allison Transmission™ AT545. Oudere software en ECM's hadden geen storingzoekschema voor deze uitgang en een standaardinstelling van 86/50 was irrelevant. Nieuwere software en ECM's beschikken wel over een diagnose als deze uitgang is geselecteerd, maar er geen hardware is aangesloten. FC 2557 wordt geregistreerd. Door het Type pulsbreedtemodulatie-uitgang transmissie in het INSITE™ elektronische servicegereedschap in te stellen op NONE wordt de storingscode wellicht gewist.

Deze storingscode kan worden veroorzaakt door:

  • Een defecte transmissieschakelmodulator
  • Een open kring in de retourdraad van de uitgangsinrichting
  • Kortsluiting tussen pennen in de draden van de uitgangsinrichting.
Raadpleeg Diagnose van storing t05-2557

Last Modified: 08-JULY-2010


PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2558

PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2558 PID: S057 SPN: 697 FMI: 4 LAMP: Oranje SRT: | PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van het analoog koppel. | Geen transmissieaansturing mogelijk.
Kring PWM-aansturing 1 hulpapparatuur

Circuit Description

De transmissieschakelmodulator gebruikt dit signaal van de ECM om te bepalen wanneer er moet worden geschakeld. De retourkring is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Raadpleeg het OEM-schema voor de locatie van de transmissieschakelmodulator.

Shop Talk

Deze storingscode kan worden veroorzaakt door:

  • Een defecte transmissieschakelmodulator
  • Kortsluiting met de aarde in de draden van de uitgangsinrichting
  • Kortsluiting tussen pennen in de draden van de uitgangsinrichting.
Raadpleeg Diagnose van storing t05-2558

Last Modified: 08-JULY-2010


Verbinding tussen transmissie-ECU en ECM - abnormale bijwerkfrequentie

Fault Code 2559

Verbinding tussen transmissie-ECU en ECM - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2559 PID: SPN: 1845 FMI: 4 LAMP: Oranje SRT: | Verbinding tussen transmissie-ECU en ECM verbroken - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen tussen de ECM en de transmissie-ECU. | Geen invloed op prestaties.

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de motorregelmodule (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Vervolgens kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven aan de Cummins® ECM via de gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de gegevensverbinding en de inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft geen geldig J1939-bericht ontvangen van de gemultiplexte inrichting.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook het gevolg zijn van een slechte gegevensverbinding tussen de VECU van de OEM en de ECM van Cummins®, een slechte verbinding tussen het onderdeel en de VECU van de OEM, een defecte VECU van de OEM of een defecte ECM van Cummins®. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode t05-2559 uitvoeren.

Last Modified: 31-MARCH-2014


Motorkoelvloeistoftemperatuur - voorwaarde aanwezig

Fault Code 2659

Motorkoelvloeistoftemperatuur - voorwaarde aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2659 PID: P110 SPN: 110 FMI: LAMP: Geen SRT: | Motorkoelvloeistoftemperatuur - conditie aanwezig. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De ECM gebruikt de temperatuursensor van de motorkoelvloeistof voor het controleren van de motorkoelvloeistoftemperatuur. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode kan leiden tot een motorbeveiligingsvermogensreductie.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij de thermostaatbehuizing. Zie procedure 100-002 (Motoraanzichten) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het symptoomschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storing t05-2659

Last Modified: 08-JULY-2010


NOx-sensor uitlaat nabehandeling - abnormale bijwerkfrequentie

Fault Code 2771

NOx-sensor uitlaat nabehandeling - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2771 PID: SPN: 3234 FMI: 9 LAMP: Oranje SRT: | Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtssnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem. | De NOx-sensor wordt uitgeschakeld. Motorvermogen wordt gereduceerd nadat storing 50 uur aanwezig is geweest.
Kring: Circuit NOx-sensor uitlaat nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Shop Talk

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Mogelijke oorzaken van deze storingscode:

  • De NOx-sensor ontvangt geen vermogen via de accuvoedingskring in de OEM-kabelboom. Dit kan het gevolg zijn van een open circuit in de voedingsdraad, een doorgebrande zekering van de NOx-sensor of doordat de accu een te lage spanning levert.
  • Open retourkring in de sensorkring van de NOx-sensor van het nabehandelingssysteem tussen de accukring van de uitlaat NOx-sensor in de uitlaat van de nabehandeling.
  • Open kring of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de sensor.
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de sensor en de primaire ECM.
  • Beschadigde motor-ECM
  • Onjuiste motorkalibratie.
Raadpleeg Diagnose van storing t05-2771

Last Modified: 08-JULY-2010


Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2772

Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2772 PID: SPN: 3226 FMI: 0/15 LAMP: Oranje SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | De NOx-sensor wordt uitgeschakeld.
Kring: Circuit NOx-sensor uitlaat nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de motorregelmodule (ECM). De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Shop Talk

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de dieseluitlaatvloeistof voldoet niet aan de specificaties.
  • Externe lekkage in de vloeistofdoseringseenheid en/of vloeistofleidingen van de dieseluitlaatgasnabehandeling.
  • Storing van de sproeier voor de dieseluitlaatgasnabehandeling.
  • Storing in de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling of de eenheid is beschadigd.
  • Het zwavelgehalte van de dieselvloeistof is te hoog, wat vervuiling van de SCR-katalysator (Selective Catalytic Reduction) veroorzaakt en dus een hoge uitstoot van NOx.
  • De sproeier voor de dieseluitlaatgasnabehandeling is volledig of gedeeltelijk verstopt.
Zie Diagnose van storingscode t05-2772 uitvoeren.

Last Modified: 14-MAY-2012


NOx uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 2773

NOx uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2773 PID: SPN: 3226 FMI: 0 LAMP: Rood SRT: | Uitstoot NOx nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst. De NOx-uitstoot van de motor is hoger dan de aanbevolen niveaus. | De NOx-sensor wordt uitgeschakeld. Motorvermogen wordt gereduceerd wanneer voertuig de volgende een voertuigsnelheid van nul waarneemt.
Kring: Circuit NOx-sensor uitlaat nabehandelingssysteem

Circuit Description

De NOx-sensor (NOx staat voor stikstofoxiden) voor het meten van de uitstoot van het nabehandelingssysteem is een intelligent apparaat dat via J1939-gegevensverbinding opdrachten ontvangt van de elektronische regelmodule (ECM) van de motor. De sensor ontvangt voeding en aarde rechtstreeks van de accu. De sensor voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen. De NOx-sensor voor het meten van de uitstoot van het nabehandelingssysteem wordt gebruikt om de emissie van NOx uit de motor te meten.

Component Location

De locatie van de sensor kan per motortoepassing verschillen. Meestal bevindt de sensor zich in het uitlaatsysteem, bij de uitlaat van de katalysator van het nabehandelingssysteem.

Shop Talk

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Het motorkoppel wordt direct verlaagd nadat deze storingscode is geactiveerd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

De NOx-sensor is permanent bevestigd aan de NOx-regelmodule. De twee onderdelen kunnen dan ook niet afzonderlijk worden vervangen.

Mogelijke oorzaken van deze storingscode:

  • De kwaliteit van de katalysatoroplossing ligt niet binnen de specificaties, de pomp van de katalysatoroplossing en de externe leidingen lekken, de verstuiver voor katalysatoroplossing zit verstopt en de toevoerleiding voor katalysatoroplossing is verstopt. De doseringseenheid van de katalysator is defect de of beschadigd.
  • Het verstuivermondstuk van de katalysator zit gedeeltelijk of volledig verstopt.
Raadpleeg Diagnose van storing t05-2773

Last Modified: 08-JULY-2010


EGR-temperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2961

EGR-temperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMP: Geen SRT: | Uitlaatgasrecirculatietemperatuur (EGR) - waarde geldig maar boven normaal werkbereik - lage ernst. | Er wordt een motorvermogensreductie toegepast tot de EGR-temperatuur onder de maximale limiet valt.
Sensorkring EGR-temperatuur

Circuit Description

De EGR-temperatuursensor wordt gebruikt om de temperatuur van het uitlaatgas te meten dat uit de EGR-koeler komt. Deze temperatuur wordt bewaakt om de motor tegen buitengewoon hoge temperaturen te beschermen die gerelateerd zijn aan het EGR-systeem.

Component Location

De EGR-temperatuursensor bevindt zich op de luchtinlaattrechter aan de inlaatzijde van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode kan worden veroorzaakt door:

  • Een vervuilde EGR-koeler
  • Hoge koelvloeistoftemperatuur
  • Laag koelvloeistofniveau
  • Defecte EGR-klep
  • De sensor voor de stand van de EGR-klep is defect.
  • Hoge temperatuur uitlaatgassen
  • Vermenging van koelvloeistof en water
  • Vastgelopen turbocompressor met variabele geometrie.

N.B: Deze storingscode is waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of het defect is gevonden en hersteld.

Raadpleeg Diagnose van storing t05-2961

Last Modified: 08-JULY-2010


EGR-temperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2962

EGR-temperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMP: Oranje SRT: | EGR-temperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. | Een sterke brandstoftoevoerreductie zorgt ervoor dat de EGR-temperatuur onder de maximale limiet wordt gebracht.
Sensorkring EGR-temperatuur

Circuit Description

De EGR-temperatuursensor wordt gebruikt om de temperatuur van het uitlaatgas te meten dat uit de EGR-koeler komt. Deze temperatuur wordt bewaakt om de motor tegen buitengewoon hoge temperaturen te beschermen die gerelateerd zijn aan het EGR-systeem.

Component Location

De EGR-temperatuursensor bevindt zich op de luchtinlaattrechter aan de inlaatzijde van de motor. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Deze storingscode kan worden veroorzaakt door:

  • Een vervuilde EGR-koeler
  • Hoge koelvloeistoftemperatuur
  • Laag koelvloeistofniveau
  • Defecte EGR-klep
  • De sensor voor de stand van de EGR-klep is defect.
  • Hoge temperatuur uitlaatgassen
  • Onjuist mengsel van koelvloeistof en water
  • Vastgelopen turbocompressor met variabele geometrie.

N.B. Deze storingscode is waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of het defect is gevonden en hersteld.

Raadpleeg Diagnose van storing t05-2962

Last Modified: 08-JULY-2010


Motorkoelvloeistoftemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2963

Motorkoelvloeistoftemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Geen SRT: | Motorkoelvloeistoftemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De ECM gebruikt de temperatuursensor van de motorkoelvloeistof voor het controleren van de motorkoelvloeistoftemperatuur. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storing t05-2963

Last Modified: 08-JULY-2010


Inlaatspruitstuktemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2964

Inlaatspruitstuktemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMP: Geen SRT: | Inlaatspruitstuktemperatuur hoog - waarde geldig maar boven normaal werkbereik - lage ernst. Het signaal voor de temperatuur van de lucht in het inlaatspruitstuk geeft aan dat de temperatuur hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Voertuigtoepassingen: Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af. Scheepstoepassingen: Geen.
Oorspronkelijke kabelboom - Luchttemperatuur inlaatspruitstuk
Gereviseerde kabelboom - Luchttemperatuur inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als de luchttemperatuur van het inlaatspruitstuk te hoog is, wordt het vermogen beperkt.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt. Mogelijke oorzaken van deze storingscode:

  • De vinnen van de luchtlaadkoeler zijn verstopt
  • De luchtstroming door de luchtlaadkoeler is beperkt
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de compressor van de turbolader is te hoog.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-2964 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit druksensor inlaatspruitstuk - waarde onregelmatig, wisselend of onjuist

Fault Code 2973

Circuit druksensor inlaatspruitstuk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMP: MIL SRT: | Kring druksensor inlaatspruitstuk - waarde onregelmatig, wisselend of onjuist. De elektronische regelmodule (ECM) heeft een inlaatspruitstukdruksignaal waargenomen dat te hoog of te laag is voor de huidige bedrijfsomstandigheden van de motor. | Defect motorcontrolelampje (MIL) en/of probleem met laag vermogen.
Oorspronkelijke kabelboom - Kring druksensor inlaatspruitstuk
Gereviseerde kabelboom - Kring druksensor inlaatspruitstuk

Circuit Description

De druksensor van het inlaatspruitstuk controleert de druk van het inlaatspruitstuk en stuurt de gegevens via de motorkabelboom naar de ECM. Als de druk in het inlaatspruitstuk te laag of te hoog is, wordt er een storingscode geactiveerd.

Component Location

De sensor voor het meten van de druk en temperatuur in inlaatspruitstuk 1 bevindt zich in het luchtinlaatspruitstuk.

De sensor voor de barometrische luchtdruk kan extern op de motor zijn gemonteerd of een intern onderdeel binnen de ECM zijn. Zie het bedradingsschema van de motor voor meer informatie over de kring.

Conditions for Running the Diagnostics

Deel 1 van deze diagnose controleert de rationaliteit van de sensor tijdens de inschakeling van de sleutelschakelaar. Als de storingscode alleen bij inschakeling van het contact actief wordt, is het systeem niet door de eerste controle gekomen.

Deel 2 van deze diagnose controleert de rationaliteit van de laaddruk terwijl de motor onder normale omstandigheden werkt. De diagnose voert een laaddrukcontrole uit als:

  • Er een juiste druk wordt gemeten bij 2000 tpm en hierboven gedurende 15 achtereenvolgende seconden.
  • De laaddruk wordt gedurende 15 achtereenvolgende seconden gemeten bij 1500 tpm tijdens een controleconditie.

De diagnose kan bij elk van de bovengenoemde voorwaarden mislukken en hoeft niet bij beide voorwaarden te mislukken om de storingscode te activeren.

Conditions for Setting the Fault Codes

Met deze diagnose wordt de waarde gecontroleerd die bij inschakeling van het contact en tijdens het draaien van de motor door de inlaatspruitstukdruksensor is gemeten. Deze storingscode wordt vastgelegd als deze waarde bij het inschakelen van het contact niet overeenkomt met de druk van de omgevingslucht of bij een normale werking van de motor hoger of lager is dan verwacht.

Action Taken When the Fault Code is Active

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose tweemaal is uitgevoerd en mislukt.
  • Volg het storingzoekschema en rectificeer het probleem.

Conditions for Clearing the Fault Code

  • Voer de hiervoor beschreven ECM-diagnose uit.
  • Zodra de diagnose is voltooid, wordt de storingscode gedeactiveerd als het systeem door de diagnose is gekomen.
  • Zodra de diagnose is voltooid en de rit is geslaagd, kan de storingsindicator blijven branden, maar is de storingscode inactief.
  • Als de storingscode eenmaal inactief is, gebruikt u de opdracht "alle storingen resetten" in de nieuwste versie van het INSITE™ elektronische servicegereedschap.

N.B: Als u de storingsindicator zonder het INSITE™ elektronische servicegereedschap wilt wissen, moet u de volledige diagnose in totaal drie keer uitvoeren. Zorg dat de ECM gedurende 30 seconden volledig wordt uitgeschakeld tussen elke cyclus.

Shop Talk

De druksensor van het inlaatspruitstuk houdt de druk in het inlaatspruitstuk in de gaten. Deze storing wordt op actief gezet wanneer de inlaatspruitstukdruk te hoog of te laag is voor de huidige bedrijfsomstandigheden van de motor. De ECM vergelijkt de druk in het inlaatspruitstuk met het toerental van de turbocompressor (gemeten door de ECM in sommige motoren) om vast te stellen of de drukwaarde juist is.

Mogelijke oorzaken van deze storing:

  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • Vernauwing in de laadluchtkoeler.
  • De toerentalsensor van de turbocompressor is beschadigd.
  • De sensor voor de inlaattemperatuur van de turbocompressor is beschadigd.
  • Een beschadigde motorkabelboom kan onregelmatig optredende storingscodes als gevolg van onregelmatige weerstanden veroorzaken. Controleer het bedradingsschema op gemeenschappelijke voedings- en retourcircuits bij de sensors. Het is mogelijk dat meerdere sensors een onjuiste waarde aangeven als er een probleem met een gemeenschappelijke voeding/massa in de kring aanwezig is. Controleer met het elektronische servicegereedschap INSITE™of er eventuele schommelingen in de sensorspanning/waarden optreden wanneer u de kabelboom beweegt.

N.B: Het kan nodig zijn de gemeten druk om te zetten naar de absolute druk, afhankelijk van de motor.

  • De barometrische druk bedraagt circa 101 kPa [29,92 in-Hg] op zeeniveau. (Absolute druk)
  • De gemeten druk van het inlaatspruitstuk bedraagt circa 0 kPa [0 in-Hg] als de motor niet loopt.
  • 101 kPa [29,92 in-Hg] = 1 atmosfeer = 1,013 bar

Voorbeeld: Als de barometrische (absolute) druksensor 105 kPa [31 in-Hg] aangeeft en de (gemeten) druk van het inlaatspruitstuk -16,9 kPa [-5 in-Hg] aangeeft, kan het verschil als volgt worden berekend:

1. Converteer de (gemeten) druk van het inlaatspruitstuk naar absolute druk = (-5 + 29) = 24 in-Hg.

2. Trek de nieuwe waarde van 81,27 kPa [24 in-Hg] af van de oorspronkelijke barometrische waarde van 105 kPa [31 in-Hg]. (31 - 24) = 7

3. Het verschil bedraagt 23,7 kPa [7 in-Hg] Aangezien de waarde groter is dan de specificatie van 10,2 kPa [3 in-Hg], wordt de storingscode geactiveerd bij inschakeling van het contact.

4. Raadpleeg de tabel Barometrische druk op hoogte uit de volgende procedure voor een beter begrip van de omgevingsdruk op verschillende hoogten. Zie procedure 018-028 in hoofdstuk V.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-2973 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Temperatuur doseringseenheid - waarde onregelmatig, wisselend of onjuist

Fault Code 2976

Temperatuur doseringseenheid - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2976 PID: SPN: 3361 FMI: 2 LAMP: Oranje SRT: | Temperatuur doseringseenheid - waarde onregelmatig, wisselend of onjuist. Er is een interne storing opgetreden in de doseringseenheid van de katalysator. | Er wordt geen katalysatoroplossing ingespoten in het nabehandelingssysteem.
Kring: Doseringseenheid.

Circuit Description

De doseringseenheid communiceert via de primaire elektronische regelmodule (ECM) met het J1939-gegevensverbindingsnetwerk.

Component Location

De locatie van de doseringseenheid hangt af van de OEM.

Shop Talk

Storingscode 2976 wordt geactiveerd wanneer de interne temperatuursensor van de doseringseenheid waarden registreert die afwijken van de waarden van andere temperatuursensors voor de motor. Dit duidt op een probleem met de interne temperatuursensor van de doseringseenheid. Problemen van de elektrische voeding van de doseringseenheid die ervoor zorgen dat de stroomtoevoer naar de doseringseenheid in stand blijft nadat de sleutelschakelaar wordt uitgeschakeld, kunnen storingscode 2976 activeren.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4.5-certificering):

  • De ECM schakelt de storingsindicator (MIL) in als de diagnose bij twee achtereenvolgende ontstekingscycli is mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • Om de reparatie te kunnen valideren en het MIL-lampje uit te schakelen, moet het contact gedurende minimaal 8 uur worden uitgeschakeld. Nadat de motor gedurende 8 uur koud heeft gestaan, laat u de motor gedurende 1 minuut stationair draaien als de omgevingstemperatuur lager dan 2°C [36°F] of hoger dan 25°C [77°F] is of voert u de diagnose uit. Als deze temperaturen niet kunnen worden bereikt, kalibreert u de EMC volgens de nieuwste versie in de lijst met kalibratierevisies in de ECM-kalibratiewijzigingshistorie worden vermeld.
  • De ECM schakelt de storingsindicator (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ elektronische servicegereedschap. De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-2976

Last Modified: 08-JULY-2010


Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 9122

Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 9122 PID: S027 SPN: 641 FMI: 0/15 LAMP: SRT: | Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge interne temperatuur van de turbocompressoractuator met variabele geometrie (VGT) waargenomen. | Geen invloed op prestaties.
Kring van VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM). De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De storingscode wordt vastgelegd wanneer de interne temperatuur van de actuator gedurende 30 minuten constant hoger is dan 125°C [257°F].

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

Zodra de temperatuur lager is dan 125°C [257°F], wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe® Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM opnieuw, indien nodig. Zie procedure 019-032 in hoofdstuk 19 in de toepasselijke Handleiding voor storingzoeken en reparaties voor het elektronisch regelsysteem van de desbetreffende motor.

Deze storingscode wordt vastgelegd wanneer de interne temperatuur van de VGT-actuator hoger is dan 125 °C [257 °F].

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht, omdat de VGT-actuator is afgekoeld.

Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Controleer ook of er geen uitlaatlekkages zijn, waardoor er warme uitlaatgassen op de actuator worden geblazen. Repareer eventuele externe lekkages.

Zie Diagnose van storingscode t05-9122 uitvoeren.

Last Modified: 27-AUGUST-2013


Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Fault Code 1117 Voertuigtoepassing

Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMP: Geen SRT: | Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist. De toegevoerde spanning naar de ECM is tijdelijk lager geweest dan 6,2 VDC of de ECM is niet op de juiste manier uitgeschakeld (na het uitschakelen van de motor moet er gedurende 30 seconden nog accuspanning aan de ECM worden geleverd). | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Ongeschakelde accuvoeding

Circuit Description

De EBM ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de positieve (+) accupool. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Deze storing wordt op actief gezet als de ECM-accuvoedingsspanning lager is dan +6,2 VDC wanneer het contactslot is ingeschakeld.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Als de storingscode inactief is, neemt u even de tijd om bekend te raken met de tips voor voertuiguitschakeling voor de bestuurder. Als er bijvoorbeeld bedieningselementen aanwezig zijn in de cabine die de voeding naar de ECM kunnen onderbreken (voor het einde van de uitschakelprocedure van 30 seconden nadat het contactslot wordt uitgeschakeld), moeten deze bedieningselementen als mogelijke oorzaak van de storingscode worden beschouwd. Dit moet aan de bestuurder worden uitgelegd.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 1117 actief wordt gezet.

Deze storing kan ook worden veroorzaakt door kortsluiting met de aarde in de verstuiverkabelboom. Controleer of de verstuiverdraden zo zijn geplaatst dat deze niet in contact komen met een tuimelaar of andere onderdelen in het klepbedieningsmechanisme. Houd er rekening mee dat tijdens bepaalde bedrijfsomstandigheden van de motor de tuimelaars buiten het normale bewegingsbereik kunnen werken.

Deze storingscode kan ook worden veroorzaakt door geluid dat via de J1587- of J1939-gegevensverbinding wordt overgebracht. Het overgebrachte geluid kan een tijdelijke onderbreking in het ECM-vermogen veroorzaken, waardoor storingscode 1117 wordt geregistreerd. Tijdens het oplossen van problemen isoleert u de motor van het chassis om te bepalen of de gegevensverbindingen geluid van de motor geleiden.

Raadpleeg Diagnose van storing t05-1117

Last Modified: 08-JULY-2010


Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Fault Code 1117 (Scheepstoepassing)

Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMP: Geen SRT: | Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist. De toegevoerde spanning naar de ECM is tijdelijk lager geweest dan +6,2 VDC of de ECM is niet op de juiste manier uitgeschakeld (na het uitschakelen van de motor moet er gedurende 30 seconden nog accuspanning aan de ECM worden geleverd). | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
Ongeschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom (original equipment manufacturer) via de kopconnector van de ECM-accuvoeding. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Deze storing wordt op actief gezet als de ECM-accuvoedingsspanning lager is dan +6,2 VDC wanneer het contactslot is ingeschakeld.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Als de storingscode inactief is, neemt u even de tijd om bekend te raken met de tips voor voertuiguitschakeling voor de bestuurder. Als er bijvoorbeeld bedieningselementen aanwezig zijn in de cabine die de voeding naar de ECM kunnen onderbreken (voor het einde van de uitschakelprocedure van 30 seconden nadat het contactslot wordt uitgeschakeld), moeten deze bedieningselementen als mogelijke oorzaak van de storingscode worden beschouwd. Dit moet aan de bestuurder worden uitgelegd.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 1117 actief wordt gezet.

Deze storing kan ook worden veroorzaakt door kortsluiting met de aarde in de verstuiverkabelboom. Controleer of de verstuiverdraden zo zijn geplaatst dat deze niet in contact komen met een tuimelaar of andere onderdelen in het klepbedieningsmechanisme. Houd er rekening mee dat tijdens bepaalde bedrijfsomstandigheden van de motor de tuimelaars buiten het normale bewegingsbereik kunnen werken.

Deze storingscode kan ook worden veroorzaakt door geluid dat via de J1587- of J1939-gegevensverbinding wordt overgebracht. Het overgebrachte geluid kan een tijdelijke onderbreking in het ECM-vermogen veroorzaken, waardoor storingscode 1117 wordt geregistreerd. Tijdens het oplossen van problemen isoleert u de motor van het vaartuig om te bepalen of de gegevensverbindingen geluid van de motor geleiden.

Raadpleeg Diagnose van storing t05-1117

Last Modified: 08-JULY-2010


Circuit oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 135 (Voertuigtoepassing)

Circuit oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 135 PID: P100 SPN: 100 FMI: 3 LAMP: Oranje SRT: | Kring oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
Sensorkring oliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De oliedruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 135 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Raadpleeg Diagnose van storing t05-135

Last Modified: 08-JULY-2010


Circuit oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 135 (Scheepstoepassingen)

Circuit oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 135 PID: P100 SPN: 100 FMI: 3 LAMP: Oranje SRT: | Kring oliedruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motoroliedrukcircuit. | Geen. Geen motorbeveiliging voor kring of sensordefect.
Sensorkring oliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Raadpleeg Diagnose van storing t05-135

Last Modified: 08-JULY-2010


Circuit oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 141 (Voertuigtoepassing)

Circuit oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 141 PID: P100 SPN: 100 FMI: 4/4 LAMP: Oranje SRT: | Kring oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de motoroliedrukkring. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
Sensorkring oliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De oliedruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 141 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-141

Last Modified: 08-JULY-2010


Kring oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 141 (Scheepstoepassingen)

Kring oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 141 PID: P100 SPN: 100 FMI: 4/4 LAMP: Oranje SRT: | Kring oliedruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in de motoroliedrukkring. | Geen. Geen motorbeveiliging voor kring of sensordefect.
Sensorkring oliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Raadpleeg Diagnose van storing t05-141

Last Modified: 08-JULY-2010


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 143 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Oranje SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Automotive: Geen invloed op prestaties. Scheepvaart: afhankelijk van kalibratie.
Motoroliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Raadpleeg Diagnose van storing t05-143

Last Modified: 08-JULY-2010


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 143 (QSB scheepstoepassingen)

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 1/18 LAMP: Oranje SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Scheepvaart: afhankelijk van kalibratie.
Motoroliedruk

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De ECM controleert de spanning op de signaalpen en rekent deze om naar een drukwaarde.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Raadpleeg Diagnose van storing t05-143

Last Modified: 08-JULY-2010


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 144 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open circuit waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Automotive: Mogelijk witte rook. Ventilator blijft AAN als deze door de ECM wordt geregeld. Geen motorbeveiliging tegen te hoge motorkoelvloeistoftemperatuur. Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Controleer of er meerdere storingscodes zijn voordat u storingscode 144 gaat oplossen.

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 30k tot 37k
25 | 77 | 9,3k tot 10,7k
50 | 122 | 3,2k tot 3,8k
80 | 176 | 1,0k tot 1,3k
95 | 203 | 700 tot 800

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-144

Last Modified: 08-JULY-2010


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 144 (QSB scheepstoepassingen)

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open circuit waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Controleer of er meerdere storingscodes zijn voordat u storingscode 144 gaat oplossen.

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 30k tot 37k
25 | 77 | 9,3k tot 10,7k
50 | 122 | 3,2k tot 3,8k
80 | 176 | 1,0k tot 1,3k
95 | 203 | 700 tot 800
Raadpleeg Diagnose van storing t05-144

Last Modified: 08-JULY-2010


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 145 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Automotive: Mogelijk witte rook. Ventilator blijft AAN als deze door de ECM wordt geregeld. Geen motorbeveiliging tegen te hoge motorkoelvloeistoftemperatuur. Scheepvaart: afhankelijk van kalibratie.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 145 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 30k tot 37k
25 | 77 | 9,3k tot 10,7k
50 | 122 | 3,2k tot 3,8k
80 | 176 | 1,0k tot 1,3k
95 | 203 | 700 tot 800

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-145

Last Modified: 08-JULY-2010


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 145 (QSB scheepstoepassingen)

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Scheepvaart: afhankelijk van kalibratie.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 145 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.

Temperatuur (°C) | Temperatuur (°F) | Weerstand (Ohm)
0 | 32 | 30k tot 37k
25 | 77 | 9,3k tot 10,7k
50 | 122 | 3,2k tot 3,8k
80 | 176 | 1,0k tot 1,3k
95 | 203 | 700 tot 800
Raadpleeg Diagnose van storing t05-145

Last Modified: 08-JULY-2010


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 146 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Automotive: Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af. Scheepvaart: afhankelijk van kalibratie.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storing t05-146

Last Modified: 08-JULY-2010


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 146 (QSB scheepstoepassingen)

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Scheepvaart: afhankelijk van kalibratie.
Kring sensor motorkoelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storing t05-146

Last Modified: 08-JULY-2010


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 151 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Automotive: Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor uitgeschakeld 30 seconden na het begin van het knipperen van het rode STOP-lampje. Scheepvaart: afhankelijk van kalibratie.
Sensorkring koelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418 of ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

Raadpleeg Diagnose van storing t05-151

Last Modified: 08-JULY-2010


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 151 (QSB alleen scheepvaarttoepassingen)

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Scheepvaart: afhankelijk van kalibratie.
Sensorkring koelvloeistoftemperatuur

Circuit Description

De motorkoelvloeistoftemperatuursensor wordt door de elektronische regelmodule (ECM) gebruikt om de temperatuur van de motorkoelvloeistof te controleren. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021272.

Raadpleeg Diagnose van storing t05-151

Last Modified: 08-JULY-2010


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 155 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rood SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Het luchttemperatuursignaal van het inlaatspruitstuk geeft aan dat de luchttemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Automotive: Progressief vermogen en reductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld. Scheepvaart: Afhankelijk van kalibratie.
Oorspronkelijke kabelboom - Kring luchttemperatuursensor inlaatspruitstuk
Gereviseerde kabelboom - Kring luchttemperatuursensor inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Als de luchttemperatuur van het inlaatspruitstuk te hoog is, wordt het vermogen beperkt. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode lampje uitgeschakeld. Bij scheepstoepassingen wordt het motorvermogen niet beperkt.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt. Mogelijke oorzaken van deze storingscode:

  • Beperkte luchtstroom door de laadluchtkoeler
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de turbocompressor is te hoog
  • Bij scheepsmotoren controleert u of de koelwaterinlaat niet wordt geblokkeerd door vuil.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-155 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 155 (QSB scheepstoepassingen)

Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rood SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Het luchttemperatuursignaal van het inlaatspruitstuk geeft aan dat de luchttemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Scheepvaart: Afhankelijk van kalibratie.
Kring luchttemperatuursensor inlaatspruitstuk

Circuit Description

De luchttemperatuursensor van het inlaatspruitstuk controleert de luchttemperatuur van het inlaatspruitstuk en verstuurt de gegevens via de motorkabelboom naar de elektronische regelmodule (ECM). Bij scheepstoepassingen wordt het motorvermogen niet beperkt.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt. Mogelijke oorzaken van deze storingscode:

  • Beperkte luchtstroom door de laadluchtkoeler
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de turbocompressor is te hoog
  • Bij scheepsmotoren controleert u of de koelwaterinlaat niet wordt geblokkeerd door vuil.
Raadpleeg Diagnose van storing t05-155

Last Modified: 08-JULY-2010


Kring sensorvoedingsspanning 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 187 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Kring sensorvoedingsspanning 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMP: Oranje SRT: | Kring sensorvoedingsspanning 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 2. | Automotive: Motorvermogensreductie. Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Oorspronkelijke kabelboom - Kring sensorvoeding 2
Gereviseerde kabelboom - Kring sensorvoeding 2

Circuit Description

De pen van sensorvoeding 2 van de elektronische regelmodule (ECM) levert +5 VDC aan de nokkenasstandsensor, de druksensor van het inlaatspruitstuk en de druksensor van de brandstofrail.

Component Location

Sensorvoeding 2 bevindt zich in de ECM.

De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Lage spanning in de +5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De ECM schakelt de storingsindicator (MIL) na drie opeenvolgende ontstekingscycli uit wanneer de diagnose is uitgevoerd en niet mislukt. Het storingslampje en de storingscode kunnen ook worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

OBD-informatie (Motoren met Euro 4 niveau +1-certificering):

  • De ECM laat de storingsindicator (MIL) oplichten als de diagnose wordt uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt de storingsindicator (MIL) na één ontstekingscyclus uit wanneer de diagnose met positief resultaat is uitgevoerd. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

OBD-informatie (Motoren met Euro 4 niveau +1-certificering):

  • De ECM laat de storingsindicator (MIL) oplichten als de diagnose wordt uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt de storingsindicator (MIL) na één ontstekingscyclus uit wanneer de diagnose met positief resultaat is uitgevoerd. De storingsindicator (MIL) kan niet worden gewist met het INSITE™ elektronische servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-187 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Kring sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 187 (QSB scheepstoepassingen)

Kring sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 187 PID: S232 SPN: 1080 FMI: 4/4 LAMP: Oranje SRT: | Kring sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 2. | Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring sensorvoeding 2

Circuit Description

De pen van sensorvoeding 2 van de elektronische regelmodule (ECM) levert +5 VDC aan de druksensor van het inlaatspruitstuk en de druksensor van de brandstofrail.

Component Location

Sensorvoeding 2 bevindt zich in de ECM.

Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van elke sensor.

Shop Talk

Een lage spanning over de +5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Raadpleeg Diagnose van storing t05-187

Last Modified: 08-JULY-2010


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 - Tweedraads sensor

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P111 SPN: 111 FMI: 3/3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Automotive: Geen invloed op prestaties. Scheepvaart: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring sensor motorkoelvloeistofpeil

Circuit Description

De motorkoelvloeistofpeilsensor bewaakt het motorkoelvloeistofpeil in het koelsysteem en geeft informatie door aan de elektronische regelmodule ECM via de OEM-kabelboom.

Component Location

De koelvloeistofpeilsensor bevindt zich meestal in de boventank van de radiateur of in de buffertank. In scheepsmotoren bevindt de sensor zich in de expansietank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Raadpleeg Diagnose van storing t05-195

Last Modified: 08-JULY-2010


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 - Driedraads sensor

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: P111 SPN: 111 FMI: 3/3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Kring sensor motorkoelvloeistofpeil 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistofniveausignaal meer dan 1 seconde hoger is dan 4,5 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning
  • Sensorvoedingcircuit kortgesloten naar accuspanning.
Raadpleeg Diagnose van storing t05-195

Last Modified: 08-JULY-2010


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 - Tweedraads sensor

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P111 SPN: 111 FMI: 4/4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Kring sensor motorkoelvloeistofpeil

Circuit Description

De motorkoelvloeistofpeilsensor bewaakt het motorkoelvloeistofpeil in het koelsysteem en geeft informatie door aan de elektronische regelmodule ECM via de OEM-kabelboom.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalkring maakt kortsluiting met aarde of met de retour in de motorkabelboom, sensor of connectors.
Raadpleeg Diagnose van storing t05-196

Last Modified: 08-JULY-2010


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 - Driedraads sensor

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: P111 SPN: 111 FMI: 4/4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
Kring koelvloeistofpeilsensor 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijk sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via de signaalkring van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistofniveausignaal langer dan 1 seconde lager is dan 0,5 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalkring in de motorkabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar aarde in de motorkabelboom, connectors of sensor
  • Beschadigde sensor.
Raadpleeg Diagnose van storing t05-196

Last Modified: 08-JULY-2010


Toevoerdruk brandstofpomp - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 2215 (ISB/QSB Voertuig-, industriële of scheepstoepassingen)

Toevoerdruk brandstofpomp - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2215 PID: P94 SPN: 94 FMI: 1 LAMP: Oranje SRT: TF-215 | Toevoerdruk brandstofpomp - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail lager is dan de gevraagde druk. | Mogelijke startproblemen, wellicht minder vermogen of rook uit de motor. De motor kan mogelijk niet starten.
Brandstofsysteem

Circuit Description

De brandstofdrukregelingskring is afhankelijk van de brandstofdruk die wordt geleverd aan de elektrische drukopvoerpomp en de lagedruktandwielpomp. De ECM bewaakt de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

De brandstofstromingskring bevat de volgende onderdelen in de aangegeven volgorde:

  • Brandstoftank
  • OEM-brandstoftoevoerleiding
  • OEM-filter
  • Koelplaat van EBM
  • Elektrische opvoerpomp
  • Brandstoffilter
  • Tandwielpomp
  • Brandstofpompactuator
  • Hogedrukbrandstofpomp
  • Brandstofrail (inclusief ontlastklep van de brandstofleiding en druksensor)
  • Hogedrukbrandstofleidingen
  • Hogedrukbrandstofaansluitingen
  • Verstuivers
  • Retourleiding naar tank.

Component Location

De brandstofpomp bevindt zich aan de achterkant van de motor, aan de inlaatzijde van de motor. Zie procedure 100-002 in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Algemene informatie:

Storingscode 2215 wordt geregistreerd wanneer de gemeten brandstofraildruk minstens 10 mPa [1450 psi] onder de aangestuurde brandstofraildruk blijft. Zodra storingscode 2215 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 2215 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 2292 wordt ingesteld wanneer de ECM de brandstofpompactuator verder opent dan verwacht om de raildruk te behouden.

Storingscode 2215 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden. Oorzaken van deze storing zijn onder andere:

  • Beperkingen van de brandstofinlaat
  • Verstopping van het brandstoffilter
  • Aanwezigheid van overmatig veel lucht in de brandstof
  • Wegvallen van de druk tijdens het starten
  • Lage druk brandstofopvoerpomp (motoren voor voertuig- en scheepstoepassingen)
  • Geblokkeerd of vernauwde actuator voor de elektronische brandstofregeling
  • Systeemretour (overmatige brandstofretourstroom vanaf de verstuivers, de hogedrukpomp of de ontlastklep brandstofraildruk)
  • Manipulatie.

Als de aftapleiding volledig verstopt zit, werkt de hogedrukbrandstofpomp niet, waardoor er interne lekkages ontstaan. Voorafgaand aan een pompstoring, worden er storingscodes weergegeven die een verstopping in de aftapleiding aangeven. Deze storingscodes zijn 2216, 2293 en 449. Na de storing worden deze storingscodes inactief en wordt storingscode 2215, die een lekkage aangeeft, geactiveerd. Als voor het oplossen van storingscode 2215 de pomp moet worden vervangen en er inactieve storingscodes 2216, 2293 of 449 aanwezig zijn, moet de aftapleiding worden geïnspecteerd en worden gecontroleerd op verstoppingen om storingen van de hogedrukpomp te voorkomen.

Inactieve storingscode:

De oorzaak opsporen van een inactieve storingscode 2215 kan bijzonder lastig zijn. De storingscode moet actief zijn voor alle beschreven procedures waarbij de motor wordt bediend tijdens de test. Als bij motoren hoge aantallen inactieve statussen van storingscode 2215 worden gevonden, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Dit zijn de meest voorkomende oorzaken die moeilijk opnieuw op te wekken zijn voor een wisselende storingscode 2215: lekkende hogedrukaansluitingen die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer, zoals vuil dat in de brandstoftank ronddrijft.

Als storingscode 2215 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat de motor de tank heeft leeggereden of dat de storing actief is geworden toen het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Wis de inactieve storingscodes.

Motor wil niet starten:

Als de motor niet wil starten en als storingscode 2215 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, controleer dan de brandstofraildruk met het INSITE™ elektronische servicegereedschap. Controleer het volgende als de brandstofraildruk laag is:

  • Gevuld zijn van het brandstofsysteem (controleer of er brandstof in de tanks zit en of het systeem is volgezogen)
  • Druk van de brandstofopvoerpomp. Onderhoudshandleiding voor motoren uit de ISBe- en ISB-serie (common rail-brandstofsysteem), bulletin 4021271.Zie procedure 005-045 in hoofdstuk 5
  • Lekkage van de verstuiver en de ontlastklep
  • Lossingstest van de brandstofpomp.

Opvoerpomp:

Bij het meten van de spanning van de elektrische opvoerpomp moet de opvoerpomp tijdens de test op de motorkabelboom worden aangesloten. De positieve en negatieve probes van de digitale multimeter moeten op de kring zijn aangesloten. Deze aansluiting kan tot stand worden gebracht met een 2-pens Deutsch™-breakoutkabel, onderdeelnummer 3163531.

24-volttoepassingen waarvoor een 24-volt kabelboom voor de opvoerpomp wordt gebruikt:

Sommige 24-volttoepassingen gebruiken een extra onderdeel in de pompkring. De kabelboom van 24-volt opvoerpomp bestaat uit een relais en een spanningsregelaar. Door het vermogen dat de ECM levert, wordt het relais ingeschakeld. Vervolgens wordt een door de OEM geleverde spanningsbron van +24 VDC aan de spanningsregelaar geleverd via het relais. De spanningsregelaar verlaagt de spanning van +24-VDC naar +12-VDC, welke vervolgens wordt geleverd aan de opvoerpomp.

De regelaar is afhankelijk van de belasting. Om te zorgen dat de regelaar de spanning van +24-VDC kan verlagen tot +12-VDC, moet de pomp zijn aangesloten en op diesel draaien. Ook moeten de testkabels met de voedings- en retourdraden van de opvoerpomp zijn verbonden. Dit kan worden gerealiseerd door middel van een breakout-kabelboom. Als de spanning wordt gemeten wanneer de opvoerpomp is losgekoppeld, geeft de meter de systeemspanning aan (+24-VDC). Als de massatestkabel van de multimeter op het cilinderblok of op een andere plek dan de opvoerpomp wordt geplaatst, geeft de meter de systeemspanning aan (+24-VDC).

Wanneer de opvoerpomp is aangesloten en op diesel draait, zou de spanning tijdens de meting niet hoger moeten zijn dan +14 VDC. Als de spanning hoger is dan +14-VDC, is de regelaar beschadigd.

Raadpleeg Diagnose van storing t05-2215

Last Modified: 08-JULY-2010


Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 2215 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2215 PID: P94 SPN: 94 FMI: 0/18 LAMP: Geel SRT: | Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen, minder vermogen of rook uit de motor.
Stromingsschema van brandstof

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

De brandstofstromingskring bevat de volgende onderdelen in de aangegeven volgorde:

  • OEM-brandstoftank
  • OEM-brandstoftoevoerleiding
  • Waterkerend brandstoffilter (10 micron, waterkerend, brandstoffilter aan de aanzuigzijde)
  • Op de motor bevestigde OEM-brandstofaansluiting
  • Brandstoftoevoerslang naar ECM-koelplaat
  • Koelplaat van EBM
  • Brandstoftoevoerslang naar de lagedruktandwielpomp
  • Brandstoftoevoerslang naar het brandstoffilter aan de drukzijde
  • Primair brandstoffilter (filter van 3 micron aan de drukzijde)
  • Brandstoftoevoerslang naar de hogedrukbrandstofpomp
  • Hogedrukpomp
  • Hogedruksysteem (waaronder brandstofrail en ontlastklep), verstuivers en hogedrukleidingen.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Als de motor niet wil starten en als storingscode 2215 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, controleer dan de brandstofraildruk met het INSITE™ elektronische servicegereedschap. Controleer het volgende als de raildruk laag is:

  • Gevuld zijn van het brandstofsysteem (controleer of er brandstof in de tanks zit en of het systeem is volgezogen)
  • Druk van de brandstofopvoerpomp. Gebruik de volgende procedure in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-045 in hoofdstuk 5.
  • Druk van de brandstoftandwielpomp. Gebruik de volgende procedure in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-025 in deel 5.

Als de druk van de tandwielpomp in orde is, test dan op lekken in het systeem:

  • Lekkage in de hogedrukpomp. Gebruik de volgende procedure in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-227 in deel 5.
  • Lekkage in de verstuiver. Gebruik de volgende procedure in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-026 in hoofdstuk 6.
  • Ontlastklep brandstofraildruk.

Als storingscode 2215 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Wis de inactieve storingscode.

Storingscode 2215 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 10 mPa [1450 psi] onder de aangestuurde druk blijft. Zodra storingscode 2215 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 2215 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 2215 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden. Mogelijke oorzaken van deze storing:

  • Overmatige brandstofinlaatbeperking
  • Verstopping van het brandstoffilter
  • Lucht in brandstofsysteem
  • Lage opbrengst van de brandstoftandwielpomp
  • Drukregelaar van de tandwielpomp blijft hangen of lekt
  • Capaciteitsverlies van de hogedrukpomp (grote lekkage naar terugvoerleiding van de hogedrukpomp)
  • Ontlastklep van de brandstofraildruk lekt naar de terugvoerleiding
  • Ontlastklep van de brandstofraildruk opent bij een te lage druk
  • Verstuiverbrandstofcircuit lekt naar de terugvoerleiding
  • Druksensor leest meer dan 10 mPa [1450 psi] onder de werkelijke druk.

Onregelmatige ECM-voedingsverbindingen kunnen storingscode 2215 veroorzaken. Als de motor draait met een actieve storingscode 2215 en storingscodes 449 of 2311 niet aanwezig zijn, controleer dan de ECM-voeding op los contact in de verbindingen. Storingscode 1117 kan ook actief worden als deze storingsconditie bestaat.

Inactieve storingscode:

De oorzaak opsporen van een inactieve storingscode 2215 kan bijzonder lastig zijn. De storingscode moet actief zijn voor alle beschreven procedures waarbij de motor wordt bediend tijdens de test. Als bij motoren hoge aantallen inactieve statussen van storingscode 2215 worden gevonden, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 2215: lekkende hogedrukaansluitingen die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer, zoals vuil dat in de brandstoftank ronddrijft. Controleer de hogedrukkoppeling (HPC) en het aanhaalmoment van de connector. Trek deze zo nodig aan volgens de specificatie. Laat de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken.

Raadpleeg Diagnose van storing t05-2215

Last Modified: 08-JULY-2010


Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2216 (ISB/QSB Voertuig- of industriële toepassingen)

Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2216 PID: P94 SPN: 94 FMI: 0 LAMP: Oranje SRT: | Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De ECM heeft vastgesteld dat de druk in the brandstofrail hoger is dan de gevraagde druk. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). De motor draait met minder vermogen.
Brandstofsysteem

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de elektronische brandstofregeling) of te verkleinen (door het SLUITEN van de elektronische brandstofregeling).

Component Location

De elektronische brandstofregeling bevindt zich op de hogedrukbrandstofpomp. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een actuator voor de elektronische brandstofregeling met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg, en storingscode 2216 wordt geregistreerd. Een beperking in de brandstofretourleiding naar de tank kan veroorzaken dat overtollige brandstof niet uit de hogedrukbrandstofpomp kan wegstromen. Deze overtollige brandstof kan in de pompkamer stromen en de rail onder druk zetten. Controleer de brandstofaftapleiding op verstopping. Een hoge weerstand of een open kring in de actuator voor de elektronische brandstofregeling kan deze storingscode veroorzaken. Lucht in de brandstof kan leiden tot drukveranderingen die deze storing kunnen veroorzaken. Een hoge uitgangsdruk van de lagedrukpomp kan deze storingscode veroorzaken, net als manipulatie van de brandstofraildruksensor.

Storingscode 2216 wordt actief wanneer de motor wordt belast (wanneer er brandstof wordt toegevoerd) en de gemeten brandstofdruk hoger is dan de gevraagde brandstofdruk.

Als de aftapleiding volledig verstopt zit, werkt de hogedrukbrandstofpomp niet, waardoor er interne lekkages ontstaan. Voorafgaand aan een pompstoring worden er storingscodes weergegeven die een verstopping in de aftapleiding aangeven. Deze storingscodes zijn 449, 2216 en 2293. Na de storing worden deze storingscodes inactief en wordt storingscode 2215, die een lekkage aangeeft, geactiveerd. Als voor het oplossen van storingscode 2215 de pomp moet worden vervangen en er inactieve storingscodes 449, 2216 of 2293 aanwezig zijn, moet de aftapleiding worden geïnspecteerd en worden gecontroleerd op verstoppingen. Dit is om herhaalde storingen van de hogedrukpomp te voorkomen.

Raadpleeg Diagnose van storing t05-2216

Last Modified: 08-JULY-2010


Hoge toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2216 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Hoge toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2216 PID: P94 SPN: 94 FMI: 1 LAMP: Geel SRT: | Hoge toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk hoger dan de aangevraagde druk is. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen).
Hogedrukpomp

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het openen van de brandstofpompactuator) of te verkleinen (door het sluiten van de brandstofpompactuator).

Component Location

De brandstofpompactuator is geïnstalleerd in de adapter aan de achterkant van de hogedrukpomp.

Shop Talk

Een brandstofpompactuator met overmatige lekkage of een beschadigde inwendige O-ring veroorzaakt hoge brandstofraildrukken bij stationair draaien of lage belasting.

Als de brandstofpomp overmatige lekkage vertoont, is het mogelijk dat de brandstofraildruk de openingsdruk bereikt van de ontlastklep van de brandstofraildruk en dat storingscode 449 ook actief wordt.

Raadpleeg Diagnose van storing t05-2216

Last Modified: 08-JULY-2010


Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 227 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 2. | Voertuigtoepassingen: Motorvermogensreductie. Scheepstoepassingen: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring voedingspanning sensor 2

Circuit Description

De pen van sensorvoeding 2 van de elektronische regelmodule (ECM) levert +5 VDC aan de nokkenasstandsensor, de druksensor van het inlaatspruitstuk en de druksensor van de brandstofrail. ISB en QSB5.9 hebben een gecombineerde druk-/temperatuursensor van het inlaatspruitstuk.

Component Location

Sensorvoeding 2 bevindt zich in de ECM. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Hoge spanning in de +5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Het storingsindicatielampje wordt uitgeschakeld als de diagnose gedurende 3 opeenvolgende ontstekingscycli met positief resultaat is afgesloten. Het motorstoringslampje en de storingscode kunnen ook worden uitgeschakeld met het INSITE™ servicegereedschap.
  • De storingscode wordt na 40 achtereenvolgende aandrijfcycli uit het geheugen gewist wanneer de diagnose met positief resultaat is uitgevoerd.

Informatie over de voertuigdiagnose (On-Board Diagnostics, OBD) (Motoren met Euro 4 niveau +1-certificering):

  • De ECM doet de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten nadat de diagnose is uitgevoerd en mislukt.
  • Als de storingscode gedurende 50 uur met werkende motor actief is, wordt het motorkoppel verlaagd.
  • De ECM schakelt het storingsindicatielampje (MIL) na één ontstekingscyclus uit wanneer de diagnose is uitgevoerd en niet mislukt. Het MIL-lampje kan niet worden gewist met het INSITE™ servicegereedschap.
  • De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.
Raadpleeg Diagnose van storing t05-227

Last Modified: 08-JULY-2010


Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 227 (QSB scheepstoepassingen)

Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S232 SPN: 1080 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 2. | Scheepstoepassingen: Geen - Geen motorbeveiliging voor kring of sensordefect.
Kring voedingspanning sensor 2

Circuit Description

De pen van sensorvoeding 2 van de elektronische regelmodule (ECM) levert +5 VDC aan de druksensor van het inlaatspruitstuk en de druksensor van de brandstofrail. ISB en QSB5.9 hebben een gecombineerde druk-/temperatuursensor van het inlaatspruitstuk.

Component Location

Sensorvoeding 2 bevindt zich in de ECM. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Hoge spanning in de +5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Raadpleeg Diagnose van storing t05-227

Last Modified: 08-JULY-2010


Turbocompressortoerental - Ongeldige wijzigingsfrequentie waargenomen

Fault Code 2345 (ISB/QSB Voertuig- of industriële toepassingen)

Turbocompressortoerental - Ongeldige wijzigingsfrequentie waargenomen

Overview

CODE | REASON | EFFECT
Fault Code: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMP: Oranje SRT: | Turbocompressortoerental - Ongeldige wijzigingsfrequentie waargenomen. De sensor voor het toerental van de turbocompressor heeft een afwijkend toerental doorgegeven. | Mogelijk laag vermogen voor schatting van het toerental van de turbocompressor wordt gebruikt.
Kring toerentalsensor turbocompressor

Circuit Description

De elektronische controlemodule (ECM) levert +5 VDC aan de signaalpen van de toerentalsensor van de turbocompressor. De schakelingen in de toerentalsensor van de turbocompressor stellen de beweging van de turbocompressorbladen vast en leveren een toerentalsignaal. Dit signaal wordt door de ECM gebruikt voor motorregelingen.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de behuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief als de motor draait en het toerentalsignaal van de turbocompressor sneller verandert dan de mogelijkheden van de turbocompressor. Dit kan worden veroorzaakt door een verbogen of ontbrekend compressorblad of een beschadigd compressorwiel.

Raadpleeg Diagnose van storing t05-2345

Last Modified: 08-JULY-2010


Ongeldige wijzigingsfrequentie turbocompressortoerental waargenomen - abnormale wijzigingsfrequentie

Fault Code 2345 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Ongeldige wijzigingsfrequentie turbocompressortoerental waargenomen - abnormale wijzigingsfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMP: Oranje SRT: | Ongeldige wijzigingsfrequentie turbocompressortoerental waargenomen - abnormale wijzigingsfrequentie. De sensor voor het toerental van de turbocompressor heeft een afwijkend toerental doorgegeven. | Motorvermogensreductie.
Kring toerentalsensor turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Er wordt een signaal opgewekt terwijl de as van de turbocompressor draait. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief als de motor draait en het toerentalsignaal van de turbocompressor sneller verandert dan de mogelijkheden van de turbocompressor. Deze storingscode kan het gevolg zijn van een slechte aansluiting van de toerentalsensor, een onjuiste afstelling van de toerentalsensor of een defecte toerentalsensor.

Raadpleeg Diagnose van storing t05-2345

Last Modified: 08-JULY-2010


Uitlaatgastemperatuur - Waarde boven Normaal

Fault Code 2346 (ISB/QSB Voertuig- of industriële toepassingen)

Uitlaatgastemperatuur - Waarde boven Normaal

Overview

CODE | REASON | EFFECT
Fault Code: 2346 PID: SPN: 2789 FMI: 1/15 LAMP: Oranje SRT: | Uitlaatgastemperatuur - Waarde boven Normaal. De hoge temperatuur van de uitlaatgassen wordt berekend door het elektronische regelsysteem. | Vermogensreductie van de motor als poging om de berekende waarde van de uitlaatgastemperatuur te verlagen.

Circuit Description

De uitlaatgastemperatuur is een berekende waarde die de elektronische regelmodule (ECM) afleidt op basis van de bedrijfsomstandigheden van de motor, zoals de temperatuur en druk van het inlaatspruitstuk, het motortoerental, de brandstofstroming en de druk van de uitlaatgasrecirculatieklep (EGR).

Component Location

De motor beschikt niet over een fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen is een berekening van de uitlaatgastemperatuur voordat deze de turbocompressor binnenstromen, en wordt ook wel de turbine-inlaattemperatuur genoemd.

Shop Talk

De voornaamste oorzaak voor deze storingscode is een lage laaddruk. Een lage laaddruk kan door verscheidene factoren worden veroorzaakt:

  • Lekkende laadluchtkoeler
  • Beschadigde laadluchtleidingen of -slangen
  • Losse klemmen van de laadluchtkoeler
  • Defecte druksensor van het inlaatspruitstuk
  • Defecte turbocompressor met variabele geometrie.

N.B: Deze storingscode wordt hoogstwaarschijnlijk niet geactiveerd wanneer de motor niet wordt belast of wanneer in de werkplaats draait. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of het probleem is opgelost.

Raadpleeg Diagnose van storing t05-2346

Last Modified: 08-JULY-2010


Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2346 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2346 PID: SPN: 2789 FMI: 0/15 LAMP: Geen SRT: | Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst. De temperatuur in de turbine-inlaat van de turbocompressor is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Motorvermogensreductie.
Temperatuur turbine-inlaat turbocompressor (berekend)

Circuit Description

De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). De uitlaatgastemperatuur, of turbine-inlaattemperatuur, wordt afgeleid door de ECM, gebaseerd op bedrijfsomstandigheden van de motor, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuittiming, de druk in het inlaatspruitstuk en de toevoer van brandstof.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de temperatuur voor de turbine-inlaat genoemd.

N.B: Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen met het INSITE™ elektronische servicegereedschap.

Shop Talk

De voornaamste oorzaak voor deze storingscode is een lage laaddruk. Een lage laaddruk kan door verscheidene factoren worden veroorzaakt: lekkende laadluchtkoeler, defecte laadluchtkoelerleidingen of -slangen, losse laadluchtkoelerklemmen, defecte druksensor inlaatspruitstuk, defecte turbocompressor met variabele geometrie of een defecte regelklep van de turbocompressor.

N.B: Deze storingscode is hoogstwaarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of de fout is gevonden en hersteld.

Raadpleeg Diagnose van storing t05-2346

Last Modified: 08-JULY-2010


Temperatuur compressoruitlaat van de turbocompressor - Waarde boven normaal bereik

Fault Code 2347 (ISB/QSB Voertuig- of industriële toepassingen)

Temperatuur compressoruitlaat van de turbocompressor - Waarde boven normaal bereik

Overview

CODE | REASON | EFFECT
Fault Code: 2347 PID: S151 SPN: 611 FMI: 0/15 LAMP: Oranje SRT: | Temperatuur compressoruitlaat van de turbocompressor - Waarde boven normaal bereik. De hoge temperatuur in de uitlaat van de turbocompressor is berekend door de ECM. | Er wordt minder brandstof toegevoerd om de berekende uitlaattemperatuur van de turbocompressor te verlagen.
Kring temperatuursensor compressorinlaat turbocompressor

Circuit Description

De uitlaattemperatuur van de turbocompressor wordt berekend door de ECM, op basis van allerlei bedrijfsomstandigheden van de motor, zoals de temperatuur van de lucht bij de compressorinlaat van de turbocompressor, de barometrische druk, het toerental van de turbocompressor, het toerental van de motor, de temperatuur van de lucht in het inlaatspruitstuk en de druk in het inlaatspruitstuk.

Component Location

De motor beschikt niet over een fysieke sensor voor het meten van de temperatuur van de lucht bij de compressoruitlaat van de turbocompressor. De uitlaattemperatuur van de turbocompressor wordt berekend nadat de lucht is samengedrukt door de turbocompressor, maar voordat uitlaatgassen weer het systeem in stromen en voordat deze in de laadluchtkoeler stromen.

Shop Talk

Mogelijke oorzaken voor de hoge temperatuur van de turbocompressoruitlaat zijn onder andere:

  • De luchtinlaataansluiting lekt tussen het luchtfilter en de turbocompressor, zodat er warme lucht uit de motorruimte in de turbocompressor komt
  • Onjuiste uitgangssignalen van de luchtinlaattemperatuursensor van de turbocompressor
  • Onjuiste uitgangssignalen van sensoren die worden gebruikt om de uitlaattemperatuur van de turbocompressor te berekenen, zoals de omgevingsluchtdruk en het turbocompressortoerental.

N.B: Deze storingscode is hoogstwaarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of de fout is gevonden en hersteld.

Raadpleeg Diagnose van storing t05-2347

Last Modified: 08-JULY-2010


Luchttemperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal bereik - lage ernst

Fault Code 2347 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Luchttemperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal bereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2347 PID: SPN: 2790 FMI: 0/15 LAMP: Geen SRT: | Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal bereik - lage ernst. | Motorvermogensreductie.
Uitlaatluchttemperatuur turbocompressor

Circuit Description

De temperatuur in de compressoruitlaat van de turbocompressor is berekend door de elektronische regelmodule (ECM). De uitlaatluchttemperatuur van de turbocompressor wordt berekend door de ECM, gebaseerd op bedrijfsomstandigheden van de motor, zoals de inlaatluchttemperatuur van de turbocompressor, de barometrische druk, het toerental van de turbocompressor, het toerental van de motor, de temperatuur van de lucht in het inlaatspruitstuk en de druk in het inlaatspruitstuk.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de lucht bij de compressoruitlaat van de turbocompressor. De temperatuur van de uitlaatlucht van de turbocompressor is een berekening van de luchttemperatuur nadat deze is samengedrukt door de turbocompressor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in het luchtinlaatsysteem waardoor warme lucht uit de motorruimte het inlaatsysteem binnenstroomt.
  • Er worden onjuiste waarden doorgegeven voor de druk in het inlaatspruitstuk.
  • Er worden hoge waarden doorgegeven voor het toerental van de turbocompressor.
  • Foutieve meetwaarden barometrische druk
  • Geblokkeerde regelklep van de turbocompressor
  • De turbocompressor met variabele geometrie is vastgelopen.

N.B: Tenzij het probleem een defecte sensor voor de barometrische druk of een defecte sensor voor de druk in het inlaatspruitstuk is, is deze storingscode meestal niet actief als de motor zonder belasting draait in de werkplaats. De motor moet waarschijnlijk worden belast om deze storingscode te activeren en om vast te stellen of de storing is gevonden en verholpen.

Raadpleeg Diagnose van storing t05-2347

Last Modified: 08-JULY-2010


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 234 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen)

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motortoerentalsignaal geeft aan dat het motortoerental hoger is dan de limiet voor de motorbeveiliging. | Brandstofinspuiting wordt uitgeschakeld totdat motortoerental tot onder de toerentaloverschrijdingslimiet is gedaald.
Oorspronkelijke kabelboom - Kring nokkenasstandsensor en motortoerentalsensor
Gereviseerde kabelboom - Kring nokkenasstandsensor en motortoerentalsensor

Circuit Description

De motortoerentalsensor van de krukas en de standsensor van de nokkenas leveren informatie over het motortoerental en de stand aan de elektronische regelmodule (ECM) via de motorkabelboom.

Component Location

De krukastoerentalsensor bevindt zich aan de inlaatkant van de motor vlak bij cilinder 6 ter hoogte van de hartlijn van de krukas. Bij ISB- en QSB5.9-motoren bevindt de motortoerentalsensor van de krukas zich aan de inlaatzijde van de motor achter de trillingsdemper vlak bij het meetwiel. De toerental-/standsensor van de nokkenas bevindt zich onder de brandstofpomp, achter de tandwielbehuizing.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie met de motortoerental-/standsensors.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer de motortoerental-/standsensors op beschadiging of manipulatie.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-234 uitvoeren.

Last Modified: 02-FEBRUARY-2012


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 234 (QSB scheepstoepassingen)

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motortoerentalsignaal geeft aan dat het motortoerental hoger is dan de limiet voor de motorbeveiliging. | Brandstofinspuiting wordt uitgeschakeld totdat motortoerental tot onder de toerentaloverschrijdingslimiet is gedaald.
Kring nokkenasstandsensor en motortoerentalsensor

Circuit Description

De motortoerentalsensor van de krukas en de standsensor van de nokkenas leveren informatie over het motortoerental en de stand aan de elektronische regelmodule (ECM) via de motorkabelboom.

Component Location

Bij ISB- en QSB5.9-motoren bevindt de motortoerentalsensor van de krukas zich aan de inlaatzijde van de motor achter de trillingsdemper vlak bij het meetwiel. De toerental-/standsensor van de nokkenas bevindt zich onder de brandstofpomp, achter de tandwielbehuizing.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie met de motortoerental-/standsensors.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer de motortoerental-/standsensors op beschadiging of manipulatie.

Raadpleeg Diagnose van storing t05-234

Last Modified: 08-JULY-2010


Circuit aansturing actuator turbocompressor met variabele geometrie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2384 (ISB/QSB Voertuig- en industriële toepassing)

Circuit aansturing actuator turbocompressor met variabele geometrie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2384 PID: S027 SPN: 641 FMI: 4/4 LAMP: Oranje SRT: | Kring aansturing actuator turbocompressor met variabele geometrie - spanning lager dan normaal of kortgesloten naar lage spanningsbron. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor.
Kring turbocompressoractuatormotor

Circuit Description

De elektronische regelmodule (ECM) beheert de turbocompressoractuatormotor, die de luchtstroom van de turbocompressor aanpast op basis van verschillende bedrijfsomstandigheden van de motor. Het schuifmondstuk in de turbocompressor wordt bediend door de motor van de turbocompressoractuator. De actuator is een gelijkstroommotor die spanning ontvangt van de ECM.

Component Location

De motor van de turbocompressoractuator is een onderdeel van de turbocompressoractuatoreenheid, die aan de uitlaatzijde van de motor is aangebracht en op het lagerhuis van de turbocompressor is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een mogelijke oorzaak van deze storingscode is kortsluiting van de signaalkabels (+ of -) met de aarde in de kabelboom, de motor of de ECM.

Voer geen spanning toe naar de motor van de EGR-klep (uitlaatgasrecirculatie). Deze kring maakt gebruik van een pulsbreedtemodulatiesignaal en rechtstreekse spanning kan de motor onherstelbaar beschadigen.

Raadpleeg Diagnose van storing t05-2384

Last Modified: 08-JULY-2010


VGT-actuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2384 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

VGT-actuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2384 PID: S027 SPN: 641 FMI: 4 LAMP: Oranje SRT: | VGT-actuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in de kring van de regelklep van de turbocompressor. | De turbocompressor met variabele geometrie wordt in de geopende stand gezet.
Kring regelklep turbocompressor

Circuit Description

De elektronische regelmodule (ECM) bewaakt de stand van de actuator met variabele geometrie door middel van de regelklep van de turbocompressor. De regelklep van de turbocompressor regelt de luchttoevoer naar de actuator met variabele geometrie wanneer de ECM hier opdracht toe geeft. ECM-opdrachten worden naar de regelklep verzonden via het signaal van de regelklep van de turbocompressor in de ECM-motorkabelboom.

Component Location

De regelklep van de turbocompressor bevindt zich aan de zijde van de brandstofpomp van de motor. De klep bevindt tussen brandstofleidingen 5 en 6 op het luchtinlaatspruitstuk. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De opdracht voor de regelklep van de turbocompressor kan met het INSITE™ elektronische servicegereedschap worden gecontroleerd. Deze parameter verwijst naar de ECM-opdracht voor de regelklep van de turbocompressor, die op zijn beurt de stand van de actuator met variabele geometrie bewaakt.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde
  • Kortsluiting van de kring naar aarde in regelklep van de turbocompressor.
Raadpleeg Diagnose van storing t05-2384

Last Modified: 08-JULY-2010


Kring aansturing actuator turbocompressor met variabele geometrie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2385 (ISB/QSB Voertuig- of industriële toepassingen)

Kring aansturing actuator turbocompressor met variabele geometrie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2385 PID: S027 SPN: 641 FMI: 3/3 LAMP: Oranje SRT: | Kring aansturing actuator turbocompressor met variabele geometrie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. | Mogelijk laag vermogen. Er wordt geen vermogen geleverd aan de motor van de actuator van de turbocompressor.
Kring turbocompressoractuatormotor

Circuit Description

De ECM beheert de turbocompressoractuatormotor, die de luchtstroom van de turbocompressor aanpast op basis van verschillende bedrijfsomstandigheden van de motor. Het schuifmondstuk in de turbocompressor wordt bediend door de motor van de turbocompressoractuator. De actuator is een gelijkstroommotor die spanning ontvangt van de ECM.

Component Location

De motor van de turbocompressoractuator is een onderdeel van de turbocompressoractuatoreenheid, die aan de uitlaatzijde van de motor is aangebracht en op het lagerhuis van de turbocompressor is bevestigd. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Een mogelijke oorzaak van deze storingscode is kortsluiting van de signaalkabels (+ of -) met een spanningsbron in de kabelboom, de motor of de ECM.

Voer geen spanning toe naar de motor van de EGR-klep. Deze kring maakt gebruik van een pulsbreedtemodulatiesignaal en rechtstreekse spanning kan de motor onherstelbaar beschadigen.

Raadpleeg Diagnose van storing t05-2385

Last Modified: 08-JULY-2010


VGT-actuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2385 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

VGT-actuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2385 PID: S027 SPN: 641 FMI: 3 LAMP: Oranje SRT: | VGT-actuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is sprake van een open kring of een hoge spanning in de kring van de regelklep van de turbocompressor. | De turbocompressor met variabele geometrie kan in open of gesloten stand staan.
Kring regelklep turbocompressor

Circuit Description

De elektronische regelmodule (ECM) bewaakt de stand van de actuator met variabele geometrie door middel van de regelklep van de turbocompressor. De regelklep van de turbocompressor regelt de luchttoevoer naar de actuator met variabele geometrie wanneer de ECM hier opdracht toe geeft. ECM-opdrachten worden naar de regelklep verzonden via het signaal van de regelklep van de turbocompressor in de ECM-motorkabelboom.

Component Location

De regelklep van de turbocompressor bevindt zich aan de zijde van de brandstofpomp van de motor. De klep bevindt tussen brandstofleidingen 5 en 6 op het luchtinlaatspruitstuk. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De opdracht voor de regelklep van de turbocompressor kan met het INSITE™ elektronische servicegereedschap worden gecontroleerd. Deze parameter verwijst naar de ECM-opdracht voor de regelklep van de turbocompressor, die op zijn beurt de stand van de actuator met variabele geometrie bewaakt.

Mogelijke oorzaken van deze storingscode:

  • Open kring in de motorkabelboom of de connectors.
  • Open kring in de regelklep van de turbocompressor
  • Signaalkring maakt kortsluiting met een spanningsbron in de motorkabelboom.
Raadpleeg Diagnose van storing t05-2385

Last Modified: 08-JULY-2010


Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 271 (ISB/QSB Voertuig- en industriële toepassing)

Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: S126 SPN: 1347 FMI: 4 LAMP: Oranje SRT: | Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Actuator voor de elektronische brandstofregeling kortgesloten naar lage spanningsbron. | Motor draait niet goed stationair. Motor heeft minder vermogen. Brandstofdruk is hoger dan is aangestuurd.
Kring actuator elektronische brandstofregeling

Circuit Description

De kring is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofregeling hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De elektronische brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM kortsluiting waarneemt in de kring van de actuator voor de elektronische brandstofregeling. Oorzaken voor deze storingscode zijn kortsluiting naar aarde of lage weerstand (de spoel van de actuator van de elektronische brandstofregeling is inwendig kortgesloten) in de kring van de actuator voor de elektronische brandstofregeling. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de actuator voor de elektronische brandstofregeling uitgeschakeld om de kring te beschermen. Het is noodzakelijk de sleutelschakelaar op uit te schakelen en vervolgens weer in te schakelen om de ECM opnieuw te laten testen op de oorzaak van de storingscode. De ECM-aansturing wordt geactiveerd bij het inschakelen van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan deze worden gewist. Als de storingscode wisselend is, zoek dan naar oorzaken zoals een wisselende kortsluiting naar aarde in de motorkabelboom of connectors.

Raadpleeg Diagnose van storing t05-271

Last Modified: 08-JULY-2010


Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 271 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen)

Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: S126 SPN: 1347 FMI: 4 LAMP: Oranje SRT: | Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning waargenomen op circuit van brandstofpompactuator. | Motor draait niet goed stationair. Motor heeft minder vermogen. Brandstofdruk is hoger dan is aangestuurd.
Kring actuator elektronische brandstofregeling

Circuit Description

De kring is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofregeling hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd. De hoofdmotorkabelboom en de ECM zijn andere componenten in de kring die deze storingscode kunnen veroorzaken. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM kortsluiting waarneemt in de kring van de actuator voor de elektronische brandstofregeling. Oorzaken voor deze storingscode zijn kortsluiting naar aarde of lage weerstand (de spoel van de actuator van de elektronische brandstofregeling is inwendig kortgesloten) in het circuit voor de brandstofpompactuator. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de actuator van de brandstofregeling uitgeschakeld om het circuit te beschermen. Het is noodzakelijk de sleutelschakelaar op uit te schakelen en vervolgens weer in te schakelen om de ECM opnieuw te laten testen op de oorzaak van de storingscode. De ECM-aansturing wordt opnieuw ingeschakeld bij het inschakelen van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan deze worden gewist. Als de storingscode wisselend is, zoek dan naar oorzaken zoals een wisselende kortsluiting naar aarde in de motorkabelboom of connectors. Aangezien ISC- en ISL-motoren over een ontlastklep met 2 stadia beschikken, hebben storingen aan op de brandstofpompactuator tot gevolg dat de motor draait met een geopende ontlastklep. Door langdurig gebruik van de motor met een geopende ontlastklep kan de drukontlastklep beschadigd raken.

Storingscode 2311 kan een hoge tellerstand hebben als de storingscode wisselend is of was.

Raadpleeg Diagnose van storing t05-271

Last Modified: 08-JULY-2010


Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 272 (ISB/QSB Voertuig- en industriële toepassing)

Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: S126 SPN: 1347 FMI: 3 LAMP: Oranje SRT: | Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Actuator voor de elektronische brandstofregeling kortgesloten naar hoge spanningsbron. | De motor draait niet goed en het vermogen is sterk gereduceerd. Brandstofraildruk is hoger dan is aangestuurd.
Kring actuator elektronische brandstofregeling

Circuit Description

De kring is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofregeling bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofregeling hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk. De bedrijfscyclus wordt ook korter (actuator voor de elektronische brandstofregeling wordt geopend) wanneer brandstoftoevoer toeneemt.

Component Location

De elektronische brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM een open circuit waarneemt in de kring van de actuator voor de elektronische brandstofregeling. Oorzaken van deze storingscode zijn kortsluiting naar positieve spanning of een open kring in de kring van de actuator voor de elektronische brandstofregeling. Als er hoge kabelboomweerstand aanwezig is, kunnen er grote aantallen registraties van storingscode 2311 zijn. Als de storingscode onregelmatig wordt vastgelegd, zoek dan naar oorzaken van een onregelmatige open kring, zoals losse pennen en slechte aansluitingen.

Raadpleeg Diagnose van storing t05-272

Last Modified: 08-JULY-2010


Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 272 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen)

Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: S126 SPN: 1347 FMI: 3 LAMP: Oranje SRT: | Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open kring waargenomen op circuit van brandstofpompactuator. | De motor wil niet starten of draait niet goed.
Kring magneetklep hoge brandstofdruk

Circuit Description

Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpompbehuizing die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken. Refer to Procedure 100-002 for a detailed component location view.

Shop Talk

Deze storingscode wordt actief wanneer de ECM een open circuit waarneemt in het circuit van de brandstofpompactuator. Oorzaken van deze storingscode zijn kortsluiting naar een positieve spanning of een open kring in de kring van de brandstofpompactuator. Als er een hoge weerstand in de kabelboom of een wisselende open kring is, kan storingscode 2311 vaak zijn geregistreerd. Als de storingscode onregelmatig wordt vastgelegd, zoek dan naar oorzaken van een onregelmatige open kring, zoals losse pennen en slechte aansluitingen. Als de storingscode wisselend is, zoek dan nader naar losse draadaansluitingen in de ECM-connector. Als de storingscode wisselend is, dient u de kabelboom en de elektronische brandstofregeling te bewegen.

Raadpleeg Diagnose van storing t05-272

Last Modified: 08-JULY-2010


Ingang 1 druksensor hulpapparatuur - speciale instructies

Fault Code 296a

Ingang 1 druksensor hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 296a PID: P223 SPN: 1388 FMI: 14 LAMP: Rood SRT: | Ingang 1 druksensor hulpapparatuur - speciale instructies | Het motorkoppel kan afnemen.
Kring OEM-temperatuur- of druksensor

Circuit Description

De OEM biedt de mogelijkheid om een druksensor aan te sluiten op de Cummins®-ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen. Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor de locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de drukwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Raadpleeg Diagnose van storing t05-296

Last Modified: 08-JULY-2010


Ingang 1 druksensor hulpapparatuur - speciale instructies

Fault Code 296lrv

Ingang 1 druksensor hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 296lrv PID: 443 SPN: 1388 FMI: 14 LAMP: Rood SRT: | Ingang 1 druksensor hulpapparatuur - speciale instructies | Motorvermogensreductie.
ISL Recreatievoertuigen - Kring carterdruksensor

Circuit Description

De druk in het carter wordt gemeten door de carterdruksensor. Als de carterdruksensor vaststelt dat de carterdruk hoger dan normaal is, wordt deze storingscode opgeslagen.

Component Location

De carterdruksensor bevindt zich op het tuimelaardeksel, in de buurt van de carterontluchting.

Conditions for Running the Diagnostics

Deze diagnose is continu actief wanneer de motor stationair draait bij elk toerental.

Conditions for Setting the Fault Codes

De ECM constateert dat de carterdruk hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de carterdruklimiet wordt overschreden, activeert de ECM het rode motorstoplampje.

Conditions for Clearing the Fault Code

De ECM schakelt het rode motorstoplampje niet uit. Het rode lampje, de vermogensreductie en de storingscode worden niet uitgeschakeld, zelfs niet na het uitschakelen van het contact. Dit kan pas worden gereset met het INSITE™ elektronische servicegereedschap of door middel van kalibratie.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Koelvloeistof in de olie
  • Carterdruksensor is beschadigd
  • Verstopte of vernauwde olieafscheider carterontluchting
  • Verstopte of vernauwde olieaftapleiding carterontluchting
  • Verstopte of vernauwde aanzuigbuis carterontluchting
  • Geschaafde zuiger en/of cilindervoering
  • Beschadigde luchtcompressor
  • Beschadigde turbocompressor.

Bij extreem lage omgevingstemperaturen is het belangrijk om op verstopte of vernauwde slangen, buizen, terugslagkleppen en filters te controleren.

Als storingscode 296lrv actief wordt voordat het onderhoudsinterval is bereikt of als dit het resultaat is van een geschaafde zuiger of cilindervoering, raadpleegt u het symptoomschema Motor maakt bijgeluiden - Drijfstang in de Handleiding voor storingzoeken en reparaties voor ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418.

Zie Diagnose van storingscode t05-296 uitvoeren (ISL Recreatievoertuigen).

Last Modified: 05-JULY-2012


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 415

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rood SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Progressieve vermogensreductie die in ernst toeneemt vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld. Scheepvaart: Afhankelijk van kalibratie.
Kring motoroliedruksensor

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Storingscode 415 wordt actief wanneer de motoroliedruk onder de motorbeveiligingslimiet komt.

Component Location

De oliedruksensor bevindt zich in een poort op het blok onder het brandstoffilter aan de inlaatzijde van de motor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lage oliedruk
  • Onjuist oliepeil.
Raadpleeg Diagnose van storing t05-415

Last Modified: 08-JULY-2010


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 415

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rood SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Progressieve vermogensreductie die in ernst toeneemt vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
Kring motoroliedrukschakelaar

Circuit Description

De motoroliedruksensor wordt door de elektronische regelmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Als de motoroliedruk onder de motorbeveiligingslimiet daalt, wordt de schakelaar gesloten en wordt storingscode 415 geregistreerd. Als de motor niet draait, wordt de oliedrukschakelaar gesloten. De oliedrukschakelaar wordt geopend wanneer de oliedruk hoger wordt dan 48 kPa [7 psi].

Component Location

De oliedruksensor bevindt zich aan de inlaatzijde van de motor, op het motorblok onder het brandstoffilter.Zie procedure 100-002 (Motordiagrammen) in hoofdstuk E voor een gedetailleerd overzicht van de locatie van de onderdelen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lage oliedruk
  • Onjuiste oliedruk
  • Beschadigde oliedrukschakelaar
  • Motorkabelboom kortgesloten naar aarde.
Raadpleeg Diagnose van storing t05-415

Last Modified: 08-JULY-2010


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 418 (Voertuigtoepassing)

Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Amberkleurig ('Maintenance'-knippersignaal) SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst. Er is water waargenomen in het brandstoffilter. | Mogelijk witte rook, vermogensverlies of startproblemen.
Water-in-brandstofsensor

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. De kring van de indicator water in brandstof bevat twee draden: een massadraad en een signaaldraad.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor gemonteerd in een filterbehuizing die een onderdeel bevat waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM.

Shop Talk

De water-in-brandstofsensor is geïntegreerd in het brandstoffilter. Het wordt automatisch vervangen als het brandstoffilter wordt vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd.

Raadpleeg Diagnose van storing t05-418

Last Modified: 08-JULY-2010


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 418 (Scheepstoepassing)

Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Amberkleurig ('Maintenance'-knippersignaal) SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst. Er is water waargenomen in het brandstoffilter. | Mogelijk witte rook, vermogensverlies of startproblemen.
Kring sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op de brandstoffilterbehuizing. De ECM bewaakt de water-in-brandstofsensor en meldt een fout wanneer er zich een bepaalde hoeveelheid water in het brandstoffilter bevindt. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.

Component Location

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in de onderkant van het door de OEM geleverde brandstofaanzuigfilter. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor bevestigd op de basis van de water/brandstofafscheider op de brandstoffilterbehuizing. Deze water/brandstofafscheiderbehuizing bevat een element waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM. Bij scheepvaarttoepassingen wordt gebruik gemaakt van een dubbele WIF-sensorconfiguratie. Deze eenheid bevat een y-kabelboom met twee WIF-sensoren (duplexfilter) of één WIF-sensor en een afsluitweerstand.

Shop Talk

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in het brandstoffilter. Het wordt automatisch vervangen als het brandstoffilter wordt vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd. Mogelijke oorzaken van deze storingscode:

  • Water in brandstof
  • Beschadigde sensor
  • Brandstof verontreinigd.
Raadpleeg Diagnose van storing t05-418

Last Modified: 08-JULY-2010


Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 428 (Voertuigtoepassing)

Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. De kring van de indicator water in brandstof bevat twee draden: Een retouraarde en een signaaldraad.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor gemonteerd in een filterbehuizing die een onderdeel bevat waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM.

Shop Talk

De water-in-brandstofsensor is geïntegreerd in het brandstoffilter. Het wordt automatisch vervangen als het brandstoffilter wordt vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd. Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor.
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.
Raadpleeg Diagnose van storing t05-428

Last Modified: 08-JULY-2010


Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 428 (Scheepstoepassing)

Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op de brandstoffilterbehuizing. De ECM bewaakt de water-in-brandstofsensor en meldt een fout wanneer er zich een bepaalde hoeveelheid water in het brandstoffilter bevindt. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.

Component Location

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in de onderkant van het door de OEM geleverde brandstofaanzuigfilter. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor bevestigd op de basis van de water/brandstofafscheider op de brandstoffilterbehuizing. Deze water/brandstofafscheiderbehuizing bevat een element waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM. Bij scheepvaarttoepassingen wordt gebruik gemaakt van een dubbele WIF-sensorconfiguratie. Deze eenheid bevat een y-kabelboom met twee WIF-sensoren (duplexfilter) of één WIF-sensor en een afsluitweerstand.

Shop Talk

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in het brandstoffilter. Het wordt automatisch vervangen als het brandstoffilter wordt vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd. Mogelijke oorzaken van deze storingscode:

  • Water in brandstof
  • Beschadigde sensor
  • Brandstof verontreinigd.
Raadpleeg Diagnose van storing t05-428

Last Modified: 08-JULY-2010


Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 429 (Voertuigtoepassing)

Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: P097 SPN: 97 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. De kring van de indicator water in brandstof bevat twee draden: Een retouraarde en een signaaldraad.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor gemonteerd in een filterbehuizing die een onderdeel bevat waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM.

Shop Talk

De water-in-brandstofsensor is ingebouwd in het brandstoffilter; het wordt automatisch vervangen als het brandstoffilter worden vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd. Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connector.
Raadpleeg Diagnose van storing t05-429

Last Modified: 08-JULY-2010


Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 429 (Scheepstoepassing)

Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: P097 SPN: 97 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Kring sensor Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op de brandstoffilterbehuizing. De ECM bewaakt de water-in-brandstofsensor en meldt een fout wanneer er zich een bepaalde hoeveelheid water in het brandstoffilter bevindt. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.

Component Location

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in de onderkant van het door de OEM geleverde brandstofaanzuigfilter. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor. Bij scheepvaarttoepassingen is de water-in-brandstofsensor bevestigd op de basis van de water/brandstofafscheider op de brandstoffilterbehuizing. Deze water/brandstofafscheiderbehuizing bevat een element waaraan onderhoud kan worden uitgevoerd. De locatie van de filterbehuizing verschilt per OEM. Bij scheepvaarttoepassingen wordt gebruik gemaakt van een dubbele WIF-sensorconfiguratie. Deze eenheid bevat een y-kabelboom met twee WIF-sensoren (duplexfilter) of één WIF-sensor en een afsluitweerstand.

Shop Talk

Bij voertuig-, industriële en krachtopwekkingstoepassingen is de water-in-brandstofsensor geïntegreerd in het brandstoffilter. Het wordt automatisch vervangen als het brandstoffilter wordt vervangen. Bij scheepvaarttoepassingen is de sensor niet geïntegreerd in het brandstoffilter en is dit een onderdeel waaraan onderhoud moet worden uitgevoerd. Mogelijke oorzaken van deze storingscode:

  • Water in brandstof
  • Beschadigde sensor
  • Brandstof verontreinigd.
Raadpleeg Diagnose van storing t05-429

Last Modified: 08-JULY-2010


Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 431 (ISS)

Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: S230 SPN: 558 FMI: 2/2 LAMP: Oranje SRT: | Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Er is gelijktijdig een spanning waargenomen op de schakelaars voor de stationairafstelling en progressie-afstelling. | Geen invloed op prestaties.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de regelmodule van de motor (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is in de fabriek afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie. De schakelaarretour wordt gedeeld met andere OEM-cabineschakelaars.

Component Location

De geïntegreerde sensorschakelaar (ISS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door een open kring op het circuit voor de stationairafstelling of de progressie-afstelling, een losse verbinding, een niet gekalibreerd gaspedaal of -hendel of een verkeerd aangesloten schakelaar voor de stationairafstelling.
  • De geïntegreerde sensorschakelaar (ISS) heeft een andere interne weerstandspecificatie (125 ohm) dan niet-geïntegreerde sensorschakelaar (NISS).
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u de sleutelschakelaar in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storingscode t05-431 uitvoeren

Last Modified: 07-JANUARI-2016


Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 431 (NISS)

Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: S230 SPN: 558 FMI: 2/2 LAMP: Oranje SRT: | Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Er is gelijktijdig een spanning waargenomen op de schakelaars voor de stationairafstelling en progressieafstelling. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische besturingsmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is in de fabriek afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie.

Component Location

De niet-geïntegreerde sensorschakelaar (NISS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door een open kring op de kringen voor de stationairafstelling of de progressieafstelling, een losse verbinding, een niet gekalibreerd gaspedaal of -hendel of een verkeerd aangesloten schakelaar voor de stationairafstelling.
  • De niet-geïntegreerde sensorschakelaar heeft een andere interne weerstandspecificatie (10 ohm) dan de geïntegreerde sensorschakelaar (ISS).
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storing t05-431

Last Modified: 08-JULY-2010


Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 431 (SSS)

Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: S230 SPN: 558 FMI: 2/2 LAMP: Oranje SRT: | Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Er is gelijktijdig een spanning waargenomen op de schakelaars voor de stationairafstelling en progressieafstelling. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische besturingsmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is in de fabriek afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie.

Component Location

De solid state-sensorschakelaar (SSS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door een open kring op de kringen voor de stationairafstelling of de progressieafstelling, een losse verbinding, een niet gekalibreerd gaspedaal of -hendel of een verkeerd aangesloten schakelaar voor de stationairafstelling.
  • Als de solid state-sensorschakelaar (SSS) een geïntegreerde kring gebruikt om stationair- en progressieafstellingssignalen af te geven, kan de interne weerstand niet met een multimeter worden gecontroleerd, aangezien dit alleen mogelijk is met de geïntegreerde sensorschakelaar en de niet-geïntegreerde sensorschakelaar.
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storing t05-431

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 449 (ISB/QSB Voertuig- en industriële toepassing)

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: P94 SPN: 157 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger is dan de gevraagde druk. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). De motor draait met minder vermogen.
Brandstofsysteem

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de elektronische brandstofregelingsklep) of te verkleinen (door het SLUITEN van de elektronische brandstofregelingsklep).

Component Location

De elektronische brandstofregelingsklep bevindt zich op de hogedrukbrandstofpomp.

Shop Talk

Storingscode 449 wordt actief wanneer de waargenomen brandstofraildruk de openingsdruk van de ontlastklep van de brandstofrail bereikt. De wargenomen druk heeft het bereik van het systeemdoel overschreden.

Een actuator voor de elektronische brandstofregeling met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg, en wordt storingscode 449 wellicht geregistreerd. Een beperking in de brandstofretourleiding naar de tank kan veroorzaken dat ongebruikte brandstof niet uit de hogedrukbrandstofpomp kan wegstromen. Deze overtollige brandstof kan in de pompkamer stromen en de rail onder druk zetten. Controleer de brandstofaftapleiding op verstopping. Een hoge weerstand of een open kring in de actuator voor de elektronische brandstofregeling kan deze storingscode veroorzaken (hoewel storingscodes 272 en 2311 in deze gevallen actief worden). Lucht in de brandstof kan leiden tot zeer hoge drukveranderingen die deze storing kunnen veroorzaken. Een hoge uitgangsdruk van de opvoerpomp kan deze storingscode veroorzaken, net als manipulatie van de brandstofraildruksensor.

Raadpleeg Diagnose van storing t05-449

Last Modified: 08-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 449 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen)

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: P94 SPN: 157 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Brandstofdruksignaal geeft aan dat de brandstofdruk de maximumlimiet voor het gegeven motortype heeft overschreden. | Geen vermogen of mogelijk laag vermogen of een onderbreking in de stroomtoevoer bij het resetten van de stortklep.
Brandstofsysteem

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp.

Shop Talk

Storingscode 449 wordt actief wanneer de waargenomen brandstofraildruk de openingsdruk van de ontlastklep van de brandstofrail overschrijdt.

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. De ontlastklep van de brandstofrail heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in de kring van de actuator is geconstateerd, wordt storingscode 449 actief.

Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan één seconde onderbroken.

Mogelijke oorzaken van storingscode 449:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 449 vastgelegd.
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters.
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met de elektrische kring van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 449 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op slechte connectors of kabelboomproblemen voor storingscode 449 als er geen andere storingscodes zijn vastgelegd.
  • Andere mogelijke oorzaken zijn problemen met een defecte ECM-kabelboom, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels.
Raadpleeg Diagnose van storing t05-449

Last Modified: 08-JULY-2010


Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 551 (ISS)

Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 551 PID: S230 SPN: 558 FMI: 4/4 LAMP: Oranje SRT: | Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is geen spanning waargenomen op de schakelaars voor de stationairafstelling en progressieafstelling. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische besturingsmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is door de fabrikant van het gaspedaal/de gashendel afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie. De schakelaarretour wordt gedeeld met andere OEM-cabineschakelaars.

Component Location

De geïntegreerde sensorschakelaar (ISS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door kortsluiting naar aarde in de kabelboom, een niet gekalibreerde gaspedaal of -hendeleenheid of een verkeerd aangesloten schakelaar stationairafstelling.
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storing t05-551

Last Modified: 08-JULY-2010


Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 551 (NISS)

Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 551 PID: S230 SPN: 558 FMI: 4/4 LAMP: Oranje SRT: | Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Geen spanning gevonden op de kring van de progressie- en van de stationairafstelling. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische besturingsmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is door de fabrikant van het gaspedaal/de gashendel afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie. De schakelaarretour wordt gedeeld met andere OEM-cabineschakelaars.

Component Location

De niet-geïntegreerde sensorschakelaar (NISS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door kortsluiting naar aarde in de kabelboom, een niet gekalibreerde gaspedaal of -hendeleenheid of een verkeerd aangesloten schakelaar stationairafstelling.
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storing t05-551

Last Modified: 08-JULY-2010


Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 551 (SSS)

Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 551 PID: S230 SPN: 558 FMI: 4/4 LAMP: Oranje SRT: | Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Geen spanning gevonden op de kring van de progressie- en van de stationairafstelling. | Automotive: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
Circuit stationairafstelling gaspedaal of -hendel - kortgesloten naar lage spanningsbron

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische besturingsmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is door de fabrikant van het gaspedaal/de gashendel afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie. De schakelaarretour wordt gedeeld met andere OEM-cabineschakelaars.

Component Location

De solid state-sensorschakelaar (SSS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door kortsluiting naar aarde in de kabelboom, een niet gekalibreerde gaspedaal of -hendeleenheid of een verkeerd aangesloten schakelaar stationairafstelling.
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Raadpleeg Diagnose van storing t05-551

Last Modified: 08-JULY-2010


Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559 (ISB/QSB Voertuig-, industriële of scheepstoepassingen)

Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P157 SPN: 157 FMI: 1/18 LAMP: Oranje SRT: | Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen, minder vermogen of rook uit de motor. De motor kan mogelijk niet starten.
Stromingsschema van brandstof

Circuit Description

De brandstofdrukregelingskring is afhankelijk van de brandstofdruk die wordt geleverd aan de elektrische drukopvoerpomp en de lagedrukpomp. De ECM bewaakt de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de actuator voor de elektrische brandstofregeling tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

De brandstofstromingskring bevat de volgende onderdelen in de aangegeven volgorde:

  • Brandstoftank
  • OEM-brandstoftoevoerleiding
  • OEM-filter van 300 micron
  • Koelplaat van EBM
  • Elektrische opvoerpomp
  • Brandstoffilter
  • Tandwielpomp
  • Steleenheid elektronische brandstofregeling
  • Hogedrukbrandstofpomp
  • Brandstofrail (inclusief stortklep van de brandstofleiding en druksensor)
  • Hogedrukbrandstofleidingen
  • Hogedrukbrandstofaansluitingen
  • Verstuivers
  • Retourleiding naar tank.

Component Location

De brandstofpomp bevindt zich aan de achterkant van de motor, aan de inlaatzijde van de motor. Raadpleeg de volgende procedure voor een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere de volgende:

  • Hoge inlaatbeperking
  • Overmatig veel lucht in de brandstof
  • Wegvallen van de brandstofdruk tijdens het starten
  • Verstopt brandstoffilter
  • Lage druk opvoerpomp
  • Geblokkeerd of vernauwde actuator voor de elektronische brandstofregeling
  • Systeemretour (overmatige brandstofretourstroom vanaf de verstuiver, de hogedrukpomp of de ontlastklep brandstofraildruk)
  • Manipulatie.

Als de aftapleiding volledig verstopt zit, raakt de hogedrukbrandstofpomp beschadigd, waardoor er interne lekkages ontstaan. Voorafgaand aan pompschade worden er storingscodes weergegeven die een verstopping in de aftapleiding aangeven. Na de schade worden deze storingscodes inactief en wordt storingscode 559, die een lekkage aangeeft, geactiveerd. Als voor het oplossen van storingscode 559 de pomp moet worden vervangen en er inactieve storingscodes 553 of 449 aanwezig zijn, moet de aftapleiding worden geïnspecteerd en moet de brandstofleiding worden gecontroleerd op verstoppingen. Dit moet worden uitgevoerd om de kans op herhaalde beschadiging van hogedrukpomp te verkleinen.

Zie Diagnose van storingscode t05-559b uitvoeren.

Last Modified: 15-SEPTEMBER-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P94 SPN: 94 FMI: 0/18 LAMP: Geel SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen, minder vermogen of rook uit de motor.
Stromingsschema van brandstof

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

De brandstofstromingskring bevat de volgende onderdelen in de aangegeven volgorde:

  • OEM-brandstoftank
  • OEM-brandstoftoevoerleiding
  • Waterkerend brandstoffilter (10 micron, waterkerend, brandstoffilter aan de aanzuigzijde)
  • Op de motor bevestigde OEM-brandstofaansluiting
  • Brandstoftoevoerslang naar ECM-koelplaat
  • Koelplaat van EBM
  • Brandstoftoevoerslang naar de lagedruktandwielpomp
  • Brandstoftoevoerslang naar het brandstoffilter aan de drukzijde
  • Primair brandstoffilter (filter van 3 micron aan de drukzijde)
  • Brandstoftoevoerslang naar de hogedrukbrandstofpomp
  • Hogedrukpomp
  • Hogedruksysteem (waaronder brandstofrail en ontlastklep), verstuivers en hogedrukleidingen.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor. Zie procedure 100-002 (Motordiagrammen) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

De stappen voor het oplossen van storingscode 559 en 2215 zijn gelijk.

Voor het oplossen van alle actieve en niet-actieve storingscodes 559, raadpleegt u het storingzoekschema voor storingscode 2215.

Raadpleeg Diagnose van storing t05-559

Last Modified: 08-JULY-2010


Toerental turbocompressor 1 hoog - waarschuwingsniveau

Fault Code 595 (ISB/QSB Voertuig- of industriële toepassingen)

Toerental turbocompressor 1 hoog - waarschuwingsniveau

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0 LAMP: Oranje SRT: | Toerental turbocompressor 1 hoog - waarschuwingsniveau. Er is een hoog toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
Kring toerentalsensor turbocompressor

Circuit Description

De elektronische controlemodule (ECM) levert +5 VDC aan de signaalpen van de toerentalsensor van de turbocompressor. De schakelingen in de toerentalsensor van de turbocompressor stellen de beweging van de turbocompressorbladen vast en leveren een toerentalsignaal. Dit signaal wordt door de ECM gebruikt voor motorregelingen.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de behuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt op inactief gezet bij het inschakelen van het contact of wanneer de ECM een geldig turbocompressorsignaal waarneemt. Een oorzaak van deze storingscode is elektrische ruis met een hoge frequentie. Als de storing onregelmatig optreedt, controleert u de voedingskring en de connector van de sensorverdeelkabelboom op open kringen en kortsluiting.

Raadpleeg Diagnose van storing t05-595

Last Modified: 08-JULY-2010


Toerental turbocompressor 1 hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 595 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen)

Toerental turbocompressor 1 hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0/16 LAMP: Oranje SRT: | Toerental turbocompressor 1 hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is een hoog toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
Kring toerental turbocompressor 1 hoog

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storing kan actief worden wanneer het contactslot wordt ingeschakeld en de elektronische regelmodule (ECM) een turbocompressortoerental waarneemt dat hoger is dan de kalibratielimiet. Deze storing kan worden veroorzaakt door defecten van de volgende onderdelen:

  • Toerentalsensor turbocompressor
  • Motorkabelboom
  • Voeding of massa van de ECM
  • Elektronische accessoires in het voertuig die overmatige elektromagnetische interferentie veroorzaken.

Deze storingscode wordt inactief telkens wanneer de ECM een geldig turbocompressortoerental waarneemt.

Als de storing onregelmatig optreedt:

  • Kijk wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).
  • Kijk wat de bron kan zijn van elektronische ruis, zoals slecht geïnstalleerde elektronische onderdelen van het voertuig.
  • Zorg ervoor dat de chassisaarde van het voertuig in goede conditie is.
  • Controleer of de voedings- en aardekringen van de ECM in goede conditie zijn en of deze voeding niet wordt gedeeld met andere elektronica in het voertuig.
Raadpleeg Diagnose van storing t05-595

Last Modified: 08-JULY-2010


Toerentalsensor turbocompressor - onder normaal werkbereik

Fault Code 687 (ISB/QSB Voertuig- of industriële toepassing)

Toerentalsensor turbocompressor - onder normaal werkbereik

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 18 LAMP: Oranje SRT: | Toerental turbocompressor 1 laag - waarschuwingsniveau. De ECM heeft een laag toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
Kring toerentalsensor turbocompressor

Circuit Description

De elektronische controlemodule (ECM) levert +5 VDC aan de signaalpen van de toerentalsensor van de turbocompressor. De schakelingen in de toerentalsensor van de turbocompressor stellen de beweging van de turbocompressorbladen vast en leveren een toerentalsignaal. Dit signaal wordt door de ECM gebruikt voor motorregelingen.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de behuizing van de turbocompressor. Zie procedure 100-002 voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storing wordt actief als de motor draait en de ECM laaddruk en een motortoerental, maar geen toerentalsignaal van de turbocompressor waarneemt. Mogelijke oorzaken van deze storing:

  • Defecte toerentalsensor van de turbocompressor
  • Defecte motorkabelboom
  • Defecte ECM.

Deze storing wordt inactief bij het inschakelen van het contact of wanneer het toerentalsignaal van de turbocompressor weer wordt waargenomen. Als de storing onregelmatig optreedt, kan storingscode 2345 ook actief zijn in het ECM-geheugen. Kijk wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Raadpleeg Diagnose van storing t05-687

Last Modified: 08-JULY-2010


Toerental turbocompressor 1 laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 687 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing)

Toerental turbocompressor 1 laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 1/18 LAMP: Oranje SRT: | Toerental turbocompressor 1 laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft een laag toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
Laag toerental turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Er wordt een signaal opgewekt terwijl de as van de turbocompressor draait. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Shop Talk

Deze storing kan actief worden als de elektronische regelmodule (ECM) een laaddruk en een motortoerental waarneemt terwijl er geen toerentalsignaal van de turbocompressor aanwezig is.

Mogelijke oorzaken voor deze storingscode zijn onder andere:

  • Toerentalsensor turbocompressor
  • Motorkabelboom
  • Barometrische-druksensor
  • Druksensor inlaatspruitstuk
  • ECM.

Deze storing wordt inactief wanneer het toerentalsignaal van de turbocompressor weer wordt waargenomen.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredende open kring of kortsluiting in de kring van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Raadpleeg Diagnose van storing t05-687

Last Modified: 08-JULY-2010


Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem

Fault Code 731 (ISB/QSB voor voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL voor voertuig-, industriële of scheepstoepassingen)

Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S064 SPN: 723 FMI: 7/7 LAMP: Oranje SRT: | Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem. Onjuiste mechanische uitlijning van de krukas- en nokkenastoerentalsensoren. | Motor draait met vermogensreductie. Overmatige rook, startproblemen of een onregelmatig stationair toerental.
Oorspronkelijke kabelboom - Kring motortoerentalsensor en nokkenasstandsensor
Gereviseerde kabelboom - Kring motortoerentalsensor en nokkenasstandsensor

Circuit Description

De motortoerentalsensor en de standsensor van de nokkenas leveren informatie over het motortoerental en de stand aan de elektronische regelmodule (ECM) via de motorkabelboom.

Component Location

De volgende procedure biedt u een gedetailleerd overzicht van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Shop Talk

Deze storingscode wordt actief telkens wanneer de ECM een signaal van zowel de primaire EPS (krukassensor) als de secundaire EPS (nokkenassensor) ontvangt, en de ECM vaststelt dat de signalen van de nokkenas en de krukas niet in de juiste fase zitten. Als deze storingscode onmiddellijk actief wordt na een reparatie waarbij de nokkenas is verwijderd, is het waarschijnlijk dat het nokkenastandwiel niet correct is aangebracht en is niet goed is afgesteld.

De retourconfiguratie van sensoren van Euro 4 ISB-motoren is veranderd voor kabelbomen van motorvoertuigen die vanaf februari 2012 zijn geproduceerd. Het nieuwe type kabelboom kan worden geïdentificeerd door middel van de onderstaande methode:

  • Ontkoppel de ECM-connector
  • Ontkoppel de nokkenasstandsensor
  • Ontkoppel de druk-/temperatuursensor van het inlaatspruitstuk
  • Controleer of er continuïteit aanwezig is tussen de retourpen van de druk-/temperatuursensor van het inlaatspruitstuk en de retourpen van de nokkenasstandsensor
  • Controleer of er continuïteit aanwezig is tussen ECM-pen 47 en de retourpen van de nokkenasstandsensor
  • Gebruik de onderstaande tabel om vast te stellen met welke kabelboom de motor is uitgerust.

Motorkabelbomen
Vanaf | Naar | Nieuwe kabelboom | Oude kabelboom
Retourpen van druk-/temperatuursensor inlaatspruitstuk | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting
ECM-pen 47 | Retourpen van de nokkenasstandsensor | Open circuit | Kortsluiting

N.B: QSB-motoren, alle motoren uit de C-serie en alle motoren uit de L-serie zijn niet beïnvloed door deze wijziging.

Zie Diagnose van storingscode t05-731 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem

Fault Code 731 (QSB scheepstoepassing)

Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S064 SPN: 723 FMI: 7/7 LAMP: Oranje SRT: | Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling van mechanisch systeem. Onjuiste mechanische uitlijning van de krukas- en nokkenastoerentalsensoren. | Motor draait met reductie. Overmatige rook, startproblemen of een onregelmatig stationair toerental.
Kring motortoerentalsensor en nokkenasstandsensor

Circuit Description

De motortoerentalsensor en de standsensor van de nokkenas leveren informatie over het motortoerental en de stand aan de elektronische regelmodule (ECM) via de motorkabelboom.

Component Location

Zie procedure 100-002 (Motoraanzichten) in sectie E voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief telkens wanneer de ECM een signaal van zowel de primaire EPS (krukassensor) als de secundaire EPS (nokkenassensor) ontvangt, en de ECM vaststelt dat de signalen van de nokkenas en de krukas niet in de juiste fase zitten. Als deze storingscode onmiddellijk actief wordt na een reparatie waarbij de nokkenas is verwijderd, is het waarschijnlijk dat het nokkenastandwiel niet correct is aangebracht en is niet goed is afgesteld.

Raadpleeg Diagnose van storing t05-731

Last Modified: 08-JULY-2010


ECM - Storingzoekschema Geen communicatie

Symptoms

    • Geen communicatie en de motor kan niet worden gestart
    • Geen communicatie en de motor kan worden gestart
    • Geen communicatie in verband met fouten in het INSITE™ elektronische servicegereedschap
    • Communicatie met sommige ECM's maar niet alle ECM's, op een motor met meerdere modules.

How To Use This Tree

Deze storingzoekprocedure kan gebruikt worden voor het oplossen van communicatieproblemen van de gegevensverbinding van J1939 en J1587 tussen het elektronische servicegereedschap en de ECM. Er kunnen vier procedures worden gebruikt om dit storingzoekschema te ondersteunen:

  • Procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-165 (Gegevensverbindingskring, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-166 (Gegevensverbindingskring, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronisch regelsysteem.

De storingzoekstappen in deze reparatieprocedure bouwen voort op informatie die in vorige stappen is verkregen. De storingzoekstappen moeten worden uitgevoerd in de volgorde zoals gespecificeerd in de storingzoekprocedure.

Deze storingzoekprocedure ondersteunt verschillende motorseries, en daarom worden de instructies op een algemene wijze vermeld. Pas de vereiste procedures toe en voer de acties uit op de specifieke motorserie met de ondersteuning van motorspecifieke documentatie die u vindt in de handleidingen voor storingzoeken en reparaties voor de specifieke motorserie.

Shop Talk

Drie basisprincipes zijn gebruikt om de storingzoekstappen die genoemd zijn in dit schema te definiëren en op volgorde te zetten.

  • Controleer of het systeem goed werkt voordat u de problemen oplost van individuele onderdelen van het systeem. Het doel hiervan is om te leren van het gedrag van het systeem om de volgende stappen voor het oplossen van problemen te richten.
  • Gebruik de kabelboom op werkbank om de ECM te scheiden van het voertuig zodat de ECM geïsoleerd kan worden van voertuigproblemen die veroorzaken dat er geen communicatie is.
  • Gebruik een tweede voertuig of een tweede ECM om problemen met een goede werking van het systeem te isoleren voordat u de problemen oplost van individuele onderdelen van het systeem.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | INSITE™ elektronisch servicegereedschap controle foutcode |
 | STEP 1A. Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023. | Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
 | STEP 1B. INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081. | Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
 | STEP 1C. INSITE™ elektronisch servicegereedschap controles overige foutcodes. | Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
 | STEP 1D. ECM-wachtwoord controleren | Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
STEP 2. | Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap |
 | STEP 2A. Initiële controle gegevensverbindingsadapter | Knipperen de communicatielampjes op de gegevensverbindingsadapter?
 | STEP 2B. reset controle gegevensverbindingsadapter | Communiceert de ECM?
 | STEP 2C. Initiële controle INSITE™ elektronisch servicegereedschap | Communiceert de ECM?
 | STEP 2D. verificatie controle gegevensverbindingsadapter | Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
 | STEP 2E. firmware controle gegevensverbindingsadapter | Is de firmwareversie compatibel met ECM?
STEP 3. | Controles werkbank communicatie-instellingen |
 | STEP 3A. Controle beschikbaarheid werkbank-instellingen | Is een werkbank-setup beschikbaar?
 | STEP 3A-1. Controle start motor |
 | STEP 3B. Initiële controle werkbank communicatie-instellingen | Communiceert de ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3B-1. Controle start motor |
 | STEP 3C. Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen | Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
 | STEP 3D. Initiële controle functionaliteit werkbank-instellingen | Communiceert de tweede ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3E. Storing werkbank-instellingen verhelpen | Is de controle van de werkbank-instellingen OK?
 | STEP 3F. controle vervanging gegevensverbindingsadapter | Communiceert de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
STEP 4. | Controle ECM activatie circuit |
 | STEP 4A. Controle motorconfiguratie | Is de motor met een brandstofafsluitklep uitgerust?
 | STEP 4A-1. Controleer de spanning van de brandstofafsluitklep |
 | STEP 4A-2. Controle signaalspanning temperatuursensor koelvloeistof |
 | STEP 4B. Controle ECM spanning sleutelschakelaar | Ligt de spanning sleutelschakelaar binnen 1-VDC of spanning systeem voertuig?
 | STEP 4C. Controleer de voeding en massa van de ECM | Is de ECM accuvoedingspanning gelijk aan de accuspanning?
STEP 5. | Initiële controle elektronisch gereedschap |
 | STEP 5A. Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode | Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
 | STEP 5B. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 5C. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 6. | controle spanning gegevensverbindingsadapter |
 | STEP 6A. controle vaststelling gegevensverbindingsadapter | Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
 | STEP 6B. Controle spanning gegevensverbindingsadapter | Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
 | STEP 6C. Vaststellen of geprobeerd wordt verbinding te maken met een OEM connector dashboard | Wordt geprobeerd verbinding te maken met de OEM gegevensverbindingsconnector dashboard?
 | STEP 6D. Controle spanning OEM gegevensverbindingsconnector dashboard | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6E. Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6F. Controleer de accuspanning van het voertuig | Is de spanning gelijk aan of hoger dan 11-VDC?
 | STEP 6G. Controle spanning seriële poort computer | Is een minimum of 5 VDC beschikbaar?
STEP 7. | controle gegevensverbindingscircuit |
 | STEP 7A. Controleer kringen J1939 of J1587 | Is de circuitcontrole OK?
STEP 8. | Initiële controle elektronisch gereedschap |
 | STEP 8A. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 8B. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 9. | Gedetailleerde controle elektronisch gereedschap |
 | STEP 9A. Storingscode van hardware elektronisch gereedschap verhelpen | Is de controle van hardware elektronisch gereedschap OK?
STEP 10. | Controle seriële kabel en computer |
 | STEP 10A. Storingscode van seriële kabel en computer verhelpen | Is de controle van seriële kabel en computer OK?
STEP 11. | opstarten ECM vanuit ROM |
 | STEP 11A. Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM | Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
 | STEP 11B. ROM voor opstarten vanuit ECM | Communiceert de ECM?

Guided Step 1 - INSITE™ elektronisch servicegereedschap controle foutcode

Guided Step 1A - INSITE™ elektronisch servicegereedschap controle foutcode 5023

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ foutcode 5080 of 5081.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is de INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
YES NO

Download de ECM-kalibratie

 No Repair

Reparatie voltooid

Go to 1C

Guided Step 1C - Controles INSITE™ elektronisch servicegereedschap overige foutcodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
YES NO

Raadpleeg de handleiding van het elektronische servicegereedschap INSITE™ voor richtlijnen voor storingzoeken.

 No Repair

Reparatie voltooid

Go to 1D

Guided Step 1D - ECM-wachtwoord controleren

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

  • Gebruik elektronisch servicegereedschap INSITE™.

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
YES NO

Voer correct wachtwoord in

Indien het wachtwoord niet beschikbaar is, neem contact op met de klant om wachtwoordinformatie op te vragen. Indien de klant geen wachtwoordinformatie kan leveren, zie de INSITE™ handleiding voor het elektronische servicegereedschap voor informatie over wachtwoord verwijderen. Normale garantierichtlijnen zijn van toepassing als de verwijdering van het ECM-wachtwoord is vereist.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap

Guided Step 2A - Initiële controle gegevensverbindingsadapter

Conditions

  • gegevensverbindingsadapter verbonden op de OEM-gegevensverbindingsconnector in het voertuig.
  • De INSITE™ elektronisch servicegereedschap computer dient niet verbonden te zijn.
  • N.B. Indien deze verbonden is met de 3-pens motorgegevensverbindingsconnector zullen de communicatielampjes niet knipperen, ga verder naar Stap 2B.

Action

Zet de sleutelschakelaar op ON.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.
YES NO

Geen reparatie

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - reset controle gegevensverbindingsadapter

Conditions

INSITE™ elektronisch servicegereedschap aangesloten op voertuig.

Action

Reset controle gegevensverbindingsadaper

  • Sluit de stroomtoevoer van de gegevensverbindingsadapter af.
  • Laat 30 seconden losgekoppeld
  • Sluit stroomtoevoer weer aan op de Inline adapter.
  • Contact ingeschakeld.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 3A

Guided Step 2C - Initiële controle INSITE™ elektronisch servicegereedschap

Conditions

  • INSITE™ elektronisch servicegereedschap aangesloten op voertuig.
  • Contact ingeschakeld.

Action

Start de pc INSITE™ elektronisch servicegereedschap opnieuw op.

  • Start het INSITE™ elektronische servicegereedschap
  • Controleer op communicatie.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2D

Guided Step 2D - verificatie controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of een Inline of Inline I gegevensverbindingadapter gebruikt wordt om te communiceren met de ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem, voor identificatie-informatie van de gegevensverbindingsadapter.

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
YES | NO
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - firmware controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of de gegevensverbindingsadapter firmwareversie compatibel is met ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor identificatie-informatie van de gegevensverbindingsadapter.

Is de firmwareversie compatibel met de ECM?

Is de firmwareversie compatibel met de ECM?
YES NO
No Repair

Laden correcte firmwareversie

Go to 8A

Go to 2C

Guided Step 3 - Controles werkbank communicatie-instellingen

Guided Step 3A - Controle beschikbaarheid werkbank-instellingen

Conditions

  • Werkbank-setup beschikbaar.

Action

Controleer of werkbank-setup beschikbaar is.

Is een werkbank-setup beschikbaar?

Is een werkbank-setup beschikbaar?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Controle start motor

Conditions

  • Geen

Action

Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Initiële controle werkbank communicatie-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronisch servicegereedschap die gebruikt is voor de vorige controles
  • Werkbank-instellingen verbonden met de ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer om met de ECM te communiceren wanneer deze de werkbank-instellingen gebruikt.

Communiceert de ECM met de werkbank-instellingen?

Communiceert de ECM met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3B-1

Go to 3C

Guided Step 3B-1 - Controle start motor

Conditions

  • Geen

Action

Ontkoppel de kabelboom kalibratiekabel van de ECM. Verbind de ECM opnieuw met de oorspronkelijke motor of de OEM-kabelboomconnector. Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3C - Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen

Conditions

  • Controle beschikbaarheid tweede voertuig of tweede ECM voor testen.

Action

Controleer of een tweede voertuig of tweede ECM beschikbaar is om verbinding te maken met de werkbank-instellingen.

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3E

Guided Step 3D - Initiële controle functionaliteit werkbank-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronische servicegereedschap en werkbank-instellingen die oorspronkelijk gebruikt zijn op het probleemvoertuig.
  • Werkbank-instellingen verbonden met tweede voertuig of tweede ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer te communiceren met de ECM op het tweede voertuig een reserve-ECM m.b.v. test-instellingen.

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 11A

Go to 3E

Guided Step 3E - Storing hardware werkbank-instellingen verhelpen

Conditions

  • Geen

Action

Storing werkbank kalibratiekabel, werkbank kalibratiekabelboom, en seriële kabel.

  • Voer storingzoekprocedures uit voor het evalueren van werkbank kalibratiekabel, werkbank kalibratiekabelboom en seriële kabel. Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Weerstandscontrole - seriële kabel, werkbank kalibratiekabelboom, werkbank kalibratiekabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Is de controle van de werkbank-instellingen OK?

Is de controle van de werkbank-instellingen OK?
YES NO
No Repair

Repareer of vervang de werkbank kalibratiekabel, werkbank kalibratiekabelboom, of seriële kabel.

Go to 3F

Go to 3B

Guided Step 3F - controle vervanging gegevensverbindingsadapter

Conditions

  • Geen

Action

Probeer te communiceren met de werkbank-instellingen m.b.v. een vervangende gegevensverbinding.

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
YES NO

Gebruik vervangende gegevensverbindingsadapter.

Probleem met werkbank-instellingen moet gevonden zijn. Opnieuw storing werkbank-instellingen verhelpen.

Go to 3B

Go to 3E

Guided Step 4 - Controle activatie ECM-circuit

Guided Step 4A - Controle motorconfiguratie

Conditions

  • Geen

Action

Bepaal of de motor uitgerust is met een brandstofafsluitklep

Is de motor uitgerust met een brandstofafsluitklep?

Is de motor uitgerust met een brandstofafsluitklep?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Controleer de spanning van de brandstofafsluitklep

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning van de brandstofafsluitklep ten opzichte van de motorblokaarde.

Er zijn 12 en 24 voltsystemen, de brandstofafsluitklep moet binnen de 1 -VDC van de spanning systeem voertuig liggen.

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Controle signaalspanning temperatuursensor koelvloeistof

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de connector temperatuursensor koelvloeistof.

Action

Meet de spanning tussen de twee pennen op de temperatuursensor koelvloeistof op de kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controle ECM-spanning sleutelschakelaar

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de kabelboomconnector die het signaal voor de sleutelschakelaar van de ECM bevat.
  • Zet het contactslot op ON.

Action

Meet de spanning van het ingangssignaaldraad van de sleutelschakelaar van de bedradingskabelboom naar de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?
YES NO
No Repair

Repareer of vervang de bedradingskabelboom die het signaal van de sleutelschakelaar bevat, of repareer of vervang de sleutelschakelaar, of controleer de accu-verbinding. Raadpleeg procedure 019-064 (Accuvoedingscircuit sleutelschakelaar) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Zie het Storingzoekschema motorprestaties in de juiste handleiding voor storingzoeken en reparaties, als de motor nog steeds niet wil starten.

Go to 4C

Reparatie voltooid

Guided Step 4C - Controleer de voeding en massa van de ECM

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de bedradingskabelboomconnector van de ECM die de negatieve (-) en de positieve (+) accuvoedingsbedrading bevat.

Action

Meet de spanning tussen alle ECM-accuvoedingspennen (+) en alle accuvoedingspennen (-) in de bedradingskabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de ECM accuvoedingspanning gelijk aan de accuspanning?

Is de ECM accuvoedingspanning gelijk aan de accuspanning?
YES NO

Verzoek om autorisatie.

Vervang de ECM. Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Ontkoppel of vervang de bedradingskabelboomconnector die de accuvoedingsbedrading (+) en (-) bevat.

Zie het Storingzoekschema motorprestaties als de motor nog steeds niet wil starten.

Reparatie voltooid

Reparatie voltooid

Guided Step 5 - Initiële controle elektronisch gereedschap

Guided Step 5A - Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode

Conditions

  • Geen

Action

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van Stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
YES NO

ECM is OK, de reparatie is voltooid als de communicatie niet vereist is door OEM-gegevensverbindingsconnector of -kabelboom.

Als communicatie vereist is door OEM-gegevensverbindingsconnector of -kabelboom ga door naar Stap 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap.

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.
  • Contact aan.

Action

Probeer te communiceren met de ECM op het tweede voertuig, m.b.v. dezelfde hardware van het elektronische gereedschap dat op het probleemvoertuig gebruikt is.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - controle spanning gegevensverbindingsadapter

Guided Step 6A - controle vaststelling gegevensverbindingsadapter

Conditions

  • Geen

Action

Bepaal of een Inline I gegevensverbindingadapter gebruikt is om te communiceren met het INSITE™ elektronisch servicegereedschap.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
YES | NO
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Controle spanning gegevensverbindingsadapter

Conditions

  • Gebruik geen Inline I
  • Hardware elektronisch gereedschap aangesloten op het voertuig.
  • INSITE™ elektronische servicegereedschap gestart
  • Contact aan.

Action

N.B. Voor alle gegevensverbindingsadapters behalve Inline I.

Probeer te communiceren met INSITE™ elektronisch servicegereedschap en controleer of het 'aan'-lampje van de gegevensverbindingsadapter brandt.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
YES | NO
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Vaststellen of geprobeerd wordt verbinding te maken met een OEM gegevensverbindingsconnector dashboard

Conditions

  • Geen

Action

Controleer of geprobeerd wordt verbinding te maken bij de OEM gegevensverbindingsconnector dashboard.

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?
YES | NO
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Controle spanning OEM gegevensverbindingsconnector dashboard

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen voeding en aardepennen van de OEM gegevensverbindingsconnector.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor gegevensverbindingsconnector in de cabine of 6-pens gegevensverbindingsconnector, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9 VDC?

Is de spanning gelijk aan of hoger dan 9 VDC?
YES NO

Vervang de gegevensverbindingsadapter

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6E - Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter

Conditions

  • Contact ingeschakeld.

Action

Meet de toevoerspanning van de gegevensverbindingsadapter bij de gegevensverbindingsadapter kabelboomconnector.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor 3-pens gegevensverbindingskabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9-VDC?

Is de spanning gelijk aan of hoger dan 9-VDC?
YES NO

Vervang de gegevensverbindingsadapter.

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6F - Controleer de accuspanning van het voertuig

Conditions

  • Geen

Action

Meet de accuspanning van het voertuig in alle gevallen behalve als Inline I wordt gebruikt.

Meet bij gebruik van een Inline I de toevoerspanning van de gegevensverbindingsadapter van de computer.

Is de spanning gelijk aan of hoger dan 11-VDC?

Is de spanning gelijk aan of hoger dan 11-VDC?
YES NO

Repareer of vervang de beschadigde bedrading.

Reinig de accuverbindingen of vervang de accu's.

Reparatie voltooid

Reparatie voltooid

Guided Step 6G - Controle spanning seriële poort computer

Conditions

  • Geen

Action

N.B. Alleen voor Inline I.

Meet de spanning over de signaalaardepin en de gegevensaansluiting klaar pin en de signaalaardepin en de aanvraag om de pen naar de seriële poort van de computer te versturen.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor seriële kabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is een minimum of 5 VDC beschikbaar?

Is een minimum of 5 VDC beschikbaar?
YES NO

Vervang de gegevensverbindingsadapter

Neem voor technische ondersteuning contact op met uw systeembeheerder.

Reparatie voltooid

Reparatie voltooid

Guided Step 7 - controle gegevensverbindingscircuit

Guided Step 7A - Controleer kringen J1939 of J1587

Conditions

  • Geen

Action

Gebruik de volgende procedures om J1939 of J1587 circuitcontroles uit te voeren afhankelijk van het gegevensverbindingscircuit dat gebruikt wordt.

Zie Procedure 019-165 (Gegevensverbindingscircuit, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Zie procedure 019-166 (Gegevensverbindingscircuit, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen en spanningscontrole.

Zie procedure 019-428 (motorgegevensverbindingen) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties. Complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Is de circuitcontrole OK?

Is de circuitcontrole OK?
YES NO
No Repair

Repareer of vervang de kabelboom met het gegevensverbindingsprobleem, of de motor of de OEM-kabelboom.

Go to 11A

Reparatie voltooid

Guided Step 8 - Initiële controle elektronisch gereedschap

Guided Step 8A - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.

Action

Probeer te communiceren met de ECM op het tweede voertuig m.b.v. het elektronische gereedschap.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Gedetailleerde controle elektronisch gereedschap

Guided Step 9A - Storingscode van hardware elektronisch gereedschap verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het bepalen van hardware elektronisch gereedschap:

  • gegevensverbindingsadapterkabel
  • stroomtoevoerkabel gegevensverbindingsadapter
  • gegevensverbindingadapter
  • Seriële kabel
  • Computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in Sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle – INSITE™ elektronisch servicegereedschap
  • Initiële controle – gegevensverbindingsadapter
  • Weerstandscontrole – seriële kabel
  • Weerstandscontrole voor gegevensverbindingsadapterkabel en stroomtoevoerkabel gegevensverbindingsadapter.

Is de controle van hardware elektronisch gereedschap OK?

Is de controle van hardware elektronisch gereedschap OK?
YES NO

Communicatie probleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 10 - Controle seriële kabel en computer

Guided Step 10A - Storingscode van seriële kabel en computer verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het evalueren van ESB-kabel en computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle - INSITE™ elektronisch servicegereedschap
  • Weerstandscontrole - seriële kabel.

Is de controle van seriële kabel en computer OK?

Is de controle van seriële kabel en computer OK?
YES NO

Communicatieprobleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 11 - ROM voor opstarten vanuit ECM

Guided Step 11A - Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM

Conditions

  • Geen

Action

Controleer of het gereedschap voor opstarten vanuit de ROM beschikbaar is voor een specifieke ECM.

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
YES NO
No Repair

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Go to 11B

Reparatie voltooid

Guided Step 11B - ROM opstarten vanuit ECM

Conditions

  • Geen

Action

ROM opstarten vanuit ECM.

Zie procedure 019-427 (ECM opstarten vanuit ROM) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Communiceert de ECM?

Communiceert de ECM?
YES NO

Kalibreer de ECM opnieuw.

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Reparatie voltooid

Reparatie voltooid

Last Modified: 07-DECEMBER-2007
Auteursrecht © 2000-2009 Cummins Inc. Alle rechten voorbehouden.


STORINGSCODE 0001 - Kring uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 1A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de circuitrespons. | Storingscode 0001 inactief en storingscode 0002 actief?
 | STEP 1C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 1D. Controleer de storingscode en de toestand van de sensor. | Is storingscode 0001 actief?
STEP 2. | Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. |
 | STEP 2A. Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Groter dan 100K ohm?
 | STEP 2D. Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Meer dan 100 ohm?
 | STEP 2E. Controleer op de aanwezigheid van storingscodes. | Is storingscode 0001 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Is storingscode 0001 actief?

Guided Step 1 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 1A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Start de motor en controleer deze na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Storingscode 0001 inactief en storingscode 0002 actief?
YES | NO
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en de retourkring.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de uitlaatgasdruksensor in de sensorconnector van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de uitlaatgasdruksensor aan op de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Start de motor en controleer deze na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Is storingscode 0001 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-039 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 2 - Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Guided Step 2A - Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen in de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de controle-eenheid van de uitlaatgasbehandeling of de kabelboomconnector van de uitlaatgasbehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISC e-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

  • Zie procedure 011-038 in deel 11.
  • Zie procedure 011-035 in deel 11.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de retourpen van de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open retourkring vastgesteld in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en alle andere pennen in de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Zie procedure 011-038 in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en alle andere pennen in de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de voedingsdraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op de aanwezigheid van storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Start de motor en controleer deze na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Is storingscode 0001 actief?
YES NO

Vervang de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-035 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.
  • Start de motor en laat deze één minuut stationair draaien.

Is storingscode 0001 actief?
YES | NO
No Repair | No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 0002 - Kring uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 1A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 1C. Controleer de circuitrespons. | Storingscode 0002 inactief en storingscode 0001 actief?
 | STEP 1D. Controleer de storingscode en de toestand van de sensor. | Storingscode 0002 actief?
STEP 2. | Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. |
 | STEP 2A. Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Groter dan 100K ohm?
 | STEP 2E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2F. Controleer op de aanwezigheid van storingscodes. | Is storingscode 0002 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Is storingscode 0002 actief?

Guided Step 1 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 1A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en de retourkring.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de uitlaatgasdruksensor in de sensorconnector van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 1C

Go to 2A

Guided Step 1C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Breng een verbindingsdraad aan tussen de voedingspen en de signaalpen van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Start de motor en controleer deze na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Storingscode 0002 inactief en storingscode 0001 actief?
YES | NO
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de uitlaatgasdruksensor aan op de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • De controle-eenheid van de uitlaatgasbehandeling opnieuw instellen
  • Start de motor
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Storingscode 0002 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-039 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 2 - Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Guided Step 2A - Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen in de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de controle-eenheid van de uitlaatgasbehandeling of de kabelboomconnector van de uitlaatgasbehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure(s) toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISC e-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

  • Zie procedure 011-038 in deel 11.
  • Zie procedure 011-035 in deel 11.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de voedingspen van de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open voedingskring vastgesteld in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de signaalpen van de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring vastgesteld in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en alle andere pennen in de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgasdruksensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op de aanwezigheid van storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Start de motor en controleer deze na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Is storingscode 0002 actief?
YES NO

Vervang de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-035 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.
  • Start de motor en laat deze één minuut stationair draaien.

Is storingscode 0002 actief?
YES | NO
No Repair | No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 0003 - Kring uitlaatgasdruksensor 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | De uitlaatgasdruk bewaken |
 | STEP 1A. Bewaak de uitlaatgasdruk. | Verandert de waarde van de druk?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Is storingscode 0003 actief?

Guided Step 1 - Bewaak de uitlaatgasdruk.

Guided Step 1A - Bewaak de uitlaatgasdruk.

Conditions

  • Zet het contactslot op OFF
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.
  • Start de motor.

Action

Bewaak de waarde van de uitlaatgasdruk met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Laat de motor verschillende keren van laag stationair naar hoog stationair draaien en controleer of de drukwaarden veranderen.

Verandert de waarde van de druk?
YES NO
No Repair

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector of er is een beschadigde sensor geconstateerd. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-039 in hoofdstuk 11.

Geen reparatie.

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.

N.B. De motor moet gedurende 30 minuten draaien waarbij de uitlaatgastemperatuur boven 250°C [482°F] moet liggen om deze storingscode te registreren. Het is onwaarschijnlijk dat deze storingscode in de werkplaats actief wordt.

Is storingscode 0003 actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 0004 - Kring uitlaatgastemperatuursensor 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | De uitlaatgastemperatuur bewaken |
 | STEP 1A. Bewaak de uitlaatgastemperatuur. | Verandert de waarde van de temperatuur?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Is storingscode 0004 actief?

Guided Step 1 - Bewaak de uitlaatgastemperatuur.

Guided Step 1A - Bewaak de uitlaatgastemperatuur.

Conditions

  • Zet het contactslot op OFF
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.
  • Start de motor.

Action

Bewaak de waarde van de uitlaatgastemperatuur met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Laat de motor verschillende keren van laag stationair naar hoog stationair draaien en controleer of de temperatuurwaarden veranderen.

Verandert de waarde van de temperatuur?
YES NO
No Repair

Er is een beschadigde aansluiting waargenomen in de sensor- of in de kabelboomconnector of er is een beschadigde sensor geconstateerd.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-037 in hoofdstuk 11.

Geen reparatie.

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.

N.B. De motor moet ten minste één uur draaien voordat deze storingscode wordt geregistreerd. Het is onwaarschijnlijk dat deze storingscode in de werkplaats actief wordt.

Is storingscode 0004 actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 0005 - Kring uitlaatgastemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de uitlaatgastemperatuursensor en de kring ervan. |
 | STEP 1A. Inspecteer de uitlaatgastemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de weerstand van de sensor. | 14k ohm tot 250k ohm?
STEP 2. | Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. |
 | STEP 2A. Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Groter dan 100K ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op de aanwezigheid van storingscodes. | Is storingscode 0002 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Is storingscode 0002 actief?

Guided Step 1 - Controleer de uitlaatgastemperatuursensor en de kring ervan.

Guided Step 1A - Inspecteer de uitlaatgastemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de uitlaatgastemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen en de retourpen bij de sensorconnector van de uitlaatgastemperatuursensor.

14k ohm tot 250k ohm?
YES NO
No Repair

Vervang uitlaatgastemperatuursensor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-037 in hoofdstuk 11.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Guided Step 2A - Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen in de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de controle-eenheid van de uitlaatgasbehandeling of de kabelboomconnector van de uitlaatgasbehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure(s) toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISC e-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

  • Zie procedure 011-038 in deel 11.
  • Zie procedure 011-035 in deel 11.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de uitlaatgastemperatuursensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de signaalpen van de uitlaatgastemperatuursensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring vastgesteld in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgastemperatuursensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en alle andere pennen in de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgastemperatuursensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer alle kabelbomen die in serie met elkaar zijn verbonden om te bepalen in welke kabelboom de pennen kortsluiting maken met de aarde.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op de aanwezigheid van storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Start de motor en controleer of de kringrespons juist is nadat de motor gedurende vijf minuten stationair heeft gedraaid.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Is storingscode 0005 actief?
YES NO

Vervang de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-035 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.
  • Start u de motor en laat deze vijf minuten stationair draaien.

Is storingscode 0005 actief?
YES | NO
No Repair | No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 0006 - Kring uitlaatgastemperatuursensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de uitlaatgastemperatuursensor en de kring ervan. |
 | STEP 1A. Inspecteer de uitlaatgastemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de weerstand van de sensor. | 14k ohm tot 250k ohm?
STEP 2. | Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. |
 | STEP 2A. Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. | Groter dan 100K ohm?
 | STEP 2C. Controleer op de aanwezigheid van storingscodes. | Is storingscode 0002 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Is storingscode 0002 actief?

Guided Step 1 - Controleer de uitlaatgastemperatuursensor en de kring ervan.

Guided Step 1A - Inspecteer de uitlaatgastemperatuursensor en de connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de uitlaatgastemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen en de retourpen bij de sensorconnector van de uitlaatgastemperatuursensor.

14k ohm tot 250k ohm?
YES NO
No Repair

Vervang uitlaatgastemperatuursensor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-037 in hoofdstuk 11.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de controle-eenheid van de uitlaatgasbehandeling en de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Guided Step 2A - Inspecteer de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de controle-eenheid van de uitlaatgasbehandeling los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer de kabelboom van de controle-eenheid van de uitlaatgasbehandeling en de connectorpennen in de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de controle-eenheid van de uitlaatgasbehandeling of de kabelboomconnector van de uitlaatgasbehandeling.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISC e-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

  • Zie procedure 011-038 in deel 11.
  • Zie procedure 011-035 in deel 11.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen pennen in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Conditions

  • Zet het contactslot op OFF
  • Koppel de kabelboom van de uitlaatgasbehandeling los van de connector van de controle-eenheid van de uitlaatgasbehandeling.
  • Koppel de uitlaatgastemperatuursensor los van de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgastemperatuursensor in de kabelboomconnector van de controle-eenheid van de uitlaatgasbehandeling en alle andere pennen in de uitlaatgasdruksensorconnector van de controle-eenheid van de uitlaatgasbehandeling.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting tussen pennen vastgesteld in de signaaldraad in de kabelboom van de controle-eenheid van de uitlaatgasbehandeling.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die is kortgesloten tussen pennen.

Repareer of vervang de kabelboom van de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-038 in hoofdstuk 11.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op de aanwezigheid van storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de controle-eenheid van de uitlaatgasbehandeling opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische servicegereedschap Uitstootbewakingsinterface om de storingscodes af te lezen.

Is storingscode 0006 actief?
YES NO

Vervang de controle-eenheid van de uitlaatgasbehandeling. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 011-035 in hoofdstuk 11.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit het elektronische servicegereedschap aan op de uitstootbewakingsinterface.

Action

Stel de storingscodes opnieuw in met behulp van het elektronische servicegereedschap Uitstootbewakingsinterface.

  • Controleer of de emissiewaarschuwingslampjes keer knipperen om een reset aan te geven.
  • Start de motor en laat deze één minuut stationair draaien.

Is storingscode 0006 actief?
YES | NO
No Repair | No Repair

Go to 1A

Reparatie voltooid.

Last Modified: 18-APRIL-2012


STORINGSCODE 111 - Motorregelmodule - kritieke interne storing

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM. |
 | STEP 1A. Controleer de ECM. | Storingscode 111 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 111. | Minder dan 3 keer?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 111 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Sluit alle onderdelen aan.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.
  • Start de motor en laat deze 1 minuut stationair draaien.

Is storingscode 111 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 111.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 111.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 111 te lezen.

Is deze minder dan drie keer aanwezig?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 2B

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 111 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer of storingscode 115 actief wordt tijdens het starten. | Wordt storingscode 115 actief tijdens het starten van de motor?
 | STEP 1B. Inspecteer de motorkabelboom. | Zijn de kabelboomconnectors op de juiste sensoren aangesloten?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 115 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer of storingscode 115 actief wordt tijdens het starten.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Probeer de motor te starten door de startmotor ten minste 10 seconden te activeren.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Wordt storingscode 115 actief tijdens het starten van de motor?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de motorkabelboomconnectors op de juiste manier zijn aangesloten.

  • Zorg dat de primaire motortoerentalsensor (krukasstandsensor) en de secundaire motortoerentalsensor (nokkenasstandsensor) op de juiste manier zijn aangesloten op de motorkabelboom.

Zijn de kabelboomconnectors op de juiste sensoren aangesloten?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 115 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 122 - Kring druksensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 122 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en de kring. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 123 actief en storingscode 122 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 122 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 122 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Zie storingscode 227.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en de kring.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-061 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspen van de druksensor van het inlaatspruitstuk naar de retourpen van de druksensor van het inlaatspruitstuk op de kabelboomconnector van de motorregelmodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 123 - Kring druksensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 123 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 122 actief en storingscode 123 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 123 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 123 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Zie storingscode 187.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 123 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 122 actief en storingscode 123 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Wis de inactieve storingscodes met INSITE ™.

Storingscode 123 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspen van de druksensor van het inlaatspruitstuk naar de retourpen van de druksensor van het inlaatspruitstuk op de kabelboomconnector van de motorregelmodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten voedingskring waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 122 actief en storingscode 123 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open kring of kortsluiting tussen pennen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Storingscode 123 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 124 - Druk inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de nauwkeurigheid van de sensor. |
 | STEP 1A. Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren. | Is de druk in het inlaatspruitstuk lager dan 203,2 mm Hg [8 in Hg]?
 | STEP 1B. Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter. | Is de sensorwaarde circa 127 mm Hg [5 in Hg]?
 | STEP 1C. Controleer het systeem op manipulatie. | Is er sprake van manipulatie?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 124 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de nauwkeurigheid van de sensor.

Guided Step 1A - Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

  • Controleer de druk in het inlaatspruitstuk met het INSITE™ elektronische servicegereedschap met het contact aan maar de motor niet gestart.

Is de druk in het inlaatspruitstuk lager dan 203,2 mm Hg [8 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Go to 1B

Reparatie voltooid

Guided Step 1B - Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De motor starten.

Action

Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

  • Sluit een mechanische drukmeter op de motor aan om de druk in het inlaatspruitstuk te meten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Start de motor en vergelijk de waarde op het scherm van het servicegereedschap met de waarde op de mechanische drukmeter.

N.B. u moet de motor mogelijk onder belasting laten draaien voordat u de drukwaarden kunt vergelijken.

Is de sensorwaarde circa 127 mm Hg [5 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Go to 1C

Go to 2A

Guided Step 1C - Controleer het systeem op manipulatie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de turbocompressor en het brandstofsysteem op de volgende punten:

  • Manipulatie van de wastegate-actuator van de turbocompressor.
  • Manipulatie van de turbocompressor met variabele geometrie.
  • Manipulatie van het brandstofsysteem.
  • Elektronische apparaten die zijn toegevoegd aan het brandstofsysteem.

Is er sprake van manipulatie?
YES NO

Verwijder het desbetreffende apparaat.

 No Repair

Go to 2A

Storingzoekschema Motorprestaties

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 124 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 02-MARCH-2012


STORINGSCODE 131 - Kring standsensor externe gaspedaal/-hendel - kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 387 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 131 actief?
STEP 2. | Controleer de standsensorkring voor gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de standsensor van de gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kring van de voeding en de retour van de standsensor van het externe gaspedaal of de externe gashendel. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 132 actief en storingscode 131 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-2. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 131 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 131 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 387 actief?
YES | NO
No Repair | No Repair

Storingscode 387

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 actief?
YES | NO
No Repair | No Repair

Go to 2A

Pas de volgende procedure toe voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van het gaspedaal of de gashendel.

Guided Step 2A - Inspecteer de standsensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de kring van de voeding en de retour van de standsensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-VDC voedingspen van de standsensor van het gaspedaal of de gashendel naar de retourpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief en storingscode 131 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 132 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal of de gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de retourpen van de OEM-kabelboom van het gaspedaal of de gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van het gaspedaal of gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 131 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 132 - Kring standsensor gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 443 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 132 actief?
STEP 2. | Controleer de sensor en het circuit voor de stand van het gaspedaal of de gashendel. |
 | STEP 2A. Inspecteer de standsensor van de gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kring van de voeding en de retour van de standsensor van het externe gaspedaal of de externe gashendel. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 131 actief en storingscode 132 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-2. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-3. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 3A-4. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. |
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 132 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 132 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 443 actief?
YES | NO
No Repair | No Repair

Storingscode 443

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van het gaspedaal of de gashendel.

Guided Step 2A - Inspecteer de standsensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de kring van de voeding en de retour van de standsensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-VDC voedingspen van de standsensor van het gaspedaal of de gashendel naar de retourpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5-VDC voedingspen van de standsensor van het gaspedaal of de gashendel en de signaalpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 131 actief en storingscode 132 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 132 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal of de gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de voedingspen van de connector van de OEM-kabelboom van het gaspedaal of de gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van het gaspedaal of de bedieningshendel.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen in de ECM-connector van het gaspedaal of de gashendel van de OEM-kabelboom en de signaalpen van de connector van het gaspedaal van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van het gaspedaal of gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van het gaspedaal of de gashendel in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 132 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 133 - Kring standsensor 1 van externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 387 of 2185 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 133 actief?
STEP 2. | Controleer de standsensor voor externe gaspedaal of -hendel en de sensorkring. |
 | STEP 2A. Inspecteer de standsensor van de externe gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 134 actief en storingscode 133 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-2. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 133 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 133 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 387 of 2185 actief?
YES | NO
No Repair | No Repair

Storingscode 387 of 2185

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de standsensor voor externe gaspedaal of -hendel en de sensorkring.

Guided Step 2A - Inspecteer de standsensor van de externe gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-volt voedingspen van de standsensor van het gaspedaal of de gashendel naar de retourpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief en storingscode 133 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het externe gaspedaal of de externe gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigde externe gaspedaal of -hendel waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het externe gaspedaal of de externe gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de retourpen van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal of externe gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 133 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 134 - Kring standsensor 1 van externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 443 of 2186 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 134 actief?
STEP 2. | Controleer de standsensor voor externe gaspedaal of -hendel en de sensorkring. |
 | STEP 2A. Inspecteer de standsensor van de externe gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kring van de voeding en de retour van de standsensor van het externe gaspedaal of de externe gashendel. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 133 actief en storingscode 134 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-2. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3A-3. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 3A-4. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. |
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 134 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 134 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 443 of 2186 actief?
YES | NO
No Repair | No Repair

Storingscode 443 of 2186

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de standsensor voor externe gaspedaal of -hendel en de sensorkring.

Guided Step 2A - Inspecteer de standsensor van de externe gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-volt voedingspen van de standsensor van het gaspedaal of de gashendel naar de retourpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5-volt voedingspen van de standsensor van het gaspedaal of de gashendel en de signaalpen van de standsensor van het gaspedaal of de gashendel op de sensorconnector van de OEM-kabelboom.

  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Storingscode 133 actief en storingscode 134 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het externe gaspedaal of de externe gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigde externe gaspedaal of -hendel waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het externe gaspedaal of de externe gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de voedingspen van de connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel het externe gaspedaal of de externe bedieningshendel van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de signaalpen van de connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van het externe gaspedaal of externe gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de standsensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van het externe gaspedaal of de externe gashendel in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B

Go to 4A

Guided Step 3B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 134 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-MARCH-2012


STORINGSCODE 135 (Voertuigtoepassing) - Sensorkring oliedruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 135 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief en storingscode 135 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 135 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Zie storingscode 386.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in hoofdstuk 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorregelmodule.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen van de oliedruksensor en de retourpen in de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 135 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 135 (Scheepstoepassingen) - Sensorkring oliedruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 135 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief en storingscode 135 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 135 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in hoofdstuk 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorregelmodule.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen van de oliedruksensor en de retourpen in de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 135 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 141 (Voertuigtoepassing) - Sensorkring oliedruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 141 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief en storingscode 141 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 141 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 141 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Zie storingscode 352.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

Breng een verbindingsdraad aan tussen de +5-volt voedingspen van de oliedruksensor en de signaalpen van de oliedruksensor op de oliedruksensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Start de motor en laat deze gedurende 1 minuut stationair draaien met een olietemperatuur die hoger is dan 49°C [120°F].

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 actief en storingscode 141 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in hoofdstuk 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen van de oliedruksensor en de retourpen in de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

Sluit een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen voor de oliedruk bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Start de motor en laat deze gedurende 1 minuut stationair draaien met een olietemperatuur die hoger is dan 49°C [120°F].

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 actief en storingscode 141 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open RETOUR of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 141 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 141 (Scheepstoepassingen) - Sensorkring oliedruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 141 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief en storingscode 141 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 141 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 141 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

Breng een verbindingsdraad aan tussen de +5-volt voedingspen van de oliedruksensor en de signaalpen van de oliedruksensor op de oliedruksensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Start de motor en laat deze gedurende 1 minuut stationair draaien met een olietemperatuur die hoger is dan 49°C [120°F].

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 actief en storingscode 141 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in hoofdstuk 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen van de oliedruksensor en de retourpen in de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

Sluit een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen voor de oliedruk bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Start de motor en laat deze gedurende 1 minuut stationair draaien met een olietemperatuur die hoger is dan 49°C [120°F].

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 135 actief en storingscode 141 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open RETOUR of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 141 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 143. | Is storingscode 143 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 143.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 143 actief of inactief?
YES NO

Zie het probleemoplossingsschema Smeeroliedruk lager of hoger dan normaal in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418 of ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 143. | Is storingscode 143 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 143.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 143 actief of inactief?
YES NO

Zie het probleemoplossingsschema Smeeroliedruk lager of hoger dan normaal in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 144 (ISB/QSB Voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) - Kring sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - Deutsch/AMP/Metri-Pack-meetdraad en Onderdeelnummer 3822917 - Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 144 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 145 actief en storingscode 144 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 144 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor en de RETOUR-pen van de motorkoelvloeistoftemperatuursensor op de motorkoelvloeistoftemperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantelhuls van connector kapot
  • Borglipje connector beschadigd
  • Beschadiging van draad of isolatie van motorkabelboom.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 145 actief en storingscode 144 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorkoelvloeistoftemperatuursensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorkoelvloeistoftemperatuurconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 144 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


STORINGSCODE 144 (QSB Scheepstoepassing) - Kring sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - Deutsch/AMP/Metri-Pack-meetdraad en Onderdeelnummer 3822917 - Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 144 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 145 actief en storingscode 144 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 144 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor en de RETOUR-pen van de motorkoelvloeistoftemperatuursensor op de motorkoelvloeistoftemperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantelhuls van connector kapot
  • Borglipje connector beschadigd
  • Beschadiging van draad of isolatie van motorkabelboom.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 145 actief en storingscode 144 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorkoelvloeistoftemperatuursensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorkoelvloeistoftemperatuurconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 144 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


STORINGSCODE 145 (ISB/QSB Voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) - Kring sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 145 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 145 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


STORINGSCODE 145 (QSB Scheepstoepassing) - Kring sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 145 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 145 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 146. | Is storingscode 146 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 146.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 146.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 146 actief of inactief?
YES NO

Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418 of ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 146. | Is storingscode 146 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 146.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 146.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 146 actief of inactief?
YES NO

Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 147 - Frequentie kring sensor stand 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Is storingscode 147 inactief?
STEP 2. | Controleer de frequentiegasklep en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de pennen van de frequentiegasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde van de frequentiegasklep. | Meer dan 100 kohm?
 | STEP 2C. Controleer of de ingangsspanning van de frequentiegasklep juist is. | Is de spanning hoger dan de OEM-specificaties?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Meer dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 147 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 147 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 147 inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor onregelmatig optredende storingscodes.

Go to 2A

Guided Step 2 - Controleer de frequentiegasklep en het bijbehorende circuit.

Guided Step 2A - Inspecteer de pennen van de frequentiegasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de pinnen van de frequentiegasklep en de connector los.

Action

Controleer de connectorpennen van de OEM-kabelboom en de frequentiegasklep op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Isolatie van draad beschadigd.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Mantel van connector kapot.
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde van de frequentiegasklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de uitgang van de frequentiegasklep.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep en de aarde van de connector van de frequentiegasklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de frequentiegasklep.

Repareer of vervang de frequentiegasklep. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer of de ingangsspanning van de frequentiegasklep juist is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer de (ingangs)spanning van de frequentiegasklep.

  • Meet de (ingangs)spanning van de frequentiegasklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de spanning hoger dan de OEM-specificaties?
YES NO
No Repair

Er is een onjuiste referentie(ingangs)spanning voor de frequentiegasklep waargenomen.

Repareer of vervang het (ingangs)circuit van de frequentiegasklep. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Isolatie van draad beschadigd.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Mantel van connector kapot.
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de frequentiegasklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep van de ECM-connector en de signaalpin van de connector van de frequentiegasklep in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep in de ECM-connector van de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een signaalcircuit naar aarde in de pinnen vastgesteld.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 147 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 147 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 12-MARCH-2012


STORINGSCODE 148 - Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 148 inactief?
STEP 2. | Controleer de frequentiegasklep en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de pennen van de frequentiegasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 147 actief en storingscode 148 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 148 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 148 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 148 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 148 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de frequentiegasklep en het bijbehorende circuit.

Guided Step 2A - Inspecteer de pennen van de frequentiegasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de frequentiegasklep op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 147 actief en storingscode 148 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de frequentiegasklep aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 148 actief?
YES NO

Er is een beschadigde frequentiegasklep waargenomen.

Repareer of vervang de frequentiegasklep. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot.
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van frequentiegasklep in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 148 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een beschadigde frequentiegasklep waargenomen.

Repareer of vervang de frequentiegasklep. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 148 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 12-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 151. | Is storingscode 151 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 151.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 151 actief of inactief?
YES NO

Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISB-motoren (common rail-brandstofsysteem), bulletin 4021272.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 151. | Is storingscode 151 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 151.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 151 actief of inactief?
YES NO

Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021272.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 153 - Kring luchttemperatuursensor inlaatspruitstuk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 153 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 153 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk en de RETOUR-pen van de luchttemperatuursensor van het inlaatspruitstuk op de temperatuursensor van het inlaatspruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de luchttemperatuursensor voor het inlaatspruitstuk. Zie procedure 019-059 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de luchttemperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van de temperatuursensor van het inlaatspruitstuk en de retourpen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Storingscode 154 actief en storingscode 153 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de luchttemperatuursensor voor het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de luchttemperatuursensor voor het inlaatspruitstuk op de ECM-connector van de motorkabelboom en de signaalpen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 153 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


STORINGSCODE 154 - Kring luchtdruk-/luchttemperatuursensor inlaatspruitstuk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 154 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de luchttemperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk. Zie procedure 019-059 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de luchttemperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de luchttemperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 154 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 154 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-MARCH-2012


STORINGSCODE 155 (ISB/QSB Voertuig- en industriële toepassing, ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) - Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 155. | Is storingscode 155 actief of inactief?

Guided Step 1 - Controleer de storingscode.

Guided Step 1A - Controleer op storingscode 155.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 155.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 155 actief of inactief?
YES NO

Raadpleeg het symptoomschema Luchttemperatuur inlaatspruitstuk te hoog voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418 of ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 18-APRIL-2012


STORINGSCODE 155 (QSB Scheepstoepassing) - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 155. | Is storingscode 155 actief of inactief?

Guided Step 1 - Controleer de storingscode.

Guided Step 1A - Controleer op storingscode 155.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 155.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 155 actief of inactief?
YES NO

Raadpleeg het symptoomschema Luchttemperatuur inlaatspruitstuk te hoog voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 18-APRIL-2012


STORINGSCODE 187 (ISB/QSB Voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) Kring voedingspanning sensor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad; onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad; onderdeelnummer 3164596 - mannelijke Framatome-meetdraad en onderdeelnummer 3164597 - vrouwelijke Framatome-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 187 actief?
STEP 2. | Controleer de sensors en kringen die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2A. Controleer de nokkenasstandsensor van de motor en de kring van de voedings- en retourdraden van sensor 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en de kring voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Controleer de stand van de sensoraansluiting. | Is de sensor correct geïnstalleerd?
 | STEP 2C-1. Inspecteer de sensor en de kring voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2C-2. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 187 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 187 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en kringen die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Guided Step 2A - Controleer de nokkenasstandsensor van de motor en de kring van de voedings- en retourdraden van sensor 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3822510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

  • Repareer de kabelboom. Zie procedure 019-203 in deel 19.
  • Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de nokkenasstandsensor van de motor. Zie procedure 019-364 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de nokkenasstandsensor van de motor. Zie procedure 019-063 in hoofdstuk 19.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en de kring voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3822510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

  • Repareer de kabelboom. Zie procedure 019-203 in hoofdstuk 19.
  • Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in hoofdstuk 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de stand van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de connector van de brandstofraildruksensor zich in de juiste stand bevindt.

  • N.B. De connector kan onjuist zijn aangesloten, 180 graden gedraaid.

Is de sensor correct geïnstalleerd?
YES NO
No Repair

Plaats de connector in de juiste stand.

Go to 2C-1

Go to 4A

Guided Step 2C-1 - Inspecteer de sensor en de kring voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3822510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

  • Repareer de kabelboom. Zie procedure 019-203 in deel 19.
  • Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

No Repair

Go to 4A

Go to 2C-2

Guided Step 2C-2 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3822510.

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

  • Repareer de kabelboom. Zie procedure 019-203 in deel 19.
  • Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 187 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 187 (QSB scheepstoepassing) - Kring sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en onderdeelnummer 3164597 - vrouwelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 187 actief?
STEP 2. | Controleer de sensors en kringen die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2A. Inspecteer de sensor en de kring voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 187 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 187 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en kringen die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Guided Step 2A - Inspecteer de sensor en de kring voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en de kring voor de druk in de brandstofrail die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 187 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 195 - Tweedraads sensor - Kring koelvloeistofpeilsensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 195 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Groter dan 800 kohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 195 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin van de sensor voor het koelvloeistofniveau bij de connector voor de koelvloeistofpeilsensor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 800 kohm?
YES NO

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 195 inactief?
YES NO
No Repair

Ga verder met de juiste stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 195 - Driedraads sensor - Kring koelvloeistofpeilsensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 195 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 195 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Zie storingscode 386.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de koelvloeistofpeilsensor bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 195 inactief?
YES NO
No Repair

Ga verder met de juiste stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 196 - Tweedraads sensor - Kring koelvloeistofpeilsensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 196 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistofpeilsensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is vastgesteld dat de sensor voor het koelvloeistofpeil beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 196 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 13-MARCH-2012


STORINGSCODE 196 - Driedraads sensor - Kring koelvloeistofpeilsensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 196 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Zie storingscode 352.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin voor het koelvloeistofpeil bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de voedingspin en de retourpin voor het koelvloeistofpeil.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de voedingspin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het voedingscircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 196 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 13-MARCH-2012


STORINGSCODE 197 - Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 197. | Is storingscode 197 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 197.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 197 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418 of motoren uit de ISBe- en de ISB-serie (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 008-018 in hoofdstuk 8.

Als storingscode 197 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudshandleiding van de OEM alvorens de koelvloeistofniveausensor te vervangen.

No Repair

Reparatie voltooid.

Reparatie voltooid

Last Modified: 13-MARCH-2012


STORINGSCODE 221 - Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 221 inactief?
STEP 2. | Controleer de sensor en het circuit voor de barometrische druk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de barometrische druk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief en storingscode 221 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 221 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Zie storingscode 386.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de barometrische druk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de barometrische druk.

Conditions

  • Zet het contactslot op OFF
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de barometrische druk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de barometrische-druksensor los van de motorkabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de barometrische-druksensor los van de motorkabelboom
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor de barometrische druk bij de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de sensor voor de barometrische druk aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de barometrische luchtdruksensor. Zie procedure 019-004 in hoofdstuk 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in hoofdstuk 19.
  • Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de connector van de motorregelmodule.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen voor de barometrische druk bij de motorconnector van de motorregelmodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 221 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 222 - Kring sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 222 inactief?
STEP 2. | Controleer de sensor en het circuit voor de barometrische druk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de barometrische druk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief en storingscode 222 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 222 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 222 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Zie storingscode 352.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de barometrische druk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de barometrische druk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de barometrische druk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt voedingspin en de retourpin voor de barometrische druk bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de barometrische-druksensor en de SIGNAAL-pen van de barometrische-druksensor op de barometrische-druksensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de barometrische druk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de barometrische druk. Zie procedure 019-004 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen voor de barometrische druk bij de motorconnector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen voor de barometrische luchtdruk bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open RETOUR of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 222 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 227 (ISB/QSB Voertuig- en industriële toepassingen, ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) - Kring voedingspanning sensor 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 227 actief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 227 actief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 227 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 227 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 227 (QSB scheepstoepassing) - Kring sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 227 actief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 227 actief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 227 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 227 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 234 (SB/QSB Voertuig- en industriële toepassing, ISC/QSC/ISL/QSL voor voertuig-, industriële en scheepstoepassingen) - Toerental-/standsensor motorkrukas - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

LAAT DIESELMOTOREN NIET DRAAIEN IN EEN RUIMTE OF OMGEVING WAAR ONTVLAMBARE DAMPEN AANWEZIG (KUNNEN) ZIJN. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Cummins kan niet voorzien voor welke toepassingen u de motor gaat gebruiken. DE EIGENAAR EN DEGENE DIE DE MOTOR BEDIENT ZIJN VERANTWOORDELIJK VOOR EEN VEILIG GEBRUIK IN EEN ONVEILIGE OMGEVING. NEEM VOOR MEER INFORMATIE CONTACT OP MET EEN BEVOEGD REPARATIECENTRUM VAN CUMMINS.
LET OP

Als het motortoerental boven 3.500 tpm blijft, moet u de motor onmiddellijk uitschakelen om schade te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1B. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1C. Controleer de OEM-kabelboom en de connectorpennen van de toerentalsensor van het voertuig. | Verontreinigde of beschadigde pinnen?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 234 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 234 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft meegemaakt toen de motor snel versnelde tot 3.400 tpm of hoger en daarna iets langzamer ging draaien tot 3.400 tpm.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

N.B: Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscode 689 en 778.

Go to 1C

Storingscode 689 en 778

Guided Step 1C - Controleer de OEM-kabelboom en de connectorpennen van de toerentalsensor van het voertuig.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of foutcode 234 wordt geactiveerd wanneer de motor niet boven 3.200 tpm draait.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Contact ingeschakeld.

Action

Test het voertuig middels een testrit of proefvaart om vast te stellen of er nog steeds sprake is van een te hoog toerental.

–

Storingscode 234 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 2A

Go to 1A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 234 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 234 (QSB scheepstoepassing) - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

LAAT DIESELMOTOREN NIET DRAAIEN IN EEN RUIMTE OF OMGEVING WAAR ONTVLAMBARE DAMPEN AANWEZIG (KUNNEN) ZIJN. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Cummins kan niet voorzien voor welke toepassingen u de motor gaat gebruiken. DE EIGENAAR EN DEGENE DIE DE MOTOR BEDIENT ZIJN VERANTWOORDELIJK VOOR EEN VEILIG GEBRUIK IN EEN ONVEILIGE OMGEVING. NEEM VOOR MEER INFORMATIE CONTACT OP MET EEN BEVOEGD REPARATIECENTRUM VAN CUMMINS.
LET OP

Als het motortoerental boven 3.500 tpm blijft, moet u de motor onmiddellijk uitschakelen om schade te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of de gebruiksomstandigheden goed zijn. | Reed het voertuig van een heuvel af?
 | STEP 1B. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1C. Controleer de OEM-kabelboom en de connectorpennen van de toerentalsensor van het voertuig. | Verontreinigde of beschadigde pinnen?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 234 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 234 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft meegemaakt toen de motor snel versnelde tot 3.400 tpm of hoger en daarna iets langzamer ging draaien tot 3.400 tpm.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

N.B: Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscodes 689 en 778.

Go to 1C

Storingscodes 689 en 778.

Guided Step 1C - Controleer de OEM-kabelboom en de connectorpennen van de toerentalsensor van het voertuig.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of foutcode 234 wordt geactiveerd wanneer de motor niet boven 3.200 tpm draait.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Contact ingeschakeld.

Action

Test het voertuig middels een proefvaart om vast te stellen of er nog steeds sprake is van een te hoog toerental.

–

Storingscode 234 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 2A

Go to 1A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 234 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


Koelvloeistofpeil laag - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 235. | Is storingscode 235 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 235.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 235 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 008-018 in hoofdstuk 8.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 008-018 in hoofdstuk 8.

Als storingscode 235 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudshandleiding van de OEM alvorens de koelvloeistofniveausensor te vervangen.

No Repair

Reparatie voltooid

Reparatie voltooid

Last Modified: 17-OCTOBER-2011


STORINGSCODE 237 - Ingang externe toerentalaansturing (synchronisatie meerdere units) - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bepaal de motorconfiguratie. |
 | STEP 1A. Controleer de motorconfiguratie. | Zijn alle motoren op de juiste manier geconfigureerd als primaire of secundaire motor?
STEP 2. | Controleer de kabelboom van de J1939-gegevensverbinding. |
 | STEP 2A. Inspecteer de J1939-gegevensverbindingskabelboom en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Is de weerstand hoger dan 100 kohm op inactieve pennen en minder dan 10 ohm op actieve pennen?
 | STEP 3D. Controleer op een open kring of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Ligt de weerstand tussen 50 en 70 ohm?
 | STEP 3E. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Meer dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 237 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 237 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Bepaal de motorconfiguratie.

Guided Step 1A - Controleer de motorconfiguratie.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™-elektronische servicegereedschap om te bepalen of alle motoren correct zijn geconfigureerd als primaire of secundaire motor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de parameters voor Synchronisatie van meerdere units te bewaken om de motorconfiguratie te bepalen.

Zijn alle motoren op de juiste manier geconfigureerd als primaire of secundaire motor?
YES NO
No Repair

Controleer of de schakelaarconfiguratie voor Synchronisatie van meerdere units correct is.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de kabelboom van de J1939-gegevensverbinding.

Guided Step 2A - Inspecteer de J1939-gegevensverbindingskabelboom en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de doorverbinding van de J1939-gegevensverbinding tussen de primaire en secundaire ECM's los.

Action

Controleer de connectorpennen van de J1939-gegevensverbinding op de volgende punten:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de J1939-gegevensverbindingskabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de doorverbinding van de J1939-gegevensverbinding tussen de primaire en secundaire ECM's los.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire OEM-motorkabelboom los van ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpennen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire OEM-motorkabelboom los van ECM.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen ID-pen 1 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.
  • Meet de weerstand tussen ID-pen 2 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.
  • Meet de weerstand tussen ID-pen 3 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.
  • Meet de weerstand tussen de aan-uitpen van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector. N.B: De Synchronisatieschakelaar voor meerdere units moet in de stand OFF staan om deze controle uit te voeren.
  • Meet de weerstand tussen de complementaire aan-uitpen van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector. N.B. De Synchronisatieschakelaar voor meerdere units moet in de stand ON staan om deze controle uit te voeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire OEM-motorkabelboom los van ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de pen van ID-pen 1 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pen van ID-pen 2 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pen van ID-pen 3 van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de complementaire aan-uitpen van de Synchronisatie voor meerdere units in de ECM-connector van de OEM-kabelboom en de aarde.

N.B: Bepaal de locatie van de Synchronisatieschakelaar voor meerdere units voordat u deze stappen uitvoert. De pennen in deze controle worden kortgesloten of geopend, afhankelijk van de configuratie van de Synchronisatieschakelaar voor meerdere units.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand hoger dan 100 kohm op inactieve pennen en minder dan 10 ohm op actieve pennen?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een open kring of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-kabelboom van de primaire en secundaire ECM's.

Action

Controleer op een open kring of kortsluiting:

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins naar de J1939-gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-kabelboom van de primaire en secundaire ECM's.

Action

Controleer op kortsluiting.

  • Meet de weerstand en controleer op kortsluiting tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins naar de J1939-gegevensverbindingsconnector.

N.B: Beschouw een weerstand van 50 tot 70 ohm tussen de (+) pen en de (-) pen van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes te controleren.

Storingscode 237 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een communicatieprobleem tussen de primaire en secundaire ECM vastgesteld of een beschadigde ECM of foutieve kalibratie is de oorzaak van de storingscode.

Go to 4A

Raadpleeg het toepasselijke symptoomschema voor 'ECM geen communicatie'.

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 237 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 14-MARCH-2012


STORINGSCODE 238 - Kring sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 238 actief?
STEP 2. | Controleer de motortoerentalsensor en de kring daarvan. |
 | STEP 2A. Inspecteer de motortoerentalsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 238 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motortoerentalsensor en de kring daarvan.

Guided Step 2A - Inspecteer de motortoerentalsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motortoerentalsensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motortoerentalsensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO
No Repair

De motortoerentalsensor is intern kortgesloten.

Vervang de motortoerentalsensor. Zie procedure 019-365 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

De voedingsdraad van de motortoerentalsensor maakt kortsluiting met de aarde of een retourdraad.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 238 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 241 - Kring sensor voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de instelling van de voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen. | Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer op de aanwezigheid van aanvullende OEM-apparaten. |
 | STEP 3A. Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten. | Extra apparatuur?
 | STEP 3B. Controleer op slippende tandwielen op de as. | Tand- of toonwiel beschadigd of slipt?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 241 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de instelling voor de voertuigsnelheidsensor in INSITE™.

Guided Step 1A - Controleer of de voertuigsnelheidsensor en de instelling in INSITE™ overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.

  • Controleer of de parameter met het type voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap overeenkomt met het sensortype dat werkelijk in het voertuig is geïnstalleerd.

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
YES NO
No Repair

Wijzig de instelling in de ECM met het INSITE™ elektronische servicegereedschap zodat deze instelling overeenkomt met het type voertuigsnelheidsensor.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open circuit in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidssensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 4A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer op de aanwezigheid van aanvullende OEM-apparaten.

Guided Step 3A - Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende of extra apparaten die storingen kunnen veroorzaken met het snelheidsignaal.

–

Extra apparatuur?
YES NO

Verwijder het apparaat of neem contact op met een vertegenwoordiger van de OEM.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op slippende tandwielen op de as.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Haal de voertuigsnelheidssensor uit de transmissie.

Action

Inspecteer het tand- of meetwiel aan de achterkant van de transmissie waar de snelheidssensor het snelheidsignaal oppikt. Controleer het tand- of meetwiel niet is beschadigd of doorslipt op de as.

–

Tand- of toonwiel beschadigd of slipt?
YES NO

Raadpleeg de OEM-onderhoudshandleiding om het tand- of meetwiel te repareren of te vervangen.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en verplaats het voertuig dat de ECM een voertuigsnelheid kan waarnemen.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 241 inactief is.

Storingscode 241 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met uw plaatselijke door Cummins geautoriseerde reparatiecentrum of OEM-dealer als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los alle resterende storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 242 - Kring sensor voertuigsnelheid - manipulatie waargenomen - abnormale wijzigingsfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of de instellingen van de functie juist zijn. |
 | STEP 1A. Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' (storingscode 242) is ingeschakeld. | Wil de klant dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld?
 | STEP 1B. Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen. | Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
 | STEP 1C. Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging goed is ingesteld voor de toepassing. | Is het gevoeligheidsniveau goed ingesteld?
STEP 2. | Zoek naar tekenen of sporen van ongeoorloofde manipulatie. |
 | STEP 2A. Inspecteer de voertuigsnelheidsensor. | Is er sprake van manipulatie, een onjuiste installatie of een extern apparaat?
 | STEP 2B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de berichtgeving over de voertuigsnelheid. |
 | STEP 3A. Gebruik het INSITE™ elektronische servicegereedschap om het signaal van de voertuigsnelheidsensor te volgen. | Komen de uitlezing van het INSITE™ elektronische servicegereedschap en de snelheidsmeter van het voertuig overeen?
 | STEP 3B. Controleer de voertuigsnelheid. | Is de voertuigsnelheid nauwkeurig?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Deactiveer de storingscodes. | Storingscode 242 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer of de instellingen van de functie juist zijn.

Guided Step 1A - Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' (storingscode 242) is ingeschakeld.

Action

Controleer of de klant wenst dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld.

–

Wil de klant dat de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' is ingeschakeld?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de functie 'Manipulatiebeveiliging sensor voertuigsnelheid' uit te schakelen.

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.

  • Controleer of de instelling van de parameter met het type voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap overeenkomt met het sensortype dat werkelijk in het voertuig is geïnstalleerd.

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
YES NO
No Repair

Wijzig de instelling in de ECM met het INSITE™ elektronische servicegereedschap zodat deze instelling overeenkomt met het type voertuigsnelheidsensor.

Go to 1C

Go to 4A

Guided Step 1C - Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging goed is ingesteld voor de toepassing.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal goed is ingesteld voor de toepassing.

  • Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.
  • Controleer de ECM-instelling voor het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal.

Is het gevoeligheidsniveau goed ingesteld?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om het gevoeligheidsniveau van de manipulatiebeveiliging van het voertuigsnelheidssignaal in te stellen op de juiste waarde voor het voertuig.

Go to 2A

Go to 4A

Guided Step 2 - Zoek naar tekenen of sporen van ongeoorloofde manipulatie.

Guided Step 2A - Inspecteer de voertuigsnelheidsensor.

Action

Controleer de voertuigsnelheidsensor op het volgende:

  • Onjuiste montage van de voertuigsnelheidssensor
  • Voertuigsnelheidssensor onjuist aangesloten op de OEM-kabelboom
  • Ander extern apparaat aangesloten op de plaats van de voertuigsnelheidssensor
  • Een bewijs dat er is gemanipuleerd met de voertuigsnelheidssensor.

Is er sprake van manipulatie, een onjuiste installatie of een extern apparaat?
YES NO

Verwijder het desbetreffende apparaat.

Installeer de sensor op de juiste wijze en verwijder het externe apparaat.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open kring in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de berichtgeving over de voertuigsnelheid.

Guided Step 3A - Gebruik het INSITE™ elektronische servicegereedschap om het signaal van de voertuigsnelheidsensor te volgen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de voertuigsnelheid te controleren.

  • Controleer of de voertuigsnelheid 0 is wanneer het voertuig stilstaat en de motor draait.
  • Laat het voertuig rijden op de weg of op een chassisdynamometer. Vergelijk de waarde van de voertuigsnelheid in het INSITE™ elektronische servicegereedschap met de snelheidsmeter op het dashboard.

Komen de uitlezing van het INSITE™ elektronische servicegereedschap en de snelheidsmeter van het voertuig overeen?
YES NO
No Repair

Controleer of de parameters Bandenmaat, Overbrengingsverhouding van achteras en Aantal tanden op uitgaande as van transmissie goed zijn ingesteld in de ECM.

Go to 3B

Go to 4A

Guided Step 3B - Controleer de voertuigsnelheid.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Voertuig in beweging.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de gerapporteerde snelheid nauwkeurig is of redelijk is voor de huidige versnelling.

  • (Bijvoorbeeld: 64 km/h [40 mph] in de hoogste versnelling is waarschijnlijk een onjuist gegeven)

Is de voertuigsnelheid nauwkeurig?
YES NO
No Repair

Controleer of de parameters Bandenmaat, Overbrengingsverhouding van achteras en Aantal tanden op uitgaande as van transmissie goed zijn ingesteld in de ECM.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Motor niet gestart.
  • Het voertuig is niet in beweging.

Action

Schakel de storingscode uit.

  • Schakel het contact in en zet het voertuig in stationair, wacht 1 minuut.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 242 inactief is.

Storingscode 242 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met uw plaatselijke door Cummins geautoriseerde reparatiecentrum of OEM-dealer als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los alle resterende storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 245 - Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 245 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling. | Ligt deze binnen de OEM-weerstandsspecificatie?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling. |
 | STEP 2C. Controleer de voedingspanning en het voedingscircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan +5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 245 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 245 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 245 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op lage interne weerstand van de elektromagneet van de ventilatorregeling.

  • Gebruik een multimeter om de weerstand te meten tussen de signaalpen en de retourpen van de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de onderhoudshandleiding van de OEM voor de opgegeven weerstand.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze binnen de OEM-weerstandsspecificatie?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Kortsluiting in een connector - aardecontrole tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de volgende connectorpen van de elektromagneet van de ventilatorregeling en de aarde.

  • Signaalconnectorpen van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedingscircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de ventilatorregeling in de actuatorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan +5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Draad of isolatie beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Kortsluiting in een connector - aardecontrole tussen pennen:

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen van een connector:

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 245 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Schakel het contactslot uit en schakel de motor uit.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 245 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 14-MAY-2012


Motorolieniveau - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 253 actief?
STEP 2. | Controleer het smeerolieniveau van de motor. |
 | STEP 2A. Controleer het smeerolieniveau van de motor. | Is het smeerolieniveau van de motor in orde?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Deactiveer de storingscodes. | Storingscode 253 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Controleer of de motorolietemperatuur in de buurt van de omgevingstemperatuur ligt.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 253 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer het smeerolieniveau van de motor.

Guided Step 2A - Controleer het smeerolieniveau van de motor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer met de peilstok het smeerolieniveau van de motor.

Is het smeerolieniveau van de motor in orde?
YES NO

Vervang de sensor van het smeeroliepeil. Zie procedure 019-056 in deel 19.

Er is een laag motorsmeeroliepeil vastgesteld.

Vul motorsmeerolie bij in de motor.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 007-037 in hoofdstuk 7.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 007-037 in hoofdstuk 7.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Deactiveer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Wacht 30 seconden en schakel vervolgens het contactslot in.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Stel vast of storingscode 253 inactief is.

Gebruik het INSITE™ elektronische servicegereedschap om vast te stellen of storingscode 253 inactief is.

Storingscode 253 inactief?
YES NO
No Repair

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 268 - Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes. | Storingscode 451 of 452 actief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 451 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Wis de circuitrespons. | Storingscode 451 actief?
 | STEP 3C. Wis de circuitrespons. | Storingscode 452 actief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 268 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de sensorkring op storingscodes.

Guided Step 1A - Controleer of storingscodes 154 en 155 actief zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 451 of 452 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kring van de brandstofraildruksensor.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de brandstofraildruksensor en de connectorpennen.

  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Isolatie van draad beschadigd.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Mantel van connector kapot.
  • Vuil of gruis in of op de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 451 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de brandstofraildruksensor in de brandstofraildrukconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Isolatie van draad beschadigd.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de retourpen en de signaalpen van de brandstofraildruk in de ECM-motorconnector.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor.
  • Laat de motor gedurende twee minuten onder lichte belasting draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 268 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscode te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 269 actief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Deactiveer de storingscodes. | Storingscode 269 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van het startblokkering-antidiefstalsysteem.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscodes 269 actief?
YES NO

Het startblokkering-antidiefstalsysteem is niet uitgeschakeld. De motor zal niet starten totdat de benodigde autorisatie is geactiveerd.

Zie OEM storingzoeken voor de werking van het startblokkering-antidiefstalsysteem.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Deactiveer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Wacht 30 seconden en schakel vervolgens het contactslot in.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Stel vast of storingscode 269 inactief is.

  • Gebruik het INSITE™ elektronische servicegereedschap om vast te stellen of storingscode 269 inactief is.

Is storingscode 269 inactief?
YES NO
No Repair

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 271 (ISB/QSB Voertuig- en industriële toepassing) - Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164110 - mannelijke Bosch®-meetdraad, onderdeelnummer 3164111 - vrouwelijke Bosch®-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 271 actief?
STEP 2. | Controleer de actuator voor de elektronische brandstofregeling en de kring ervan. |
 | STEP 2A. Inspecteer de actuator voor de elektronische brandstofregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen een pen en aarde in de actuator voor de elektronische brandstofregeling. | Groter dan 100K ohm?
 | STEP 2B-1. Controleer de respons van de ECM. |
 | STEP 2B-2. Controleer de respons van de ECM. |
 | STEP 2C. Controleer de diagnosevoedingsspanning en de voedingskring van de actuator voor de elektronische brandstofregeling. | Hoger dan 3,0 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnosevoedingsspanning van de ECM-actuator voor de elektronische brandstofregeling. | Hoger dan 3,0 VDC?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pennen in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 271 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief?
YES | NO
No Repair | No Repair

Go to 2A

Inactieve of wisselende storingscode. Zie procedure 019-362.

Guided Step 2 - Controleer de actuator voor de elektronische brandstofregeling en de kring ervan.

Guided Step 2A - Inspecteer de actuator voor de elektronische brandstofregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen een pen en aarde in de actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Kortsluiting in een connector - aardecontrole tussen pennen:

  • Meet de weerstand en controleer op kortsluiting tussen de connectorpen van de actuator voor de elektronische brandstofregeling en aarde.

Signaalpen in de connector van de actuator voor de elektronische brandstofregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de hogedrukbrandstofpomp. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB--motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer de respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 271 inactief en storingscode 272 actief?
YES | NO
No Repair | No Repair

Go to 2B-2

Go to 2C

Guided Step 2B-2 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de actuator voor de elektronische brandstofregeling opnieuw aan op de motorkabelboom.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer de respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Als storingscode 271 actief is wanneer de actuator voor de elektronische brandstofregeling is verbonden, maakt de actuator voor de elektronische brandstofregeling kortsluiting.

Storingscode 271 actief en storingscode 272 inactief?
YES | NO
No Repair | No Repair

Go to 4A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2C - Controleer de diagnosevoedingsspanning en de voedingskring van de actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en voedingsdraad.

  • Meet de spanning tussen de signaalpen en de retourpen van de actuator voor de elektronische brandstofregeling in de actuatorconnector van de motorkabelboom.

Hoger dan 3,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnosevoedingsspanning van de ECM-actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning.

  • Meet de spanning tussen de signaalpen van de actuator voor de elektronische brandstofregeling in de motorkabelboomconnector van de ECM-poort en de aarde.

Hoger dan 3,0 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Kortsluiting in een connector - aardecontrole tussen pennen:

  • Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpen in de motorkabelboom en de aarde:

Signaalpen van de actuator voor de elektronische brandstofregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Kortsluiting in een connector - controle tussen pennen:

  • Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpen in de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom:

Signaalpen van de actuator voor de elektronische brandstofregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 inactief?
YES NO
No Repair

Raadpleeg de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 271 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassing) - Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 271 actief?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofpompactuator en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 272 actief en storingscode 271 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 271 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 272 is actief en storingscode 271 is inactief.
 | STEP 3C. Controleer op kortsluiting naar aarde van de pennen in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pennen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 271 op inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 271 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofpompactuator en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

N.B: Inspecteer de verdeelkabelboom en ook de motorkabelboom op beschadigingen van de draadisolatie die kortsluiting kunnen veroorzaken.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 272 actief en storingscode 271 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 271 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 272 actief en storingscode 271 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en aarde.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Staat storingscode 271 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 inactief?
YES NO
No Repair

1A

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 14-MARCH-2012


STORINGSCODE 272 (ISB/QSB Voertuig- en industriële toepassing) - Kring magneetklep hoge brandstofdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164110 - mannelijke Bosch®-meetdraad, onderdeelnummer 3164111 - vrouwelijke Bosch®-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 272 actief?
STEP 2. | Controleer de actuator voor de elektronische brandstofregeling en de kring ervan. |
 | STEP 2A. Inspecteer de actuator voor de elektronische brandstofregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de actuator voor de elektronische brandstofregeling. | Tussen de 0,1 en 5 ohm?
 | STEP 2C. Controleer de diagnosevoedingsspanning en de retourkring van de actuator voor de elektronische brandstofregeling. | Hoger dan 3,0 VDC?
 | STEP 2D. Controleer op een open kring in de retourkring van de actuator voor de elektronische brandstofregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnosevoedingsspanning van de ECM-actuator voor de elektronische brandstofregeling. | Hoger dan 3,0 VDC?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 272 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 272 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de actuator voor de elektronische brandstofregeling en de kring ervan.

Guided Step 2A - Inspecteer de actuator voor de elektronische brandstofregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring in de actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Controleer de continuïteit van de actuator op een open kring tussen pennen:

  • Meet de weerstand en controleer op een open kring tussen de signaalpen en de retourpen van de actuator voor de elektronische brandstofregeling.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 0,1 en 5 ohm?
YES NO
No Repair

Vervang de hogedrukbrandstofpomp.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe- en ISB--motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de diagnosevoedingsspanning en de retourkring van de actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de signaalpen en de retourpen van de actuator voor de elektronische brandstofregeling in de actuatorconnector van de motorkabelboom.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 3,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer op een open kring in de retourkring van de actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Controleer de continuïteit tussen pennen in de kabelboomconnector.

  • Meet de weerstand tussen de retourpen in de motorkabelboom van de actuator voor de elektronische brandstofregeling en de aarde.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Reinig de connector en pinnen.

Repareer of vervang de motorkabelboom, connector of pennen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnosevoedingsspanning van de ECM-actuator voor de elektronische brandstofregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning.

  • Meet de spanning tussen de signaalpen van de actuator voor de elektronische brandstofregeling in de motorkabelboomconnector van de ECM-poort en de aarde.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 3,0 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Controleer de continuïteit van de kabelboomconnector op een open kring tussen pennen:

  • Meet de weerstand tussen de signaalpen van de actuator voor de elektronische brandstofregeling in de ECM-connector van de motorkabelboom en de signaal-pen in de connector van de actuator voor de elektronische brandstofregeling van de motorkabelboom.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de actuator voor de elektronische brandstofregeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpen in de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom:

  • Signaalpen van de actuator voor de elektronische brandstofregeling.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 272 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 14-MARCH-2012


STORINGSCODE 272 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassing) - Kring magneetklep hoge brandstofdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 272 actief?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofpompactuator en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in de brandstofpompactuator. | Tussen de 0,1 en 5 ohm?
 | STEP 2C. Controleer de diagnosesignaalspanning en het retourcircuit van de brandstofpompactuator. | Hoger dan 3,0 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van de brandstofpompactuator. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnosesignaalspanning van de ECM-brandstofpompactuator. | Hoger dan 3,0 VDC?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 272 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 272 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 272 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofpompactuator en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Continuïteit van de actuator - controle van de continuïteit tussen pennen:

  • Meet de weerstand en controleer op een open kring tussen de signaalpen en de retourpen van de brandstofpompactuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Pas de volgende procedures toe voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 0,1 en 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de diagnosesignaalspanning en het retourcircuit van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het signaalspanning- en retourcircuit.

  • Meet de spanning tussen de signaalpen en de retourpen van de brandstofpompactuator in de actuatorconnector van de motorkabelboom.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpinnen.

Pas de volgende procedures toe voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 3,0 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de brandstofpompactuator van de motorkabelboom en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit tussen pen en aarde waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnosesignaalspanning van de ECM-brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de signaalspanning.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van de brandstofpompactuator in de ECM-connector.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 3,0 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de continuïteit van de motorkabelboom op kortsluiting tussen pennen:

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofpompactuator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het toepasselijke bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 272 inactief?
YES NO

N.B: De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Is storingscode 272 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 14-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 275 ten minste 1 keer opgetreden tijdens het laten draaien van de motor?
STEP 2. | Controleer de brandstof op aanwezigheid van lucht. |
 | STEP 2A. Controleer de brandstof op aanwezigheid van lucht. | Zit er lucht in de brandstof?
STEP 3. | Controleer de connector van de brandstofdruksensor. |
 | STEP 3A. Inspecteer de brandstofsensorconnector en de bedrading. | Verontreinigde of beschadigde pinnen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 275 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Wis alle inactieve storingscodes.
  • Laat de motor draaien in een stabiel belaste conditie.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 275 ten minste 1 keer opgetreden tijdens het laten draaien van de motor?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de brandstof op aanwezigheid van lucht.

Guided Step 2A - Controleer de brandstof op aanwezigheid van lucht.

Conditions

  • Monteer een Compuchek®-fitting bij de uitlaat van het brandstoffilter aan de drukzijde.
  • Start de motor en laat deze stationair draaien.
  • Sluit een testslang aan op de brandstoffilterkopinlaat en leg de slang in een emmer.

Action

Controleer op lucht in de brandstof terwijl de motor stationair draait.

Voer de test Lucht in brandstof uit. procedure 006-003 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Zit er lucht in de brandstof?
YES NO

De brandstofleidingen aan aanzuigzijde, het filter aan aanzuigzijde of de toevoerfilters van de tank laten lucht in de brandstoftoevoer binnendringen.

Repareer of vervang de brandstofleidingen, het filter aan aanzuigzijde of de toevoerfilters van de tank.

 No Repair

Go to 1A

Go to 3A

Guided Step 3 - Controleer de connector van de brandstofdruksensor.

Guided Step 3A - Inspecteer de brandstofsensorconnector en de bedrading.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de brandstofdruksensorconnector op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

N.B: Door een defecte aansluiting van de brandstofdruksensor of wisselende de kabelaansluitingen kan het waargenomen signaal variëren en kan deze storingscode onregelmatig actief worden.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Vervang de brandstofpompkop. Zie procedure 005-227 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Laat de motor draaien in een stabiel belaste conditie.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 275 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 281 ten minste één keer opgetreden tijdens het laten draaien van de motor?
STEP 2. | Controleer de brandstof op aanwezigheid van lucht. |
 | STEP 2A. Controleer de brandstof op aanwezigheid van lucht. | Zit er lucht in de brandstof?
STEP 3. | Controleer de connector van de brandstofdruksensor. |
 | STEP 3A. Inspecteer de brandstofsensorconnector en de bedrading. | Verontreinigde of beschadigde pinnen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 281 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.
  • Wis alle inactieve storingscodes.
  • Laat de motor draaien in een stabiel belaste conditie.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 281 ten minste één keer opgetreden tijdens het laten draaien van de motor?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de brandstof op aanwezigheid van lucht.

Guided Step 2A - Controleer de brandstof op aanwezigheid van lucht.

Conditions

  • Monteer een Compuchek®-fitting bij de uitlaat van het brandstoffilter aan de drukzijde.
  • Start de motor en laat deze stationair draaien.
  • Sluit een testslang aan op de brandstoffilterkopinlaat en leg de slang in een emmer.

Action

Controleer op lucht in de brandstof terwijl de motor stationair draait.

Voer de test Lucht in brandstof uit. procedure 006-003 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Zit er lucht in de brandstof?
YES NO

De brandstofleidingen aan aanzuigzijde, het filter aan aanzuigzijde of de toevoerfilters van de tank laten lucht in de brandstoftoevoer binnendringen.

Repareer of vervang de brandstofleidingen, het filter aan aanzuigzijde of de toevoerfilters van de tank.

 No Repair

Go to 1A

Go to 3A

Guided Step 3 - Controleer de connector van de brandstofdruksensor.

Guided Step 3A - Inspecteer de brandstofsensorconnector en de bedrading.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de brandstofdruksensorconnector op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

N.B. Door een defecte aansluiting van de brandstofdruksensor of wisselende de kabelaansluitingen kan het waargenomen signaal variëren en kan deze storingscode onregelmatig actief worden.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Vervang de brandstofpompkop. Zie procedure 005-227 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Laat de motor draaien in een stabiel belaste conditie.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 281 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 284 - Kring voedingsspanning motortoerental/standsensor (krukas) - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 284 actief?
STEP 2. | Controleer de motortoerentalsensor en de kring daarvan. |
 | STEP 2A. Inspecteer de motortoerentalsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 284 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 284 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 284 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 284 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motortoerentalsensor en de kring daarvan.

Guided Step 2A - Inspecteer de motortoerentalsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motortoerentalsensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motortoerentalsensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 284 actief?
YES NO
No Repair

De motortoerentalsensor is intern kortgesloten.

Vervang de motortoerentalsensor. Zie procedure 019-365 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 284 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

De voedingsdraad van de motortoerentalsensor maakt kortsluiting met de aarde of een retourdraad.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 284 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronische service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 285 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Wis de storingscode. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 285 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt.

Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

N.B. Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over specifieke multiplexconfiguraties voor verschillende OEM's. Als de OEM niet in het bulletin staat, dient u contact op te nemen met de OEM voor specifieke informatie over multiplexing.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure wordt beschreven. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure wordt beschreven. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik elektronisch servicegereedschap INSITE™.

Storingscode 285 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het toepasselijke symptoomschema voor 'ECM geen communicatie'.

Guided Step 6 - Wis de storingscode.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 285 inactief?
YES | NO
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 286 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 286 inactief?
STEP 6. | Wis de storingscode. |
 | STEP 6A. Schakel de storingscode uit. | Is storingscode 286 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 286 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt.

Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

N.B. Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over specifieke multiplexconfiguraties voor verschillende OEM's. Als de OEM niet in het bulletin staat, dient u contact op te nemen met de OEM voor specifieke informatie over multiplexing.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure wordt beschreven. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel of de connector van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de kabelboom van de gegevensverbinding.

Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom.

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje is beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de inspectie van de connectorpennen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure wordt beschreven. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Voer de algemene inspectiemethoden uit zoals in de volgende procedure en in het bedradingsschema wordt beschreven. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 286 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het toepasselijke symptoomschema voor 'ECM geen communicatie'.

Guided Step 6 - Wis de storingscode.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 286 inactief?
YES | NO
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 287 actief?
STEP 2. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van de gasklep met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de parameters van de schakelaar voor de stationairafstelling en/of van het gaspedaal goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Status gasklep (stationairafstelling)' de waarde 'Losgelaten' en heeft de parameter 'Gasklepstand' de waarde nul?
 | STEP 3B. Controleer of de signalen van de schakelaar voor de stationairafstelling en/of van het gaspedaal goed worden ontvangen door de motor-ECM. | Toont de parameter 'Status gasklep (stationairafstelling)' de waarde 'Ingedrukt' en heeft de parameter 'Gasklepstand' een waarde groter dan nul?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 287 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 287 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie Inactieve of wisselende storingscode. Zie procedure 019-362

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elk component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van de gasklep met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de parameters van de schakelaar voor de stationairafstelling en/of van het gaspedaal goed worden ontvangen door de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Bepaal of de schakelaar voor de stationairafstelling en de standsensor van de gasbediening door de betreffende OEM zijn gemultiplext.
  • Zorg dat de gasbediening in losgelaten positie staat.

Action

Controleer de volgende parameters in de Bewakingsmodus van INSITE™:

  • Gasklepstand
  • Status gasklep/stationairafstelling

N.B: De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is vermeld.

Wanneer het gaspedaal is losgelaten, moet de parameter 'Status gasklep/Stationairafstelling' de waarde 'Losgelaten' aangeven en moet de parameter 'Gasklepstand' de waarde nul aangeven.

Heeft de parameter 'Status gasklep (stationairafstelling)' de waarde 'Losgelaten' en heeft de parameter 'Gasklepstand' de waarde nul?

YES NO
No Repair

Er is een OEM-probleem met het gaspedaal of de schakelaar stationairafstelling of de OEM VECU.

  • Vraag de betreffende OEM om nadere instructies.
  • Zie procedure 019-054.
  • Zie procedure 019-085.
  • Zie procedure 019-086.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de signalen van de schakelaar voor de stationairafstelling en/of van het gaspedaal goed worden ontvangen door de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Bepaal of de schakelaar voor de stationairafstelling en de standsensor van de gasbediening zijn gemultiplext door de betreffende OEM.
  • Zorg dat de gasbediening in ingedrukte positie staat.

Action

Controleer de volgende parameters in de Bewakingsmodus van INSITE™:

  • Gasklepstand
  • Status gasklep/stationairafstelling

Wanneer het gaspedaal is ingedrukt, moet de parameter 'Status gasklep/Stationairafstelling' de waarde 'Ingedrukt' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan nul aangeven.

Toont de parameter 'Status gasklep (stationairafstelling)' de waarde 'Ingedrukt' en heeft de parameter 'Gasklepstand' een waarde groter dan nul?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar stationairafstelling of het gaspedaal of de OEM-VECU.

  • Vraag de betreffende OEM om nadere instructies.
  • Zie procedure 019-054.
  • Zie procedure 019-085.
  • Zie procedure 019-086.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Verifieer met behulp van INSITE™ of de storingscode inactief is.

Storingscode 287 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Wis de inactieve storingscodes met INSITE™.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 288 actief?
STEP 2. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde nul?
 | STEP 3B. Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan nul?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 288 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 288 actief?
YES | NO
No Repair | No Repair

Go to 2A

Refer to Inactive or Intermittent Fault Code, Refer to Procedure 019-362

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elk component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat de externe gasbediening in losgelaten positie staat.

Action

Controleer de volgende parameters in de Bewakingsmodus van INSITE™:

  • Gasklepstand
  • Status externe gasklep/stationairafstelling

N.B: De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is vermeld.

Wanneer het externe gaspedaal is losgelaten, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' de waarde nul aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde nul?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU.

Vraag de betreffende OEM om nadere instructies.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat de externe gasbediening in ingedrukte positie staat.

Action

Controleer de volgende parameters in de Bewakingsmodus van INSITE™:

  • Gasklepstand
  • Status schakelaar op afstand bedienbare gasklep

N.B: De controleparameters hoeven niet precies te verschijnen in het elektronische servicegereedschap zoals hierboven is getoond.

Wanneer het externe gaspedaal is ingedrukt, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan nul aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan nul?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU.

Vraag de betreffende OEM om nadere instructies.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Verifieer met behulp van INSITE™ of de storingscode inactief is.

Storingscode 288 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Wis de inactieve storingscodes met INSITE ™.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 291 actief?
STEP 2. | Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. |
 | STEP 2A. Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd. | Het startblokkering-antidiefstalsysteem is goed geconfigureerd.
STEP 3. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 3A. Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring of kortsluiting in de J1939-kabelboom. | Is de weerstand tussen 50 en 70 ohm?
STEP 4. | Controleer de OEM-kabelboom |
 | STEP 4A. Controleer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 4C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
STEP 5. | Wis de storingscode. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 291 inactief?
 | STEP 5B. Wis de inactieve storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 291 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 voor inactieve of onregelmatig optredende storingscodes.

Guided Step 2 - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Guided Step 2A - Controleer of het startblokkering-antidiefstalsysteem goed is geconfigureerd.

Conditions

  • Contact ingeschakeld.

Action

Controleer het startblokkering-antidiefstalsysteem op het volgende:

  • Goede verbindingen met de voeding en de aarde
  • Goede verbindingen met de J1939-gegevensverbinding
  • Goede elektronische configuratie van het startblokkering-antidiefstalsysteem.

Is het startblokkering-antidiefstalsysteem goed geconfigureerd?
YES NO
No Repair

Raadpleeg de installatieaanwijzingen van het startblokkering-antidiefstalsysteem die door de OEM zijn bijgeleverd.

Go to 3A

Raadpleeg de OEM-installatieaanwijzingen.

Guided Step 3 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 3A - Inspecteer het startblokkering-antidiefstalsysteem en de connectorpennen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open kring of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startblokkering-antidiefstalsysteem los van de J1939-gegevensverbinding.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, procedure Zie procedure 019-360.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer/vervang de OEM-kabelboom.

019-071.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom

Guided Step 4A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting met de ECM van Cummins vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting:

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins-ECM OEM verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, procedure Zie procedure 019-360.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

019-071.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting:

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins-ECM OEM-verbinding met de connector van de kabelboom van de J1939-gegevensverbinding.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

019-071.

Zie het toepasselijke symptoomschema voor Geen communicatie.

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 1A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Verifieer met behulp van INSITE™ of de storingscode inactief is.

Staat storingscode 291 op inactief?
YES | NO
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 292. | Is storingscode 292 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 292.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 292 actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk of temperatuur is overschreden. Raadpleeg de OEM-diagnosehandleiding.

 No Repair

Go to OEM-diagnosehandleiding

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 293 - Ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 293 op inactief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | 180 ohm tot 160 kohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open kring is in de OEM-kabelboom |
 | STEP 3C. Controleer op kortsluiting tussen de pennen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 293 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 293 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 293 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-temperatuursensor en de connectorpinnen los.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen en de retourpen bij de OEM-connector van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

180 ohm tot 160 kohm?

Raadpleeg de onderhoudshandleiding van de OEM voor extra specificaties.
YES NO
No Repair

Vervang de OEM-temperatuursensor. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de connector van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de retourpen van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de signaalpin van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 293 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 293 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 294 - Kring ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 294 op inactief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 293 actief en storingscode 294 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 294 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 294 op inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 294 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Staat storingscode 294 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 293 actief en storingscode 294 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Lees de storingscodes af met behulp van het elektronische servicegereedschap.

Storingscode 294 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-temperatuursensor. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de OEM-connector van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 294 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 294 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 295 - Barometrische druk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 221 of 222 actief?
STEP 2. | Controleer de sensor en het circuit voor de barometrische druk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de barometrische druk. | Verontreinigde of beschadigde pinnen?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 222 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 221 actief?
 | STEP 3D. Controleer de weerstand van de kabelboom. | Is de weerstand van de kabelboom lager dan 3 ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Geeft het INSITE™ elektronische servicegereedschap een waarde aan die met maximaal 102 mm Hg [4 in Hg] afwijkt van de lokale barometrische druk?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 221 en 222 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 of 222 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de barometrische druk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de barometrische druk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de barometrische druk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen voor de barometrische luchtdruk bij de connector van de motorregelmodule.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de weerstand van de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de sensor van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de weerstand van de motorkabelboomsignaal en retourdraden.

  • Meet de weerstand tussen de signaalpen van de sensor voor de barometrische druk in de connector van de sensor voor de barometrische druk in de motorkabelboom en de signaalpen van de sensor voor de barometrische druk in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de retourpen van de sensor voor de barometrische druk in de connector van de sensor voor de barometrische druk in de motorkabelboom en de retourpen van de sensor voor de barometrische druk in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand van de kabelboom lager dan 3 ohm?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de barometrische-druksensor.

Vervang de sensor voor de barometrische druk. Zie procedure 019-004 in deel 19.

Er is een hoge weerstand geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

  • Vergelijk de meetwaarde voor de barometrische luchtdruk op het INSITE™ elektronische servicegereedschap met de lokale barometrische druk. Pas de volgende procedure toe voor het meten van barometrische-drukwaarden op hoogte. Zie procedure 018-028 in hoofdstuk V.

Geeft het INSITE™ elektronische servicegereedschap een waarde aan die met maximaal 102 mm Hg [4 in Hg] afwijkt van de lokale barometrische druk?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 01-MAY-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 296a. | Is storingscode 296a actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 296a.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 296a actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk is overschreden. Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

No Repair

Go to OEM-diagnosehandleiding

Reparatie voltooid

Last Modified: 08-JULY-2010


Storingscode 296 (ISL Recreatievoertuigen) - Ingang 1 druksensor hulpapparatuur - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 296lrv actief?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de druksensor. | Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,18 in H2O]?
 | STEP 2B. Inspecteer de olieaftapslangen, keerkleppen en ontluchtingsslangen van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen en ontluchtingsslangen verstopt?
 | STEP 2C. Koelvloeistof in de olie. | Zit er koelvloeistof in de olie?
STEP 3. | Controleer de zuigers en cilindervoering op schraapsporen. |
 | STEP 3A. Inspecteer de cilindervoeringen en zuigermantels op schraapsporen. | Zijn er krassen of schraapsporen aanwezig?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 296lrv inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 296lrv actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de druksensor.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de controlefunctie van het INSITE™ elektronische servicegereedschap.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de druksensor.

  • Controleer of er een sensor met het juiste onderdeelnummer is geïnstalleerd.
  • Zorg dat de motor uit staat terwijl u de nauwkeurigheid van de druksensor meet.
  • Controleer de carterdruk.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de carterdruk te meten.

Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,13 in H2O]?

YES NO
No Repair

Vervang de carterdruksensor.

Zie procedure 019-445 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de olieaftapslangen, keerkleppen en ontluchtingsslangen van de carterventilatie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Start de motor niet.

Action

Inspecteer de olieaftapslangen, keerkleppen en ontluchtingsslangen op verstopping.

Pas de volgende procedures toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 003-001 in hoofdstuk 3. Zie procedure 003-018 in hoofdstuk 3.

Zijn de olieaftapslangen, keerkleppen of ontluchtingsslangen verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen en ontluchtingsslangen van de carterventilatie. Pas de volgende procedures toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 003-001 in hoofdstuk 3. Zie procedure 003-018 in hoofdstuk 3.

No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer op koelvloeistof in de olie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Controleer op koelvloeistof in de olie.

Pas de volgende procedures toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 007-083 in hoofdstuk 7.

Is er koelvloeistof aanwezig in de olie?
YES NO

Als er koelvloeistof in de olie aanwezig is, raadpleegt u het symptoomschema voor storingzoeken in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de zuigers en cilindervoering op schraapsporen.

Guided Step 3A - Inspecteer de cilindervoeringen en zuigermantels op schraapsporen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de cilindervoeringen en zuigermantels op schraapsporen.

  • Inspecteer de cilindervoeringen en zuigermantels op schraapsporen.
  • Controleer op progressieve schade. Pas de volgende procedures toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-028 in hoofdstuk 1. Zie procedure 002-004 in hoofdstuk 2.

Zijn er krassen of schraapsporen aanwezig?
YES NO

Vervang de beschadigde vermogenscilinders en controleer op progressieve schade. Vervang alle drijfstangen, drijfstanglagers en zuigerpennen.

Inspecteer de drijfstangboringen op niet-beschadigde zuigers.

Pas de volgende procedures toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418.

  • Vervang de zuiger als deze niet binnen de specificaties ligt. Als u de zuigers opnieuw kunt gebruiken, gebruikt u de zuigerveren opnieuw. Zie procedure 001-043 in deel 1.
  • Monteer alle nieuwe drijfstangen. Zie procedure 001-054 in hoofdstuk 1.
  • Monteer alle nieuwe drijfstanglagers. Zie procedure 001-005 in deel 1.
  • Monteer alle nieuwe zuigerpennen. Zie procedure 001-054 in deel 1.

Raadpleeg het symptoomschema voor storingzoeken Abnormale hoeveelheid carterdampen (blow-by) in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Is storingscode 296lrv inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 2A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 09-JULY-2012


STORINGSCODE 297 - Kring ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor of meerdere storingscodes. | Is storingscode 386 voor de sensorvoeding actief?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 298 actief en storingscode 297 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 297 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 297 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 297 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor of meerdere storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 386 voor de sensorvoeding actief?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 386.

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 actief en storingscode 297 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin voor de connector op de OEM-druksensor van de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 297 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pennen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druksensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel de signaalkring bevat die kortsluiting tussen pennen veroorzaakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 297 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 297 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

De reparatie is voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 298 - Kring ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Is storingscode 352 voor de sensorvoeding actief?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 297 actief en storingscode 298 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 298 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 298 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 298 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 352 voor de sensorvoeding actief?
YES | NO
No Repair | No Repair

Zie storingscode 352.

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin voor de connector op de OEM-druksensor van de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de voedingspin van de OEM-druksensor en de signaalpin van de OEM-druksensor op de OEM-druksensorconnector van de OEM-kabelboom.

Controleer na 30 seconden op de juiste circuitrespons

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 297 actief en storingscode 298 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen op de volgende punten: Inspecteer de OEM-kabelboom en de ECM-connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druksensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-druksensor in de OEM-kabelboom en de signaalpin van de connector voor de OEM-druksensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 298 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 319 - Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu en de verbindingen van de real-time klok. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector. | Tussen 3,3 en 3,6 VDC?
 | STEP 1B-1. Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom. |
 | STEP 1B-2. Controleer de accuspanning van de real-time klok bij de accumoduleconnector. |
STEP 2. | Controleer de kabelboom van de accumodule. |
 | STEP 2A. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2B. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting met de massa. | Meer dan 100 kohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 319 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de accu en de verbindingen van de real-time klok.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Beschadigde borglipjes van connector.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorkabelboomconnector.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 3,3 en 3,6 VDC?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1B-1

Guided Step 1B-1 - Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de accu van de real-time klok en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Beschadigde borglipjes van connector.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de accu van de real-time klok of de motorkabelboom.

  • Zie procedure 019-311 in hoofdstuk 19
  • Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 1B-2

Guided Step 1B-2 - Controleer de accuspanning van de real-time klok bij de accumoduleconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de connector van de real-time klok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 3,3 en 3,6 VDC?
YES NO
No Repair

Vervang de accu van de real-time klok. Zie procedure 019-311 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de kabelboom van de accumodule.

Guided Step 2A - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de volgende weerstand:

  • De weerstand tussen de VOEDINGS-pen van de accu van de real-time klok in de accuconnector van de motorkabelboom en de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector.
  • De weerstand tussen de RETOUR-pen (-) van de accu van de real-time klok in de accuconnector van de motorkabelboom en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de voedingspen van de accu van de real-time klok in de ECM-kabelboomconnector en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de voedingspen van de accu van de real-time klok in de ECM-kabelboomconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de juiste datum en tijd in te stellen in de real-time klok.
  • Controleer of storingscode 319 inactief is.

Storingscode 319 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken

Last Modified: 15-MARCH-2012


STORINGSCODE 322 - Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 322 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 1 en de retourpen van cilinder nummer 1 in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 323 - Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 323 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 323 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 5 en de retourpen van cilinder nummer 5 in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 5 en de RETOUR-pen van cilinder nummer 5 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 324 - Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 324 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 324 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 3 en de retourpen van cilinder nummer 3 in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 3 en de RETOUR-pen van cilinder nummer 3 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 325 - Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 325 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 325 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 6 en de retourpen van cilinder nummer 6 in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 6 en de RETOUR-pen van cilinder nummer 6 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 331 - Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 331 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 331 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 2 en de retourpen van cilinder nummer 2 in de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 2 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 3. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 332 - Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 332 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Is de connector goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor draaien en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 332 actief?
YES | NO
No Repair | No Repair

Go to 1B

Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM.
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 4 en de retourpen van cilinder nummer 4 van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de RETOUR-pen van cilinder nummer 4 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure 006-026 in hoofdstuk 6.
  • Zet de sleutelschakelaar op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zijn op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zijn op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Vervang de ECM. Zie procedure 019-031 in deel 19.

5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324 en 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325 en 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Verwijder het kleppendeksel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 003-011 in hoofdstuk 3.
  • Sluit de verstuiverkabelboom aan op verstuiver 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het kleppendeksel op de motor.

N.B. Het is niet nodig het kleppendeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Laat de motor 1 minuut op stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang verstuiver nummer 6. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-JUNE-2012


STORINGSCODE 334 - Motorkoelvloeistoftemperatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of storingscodes 144 en 145 aanwezig zijn. | Zijn storingscodes 144 en 145 actief?
STEP 2. | Controleer de thermostaat. |
 | STEP 2A. Controleer de thermostaat. | Werkt de thermostaat correct?
STEP 3. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 3A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 144 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 145 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 144 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 145 actief?
STEP 5. | Wis de storingscode. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 334 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 144 en 145 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 of 145 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 144 of 145.

Go to 2A

Guided Step 2 - Controleer de thermostaat.

Guided Step 2A - Controleer de thermostaat

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de thermostaat op een juiste werking.

  • Voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem). Zie procedure 008-013 in hoofdstuk 8.
  • Voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren. Zie procedure 008-013 in hoofdstuk 8.

Werkt de thermostaat correct?
YES NO
No Repair

Vervang de thermostaat.

  • Voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem). Zie procedure 008-013 in hoofdstuk 8.
  • Voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren. Zie procedure 008-013 in hoofdstuk 8.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 3A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor en de connectorpennen los.

Action

Controleer de connectorpennen van de motorkabelboom en de motorkoelvloeistoftemperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de motorkoelvloeistoftemperatuur in de connector van de motorkoelvloeistoftemperatuur van de motorkabelboom.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorkoelvloeistoftemperatuur in de ECM-motorconnector.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Zorg dat de koelvloeistoftemperatuur gelijk is aan omgevingsluchttemperatuur.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

Om deze diagnose uit te voeren, moet de sleutelschakelaar gedurende minimaal 8 uur worden uitgeschakeld. Zodoende kan de koelvloeistoftemperatuur zich aanpassen aan de omgevingstemperatuur. De motor moet worden gestart en tot bedrijfstemperatuur worden opgewarmd voordat de storingscode wordt uitgeschakeld.

  • Start de motor terwijl de koelvloeistoftemperatuur vrijwel gelijk is aan de omgevingsluchttemperatuur.
  • Laat de motor draaien totdat de koelvloeistoftemperatuur de openingstemperatuur voor de thermostaat heeft bereikt.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

N.B. De koelvloeistof moet gelijk zijn aan omgevingsluchttemperatuur voordat u de motor mag starten.

Storingscode 334 inactief?
YES | NO
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 17-JANUARI-2013


Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om beschadiging van de pennen en de kabelboom te vermijden: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Cannon/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Zijn er andere storingscodes actief?
STEP 2. | Controleer de accu's en de voedingskabelboomconnector. |
 | STEP 2A. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 10 ohm?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
 | STEP 2C. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
STEP 3. | Controleer de OEM-zekeringen. |
 | STEP 3A. Controleer of de OEM-zekeringen goed zijn aangebracht. | Zijn de zekeringen goed aangebracht?
 | STEP 3B. Controleer of de OEM-zekeringen niet zijn doorgeslagen. | Zijn de zekeringen niet doorgeslagen?
STEP 4. | Controleer de OEM-stroomconnector. |
 | STEP 4A. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Zijn er draden beschadigd?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 341 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan om de storingscodes af te lezen.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere storingscodes actief?
YES NO

Verhelp de actieve storingscodes.

 No Repair

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accuvoedingspennen (+) in de ECM-connector van de voedingskabelboom en de pluspool (+) van de accu.
  • Gebruik een multimeter om de weerstand te meten tussen de ECM accuvoedingspen (-) in de ECM-connector van de voedingskabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Minder dan 10 ohm?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve (+) probe van de multimeter aan op de positieve accupool. Plaats de negatieve (-) probe van de multimeter op de minpool van de accu tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 2C

Go to 5A

Guided Step 2C - Controleer de accuaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Inspecteer de accupoolaansluitingen.

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-zekeringen.

Guided Step 3A - Controleer of de OEM-zekeringen goed zijn aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekeringen goed zijn aangebracht.

Zijn de zekeringen goed aangebracht?
YES NO
No Repair

Plaats de zekeringen op de voorgeschreven manier.

Zie procedure 019-198.

Go to 3B

Go to 5A

Guided Step 3B - Controleer of de OEM-zekeringen niet zijn doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekeringen niet zijn doorgeslagen.

Zijn er zekeringen doorgeslagen?
YES NO

Vervang de zekeringen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de OEM-stroomconnector.

Guided Step 4A - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek naar beschadigde isolaties van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Zijn er draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Controleer of de OEM-voedingsbedrading naar de elektronische regelmodule (ECM) in orde is. Raadpleeg het bedradingsschema van de Original Equipment Manufacturer (OEM).

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Zet het contactslot op OFF en wacht 30 seconden.
  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 341 inactief is.

Storingscode 341 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 342 actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 342 actief?
YES NO

Er zijn incompatibele kalibraties waargenomen tussen de primaire en secundaire door de OEM gemonteerde ECM's.

Raadpleeg de OEM-diagnosehandleiding.

 No Repair

Go to OEM-diagnosehandleiding.

Reparatie voltooid.

Last Modified: 08-JULY-2010


STORINGSCODE 343 - Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM. |
 | STEP 1A. De functie real-time klok resetten (alleen voor motoren met Euro-certificering). | Is de functie real-time klok op de juiste manier ingesteld (indien aanwezig)?
 | STEP 1B. Controleer de ECM. | Storingscode 343 actief?
 | STEP 1C. Controleer het aantal registraties van een inactieve storingscode 343. | Minder dan 3 keer?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 343 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - De functie real-time klok resetten (alleen voor motoren met Euro-certificering).

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de functie real-time klok te controleren in Geavanceerde ECM-gegevens.

  • Als de functie beschikbaar is, controleert u of de tijd correct is ingesteld.

Is de functie real-time klok op de juiste manier ingesteld (indien aanwezig)?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de juiste datum en tijd in te stellen voor de functie real-time klok.

Go to 1B

De reparatie is voltooid.

Guided Step 1B - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht vijf seconden.
  • Start de motor en laat deze één minuut stationair draaien.

Is storingscode 343 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 1C

Go to 2A

Guided Step 1C - Controleer het aantal registraties van een inactieve storingscode 343.

Conditions

  • Contact ingeschakeld.

Action

Controleer het aantal registraties van een inactieve storingscode 343.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 343 te lezen.

Is deze minder dan drie keer aanwezig?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 2B

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 343 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 16-MARCH-2012


STORINGSCODE 351 - Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscodes 322, 323, 324, 325, 331 en 332 actief wanneer de motor draait?
STEP 2. | Controleer de ECM-voeding. |
 | STEP 2A. Inspecteer de connectors en zekeringen van de ECM-voeding. | Hebt u schade waargenomen?
 | STEP 2B. Controleer op een open kring. | Minder dan 0,5 ohm?
 | STEP 2C. Controleer op een open circuit in het voedingscircuit van de ECM. | Minder dan 10 ohm?
STEP 3. | Valideer het optreden van deze storingscode. |
 | STEP 3A. Zet de motor aan en kijk of de storingscode optreedt. | Treedt storingscode 351 opnieuw op wanneer de motor draait, terwijl verstuiverstoringscodes 322, 323, 324, 325, 331, en 332 niet aanwezig zijn?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 351 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 322, 323, 324, 325, 331 en 332 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de ECM-voeding.

Guided Step 2A - Inspecteer de connectors en zekeringen van de ECM-voeding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de ECM-voedingskabelboom van de ECM.

Action

Controleer de connectorpennen van de voeding en de zekeringen van de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Hebt u schade waargenomen?
YES NO

Reinig de connector en pinnen. Repareer of vervang de beschadigde kabelboom, pennen, zekeringen of connectors. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de ECM-voedingskabelboom van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de stroomconnector van de ECM-voedingskabel en de pluspoolpennen (+) bij de pluspoolverbinding (+) van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 0,5 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom, de zekeringen of de zekeringhouders, of maak de accupoolaansluitingen schoon.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het voedingscircuit van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de ECM-voedingskabelboom van de ECM.
  • Koppel de ECM-stroomkabelboom los van de accupolen.

Action

Controleer op een open circuit in het voedingscircuit van de ECM.

  • Meet de weerstand tussen de minpoolpennen (-) bij de ECM-voedingsconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom, de zekeringen of de zekeringhouders, of maak de accupoolaansluitingen schoon.

Go to 3A

Go to 4A

Guided Step 3 - Valideer het optreden van deze storingscode.

Guided Step 3A - Zet de motor aan en kijk of de storingscode optreedt.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B: U kunt het INSITE™ elektronische servicegereedschap ook gebruiken om spanningen te controleren van de ECM-voeding en de verstuivervoeding.

Treedt storingscode 351 opnieuw op wanneer de motor draait, terwijl verstuiverstoringscodes 322, 323, 324, 325, 331, en 332 niet aanwezig zijn?

YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Een marginale accuspanning is mogelijk. Zorg ervoor dat de accu's volledig zijn opgeladen.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 351 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 16-MARCH-2012


STORINGSCODE 352 - Kring sensorvoedingsspanning 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 352 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2A. Inspecteer de sensor en het circuit voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de motorkoelvloeistoftemperatuursensor en de kring die verbonden is met de retour van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Bij motoren met uitlaatgasrecirculatie inspecteert u de uitlaatgasrecirculatietemperatuursensor en de kring die is aangesloten op de retourdraad van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Bij motoren die zijn uitgerust met een turbocompressor met variabele geometrie inspecteert u de toerentalsensor van de turbocompressor en de kring die is aangesloten op de voedings- en retourdraad van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Bij motoren die zijn uitgerust met een turbocompressor met variabele geometrie inspecteert u de standsensor van de turbocompressor en de kring die is aangesloten op de voedings- en retourdraad van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2E-1. Controleer de circuitrespons. |
 | STEP 2F. Inspecteer de OEM-druksensor en de kring die is aangesloten op de voedings- en retourdraden van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2F-1. Controleer de circuitrespons. |
 | STEP 2G. Inspecteer de digitale sensor voertuigsnelheid en de kring die is aangesloten op de voedings- en retourdraden van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2G-1. Controleer de circuitrespons. |
 | STEP 2H. Inspecteer de standsensor voor de externe gasbediening en de kring die is aangesloten op de voedings- en retourdraden van sensor 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2H-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 352 actief?
 | STEP 3C. Controleer het voertuig op optionele OEM-inrichtingen. | Zijn er OEM-inrichtingen geïnstalleerd?
 | STEP 3D. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3E. Controleer de OF-bundel op kortsluiting naar de aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op kortsluiting tussen de pennen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3G. Controleer op kortsluiting in de kring (-) van de ECM-accu in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 352 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Guided Step 2A - Inspecteer de sensor en het circuit voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de sensor voor de barometrische druk. Zie procedure 019-004 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de motorkoelvloeistoftemperatuursensor en de kring die verbonden is met de retour van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Bij motoren met uitlaatgasrecirculatie inspecteert u de uitlaatgasrecirculatietemperatuursensor en de kring die is aangesloten op de retourdraad van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasrecirculatietemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in hoofdstuk 19.

Go to 2D

Go to 4A

Guided Step 2D - Bij motoren die zijn uitgerust met een turbocompressor met variabele geometrie inspecteert u de toerentalsensor van de turbocompressor en de kring die is aangesloten op de voedings- en retourdraad van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in hoofdstuk 19.

Go to 2E

Go to 4A

Guided Step 2E - Bij motoren die zijn uitgerust met een turbocompressor met variabele geometrie inspecteert u de standsensor van de turbocompressor en de kring die is aangesloten op de voedings- en retourdraad van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de standsensor van de turbocompressor. Zie procedure 019-405 in hoofdstuk 19.

Go to 2F

Go to 4A

Guided Step 2F - Inspecteer de OEM-druksensor en de kring die is aangesloten op de voedings- en retourdraden van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2F-1

Guided Step 2F-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de OEM-druksensor. Zie procedure 019-400 in hoofdstuk 19.

Go to 2G

Go to 4A

Guided Step 2G - Inspecteer de digitale sensor voertuigsnelheid en de kring die is aangesloten op de voedings- en retourdraden van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de digitale sensor voertuigsnelheid van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2G-1

Guided Step 2G-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de digitale sensor voertuigsnelheid van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de digitale sensor voertuigsnelheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2H

Go to 4A

Guided Step 2H - Inspecteer de standsensor voor de externe gasbediening en de kring die is aangesloten op de voedings- en retourdraden van sensor 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de standsensor van de externe gasbediening.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2H-1

Guided Step 2H-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de standsensor van de externe gasbediening.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de positiesensor voor het externe gaspedaal. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, de OEM-kabelboom of de ECM, afhankelijk van het onderdeel waarvan de pinnen beschadigd zijn.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Er is kortsluiting in de motorkabelboom geconstateerd die de sensorvoedingsspanning verlaagt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer het voertuig op optionele OEM-inrichtingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

OEM-inrichtingen, de digitale sensor voertuigsnelheid, de standsensor voor de externe gasbediening en de OEM-druksensor delen een +5-volt voedingsdraad met sensors in de motorkabelboom.

  • Controleer of het voertuig over een digitale voertuigsnelheidsensor, een standsensor voor de externe gasbediening en een OEM-druksensor beschikt.

Zijn er OEM-inrichtingen geïnstalleerd?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3D

Reparatie voltooid

Guided Step 3D - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, de OEM-kabelboom of de ECM, afhankelijk van het onderdeel waarvan de pinnen beschadigd zijn.

  • Zie procedure 019-071 in hoofdstuk 19.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3E

Guided Step 3E - Controleer de OF-bundel op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de standsensor voor de externe gasbediening (indien aanwezig) los van de OEM-kabelboom.
  • Ontkoppel de OEM-druksensor van de OEM-motorkabelboom (indien aanwezig).

Action

Controleer de OEM-kabelboom op kortsluiting naar de aarde.

  • Meet de weerstand tussen de +5-volt voedingspen in de brandstofopvoerpomp in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde in de OEM-kabelboom.

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

  • Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom met de beschadigde pennen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de standsensor voor de externe gasbediening (indien aanwezig) los van de OEM-kabelboom.
  • Ontkoppel de OEM-druksensor van de OEM-motorkabelboom (indien aanwezig).

Action

Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand tussen de +5-volt OEM-voedingspen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3G

Go to 4A

Guided Step 3G - Controleer op kortsluiting in de kring (-) van de ECM-accu in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de connector van de accuvoeding van de motorkabelboom los van de ECM.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de standsensor voor de externe gasbediening (indien aanwezig) los van de OEM-kabelboom.
  • Ontkoppel de OEM-druksensor van de OEM-motorkabelboom (indien aanwezig).

Action

Meet de weerstand tussen de +5-volt voedingspen in de ECM-connector van de OEM-kabelboom en de accupennen (-) van de ECM in de ECM-connector van de voedingskabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Reparatie voltooid

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 352 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 386 - Kring sensorvoedingsspanning 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 386 actief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 386 actief?
STEP 3. | Controleer de +5-VDC OEM-voeding. |
 | STEP 3A. Controleer het voertuig op optionele OEM-inrichtingen. | Is digitale sensor voertuigsnelheid of de sensor voor de externe gasbediening gemonteerd?
 | STEP 3B. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Controleer op kortsluiting tussen de pennen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de OEM-kabelboom op kortsluiting naar ECM-accu (+). | Groter dan 100K ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 386 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?
YES NO
No Repair

Er is kortsluiting aanwezig in de motorkabelboom waardoor de spanning op de +5-VDC voedingsdraad van de sensor te hoog is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de +5-VDC OEM-voeding.

Guided Step 3A - Controleer het voertuig op optionele OEM-inrichtingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

OEM-inrichtingen, de digitale sensor voertuigsnelheid, de standsensor voor de externe gasbediening en de druksensor delen een +5-VDC voedingsdraad met sensors in de motorkabelboom.

  • Controleer of het voertuig over een digitale voertuigsnelheidsensor of een standsensor voor de externe gasbediening beschikt.

Is digitale sensor voertuigsnelheid of de sensor voor de externe gasbediening gemonteerd?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B

Reparatie voltooid

Guided Step 3B - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de positiesensor voor het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.
  • Ontkoppel de OEM-druksensor van de OEM-motorkabelboom (indien aanwezig).

Action

Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand tussen de +5-VDC voedingspen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de OEM-kabelboom op kortsluiting naar ECM-accu (+).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de connector van de accuvoeding van de motorkabelboom los van de ECM.
  • Koppel de sensor voor het digitaal weergeven van de voertuigsnelheid (indien aanwezig) los van de OEM-kabelboom.
  • Koppel de positiesensor voor het externe gaspedaal (indien aanwezig) los van de OEM-kabelboom.
  • Ontkoppel de OEM-druksensor van de OEM-motorkabelboom (indien aanwezig).

Action

Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom.

  • Meet de weerstand tussen de +5-VDC voedingspen in de ECM-connector in de OEM-kabelboom en de ECM-accupennen (+) in de ECM-voedingsconnector van de OEM-motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 386 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 387 - Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 387 actief?
STEP 2. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2B-1. Controleer op een ongeschakelde OEM-accuvoedingsconnector. |
 | STEP 2B-2. Controleer of er kortsluiting tussen pennen aanwezig is in de ongeschakelde OEM-accuvoedingskabelboom. |
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 387 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 387 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Kortsluiting in een connector - controle tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de +5-VDC voedingspen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector:

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2B-1

Go to 3A

Guided Step 2B-1 - Controleer op een ongeschakelde OEM-accuvoedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de ECM over een speciale ongeschakelde OEM-accuvoedingsconnector beschikt.

  • Deze speciale connector levert ongeschakelde accuspanning aan de ECM en is aanwezig naast de primaire OEM-connector.

Is er een speciale ongeschakelde OEM-accuvoedingsconnector aanwezig?
YES | NO
No Repair | No Repair

Go to 2B-2

Go to 3A

Guided Step 2B-2 - Controleer of er kortsluiting tussen pennen aanwezig is in de ongeschakelde OEM-accuvoedingskabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Koppel de OEM-voedingskabelboom los van de ECM.

Action

Kortsluiting in twee connectors - controle tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de +5-VDC voedingspen van de standsensor van het gaspedaal of de gashendel in de OEM-kabelboomconnector en de +5-VDC voedingspen in de OEM-voedingskabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 387 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3163151 - ECM-testbank kalibratiekabelboom, onderdeelnummer 3164185 - ECM-testbank kalibratieadapterkabel.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de communicatie via SAE J1587/J1922. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
 | STEP 1B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 412 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de communicatie via SAE J1587/J1922.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit de INLINE™ II gegevensverbindingsadapter aan op de diagnoseconnector van de SAE J1587/J1922-gegevensverbinding van het voertuig.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1587/J1922) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Het circuit van de ECM SAE J1587/J1922-gegevensverbinding werkt zonder problemen.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over het oplossen van problemen met het SAE J1587/J1922-netwerk van het voertuig.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM.

Go to 1B

Guided Step 1B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie Weerstanden meten met een multimeter en het bedradingsschema. Zie procedure 019-360.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit een INLINE™ II-gegevensverbindingsadapter aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1587/J1922) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het circuit van de ECM-gegevensverbinding goed werkt.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor het oplossen van problemen met de SAE J1587/J1922-kring van het voertuig en daarop aangesloten apparatuur.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'.

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 412 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 415 actief of inactief?
STEP 2. | Controleer de oliedruk van de motor. |
 | STEP 2A. Controleer de druk van de motorolie met een mechanische drukmeter. | Is de oliedruk hoger dan de minimale limiet voor de oliedruk?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Motor draait stationair.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 415 actief of inactief?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de oliedruk van de motor.

Guided Step 2A - Controleer de druk van de motorolie met een mechanische drukmeter.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de mechanische oliedrukmeter aan.
  • Contact ingeschakeld.
  • Motor draait stationair.

Action

Controleer de motoroliedruk bij de volgende motortoerentallen:

Motortoerental (tpm) Minimale oliedruk (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • Zie procedure 007-052 in de Handleiding voor storingzoeken en reparaties, ISC, QSC8.3, ISL en QSL9-motoren, bulletin 4021418, of Handleiding voor storingzoeken en reparaties voor ISB-motoren, bulletin 3666477.

Is de oliedruk hoger dan de minimale limiet voor de oliedruk?
YES | NO
No Repair | No Repair

Reparatie voltooid

Zie het symptoomschema voor lage smeeroliedruk.

Last Modified: 08-JULY-2010


STORINGSCODE 415 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/Amp™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 415 actief of inactief?
STEP 2. | Controleer de oliedruk van de motor. |
 | STEP 2A. Controleer de druk van de motorolie met een mechanische drukmeter. | Is de oliedruk hoger dan 48 kPa [7 psi]?
STEP 3. | Controleer de motorkabelboom en de ECM. |
 | STEP 3A. Controleer de voedingspanning bij de oliedrukaansluiting. | 4,75 tot 5,25 VDC?
 | STEP 3B. Controleer de toevoerspanning bij de ECM. | 4,75 tot 5,25 VDC?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 415 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Motor draait stationair.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 415 actief of inactief?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de oliedruk van de motor.

Guided Step 2A - Controleer de druk van de motorolie met een mechanische drukmeter.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de mechanische oliedrukmeter aan.
  • Contact ingeschakeld.
  • Motor draait stationair.

Action

Controleer de oliedruk van de motor.

  • Raadpleeg de OEM-onderhoudshandleiding.

Is de oliedruk hoger dan 48 kPa [7 psi]?
YES | NO
No Repair | No Repair

Go to 3A

Zie het symptoomschema voor lage smeeroliedruk.

Guided Step 3 - Controleer de motorkabelboom en de ECM.

Guided Step 3A - Controleer de voedingspanning bij de oliedrukaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning.

  • Meet de spanning tussen de signaalpen van de motoroliedruk bij de schakelaarconnector van de motorkabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Vervang de oliedrukschakelaar. Zie procedure 019-142 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de toevoerspanning bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning bij de ECM.

  • Meet de spanning tussen de signaalpen van de motoroliedruk bij de ECM-connectorpoort van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 415 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 26-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 418. | Is storingscode 418 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 418.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscode 418.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 418 actief of inactief?
YES NO

Tap het water af uit het brandstoffilter.

 No Repair

Reparatie voltooid

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 418 (Scheepstoepassing) - Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 418 actief?
 | STEP 1B. Controleer op water in de water/brandstofafscheider. | Blijft storingscode 418 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Binnen een bereik van 210 - 230 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 418 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 429 actief en storingscode 418 inactief?
 | STEP 3C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 418 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 418 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 418 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Controleer op water in de water/brandstofafscheider.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op water in de water/brandstofafscheider.

  • Tap het water af uit het brandstoffilterbehuizing.

Storingscode 418 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de water-in-brandstofsensor los van de WIF-sensorkabelboom. (Controleer beide in de dubbele WIF-configuratie)

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Binnen 210 - 230 kohm?
YES NO

Eventuele corrosie, schade of afzettingen op de probepunten is een teken van verontreinigde brandstof. Als de brandstof verontreiniging is, raadpleegt u Onderhoudsbulletin 3379001 (Brandstof voor Cummins®-motoren) voor informatie over het oplossen van dit probleem. De primaire en secundaire brandstoffilters en alle andere water-in-brandstofsensors aan boord moeten ook worden vervangen.

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in deel 19.

No Repair

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de water-in-brandstofsensor en de WIF-kabelboom aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4218 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief en storingscode 418 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 418 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 418 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende onderhoudshulpmiddelen bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3163151 - ECM-testbank kalibratiekabelboom, onderdeelnummer 3164185 - ECM-testbank kalibratieadapterkabel.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de communicatie via SAE J1939. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
 | STEP 1B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 426 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de communicatie via SAE J1939.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Sluit de INLINE™ II gegevensverbindingadapter aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1939) ECM-verbinding.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?

YES NO

Het circuit van de ECM SAE J1939-gegevensverbinding werkt zonder problemen.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over het oplossen van problemen met het SAE J1939-netwerk van het voertuig.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over het oplossen van problemen met het SAE J1939-netwerk van het voertuig.

Go to 1B

Guided Step 1B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie Weerstanden meten met een multimeter en het bedradingsschema. Zie procedure 019-360.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit de INLINE™ II-gegevensverbindingsadapter aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1939) ECM-verbinding.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het circuit van de ECM-gegevensverbinding goed werkt.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over het oplossen van problemen met het SAE J1939-netwerk van het voertuig.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of storingscode 426 inactief is.

Storingscode 426 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3163151 - ECM-testbank kalibratiekabelboom, onderdeelnummer 3164185 - ECM-testbank kalibratieadapterkabel.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de communicatie via SAE J1939. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronische servicegereedschap. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
 | STEP 1B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ECM-communicatie met de kabelboom voor ECM-testbankkalibratie. | Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 427 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de communicatie via SAE J1939.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit de INLINE™ II-gegevensverbindingsadapter aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Probeer om met de ECM te communiceren met behulp van INSITE™.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1939) ECM-verbinding.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Het circuit van de ECM SAE J1939-gegevensverbinding werkt zonder problemen.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over het oplossen van problemen met het SAE J1939-netwerk van het voertuig.

No Repair

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 1B

Guided Step 1B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer de ECM-communicatie met de kabelboom voor ECM-testbankkalibratie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit een INLINE™ II-gegevensverbindingsadapter aan.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Probeer om met de ECM te communiceren met behulp van INSITE™.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een INLINE™ II (J1939) ECM-verbinding.

Communiceert het INSITE™ elektronische servicegereedschap met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het circuit van de ECM-gegevensverbinding goed werkt.

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor het oplossen van problemen met de SAE J1939-kring van het voertuig en daarop aangesloten apparatuur.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'.

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Is storingscode 427 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 428 (Voertuigtoepassing) - Kring sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 428 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de water-in-brandstofsensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Groter dan 100 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 428 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 429 actief en storingscode 428 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 428 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 428 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Breng een verbindingsdraad aan tussen pen 14 (water-in-brandstof-signaalpen) en pen 47 (water-in-brandstof-retourpin) in de ECM-connector.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 actief en storingscode 428 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de RETOUR-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 428 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 428 (Scheepstoepassing) - Kring sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 428 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de water-in-brandstofsensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Binnen een bereik van 210 - 230 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 428 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 429 actief en storingscode 428 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 428 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 428 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Binnen 210 - 230 kohm?
YES NO
No Repair

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 actief en storingscode 428 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de RETOUR-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 428 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 31-MAY-2013


STORINGSCODE 429 (Voertuigtoepassingen) - Kring sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 429 actief?
STEP 2. | Controleer de water-in-brandstofsensor. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 429 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 429 op inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 429 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 429 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 429 (Scheepstoepassingen) - Kring sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 429 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 429 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 429 op inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 429 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de beschadigde motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 429 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 431 (ISS) - Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ISS. |
 | STEP 1A. Controleer of de ISS met de OEM-kabelboom is verbonden. | Is de ISS aangesloten op de OEM-kabelboom?
 | STEP 1B. Controleer de ISS en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ISS op een open kring. | Minder dan 125 ohm?
 | STEP 1D. Controleer de ISS op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer of er een open kring is in de OEM-kabelboom. | Hoger dan 4,0 VDC?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer het retourdraadcircuit van de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2F. Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 431 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ISS.

Guided Step 1A - Controleer of de ISS met de OEM-kabelboom is verbonden.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de ISS met de OEM-kabelboom is verbonden.

Controleer of de ISS met de OEM-kabelboom is verbonden.

Is de ISS aangesloten op de OEM-kabelboom?
YES NO
No Repair

Sluit de ISS aan op de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 3A

Guided Step 1B - Inspecteer de ISS-connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ISS op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer de ISS op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de stationairafstelling en de retourpin van de schakelaar van de ISS-connector met het pedaal of de bedieningshendel losgelaten.
  • Meet de weerstand tussen de signaalpin van de schakelaar voor de progressieafstelling en de retourpin van de schakelaar van de ISS-connector met het pedaal of de bedieningshendel ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 125 ohm?
YES NO
No Repair

Vervang de ISS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1D

Go to 3A

Guided Step 1D - Controleer de ISS op kortsluiting tussen pennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de stationairafstelling en de signaalpin van de progressieafstelling van de ISS-connector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Vervang de ISS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de stationairafstelling in de OEM-kabelboom en de ECM-connector en de ISS-connector.
  • Meet de weerstand tussen de signaaldraad van de progressieafstelling in de OEM-kabelboom en de ECM-connector en de ISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer het retourdraadcircuit van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring in de schakelaar van het retourcircuit.

  • Meet de weerstand tussen de signaaldraad van de schakelaar in de OEM-kabelboom en de ECM-connector en de ISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring in de schakelaar van het retourcircuit.

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpennen in de OEM-kabelboom en alle andere pennen in de connector:

  • Signaalpen stationairafstelling
  • Signaalpen progressieafstelling

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting in de ECM van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Kortsluiting in twee connectors - controle tussen pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM-kabelboom en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling in de ECM-connector van de OEM-kabelboom en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Reparatie voltooid

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 431 inactief is.

Storingscode 431 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® onderhoudscentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 431 (NISS) - Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de NISS. |
 | STEP 1A. Controleer of de NISS met de OEM-kabelboom is verbonden. | Is de NISS aangesloten op de OEM-kabelboom?
 | STEP 1B. Controleer de NISS en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de NISS op een open kring. | Minder dan 10 ohm?
 | STEP 1D. Controleer de NISS op kortsluiting tussen pennen. | Meer dan 100 kohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer of er een open kring is in de OEM-kabelboom. | Hoger dan 4,0 VDC?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer het retourdraadcircuit van de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2F. Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 431 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de NISS.

Guided Step 1A - Controleer of de NISS met de OEM-kabelboom is verbonden.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de NISS met de OEM-kabelboom is verbonden.

–

Is de NISS aangesloten op de OEM-kabelboom?
YES NO
No Repair

Sluit de NISS aan op de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 3A

Guided Step 1B - Controleer de NISS en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Inspecteer de connectorpennen op de volgende punten: Inspecteer de OEM-kabelboom en de NISS-connector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer de NISS op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de stationairafstelling en de retourpin van de schakelaar van de NISS-connector met het pedaal of de bedieningshendel losgelaten.
  • Meet de weerstand tussen de signaalpin van de schakelaar voor de progressieafstelling en de retourpin van de schakelaar van de NISS-connector met het pedaal of de bedieningshendel ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Vervang de NISS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1D

Reparatie voltooid

Guided Step 1D - Controleer de NISS op kortsluiting tussen pennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de stationairafstelling en de signaalpin van de progressieafstelling van de NISS-connector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Vervang de NISS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de NISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de NISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de NISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de NISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de stationairafstelling in de OEM-kabelboom en de ECM-connector en de NISS-connector.
  • Meet de weerstand tussen de signaaldraad van de progressieafstelling in de OEM-kabelboom en de ECM-connector en de NISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer het retourdraadcircuit van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op een open kring in de schakelaar van het retourcircuit.

  • Meet de weerstand van de retourdraad van de OEM-kabelboom tussen de ECM-connector en de NISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Kortsluiting in een connector - controle tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpennen in de OEM-kabelboom en alle andere pennen in de connector:

  • Signaalpen stationairafstelling
  • Signaalpen progressieafstelling.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Kortsluiting in twee connectors - controle tussen pennen:

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM-kabelboom en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling in de ECM-connector van de OEM-kabelboom en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Reparatie voltooid

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 431 inactief is.

Storingscode 431 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 431 (SSS) - Kring stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de SSS. |
 | STEP 1A. Controleer of de SSS met de OEM-kabelboom is verbonden. | Is de SSS aangesloten op de OEM-kabelboom?
 | STEP 1B. Inspecteer de SSS-connectorpinnen. | Verontreinigde of beschadigde pinnen?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer of er een open kring is in de OEM-kabelboom. | Hoger dan 4,0 VDC?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer het retourdraadcircuit van de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2F. Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 431 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de SSS.

Guided Step 1A - Controleer of de SSS met de OEM-kabelboom is verbonden.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de SSS met de kabelboom is verbonden.

Controleer of de SSS met de OEM-kabelboom is verbonden.

Is de SSS aangesloten op de OEM-kabelboom?
YES NO
No Repair

Sluit de SSS aan op de OEM-kabelboom. Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM.

Go to 1B

Go to 3A

Guided Step 1B - Inspecteer de SSS-connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de SSS op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de SSS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de SSS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de SSS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de SSS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de stationairafstelling in de OEM-kabelboom en de ECM-connector en de SSS-connector.
  • Meet de weerstand tussen de signaaldraad van de progressieafstelling in de OEM-kabelboom en de ECM-connector en de SSS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de retourkring van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de schakelaar in de OEM-kabelboom en de ECM-connector en de SSS-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Kortsluiting in een connector - controle tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpennen in de OEM-kabelboom en alle andere pennen in de connector:

  • Signaalpen stationairafstelling
  • Signaalpen progressieafstelling

Raadpleeg het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Kortsluiting in twee connectors - controle tussen pennen:

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling in de ECM-connector van de OEM en de pennen (+) van de ECM-accu in de ECM-voedingsconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de SSS. Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Zet de sleutelschakelaar 30 seconden op OFF.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 431 inactief is.

Storingscode 431 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-MARCH-2012


STORINGSCODE 432 - Kring stationairafstelling gaspedaal of -hendel - Kalibratie ontregeld

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Activeer voor voertuigtoepassingen de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 432 actief?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Voer de procedure uit voor het wissen van storingscodes. | Storingscode 432 actief?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de standsensorweerstand voor het gaspedaal of de bedieningshendel. | 1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?
 | STEP 3B-1. Controleer de weerstand van de positiesensor voor het gaspedaal of de bedieningshendel. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 432 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 432 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Voer de procedure uit voor het wissen van storingscodes.

Conditions

  • Contact ingeschakeld.
  • Alle onderdelen zijn aangesloten.

Action

Voer de procedure uit voor het wissen van storingscodes.

  • Trap het gaspedaal of duw de bedieningshendel drie keer langzaam in tot het gas volledig open staat en laat weer los.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 432 actief?
YES NO
No Repair

Vervang het gaspedaal of de gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de standsensorweerstand voor het gaspedaal of de bedieningshendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Meet de weerstand tussen de signaalpin en de 5-volt voedingspin van het gaspedaal of de gashendel op de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?

De waarde bij loslaten moet ten minste 1000 ohm groter zijn dan de waarde bij intrappen/induwen.

YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de weerstand van de positiesensor voor het gaspedaal of de bedieningshendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Meet de weerstand tussen de signaalpin en de 5-volt voedingspin van het gaspedaal of de gashendel op de connector van de positiesensor voor het gaspedaal of de gashendel.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?

De waarde bij loslaten moet ten minste 1000 ohm groter zijn dan de waarde bij intrappen/induwen.

YES NO

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang het gaspedaal of de gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Kortsluiting in een connector - controle tussen pinnen:

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpennen in de OEM-kabelboom en alle andere pennen in de ECM-connector in de OEM-kabelboom:

  • +5-VDC voedingspen standsensor gaspedaal of -hendel
  • Signaalpen voor stand van gaspedaal of -hendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Zet de sleutelschakelaar 30 seconden op OFF.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 432 inactief is.

Storingscode 432 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-MARCH-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes van het motortoerental en de stand. |
 | STEP 1A. Controleer of de storingscodes 689 en 778 zijn vastgelegd. | Zijn storingscodes 689 en 778 actief?
STEP 2. | Controleer op een geldige storingscode. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode 433. | Storingscode 433 inactief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 433 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes van het motortoerental en de stand.

Guided Step 1A - Controleer of de storingscodes 689 en 778 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Zijn storingscodes 689 en 778 actief?
YES NO

Volg de toepasselijke storingzoekschema's voor storingscodes.

 No Repair

Storingscode 689 en/of 778

Go to 2A

Guided Step 2 - Controleer op een geldige storingscode.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode 433.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een geldige storingscode.

  • Wacht 30 seconden.
  • Zet het contactslot op ON en wacht 15 seconden.

Storingscode 433 inactief?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-061.

Go to 3B

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of storingscode 433 inactief is.

Storingscode 433 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 434 Voertuigtoepassing - Stroomuitval bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen. Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 434 actief?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
 | STEP 2C. Inspecteer de verstuiverkabelboom. | Zijn de verdeelkabels van de verstuiverkabelboom goed aangelegd zodat de tuimelaars geen bedrading raken?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens (+) 10 VDC [(+) 20 VDC bij een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Is de draad aan ingang van contactslot onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 434 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 434 actief?
YES NO
No Repair

Als storingscode 434 meerdere keren als inactief is geregistreerd in de ECM, controleert u de inrichtingen waarmee de verbinding met de accu wordt verbroken in het voertuig. Als het contactslot en de ECM tegelijkertijd worden uitgeschakeld, wordt storingscode 434 geregistreerd.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de verstuiverkabelboom.

Conditions

  • Verwijder het tuimelaarhuis.

Action

Deze storingscode kan worden veroorzaakt doordat de verdeelkabels van de verstuiver tegen de tuimelaars onder het tuimelaardeksel schuren.

–

Zijn de verdeelkabels van de verstuiver goed aangelegd zodat de tuimelaars de bedrading niet raken?

YES NO
No Repair

Plaats en leg de verstuiverkabelboom zo aan dat deze de tuimelaars niet raakt.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de OEM-stroomkabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Minstens (+) 10 VDC [(+) 20 VDC bij een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

–

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

–

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

N.B. Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

–

Is de draad aan ingang van contactslot onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 4A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Zet de sleutelschakelaar 30 seconden op UIT.
  • Zet het contactslot op ON.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 434 inactief is.

N.B. Voordat storingscode 434 inactief wordt, moet de ECM eerst volledig worden uitgeschakeld.

Storingscode 434 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 18-APRIL-2012


STORINGSCODE 435 - Kring sensor/schakelaar motoroliedruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 382278 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 435 actief?
STEP 2. | Controleer de schakelaar en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de schakelaar en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de schakelaar voor de motoroliedruk. | Minder dan 10 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 435 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 435 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 435 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de schakelaar en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de schakelaar en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Inspecteer de schakelaar en connectorpinnen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de schakelaar voor de motoroliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer de weerstand van de schakelaar.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de schakelaar voor de motoroliedruk. Zie procedure 019-066 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motorkabelboom van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk in de schakelaarconnector van de motorkabelboom en de signaalpin van de schakelaar voor de oliedruk in de ECM-connector van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen voor de oliedruk in de ECM-connector in de motorkabelboom en alle andere pennen in deze connector:

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Staat storingscode 435 op inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Zet de sleutelschakelaar gedurende een minuut in de stand ON.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 435 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 436 - Temperatuur inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 436 actief?
 | STEP 1B. Controleer of de storingscodes 153 en 154 zijn vastgelegd. | Storingscodes 153 of 154 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk. |
 | STEP 2A. Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de temperatuur van het inlaatspruitstuk en de inlaattemperatuur van de katalysator kleiner dan 5,6°C (10°F)?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 436 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de storingscodes 153 en 154 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 of 154 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk.

Guided Step 2A - Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. Storingscode 123 is ook actief wanneer de temperatuursensor van het inlaatspruitstuk is losgekoppeld.

Storingscode 153 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng bij de ECM-connector een verbindingsdraad aan tussen de retourpen en de signaalpen van de temperatuursensor van het inlaatspruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is vastgesteld dat de temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de temperatuursensor van het inlaatspruitstuk. Zie procedure 019-059 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Breng bij de ECM-connector een verbindingsdraad aan tussen de retourpen en de signaalpen van de temperatuursensor van het inlaatspruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de INSITE-gegevenscontrole/registratie.

  • Vergelijk de INSITE™-meting voor de temperatuur van het inlaatspruitstuk met de inlaattemperatuur van de katalysator.

Is het verschil tussen de temperatuur van het inlaatspruitstuk en de inlaattemperatuur van de katalysator kleiner dan 5,6°C (10°F)?

YES | NO
No Repair | No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Go to
Reparatie voltooid.
Go to

Last Modified: 05-DECEMBER-2016


STORINGSCODE 441 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu. |
 | STEP 1A. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 2. | Controleer de zekering. |
 | STEP 2A. Controleer of de zekering goed is geïnstalleerd. | Is de zekering goed geïnstalleerd?
 | STEP 2B. Controleer of er een zekering gesprongen is. | Is de zekering doorgeslagen?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de voedingskabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3F. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 441 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de accu.

Guided Step 1A - Controleer de accuaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 4A

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens 12 VDC (12 VDC-systemen)
  • Minstens 24 VDC (24 VDC-systemen)

Startomstandigheden:

  • Minstens 6,2 VDC (12 VDC-systemen)
  • Minstens 12 VDC (24 VDC-systemen).

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de zekering.

Guided Step 2A - Controleer of de zekering goed is geïnstalleerd.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de zekering van 30 ampère goed is geïnstalleerd.

  • Kijk of de zekering van 30 ampère goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Controleer of er een zekering gesprongen is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een zekering gesprongen is.

  • Kijk of de zekering van 30 ampère is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Vervang de zekering. Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Controleer de connectorpennen van de stroomkabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle ECM accuvoedingspennen (+), één voor één, in de ECM-connector van de OEM-voedingskabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle ECM accuvoedingspennen (-), één voor één, in de ECM-connector van de OEM-voedingskabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de ECM-accuvoedingspennen (-).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen één van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 441 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Van toepassing zijnde tabellen voor het oplossen van problemen

Last Modified: 18-APRIL-2012


Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 442 inactief
STEP 2. | Controleer het accusysteem van de apparatuur. |
 | STEP 2A. Controleer de accuspanning. | Minder dan 20 VDC bij een 12-VDC-systeem. Minder dan 32 VDC bij een 24-VDC-systeem.
 | STEP 2B. Controleer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 442 inactief
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 442 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Controleer het accusysteem van de apparatuur.

Guided Step 2A - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel alle extra toegevoegde apparaten los van het accuvoedingscircuit.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen een van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.
  • Herhaal bovenstaande stap voor de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom.

Minder dan 20 VDC bij een 12-VDC-systeem en minder dan 32 VDC bij een 24-VDC-systeem?
YES NO
No Repair

Installeer het accusysteem op de juiste wijze. Raadpleeg hiervoor de diagnose- en reparatiehandleiding van de fabrikant van de apparatuur.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik een OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B: Plaats zonodig een belasting op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 442 inactief is.

Storingscode 442 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscode te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Van toepassing zijnde tabellen voor het oplossen van problemen

Last Modified: 08-JULY-2010


STORINGSCODE 443 - Kring voedingsspanning standsensor gaspedaal- of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 443 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de gaspedaal-/gashendelstandsensor en de kring die verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 443 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3B-1. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. |
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 443 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 443 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de gaspedaal-/gashendelstandsensor en de kring die verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 443 actief?
YES NO
No Repair

Vervang de standsensor voor gaspedaal/gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting tussen de pennen van een connector.

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpennen in de OEM-kabelboom en alle andere pennen in de connector:

  • +5-VDC voedingspen standsensor gaspedaal of -hendel.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Kortsluiting in een connector - aardecontrole tussen pennen:

Meet de weerstand en controleer op kortsluiting tussen de volgende ECM-connectorpen in de OEM-kabelboom en de aarde:

  • +5-VDC voedingspen standsensor gaspedaal of -hendel.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 443 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 449 (ISB/QSB Voertuig- en industriële toepassingen) - Druk Verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272 of 2311 inactief?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen. | Is de druk 0 ±40 bar?
STEP 3. | Controleer de werking van het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer de brandstof op aanwezigheid van lucht. | Is er lucht aanwezig?
 | STEP 3B. Controleer op een overmatig hoge druk in de opvoerpomp. | Lager dan 20 psi?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de brandstofretourleiding ernstig is verstopt. | Lager dan 2,7 psi?
STEP 5. | Controleer de ontlastklep van de brandstofrail op schade. |
 | STEP 5A. Controleer op lekkage van de ontlastklep van de brandstofrail. | Valt de brandstofretourstroming binnen de specificatie?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272 of 2311 inactief?
YES NO
No Repair

Los de van toepassing zijnde storingscodes van de actuator voor de elektronische brandstofregeling op.

Go to 2A

Is storingscode 271, 272 of 2311 van toepassing?

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de brandstofraildruk af met het INSITE™ elektronische servicegereedschap.

Is de druk 0 ±40 bar?
YES NO
No Repair

Vervang de sensor of repareer de motorkabelboom.

  • Zie procedure 019-115 in deel 19.
  • Zie procedure 019-360 in deel 19.

Go to 3A

Go to 6A

Guided Step 3 - Controleer de werking van het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer de brandstof op aanwezigheid van lucht.

Conditions

  • Sluit een testslang aan op de brandstoffilterkopinlaat en leg de slang in een emmer.
  • Contact ingeschakeld.

Action

Controleer op de aanwezigheid van lucht in brandstof terwijl de opvoerpomp draait.

  • Voer de test Lucht in brandstof uit. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-003 in hoofdstuk 6.

Is er lucht aanwezig?
YES NO

Verhelp de oorzaak van de lucht in de brandstof.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-003 in hoofdstuk 6.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een overmatig hoge druk in de opvoerpomp.

Conditions

  • Sluit een testslang aan op de brandstoffilterkopinlaat en leg de slang in een emmer.
  • Contact ingeschakeld.

Action

Controleer op een overmatig hoge druk in de opvoerpomp.

  • Sluit een drukmeter aan op de uitlaatpoort van de brandstoffilterkop door middel van een MI0 Compuchek™-fitting, onderdeelnummer 3824842.
  • Start de motor en laat deze stationair draaien.
  • Meet de druk bij de uitlaat van de filterkop.

Lager dan 20 psi?
YES NO
No Repair

De interne drukregelaar is defect.

Vervang de elektrische brandstofopvoerpomp.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Go to 5A

Go to 6A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de brandstofretourleiding ernstig is verstopt.

Conditions

  • Installeer een drukmeter in de banjobout van de brandstofretourleiding bij het aftapspruitstuk van de hogedrukbrandstofpomp.
  • Contact ingeschakeld.

Action

Controleer of de brandstofretourleiding ernstig is verstopt.

  • Laat de motor op hoog stationair toerental draaien.
  • Meet of de aftapleiding van de brandstofretour is verstopt.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-012 in hoofdstuk 6.

Lager dan 2,7 psi?
YES NO

Vervang de elektronische brandstofregelklep. Zie procedure 019-102 in deel 19.

Repareer of vervang de aftapleiding van de brandstofretour.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-013 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de ontlastklep van de brandstofrail op schade.

Guided Step 5A - Controleer op lekkage van de ontlastklep van de brandstofleiding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretour vanaf de ontlastklep van de brandstofrail te meten.

Action

Controleer op lekkage van de ontlastklep van de brandstofrail.

N.B: Een overmatige druk in de brandstofrail kan schade aan op de ontlastklep van de brandstofraildruk veroorzaken.

  • Monteer de testfittingen om de brandstofretourstroming te meten.
  • Voer de test uit die wordt beschreven in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Valt de brandstofretourstroming binnen de specificatie?
YES NO

Vervang de hogedrukbrandstofpomp.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Vervang de ontlastklep van de brandstofrail.

Gebruik de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES | NO
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 449 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassingen) - Druk Verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscode(s) 271, 272, 2311 of 1117 actief of zijn er grote aantallen inactieve statussen aanwezig?
STEP 2. | Controleer op aanwezigheid van lucht in de brandstof. |
 | STEP 2A. Controleer de brandstof op aanwezigheid van lucht. | Lucht in de brandstof?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Meet de druk van de tandwielpomp bij de uitlaat van het brandstoffilter aan de drukzijde. | Is de druk van de tandwielpomp laag?
 | STEP 3B. Meet de druk bij de inlaat van het brandstoffilter aan de drukzijde. | Is het brandstoffilter erg verstopt?
 | STEP 3C. Meet de inlaatbeperking bij de inlaat van de tandwielpomp. | Is de inlaatbeperking in de tandwielpomp te hoog?
 | STEP 3D. Meet de inlaatbeperking bij het OEM-aansluitpunt. | Is de OEM-inlaatbeperking te hoog?
 | STEP 3E. Controleer op een beperking bij het OEM-aansluitpunt. | Is er sprake van gruis of beschadigingen?
STEP 4. | Controleer de druksensor van de brandstofrail. |
 | STEP 4A. Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen. | Is de druk 0 ± 40 bar [0 ± 580 psi]?
 | STEP 4B. Inspecteer de signaaldraad van de brandstofsensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
STEP 5. | Bekijk de klachten van klanten. |
 | STEP 5A. Bekijk de klachten van klanten. | Wil de motor starten en blokkeert deze of draait deze onregelmatig in stationair?
STEP 6. | Controleer de brandstofpompactuator. |
 | STEP 6A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 6B. Controleer de actuator van de brandstofpomp op beschadiging. | Zijn de O-ringen op de brandstofpompactuator beschadigd?
 | STEP 6C. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
STEP 7. | Controleer de aardleiding van de ECM. |
 | STEP 7A. Inspecteer de aardleiding van de ECM. | Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
STEP 8. | Wis de storingscodes. |
 | STEP 8A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 8B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Zijn storingscode(s) 271, 272, 2311 of 1117 actief of zijn er grote aantallen inactieve statussen aanwezig?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer op aanwezigheid van lucht in de brandstof.

Guided Step 2A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.

Action

Controleer op aanwezigheid van lucht in de brandstof.

Lucht in de brandstof?
YES NO

Lucht waargenomen

Repareer de bron van de luchtlekkage. Pas de volgende procedure toe in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-003 in hoofdstuk 6.

No Repair

Relevant storingzoekschema.

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Meet de druk van de tandwielpomp bij de uitlaat van het brandstoffilter aan de drukzijde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de fittingen voor de diagnosetests aan.
  • Contact ingeschakeld.

Action

Meet de druk bij de uitlaat van het brandstoffilter aan de drukzijde.

  • Monteer een T-fitting bij de uitlaat van het brandstoffilter aan de drukzijde.
  • Monteer een brandstofdiagnoseleiding aan de T-fitting met een diameter van 0,109 cm [0,043 inch].
  • Sluit een drukmeter van 0 tot 1379 kPa [0 tot 200 psi] aan op de T-fitting.
  • Start de motor.
  • Meet de druk van tandwielpomp bij hoog stationair toerental.

Minimale druk van de tandwielpomp bij hoog stationair toerental is 483 kPa [70 psi].

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-025 in hoofdstuk 5.

Is de druk van de tandwielpomp laag?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Meet de druk bij de inlaat van het brandstoffilter aan de drukzijde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de fittingen voor de diagnosetests aan.
  • Contact ingeschakeld.

Action

Meet de druk bij de inlaat van het brandstoffilter aan de drukzijde.

  • Monteer een T-fitting bij de uitlaat van het brandstoffilter aan de drukzijde.
  • Monteer een brandstofdiagnoseleiding aan de T-fitting met een diameter van 0,109 cm [0,043 inch]. Laat de brandstof uit deze brandstofleiding in een opvangbak of de brandstoftank van het voertuig lopen.
  • Sluit een drukmeter van 0 tot 1379 kPa [0 tot 200 psi] aan op de T-fitting.
  • Sluit een drukmeter van 0 tot 1379 kPa [0 tot 200 psi] aan op de inlaat van het brandstoffilter aan drukzijde.
  • Start de motor.
  • Meet de druk van tandwielpomp bij hoog stationair toerental.

Maximale drukval van het brandstoffilter 138 kPa [20 psi].

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-025 in hoofdstuk 5.

Is het brandstoffilter erg verstopt?
YES NO

Het brandstoffilter zit verstopt.

Vervang het brandstoffilter aan drukzijde.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

No Repair

Go to 8A

Go to 3C

Guided Step 3C - Meet de inlaatbeperking bij de inlaat van de tandwielpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de fittingen voor de diagnosetests aan.
  • Contact ingeschakeld.

Action

Meet de inlaatbeperking.

  • Monteer een diagnosefitting bij de inlaat van de brandstoftandwielpomp.
  • Sluit een vacuümmeter met een bereik van ten minste 0 tot 762 mm-Hg [0 tot 30 in-Hg] aan op de inlaat van de tandwielpomp.
  • Breng een diagnosefitting met M10-standaardschroefdraad aan in de uitlaatpoort aan drukzijde van het brandstoffilter.
  • Laat de motor hoog stationair draaien zonder belasting en meet de beperking bij de inlaat naar de tandwielpomp.

Als de motor niet start of als de motor start en weer afslaat, zorg dan dat de brandstof die naar de tandwielpomp wordt gevoerd op druk wordt gebracht. Deze test is alleen geldig als de motor draait.

Maximale brandstofinlaatbeperking 254 mm-Hg [10 in-Hg].

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-020 in hoofdstuk 6.

Is de inlaatbeperking in de tandwielpomp te hoog?
YES NO
No Repair

Vervang de tandwielpomp.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-025 in hoofdstuk 5.

Go to 3D

Go to 8A

Guided Step 3D - Meet de inlaatbeperking bij het OEM-aansluitpunt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de fittingen voor de diagnosetests aan.
  • Contact ingeschakeld.

Action

Meet de inlaatbeperking.

  • Monteer een vacuümmeter van 0 tot 762 mm-hg [0 tot 30 in-Hg] op het OEM-aansluitpunt.
  • Breng een diagnosefitting met M10-standaardschroefdraad aan in de uitlaatpoort aan drukzijde van het brandstoffilter.
  • Plaats een diagnosefitting op de uitlaatpoort aan drukzijde met een diameter van 0,109 cm [0,043 inch].
  • Laat de motor hoog stationair draaien zonder belasting en meet de beperking bij de inlaat naar de tandwielpomp.

Als de motor niet start of als de motor start en weer afslaat, zorg dan dat de brandstof die naar de tandwielpomp wordt gevoerd op druk wordt gebracht. Deze test is alleen geldig als de motor draait.

Maximale OEM-inlaatrestrictie - 203 mm-Hg [8 in-Hg].

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-020 in hoofdstuk 6.

Is de OEM-inlaatbeperking te hoog?
YES NO

Er is een brandstofbeperking aanwezig boven het OEM-aansluitpunt.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Van toepassing zijnde Handleiding voor storingzoeken

Go to 3E

Guided Step 3E - Controleer op een beperking bij het OEM-aansluitpunt.

Action

Inspecteer de ECM-koelplaat en de keerklep.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-006 in hoofdstuk 6.

Is er sprake van gruis of beschadigingen?
YES NO

Reinig of vervang de ECM-koelplaat.

Reinig of vervang de keerklep.

 No Repair

Go to 8A

Go to 4A

Guided Step 4 - Controleer de druksensor van de brandstofrail.

Guided Step 4A - Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer of de waarden van de sensor binnen het bereik liggen.

Is de druk 0 ± 40 bar [0 ± 580 psi]?
YES NO
No Repair

De brandstofdruksensor geeft een onjuiste waarde van de brandstofdruk weer.

Vervang de sensor voor de druk in de brandstofrail.

Zie procedure 019-115 in deel 19.

Go to 4B

Go to 8A

Guided Step 4B - Inspecteer de signaaldraad van de brandstofsensor en connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de ECM van de motorkabelboom

Action

Inspecteer de signaaldraad en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 8A

Go to 5A

Guided Step 5 - Bekijk de klachten van klanten.

Guided Step 5A - Bekijk de klachten van klanten.

Action

Spreek met de klant of de bestuurder.

–

Wil de motor starten en blokkeert deze of draait deze onregelmatig in stationair?
YES | NO
No Repair | No Repair

Go to 6A

Go to 7A

Guided Step 6 - Controleer de brandstofpompactuator.

Guided Step 6A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de connector en pennen. Repareer de beschadigde kabelboom, connectors of pennen. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 8A

Go to 6B

Guided Step 6B - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Controleer O-ringen van de brandstofpompactuator op beschadiging.

Zijn de O-ringen op de brandstofpompactuator beschadigd?
YES NO

Vervang de O-ringen van de brandstofpompactuator. Zie procedure 019-117 in deel 19.

No Repair

Go to 8A

Go to 6C

Guided Step 6C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor.

Action

Laat de motor minimaal een minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronische servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

No Repair

Go to 8A

Go to 7A

Guided Step 7 - Controleer de aardleiding van de ECM.

Guided Step 7A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Laat de motor minimaal een minuut stationair draaien om alle lucht te verwijderen.

  • Controleer de aarde tussen de ECM en het blok. Zie procedure 019-008 in hoofdstuk 19.
  • Controleer de aardeverbindingen tussen het blok en de minpool (-) van de accu.

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen.

Neem contact op met een erkende Cummins® dealer.

Go to 8A

Go to 8A

Guided Step 8 - Wis de storingscodes.

Guided Step 8A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES | NO
No Repair | No Repair

Go to 8B

Go to 1A

Guided Step 8B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 451 - Circuit druksensor verstuiverdoseringsrail nummer 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 451 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 452 actief en storingscode 451 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 451 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 451 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronisch servicegereedschap INSITE™ om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruksensor in de brandstofraildruksensorconnector van de motorkabelboom.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 452 actief en storingscode 451 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning van de +5V-VOEDINGS-pen van de brandstofraildruk naar de RETOUR-pen van de brandstofraildruk bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruk in de ECM-motorconnector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 452 actief en storingscode 451 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5V-VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor bij de ECM-motorkabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 451 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 16-NOVEMBER-2015


STORINGSCODE 452 - Kring druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 452 op inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 451 actief en storingscode 452 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 452 actief?
STEP 3. | Controleer de motorregelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 452 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Staat storingscode 452 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning van de +5-volt voedingspen van de brandstofraildruk naar de retourpen van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de brandstofraildruksensor in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open retourkring of kortsluiting tussen pennen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 452 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 471 actief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Deactiveer de storingscodes. | Storingscode 471 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Motorolietemperatuur vrijwel de omgevingstemperatuur.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 471 actief?
YES NO

Er is een laag motorsmeeroliepeil vastgesteld.

Vul motorsmeerolie bij in de motor.

007-037.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Deactiveer de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Verifieer met behulp van INSITE™ of de storingscode inactief is.

Is storingscode 471 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Wis de inactieve storingscodes met INSITE ™.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer of storingscode 488 aanwezig is. | Is storingscode 488 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 488.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 488 actief of inactief?
YES NO

Zie het symptoomschema voor hoge luchttemperatuur inlaatspruitstuk.

 No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 497 - Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 497 op inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de OEM-schakelaar. | Werken de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren correct?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 497 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 497 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 497 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de OEM-kabelboom.

Action

Controleer de aan-/uit-schakelaar voor het koppelen van meerdere motoren, de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren en de connectorpinnen van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de kabelboom.

Action

Controleer de werking van de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de aan-/uit-schakelaar voor het koppelen van meerdere motoren. Zie procedure 019-270 in deel 19.

Werken de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren correct?

YES NO
No Repair

Vervang de aan-/uit-schakelaar of de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de synchronisatieschakelaar los van de kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pen van de synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.
  • Meet de weerstand tussen de pen van de complementaire synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pen van de aan-/uit-schakelaar voor het koppelen van meerdere motoren in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pen van de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de complementaire synchronisatieschakelaar los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pen van de synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en de pen van de synchronisatieschakelaar in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 497 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap en controleer of de storingscode inactief is.

Storingscode 497 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 21-APRIL-2012


STORINGSCODE 498 - Circuit motorolieniveausensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 498 inactief?
STEP 2. | Controleer de oliepeilsensor. |
 | STEP 2A. Inspecteer de oliepeilsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de oliepeilsensor. | Schade gevonden aan het oliepeilsensorhuis of de connector?
 | STEP 2C. Controleer de storingscodes. | Storingscode 498 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 498 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 498 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliepeilsensor.

Guided Step 2A - Inspecteer de oliepeilsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliepeil

Action

Controleer de motorkabelboom en de connectorpennen van de oliepeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de oliepeilsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Verwijder de motoroliepeilsensor. Zie procedure 019-056 in deel 19.

Action

Inspecteer de smeeroliepeilsensor op beschadiging van de bedrading of de behuizing.

  • Inspecteer de O-ringen op beschadiging.

Schade gevonden aan het oliepeilsensorhuis of de connector?
YES NO

Vervang de oliepeilsensor. Zie procedure 019-056 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 498 actief?
YES NO

Vervang de oliepeilsensor. Zie procedure 019-056 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 498 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Van toepassing zijnde tabellen voor het oplossen van problemen

Last Modified: 01-MAY-2012


STORINGSCODE 499 - Circuit motorolieniveausensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 499 inactief?
STEP 2. | Controleer de oliepeilsensor. |
 | STEP 2A. Inspecteer de oliepeilsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de oliepeilsensor. | Schade gevonden aan het oliepeilsensorhuis of de connector?
 | STEP 2C. Controleer de spanning naar de motoroliepeilsensor. | Is de spanning gelijk aan de accuspanning?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de spanning van de motoroliepeilsensor bij de ECM. |
 | STEP 3A-2. Controleer de accuvoedingsspanning naar de ECM. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een open kring in de motorkabelboom: |
 | STEP 3B-2. Controleer op kortsluiting in de motorkabelboom. |
 | STEP 3B-3. Controleer op kortsluiting naar aarde in de motorkabelboom. |
 | STEP 3B-4. Controleer de storingscodes. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 499 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 499 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliepeilsensor.

Guided Step 2A - Inspecteer de oliepeilsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliepeil

Action

Controleer de motorkabelboom en de connectorpennen van de oliepeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de oliepeilsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Verwijder de motoroliepeilsensor. Zie procedure 019-056 in deel 19.

Action

Inspecteer de smeeroliepeilsensor op beschadiging van de bedrading of de behuizing.

  • Inspecteer de O-ringen op beschadiging.

Schade gevonden aan het oliepeilsensorhuis of de connector?
YES NO

Vervang de oliepeilsensor. Zie procedure 019-056 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de spanning naar de motoroliepeilsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliepeilsensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de motoroliepeilsensor.

  • Meet de spanning tussen de voedingskring en de retourkring van het motoroliepeil bij de motorkabelboomconnector voor de oliepeilsensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de spanning gelijk aan de accuspanning?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de spanning van de motoroliepeilsensor bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de motoroliepeilsensor.

  • Meet de spanning tussen de voedingskring en de retourkring van de motoroliepeilsensor in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de spanning hoger dan of gelijk aan de accuspanning?
YES NO

Er is een open kring waargenomen in de voedings- of retourkring van de motoroliepeilsensor in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-2

Guided Step 3A-2 - Controleer de accuvoedingsspanning naar de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de ECM.

  • Meet de spanning tussen de voedingskring van de ECM en de ECM-retourkring in de OEM-stroomkabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de spanning gelijk aan de accuspanning?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Er is een lage spanning waargenomen in de ECM-stroomconnector.

Controleer de accuspanning en de OEM-bedrading tussen de accu en de ECM-stroomkabelboomconnector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een open kring in de motorkabelboom:

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motoroliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen van de motoroliepeilsensor in de connector van de oliepeilsensor van de motorkabelboom en de signaalpen van de oliepeilsensor in de ECM-motorkabelboomconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Weerstand lager dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motoroliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de sensordraad van de motoroliepeilsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motoroliepeilsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de sensordraad van de motoroliepeilsensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Weerstand hoger dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkabelboom aan op de ECM.
  • Sluit de motoroliepeilsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 499 actief?
YES NO

De motoroliepeilsensor is intern kortgesloten.

Vervang de motoroliepeilsensor. Zie procedure 019-056 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 499 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Van toepassing zijnde tabellen voor het oplossen van problemen

Last Modified: 01-MAY-2012


STORINGSCODE 523 - Validatie schakelaar tussentoerental krachtafnemer (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 523 op inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer validatieschakelaar 1 voor de tussentoerentalregeling. | Werkt schakelaar 1 voor de tussentoerentalregeling correct?
 | STEP 2C. Controleer de valideringsschakelaar van de tussentoerentalregeling. | Werkt de valideringsschakelaar voor de tussentoerentalregeling correct?
STEP 3. | Controleer de motorregelmodule (ECM) en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 523 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 523 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Lees de storingscodes af met behulp van het elektronische servicegereedschap.

Staat storingscode 523 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet het contactslot op OFF.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Inspecteer de validatieschakelaar 1 voor de tussentoerentalregeling, de valideringsschakelaar van de tussentoerentalregeling en de connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer validatieschakelaar 1 voor de tussentoerentalregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer de werking van de schakelaar van de tussentoerentalregeling.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de schakelaar voor de tussentoerentalregeling. Zie procedure 019-107 in deel 19.

Werkt schakelaar 1 voor de tussentoerentalregeling correct?
YES NO
No Repair

Vervang de schakelaar voor de tussentoerentalregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de valideringsschakelaar van de tussentoerentalregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer de werking van de valideringsschakelaar van de tussentoerentalregeling.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de schakelaar voor de tussentoerentalregeling. Zie procedure 019-107 in deel 19.

Werkt schakelaar 1 voor de tussentoerentalregeling correct?
YES NO
No Repair

Vervang de schakelaar voor de tussentoerentalregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.
  • Meet de weerstand tussen de pin van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pen van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de pin van schakelaar 1 voor tussentoerentalregeling in de OEM-kabelboom.
  • Meet de weerstand tussen de pen van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de pen van valideringsschakelaar voor tussentoerentalregeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Tekst motorspecifieke voorwaarde/actie.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 523 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 523 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Wis de inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 11-SEPTEMBER-2013


STORINGSCODE 527 - Kring ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 527 op inactief?
STEP 2. | Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling. | Minder dan 100 ohm?
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 527 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Is storingscode 527 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 527 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-uitgangskabelboom en de elektromagneet van de OEM-uitgangsregeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de elektromagneet van de OEM-uitgangsregeling.

Vervang de elektromagneet van de OEM-uitgangsregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en de retourkring van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de spanning tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling van de OEM-kabelboom.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de kabelboom van de OEM-uitgangsregeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de elektromagneet van de OEM-uitgangsregeling in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Raadpleeg het elektrisch schema of het bedradingsschema van de OEM voor de identificatie van de retourdraden.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de OEM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in OEM-kabelboom van de ECM en de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring van de elektromagneet van de OEM-uitgangsregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de elektromagneet van de OEM-uitgangsregeling in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 527 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 527 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 528 - Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 528 op inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de OEM-schakelaar. | Werkt de schakelaar alternatief koppel correct?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 528 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 528 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 528 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer de schakelaar alternatief koppel en de connectorpennen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer de werking van de schakelaar alternatief koppel.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de schakelaar alternatief koppel. Zie procedure 019-136 in deel 19.

Werkt de schakelaar alternatief koppel correct?
YES NO
No Repair

Vervang de schakelaar alternatief koppel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen waargenomen in de schakelaar alternatief koppel in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en de pin van de schakelaar alternatief koppel in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 528 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 528 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 21-APRIL-2012


STORINGSCODE 529 - Kring ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 529 inactief?
STEP 2. | Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling. | Minder dan 100 ohm?
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 529 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 529 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik elektronisch servicegereedschap INSITE™.

Staat storingscode 529 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer de elektromagneet van de OEM-uitgangsregeling en de connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de elektromagneet van de OEM-uitgangsregeling.

Vervang de elektromagneet van de OEM-uitgangsregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de spanning tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling van de OEM-kabelboom.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de kabelboom van de OEM-uitgangsregeling.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de retourpin van de elektromagneet van de OEM-uitgangsregeling in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in OEM-kabelboom van de ECM en de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring van de elektromagneet van de OEM-uitgangsregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de elektromagneet van de OEM-uitgangsregeling in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 529 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 529 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 545 - Regelklep wastegate turbocompressor 1 - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de nauwkeurigheid van de sensor. |
 | STEP 1A. Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren. | Is de waarde of de druk in het inlaatspruitstuk lager dan 203 mm Hg [8 in Hg]?
 | STEP 1B. Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter. | Is de sensorwaarde juist binnen 127 mm Hg [5 in Hg]?
 | STEP 1C. Controleer het systeem op manipulatie. | Is er sprake van manipulatie?
 | STEP 1D. Controleer de werking van de wastegate-actuator van de turbocompressor. | Werkt de actuator goed?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Deactiveer de storingscodes. | Storingscode 545 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de nauwkeurigheid van de sensor.

Guided Step 1A - Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de nauwkeurigheid van de sensor te controleren.

  • Controleer de druk in het inlaatspruitstuk met het INSITE™ elektronische servicegereedschap terwijl het contact is ingeschakeld, maar de motor niet draait.

Is de waarde in het inlaatspruitstuk lager dan 203 mm Hg [8 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Go to 1B

De reparatie is voltooid.

Guided Step 1B - Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Controleer de nauwkeurigheid van de sensor met een mechanische drukmeter.

  • Sluit een mechanische drukmeter op de motor aan om de druk in het inlaatspruitstuk te meten.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.
  • Start de motor en vergelijk de waarde op het scherm van het servicegereedschap met de waarde op de mechanische drukmeter.

N.B. u moet de motor mogelijk onder belasting laten draaien voordat u de drukwaarden kunt vergelijken.

Is de sensorwaarde binnen 127 mm Hg [5 in Hg]?
YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

Go to 1C

Go to 2A

Guided Step 1C - Controleer het systeem op manipulatie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de turbocompressor en het brandstofsysteem op de volgende punten:

  • Manipulatie van de wastegate-actuator van de turbocompressor
  • Manipulatie van de turbocompressor met variabele geometrie
  • Manipulatie van het brandstofsysteem
  • Elektronische apparaten die zijn toegevoegd aan het brandstofsysteem.

Is er sprake van manipulatie?
YES NO

Verwijder het desbetreffende apparaat.

 No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer de werking van de wastegate-actuator van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de wastegate-actuator goed werkt.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-050 in hoofdstuk 10.
  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC-, ISL- en QSL-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-050 in hoofdstuk 10.

Werkt de actuator goed?
YES NO
No Repair

Vervang de wastegate-actuator van de turbocompressor.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-050 in hoofdstuk 10.
  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC-, ISL- en QSL-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-050 in hoofdstuk 10.

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 545 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 551 (ISS) - Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ISS. |
 | STEP 1A. Controleer de ISS en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de ISS op kortsluiting tussen pennen. | Groter dan 100K ohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer de OEM-kabelboom op kortsluiting naar de aarde. | Hoger dan 4,0 VDC?
 | STEP 2A-1. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. |
 | STEP 2A-2. Controleer de OEM-kabelboom op kortsluiting naar de retour. |
 | STEP 2A-3. Controleer de OEM-kabelboom op kortsluiting naar de aarde. |
 | STEP 2A-4. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 2A-5. Controleer de spanning van de ECM. |
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 551 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ISS.

Guided Step 1A - Inspecteer de ISS-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ISS op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de ISS op kortsluiting tussen pennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling en de signaalpen van de progressieafstelling van de schakelaarconnector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de ISS-schakelaar. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2A-1

Guided Step 2A-1 - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2A-2

Guided Step 2A-2 - Controleer de OEM-kabelboom op kortsluiting naar de retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar de retour.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling van de ISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de ISS-connector in de OEM-kabelboom.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling van de ISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de ISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-3

Go to 3A

Guided Step 2A-3 - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling bij de ISS-connector in de OEM-kabelboom en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de ISS-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-4

Go to 3A

Guided Step 2A-4 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-5

Go to 3A

Guided Step 2A-5 - Controleer de spanning van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de ECM.
  • Koppel de ISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning van de ECM.

  • Meet de spanning tussen de signaalpen van de stationairafstelling van de ISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de ISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpen van de progressieafstelling van de ISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de ISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES NO

Vervang de ISS. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Reparatie voltooid

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de stationairafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de progressieafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ISS. Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 551 inactief is.

Storingscode 551 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 551 (NISS) - Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de NISS. |
 | STEP 1A. Inspecteer de NISS en de connectorpennen van de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de NISS op kortsluiting tussen pennen. | Groter dan 100K ohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer de OEM-kabelboom op kortsluiting naar de aarde. | Hoger dan 4,0 VDC?
 | STEP 2A-1. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. |
 | STEP 2A-2. Controleer de OEM-kabelboom op kortsluiting naar de retour. |
 | STEP 2A-3. Controleer de OEM-kabelboom op kortsluiting naar de aarde. |
 | STEP 2A-4. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. |
 | STEP 2A-5. Controleer de spanning van de ECM. |
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 551 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de NISS.

Guided Step 1A - Controleer de NISS en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de NISS van de connectorpennen van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de NISS op kortsluiting tussen pennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling en de signaalpen van de progressieafstelling van de schakelaarconnector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de NISS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de NISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de NISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de NISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de NISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2A-1

Guided Step 2A-1 - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pennen van de connector van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2A-2

Guided Step 2A-2 - Controleer de OEM-kabelboom op kortsluiting naar de retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NISS los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar de retour.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling van de NISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de NISS-connector in de OEM-kabelboom.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling van de NISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de NISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-3

Go to 3A

Guided Step 2A-3 - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling bij de NISS-connector in de OEM-kabelboom en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de NISS-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-4

Go to 3A

Guided Step 2A-4 - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-5

Go to 3A

Guided Step 2A-5 - Controleer de spanning van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de ECM.
  • Koppel de NISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Meet de spanning tussen de signaalpen van de stationairafstelling van de NISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de NISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpen van de progressieafstelling van de NISS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de NISS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES NO

Vervang de NISS. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Reparatie voltooid

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de NISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de stationairafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de progressieafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 551 inactief is.

Storingscode 551 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 551 (SSS) - Kring stationairafstelling gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Bij voertuigtoepassingen activeert u de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de SSS. |
 | STEP 1A. Inspecteer de SSS en de connectorpennen van de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de SSS op kortsluiting tussen pennen. | Groter dan 100K ohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer de OEM-kabelboom op kortsluiting naar de aarde. | Hoger dan 4,0 VDC?
 | STEP 2A-1. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. |
 | STEP 2A-2. Controleer de OEM-kabelboom op kortsluiting naar de retour. |
 | STEP 2A-3. Controleer de OEM-kabelboom op kortsluiting naar de aarde. |
 | STEP 2A-4. Controleer op kortsluiting tussen de pennen van de OEM-kabelboom. |
 | STEP 2A-5. Controleer de spanning van de ECM. |
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 551 inactief?
 | STEP 3B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de SSS.

Guided Step 1A - Controleer de SSS en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Inspecteer de pennen van de connector van de OEM-kabelboom en de SSS op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de SSS op kortsluiting tussen pennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling en de signaalpen van de progressieafstelling van de schakelaarconnector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de SSS. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de SSS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de SSS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressieafstelling van de SSS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de SSS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2A-1

Guided Step 2A-1 - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2A-2

Guided Step 2A-2 - Controleer de OEM-kabelboom op kortsluiting naar de retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de SSS los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar de retour.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling van de SSS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de SSS-connector in de OEM-kabelboom.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling van de SSS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de SSS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-3

Reparatie voltooid

Guided Step 2A-3 - Controleer de OEM-kabelboom op kortsluiting naar de aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de stationairafstelling bij de SSS-connector in de OEM-kabelboom en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de SSS-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-4

Go to 3A

Guided Step 2A-4 - Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Kortsluiting in een connector - controle tussen pennen:

  • Meet de weerstand tussen de signaalpen van de stationairafstelling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.
  • Meet de weerstand tussen de signaalpen van de progressieafstelling bij de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de SSS.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2A-5

Go to 3A

Guided Step 2A-5 - Controleer de spanning van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de ECM.
  • Koppel de SSS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Meet de spanning tussen de signaalpen van de stationairafstelling van de SSS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de SSS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpen van de progressieafstelling van de SSS-connector in de OEM-kabelboom en de retourpen van de schakelaar van de SSS-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 4,0 VDC?
YES NO

Vervang de SSS. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Reparatie voltooid

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de SSS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de stationairafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand en controleer op kortsluiting tussen de signaalpen van de progressieafstelling en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de SSS. Raadpleeg de OEM-onderhoudshandleiding.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 551 inactief is.

Storingscode 551 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

De reparatie is voltooid.

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 553 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op de aanwezigheid van storingscodes voor de brandstofpompactuator. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscodes 271, 272, 1117 en 2311 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Bewaak de raildruk met het INSITE™ elektronische servicegereedschap. | Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
STEP 3. | Controleer of de aftapleiding is verstopt. |
 | STEP 3A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 4. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 4A. Controleer op een overmatig hoge druk in de brandstoftoevoerpomp. | Is de druk hoger dan 1207 kPa [175 psi]?
 | STEP 4B. Controleer de brandstofpompactuator. | Is de inwendige O-ring gescheurd of geschaafd?
STEP 5. | Wis de storingscode. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 553 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op de aanwezigheid van storingscodes voor de brandstofpompactuator.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 271, 272, 1117 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronische servicegereedschap.
  • Motor niet gestart.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Is de druk in de brandstofrail 0 ± 43 bar [0 ± 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer of de aftapleiding is verstopt.

Guided Step 3A - Controleer of de aftapleiding is verstopt.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-012 in hoofdstuk 6.
  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-012 in hoofdstuk 6.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-012 in hoofdstuk 6.
  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-012 in hoofdstuk 6.

Go to 4A

Go to 5A

Guided Step 4 - Controleer het lagedrukbrandstofsysteem.

Guided Step 4A - Controleer op een overmatig hoge druk in de brandstoftoevoerpomp.

Conditions

  • Motor gestart.

Action

Breng een diagnosefitting met M10-standaardschroefdraad, onderdeelnummer 3824842, aan in de uitlaatpoort aan drukzijde van het brandstoffilter.

Sluit een drukmeter van 0 tot 2068 kPa [0 tot 300 psi] aan op de uitlaat van het filter aan drukzijde.

  • Laat de motor hoog stationair lopen en meet de druk in de uitlaat van de tandwielpomp.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-025 in hoofdstuk 5.

Is de druk hoger dan 1207 kPa [175 psi]?
YES NO

Vervang de tandwielpompeenheid van de brandstofpomp.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de brandstofpompactuator.

Verwijder de brandstofpompactuator. Zie procedure 019-117 in deel 19.

  • Inspecteer de inwendige O-ring van de brandstofpompactuator. Als deze O-ring is gescheurd of geschaafd, kan er brandstof naar de brandstofpompactuator worden gevoerd en in de hogedrukpomp terechtkomen.

Is de inwendige O-ring gescheurd of geschaafd?
YES NO

Vervang de beschadigde O-ring.

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 553 inactief?
YES | NO
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 554 - Druk verstuiverdoseringsrail 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op storingscodes 451 en 452. | Storingscode 451 of 452 actief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 451 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de motorkabelboom. | Is de pen vuil of beschadigd?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 451 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 452 actief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 554 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 451 en 452 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 of 452 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de brandstofraildruksensor in de brandstofraildrukconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de retourpen en de signaalpen van de brandstofraildruk in de ECM-motorconnector.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor.
  • Laat de motor gedurende twee minuten onder lichte belasting draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 554 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 01-MAY-2012


STORINGSCODE 559 (ISB/QSB Voertuig-, industriële of scheepstoepassingen) - Lage toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 2266 of 1911 actief of zijn er grote aantallen inactieve statussen?
STEP 2. | Controleer de werking van het lagedrukbrandstofsysteem. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
 | STEP 2B. Controleer op een externe brandstoflekkage. | Is er sprake van brandstoflekkage?
STEP 3. | Controles van het lagedruksysteem. |
 | STEP 3A. Meet de inlaatbeperking. | Voldoet de inlaatbeperking aan de specificatie?
 | STEP 3B. Controleer de elektrische opvoerpomp. | Beschikt de motor over een elektrische opvoerpomp?
 | STEP 3C. Meet de doorstroming van de brandstofopvoerpomp. | Voldoet de opvoerpomp aan de minimale specificaties?
 | STEP 3D. Controleer op aanwezigheid van lucht in de brandstof. | Lucht in de brandstof?
STEP 4. | Controleer het brandstoffilter op verstopping. |
 | STEP 4A. Meet de drukval in het brandstoffilter. | Voldoet de drukval aan de specificatie?
 | STEP 4B. Meet de uitlaatdruk in het brandstoffilter. | Voldoet de uitlaatdruk van het brandstoffilter voldoet aan de specificatie?
STEP 5. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 5A. Controleer op lekkage van de ontlastklep van de brandstofrail. | Valt de brandstofretourstroming binnen de specificatie?
 | STEP 5B. Controleer op een overmatige brandstofretourstroom uit het hogedruksysteem, de verstuivers en de hogedrukconnectors. | Valt de brandstofretourlekkage binnen de specificatie?
 | STEP 5B-1. Controleer het aanhaalmoment van de hogedrukconnector. |
 | STEP 5B-2. Controleer de verstuivers op lekkage. |
 | STEP 5C. Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp. | Valt de brandstofretourstroming binnen de specificatie?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2266 of 1911 actief of zijn er grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Verhelp de van toepassing zijnde storingscodes

Go to 2A

Guided Step 2 - Controleer de werking van het lagedrukbrandstofsysteem.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig. Controleer of er brandstof in de tank zit.
  • Controleer de brandstofmeter van de apparatuur of het voertuig.
  • Inspecteer de brandstoftank als u twijfelt aan de nauwkeurigheid van de brandstofmeter.

Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Go to 2B

Go to 6A

Guided Step 2B - Controleer op een externe brandstoflekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer op externe brandstoflekkage.

  • Start de motor en laat deze stationair draaien.
  • Inspecteer op externe brandstoflekkage.

Is er sprake van brandstoflekkage?
YES NO

Vind en repareer de bron van de externe brandstoflekkage.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controles van het lagedruksysteem.

Guided Step 3A - Meet de inlaatbeperking.

Conditions

  • Contact ingeschakeld.

Action

Meet de inlaatbeperking.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-020 in hoofdstuk 6.

Voldoet de inlaatbeperking aan de specificatie?
YES NO
No Repair

De inlaatbeperking kan worden veroorzaakt door een vuil OEM-brandstoffilter, een gebogen brandstofleiding of vuil of gruis in brandstoftank. Identificeer en verhelp de oorzaak van de inlaatbeperking.

Go to 3B

Go to 6A

Guided Step 3B - Controleer de elektrische opvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor uit.

Action

Stel vast of de motor is uitgerust met een elektrische opvoerpomp.

Beschikt de motor over een elektrische opvoerpomp?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3D

Guided Step 3C - Meet de doorstroming van de brandstofopvoerpomp.

Conditions

  • Contact ingeschakeld.

Action

Meet de doorstroming van de brandstofopvoerpomp.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271, voor het meten van de stroming van de opvoerpomp. Zie procedure 005-045 in hoofdstuk 5.

Voldoet de opvoerpomp aan de minimale specificaties?
YES NO
No Repair

Vervang de elektrische brandstofopvoerpomp.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Go to 3D

Go to 6A

Guided Step 3D - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, gaat u naar de volgende stap.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271, om te controleren of er lucht in de brandstof zit. Zie procedure 006-003 in deel 6.

Lucht in de brandstof?
YES NO

Vind de bron van lucht.

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Dit zijn de locaties die moeten worden gecontroleerd op luchtlekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer het brandstoffilter op verstopping.

Guided Step 4A - Meet de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Laat de motor bij normale omstandigheden draaien.

Action

Meet de drukval in het brandstoffilter.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-015 in hoofdstuk 6.

Voldoet de drukval aan de specificatie?
YES NO
No Repair

Vervang het brandstoffilter aan drukzijde en controleer of de brandstofleidingen aan drukzijde niet verstopt zijn.

Go to 4B

Go to 6A

Guided Step 4B - Meet de uitlaatdruk in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Laat de motor bij normale omstandigheden draaien.

Action

Controleer of de uitlaatdruk van het brandstoffilter die u in de vorige stap hebt gemeten, aan de specificatie voldoet.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-015 in hoofdstuk 6.

Voldoet de uitlaatdruk van het brandstoffilter voldoet aan de specificatie?
YES NO
No Repair

Vervang de hogedrukbrandstofpomp.

Go to 5A

Go to 6A

Guided Step 5 - Controleer het hogedrukbrandstofsysteem.

Guided Step 5A - Controleer op lekkage van de ontlastklep van de brandstofrail.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretour vanaf de ontlastklep van de brandstofrail te meten.

Action

Controleer op lekkage van de ontlastklep van de brandstofrail.

  • Monteer de testfittingen om de brandstofretourstroming te meten.
  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Valt de brandstofretourstroming binnen de specificatie?
YES NO
No Repair

Vervang de ontlastklep van de brandstofrail.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Go to 5B

Go to 6A

Guided Step 5B - Controleer op een overmatige brandstofretourstroom uit het hogedruksysteem, de verstuiver en de hogedrukconnectors.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretourstroming van de verstuivers en hogedrukconnectors te meten.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Valt de brandstofretourlekkage binnen de specificatie?
YES | NO
No Repair | No Repair

Go to 5C

Go to 5B-1

Guided Step 5B-1 - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-052 in hoofdstuk 6.

Valt het aanhaalmoment van de hogedrukaansluiting van de verstuiver binnen de specificaties?
YES NO
No Repair

Draai de hogedrukconnector van de verstuiver met het juiste aanhaalmoment vast.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-052 in hoofdstuk 6.

Controleer nogmaals de retourstroming bij de verstuiver.

Go to 5B-2

Go to 5B

Guided Step 5B-2 - Controleer de verstuivers op lekkage.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien.
  • Zorg dat de test Lekkagetest brandstofsysteem van het INSITE™ elektronische servicegereedschap ACTIEF is.

Deze test kan worden uitgevoerd als de motor niet kan worden gestart.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer de verstuivers afzonderlijk op lekkage van brandstof.

  • Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het servicegereedschap moet bij uitgeschakelde motor worden aangebracht.
  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Hebt u één verstuiver geïdentificeerd die de overmatige retourstroming veroorzaakt?
YES NO

Vervang de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Plaats een dop op de verstuivers om de oorzaak van de hoge retourstroming van de verstuiver te bepalen. Vervang de verstuiver van de cilinders die de hoge retourstroming van de verstuiver veroorzaken.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 6A

Go to 5B

Guided Step 5C - Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretour vanaf de hogedrukbrandstofpomp te meten.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Monteer de testfittingen om de brandstofretourstroming van de brandstofpomp te meten.
  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Valt de brandstofretourstroming binnen de specificatie?
YES NO
No Repair

Vervang de hogedrukbrandstofpomp.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding van de ISBe, ISB en QSB (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Controleer of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Voer een testrit van 15 tot 20 minuten uit of laat de motor op de dynamometer draaien.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 04-MAY-2011


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 559 actief of is deze code meerdere keren als inactief geregistreerd?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 559 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het oplossingsschema voor storingscode 2215.

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 584 - Kring startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 actief?
STEP 2. | Controleer het circuit van het startmotorblokkeringsrelais. |
 | STEP 2A. Inspecteer het startmotorblokkeringsrelais en de connectorpennen. |
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Minder dan 10 kohm?
 | STEP 2C. Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 584 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit van het startmotorblokkeringsrelais.

Guided Step 2A - Inspecteer het startmotorblokkeringsrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer de connectorpennen van het OEM-startmotorrelais op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais.

Zie het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de connector van het startmotorblokkeringsrelais en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais en de SIGNAAL-pen van het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de SIGNAAL-draad van het startmotorblokkeringsrelais in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES NO

Geen.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 584 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 585 - Kring startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 585 actief?
STEP 2. | Controleer het startmotorblokkeringsrelais en het circuit ervan. |
 | STEP 2A. Inspecteer het startmotorrelais en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Meer dan 6 ohm?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais. |
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais. | Hoger dan 3,75 VDC?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 585 op inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 585 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 585 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het startmotorblokkeringsrelais en het circuit ervan.

Guided Step 2A - Inspecteer het startmotorrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer de connectorpennen van het OEM-startmotorrelais op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Meet de weerstand van de relaisspoel en controleer op lage weerstand tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 6 ohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de diagnosevoedingspanning en het retourcircuit van het startmotorblokkeringsrelais.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais van de OEM-kabelboom.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in de OEM-kabelboom.

  • Meet de weerstand tussen het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 585 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 585 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 595 (ISB/QSB Voertuig- of industriële toepassing) - Toerental turbocompressor 1 hoog - Waarschuwingsniveau

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Is storingscode 352 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 595 actief?
STEP 2. | Controleer de sensor en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de sensorkabelboom. | Zijn er vuile of beschadigde pennen of onderdelen aanwezig?
 | STEP 2B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 3. | Controleer de circuitrespons. |
 | STEP 3A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 595 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 595 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 352 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
YES | NO
No Repair | No Repair

Storingscode 352

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 595 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en de sensorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de sensorconnector, de motorkabelboomconnector en de verdeelkabel van de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Zijn er vuile of beschadigde pennen of onderdelen aanwezig?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de 5-VDC voedingspen van de toerentalsensor van de turbocompressor bij de ECM-connector van de motorkabelboom en de 5-VDC retourpen van de toerentalsensor van de turbocompressor bij de sensorconnector in de motorkabelboom.
  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor bij de ECM-connector van de motorkabelboom en de signaalpen van de toerentalsensor van de turbocompressor bij de sensorconnector in de motorkabelboom.
  • Meet de weerstand tussen de retourpen van de toerentalsensor van de turbocompressor bij de ECM-connector van de motorkabelboom en de retourpen van de toerentalsensor van de turbocompressor bij de sensorconnector in de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de 5-VDC voedingspen van de toerentalsensor van de turbocompressor en de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor en de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de retourpen van de toerentalsensor van de turbocompressor en de ECM-connector van de motorkabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de 5-VDC voedingspen van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.
  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.
  • Meet de weerstand tussen de retourpen van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de circuitrespons.

Guided Step 3A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 595 actief?
YES NO

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 595 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 595 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing) - Toerental turbocompressor 1 hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of er een wisselende storing aanwezig is. |
 | STEP 1A. Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt. | Wordt storingscode 595 actief wanneer de motor draait?
STEP 2. | Controleer of de toerentalsensor van de turbocompressor is beschadigd. |
 | STEP 2A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Is de connector of de verdeelkabelboom beschadigd?
 | STEP 2B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Zijn de pennen of de connector verontreinigd of beschadigd?
 | STEP 3B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 3C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. |
 | STEP 4A. Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt. | Wordt storingscode 595 actief wanneer de motor draait?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 595 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer of er een wisselende storing aanwezig is.

Guided Step 1A - Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan en wis de inactieve storingscodes.
  • Start de motor.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Action

Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

–

Wordt storingscode 595 actief wanneer de motor draait?
YES NO
No Repair

Er bestaat een wisselende storing. Het probleem wordt mogelijk veroorzaakt door het circuit van de toerentalsensor van de turbocompressor; het wisselende karakter van de storing kan echter te wijten zijn aan elektrische ruis die wordt veroorzaakt door andere apparaten of gebrekkige aardeaansluitingen.

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de toerentalsensor van de turbocompressor is beschadigd.

Guided Step 2A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connectorpennen van de motorkabelboom en de verdeelkabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de connector of de verdeelkabelboom beschadigd?
YES NO

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) en de retourpen (+) bij de toerentalsensor van de turbocompressor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Go to 2C

Go to 5A

Guided Step 2C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Zijn de pennen of de connector verontreinigd of beschadigd?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) en de retourpen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

N.B. De weerstand van de toerentalsensorkring van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 2B.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor. Anders is er een lage weerstand (kortsluiting) tussen de invoersignaalpennen van de sensor.

Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in hoofdstuk 19.

Go to 3C

Go to 5A

Guided Step 3C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de retourpen (-) van de toerentalsensor van de turbocompressor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Guided Step 4A - Laat de motor op normaal en op hoog stationair toerental draaien om te controleren of de storing optreedt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

N.B. Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Wordt storingscode 595 actief wanneer de motor draait?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Er bestaat een wisselende storing. Het probleem kan bestaan in het toerentalsensorcircuit van de turbocompressor of het kan bestaan met andere elektronische componenten van het voertuig. Het probleem kan zijn verholpen toen de kabelboomverbindingen opnieuw werden aangesloten.

Controleer of de aardeaansluitingen van de ECM en van het chassis in goede staat zijn.

Go to 5A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

N.B. Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Storingscode 595 inactief?
YES | NO
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 596 - Spanning elektrische laadsysteem hoog - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Zijn de aansluitingen beschadigd?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC onder normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer het acculaadsysteem. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 596 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Zijn de aansluitingen beschadigd?
YES NO

Repareer de beschadigde aansluitingen. Zet de accuverbindingen beter vast en maak de accupolen schoon. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de spanning minstens (+) 12 VDC onder normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het acculaadsysteem.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B: Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 10 minuten stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 596 inactief is.

Storingscode 596 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 597 - Spanning elektrische laadsysteem laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik deze meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Zijn er beschadigde aansluitingen?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning minstens (+) 12 VDC onder normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en de stroomkabel. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
 | STEP 2B. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting. | Meer dan 100 kohm?
 | STEP 2D. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Zijn er draden beschadigd?
 | STEP 2E. Controleer op kortsluiting tussen pennen in de stroomkabelboom. | Meer dan 100 kohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 597 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Zijn er beschadigde aansluitingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve (+) probe van de multimeter aan op de positieve accupool. Plaats de negatieve (-) probe van de multimeter op de minpool van de accu tijdens een startpoging van de motor.

Is de accuspanning minstens (+) 12 VDC onder normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en de stroomkabel.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B: Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabel en de pluspool (+) van de accu.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de accukabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM-accuvoedingspennen (+) en de ECM-accuvoedingspennen (-) in de ECM-connector van de voedingskabel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet het contactslot op OFF

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting in de voedingskabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Gebruik een multimeter om de weerstand te meten tussen de ECM-accuvoedingspennen (+) in de OEM-voedingskabelboomconnector en alle pennen in de ECM-connector van de OEM-voedingskabel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 10 minuten stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 597 inactief is.

Storingscode 597 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met uw dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 598 - Spanning elektrische laadsysteem laag - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Zijn de aansluitingen beschadigd?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en OEM-kabelboom. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
 | STEP 2B. Inspecteer de accustroomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen pennen in de stroomkabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 598 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Zijn de aansluitingen beschadigd?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en OEM-kabelboom.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

N.B: Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 3A

Guided Step 2B - Inspecteer de accustroomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboom los van de accu bij de stroomconnector.

Action

Inspecteer de accustroomconnector zowel aan de kant van de accu als aan de kant van de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de accustroomconnector. Raadpleeg de OEM-onderhoudshandleiding voor de locatie en procedure.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand van het ECM-accuvoedingscircuit (+) tussen de connector van de OEM-kabelboom en de pluspool (+) van de accu.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen pennen in de stroomkabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Meet de weerstand en controleer op kortsluiting tussen de ECM accuvoedingspennen (+) en alle andere pennen in de connector van de stroomkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de toevoerdraad is kortgesloten naar de motorblokaarde.

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 10 minuten stationair draaien.
  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 598 inactief is.

Storingscode 598 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 599. | Is storingscode 599 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 599.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 599 actief of inactief?
YES NO

De motorbeveiligingslimiet voor het door de OEM geleverde hulpapparaat is overschreden. Raadpleeg de OEM-diagnosehandleiding.

 No Repair

Go to OEM-diagnosehandleiding.

Reparatie voltooid.

Last Modified: 08-JULY-2010


STORINGSCODE 649 - Smeerolie verversen en filter vervangen - voorwaarde aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 649. | Storingscode 649 actief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 649 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 649.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscode 649.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 649 actief?
YES NO

Vervang de motorsmeerolie en filter van de motor.

Gebruik het INSITE™ elektronische servicegereedschap om de onderhoudswaarschuwingsfunctie te resetten.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de onderhoudswaarschuwingsfunctie te resetten.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

N.B: De onderhoudswaarschuwing kan ook handmatig worden gereset.

Storingscode 649 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 687 (ISB/QSB Voertuig- of industriële toepassing) - Toerentalsensor turbocompressor - onder normaal werkbereik

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Is storingscode 352 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 687 actief?
STEP 2. | Controleer de toerentalsensor van de turbocompressor en de kring. |
 | STEP 2A. Controleer de toerentalsensor van de turbocompressor en de pennen van de kabelboomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning van de voedings- en retourkring in de kabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de kring van de voedingsspanning en de retour van de sensor in de ECM. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting met de massa. | Groter dan 100K ohm?
 | STEP 2F. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 687 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 352 actief of zijn er voor deze code een groot aantal inactieve storingen geregistreerd?
YES | NO
No Repair | No Repair

Storingscode 352

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Storingscode 687 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de toerentalsensor van de turbocompressor en de kring.

Guided Step 2A - Controleer de toerentalsensor van de turbocompressor en de pennen van de kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de toerentalsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

N.B: De toerentalsensor van de turbocompressor heeft een aansluiting voor de verdeelkabelboom. Inspecteer deze elektrische aansluiting zorgvuldig op tekenen van schade aan de draadisolatie.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning van de voedings- en retourkring in de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de toerentalsensor van de turbocompressor in de sensorconnector van de motorkabelboom.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C

Guided Step 2C - Controleer de kring van de voedingsspanning en de retour van de sensor in de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de kring van de voedingsspanning en de retour van de sensor in de ECM.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de toerentalsensor van de turbocompressor in de ECM-poort.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 2D - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor bij de ECM-connector van de motorkabelboom en de signaalpen van de toerentalsensor van de turbocompressor bij de sensorconnector in de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor en de ECM-connector van de motorkabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de toerentalsensor van de turbocompressor en alle andere pennen in de ECM-connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Repareer of vervang de motorkabelboom.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Storingscode 687 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-MARCH-2012


STORINGSCODE 687 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing) - Toerental turbocompressor 1 laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 122, 123, 221 of 222 actief?
STEP 2. | Controleer of er een wisselende storing aanwezig is. |
 | STEP 2A. Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Werd storingscode 687 actief wanneer de motor draaide?
STEP 3. | Controleer of de toerentalsensor van de turbocompressor is defect. |
 | STEP 3A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Is de connector of de verdeelkabelboom beschadigd?
 | STEP 3B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Is de motorkabelboomconnector beschadigd?
 | STEP 4B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 4C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM. |
 | STEP 5A. Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. | Werd storingscode 687 actief wanneer de motor draaide?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 687 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Storingscode 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer of er een wisselende storing aanwezig is.

Guided Step 2A - Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 687 actief wanneer de motor draaide?
YES NO
No Repair

Er bestaat een wisselende storing.

Go to 3A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de toerentalsensor van de turbocompressor is defect.

Guided Step 3A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connectorpennen van de motorkabelboom en de verdeelkabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de connector van de verdeelkabelboom beschadigd?
YES NO

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor en de signaalpen (-) van de toerentalsensor van de turbocompressor bij de sensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de motorkabelboomconnector beschadigd?
YES NO

Repareer of vervang de motorkabelboomconnector. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor en de signaalpen (-) van de ECM-connector van de motorkabelboom in de ECM-connector van de motorkabelboom.

N.B: De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 3B.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in hoofdstuk 19.

Go to 4C

Go to 6A

Guided Step 4C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Ontkoppel de motorkabelboomconnector van de ECM.

Action

Gebruik een multimeter om de weerstand te meten tussen de signaalpen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de signaalpen (-) van de toerentalsensor van de turbocompressor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM.

Guided Step 5A - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM.
  • Contact ingeschakeld.
  • Start de motor.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 687 actief wanneer de motor draaide?
YES NO
No Repair

De storing werd verholpen toen de componenten opnieuw werden aangesloten.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor.

Action

Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

N.B: Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Storingscode 687 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 28-MARCH-2012


STORINGSCODE 688 - Motorolieniveau — waarde geldig maar boven normaal werkbereik — hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes af. | Storingscode 688 actief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Deactiveer de storingscodes. | Storingscode 688 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes af.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Motorolietemperatuur vrijwel de omgevingstemperatuur.
  • Zorg dat het voertuig is geparkeerd op een horizontale ondergrond.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 688 actief?
YES NO

Er is een hoog motorsmeeroliepeil vastgesteld.

Corrigeer het probleem met het motoroliepeil. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 007-037 in hoofdstuk 7.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Deactiveer de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Is storingscode 688 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 689 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, en onderdeelnummer 3164597 - vrouwelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 284 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 689 actief?
STEP 2. | Controleer de krukastoerentalsensor en de kring daarvan. |
 | STEP 2A. Inspecteer de krukastoerentalsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Is de status van de krukastoerentalsensor laag?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2C-2. Inspecteer de krukastoerentalsensor. |
 | STEP 2C-3. Controleer de circuitrespons. |
 | STEP 2C-4. Controleer of de luchtspleet van de krukastoerentalsensor correct is afgesteld. |
 | STEP 2D. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2E. Controleer de respons van de ECM. | Is de status van de krukastoerentalsensor laag?
 | STEP 2E-1. Controleer de respons van de ECM. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de kring van de voedingsspanning en de retour van de ECM-sensor. | 4,75 tot 5,25 VDC?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 689 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 284 actief?
YES | NO
No Repair | No Repair

Storingscode 284

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Terwijl de motor stationair draait, controleert u de status van de storingscode.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 689 actief?

YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de krukastoerentalsensor en de kring daarvan.

Guided Step 2A - Inspecteer de sensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de krukastoerentalsensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de krukastoerentalsensor van de motorkabelboom.
  • Contact ingeschakeld.

Action

Meet de spanning bij de sensorconnector.

Meet de spanning tussen de voedingspen en de retourpen van het krukastoerental bij de sensorconnector in de motorkabelboom.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de krukastoerentalsensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de ECM de juiste respons geeft.

  • Lees de status van de krukastoerentalsensor uit met behulp van de controlemodus van het INSITE™ elektronisch servicegereedschap.

Is de status van de krukastoerentalsensor laag?
YES | NO
No Repair | No Repair

Go to 2C-1

Go to 2D

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de krukastoerentalsensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de voedingspen en de signaalpen van het krukastoerental bij de sensorconnector in de motorkabelboom. Controleer of de ECM de juiste respons geeft.

  • Lees de status van de krukastoerentalsensor uit met behulp van de controlemodus van het INSITE™ elektronisch servicegereedschap.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Is de status van de krukastoerentalsensor hoog?
YES | NO
No Repair | No Repair

Go to 2C-2

Go to 2D

Guided Step 2C-2 - Inspecteer de krukastoerentalsensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de krukastoerentalsensor van de motor. Zie procedure 019-365 in deel 19.

Action

Inspecteer de krukastoerentalsensor op het volgende:

  • Beschadigde punt van de sensor
  • Fysieke tekenen dat de sensor het tandwiel of de tanden ervan raakt.

Is de punt van de sensor beschadigd?
YES NO

Vervang de krukastoerentalsensor. Zie procedure 019-365 in deel 19.

No Repair

Go to 4A

Go to 2C-3

Guided Step 2C-3 - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de krukastoerentalsensor van de motor. Zie procedure 019-365 in deel 19.
  • Zorg dat de krukastoerentalsensor op de kabelboom is aangesloten.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Gebruik de ratelschroevendraaierzijde van het busgereedschap dat u hebt gebruikt om de sensor van de motor te verwijderen, en plaats deze evenwijdig op de sensor zodat de rand van de bus gelijk loopt met de rand van de sensor. Schuif de bus langzaam loodrecht in de richting van de gemarkeerde lijn op de sensor, of loodrecht in de richting van de montagebeugel van de sensor. Inspecteer op het volgende:

Controleer op een juiste respons.

  • Lees de status van de krukastoerentalsensor uit met behulp van de controlemodus van het INSITE™ elektronisch servicegereedschap.

Gaat de status van de krukastoerentalsensor van hoog naar laag of van laag naar hoog, of wordt aangegeven dat de status actief is?

YES NO
No Repair

Vervang de krukastoerentalsensor. Zie procedure 019-365 in deel 19.

Go to 2C-4

Go to 4A

Guided Step 2C-4 - Controleer of de luchtspleet van de krukastoerentalsensor correct is afgesteld.

Conditions

  • Contact ingeschakeld.
  • Monteer de krukastoerentalsensor op de motor. Zie procedure 019-365 in deel 19.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de startmotor kort draaien, maar start de motor niet. Herhaal dit zo vaak als nodig is. Controleer de status van de krukastoerentalsensor op het volgende:

  • De status gaat van hoog naar laag of van laag naar hoog, of er wordt aangegeven dat de toestand actief is.

Gaat de krukastoerentalsensor van hoog naar laag of van laag naar hoog, of wordt aangegeven dat de status actief is?
YES NO
No Repair

Inspecteer het meetwiel van de krukas op beschadiging en controleer of het los zit.

Gebruik de juiste handleiding voor storingzoeken en reparaties voor de basismotor voor reparaties of vervangingen.

Go to 4A

Go to 4A

Guided Step 2D - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in deel 19.

No Repair

Go to 4A

Go to 2E

Guided Step 2E - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de ECM de juiste respons geeft.

  • Lees de status van de krukastoerentalsensor uit met behulp van de controlemodus van het INSITE™ elektronisch servicegereedschap.

Is de status van de krukastoerentalsensor laag?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 2E-1

Go to 4A

Guided Step 2E-1 - Controleer de respons van de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de voedingspen en de signaalpen van het krukastoerental bij de ECM-poort.

Controleer of de ECM de juiste respons geeft.

  • Lees de status van de krukastoerentalsensor uit met behulp van de controlemodus van het INSITE™ elektronisch servicegereedschap.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Is de status van de krukastoerentalsensor hoog?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in deel 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de kring van de voedingsspanning en de retour van de ECM-sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Meet de spanning tussen de voedingspen en de retourpen van het krukastoerental bij de sensorconnector in de ECM-poort van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 689 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 22-OCTOBER-2014


STORINGSCODE 691 - Kring temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en de kring ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | 250 ohm tot 380 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 691 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 691 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 691 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en de kring ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen en de retourpen van de inlaatluchttemperatuursensor van de turbocompressor bij de inlaatluchttemperatuursensor van de turbocompressor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

250 ohm tot 380 kohm?
YES NO
No Repair

Vervang de inlaatluchttemperatuursensor van de turbocompressor. Zie procedure 019-395 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 actief en storingscode 691 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de retourpen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het open retourcircuit bevat.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de signaalpen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 691 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 691 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 692 - Kring compressorinlaattemperatuur compressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 692 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en de kring ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 692 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 692 op inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 692 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en de kring ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 actief en storingscode 692 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaatluchttemperatuursensor van de turbocompressor. Zie procedure 019-395 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 691 actief en storingscode 692 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 692 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 692 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 731b - Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op meerdere storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 731 de enige actieve storingscode?
STEP 2. | Inspecteer de tandwielen en toerental-/standsensors. |
 | STEP 2A. Inspecteer de toerental-/standsensors op beschadiging. | Is er sprake van beschadiging?
 | STEP 2B. Inspecteer de tandwielen op beschadiging. | Is er sprake van beschadiging?
STEP 3. | Inspecteer de aarding van de motor en het voertuig. |
 | STEP 3A. Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu. | Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
STEP 4. | Controleer of de statische timing van de motor juist is. |
 | STEP 4A. Controleer de statische timing. | Zijn de markeringen voor de nokkenas- en krukastiming goed uitgelijnd bij het bovenste dode punt?
STEP 5. | Wis de storingscode. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 731 inactief?
 | STEP 5B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op meerdere storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 731 de enige actieve storingscode?

YES NO
No Repair

Verhelp eventuele andere actieve storingen voordat u met dit schema verder gaat.

Go to 2A

Relevant storingzoekschema.

Guided Step 2 - Inspecteer de tandwielen en toerental-/standsensors.

Guided Step 2A - Inspecteer de toerental-/standsensors op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer op beschadigingen.

  • Inspecteer de toerental-/standsensors op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang de nokkenasstandsensor. Zie procedure 019-363 in deel 19.

Vervang de krukasstandsensor. Zie procedure 019-365 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de tandwielen op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer op beschadigingen.

Inspecteer de tandwielen van de krukas en nokkenas op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang het tandwiel.

Vervang de nokkenasstandsensor. Zie procedure 019-363 in deel 19.

Vervang de krukasstandsensor. Zie procedure 019-365 in deel 19.

Vervang het tandwiel.

  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-008 in hoofdstuk 1.
  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-008 in hoofdstuk 1.
  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-016 in hoofdstuk 1.
  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-016 in hoofdstuk 1.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Inspecteer de aarding van de motor en het voertuig.

Guided Step 3A - Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aarding van de motor en het voertuig.

  • Controleer de aarding van de motor, de startmotor, de dynamo, het chassis en de accu.
  • Controleer of alle onderdelen op de juiste manier zijn geaard.
  • Controleer of de aansluitingen roestvrij zijn en stevig vastzitten.

Zijn alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang of reinig de aardedraden of aansluitingen en zorg ervoor dat ze goed vastzitten.

Go to 4A

Go to 5A

Guided Step 4 - Controleer of de statische timing van de motor juist is.

Guided Step 4A - Controleer de statische timing.

Conditions

  • Verwijder het tandwieldeksel.
  • Draai de motor naar het BDP voor cilinder 1 en controleer of de merktekens voor de ontsteking op de tandwielen van de nokkenas en de krukas tegenover elkaar staan.
  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC-, ISL- en QSL-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-008 in hoofdstuk 1.
  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-008 in hoofdstuk 1.

Action

Controleer de timing.

Inspecteer de statische timing van de motor.

Zijn de markeringen voor de nokkenas- en krukastiming goed uitgelijnd bij het bovenste dode punt?
YES NO
No Repair

Verwijder en monteer de nokkenas zodat deze goed is uitgelijnd met de timingmarkeringen bij het bovenste dode punt.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 731 inactief is.

Storingscode 731 inactief?
YES NO
No Repair

N.B. Doorslippen van het krukastandwiel kan worden veroorzaakt door abnormale hydraulische belasting van de tandwielgroep. Controleer en corrigeer eventuele abnormale hydraulische belastingen van het voertuig.

Vervang de krukas als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 731 (QSB Scheepstoepassing) - Motortoerental-/standsensor onjuiste uitlijning nokkenas en krukas - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op meerdere storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 731 de enige actieve storingscode?
STEP 2. | Inspecteer de tandwielen en toerental-/standsensors. |
 | STEP 2A. Inspecteer de toerental-/standsensors op beschadiging. | Is er sprake van beschadiging?
 | STEP 2B. Inspecteer de tandwielen op beschadiging. | Is er sprake van beschadiging?
STEP 3. | Inspecteer de aarding van de motor en het voertuig. |
 | STEP 3A. Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu. | Zijn alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
STEP 4. | Controleer of de statische timing van de motor juist is. |
 | STEP 4A. Controleer de statische timing. | Zijn de markeringen voor de nokkenas- en krukastiming goed uitgelijnd bij het bovenste dode punt?
STEP 5. | Wis de storingscode. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 731 inactief?
 | STEP 5B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op meerdere storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 731 de enige actieve storingscode?

YES NO
No Repair

Verhelp eventuele andere actieve storingen voordat u met dit schema verder gaat.

Go to 2A

Relevant storingzoekschema.

Guided Step 2 - Inspecteer de tandwielen en toerental-/standsensors.

Guided Step 2A - Inspecteer de toerental-/standsensors op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer op beschadigingen.

Inspecteer de toerental-/standsensors op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang de stand- of toerentalsensor. Vervang de nokkenasstandsensor. Zie procedure 019-363 in deel 19.

Vervang de krukasstandsensor. Zie procedure 019-365 in deel 19.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de tandwielen op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer op beschadigingen.

Inspecteer de tandwielen van de krukas en nokkenas op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang het tandwiel.

Vervang de nokkenasstandsensor. Zie procedure 019-363 in deel 19.

Vervang de krukasstandsensor. Zie procedure 019-365 in hoofdstuk 19.

  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC-, ISL- en QSL9-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-008 in hoofdstuk 1.
  • Pas de volgende procedure toe voor ISB-, ISBe- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-008 in hoofdstuk 1.
  • Pas de volgende procedure toe voor motoren uit de ISC-, QSC8.3-, ISL- en QSL9-serie in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-016 in hoofdstuk 1.
  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-016 in hoofdstuk 1.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Inspecteer de aarding van de motor en het voertuig.

Guided Step 3A - Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aarding van de motor en het voertuig.

  • Controleer de aarding van de motor, de startmotor, de dynamo, het chassis en de accu.
  • Controleer of alle onderdelen op de juiste manier zijn geaard.
  • Controleer of de aansluitingen roestvrij zijn en stevig vastzitten.

Zijn alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang of reinig de aardedraden of aansluitingen en zorg ervoor dat ze goed vastzitten.

Go to 4A

Go to 5A

Guided Step 4 - Controleer of de statische timing van de motor juist is.

Guided Step 4A - Controleer de statische timing.

Conditions

  • Verwijder het tandwieldeksel.
  • Draai de motor naar het BDP voor cilinder 1 en controleer of de merktekens voor de ontsteking op de tandwielen van de nokkenas en de krukas tegenover elkaar staan. Pas de volgende procedure toe voor ISC-, QSC-, ISL- en QSL9-motoren in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418. Zie procedure 001-008 in hoofdstuk 1. Pas de volgende procedure toe voor ISB-, ISBe- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-008 in hoofdstuk 1.

Action

Controleer de timing.

Inspecteer de statische timing van de motor.

Zijn de markeringen voor de nokkenas- en krukastiming goed uitgelijnd bij het bovenste dode punt?
YES NO
No Repair

Verwijder en monteer de nokkenas zodat deze goed is uitgelijnd met de timingmarkeringen bij het bovenste dode punt.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 731 inactief is.

Storingscode 731 inactief?
YES NO
No Repair

N.B. Doorslippen van het krukastandwiel kan worden veroorzaakt door abnormale hydraulische belasting van de tandwielgroep. Controleer en corrigeer eventuele abnormale hydraulische belastingen van het voertuig.

Vervang de krukas als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Zijn er andere storingscodes actief?
STEP 2. | Controleer de accu's en de voedingskabelboomconnector. |
 | STEP 2A. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 10 ohm?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
 | STEP 2C. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
STEP 3. | Controleer de OEM-zekeringen. |
 | STEP 3A. Controleer of de OEM-zekeringen goed zijn aangebracht. | Zijn de zekeringen goed aangebracht?
 | STEP 3B. Controleer of de OEM-zekeringen niet zijn doorgeslagen. | Zijn de zekeringen niet doorgeslagen?
STEP 4. | Controleer de OEM-stroomconnector. |
 | STEP 4A. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Zijn er draden beschadigd?
STEP 5. | Herkalibreer de ECM. |
 | STEP 5A. Herkalibreer de ECM. | Storingscode 757 inactief?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 757 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan om de storingscodes af te lezen.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Zijn er andere storingscodes actief?
YES NO

Verhelp de actieve storingscodes.

 No Repair

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accuvoedingspennen (+) in de ECM-connector van de voedingskabelboom en de pluspool (+) van de accu.
  • Gebruik een multimeter om de weerstand te meten tussen de ECM accuvoedingspen (-) in de ECM-connector van de voedingskabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Minder dan 10 ohm?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve (+) probe van de multimeter aan op de positieve accupool. Plaats de negatieve (-) probe van de multimeter op de minpool van de accu tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 2C

Go to 5A

Guided Step 2C - Controleer de accuaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Inspecteer de accupoolaansluitingen.

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-zekeringen.

Guided Step 3A - Controleer of de OEM-zekeringen goed zijn aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekeringen goed zijn aangebracht.

Zijn de zekeringen goed aangebracht?
YES NO
No Repair

Plaats de zekeringen op de voorgeschreven manier.

Zie procedure 019-198.

Go to 3B

Go to 5A

Guided Step 3B - Controleer of de OEM-zekeringen niet zijn doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekeringen niet zijn doorgeslagen.

Zijn er zekeringen doorgeslagen?
YES NO

Vervang de zekeringen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de OEM-stroomconnector.

Guided Step 4A - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek naar beschadigde isolaties van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Zijn er draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Herkalibreer de ECM.

Guided Step 5A - Herkalibreer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Herkalibreer de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de ECM opnieuw te kalibreren.

Is storingscode 757 inactief?
YES | NO
No Repair | No Repair

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Zet het contactslot op OFF en wacht 30 seconden.
  • Contact ingeschakeld.

Storingscode 757 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 778 - Fout motortoerentalsensor (nokkenas) - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, en onderdeelnummer 3164597 - vrouwelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 of 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 778 actief?
STEP 2. | Controleer de nokkenasstandsensor van de motor en de kring ervan. |
 | STEP 2A. Inspecteer de nokkenasstandsensor van de motor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Is de toestand van de nokkenasstandsensor van de motor laag?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2C-2. Inspecteer de nokkenasstandsensor van de motor. |
 | STEP 2C-3. Controleer de circuitrespons. |
 | STEP 2C-4. Inspecteer de tanden van het nokkenastandwiel, de luchtspleet en het meetwiel. |
 | STEP 2D. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2E. Controleer de respons van de ECM. | Geeft de controle van de toestand van de nokkenasstandsensor van de motor een lage waarde aan?
 | STEP 2E-1. Controleer de respons van de ECM. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de voedingsspanning en de retourkring van de ECM-sensor. | 4,75 VDC tot 5,25 VDC?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 of 227 actief?
YES | NO
No Repair | No Repair

Storingscode 187 of 227

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 778 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de nokkenasstandsensor van de motor en de kring ervan.

Guided Step 2A - Inspecteer de sensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

Meet de spanning tussen de +5-volt voedingspen en de retourpen van de nokkenasstandsensor in de sensorconnector van de motorkabelboom.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de ECM de juiste respons geeft.

  • Lees de toestand van de nokkenasstandsensor van de motor af. Gebruik het INSITE™ elektronische servicegereedschap in de controlemodus.

Is de toestand van de nokkenasstandsensor van de motor laag?
YES | NO
No Repair | No Repair

Go to 2C-1

Go to 2D

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de nokkenasstandsensor van de motor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen van de nokkenasstandsensor op de sensorconnector van de motorkabelboom.

  • Controleer of de ECM de juiste respons geeft.
  • Lees de toestand van de nokkenasstandsensor af. Gebruik het INSITE™ elektronische servicegereedschap in de controlemodus.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Is de toestand van de nokkenasstandsensor van de motor hoog?
YES | NO
No Repair | No Repair

Go to 2C-2

Go to 2D

Guided Step 2C-2 - Inspecteer de nokkenasstandsensor van de motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de nokkenasstandsensor van de motor. Zie procedure 019-363 in deel 19.

Action

Inspecteer de nokkenasstandsensor van de motor op het volgende:

  • Beschadigde sensorpunt
  • Fysieke tekenen dat de sensor de tanden van het toerental- of nokkenastandwiel raakt.

Is de sensorpunt beschadigd?
YES NO

Vervang de nokkenasstandsensor van de motor. Zie procedure 019-363 in deel 19.

No Repair

Go to 4A

Go to 2C-3

Guided Step 2C-3 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de nokkenasstandsensor van de motor. Zie procedure 019-363 in deel 19.
  • Zorg dat de nokkenasstandsensor op de motorkabelboom is aangesloten.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

N.B. Plaats de zijde met palaandrijving van de bus die u hebt gebruikt om de sensor van de motor te verwijderen, plaats deze recht op de sensor zodat de rand van de bus gelijk loopt met de rand van de sensor. Schuif de bus loodrecht in de richting van de gemarkeerde lijn op de sensor of in een loodrechte richting aan de montagebeugel van de sensor.

Inspecteer op het volgende:

  • Controleer of de ECM de juiste respons geeft.
  • Lees de toestand van de nokkenasstandsensor van de motor af. Gebruik het INSITE™ elektronische servicegereedschap in de controlemodus.

Gaat de toestand van de nokkenasstandsensor van de motor van hoog naar laag of van laag naar hoog, of is de toestand geregistreerd?
YES NO
No Repair

Vervang de nokkenasstandsensor van de motor. Zie procedure 019-363 in deel 19.

Go to 2C-4

Go to 4A

Guided Step 2C-4 - Inspecteer de tanden van het nokkenastandwiel, de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de tanden van het nokkenastandwiel op schade en controleer of het nokkenastandwiel los zit.

Voor motoren uit de ISB-serie gebruikt u de Onderhoudshandleiding voor ISBe-, ISB- en QSB-motoren (Common rail-brandstofsysteem), bulletin 4021271.

Voor ISC- en ISL-motoren gebruikt u de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418.

Inspecteer de luchtspleet.

  • Haal de secundaire toerentalsensor (nokkenassensor) uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas. Zie procedure 019-363 in deel 19.

Luchtspleetspecificaties:

  • Minimale luchtspleet: 0,96 mm [0,038 in]
  • Maximale luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]

Voldoet de luchtspleet aan de specificaties?
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet.

Als de target overmatig slingert:

Bij motoren met bewerkte toerentalsensortargets vervangt u het nokkenastandwiel.

  • Voor ISB- en QSB-motoren past u de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-012 in hoofdstuk 1.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-012 in hoofdstuk 1.

Bij motoren die zijn uitgerust met een bout op de toerentalsensortargets, vervangt u de bout van de timingplaat.

  • Voor ISB- en QSB-motoren past u de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 001-013 in hoofdstuk 1.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 001-013 in hoofdstuk 1.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2E

Guided Step 2E - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de ECM de juiste respons geeft.

  • Lees de toestand van de nokkenasstandsensor van de motor af. Gebruik het INSITE™ elektronische servicegereedschap in de controlemodus.

Geeft de controle van de toestand van de nokkenasstandsensor van de motor een lage waarde aan?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 2E-1

Go to 4A

Guided Step 2E-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen van de nokkenasstandsensor bij de ECM-poort.

Controleer of de ECM de juiste respons geeft.

  • Lees de toestand van de nokkenasstandsensor van de motor af. Gebruik het INSITE™ elektronische servicegereedschap in de controlemodus.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Geeft de controle van de toestand van de nokkenasstandsensor van de motor een hoge waarde aan?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de voedingsspanning en de retourkring van de ECM-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Meet de spanning tussen de 5-volt voedingspen en de retourpen van de nokkenasstandsensor bij de ECM-poort.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 778 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 779. | Is storingscode 779 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 779.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 779 actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk of temperatuur is overschreden. Raadpleeg de OEM-diagnosehandleiding.

 No Repair

Go to OEM-diagnosehandleiding

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: Onderdeelnummer 3163151 - Elektronische regelmodule (ECM) Werkbank kalibratiekabelboom, onderdeelnummer 3164185 - ECM-testbank kalibratieadapterkabel.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of de hardware van de adaptieve cruisecontrol aanwezig is. |
 | STEP 1A. Controleer of de hardware correct is. | Is er hardware voor adaptieve cruisecontrol geïnstalleerd in het voertuig?
STEP 2. | Controleer SAE J1939-communicatie. |
 | STEP 2A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 784 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer of de hardware van de adaptieve cruisecontrol aanwezig is.

Guided Step 1A - Controleer of de hardware correct is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de hardware.

  • Controleer of er hardware voor adaptieve cruisecontrol is geïnstalleerd in het voertuig.

Is er hardware voor adaptieve cruisecontrol geïnstalleerd in het voertuig?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Adaptieve cruisecontrol uit te schakelen.

Go to 2A

Go to 3A

Guided Step 2 - Controleer SAE J1939-communicatie.

Guided Step 2A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit de INLINE™ II gegevensverbindingadapter aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap.
  • Selecteer de ECM-verbinding INSITE™ elektronische servicegereedschap II (J1939).

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Het circuit van de ECM SAE J1939-gegevensverbinding werkt zonder problemen.

 No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor informatie over storingzoeken in de adaptieve cruisecontrol-eenheid en in het SAE J1939-netwerk van het voertuig.

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorafdichtingen.

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie Weerstanden meten met een multimeter en het bedradingsschema. Zie procedure 019-360.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit de INLINE™ II gegevensverbindingadapter op de ECM-testbank kalibratiekabel.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronische servicegereedschap en sluit dit aan op de ECM met behulp van een Cummins® INLINE™ II (J1939) ECM-verbinding.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het SAE J1939-gegevensverbindingscircuit van de ECM naar behoren werkt.

No Repair

Raadpleeg de handleiding voor storingzoeken en reparaties van de OEM voor het oplossen van problemen met de SAE J1939-kring van het voertuig en daarop aangesloten apparatuur.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'.

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 784 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve codes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of er meerdere storingscodes van het brandstofsysteem aanwezig zijn. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder en/of de diagnosetest cilinderbalans uit. | Zijn alle cilinders in orde?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 951 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer of er meerdere storingscodes van het brandstofsysteem aanwezig zijn.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES NO

Los alle storingscodes van systeemonderdelen op.

 No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder en/of de diagnosetest cilinderbalans uit.

Conditions

  • Contact ingeschakeld.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de automatische diagnosetest cilinderbalans uit om de vermogenbijdrage van elke cilinder te bepalen.

Zijn alle cilinders in orde?
YES NO
No Repair

Als de cilindertest mislukt, kan dit het gevolg zijn van defecte motorremmen, onaangepaste klepspeling, defecte cilinders, defecte kleppen, defecte cilinderkoppen of pakkingen, extreme nokkenasslijtage of een defect van de verstuivers.

Onderzoek, analyseer en corrigeer de toestand van het betreffende onderdeel dat mogelijk onjuist is afgesteld of defect is. Wissel verstuivers tussen verschillende cilinders uit om te kijken of u het probleem inderdaad in die verstuiver zit.

Go to 3A

Handleiding voor storingzoeken en reparaties, ISBe-, ISB- en QSB5.9-motorserie (Common rail-brandstofsysteem), bulletin 4021271.

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of storingscode inactief is.

Storingscode 951 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 957 actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 957 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1228.

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 958 actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 958 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1229.

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 1117 Voertuigtoepassing - Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op meerdere storingscodes. | Zijn storingscodes 2362 en/of 2363 actief of inactief?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens +12 VDC [+24 VDC bij een 24-voltsysteem]; tijdens het starten: Minstens +6,2 VDC?
STEP 3. | Controleer de OEM-stroomkabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens +10 VDC [+20 VDC bij een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Is de draad aan ingang van contactslot onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Controleer de motorkabelboom, de magneetklep en de verstuiverkringen. |
 | STEP 4A. Controleer of de signaalspanning aanwezig is. | Hoger dan 3,75 VDC?
 | STEP 4A-1. Controleer de connectorpennen van de motorkabelboom en de ECM. |
 | STEP 4A-2. Controleer op kortsluiting tussen de signaaldraad en de aarde in de ECM. |
 | STEP 4B. Controleer op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 4C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
 | STEP 4D. Inspecteer de doorgangsconnectorpennen van de verstuiver. | Pennen vuil of beschadigd of draadisolatie beschadigd?
 | STEP 4E. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Meer dan 1 kohm?
 | STEP 4F. Controleer de verstuivermagneetkleppen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 1117 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op meerdere storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Zijn de volgende storingscodes actief of inactief?

  • Storingscode 2362 (Signaalkring magneetklep motorrem 1)
  • Storingscode 2363 (Signaalkring magneetklep motorrem 2)

Zijn storingscodes 2362 en/of 2363 actief of inactief?
YES NO

Voer storingzoekprocedures uit voor storingscode 2362 of 2363.

 No Repair

Storingscode 2362 of 2363

Go to 2A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens +12 VDC [+24 VDC bij een 24-voltsysteem]; tijdens het starten: Minstens +6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Minstens +10 VDC [+20 VDC bij een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

–

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

–

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 5A

Go to 5A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

N.B: Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

–

Is de draad aan ingang van contactslot onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de motorkabelboom, de magneetklep en de verstuiverkringen.

Guided Step 4A - Controleer of de signaalspanning aanwezig is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 11.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met de massa.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpen van de magneetklep van motorrem 1 in motorkabelboom en de motorblokaarde.
  • Gebruik een multimeter om de spanning te meten tussen de signaalpen van de magneetklep van motorrem 2 in motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 4B

Go to 4A-1

Guided Step 4A-1 - Controleer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4A-2

Guided Step 4A-2 - Controleer op kortsluiting tussen de signaaldraad en de aarde in de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de spanning te meten tussen de signaalpen van de magneetklep van motorrem 1 in de ECM-poort en de motorblokaarde.
  • Gebruik een multimeter om de spanning te meten tussen de signaalpen van de magneetklep van motorrem 2 in de ECM-poort en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 3,75 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 5A

Go to 5A

Guided Step 4B - Controleer op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de motorkabelboom los van de connector van de motorrem.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om in de connector van de motorrem de weerstand te meten tussen de signaalpen van de magneetklep van motorrem 1 en de motorblokaarde.
  • Gebruik een multimeter om in de connector van de motorrem de weerstand te meten tussen de signaalpen van de magneetklep van motorrem 2 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de kring van de motorrem in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen welke kabelboom kortsluiting naar aarde maakt.

Zie procedure 019-043 in hoofdstuk 19.

Go to 5A

Go to 4C

Guided Step 4C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de connector van de motorrem.
  • Verwijder de kleppendeksel van de motor.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1 en 2.

Action

Controleer de weerstand van magneetklep 1 en 2.

  • Gebruik een multimeter om de weerstand te meten tussen de pen van magneetklep van motorrem 1 en de motorblokaarde.
  • Gebruik een multimeter om de weerstand te meten tussen de pen van magneetklep van motorrem 2 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 20.

Go to 4D

Go to 5A

Guided Step 4D - Inspecteer de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de verstuiverdoorgangsconnectors die horen bij de cilinders die zich op voorste en achterste cilinderrij bevinden.

Action

Inspecteer de doorgangsconnectorpennen van de verstuiver op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Pennen vuil of beschadigd of draadisolatie beschadigd?
YES NO

Er is een beschadigde aansluiting waargenomen in de verstuiverkring.

Repareer of vervang de verstuiverkabelboom of de doorgangsconnector.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de doorgangsconnector in de verstuiverkabelboom. Zie procedure 019-206 in deel 19.

Bij beschadiging van de draadisolatie vervangt u de verstuiverkabelboom. Zie procedure 019-063 in deel 19.

No Repair

Go to 5A

Go to 4E

Guided Step 4E - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel alle verstuiverdoorgangsconnectors los die bij de cilinders horen die zich op voorste en achterste cilinderrij bevinden.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 3 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 1 kohm?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4F

Guided Step 4F - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel alle verstuiverdoorgangsconnectors los van de motorkabelboom.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de aansturingspen van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 3 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de aansturingspen van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Repareer of vervang de verstuiverkabelboom. Zie procedure 019-063 in deel 19.

Vervang de verstuiver(s).

  • Voor motoren uit de ISC-, QSC- en ISL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe- en QSB-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Zet de sleutelschakelaar 30 seconden op UIT.
  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 1117 inactief is.

N.B: Voordat storingscode 1117 inactief wordt, moet de ECM eerst volledig worden uitgeschakeld.

Storingscode 1117 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1117 (Scheepstoepassing) - Vermogensverlies zonder uitschakeling contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu's en de voedingsconnector. |
 | STEP 1A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 1B. Controleer de accuspanning. | Normale condities: Minstens +12 VDC [+24 VDC bij een 24-voltsysteem]; tijdens het starten: Minstens +6,2 VDC?
STEP 2. | Controleer de OEM-stroomkabelboom. |
 | STEP 2A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens +10 VDC [+20 VDC bij een 24-voltsysteem]?
 | STEP 2B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 2B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 2B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 2C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 2D. Controleer de draad met ECM-invoer vanaf het contactslot. | Is de draad aan ingang van contactslot onderbroken?
 | STEP 2E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Controleer de connectorpennen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1117 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de accu's en de voedingsconnector.

Guided Step 1A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 4A

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens +12 VDC [+24 VDC bij een 24-voltsysteem]; tijdens het starten: Minstens +6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-stroomkabelboom.

Guided Step 2A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Minstens +10 VDC [+20 VDC bij een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2B-1

Guided Step 2B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 2B-2

Go to 4A

Guided Step 2B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

–

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 2B-3

Guided Step 2B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 4A

Go to 4A

Guided Step 2C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

N.B: Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

–

Is de draad aan ingang van contactslot onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 4A

Go to 2E

Guided Step 2E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Controleer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.

Vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Zet de sleutelschakelaar 30 seconden op UIT.
  • Zet het contactslot op ON.
  • Gebruik INSITE™ om te controleren of storingscode 1117 inactief is.

N.B: Voordat storingscode 1117 inactief wordt, moet de ECM eerst volledig worden uitgeschakeld.

Storingscode 1117 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1119 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscode. |
 | STEP 1A. Controleer op storingscode 1119. | Is storingscode 1119 actief of inactief?

Guided Step 1 - Controleer de storingscode.

Guided Step 1A - Controleer op storingscode 1119.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 1119.

Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Is storingscode 1119 actief of inactief?
YES NO

Raadpleeg het symptoomschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418 of motoren uit de ISB-serie (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Betreffende symptoomschema voor storingzoeken.

Reparatie voltooid.

Last Modified: 07-MAY-2014


STORINGSCODE 1139 - Aansturing magneetklep verstuiver cilinder 1 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1139. | Zijn er actieve of inactieve statussen van storingscode 1139 aanwezig en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Verdwijnt het kloppen van de motor en is storingscode 1139 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. |
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1139 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1139.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1139 aanwezig en hoort u de motor luid kloppen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 1 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Start de motor en laat deze één minuut stationair draaien.

Verdwijnt het kloppen van de motor en is storingscode 1139 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter. Pas voor ISB- en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de beschadigde verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1139 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 1141 - Aansturing magneetklep verstuiver cilinder 2 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1141. | Zijn er actieve of inactieve statussen van storingscode 1141 aanwezig en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Verdwijnt het kloppen van de motor en is storingscode 1141 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. |
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1141 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1141.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1141 aanwezig en hoort u de motor luid kloppen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 2 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Start de motor en laat deze één minuut stationair draaien.

Verdwijnt het kloppen van de motor en is storingscode 1141 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver. Pas voor ISB-, en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter. Pas voor ISB- en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de defecte verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1141 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 1142 - Aansturing magneetklep verstuiver cilinder 3 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1142. | Zijn er actieve of inactieve statussen van storingscode 1142 aanwezig en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Verdwijnt het kloppen van de motor en is storingscode 1142 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. |
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1142 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1142.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1142 aanwezig en hoort u de motor luid kloppen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 3 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Start de motor en laat deze één minuut stationair draaien.

Verdwijnt het kloppen van de motor en is storingscode 1142 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter. Pas voor ISB- en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de beschadigde verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1142 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 1143 - Aansturing magneetklep verstuiver cilinder 4 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1143. | Zijn er actieve of inactieve statussen van storingscode 1143 aanwezig en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Verdwijnt het kloppen van de motor en is storingscode 1143 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. |
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1143 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1143.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1143 aanwezig en hoort u de motor luid kloppen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 4 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Start de motor en laat deze één minuut stationair draaien.

Verdwijnt het kloppen van de motor en is storingscode 1143 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver. Pas voor ISB-, en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter.
  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de beschadigde verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1143 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 1144 - Aansturing magneetklep verstuiver cilinder 5 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1144. | Zijn er actieve of inactieve statussen van storingscode 1144 aanwezig, kom er overmatig veel rook uit de uitlaat en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Hoort u de motor kloppen, verdwijnt de abnormale hoeveelheid uitlaatrook en is storingscode 1144 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. Meet de blow-by van het motorcarter. |
STEP 3. | Reset de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1144 inactief?
 | STEP 3B. Reset de inactieve storingscodes. | Alle storingscodes resetten?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1144.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1144 aanwezig, kom er overmatig veel rook uit de uitlaat en hoort u de motor luid kloppen?

YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 5 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Start de motor en laat deze één minuut stationair draaien.

Hoort u de motor kloppen, verdwijnt de abnormale hoeveelheid uitlaatrook en is storingscode 1144 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver. Pas voor ISB-, en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter. Pas voor ISB- en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de beschadigde verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Reset de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1144 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Reset de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Reset de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te resetten.

Alle storingscodes resetten?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


STORINGSCODE 1145 - Aansturing magneetklep verstuiver cilinder 6 - geen juiste reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1145. | Zijn er actieve of inactieve statussen van storingscode 1145 aanwezig, kom er overmatig veel rook uit de uitlaat en hoort u de motor luid kloppen?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op een in open stand geblokkeerde verstuiver. | Hoort u de motor kloppen, verdwijnt de abnormale hoeveelheid uitlaatrook en is storingscode 1145 inactief?
 | STEP 2A-1. Controleer op progressieve schade aan de cilinder. Meet de blow-by van het motorcarter. |
STEP 3. | Reset de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1145 inactief?
 | STEP 3B. Reset de inactieve storingscodes. | Alle storingscodes resetten?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1145.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve of inactieve statussen van storingscode 1145 aanwezig, kom er overmatig veel rook uit de uitlaat en hoort u de motor luid kloppen?

YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op een in open stand geblokkeerde verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op een in open stand geblokkeerde verstuiver.

Gebruik het blokkeergereedschap voor de Lekkagetester brandstofsysteem, onderdeelnummer 3164325, om de brandstofstroom naar verstuiver 6 te onderbreken.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.
  • Start de motor en laat deze één minuut stationair draaien.

Hoort u de motor kloppen, verdwijnt de abnormale hoeveelheid uitlaatrook en is storingscode 1145 inactief?
YES NO

Er is vastgesteld dat het verstuivermondstuk is geblokkeerd in de geopende stand.

Vervang de brandstofverstuiver. Pas voor ISB-, en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 2A-1

Zie het symptoomschema Motor maakt bijgeluiden

Guided Step 2A-1 - Controleer op progressieve schade aan de cilinder.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Meet de blow-by van het motorcarter. Pas voor ISB- en QSB-motoren de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren, bulletin 4021271. Zie procedure 014-010 in hoofdstuk 14. Pas voor ISC-, QSC-, ISL- en QSL-motoren de volgende procedure toe in de Onderhoudshandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418. Zie procedure 014-010 in hoofdstuk 14.

Action

Progressieve beschadigingen kunnen zijn ontstaan als gevolg van de beschadigde verstuiver.

  • Controleer op progressieve schade.
  • Meet de blow-by van het motorcarter.

Overschrijdt de meting van de carterblow-by de opgegeven limiet?
YES NO

Controleer op progressieve schade aan de motor.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Reset de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1145 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Reset de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Reset de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes af te lezen.

Alle storingscodes resetten?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Lees de storingscodes uit. |
 | STEP 1A. Controleer de storingscodes. | Zijn er andere actieve of inactieve storingscodes?
 | STEP 1B. Controleer op storingscode 1228. | Is storingscode 1228 actief of inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Deactiveer de storingscodes. | Storingscode 1228 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere actieve of inactieve storingscodes?
YES | NO
No Repair | No Repair

Verhelp andere storingscodes

Go to 1B

Guided Step 1B - Controleer op storingscode 1228.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1228 actief of inactief?
YES NO

Vervang de standsensor van de EGR-klep. Zie procedure 019-372.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Deactiveer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze één minuut stationair draaien.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 1228 inactief is.

Storingscode 1228 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 1229 - Standsensor VGT-klep - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Lees de storingscodes uit. |
 | STEP 1A. Controleer de storingscodes. | Zijn er andere actieve of inactieve storingscodes?
 | STEP 1B. Controleer op storingscode 1229. | Storingscode 1229 actief?
STEP 2. | Controleer de standsensor van de turbocompressor en de kring daarvan. |
 | STEP 2A. Inspecteer de standsensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2382 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2381 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Wis de circuitrespons. | Storingscode 2382 actief?
 | STEP 3C. Wis de circuitrespons. | Storingscode 2381 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Deactiveer de storingscodes. | Storingscode 1229 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere actieve of inactieve storingscodes?
YES | NO
No Repair | No Repair

Verhelp andere storingscodes

Go to 1B

Guided Step 1B - Controleer op storingscode 1229.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1229 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de sensorkring van de standsensor van de turbocompressor.

Guided Step 2A - Inspecteer de standsensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de standsensor van de turbocompressor en de connectorpennen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2382 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de +5-VDC voedingspen en de signaalpen van de standsensor van de turbocompressor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2381 actief?
YES NO

Vervang de standsensor van de turbocompressor. Zie procedure 019-405 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2382 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de +5-VDC voedingspen en de signaalpen van de standsensor van de turbocompressor op de kabelboomconnector van de motorregelmodule.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2381 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Deactiveer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze 1 minuut stationair draaien.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1229 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 28-MARCH-2012


STORINGSCODE 1239 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
STEP 2. | Controleer de positiesensor van het gaspedaal en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1241 actief en storingscode 1239 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of het gaspedaal in goede staat is. | Storingscode 1239 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1239 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1239 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgastemperatuursensor 1 op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensorconnector of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 actief en storingscode 1239 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1239 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal. Raadpleeg de OEM-onderhoudshandleiding.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Raadpleeg het elektrisch schema en het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1239 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1241 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
STEP 2. | Controleer de positiesensor van het gaspedaal en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1239 actief en storingscode 1241 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of het gaspedaal in goede staat is. | Storingscode 1241 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1241 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1241 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingscode 1696

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de standsensor van het gaspedaal op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van de positiesensor van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspen van de standsensor van het gaspedaal en de signaalpen van de standsensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1239 actief en storingscode 1241 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1241 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal. Raadpleeg de OEM-onderhoudshandleiding.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspen in de ECM-connector van het gaspedaal van de OEM-kabelboom en de voedingspen van de connector van het gaspedaal van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van het gaspedaal van de OEM-kabelboom en de SIGNAAL-pen van de connector van het gaspedaal van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1241 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1241 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1242 - Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 131, 132, 1239 of 1241 actief?
STEP 2. | Controleer de aflezingen van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscodes 132 en 1241 beide actief?
 | STEP 2C. Controleer de voeding van standsensor 1 van het gaspedaal en de retourkring. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de voeding van standsensor 2 van het gaspedaal en de retourkring. | 4,75 VDC tot 5,25 VDC?
 | STEP 2E. Controleer de storingscodes. | Storingscodes 1242 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1242 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131, 132, 1239 of 1241 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de aflezingen van de positiesensor van het gaspedaal.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de sensor van het gaspedaal op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 132 en 1241 beide actief?
YES NO
No Repair

Als storingscode 132 niet actief is geworden, volg dan het storingzoekschema voor storingscode 132.

Als storingscode 1241 niet actief is geworden, volg dan het storingzoekschema voor storingscode 1241.

Go to 2C

Relevant storingzoekschema.

Guided Step 2C - Controleer de voeding van standsensor 1 van het gaspedaal en de retourkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-volt voedingspen van standsensor 1 van het externe gaspedaal naar de retourpen van standsensor 1 van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie het storingzoekschema voor storingscode 132.

Go to 2D

Storingzoekschema voor storingscode 132.

Guided Step 2D - Controleer de voeding van standsensor 2 van het gaspedaal en de retourkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Meet de spanning vanaf de +5-volt voedingspen van standsensor 2 van het externe gaspedaal naar de retourpen van standsensor 2 van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie het storingzoekschema voor storingscode 1241.

Go to 2E

Storingzoekschema voor storingscode 1241.

Guided Step 2E - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de standsensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Druk het gaspedaal 3 keer volledig in en laat het gaspedaal weer los.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1242 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van standsensor 1 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van standsensor 2 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor reparatieaanwijzingen contact op met de betreffende OEM of dealer.

Vervang het gaspedaal.

Raadpleeg de OEM-onderhoudshandleiding.

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Druk het gaspedaal 3 keer volledig in en laat het gaspedaal weer los.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1242 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 23-APRIL-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1633 actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1633 actief?
YES NO

Er is een fout vastgesteld in de kabelboom van de OEM-gegevensverbinding.

Raadpleeg de OEM-diagnosehandleiding voor meer informatie.

 No Repair

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1639. | Is storingscode 1639 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1639.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1639 actief of inactief?
YES NO

De maximale inlaattemperatuur of inlaatdruk van het uitlaatgasfilter is overschreden.

Zie het schema voor het oplossen van problemen met het uitlaatgasfilter.

 No Repair

Schema voor het oplossen van problemen met het uitlaatgasfilter.

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 1654 - Motoroverslag bij cilinder 1 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 1 overslaat.

  • Controleer op cilinderoverslag van cilinder 1 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 1.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1655 - Motoroverslag bij cilinder 2 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 2 overslaat.

  • Controleer op cilinderoverslag van cilinder 2 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 2.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals: onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1656 - Motoroverslag bij cilinder 3 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 3 overslaat.

  • Controleer op cilinderoverslag van cilinder 3 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 3.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1657 - Motoroverslag bij cilinder 4 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 4 overslaat.

  • Controleer op cilinderoverslag van cilinder 4 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 4.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1658 - Motoroverslag bij cilinder 5 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 5 overslaat.

  • Controleer op cilinderoverslag van cilinder 5 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 5.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Is de reparatie voltooid?

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1659 - Motoroverslag bij cilinder 6 - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bepaal of de verstuiver van cilinder 6 overslaat.

  • Controleer op cilinderoverslag van cilinder 6 met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de verstuiver van cilinder 6.

  • Pas de volgende procedure toe voor ISB- en QSB-motoren in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (Common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.
  • Voor motoren uit de ISC-, QSC-, ISL- en QSL-serie past u de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking, extreme slijtage van de nokkenas of een verkeerd afgestelde luchtcompressor.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 1674, 1675, 1676, 1655, 1666 of 1667 actief?
STEP 2. | Controleer de configuratie van de temperatuursensor. |
 | STEP 2A. Controleer de circuitrespons. | Storingscode 1675 actief?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1676 actief?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 1674, 1675, 1676, 1665, 1666 of 1667 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de configuratie van de temperatuursensor.

Guided Step 2A - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF
  • Koppel motoruitlaatgastemperatuursensor 1 (katalysatorinlaat) los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES NO

De sensorwaarden van de katalysatorinlaat- en de katalysatoruitlaattemperatuur zijn verwisseld.

Verwissel de kabelboomverbindingen naar uitlaatgastemperatuursensor 1 en de katalysatoruitlaattemperatuursensor.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF
  • Koppel motoruitlaatgastemperatuursensor 2 (katalysatorinlaat) los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES NO

De sensorwaarden van de katalysatorinlaat- en de katalysatoruitlaattemperatuur zijn verwisseld.

Verwissel de kabelboomverbindingen naar uitlaatgastemperatuursensor 1 (katalysatorinlaat) en uitlaatgastemperatuursensor 2 (katalysatoruitlaat.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 08-JULY-2010


STORINGSCODE 1664 - Katalysator ontbreekt - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 1663, 1674, 1675, 1676, 1665, 1666 of 1667 actief?
 | STEP 1B. Controleer of er een katalysator aanwezig is. | Is er een katalysator aanwezig in het nabehandelingssysteem?
 | STEP 1C. Inspecteer het nabehandelingssysteem. | Is er beschadiging of manipulatie aangetroffen in nabehandelingssysteem?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Controleer de reparatie. | Verschillen de temperatuurwaarden van de katalysatorinlaat en de katalysatoruitlaat minder dan 5,5°C [10°F] van elkaar, bij omgevingstemperatuur, na een koude start na uur 8?
 | STEP 2B. Wis de storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 1663, 1674, 1675, 1676, 1665, 1666 of 1667 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer of er een katalysator aanwezig is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een katalysator aanwezig is.

  • Inspecteer het uitlaatsysteem op aanwezigheid van de katalysator.

Is de katalysator aanwezig in het nabehandelingssysteem?
YES NO
No Repair

Installeer de juiste katalysator voor de toepassing.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1C

Go to 2A

Guided Step 1C - Inspecteer het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de katalysator uit het uitlaatsysteem.

Action

Inspecteer de katalysator.

  • Inspecteer de katalysator op barsten of verontreiniging.

Is er beschadiging of manipulatie aangetroffen in het katalysatorsysteem?
YES NO

Installeer de juiste katalysator voor de toepassing.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap en vergelijk de waarden van de Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator.

Verschillen de temperatuurwaarden van de katalysatorinlaat en de katalysatoruitlaat minder dan 5,5°C [10°F] van elkaar, bij omgevingstemperatuur, na een koude start na uur 8?

YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 23-APRIL-2012


STORINGSCODE 1665 - Kring uitlaatgastemperatuursensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1665 inactief?
STEP 2. | Controleer uitlaatgastemperatuursensor 1 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1666 actief en is storingscode 1665 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1665 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1666 actief en storingscode 1665 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1665 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1665 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 1 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 1 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief en storingscode 1665 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit uitlaatgastemperatuursensor 1 aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 actief?
YES NO

Vervang uitlaatgastemperatuursensor 1. Zie procedure 019-013 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief en storingscode 1665 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 1 in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 1 in de ECM-connector van de motorkabelboom en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1665 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1666 - Kring uitlaatgastemperatuur 1 - spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1666 inactief?
STEP 2. | Controleer uitlaatgastemperatuursensor 1 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1665 actief en is storingscode 1666 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1666 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1665 actief en storingscode 1666 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1666 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1666 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 1 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 1 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit een overbruggingskabel aan tussen de signaalpen van uitlaatgastemperatuursensor 1 en de retourpen van uitlaatgastemperatuursensor 1 bij de sensorconnector van de motorkabelboom.

  • Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Is storingscode 1665 actief en is storingscode 1666 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit uitlaatgastemperatuursensor 1 aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES NO

Er is een beschadigde uitlaatgastemperatuursensor 1 waargenomen.

Vervang uitlaatgastemperatuursensor 1. Zie procedure 019-013 in deel 19.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van uitlaatgastemperatuursensor 1 en de retourpen van uitlaatgastemperatuursensor 1 in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Is storingscode 1665 actief en is storingscode 1666 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van uitlaatgastemperatuursensor 1 in de ECM-connector van de motorkabelboom en de retourpen van de kabelboomconnector van uitlaatgastemperatuursensor 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 1 in de ECM-connector van de motorkabelboom en de signaalpen van de kabelboomconnector van uitlaatgastemperatuursensor 1.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 1 in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1666 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1666 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1667 - Uitlaatgastemperatuur 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1665 en 1666 zijn vastgelegd. | Storingscode 1665 of 1666 actief?
STEP 2. | Controleer uitlaatgastemperatuursensor 1 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1666 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1666 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1665 en 1666 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 of 1666 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1665 of 1666.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 1 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 1 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C [140°F].

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES NO
No Repair

Vervang uitlaatgastemperatuursensor 1. Zie procedure 019-013 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C [140°F].

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de functie Gegevenscontrole/registratie van INSITE™.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1668 - Kring niveausensor katalysatortank - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1668 inactief?
STEP 2. | Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank. |
 | STEP 2A. Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Is storingscode 1669 actief en is storingscode 1668 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1668 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1668 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?

YES | NO
No Repair | No Repair

Zie storingscode 187.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 1668 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank.

Guided Step 2A - Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor van het vloeistofpeil van de katalysatortank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de sensor voor het vloeistofpeil van de katalysatortank bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een overbruggingskabel aan tussen de 5-VDC voedingspen en de signaalpen voor het vloeistofpeil van de katalysatortank bij de sensorconnector in de motorkabelboom.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1669 actief en storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor het vloeistofpeil van de katalysatortank aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1668 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor het vloeistofpeil van de katalysatortank. Raadpleeg de OEM-onderhoudshandleiding.

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-VDC voedingspen en de retourpen voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1668 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een overbruggingskabel aan tussen de 5-VDC voedingspen en de signaalpen voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 1669 actief en is storingscode 1668 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1668 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Er is een open kring of kortsluiting tussen pennen geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1668 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 28-MARCH-2012


STORINGSCODE 1669 - Kring niveausensor katalysatortank — spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1669 inactief?
STEP 2. | Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank. |
 | STEP 2A. Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1668 actief en is storingscode 1669 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1669 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de reactie van de motorregelmodule. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1669 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?

YES | NO
No Repair | No Repair

Zie storingscode 227.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 1669 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het vloeistofpeil in de katalysatortank.

Guided Step 2A - Inspecteer de sensor voor het vloeistofpeil van de katalysatortank en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor van het vloeistofpeil van de katalysatortank op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Is storingscode 1668 actief en is storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het vloeistofpeil van de katalysatortank los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de sensor voor het vloeistofpeil van de katalysatortank bij de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor het vloeistofpeil van de katalysatortank aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1669 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor het vloeistofpeil van de katalysatortank. Raadpleeg de OEM-onderhoudshandleiding.

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1668 actief en is storingscode 1669 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de motorregelmodule en de pinnen van de connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-VDC voedingspen en de retourpen voor het vloeistofpeil van de katalysatortank bij de connector van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1669 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en opnieuw aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1669 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 28-MARCH-2012


STORINGSCODE 1671 - Niveau katalysatortank - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1671 actief?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 1671 inactief?
 | STEP 2B. Wis de inactieve storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes af.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1671 actief?
YES NO

Er is vastgesteld dat de vloeistof in de katalysator bijna op is.

Vul vloeistof bij.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1671 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 22-MAY-2012


STORINGSCODE 1673 - Niveau katalysatortank - Waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1673 actief?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 1673 inactief?
 | STEP 2B. Wis de inactieve storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes af.

  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 1673 actief?
YES NO

Er wordt een laag niveau van de nabehandeling van de dieseluitlaatvloeistof (DEF) waargenomen.

Vul de DEF-tank volledig.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1673 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om alle inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 17-SEPTEMBER-2015


STORINGSCODE 1674 - Kring uitlaatgastemperatuursensor 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1674 inactief?
STEP 2. | Controleer uitlaatgastemperatuursensor 2 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1675 actief en is storingscode 1674 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1674 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1675 actief en storingscode 1674 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1674 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1674 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1674 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 2 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 2 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief en storingscode 1674 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit uitlaatgastemperatuursensor 2 aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1674 actief?
YES NO

Vervang uitlaatgastemperatuursensor 2. Zie procedure 019-013 in deel 19.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief en storingscode 1674 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 2 in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 2 in de ECM-connector van de motorkabelboom en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 16674 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1674 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1675 - Kring uitlaatgastemperatuur 2 - spanning hoger dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1675 inactief?
STEP 2. | Controleer uitlaatgastemperatuursensor 2 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1674 actief en is storingscode 1675 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1675 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1674 actief en storingscode 1675 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1675 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1675 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 2 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 2 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit een overbruggingskabel aan tussen de signaalpen van uitlaatgastemperatuursensor 2 en de retourpen van uitlaatgastemperatuursensor 2 bij de sensorconnector van de motorkabelboom.

  • Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1674 actief en storingscode 1675 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit uitlaatgastemperatuursensor 2 aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES NO

Er is een beschadigde uitlaatgastemperatuursensor 2 waargenomen.

Vervang uitlaatgastemperatuursensor 2. Zie procedure 019-013 in deel 19.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van uitlaatgastemperatuursensor 2 en de retourpen van uitlaatgastemperatuursensor 2 in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Is storingscode 1674 actief en is storingscode 1675 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van uitlaatgastemperatuursensor 2 in de ECM-connector van de motorkabelboom en de retourpen van de kabelboomconnector van uitlaatgastemperatuursensor 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 2 in de ECM-connector van de motorkabelboom en de signaalpen van de kabelboomconnector van uitlaatgastemperatuursensor 2.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van uitlaatgastemperatuursensor 2 in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1675 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1676 - Uitlaatgastemperatuur 2 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1674 en 1675 zijn vastgelegd. | Storingscode 1674 of 1675 actief?
STEP 2. | Controleer uitlaatgastemperatuursensor 2 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1675 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1675 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1674 en 1675 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1674 of 1675 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1674 of 1675.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 2 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 2 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C [140°F].

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES NO
No Repair

Vervang uitlaatgastemperatuursensor 2. Zie procedure 019-013 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 60°C [140°F].

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de functie Gegevenscontrole/registratie van INSITE™.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1677 - Temperatuur katalysatortank - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 2. | Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring. |
 | STEP 2A. Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Is storingscode 1678 actief en is storingscode 1677 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1677 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief en storingscode 1677 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1677 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1677 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring.

Guided Step 2A - Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de temperatuursensor voor de katalysatoroplossing op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor de katalysatoroplossing aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES NO

Vervang de temperatuursensor voor de katalysatoroplossing. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief en storingscode 1677 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de temperatuursensor voor de katalysatoroplossing in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor het katalysatoroplossingspeil los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de katalysatoroplossingssensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1677 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


STORINGSCODE 1678 - Temperatuur katalysatortank - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 2. | Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring. |
 | STEP 2A. Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1678 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1677 actief en storingscode 1678 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1678 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1678 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring.

Guided Step 2A - Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de temperatuursensor van de katalysator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Meet de sensorweerstand.

  • Meet de weerstand tussen de signaalpen van de temperatuursensor voor de katalysatoroplossing en de retourpen van de temperatuursensor voor de katalysatoroplossing bij de temperatuursensor voor de katalysatoroplossing.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de temperatuursensor voor de katalysatoroplossing. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor de katalysatoroplossing aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de temperatuursensor voor de katalysatoroplossing in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Is storingscode 1677 actief en is storingscode 1678 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van de temperatuursensor voor de katalysatoroplossing in de ECM-connector van de motorkabelboom en de retourpen van de connector van de temperatuursensor voor de katalysatoroplossing van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de temperatuursensor voor de katalysatoroplossing in de ECM-connector van de motorkabelboom en de signaalpen van de connector van de temperatuursensor voor de katalysatoroplossing van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de temperatuursensor voor de katalysatoroplossing in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1678 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-APRIL-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 1677 of 1678 actief?
STEP 2. | Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring. |
 | STEP 2A. Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1678 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1677 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Verschillen de temperatuur van de katalysatoroplossing en de thermometerwaarde minder dan 2,8 °C of 5 °F van elkaar?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1677 of 1678 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor voor de katalysatoroplossing en de bijbehorende kring.

Guided Step 2A - Inspecteer de temperatuursensor voor de katalysatoroplossing en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de temperatuursensor voor de katalysatoroplossing op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpinnen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de temperatuursensor voor de katalysatoroplossing los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit bij de connector voor de temperatuursensor voor de katalysatoroplossing in de motorkabelboom een overbruggingskabel aan tussen de signaalpen en de retourpen van de temperatuursensor voor de katalysatoroplossing.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES NO

Vervang de temperatuursensor voor de katalysatoroplossing.

Raadpleeg de OEM-storingzoekprocedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpinnen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1678 actief?
YES NO
No Repair

Verzoek om voorautorisatie.

Vervang de ECM.

Zie procedure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit bij de ECM-connector een overbruggingskabel aan tussen de signaalpen en de retourpen van de temperatuursensor voor de katalysatoroplossing.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1677 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043.

Verzoek om voorautorisatie.

Vervang de ECM.

Zie procedure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Plaats een thermometer in de tank met katalysatoroplossing.

Action

Start de functie Gegevenscontrole/registratie van INSITE™.

  • Vergelijk de INSITE-waarde voor de Temperatuur van de katalysatoroplossing met de thermometer.

Verschillen de temperatuur van de katalysatoroplossing en de thermometerwaarde minder dan 2,8 °C of 5 °F van elkaar?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 1681 - Doseringseenheid katalysator - defecte intelligente inrichting of component

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1681 actief?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 1681 inactief?
 | STEP 2B. Wis de inactieve storingscode. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1681 actief?
YES NO

Vervang de doseringseenheid. Zie procedure 019-440 in hoofdstuk 19.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 20-AUGUST-2012


STORINGSCODE 1682 - Inlaatleidingen doseringseenheid dieseluitlaatvloeistof nabehandeling - conditie aanwezig

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Draag oogbescherming wanneer u de leiding van de sproeier voor de dieseluitlaatvloeistofnabehandeling gaat loskoppelen. U verkleint zo de kans op beschadiging of verwonding van uw ogen. Er kan namelijk door een storing in het systeem druk zijn opgebouwd in de leiding.
WAARSCHUWING

De uitlaat en onderdelen van het uitlaatsysteem kunnen warm worden tijdens het uitvoeren van storingzoekprocedures. Voorkom brandgevaar, beschadiging van eigendommen, brandwonden of ander ernstig lichamelijk letsel door het uitlaatsysteem te laten afkoelen voordat u een procedure start of reparaties gaat uitvoeren. Let er ook op dat er zich geen brandbare materialen bevinden op plaatsen waar deze in contact kunnen komen met een hete uitlaat of hete onderdelen van het uitlaatsysteem.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 of 1711 actief?
STEP 2. | Inspecteer de sproeier van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
STEP 3. | Controleer de drukopvoerfase van de doseringseenheid voor dieseluitlaatvloeistof. |
 | STEP 3A. Controleer de leiding van de sproeier voor de dieseluitlaatvloeistofnabehandeling tijdens de drukopvoerfase. | Probeert de doseringseenheid het systeem gedurende slechts 3 seconden op druk te brengen? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)
 | STEP 3B. Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase. | Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B.: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)
 | STEP 3C. Controleer of de drukopvoerfase van de doseringseenheid goed verloopt. | Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
STEP 4. | Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof. |
 | STEP 4A. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling en wordt er voldoende luchtdruk geleverd?
 | STEP 4B. Reinig de kring van de doseringseenheid dieseluitlaatvloeistofnabehandeling aan luchtzijde. Voer de doorspoelprocedure uit. | Is de doorspoelprocedure gelukt?
STEP 5. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof op vernauwing en verontreiniging. |
 | STEP 5A. Controleer de fittingen en leidingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
 | STEP 5B. Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid. | Zijn er verontreinigingen aanwezig in het schermfilter?
 | STEP 5C. Controleer de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid op verstoppingen of lekkages. | Is de test voor beperkingen in de leiding met succes voltooid?
 | STEP 5D. Inspecteer de tank en het tankfilter van 35 micron. | Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?
STEP 6. | Controleer de reinigingscyclus van de doseringseenheid voor de nabehandeling. |
 | STEP 6A. Controleer de reinigingsfase van de doseringseenheid van de nabehandeling. | Zijn alle acties uit deze stap bevestigd en worden er geen onvolledige reinigingsprocedures gemeld?
STEP 7. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit. |
 | STEP 7A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit met het INSITE™ elektronisch servicegereedschap. | Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronisch servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)
STEP 8. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 8A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 8B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 of 1711 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 2A

Guided Step 2 - Inspecteer de sproeier van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zorg ervoor dat het mondstuk in de uitlaat is opgewarmd voordat u deze verwijdert. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-040 in hoofdstuk 11.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-040 in hoofdstuk 11.

Action

Inspecteer de sproeier op verstopping of vernauwing.

  • Inspecteer de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-040 in hoofdstuk 11.
  • De zachte, asachtige afzetting in de openingen van de verstuiver kunt u verwijderen met warm water van 40°C (104° F).
  • Zorg ervoor dat deze afzetting verdwijnt wanneer de doseringseenheid begint met doseren.

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-040 in hoofdstuk 11.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de drukopvoerfase van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Guided Step 3A - Controleer de leiding van de sproeier voor de dieseluitlaatvloeistofnabehandeling tijdens de drukopvoerfase.

Conditions

  • Isoleer de hoofdvoeding van het voertuig ten minste 30 seconden voordat u deze controle uitvoert.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de leiding van de sproeier voor de dieseluitlaatvloeistofnabehandeling tijdens de drukopvoerfase.

  • Nadat u de sleutelschakelaar van de motor in de stand ON hebt gedraaid, luistert u of u de doseringspomp van de dieseluitlaatvloeistof start.
  • Houd de tijd dat de pomp werkt bij tot de pomp automatisch wordt uitgeschakeld (de pomp probeert de druk op te voeren).

N.B: Terwijl de motor draait, kan het lastig zijn om de opvoerpomp te horen. Als dit het geval is, luistert u of u de luchtmagneetklep hoort klikken. Dit geeft aan dat de pomp één drukopvoerpoging heeft uitgevoerd.

N.B: Oudere kalibraties hebben geen vertraging van 140 seconden vanaf het moment dat het contactslot wordt ingeschakeld tot de eerste drukopvoercyclus. Tijdens de vertraging van 140 seconden blijft de doseringseenheid op stand-by staan voordat deze de opdracht krijgt de druk op te voeren. De reden hiervoor is om eventuele kristalvorming die zich heeft afgezet op de inspuitpunt te verwijderen vóór de drukopvoercyclus plaatsvindt en om eventuele blokkades in de inspuitingleidingen te voorkomen.

Een juiste drukopvoercyclus wordt als volgt uitgevoerd:

1. Contactslot inschakelen

2. startvertraging van 140 seconden

3. De pomp start en werkt gedurende 30 seconden. (De druk van het systeem wordt nu opgevoerd. Deze stap mag maximaal 20 keer worden uitgevoerd.

4. Uit de inspuitingleiding voor de dieseluitlaatvloeistof wordt nu lucht geblazen. De opvoerfase is nu voltooid.

N.B: Als de pomp een probleem constateert tijdens de drukopvoerfase, wordt de opvoerpoging na 3 seconden afgebroken.

Probeert de doseringseenheid het systeem gedurende slechts 3 seconden op druk te brengen? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)

YES NO

Voltooi de test voor verstoppingen in de leidingen en probeer vervolgens de druk nogmaals op te voeren. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren.

  • Zie procedure 011-086 in deel 11.

No Repair

Go to 3A

Go to 3B

Guided Step 3B - Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer of de doseringseenheid op druk is gebracht en de doseringsfase is gestart.

  • De doseringsfase wordt alleen gestart als de drukopvoerfase met succes is afgerond en u de luchtmagneetklep hoorde klikken).
  • Er stroomt nu constant lucht door de leiding van de sproeier.
  • De dieseluitlaatvloeistofdoseringseenheid kan gedurende maximaal 12 minuten proberen de druk op te voeren. Op dat moment wordt de opvoerpomp uitgeschakeld als het opvoeren van de druk is geslaagd.
  • Gebruik de functie Gegevenscontrole/-registratie voor de status van de doseringseenheid van de dieseluitlaatvloeistofnabehandeling in het INSITE™ elektronische servicegereedschap om de status van de doseringseenheid te controleren.

Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B.: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)

YES NO
No Repair

N.B: De vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling kan niet op druk worden gebracht.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of de drukopvoerfase van de doseringseenheid goed verloopt.

Conditions

  • Zet de sleutelschakelaar gedurende minimaal 1 minuut in de stand OFF.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier van de nabehandeling.
  • Sluit de luchtstroommeter aan op de leiding van de doseringseenheid voor dieseluitlaatvloeistof. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-058 in deel 11.
  • Bevestig de leiding van de doseringseenheid voor dieseluitlaatvloeistof aan de luchtstroommeter.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

De drukopvoerfase van de doseringseenheid moet direct beginnen na het starten van de motor. Na 30 seconden (elke drukopvoerpoging duurt 30 seconden, als deze niet slaagt, zal de doseringseenheid maximaal 20 keer een drukopvoerpoging uitvoeren) moet de luchtstroom door de leiding van de dieseluitlaatvloeistof en de luchtstroommeter continu zijn.

  • Noteer de gemeten luchtstroom van de leiding van de dieseluitlaatvloeistof.

Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
YES | NO
No Repair | No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Guided Step 4A - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Start de motor.
  • Laat de motor op laag stationair draaien.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatvloeistof.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling, na het luchtfilter.

N.B: De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling te laag is.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling en wordt er voldoende luchtdruk geleverd?

YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 3A

Guided Step 4B - Controleer de luchtmagneetklep van de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat de luchttanks van het voertuig vol zijn.

Action

Voer de doorspoelprocedure voor de doseringseenheid uit.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-082 in hoofdstuk 11.

De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling te laag is.

Is de doorspoelprocedure gelukt?
YES NO
No Repair

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling beschadigd is.

Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in deel 19.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof op vernauwing en verontreiniging.

Guided Step 5A - Controleer de fittingen en leidingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Inspecteer de fittingen en leidingen van de doseringseenheid op de volgende punten:

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

  • Losse connectors of fittingen van de inlaatleiding
  • Gescheurde leidingen met lekkage als gevolg of het aanzuigen van lucht
  • Vernauwde of beschadigde dieseluitlaatvloeistoftoevoer- of retourleidingen
  • Controleer of de dieseluitlaatvloeistof tijdens de drukopvoerfase terugstroomt naar de tank.

Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
YES NO
No Repair

Repareer of vervang beschadigde dieseluitlaatvloeistofaansluitingen, -leidingen en/of -connectors. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5B

Go to 3B

Guided Step 5B - Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de doseringseenheid en zet deze vervolgens weer stevig vast.

Action

Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid.

  • Verwijder de leiding van de toevoerleiding van de doseringseenheid.
  • Inspecteer het schermfilter van de inlaat. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-060 in deel 11.

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

Voer de volgende procedure uit om de verschillende aansluitingen van de doseringseenheid te identificeren. Zie procedure 019-440 in deel 19.

Zijn er verontreinigingen aanwezig in het schermfilter?
YES NO

Vervang het schermfilter.

 No Repair

Go to 5C

Go to 5C

Guided Step 5C - Controleer de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid op verstoppingen of lekkages.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Voltooi de procedure voor verstoppingen in de leidingen.

Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-086 in deel 11.

Controleer het dieseluitlaatvloeistofsysteem op lekkages of vernauwingen.

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

  • Verwijder en controleer de toevoer- en retourleidingen.

Voer de volgende procedure uit om de verschillende aansluitingen van de doseringseenheid te identificeren. Zie procedure 019-440 in deel 19.

Is de test voor beperkingen in de leiding met succes voltooid?
YES NO
No Repair

Repareer of vervang beschadigde dieseluitlaatvloeistofaansluitingen, -leidingen en/of -connectors. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5D

Go to 3B

Guided Step 5D - Inspecteer de tank en het tankfilter van 35 micron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Inspecteer de tank met dieseluitlaatvloeistof en de filters op de aanwezigheid van brandstof, olie, koelvloeistof, vuil en gruis.

Raadpleeg de onderhoudshandleiding van de OEM voor verwijderings- en installatieprocedures voor de dieseluitlaatvloeistoftank en de niveausensor van de dieseluitlaatvloeistoftank.

N.B: In sommige gevallen is de dieseluitlaatvloeistoftank bevestigd aan het chassis van het voertuig, en hebt u geen toegang tot de niveausensor van de dieseluitlaatvloeistoftank. Als dit het geval is, neemt u contact op met de OEM om de tank te laten verwijderen en te inspecteren.

  • Inspecteer de inhoud van de tank.
  • Inspecteer de toestand van het tankfilter.
  • Controleer of het filter van de tank een 35-micronfilter is. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-083 in deel 11.
  • Controleer en noteer de ureumconcentratie van de dieseluitlaatvloeistof door een monster uit de tank te nemen. Zie procedure 018-026 in hoofdstuk V.

Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?

YES NO

Bron zoeken/verwijderen, OEM informeren. Vervang zo nodig onderdelen en connectors. Dieseluitlaatvloeistoftank aftappen/bijvullen. Raadpleeg de OEM-onderhoudshandleiding.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de reinigingscyclus van de doseringseenheid voor de nabehandeling.

Guided Step 6A - Controleer de reinigingsfase van de doseringseenheid van de nabehandeling.

Conditions

  • Start de motor en laat deze stationair draaien.

Action

Controleer of de reinigingsfase van de nabehandelingsdoseringseenheid is voltooid.

  • Zet de sleutelschakelaar op OFF om de motor uit te schakelen.
  • Controleer of de doseringseenheid van de nabehandeling na het uitschakelen van het contact nog gedurende minimaal 30 seconden accustroom krijgt toegevoerd om de reinigingsprocedure te voltooien.
  • Controleer of er na het uitschakelen van het contact gedurende 30 seconden sprake is van luchtstroming.
  • Controleer of de schakelaar voor het onderbreken van de toevoer van accustroom is uitgerust met een vertragingsmechanisme dat ervoor zorgt dat de stroomtoevoer pas wordt onderbroken nadat de doseringseenheid de reinigingsprocedure heeft voltooid (na 30 seconden).

N.B: De bovenstaande procedure resulteert in de melding van onvolledige reinigingsfasen als niet aan alle voorwaarden wordt voldaan. Zie het hoofdstuk Verwijderen onder Hints en tips.

Zijn alle acties uit deze stap bevestigd en worden er geen onvolledige reinigingsprocedures gemeld?
YES NO
No Repair

  • Controleer of de bedrading tussen de accu en het contact naar de doseringseenheid van de nabehandeling goed is aangesloten.
  • Raadpleeg de bedradingsschema's van de motor en de OEM.
  • Repareer eventuele problemen met de OEM-bedrading en neem contact op met de OEM.
  • Als de schakelaar voor het onderbreken van de toevoer van accustroom tot gevolg heeft dat het aantal onvolledige reinigingsfasen oploopt, moet dit worden gemeld aan de OEM. Een timerrelais in het systeem moet ervoor zorgen dat er gedurende 30 seconden een reinigingsfase kan worden uitgevoerd.

Go to 7A

Go to 7A

Guided Step 7 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit.

Guided Step 7A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat onder Diagnosetests nabehandeling uit te voeren.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 019-440 in deel 19.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatvloeistofnabehandeling dieseluitlaatvloeistof wordt ingespoten.

N.B: De sproeier moet vóór het verwijderen zijn verwarmd in de uitlaat en moet in een meetreservoir met een capaciteit van minimaal 200 ml [6,8 oz] worden geplaatst voordat u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat gaat uitvoeren.

Het storingzoekschema moet volledig zijn gevolgd voordat u deze test gaat uitvoeren.

Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronische servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)

YES NO
No Repair

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling beschadigd is. Vervang de doseringseenheid voor de dieseluitlaatvloeistof. Zie procedure 019-440 in deel 19.

Go to 8A

Go to 8A

Guided Step 8 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 8A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 8B

Go to 8B

Guided Step 8B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-DECEMBER-2012


STORINGSCODE 1683 - Kring verwarming katalysatortank - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1683 inactief?
STEP 2. | Controleer het relais van de katalysatortankverwarming en de kring ervan. |
 | STEP 2A. Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in het relais van de katalysatortankverwarming. | Minder dan 100 ohm?
 | STEP 2C. Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatortankverwarming. | Hoger dan 6 VDC?
 | STEP 2D. Controleer de retourkring van het relais van de katalysatortankverwarming op een open kring. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische voedingsspanning van het relais van de katalysatortankverwarming. | Hoger dan 6 VDC?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1683 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1683 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1683 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais van de katalysatortankverwarming en de kring ervan.

Guided Step 2A - Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van de katalysatortankverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring in het relais van de katalysatortankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Controleer de weerstand van het relais van de katalysatortankverwarming.

  • Meet de weerstand tussen de signaalpen en de retourpen van het relais van de katalysatortankverwarming bij het relais van de katalysatortankverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het relais van de katalysatortankverwarming.

Vervang het relais van de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatortankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de katalysatortankverwarming aan op de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspannings- en retourkring van de katalysatortankverwarming.

  • Meet de spanning tussen de signaaldraad en de retourdraad van het relais van de katalysatortankverwarming in de connector van het relais van de katalysatortankverwarming van de motorkabelboom.

Hoger dan 6 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Controleer de retourkring van het relais van de katalysatortankverwarming op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen van het relais van de katalysatortankverwarming in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de retourdraad van de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische voedingsspanning van het relais van de katalysatortankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische voedingsspanning van het relais van de katalysatortankverwarming.

  • Meet de spanning tussen de signaalpen van het relais van de katalysatortankverwarming en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 6 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de verwarming van de katalysator los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de ECM-connector van de motorkabelboom, de retourpen van het relais van de katalysatortankverwarming en de voedingspen van de connector van het relais van de katalysatortankverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open voedingskring geconstateerd in de katalysatortankverwarming in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van het relais van de katalysatortankverwarming in de ECM-connector in de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pennen vastgesteld in de voedingsdraad van het relais van de katalysatortankverwarming.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit is kortgesloten.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1683 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1683 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1684 inactief?
STEP 2. | Controleer het relais van de katalysatortankverwarming en de kring ervan. |
 | STEP 2A. Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1683 actief en storingscode 1684 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van het relais. | Storingscode 1684 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1683 actief en storingscode 1684 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1684 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1684 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode. Zie procedure 019-362.

Go to 2A

Guided Step 2 - Controleer het relais van de katalysatortankverwarming en de kring ervan.

Guided Step 2A - Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van de katalysatortankverwarming op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpinnen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting waargenomen in de sensor- of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 1683 actief en is storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van het relais.

Conditions

  • Zet het contactslot op OFF
  • Sluit het relais van de katalysatortankverwarming aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1684 actief?
YES NO

Er is een defect van het relais van de katalysatortankverwarming waargenomen.

Vervang het relais van de katalysatortankverwarming.

Raadpleeg de diagnose- en reparatiehandleiding van de OEM.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Isolatie van draad beschadigd
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Vuil of gruis in of op de connectorpinnen

Zie Connector en pen van onderdeel inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een defecte aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 1683 actief en is storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3E

Guided Step 3C - Controleer op kortsluiting tussen de pennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de verwarming van de katalysator los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pennen.

  • Meet de weerstand tussen de voedingspen van het relais van de katalysatortankverwarming in de ECM-connector in de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de voedingspen van het relais van de katalysatortankverwarming in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de algemene methoden voor het meten van de weerstand in Weerstanden meten met een multimeter en het bedradingsschema, Zie procedure 019-360.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1684 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM.

Verzoek om autorisatie.

019-031.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik INSITE™ om te controleren of de storingscode inactief is.

Storingscode 1684 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Wis de inactieve storingscodes met INSITE ™.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 1687 - Te hoge temperatuur katalysator - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes die gerelateerd zijn aan het brandstofsysteem. |
 | STEP 1A. Controleer op actieve storingscodes die gerelateerd zijn aan de brandstofverstuiver. | Is storingscode 1654, 1655, 1656, 1657, 1658, 1659 of 1718 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Controleer het katalysatorsysteem op een juiste werking. |
 | STEP 2A. Inspecteer de katalysatoroplossing. | Is de katalysatoroplossing verontreinigd?
 | STEP 2B. Inspecteer de turbocompressor. | Vertoont de turbinebehuizing van de turbocompressor tekenen van olielekkage in het uitlaatsysteem?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes van het brandstofsysteem.

Guided Step 1A - Controleer op actieve storingscodes die gerelateerd zijn aan de brandstofverstuiver.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1654, 1655, 1656, 1657, 1658, 1659 of 1718 actief of is er sprake van een groot aantal inactieve storingen?
YES NO

Verhelp eerst actieve storingscodes, en vervolgens de inactieve storingscodes waarvoor de hoogste aantallen registraties aanwezig zijn.

Zie de stappen in het toepasselijke storingzoekschema.

Vervang de katalysator van het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Toepasselijke probleemoplossingsprocedures.

Go to 2A

Guided Step 2 - Controleer het katalysatorsysteem op een juiste werking.

Guided Step 2A - Inspecteer de katalysatoroplossing.

Conditions

  • Zet de sleutelschakelaar op OFF

Action

Controleer de katalysatoroplossing op verontreiniging.

Neem een monster van de katalysatoroplossing in de katalysatortank.

Inspecteer de katalysator op vervuiling door diesel, benzine of motorolie.

Is de katalysatoroplossing verontreinigd?
YES NO

Tap de katalysatortank af en spoel deze uit met gedestilleerd water.

Spoel alle katalysatoroplossingsleidingen door met gedestilleerd water.

Vervang de katalysator van het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF
  • Verwijder de uitlaatbuis van de turbocompressor.

Action

Controleer de turbinebehuizing van de turbocompressor.

Controleer de turbinebehuizing van de turbocompressor op tekenen van olielekkage in het uitlaatsysteem.

Vertoont de turbinebehuizing van de turbocompressor tekenen van olielekkage in het uitlaatsysteem?
YES NO

Verwijder de olieaftapleiding en controleer op beperkingen. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-045 in hoofdstuk 10.

Vervang de katalysator van het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Vervang de katalysator van het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle storingscodes te resetten.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 26-APRIL-2012


STORINGSCODE 1689 - Stroomonderbreking real-time klok - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu en de verbindingen van de real-time klok. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector. | Tussen 3,3 VDC en 3,6 VDC?
 | STEP 1B-1. Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom. |
 | STEP 1B-2. Controleer de accuspanning van de real-time klok bij de accumoduleconnector. |
STEP 2. | Controleer de kabelboom van de accumodule. |
 | STEP 2A. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2B. Controleer op kortsluiting in de motorkabelboom. | Meer dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting met de massa. | Meer dan 100 kohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1689 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de accu en de verbindingen van de real-time klok.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorkabelboomconnector.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning van de real-time klok bij de ECM-kabelboomconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 3,3 VDC en 3,6 VDC?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1B-1

Guided Step 1B-1 - Inspecteer de pennen van de accu van de real-time klok en van de connector van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de accu van de real-time klok en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de accu van de real-time klok of de motorkabelboom.

  • Zie procedure 019-311 in deel 19.
  • Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 1B-2

Guided Step 1B-2 - Controleer de accuspanning van de real-time klok bij de accumoduleconnector.

Conditions

  • Motor uitgerust met optionele accu voor de real-time klok.
  • Zet het contactslot op OFF
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen (-) van de accu van de real-time klok in de connector van de real-time klok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 3,3 VDC en 3,6 VDC?
YES NO
No Repair

Vervang de accu van de real-time klok. Zie procedure 019-311 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de kabelboom van de accumodule.

Guided Step 2A - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Meet de volgende weerstand:

  • De weerstand tussen de VOEDINGS-pen van de accu van de real-time klok in de accuconnector van de motorkabelboom en de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector.
  • De weerstand tussen de RETOUR-pen (-) van de accu van de real-time klok in de accuconnector van de motorkabelboom en de RETOUR-pen (-) van de accu van de real-time klok in de ECM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de accu van de real-time klok los van de motorkabelboom.

Action

Gebruik een multimeter om de weerstand te meten tussen de VOEDINGS-pen van de accu van de real-time klok in de ECM-kabelboomconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de juiste datum en tijd in te stellen in de real-time klok.
  • Controleer of storingscode 1689 inactief is.

Storingscode 1689 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1692 - NOx-sensor uitlaat nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 1692 inactief?
STEP 2. | Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de sensorbehuizing van het nabehandelingssysteem en de toestand van de stekker van de kabelboom van de NOx-sensor. | Is er schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
 | STEP 2B. Inspecteer de connectorpennen en de NOx-sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de spanning naar de NOx-sensor. | Ligt de spanning binnen het opgegeven bereik voor de elektrische systeemspanning van het voertuig?
 | STEP 2D. Controleer of de OEM-zekering goed is aangebracht. | Is de zekering goed geplaatst of is deze vervangen?
 | STEP 2E. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
 | STEP 2F. Controleer op een onderbreking in het voedingscircuit van de accu. | Minimaal +22 VDC?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode 1692 inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1692 inactief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer het circuit van de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de sensorbehuizing van het nabehandelingssysteem en de toestand van de stekker van de kabelboom van de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de behuizing van de NOx-sensor en de kabelboom van de NOx-sensor.

  • Inspecteer visueel de behuizing van de NOx-sensor en de kabelboom van de NOx-sensor op barsten of beschadigingen

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is er schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
YES NO

Vervang de NOx-sensor.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen en de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet bij de OEM-kabelboomconnector de spanning tussen de voedingskring van de NOx-sensor en de retourkring van de NOx-sensor.

Opgegeven bereik voor de elektrische systeemspanning van het voertuig.

  • In een elektrisch systeem van 24 volt moet de gemeten spanning tussen +18 VDC en +32 VDC liggen
  • In een elektrisch systeem van 12 volt moet de gemeten spanning tussen +8 VDC en +16 VDC liggen

N.B. Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de spanning binnen het opgegeven bereik voor de elektrische systeemspanning van het voertuig?
YES NO

De regelmodule van de NOx-sensor heeft een spanning gemeten die buiten het toegestane bereik ligt.

Vervang de NOx-sensor. Zie procedure 019-451 in deel 19.

No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Contact ingeschakeld.

Action

Controleer of de zekering goed is geïnstalleerd.

N.B. De voedingsdraad van de NOx-sensor is beveiligd met een zekering van 20 ampère. Deze zekering bevindt zich in de OEM-kabelboom.

  • Kijk of de OEM-zekering goed is geïnstalleerd of misschien is doorgebrand.
  • Controleer de zekering op roestvorming of beschadigde pinnen.

Is de zekering goed geplaatst of is deze vervangen?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in hoofdstuk 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
YES NO
No Repair

Maak de klemmen schoon en zet losse aansluitingen stevig vast. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Meet de spanning tussen de voedingspin (+) van de NOx-sensor in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minimaal +22 VDC?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

Er is een onderbreking geconstateerd in het OEM-accuvoedingscircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Start de motor en laat deze 1 minuut draaien. De diagnose wordt uitgevoerd en de storingscode wordt inactief.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

N.B: De inactieve storingscode kan niet uit het geheugen worden gewist met het INSITE™ elektronisch servicegereedschap. De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 20-AUGUST-2012


STORINGSCODE 1694 - NOx-sensor nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
STEP 2. | Controleer de NOx-sensor in de uitlaat van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de sensorbehuizing van het nabehandelingssysteem en de toestand van de stekker van de kabelboom van de NOx-sensor. | Is er schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
 | STEP 2B. Inspecteer de connectorpennen en de NOx-sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de installatie van de NOx-sensor. | Is de NOx-sensor op de juiste manier geïnstalleerd en is het uitlaatsysteem vrij van lekkages?
 | STEP 2D. Controleer de continuïteit tussen pennen in de OEM-kabelboom. | Is de weerstand lager dan 10 ohm?
 | STEP 2E. Controleer de ureumdoseringspomp op een juiste werking. | Werkt de ureumdoseringspomp goed tijdens de deactiveringstest van het INSITE™ elektronisch servicegereedschap?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Staat storingscode 1694 op inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de NOx-sensor in de uitlaat van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de sensorbehuizing van het nabehandelingssysteem en de toestand van de stekker van de kabelboom van de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de behuizing van de NOx-sensor en de kabelboom van de NOx-sensor.

  • Inspecteer de behuizing van de NOx-sensor en de kabelboom van de NOx-sensor visueel op barsten of beschadigingen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is er schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
YES NO

Vervang de NOx-sensor.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen en de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaat NOx-sensor van het nabehandelingsysteem los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).
  • Als er sprake is van afgebroken pennen in de NOx-sensor, vervangt u de NOx-sensor.

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de installatie van de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de NOx-sensor voor de nabehandeling goed is gemonteerd en controleer het voertuiguitlaatsysteem.

Controleer op actieve storingscodes.

  • Controleer of de NOx-sensor in de juiste positie is gemonteerd met de juiste fittingen en bevestigingen.
  • Controleer het uitlaatsysteem op lekkages en losse aansluitingen

Is de NOx-sensor op de juiste manier geïnstalleerd en is het uitlaatsysteem vrij van lekkages?
YES NO
No Repair

Repareer de installatie van de NOx-sensor en/of het uitlaatsysteem.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de continuïteit tussen pennen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-kabelboom van de NOx-sensor.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de continuïteit van de kring van de NOx-sensor in de OEM-kabelboom.

  • Controleer de weerstand tussen de pennen van de OEM-kabelboom en de ECM-connector en de NOx-sensorconnector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand lager dan 10 ohm?
YES NO
No Repair

De weerstand van de OEM-kabelboomweerstand is te hoog. Repareer of vervang de OEM-kabelboom.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de ureumdoseringspomp op een juiste werking.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de doseringseenheid.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test Test deactivering ureumdoseringspomp (onder Diagnosetests nabehandeling) uit te voeren.

Raadpleeg de volgende procedure voor instructies en testcriteria. Zie procedure 019-440 in deel 19.

N.B. Het mondstuk van de ureumverstuiver moet worden verwijderd en in een meetreservoir worden gelegd om deze test uit te voeren. Controleer of de verstuiver niet verstopt is en er uit alle vier openingen ureum komt.

Werkt de dieseluitlaatvloeistofdoseringspomp goed tijdens de deactiveringstest van het INSITE™ elektronisch servicegereedschap?
YES NO
No Repair

Vervang de doseringseenheid van de katalysator. Zie procedure 019-440 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

Het is noodzakelijk om een testrit te maken of het voertuig op een chassisdynamometer te laten draaien om de reparatie te valideren en de storingscode inactief te maken. Het INSITE™ elektronische servicegereedschap kan niet worden gebruikt om de storingscode te wissen. De diagnose moet volledig worden uitgevoerd voordat de storingscode inactief wordt en de storingsindicator (MIL) wordt uitgeschakeld.

Bedien het voertuig eerst in een omstandigheid waarin de motor ten minste 10 seconden kan draaien (terwijl het gaspedaal wordt losgelaten alsof het voertuig tot stilstand komt), waarna u het gaspedaal gedurende 10 seconden volledig intrapt, waarbij het motortoerental hoger dan 850 tpm blijft. Herhaal deze procedure drie keer. Voer vervolgens in het menu Gegevenscontrole/-registratie in het INSITE™ elektronische servicegereedschap de volgende parameters in: Temperatuur katalysatorinlaat, Uitlaattemperatuur katalysator, Snelheid oplossingsinspuiting katalysator, Timer stabiele brandstoftoevoer, Brandstofpercentage, Motortoerental, Aantal geslaagde NOx-controles en Aantal niet-geslaagde NOx-controles.

Laat de motor in de volgende omstandigheden draaien; constante voertuigsnelheid en constant motortoerental in de volgende bereiken voor het betreffende motormodel: ISBe4 (viercilinder) - 1450 tpm tot 1750 tpm, ISBe4 (zescilinder) - 1400 tpm tot 1700 tpm, of ISLe4 - 1150 tpm tot 1450 tpm.

Minimaal 60% motorbelasting en een katalysatoroplossingsinspuitingssnelheid van 100% en katalysatorinlaat- en -uitlaattemperaturen van meer dan 240°C [464°F]. Bedien het voertuig of laat het voertuig bij bovenstaande omstandigheden draaien met behulp van een chassisdynamomotor, waarbij u zorgt voor een constant motortoerental, een constante motorbelasting en een gasklep die gedurende minimaal 35 seconden is geopend. Wanneer de diagnose met positief resultaat is uitgevoerd, wordt de storingsindicator (MIL) uitgeschakeld en wordt er een geslaagde NOx-controle bijgeteld. Indien de storingscode niet wordt gedeactiveerd, moet nog drie minuten worden doorgegaan met het uitvoeren van de condities voor de stabiele toestand. Het kan nodig zijn deze procedure te herhalen tot de storingscode inactief wordt.

N.B. Als de storingscode is uitgeschakeld, kan de inactieve storingscode niet uit het geheugen worden gewist met het INSITE™ elektronische servicegereedschap. De storingscode wordt na 400 dagen of nadat de motor 9600 uur in bedrijf is geweest, uit het geheugen gewist.

Staat storingscode 1694 op inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 13-JUNE-2013


STORINGSCODE 1697 - Spoelluchtactuator 1 nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1697 inactief?
STEP 2. | Controleer de luchtmagneetklep en het circuit. |
 | STEP 2A. Inspecteer de luchtmagneetklep en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting in de luchtmagneetklep. | Is de weerstand van de magneetklep tussen 8 en 20 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de luchtmagneetklep. | Groter dan 100K ohm?
STEP 3. | Controleer de doseringseenheid en de kabelboom van de eenheid. |
 | STEP 3A. Inspecteer de doseringseenheid en de connectorpinnen van de eenheid. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen pennen in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode 1697 inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1697 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchtmagneetklep en het circuit.

Guided Step 2A - Inspecteer de luchtmagneetklep en de elektrische aansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de connectorpennen van de OEM-kabelboom en de luchtmagneetklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de weerstand van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin en de retourpin van de luchtmagneetklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand van de magneetklep tussen 8 en 20 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de luchtmagneetklep. Vervang de doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting naar aarde van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de doseringseenheid en de kabelboom van de eenheid.

Guided Step 3A - Inspecteer de doseringseenheid en de connectorpinnen van de eenheid.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Start de motor en laat deze 1 minuut draaien. De diagnose wordt uitgevoerd en de storingscode wordt inactief.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1697 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-AUGUST-2012


STORINGSCODE 1698 - Spoelluchtactuator 1 nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1698 inactief?
STEP 2. | Controleer de luchtmagneetklep en het circuit. |
 | STEP 2A. Inspecteer de luchtmagneetklep en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting in de luchtmagneetklep. | Is de weerstand van de magneetklep tussen 8 en 20 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de luchtmagneetklep. | Groter dan 100K ohm?
STEP 3. | Controleer de doseringseenheid en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de doseringseenheid en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde van pinnen. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen pinnen in de motor. | Groter dan 100K ohm?
 | STEP 3D. Controleer op een onderbreking van het signaalcircuit. | Minder dan 10 kohm?
 | STEP 3E. Controleer op een onderbreking van het retourcircuit. | Minder dan 10 ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1698 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode 1698 inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1698 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchtmagneetklep en het circuit.

Guided Step 2A - Inspecteer de luchtmagneetklep en de elektrische aansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de kabelboom van de doseringseenheid en de connectorpennen van de luchtmagneetklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer de weerstand van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin en de retourpin van de luchtmagneetklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand van de magneetklep tussen 8 en 20 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de luchtmagneetklep.

Vervang de doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de luchtmagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting naar aarde van de luchtmagneetklep.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de doseringseenheid. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de doseringseenheid en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de doseringseenheid en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde van pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de OEM-kabelboom los van de luchtmagneetklep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de kabelboom van de doseringseenheid en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen pinnen in de motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onderbreking van het signaalcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de luchtmagneetklep in de OEM-kabelboom bij de doseringseenheid en de signaalpin van de magneetklep in de OEM-kabelboom bij de luchtmagneetklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3E - Controleer op een onderbreking van het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de doseringseenheid.
  • Koppel de luchtmagneetklep los van de kabelboom van de doseringseenheid.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de luchtmagneetklep in de OEM-kabelboom bij de doseringseenheid en de retourpin van de magneetklep in de OEM-kabelboom bij de luchtmagneetklep.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de retourdraad van de luchtmagneetklep in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een signaalcircuit is kortgesloten.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1698 inactief?

YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de doseringseenheid. Zie procedure 019-440 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19 .

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut draaien. De diagnose wordt uitgevoerd en de storingscode wordt inactief.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1698 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-AUGUST-2012


STORINGSCODE 1699 - Niveausensor katalysatortank - waarde onregelmatig, wisselend of onjuist.

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes en de juiste sensorconfiguratie. |
 | STEP 1A. Controleer de sensor voor het vloeistofpeil van de katalysatortank op storingscodes. | Is storingscode 1669, 1671, 1681 of 1682 actief?
 | STEP 1B. Controleer of de parameter Volume lineaire ureumtank correct is afgesteld. | Is de parameter Volume lineaire ureumtank correct afgesteld voor het ureumtankvolume van het voertuig?
STEP 2. | Controleer het katalysatorsysteem. |
 | STEP 2A. Inspecteer het systeem voor katalysatoroplossing op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Inspecteer de leidingen van de katalysatoroplossing. | Zijn er verstopte of vernauwde katalysatoroplossingsleidingen aangetroffen?
 | STEP 2C. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
 | STEP 2D. Inspecteer de katalysatortank en de sensor voor het vloeistofpeil van de katalysatortank op manipulatiepogingen. | Hebt u manipulatie van het katalysatorsysteem aangetroffen?
STEP 3. | Inspecteer de sensor voor het vloeistofpeil van de katalysatortank. |
 | STEP 3A. Controleer op een juiste werking van de sensor voor het vloeistofpeil van de katalysatortank. | Is de waarde van de sensor voor het vloeistofpeil van de katalysatortank correct?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1699 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes en de juiste sensorconfiguratie.

Guided Step 1A - Controleer de sensor voor het vloeistofpeil van de katalysatortank op storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1669,1671, 1681 of 1682 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer of de parameter Volume lineaire ureumtank correct is afgesteld.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de instelbare parameter Volume lineaire ureumtank goed is afgesteld.

Controleer of de instelbare parameter correct is afgesteld voor de afmeting van de ureumtank in het voertuig.

Is de parameter Volume lineaire ureumtank correct afgesteld voor het ureumtankvolume van het voertuig?
YES NO
No Repair

Gebruik het INSITE™ elektronische servicegereedschap om de parameter Volume lineaire ureumtank af te stellen op het juiste tankvolume van het voertuig.

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer het katalysatorsysteem.

Guided Step 2A - Inspecteer het systeem voor katalysatoroplossing op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen van de katalysatoroplossing en de katalysatoroplossingstank op het volgende:

  • Externe lekkage.

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de leidingen van de katalysatoroplossing.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de leidingen van de katalysatoroplossing op het volgende:

  • Verstoppingen of vernauwingen.

Zijn er verstopte of vernauwde katalysatoroplossingsleidingen aangetroffen?
YES NO

Repareer of vervang de leidingen van de katalysatoroplossing.

Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418, voor het verwijderen van het nabehandelingsmondstuk. Zie procedure 011-040.

Action

Inspecteer de sproeier van het nabehandelingssysteem op het volgende:

  • Verstoppingen of vernauwingen.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418, voor inspectiemethoden. Zie procedure 011-040 in hoofdstuk 11.

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418, voor inspectiemethoden. Zie procedure 011-040 in hoofdstuk 11.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de katalysatortank en de sensor voor het vloeistofpeil van de katalysatortank op manipulatiepogingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de katalysatortank en de sensor voor het vloeistofpeil van de katalysatortank op het volgende:

  • Externe katalysatoroplossingstanks
  • Overmaatse katalysatoroplossingstank
  • Manipulatie van de sensor voor het vloeistofpeil van de katalysatortank.

Hebt u manipulatie van het katalysatorsysteem aangetroffen?
YES NO

Verwijder eventuele externe manipulatie-inrichtingen.

Plaats de juiste katalysatoroplossingstank.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Inspecteer de sensor voor het vloeistofpeil van de katalysatortank.

Guided Step 3A - Controleer op een juiste werking van de sensor voor het vloeistofpeil van de katalysatortank.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer het katalysatoroplossingspeil in de katalysatortank.

Action

Controleer de werking van de sensor voor het vloeistofpeil van de katalysatortank.

  • Controleer de positie van het oplossingsniveau van de katalysatortank met het INSITE™ elektronische servicegereedschap.
  • Vergelijk de waarde van het INSITE™ elektronische servicegereedschap met het werkelijke katalysatoroplossingspeil.

Is de waarde van de sensor voor het vloeistofpeil van de katalysatortank correct?
YES NO
No Repair

Vervang de sensor voor het oplossingspeil van de katalysatortank.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Voer de diagnose uit. Voor de diagnose moet er een bepaalde hoeveelheid dieseluitlaatvloeistof (DEF) wordt gedoseerd. Afhankelijk van de toepassing en de systeemconfiguratie kan dit tot 3 liter [3,17 qt] zijn.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1699 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Alle storingscodes gewist?
YES NO
No Repair

Los alle resterende storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 07-MARCH-2012


STORINGSCODE 1711 - Gegevensverbinding doseringseenheid - abnormale bijwerkfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1711 actief?
STEP 2. | Controleer de kringen van de accu en de massa. |
 | STEP 2A. Controleer de stroomtoevoer van de accu naar de doseringseenheid. | Is de spanning hoger dan 24 VDC?
 | STEP 2A-1. Controleer de massakring. |
 | STEP 2B. Controleer de spanning van de sleutelschakelaar naar de doseringseenheid. | Is de spanning hoger dan 24 VDC?
STEP 3. | Controleer de kabelboom van de gegevensverbinding. |
 | STEP 3A. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 4. | Controleer de OEM-kabelboom. |
 | STEP 4A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 4C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Meer dan 100 kohm?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 1711 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet het contactslot op OFF
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1711 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de kringen van de accu en de massa.

Guided Step 2A - Controleer de stroomtoevoer van de accu naar de doseringseenheid.

Conditions

  • Zet het contactslot op OFF
  • Ontkoppel de kabelboom van de doseringseenheid.
  • Contact ingeschakeld.

Action

Controleer de spanning naar de doseringseenheid.

  • Meet de spanning tussen de OEM-accuvoeding van de doseringseenheid en de OEM-massa van de doseringseenheid.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Is de spanning hoger dan 24 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2A-1

Guided Step 2A-1 - Controleer de massakring.

Conditions

  • Zet het contactslot op OFF
  • Ontkoppel de kabelboom van de doseringseenheid.
  • Contact ingeschakeld.

Action

Meet de weerstand.

  • Meet de weerstand tussen de OEM-massa van de doseringseenheid en de motorblokaarde.

Minder dan 10 ohm?
YES NO

Er is een open kring geconstateerd in de voedingskring van de OEM-accu.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Er is een open kring geconstateerd in de OEM-massakring.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 2B - Controleer de spanning van de sleutelschakelaar naar de doseringseenheid.

Conditions

  • Zet het contactslot op OFF
  • Ontkoppel de kabelboom van de doseringseenheid.
  • Contact ingeschakeld.

Action

Controleer de ingangsspanning van de sleutelschakelaar naar de doseringseenheid.

  • Meet de spanning tussen de OEM-ingang voor de ingangsspanning van de doseringseenheid en de aarde.

Is de spanning hoger dan 24 VDC?
YES NO
No Repair

Er is een open kring of lage ingangsspanning van de sleutelschakelaar vastgesteld in de massakring van de doseringseenheid.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kabelboom van de gegevensverbinding.

Guided Step 3A - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom.

Guided Step 4A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer zo mogelijk de beschadigde kabelboom, connector of pennen.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de J1939-gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand en controleer op kortsluiting tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de J1939-gegevensverbindingsconnector.

N.B: Beschouw een weerstand van 50 tot 70 ohm tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO

Er is geconstateerd dat de doseringseenheid beschadigd is.

Vervang de doseringseenheid.

Raadpleeg de OEM-storingzoekprocedures.

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscode.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Draai het contactslot om.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1711 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een erkend Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1712 - Kring verwarming katalysatortank - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 1677, 1678, 1679, 1683 of 1684 actief?
STEP 2. | Controleer het relais van de katalysatortankverwarming en de kring ervan. |
 | STEP 2A. Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning van het relais van de katalysatortankverwarming. | Hoger dan 22 VDC?
 | STEP 2C. Controleer de bedrading van de katalysatortankverwarming. | Minder dan 10 ohm?
 | STEP 2D. Voer de Test deactivering ureumverwarmingsrelais uit met het INSITE™ elektronische servicegereedschap. | Werkt het relais van de katalysatoroplossingstankverwarming correct?
STEP 3. | Controleer de katalysatortankverwarming. |
 | STEP 3A. Controleer de katalysatortankverwarming op een open kring. | Minder dan 10 ohm?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Controleer de reparatie. | Verschillen de temperatuur van de katalysatoroplossing en de thermometerwaarde minder dan 2,8 °C of 5 °F van elkaar?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de katalysatortankverwarming of de katalysatortemperatuursensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1677, 1678, 1679, 1683 of 1684 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het relais van de katalysatortankverwarming en de kring ervan.

Guided Step 2A - Inspecteer het relais van de katalysatortankverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en het relais van de katalysatortankverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning van het relais van de katalysatortankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

De voeding van het relais van de katalysatortankverwarming.

  • Meet de spanning tussen de voedingspen van de katalysatortankverwarming en de motorblokaarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 22 VDC?
YES NO
No Repair

De voeding van de katalysatortankverwarming is niet juist.

Repareer of vervang de OEM-bedrading van het relais van de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de bedrading van de katalysatortankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading tussen het relais van de katalysatortankverwarming en de katalysatortankverwarming.

  • Meet de weerstand tussen de voedingdraad tussen het relais van de katalysatortankverwarming en de katalysatortankverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring aanwezig tussen het relais van de katalysatortankverwarming en de katalysatortankverwarming.

Repareer of vervang de bedrading tussen het relais van de katalysatortankverwarming en de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2D

Go to 4A

Guided Step 2D - Voer de Test deactivering ureumverwarmingsrelais uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op OFF
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test deactivering ureumverwarmingsrelais uit te voeren.

  • Schakel de Test deactivering ureumverwarmingsrelais in en luister of het relais van de katalysatoroplossingstankverwarming werkt. Er moet een klik hoorbaar zijn.

Werkt het relais van de katalysatoroplossingstankverwarming correct?
YES NO
No Repair

Verwijder het relais van de katalysatortankverwarming van de kabelboom. Controleer de relaispennen en controleer of het relais juist werkt.

Vervang het relais van de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de katalysatortankverwarming.

Guided Step 3A - Controleer de katalysatortankverwarming op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Action

Controleer de katalysatortankverwarming op een open kring.

  • Meet de weerstand van de verwarmingsspoel in de katalysatortankverwarming.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de katalysatortankverwarming.

Vervang de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Plaats een thermometer in de tank met katalysatoroplossing.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap.

  • Vergelijk de waarde van de temperatuur van de katalysatoroplossing met de waarde van de thermometer.

Verschillen de temperatuur van de katalysatoroplossing en de thermometerwaarde minder dan 2,8 °C of 5 °F van elkaar?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1713 - Kring verwarming katalysatortank - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 1677, 1678, 1679, 1683 of 1684 actief?
STEP 2. | Controleer het relais van de katalysatoroplossingstankverwarming en de kring ervan. |
 | STEP 2A. Inspecteer het relais van de katalysatoroplossingstankverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van de katalysatoroplossingstankverwarming. | Minder dan 10 ohm?
 | STEP 2C. Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatoroplossingstankverwarming. | Hoger dan 11 VDC?
 | STEP 2D. Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatoroplossingstankverwarming bij de ECM. | Hoger dan 11 VDC?
 | STEP 2E. Voer de Test deactivering ureumverwarmingsrelais uit met het INSITE™ elektronische servicegereedschap. | Werkt het relais van de katalysatoroplossingstankverwarming correct?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 1713 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscodes van de katalysatortankverwarming of de katalysatortemperatuursensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1677, 1678, 1679, 1683 of 1684 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het relais van de katalysatoroplossingstankverwarming en de kring ervan.

Guided Step 2A - Inspecteer het relais van de katalysatoroplossingstankverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Inspecteer de aansluitingen van de motorkabelboom en het relais van de katalysatortankverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van de katalysatoroplossingstankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatortankverwarming los van de motorkabelboom.

Action

Controleer de weerstand van het relais van de katalysatoroplossingstankverwarming.

  • Meet de weerstand tussen de signaalpen en de retourpen van het relais van de katalysatoroplossingstankverwarming bij het relais van de katalysatoroplossingstankverwarming.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Er is een in gesloten stand geblokkeerd relais van de katalysatoroplossingstankverwarming waargenomen.

Vervang het relais van de katalysatoroplossingstankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatoroplossingstankverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatoroplossingstankverwarming los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en de retourkring van het relais van de katalysatoroplossingstankverwarming.

  • Meet de spanning tussen de signaalpen en de retourpen van het relais van de katalysatoroplossingstankverwarming bij de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 11 VDC?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de diagnosespanning, de voedingsdraad en de retourkring van het relais van de katalysatoroplossingstankverwarming bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de katalysatoroplossingstankverwarming los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en de retourkring van het relais van de katalysatoroplossingstankverwarming.

  • Meet de spanning in de signaalpen en de retourpen van het relais van de katalysatoroplossingstankverwarming bij de ECM.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 11 VDC?
YES NO

Er is een beschadigde ECM waargenomen.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Er is in de kabelboom een kortsluiting naar de accu geconstateerd.

Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 3A

Guided Step 2E - Voer de Test deactivering ureumverwarmingsrelais uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test deactivering ureumverwarmingsrelais uit te voeren.

  • Schakel de Test deactivering ureumverwarmingsrelais in en luister of het relais van de katalysatoroplossingstankverwarming werkt. Er moet een klik hoorbaar zijn.

Werkt het relais van de katalysatoroplossingstankverwarming correct?
YES NO
No Repair

Verwijder het relais van de katalysatortankverwarming van de kabelboom. Controleer de relaispennen en controleer of het relais juist werkt.

Vervang het relais van de katalysatortankverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1713 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1716 - Kring ingang 1 temperatuursensor hulpapparatuur - hoofdoorzaak niet bekend

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 1716. | Is storingscode 1716 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1716.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1716 actief of inactief?
YES NO

De motorbeveiligingslimiet is overschreden.

  • Zie het symptoomschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418, of raadpleeg de OEM-onderhoudshandleiding.

No Repair

Betreffende symptoomschema voor storingzoeken.

Reparatie voltooid

Last Modified: 26-APRIL-2012


STORINGSCODE 1717 - Uitlaatgasrecirculatietemperatuur 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1665 en 1666 zijn vastgelegd. | Storingscode 1665 of 1666 actief?
STEP 2. | Controleer het luchtbehandelingsysteem op juiste werking. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Schade gevonden op de turbocompressorbladen?
STEP 3. | Inspecteer uitlaatgastemperatuursensor 1. |
 | STEP 3A. Inspecteer uitlaatgastemperatuursensor 1. | Hebt u schade gevonden aan uitlaattemperatuursensor 1?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1717 inactief?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1665 en 1666 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 of 1666 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1665 of 1666.

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem op juiste werking.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

  • Controleer of de klemmen met het juiste koppel zijn vastgezet.

Zijn er luchtlekken of losse klemmen?
YES NO
No Repair

Repareer het luchtlek.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de inlaat- en uitlaatverbindingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 19.

Schade gevonden op de turbocompressorbladen?
YES NO
No Repair

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Inspecteer uitlaatgastemperatuursensor 1.

Guided Step 3A - Inspecteer uitlaatgastemperatuursensor 1.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de uitlaatgastemperatuursensor 1 uit het uitlaatsysteem.

Action

Inspecteer uitlaatgastemperatuursensor 1.

  • Inspecteer uitlaatgastemperatuursensor 1 op beschadiging of tekenen van buitengewoon hoge temperatuur.

Hebt u schade gevonden aan uitlaattemperatuursensor 1?
YES NO
No Repair

Vervang uitlaatgastemperatuursensor 1. Zie procedure 019-013 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1717 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1718 - Motoroverslag bij meerdere cilinders - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
 | STEP 1B. Controleer op cilinderoverslag. | Is er sprake van cilinderoverslag?
STEP 2. | Voer de diagnosetests uit. |
 | STEP 2A. Voer de test met uitschakeling van één cilinder uit. | Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Controleer de reparatie. | IS er sprake van cilinderoverslag?
 | STEP 3B. Wis de storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes van het brandstofsysteem.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes van het brandstofsysteem of is er sprake van inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op cilinderoverslag.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Controleer op rook, motorschokken, onregelmatig stationair toerental of overslag.

  • Controleer op zwarte of witte rook, motorschokken, onregelmatig stationair toerental, of op overslaan van de motor bij laag stationair toerental, hoog stationair toerental en tijdens snelle acceleraties.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Voer de diagnosetests uit.

Guided Step 2A - Voer de test met uitschakeling van één cilinder uit.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Laat de motor op een stationair toerental draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op cilinderoverslag met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

  • Schakeling cilinders afzonderlijk uit om de cilinder die overslaat te vinden.

Is er cilinderoverslag waargenomen die kan worden herleid tot één verstuiver?
YES NO

Er is een beschadigde verstuiver waargenomen.

Vervang de injector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Controleer op andere oorzaken van cilinderoverslag, zoals: onaangepaste klepspeling, cilinderschade, klepschade, beschadigde cilinderkop of koppakking of extreme slijtage van de nokkenas.

Go to 3A

Ga naar de toepasselijke probleemoplossingsprocedures.

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Controleer de reparatie.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de cilinderoverslag nog aanwezig is.

  • Start de motor en controleer of de cilinderoverslag nog aanwezig is.

Is er sprake van cilinderoverslag?
YES | NO
No Repair | No Repair

Go to 1A

Go to 3B

Guided Step 3B - Wis de storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Is de reparatie voltooid?

Toepasselijke stappen voor storingzoeken.

Last Modified: 26-APRIL-2012


STORINGSCODE 1845 - Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren)

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1845 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de water-in-brandstofsensor. | Groter dan 200 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de water-in-brandstofsensor. | Storingscode 1845 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 1846 actief en storingscode 1845 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1845 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1845 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofsensor van de motorkabelboomconnector.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de water-in-brandstofindicatiesensor of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde stuk van de kabelboom of de beschadigde water-in-brandstofindicatiesensor.

  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-205 in deel 19.
  • Zie procedure 019-127 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator en de retourpen (sensor retour 1) in de connector van de water-in-brandstofsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO

Vervang de water-in-brandstofindicatiesensor. Zie procedure 019-127 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde gedeelte van de kabelboom of de beschadigde connector.

  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.
  • Zie procedure 019-204 in deel 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1846 actief en storingscode 1845 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen (sensor retour 1) van de water-in-brandstofindicatiesensor in de ECM 60 pins-connector van de motorkabelboom en de retourpen (sensor retour 1) in de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de open kring zich bevindt.

Vervang het beschadigde gedeelte van de motorkabelboom.

  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en de signaalpen in de connector van de water-in-brandstofindicator van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de open kring zich bevindt.

Vervang het beschadigde gedeelte van de motorkabelboom.

  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting tussen pinnen zich bevindt.

  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. De oorzaak van de storing had opgemerkt moeten worden.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 01-MAY-2012


STORINGSCODE 1846 - Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren)

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1846 actief?
STEP 2. | Controleer de water-in-brandstofindicatiesensor en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1845 actief en storingscode 1846 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1846 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 1845 actief en storingscode 1846 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 200 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 200 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1846 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1846 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofindicatiesensor en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofindicatiesensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de water-in-brandstofindicatiesensor of in de kabelboomconnector.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde stuk van de kabelboom of de beschadigde water-in-brandstofindicatiesensor.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-205 in deel 19.
  • Zie procedure 019-127 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief en storingscode 1846 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de water-in-brandstofindicatiesensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de water-in-brandstofindicatiesensor aan de motorkabelboomconnector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1846 actief?
YES NO

Er is een defecte water-in-brandstofindicatiesensor waargenomen.

Vervang de water-in-brandstofindicatiesensor. Zie procedure 019-127 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Koppel de motorkabelboom los van de water-in-brandstofindicatiesensor.

Action

Inspecteer de motorkabelboom, de water-in-brandstofindicatiesensor, en de ECM-connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de kabelboomconnector.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde gedeelte van de kabelboom of de beschadigde connector.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief en storingscode 1846 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de signaaldraad van de water-in-brandstofindicator in de motorkabelboom.

  • Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting tussen pinnen zich bevindt.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofindicatiesensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

  • Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting met de aarde zich bevindt.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1846 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. De oorzaak van de storing had opgemerkt moeten worden.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 01-MAY-2012


STORINGSCODE 1849 - Uitlaatgastemperatuur 1 - abnormale wijzigingsfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 1848 actief?
 | STEP 1B. Controleer de storingscodes. | Is storingscode 153 of 154 actief?
STEP 2. | Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk. |
 | STEP 2A. Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 153 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 154 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Verschillen de waarden van de inlaatspruitstuktemperatuur en de katalysatorinlaattemperatuur niet meer dan 5,6°C [10°F]?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1848 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer of de storingscodes 153 en 154 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 of 154 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de temperatuur van het inlaatspruitstuk.

Guided Step 2A - Inspecteer de sensor voor de temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. Storingscode 123 is ook actief wanneer de sensor voor de temperatuur van het inlaatspruitstuk is losgekoppeld.

Storingscode 153 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de connector voor de temperatuursensor van het inlaatspruitstuk in de motorkabelboom een overbruggingskabel aan tussen de signaalpin en de retourpin van de temperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is vastgesteld dat de temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de temperatuursensor van het inlaatspruitstuk. Zie procedure 019-059 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de motorinlaatspruitstuktemperatuur in de ECM-connector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarden van de inlaatspruitstuktemperatuur en de katalysatorinlaattemperatuur te vergelijken.

Verschillen de waarden van de inlaatspruitstuktemperatuur en de katalysatorinlaattemperatuur niet meer dan 5,6°C [10°F]?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 1849 - Uitlaatgastemperatuur 1 - abnormale wijzigingsfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1665 en 1666 zijn vastgelegd. | Storingscode 1665 of 1666 actief?
STEP 2. | Controleer uitlaatgastemperatuursensor 1 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1666 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1665 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1666 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1665 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1665 en 1666 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 of 1666 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1665 of 1666.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 1 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 1 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 1 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 1 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit een overbruggingskabel aan tussen de signaalpen van uitlaatgastemperatuursensor 1 en de retourpen van uitlaatgastemperatuursensor 1 bij uitlaatgastemperatuurconnector 1 van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 actief?
YES NO

Vervang uitlaatgastemperatuursensor 1. Zie procedure 019-013 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1666 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van uitlaatgastemperatuursensor 1 en de retourpen van uitlaatgastemperatuursensor 1 in de ECM-connector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1665 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 1851 - Uitlaatgastemperatuur 2 - abnormale wijzigingsfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1674 en 1675 zijn vastgelegd. | Storingscode 1674 of 1675 actief?
STEP 2. | Controleer uitlaatgastemperatuursensor 2 en de kring ervan. |
 | STEP 2A. Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1675 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1674 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1675 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1674 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
 | STEP 4B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1674 of 1675 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1674 of 1675.

Go to 2A

Guided Step 2 - Controleer uitlaatgastemperatuursensor 2 en de kring ervan.

Guided Step 2A - Inspecteer uitlaatgastemperatuursensor 2 en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.

Action

Controleer de connectorpennen van uitlaatgastemperatuursensor 2 en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel uitlaatgastemperatuursensor 2 los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Sluit een overbruggingskabel aan tussen de signaalpen van uitlaatgastemperatuursensor 2 en de retourpen van uitlaatgastemperatuursensor 2 bij uitlaatgastemperatuurconnector 2 van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1674 actief?
YES NO

Vervang uitlaatgastemperatuursensor 2. Zie procedure 019-013 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1675 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpen van uitlaatgastemperatuursensor 2 en de retourpen van uitlaatgastemperatuursensor 2 in de ECM-connector.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1674 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarden voor Inlaattemperatuur katalysator en Uitlaattemperatuur katalysator te vergelijken.

Is het verschil tussen de katalysatorinlaattemperatuur en de katalysatoruitlaattemperatuur niet meer dan 13,9°C of 25°F?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om alle actieve en inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 1892 - Op de wielen gebaseerde voertuigsnelheid — waarde geldig maar onder normaal werkbereik — gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de instelling van de voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen. | Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer op de aanwezigheid van aanvullende OEM-apparaten. |
 | STEP 3A. Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten. | Extra apparatuur?
 | STEP 3B. Controleer op slippende tandwielen op de as. | Tand- of toonwiel beschadigd of slipt?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 1892 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de instelling van de voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer of de voertuigsnelheidsensor en de instelling in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap en ga naar de functie Bron voertuigsnelheid onder Wijzigen, Functies en Parameters.

  • Controleer of de parameter met het type voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap overeenkomt met het sensortype dat werkelijk in het voertuig is geïnstalleerd.

Komt de instelling van het INSITE™ elektronische servicegereedschap overeen met het type snelheidssensor in het voertuig?
YES NO
No Repair

Wijzig de instelling in de ECM met het INSITE™ elektronische servicegereedschap zodat deze instelling overeenkomt met het type voertuigsnelheidsensor.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open circuit in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidssensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-draad (+) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor in de ECM-connector en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 4A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer op de aanwezigheid van aanvullende OEM-apparaten.

Guided Step 3A - Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende of extra apparaten die storingen kunnen veroorzaken met het snelheidsignaal.

–

Extra apparatuur?
YES NO

Verwijder het apparaat of neem contact op met een vertegenwoordiger van de OEM.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op slippende tandwielen op de as.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Haal de voertuigsnelheidssensor uit de transmissie.

Action

Inspecteer het tand- of meetwiel aan de achterkant van de transmissie waar de snelheidssensor het snelheidsignaal oppikt. Controleer het tand- of meetwiel niet is beschadigd of doorslipt op de as.

–

Tand- of toonwiel beschadigd of slipt?
YES NO

Repareer of vervang het tand- of meetwiel. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en verplaats het voertuig dat de ECM een voertuigsnelheid kan waarnemen.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 1892 inactief is.

Storingscode 1892 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met uw plaatselijke door Cummins geautoriseerde reparatiecentrum of OEM-dealer als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los alle resterende storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 1911 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272, 559, 2311 of 1117 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer of de brandstofraildruksensor in het bereik ligt. | Is de druk 0 ± 40 bar [0 ± 580 psi]?
 | STEP 2B. Inspecteer de signaaldraad van de brandstofsensor en connectorpinnen. | Verontreinigde of beschadigde pinnen?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer de brandstofinlaatbeperking. | Valt de vernauwing van de brandstofinlaat binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3B. Controleer de drukval in het brandstoffilter. | Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 006-015?
 | STEP 3C. Controleer de drukval in het brandstoffilter. | Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 006-015?
STEP 4. | Controleer of de aftapleiding is verstopt. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de brandstofaftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 5C. Controleer de actuator op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 5D. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
 | STEP 5E. Controleer de actuator van de brandstofpomp op beschadiging. | Zijn de O-ringen van de brandstofpompactuator beschadigd?
STEP 6. | Controleer de motorkabelboom. |
 | STEP 6A. Inspecteer de motorregelmodule (ECM) van de motorkabelboom die naar de connectorpinnen loopt. | Verontreinigde of beschadigde pinnen?
 | STEP 6B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 6C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 6D. Controleer op een onregelmatig optredende storing van de motorkabelboom. | Storingscodes 2311, 271 of 272 actief?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 7C. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272, 559, 2311 of 1117 actief of is er sprake van een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer of de brandstofraildruksensor in het bereik ligt.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer of de sensor in het bereik leest.

Is de druk 0 ± 40 bar [0 ± 580 psi]?
YES NO
No Repair

De brandstofdruksensor leest de brandstofdruk verkeerd.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Go to 2B

Go to 7A

Guided Step 2B - Inspecteer de signaaldraad van de brandstofsensor en connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de ECM los van de motorkabelboom.

Action

Inspecteer de signaaldraad van de brandstofraildruksensor en de connectorpinnen op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpinnen.
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

N.B. Een defecte verbinding op de signaaldraad van de brandstofdruksensor kan ervoor zorgen dat de signaalaflezing varieert en dat deze storingscode wisselend actief wordt.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen.

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 7A

Go to 3A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer de brandstofinlaatbeperking.

  • Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-020 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-020 in hoofdstuk 6.

Valt de brandstofinlaatbeperking binnen de specificaties zoals beschreven in procedure 006-020 in sectie 6?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-015 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

Go to 3B

Go to 7A

Guided Step 3B - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer de drukval in het filter.

  • Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-015 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 006-015?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-015 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

Als de pomp in orde is, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-015 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

Go to 3C

Go to 7A

Guided Step 3C - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-003 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-003 in hoofdstuk 6.

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s)

 No Repair

Go to 7A

Go to 4A

Guided Step 4 - Controleer of de aftapleiding is verstopt.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-012 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-012 in hoofdstuk 6.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-012 in hoofdstuk 6.
  • Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-012 in hoofdstuk 6.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpinnen.
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

  • Repareer de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet in de connector van de actuator de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 0 ohm en minder dan 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de actuator op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de actuator op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de motorblokaarde.

Meer dan 100 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 5D

Go to 7A

Guided Step 5D - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 200 bar [2901 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 005-007 in hoofdstuk 5.

No Repair

Go to 7A

Go to 5E

Guided Step 5E - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Action

Controleer de O-ringen van de actuator van de brandstofpomp op beschadiging.

–

Zijn de O-ringen van de brandstofpompactuator beschadigd?
YES NO

Vervang de O-ringen van de actuator van de brandstofpomp. Zie procedure 019-117 in deel 19.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de motorkabelboom.

Guided Step 6A - Inspecteer de ECM-connectorpinnen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpinnen.
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector of de motorkabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 7A

Go to 6B

Guided Step 6B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de weerstand van de motorkabelboom.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 6C

Go to 7A

Guided Step 6C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de motorkabelboom op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de ECM-connector van de motorkabelboom en de motorblokaarde.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 6D

Go to 7A

Guided Step 6D - Controleer op een onregelmatig optredende storing van de motorkabelboom.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor laag stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een onregelmatig optredende storing van de motorkabelboom of een losse aansluiting.

  • Manipuleer de motorkabelboom en begin hiermee bij de ECM-connector. Werk zo naar de brandstofpompactuator.

Als er sprake is van kortsluiting of een open kring terwijl de motor draait, wordt de ontlastklep van de brandstofrail geopend.

Storingscodes 2311, 271 en/of 272 actief?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 7C

Go to 1A

Guided Step 7C - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 06-MAY-2014


STORINGSCODE 1992 - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

LAAT DIESELMOTOREN NIET DRAAIEN IN EEN RUIMTE OF OMGEVING WAAR ONTVLAMBARE DAMPEN AANWEZIG (KUNNEN) ZIJN. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Denk er wel aan dat Cummins Inc. niet kan voorzien voor welke toepassingen u de motor gaat gebruiken. DE EIGENAAR EN DEGENE DIE DE MOTOR BEDIENT ZIJN VERANTWOORDELIJK VOOR EEN VEILIG GEBRUIK IN EEN ONVEILIGE OMGEVING. NEEM VOOR MEER INFORMATIE CONTACT OP MET EEN BEVOEGD REPARATIECENTRUM VAN CUMMINS.
LET OP

Als het motortoerental boven 15 procent van het nominale toerental blijft, moet u de motor onmiddellijk uitschakelen om schade aan de motorgeneratorapparatuur te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1B. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1C. Inspecteer de toerental-/positieconnectorpennen van de motorkabelboom en de motorkrukas. | Verontreinigde of beschadigde pinnen?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test de motor. | Storingscode 1992 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 1992 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of er een brandstofgestuurde gebeurtenis plaatsvond toen de motor snel versnelde tot 15 procent of hoger van het nominale toerental en daarna iets langzamer ging draaien, op 15 procent boven het nominale toerental.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zet de sleutelschakelaar op ON.
  • Motor gestart.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

N.B: Vergelijk de uitlezing van de sensor voor het krukasmotortoerental/-positie op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de sensor voor het toerental/ de positie van de motorkrukas en de sensor voor het toerental/de positie van de nokkenas, zoals beschreven in storingscodes 689 en 1376.

Go to 1C

Storingscodes 689 en 1376.

Guided Step 1C - Inspecteer de toerental-/positieconnectorpennen van de motorkabelboom en de motorkrukas.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboomconnector los van de sensorconnector voor het meten van het toerental/de positie van de motorkrukas.

Action

Inspecteer de connectorpennen van de toerental-/positiesensor van de OEM-kabelboom en de motorkrukas op het volgende:

  • Losse aansluitingen
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de toerental-/positiesensor van de motorkrukas of in de motorkabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde stuk van de kabelboom of de beschadigde toerental-/positiesensor van de motorkrukas.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.

  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-199 in hoofdstuk 19.
  • Zie procedure 019-218 in hoofdstuk 19.

No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of storingscode 1992 wordt geactiveerd wanneer de motor niet meer dan 15 procent boven het nominale toerental draait.

  • Controleer of storingscode 1992 wordt geactiveerd wanneer de motor niet meer dan 15 procent boven het nominale toerental draait.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 1E

Go to 2A

Guided Step 1E - Test de motor.

Conditions

  • Contact ingeschakeld.

Action

Test de motor om te controleren of er nog sprake is van motorovertoeren.

  • Test de motor om te controleren of er nog sprake is van motorovertoeren.

Storingscode 1992 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2A

Go to 1A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1992 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 29-MARCH-2012


STORINGSCODE 2183 - Kring aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2183 op inactief?
 | STEP 1B. Stel het type motorrem vast. | Is de motor uitgerust met een compressierem?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem. | Hoger dan 3,75 VDC?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1. | Hoger dan 3,75 VDC?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2183 inactief?
 | STEP 3E-1. Controleer of er een uitlaatrem is geïnstalleerd. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2183 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes zijn gewist.

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2183 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Stel het type motorrem vast.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de motor is uitgerust met een compressierem of een uitlaatrem.

–

Is de motor uitgerust met een compressierem?
YES NO
No Repair

De motor is voorzien van een uitlaatrem.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de diagnostische signaalspanning bij de doorlusconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector op de tuimerlaarbehuizing.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 19.
  • Verwijder de overbruggingskabel tussen de doorlusconnector en de magneetklep van de motorrem.

Action

Controleer de overbruggingskabel op het volgende:

  • Verbogen of kapotte pinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 20.

020-012 in

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Als de motor is uitgerust met motorremmen, koppelt u de draad van de magneetklep van motorrem 1 los van de doorgangsconnector van de motorrem.
  • Indien de motor is uitgerust met een uitlaatrem, koppelt u de 2-pens Weather Pack™-connector aan de achterzijde van de motor, tussen hogedrukbrandstofleidingen 5 en 6, los.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pennen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Als de motor is uitgerust met motorremmen, koppelt u de draad van de magneetklep van motorrem 1 los van de doorgangsconnector van de motorrem.
  • Indien de motor is uitgerust met een uitlaatrem, koppelt u de 2-pens Weather Pack™-connector aan de achterzijde van de motor, tussen hogedrukbrandstofleidingen 5 en 6, los.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pennen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2183 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Controleer of er een uitlaatrem is geïnstalleerd.

Conditions

–

Action

Controleer of de motor is uitgerust met een uitlaatrem.

–

Is de motor uitgerust met een uitlaatrem?
YES NO

Raadpleeg de OEM-onderhoudshandleiding om de bedrading en de schakelingen tussen de Cummins®-motorkabelboom en de uitlaatrem te controleren.

De bedrading is gecontroleerd en is in orde. De ECM is defect.

Vervang de ECM. Zie procedure 019-031 in deel 19.

de onderhoudshandleiding van de OEM

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2183 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 2185 - Kring sensorvoedingsspanning 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2185 actief?
STEP 2. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 2C. Controleer of er kortsluiting tussen pennen aanwezig is in de ongeschakelde OEM-accuvoedingskabelboom. | Meer dan 100 kohm?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2185 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting tussen de pinnen.

Meet de weerstand tussen de +5-VDC voedingspen van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de +5-VDC voedingsdraad van het gaspedaal.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting in de ongeschakelde OEM-accuvoedingskabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Koppel de OEM-voedingskabelboom los van de ECM.

Action

Controleer op kortsluiting naar de accu.

Meet de weerstand tussen de voedingspen van standsensor voor het gaspedaal in de ECM-connector van de OEM-kabelboom en de voedingspen (+) van de ECM-accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in deel 19.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2185 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 2186 - Kring sensorvoedingsspanning 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2186 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de gaspedaal-/gashendelstandsensor en de kring die verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2186 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3B-1. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. |
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2186 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de gaspedaal-/gashendelstandsensor en de kring die verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES NO
No Repair

Vervang de standsensor voor gaspedaal/gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting tussen de pinnen.

Meet de weerstand tussen de +5-VDC voedingspen van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de +5-VDC voedingsdraad van het gaspedaal.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer op kortsluiting naar aarde.

Meet de weerstand tussen de +5-VDC voedingspen van het gaspedaal in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de +5-VDC voedingsdraad van het gaspedaal.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2186 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2195 - Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de nauwkeurigheid van de sensor. |
 | STEP 1A. Controleer de nauwkeurigheid van de sensor door de OEM-inrichting te inspecteren. | Raadpleeg de onderhoudshandleiding van de OEM voor de specificaties.
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Inspecteer de OEM-kabelboom en de 50-pens connectors. | Geen beschadigde pennen
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. |
STEP 3. | Wis de inactieve storingscodes. |
 | STEP 3B. Wis de inactieve storingscodes. | Storingscode 2195 inactief

Guided Step 1 - Controleer de nauwkeurigheid van de sensor.

Guided Step 1A - Controleer de nauwkeurigheid van de sensor door de OEM-inrichting te inspecteren.

Conditions

  • Contact ingeschakeld.

Action

Controleer de nauwkeurigheid van de sensor door de OEM-inrichting te inspecteren.

  • Zoek het OEM-invoerapparaat en bepaal welke voertuigsituatie wordt gecontroleerd door de sensor.

Werkt de OEM-inrichting correct?
YES NO
No Repair

Er is geconstateerd dat een OEM-sensor beschadigd is.

Vervang de sensor. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-kabelboom van de 50-pens connector van de ECM.

Action

Inspecteer de pennen van de 50-pens connector van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde OEM-kabelboomaansluiting waargenomen.

  • Maak de connectorpennen vrij van vuil, gruis en vocht met het reinigingsmiddel voor elektronische contactpunten, onderdeelnummer 3824510.
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 3A

Go to 1A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 2195 inactief is.

Storingscode 2195 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2215 (ISB/QSB Voertuig-, industriële of scheepstoepassing) - Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2215 actief?
STEP 2. | Voorcontroles. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
 | STEP 2B. Inspecteer op externe brandstoflekkage. | Is er sprake van brandstoflekkage?
 | STEP 2C. Controleer de systeemspanning. | Ligt de spanning in het opgegeven bereik?
 | STEP 2D. Controleer of de opvoerpomp werkt als het contact wordt ingeschakeld. | Draait de brandstofopvoerpomp wanneer het contact wordt ingeschakeld?
STEP 3. | Controleer de brandstoftoevoer naar de brandstofinspuitpomp. |
 | STEP 3A. Test voor het volume van de opvoerpomp. | Voldoet de opvoerpomp aan de minimale stromingsspecificatie en zit er geen lucht in de brandstof?
 | STEP 3A-1. Lucht in de brandstof. |
 | STEP 3B. Controleer het brandstoffilter op verstopping. | Voldoet de opvoerpomp aan de minimale stromingsspecificatie?
 | STEP 3C. Controleer de brandstofinlaatbeperking. | Voldoet de inlaatbeperking van de opvoerpomp aan de specificaties?
 | STEP 3D. Controleer spanning van de opvoerpomp (bepaal de configuratie). | Is de motor bedoeld voor een 12-volt voertuig- of scheepvaartconfiguratie?
 | STEP 3E. Controleer spanning van de opvoerpomp (bepaal de configuratie). | Is de motor bedoeld voor een 24-volt voertuigconfiguratie?
 | STEP 3F. Controleer de spanning van de opvoerpomp (+24-VDC scheepstoepassing). | Ligt de spanning van de opvoerpomp binnen de specificaties?
 | STEP 3G. Controleer de spanning van de opvoerpomp (+12-VDC voertuig- en scheepstoepassing). | Ligt de spanning van de opvoerpomp binnen de specificaties?
 | STEP 3H. Controleer de spanning van de opvoerpomp (+24-VDC voertuigtoepassing). | Is de spanning van de opvoerpomp hoger dan +16 VDC?
 | STEP 3I. Test de +24-VDC spanningsregelaar (24-volt voertuigtoepassing). | Is de spanning van de opvoerpomp hoger dan +10 VDC?
 | STEP 3J. Test de +24-VDC spanningsregelaar (24-volt voertuigtoepassing). | Werkt de spanningsregelaar?
STEP 4. | Controleer de brandstofverstuivers. |
 | STEP 4A. Controleer de retourstroming bij de verstuivers. | Retourstroming binnen de specificaties?
 | STEP 4B. Controleer het aanhaalmoment van de hogedrukconnector. | Valt het aanhaalmoment van de hogedrukaansluiting van de verstuiver binnen de specificaties?
 | STEP 4C. Controleer de verstuivers op lekkage. | Valt de brandstofretourstroming binnen de specificatie wanneer een verstuiver is afgesloten?
STEP 5. | Controleer de hogedrukbrandstofrail. |
 | STEP 5A. Controleer de nauwkeurigheid van de raildruksensor. | Is de (gemeten) brandstofraildruk lager dan 30 bar [435 psi]?
 | STEP 5B. Meet de retourstroming van de hogedrukbrandstofrail. | Voldoet de brandstofretourstroming aan de specificaties?
STEP 6. | Controleer de hogedrukinspuitpomp. |
 | STEP 6A. Test de doorstroming van de hogedrukinspuitpomp. | Voldoet de retourstroom van de brandstofpomp aan de specificatie?
 | STEP 6B. Controleer of de aftapleiding is verstopt. | Valt de beperking van de brandstofaftapleiding binnen de specificatie?
STEP 7. | Wis de storingscode. |
 | STEP 7A. Schakel de storingscode uit. | Storingscode 2215 inactief?
 | STEP 7B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2215 actief?
YES | NO
No Repair | No Repair

Go to 2A

Storingscode 2215 moet opnieuw tot stand worden gebracht om de storingzoekprocedure correct uit te kunnen voeren. Als dit niet mogelijk is, raadpleegt u het hoofdstuk Hints en tips.

Guided Step 2 - Voorcontroles.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact ingeschakeld.
  • Motor uit.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Controleer de brandstofmeter van de apparatuur of het voertuig.
  • Inspecteer de brandstoftank als u twijfelt aan de nauwkeurigheid van de brandstofmeter.

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
YES NO
No Repair

Vul de tank met brandstof.

Go to 2B

Go to 7A

Guided Step 2B - Inspecteer op externe brandstoflekkage.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien (als deze wil starten).

Action

Controleer op externe brandstoflekkage.

  • Start de motor en laat deze stationair draaien.
  • Inspecteer op externe brandstoflekkage.

Is er sprake van brandstoflekkage?
YES NO

Repareer het lek. Zie de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271.

No Repair

Go to 7A

Go to 2C

Guided Step 2C - Controleer de systeemspanning.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien (als deze wil starten).

Action

Controleer de systeemspanning.

  • Bewaak de accuspanning in het INSITE™ elektronische servicegereedschap met de functie Gegevenscontrole/-registratie.
  • Sluit een digitale multimeter aan op de accu's en bewaak de accuspanning.

Ligt de spanning in het opgegeven bereik?

+12-VDC systeem: Spanning +10-15 VDC

+24-VDC systeem: Spanning +22-28 VDC
YES NO
No Repair

Verhelp de oorzaak van de lage accuspanning. Zie de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271.

Go to 2D

Go to 7A

Guided Step 2D - Controleer of de opvoerpomp werkt als het contact wordt ingeschakeld.

Conditions

  • Contact ingeschakeld.
  • Start de motor niet .

Action

Controleer of de opvoerpomp werkt als het contact wordt ingeschakeld.

  • Schakel het contactslot op in en voel en luister hoe de pomp werkt.
  • N.B. De opvoerpomp draait gedurende 60 seconden na inschakeling van het contact, en wordt vervolgens uitgeschakeld.

Draait de brandstofopvoerpomp wanneer het contact wordt ingeschakeld?
YES | NO
No Repair | No Repair

Go to 3A

Go to 3D

Guided Step 3 - Controleer de brandstoftoevoer naar de brandstofinspuitpomp.

Guided Step 3A - Test voor het volume van de opvoerpomp.

Conditions

  • Contact ingeschakeld.
  • Onderhoudsgereedschap, onderdeelnummer 3824842 (Compuchek™-fitting) en onderdeelnummer 3164621 (opening met aftapslang), aangesloten op de uitlaattestpoort van het brandstoffilter.

Action

Voer de Test voor het volume van de opvoerpomp uit.

  • Monteer onderhoudsgereedschap, onderdeelnummer 3824842 en onderdeelnummer 3164621, aan de uitlaattestpoort van het brandstoffilter, leg de brandstofleiding in een lege emmer en schakel het contact in. Laat de opvoerpomp gedurende de volledige cyclus van 60 seconden draaien. Zie de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), voor het meten van de doorstroming van de opvoerpomp. Zie procedure 005-045 in hoofdstuk 5.
  • Controleer de brandstof op aanwezigheid van lucht.

Voldoet de opvoerpomp aan de minimale stromingsspecificatie en zit er geen lucht in de brandstof?

Brandstofstroom van de opvoerpomp (laat de motor niet draaien) - meer dan 600 ml in 60 seconden of vult een kan van 12 ounces in 36 seconden of minder.

In de brandstof zijn grote luchtbellen aanwezig of er zit lucht in de brandstof nadat het systeem op druk is gebracht.
YES | NO
No Repair | No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Lucht in de brandstof.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op aanwezigheid van lucht in de brandstof.

Was er lucht in de brandstof aanwezig tijdens stap 3A?

In de brandstof zijn grote luchtbellen aanwezig of er zit lucht in de brandstof nadat het systeem op druk is gebracht.
YES NO

Zoek de oorzaak van de lucht en repareer deze. Zie de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, of raadpleeg de OEM-handleiding. Zie procedure 006-003 in hoofdstuk 6.

No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer het brandstoffilter op verstopping.

Conditions

  • Contact ingeschakeld.
  • Onderhoudsgereedschap, onderdeelnummer 3824842 (Compuchek™-fitting) en onderdeelnummer 3164621 (opening met aftapslang), aangesloten op de inlaattestpoort van het brandstoffilter.

Action

Voer de Test voor het volume van de opvoerpomp uit.

  • Verwijder het onderhoudsgereedschap, onderdeelnummer 3824842 en onderdeelnummer 3164621, van de uitlaat van het brandstoffilter en sluit het aan op de inlaattestpoort van het brandstoffilter, leg de brandstofleiding in een lege emmer en schakel het contact in. Laat de opvoerpomp gedurende de volledige cyclus van 60 seconden draaien. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, voor het meten van de stroming van de opvoerpomp. Zie procedure 005-045 in hoofdstuk 5.
  • Controleer de brandstof op aanwezigheid van lucht.

Voldoet de opvoerpomp aan de minimale stromingsspecificatie?

Brandstofstroom van de opvoerpomp (laat de motor niet draaien) - meer dan 600 ml in 60 seconden of vult een kan van 12 ounces in 36 seconden of minder.

YES NO

Repareer of vervang het brandstoffilter aan de drukzijde of de behuizing. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-015 in hoofdstuk 6.

No Repair

Go to 7A

Go to 3C

Guided Step 3C - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Onderhoudsgereedschap, onderdeelnummer 3824842, verbonden met de inlaattestpoort van het brandstoffilter.
  • Restrictiemeter verbonden met de inlaat van de brandstofopvoerpomp.

Action

Controleer de brandstofinlaatbeperking.

  • Monteer een M12 X 1/8 mm banjoschroef, onderdeelnummer 4918413, in de inlaat van de brandstofopvoerpomp.
  • Monteer een vacuümmeter in de achterzijde van de banjoschroef (de meter moet een bereik van ten minste 0 tot 67,7 kPa [0 tot 20 in-Hg] hebben).
  • Sluit het onderhoudsgereedschap, onderdeelnummer 3824842 en onderdeelnummer 3164621, aan op de inlaattestpoort van de brandstoffilterbehuizing.
  • Schakel het contactslot in en laat de opvoerpomp draaien.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, voor het meten van de stroming van de opvoerpomp. Zie procedure 006-020 in hoofdstuk 6.

Voldoet de inlaatbeperking van de opvoerpomp aan de specificaties?

Toegestane brandstofinlaatbeperking bij volledige doorstroming: Voertuigtoepassingen MAXIMUM: 20,3 kPa [6,0 in-Hg]; Scheepstoepassingen MAXIMUM: 13,5 kPa [4,0 in-Hg]

YES NO
No Repair

Controleer de OEM-brandstofleidingen, het OEM-voorfilter en de aanzuigleidingen van de brandstoftank op verstoppingen of beschadigingen. Raadpleeg de OEM-onderhoudshandleiding.

Go to 3D

Go to 7A

Guided Step 3D - Controleer spanning van de opvoerpomp (bepaal de configuratie).

Conditions

Action

Bepaal opvoerpompconfiguratie.

  • 12 volt Voertuig-/Scheepstoepassing
  • 24 volt Voertuigtoepassing
  • 24 volt Scheepstoepassing.

Is de motor bedoeld voor een 12-volt voertuig- of scheepvaartconfiguratie?
YES | NO
No Repair | No Repair

Go to 3G

Go to 3E

Guided Step 3E - Controleer spanning van de opvoerpomp (bepaal de configuratie).

Conditions

Action

Bepaal opvoerpompconfiguratie.

  • 12 volt Voertuig-/Scheepstoepassing
  • 24 volt Voertuigtoepassing
  • 24 volt Scheepstoepassing.

Is de motor bedoeld voor een 24-volt voertuigconfiguratie?
YES | NO
No Repair | No Repair

Go to 3H

Go to 3F

Guided Step 3F - Controleer de spanning van de opvoerpomp (24 volt scheepstoepassing).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Test Deactivering opvoerpomp is actief.

Action

Meet de spanning van de opvoerpomp.

  • Monteer de 2-pens Deutsch™ breakout-kabel, onderdeelnummer 3163531, en meet de spanning van de opvoerpomp terwijl de test Deactivering opvoerpomp actief is.

De voedingspanning is alleen beschikbaar op het moment dat de brandstofopvoerpomp wordt ingeschakeld en de brandstofopvoerpomp op de kabelboom is aangesloten. Gebruik het INSITE™ elektronische servicegereedschap en voer de test Deactivering opvoerpomp en breng een breakout-kabel aan tussen de opvoerpomp en de motorkabelboom om de opvoerpompspanning te meten.

Ligt de spanning van de opvoerpomp binnen de specificaties?

Minimum: +21 VDC

Maximum: +28 VDC
YES NO

Vervang de opvoerpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Controleer de ECM en de motorkabelbomen. Zie paragraaf 19.

Go to 7A

Go to 7A

Guided Step 3G - Controleer de spanning van de opvoerpomp (12 VDC voertuig- en scheepstoepassing).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Test Deactivering opvoerpomp is actief.

Action

Meet de spanning van de opvoerpomp.

  • Monteer de 2-pens Deutsch™ breakout-kabel, onderdeelnummer 3163531, en meet de spanning van de opvoerpomp terwijl de test Deactivering opvoerpomp actief is.

De voedingspanning is alleen beschikbaar op het moment dat de brandstofopvoerpomp wordt ingeschakeld en de brandstofopvoerpomp op de kabelboom is aangesloten. Gebruik het INSITE™ elektronische servicegereedschap en voer de test Deactivering opvoerpomp en breng een breakout-kabel aan tussen de opvoerpomp en de motorkabelboom om de opvoerpompspanning te meten.

Ligt de spanning van de opvoerpomp binnen de specificaties?

Minimum: +9 VDC

Maximum: +16 VDC
YES NO

Vervang de opvoerpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Controleer de ECM en de motorkabelbomen. Zie paragraaf 19.

Go to 7A

Go to 7A

Guided Step 3H - Controleer de spanning van de opvoerpomp (24 VDC voertuigtoepassing).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Test Deactivering opvoerpomp is actief.

Action

Meet de spanning van de opvoerpomp.

  • Monteer de 2-pens Deutsch™ breakout-kabel, onderdeelnummer 3163531, en meet de spanning van de opvoerpomp terwijl de test Deactivering opvoerpomp actief is.

De voedingspanning is alleen beschikbaar op het moment dat de brandstofopvoerpomp wordt ingeschakeld en de brandstofopvoerpomp op de kabelboom is aangesloten. Gebruik het INSITE™ elektronische servicegereedschap en voer de test Deactivering opvoerpomp en breng een breakout-kabel aan tussen de opvoerpomp en de motorkabelboom om de opvoerpompspanning te meten.

Is de spanning van de opvoerpomp hoger dan +16 VDC?
YES NO

Vervang de opvoerpomp en de spanningsregelaar. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

No Repair

Go to 7A

Go to 3I

Guided Step 3I - Test de 24-volt spanningsregelaar (24 volt voertuigtoepassing).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Test Deactivering opvoerpomp is actief.

Action

Meet de spanning van de opvoerpomp.

  • Monteer de 2-pens Deutsch™ breakout-kabel, onderdeelnummer 3163531, en meet de spanning van de opvoerpomp terwijl de test Deactivering opvoerpomp actief is.

De voedingspanning is alleen beschikbaar op het moment dat de brandstofopvoerpomp wordt ingeschakeld en de brandstofopvoerpomp op de kabelboom is aangesloten. Gebruik het INSITE™ elektronische servicegereedschap en voer de test Deactivering opvoerpomp en breng een breakout-kabel aan tussen de opvoerpomp en de motorkabelboom om de opvoerpompspanning te meten.

Is de spanning van de opvoerpomp hoger dan +10 VDC?
YES NO

Vervang de opvoerpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

No Repair

Go to 7A

Go to 3J

Guided Step 3J - Test de 24-volt spanningsregelaar (24 volt voertuigtoepassing).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Test Deactivering opvoerpomp is actief.

Action

Test de 24-volt spanningsregelaar (24 volt voertuigtoepassing).

  • Zekering
  • Relais
  • Voedingsspanning van de ECM.
  • Voedingsspanning van de OEM.

Raadpleeg het bedradingsschema, bulletin 4021347. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, voor informatie over de spanningsregelaar. Zie procedure 005-045 in hoofdstuk 5.

Werkt de spanningsregelaar?
YES NO

Geen reparatie. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Vervang de spanningsregelaar.

Go to 7A

Go to 7A

Guided Step 4 - Controleer de brandstofverstuivers.

Guided Step 4A - Controleer de retourstroming bij de verstuivers.

Conditions

  • Contact ingeschakeld.
  • Monteer testfittingen, onderdeelnummer 3164618, en een banjoadapter met aftapslang om de brandstofretourstroming van de verstuivers en hogedrukconnectors te meten.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronische servicegereedschap (indien beschikbaar).

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Sluit het onderhoudsgereedschap, onderdeelnummer 3164618, aan de retourleiding van de verstuiver. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Retourstroming binnen de specificaties?

Stromingsspecificaties:

  • De Lekkagetest brandstofsysteem in het INSITE™ elektronische servicegereedschap is actief: Viercilinder: maximaal 200 ml per minuut [6,8 fl-oz per minuut]; Zescilinder: maximaal 300 ml per minuut [10,1 fl-oz per minuut]
  • Standaard stationaircondities: Viercilinder: maximaal 120 ml per minuut [4 fl-oz per minuut]; Zescilinder: maximaal 180 ml per minuut [6 fl-oz per minuut]
  • Motor starten: Vier- en zescilinder: maximaal 90 ml per minuut [3,04 fl-oz per minuut]

Zorg dat u de startmotor niet oververhit.

YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Controleer het aanhaalmoment van de hogedrukconnector. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-052 in hoofdstuk 6.

Valt het aanhaalmoment van de hogedrukaansluiting van de verstuiver binnen de specificaties?
YES NO
No Repair

Inspecteer de hogedrukaansluiting op beschadiging en vervang deze, indien nodig. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-052 in hoofdstuk 6.

Go to 4C

Go to 7A

Guided Step 4C - Controleer de verstuivers op lekkage.

Conditions

  • Contact ingeschakeld.
  • Monteer testfittingen om de brandstofretourstroming van de verstuivers en hogedrukconnectors te meten.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronische servicegereedschap (indien beschikbaar).
  • Gereedschappen: Onderdeelnummer 3164618, banjoadapter met aftapslang, onderdeelnummer 3164325, verstuiverisolatie.

Action

Controleer de verstuiverlekkagesnelheid in de afzonderlijke verstuivers.

  • Plaats één voor één een dop op elk van de verstuivers met het gereedschap voor isolatie van verstuiverlekkages, onderdeelnummer 3164325. Het onderhoudsgereedschap moet bij uitgeschakelde motor worden aangebracht.
  • Herhaal de verstuiverlekkagetest waarbij telkens een andere verstuiver wordt geblokkeerd.

Gebruik van het verstuiverisolatiegereedschap: Isoleer elke verstuiver met behulp van het gereedschap en vergelijk de retourstromingen. De cilinder met het hoogste reductie-effect (de cilinder met het grootste verschil) is de oorzaak van de lekkage.

Elke verstuiver die een reductie van het retourvolume van 20% of hoger veroorzaakt, is verdacht. Als de motor niet kan worden gestart, maar wel als er een verstuiver is geïsoleerd, draait de motor 1 minuut om te controleren of de code verandert in inactief. Zo ja, vervangt u die verstuiver en gaat u verder met de isolatietest. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Zie procedure 006-052 in hoofdstuk 6.

Valt de brandstofretourstroming binnen de specificatie wanneer een verstuiver is afgesloten?

Stromingsspecificatie: Standaard stationaircondities: Viercilinder: maximaal 120 ml/minuut of niet meer dan 4 fl-oz per minuut; Zescilinder: maximaal 180 ml/minuut of niet meer dan 6 fl-oz per minuut

Stromingsspecificatie: Motor starten: Vier- en zescilinder: maximaal 90 ml per minuut [3,04 fl-oz per minuut]

Zorg dat u de startmotor niet oververhit.

YES NO

Vervang de verstuiver van de cilinder die aan de hoge retourstroming bijdraagt. Inspecteer bij de motoren ISB CM800, CM850, CM2150, CM2150 SN, CM2250 en QSB CM850 en CM2250 de hogedrukconnector op beschadiging en vervang deze hogedrukconnector alleen indien nodig. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Zie procedure 006-052 in hoofdstuk 6.

Plaats een dop op de verstuivers om de oorzaak van de hoge retourstroming van de verstuiver te bepalen. Vervang de verstuivers van de cilinders die de hoge retourstroming van de verstuiver veroorzaken. Inspecteer bij de motoren ISB CM800, CM850, CM2150, CM2150 SN, CM2250 en QSB CM850 en CM2250 de hogedrukconnector op beschadiging en vervang deze hogedrukconnector alleen indien nodig. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6. Zie procedure 006-052 in hoofdstuk 6.

Go to 7A

Go to 7A

Guided Step 5 - Controleer de hogedrukbrandstofrail.

Guided Step 5A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Activeer de controlemodus van het gereedschap.
  • De motor niet starten.

Action

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Is de (gemeten) brandstofraildruk lager dan 30 bar [435 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in deel 19.

Go to 5B

Go to 7A

Guided Step 5B - Meet de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact ingeschakeld.
  • Monteer een testfitting, onderdeelnummer 3164617, (adapter met aftapslang) op de ontlastklep van de hogedrukrail.
  • Laat de motor stationair draaien.
  • Start de test Lekkagetest brandstofsysteem op het INSITE™ elektronische servicegereedschap (indien beschikbaar).

Action

Controleer op overmatige terugvoer van brandstof uit de hogedrukbrandstofrail.

  • Sluit het juiste onderhoudsgereedschap aan op de ontlastklep van de hogedrukrail. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Voldoet de brandstofretourstroming aan de specificaties?

Specificatie:

Bij stationair: geen stroming

Deactivering met elektronisch servicegereedschap INSITE™: Maximum: 1 druppel per seconde (16 ml [0,5 oz] per 60 seconden).
YES NO
No Repair

  • Vervang de ontlastklep van de brandstofrail. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.
  • Stel vast waarom de ontlastklep steeds wordt uitgeschakeld. Als u dit niet doet, kan dit leiden tot herhaling van de storing.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld.
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 6A

Go to 7A

Guided Step 6 - Controleer de hogedrukinspuitpomp.

Guided Step 6A - Test de doorstroming van de hogedrukinspuitpomp.

Conditions

  • Contact ingeschakeld.
  • Motor proberen te starten.

Action

Controleer de doorstroming van de hogedrukbrandstofpomp.

  • Koppel de hogedrukbrandstofleiding die naar de brandstofrail loopt los van de hogedrukinspuitpomp.
  • Verbind een doorzichtige slang met de uitlaat van de hogedrukinspuitpomp.
  • Plaats de hogedrukbrandstofslang in een lege emmer.
  • Slinger de motor gedurende 30 seconden aan en meet de stroom van de brandstofpomp.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Voldoet de retourstroom van de brandstofpomp aan de specificatie?

De minimale opbrengst van de brandstofpomp is 75 ml [2,5 oz] in 30 seconden bij 125 tpm of 90 ml [3,04 oz] in 30 seconden bij 150 tpm.

YES NO

Vervang de ECF-actuatorklep. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-007 in hoofdstuk 5.

Vervang de hogedrukbrandstofpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Go to 6B

Go to 6B

Guided Step 6B - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Monteer testfittingen om de restrictie van de aftapleiding te meten.
  • Laat de motor hoog stationair draaien zonder belasting.

Action

Controleer of de aftapleiding erg is verstopt.

  • Monteer testfittingen om de restrictie van de brandstofaftapleiding te meten.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-012 in hoofdstuk 6.

Valt de beperking van de brandstofaftapleiding binnen de specificatie?

De maximale beperking van de brandstofaftapleiding op hoog stationair zonder belasting is 18,6 kPa [2,7 psi]
YES NO
No Repair

  • Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-013 in hoofdstuk 6.

Go to 7A

Go to 7A

Guided Step 7 - Wis de storingscodes.

Guided Step 7A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Storingscode 2215 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 7B

Go to 1A

Guided Step 7B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • De motor niet starten.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-MAY-2012


STORINGSCODE 2215 (ISC/QSC/ISL/QSL voertuig-, industriële of scheepvaarttoepassing) - Toevoerdruk brandstofpomp laag - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 275, 449, 1117 of 2311 actief of grote aantallen inactieve statussen?
 | STEP 1B. Inspecteer op externe brandstoflekkage. | Is er sprake van brandstoflekkage?
 | STEP 1C. Controleer de nauwkeurigheid van de druksensor van de brandstofrail. | Brandstofraildruk +/- 43 bar [+/- 624 psi]?
STEP 2. | Controleer de werking van de motor. |
 | STEP 2A. Probeer de motor te starten. | Start de motor?
 | STEP 2B. Controleer de brandstoftoevoer. | Voldoende brandstof in de tank?
STEP 3. | Controleer het lagedrukbrandstofsysteem. (Motor niet gestart) |
 | STEP 3A. Controleer de druk in de brandstofopvoerpomp. | Ligt de druk in de brandstofopvoerpomp binnen de specificaties?
 | STEP 3B. Meet de druk in de tandwielpomp van de brandstofpomp. | Is de druk van de brandstoftandwielpomp hoger dan de specificaties?
STEP 4. | Controleer het lagedrukbrandstofsysteem. (Motor draait) |
 | STEP 4A. Controleer op externe brandstoflekkage. | Zijn er externe brandstoflekkages?
 | STEP 4B. Controleer de brandstoftoevoer van de hogedrukpomp op aanwezigheid van lucht. | Is er lucht in de brandstoftoevoer aanwezig?
 | STEP 4C. Meet de inlaatbeperking bij het OEM/verbindingspunt. | OEM-inlaatbeperking hoger dan specificaties?
 | STEP 4D. Meet de inlaatbeperking bij de inlaat van de tandwielpomp. | Inlaatbeperking tandwielpomp hoger dan specificaties?
 | STEP 4E. Meet de druk in de tandwielpomp. | Tandwielpompdruk hoger dan specificaties?
 | STEP 4F. Meet de brandstoffilterrestrictie. | Drukval in brandstoffilter hoger dan specificaties?
STEP 5. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 5A. Meet de stroom van de brandstofpompkop. | Stroom van de brandstofpompkop meer dan 100 CC [3,4 oz] binnen 30 seconden stromen?
 | STEP 5B. Controleer op overmatige terugvoer vanuit de aftapleiding van de brandstofverstuiver. | Overmatige lekkage brandstofverstuiver?
 | STEP 5C. Controleer op overmatige terugvoer van brandstof door de hogedrukpomp. | Overmatige lekkage brandstofpomp?
 | STEP 5D. Controleer op overmatige lekkage van brandstof uit de ontlastklep van de brandstofrail. | Lekt de ontlastklep van de brandstofrail meer dan 30 druppels per minuut?
STEP 6. | Controleer of de reparatie is voltooid. |
 | STEP 6A. Schakel de storingscode uit. | Wordt storingscode 2215 actief wanneer de motor draait?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 275, 449, 1117 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Inspecteer op externe brandstoflekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op externe brandstoflekkage.

  • Kijk of er brandstof lekt uit losse fittingen en controleer op beschadigde brandstofleidingen of beschadigde onderdelen.

Is er sprake van brandstoflekkage?
YES NO

Repareer het lek.

  • Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-024 in hoofdstuk 6.

No Repair

Go to 6A

Go to 1C

Guided Step 1C - Controleer de nauwkeurigheid van de druksensor van de brandstofrail.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Het INSITE™ elektronisch servicegereedschap controleren.
  • De motor niet starten.

Action

Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Brandstofraildruk 0 +/- 43 bar [0 +/- 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail.

  • Zie procedure 019-115 in deel 19.

Go to 2A

Go to 6A

Guided Step 2 - Controleer de werking van de motor.

Guided Step 2A - Controleer of de motor start.

Conditions

  • Contact ingeschakeld.

Action

Probeer de motor te starten.

Start de motor?
YES | NO
No Repair | No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de brandstoftoevoer.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de brandstoftank op brandstof.

Voldoende brandstof in de tank?
YES NO
No Repair

Vul de tank met brandstof.

Go to 3A

Go to 6A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem (motor niet gestart).

Guided Step 3A - Controleer de druk in de brandstofopvoerpomp.

Conditions

  • Contact ingeschakeld.

Action

Meet de uitgangsdruk van de brandstofpomp.

Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-045 in hoofdstuk 5.

Ligt de druk in de brandstofopvoerpomp binnen de specificaties zoals beschreven in procedure 005-045, in hoofdstuk 5 van de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418?

YES NO
No Repair

Bepaal de oorzaak van de lage druk van de opvoerpomp. Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-045 in hoofdstuk 5.

Go to 3B

Go to 6A

Guided Step 3B - Meet de druk in de tandwielpomp van de brandstofpomp.

Conditions

  • Contact ingeschakeld.

Action

Meet de druk in de tandwielpomp terwijl u de motor probeert te starten.

Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-025 in deel 5.

Is de druk in de tandwielpomp hoger de specificaties zoals beschreven in procedure 005-025, in hoofdstuk 5 van de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418?

YES NO
No Repair

Vervang de tandwielpomp van de brandstofpomp.

Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-025 in deel 5.

Go to 5A

Go to 6A

Guided Step 4 - Controleer het lagedrukbrandstofsysteem (motor niet gestart).

Guided Step 4A - Controleer op externe brandstoflekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer op externe brandstoflekkage.

  • Start de motor en laat deze stationair draaien.
  • Inspecteer op externe brandstoflekkage.

Zijn er externe brandstoflekkages?
YES NO

Repareer alle brandstoflekkages.

Raadpleeg hoofdstuk 6 in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de brandstoftoevoer van de hogedrukpomp op aanwezigheid van lucht.

Conditions

  • Laat de motor draaien.

Action

Controleer op aanwezigheid van lucht in de brandstof.

Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-003 in hoofdstuk 6.

Is er lucht in de brandstoftoevoer aanwezig?
YES NO

  • Zoek en verhelp de oorzaak van de luchtinsluiting in het brandstoftoevoersysteem.
  • Bronnen van luchtinsluiting zijn losse brandstoffilters, losse koppelingen van brandstofleidingen, losse of gebarsten standleidingen bij brandstoftank of ernstige vernauwingen in de brandstoftoevoerleidingen en /filters.

No Repair

Go to 6A

Go to 4C

Guided Step 4C - Meet de inlaatbeperking bij het OEM-verbindingspunt.

Conditions

  • Laat de motor draaien.

Action

Meet de brandstofinlaatbeperking.

  • Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-020 in hoofdstuk 6.

Als de motor niet start of de motor start en afslaat, controleer dan of de brandstof wel op druk is voor de tandwielpomp. Deze test is alleen geldig als de motor draait.

Is de OEM-inlaatbeperking hoger dan de specificaties zoals beschreven in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418? Zie procedure 006-020 in hoofdstuk 6.

YES NO

Er bestaat een brandstofbeperking stroomopwaarts van het OEM-verbindingspunt. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 6A

Go to 4D

Guided Step 4D - Meet de inlaatbeperking bij de inlaat van de tandwielpomp.

Conditions

  • Zet het contactslot op OFF.

Action

Meet de brandstofinlaatbeperking.

  • Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-020 in hoofdstuk 6.

Als de motor niet start of de motor start en afslaat, controleer dan of de brandstof wel op druk is voor de tandwielpomp. Deze test is alleen geldig als de motor draait.

Is de inlaatbeperking van de tandwielpomp hoger dan de specificaties zoals beschreven in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418? Zie procedure 006-020 in hoofdstuk 6.

YES NO

Er kan een verstopping aanwezig zijn tussen de OEM-verbinding en de inlaat van de tandwielpomp.

Inspecteer de keerklep van de koelplaat van de motorregelmodule (ECM) zoals beschreven in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418.

Zie procedure 006-006 in deel 6.

No Repair

Go to 6A

Go to 4E

Guided Step 4E - Meet de druk in de tandwielpomp.

Conditions

  • Zet het contactslot op OFF.

Action

Meet de druk in de tandwielpomp.

  • Volg de procedure Eerste controle in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-025 in hoofdstuk 5.

Is de druk van de tandwielpomp hoger dan de specificaties zoals beschreven in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418? Zie procedure 005-025 in deel 5.

YES NO
No Repair

De druk in de tandwielpomp van de brandstofpomp is laag. De tandwielpomp is versleten.

Vervang de tandwielpomp. Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 402141.

Zie procedure 005-025 in deel 5.

Go to 4F

Go to 6A

Guided Step 4F - Meet de brandstoffilterbeperking.

Conditions

  • Contact ingeschakeld.

Action

Meet de druk bij de inlaat van het brandstoffilter aan de drukzijde.

  • Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-015 in hoofdstuk 6.

Meet de druk bij de uitlaat van het brandstoffilter aan de drukzijde.

  • Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418.

Zie procedure 006-015 in deel 6.

Drukval in brandstoffilter hoger dan specificaties?
YES NO

Het brandstoffilter zit verstopt.

Vervang het brandstoffilter aan drukzijde. Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418.

Zie procedure 006-015 in deel 6.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Het hogedrukbrandstofsysteem controleren

Guided Step 5A - Meet de stroom van de brandstofpompkop.

Conditions

  • Maak de hogedrukbrandstofleiding los van de rail.
  • Klem een slang aan het uiteinde van de brandstofleiding.
  • Voer een slang op de testfitting in een schone maatcilinder.

Action

Activeer de motor gedurende 30 seconden.

  • Meet de stroom van de brandstofpompkop.

Stroom van de brandstofpompkop meer dan 100 CC [3,4 oz] binnen 30 seconden stromen?
YES NO
No Repair

Vervang de kop van de brandstofpomp.

Als keramisch vuil van plunjerbeschadiging aanwezig is, vervangt u de pomp.

Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-227 in hoofdstuk 5.

Go to 5B

Go to 6A

Guided Step 5B - Controleer op overmatige terugvoer vanuit de aftapleiding van de brandstofverstuiver.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-026 in hoofdstuk 6.

Action

Start de motor.

  • Gebruik de hogedruktest van het INSITE™ elektronische servicegereedschap om de brandstofraildruk te verhogen.
  • Meet de lekkage van brandstof uit de retourleiding van de brandstofverstuivers.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten. Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

Overmatige lekkage brandstofverstuiver?
YES NO

Isoleer de hogedrukconnector(s) van de verstuiver die de overmatige lekkage veroorzaken.

Draai de losse hogedrukconnectors vast.

Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-026 in hoofdstuk 6.

No Repair

Go to 6A

Go to 5C

Guided Step 5C - Controleer op overmatige terugvoer van brandstof door de hogedrukpomp.

Conditions

  • Zet het contactslot op OFF.
  • Monteer testfittingen om de aftapleiding van de kop van de brandstofpomp te meten. Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 005-227 in deel 5.
  • Voer een slang op de testfitting in een schone maatcilinder.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de motor.

  • Gebruik de hogedrukcontroletest van het INSITE™ elektronische servicegereedschap om de brandstofraildruk te verhogen.
  • Meet de brandstoflekkage van de kop van de brandstofpomp.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten. Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-227 in hoofdstuk 5.

Overmatige lekkage brandstofpomp?
YES NO

Vervang de kop van de brandstofpomp.

Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 005-227 in hoofdstuk 5.

No Repair

Go to 6A

Go to 5D

Guided Step 5D - Controleer op overmatige brandstofretour uit de ontlastklep van de brandstofleiding.

Conditions

  • Zet het contactslot op OFF.
  • Monteer testfittingen om de brandstofaftapleiding van de ontlastklep van de brandstofrail te meten. Gebruik de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418: Zie procedure 006-061 in hoofdstuk 6.

Action

Start de motor.

  • Gebruik de hogedrukcontroletest van het INSITE™ elektronische servicegereedschap om de brandstofraildruk te verhogen.
  • Meet de brandstoflekkage van de ontlastklep van de brandstofrail.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten. Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-061 in hoofdstuk 6.

Lekt de ontlastklep van de brandstofrail meer dan 30 druppels per minuut?
YES NO

Vervang de ontlastklep van de brandstofrail.

Raadpleeg de procedure in de diagnose- en reparatiehandleiding voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 006-061 in hoofdstuk 6.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer of de reparatie is voltooid.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscode te wissen.

  • Voer een testrit uit met de motor.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Wordt storingscode 2215 actief wanneer de motor draait?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 6B

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige storingscodes op.

Reparatie voltooid

Relevante storingzoekschema´s

Last Modified: 06-NOVEMBER-2013


STORINGSCODE 2216 (ISB/QSB voertuig- of industriële toepassing) - Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 271, 272 en/of 2311 inactief?
 | STEP 1B. Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen. | Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer of de brandstofraildruksensor in het bereik ligt. | Is de druk 0 ± 40 bar?
STEP 3. | Controleer of de aftapleiding is verstopt. |
 | STEP 3A. Controleer of de aftapleiding erg is verstopt. | Brandstofretour binnen de specificaties?
STEP 4. | Controleer de hogedrukinspuitpomp. |
 | STEP 4A. Test de doorstroming van de hogedrukinspuitpomp. | Valt de stroming van de brandstofpomp binnen de specificaties?
STEP 5. | Controleer de ontlastklep van de brandstofrail op schade. |
 | STEP 5A. Controleer op lekkage uit de ontlastklep van de brandstofrail. | Brandstofretour binnen de specificaties?
STEP 6. | Wis de storingscode. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 2216 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Storingscode 271, 272 en/of 2311 inactief?
YES NO
No Repair

Los toepasselijke storingscodes voor ECF-actuator op.

Go to 1B

Toepasselijke storingscode 271, 272 en/of 2311

Guided Step 1B - Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik elektronisch servicegereedschap INSITE™. Ga naar Functies en parameters en controleer of de volgende parameters met de voertuigconfiguratie overeenkomen.

  • Instelling transmissie – transmissietype

Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
YES NO
No Repair

Wijzig de instellingen in de ECM met het INSITE™ elektronische servicegereedschap zodat deze met de voertuigconfiguratie overeenkomen.

Go to 2A

Go to 5A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer of de brandstofraildruksensor in het bereik ligt.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de druk van de brandstofrail af met het elektronische servicegereedschap INSITE™.

–

Is de druk 0 ± 40 bar?
YES NO
No Repair

Vervang de sensor of repareer de motorkabelboom.

  • Gebruik de volgende procedure om de sensor te vervangen. Zie procedure 019-115 in deel 19.
  • Gebruik de volgende procedure om de motorkabelboom te repareren. Zie procedure 019-360 in deel 19.

Go to 3A

Go to 6A

Guided Step 3 - Controleer of de aftapleiding is verstopt.

Guided Step 3A - Controleer of de aftapleiding erg is verstopt.

Conditions

  • Contact ingeschakeld.
  • Monteer testkoppelingen om de vernauwing van de brandstofaftapleiding te meten.
  • Laat de motor hoog stationair draaien zonder belasting.

Action

Controleer of de aftapleiding erg is verstopt.

  • Monteer testfittingen om de vernauwing van de brandstofaftapleiding te meten.

Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-012 in hoofdstuk 6.

Brandstofretour binnen de specificaties?

De maximale beperking in de brandstofaftapleiding op hoog stationair niveau en zonder belasting is 18,6 kPa [2,7 psi]
YES NO
No Repair

  • Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-013 in hoofdstuk 6.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de hogedrukinspuitpomp.

Guided Step 4A - Test de doorstroming van de hogedrukinspuitpomp.

Conditions

  • Contact ingeschakeld.

Action

Controleer de doorstroming van de hogedrukbrandstofpomp.

  • Koppel de hogedrukbrandstofleiding die naar de brandstofrail loopt los van de hogedrukinspuitpomp.
  • Verbind een doorzichtige slang met de uitlaat van de hogedrukinspuitpomp.
  • Plaats de hogedrukbrandstofleiding in een lege emmer.
  • Slinger de motor gedurende 30 seconden aan en meet de stroom van de brandstofpomp.

Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 005-016 in hoofdstuk 6.

Valt de stroming van de brandstofpomp binnen de specificaties?

De minimale stroom van de brandstofpomp is 75 ml [2,5 oz] in 30 seconden bij 125 tpm of 90 ml [3,04 oz] in 30 seconden bij 150 tpm.

YES NO

De actuator voor de elektronische brandstofregeling is beschadigd.

Vervang de actuator voor de elektronische brandstofregeling. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 005-007 in hoofdstuk 5.

De hogedrukinspuitpomp is beschadigd.

Vervang de hogedrukinspuitpomp. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 005-016 in hoofdstuk 5.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de ontlastklep van de brandstofrail op schade.

Guided Step 5A - Controleer op lekkage uit de ontlastklep van de brandstofrail.

Conditions

  • Zet het contactslot op OFF.
  • Monteer testfittingen om de brandstofaftapleiding van de ontlastklep van de brandstofretour te meten.

Action

Controleer op lekkage uit de ontlastklep van de brandstofrail.

  • Monteer testfittingen om de brandstofretour te meten.
  • Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-061 in hoofdstuk 6.

N.B: Overmatige druk in de brandstofrail kan mogelijk schade veroorzaken aan de ontlastklep van de brandstofrail.

Specificatie bij stationair: geen stroming.

Na deactivering met elektronisch servicegereedschap INSITE™: Een druppel per seconde 16 ml [0,5 oz] per minuut.

N.B: Als de retourstroming vanaf de ontlastklep brandstofrail de specificatie overtreft, start u de motor opnieuw en laat u deze op een hoog stationair toerental draaien. De motor zal nu proberen om de klep in zijn zitting terug te duwen.

N.B: Als storingscode 272, 449, 553, 2311 of 2216 actief is, dient u de ontlastklep brandstofrail niet te vervangen voordat u de oorzaak van de storingsconditie hebt vastgesteld. Zie het toepasselijke symptoomschema voor storingzoeken.

Als de klep niet wordt geslepen, vervangt u de klep.

Brandstofretour binnen de specificaties?
YES NO
No Repair

Vervang de ontlastklep van de brandstofrail. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 006-061 in hoofdstuk 6.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscode.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 2216 inactief is.

Storingscode 2216 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Van toepassing zijnde tabellen voor het oplossen van problemen

Last Modified: 30-DECEMBER-2013


STORINGSCODE 2216 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassingen) - Toevoerdruk brandstofpomp - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 271, 272 of 2311 actief?
 | STEP 1B. Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen. | Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
STEP 2. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 2A. Controleer op een overmatig hoge druk in de brandstoftoevoerpomp. | Is de druk hoger dan 1207 kPa [175 psi]?
 | STEP 2B. Controleer de brandstofpompactuator. | Is de inwendige O-ring gescheurd of geschaafd?
STEP 3. | Wis de storingscode. |
 | STEP 3A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 271, 272 of 2311 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik elektronisch servicegereedschap INSITE™. Ga naar Functies en parameters en controleer of de volgende parameters met de voertuigconfiguratie overeenkomen.

  • Instelling transmissie - transmissietype

Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
YES NO
No Repair

Wijzig de instellingen in de motorregelmodule (ECM) met het INSITE™ elektronische servicegereedschap zodat deze met de voertuigconfiguratie overeenkomen.

Go to 2A

Go to 5A

Guided Step 2 - Controleer het lagedrukbrandstofsysteem.

Guided Step 2A - Controleer op een overmatig hoge druk in de brandstoftoevoerpomp.

Conditions

  • Laat de motor draaien.

Action

Breng een diagnosefitting met M10-standaardschroefdraad, Cummins®-onderdeelnummer 3824842, aan in de uitlaatpoort aan drukzijde van het brandstoffilter.

Sluit een drukmeter van 0 tot 2068 kPa [0 tot 300 psi] aan op de uitlaat van het filter aan drukzijde.

  • Laat de motor hoog stationair lopen en meet de druk in de uitlaat van de tandwielpomp.

Zie procedure 005-025 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Is de druk hoger dan 1207 kPa [175 psi]?
YES NO

Vervang de tandwielpompeenheid van de brandstofpomp.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de brandstofpompactuator.

  • Verwijder de brandstofpompactuator.
  • Inspecteer de inwendige O-ring van de brandstofpompactuator.

Zie procedure 019-117 in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

Als deze O-ring is gescheurd of geschaafd, kan er brandstof naar de brandstofpompactuator worden gevoerd en in de hogedrukpomp terechtkomen.

Is de inwendige O-ring gescheurd of geschaafd?
YES NO

Vervang de beschadigde O-ring.

Vervang de brandstofpompactuator.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscode.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Controleer of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik INSITE ™ om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 22-FEBRUARY-2013


STORINGSCODE 2217 - RAM-geheugen voor kalibratieprogramma motorregelmodule beschadigd - voorwaarde aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Zijn er andere storingscodes actief?
STEP 2. | Controleer de accu's en de voedingskabelboomconnector. |
 | STEP 2A. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 10 ohm?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
 | STEP 2C. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
STEP 3. | Controleer de OEM-zekeringen. |
 | STEP 3A. Controleer of de OEM-zekeringen goed zijn aangebracht. | Zijn de zekeringen goed aangebracht?
 | STEP 3B. Controleer of de OEM-zekeringen niet zijn doorgeslagen. | Zijn de zekeringen niet doorgeslagen?
STEP 4. | Controleer de OEM-stroomconnector. |
 | STEP 4A. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Zijn er draden beschadigd?
STEP 5. | Herkalibreer de ECM. |
 | STEP 5A. Herkalibreer de ECM. | Storingscode 2217 inactief?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 2217 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan om de storingscodes af te lezen.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er andere storingscodes actief?
YES NO

Verhelp de actieve storingscodes.

 No Repair

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de voedingskabel en de pluspool (+) van de accu.
  • Gebruik een multimeter om de weerstand te meten tussen de ECM accuvoedingspen (-) in de ECM-connector van de voedingskabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve (+) probe van de multimeter aan op de positieve accupool. Plaats de negatieve (-) probe van de multimeter op de minpool van de accu tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC? (Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 5A

Guided Step 2C - Controleer de accuaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Inspecteer de accupoolaansluitingen.

Zitten de aansluitingen goed vast en is er geen sprake van roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de OEM-zekeringen.

Guided Step 3A - Controleer of de OEM-zekeringen goed zijn aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Kijk of de OEM-zekeringen goed zijn aangebracht.

–

Zijn de zekeringen goed aangebracht?
YES NO
No Repair

Plaats de zekeringen op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B

Go to 5A

Guided Step 3B - Controleer of de OEM-zekeringen niet zijn doorgeslagen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de OEM-zekeringen niet zijn doorgeslagen.

–

Zijn er zekeringen doorgeslagen?
YES NO

Vervang de zekeringen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de OEM-stroomconnector.

Guided Step 4A - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek naar beschadigde isolaties van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Zijn er draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Controleer de bedrading van de OEM-toevoerleiding naar de ECM juist is. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5A

Go to 5A

Guided Step 5 - Herkalibreer de ECM.

Guided Step 5A - Herkalibreer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Herkalibreer de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de ECM opnieuw te kalibreren.

Is storingscode 2217 inactief?
YES | NO
No Repair | No Repair

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Zet het contactslot op OFF en wacht 30 seconden.
  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 2217 inactief is.

Storingscode 2217 inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los eventuele andere problemen op die door actieve storingscodes worden aangegeven

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes van het brandstofsysteem. | Storingscode 2249 actief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes van het brandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes van het brandstofsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2249 actief?
YES NO

Raadpleeg de storingzoekprocedures voor storingscode 559.

 No Repair

Storingscode 559 verhelpen.

Reparatie voltooid.

Last Modified: 08-JULY-2010


STORINGSCODE 2265 - Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM, moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2265 inactief?
 | STEP 1B. Controle van de spanningsregelaar van de opvoerpomp. | Is er een spanningsregelaar voor de opvoerpomp geïnstalleerd?
STEP 2. | Controleer de relaiskring van de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en van het relais van de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in het relais van de elektrische brandstofopvoerpomp. | Minder dan 400 ohm?
 | STEP 2C. Meet de diagnostische voedingsspanning van het relais van de elektrische brandstofopvoerpomp. | Hoger dan 6,0 VDC? (voor 12-VDC systemen) Hoger dan 18,0 VDC? (voor 24-VDC systemen)
 | STEP 2D. Controleer op een open kring in de retourkring van het relais van de elektrische brandstofopvoerpomp. | Minder dan 10 ohm?
STEP 3. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de elektrische brandstofopvoerpomp. | Minder dan 20 ohm?
 | STEP 3C. Controleer de toevoerspanning en de retourkring van de elektrische brandstofopvoerpomp. | Hoger dan 6,0 VDC? (voor 12-VDC systemen) Hoger dan 18,0 VDC? (voor 24-VDC systemen)
 | STEP 3D. Controleer op een open kring in de retourkring van het relais van de elektrische brandstofopvoerpomp. | Minder dan 10 ohm?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Meet de diagnostische voedingsspanning van de elektrische ECM-brandstofopvoerpomp. | Hoger dan 6,0 VDC? (voor 12-VDC systemen) Hoger dan 18,0 VDC? (voor 24-VDC systemen)
 | STEP 4C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 4E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2265 inactief?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 2265 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2265 inactief?

YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Controle van de spanningsregelaar van de opvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de spanningsregelaar van de opvoerpomp.

–

Is er een spanningsregelaar voor de opvoerpomp geïnstalleerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de relaiskring van de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en van het relais van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpennen van de motorkabelboom, de kabelboom van de elektrische brandstofopvoerpomp en het relais op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer op een open kring in het relais van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer de weerstand in het relais van de elektrische brandstofopvoerpomp.

  • Meet in de connector van de brandstofopvoerpomp de weerstand tussen de voedingspen (85) en de retourpen (86) van het relais van de elektrische brandstofopvoerpomp.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 400 ohm?
YES NO
No Repair

Er is geconstateerd dat het relais van de elektrische brandstofopvoerpomp beschadigd is.

Vervang het relais van de elektrische brandstofopvoerpomp. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 5A

Guided Step 2C - Meet de diagnostische voedingsspanning van het relais van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet in de connector van de brandstofopvoerpomp de spanning tussen de voedingspen (85) en de retourpen (86) bij de connector van het relais van de elektrische brandstofopvoerpomp.

Hoger dan 6,0 VDC? (voor 12-VDC systemen)

Hoger dan 18,0 VDC? (voor 24-VDC systemen)
YES | NO
No Repair | No Repair

Go to 4D

Go to 2D

Guided Step 2D - Controleer op een open kring in de retourkring van het relais van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer op een open kring.

  • Meet in de connector van de brandstofopvoerpomp de weerstand tussen de retourpen (86) bij de connector van het relais van de elektrische brandstofopvoerpomp en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de retourkring van het relais van de elektrische brandstofopvoerpomp.

Isoleer de open kring.

Repareer of vervang de kabelboom van de elektrische brandstofopvoerpomp of de motorkabelboom.

Go to 4A

Go to 5A

Guided Step 3 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpennen van de motorkabelboom en de elektrische brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open kring in de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Controleer op een open kring in de elektrische brandstofopvoerpomp.

  • Meet de weerstand tussen de voedingspen en de retourpen van de elektrische brandstofopvoerpomp bij de connector van de elektrische brandstofopvoerpomp.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 20 ohm?
YES NO
No Repair

Er is geconstateerd dat de elektrische brandstofopvoerpomp beschadigd is.

Vervang de elektrische brandstofopvoerpomp. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418 of de Handleiding voor storingzoeken en reparaties voor ISB-motoren, bulletin 3666477. Zie procedure 005-045 in hoofdstuk 5.

Go to 3C

Go to 5A

Guided Step 3C - Controleer de toevoerspanning en de retourkring van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.
  • Monteer het 2-pens Deutsch™ breakout-gereedschap, onderdeelnummer 3163531, tussen de opvoerpomp en de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspen en de retourpen van de elektrische brandstofopvoerpomp met behulp van het 2-pens Deutsch™ breakout-gereedschap.

Hoger dan 6,0 VDC? (voor 12-VDC systemen)

Hoger dan 18,0 VDC? (voor 24-VDC systemen)
YES | NO
No Repair | No Repair

Go to 4D

Go to 3D

Guided Step 3D - Controleer op een open kring in de retourkring van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektrische brandstofopvoerpomp los van de motorkabelboom.

Action

Meet de weerstand tussen de retourpen van de elektrische brandstofpompactuator van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom of de connectorpennen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Meet de diagnostische voedingsspanning van de elektrische ECM-brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning.

  • Meet de spanning tussen de voedingspen (1) en de retourpen (11) van de elektrische brandstofopvoerpomp bij de ECM-connectorpoort in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 6,0 VDC? (voor 12-VDC systemen)

Hoger dan 18,0 VDC? (voor 24-VDC systemen)
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de elektrische brandstofopvoerpomp los van de motorkabelboom. Bij 24-VDC systemen voor voertuigtoepassing met een opvoerpompkabelboom, koppelt u de motorkabelboom los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspen van de elektrische brandstofopvoerpomp in de connector van de elektrische brandstofopvoerpomp en de voedingspen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de elektrische brandstofopvoerpomp los van de ECM. Bij 24-VDC systemen voor voertuigtoepassing met een opvoerpompkabelboom, koppelt u het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de elektrische brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de motorkabelboom.

Repareer of vervang de motorkabelboom. Bij het storingzoeken in een 24-volt voertuigsysteem, isoleert u onderlinge verbindingen. Zie procedure 019-043 in hoofdstuk 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2265 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2266 - Kring elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM, moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2266 inactief?
 | STEP 1B. Controle van de spanningsregelaar van de opvoerpomp | Is er een spanningsregelaar voor de opvoerpomp geïnstalleerd?
STEP 2. | Controleer de relaiskring van de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en van het relais van de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2265 actief en storingscode 2266 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2266 actief?
STEP 3. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2265 actief en storingscode 2266 inactief?
 | STEP 3C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2266 actief?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de respons van de ECM. | Storingscode 2265 actief en storingscode 2266 inactief?
 | STEP 4C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 4D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 4E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2266 op inactief?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 2266 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2266 inactief?

YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Controle van de spanningsregelaar van de opvoerpomp

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de spanningsregelaar van de opvoerpomp.

Is er een spanningsregelaar voor de opvoerpomp geïnstalleerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de relaiskring van de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom en van het relais van de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.
  • Koppel de motorkabelboom los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpennen van de motorkabelboom, de kabelboom van de elektrische brandstofopvoerpomp en het relais op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de elektrische brandstofopvoerpomp los.
  • Schakel het contact in.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2265 actief en storingscode 2266 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de elektrische brandstofopvoerpomp aan.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2266 actief?
YES NO

Er is geconstateerd dat het relais van de elektrische brandstofopvoerpomp beschadigd is.

Vervang het relais van de elektrische brandstofopvoerpomp. Raadpleeg de OEM-onderhoudshandleiding.

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpennen van de motorkabelboom en de elektrische brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektrische brandstofopvoerpomp los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2265 actief en storingscode 2266 inactief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de elektrische brandstofopvoerpomp aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2266 actief?

Er is geconstateerd dat de brandstofopvoerpomp beschadigd is.

Vervang de elektrische brandstofopvoerpomp. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren (common rail-brandstofsysteem), bulletin 4021418 of de Handleiding voor storingzoeken en reparaties voor ISB-motoren, bulletin 3666477. Zie procedure 005-045 in hoofdstuk 5.

YES NO
No Repair

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2265 actief en storingscode 2266 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de elektrische brandstofopvoerpomp los van de motorkabelboom. Bij 24-VDC systemen voor voertuigtoepassing koppelt u het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de elektrische brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pennen in deze connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Bij 24-VDC systemen voor voertuigtoepassing isoleert u de kortsluiting. Repareer of vervang de kabelboom van de elektrische brandstofopvoerpomp of de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de elektrische brandstofopvoerpomp los van de motorkabelboom. Bij 24-VDC systemen voor voertuigtoepassing koppelt u het relais van de elektrische brandstofopvoerpomp los van de kabelboom van de elektrische brandstofopvoerpomp.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de voedingspen van de elektrische brandstofopvoerpomp in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting van een pen naar aarde vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Bij 24-VDC systemen voor voertuigtoepassing isoleert u de kortsluiting. Repareer of vervang de kabelboom van de elektrische brandstofopvoerpomp of de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Staat storingscode 2266 op inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 5A

Go to 1A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2266 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2271 - Kring standsensor EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe motorregelmodule te verkleinen, moeten alle overige actieve storingscodes worden onderzocht voordat de motorregelmodule wordt vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2271 actief?
STEP 2. | Controleer de sensor en het circuit voor de stand van de EGR-klep. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2271 inactief en storingscode 2272 actief?
 | STEP 2C. Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de motorkabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de voedingskring en de retourkring van de sensor in de motorregelmodule. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de reactie van de motorregelmodule. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de reactie van de motorregelmodule. | Storingscode 2271 inactief en storingscode 2272 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2271 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES NO

Storing van storingscode 227 verhelpen.

 No Repair

Storingscode 227

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2271 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer na 30 seconden op de juiste respons van de motorregelmodule.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2271 inactief en storingscode 2272 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de motorkabelboom.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de sensor voor de stand van de EGR-klep in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Vervang de EGR-klep. Zie procedure 019-372 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de voedingskring en de retourkring van de sensor in de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de sensor in de motorregelmodule.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de sensor voor de stand van de EGR-klep in de poort van de motorregelmodule.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de motorregelmodule. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de reactie van de motorregelmodule.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.

Action

Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op de juiste respons van de motorregelmodule.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2271 inactief en storingscode 2272 actief?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de motorregelmodule. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 2271 inactief is.

Storingscode 2271 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 07-MAY-2012


STORINGSCODE 2272 - Kring standsensor EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe motorregelmodule te verkleinen, moeten alle overige actieve storingscodes worden onderzocht voordat de motorregelmodule wordt vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2272 actief?
STEP 2. | Controleer de sensor en het circuit voor de stand van de EGR-klep. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de kabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2272 inactief en storingscode 2271 actief?
 | STEP 2D. Controleer de reactie van de motorregelmodule. | Storingscode 2272 inactief en storingscode 2271 actief?
STEP 3. | Controleer de reactie van de motorregelmodule. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2272 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO

Storing van storingscode 187 verhelpen.

 No Repair

Zie het storingzoekschema voor storingscode 187.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de sensor voor de stand van de EGR-klep in de motorkabelboom.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de sensor voor de stand van de EGR-klep in de sensorconnector van de motorkabelboom.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
  • Raadpleeg de volgende procedure voor het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Sluit een overbruggingskabel aan tussen de +5-VDC voedingspen en de signaalpen van de sensor voor de stand van de EGR-klep op de sensorconnector van de motorkabelboom.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen en te controleren of de storingscode inactief wordt.

Storingscode 2272 inactief en storingscode 2271 actief?
YES NO

Vervang de EGR-klep. Zie procedure 019-372 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de reactie van de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de reactie van de motorregelmodule.

  • Sluit een overbruggingskabel aan tussen de +5-VDC retourpen en de signaalpen van de sensor voor de stand van de EGR-klep op de poort van de motorregelmodule.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
  • Controleer na 30 seconden op de juiste respons van de motorregelmodule.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 inactief en storingscode 2271 actief?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de motorregelmodule. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de reactie van de motorregelmodule.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.

Action

Inspecteer de connectorpennen van de motorkabelboom en de motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de motorregelmodule.
  • Contact ingeschakeld.

Action

Controleer de spanning van de voedings- en retourkring in de motorregelmodule.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de sensor voor de stand van de turbocompressor in de poort van de motorregelmodule.
  • Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.
  • Raadpleeg de volgende procedure voor het gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de motorregelmodule. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Controleer of storingscode 2272 inactief is.

Storingscode 2272 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 07-MAY-2012


STORINGSCODE 2273 - Kring differentiaaldruksensor EGR-klep - kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op meerdere storingscodes. | Storingscode 227 actief?
 | STEP 1B. Lees de storingscodes uit. | Storingscode 2273 actief?
STEP 2. | Controleer de EGR-differentiaaldruksensor en het circuit. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom en de EGR-differentiaaldruksensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2273 inactief en storingscode 2274 actief?
 | STEP 2C. Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de motorkabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de ECM. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2273 inactief en storingscode 2274 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2273 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op meerdere storingscodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op meerdere storingscodes.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 227 actief?
YES NO

Storing van storingscode 227 verhelpen.

 No Repair

Storingscode 227

Go to 1B

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2273 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de EGR-differentiaaldruksensor en het circuit.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentieeldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2273 inactief en storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentieeldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de motorkabelboom.

  • Meet de spanning tussen de +5-VDC voedingspen van de EGR-differentiaaldruksensor en de retourpen van de EGR-differentiaaldruksensor in de sensorconnector van de motorkabelboom.

4,75 tot 5,25 VDC?
YES NO

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de EGR-differentiaaldruksensor in de ECM.

  • Meet de spanning tussen de +5-VDC voedingspen en de retourpen van de EGR-differentiaaldruksensor in de ECM-poort.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de ECM de juiste respons geeft.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2273 inactief en storingscode 2274 actief?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of storingscode 2273 inactief is.

Storingscode 2273 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2274 - Kring differentiaaldruksensor EGR-klep - kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op meerdere storingscodes. | Storingscode 187 actief?
 | STEP 1B. Lees de storingscodes uit. | Storingscode 2274 actief?
STEP 2. | Controleer de differentiaaldruksensor van de EGR-klep en de kring ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de toevoerspanning van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2274 inactief en storingscode 2273 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2274 inactief en storingscode 2273 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2274 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op meerdere storingscodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op meerdere storingscodes.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 187 actief?
YES NO

Storing van storingscode 187 verhelpen.

 No Repair

Storingscode 187

Go to 1B

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de differentiaaldruksensor van de EGR-klep en de kring ervan.

Guided Step 2A - Inspecteer de differentiaaldruksensor van de EGR-klep en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensor van de EGR-klep los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de differentiaaldruksensor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de toevoerspanning van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensor van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de toevoerspanning van de sensor.

  • Meet de spanning tussen de +5-VDC voedingspen van de EGR-differentiaaldruksensor en de retourpen van de EGR-differentiaaldruksensor in de sensorconnector van de motorkabelboom.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Koppel de differentiaaldruksensor van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5-VDC voedingspen en de signaalpen van de EGR-differentiaaldruksensor bij de sensorconnector van de motorkabelboom.
  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2274 inactief en storingscode 2273 actief?
YES NO

Vervang de differentiaaldruksensor van de EGR-klep. Zie procedure 019-370 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pennen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer of de ECM de juiste respons geeft.

  • Sluit een verbindingsdraad aan tussen de +5-VDC voedingspen en de signaalpen van de EGR-differentiaaldruksensor op de ECM-poort.
  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 inactief en storingscode 2273 actief?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Reparatie voltooid

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Controleer of storingscode 2274 inactief is.

Storingscode 2274 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2292 - Doseringsinrichting brandstoftoevoer - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 2215 of 2266 inactief?
STEP 2. | Controleer de werking van het lagedrukbrandstofsysteem. |
 | STEP 2A. Controleer op externe brandstoflekkage. | Is er sprake van brandstoflekkage?
STEP 3. | Controleer de opvoerpomp. |
 | STEP 3A. Meet de druk in de opvoerpomp. | Voldoet de opvoerpomp aan de minimale specificatie?
 | STEP 3B. Meet de inlaatbeperking van de opvoerpomp. | Minder dan 152 mm Hg [6 in Hg]?
STEP 4. | Controleer het brandstoffilter op verstopping. |
 | STEP 4A. Meet de drukval in het brandstoffilter. | Is de drukval minder dan 34 bar [5 psi]?
STEP 5. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 5A. Controleer op lekkage van de ontlastklep van de brandstofrail. | Valt de brandstofretourstroming binnen de specificatie?
 | STEP 5B. Controleer op een overmatige brandstofretourlekkage uit het hogedruksysteem, de verstuivers en de hogedrukconnectors. | Valt de brandstofretourlekkage binnen de specificatie?
 | STEP 5C. Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp. | Valt de brandstofretourstroming binnen de specificatie?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2215 of 2266 inactief?
YES NO
No Repair

Verhelp de van toepassing zijnde storingscodes.

Go to 2A

Van toepassing zijnde storingscode

Guided Step 2 - Controleer de werking van het lagedrukbrandstofsysteem.

Guided Step 2A - Controleer op externe brandstoflekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer op externe brandstoflekkage.

  • Start de motor en laat deze stationair draaien.
  • Inspecteer op externe brandstoflekkage.

Is er sprake van brandstoflekkage?
YES NO

Repareer de brandstoflekken.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de opvoerpomp.

Guided Step 3A - Meet de druk in de opvoerpomp.

Conditions

  • Contact ingeschakeld.

Action

Meet de prestaties van de brandstofopvoerpomp.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, voor het meten van de stroming van de opvoerpomp. Zie procedure 005-045 in hoofdstuk 5.

Voldoet de opvoerpomp aan de minimale specificatie?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Meet de inlaatbeperking van de opvoerpomp.

Conditions

  • Contact ingeschakeld.

Action

Meet de inlaatbeperking van de opvoerpomp.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-020 in hoofdstuk 6.

Minder dan 152 mm Hg [6 in Hg]?
YES NO

Vervang de elektrische opvoerpomp.

Meet de doorstroming van de opvoerpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Vervang het OEM-brandstoffilter of verwijder de oorzaak van de inlaatbeperking.

Go to 6A

Go to 6A

Guided Step 4 - Controleer het brandstoffilter op verstopping.

Guided Step 4A - Meet de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Laat de motor bij normale omstandigheden draaien.

Action

Meet de drukval in het brandstoffilter.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-015 in hoofdstuk 6.

Is de drukval minder dan 34 bar [5 psi]?

YES NO
No Repair

Vervang het brandstoffilter aan drukzijde en controleer of de brandstofleidingen aan drukzijde niet verstopt zijn.

Go to 5A

Go to 6A

Guided Step 5 - Controleer het hogedrukbrandstofsysteem.

Guided Step 5A - Controleer op lekkage van de ontlastklep van de brandstofrail.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretour vanaf de ontlastklep van de brandstofrail te meten.

Action

Controleer op lekkage van de ontlastklep van de brandstofrail.

  • Monteer de testfittingen om de brandstofretourstroming te meten.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Valt de brandstofretourstroming binnen de specificatie?
YES NO
No Repair

Vervang de ontlastklep van de brandstofrail. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-061 in hoofdstuk 6.

Go to 5B

Go to 6A

Guided Step 5B - Controleer op een overmatige brandstofretourlekkage uit het hogedruksysteem, de verstuivers en de hogedrukconnectors.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretourstroming van de verstuivers en hogedrukconnectors te meten.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Valt de brandstofretourlekkage binnen de specificatie?
YES NO
No Repair

Isoleer de bron van de lekkage en repareer deze.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-026 in hoofdstuk 6.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Monteer testfittingen om de brandstofretour vanaf de hogedrukbrandstofpomp te meten.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Monteer de testfittingen om de brandstofretourstroming van de brandstofpomp te meten.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Valt de brandstofretourstroming binnen de specificatie?
YES NO
No Repair

Vervang de hogedrukbrandstofpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-016 in hoofdstuk 5.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Voer een testrit van 15 tot 20 minuten uit of laat de motor op de dynamometer draaien.
  • Controleer of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2293 - Aanvraag doseringsinrichting brandstoftoevoer lager dan verwacht - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272 en/of 2311 inactief?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen. | Is de druk 0 ± 40 bar [0 ± 580 psi]?
STEP 3. | Controleer de werking van het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer de brandstof op aanwezigheid van lucht. | Is er lucht aanwezig?
 | STEP 3B. Controleer op een overmatig hoge druk in de opvoerpomp. | Lager dan 137 kPa [20 psi]?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de brandstofretourleiding ernstig is verstopt. | Minder dan 18 kPa [2,7 psi]?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er inactieve storingscodes?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272 en/of 2311 inactief?
YES NO
No Repair

Los de van toepassing zijnde storingscodes van de actuator voor de elektronische brandstofregeling op.

Go to 2A

Is storingscode 271, 272 en/of 2311 van toepassing?

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer of de waarden van de brandstofraildruksensor binnen het bereik liggen.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Lees de brandstofraildruk af met het INSITE™ elektronische servicegereedschap.

–

Is de druk 0 ±40 bar?
YES NO
No Repair

Vervang de sensor of repareer de motorkabelboom.

  • Pas de volgende procedure toe om de sensor te vervangen. Zie procedure 019-115 in deel 19.
  • Pas de volgende procedure toe om de motorkabelboom te repareren. Zie procedure 019-360 in deel 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de werking van het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer de brandstof op aanwezigheid van lucht.

Conditions

  • Sluit een testslang aan op de brandstoffilterkopinlaat en leg de slang in een emmer.
  • Contact ingeschakeld. (De elektrische opvoerpomp draait gedurende circa één minuut.)

Action

Controleer op de aanwezigheid van lucht in brandstof terwijl de opvoerpomp draait.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271, om de test Lucht in brandstof uit te voeren. Zie procedure 006-003 in hoofdstuk 6.

Is er lucht aanwezig?
YES NO

Verhelp de oorzaak van de lucht in de brandstof. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-003 in hoofdstuk 6.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een overmatig hoge druk in de opvoerpomp.

Conditions

  • Contact ingeschakeld.

Action

Controleer op een overmatig hoge druk in de opvoerpomp.

  • Sluit een drukmeter aan op de inlaatpoort van de brandstoffilterkop door middel van een Compuchek™-fitting, onderdeelnummer 3824842.
  • Start de motor en laat deze stationair draaien.
  • Meet de druk bij de uitlaat van de filterkop.

Lager dan 137 kPa [20 psi]?
YES NO
No Repair

De interne drukregelaar is defect.

Vervang de elektrische brandstofopvoerpomp. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 005-045 in hoofdstuk 5.

Go to 4A

Go to 5A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de brandstofretourleiding ernstig is verstopt.

Conditions

  • Installeer een drukmeter in de banjobout van de brandstofretourleiding bij het aftapspruitstuk van de hogedrukbrandstofpomp.
  • Contact ingeschakeld.

Action

Controleer of de brandstofretourleiding ernstig is verstopt.

  • Laat de motor op hoog stationair toerental draaien.
  • Meet of de aftapleiding van de brandstofretour is verstopt.
  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-012 in hoofdstuk 6.

Minder dan 18 kPa [2,7 psi]?
YES NO

Test de kring van de actuator voor de elektronische brandstofregeling op een hoge weerstand of een open kring.

Vervang de actuator voor de elektronische brandstofregeling. Zie procedure 019-117 in deel 19.

Repareer of vervang de aftapleiding van de brandstofretour. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 006-013 in hoofdstuk 6.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Voer een testrit van 15 tot 20 minuten uit of laat de motor op de dynamometer draaien.
  • Controleer of de storingscodes inactief zijn.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2311 - Fout kring brandstoftoevoeractuator 1 - Voorwaarden aanwezig

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271 of 272 actief of is er sprake van een groot aantal inactieve storingen?
STEP 2. | Controleer de klep van de brandstofpompactuator. |
 | STEP 2A. Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 2C. Controleer de actuator op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op een onregelmatig optredende storing van de motorkabelboom. | Storingscodes 2311, 271 en/of 272 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2311 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Controleer of de brandstofpompactuator is aangesloten op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 of 272 actief of is er sprake van een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de brandstofpompactuator.

Guided Step 2A - Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?

YES NO

  • Repareer de connector en pennen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet in de connector van de actuator de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de actuator op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de defecte actuator voor de elektronische brandstofregeling.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connectorpinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofpompactuator opnieuw aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de weerstand van de motorkabelboom.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de weerstand van de motorkabelboom en de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de ECM-connector van de motorkabelboom en de motorblokaarde.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onregelmatig optredende storing van de motorkabelboom.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Motor draait op laag stationair toerental
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een onregelmatig optredende storing van de motorkabelboom of een losse aansluiting.

  • Manipuleer de motorkabelboom en begin hiermee bij de ECM-connector. Werk zo naar de brandstofpompactuator.

Als er sprake is van kortsluiting of een open kring terwijl de motor draait, wordt de ontlastklep van de brandstofrail geopend.

Storingscodes 2311, 271 en/of 272 actief?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de brandstofpompactuator. Zie procedure 019-117 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2311 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2321 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 689 actief of zijn er grote aantallen inactieve statussen aanwezig?
STEP 2. | Controleer het circuit van de primaire toerentalsensor (krukassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2321 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2321 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Als storingscode 689 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselende stroomkring (kortsluiting of onderbreking) in de kring voor de primaire toerentalsensor.

Is storingscode 689 actief of heeft deze grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 689

Go to 2A

Guided Step 2 - Controleer het circuit van de primaire toerentalsensor (krukassensor).

Guided Step 2A - Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pennen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de primaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de primaire toerentalsensor (krukassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.

Action

Start de motor. Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2321 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

  • Zie procedure 019-365 in deel 19.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volg de status van storingscode 2321 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2321 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Relevante storingzoekschema's

Last Modified: 27-APRIL-2012


STORINGSCODE 2322 - Secundaire motortoerental-/standsensor 2 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 778 actief of heeft deze grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de secundaire toerentalsensor (nokkenassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2322 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2322 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Als storingscode 778 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselende stroomkring (kortsluiting of onderbreking) in de kring voor de primaire toerentalsensor.

Is storingscode 778 actief of heeft deze grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Zie het storingzoekschema voor storingscode 778

Go to 2A

Guided Step 2 - Controleer het circuit van de secundaire toerentalsensor (nokkenassensor).

Guided Step 2A - Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pennen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de secundaire toerentalsensor.

Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de secundaire toerentalsensor (nokkenassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.

Action

Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2322 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Haal de secundaire toerentalsensor (nokkenassensor) uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

  • Zie procedure 019-363 in deel 19.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.

Action

Volg de status van storingscode 2322 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2322 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Relevante storingzoekschema's

Last Modified: 27-APRIL-2012


STORINGSCODE 2345 (ISB/QSB Voertuig- of industriële toepassing) - Turbocompressortoerental - Ongeldige wijzigingsfrequentie waargenomen

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op bijkomende storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 en/of 2381 actief of inactief?
STEP 2. | Controleer de turbocompressor. |
 | STEP 2A. Controleer het wiel van de turbocompressor op beschadiging. | Zijn de bladen van de turbocompressor verbogen of beschadigd?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2345 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op bijkomende storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 en/of 2381 actief of inactief?
YES NO

Verhelp de storingscodes en begin met de storingscode die het vaakste voorkomt.

 No Repair

Toepasselijke stappen voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de turbocompressor.

Guided Step 2A - Controleer het wiel van de turbocompressor op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de inlaatleiding van de turbocompressor.

Action

Inspecteer het wiel van de turbocompressor en de waaierbladen.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Zijn de bladen van de turbocompressor verbogen of beschadigd?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2345 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2345 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing) - Ongeldige wijzigingsfrequentie turbocompressortoerental waargenomen - Ongeldige wijzigingsfrequentie waargenomen

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op bijkomende storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Storingscode 595 en/of 687 actief of inactief?
STEP 2. | Controleer de turbocompressor. |
 | STEP 2A. Inspecteer de toerentalsensor en de elektrische verbindingen van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de toerentalsensor van de turbocompressor. | Is de turbocompressor toerentalsensor beschadigd?
 | STEP 2C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2345 inactief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2345 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op bijkomende storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 595 en/of 687 actief of inactief?
YES NO

Verhelp de storingscodes en begin met de storingscode die het vaakste voorkomt.

 No Repair

Toepasselijke stappen voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de turbocompressor.

Guided Step 2A - Inspecteer de toerentalsensor en de elektrische verbindingen van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de toerentalsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.
  • Haal de toerentalsensor van de turbocompressor uit de behuizing van de turbocompressor. Zie procedure 019-390 in deel 19.

Action

Inspecteer de neus van de toerentalsensor van de turbocompressor op het volgende:

  • Groeven of krassen op de neus van de sensor
  • Groeven of krassen op de neus van het sensorhuis.
  • Een gescheurde sensormontage-opstand.

Is de turbocompressor toerentalsensor beschadigd?
YES NO

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Tekst motorspecifieke voorwaarde/actie.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2345 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 3A

Storingscode 595

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2345 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2346 (ISB/QSB Voertuig- of industriële toepassing) - Uitlaatgastemperatuur - Waarde boven normaal bereik

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Zijn storingscodes 153, 122, 2973, 2359, 2273 en 155 inactief?
STEP 2. | Controleer het luchtbehandelingsysteem. |
 | STEP 2A. Controleer het luchtinlaatsysteem op lekkage. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Zijn de turbocompressorbladen beschadigd?
 | STEP 2C. Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap. | Is de operationele test van de turbocompressor geslaagd?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2346 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Verhelp de actieve storingscodes.

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 153, 122, 2973, 2359, 2273 en 155 inactief?
YES | NO
No Repair | No Repair

Verhelp de storingscodes die het vaakst voorkomen.

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem.

Guided Step 2A - Controleer het luchtinlaatsysteem op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het luchtinlaatsysteem op lekkage.

  • Controleer de laadluchtkoeler, slangen en leidingen op lekken.
  • Controleer of de klemmen met het juiste koppel zijn vastgezet.

Zijn er luchtlekken of losse klemmen?
YES NO

Repareer het luchtlek.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet de motor uit.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

–

Zijn de turbocompressorbladen beschadigd?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze op een laag stationair toerental draaien.
  • Selecteer de operationele test EGR/turbocompressor met variabele geometrie in het INSITE™ elektronische servicegereedschap.

Is de operationele test van de turbocompressor geslaagd?
YES NO
No Repair

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2346 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3 - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2346 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing) - Temperatuur turbine-inlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Is storingscode 2973 inactief?
STEP 2. | Controleer het luchtbehandelingsysteem. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Schade gevonden op de turbocompressorbladen?
 | STEP 2C. Controleer de drijfstang van de actuator van de turbocompressor met variabele geometrie op een juiste loop. | Kan de drijfstang van de turbocompressoractuator tussen 8 en 9 mm [0,321 en 0,36 in] worden uitgeschoven?
 | STEP 2C-1. Controleer de luchtleidingen op lekkages. |
 | STEP 2C-2. Controleer de luchtdruk van de regelklep van de turbocompressor. |
 | STEP 2C-3. Controleer op luchtlekkage bij de regelklep van de turbocompressoruitlaat. |
 | STEP 2C-4. Controleer of de turbocompressoractuator een juiste loop heeft. |
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2346 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Verhelp actieve storingscodes

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2973 inactief?
YES | NO
No Repair | No Repair

Storingscode 2973

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

Controleer of de klemmen met het juiste koppel zijn vastgezet.

Zijn er luchtlekken of losse klemmen?
YES NO

Repareer het luchtlek.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Motor uit.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

–

Schade gevonden op de turbocompressorbladen?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de drijfstang van de actuator van de turbocompressor met variabele geometrie op een juiste loop.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Stel de vertragingstimer in de Test voor turbocompressoractuator in zodat de stangbeweging kan worden waargenomen.
  • Selecteer de stand Actuator intrekken met het INSITE™ elektronische servicegereedschap.
  • Markeer of bekras de drijfstang van de actuator met variabele geometrie op de basis van de actuator.
  • Selecteer de stand Actuator uitschuiven met het INSITE™ elektronische servicegereedschap.
  • Meet de loop van de drijfstang door de afstand vanaf de basis van de turbocompressoractuator tot de markering te meten.

N.B. De turbocompressoractuator moet snel en moeiteloos kunnen bewegen. Als de beweging van de actuatordrijfstang traag verloopt, is er een probleem met de luchttoevoer of zijn er mechanische problemen met de turbocompressor met variabele geometrie.

Kan de drijfstang van de turbocompressoractuator tussen 8 en 9 mm [0,32 en 0,36 in] worden uitgeschoven?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2C-1

Guided Step 2C-1 - Controleer de luchtleidingen op lekkages.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

Selecteer de actuatorstand Uitgeschoven. Luister of er luchtlekkages aanwezig zijn in de volgende onderdelen:

  • Regelklep turbocompressor
  • de inlaataansluiting van de regelklep van de turbocompressor
  • de uitlaataansluiting van de regelklep van de turbocompressor
  • de inlaataansluiting van de turbocompressoractuator
  • Turbocompressoractuator
  • Alle luchtleidingen, waaronder de OEM-toevoerleiding naar de regelklep van de turbocompressor en tussen de regelklep van de turbocompressor en de turbocompressoractuator.

Zijn er lekkages gevonden in het systeem?
YES NO

Repareer de luchtlekken.

 No Repair

Go to 3A

Go to 2C-2

Guided Step 2C-2 - Controleer de luchtdruk van de regelklep van de turbocompressoruitlaat.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Verwijder de luchtleidingaansluiting bij de uitlaat van de regelklep van de turbocompressor.

Monteer een M12 Compuchek™-aansluiting in de regelklep van de turbocompressoruitlaat.

Monteer een luchtdrukmeter die ten minste 1034 kPa [150 psi] kan weergeven.

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren. Selecteer de actuatorstand Uitgeschoven.

Is er druk aanwezig in alle luchttanks van het voertuig bij de regelklep van de turbocompressoruitlaat?
YES NO
No Repair

Repareer de luchttoevoerleiding vanaf de OEM-luchttanks.

Go to 2C-3

Go to 3A

Guided Step 2C-3 - Controleer op luchtlekkage bij de regelklep van de turbocompressoruitlaat.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Selecteer de actuatorstand Ingetrokken.
  • Verwijder de luchtleidingaansluiting bij de uitlaat van de regelklep van de turbocompressor.

Hoort u lucht ontsnappen uit de regelklep van de turbocompressor?
YES NO

Vervang de regelklep van de turbocompressor. Zie procedure 019-388 in deel 19.

No Repair

Go to 3A

Go to 2C-4

Guided Step 2C-4 - Controleer of de turbocompressoractuator een juiste loop heeft.

Conditions

  • Motor uit.
  • Koppel de drijfstang van de actuator met variabele geometrie los van de turbocompressor.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Selecteer de actuatorstand Uitgeschoven.

Is de loop van de drijfstang van de turbocompressoractuator ten minste 12 mm [0,472 in]?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

Vervang de turbocompressoractuator. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-113 in hoofdstuk 10.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Tenzij het probleem een beschadigde sensor voor de barometrische druk of een defecte sensor voor de druk in het inlaatspruitstuk is, is deze storingscode meestal niet actief als de motor zonder belasting draait in de werkplaats. De motor moet waarschijnlijk worden belast om deze storingscode te activeren en om vast te stellen of de storing is gevonden en hersteld.

Storingscode 2346 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2347 (ISB/QSB Voertuig- of industriële toepassing) - Temperatuur compressoruitlaat van de turbocompressor - Waarde boven normaal bereik

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Is storingscode 245, 295, 433, 488, 595, 2345 en/of 2973 inactief?
STEP 2. | Controleer het inlaatluchtsysteem. |
 | STEP 2A. Controleer het luchtinlaatsysteem op lekkage. | Is er sprake van luchtlekkage?
 | STEP 2B. Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap. | Is de operationele test van de turbocompressor geslaagd?
STEP 3. | Controleer de luchtinlaattemperatuursensor van de turbocompressor. |
 | STEP 3A. Vergelijk de sensorwaarde met de omgevingstemperatuur. | Ligt de waarde van de inlaatluchttemperatuursensor van de turbocompressor binnen 10% van de waarde van de temperatuursensor van het inlaatspruitstuk en de omgevingsluchttemperatuur?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2347 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Verhelp de actieve storingscodes.

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 245, 295, 433, 488, 595, 2345 en/of 2973 inactief?
YES | NO
No Repair | No Repair

Verhelp de inactieve storingscodes.

Go to 2A

Guided Step 2 - Controleer het inlaatluchtsysteem.

Guided Step 2A - Controleer het luchtinlaatsysteem op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

De lekkage van inlaatlucht tussen het luchtfilter en de turbocompressor kan de inlaattemperatuur van de turbocompressor verhogen.

  • Controleer op luchtinlaatlekkages tussen het luchtfilter en de inlaat van de turbocompressor.

Is er sprake van luchtlekkage?
YES NO

Repareer de luchtlekken.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Selecteer de operationele test EGR/turbocompressor met variabele geometrie met behulp van het INSITE™ elektronische servicegereedschap.

  • Voer de operationele test EGR-klep/turbocompressor uit.

Is de operationele test van de turbocompressor geslaagd?
YES NO
No Repair

Vervang de turbocompressor met variabele geometrie. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de luchtinlaattemperatuursensor van de turbocompressor.

Guided Step 3A - Vergelijk de sensorwaarde met de omgevingstemperatuur.

Conditions

  • Zorg dat de motor koud is.
  • Verwijder de inlaattemperatuursensor van de turbocompressor van de motor.
  • Sluit de inlaattemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Vergelijk de sensorwaarde met de omgevingstemperatuur.

  • Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap en vergelijk de waarde van de inlaattemperatuursensor met de waarde van de inlaatspruitstuktemperatuursensor.
  • De waarde van de inlaatluchttemperatuursensor van de turbocompressor moet binnen 10% van de waarde van de temperatuursensor van het inlaatspruitstuk en 10% van de omgevingsluchttemperatuur liggen.

Ligt de waarde van de inlaatluchttemperatuursensor van de turbocompressor binnen 10% van de waarde van de temperatuursensor van het inlaatspruitstuk en de omgevingsluchttemperatuur?

YES NO
No Repair

Vervang de inlaattemperatuursensor van de turbocompressor. Zie procedure 019-395 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2347 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2347 (ISC/QSC/ISL/QSL Voertuig-, industriële of scheepstoepassing) - Luchttemperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes aanwezig?
 | STEP 1B. Controleer op inactieve storingscodes. | Zijn storingscodes 595 of 2973 inactief?
STEP 2. | Controleer het luchtbehandelingsysteem. |
 | STEP 2A. Controleer de inlaatbeperking naar de turbocompressorinlaat. | Is de luchtinlaatrestrictie groter dan 635 mm H²O [25 in H²O] bij een gebruikt luchtfilter of 254 mm H²O [10 in H²O} bij een nieuw filter?
 | STEP 2B. Controleer de luchtinlaatleidingen in de motorruimte. | Heeft u schade aangetroffen bij de luchtinlaatleidingen van de turbocompressor?
 | STEP 2C. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Is de aansluiting van de laadluchtkoeler los of is de laadluchtkoeler defect?
 | STEP 2D. Inspecteer de turbocompressor en de waaierbladen. | Zijn de turbocompressorturbine of de bladen van de turbocompressor beschadigd?
 | STEP 2E. Controleer de drijfstang van de actuator van de turbocompressor met variabele geometrie op een juiste loop. | Kan de drijfstang van de turbocompressoractuator tussen 8 en 9 mm [0,32 en 0,36 in] worden uitgeschoven?
 | STEP 2D-1. Controleer de luchtleidingen op lekkages. |
 | STEP 2D-2. Controleer op luchtlekkage bij de regelklep van de turbocompressoruitlaat. |
 | STEP 2D-3. Controleer de luchtdruk van de regelklep van de turbocompressoruitlaat. |
 | STEP 2D-4. Controleer of de turbocompressoractuator een juiste loop heeft. |
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2347 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes aanwezig?
YES | NO
No Repair | No Repair

Verhelp actieve storingscodes

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 595 of 2973 inactief?
YES | NO
No Repair | No Repair

Verhelp inactieve storingscodes en begin met de storingscode die het vaakst voorkomt.

Go to 2B

Guided Step 2 - Controleer het luchtbehandelingsysteem.

Guided Step 2A - Controleer de inlaatbeperking naar de turbocompressorinlaat.

Conditions

  • Contact ingeschakeld.
  • Laat de motor met het opgegeven vermogen en toerental draaien.

Action

Controleer de luchtinlaatsysteemrestrictie door een vacuümmeter in het luchtsysteem te plaatsen.

–

Is de luchtinlaatrestrictie groter dan 635 mm H²O [25 in H²O] bij een gebruikt luchtfilter of 254 mm H²O [10 in H²O} bij een nieuw filter?

YES NO

Corrigeer de oorzaak van de hoge inlaatluchtrestrictie. Controleer op een verstopt luchtfilter of een geblokkeerde inlaatluchtleiding.

 No Repair

Reparatie voltooid

Go to 2B

Guided Step 2B - Controleer de luchtinlaatleidingen in de motorruimte.

Conditions

  • Motor uit.
  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer luchtinlaatleidingen van de turbocompressor op schade of gaten waardoor warme lucht uit de motorruimte het inlaatsysteem van de turbocompressor binnenstroomt.

–

Heeft u schade aangetroffen bij de luchtinlaatleidingen van de turbocompressor?
YES NO

Repareer de luchtinlaatleidingen.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Motor uit.
  • Zet de sleutelschakelaar op OFF.

Action

Controleer de klemmen, slangen en leidingen van de laadluchtkoeler op tekenen van lekkage.

Voer een drukcontrole van de laadluchtkoeler uit.

Is de aansluiting van de laadluchtkoeler los of is de laadluchtkoeler defect?
YES NO

Repareer de laadluchtkoelerverbindingen of de laadluchtkoeler.

 No Repair

Go to 3A

Go to 2D

Guided Step 2D - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Motor uit.
  • Zet de sleutelschakelaar op OFF.

Action

Verwijder de turbocompressoruitlaat en de inlaataansluitingen.

Inspecteer de turbocompressorturbine en de waaierbladen op beschadigingen.

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

Zijn de turbocompressorturbine of de waaierbladen van de turbocompressor beschadigd?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

No Repair

Go to 3A

Go to 2E

Guided Step 2E - Controleer de drijfstang van de actuator van de turbocompressor met variabele geometrie op een juiste loop.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Stel de vertragingstimer in de Test voor turbocompressoractuator in zodat de stangbeweging kan worden waargenomen.
  • Selecteer de stand Actuator intrekken met het INSITE™ elektronische servicegereedschap.
  • Markeer of bekras de drijfstang van de actuator met variabele geometrie op de basis van de actuator.
  • Selecteer de stand Actuator uitschuiven met het INSITE™ elektronische servicegereedschap.
  • Meet de loop van de drijfstang door de afstand vanaf de basis van de turbocompressoractuator tot de markering te meten.

N.B. De turbocompressoractuator moet snel en moeiteloos kunnen bewegen. Als de beweging van de actuatordrijfstang traag verloopt, is er een probleem met de luchttoevoer of zijn er mechanische problemen met de turbocompressor met variabele geometrie.

Kan de drijfstang van de turbocompressoractuator tussen 8 en 9 mm [0,32 en 0,36 in] worden uitgeschoven?
YES | NO
No Repair | No Repair

Go to 2F

Go to 2E-1

Guided Step 2E-1 - Controleer de luchtleidingen op lekkages.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

Selecteer de actuatorstand Uitgeschoven. Luister of er luchtlekkages aanwezig zijn in de volgende onderdelen:

  • Regelklep turbocompressor
  • de inlaataansluiting van de regelklep van de turbocompressor
  • de uitlaataansluiting van de regelklep van de turbocompressor
  • de inlaataansluiting van de turbocompressoractuator
  • Turbocompressoractuator
  • Alle luchtleidingen, waaronder de OEM-toevoerleiding naar de regelklep van de turbocompressor en tussen de regelklep van de turbocompressor en de turbocompressoractuator.

Zijn er lekkages gevonden in het systeem?
YES NO

Repareer de luchtlekken.

 No Repair

Go to 3A

Go to 2E-2

Guided Step 2E-2 - Controleer de luchtdruk van de regelklep van de turbocompressoruitlaat.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Verwijder de luchtleidingaansluiting bij de uitlaat van de regelklep van de turbocompressor.

Monteer een M12 Compuchek™-aansluiting in de regelklep van de turbocompressoruitlaat.

Monteer een luchtdrukmeter die ten minste 1034 kPa [150 psi] kan weergeven.

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren. Selecteer de actuatorstand Uitgeschoven.

Is er druk aanwezig in alle luchttanks van het voertuig bij de regelklep van de turbocompressoruitlaat?
YES NO
No Repair

Repareer de luchttoevoerleiding vanaf de OEM-luchttanks.

Go to 2E-3

Go to 3A

Guided Step 2E-3 - Controleer op luchtlekkage bij de regelklep van de turbocompressoruitlaat.

Conditions

  • Motor uit.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Selecteer de actuatorstand Ingetrokken.
  • Verwijder de luchtleidingaansluiting bij de uitlaat van de regelklep van de turbocompressor.

Hoort u lucht ontsnappen uit de regelklep van de turbocompressor?
YES NO

Vervang de regelklep van de turbocompressor. Zie procedure 019-388 in deel 19.

No Repair

Go to 3A

Go to 2E-4

Guided Step 2E-4 - Controleer of de turbocompressoractuator een juiste loop heeft.

Conditions

  • Motor uit.
  • Koppel de drijfstang van de actuator met variabele geometrie los van de dwarsas van de turbocompressor.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Controleer of de luchttanks van het voertuig volledig worden belast.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator uit te voeren.

  • Selecteer de actuatorstand Uitgeschoven.

Is de loop van de drijfstang van de turbocompressoractuator ten minste 12 mm [0,472 in]?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

Vervang de turbocompressoractuator. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-113 in hoofdstuk 10.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

N.B. Tenzij het probleem een beschadigde sensor voor de barometrische druk of een defecte sensor voor de druk in het inlaatspruitstuk is, is deze storingscode meestal niet actief als de motor zonder belasting draait in de werkplaats. De motor moet waarschijnlijk worden belast om deze storingscode te activeren en om vast te stellen of de storing is gevonden en hersteld.

Storingscode 2347 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-APRIL-2012


STORINGSCODE 2348 - Automatische kalibratieprocedure voor de EGR-klep is mislukt

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de motorkabelboom. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de signaaldraad van de standsensor van de EGR-klep op kortsluiting. | Groter dan 100K ohm?
STEP 2. | Controleer de standsensor van de EGR-klep. |
 | STEP 2A. Inspecteer de connectorpennen van de standsensor van de EGR-klep en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de signaalspanning van de standsensor van de EGR-klep. | Minder dan 0,1 VDC?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2348 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de motorkabelboom.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de signaaldraad van de standsensor van de EGR-klep op kortsluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.

Action

Controleer op kortsluiting in de kabelboom.

  • Meet de weerstand tussen de signaalpen van de standsensor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de standsensor van de EGR-klep.

Guided Step 2A - Inspecteer de connectorpennen van de standsensor van de EGR-klep en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de standsensor van de EGR-klep en de connectorpennen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de signaalspanning van de standsensor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan op de SAE J1939 of SAE J1970 OEM-gegevensverbindingsconnector.

Action

Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap om de signaalspanning in de standsensor van de EGR-klep te controleren.

Minder dan 0,1 VDC?
YES NO

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2348 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-APRIL-2012


STORINGSCODE 2349 - Circuit regeling EGR-klep - stroom lager dan normaal of open circuit

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 2349 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in de motor van de EGR-klep. | Minder dan 15 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting naar een spanningsbron in de motorkabelboom. | Minder dan 1,5 VDC?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2349 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2349 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2349 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de motor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Controleer op een open circuit in de motor van de EGR-klep.

  • Meet de weerstand tussen de signaalpen (+) van de EGR-klepmotor en de signaalpen (-) bij de connector van de EGR-klepmotor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op een open kring in de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector in de motorkabelboom en de (+) pin in het signaalcircuit van de motor van de EGR-klep in de connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector in de motorkabelboom en de (-) pin in het signaalcircuit van de motor van de EGR-klep in de connector voor de motor van de EGR-klep in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar een spanningsbron in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Sluit de motorkabelboom aan op de EGR-klepmotor.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar een spanningsbron in de motorkabelboom.

  • Meet de spanning tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Raadpleeg de volgende procedure voor het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2349 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2349 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 02-APRIL-2012


STORINGSCODE 2351 - Circuit regeling EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 1A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op kortsluiting naar aarde in de motor van de EGR-klep. | Groter dan 100K ohm?
STEP 2. | Controleer de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2351 inactief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2351 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 1A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer op kortsluiting naar aarde in de motor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de motor van de EGR-klep.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep en de motorblokaarde.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de (-) pen in de signaalkring van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2351 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 82°C [180°F].
  • Motor niet gestart.

Action

Schakel de storingscode uit.

Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

N.B: Geef de opdracht de klep te "openen" en te "sluiten".

N.B: Het laten draaien van de motor is mogelijk niet voldoende om te controleren of de reparatie is geslaagd. De Test voor EGR-klep moet worden uitgevoerd om te controleren of de reparatie is geslaagd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2351 inactief?
YES | NO
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2352 - Circuit regeling EGR-klep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de motorkabelboom. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op kortsluiting naar een spanningsbron. | Minder dan 1,5 VDC?
 | STEP 1C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 1D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2352 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 2352 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de motorkabelboom.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer op kortsluiting naar een spanningsbron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Sluit de motorkabelboom aan op de EGR-klepmotor.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar een spanningsbron.

  • Meet de spanning tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Raadpleeg de volgende procedure voor het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 1C

Go to 2A

Guided Step 1C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de (+) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de (-) pin in het signaalcircuit van de motor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 1D

Go to 2A

Guided Step 1D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2352 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 82°C [180°F].
  • Motor niet gestart.

Action

Schakel de storingscode uit.

Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

N.B: Geef de opdracht de klep te "openen" en te "sluiten".

N.B: Het laten draaien van de motor is mogelijk niet voldoende om te controleren of de reparatie is geslaagd. De Test voor EGR-klep moet worden uitgevoerd om te controleren of de reparatie is geslaagd.

  • Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2352 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes af te lezen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2353 - Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2353 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Inspecteer de motorkabelboom en de connectorpennen van de klepmotor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de EGR-klepmotor. | Meer dan 0,5 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Controleer op kortsluiting in de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de werking van de EGR-klepeenheid. |
 | STEP 4A. Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de EGR-klep 100% wanneer deze is geopend?
 | STEP 4B. Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de EGR-klep minder dan 10% wanneer deze is gesloten?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 2353 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2353 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Inspecteer de motorkabelboom en de connectorpennen van de klepmotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de klepmotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de weerstand van de EGR-klepmotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.
  • Zorg dat de multimeter tijdens de kalibratie is ingesteld op nul voordat u de weerstand gaat meten.

Action

Controleer de weerstand van de EGR-klepmotor.

  • Meet de weerstand tussen de signaalpen (+) van de EGR-klepmotor en de signaalpen (-) bij de connector van de EGR-klepmotor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 0,5 ohm?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de EGR-klepmotor en de signaalpen (-) van de connector van de EGR-klepmotor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de werking van de EGR-klepeenheid.

Guided Step 4A - Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet minstens 82°C [180°F] bedragen.

Action

Start de Test voor EGR-klep van het INSITE™ elektronische servicegereedschap.

  • Open de EGR-klep.

Is de stand van de EGR-klep 100% wanneer deze is geopend?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 4B

Go to 5A

Guided Step 4B - Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet minstens 82°C [180°F] bedragen.

Action

Start de Test voor EGR-klep van het INSITE™ elektronische servicegereedschap.

  • Sluit de EGR-klep.

Is de stand van de EGR-klep minder dan 10% wanneer deze is gesloten?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of er storingscodes inactief zijn.

Storingscode 2353 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2357 - Regeling EGR-klep - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de motorkabelboom. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer de signaaldraad van de standsensor van de EGR-klep op kortsluiting. | Groter dan 100K ohm?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Controleer de signaalspanning van de standsensor van de EGR-klep. | Minder dan 0,1 VDC?
STEP 3. | Controleer de werking van de EGR-klepeenheid. |
 | STEP 3A. Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de EGR-klep 100% wanneer deze is geopend?
 | STEP 3B. Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de EGR-klep minder dan 10% wanneer deze is gesloten?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2357 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de motorkabelboom.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de signaaldraad van de standsensor van de EGR-klep op kortsluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen van de standsensor van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Controleer de signaalspanning van de standsensor van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan op de SAE J1939 of SAE J1587-gegevensverbindingsconnector.

Action

Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap om de signaalspanning in de standsensor van de EGR-klep te controleren.

Minder dan 0,1 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de werking van de EGR-klepeenheid.

Guided Step 3A - Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 82°C [180°F].
  • Motor niet gestart.

Action

Start de Test voor EGR-klep van het INSITE™ elektronische servicegereedschap.

  • Open de EGR-klep.

Is de stand van de EGR-klep 100% wanneer deze is geopend?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 3B

Go to 4A

Guided Step 3B - Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 82°C [180°F].
  • Motor niet gestart.

Action

Start de Test voor EGR-klep van het INSITE™ elektronische servicegereedschap.

  • Sluit de EGR-klep.

Is de stand van de EGR-klep minder dan 10% wanneer deze is gesloten?
YES NO
No Repair

Vervang de EGR-klep. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2357 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum bij u in de buurt als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 30-MARCH-2012


STORINGSCODE 2359 - EGR-differentiaaldruksensor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op bijkomende storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Zijn storingscodes 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 of 9122 meerdere keren als actief of inactief geregistreerd?
STEP 2. | Controleer de differentiaaldruk van de EGR. |
 | STEP 2A. Controleer de EGR-differentieeldruk wanneer u het contact inschakelt. | Storingscode 2359 actief?
 | STEP 2A-1. Controleer de boringen van de EGR-differentiaaldruksensor op verstoppingen. |
 | STEP 2B. Controleer de EGR-differentieeldruk wanneer u het contact inschakelt. | Storingscode 2359 actief?
 | STEP 2C. Controleer de EGR-differentieeldruk wanneer u het contact inschakelt. | Storingscode 2359 actief?
STEP 3. | Controleer de boringen van de EGR-differentiaaldruksensor en de bevestigingsvlakken op lekkage en verstoppingen door vuil. |
 | STEP 3A. Controleer de boringen van de EGR-differentiaaldruksensor op lekkage. | Zijn er lekkages geconstateerd op het montageoppervlak van de EGR-differentiaaldruksensor?
 | STEP 3B. Controleer de boringen van de EGR-differentiaaldruksensor op verstoppingen. | Zijn er verstoppingen aanwezig in de boringen?
STEP 4. | Controleer het luchtbehandelingsysteem. |
 | STEP 4A. Controleer het luchtbehandelingsysteem op lekkages in het inlaatspruitstuk, de laadluchtkoeler of de EGR. | Hebt u lekkages aangetroffen?
 | STEP 4B. Voer de Operationele test EGR-klep/turbocompressor met variabele geometrie uit met het INSITE™ elektronische servicegereedschap. | Is de Operationele test EGR-klep/turbocompressor geslaagd?
 | STEP 4C. Voer de Turbocompressorkoelvloeistoflekkagetest voor turbocompressors met wastegate-actuator uit. | Is de Turbocompressorkoelvloeistoflekkagetest geslaagd?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 2359 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Controleer of de storingscode niet actief wordt bij normaal gebruik. | Wordt storingscode 2359 actief wanneer de motor wordt belast?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op bijkomende storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op een groot aantal inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 of 9122 meerdere keren als actief of inactief geregistreerd?

YES NO

Verhelp de storingscodes en begin met de storingscode die het vaakste voorkomt.

 No Repair

Toepasselijke stappen voor storingzoeken

Go to 2A

Guided Step 2 - Controleer de differentiaaldruk van de EGR.

Guided Step 2A - Controleer de EGR-differentieeldruk wanneer u het contact inschakelt.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Motor niet gestart.
  • Uitlaatventilatoren losgekoppeld of uitgeschakeld.

Action

Controleer of de motorkoelvloeistoftemperatuur hoger is dan 67°C [154°F] en of de luchttemperatuur in het inlaatspruitstuk hoger is dan 16°C [60°F].

  • Zet het contact 30 seconden op OFF.

N.B: De motor mag niet draaien voordat het contact is uitgeschakeld. Als de motor draait, zet u de sleutelschakelaar 30 seconden op UIT, schakelt u het contact gedurende 30 seconden in, en schakelt u het contact vervolgens weer uit.

  • Zet het contactslot op ON en wacht 30 seconden.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 2359 actief?
YES | NO
No Repair | No Repair

Go to 2A-1

Go to 3A

Guided Step 2A-1 - Controleer de boringen van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Verwijder de EGR-differentiaaldruksensor.

  • Inspecteer de boringen van de EGR-differentiaaldruksensor op verstoppingen.

Zijn er verstoppingen aanwezig in de boringen?
YES NO

Verwijder het vuil. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-080 in hoofdstuk 10.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in deel 19.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de EGR-differentieeldruk wanneer u het contact inschakelt.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Motor niet gestart.
  • Uitlaatventilatoren losgekoppeld of uitgeschakeld.

Action

Controleer of de motorkoelvloeistoftemperatuur hoger is dan 67°C [154°F] en of de luchttemperatuur in het inlaatspruitstuk hoger is dan 16°C [60°F].

  • Zet het contact 30 seconden op OFF.

N.B: De motor mag niet draaien voordat het contact is uitgeschakeld. Als de motor draait, zet u de sleutelschakelaar 30 seconden op UIT, schakelt u het contact gedurende 30 seconden in, en schakelt u het contact vervolgens weer uit.

  • Zet het contactslot op ON en wacht 30 seconden.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 2359 actief?
YES NO

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in hoofdstuk 19.

No Repair

Go to 2C

Go to 5B

Guided Step 2C - Controleer de EGR-differentieeldruk wanneer u het contact inschakelt.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Motor niet gestart.
  • Uitlaatventilatoren losgekoppeld of uitgeschakeld.

Action

Controleer of de motorkoelvloeistoftemperatuur hoger is dan 67°C [154°F] en of de luchttemperatuur in het inlaatspruitstuk hoger is dan 16°C [60°F].

  • Zet het contact 30 seconden op OFF.

N.B: De motor mag niet draaien voordat het contact is uitgeschakeld. Als de motor draait, zet u de sleutelschakelaar 30 seconden op UIT, schakelt u het contact gedurende 30 seconden in, en schakelt u het contact vervolgens weer uit.

  • Zet het contactslot op ON en wacht 30 seconden.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te controleren.

Storingscode 2359 actief?
YES NO

Vervang de luchtinlaataansluiting.

 No Repair

Go to 5A

Go to 5B

Guided Step 3 - Controleer de boringen van de EGR-differentiaaldruksensor en de bevestigingsvlakken op lekkage en verstoppingen door vuil.

Guided Step 3A - Controleer de boringen van de EGR-differentiaaldruksensor op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer het montageoppervlak van de EGR-differentiaaldruksensor op lekkages.

  • Er is sprake van lekkage als u roetsporen aantreft.

Zijn er lekkages geconstateerd op het montageoppervlak van de EGR-differentiaaldruksensor?
YES NO

Inspecteer het bevestigingsvlak en de EGR-differentiaaldruksensor om de bron van de lekkage te vinden.

Repareer of vervang de verdachte onderdelen.

 No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer de boringen van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Verwijder de EGR-differentiaaldruksensor.

  • Inspecteer de boringen van de EGR-differentiaaldruksensor op verstoppingen.

Zijn er verstoppingen aanwezig in de boringen?
YES NO

Verwijder het vuil. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-080 in hoofdstuk 10.

No Repair

Go to 2C

Go to 4A

Guided Step 4 - Controleer het luchtbehandelingsysteem.

Guided Step 4A - Controleer het luchtbehandelingsysteem op lekkages in het inlaatspruitstuk, de laadluchtkoeler of de EGR.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het luchtbehandelingsysteem op lekkages in het inlaatspruitstuk, de laadluchtkoeler of de EGR.

Inspecteer de volgende onderdelen op lekkage:

  • Laadluchtkoeler - Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-027 in hoofdstuk 10.
  • Luchtinlaat en -uitlaat - Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-024 in hoofdstuk 10.
  • EGR-verbindingsbuizen en slangen.

Hebt u lekkages aangetroffen?
YES NO

Repareer de lekken.

 No Repair

Go to 6A

Turbocompressor met variabele geometrie: 4B; Turbocompressor met wastegate-actuator: 4C

Guided Step 4B - Voer de Operationele test EGR-klep/turbocompressor met variabele geometrie uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Voer de Operationele test EGR-klep/turbocompressor uit met het INSITE™ elektronische servicegereedschap.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Selecteer de operationele test EGR/turbocompressor met variabele geometrie met behulp van het INSITE™ elektronische servicegereedschap.

  • Selecteer Alle componenten onder Testopties.

Is de Operationele test EGR-klep/turbocompressor geslaagd?
YES NO
No Repair

Repareer of vervang het verdachte onderdeel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 6A

Go to 6A

Guided Step 4C - Voer de Turbocompressorkoelvloeistoflekkagetest voor turbocompressors met wastegate-actuator uit.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Voer de Turbocompressorkoelvloeistoflekkagetest voor turbocompressors met wastegate-actuator uit.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-050 in hoofdstuk 10.

Is de Turbocompressorkoelvloeistoflekkagetest geslaagd?
YES NO
No Repair

Repareer of vervang het verdachte onderdeel. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Go to 6A

Go to 6A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • De temperatuur van de motorkoelvloeistof moet hoger zijn dan 67°C [154°F].
  • Luchttemperatuur inlaatspruitstuk is hoger dan 16°C [60°F].
  • Motor niet gestart.

Action

Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de motorkoelvloeistoftemperatuur hoger is dan 67°C [154°F] en of de luchttemperatuur in het inlaatspruitstuk hoger is dan 16°C [60°F].

  • Zet het contact 30 seconden op OFF.
  • Contact ingeschakeld.
  • Controleer de storingscodes.

Storingscode 2359 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Controleer of de storingscode niet actief wordt bij normaal gebruik.

Conditions

  • Verbind alle onderdelen.

Action

Spreek met de bestuurder om te bepalen onder welke omstandigheden en met welke belasting de truck werd bestuurd toen deze storing optrad. Probeer deze omstandigheden na te bootsen om te verifiëren of de storing niet actief wordt.

Laat de motor onder dezelfde condities en met hetzelfde vermogen draaien die de bestuurder noemde en kijk of storingscode 2359 niet wordt geactiveerd.

N.B. Bepaalde storingen kunnen storingscode 2359 activeren tijdens normaal gebruik en ervoor zorgen dat de storingscode inactief wordt wanneer het contact wordt ingeschakeld. Deze stap is vereist om te controleren of het juiste onderdeel is gerepareerd of vervangen.

Wordt storingscode 2359 actief wanneer de motor wordt belast?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1A

Go to 6B

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 26-APRIL-2012


STORINGSCODE 2362 - Circuit 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2362 inactief?
 | STEP 1B. Bepaal het type motorrem. | Is de motor met een compressierem uitgerust?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de diagnostische signaalspanning bij de doorgangsconnector van de motorrem. | Hoger dan 3,75 VDC?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1. | Hoger dan 3,75 VDC?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2362 inactief?
 | STEP 3E-1. Controleer of een uitlaatrem geïnstalleerd is. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2362 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes zijn gewist.

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2362 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Bepaal het type motorrem.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de motor met een compressie- of uitlaatrem uitgerust is.

–

Is de motor met een compressierem uitgerust?
YES NO
No Repair

De motor is met een uitlaatrem uitgerust.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de diagnostische signaalspanning bij de doorgangsconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorgangsconnector op de tuimerlaarbehuizing.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Verwijder de overbruggingskabel tussen de doorgangsconnector en de magneetklep van de motorrem.

Action

Controleer de overbruggingskabelpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-136 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 20.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 1 en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Als het voertuig met motorremmen uitgerust is, koppelt u de magneetklep 1 van de motorrem los van de doorgangsconnector van de motorrem.
  • Als het voertuig met een uitlaatrem uitgerust is, koppelt u de 2-pens Weather Pack™-connector op de achterzijde van de motor tussen hogedrukbrandstofleidingen 5 en 6 los.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Als het voertuig met motorremmen uitgerust is, koppelt u de magneetklep 1 van de motorrem los van de doorgangsconnector van de motorrem.
  • Als het voertuig met een uitlaatrem uitgerust is, koppelt u de 2-pens Weather Pack™-connector op de achterzijde van de motor tussen hogedrukbrandstofleidingen 5 en 6 los.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2362 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Controleer of een uitlaatrem geïnstalleerd is.

Conditions

–

Action

Controleer of de motor met een uitlaatrem uitgerust is.

–

Is de motor met een uitlaatrem uitgerust?
YES NO

Raadpleeg de OEM-onderhoudshandleiding om de bedrading en schakelingen tussen de Cummins®-motorkabelboom en de uitlaatrem te controleren.

Alle bedrading is gecontroleerd en in orde bevonden. De ECM is defect.

Vervang de ECM. Zie procedure 019-031 in deel 19.

de onderhoudshandleiding van de OEM

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2362 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 16-MAY-2014


STORINGSCODE 2363 - Circuit 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2362 op inactief?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de diagnostische signaalspanning bij de doorgangsconnector van de motorrem. | Hoger dan 3,75 VDC?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2. | Hoger dan 3,75 VDC?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2363 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2363 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 2362 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de diagnostische signaalspanning bij de doorgangsconnector van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de draad van de magneetklep van motorrem 2 los van de doorgangsconnector op de tuimerlaarbehuizing.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Verwijder de overbruggingskabel tussen de doorgangsconnector en de magneetklep van de motorrem.

Action

Controleer de connectorpinnen van de interne overbruggingskabel van de motorrem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-136 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 2 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg de volgende procedure in de diagnose- en reparatiehandleiding, ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 3.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de magneetklep van motorrem 2 los van de doorgangsconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de magneetklep van motorrem 2 los van de doorgangsconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2363 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2363 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 16-MAY-2014


STORINGSCODE 2366 - Kring 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2366 op inactief?
 | STEP 1B. Stel het type motorrem vast. | Is de motor uitgerust met een compressierem?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
 | STEP 2B. Controleer de diagnostische signaalspanning bij de actuator van de motorrem. | Hoger dan 3,75 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2. | Hoger dan 3,75 VDC?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2366 inactief?
 | STEP 3E-1. Controleer of er een uitlaatrem is geïnstalleerd. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2366 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2366 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Stel het type motorrem vast.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de motor is uitgerust met een compressierem of een uitlaatrem.

–

Is de motor uitgerust met een compressierem?
YES NO
No Repair

De motor is voorzien van een uitlaatrem.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 5 en 15 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 20.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de diagnostische signaalspanning bij de actuator van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISC-, ISCe-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Als de motor is uitgerust met motorremmen, koppelt u de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Indien de motor is uitgerust met een uitlaatrem, koppelt u de 2-pens Weather Pack™-connector aan de achterzijde van de motor, tussen hogedrukbrandstofleidingen 5 en 6, los.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Als de motor is uitgerust met motorremmen, meet u de weerstand tussen de signaaldraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en in de ECM-connector.
  • Als de motor is uitgerust met uitlaatremmen, meet u de weerstand tussen de signaaldraad van de magneetklep van motorrem in de 2-pens Weather Pack™-connector in de magneetklep van de motorrem en in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaalcircuit vastgesteld in de magneetklep van motorrem 2. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pens connector in de motorkabelboom aan de achterzijde van de motor en de tuimelaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Als de motor is uitgerust met motorremmen, koppelt u de draad van de magneetklep van motorrem 1 los van de doorgangsconnector van de motorrem.
  • Indien de motor is uitgerust met een uitlaatrem, koppelt u de 2-pens Weather Pack™-connector aan de achterzijde van de motor, tussen hogedrukbrandstofleidingen 5 en 6, los.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2366 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Controleer of er een uitlaatrem is geïnstalleerd.

Conditions

–

Action

Controleer of de motor is uitgerust met een uitlaatrem.

–

Is de motor uitgerust met een uitlaatrem?
YES NO

Raadpleeg de OEM-onderhoudshandleiding om de bedrading en de schakelingen tussen de Cummins®-motorkabelboom en de uitlaatrem te controleren.

De bedrading is gecontroleerd en is in orde. De ECM is beschadigd.

Vervang de ECM. Zie procedure 019-031 in deel 19.

de onderhoudshandleiding van de OEM

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2366 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 18-APRIL-2012


STORINGSCODE 2367 - Kring 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather-Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2367 op inactief?
STEP 2. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 2A. Controleer de magneetklep van de motorrem op een open circuit. | Tussen de 5 en 15 ohm?
 | STEP 2B. Controleer de diagnostische signaalspanning bij de actuator van de motorrem. | Hoger dan 3,75 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2. | Hoger dan 3,75 VDC?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pennen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2367 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2367 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2367 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 2A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 5 en 15 ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 020-012 in hoofdstuk 20.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de diagnostische signaalspanning bij de actuator van de motorrem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 2.

  • Meet de spanning tussen de signaalpin van de magneetklep van motorrem 2 en de aarde in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 3,75 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het tuimelaardeksel. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, QSC8.3, ISL en QSL9, bulletin 4021418. Zie procedure 003-011 in hoofdstuk 3.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaalcircuit vastgesteld in de magneetklep van motorrem 2. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pens connector in de motorkabelboom aan de achterzijde van de motor en de tuimelaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2367 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2367 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 18-APRIL-2012


STORINGSCODE 2373 - Kring uitlaatgasdruksensor - kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3164597 - vrouwelijke Framatome™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2373 actief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2374 actief en storingscode 2373 inactief?
 | STEP 2C. Controleer de spanning van de voedings- en retourkring in de motorkabelboom. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de kring van de voedingsspanning en de retour van de sensor in de ECM. | 4,75 VDC tot 5,25 VDC?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2374 actief en storingscode 2373 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2373 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Storingscode 227

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de spanning van de voedings- en retourkring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

4,75 VDC tot 5,25 VDC?
YES NO

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de kring van de voedingsspanning en de retour van de sensor in de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de uitlaatgasdruksensor in de ECM-poort.

4,75 VDC tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES NO

Repareer of vervang de motorkabelboom.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 2374 - Kring uitlaatgasdruksensor - kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2374 actief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2373 actief en storingscode 2374 inactief?
 | STEP 2D. Controleer de respons van de ECM. | Storingscode 2373 actief en storingscode 2374 inactief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2373 actief en storingscode 2374 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2374 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Storingscode 187

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2374 actief?
YES NO
No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspen en de signaalpen van de uitlaatgasdruksensor in de sensorconnector in de motorkabelboom.
  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Lees de storingscodes af met behulp van het INSITE™ elektronische servicegereedschap.

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen van de uitlaatgasdruksensor in de ECM-poort.
  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen van de uitlaatgasdruksensor in de ECM-poort.
  • Controleer na 30 seconden op de juiste respons van de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Is storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 2375 - Kring temperatuursensor uitlaatgasrecirculatie (EGR) - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3164597 - vrouwelijke Framatome™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2375 inactief?
STEP 2. | Controleer de EGR-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | 200 ohm tot 2,4 megaohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2375 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2376 actief en storingscode 2375 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2375 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2375 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen van de EGR-temperatuursensor en de retourpen van de EGR-temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

200 ohm tot 2,4 megaohm?
YES NO
No Repair

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in deel 19.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Breng een verbindingsdraad aan tussen de signaalpin van de EGR-temperatuursensor en de retourpin van de EGR-temperatuursensor in de ECM-connector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Storingscode 2376 actief en storingscode 2375 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de retourpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de signaalpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2375 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 2376 - Kring temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2376 inactief?
STEP 2. | Controleer de EGR-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2376 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2376 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2376 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2376 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de EGR-temperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2376 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 2377 - Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2377 op inactief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling. | Minder dan 10 kohm?
 | STEP 2C. Controleer de voedingspanning, de voedingsdraad en de retourkring van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5,0 VDC?
 | STEP 2D. Controleer of er een onderbreking is in het retourcircuit van de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2377 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2377 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2377 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ventilatorelektromagneet los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ventilatorelektromagneet op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de ventilatorregeling.

  • Meet de weerstand tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 kohm?
YES NO
No Repair

Er is een open circuit waargenomen in de elektromagneet van de ventilatorregeling.

Vervang de elektromagneet van de ventilatorregeling. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning, de voedingsdraad en de retourkring van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Hoger dan 5,0 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een onderbreking is in het retourcircuit van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de elektromagneet van de ventilatorregeling in de motorkabelboom en aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-pen aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in OEM-kabelboom van de ECM en de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit van de elektromagneet van de ventilatorregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de elektromagneet van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de SIGNAAL-draad van de ventilatorelektromagneet in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2377 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2377 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 24-APRIL-2012


STORINGSCODE 2381 - Kring standsensor turbocompressor - kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2381 actief?
STEP 2. | Controleer de standsensor van de turbocompressor en de kring daarvan. |
 | STEP 2A. Controleer de standsensor van de turbocompressor en de pennen van de kabelboomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2381 inactief en storingscode 2382 actief?
 | STEP 2C. Controleer de voedings- en retourkring van de standsensor van de turbocompressor in de kabelboom. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de voedings- en retourkring van de standsensor van de turbocompressor in de ECM. | 4,75 VDC tot 5,25 VDC?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2381 inactief en storingscode 2382 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2381 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

Storingscode 386

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2381 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de standsensor van de turbocompressor en de kring daarvan.

Guided Step 2A - Controleer de standsensor van de turbocompressor en de pennen van de kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de standsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2381 inactief en storingscode 2382 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de voedings- en retourkring van de standsensor van de turbocompressor in de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingskring en de retourkring van de standsensor van de turbocompressor in de kabelboom.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de standsensor van de turbocompressor in de sensorconnector van de motorkabelboom.

4,75 VDC tot 5,25 VDC?
YES NO

Vervang de standsensor van de turbocompressor. Zie procedure 019-405 in deel 19.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer de voedings- en retourkring van de standsensor van de turbocompressor in de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de voedings- en retourkring van de standsensor van de turbocompressor in de ECM.

  • Meet de spanning tussen de +5-VOLT voedingspen en de retourpen van de standsensor van de turbocompressor in de ECM-poort.

4,75 VDC tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2381 inactief en storingscode 2382 actief?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Reparatie voltooid

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2381 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-NOVEMBER-2012


STORINGSCODE 2382 - Kring standsensor turbocompressor - kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 352 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2382 actief?
STEP 2. | Controleer de standsensor van de turbocompressor en de kring daarvan. |
 | STEP 2A. Controleer de standsensor van de turbocompressor en de pennen van de kabelboomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2381 actief en storingscode 2382 inactief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2381 actief en storingscode 2382 inactief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2382 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Storingscode 352

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2382 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de standsensor van de turbocompressor en de kring daarvan.

Guided Step 2A - Controleer de standsensor van de turbocompressor en de pennen van de kabelboomconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de standsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning tussen de +5-volt voedingspen en de retourpen van de standsensor van de turbocompressor in de sensorconnector van de motorkabelboom.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5-VOLT voedingspen en de signaalpen van de standsensor van de turbocompressor op de sensorconnector van de motorkabelboom:

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2381 actief en storingscode 2382 inactief?
YES NO

Vervang de standsensor van de turbocompressor. Zie procedure 019-405 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspen en de signaalpen van de standsensor van de turbocompressor bij de ECM-poort:

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2381 actief en storingscode 2382 inactief?
YES NO

Repareer of vervang de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2382 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 12-NOVEMBER-2012


STORINGSCODE 2383 - Kring turbocompressoractuator met variabele geometrie - stroom lager dan normaal of open kring

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de turbocompressoractuatormotor en de kring ervan. |
 | STEP 1A. Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op een open kring in de turbocompressoractuatormotor. | Minder dan 15 ohm?
STEP 2. | Controleer de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2D. Controleer op kortsluiting met een externe spanningsbron. | Minder dan 1,5 VDC?
 | STEP 2E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2383 inactief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2383 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de turbocompressoractuatormotor en de kring ervan.

Guided Step 1A - Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de turbocompressoractuatormotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de pennen van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer op een open kring in de turbocompressoractuatormotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer op een open kring in de turbocompressoractuatormotor.

  • Meet de weerstand tussen de signaalpen (+) en de retourpen (-) van de turbocompressoractuatormotor in de connector van de turbocompressoractuator.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de turbocompressoractuatormotor.

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de pennen van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de signaalpen (+) van de connector van de turbocompressoractuatormotor in de motorkabelboom.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de signaalpen (-) van de connector van de turbocompressoractuatormotor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting met een externe spanningsbron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting met een externe spanningsbron.

  • Meet de spanning tussen de signaalpen (+) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de signaalpen (-) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2383 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2383 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2384 (ISB/QSB Voertuig- en industriële toepassing) - Kring aansturing actuator turbocompressor met variabele geometrie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de turbocompressoractuatormotor en de kring ervan. |
 | STEP 1A. Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op kortsluiting naar aarde in de turbocompressoractuator. | Groter dan 100K ohm?
STEP 2. | Controleer de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2384 inactief?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2384 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de turbocompressoractuatormotor en de kring ervan.

Guided Step 1A - Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de turbocompressoractuatormotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de pennen van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer op kortsluiting naar aarde in de turbocompressoractuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer op kortsluiting in de turbocompressoractuatormotor.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor in de connector van de turbocompressoractuatormotor en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor in de connector van de turbocompressoractuatormotor en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2384 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Wis de storingscodes.

Guided Step 3A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2384 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 3B

Go to 1A

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2384 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassing) - VGT-actuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2384 actief?
STEP 2. | Controleer de kring van de regelklep van de turbocompressor. |
 | STEP 2A. Inspecteer de regelklep van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2385 actief en storingscode 2384 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2384 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 2385 actief en storingscode 2384 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2384 op inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2384 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2384 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de kring van de regelklep van de turbocompressor.

Guided Step 2A - Inspecteer de regelklep van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de regelklep van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector regelklep van de turbocompressor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2385 actief en storingscode 2384 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de regelklep van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2384 actief?
YES NO

Er is een beschadigde regelklep van de turbocompressor vastgesteld.

Vervang de regelklep van de turbocompressor. Zie procedure 019-388 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de motorkabelboom en de regelklep van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector regelklep van de turbocompressor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2385 actief en storingscode 2384 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de regelklep van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de regelklep van de turbocompressor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2384 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2384 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2385 (ISB/QSB Voertuig- en industriële toepassing) - Kring aansturing actuator turbocompressor met variabele geometrie - spanning lager dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch/AMP/Metri-Pack-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch/AMP/Metri-Pack-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de motorkabelboom. |
 | STEP 1A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op kortsluiting naar een spanningsbron. | Minder dan 1,5 VDC?
 | STEP 1C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 1D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2385 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 2385 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de motorkabelboom.

Guided Step 1A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de pennen van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer op kortsluiting naar een spanningsbron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar een spanningsbron.

  • Meet de spanning tussen de signaalpen (+) van de turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de signaalpen (-) van de tweede turbocompressoractuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Raadpleeg de volgende procedure voor het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 1,5 VDC?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 1C

Go to 2A

Guided Step 1C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.
  • Meet de weerstand tussen de signaalpen (-) van de turbocompressoractuatormotor en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 1D

Go to 2A

Guided Step 1D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2385 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2385 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2385 (ISC/QSC/ISL/QSL Voertuig-, industriële en scheepstoepassing) - VGT-actuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2385 actief?
STEP 2. | Controleer de regelklep van de turbocompressor en de kring ervan. |
 | STEP 2A. Controleer de regelklep van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de diagnosesignaalspanning en de retourkring van de regelklep van de turbocompressor. | Hoger dan 5 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2384 actief en storingscode 2385 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2385 actief?
STEP 3. | Controleer de elektronische regelmodule en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Controleer de diagnosevoedingsspanning van de regelklep van de turbocompressor. | Hoger dan 5 VDC?
 | STEP 3B-1. Controleer de reactie van de elektronische regelmodule. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2385 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2385 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de regelklep van de turbocompressor en de kring ervan.

Guided Step 2A - Inspecteer de regelklep van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de regelklep van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de diagnosesignaalspanning en de retourkring van de regelklep van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de diagnosespanning en de retourkring van de regelklep van de turbocompressor.

  • Meet de diagnosespanning tussen de signaal- en de retourpen van de elektromagneet van de regelklep van de turbocompressor in de connector van de regelklep van de turbocompressor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de regelklep van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 15 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de signaalpen van de regelklep van de turbocompressor in de connector van de regelklep van de turbocompressor en de motorblokaarde.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2384 actief en storingscode 2385 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de regelklep van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Storingscode 2385 actief?
YES NO

Er is een beschadigde regelklep van de turbocompressor vastgesteld.

Reinig, repareer of vervang de motorkabelboom.

Vervang de regelklep van de turbocompressor. Zie procedure 019-388 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de elektronische regelmodule en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3A-2

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de diagnosespanning van de regelklep van de turbocompressor.

  • Meet de spanning tussen de signaal- en de retourpen van de regelklep van de turbocompressor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Hoger dan 5 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2385 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een open signaal- of retourkring geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de motorkabelboom en de elektronische motorregelmodule op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de elektronische motorregelmodule of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de reactie van de elektronische regelmodule.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de signaalpen van de regelklep van de turbocompressor en de motorblokaarde bij de motorconnector van de elektronische regelmodule.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2384 actief en storingscode 2385 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2385 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2385 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2386 - Kring turbocompressoractuatormotor - stroom hoger dan normaal

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2386 actief?
STEP 2. | Controleer de turbocompressoractuatormotor en de kring ervan. |
 | STEP 2A. Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de turbocompressoractuatormotor. | Meer dan 0,5 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting in de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de turbocompressoractuatormotoreenheid. (Aangesloten op de turbocompressor) |
 | STEP 4A. Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de actuator 100% wanneer deze is geopend?
 | STEP 4B. Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
STEP 5. | Controleer de turbocompressoractuatormotoreenheid. (Losgekoppeld van de turbocompressor) |
 | STEP 5A. Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de actuator 100% wanneer deze is geopend?
 | STEP 5B. Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap. | Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
STEP 6. | Wis de storingscodes. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 2386 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2386 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de turbocompressoractuatormotor en de kring ervan.

Guided Step 2A - Controleer de turbocompressoractuatormotor en de connectorpennen in de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en de turbocompressoractuatormotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de weerstand van de turbocompressoractuatormotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.

Action

Controleer de weerstand van de turbocompressoractuatormotor.

  • Meet de weerstand tussen de signaalpen (+) en de retourpen (-) van de turbocompressoractuatormotor in de connector van de turbocompressoractuatormotor.

Meer dan 0,5 ohm?
YES NO
No Repair

Vervang de turbocompressoractuatoreenheid. Zie procedure 019-388 in deel 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatormotor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen (+) en de retourpen (-) van de turbocompressoractuatormotor in de connector van de turbocompressoractuatormotor in de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de turbocompressoractuatormotoreenheid. (Aangesloten op de turbocompressor)

Guided Step 4A - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Selecteer "Open actuator".

Is de stand van de actuator 100% wanneer deze is geopend?
YES | NO
No Repair | No Repair

Go to 4B

Go to 5A

Guided Step 4B - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Selecteer "Gesloten actuator".

Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
YES | NO
No Repair | No Repair

Go to 6A

Go to 5B

Guided Step 5 - Controleer de turbocompressoractuatormotoreenheid. (Losgekoppeld van de turbocompressor)

Guided Step 5A - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatoreenheid los van de turbocompressor.
  • Sluit alle elektrische onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Selecteer "Open actuator".

Is de stand van de actuator 100% wanneer deze is geopend?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Vervang de turbocompressoractuatormotoreenheid. Zie procedure 019-388 in deel 19.

Go to 6A

Go to 6A

Guided Step 5B - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de turbocompressoractuatoreenheid los van de turbocompressor.
  • Sluit alle elektrische onderdelen aan.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Selecteer "Gesloten actuator".

Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
YES NO

Repareer of vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Vervang de turbocompressoractuatormotoreenheid. Zie procedure 019-388 in deel 19.

Go to 6A

Go to 6A

Guided Step 6 - Wis de storingscodes.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2386 inactief?
YES | NO
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2387 - Motor turbocompressoractuator - Geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2387 actief?
STEP 2. | Controleer de turbocompressorstandsensor en de kring daarvan. |
 | STEP 2A. Inspecteer de connectorpennen van de standsensor van de motorkabelboom en turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer signaalcircuit van de standsensor van de turbocompressor op kortsluiting. | Groter dan 100K ohm?
STEP 3. | Controleer de reactie van de motorregelmodule (ECM). |
 | STEP 3A. Controleer de signaalspanning van de standsensor van de turbocompressor. | Minder dan 0,1 VDC?
STEP 4. | Controleer de motor van de turbocompressoractuator. |
 | STEP 4A. Voer de turbocompressoractuatortest uit met het elektronische servicegereedschap INSITE™. | Is de stand van de actuator 100% wanneer deze is geopend?
 | STEP 4B. Voer de turbocompressoractuatortest uit met het elektronische servicegereedschap INSITE™. | Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 2387 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Storingscode 2387 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de turbocompressorstandsensor en de kring daarvan.

Guided Step 2A - Inspecteer de connectorpennen van de standsensor van de motorkabelboom en turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de turbocompressorstandsensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de turbocompressorstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.
  • Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pennen (indien mogelijk).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer signaalcircuit van de standsensor van de turbocompressor op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de turbocompressorstandsensor los van de motorkabelboom.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de +5V-voedingspen van de turbocompressorstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Controleer de signaalspanning van de standsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap INSITE™ aan op de SAE J1939- of SAE J1587-gegevensverbindingadapter.

Action

Gebruik de functie Gegevenscontrole/-registratie in het elektronische servicegereedschap INSITE™ om de signaalspanning van de standsensor van de turbocompressor te controleren.

Minder dan 0,1 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Reparatie voltooid

Guided Step 4 - Controleer de motor van de turbocompressoractuator.

Guided Step 4A - Voer de turbocompressoractuatortest uit met het elektronische servicegereedschap INSITE™.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de turbocompressoractuatortest in het elektronische servicegereedschap INSITE™.

  • Open de turbocompressoractuator.

Is de stand van de actuator 100% wanneer deze is geopend?
YES NO
No Repair

Repareer of vervang de turbocompressor. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 010-033 in hoofdstuk 10.

Go to 4B

Go to 5A

Guided Step 4B - Voer de turbocompressoractuatortest uit met het elektronische servicegereedschap INSITE™.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de turbocompressoractuatortest in het elektronische servicegereedschap INSITE™.

  • Selecteer 'Actuator sluiten'.

Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
YES NO
No Repair

Repareer of vervang de turbocompressor. Gebruik de volgende procedure in de onderhoudshandleiding voor de motoren ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 (common rail-brandstofsysteem), bulletin 4021271. Raadpleeg procedure 010-033 in hoofdstuk 10.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2387 inactief?
YES | NO
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 29-JUNE-2017


STORINGSCODE 2388 - Automatische Kalibratieprocedure van de stand van de turbocompressor met variabele geometrie is mislukt - Kalibratie ontregeld

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de kabelboom. |
 | STEP 1A. Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op kortsluiting in de motorkabelboom. | Groter dan 100K ohm?
STEP 2. | Controleer de standsensor van de turbocompressor. |
 | STEP 2A. Inspecteer de connectorpennen van de standsensor van de turbocompressor en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de signaalspanning van de standsensor van de turbocompressor. | Minder dan 0,1 VDC?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 2388 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de kabelboom.

Guided Step 1A - Inspecteer de connectorpinnen van de elektronische regelmodule en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektronische regelmodule los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3824510.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de elektronische regelmodule.

Action

Controleer op kortsluiting in de motorkabelboom.

  • Meet de weerstand tussen de signaalpen van de standsensor van de turbocompressor in de connector van de elektronische regelmodule van de motorkabelboom en alle andere pennen in de connector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de standsensor van de turbocompressor.

Guided Step 2A - Inspecteer de connectorpennen van de standsensor van de turbocompressor en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de standsensor van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de standsensor van de turbocompressor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de signaalspanning van de standsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektronische regelmodule.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan op de SAE J1939 of SAE J1587/1708 OEM-gegevensverbindingsconnector.

Action

Gebruik de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap om de signaalspanning in de standsensor van de turbocompressor te controleren.

–

Minder dan 0,1 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de turbocompressoractuatormotoreenheid.

Guided Step 3A - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Open de turbocompressoractuator.

Is de stand van de actuator 100% wanneer deze is geopend?
YES NO
No Repair

Maak de connectorpennen vrij van vuil, gruis en vocht met de elektronische contactreiniger, onderdeelnummer 3824510.

Repareer of vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 19.

Go to 3B

Go to 4A

Guided Step 3B - Voer de Turbocompressoractuatortest uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de Test voor turbocompressoractuator te starten.

  • Selecteer "Gesloten actuator".

Is de stand van de actuator minder dan 10% wanneer deze is gesloten?
YES NO
No Repair

Repareer of vervang de turbocompressor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2388 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Zie de toepasselijke stappen voor het oplossen van problemen.

Last Modified: 25-APRIL-2012


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2448. | Is storingscode 2448 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2448.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2448 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 008-018 in deel 8.
  • Pas de volgende procedure toe in de diagnose- en reparatiehandleiding voor ISC-, ISCe-, QSC8.3-, ISL-, ISLe3-, ISLe4- en QSL9-motoren, bulletin 4021418. Zie procedure 008-018 in hoofdstuk 8.

Als storingscode 2448 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudshandleiding van de OEM alvorens de koelvloeistofniveausensor te vervangen.

No Repair

Reparatie voltooid.

Reparatie voltooid

Last Modified: 17-OCTOBER-2011


STORINGSCODE 2554 - Kring uitlaatgasdruksensor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op een geldige storingscode. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode 2554. | Storingscode 2554 inactief?
 | STEP 1B. Controleer op condensatie of vreemde stoffen. | Storingscode 2554 actief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 2554 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op een geldige storingscode.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode 2554.

Conditions

  • Schakel het contactslot ten minste 30 seconden uit.
  • Contact ingeschakeld.
  • Sluit het elektronische servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Wacht 30 seconden na inschakeling van het contactslot.

Storingscode 2554 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op condensatie of vreemde stoffen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op condensatie of vreemde stoffen.

  • Verwijder de uitlaatgasdruksensor, het voetstuk en de buis van uitlaatgasdruksensor. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-027 in hoofdstuk 11.
  • Controleer op condensatie of vreemde stoffen.
  • Reinig alle verwijderde onderdelen.
  • Monteer alle verwijderde onderdelen.
  • Contact ingeschakeld.
  • Wacht 30 seconden na inschakeling van het contactslot.

Storingscode 2554 actief?
YES NO

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in deel 19.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Schakel het contactslot in zet de schakelaar voor draaien/stoppen in de stand 'draaien'.
  • Sluit het elektronische servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze één minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2554 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Schakel het contactslot in zet de schakelaar voor draaien/stoppen in de stand 'draaien'.
  • Sluit het elektronische servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2555 - Kring inlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in het relais van de inlaatluchtverwarming. | Minder dan 100 ohm?
 | STEP 2C. Controleer de spanning, de voedingsdraad en de retourkring van het diagnosesysteem van de inlaatluchtverwarming. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2555 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet het contactslot op OFF
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Voer deze controles uit op alle onderling aangesloten kabelboomconnectors in de kring. Gebruik het elektrische schema of het bedradingsschema voor het identificeren van de connectors en pennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het relais van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de inlaatluchtverwarming.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchtverwarming bij het relais van de inlaatluchtverwarming.

N.B: Bij 12-voltsystemen moeten beide relais worden gecontroleerd.

Voer deze controles uit op alle onderling aangesloten kabelboomconnectors in de kring. Gebruik het elektrische schema of het bedradingsschema voor het identificeren van de connectors en pennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in het relais van de inlaatluchtverwarming.

Vervang het relais van de inlaatluchtverwarming.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning, de voedingsdraad en de retourkring van het diagnosesysteem van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingspanning- en retourcircuit van de inlaatluchtverwarming.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming van de OEM-kabelboom.

N.B: Bij 12-voltsystemen moeten beide draden worden getest.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming en aarde.

Voer deze controles uit op alle onderling aangesloten kabelboomconnectors in de kring. Gebruik het elektrische schema of het bedradingsschema voor het identificeren van de connectors en pennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over de configuratie van retourdraden.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Als de retourdraad geaard is aan het chassis of via de motorblokaarde, repareert u het onderdeel dat de beschadigde aansluiting heeft veroorzaakt.

Reinig, repareer of vervang de OEM-kabelboom (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Voer deze controles uit op alle onderling aangesloten kabelboomconnectors in de kring. Gebruik het elektrische schema of het bedradingsschema voor het identificeren van de connectors en pennen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de connector van de OEM-kabelboom.

N.B: Bij 12-voltsystemen moeten beide draden worden getest.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen tussen pennen in de signaaldraad van het relais van de inlaatluchtverwarming in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2555 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2556 - Kring inlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2556 op inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2555 actief en storingscode 2556 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2556 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2556 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2556 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Staat storingscode 2556 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2555 actief en storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de inlaatluchtverwarming aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2556 actief?
YES NO

Er is een beschadigd relais van de inlaatluchtverwarming waargenomen.

Vervang het beschadigde relais van de inlaatluchtverwarming. Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en aarde.

N.B: Bij 12-voltsystemen moeten beide draden worden getest.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pen en aarde in de draad van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen in de signaaldraad van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2556 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2557 - PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2557 inactief?
STEP 2. | Controleer de transmissieschakelmodulator en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de transmissieschakelmodulator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de transmissieschakelmodulator. | Minder dan 2,2 kohm?
 | STEP 2C. Controleer de voedingsspanning en de voedingsdraad en de retourkring van de transmissieschakelmodulator. | Hoger dan 5 VDC?
 | STEP 2D. Controleer of er een open kring is in het retourcircuit van de uitgangsinrichting. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2557 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2557 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2557 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de transmissieschakelmodulator en het bijbehorende circuit.

Guided Step 2A - Inspecteer de transmissieschakelmodulator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de transmissieschakelmodulator en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de weerstand van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2,2 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning en de voedingsdraad en de retourkring van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en het retourcircuit van de transmissieschakelmodulator.

  • Meet de spanning tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator van de OEM-kabelboom.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het retourcircuit van de uitgangsinrichting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen en de retourpen van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator en de signaalpin van de uitgangsrichting van de ECM-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring tussen pennen op de signaaldraad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsinrichting in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2557 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2557 inactief?
YES NO
No Repair

Ga verder met de juiste stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2558 - PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2558 op inactief?
STEP 2. | Controleer de transmissieschakelmodulator en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de transmissieschakelmodulator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de transmissieschakelmodulator. | Minder dan 2,2 kohm?
 | STEP 2B-1. Controleer op kortsluiting naar aarde in de transmissieschakelmodulator. |
 | STEP 2C. Controleer de voedingsspanning en de voedingsdraad en de retourkring van de transmissieschakelmodulator. | Hoger dan 5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2558 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 2558 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Staat storingscode 2558 op inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of wisselende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de transmissieschakelmodulator en het bijbehorende circuit.

Guided Step 2A - Inspecteer de transmissieschakelmodulator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de transmissieschakelmodulator en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de weerstand van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2,2 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting naar aarde in de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de uitgang van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de aarde van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning en de voedingsdraad en de retourkring van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en het retourcircuit van de transmissieschakelmodulator.

  • Meet de spanning tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator van de OEM-kabelboom.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsrichting in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pinnen en de aarde op de signaaldraad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsinrichting in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2558 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2558 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 25-APRIL-2012


STORINGSCODE 2559 - Verbinding tussen transmissie-ECU en ECM - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2559 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de servicegegevensverbinding. | 50 tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de kabelboom van de ECM-gegevensverbinding. | 50 tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de kabelboom van de ECM-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2559 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer op ECM-communicatie met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2559 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

N.B: Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de servicegegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad (+) van de gegevensverbinding en de mindraad (-) van de connector van de servicegegevensverbinding.

Gebruik een bedradingsschema om de pinnen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de kabelboom van de ECM-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad (+) en de mindraad (-) van de betreffende Cummins® ECM OEM-verbinding en de kabelboom van de gegevensverbinding.

Gebruik een bedradingsschema om de pinnen te identificeren en de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open kring of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de kabelboom van de ECM-gegevensverbinding.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de plusdraad (+) en de mindraad (-) van de gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

N.B: Beschouw een weerstand van 50 tot 70 ohm tussen de plusdraad (+) en de minpennen (-) van de gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2559 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-MARCH-2014


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2659. | Is storingscode 2659 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2659.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 2659.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2659 actief of inactief?
YES NO

Zie het symptoomschema voor te hoge koelvloeistoftemperatuur.

 No Repair

Toepasselijk symptoomschema in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem), bulletin 4021271

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 2771 - Sensor uitstoot NOx nabehandeling - abnormale bijwerkfrequentie

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 2771 inactief?
STEP 2. | Controleer de sensorkring voor de monostikstofoxiden (NOx) van de uitlaat. |
 | STEP 2A. Inspecteer de NOx-sensorbehuizing van het nabehandelingssysteem en de toestand van de kabelboom van de NOx-sensor. | Is er externe schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
 | STEP 2B. Inspecteer de NOx-sensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de spanning naar de NOx-sensor. | Ligt de spanning binnen 1 volt gelijkstroom (VDC) van de accuspanning?
 | STEP 2D. Controleer of de parameterinstellingen juist zijn. | Is de waarde van de parameter Spanning van elektrisch systeem juist voor de controle-onderdelenlijst (COL)?
 | STEP 2E. Controleer of de juiste NOx-sensor is gemonteerd. | Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
STEP 3. | Controleer de voedingskring van de OEM-accukabelboom. |
 | STEP 3A. Controleer de accu en de voedingsaansluiting. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 3B. Controleer of de OEM-zekering goed is aangebracht. | Is de zekering goed geïnstalleerd of is deze vervangen?
 | STEP 3C. Controleer op een onderbreking in het voedingscircuit van de accu. | Ligt de spanning binnen 1-VDC van de accuspanning?
STEP 4. | Controleer de OEM-kabelboom |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Ligt de spanning binnen 1-VDC van de accuspanning?
 | STEP 4D. Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding. | Groter dan 100K ohm?
 | STEP 4E. Controleer de J1939-afsluitweerstand. | 50 tot 70 ohm?
 | STEP 4F. Controleer de storingscodes. | Storingscode 2771 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2771 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensorkring voor de monostikstofoxiden (NOx) van de uitlaat.

Guided Step 2A - Inspecteer de NOx-sensorbehuizing van het nabehandelingssysteem en de toestand van de kabelboom van de NOx-sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de NOx-sensorbehuizing en de NOx-sensorkabelboom van het nabehandelingssysteem.

  • Inspecteer de NOx-sensorbehuizing en de kabelboom van de NOx-sensor van het nabehandelingssysteem op barsten of beschadigingen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Is er externe schade aan de sensorbehuizing, de kop (onderdeel dat aan de uitlaatgasverwerking is bevestigd) of de kabelboom?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de NOx-sensor en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de NOx-sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de sensor of de connector van de kabelboom is beschadigd.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de spanning naar de NOx-sensor.

Conditions

  • Zet het contactslot op OFF
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de NOx-sensor.

  • Meet bij de kabelboomconnector van de NOx-sensor de accuspanning tussen de voedingskring van de NOx-sensor en de retourkring van de sensor.

N.B. Meet de spanning met het contact ingeschakeld, tijdens het starten van de motor en terwijl de motor stationair loopt.

N.B. NOx-sensoren van 24 VDC werken tussen 14 en 32 VDC. NOx-sensoren van 12 VDC werken tussen 6 en 16,5 VDC.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies voor het werken met een multimeter. Zie procedure 019-359 in hoofdstuk 19.

Ligt de spanning binnen 1 volt gelijkstroom (VDC) van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Controleer of de instelling van Spanning van elektrisch systeem in het INSITE™ elektronisch servicegereedschap juist is voor de motor-COL.

Is de waarde van de parameter Spanning van elektrisch systeem juist voor de controle-onderdelenlijst (COL)?
YES NO
No Repair

Gebruik het INSITE™ elektronisch servicegereedschap om de spanning van het elektrisch systeem in overeenstemming te brengen met de motor-COL.

Go to 2E

Go to 4A

Guided Step 2E - Controleer of de juiste NOx-sensor is gemonteerd.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de NOx-sensor voor de uitstoot van het nabehandelingssysteem.

Action

Controleer of de gemonteerde NOx-sensor overeenkomt met de COL van de motor.

N.B.: De uitlaat NOx-sensor van het nabehandelingsysteem bestaat in 12-VDC en 24-VDC uitvoeringen.

Is de juiste NOx-sensor gemonteerd voor de COL van de motor?
YES NO
No Repair

Vervang de NOx-sensor. Zie procedure 019-451 in deel 19.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de voedingskring van de OEM-accukabelboom.

Guided Step 3A - Controleer de accu en de voedingsaansluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in deel 19.

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

De voedingsdraad van de NOx-sensor is beveiligd met een zekering van 20 ampère. Deze zekering bevindt zich in de OEM-kabelboom.

  • Kijk of de OEM-zekering goed is geïnstalleerd of misschien is doorgebrand.

Is de zekering goed geïnstalleerd of is deze vervangen?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de voedingspin (+) van de NOx-sensor in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

N.B. NOx-sensoren van 24 VDC werken tussen 14 en 32 VDC. NOx-sensoren van 12 VDC werken tussen 6 en 16,5 VDC.

Ligt de spanning binnen 1-VDC van de accuspanning?
YES NO

Er is een onderbreking geconstateerd in het OEM-accuretourcircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Er is een onderbreking geconstateerd in het OEM-accuvoedingscircuit van de NOx-sensor.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de OEM-kabelboom

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open kring in de kabelboom van de J1939-gegevensverbinding.

  • Meet de weerstand tussen de (+) draad voor de SAE (Society of Automotive Engineers) J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (+) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.
  • Meet de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de NOx-sensor en de (-) draad voor de SAE J1939-gegevensverbinding bij de OEM-kabelboomconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en alle andere pinnen in de connector.

N.B. Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting naar aarde in de kabelboom van de J1939-gegevensverbinding.

  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en aarde.
  • Meet bij de OEM-kabelboomconnector van de ECM de weerstand tussen de (-) draad voor de SAE J1939-gegevensverbinding en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de NOx-sensor los van de OEM-kabelboom.

Action

Meet de afsluitweerstand van de SAE J1939-gegevensverbinding door.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-kabelboomconnector van de NOx-sensor.

50 tot 70 ohm?
YES NO
No Repair

Er is een onjuiste afsluitweerstand geconstateerd in de OEM-kabelboom.

Repareer of vervang de afsluitweerstand in de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4F

Go to 5A

Guided Step 4F - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-kabelboom aan op de ECM-connector.
  • Sluit de NOx-sensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2771 actief?
YES NO

Vervang de NOx-sensor. Zie procedure 019-451 in deel 19.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-OCTOBER-2012


STORINGSCODE 2772 - NOx-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Voer de standaard-storingsdiagnoseprocedures uit. |
 | STEP 1A. Controleer het aantal registraties van een actieve storingscode 1694. | Storingscode 1694 actief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738. | Is storingscode 1682, 3548, 3569, 3575 of 3738 recent als inactief geregistreerd en is hier niets aan gedaan?
STEP 2. | Controleer het nabehandelingssysteem met katalysator. |
 | STEP 2A. Inspecteer het nabehandelingssysteem van de katalysator op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Controleer de druk van het uitlaatsysteem. | Overschrijdt de uitlaattegendruk de limieten die in procedure 011-009 zijn beschreven?
 | STEP 2C. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
STEP 3. | Controleer de drukopvoerfase van de doseringseenheid. |
 | STEP 3A. Controleer de doseringseenheid van de dieseluitlaatvloeistof tijdens de drukopvoerfase. | Wordt de druk alleen gedurende de eerste 3 seconden opgevoerd door de doseringseenheid? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)
 | STEP 3B. Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase. | Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)
 | STEP 3C. Controleer of de drukopvoerfase van de doseringseenheid goed verloopt. | Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
STEP 4. | Controleer het luchttoevoersysteem van de dieseluitlaatvloeistofdoseringseenheid. |
 | STEP 4A. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de doseringseenheid voor dieseluitlaatvloeistof en wordt er voldoende luchtdruk geleverd?
 | STEP 4B. Reinig de kring van de doseringseenheid dieseluitlaatvloeistofnabehandeling aan luchtzijde. Voer de doorspoelprocedure uit. | Is de doorspoelprocedure gelukt?
STEP 5. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof op vernauwing en verontreiniging. |
 | STEP 5A. Controleer de fittingen en leidingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
 | STEP 5B. Controleer de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid op verstoppingen of lekkages. | De test voor beperkingen in de leiding is met succes voltooid.
 | STEP 5C. Inspecteer de tank en het tankfilter van 35 micron. | Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?
STEP 6. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit. |
 | STEP 6A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit met het INSITE™ elektronisch servicegereedschap. | Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronisch servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)
 | STEP 6B. Inspecteer de aansluiting van het schermfilter van de doseringseenheid in de leiding. | Zijn er verontreinigingen aanwezig in het schermfilter?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer het aantal registraties van een actieve storingscode 1694.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer op actieve storingscode 1694.

Storingscode 1694 actief?
YES NO

Los storingscode FC1694 op voordat u verdergaat met dit storingzoekschema.

No Repair

Storingzoekschema voor storingscode 1694.

Go to 1B

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te controleren op registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738 in de ECM.

  • Kijk met name naar inactieve registraties die binnen 50 motoruren na het instellen van storingscode 1682, 3548, 3569, 3575 of 3738 zijn vastgelegd.

Is storingscode 1682, 3548, 3569, 3575 of 3738 recent als inactief geregistreerd en is hier niets aan gedaan?

YES NO

Los storingscode 1682, 3548, 3569, 3575 of 3738 op voordat u verdergaat met dit storingzoekschema.

 No Repair

Storingzoekschema voor storingscode 1682, 3548, 3569, 3575 en 3738.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem met katalysator.

Guided Step 2A - Inspecteer het nabehandelingssysteem van de katalysator op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem met katalysator.

  • Inspecteer de nabehandelingskatalysator en alle bevestigde uitlaatpijpen op tekenen van uitlaatgaslekkage of schade.

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de tegendruk van het uitlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Meet de tegendruk van de uitlaat.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-009 in hoofdstuk 11.

Overschrijdt de uitlaattegendruk de limieten die in procedure 011-009 zijn beschreven?
YES NO

Repareer de bron of vervang de SCR-katalysator van de nabehandeling.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-036 in hoofdstuk 11.

No Repair

Go to 7A

Go to 2C

Guided Step 2C - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zorg ervoor dat het mondstuk in de uitlaat is opgewarmd voordat u het verwijdert. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.

Action

Inspecteer de sproeier op verstopping of vernauwing.

  • Inspecteer de sproeier van het nabehandelingssysteem. Inspecteer de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.
  • De zachte, asachtige afzetting in de openingen van de verstuiver kunt u verwijderen met warm water van 40°C (104° F).
  • Zorg ervoor dat deze afzetting verdwijnt wanneer de doseringseenheid begint met doseren.

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de drukopvoerfase van de doseringseenheid.

Guided Step 3A - Controleer de doseringseenheid van de dieseluitlaatvloeistof tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier van de nabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de doseringseenheid van de dieseluitlaatvloeistof tijdens de drukopvoerfase.

  • Nadat u de sleutelschakelaar van de motor in de stand ON hebt gedraaid, luistert u of u de doseringspomp van de dieseluitlaatvloeistof start.
  • Houd de tijd dat de pomp werkt bij tot de pomp automatisch wordt uitgeschakeld (de pomp probeert de druk op te voeren).

N.B: Terwijl de motor draait, kan het lastig zijn om de opvoerpomp te horen. Als dit het geval is, luistert u of u de luchtmagneetklep hoort klikken. Dit geeft aan dat de pomp één drukopvoerpoging heeft uitgevoerd.

N.B: Oudere kalibraties hebben geen vertraging van 140 seconden vanaf het moment dat het contactslot wordt ingeschakeld tot de eerste drukopvoercyclus. Tijdens de vertraging van 140 seconden blijft de doseringseenheid op stand-by staan voordat deze de opdracht krijgt de druk op te voeren. De reden hiervoor is om eventuele kristalvorming die zich heeft afgezet op de inspuitpunt te verwijderen vóór de drukopvoercyclus plaatsvindt en om eventuele blokkades in de inspuitingleidingen te voorkomen.

Een juiste drukopvoercyclus wordt als volgt uitgevoerd:

1. Contactslot inschakelen

2. startvertraging van 140 seconden

3. De pomp start en werkt gedurende 30 seconden. (De druk van het systeem wordt nu opgevoerd. Deze stap mag maximaal 20 keer worden uitgevoerd.

4. Uit de inspuitingleiding voor de dieseluitlaatvloeistof wordt nu lucht geblazen. De opvoerfase is nu voltooid.

Wordt de druk alleen gedurende de eerste 3 seconden opgevoerd door de doseringseenheid? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)

YES NO

Voltooi de test voor verstoppingen in de leidingen en probeer vervolgens de druk nogmaals op te voeren. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-086 in hoofdstuk 19.

No Repair

Go to 3A

Go to 3B

Guided Step 3B - Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier van de nabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer of de doseringseenheid op druk is gebracht en de doseringsfase is gestart.

  • De doseringsfase wordt alleen gestart als de drukopvoerfase met succes is afgerond en de luchtmagneetklep heeft geklikt.
  • Er stroomt nu constant lucht door de leiding van de sproeier.
  • De doseringseenheid kan gedurende maximaal 12 minuten proberen de druk op te voeren. Op dat moment wordt de opvoerpomp uitgeschakeld als het opvoeren van de druk is geslaagd.
  • Gebruik de functie Gegevenscontrole/-registratie voor de status van de doseringseenheid van de dieseluitlaatvloeistofnabehandeling in het INSITE™ elektronisch servicegereedschap om de status van de doseringseenheid te controleren.

Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B.: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)

YES NO
No Repair

N.B: De vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling kan niet op druk worden gebracht.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of de drukopvoerfase van de doseringseenheid goed verloopt.

Conditions

  • Zet de sleutelschakelaar gedurende minimaal 1 minuut in de stand OFF.
  • Koppel de toevoerleiding van dieseluitlaatvloeistof los van de sproeier van het nabehandelingssysteem.
  • Sluit de luchtstroommeter aan op de doseringsleiding voor dieseluitlaatvloeistof. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-058 in deel 11.
  • Bevestig de doseringsleiding voor dieseluitlaatvloeistof aan de luchtstroommeter.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

De drukopvoerfase van de doseringseenheid moet direct beginnen na het starten van de motor. Na 30 seconden (elke drukopvoerpoging duurt 30 seconden, als deze niet slaagt, zal de doseringseenheid maximaal 20 keer een drukopvoerpoging uitvoeren) moet de luchtstroom door de leiding van de dieseluitlaatvloeistof en de luchtstroommeter continu zijn.

  • Noteer de gemeten luchtstroom in de doseringsleiding voor dieseluitlaatvloeistof.

Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
YES NO

Reinig of vervang de sproeier.

 No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Guided Step 4A - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Start de motor.
  • Laat de motor op laag stationair draaien.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatgasnabehandeling.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatvloeistof.

N.B: De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid te laag is.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatgasnabehandeling en wordt er voldoende luchtdruk geleverd?

YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 3A

Guided Step 4B - Controleer de kring van de vloeistofdoseringseenheid voor dieseluitlaatvloeistof aan luchtzijde. Voer de doorspoelprocedure uit.

Conditions

  • Tap het OEM-luchttoevoercircuit af of isoleer dit.
  • Verwijder de OEM-luchttoevoerslang.

Action

Voer de doorspoelprocedure voor de doseringseenheid voor dieseluitlaatvloeistof uit.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-082 in deel 11.
  • De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid te laag is.

Is de doorspoelprocedure gelukt?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof (AdBlue) op vernauwing en verontreiniging.

Guided Step 5A - Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatgasnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de leidingen en fittingen van de doseringseenheid voor de dieseluitlaatvloeistof op het volgende:

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

  • Losse connectors of fittingen van de inlaatleiding.
  • Gescheurde leidingen met lekkage of het aanzuigen van lucht als gevolg.
  • Controleer of de dieseluitlaatvloeistof tijdens de drukopvoercyclus terugstroomt naar de tank.

Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
YES NO
No Repair

Repareer of vervang de dieseluitlaatvloeistofleidingen en/of connectors. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5B

Go to 3B

Guided Step 5B - Controleer de leidingen van de doseringseenheid voor de dieseluitlaatvloeistof op verstoppingen of lekkages.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Voltooi de procedure voor verstoppingen in de leidingen.

  • Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-086 in deel 11.
  • Controleer de leidingen voor dieseluitlaatvloeistof op lekkages of verstoppingen.

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

  • Verwijder en controleer de toevoer- en retourleidingen.

Voer de volgende procedure uit om de verschillende aansluitingen van de doseringseenheid te identificeren. Zie procedure 019-440 in hoofdstuk 19 .

Is de test voor beperkingen in de leiding met succes voltooid?
YES NO
No Repair

Repareer of vervang de dieseluitlaatvloeistofleidingen en/of connectors.

Go to 5C

Go to 3B

Guided Step 5C - Inspecteer de tank met dieseluitlaatvloeistof en het filter van 35 micron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Inspecteer de tank met dieseluitlaatvloeistof en filters op de aanwezigheid van brandstof, olie, koelvloeistof, vuil en gruis.

Raadpleeg de onderhoudshandleiding van de OEM voor verwijderings- en installatieprocedures voor de dieseluitlaatvloeistoftank en de niveausensor van de dieseluitlaatvloeistoftank.

N.B: In sommige gevallen is de dieseluitlaatvloeistoftank bevestigd aan het chassis van het voertuig, en hebt u geen toegang tot de niveausensor van de dieseluitlaatvloeistoftank. Als dit het geval is, neemt u contact op met de OEM om de tank te laten verwijderen en te inspecteren.

  • Inspecteer de inhoud van de tank.
  • Inspecteer de toestand van het tankfilter.
  • Controleer of het filter van de tank een 35-micronfilter is. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-083 in deel 11.
  • Controleer en noteer de ureumconcentratie van de dieseluitlaatvloeistof door een monster uit de tank te gebruiken. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 018-026 in hoofdstuk V.

Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?

YES NO

Bron zoeken/verwijderen, OEM informeren. Vervang zo nodig onderdelen en connectors. Tap de tank met dieseluitlaatvloeistof af en vul deze opnieuw. Raadpleeg de OEM-onderhoudshandleiding.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Guided Step 6A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests nabehandeling.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 019-440 in hoofdstuk 19.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatgasnabehandeling dieseluitlaatvloeistof (AdBlue) wordt ingespoten.

N.B: De sproeier moet vóór het verwijderen zijn verwarmd in de uitlaat en moet in een meetreservoir met een capaciteit van minimaal 200 ml [6,8 oz] worden geplaatst voordat u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat gaat uitvoeren.

Het storingzoekschema moet volledig zijn gevolgd voordat u deze test gaat uitvoeren.

Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronisch servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)

YES | NO
No Repair | No Repair

Go to 7A

Go to 6B

Guided Step 6B - Inspecteer de aansluiting van het schermfilter van de doseringseenheid in de leiding.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de doseringseenheid en zet deze vervolgens weer stevig vast.

Action

Inspecteer de aansluiting van het schermfilter van de doseringseenheid in de leiding.

  • Verwijder de leiding van de toevoerleiding van de doseringseenheid.
  • Inspecteer het schermfilter van de inlaat. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-060 in deel 11.

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

Voer de volgende procedure uit om de verschillende aansluitingen van de doseringseenheid te identificeren. Zie procedure 019-440 in hoofdstuk 19.

Zijn er verontreinigingen aanwezig in het schermfilter?
YES NO

Vervang het schermfilter. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-060 in hoofdstuk 11 .

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof beschadigd is. Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in deel 19.

Go to 6A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-OCTOBER-2012


STORINGSCODE 2773 - NOx-uitlaat nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer het aantal registraties van een actieve storingscode 1694. | Storingscode 1694 actief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738. | Is storingscode 1682, 3548, 3569, 3575 of 3738 recent als inactief geregistreerd en is hier niets aan gedaan?
 | STEP 1C. Controleer de resterende actieve of inactieve storingscodes. | Zijn er actieve storingscodes aanwezig of is er sprake van prestatieproblemen? (Met uitzondering van storingscode 2772)
STEP 2. | Controleer het nabehandelingssysteem met katalysator. |
 | STEP 2A. Inspecteer het nabehandelingssysteem van de katalysator op externe lekkage. | Externe lekkage gevonden?
 | STEP 2B. Controleer de tegendruk van het uitlaatsysteem. | Overschrijdt de uitlaattegendruk de limieten die in procedure 011-009 zijn beschreven?
 | STEP 2C. Controleer de SCR-katalysator van het nabehandelingssysteem. | Is de SCR-katalysator aanwezig, niet beschadigd, en niet afgebroken?
 | STEP 2D. Inspecteer de sproeier van het nabehandelingssysteem. | Is de sproeier verstopt of vernauwd?
STEP 3. | Controleer de drukopvoerfase van de doseringseenheid voor dieseluitlaatvloeistof. |
 | STEP 3A. Controleer de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling tijdens de drukopvoerfase. | Wordt de druk alleen gedurende de eerste 3 seconden opgevoerd door de doseringseenheid? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)
 | STEP 3B. Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase. | Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B.: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)
 | STEP 3C. Controleer of de drukopvoerfase van de doseringseenheid goed verloopt. | Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
STEP 4. | Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling. |
 | STEP 4A. Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling. | Is de OEM-luchttoevoer goed aangesloten op de doseringseenheid voor dieseluitlaatvloeistof en wordt er voldoende luchtdruk geleverd?
 | STEP 4B. Reinig de kring van de doseringseenheid dieseluitlaatvloeistofnabehandeling aan luchtzijde. Voer de doorspoelprocedure uit. | Is de doorspoelprocedure gelukt?
STEP 5. | Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof op vernauwing en verontreiniging. |
 | STEP 5A. Controleer de fittingen en leidingen van de doseringseenheid voor de dieseluitlaatvloeistof. | Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
 | STEP 5B. Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid. | Zijn er verontreinigingen aanwezig in het schermfilter?
 | STEP 5C. Inspecteer de tank en het tankfilter van 35 micron. | Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?
STEP 6. | Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit. |
 | STEP 6A. Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof uit met het INSITE™ elektronisch servicegereedschap. | Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronisch servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer het aantal registraties van een actieve storingscode 1694.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het volgende voordat u verdergaat:

  • Controleer het aantal registraties van een actieve storingscode 1694.

Storingscode 1694 actief?
YES NO

Los storingscode 1694 op voordat u verdergaat met dit storingzoekschema.

No Repair

Storingzoekschema voor storingscode 1694.

Go to 1B

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te controleren op registraties van een inactieve storingscode 1682, 3548, 3569, 3575 of 3738 in de ECM.

  • Kijk met name naar inactieve registraties die binnen 50 motoruren na het instellen van storingscode 1682, 3548, 3569, 3575 of 3738 zijn vastgelegd.

Is storingscode 1682, 3548, 3569, 3575 of 3738 recent als inactief geregistreerd en is hier niets aan gedaan?

YES NO

Los storingscode 1682, 3548, 3569, 3575 of 3738 op voordat u verdergaat met dit storingzoekschema.

 No Repair

Storingzoekschema voor storingscode 1682, 3548, 3569, 3575 en 3738.

Go to 1C

Guided Step 1C - Controleer de resterende actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Los eerst de problemen van eventuele actieve storingscodes op.
  • Alle andere actieve storingscodes, behalve storingscode 2772, moeten zijn opgelost voordat u dit storingzoekschema mag gaan uitvoeren.
  • Controleer op prestatieproblemen.
  • Verhelp eerst prestatieproblemen die rook of overslaan van de motor met zich meebrengen.

N.B: Storingscode 2773 wordt veroorzaakt door dezelfde symptomen als storingscode 2772, maar dit is ernstiger. Als beide storingscodes dus actief zijn, moet u altijd als eerste storingscode 2773 behandelen.

Zijn er actieve storingscodes aanwezig of is er sprake van prestatieproblemen? (Met uitzondering van storingscode 2772)
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem met katalysator.

Guided Step 2A - Inspecteer het nabehandelingssysteem van de katalysator op externe lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het nabehandelingssysteem met katalysator.

  • Inspecteer de nabehandelingskatalysator en alle bevestigde uitlaatpijpen op tekenen van uitlaatgaslekkage of schade.

Externe lekkage gevonden?
YES NO

Repareer de bron van de externe lekkage.

 No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de tegendruk van het uitlaatsysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Meet de tegendruk van de uitlaat.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-009 in hoofdstuk 11.

Overschrijdt de uitlaattegendruk de limieten die in procedure 011-009 zijn beschreven?
YES NO

Repareer de bron of vervang de SCR-katalysator van de nabehandeling.

  • Zie procedure 011-036 in deel 11.

No Repair

Go to 7A

Go to 2C

Guided Step 2C - Controleer de SCR-katalysator van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Zorg ervoor dat de SCR-katalysator aanwezig is in de uitlaatstroom.

Verwijder de SCR-katalysator van het nabehandelingssysteem.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-036 in deel 11.

Controleer de SCR-katalysator van het nabehandelingssysteem. Als de SCR-katalysator kapot is, ziet u een aanzienlijke hoeveelheid gebroken materiaal in de eenheid liggen wanneer u de katalysator kantelt of beweegt.

Is de SCR-katalysator aanwezig, niet beschadigd, en niet afgebroken?

YES NO
No Repair

Vervang de SCR-katalysator van het nabehandelingssysteem.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-036 in deel 11.

Go to 2D

Go to 7A

Guided Step 2D - Inspecteer de sproeier van het nabehandelingssysteem.

Conditions

  • Zorg ervoor dat het mondstuk in de uitlaat is opgewarmd voordat u deze verwijdert. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.
  • Zet de sleutelschakelaar op OFF.
  • Verwijder de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.

Action

Inspecteer de sproeier op verstopping of vernauwing.

  • Inspecteer de sproeier van het nabehandelingssysteem. Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.
  • De zachte, asachtige afzetting in de openingen van de verstuiver kunt u verwijderen met warm water van 40°C (104° F).
  • Zorg ervoor dat deze afzetting in de spuitgaten verdwijnt wanneer de doseringseenheid begint met doseren.

Is de sproeier verstopt of vernauwd?
YES NO

Reinig of vervang de sproeier.

Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-040 in hoofdstuk 11.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de drukopvoerfase van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Guided Step 3A - Controleer de doseringseenheid van de dieseluitlaatvloeistof tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het volgende voordat u verdergaat:

  • Nadat u de sleutelschakelaar van de motor in de stand ON hebt gedraaid, luistert u of u de doseringspomp van de dieseluitlaatvloeistof start.
  • Houd de tijd dat de pomp werkt bij tot de pomp automatisch wordt uitgeschakeld (de pomp probeert de druk op te voeren).

N.B: Terwijl de motor draait, kan het lastig zijn om de opvoerpomp te horen. Als dit het geval is, luistert u of u de luchtmagneetklep hoort klikken. Dit geeft aan dat de pomp één drukopvoerpoging heeft uitgevoerd.

N.B: Oudere kalibraties hebben geen vertraging van 140 seconden vanaf het moment dat het contactslot wordt ingeschakeld tot de eerste drukopvoercyclus. Tijdens de vertraging van 140 seconden blijft de doseringseenheid op stand-by staan voordat deze de opdracht krijgt de druk op te voeren. De reden hiervoor is om eventuele kristalvorming die zich heeft afgezet op de inspuitpunt te verwijderen vóór de drukopvoercyclus plaatsvindt en om eventuele blokkades in de inspuitingleidingen te voorkomen.

Een juiste drukopvoercyclus wordt als volgt uitgevoerd:

1. Contactslot inschakelen

2. startvertraging van 140 seconden

3. De pomp start en werkt gedurende 30 seconden. (De druk van het systeem wordt nu opgevoerd. Deze stap mag maximaal 20 keer worden uitgevoerd.

4. Uit de leiding van de dieseluitlaatvloeistof komt nu lucht. De opvoerfase is nu voltooid.

Wordt de druk alleen gedurende de eerste 3 seconden opgevoerd door de doseringseenheid? (Plus de 140 seconden drukopvoervertraging, indien van toepassing)

YES NO

Voltooi de test voor verstoppingen in de leidingen en probeer vervolgens de druk nogmaals op te voeren. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-086 in hoofdstuk 11.

No Repair

Go to 3A

Go to 3B

Guided Step 3B - Controleer de werking van de luchtmagneetklep tijdens de drukopvoerfase.

Conditions

  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Laat de sproeier van het nabehandelingssysteem zitten.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

Zorg dat de doseringseenheid voor dieseluitlaatvloeistof op druk is gebracht en de doseringsfase is gestart.

  • De doseringsfase wordt alleen gestart als de drukopvoerfase met succes is afgerond en u de luchtmagneetklep hoorde klikken).
  • Er stroomt nu constant lucht door de leiding van de sproeier.
  • De doseringseenheid kan gedurende maximaal 12 minuten proberen de druk op te voeren. Op dat moment wordt de opvoerpomp uitgeschakeld als het opvoeren van de druk is geslaagd.
  • Gebruik de functie Gegevenscontrole/-registratie voor de status van de doseringseenheid van de dieseluitlaatvloeistofnabehandeling in het INSITE™ elektronisch servicegereedschap om de status van de doseringseenheid te controleren.

Hoort u de magneetklep na 30 seconden klikken en wordt er continu lucht door de leiding geblazen? (N.B.: er wordt maximaal 20 keer geprobeerd de doseringseenheid op druk te brengen)

YES NO
No Repair

N.B: De doseringseenheid heeft geen drukopvoerpoging uitgevoerd.

Go to 3C

Go to 5A

Guided Step 3C - Controleer of de drukopvoerfase van de doseringseenheid goed verloopt.

Conditions

  • Zet de sleutelschakelaar gedurende minimaal 1 minuut in de stand OFF.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier van de nabehandeling.
  • Sluit de luchtstroommeter aan op de leiding van de doseringseenheid voor dieseluitlaatvloeistof. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-058 in deel 11.
  • Bevestig de leiding van de doseringseenheid voor dieseluitlaatvloeistof aan de luchtstroommeter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De drukopvoerfase van de doseringseenheid moet direct beginnen na het starten van de motor. Na 30 seconden (elke drukopvoerpoging duurt 30 seconden, als deze niet slaagt, zal de doseringseenheid maximaal 20 keer een drukopvoerpoging uitvoeren) moet de luchtstroom door de leiding van de dieseluitlaatvloeistof en de luchtstroommeter continu zijn.

  • Noteer de gemeten luchtstroom van de leiding van de dieseluitlaatvloeistof.

Luchtstroom meer dan 25 liter per minuut [6,6 gallons per minuut]?
YES | NO
No Repair | No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer het luchttoevoersysteem van de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Guided Step 4A - Inspecteer de luchttoevoerleidingen naar de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Start de motor.
  • Laat de motor op laag stationair draaien.

Action

Inspecteer de OEM-luchttoevoerleiding die is aangesloten op de doseringseenheid voor de dieseluitlaatvloeistof.

  • Controleer de luchttoevoerleiding op lekkage of losse aansluitingen.
  • Controleer het luchtfilter van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling op verontreiniging door water of olie uit het persluchtsysteem van het voertuig.
  • Zorg voor de toevoer van schone lucht met een druk van minimaal 517 kPa [75 psi] bij de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling.

N.B: De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling te laag is.

Is de OEM-luchttoevoer goed aangesloten op de vloeistofdoseringseenheid voor de dieseluitlaatvloeistofnabehandeling en wordt er voldoende luchtdruk geleverd?

YES NO
No Repair

Verhelp het probleem met de aansluiting van de OEM-luchttoevoer of met de toevoer zelf. Raadpleeg de OEM-onderhoudshandleiding.

Go to 4B

Go to 3A

Guided Step 4B - Reinig de kring van de doseringseenheid dieseluitlaatvloeistofnabehandeling aan luchtzijde. Voer de doorspoelprocedure uit.

Conditions

  • Tap het OEM-luchttoevoercircuit af of isoleer dit.
  • Verwijder de OEM-luchttoevoerslang.

Action

Voer de doorspoelprocedure voor de doseringseenheid uit.

  • Pas de volgende procedure toe in de Onderhoudshandleiding voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- and QSB6.7-motoren (common rail-brandstofsysteem). Zie procedure 011-082 in deel 11.
  • De meeste voertuigen zijn voorzien van een luchtfilter in de luchtleiding, vóór de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling. Een verstopt of vernauwd filter kan tot gevolg hebben dat de luchtdruk naar de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling te laag is.

Is de doorspoelprocedure gelukt?
YES NO
No Repair

Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de leidingen en fittingen voor de dieseluitlaatvloeistof op vernauwing en verontreiniging.

Guided Step 5A - Controleer de fittingen en leidingen van de doseringseenheid voor de dieseluitlaatvloeistof.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de leiding voor de dieseluitlaatvloeistof los van de sproeier voor de dieseluitlaatvloeistofnabehandeling en zet deze vervolgens weer stevig vast.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Inspecteer de fittingen en leidingen van de doseringseenheid op de volgende punten:

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

  • Losse connectors of fittingen van de inlaatleiding
  • Gescheurde leidingen met lekkage als gevolg of het aanzuigen van lucht
  • Controleer of de dieseluitlaatvloeistof tijdens de drukopvoerfase terugstroomt naar de tank.

Zijn de fittingen en leidingen van het nabehandelingssysteem in orde?
YES NO
No Repair

Repareer of vervang beschadigde dieseluitlaatvloeistofleidingen en/of connectors. Raadpleeg de OEM-onderhoudshandleiding.

Go to 5B

Go to 3B

Guided Step 5B - Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid.

Conditions

  • Reinig de voorzijde van de doseringseenheid voordat u leidingen verwijdert.
  • Koppel de toevoerleiding voor de dieseluitlaatvloeistof los van de doseringseenheid en zet deze vervolgens weer stevig vast.

Action

Inspecteer de aansluiting van het schermfilter in de leidingen voor de dieseluitlaatvloeistof van de doseringseenheid.

  • Verwijder de toevoerleiding van de doseringseenheid.
  • Inspecteer het schermfilter van de inlaat. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-060 in deel 11.

N.B: Reinig de voorzijde van de doseringseenheid voor de dieseluitlaatvloeistofnabehandeling en de leidingen met warm water of een mild reinigingsmiddel voordat u leidingen verwijdert. Dit is om verontreinigingen als gevolg van onderhoudsingrepen te voorkomen.

Voer de volgende procedure uit om de verschillende aansluitingen van de doseringseenheid te identificeren. Zie procedure 019-440 in deel 19.

Zijn er verontreinigingen aanwezig in het schermfilter?
YES NO

Vervang het schermfilter.

 No Repair

Go to 5C

Go to 5C

Guided Step 5C - Inspecteer de tank en het tankfilter van 35 micron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De motor niet starten.

Action

Inspecteer de tank met dieseluitlaatvloeistof en de filters op de aanwezigheid van brandstof, olie, koelvloeistof, vuil en gruis.

Raadpleeg de onderhoudshandleiding van de OEM voor verwijderings- en installatieprocedures voor de dieseluitlaatvloeistoftank en de niveausensor van de dieseluitlaatvloeistoftank.

N.B: In sommige gevallen is de dieseluitlaatvloeistoftank bevestigd aan het chassis van het voertuig, en hebt u geen toegang tot de niveausensor van de dieseluitlaatvloeistoftank. Als dit het geval is, neemt u contact op met de OEM om de tank te laten verwijderen en te inspecteren.

  • Inspecteer de inhoud van de tank.
  • Inspecteer de toestand van het tankfilter.
  • Controleer of het filter van de tank een 35-micronfilter is. Pas de volgende procedure toe voor ISB-, ISBe-, ISBe4-, QSB4.5-, QSB5.9- en QSB6.7 1-motoren of ISC-, ISCe-, QSC8.3-, ISL-, ISLe3- en QSL9-motoren. Zie procedure 011-083 in deel 11.
  • Controleer en noteer de ureumconcentratie van de dieseluitlaatvloeistof door een monster uit de tank te nemen. Zie procedure 018-026 in hoofdstuk V.

Is de dieseluitlaatvloeistof verontreinigd of is de ureumoplossing minder dan 32,5%?

YES NO

Bron zoeken/verwijderen, OEM informeren. Vervang zo nodig onderdelen en connectors. Dieseluitlaatvloeistoftank aftappen/bijvullen. Raadpleeg de OEM-onderhoudshandleiding.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit.

Guided Step 6A - Voer de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat uit te voeren, onder Diagnosetests nabehandeling.

  • Raadpleeg de volgende procedure voor instructies en specificaties. Zie procedure 019-440 in deel 19.
  • Controleer of er tijdens de doseringsfase via de sproeier voor de dieseluitlaatvloeistofnabehandeling dieseluitlaatvloeistof wordt ingespoten.

N.B: De sproeier moet vóór het verwijderen zijn verwarmd in de uitlaat en moet in een meetreservoir met een capaciteit van minimaal 200 ml [6,8 oz] worden geplaatst voordat u de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaat gaat uitvoeren.

Het storingzoekschema moet volledig zijn gevolgd voordat u deze test gaat uitvoeren.

Werkt de doseringseenheid goed tijdens de test Deactivering van vloeistofdoseringspomp voor de dieseluitlaatvloeistof van het INSITE™ elektronisch servicegereedschap? (U wordt aangeraden om deze test drie keer te voltooien)

YES NO
No Repair

Er is geconstateerd dat de vloeistofdoseringseenheid voor de dieseluitlaatvloeistof beschadigd is. Vervang de doseringseenheid voor de dieseluitlaatvloeistof.

  • Zie procedure 019-440 in deel 19.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-AUGUST-2013


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Is storingscode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 of 2963 inactief?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 2B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
STEP 3. | Controleer het koelsysteem. |
 | STEP 3A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 3B. Controleer het motorkoelvloeistofniveau. | Ligt het koelvloeistofpeil op of boven het acceptabele niveau?
STEP 4. | Controleer de EGR-klep en de EGR-koeler. |
 | STEP 4A. Voer de Test EGR-klepactuator uit met het INSITE™ elektronische servicegereedschap. | Is de EGR-klep geslaagd voor de Test EGR-klepactuator van het INSITE™ elektronische servicegereedschap?
 | STEP 4B. Controleer de EGR-koeler op vervuiling. | Is de parameter voor het rendement van de EGR-koeler na 4 minuten groter dan 50 procent?
STEP 5. | Controleer de turbocompressor. |
 | STEP 5A. Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap. | Is de operationele test van de turbocompressor in het INSITE™ elektronische servicegereedschap geslaagd?
STEP 6. | Controleer de EGR-differentiaaldruksensor. |
 | STEP 6A. Controleer of de EGR-differentiaaldruksensor goed werkt. | Is de EGR-differentiaaldruk groter dan 6 mm Hg [0,236 in Hg] wanneer de EGR-klep is geopend?
STEP 7. | Wis de storingscodes. |
 | STEP 7A. Schakel de storingscode uit. | Storingscode 2961 inactief?
 | STEP 7B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 of 2963 inactief?
YES | NO
No Repair | No Repair

7A; Verhelp inactieve storingscodes en begin met de storingscode die het vaakst voorkomt.

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer de laadluchtkoeler op lekkage.

  • Start de motor en controleer de laadluchtkoeler en de verbindingen van de laadluchtkoeler op luchtlekkage.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 7A

Go to 3A

Guided Step 3 - Controleer het koelsysteem.

Guided Step 3A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

  • Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem opnieuw bij met het juiste mengsel.

Zie procedure 008-018 (Koelsysteem) in hoofdstuk 8 in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren, bulletin 4021271.

Go to 3B

Go to 7A

Guided Step 3B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • De temperatuur van de motorkoelvloeistof moet lager dan 82 °C [180 °F] zijn.

Action

Controleer het motorkoelvloeistofniveau.

  • Als het koelvloeistofpeil laag is, stroomt de koelvloeistof onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.
  • Controleer of het koelvloeistofniveau klopt.

Ligt het koelvloeistofpeil op of boven het acceptabele niveau?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn.

Go to 4A

Go to 7A

Guided Step 4 -

Guided Step 4A - Voer de Test EGR-klepactuator uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Diagnosetests ECM.

  • Gebruik het menu van het INSITE™ elektronische servicegereedschap voor de Test EGR-klepactuator en volg de instructies op het scherm.

Open en sluit de EGR-klepactuator.

Als de actuator is geopend, is de stand 100% geopend.

Als de actuator is gesloten, is de actuatorstand minder dan 10% gesloten.

Is de EGR-klep geslaagd voor de Test EGR-klepactuator van het INSITE™ elektronische servicegereedschap?
YES NO
No Repair

Vervang de EGR-klep.

  • Zie procedure 011-022 (EGR-klep) in hoofdstuk 11 van de Onderhoudshandleiding voor ISBe-, ISB- en QSB-motoren (common rail-brandstofsysteem), bulletin 4021271.

Go to 4B

Go to 4B

Guided Step 4B - Controleer de EGR-koeler op vervuiling.

Conditions

  • Zet de schakelaar voor de ventilatorregeling op UIT.
  • Schakel de airconditioning UIT.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Koelvloeistoftemperatuur boven 79°C [174°F]

Action

Als de effectiviteit van de koeler is aangetast, kan de koeler niet effectief koelen en stijgt de EGR-temperatuur door het uitlaatgas.

  • Start de motor en stel het PTO-toerental in op 2000 tpm.
  • Voer de Test voor EGR-klep uit in het INSITE™ elektronische servicegereedschap en geef de opdracht de EGR-klep 100 procent te openen.
  • Start het scherm van het INSITE™ elektronische servicegereedschap en controleer het rendement van de EGR-koeler.
  • Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.
  • Laat de motor 4 minuten onder deze omstandigheden draaien.
  • Noteer na 4 minuten de waarde van het rendement van de EGR-koeler.

Is de parameter voor het rendement van de EGR-koeler na 4 minuten groter dan 50 procent?
YES NO
No Repair

Reinig of vervang de EGR-koeler.

  • Zie procedure 011-019 (EGR-koeler) in hoofdstuk 11 in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren, bulletin 4021271.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de turbocompressor.

Guided Step 5A - Voer de Operationele test turbocompressor uit in het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Selecteer de Operationele test EGR/Turbocompressor met variabele geometrie uit met het INSITE™ elektronische servicegereedschap.

  • Voer de operationele test EGR-klep/turbocompressor uit.

Is de operationele test van de turbocompressor in het INSITE™ elektronische servicegereedschap geslaagd?
YES NO
No Repair

Vervang de turbocompressor met variabele geometrie.

Zie procedure 010-033 (Turbocompressor) in hoofdstuk 10 in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren, bulletin 4021271.

Go to 6A

Go to 7A

Guided Step 6 - Controleer de EGR-differentiaaldruksensor.

Guided Step 6A - Controleer of de EGR-differentiaaldruksensor goed werkt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Laat de motor werken totdat de EGR-klep open gaat.

  • Gebruik het INSITE™ elektronische servicegereedschap om de stand van de EGR-klep en de EGR-differentiaaldruk te volgen.
  • Is de EGR-klepstand meer dan 0 procent is, zorg dan dat de EGR-differentiaaldruk hoger is dan 6 mm Hg [0,236 in Hg].

Is de EGR-differentiaaldruk groter dan 6 mm Hg [0,236 in Hg] wanneer de EGR-klep is geopend?
YES NO
No Repair

Vervang de EGR-differentiaaldruksensor.

Zie procedure 019-370 (EGR-differentiaaldruksensor) in hoofdstuk 19.

Go to 7A

Go to 7A

Guided Step 7 - Wis de storingscodes.

Guided Step 7A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2961 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 7B

Go to 1A

Guided Step 7B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 08-JULY-2010


STORINGSCODE 2962 - EGR-temperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Is storingscode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 of 2963 inactief?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 2B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
STEP 3. | Controleer het koelsysteem. |
 | STEP 3A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 3B. Controleer het motorkoelvloeistofniveau. | Ligt het koelvloeistofpeil op of boven het acceptabele niveau?
STEP 4. | Controleer de EGR-koeler. |
 | STEP 4A. Voer de Test EGR-klepactuator uit met het INSITE™ elektronische servicegereedschap. | Slaagt de EGR-klep voor de Test EGR-klepactuator van het INSITE™ elektronische servicegereedschap?
 | STEP 4B. Controleer de EGR-koeler op vervuiling. | Is de parameter voor het rendement van de EGR-koeler na 4 minuten groter dan 50 procent?
STEP 5. | Controleer de turbocompressor. |
 | STEP 5A. Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap. | Slaagt de operationele test van de turbocompressor in het INSITE™ elektronische servicegereedschap?
STEP 6. | Controleer de EGR-differentiaaldruksensor. |
 | STEP 6A. Controleer of de EGR-differentiaaldruksensor goed werkt. | Is de EGR-differentiaaldruk groter dan 6 mm-Hg [0,236 in-Hg] wanneer de EGR-klep is geopend?
STEP 7. | Wis de storingscodes. |
 | STEP 7A. Schakel de storingscode uit. | Storingscode 2962 inactief?
 | STEP 7B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 of 2963 inactief?
YES NO

Verhelp inactieve storingscodes en begin met de storingscode die het vaakst voorkomt.

 No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer de laadluchtkoeler op lekkage.

  • Start de motor en controleer de laadluchtkoeler en de verbindingen van de laadluchtkoeler op luchtlekkage.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Contact ingeschakeld.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 7A

Go to 3A

Guided Step 3 - Controleer het koelsysteem.

Guided Step 3A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

  • Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem bij met het juiste mengsel.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 008-018 in hoofdstuk 8.

Go to 3B

Go to 7A

Guided Step 3B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Controleer of de temperatuur van de motorkoelvloeistof lager dan 82 °C [180 °F] is.

Action

Controleer het motorkoelvloeistofniveau.

  • Als het koelvloeistofpeil laag is, stroomt de koelvloeistof onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.
  • Controleer of het koelvloeistofniveau klopt.

Ligt het koelvloeistofpeil op of boven het acceptabele niveau?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn.

Go to 4A

Go to 7A

Guided Step 4 - Controleer de EGR-koeler.

Guided Step 4A - Voer de Test EGR-klepactuator uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • INSITE™ elektronisch servicegereedschap aangesloten.

Action

Voer de ECM-diagnosetests uit.

  • Gebruik het menu van het INSITE™ elektronische servicegereedschap voor de Test EGR-klepactuator en volg de instructies op het scherm.
  • Open en sluit de EGR-klepactuator.
  • Als de actuator is geopend, is de stand 100% geopend.
  • Als de actuator is gesloten, is de actuatorstand minder dan 10% geopend.

Is de EGR-klep geslaagd voor de Test EGR-klepactuator van het INSITE™ elektronische servicegereedschap?
YES NO
No Repair

Vervang de EGR-klep.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-022 in hoofdstuk 11.

Go to 4B

Go to 4B

Guided Step 4B - Controleer de EGR-koeler op vervuiling.

Conditions

  • Zet de schakelaar voor de ventilatorregeling op UIT.
  • Schakel de airconditioning uit.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.
  • Controleer of de temperatuur van de koelvloeistof hoger dan 79 °C [174 °F] is.

Action

Als de effectiviteit van de koeler is aangetast, kan de koeler niet effectief koelen en stijgt de EGR-temperatuur door het uitlaatgas.

  • Start de motor en stel het PTO-toerental in op 2000 tpm.
  • Voer de Test voor EGR-klep uit in het INSITE™ elektronische servicegereedschap en geef de opdracht de EGR-klep 100 procent te openen.
  • Start het scherm van het INSITE™ elektronische servicegereedschap en controleer het rendement van de EGR-koeler.
  • Voer de Test voor EGR-klep uit met het INSITE™ elektronische servicegereedschap.
  • Laat de motor 4 minuten onder deze omstandigheden draaien.
  • Noteer na 4 minuten de waarde van het rendement van de EGR-koeler.

Is de parameter voor het rendement van de EGR-koeler na 4 minuten groter dan 50 procent?
YES NO
No Repair

Reinig of vervang de EGR-koeler.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 011-019 in hoofdstuk 11.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de turbocompressor.

Guided Step 5A - Voer de operationele test van de turbocompressor uit met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Selecteer de Operationele test EGR/Turbocompressor met variabele geometrie uit met het INSITE™ elektronische servicegereedschap.

  • Voer de Operationele test turbocompressor uit.

Slaagt de operationele test van de turbocompressor in het INSITE™ elektronische servicegereedschap?
YES NO
No Repair

Vervang de turbocompressor met variabele geometrie.

Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor ISBe-, ISB- en QSB5.9-motoren (common rail-brandstofsysteem), bulletin 4021271. Zie procedure 010-033 in hoofdstuk 10.

Go to 6A

Go to 7A

Guided Step 6 - Controleer de EGR-differentiaaldruksensor.

Guided Step 6A - Controleer of de EGR-differentiaaldruksensor goed werkt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Laat de motor werken totdat de EGR-klep open gaat.

  • Gebruik het INSITE™ elektronische servicegereedschap om de stand van de EGR-klep en de EGR-differentiaaldruk te volgen.
  • Is de EGR-klepstand meer dan 0 procent is, zorg dan dat de EGR-differentiaaldruk hoger is dan 6 mm-Hg [0,236 in-Hg].

Is de EGR-differentiaaldruk groter dan 6 mm-Hg [0,236 in-Hg] wanneer de EGR-klep is geopend?
YES NO
No Repair

Vervang de EGR-differentiaaldruksensor.

Zie procedure 019-370 in deel 19.

Go to 7A

Go to 7A

Guided Step 7 - Wis de storingscode.

Guided Step 7A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2962 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 7B

Go to 1A

Guided Step 7B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 27-SEPTEMBER-2011


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2963. | Is storingscode 2963 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2963.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 2963.

  • Gebruik het INSITE™ elektronische servicegereedschap om de storingscodes af te lezen.

Is storingscode 2963 actief of inactief?
YES NO

Raadpleeg het symptoomschema voor hoge motorkoelvloeistoftemperatuur in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2964. | Is storingscode 2964 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2964.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2964 actief of inactief?
YES NO

Raadpleeg het symptoomschema Luchttemperatuur inlaatspruitstuk te hoog in de Handleiding voor storingzoeken en reparaties voor ISC-, QSC8.3-, ISL- en QSL9-motoren, bulletin 4021418.

No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Last Modified: 08-JULY-2010


STORINGSCODE 2973 - Kring druksensor inlaatspruitstuk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes of een groot aantal inactieve storingen. | Zijn storingscodes 122, 123, 221, 222, 295, 595, 687 of 2345 actief of inactief?
STEP 2. | Controleer de sensor voor de barometrische druk. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronische servicegereedschap een waarde aan die met maximaal 77 mm-Hg [3 in-Hg] afwijkt van de lokale barometrische druk?
STEP 3. | Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk. |
 | STEP 3A. Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een druk in het inlaatspruitstuk aan die met maximaal 77 mm Hg [3 in-Hg] afwijkt van de lokale barometrische druk?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 3D. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 5. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 5A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
 | STEP 5C. Inspecteer de turbocompressor en de waaierbladen. | Is er schade of slijtage aangetroffen op de turbocompressorbladen?
 | STEP 5D. Controleer de laadluchtkoeler op vernauwingen. | Controleer of het binnen de specificaties valt.
STEP 6. | Controleer de toerentalsensor van de turbocompressor. |
 | STEP 6A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor, indien aanwezig. | Verontreinigde of beschadigde pinnen?
 | STEP 6B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Is de weerstand tussen 600 en 1.600 ohm?
STEP 7. | Controleer het uitlaatsysteem op vernauwing. |
 | STEP 7A. Controleer het uitlaatsysteem op vernauwing. | Controleer of het binnen de specificaties valt.
STEP 8. | Wis de storingscodes. |
 | STEP 8A. Schakel de storingscode uit. | Storingscode 2973 inactief?
 | STEP 8B. Wis de inactieve storingscodes en deactiveer de storingsindicator (MIL). | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 122, 123, 221, 222, 295, 595, 687 of 2345 meerdere keren als actief of inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor voor de barometrische druk.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk.

  • Zie procedure 018-028 in hoofdstuk V.

Ligt de meetwaarde van het elektronische servicegereedschap INSITE™ max. 77 mm-Hg [3 in-Hg] van de lokale barometrische druk?
YES NO
No Repair

Vervang de sensor voor de barometrische druk. Zie procedure 019-004 in deel 19.

Go to 3A

Go to 8A

Guided Step 3 - Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk.

Guided Step 3A - Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connector van de druk-/temperatuursensor van het inlaatspruitstuk en de connector van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de druk-/temperatuursensor of de kabelboom.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde stuk van de kabelboom of de beschadigde druk-/temperatuursensor. Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.
  • Zie procedure 019-043 in hoofdstuk 19.
  • Zie procedure 019-061 in deel 19.

No Repair

Go to 8A

Go to 3B

Guided Step 3B -

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zet de motor AF.

Action

Zet het contact aan en controleer zonder dat de motor loopt of de druk in het inlaatspruitstuk overeenkomt met de barometrische druk.

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de gemeten barometrische luchtdruk.

Geeft het INSITE™ elektronisch servicegereedschap een druk in het inlaatspruitstuk aan die met maximaal 77 mm Hg [3 in-Hg] afwijkt van de lokale barometrische druk?

YES | NO
No Repair | No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES | NO
No Repair | No Repair

Go to 3D

Go to 4A

Guided Step 3D - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de kabelboomconnector van de druk-/temperatuursensor voor het inlaatspruitstuk een verbindingsdraad aan tussen de 5-volt voedingspen en de signaalpen voor de druk in het spruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is vastgesteld dat de druk-/temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de druk-/temperatuursensor van het inlaatspruitstuk. Zie procedure 019-061 in deel 19.

No Repair

Go to 8A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

No Repair

Go to 8A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 4C

Go to 8A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het inlaatspruitstuk.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

Vervang de ECM. Zie procedure 019-031 in deel 19.

Go to 8A

Go to 8A

Guided Step 5 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 5A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en aansluitingen op lekkage.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 8A

Go to 5B

Guided Step 5B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-024 in hoofdstuk 10.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 8A

Go to 5C

Guided Step 5C - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet de motor AF.
  • Contact ingeschakeld.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

Is er schade of slijtage aangetroffen op de turbocompressorbladen?
YES NO

Vervang de turbocompressor. Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-033 in hoofdstuk 10.

No Repair

Go to 8A

Go to 5D

Guided Step 5D - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 010-027 in hoofdstuk 10.

Controleer of het binnen de specificaties valt.
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 6A

Go to 8A

Guided Step 6 - Controleer de toerentalsensor van de turbocompressor.

Guided Step 6A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor, indien aanwezig.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Voer deze stap alleen uit als de motor is voorzien van een dergelijke sensor. Controleer dit door de turbocompressor te bekijken of door het bedradingsschema van de motor te raadplegen. Als deze sensor niet aanwezig is, gaat u verder met stap 7.

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in hoofdstuk 19.

No Repair

Go to 8A

Go to 6B

Guided Step 6B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de toerentalsensor van de turbocompressor.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 600 en 1.600 ohm?
YES NO
No Repair

  • De toerentalsensor van de turbocompressor werkte niet goed.
  • Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in deel 19.

Go to 7A

Go to 8A

Guided Step 7 - Controleer het uitlaatsysteem op vernauwing.

Guided Step 7A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer het uitlaatsysteem op vernauwing.

  • Pas de volgende procedure toe in de Handleiding voor storingzoeken en reparaties voor de motoren ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9, bulletin 4021418. Zie procedure 011-009 in hoofdstuk 11.

Controleer of het binnen de specificaties valt.
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing.

Go to 8A

Go to 8A

Guided Step 8 - Wis de storingscodes.

Guided Step 8A - Schakel de storingscode uit.

Conditions

  • Start de motor.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit.

  • Start de motor.
  • Voltooi de condities voor het wissen van een storingscode volgens de instructies in Hints en tips.

Storingscode 2973 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 8B

Go to 1A

Guided Step 8B - Wis de inactieve storingscodes en deactiveer de MIL.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Wis de inactieve storingscodes.

  • Wis de inactieve storingscodes en deactiveer de MIL.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 19-AUGUST-2013


STORINGSCODE 2976 - Temperatuur vloeistofdoseringseenheid dieseluitlaatgasnabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 | 4021271
Vloeistofdoseringseenheid dieseluitlaatgasnabehandeling | Zie procedure 011-058 | ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 en QSL9 | 4021418

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 2976 inactief?
STEP 2. | Controleer het vloeistofdoseringssysteem van de dieseluitlaatvloeistofnabehandeling. |
 | STEP 2A. Inspecteer de behuizing van de doseringseenheid en de toestand van de kabelboom. | Is de doseringseenheid of de kabelboom beschadigd?
 | STEP 2B. Inspecteer de connectorpennen van de doseringseenheid voor dieseluitlaatvloeistof. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Lees de storingscodes uit. | Storingscode 2976 inactief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2976 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer het vloeistofdoseringssysteem van de dieseluitlaatvloeistofnabehandeling.

Guided Step 2A - Inspecteer de behuizing van de doseringseenheid en de toestand van de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel OEM-kabelboom los van de doseringseenheid van de dieseluitlaatvloeistof.

Action

Inspecteer de OEM-kabelboom en de behuizing van de doseringseenheid voor dieseluitlaatvloeistof op het volgende:

  • Gebarsten of beschadigde behuizing van de doseringseenheid
  • Beschadigingen door smelten of hitte aan de dieseluitlaatvloeistof
  • Gesmolten kabelboom of connectors van de doseringseenheid
  • Beschadigde of losse draden in de OEM-kabelboom
  • Beschadigde bevestigingen of kabelboomconnectors.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de doseringseenheid of de kabelboom beschadigd?
YES NO

Er is een beschadigde OEM-kabelboom of doseringseenheid voor dieseluitlaatvloeistof waargenomen.

  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).
  • Vervang de doseringseenheid als u beschadigingen waarneemt. Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de doseringseenheid voor dieseluitlaatvloeistof.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel OEM-kabelboom los van de doseringseenheid van de dieseluitlaatvloeistof.

Action

Inspecteer de pennen van de connectors van de OEM-kabelboom en de doseringseenheid voor dieseluitlaatvloeistof op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de doseringseenheid of kabelboomconnector voor dieseluitlaatvloeistof.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel DEF-doseringseenheid van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Voer een continuïteitscontrole uit tussen de pennen van de OEM-kabelboom.

  • Meet de weerstand van elke pen in de connector van de doseringseenheid voor dieseluitlaatvloeistof naar de desbetreffende pen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit vastgesteld in de kabelboom van de J1939-gegevensverbinding.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-043 in hoofdstuk 19.

Go to 2D

Go to 3A

Guided Step 2D - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2976 inactief?
YES NO

Geen reparatie. De storing is verholpen door het verwijderen en weer aansluiten van de connectors.

Vervang de DUV-doseringseenheid van het nabehandelingssysteem.

  • Raadpleeg de volgende procedure voor SCR-doseringssystemen met luchtinspuiting. Zie procedure 019-440 in deel 19.

Gebruik de volgende procedure voor SCR-doseringssystemen zonder luchtinspuiting. Zie procedure 011-058 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-OCTOBER-2012


STORINGSCODE 9122 - Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 en QSB6.7 | 4021271

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het koelsysteem van de actuator van de turbocompressor met variabele geometrie. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?
 | STEP 1B. Inspecteer de koelvloeistofleidingen van de actuator van de turbocompressor met variabele geometrie. | Hebt u verstoppingen aangetroffen in de koelplaat of koelvloeistofleidingen van de actuator van de turbocompressor met variabele geometrie?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het koelsysteem van de actuator van de turbocompressor met variabele geometrie.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?

YES NO

De interne temperatuur van de actuator van de turbocompressor met variabele geometrie heeft de maximumlimiet overschreden. U hoeft geen reparaties uit te voeren. Deze storingscode dient enkel voor informatie.

No Repair

Verhelp andere storingscodes

Go to 1B

Guided Step 1B - Inspecteer de koelvloeistofleidingen van de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de koelvloeistofleidingen van de actuator van de turbocompressor met variabele geometrie op knikken en verstoppingen.

  • Blaas werkplaatsperslucht in tegengestelde richting door de koelplaat van de actuator van de turbocompressor met variabele geometrie om te controleren op verstoppingen.

Hebt u verstoppingen aangetroffen in de koelplaat of koelvloeistofleidingen van de actuator van de turbocompressor met variabele geometrie?

YES NO

Repareer of vervang de verstopte koelvloeistofleiding.

  • Zie procedure 010-041 in de bijbehorende proceduretabel.

No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 27-AUGUST-2013


INDEX
nl06-fc0001.htm

nl06-t05-0001.htm

nl06-fc0002.htm

nl06-t05-0002.htm

nl06-fc0003.htm

nl06-t05-0003.htm

nl06-fc0004.htm

nl06-t05-0004.htm

nl06-fc0005.htm

nl06-t05-0005.htm

nl06-fc0006.htm

nl06-t05-0006.htm

nl06-fc111.htm

nl06-t05-111.htm

nl06-fc115.htm

nl06-t05-115.htm

nl06-fc122.htm

nl06-t05-122.htm

nl06-fc123.htm

nl06-t05-123.htm

nl06-fc124.htm

nl06-t05-124.htm

nl06-fc131.htm

nl06-t05-131.htm

nl06-fc132.htm

nl06-t05-132.htm

nl06-fc133.htm

nl06-t05-133.htm

nl06-fc134.htm

nl06-t05-134.htm

nl06-fc135.htm

nl06-fc135auto.htm

nl06-t05-135auto.htm

nl06-fc135mar.htm

nl06-t05-135mar.htm

nl06-fc141.htm

nl06-fc141auto.htm

nl06-t05-141auto.htm

nl06-fc141mar.htm

nl06-t05-141mar.htm

nl06-fc143.htm

nl06-fc143b.htm

nl06-t05-143b.htm

nl06-fc143bm.htm

nl06-t05-143bm.htm

nl06-fc144.htm

nl06-fc144b.htm

nl06-t05-144b.htm

nl06-fc144bm.htm

nl06-t05-144bm.htm

nl06-fc145.htm

nl06-fc145b.htm

nl06-t05-145b.htm

nl06-fc145bm.htm

nl06-t05-145bm.htm

nl06-fc146.htm

nl06-fc146b.htm

nl06-t05-146b.htm

nl06-fc146bm.htm

nl06-t05-146bm.htm

nl06-fc147.htm

nl06-t05-147.htm

nl06-fc148.htm

nl06-t05-148.htm

nl06-fc151.htm

nl06-fc151b.htm

nl06-t05-151b.htm

nl06-fc151bm.htm

nl06-t05-151bm.htm

nl06-fc153.htm

nl06-t05-153.htm

nl06-fc154.htm

nl06-t05-154.htm

nl06-fc155.htm

nl06-fc155b.htm

nl06-t05-155b.htm

nl06-fc155bm.htm

nl06-t05-155bm.htm

nl06-fc187.htm

nl06-fc187b.htm

nl06-t05-187b.htm

nl06-fc187bm.htm

nl06-t05-187bm.htm

nl06-fc195.htm

nl06-fc195-2wire.htm

nl06-t05-195-2wire.htm

nl06-fc195-3wire.htm

nl06-t05-195-3wire.htm

nl06-fc196.htm

nl06-fc196-2wire.htm

nl06-t05-196-2wire.htm

nl06-fc196-3wire.htm

nl06-t05-196-3wire.htm

nl06-fc197.htm

nl06-t05-197.htm

nl06-fc221.htm

nl06-t05-221.htm

nl06-fc222.htm

nl06-t05-222.htm

nl06-fc227.htm

nl06-fc227b.htm

nl06-t05-227b.htm

nl06-fc227bm.htm

nl06-t05-227bm.htm

nl06-fc234.htm

nl06-fc234b.htm

nl06-t05-234b.htm

nl06-fc234bm.htm

nl06-t05-234bm.htm

nl06-fc235.htm

nl06-t05-235.htm

nl06-fc237.htm

nl06-t05-237.htm

nl06-fc238.htm

nl06-t05-238.htm

nl06-fc241.htm

nl06-t05-241.htm

nl06-fc242.htm

nl06-t05-242.htm

nl06-fc245.htm

nl06-t05-245.htm

nl06-fc253.htm

nl06-t05-253.htm

nl06-fc268.htm

nl06-t05-268.htm

nl06-fc269.htm

nl06-t05-269.htm

nl06-fc271.htm

nl06-fc271b.htm

nl06-t05-271b.htm

nl06-fc271cl.htm

nl06-t05-271cl.htm

nl06-fc272.htm

nl06-fc272b.htm

nl06-t05-272b.htm

nl06-fc272cl.htm

nl06-t05-272cl.htm

nl06-fc275.htm

nl06-t05-275.htm

nl06-fc281.htm

nl06-t05-281.htm

nl06-fc284.htm

nl06-t05-284.htm

nl06-fc285.htm

nl06-t05-285.htm

nl06-fc286.htm

nl06-t05-286.htm

nl06-fc287.htm

nl06-t05-287.htm

nl06-fc288.htm

nl06-t05-288.htm

nl06-fc291.htm

nl06-t05-291.htm

nl06-fc292.htm

nl06-t05-292.htm

nl06-fc293.htm

nl06-t05-293.htm

nl06-fc294.htm

nl06-t05-294.htm

nl06-fc295.htm

nl06-t05-295.htm

nl06-fc296.htm

nl06-fc296a.htm

nl06-t05-296a.htm

nl06-fc296lrv.htm

nl06-t05-296lrv.htm

nl06-fc297.htm

nl06-t05-297.htm

nl06-fc298.htm

nl06-t05-298.htm

nl06-fc319.htm

nl06-t05-319.htm

nl06-fc322.htm

nl06-t05-322.htm

nl06-fc323.htm

nl06-t05-323.htm

nl06-fc324.htm

nl06-t05-324.htm

nl06-fc325.htm

nl06-t05-325.htm

nl06-fc331.htm

nl06-t05-331.htm

nl06-fc332.htm

nl06-t05-332.htm

nl06-fc334.htm

nl06-t05-334.htm

nl06-fc341.htm

nl06-t05-341.htm

nl06-fc342.htm

nl06-t05-342.htm

nl06-fc343.htm

nl06-t05-343.htm

nl06-fc351.htm

nl06-t05-351.htm

nl06-fc352.htm

nl06-t05-352.htm

nl06-fc386.htm

nl06-t05-386.htm

nl06-fc387.htm

nl06-t05-387.htm

nl06-fc412.htm

nl06-t05-412.htm

nl06-fc415.htm

nl06-fc415sn.htm

nl06-t05-415sn.htm

nl06-fc415sw.htm

nl06-t05-415sw.htm

nl06-fc418.htm

nl06-fc418auto.htm

nl06-t05-418auto.htm

nl06-fc418mar.htm

nl06-t05-418mar.htm

nl06-fc426.htm

nl06-t05-426.htm

nl06-fc427.htm

nl06-t05-427.htm

nl06-fc428.htm

nl06-fc428auto.htm

nl06-t05-428auto.htm

nl06-fc428mar.htm

nl06-t05-428mar.htm

nl06-fc429.htm

nl06-fc429auto.htm

nl06-t05-429auto.htm

nl06-fc429mar.htm

nl06-t05-429mar.htm

nl06-fc431.htm

nl06-fc431iss.htm

nl06-t05-431iss.htm

nl06-fc431niss.htm

nl06-t05-431niss.htm

nl06-fc431sss.htm

nl06-t05-431sss.htm

nl06-fc432.htm

nl06-t05-432.htm

nl06-fc433.htm

nl06-t05-433.htm

nl06-fc434.htm

nl06-t05-434.htm

nl06-fc435.htm

nl06-t05-435.htm

nl06-fc436.htm

nl06-t05-436.htm

nl06-fc441.htm

nl06-t05-441.htm

nl06-fc442.htm

nl06-t05-442.htm

nl06-fc443.htm

nl06-t05-443.htm

nl06-fc449.htm

nl06-fc449b.htm

nl06-t05-449b.htm

nl06-fc449cl.htm

nl06-t05-449cl.htm

nl06-fc451.htm

nl06-t05-451.htm

nl06-fc452.htm

nl06-t05-452.htm

nl06-fc471.htm

nl06-t05-471.htm

nl06-fc488.htm

nl06-t05-488.htm

nl06-fc497.htm

nl06-t05-497.htm

nl06-fc498.htm

nl06-t05-498.htm

nl06-fc499.htm

nl06-t05-499.htm

nl06-fc523.htm

nl06-t05-523.htm

nl06-fc527.htm

nl06-t05-527.htm

nl06-fc528.htm

nl06-t05-528.htm

nl06-fc529.htm

nl06-t05-529.htm

nl06-fc545.htm

nl06-t05-545.htm

nl06-fc551.htm

nl06-fc551iss.htm

nl06-t05-551iss.htm

nl06-fc551niss.htm

nl06-t05-551niss.htm

nl06-fc551sss.htm

nl06-t05-551sss.htm

nl06-fc553.htm

nl06-t05-553.htm

nl06-fc554.htm

nl06-t05-554.htm

nl06-fc559.htm

nl06-fc559b.htm

nl06-t05-559b.htm

nl06-fc559cl.htm

nl06-t05-559cl.htm

nl06-fc584.htm

nl06-t05-584.htm

nl06-fc585.htm

nl06-t05-585.htm

nl06-fc595.htm

nl06-fc595b.htm

nl06-t05-595b.htm

nl06-fc595cl.htm

nl06-t05-595cl.htm

nl06-fc596.htm

nl06-t05-596.htm

nl06-fc597.htm

nl06-t05-597.htm

nl06-fc598.htm

nl06-t05-598.htm

nl06-fc599.htm

nl06-t05-599.htm

nl06-fc649.htm

nl06-t05-649.htm

nl06-fc687.htm

nl06-fc687b.htm

nl06-t05-687b.htm

nl06-fc687cl.htm

nl06-t05-687cl.htm

nl06-fc688.htm

nl06-t05-688.htm

nl06-fc689.htm

nl06-t05-689.htm

nl06-fc691.htm

nl06-t05-691.htm

nl06-fc692.htm

nl06-t05-692.htm

nl06-fc731.htm

nl06-fc731b.htm

nl06-t05-731b.htm

nl06-fc731bm.htm

nl06-t05-731bm.htm

nl06-fc757.htm

nl06-t05-757.htm

nl06-fc778.htm

nl06-t05-778.htm

nl06-fc779.htm

nl06-t05-779.htm

nl06-fc784.htm

nl06-t05-784.htm

nl06-fc951.htm

nl06-t05-951.htm

nl06-fc957.htm

nl06-t05-957.htm

nl06-fc958.htm

nl06-t05-958.htm

nl06-fc1117.htm

nl06-fc1117auto.htm

nl06-t05-1117auto.htm

nl06-fc1117mar.htm

nl06-t05-1117mar.htm

nl06-fc1119.htm

nl06-t05-1119.htm

nl06-fc1139.htm

nl06-t05-1139.htm

nl06-fc1141.htm

nl06-t05-1141.htm

nl06-fc1142.htm

nl06-t05-1142.htm

nl06-fc1143.htm

nl06-t05-1143.htm

nl06-fc1144.htm

nl06-t05-1144.htm

nl06-fc1145.htm

nl06-t05-1145.htm

nl06-fc1228.htm

nl06-t05-1228.htm

nl06-fc1229.htm

nl06-t05-1229.htm

nl06-fc1239.htm

nl06-t05-1239.htm

nl06-fc1241.htm

nl06-t05-1241.htm

nl06-fc1242.htm

nl06-t05-1242.htm

nl06-fc1633.htm

nl06-t05-1633.htm

nl06-fc1639.htm

nl06-t05-1639.htm

nl06-fc1654.htm

nl06-t05-1654.htm

nl06-fc1655.htm

nl06-t05-1655.htm

nl06-fc1656.htm

nl06-t05-1656.htm

nl06-fc1657.htm

nl06-t05-1657.htm

nl06-fc1658.htm

nl06-t05-1658.htm

nl06-fc1659.htm

nl06-t05-1659.htm

nl06-fc1663.htm

nl06-t05-1663.htm

nl06-fc1664.htm

nl06-t05-1664.htm

nl06-fc1665.htm

nl06-t05-1665.htm

nl06-fc1666.htm

nl06-t05-1666.htm

nl06-fc1667.htm

nl06-t05-1667.htm

nl06-fc1668.htm

nl06-t05-1668.htm

nl06-fc1669.htm

nl06-t05-1669.htm

nl06-fc1671.htm

nl06-t05-1671.htm

nl06-fc1673.htm

nl06-t05-1673.htm

nl06-fc1674.htm

nl06-t05-1674.htm

nl06-fc1675.htm

nl06-t05-1675.htm

nl06-fc1676.htm

nl06-t05-1676.htm

nl06-fc1677.htm

nl06-t05-1677.htm

nl06-fc1678.htm

nl06-t05-1678.htm

nl06-fc1679.htm

nl06-t05-1679.htm

nl06-fc1681.htm

nl06-t05-1681.htm

nl06-fc1682.htm

nl06-t05-1682.htm

nl06-fc1683.htm

nl06-t05-1683.htm

nl06-fc1684.htm

nl06-t05-1684.htm

nl06-fc1687.htm

nl06-t05-1687.htm

nl06-fc1689.htm

nl06-t05-1689.htm

nl06-fc1692.htm

nl06-t05-1692.htm

nl06-fc1694.htm

nl06-t05-1694.htm

nl06-fc1697.htm

nl06-t05-1697.htm

nl06-fc1698.htm

nl06-t05-1698.htm

nl06-fc1699.htm

nl06-t05-1699.htm

nl06-fc1711.htm

nl06-t05-1711.htm

nl06-fc1712.htm

nl06-t05-1712.htm

nl06-fc1713.htm

nl06-t05-1713.htm

nl06-fc1716.htm

nl06-t05-1716.htm

nl06-fc1717.htm

nl06-t05-1717.htm

nl06-fc1718.htm

nl06-t05-1718.htm

nl06-fc1845.htm

nl06-t05-1845.htm

nl06-fc1846.htm

nl06-t05-1846.htm

nl06-fc1848.htm

nl06-t05-1848.htm

nl06-fc1849.htm

nl06-t05-1849.htm

nl06-fc1851.htm

nl06-t05-1851.htm

nl06-fc1892.htm

nl06-t05-1892.htm

nl06-fc1911.htm

nl06-t05-1911.htm

nl06-fc1992.htm

nl06-t05-1992.htm

nl06-fc2183.htm

nl06-t05-2183.htm

nl06-fc2185.htm

nl06-t05-2185.htm

nl06-fc2186.htm

nl06-t05-2186.htm

nl06-fc2195.htm

nl06-t05-2195.htm

nl06-fc2215.htm

nl06-fc2215b.htm

nl06-t05-2215b.htm

nl06-fc2215cl.htm

nl06-t05-2215cl.htm

nl06-fc2216.htm

nl06-fc2216b.htm

nl06-t05-2216b.htm

nl06-fc2216cl.htm

nl06-t05-2216cl.htm

nl06-fc2217.htm

nl06-t05-2217.htm

nl06-fc2249.htm

nl06-t05-2249.htm

nl06-fc2265.htm

nl06-t05-2265.htm

nl06-fc2266.htm

nl06-t05-2266.htm

nl06-fc2271.htm

nl06-t05-2271.htm

nl06-fc2272.htm

nl06-t05-2272.htm

nl06-fc2273.htm

nl06-t05-2273.htm

nl06-fc2274.htm

nl06-t05-2274.htm

nl06-fc2292.htm

nl06-t05-2292.htm

nl06-fc2293.htm

nl06-t05-2293.htm

nl06-fc2311.htm

nl06-t05-2311.htm

nl06-fc2321.htm

nl06-t05-2321.htm

nl06-fc2322.htm

nl06-t05-2322.htm

nl06-fc2345.htm

nl06-fc2345b.htm

nl06-t05-2345b.htm

nl06-fc2345cl.htm

nl06-t05-2345cl.htm

nl06-fc2346.htm

nl06-fc2346b.htm

nl06-t05-2346b.htm

nl06-fc2346cl.htm

nl06-t05-2346cl.htm

nl06-fc2347.htm

nl06-fc2347b.htm

nl06-t05-2347b.htm

nl06-fc2347cl.htm

nl06-t05-2347cl.htm

nl06-fc2348.htm

nl06-t05-2348.htm

nl06-fc2349.htm

nl06-t05-2349.htm

nl06-fc2351.htm

nl06-t05-2351.htm

nl06-fc2352.htm

nl06-t05-2352.htm

nl06-fc2353.htm

nl06-t05-2353.htm

nl06-fc2357.htm

nl06-t05-2357.htm

nl06-fc2359.htm

nl06-t05-2359.htm

nl06-fc2362.htm

nl06-t05-2362.htm

nl06-fc2363.htm

nl06-t05-2363.htm

nl06-fc2366.htm

nl06-t05-2366.htm

nl06-fc2367.htm

nl06-t05-2367.htm

nl06-fc2373.htm

nl06-t05-2373.htm

nl06-fc2374.htm

nl06-t05-2374.htm

nl06-fc2375.htm

nl06-t05-2375.htm

nl06-fc2376.htm

nl06-t05-2376.htm

nl06-fc2377.htm

nl06-t05-2377.htm

nl06-fc2381.htm

nl06-t05-2381.htm

nl06-fc2382.htm

nl06-t05-2382.htm

nl06-fc2383.htm

nl06-t05-2383.htm

nl06-fc2384.htm

nl06-fc2384b.htm

nl06-t05-2384b.htm

nl06-fc2384cl.htm

nl06-t05-2384cl.htm

nl06-fc2385.htm

nl06-fc2385b.htm

nl06-t05-2385b.htm

nl06-fc2385cl.htm

nl06-t05-2385cl.htm

nl06-fc2386.htm

nl06-t05-2386.htm

nl06-fc2387.htm

nl06-t05-2387.htm

nl06-fc2388.htm

nl06-t05-2388.htm

nl06-fc2448.htm

nl06-t05-2448.htm

nl06-fc2554.htm

nl06-t05-2554.htm

nl06-fc2555.htm

nl06-t05-2555.htm

nl06-fc2556.htm

nl06-t05-2556.htm

nl06-fc2557.htm

nl06-t05-2557.htm

nl06-fc2558.htm

nl06-t05-2558.htm

nl06-fc2559.htm

nl06-t05-2559.htm

nl06-fc2659.htm

nl06-t05-2659.htm

nl06-fc2771.htm

nl06-t05-2771.htm

nl06-fc2772.htm

nl06-t05-2772.htm

nl06-fc2773.htm

nl06-t05-2773.htm

nl06-fc2961.htm

nl06-t05-2961.htm

nl06-fc2962.htm

nl06-t05-2962.htm

nl06-fc2963.htm

nl06-t05-2963.htm

nl06-fc2964.htm

nl06-t05-2964.htm

nl06-fc2973.htm

nl06-t05-2973.htm

nl06-fc2976.htm

nl06-t05-2976.htm

nl06-fc9122.htm

nl06-t05-9122.htm