QSB6.7/QSL 9 CM2250 Komatsu, QSX11.9/15 CM2250 ECF, QSB6.7/QSL 9 CM2250, QSL9 CM2880,

Last Modified: 21 March 2016 (du00-t05-428)

Auteursrecht 1997-2016
Cummins Inc.
Alle rechten voorbehouden


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Fault Code 111

Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 111 PID: S254 SPN: 629 FMI: 12/12 LAMP: Rood SRT: n.v.t. | Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component. Interne fout in de ECM met betrekking tot fouten in de geheugenhardware of fouten in de interne spanningsvoedingcircuits van de ECM. | Het is mogelijk dat de motor niet start.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Motor regelmodule

Circuit Description

De ECM heeft interne diagnoses die voortdurend actief zijn en het interne geheugen testen.

Component Location

De montagelocatie van de ECM is verschillend afhankelijk van het motortype. De module kan op de motor of ergens anders zijn gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer het interne ECM-diagnosesysteem een lees- of schrijffout binnen in de module waarneemt.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • Het is mogelijk dat de motor niet start.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan enkel worden veroorzaakt door een intern ECM-probleem. Het is niet mogelijk om de ECM te repareren.

Zie Diagnose van storingscode t05-111 uitvoeren.

Last Modified: 10-FEBRUARY-2012
Auteursrecht © 2000-2010 Cummins Inc. Alle rechten voorbehouden.


Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Fault Code 115

Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 115 PID: P190 SPN: 612 FMI: 2/2 LAMP: Rood SRT: n.v.t. | Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde Onregelmatig, Wisselend of Onjuist. De ECM heeft waargenomen dat de signalen van de primaire en de backup toerentalsensor onderling verwisseld zijn aangesloten. | De motor wordt uitgeschakeld en wil niet meer starten.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit magnetisch opgenomen toerental/positiesensor nokkenas motor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. Een missende tand op het krukastandwiel wordt door de ECM gebruikt om de positie van de motor te bepalen.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM merkt dat de ingangssignalen van de krukasstandsensor en de nokkenasstandsensor naar de ECM zijn verwisseld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode duidt aan dat de kabelboomconnectors van de krukasstandsensor en de nokkenasstandsensor onderling zijn verwisseld. Hierdoor wordt de motor niet gestart.

Zie Diagnose van storingscode t05-115 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 122

Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 122 PID: P102 SPN: 102 FMI: 3/3 LAMP: Oranje SRT: n.v.t. | Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het drukcircuit van het inlaatspruitstuk. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit druksensor inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstukdruk langer dan 5 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 122 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode 122 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 123

Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 123 PID: P102 SPN: 102 FMI: 4/4 LAMP: Oranje SRT: n.v.t. | Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het drukcircuit van het inlaatspruitstuk. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit druksensor inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens stationair draaien of een afremming. De ECM zal een hoge signaalspanning waarnemen onder bedrijfsomstandigheden zoals tijdens hoge motorbelastingen.

Component Location

De sensor van de motorinlaatspruitstukdruk bevindt zich in de luchtinlaattrechter.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstukdruk langer dan 5 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstukdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De druksensor van het motorinlaatspruitstuk deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 123 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-123 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 125

Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 125 PID: 102 SPN: 102 FMI: 18 LAMP: Oranje SRT: | Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Druk inlaatspruitstuk ligt onder de minimale gebruikslimiet. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF - Circuit druk-/temperatuursensor inlaatspruitstuk 1

Circuit Description

De motorregelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Als de ECM merkt dat de noodzakelijke laadstroming naar de motor voor een bepaalde tijd onder het minimum ligt, dan wordt deze storingscode geregistreerd.

Component Location

De sensor voor het meten van de temperatuur en de druk in inlaatspruitstuk 1 bevindt zich in de luchtinlaat.

Conditions for Running the Diagnostics

Deze diagnose is alleen actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM merkt dat het waargenomen inlaatspruitstukdruksignaal lager is dan het verwachte niveau voor de actuele bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren is het wellicht noodzakelijk het voertuig enige tijd op een chassisdynamometer te draaien of er een rit mee te maken. Dit om de motorbelasting op een dusdanig niveau te krijgen dat de diagnose kan worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de motor het gewenste zuurstofniveau bereikt, noodzakelijk voor volledige verbranding, en de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De druksensor van het inlaatspruitstuk 1 houdt de druk in het inlaatspruitstuk in de gaten. Deze storing wordt op actief gezet wanneer de inlaatspruitstukdruk te laag is voor de actuele bedrijfsomstandigheden van de motor. De ECM eist een laadstromingsopdracht en de klep van de turbocompressor met variabele geometrie en de uitlaatgasrecirculatieklep voldoen aan deze opdracht. Als de motor er niet in slaagt het gewenste zuurstofniveau, noodzakelijk voor volledige verbranding, te behalen, dan wordt deze storingscode geregistreerd.

Mogelijke oorzaken van deze storing:

  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Vernauwing in de laadluchtkoeler
  • Controleer de leidingen van het uitlaatgasrecirculatiesysteem op lekkages of vernauwingen.
  • Vernauwing brandstofinlaat te groot (normaliter veroorzaakt door een geblokkeerd brandstoffilter)
  • Verstopping in het luchtfilter
  • Verstopping in het uitlaatsysteem.
Zie Diagnose van storingscode t05-125 uitvoeren.

Last Modified: 16-JULY-2012


Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 131

Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 131 PID: P091 SPN: 91 FMI: 3/3 LAMP: Rood SRT: n.v.t. | Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit gaspedaalpositie 1. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor circuit stand gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Wanneer de ECM een signaalspanning waarneemt die hoger is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De positiesensor voor het gaspedaal of de gashendel bevindt zich op het gaspedaal of de gashendel. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde hoger is dan 4,467 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als de storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd.

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storingscode:

  • Het circuit van de positiesensor voor het gaspedaal of de gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open gaspedaalretourcircuit in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • Storing in standsensor voor gaspedaal of bedieningshendel.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode t05-131 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 132

Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 132 PID: P091 SPN: 91 FMI: 4/4 LAMP: Rood SRT: n.v.t. | Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 1. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor circuit stand gaspedaal

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2.

Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De positiesensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaaleenheid. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde lager is dan 0,826 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het gaspedaal of de gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het gaspedaal of de gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Beschadigde standsensor voor het gaspedaal of de gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

N.B: De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode t05-132 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 133

Circuit standsensor 1 externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 133 PID: P372 SPN: 974 FMI: 3/3 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning waargenomen in het positiesignaalcircuit van het externe gaspedaal. | Het externe gaspedaal zal niet werken. De stand van het externe gaspedaal wordt ingesteld op 0 procent.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor circuit stand externe gasbediening

Circuit Description

De positiesensor van het externe gaspedaal is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 1 seconde hoger is dan 0,273 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de positiesensor voor het externe gaspedaal of de externe gashendel is kortgesloten naar de accu of een (+) 5 volt voeding
  • Open retourcircuit van extern gaspedaal of -hendel in kabelboom of verbindingen
  • Externe-gaspedaalvoeding kortgesloten naar accu
  • Defecte standsensor voor het externe gaspedaal of de externe bedieningshendel.

N.B: De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode 133 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 134

Circuit standsensor 1 externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 134 PID: P372 SPN: 974 FMI: 4/4 LAMP: Rood SRT: | Circuit standsensor 1 extern gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het positiesignaalcircuit van de externe gasbediening. | Het externe gaspedaal zal niet werken. De stand van het externe gaspedaal wordt ingesteld op 0 procent.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor circuit stand externe gasbediening of -hendel

Circuit Description

De positiesensor van de externe gasbediening is een potentiometer die is vastgemaakt op de externe gashendel. De externe gashendelstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. De ECM ontvangt een lage signaalspanning wanneer de externe gashendel op 0 procent is. De ECM ontvangt een hoge signaalspanning wanneer de externe gashendel op 100 procent is. Het circuit van de externe gaspedaalstandsensor bevat een 5-volt voeding voor de externe gaspedaalpositie, een retoursignaal voor de externe gaspedaalpositie en een positiesignaal voor de externe gaspedaalpositie.

Component Location

De plaats van het externe gaspedaal of de externe gashendel verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het externe gaspedaal langer dan 1 seconde lager is dan 0,008 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit en zet de storingscode op inactief onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als u een wisselend optredend probleem met het gaspedaal wilt oplossen:

De signaalspanning van de positiesensor van het externe gaspedaal of de externe gashendel kan worden gecontroleerd met het INSITE™ elektronische servicegereedschap terwijl de kabelboom heen en weer wordt bewogen om de plaats te vinden van het losse contact. Onregelmatige verbindingen worden weergegeven als abrupte signaalspanningswisselingen door het INSITE™ elektronische servicegereedschap.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaal van de positiesensor van het externe gaspedaal of de externe gashendel is kortgesloten naar aarde of naar retourdraden in de OEM-kabelboom of sensor.
  • Beschadigde standsensor voor het externe gaspedaal of de externe gashendel
  • Open circuit in de signaal-, toevoer- of retourdraad van het externe gaspedaal in de kabelboom of connectors.

N.B: De drie draden van het circuit van de externe-gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode 134 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 135

Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 135 PID: P100 SPN: 100 FMI: 3/3 LAMP: Oranje SRT: n.v.t. | Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit motoroliejetdruk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motoroliedruksensor hoger is dan 4,75 VDC voor langer dan 16 seconden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor de aflezing van de motoroliedruk.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Als de oliedruksensor de voedings- en retourdraden in de motorkabelboom deelt met andere sensors, kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 135 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Een signaalcircuit is kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-135 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 141

Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 141 PID: P0522 SPN: 100 FMI: 4/4 LAMP: Oranje SRT: n.v.t. | Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open circuit waargenomen in het motoroliedrukcircuit. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor motoroliejetdruk 1

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de motoroliedruksensor lager is dan 0,25 VDC voor langer dan 16 seconden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als de oliedruksensor de voedings- en retourdraden in de motorkabelboom deelt met andere sensors, kunnen onderbrekingen en kortsluitingen in de motorkabelboom meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 141 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode t05-141 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 143

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 143 PID: P100 SPN: 100 FMI: 18 LAMP: Oranje SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Industrieel: Motorvermogensreductie. Powergen: Motor wordt uitgeschakeld
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Motoroliejetdruk

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden wanneer de oliedruk iets lager kan zijn. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Als de ECM een lage signaalspanning waarneemt die aangeeft dat de motoroliedruk te laag is, wordt deze storingscode geregistreerd.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk langer dan 5 seconden lager is dan de motorbeveiligingslimieten.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Een koppelreductie in opdracht van de ECM beperkt het uitgangsvermogen van de motor.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • Als de oliedrukwaarde binnen normaal werkbereik valt en de diagnose met positief resultaat is uitgevoerd, wordt het motorkoppel hersteld en wordt de storingscode op het INSITE™ elektronisch servicegereedschap op inactief gezet.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de motoroliedruk onder de motorbeveilingslimiet komt. Verhelp het probleem met de motor door de lage oliedruk.

Zie Diagnose van storingscode 143 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 144

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 144 PID: P110 SPN: 110 FMI: 3 LAMP: Oranje SRT: n.v.t. | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open circuit waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging bij storingen in circuit van de motorkoelvloeistoftemperatuur.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor motorkoelvloeistoftemperatuur 1

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistoftemperatuursignaal langer dan 1 seconde hoger is dan 4,95 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 144 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode t05-144 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 145

Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 145 PID: P110 SPN: 110 FMI: 4/4 LAMP: Oranje SRT: n.v.t. | Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistoftemperatuurcircuit. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging bij storingen in circuit van de motorkoelvloeistoftemperatuur.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor motorkoelvloeistoftemperatuur 1

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De ECM levert 5 volt aan het signaalcircuit voor de koelvloeistoftemperatuur. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich bij de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistoftemperatuursignaal langer dan 1 seconde lager is dan 0,5 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de koelvloeistoftemperatuur gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De motorkoelvloeistoftemperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 145 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode t05-145 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 146

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 146 PID: P110 SPN: 110 FMI: 0/16 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De motorkoelvloeistoftemperatuur is boven de waarschuwingslimiet van de motorbeveiliging. | Vermogensreductie en eventuele motoruitschakeling als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor motorkoelvloeistoftemperatuur

Circuit Description

De koelvloeistoftemperatuursensor is een sensor met variabele weerstand en dient om de temperatuur te meten van de motorkoelvloeistof. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de koelvloeistoftemperatuur langer dan 5 seconden hoger is dan 108°C [226°F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de koelvloeistoftemperatuur tot onder de motorbeveiligingslimiet is gedaald en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimiet voor te hoge koelvloeistoftemperatuur heeft overschreden. Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in de toepasselijke onderhoudshandleiding.

Zie Diagnose van storingscode 146 uitvoeren.

Last Modified: 13-JANUARI-2012


Frequentie circuit standsensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 147

Frequentie circuit standsensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 147 PID: P091 FMI: 1 LAMP: Rood SRT: | Frequentie circuit standsensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst. Er is een frequentie van minder dan 100 Hz waargenomen bij de ingang van de frequentiegestuurde gasklep van de ECM. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit frequentiegasklep

Circuit Description

Dit type klepinterface is ontwikkeld voor verschillende frequentiesignalen als gasklepsignaal. Een elektronisch onderdeel genereert een blokgolfsignaal waarin de frequentie van het signaal overeenkomt met een gasklepaansturing. De frequentiewaarden worden vastgesteld door middel van kalibratie in de elektronische regelmodule (ECM).

Component Location

De locatie van de klep verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

De frequentiegestuurde gasklep kan alleen of in combinatie met een spanningsklep worden gebruikt.

Mogelijke oorzaken:

  • Open kring in de signaaldraad van de frequentiegestuurde gasklep.
  • Signaaldraad kortgesloten naar de frequentiegestuurde gasklep.
  • Defecte frequentiegestuurde gasklep
  • Onjuiste (ingangs)spanning van de frequentiegasklep.
Zie Diagnose van storingscode t05-147 uitvoeren.

Last Modified: 13-JANUARI-2012


Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 148

Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 148 PID: P091 FMI: 0 LAMP: Rood SRT: | Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst. Er is een frequentie van meer dan 1500 Hz waargenomen bij de ingang van de frequentiegestuurde gasklep van de ECM. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit frequentiegasklep

Circuit Description

Dit type klepinterface is ontwikkeld voor verschillende frequentiesignalen als gasklepsignaal. Een elektronisch onderdeel genereert een blokgolfsignaal waarin de frequentie van het signaal overeenkomt met een gasklepaansturing. De frequentiewaarden worden vastgesteld door middel van kalibratie in de ECM.

Component Location

De locatie van de klep verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

De frequentiegestuurde gasklep kan alleen of in combinatie met een spanningsklep worden gebruikt.

Mogelijke oorzaken:

  • Defecte frequentiegestuurde OEM-gasklep
  • Signaaldraad kortgesloten met spanningsbron.
Zie Diagnose van storingscode t05-148 uitvoeren.

Last Modified: 13-JANUARI-2012


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 151

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 151 PID: P110 SPN: 110 FMI: 0/0 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motorkoelvloeistoftemperatuursignaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor koelvloeistoftemperatuur

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem. Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de koelvloeistoftemperatuur langer dan 5 seconden hoger is dan 117°C [242°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • Het motorkoppel neemt af.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de koelvloeistoftemperatuur tot onder de motorbeveiligingslimiet is gedaald en het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden.

Zie Diagnose van storingscode 151 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 153

Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 153 PID: P105 SPN: 105 FMI: 3/3 LAMP: Oranje SRT: n.v.t. | Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuur/druksensor inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk 1 is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de elektronische besturingsmodule (ECM) gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of een hoge temperatuur waar.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstuktemperatuur langer dan 10 seconden hoger is dan 4,95 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de actieve storingscodes die meerdere malen zijn opgetreden.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortgesloten naar een spanningsbron.
Zie Diagnose van storingscode t05-153 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 154

Circuit luchttemperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 154 PID: P105 SPN: 105 FMI: 4/4 LAMP: Oranje SRT: n.v.t. | Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het luchttemperatuurcircuit van het inlaatspruitstuk. | Mogelijk witte rook. Ventilator blijft AAN als deze door de elektronische regelmodule (ECM) wordt geregeld. Geen motorbeveiliging voor inlaatspruitstukluchttemperatuur.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuursensor inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk 1 is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaatspruitstuktemperatuur langer dan 10 seconden lager is dan 0,41 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de inlaatspruitstuktemperatuur gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De temperatuursensor van het inlaatspruitstuk deelt retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer eerst de storingscodes die meerdere keren zijn voorgekomen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar retour of naar aarde in de sensor.
Zie Diagnose van storingscode t05-154 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 155

Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 155 PID: P105 SPN: 105 FMI: 0/0 LAMP: Rood SRT: | Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. Het luchttemperatuursignaal van het inlaatspruitstuk geeft aan dat de luchttemperatuur hoger is dan de kritische limiet voor de motorbeveiliging. | Progressief vermogen en reductie die in ernst toenemen vanaf tijdstip van waarschuwing. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuur inlaatspruitstuk 1

Circuit Description

De temperatuur-/druksensor van het inlaatspruitstuk 1 is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuur van het motorinlaatspruitstuk wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De ECM-signaalspanning geleidt slechts een kleine hoeveelheid naar de massa via de sensor. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de luchttemperatuur van het inlaatspruitstuk langer dan 5 seconden hoger is dan 132°C [270°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • Het motorkoppel neemt af.
  • Het maximumbedrijfstoerental van de motor zal worden verlaagd.
  • De motor wordt uitgeschakeld als de uitschakelfunctie van de motorbeveiliging is ingeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

De luchttemperatuursensor van het inlaatspruitstuk meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt.

Mogelijke oorzaken van deze storingscode:

  • Beperkte luchtstroom door de laadluchtkoeler
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de turbocompressor is te hoog.
Zie Diagnose van storingscode 155 uitvoeren.

Last Modified: 13-JANUARI-2012


Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 175

Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 175 PID: SPN: 3464 FMI: 3/3 LAMP: Rood SRT: | Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is kortsluiting naar de accu of een open kring waargenomen in het signaalcircuit van de actuator van de motorinlaatklep. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het signaal van de inlaatluchtklepactuator van de motor is kortgesloten naar de spanningsbron wanneer de actuator wordt uitgeschakeld.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

De inlaatluchtklepactuator van de motor wordt uitgeschakeld. Het inlaatluchtklep van de motor gaat standaard naar de open stand.

  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een open kring of kortsluiting naar de accu in de motorkabelboom
  • Een defecte actuator van de inlaatluchtklep van de motor.
Zie Diagnose van storingscode t05-175 uitvoeren.

Last Modified: 31-OCTOBER-2013


Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 176

Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 176 PID: SPN: 3464 FMI: 4/4 LAMP: Rood SRT: | Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is kortsluiting naar aarde waargenomen in het signaalcircuit van de actuator van de motorinlaatklep. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de actuator voor de motorinlaatklep wordt ingeschakeld.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het signaal van de inlaatluchtklepactuator van de motor is kortgesloten naar aarde wanneer de actuator wordt ingeschakeld.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

De inlaatluchtklepactuator van de motor wordt uitgeschakeld. Het inlaatluchtklep van de motor gaat standaard naar de open stand.

  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 5 minuten stationair draaien om de reparatie te valideren. Schakel de motor na 5 minuten UIT, schakel het contact uit en terug in, en laat de sleutel gedurende 1 minuut in de stand ON staan.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom.
  • Een defecte actuator van de inlaatluchtklep van de motor.
Zie Diagnose van storingscode t05-176 uitvoeren.

Last Modified: 31-OCTOBER-2013


Actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 177

Actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 177 PID: SPN: 3464 FMI: 7/7 LAMP: Rood SRT: | Actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem. De actuator van de motorinlaatklep kon de controle voor het op nul instellen niet uitvoeren. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de actuator van de motorinlaatklep de controle voor het op nul instellen niet kon uitvoeren.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE) en/of het storingslampje.

De inlaatluchtklepactuator van de motor wordt uitgeschakeld. Het inlaatluchtklep van de motor gaat standaard naar de open stand.

  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Schakel het contact uit en weer in en laat de sleutelschakelaar minimaal 2 minuten in de stand ON staan.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een defecte actuator van de inlaatluchtklep van de motor.
Zie Diagnose van storingscode t05-177 uitvoeren.

Last Modified: 31-OCTOBER-2013


Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 187

Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE REASON EFFECT
Fault Code: 187
PID: S211
SPN: 3510
FMI: 4
LAMP: Oranje
SRT: n.v.t.

Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 2.

Industriële motoren:

  • Motorvermogensreductie.

Motoren voor krachtopwekking:

  • De EGR-klepactuator wordt uitgeschakeld
  • Actieve regeneratie en regeneratie bij stilstand wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 2

Circuit Description

De pin van sensorvoeding 2 van de elektronische regelmodule (ECM) levert 5 volt voor de nokkenasstandsensor, de druk-/temperatuursensor van het inlaatspruitstuk, de carterdruksensor, motoroliedruksensor (indien aanwezig, de sensor voor de inlaatdruk/-temperatuur van de turbocompressor (indien aanwezig) en de sensor voor de barometrische druk (indien aanwezig).

Component Location

Sensorvoeding 2 bevindt zich in de ECM en levert een 5-volt voeding aan verschillende motorsensoren. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 2 gedurende meer dan 1 seconde lager is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten nadat de diagnose is uitgevoerd en mislukt.
  • De backup nokkenasstandsensor zal niet functioneel zijn.
  • Er wordt een standaardwaarde gebruikt voor alle andere sensors in het circuit van sensorvoeding 2.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Tijdens de storingscoderesponstest voor elke sensor die is aangesloten op sensorvoeding 2 moet storingscode 187 actief zijn voordat u elke sensor loskoppelt. Als de storingscode niet actief is, maar eenvoudig kan worden herhaald door de motor in te schakelen, kunt u het volgende uitvoeren:

  • Laat de motor draaien met de bedrijfsomstandigheden waardoor storingscode 187 actief wordt, zelfs al is dit maar voor even. Koppel de sensoren een voor een los tot storingscode 187 niet meer wordt weergegeven onder de testomstandigheden. Elke sensor kan worden losgekoppeld terwijl de motor draait. N.B. Mogelijk start de motor niet als de nokkenasstandsensor is losgekoppeld.
Zie Diagnose van storingscode t05-187 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Fault Code Path Selection

Fault Code du152-fc195
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du152-fc195-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du152-fc195-3wire

Last Modified: 31-JULY-2012


Fault Code Path Selection

Fault Code du152-fc196
Fault Code Path Selection

Heeft de koelvloeistofpeilsensor 2 draden? | Go to du152-fc196-2wire
Heeft de koelvloeistofpeilsensor 3 draden? | Go to du152-fc196-3wire

Last Modified: 31-JULY-2012


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 197

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 197 PID: P2560 SPN: 111 FMI: 1/18 LAMP: Oranje SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Eventuele vermogensreductie en motoruitschakeling als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensor motorkoelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De motorregelmodule (ECM) baseert zich op de spanningswijziging veroorzaakt door wijzingen in de weerstand van de sensor om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Zie de onderhoudshandleiding van de OEM voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de koelvloeistofsensor langer dan 30 seconden hoger is dan 3 VDC, wat een zeer laag koelvloeistofniveau aangeeft.

Action Taken When the Fault Code is Active

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE in na 20 seconden wanneer een laag motorkoelvloeistofpeil is vastgesteld.
  • Het motorkoppel neemt mogelijk af.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Als deze storingscode actief is en het koelvloeistofniveau niet te laag is, koppelt u de koelvloeistofniveausensor los en controleert u de connectors op koelvloeistofresten. Als u koelvloeistof op de elektrische connectors hebt gevonden, is de sensor defect en moet deze worden vervangen.

N.B. Wellicht is het niet mogelijk om een regeneratie van het nabehandelingsdieseldeeltjesfilter (DPF) uit te voeren wanneer deze storingscode actief is.

Zie Diagnose van storingscode 197 uitvoeren.

Last Modified: 18-SEPTEMBER-2012


Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 221

Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 221 PID: P108 SPN: 108 FMI: 3/3 LAMP: Oranje SRT: n.v.t. | Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit inlaatdruksensor turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De ECM neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de druksensor van de turbocompressor gedurende meer dan 10 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de inlaatdruk van de turbocompressor.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De druk-/temperatuursensor van de turbocompressor deelt signaal- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u storingscode 221 gaat oplossen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-221 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 222

Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 222 PID: P108 SPN: 108 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het barometrische-luchtdrukcircuit. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit inlaatdruksensor turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5 volt voedingskring, een signaalspanning van de druksensor en een retourkring. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de inlaatluchtdruk van de turbocompressor gedurende meer dan 10 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de inlaatdruk van de turbocompressor.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De druk-/temperatuursensor van de turbocompressor deelt signaal- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 222 gaat uitvoeren.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode t05-222 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 227

Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 2. | Industriële motoren: Motorvermogensreductie. Motoren voor krachtopwekking: Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 2

Circuit Description

De pin van sensorvoeding 2 van de elektronische regelmodule (ECM) levert 5 volt voor de nokkenasstandsensor, de druk-/temperatuursensor van het inlaatspruitstuk, de carterdruksensor, motoroliedruksensor (indien aanwezig, de sensor voor de inlaatdruk/-temperatuur van de turbocompressor (indien aanwezig) en de sensor voor de barometrische druk (indien aanwezig).

Component Location

Sensorvoeding 2 bevindt zich in de ECM en levert een 5-volt voeding aan verschillende motorsensoren. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 2 gedurende meer dan 1 seconde hoger is dan 5,2 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De backup nokkenasstandsensor zal niet functioneel zijn.
  • Er wordt een standaardwaarde gebruikt voor alle andere sensors in het circuit van sensorvoeding 2.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode 227 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 234

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 234 PID: P190 SPN: 190 FMI: 0/0 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst. Het motortoerentalsignaal geeft aan dat het motortoerental hoger is dan de limiet voor de motorbeveiliging. | Brandstofinspuiting wordt uitgeschakeld totdat motortoerental tot onder de toerentaloverschrijdingslimiet is gedaald.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental-/positiesensor krukas motor

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Als een tand op de toerentalring van de krukas of de kuiltjes aan de achterkant van het nokkenastandwiel voorbij de positiesensor bewegen, wordt een signaal opgewekt in het signaalcircuit van de positiesensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. De ECM bepaalt de stand van de motor aan de hand van een ontbrekende tand op het krukastandwiel.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het motortoerental de toerentallimiet heeft overschreden die is ingesteld in de kalibratie.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De brandstoftoevoer naar de motor is gestopt totdat het motortoerental daalt tot binnen het normale toerentalbereik.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het motortoerental tot binnen het normale toerentalbereik is gedaald en het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie met de motortoerental-/standsensors.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer de motortoerental-/standsensors op beschadiging of manipulatie.

Als storingscode 234 alleen actief wordt tijdens gebruik van de motorrem en de motorremmen niet werken, dient u te controleren of er kortsluiting is met de aarde in de kabelboom van de motorrem. Het tuimelaardeksel moet worden verwijderd om deze inspectie uit te voeren. Repareer of vervang zo nodig de kabelboom van de motorrem.

Zie Diagnose van storingscode 234 uitvoeren.

Last Modified: 13-JANUARI-2012


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 235

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 235 PID: P111 SPN: 111 FMI: 1 LAMP: Rood SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motorkoelvloeistofniveau is onder het kritische waarschuwingsniveau gedaald. | Uitschakeling van de motorbeveiliging.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring koelvloeistofniveau

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De elektronische regelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de koelvloeistofsensor langer dan 50 seconden hoger is dan 3 VDC, wat een zeer laag koelvloeistofniveau aangeeft.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het koelvloeistofniveau binnen het normale werkbereik valt en het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Als deze storingscode actief is en het koelvloeistofniveau niet te laag is, koppelt u de koelvloeistofniveausensor los en controleert u de connectors op koelvloeistofresten. Als u koelvloeistof op de elektrische connectors hebt gevonden, is de sensor defect en moet deze worden vervangen.

Zie Diagnose van storingscode t05-235 uitvoeren.

Last Modified: 31-JANUARI-2012


Ingang externe toerentalaansturing (synchronisatie meerdere units) - waarde onregelmatig, wisselend of onjuist

Fault Code 237

Ingang externe toerentalaansturing (synchronisatie meerdere units) - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 237 PID: SPN: 644 FMI: 2 LAMP: Oranje SRT: | Ingang externe toerentalaansturing (synchronisatie meerdere units) - waarde onregelmatig, wisselend of onjuist. Geen primaire motor of meer dan een primaire motor gedetecteerd door de ECM. | De synchronisatieoptie voor meerdere eenheden zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit schakelaar synchronisatie meerdere units

Circuit Description

De synchronisatieoptie voor meerdere units maakt gebruik van een aan/uit-schakelaar en een aanvullende schakelaar. De aanvullende schakelaar wordt gebruikt door de ECM om het type koppeling (hard of zacht) te bepalen tussen meerdere motoren wanneer de schakelaar voor het koppelen van meerdere motoren is ingeschakeld.

Component Location

De schakelaar voor het koppelen van meerdere motoren is gemonteerd door de OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke schakelaarlocatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert ofwel geen primaire motor, ofwel meer dan een primaire motor in het circuit.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

  • De synchronisatie-optie voor meerdere eenheden is uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Met de synchronisatiefunctie kunnen twee of meer motoren worden aangestuurd door één enkel gasklepsignaal en op een vergelijkbaar toerental worden gehouden. Voor deze optie bestaan drie verschillende configuraties: 'soft-coupled', 'hard-coupled' en 'soft-coupled marine'.

Bij de configuratie 'soft-coupled' zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal. Deze set-up laat toe dat alle motoren blijven werken wanneer een secundaire motor stopt. Bij de configuratie 'hard-coupled' zijn de primaire motor en alle secundaire motoren met elkaar in serie geschakeld. De primaire motor verzendt een gasklepsignaal dat door wordt vervangen de eerste secundaire motor. Deze secundaire motor geeft het gasklepsignaal door aan de volgende secundaire motor in de serie. Dit proces wordt herhaald totdat de primaire motor het gasklepsignaal weer ontvangt.

Bij de configuratie 'soft-coupled' voor scheepstoepassingen zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal via de J1939-gegevensverbinding.

Zie Diagnose van storingscode t05-237 uitvoeren.

Last Modified: 16-JANUARI-2012


Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 238

Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 238 PID: P105 SPN: 3511 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) neemt waar dat de signaalspanning van sensorvoeding 3 langer dan 1 seconde lager is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De ECM controleert het spanningsniveau in het 5-volt voedingscircuit van de motortoerentalsensor. Als de spanning onder een instelbare limiet daalt, wordt deze storing geregistreerd.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom, de sensor of de ECM.
Zie Diagnose van storingscode t05-238 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 239

Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 5-volt voedingscircuit van de motortoerentalsensor. | Mogelijk startproblemen en onregelmatige loop.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 3

Circuit Description

Het circuit sensorvoeding 3 levert een 5-volt voedingspanning aan de primaire motortoerental/standsensor.

Component Location

Niet van toepassing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) neemt waar dat de signaalspanning van sensorvoeding 3 langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een backup motortoerentalsensor gebruikt door de ECM voor het motortoerentalsignaal.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Het storingslampje wordt uitgeschakeld als de diagnose gedurende drie opeenvolgende ontstekingscycli met positief resultaat is afgesloten.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een beschadigde ECM.

Zie Diagnose van storingscode t05-239 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Fault Code 241

Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 241 PID: P84 SPN: 84 FMI: 2/2 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist. De ECM is het signaal van de sensor voertuigsnelheid kwijt of registreert onregelmatige waarden. | Motortoerental beperkt tot waarde van de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor'. Cruisecontrol, terugschakelbeveiliging en snelheidsbegrenzer werken niet.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit voertuigsnelheidssensor

Circuit Description

De voertuigsnelheidsensor meet het toerental van de uitgaande as van de voertuigtransmissie. Dit toerentalsignaal wordt dan verzonden naar de elektronische regelmodule (ECM) en omgezet in een voertuigsnelheid.

Component Location

De sensor voor de voertuigsnelheid bevindt zich aan de achterkant van de voertuigtransmissie. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het voertuig in beweging is.

Conditions for Setting the Fault Codes

De ECM merkt dat er geen voertuigsnelheid wordt ontvangen terwijl andere bedrijfsomstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storingscode kan ook actief worden als de berekende overbrengingsverhouding en de werkelijke overbrengingsverhouding niet overeenkomen terwijl het voertuig in beweging is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het werkbereik van het motortoerental wordt beperkt door de instelbare parameter 'Maximaal motortoerental zonder sensor voertuigsnelheid'.
  • Uitschakelen van ECM wordt 60 seconden uitgesteld na het uitschakelen van de motor.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en het voertuig te verplaatsen, zodat de ECM de voertuigsnelheid kan registreren. Mogelijk moet het voertuig minimaal 15 minuten rijden, zodat de diagnose kan worden uitgevoerd en de storing inactief wordt.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de ECM een geldig motortoerentalsignaal waarneemt van de voertuigsnelheidssensor en het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • Bij OBD-motoren schakelt de ECM de Malfunction Indicator Lamp (MIL) uit nadat het systeem driemaal achtereen door de diagnose is gekomen.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronisch servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-motoren.

Shop Talk

Er bestaan verschillende types voertuigsnelheidsensors. Onder andere zijn er magnetische opneemsensors, gegevensverbindingsensors, digitale sensors en tachograaftypes. Vraag aan de OEM welk bepaald type op het voertuig is geïnstalleerd.

Deze storing wordt op 'actief' gezet wanneer de ECM geen voertuigsnelheidsignaal meer ontvangt, terwijl andere omstandigheden van de motor er op duiden dat het voertuig mogelijk in beweging is. Deze storing kan ook actief worden als er een serie bewegingen met de koppeling, bedrijfsrem of gasklep wordt uitgevoerd terwijl het voertuig niet in beweging is. Deze storing wordt op inactief gezet wanneer de ECM een geldig voertuigsnelheidssignaal ontvangt dat hoger is dan nul.

Omdat de voertuigsnelheidssensor een onderdeel is dat door een OEM is geïnstalleerd, omvat deze storingzoekprocedure niet alle storingen van het circuit die te wijten zijn aan onderdelen die niet in de macht van Cummins Inc. zijn. Sensorweerstandswaarden, gegevensverbinding-toerentalsensors en tachografen worden niet volledig in deze procedure behandeld. Zie de onderhoudshandleiding van de OEM voor meer informatie over deze onderdelen.

De storing kan actief worden door een beschadigde voertuigsnelheidssensor of vuil aan het uiteinde van de sensor.

Onjuiste functies en parameterinstellingen (overbrengingsverhoudingen, bandmaat, overbrengingsverhouding achteras, enz.) van het INSITE™ elektronisch servicegereedschap zorgen er ook voor dat de storing actief wordt. De instellingen van de functies en parameters onder Instelling transmissie en Bron voertuigsnelheid moeten worden gecontroleerd met onderdelen van het voertuig.

N.B: Als de voeding van de ECM binnen 60 seconden nadat de motor is uitgeschakeld en voordat de ECM is uitgeschakeld wordt losgekoppeld, wordt mogelijk storingscode 1117 actief.

Zie Diagnose van storingscode 241 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 245

Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 245 PID: S33 SPN: 647 FMI: 4/4 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het ventilatorregelingcircuit wanneer dat op ON wordt gezet. | Mogelijk blijft de ventilator permanent draaien of draait deze helemaal niet.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de elektronische regelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het ventilatorregelingcircuit gebruikt een PWM-signaal (d.w.z. een signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het ventilatorregelingcircuit kan per OEM verschillen. OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet kan per OEM verschillen. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook op bepaalde vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van de ventilatorregeling is niet als de systeemspanning aangemerkt wanneer het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ventilator wordt niet ingeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

U kunt de logica van de ventilatorregeling instellen met het INSITE™ elektronische servicegereedschap. Er bestaan twee keuzes: 12 of 24 volt ON, of 0 volt ON. De configuratie van de logica van de ventilatorregeling die met het INSITE™ elektronische servicegereedschap wordt ingesteld, moet overeenkomen met de hardwareconfiguratie in het voertuig, anders werkt de ventilator niet goed.

Deze storingscode wordt geregistreerd wanneer de ECM opdrachten van 12 of 24 VDC naar de elektromagneet van de ventilatorregeling stuurt, maar de spanning in het signaalcircuit van de ventilatorregeling lager is dan 12 of 24 VDC. Lage spanning in het signaalcircuit duidt meestal op kortsluiting naar aarde in de kabelboom of de elektromagneet.

Als storingscode 245 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudshandleiding te controleren of het circuit van de ventilatorregeling kortsluiting maakt met de aarde.

Zie Diagnose van storingscode 245 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 271

Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 271 PID: SPN: 1347 FMI: 4 LAMP: Oranje SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofpompactuator. | Motor draait niet goed stationair. Motor heeft minder vermogen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit brandstofpompactuator

Circuit Description

Het circuit is een PWM-aansturing (d.w.z. via een signaal met gemoduleerde pulsbreedte) in de elektronische regelmodule (ECM) die de actuator van de elektronische brandstofpompactuator bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de elektronische brandstofpompactuator hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft een kortsluiting naar aarde vastgesteld in de brandstofpompactuator of het retourcircuit.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM kortsluiting waarneemt in de kring van de brandstofpompactuator van de elektronische brandstofregeling. Oorzaken voor deze storingscode zijn kortsluiting naar aarde of lage weerstand (de spoel van de brandstofpompactuator is inwendig kortgesloten) in het circuit voor de brandstofpompactuator. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de brandstofpompactuator uitgeschakeld om het circuit te beschermen. Het is noodzakelijk om het contactslot op OFF en daarna weer op ON te zetten om de ECM te forceren opnieuw de oorzaak van de storingscode te testen. De ECM-aansturing wordt ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan worden gewist. Als de storingscode wisselend is, zoek dan naar oorzaken zoals een wisselende kortsluiting naar aarde in de motorkabelboom of connectors.

Storingscode 2311 kan vaak voorkomen als de omstandigheden voor kortsluiting wisselend zijn of waren.

Zie Diagnose van storingscode t05-271 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit drukeenheid 1 motorbrandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 272

Circuit drukeenheid 1 motorbrandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 272 PID: SPN: 1347 FMI: 3 LAMP: Oranje SRT: | Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open circuit waargenomen in het circuit van de brandstofpompactuator. | De motor gaat niet aan of draait niet goed stationair.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit drukeenheid 1 brandstofpomp

Circuit Description

Het circuit is een PWM-aansturing (via een signaal met gemoduleerde pulsbreedte) in de motorregelmodule (ECM) die de actuator van de brandstofpomp bedient. De actuator is geaard in de ECM. De actuator staat normaal open. De PWM-bedrijfscyclus naar de actuator van de brandstofpomp hangt af van het verschil tussen de gewenste raildruk en de gemeten raildruk.

Component Location

De brandstofpompactuator zit op de brandstofpompbehuizing die op de motor is gemonteerd. De motorkabelboom en de ECM zijn andere componenten in het circuit die deze storingscode kunnen veroorzaken.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft een kortsluiting naar de accu, kortsluiting tussen de pinnen, of een open kring in het circuit van de brandstofpompactuator vastgesteld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De brandstofraildruk zal hoger zijn dan de aangestuurde raildruk.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de ECM een open kring of kortsluiting waarneemt in de kring van de brandstofpompactuator. Oorzaken voor deze storingscode zijn kortsluiting naar een positieve spanning, een open kring of kortsluiting met de aarde (de spoel van de brandstofpompactuator is inwendig kortgesloten) in het circuit van de brandstofpompactuator. Als er een hoge weerstand in de kabelboom of een wisselend open circuit is, kan storingscode 2311 een hoge tellerstand hebben. Wanneer er overstroom of kortsluiting wordt waargenomen, wordt de ECM-aansturing van de brandstofpompactuator uitgeschakeld om het circuit te beschermen. Het is noodzakelijk om het contactslot op OFF en daarna weer op ON te zetten voordat de ECM de diagnose opnieuw uitvoert. De ECM-aansturing wordt ingeschakeld bij het op ON zetten van het contactslot; als de oorzaak niet langer aanwezig is, wordt de storingscode inactief en kan deze worden gewist.

Als de storingscode onregelmatig wordt vastgelegd, inspecteer dan de ECM-connector, de kabelboom en de connectors op losse pinnen en slechte aansluitingen. Kijk nauwgezet naar losse draden die de oorzaak kunnen zijn van een wisselende kortsluiting naar aarde of een open kring in de motorkabelboom of connectors. U kunt de kabelboom en de kabelboomconnectors bewegen en kijken of de storingscode verandert.

Zie Diagnose van storingscode t05-272 uitvoeren.

Last Modified: 07-MAY-2014


Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 281

Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 281 PID: S126 SPN: 1347 FMI: 7 LAMP: Oranje SRT: | Drukeenheid 1 brandstofpomp - geen reactie of onjuiste afstelling mechanisch systeem. Onbalans tussen pompplunjers. | Motor draait niet of heeft mogelijk minder vermogen.
QSB6.7 CM2250/QSL9 CM2250 - Hogedrukpomp

Circuit Description

De brandstofpomp bevat twee cilinder/plunjergroepen; elke cilinder- en plunjergroep gebruikt een inlaat- en uitlaatafsluitklep. Brandstof op tandwielpompdruk wordt gedoseerd via de brandstofpompactuator en wipt een van de twee inlaatafsluitkleppen wanneer de brandstof op tandwielpompdruk binnentreedt in de aanzuigkamer. Wanneer de pompplunjer met zijn opwaartse beweging begint, stijgt de druk in de aanzuigkamer snel en wordt de inlaatafsluitklep gesloten. Wanneer de druk de accumulatordruk bereikt, wordt de inlaatafsluitklep geopend. Wanneer de plunjer omhoog gaat, stroomt de brandstof weg via de uitlaatafsluitklep en verhoogt de druk in de brandstofrail.

Component Location

De brandstofpomp bevindt zich aan de achterzijde van de tandwielbehuizing. De cilinder/plunjergroepen en afsluitkleppengroepen zijn een onderdeel van de brandstofpompkopeenheid.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

Deze storingscode wordt op 'actief' gezet wanneer er een pomp-onbalans tussen de hogedruk plunjers in de brandstofpomp wordt waargenomen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de elektronische regelmodule (ECM) direct het oranje motorcontrolelampje en/of het storingslampje (MIL).

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de ECM registreert dat de pomp-onbalans is gecorrigeerd en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Storingscode 281 wordt hoogstwaarschijnlijk actief in een stabiel belaste situatie. In deze situatie is de gestuurde brandstofdruk het hoogst en wordt de drukbalans van de pomp het meest op de proef gesteld.

Als een hogedrukafdichting niet goed werkt, zal er een overmatige afvoerstroom van de pompkop zijn. Als de afdichting zeer slecht is geworden, start de motor mogelijk helemaal niet omdat er onvoldoende druk kan worden opgebouwd in de brandstofrail.

Als de motor niet wil starten, zijn er twee aanwijzingen dat de pompkop defect is geraakt (gebruik de toepasselijke onderhoudshandleiding voor informatie over storingzoeken):

  • De terugvoerstroom zal overmatig zijn. Dit kan worden gemeten tijdens het starten van de motor.
  • De pompplunjers zijn gebroken of mechanisch geblokkeerd. Dit kan worden gecontroleerd door een visuele inspectie.

Als het motoroliepeil stijgt en storingscode 281 actief is, heeft de pompkop een defect en moet deze worden vervangen.

Zie Diagnose van storingscode 281 uitvoeren.

Last Modified: 17-JANUARI-2012


Fault Code Path Selection

Fault Code du152-fc285
Fault Code Path Selection

Is de motor bedoeld voor industriële toepassingen? | Go to du152-fc285ind
Is de motor bedoeld voor krachtopwekking? | Go to du152-fc285pg

Last Modified: 14-FEBRUARY-2011


Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Fault Code 286

Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 286 PID: S231 SPN: 639 FMI: 13/13 LAMP: Oranje SRT: | Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg enkel een gedeelte van de noodzakelijke informatie. | Ten minste één gemultiplexte inrichting werkt niet correct.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - SAE J1939 Configuratie Multiplexing

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt een ongeldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storing kan optreden wanneer de ECM op de juiste wijze is ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om informatie te ontvangen van een OEM VECU, maar de OEM VECU verstuurt in werkelijkheid een bericht dat zegt dat de component niet beschikbaar is voor de multiplexfunctie.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode t05-286 uitvoeren.

Last Modified: 13-JANUARI-2012


Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 288

Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 288 PID: P372 SPN: 974 FMI: 19 LAMP: Rood SRT: | Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De elektronische voertuigregeleenheid (VECU) heeft een storing waargenomen met het externe gaspedaal. | De motor reageert niet op de externe gasbediening. De motor kan mogelijk alleen stationair draaien. Mogelijk kan het primaire of cabinegaspedaal worden gebruikt.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - SAE J1939 Pedaal of hendel externe gasbediening multiplexing

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU( elektronische regeleenheid ) in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf de OEM VECU of de transmissie-ECU worden ontvangen door de Cummins® ECM en worden gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening of de schakelaar is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.
  • Het gemultiplexte apparaat zal niet werken.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storing kan optreden wanneer de OEM VECU een fout waarneemt in de externe gasbediening en/of de schakelaar voor de externe gasbediening. De ECM is op de juiste wijze ingesteld (componenten geactiveerd en OEM VECU-bron goed geadresseerd) om gemultiplexte informatie te ontvangen voor de statussen van de schakelaar van de externe gasbediening en de externe gaspedaalstand over de J1939-gegevensverbinding afkomstig van een OEM VECU en de OEM verstuurt het bericht voor die component. De meeste OEM VECU's bezitten geen schakeling om fouten van een schakelaar voor externe gasbediening waar te nemen.

De twee typen fouten die voor deze storing kunnen optreden zijn:

  • De OEM VECU heeft vastgesteld dat de signaaldraad van de externe gasbediening is kortgesloten naar hoge spanningsbron of lage spanningsbron. Deze storingstatus wordt via de J1939-gegevensverbinding naar de Cummins®-ECM verzonden waardoor deze storing zich in de Cummins®-ECM manifesteert.
  • Wanneer de schakelaar voor de externe gasbediening een kortsluiting hoog of een kortsluiting laag heeft, wordt deze storing waargenomen door de OEM VECU. Deze storingstatus wordt via de J1939-gegevensverbinding naar de ECM verzonden waardoor deze storing zich in de ECM manifesteert. De meeste OEM VECU's hebben geen ingebouwd detectiesysteem voor fouten in een schakelaar.

Het is nog wel mogelijk om een storingscode 285 of 286 te krijgen als er een onjuiste configuratie bestaat in de OEM VECU of Cummins® ECM voor andere componenten of het externe gaspedaal en de schakelaar van het externe gaspedaal of als de gegevensverbinding beschadigd is. De OEM-configuraties moeten de invoersignalen van het externe gaspedaal en de schakelaar van het externe gaspedaal samen multiplexen om het gebruik van de J1939-multiplexfunctie voor deze componenten mogelijk te maken. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om gemultiplexte componenten te controleren.

Zie Diagnose van storingscode t05-288 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Ingang 1 temperatuursensor hulpapparatuur - speciale instructies

Fault Code 292

Ingang 1 temperatuursensor hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 292 PID: P441 SPN: 441 FMI: 14 LAMP: Rood SRT: | Ingang 1 temperatuursensor hulpapparatuur - speciale instructies. | Het motorkoppel kan afnemen.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 1 temperatuursensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins® ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De waarde van de OEM-temperatuursensor overschrijdt de limiet voor de motorbeveiliging.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Zie Diagnose van storingscode t05-292 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 293

Circuit ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 293 PID: P441 SPN: 441 FMI: 3 LAMP: Oranje SRT: | Circuit ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open kring waargenomen in het temperatuurcircuit voor OEM-hulpapparatuur. | Geen invloed op prestaties.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring ingang 1 temperatuursensor hulpapparatuur

Circuit Description

De OEM heeft de mogelijkheid om een temperatuursensoringang aan te sluiten op de Cummins® motorregelmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne OEM-temperatuursensor een open kring heeft of is kortgesloten naar een hoge spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode t05-293 uitvoeren.

Last Modified: 28-JUNE-2016


Circuit ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 294

Circuit ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 294 PID: P441 SPN: 441 FMI: 4 LAMP: Oranje SRT: | Circuit ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning waargenomen in het temperatuurcircuit voor OEM-hulpapparatuur. | Geen invloed op prestaties.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring ingang 1 temperatuursensor hulpapparatuur

Circuit Description

De OEM heeft de mogelijkheid om een temperatuursensoringang aan te sluiten op de Cummins® motorregelmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de OEM-temperatuursensor is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode t05-294 uitvoeren.

Last Modified: 28-JUNE-2016


Barometrische druk - waarde onregelmatig, wisselend of onjuist

Fault Code 295

Barometrische druk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 295 PID: P108 SPN: 108 FMI: 2/2 LAMP: Oranje SRT: | Barometrische druk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit inlaatdruksensor turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De ECM neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen.

Het ene deel is actief onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.

Het andere deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de aflezing van de druk van de compressorinlaat hoger of lager is dan de andere absolute druksensors op de motor of is een 'binnen werkbereik'-storing waargenomen van de druksensor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de compressorinlaatdruk gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zorg eerst dat de motor een minimale koelvloeistoftemperatuur van 70 °C [158 °F] heeft om de reparatie te valideren. Laat de motor zo nodig draaien
  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Als de motor wordt uitgeschakeld wanneer de motor nog warm is, worden de sensorwaarden van verschillende druksensors op de motor vergeleken met de inlaatluchtdruk van de turbocompressor. Deze storingscode wordt vastgelegd als de gemeten druk in de inlaatpoort van de compressor niet overeenkomt met de andere gemeten waarden. Deze storingscode kan ook actief worden als een waarde van de compressorinlaatdruk die hoger of lager is dan mogelijk is, wordt geregistreerd.

Mogelijke oorzaken van deze storingscode:

  • Defecte inlaatdruksensor van de turbocompressor
  • Hoge weerstand in de signaal- of retourleiding van de druksensor
  • Een verstopt of ernstig vernauwd luchtfilter kan ook de oorzaak zijn van deze storingscode, vooral op grotere hoogten.
Zie Diagnose van storingscode t05-295 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Ingang 2 druksensor hulpapparatuur - speciale instructies

Fault Code 296

Ingang 2 druksensor hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 296a PID: SPN: 1388 FMI: 14 LAMP: Rood SRT: | Ingang 2 druksensor hulpapparatuur - speciale instructies | Het motorkoppel kan afnemen.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 2 druksensor hulpapparatuur

Circuit Description

De original equipment manufacturer (OEM) heeft de mogelijkheid om een druksensor aan te sluiten op de Cummins® elektronische besturingsmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen. Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, is er mogelijk een reductie voor motorbeveiliging aan deze storingscode gekoppeld.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Shop Talk

Deze storingscode wordt actief wanneer de drukwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Zie Diagnose van storingscode t05-296 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ingang 2 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 297

Circuit ingang 2 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 297 PID: SPN: 1388 FMI: 3 LAMP: Oranje SRT: | Circuit ingang 2 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het OEM-drukcircuit. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 2 druksensor hulpapparatuur

Circuit Description

De OEM heeft de mogelijkheid om een druksensor aan te sluiten op de Cummins® elektronische besturingsmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-297 uitvoeren.

Last Modified: 16-JANUARI-2012


Circuit ingang 2 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 298

Circuit ingang 2 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 298 PID: SPN: 1388 FMI: 4 LAMP: Oranje SRT: | Circuit ingang 2 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning of open kring waargenomen op OEM-drukcircuit. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 2 druksensor hulpapparatuur

Circuit Description

De OEM heeft de mogelijkheid om een druksensor aan te sluiten op de Cummins® elektronische besturingsmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen.

Component Location

De signalen van de OEM-druksensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de OEM-motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-298 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Fault Code 322

Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Overview

CODE | REASON | EFFECT
Fault Code: 322 PID: S1 SPN: 651 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 1 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 1
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 1
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 1

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-322 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Fault Code 323

Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 323 PID: S5 SPN: 656 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 5 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 5
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 5
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 5

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-323 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open kring

Fault Code 324

Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 324 PID: S3 SPN: 653 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 3 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 3
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 3
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 3

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-324 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Fault Code 325

Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 325 PID: S6 SPN: 656 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 6 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 6
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 6
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 6

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-325 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open kring

Fault Code 331

Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 331 PID: S2 SPN: 652 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 2 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 2
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 2
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 2

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-331 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring

Fault Code 332

Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 332 PID: S4 SPN: 654 FMI: 5/5 LAMP: Oranje SRT: | Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open circuit. Er wordt stroom waargenomen op verstuiver 4 wanneer de spanning is uitgeschakeld. | De stroom naar de verstuiver is uitgeschakeld. Mogelijk kan de motor overslaan of onregelmatig draaien.
QSB6.7 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 4
QSL9 CM2250 - Circuit aansturing magneetklep verstuiver cilinder 4
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing magneetklep verstuiver cilinder 4

Circuit Description

De verstuivermagneetkleppen regelen de brandstofhoeveelheid en de inspuittiming. De elektronische regelmodule (ECM) activeert de elektromagneet door het sluiten van een 'hoge-zijde'- en een 'lage-zijde'-schakelaar. Elk verstuivercircuit heeft een eigen 'lage-zijde'-schakelaar die het circuitpad naar de massa binnen de ECM completeert.

Component Location

De motorkabelboom verbindt de ECM met de verstuivercircuitdoorgangsconnector(s) in de tuimelaarbehuizing. Onder het klepdeksel bevinden zich interne verstuiverkabelbomen die de verstuivers met de motorkabelboom bij de doorgangsconnector(s) verbinden.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM meet de stroom wanneer een verstuiver wordt geactiveerd. Als de ECM een blijvende circuitfout waarneemt in een verstuivercircuit, wordt deze storingscode actief. Als een circuitfout wordt waargenomen die een overmatige stroom veroorzaakt, schakelt de ECM de inspuitfunctie uit voor de gestoorde cilinder(s).

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiver voor de defecte cilinder wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Elke keer dat de motor wordt gestart en ongeveer eenmaal per minuut wanneer de motor draait zal de ECM proberen om eventueel uitgeschakelde verstuivercircuits weer in te schakelen. Als een storing in het verstuivercircuit actief is en het defect wordt hersteld, wordt de storing inactief zodra de motor opnieuw wordt gestart of zodra de motor langer dan één minuut stationair kan draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als er meer dan één verstuiverstoringscode actief is en als de storingen optreden voor verstuivercircuits op dezelfde cilinderrij, bestaat er kortsluiting.

Als een storing zich wisselend manifesteert en in het bijzonder als er meer dan één verstuiverstoringscode optreedt, zoek dan naar een kabelboom die kortsluiting maakt met componenten binnen het tuimelaarhuis of naar kortsluiting naar aarde in de verstuivermagneetklep. Let vooral op de draadisolatie bij het zoeken naar kortsluitingen in verstuiverkabelbomen. Controleer of er geen kortsluitingen zijn tegen een tuimelaar. Een wisselende kortsluiting kan ontstaan als de isolatie van de kabelboom door schuren doorslijt bij een tuimelaar. Een wisselende kortsluiting kan één enkele verstuiverstoringscode veroorzaken.

Als de storing(en) wisselend optreedt/optreden, kan de motor overslaan, ook al wordt de storingscode van het verstuivercircuit niet altijd geregistreerd. Als maar één cilinder overslagverschijnselen vertoont, zoek dan naar een probleem met een open circuit. Als meerdere cilinders op dezelfde cilinderrij overslagverschijnselen vertonen, zoek dan naar een open circuit ergens in de cilinderrij.

Mogelijke oorzaken van een storing bij één verstuiver zijn onder andere:

  • Open circuit in de motorkabelboom/-bomen of verstuivermagneetklep.
  • Hoge weerstand in één enkele verstuiver of verstuivermagneetklep
  • Buitengewoon lage weerstand in een verstuivermagneetklep (verstuiver intern kortgesloten, maar niet naar aarde)
  • ECM defect of beschadigd.

Mogelijke oorzaken van meerdere verstuiverstoringscodes in verstuivers van dezelfde cilinderrij zijn:

  • Kortsluiting in de motorkabelboom/-bomen - ofwel kortsluitingen naar aarde of naar andere draden in de motorkabelboom
  • Kortsluiting in een van de drie verstuivers in de cilinderrij - kortsluitingen naar aarde
  • ECM defect of beschadigd.

Storingscodes in dezelfde cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.
Zie Diagnose van storingscode t05-332 uitvoeren.

Last Modified: 13-JANUARI-2012


Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component

Fault Code 343

Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 343 PID: S254 SPN: 629 FMI: 12/12 LAMP: Oranje SRT: | Waarschuwing interne hardwarestoring elektronische regelmodule - defecte intelligente inrichting of component. Er zijn ECM-voedingsfouten waargenomen. | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer het interne ECM-diagnosesysteem een lees- of schrijffout binnen in de module waarneemt.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 10 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronische servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de ongeschakelde voeding van de startmotor komt, bestaat de kans dat de accuspanning tijdens het starten zodanig daalt dat deze storingscode actief wordt.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 343 actief wordt gezet.

Zie Diagnose van storingscode t05-343 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Fault Code 346

Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 346 PID: S253 SPN: 630 FMI: 12 LAMP: Oranje SRT: | Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component. De motorbesturingsmodule (ECM) heeft ongeldige aanpasbare parameterinstellingen voor schakelaarconfiguratie geconstateerd. | Verschillende optionele schakelaaringangssignalen naar de ECM werken mogelijk niet goed.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

De kabelboom van de oorspronkelijke fabrikant (OEM) verbindt meerdere uitgangen of geschakelde ingangen met de ECM. Deze kunnen niet met het elektronische INSITE™-servicetool worden geactiveerd of gedeactiveerd, zoals wel het geval is met de schakelaar voor acceleratievergrendeling/motorkoppelbegrenzing of de overtreffingsschakelaar voor koppeling/motorbeveiliging. Veel van de uitgangen en geschakelde ingangen delen een gemeenschappelijke draad in de OEM kabelboom. Raadpleeg het bedradingsschema van de motor om te bepalen welke functies draden in de OEM-kabelboom delen.

Component Location

De uitgangssignalen of geschakelde ingangssignalen voor deze diagnose bevinden zich in de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose is enkel actief als het contactslot voor het eerst op ON wordt gezet.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de functies die in de OEM-kabelboom een gemeenschappelijk uitgangs- of ingangssignaal naar de ECM delen gelijktijdig worden ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De ECM zet de storingscode op actief onmiddellijk nadat de diagnose is gesteld. De functies die in conflict zijn, werken mogelijk niet goed.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert onmiddellijk in INACTIEF nadat conflicterende functies correct zijn aangepast en de diagnostiek wordt uitgevoerd en goedgekeurd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als twee functies die een gemeenschappelijke OEM-draad delen, tegelijkertijd worden ingeschakeld in de ECM, wordt deze storingscode geregistreerd. Om deze storingscode uit te schakelen moet een van de functies op de gedeelde OEM-draad worden uitgeschakeld. Als bijvoorbeeld de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide zijn ingeschakeld in de ECM, zijn er twee oplossingen mogelijk: ofwel een van beide functies uitschakelen met behulp van het INSITE™ elektronische servicegereedschap ofwel een van de functies configureren om te worden gemultiplext met behulp van de J1939-multiplexfunctie.

Zie Diagnose van storingscode t05-346 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental uitgaande as transmissie - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 349

Toerental uitgaande as transmissie - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 349 PID: P191 SPN: 191 FMI: 0/16 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad. | De motor draait op een standaardtoerental dat door hulpapparatuur wordt bepaald.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - ingangscircuit voor extern toerentalcommando

Circuit Description

Het ingangscircuit voor het externe toerentalcommando biedt een manier voor het besturen van de motor, onafhankelijk van het aantal omwentelingen dat de motor maakt. Dit circuit bestuurt de aandrijfassen of andere apparaten die voor de koppelomvormer komen.

Component Location

De plaatsing van het ingangscircuit van het externe toerentalcommando varieert afhankelijk van de oorspronkelijke fabrikant (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Deze storing kan alleen worden veroorzaakt door een hoge ingangsfrequentie in het ingangscircuit van het externe toerentalcommando.

Zie Diagnose van storingscode t05-349 uitvoeren.

Last Modified: 13-JANUARI-2012


Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Fault Code 351

Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 351 PID: P110 SPN: 627 FMI: 12/12 LAMP: ROOD SRT: | Stroomtoevoer verstuiver - defecte intelligente inrichting of component. De door de ECM gemeten spanning extra laaddruk verstuiver is te laag. | Mogelijk rookontwikkeling, minder vermogen of motoroverslag en/of motor wil niet starten.
QSB6.7 CM2250/QSL9 CM2250 - voedingscircuit verstuiver
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - voedingscircuit verstuiver

Circuit Description

Tussen elke verstuiving door probeert de elektronische regelmodule (ECM) om de verstuiverstroomtoevoer weer op te laden. De verstuiverstroomtoevoer bestaat uit een reeks condensatoren. Deze stroomtoevoer wordt op hoge spanning gehouden. Het opladen wordt bereikt door energie te herwinnen uit de verstuiverelektromagneten. Om te verzekeren dat de verstuiverstroomtoevoer volledig opgeladen blijft, moeten er een goede ECM accuvoeding en aarde, een goede motortoerentalsensor en goede verstuivercircuits zijn.

Component Location

De verstuiverstroomtoevoer bevindt zich binnen in de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd als het contactslot op ON wordt gezet.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de gemeten spanning van de verstuiverstroomtoevoer de aangestuurde spanning van de verstuiverstroomtoevoer bereikt en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt actief na het inschakelen van het contact, als de acculading hoger is dan een minimumdrempelwaarde en tegelijkertijd de gemeten spanning van de verstuiverstroomtoevoer lager is dan de aangestuurde spanning van de verstuiverstroomtoevoer.

Zie Diagnose van storingscode t05-351 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 352

Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 1

Circuit Description

Sensorvoeding 1 van de elektronische besturingsmodule (ECM) levert een 5-volt voeding voor de EGR-differentiaaldruksensor, de uitlaatgasdruksensor, de EGR-klepstandsensor en de druksensor voor de EGR-opening (indien aanwezig).

Component Location

Sensorvoeding 1 bevindt zich in de connector van de ECM-motorkabelboom en levert een 5-volt voeding aan verschillende motorsensors. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 1 lager is dan 4,75 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Lage spanning in de +5 volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Diagnose van storingscode t05-352 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 386

Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit sensorvoeding 1. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 1

Circuit Description

Sensorvoeding 1 van de motorregelmodule (ECM) levert een 5-volt voeding voor de EGR-differentiaaldruksensor, de uitlaatgasdruksensor, de EGR-klepstandsensor en de druksensor voor de EGR-opening (indien aanwezig).

Component Location

Sensorvoeding 1 bevindt zich in de ECM en levert een 5-volt voeding aan verschillende motorsensoren. De voedingspanning wordt afgetakt in de motorkabelboom naar elke sensor die wordt gevoed.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 1 hoger is dan 5,25 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor alle sensors in het circuit van sensorvoeding 1.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode t05-386 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 415

Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 415 PID: P100 SPN: 100 FMI: 1/1 LAMP: Rood SRT: | Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst. Het motoroliedruksignaal geeft aan dat de motoroliedruk lager is dan de waarschuwingslimiet van de motorbeveiliging. | Industrieel: Progressieve vermogensreductie die stijgt in ernst naarmate er meer tijd na het alarm is verstreken. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld. Powergen: De motor wordt uitgeschakeld
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - drukcircuit sproeikop motorolie

Circuit Description

Een motoroliedrukschakelaar of motoroliedruksensor wordt door de elektronische besturingsmodule (ECM) gebruikt om de smeeroliedruk te bewaken. Storingscode 415 wordt actief wanneer de motoroliedruk onder de motorbeveiligingslimiet komt. Bij motoren met een oliedrukschakelaar is de oliedrukschakelaar normaal gesproken gesloten wanneer de motor niet draait en is open wanneer er oliedruk aanwezig is. Bij motoren met een oliedrukschakelaar neemt de ECM een lage signaalspanning waar onder bedrijfsomstandigheden wanneer de oliedruk lager is. De ECM zal een hoge signaalspanning waarnemen bij hoge motortoerentallen of onder bedrijfsomstandigheden wanneer de olietemperatuur laag is.

Component Location

De locatie van de oliedrukschakelaar of -sensor verschilt per motortype.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedruk lager is dan de minimale gebruikslimiet.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Een koppelreductie in opdracht van de ECM beperkt het uitgangsvermogen van de motor.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • Als de oliedrukwaarde binnen normaal werkbereik valt en de diagnose met positief resultaat is uitgevoerd, wordt de storingscode op het elektronische INSITE™-servicetool op inactief gezet.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lage oliedruk
  • Onjuiste oliedruk
  • Beschadigde oliedrukschakelaar
  • Motorkabelboom kortgesloten naar aarde.
Zie Diagnose van storingscode t05-415 uitvoeren.

Last Modified: 13-JANUARI-2012


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 418

Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 418 PID: P097 SPN: 97 FMI: 0/15 LAMP: Onderhoud SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst. Er is water waargenomen in het brandstoffilter. | Mogelijk vermogensverlies of startmoeilijkheden.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - indicatie voor water in de brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5 VDC referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door de OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het water in het brandstoffilter boven het sensorniveau staat.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is bij de volgende ontstekingscyclus.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert in INACTIEF zodra het water uit het brandstoffilter is afgetapt en het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het knipperende amberkleurige lampje MAINTENANCE uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De storingscode geeft aan dat er water is waargenomen in de waterafscheiding van het brandstoffilter. Tap het water af uit het brandstoffilter.

Als de storingscode actief is en er geen water in het brandstoffilter zit, wordt deze storing waarschijnlijk veroorzaakt door een defecte water-in-brandstofsensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode t05-418 uitvoeren.

Last Modified: 13-JANUARI-2012


SAE J1939-gegevenskoppeling - waarde onregelmatig, wisselend of onjuist

Fault Code 426

SAE J1939-gegevenskoppeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 426 PID: S231 SPN: 639 FMI: 2 LAMP: Geen SRT: | SAE J1939-gegevenskoppeling - waarde onregelmatig, wisselend of onjuist. Communicatie tussen de elektronische besturingsmodule (ECM) en een ander apparaat op de SAE 1939-gegevenskoppeling is verbroken. | Geen invloed op prestaties. Apparaten met een J1939-gegevenskoppeling werken mogelijk niet.
Circuit SAE J1939-gegevensverbinding

Circuit Description

Apparaten zoals de voertuig-ECM, automatische tractiereductiesystemen, elektronische displays, elektronische informatiesystemen, elektronische servicetools en elektronische voertuigregeleenheden kunnen communiceren met de ECM via de SAE J1939-gegevenskoppeling. Berichten verzonden vanaf deze inrichtingen worden ontvangen door de ECM en gebruikt om de motor aan te sturen. De ECM verzendt ook informatie naar deze inrichtingen via de SAE J1939-gegevensverbinding.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft uitval van communicatie geregistreerd met een ander apparaat op de SAE 1939-gegevenskoppeling.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het apparaat waarmee de communicatie is verbroken werkt mogelijk niet meer.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronische servicetool wordt weergegeven, verandert onmiddellijk in INACTIEF nadat de diagnostiek wordt uitgevoerd en goedgekeurd.
  • De opdracht 'Reset All Faults' in het elektronische INSITE-servicetool kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode geldt alleen voor krachtopwekkingstoepassingen met gemultiplexte ingangssignalen, en wordt alleen actief als de ECM geen gegeven voor toerentalafwijking, alternatieve frequentie of stationair/nominaal meer ontvangt van de generatoraandrijving via de gegevenskoppeling.

Zie Diagnose van storingscode 426 uitvoeren.

Last Modified: 28-OCTOBER-2010


Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 428

Circuit sensor Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 428 PID: P097 SPN: 97 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - sensorcircuit voor water in de brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door een OEM is geleverd. Het door de OEM geleverde brandstoffilter bevindt zich aan de inlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de water-in-brandstofsensor hoger is dan 4,95 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.
Zie Diagnose van storingscode 428 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 429

Circuit sensor Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 429 PID: SPN: 97 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het water-in-brandstofcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - sensorcircuit voor water in de brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De elektronische regelmodule (ECM) levert een 5-volt referentiesignaal aan de water-in-brandstofsensor. Wanneer het water dat zich in het brandstoffilter heeft verzameld, de meetsondes bedekt, zorgt de water-in-brandstofsensor ervoor dat de 5-volt referentiespanning naar aarde wordt geleid, wat aangeeft dat er teveel water is opgeslagen in het brandstoffilter.

Component Location

De water-in-brandstofsensor is ingebouwd in de bodem van het brandstofaanzuigfilter dat door de OEM is geleverd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de water-in-brandstofsensor langer dan 1 seconde lager is dan 0,05 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom, sensor of connector.
Zie Diagnose van storingscode 429 uitvoeren.

Last Modified: 13-JANUARI-2012


Schakelaar stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 431

Schakelaar stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 431 PID: SPN: 558 FMI: 2 LAMP: Oranje SRT: | Schakelaar stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Er is gelijktijdig een spanning waargenomen op de schakelaars voor de stationairafstelling en progressie-afstelling. | Motor draait alleen stationair.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring stationairafstelling gaspedaal of -hendel

Circuit Description

De schakelaar voor de stationairafstelling wordt gebruikt door de elektronische regelmodule (ECM) om aan te geven wanneer het gaspedaal of de bedieningshendel wordt losgelaten (stationair) en ingedrukt (progressie). De schakelaar is in de fabriek afgesteld om naar de juiste stand van het gaspedaal of de gashendel te schakelen van stationair naar progressie. De schakelaarretour wordt gedeeld met andere OEM-cabineschakelaars.

Component Location

De geïntegreerde sensorschakelaar (ISS) bevindt zich op het gaspedaal of de gashendel.

Shop Talk

  • Deze storingscode wordt doorgaans veroorzaakt door een open kring op het circuit voor de stationairafstelling of de progressie-afstelling, een losse verbinding, een niet gekalibreerd gaspedaal of -hendel of een verkeerd aangesloten schakelaar voor de stationairafstelling.
  • Wanneer u een nieuw gaspedaal of nieuwe gashendel installeert, moet deze worden gekalibreerd voordat u de motor start. Voor de kalibratie draait u het contactslot in de stand ON en trapt u het gaspedaal of duwt u de bedieningshendel drie keer in en laat weer los.
Zie Diagnose van storingscode 431 uitvoeren.

Last Modified: 31-JANUARI-2012


Circuit schakelaar stationairafstelling gaspedaal of -hendel - kalibratie ontregeld

Fault Code 432

Circuit schakelaar stationairafstelling gaspedaal of -hendel - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 432 PID: S230 SPN: 558 FMI: 13/13 LAMP: Rood SRT: | Circuit schakelaar stationairafstelling gaspedaal of -hendel - kalibratie ontregeld. De spanning bij het circuit voor stationairafstelling en progressie-afstelling komt niet overeen met de stand van het gaspedaal. | Automotive/Industrieel: Motor draait alleen stationair. Scheepvaart: Sterke motortoerentalreductie. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - circuit bevestigingsschakelaar gaspedaal of hendel stationair

Circuit Description

De standsensor voor het gaspedaal of de gashendel is gemonteerd op de gaspedaal- of gashendeleenheid. De gashendelstandsensor stuurt een signaal naar de elektronische regelmodule (ECM) wanneer de externe gashendel wordt ingedrukt en losgelaten. Het standsensorcircuit voor gaspedaal of -hendel maakt gebruik van drie draden: voeding voor de standsensor gaspedaal of -hendel, retour van de standsensor van het gaspedaal of de -hendel en de signaaldraad voor de standsensor van het gaspedaal of de -hendel. Het circuit van de retour van de schakelaar voor het circuit voor de regelmodule voor de stationair- en progressie-afstelling wordt gedeeld met andere OEM-schakelaars.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de standen van het gaspedaal en de schakelaar voor stationairafstelling niet met elkaar overeenkomen.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Draai het contactslot in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los. Zet het contactslot 30 seconden op OFF. Vervolgens start u de motor en laat u deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronische servicegereedschap wordt weergegeven, verandert in INACTIEF onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de schakelaars van zowel de stationair- als de progressie-afstelling niet overeenkomen met het signaal voor stand van het gaspedaal of de gashendel. Wanneer u de sleutelschakelaar in de stand ON zet en het gaspedaal of de bedieningshendel gedeeltelijk intrapt of induwt, kan deze storingscode actief worden. Deze storingscode blijft actief tot het pedaal of de hendel volledig is ingedrukt en losgelaten.

Zie Diagnose van storingscode t05-432 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Fault Code Path Selection

Fault Code du152-fc435
Fault Code Path Selection

Maakt de motor gebruik van een motoroliedruksensor? | Go to du152-fc435sensor
Maakt de motor gebruik van een motoroliedrukschakelaar? | Go to du152-fc435switch

Last Modified: 20-JULY-2010


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 441

Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 441 PID: P168 SPN: 168 FMI: 1/18 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is lager dan het minimum systeemspanningsniveau. | Motor slaat mogelijk af of start mogelijk moeilijk.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit niet geschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraden om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu's. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu's verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de hoofdvoedingspanning van de accu lager is dan 6 VDC.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode en doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert in INACTIEF onmiddellijk nadat de accuspanning hoger is dan 6 VDC en de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingsspanning daalt onder 6 VDC.

  • Controleer of de ongeschakelde accuvoeding van de ECM rechtstreeks van de accu's komt en niet van de startmotor of een andere inrichting. Controleer op mogelijk lege accu's.
  • Als de ongeschakelde accuvoeding van de ECM van de startmotor komt, controleer dan op een spanningsdaling tijdens het starten. Te lage spanning tijdens het starten kan veroorzaken dat de ECM-voedingspanning niet voldoet aan specificaties en dat storingscode 441 wordt geregistreerd.
Zie Diagnose van storingscode t05-441 uitvoeren.

Last Modified: 13-JANUARI-2012


Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 442

Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 442 PID: P168 SPN: 168 FMI: 0/16 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. ECM-voedingspanning is hoger dan het maximum systeemspanningsniveau. | Mogelijke elektrische schade aan alle elektrische componenten.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit niet geschakelde accuvoeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. Er zit één zekering van 30 ampère in de ongeschakelde accudraden om de OEM-kabelboom te beveiligen. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat. De accuretourdraden zijn rechtstreeks aangesloten op de minpool (-) van de accu.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu's. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu's verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de hoofdvoedingsspanning van de accu hoger is dan de vooraf ingestelde drempelwaarde. De drempelwaarde voor 12-volt en 24-volt systemen is verschillend.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode en doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM-accuvoedingsspanning hoger is dan een vooraf ingestelde drempelwaarde. Oorzaken van deze storingscode zijn onder andere:

  • Defecte dynamo of regelaar die het systeem overlaadt.
  • Accu's in serie geschakeld in plaats van parallel.
  • Onjuiste manier van starten met startkabels.
Zie Diagnose van storingscode t05-442 uitvoeren.

Last Modified: 13-JANUARI-2012


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 449

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 449 PID: P157 SPN: 157 FMI: 0 LAMP: Rood SRT: | Druk inspuitingsdoseringsrail 1 - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad. De ECM heeft waargenomen dat de brandstofdruk in de brandstofrail hoger is dan de normale bedrijfsdruk voor het brandstofsysteem. | Industrieel: Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). Mogelijk gereduceerde motorprestaties. Powergen: Motor wordt uitgeschakeld
Druk inspuitingsdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk boven de maximum druk is geweest die is toegestaan door de brandstofdrukontlastklep.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje (STOP ENGINE). Vermogensreductie kan optreden bij sommige motoren.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert in INACTIEF zodra de brandstofraildruk terug is gekomen op normale bedrijfsniveaus en het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Storingscode 449 wordt actief wanneer de waargenomen brandstofraildruk de normale bedrijfsdruk van het brandstofsysteem overschrijdt. De code dient om aan te geven dat een brandstofdrukontlastklep weigert om open te gaan of de druk niet regelt. Het storingzoeken moet worden geconcentreerd op het inspecteren van de hele aftapleiding van de brandstofdrukontlastklep op beperkingen/verstoppingen en op het controleren of vervangen van de brandstofdrukontlastklep. Een beperking in de brandstofterugvoerleiding naar de tank kan veroorzaken dat overtollige brandstof niet uit het brandstofsysteem kan wegstromen. Controleer de brandstofterugvoerleiding van de brandstofrail naar de tank op beschadiging.

Zie Diagnose van storingscode t05-449 uitvoeren.

Last Modified: 17-JANUARI-2012


Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 451

Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 451 PID: SPN: 157 FMI: 3 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Vermogens- en/of toerentalreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - druksensorcircuit inspuitingsdoseringsrail 1

Circuit Description

De brandstofraildruksensor reageert op drukvariaties in de brandstof die wordt geleverd aan de brandstofrail. De brandstofraildruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit.

De elektronische regelmodule (ECM) levert via een speciaal sensorvoedingscircuit een 5-volt voedingssignaal aan de brandstofraildruksensor. De ECM levert ook aarde aan het sensorretourcircuit. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een hoge signaalspanning waarnemen bij hoge raildrukken. De ECM neemt een lage signaalspanning waar bij lage raildrukken.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofraildruksensor langer dan 3 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Spanning (5 VDC of hoger kortgesloten naar de signaaldraad)
  • Open kring op de signaaldraad
  • Open kring op de 5-volt voedingsdraad
  • Open kring op de retourdraad
  • Defecte sensor
  • Defecte ECM.
Zie Diagnose van storingscode t05-451 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 452

Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 452 PID: P157 SPN: 157 FMI: 3 LAMP: Oranje SRT: | Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofraildruksensor. | Vermogens- en/of toerentalreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - druksensorcircuit inspuitingsdoseringsrail 1

Circuit Description

De brandstofraildruksensor reageert op drukvariaties in de brandstof die wordt geleverd aan de brandstofrail. De brandstofraildruksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit.

De elektronische regelmodule (ECM) levert via een speciaal sensorvoedingscircuit een 5-volt voedingssignaal aan de brandstofraildruksensor. De ECM levert ook aarde aan het sensorretourcircuit. De brandstofraildruksensor stuurt een signaal naar de ECM via het signaalcircuit van de brandstofraildruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail. De ECM zal een hoge signaalspanning waarnemen bij hoge raildrukken. De ECM neemt een lage signaalspanning waar bij lage raildrukken.

Component Location

De brandstofdruksensor is in de brandstofrail geïnstalleerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofraildruksensor langer dan 3 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de brandstofraildruk gebruikt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Motorkabelboom: de toevoer- of signaaldraad is kortgesloten naar aarde.
  • Beschadigde sensor
  • ECM beschadigd.
Zie Diagnose van storingscode t05-452 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad

Fault Code 488

Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 488 PID: P105 SPN: 105 FMI: 0/16 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 - gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad. Het signaal voor de temperatuur van de lucht in het inlaatspruitstuk geeft aan dat de temperatuur hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Het motorkoppel neemt vanaf het bereiken van deze limiet steeds verder af.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - luchttemperatuur inlaatspruitstuk

Circuit Description

De luchttemperatuursensor in het inlaatspruitstuk meet de luchttemperatuur van het inlaatspruitstuk en verstuurt gegevens naar de elektronische besturingsmodule. De sensor voor de temperatuur van de lucht in inlaatspruitstuk 1 is een sensor met variabele weerstand die de temperatuur meet van de lucht die in het inlaatspruitstuk van de motor stroomt. De elektronische besturingsmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Als de inlaatlucht koud is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar. Deze storingscode geeft aan dat de temperatuur in het inlaatspruitstuk hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor van de inlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

  • De ECM heeft vastgesteld dat de temperatuur in het inlaatspruitstuk hoger is dan een gekalibreerde limiet die is ingesteld in de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • Als de temperatuur van het inlaatspruitstuk lager is dan een gekalibreerde limiet die is ingesteld in de ECM en de diagnose met positief resultaat is uitgevoerd, wordt het motorkoppel hersteld en wordt de storingscode op het elektronische INSITE™-servicetool op inactief gezet.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd. Met de opdracht "Alle storingen resetten" van het elektronische INSITE™-servicetool kunnen actieve en inactieve storingen worden gewist.

Shop Talk

De sensor voor de temperatuur in inlaatspruitstuk 1 meet de temperatuur van de laadlucht die door het inlaatspruitstuk stroomt. Mogelijke oorzaken van deze storingscode zijn onder andere:

  • De vinnen van de luchtlaadkoeler zijn verstopt
  • De luchtstroming door de luchtlaadkoeler is beperkt
  • Laadluchtkoeler met onvoldoende capaciteit
  • De uitlaattemperatuur van de compressor van de turbolader is te hoog.
Zie Diagnose van storingscode 488 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental uitgaande as transmissie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 489

Toerental uitgaande as transmissie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 489 PID: SPN: 191 FMI: 18 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De snelheidsfrequentie van het ingangssignaal van de hulpapparatuur (externe invoer van snelheidscommando) geeft aan dat de frequentie onder de kalibratieafhankelijke grenswaarde ligt. | De ECM wijzigt het toerental van de motor in een kalibratieafhankelijk instelpunt.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - ingangscircuit voor extern toerentalcommando

Circuit Description

Het ingangssignaal voor de aandrijfas van de transmissie is een frequentiesignaal van een hulpopnemer voor snelheid of druk. Het wordt verzonden naar de elektronische besturingsmodule (ECM) en gebruikt om de het motortoerental te regelen. De referentiesnelheid van hulpapparatuur is gebaseerd op de gaspedaalpositie.

Component Location

De plaats van de aandrijfas van de transmissie of de opnemer is afhankelijk van de toepassing van de oorspronkelijke fabrikant (OEM) van de uitrusting. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Shop Talk

De toerentalregeling voor de aandrijfas van de transmissie regelt het motortoerental op basis van een gemeten toerental of druk van hulpapparatuur.

Zie Diagnose van storingscode t05-489 uitvoeren.

Last Modified: 13-JANUARI-2012


Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Fault Code 497

Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 497 PID: S114 SPN: 1377 FMI: 2 LAMP: Oranje SRT: | Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist. De aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren hebben verschillende waarden bij de ECM. | De synchronisatie-optie voor meerdere eenheden is uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit schakelaar synchronisatie meerdere units

Circuit Description

De synchronisatieoptie voor meerdere units maakt gebruik van een aan/uit-schakelaar en een aanvullende schakelaar. De aanvullende schakelaar wordt gebruikt door de ECM om het type koppeling (hard of zacht) te bepalen tussen meerdere motoren wanneer de schakelaar voor het koppelen van meerdere motoren is ingeschakeld.

Component Location

De schakelaar voor het koppelen van meerdere motoren is gemonteerd door de OEM. Zie de handleiding van de OEM voor de specifieke locatie van de schakelaar.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren verschillende waarden hebben.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De synchronisatie-optie voor meerdere eenheden is uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Met de synchronisatiefunctie kunnen twee of meer motoren worden aangestuurd door één enkel gasklepsignaal en op een vergelijkbaar toerental worden gehouden. Voor deze optie bestaan drie verschillende configuraties: 'soft-coupled', 'hard-coupled' en 'soft-coupled marine'.

Bij de configuratie 'soft-coupled' zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal. Met deze opstelling blijven alle overige motoren draaien als een secundaire motor uitvalt.

Bij de configuratie 'hard-coupled' zijn de primaire motor en alle secundaire motoren met elkaar in serie geschakeld. De primaire motor verzendt een gasklepsignaal dat door wordt vervangen de eerste secundaire motor. Deze secundaire motor geeft het gasklepsignaal door aan de volgende secundaire motor in de serie. Dit proces wordt herhaald totdat de primaire motor het gasklepsignaal weer ontvangt.

Bij de configuratie 'soft-coupled' voor scheepstoepassingen zijn alle secundaire motoren parallel aan elkaar geschakeld. De primaire motor zendt alle secundaire motoren een gasklepsignaal via de J1939-gegevensverbinding.

Zie Diagnose van storingscode 497 uitvoeren.

Last Modified: 16-JANUARI-2012


Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 515

Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning waargenomen in het 5-volt voedingscircuit van de brandstofraildruksensor. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 6

Circuit Description

De pin van sensorvoeding 6 voor de elektronische regelmodule (ECM) levert een speciaal 5-volt voedingssignaal aan de brandstofraildruksensor.

Component Location

Sensorvoeding 6 bevindt zich in de ECM en levert alleen een 5-volt voeding aan de brandstofraildruksensor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 6 gedurende meer dan 1 seconde lager is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Hoge spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar accuspanning in de motorkabelboom of connectors of een defecte ECM.

Zie Diagnose van storingscode t05-515 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 516

Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het 5-volt voedingscircuit van de brandstofraildruksensor. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 6

Circuit Description

De pin van sensorvoeding 6 voor de elektronische regelmodule (ECM) levert een speciaal 5-volt voedingssignaal aan de brandstofraildruksensor.

Component Location

Sensorvoeding 6 bevindt zich in de ECM en levert alleen een 5-volt voeding aan de brandstofraildruksensor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 6 gedurende meer dan 1 seconde hoger is dan 5,2 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Lage spanning in de 5-volt voedingsdraad kan worden veroorzaakt door kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen een voedings- en een retourdraad, een storing in een sensor of een storing in de ECM-voeding.

Zie Diagnose van storingscode t05-516 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 523

Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 523 PID: P089 SPN: 611 FMI: 2 LAMP: Oranje SRT: | Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist De stand van schakelaar 1 voor de tussentoerentalregeling komt niet overeen met de stand van de valideringsschakelaar voor de tussentoerentalregeling. | De schakelaar voor de tussentoerentalregeling werkt mogelijk niet correct.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Validatieschakelaar tussentoerentalregeling (PTO) hulpapparatuur

Circuit Description

Maximaal drie toerentallen (1, 2, 3) kunnen worden geselecteerd, afhankelijk van de OEM. Voor deze functie moet door de fabrikant een meerstandenschakelaar of een drietal individuele schakelaars zijn aangebracht.

Component Location

De schakelaar voor de tussentoerentalregeling (PTO) is aangebracht door de OEM, meestal in de cabine van het voertuig of extern als schakelaar voor toerentalregeling.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van schakelaar 1 voor de tussentoerentalregeling niet overeenkomt met de stand van de valideringsschakelaar voor de tussentoerentalregeling.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer deze functie door de schakelaar of met de handklep wordt geactiveerd, brengt de functie voor tussentoerentalregeling het motortoerental op het ingestelde toerental. De drie vooringestelde toerentallen kunnen met een verhogings-/verlagingsschakelaar worden aangepast, maar kunnen de motortoerentallimieten van de regelaar voor het hoge of lage stationair toerental niet overschrijden.

Als de validatie van tussentoerentalregeling wordt gebruikt, wordt het geschakelde ingestelde toerental van tussentoerentalregeling 3 gebruikt als afstellingsingang.

Zie Diagnose van storingscode 523 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 527

Circuit ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 527 PID: SPN: 702 FMI: 3 LAMP: Oranje SRT: | Circuit ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in circuitingang/uitgang 2 voor de hulpapparatuur. | Geen invloed op prestaties.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring ingang/uitgang 2 hulpapparatuur

Circuit Description

De elektronische besturingsmodule (ECM) stuurt een signaal naar de elektromagneet van de OEM-uitgangsregeling om het door de OEM geleverde accessoire in of uit te schakelen. Het circuit voor de uitgangsregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet van de OEM-uitgangsregeling verschilt per OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Wanneer de ECM de OEM-uitgangsregeling het signaal Laag geeft, hoort het spanningsniveau ongeveer 0 volt te zijn. Als de spanning hoog is, wordt deze storing geregistreerd. Als storingscode 527 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudshandleiding te controleren of de OEM-uitgangsregeling een open kring heeft of kortsluiting maakt met de aarde. Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom of de elektromagneet van de OEM-uitgangsregeling
  • Open kring naar spanningsbron in de OEM-kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode t05-527 uitvoeren.

Last Modified: 31-JANUARI-2012


Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Fault Code 528

Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 528 PID: SPN: 93 FMI: 2 LAMP: Oranje SRT: | Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist. Er is een storing waargenomen in het circuit van de schakelaar alternatief koppel. | Standaardinstellingen van koppelkromme naar standaardkoppelkromme.
Circuit alternatief koppel

Circuit Description

Met het circuit van de koppelkrommeschakelaar kan de bestuurder kiezen uit twee vooraf geprogrammeerde koppelkrommen met behulp van een schakelaar met twee of drie standen, afhankelijk van de OEM.

Component Location

De locatie van het circuit van de koppelkrommeschakelaar varieert per OEM en per model. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

De schakelaar kan op een juiste werking worden gecontroleerd met het INSITE™ elektronische servicegereedschap. Als de gewijzigde stand van de schakelaar correct op het servicegereedschap wordt weergegeven, ligt het probleem niet bij het circuit van de schakelaar.

De driestandenschakelaar heeft drie standen:

  • Positie 1 - open
  • Positie 2 - gesloten
  • Positie 3 - weerstand van 1500 ohm

De tweestandenschakelaar heeft twee standen:

  • Positie 1 - open
  • Positie 2 - gesloten
Zie Diagnose van storingscode t05-528 uitvoeren.

Last Modified: 08-OCTOBER-2010


Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 529

Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 529 PID: SPN: 703 FMI: 3 LAMP: Oranje SRT: | Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in circuitingang/uitgang 3 voor de hulpapparatuur. | Geen invloed op prestaties.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring ingang/uitgang 3 hulpapparatuur

Circuit Description

De elektronische besturingsmodule (ECM) stuurt een signaal naar de elektromagneet van de OEM-uitgangsregeling om het door de OEM geleverde accessoire in of uit te schakelen. Het circuit voor de uitgangsregeling verschilt per OEM. Sommige OEM's gebruiken een retour van de elektromagneet dat via een eigen draad is verbonden met de ECM of een retour dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van de elektromagneet van de OEM-uitgangsregeling verschilt per OEM. Raadpleeg de toepasselijke OEM-onderhoudshandleiding om de locatie te bepalen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Wanneer de ECM de OEM-uitgangsregeling het signaal Laag geeft, hoort het spanningsniveau ongeveer 0 volt te zijn. Als de spanning hoog is, wordt deze storing geregistreerd. Als storingscode 529 nog steeds actief is nadat u alle stappen in het storingzoekschema hebt uitgevoerd, dient u met behulp van de OEM-onderhoudshandleiding te controleren of de OEM-uitgangsregeling een open kring heeft of kortsluiting maakt met de aarde.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom of de elektromagneet van de OEM-uitgangsregeling
  • Open kring naar spanningsbron in de OEM-kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode t05-529 uitvoeren.

Last Modified: 31-JANUARI-2012


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 553

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 553 PID: P157 SPN: 157 FMI: 16 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De elektronische regelmodule (ECM) heeft waargenomen dat de brandstofdruk hoger is dan de aangestuurde druk. | Geen of mogelijk meer motorgeluid samen met hoger inspuitdrukken (vooral bij stationair draaien en lage belastingen). Mogelijk gereduceerde motorprestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - drukcircuit inspuitingsdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, waaronder de aflezing van de brandstofraildruk, en verandert de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het openen van de brandstofpompactuator) of te verkleinen (door het sluiten van de brandstofpompactuator).

Component Location

De brandstofpompactuator zit op de brandstofpomp die op de motor is gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de aflezing van de brandstofraildruk hoger is dan de aangestuurde brandstofraildruk.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de vastgestelde brandstofraildruk overeenkomt met de aangestuurde druk en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Een brandstofpompactuator met overmatige lekkage of een beschadigde inwendige O-ring veroorzaakt hoge brandstofraildrukken bij stationair draaien of lage belasting.

Als de brandstofpomp overmatige lekkage vertoont, is het mogelijk dat de brandstofraildruk de openingsdruk bereikt van de ontlastklep van de brandstofraildruk en dat storingscode 1911 actief wordt.

Zie Diagnose van storingscode t05-553 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 555

Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 555 PID: P101 SPN: 101 FMI: 16/16 LAMP: Oranje SRT: | Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het carterontluchtingsfilter vereist onderhoud. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit carterdruksensor

Circuit Description

De druk in het carterfilter wordt gemeten door de carterdruksensor. Als de carterdruksensor vaststelt dat de carterdruk hoger dan normaal is, wordt deze storingscode opgeslagen.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is.

Conditions for Setting the Fault Codes

De ECM constateert dat de carterdruk hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de carterdruklimiet wordt overschreden, activeert de ECM het oranje motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Carterontluchtingsfilter moet worden vervangen
  • Carterdruksensor is beschadigd
  • Verstopte of vernauwde olieafscheider carterontluchting
  • Verstopte of vernauwde olieaftapslang of terugslagklep carterontluchting
  • Verstopte of vernauwde aanzuigbuis carterontluchting
  • Bevroren, verstopte of vernauwde carterontluchtingsbuis.

Bij extreem lage omgevingstemperaturen is het belangrijk om op verstopte of vernauwde slangen, buizen, terugslagkleppen, olieafscheiders en filters te controleren. Als storingscode 555 actief wordt door een verstopt filter voordat het onderhoudsinterval is bereikt of als het filter snel verstopt raakt, raadpleegt u het symptoomschema voor storingzoeken Abnormale hoeveelheid carterdampen (blow-by).

Zie Diagnose van storingscode 555 uitvoeren.

Last Modified: 13-JANUARI-2012


Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 556

Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 556 PID: P101 SPN: 101 FMI: 0/0 LAMP: Rood SRT: | Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst. Het carterontluchtingsfilter vereist onderhoud. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit carterdruksensor

Circuit Description

De druk in het carter wordt gemeten door de carterdruksensor. Als de carterdruksensor vaststelt dat de carterdruk hoger dan normaal is, wordt deze storingscode opgeslagen.

Component Location

De carterdruksensor bevindt zich in de buurt van het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is.

Conditions for Setting the Fault Codes

De ECM constateert dat de carterdruk hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de carterdruklimiet wordt overschreden, activeert de ECM het rode motorcontrolelampje.
  • Het uitgaande koppel van de motor wordt gereduceerd om de motor tegen de overmatige carterdruk te beschermen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Carterontluchtingsfilter moet worden vervangen
  • Carterdruksensor is beschadigd
  • Verstopte of vernauwde olieafscheider carterontluchting
  • Verstopte of vernauwde olieaftapslang of terugslagklep carterontluchting
  • Verstopte of vernauwde aanzuigbuis carterontluchting
  • Bevroren, verstopte of vernauwde carterontluchtingsbuis.

Bij extreem lage omgevingstemperaturen is het belangrijk om op verstopte of vernauwde slangen, buizen, terugslagkleppen, olieafscheiders en filters te controleren. Als storingscode 555 actief wordt door een verstopt filter voordat het onderhoudsinterval is bereikt of als het filter snel verstopt raakt, raadpleegt u het symptoomschema voor storingzoeken Abnormale hoeveelheid carterdampen (blow-by).

Zie Diagnose van storingscode 556 uitvoeren.

Last Modified: 13-JANUARI-2012


Fault Code Path Selection

Fault Code du152-fc559
Fault Code Path Selection

Is de motor een QSB? | Go to du152-fc559b
Is de motor een QSL? | Go to du152-fc559c
Is de motor een QSX? | Go to du152-fc559x

Last Modified: 20-OCTOBER-2011


Regelcircuit startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 584

Regelcircuit startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 584 PID: S39 SPN: 677 FMI: 3 LAMP: Oranje SRT: | Circuit aansturing startmotorrelais - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open kring of hoge spanning waargenomen in het startmotorblokkeringscircuit. | De motor wil niet starten of de motor is niet beveiligd door de startmotorblokkering.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de elektronische regelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit voor uitschakeling na stationair draaien hangt af van de bedrading van de OEM. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van het startmotorblokkeringsrelais is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De functie Startblokkering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Als het een spanning waarneemt wanneer het signaal OFF wordt gestuurd, registreert het deze storingscode.

Mogelijke oorzaken van deze storingscode:

  • Open circuit in het startmotorblokkeringsrelais, de OEM-kabelboom of connectors
  • Kortsluiting naar een spanningsbron in de OEM kabelboom of het OEM relais.

Deze storingscode kan ook worden geactiveerd als de beveiliging tegen een te hoog aanlooptoerental van de startmotor (of startmotorblokkering) is ingeschakeld, en de motor-ECM niet is aangesloten.

Zie Diagnose van storingscode 584 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 585

Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 585 PID: SPN: 677 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturing startmotorrelais - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het circuit van de startmotordeactivering. | De motor wordt niet beveiligd door startmotordeactivering.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturing startmotorrelais

Circuit Description

Het relais voor de startmotordeactivering wordt aangestuurd door de elektronische regelmodule (ECM), via het signaalcircuit van het relais voor de startmotordeactivering. Het relais voorkomt dat de startmotor wordt ingeschakeld wanneer de motor draait. Het retourcircuit voor uitschakeling na stationair draaien hangt af van de bedrading van de OEM. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit. Het circuit van het relais voor de startmotordeactivering maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Component Location

Het relais voor de startmotordeactivering wordt geïnstalleerd door de voertuig-OEM. Zie de onderhoudshandleiding van de OEM voor de specifieke locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van het startmotorblokkeringsrelais is hoger dan 0 VDC wanneer het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De startmotordeactivering wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De ECM controleert het spanningsniveau in dit circuit. Deze storingscode wordt opgeslagen als er bij het inschakelen van het signaal een lage spanning wordt waargenomen. Deze storingscode kan het gevolg zijn van kortsluiting naar aarde in het relais voor de startmotordeactivering, de OEM-kabelboom of connectors.

Zie Diagnose van storingscode 585 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 595

Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 595 PID: P103 SPN: 103 FMI: 0 LAMP: Oranje SRT: | Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De ECM heeft een hoog toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerentalsensor turbocompressor

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor gedurende 5 seconden hoger is dan 150.000 tpm.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

Start de motor en gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100%) en laat de motor minstens 20 seconden op hoog stationair toerental draaien om de reparatie te valideren.

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toerentalsensor turbocompressor beschadigd
  • Motorkabelboom beschadigd
  • ECM beschadigd.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Zie Diagnose van storingscode t05-595 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 596

Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 596 PID: P167 SPN: 167 FMI: 16 LAMP: Oranje SRT: | Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Hoge accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig waarschuwingslampje blijft branden totdat de toestand met de hoge accuspanning is verholpen.
QSB6.7 CM2250/QSL9 CM2250 - ECM-voedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 10 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Wanneer u de functie Waarschuwing dynamostoring uitschakelt, wordt ook deze storingscode uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaak van deze storingscode:

  • Te ver opgeladen accu's door een defecte dynamo of regulateur.
Zie Diagnose van storingscode 596 uitvoeren.

Last Modified: 09-APRIL-2012


Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 597

Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 597 PID: P167 SPN: 167 FMI: 18 LAMP: Oranje SRT: | Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door functie voor controleren van accuspanning. | Amberkleurig lampje blijft branden totdat de toestand met de lage accuspanning is verholpen.
QSB6.7 CM2250/QSL9 CM2250 - ECM-voedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de ECM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 10 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Wanneer u de functie Waarschuwing dynamostoring uitschakelt, wordt ook deze storingscode uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaken van deze storingscode:

  • Te weinig opgeladen accu's door een defecte dynamo of regulateur.
  • Er zijn apparaten aangesloten op de accu die veel stroom verbruiken, zoals een radioversterker voor een zender/ontvanger, extra verlichting aan de buitenzijde of andere accessoires.
Zie Diagnose van storingscode 597 uitvoeren.

Last Modified: 09-APRIL-2012


Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Fault Code 598

Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 598 PID: P167 SPN: 167 FMI: 1 LAMP: Rood SRT: | Spanning elektrisch laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst. Zeer lage accuspanning waargenomen door functie voor controleren van accuspanning. | Rode lampje blijft branden totdat de toestand met de zeer lage accuspanning is verholpen.
QSB6.7 CM2250/QSL9 CM2250 - ECM-voedingscircuit

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is via de OEM-kabelboom verbonden met de accu. Deze directe verbinding zorgt voor een constante toevoer van stroom naar de ECM. De locatie van de accu verschilt per OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van de accu.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM registreert dat de accuspanning lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 10 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd door de functie Waarschuwing dynamostoring. De ECM kan het stationair toerental verhogen en de schakelaar verlaging stationair toerental deactiveren als stationairverhoging is geactiveerd. Gebruik het INSITE™ elektronische servicegereedschap om de instellingen voor de functie Waarschuwing dynamostoring te bekijken. Wanneer u de functie Waarschuwing dynamostoring uitschakelt, wordt ook deze storingscode uitgeschakeld.

Zorg ervoor dat de ECM direct van de accu accuspanning (+) ontvangt en niet van de startmotor.

Mogelijke oorzaak van deze storingscode:

  • Te weinig opgeladen accu's door een defecte dynamo of regulateur.
Zie Diagnose van storingscode 598 uitvoeren.

Last Modified: 09-APRIL-2012


Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies

Fault Code 599

Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 599 PID: S025 SPN: 640 FMI: 14 LAMP: Rood SRT: | Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies. De motorbeveiligingslimiet voor de gekalibreerde grenswaarden van de dubbele uitgangen is overschreden. | De motor wordt uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Uitschakeling circuit aangestuurde dubbele uitgang hulpapparatuur

Circuit Description

Dubbele uitgangen op basis van gedetecteerde parameters geven de oorspronkelijke fabrikant de beschikking over maximaal twee onafhankelijk geschakelde uitgangen. De toestand van elke geschakelde uitgang kan afhankelijk van het motorplatform door verschillende ingangssignalen van de elektronische besturingsmodule (ECM) worden vastgesteld. De EBM kan verschillende uitgangssignalen naar de apparatuur van oorspronkelijke fabrikanten zenden als een of meer ingangssignalen zich boven of onder bepaalde gekalibreerde drempels bevinden. Elke geschakelde uitgang is voor wat betreft de ingangs- en drempelinstellingen van de regelparameter onafhankelijk van de andere.

Component Location

De functies voor dubbele uitgangen zijn afhankelijk van de OEM. Zie de onderhoudshandleiding van de OEM voor een gedetailleerd overzicht van de locatie van de verschillende onderdelen.

Shop Talk

Deze storingscode wordt actief wanneer één van de door de OEM gedefinieerde invoeren een ingestelde limiet heeft overschreden. De triggers voor uitschakelen zijn afhankelijk van de OEM.

Zie Diagnose van storingscode t05-599 uitvoeren.

Last Modified: 17-JANUARI-2012


Verversingsinterval motorolie - conditie aanwezig

Fault Code 649

Verversingsinterval motorolie - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 649 PID: S115 SPN: 1378 FMI: 31 LAMP: Onderhoud SRT: | Verversingsinterval motorolie - conditie aanwezig. Motorolie verversen en filter vervangen. | Uitsluitend bedoeld als herinnering voor onderhoud.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Herinnering voor onderhoud

Circuit Description

Op basis van de verversingslimieten voor smeerolie van de onderhoudswaarschuwingsfunctie informeert de elektronische regelmodule (ECM) de bestuurder over een onderhoudsgebeurtenis.

Component Location

Raadpleeg de onderhoudshandleiding van de OEM voor de locatie van de olievulopening.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM bepaalt op basis van een programmeerbare instelling in de onderhoudswaarschuwingsfunctie wanneer de motorolie en het filter moeten worden vervangen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, laat de ECM meteen het amberkleurige motorcontrolelampje knipperen als er een onderhoudsconditie is.

Conditions for Clearing the Fault Code

De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de Onderhoudswaarschuwingsfunctie is gereset met het INSITE™ elektronisch servicegereedschap en het systeem door de diagnose is gekomen.

Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje lampje MAINTENANCE uitgeschakeld door de ECM.

U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt alleen actief als de onderhoudswaarschuwingsfunctie is ingeschakeld in het INSITE™ elektronisch servicegereedschap. Zorg ervoor dat de olie en het filter zijn vervangen voordat u de storingscode wist.

Zie Diagnose van storingscode 649 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 687

Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 687 PID: P103 SPN: 103 FMI: 18 LAMP: Oranje SRT: | Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft een laag toerental van de turbocompressor waargenomen. | Motorvermogensreductie. De ECM gebruikt een schatting van het toerental van de turbocompressor.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat bij een motortoerental van meer dan 1200 tpm het toerental van de turbocompressor gedurende 1 seconde lager is dan 600 tpm.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM gebruikt een schatting van het toerental van de turbocompressor.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor te starten en deze ten minste 1 minuut met 1200 tpm te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Toerentalsensor turbocompressor beschadigd
  • Motorkabelboom beschadigd
  • ECM beschadigd.

Als de storing onregelmatig optreedt, kijkt u wat de oorzaak kan zijn van een onregelmatig optredend open circuit of kortsluiting in het circuit van de toerentalsensor van de turbocompressor (inclusief de pigtail-connector van de sensor).

Zie Diagnose van storingscode t05-687 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 689

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 689 PID: P190 SPN: 190 FMI: 2 LAMP: Oranje SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout in het signaal van het motortoerental waargenomen. | Mogelijk gereduceerde motorprestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit toerental-/positiesensor krukas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand.

Component Location

De locatie van de krukasstandsensor varieert, afhankelijk van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt geen signaal van de toerental-/standsensor voor de krukas terwijl de motor draait.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De toerentalsensor voor de nokkenas verstuurt gegevens van het motortoerental en de stand van de motor naar de ECM.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open kring of kortsluiting in de 5-volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De motortoerentalsensor is beschadigd of defect
  • Het meetwiel is beschadigd
  • Onjuiste afstelling van de luchtspleetsensor
Zie Diagnose van storingscode t05-689 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 691

Circuit temperatuur compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 691 PID: P351 SPN: 1172 FMI: 3 LAMP: Oranje SRT: | Circuit temperatuursensor compressorinlaat turbocompressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit inlaattemperatuurdruksensor turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de inlaatluchttemperatuur van de compressor gedurende meer dan 10 seconde hoger is dan 4,96 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 691 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting in circuit naar een spanningsbron.
  • Beschadigde sensor.
Zie Diagnose van storingscode t05-691 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Fault Code 692

Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Overview

CODE | REASON | EFFECT
Fault Code: 692 PID: P351 SPN: 1172 FMI: 4 LAMP: Oranje SRT: | Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor de compressorinlaattemperatuur van de turbocompressor. | Motorvermogensreductie.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit inlaatluchttemperatuursensor van turbocompressor 1

Circuit Description

De sensor voor de compressorinlaattemperatuur van de turbocompressor is een sensor met variabele weerstand die de temperatuur meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De elektronische regelmodule (ECM) levert 5 VDC aan het signaalcircuit van de sensor. De ECM bepaalt de luchttemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

Component Location

Sommige motoren gebruiken een gecombineerde sensor voor het meten van de luchttemperatuur/-druk in de OEM-luchtinlaatleiding in plaats van een sensor voor de compressorinlaattemperatuur van de turbocompressor. Raadpleeg het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de inlaatluchttemperatuur van de compressor gedurende meer dan 10 seconden lager is dan 0,05 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de temperatuur van de compressorinlaat van de turbocompressor.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De sensor voor de compressorinlaattemperatuur van de turbocompressor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn. Controleer op de aanwezigheid van verschillende storingscodes voordat u het storingzoekschema voor storingscode 692 gaat uitvoeren. Afhankelijk van de opstelling van de turbocompressor, kan een extra kabelboom worden aangesloten tussen de kabelboom van de motor en de sensor.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit kortgesloten naar aarde in de kabelboom.
  • Signaalcircuit kortgesloten naar de retourdraad of aarde in de sensor.
  • Beschadigde sensor.
Zie Diagnose van storingscode t05-692 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit temperatuursensor motor-ECU - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 697

Circuit temperatuursensor motor-ECU - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 697 PID: P21 SPN: 1136 FMI: 3 LAMP: Oranje SRT: | Circuit temperatuursensor motor-ECU - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of een open circuit geconstateerd in de interne ECM-temperatuursensor. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250 - elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne temperatuursensor is kortgesloten naar een hoge spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze sensor bevindt in de ECM. Er is geen storingzoekschema beschikbaar voor deze storingscode. Als de storingscode actief is, moet de ECM worden vervangen.

Zie Diagnose van storingscode 697 uitvoeren.

Last Modified: 21-SEPTEMBER-2011


Circuit temperatuursensor motor-ECU - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 698

Circuit temperatuursensor motor-ECU - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 698 PID: P21 SPN: 1136 FMI: 4 LAMP: Oranje SRT: | Circuit temperatuursensor motor-ECU - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in de interne ECM-temperatuursensor. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250 - elektronische regelmodule (ECM)

Circuit Description

De elektronische regelmodule (ECM) is uitgerust met een interne temperatuursensor die de temperatuur in de ECM meet.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne temperatuursensor is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze sensor bevindt in de ECM. Er is geen storingzoekschema beschikbaar voor deze storingscode. Als de storingscode actief is, moet de ECM worden vervangen.

Zie Diagnose van storingscode 698 uitvoeren.

Last Modified: 21-SEPTEMBER-2011


Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 731

Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 731 PID: S64 SPN: 723 FMI: 7/7 LAMP: Oranje SRT: | Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem. De signalen voor de motorstand van de krukasstandsensor en de nokkenasstandsensor komen niet overeen. | Overmatige rook, startproblemen of een onregelmatig stationair toerental. Mogelijk gereduceerde motorprestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit magnetisch opgenomen toerental/positie

Circuit Description

De sensors voor de stand van de krukas en de nokkenas zijn van het type Hall-effect. De elektronische regelmodule (ECM) levert een 5-volt voeding aan de positiesensor en een retourcircuit. Op het moment dat de tanden op de toerentalring van de krukas of de nokken van het nokkenastandwiel de standsensor passeren, wordt er een signaal verstuurd via het signaalcircuit van de standsensor. De ECM interpreteert dit signaal en zet het om in een motortoerental. De ECM bepaalt de stand van de motor aan de hand van een ontbrekende tand op het krukastandwiel.

Component Location

De locaties van de krukasstandsensor en de nokkenasstandsensor variëren, afhankelijk van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stand van de krukas niet overeenkomt met het signaal voor de stand van de nokkenas dat naar de ECM is verstuurd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De ECM controleert de positie van de ontbrekende tand op het meetpunt voor de sensor op de krukas en de nokkenas. Als de twee posities niet overeenkomen, wordt dit door de ECM geïnterpreteerd als een onjuiste mechanische uitlijning van de twee sensors.

Mogelijke oorzaken van deze storingscode:

  • De ringen van de motortoerentalsensor zitten los of zijn niet goed uitgelijnd.
  • Er is sprake van een onjuiste mechanische uitlijning.
Zie Diagnose van storingscode t05-731 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 778

Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 778 PID: PID: S64 SPN: 723 FMI: 2 LAMP: Oranje SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De ECM ontvangt geen signalen meer van de nokkenasstandsensor. | Mogelijk gereduceerde motorprestaties en/of startproblemen. De motor maakt gebruik van de primaire motorstandsensor.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental-/positiesensor nokkenas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM krijgt geen signaal van de toerental-/standsensor voor de nokkenas terwijl de motor draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing:

  • Een open kring of kortsluiting in de 5 volt voedingsdraad, de signaaldraad of de retourdraad in de motorkabelboom.
  • De nokkenasstandsensor is beschadigd of werkt niet goed.
  • Beschadigde toerentalindicatienok.
  • Onjuiste afstelling van de luchtspleetsensor.
Zie Diagnose van storingscode t05-778 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Ingang 3 sensor hulpapparatuur - hoofdoorzaak niet bekend

Fault Code 779

Ingang 3 sensor hulpapparatuur - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 779 PID: S51 SPN: 703 FMI: 11/11 LAMP: Oranje SRT: | Ingang 3 sensor hulpapparatuur - hoofdoorzaak niet bekend | Motorkoppel kan afnemen.
QSB6.7 CM2250/QSL9 CM2250 - Circuit ingang 3 sensor hulpapparatuur

Circuit Description

De original equipment manufacturer (OEM) heeft de mogelijkheid om een druk- of temperatuursensor aan te sluiten op de Cummins® elektronische besturingsmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druk- of temperatuursensor te herkennen. Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de vereisten van de OEM, kan er een reductie voor motorbeveiliging aan deze storingscode zijn gekoppeld.

Component Location

De signalen van de OEM-druk- of temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM bemerkt dat de motorbeveiligingslimiet voor het OEM-invoerapparaat is overschreden.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Motorvermogen kan beperkt zijn, afhankelijk van de specifieke OEM-kalibratie.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de druk- of temperatuurwaarde van de OEM-sensor de maximale motorbeveiligingslimiet in de OEM heeft overschreden. Afhankelijk van de OEM-toepassing, is het mogelijk dat het motorvermogen wordt gereduceerd.

Zie Diagnose van storingscode 779 uitvoeren.

Last Modified: 19-JULY-2010


Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Fault Code 1117

Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1117 PID: SPN: 627 FMI: 2 LAMP: Geen SRT: | Geen stroomtoevoer bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist. De toegevoerde spanning naar de ECM is tijdelijk lager geweest dan 6,2 VDC of de ECM is niet op de juiste manier uitgeschakeld (na het uitschakelen van de motor moet er gedurende 30 seconden nog accuspanning aan de ECM worden geleverd). | Mogelijk geen merkbare invloed op de prestaties of motoruitval of startproblemen. Storingsinformatie, ritinformatie en gegevens van onderhoudswaarschuwingsfunctie kunnen onjuist zijn.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit ECM-voeding

Circuit Description

De elektronische regelmodule (ECM) ontvangt een constante spanning van de accu's via de ongeschakelde accudraden die direct zijn aangesloten op de pluspool (+) van de accu. De ECM ontvangt geschakelde accuvoeding via de draad van het contactslot van het voertuig wanneer het contactslot van het voertuig op ON staat.

Component Location

De ECM is verbonden met de accu via de OEM-kabelboom via de ECM-accuvoedingskopconnector. Deze levert een continue stroomvoeding voor de ECM. De locatie van de accu verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de stroomtoevoer naar de ECM met ingeschakeld contact lager is dan een vooraf ingestelde kalibratiewaarde. De storingscode wordt actief op het moment dat het contact wordt ingeschakeld en nadat is vastgesteld dat de ECM niet op de juiste manier is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Gegevens die normaal gesproken bij het uitschakelen van de ECM in het permanente geheugen worden opgeslagen, zoals storingsinformatie, ritinformatie en gegevens van de onderhoudswaarschuwingsfunctie, worden niet opgeslagen wanneer het contact in de stand OFF wordt gedraaid.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor te starten, deze 1 minuut stationair te laten draaien en vervolgens op de voorgeschreven manier uit te zetten. De ECM zet de storingscode pas op inactief als na het uitschakelen van het contact de juiste hoeveelheid accuspanning aan de ECM wordt geleverd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Zorg ervoor dat de ECM direct van de accu ongeschakelde accuspanning (+) ontvangt en niet van de startmotor. Als de startmotor ongeschakelde spanning levert, is het mogelijk dat de accuspanning tijdens het starten van de motor zo ver daalt dat deze storingscode op actief wordt gezet.

Deze storing kan ook worden veroorzaakt door weerstand in de (+) of (-) circuits van de ECM-accuvoeding. Weerstand in deze circuits kan veroorzaken dat het spanningsniveau aan de ECM-ingang zo laag wordt dat storingscode 1117 actief wordt gezet.

Er kan beschadiging van het nabehandelingssysteem optreden als er schakelaars voor het onderbreken van de toevoer van accuspanning worden gebruikt om de motor uit te schakelen of als er sprake is van een apparaat dat de toevoer van accuspanning naar de ECM binnen 10 seconden na het uitschakelen van het contact blokkeert. Het voertuig mag niet worden gebruikt als storingscode 1117 actief is.

Zie Diagnose van storingscode 1117 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1239

Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1239 PID: PID: S385 SPN: 2623 FMI: 3 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het signaalcircuit van standsensor 2 voor het gaspedaal. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor 2 circuit stand gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2. Wanneer de ECM een signaalspanning waarneemt die hoger is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het gaspedaal langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het circuit van de standsensor 2 is kortgesloten naar de accu of 5 VDC voeding.
  • Open gaspedaalretourcircuit in kabelboom of verbindingen
  • Gaspedaalvoeding kortgesloten naar accu
  • De gaspedaalstandsensor is beschadigd.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode t05-1239 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1241

Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1241 PID: S385 SPN: 2623 FMI: 4 LAMP: Oranje SRT: | Circuit standsensor 2 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het signaalcircuit van gaspedaalpositie 2. | Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor 2 circuit stand gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning voor gaspedaalstand 1 is twee maal zo hoog als de signaalspanning van gaspedaalstand 2. Wanneer de ECM een signaalspanning waarneemt die lager is dan het normale bedrijfsbereik van de sensor, wordt deze storingscode geregistreerd.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg de OEM-onderhoudshandleiding

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor het gaspedaal gedurende meer dan 1 seconde lager is dan een vooraf ingestelde kalibratiewaarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Als er problemen zijn met onregelmatige signalen voor de stand van de gasklep, kan de signaalspanning van standsensor 2 worden doorgemeten met het INSITE™ elektronische servicegereedschap terwijl u de kabelboom heen en weer beweegt om de slechte verbinding op te sporen.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Het signaalcircuit van de sensor is kortgesloten naar aarde of retourdraden in de OEM-kabelboom of sensor.
  • De gaspedaalstandsensor is beschadigd.
  • Open circuit in de signaal-, toevoer- of retourdraad van het gaspedaal in de kabelboom of connectors.

De drie draden van het circuit van de gaspedaalstandsensor moeten in elkaar worden gedraaid.

Zie Diagnose van storingscode t05-1241 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Fault Code 1242

Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMP: Rood SRT: | Standsensor 1 en 2 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist. Standsensor 1 en 2 voor het gaspedaal of de gaspedaalhendel versturen verschillende waarden. | De motor zal alleen stationair draaien.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor 1 en 2 circuit stand gaspedaal of -hendel

Circuit Description

De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De gaspedaalstandsensor varieert de signaalspanning naar de elektronische regelmodule (ECM) wanneer het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De sensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit. Het gaspedaal bevat twee positiesensors. Deze positiesensors dienen om de gaspedaalstand te meten. Beide positiesensors ontvangen een 5-volt voeding van de ECM. Een overeenkomstige signaalspanning gebaseerd op de positie van het gaspedaal wordt dan ontvangen van de ECM. De signaalspanning van standsensor 1 is twee keer zo hoog als de signaalspanning van standsensor 2.

Component Location

De sensor voor de stand van het gaspedaal bevindt zich op het gaspedaal. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de waarden die zijn geregistreerd door de twee sensors voor de stand van het gaspedaal (sensor 1 en sensor 2) met meer dan 2 procent afwijken.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het rode motorstoplampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Nieuwere motoren gebruiken twee gaspedaalstandsensors om de gaspedaalstand te bepalen. Oudere gaspedalen gebruikten één enkele gaspedaalstandsensor en een schakelaar van de stationairafstelling. Als storingscodes 132 en 1241 actief zijn wanneer het gaspedaal in de stationairstand staat, en storingscode 132 inactief wordt en storingscode 1239 actief wordt wanneer gas wordt gegeven, is het verkeerde gaspedaal geïnstalleerd in het voertuig. Er moet een gaspedaal met twee gaspedaalstandsensors worden geïnstalleerd. Deze storingscode wordt actief wanneer de twee sensors voor de stand van het gaspedaal niet dezelfde waarde naar de ECM versturen. Mogelijke oorzaken van de storing:

  • Sensor 1 of 2 is beschadigd.
  • De signaaldraden van sensor 1 en 2 maken kortsluiting.
Zie Diagnose van storingscode t05-1242 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Fault Code 1515

Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 1515 PID: P91 SPN: 91 FMI: 19 LAMP: Rood SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing in het multiplexed gaspedaal vastgesteld. | De motor zal alleen stationair draaien.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - SAE J1939 Multiplexen externe gasbediening of -hendel

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat er een storing is in het multiplexed gaspedaal of het sensorsysteem van de bedieningshendel.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

De J1939-multiplexregeling heeft een storing in het multiplexed gaspedaal vastgesteld.

Zie Diagnose van storingscode t05-1515 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1539

Circuit ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1539 PID: P101 SPN: 1387 FMI: 3/3 LAMP: Oranje SRT: | Circuit ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het drukcircuit van de hulpapparatuur. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 1 druksensor hulpapparatuur

Circuit Description

De OEM heeft de mogelijkheid om een druksensor aan te sluiten op de Cummins® elektronische besturingsmodule (ECM). Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de druksensor te herkennen.

Component Location

De locatie van de druksensor voor de hulpapparatuur wordt bepaald door de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.
Zie Diagnose van storingscode t05-1539 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1621

Circuit ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1621 PID: P101 SPN: 1387 FMI: 4/4 LAMP: Oranje SRT: | Circuit ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning of een open kring waargenomen in het drukcircuit van de hulpapparatuur. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 1 druksensor hulpapparatuur

Circuit Description

De ECM levert via het voedingscircuit van de druksensor van de hulpapparatuur een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De druksensor van de hulpapparatuur stuurt een signaal naar de ECM via het signaalcircuit van de druksensor van de hulpapparatuur. Deze sensorsignaalspanning verandert afhankelijk van de druk in de brandstofrail.

Component Location

De locatie van de druksensor voor de hulpapparatuur wordt bepaald door de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboomsensor.
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode t05-1621 uitvoeren.

Last Modified: 13-JANUARI-2012


Dieseloxidatiekatalysator ontbreekt - conditie aanwezig

Fault Code 1664

Dieseloxidatiekatalysator ontbreekt - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1664 PID: S380 SPN: 4796 FMI: 31/31 LAMP: Oranje SRT: | Dieseloxidatiekatalysator ontbreekt - conditie aanwezig. Er is geen nabehandelingsdieseloxidatiekatalysator in het uitlaatsysteem aanwezig. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250/QSL9 CM2250 - Circuit nabehandelingsdieseloxidatiekatalysator
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit van de nabehandelingsdieseloxidatiekatalysator

Circuit Description

Het nabehandelingssysteem wordt gecontroleerd door temperatuursensors die zich bevinden in het uitlaatsysteem. De inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator bevindt zich achter de turbocompressoruitlaat. De inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter bevindt zich tussen de nabehandelingskatalysator en het deeltjesfilter voor de nabehandeling. De uitlaattemperatuursensor van het nabehandelingsdieseldeeltjes bevindt zich achter het deeltjesfilter voor de nabehandeling. Deze sensors bewaken de temperatuur in het nabehandelingssysteem en bepalen of de nabehandelingskatalysator ontbreekt.

Component Location

De nabehandelingskatalysator bevindt zich in het uitlaatsysteem. De locatie van de katalysator verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer het nabehandelingssysteem actief wordt geregenereerd om roet in het dieseldeeltjesfilter van het nabehandelingssysteem te verminderen. De diagnose controleert op een temperatuursverhoging in de katalysator tijdens een actieve regeneratie van het nabehandelingssysteem om de aanwezigheid van de katalysator waar te nemen.

Conditions for Setting the Fault Codes

De elektronische controlemodule (ECM) merkt dat de sensor inlaattemperatuur van de nabehandelingsdieseloxidatiekatalysator en de sensor voor inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter eenzelfde temperatuur meten tijdens een actieve regeneratie van het nabehandelingssysteem.

Action Taken When the Fault Code is Active

  • De ECM licht het oranje motorcontrolelampje (CHECK ENGINE) onmiddellijk op wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de inlaattemperatuursensors van de dieseloxidatiekatalysator en het nabehandelingsdieseldeeltjesfilter geen katalysator waarnemen in het nabehandelingssysteem.

Mogelijke oorzaken van deze storingscode:

  • Manipulatie van het katalysatorsysteem.
  • Het katalysatorsysteem uit het voertuig verwijderen.
  • Beschadigde katalysator.

Het type peil- en temperatuursensor voor een tank met dieseluitlaatvloeistof kan per OEM verschillen. Dit betekent dat de fysieke en/of elektrische sensorconfiguratie licht kan verschillen van de getoonde informatie in de storings- en bedradingsschema's.

Zie Diagnose van storingscode t05-1664 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1691

Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1691 PID: P380 SPN: 100 FMI: 18 LAMP: Oranje SRT: | Conversierendement van de nabehandelingsdieseloxidatiekatalysator - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De temperatuursverhoging in de gehele nabehandelingskatalysator is lager dan verwacht. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Dieseloxidatiekatalysator van de nabehandeling

Circuit Description

Het nabehandelingssysteem wordt gecontroleerd door drie temperatuursensors die zich bevinden in het uitlaatsysteem. De inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling is tussen de turbocompressoruitlaat en de inlaat van het nabehandelingssysteem aangebracht. De inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter bevindt zich tussen de dieseloxidatiekatalysator en het nabehandelingsdieseldeeltjesfilter. De uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter bevindt zich achter het dieseldeeltjesfilter voor de nabehandeling. De temperatuursensoren rond de dieseloxidatiekatalysator van de nabehandeling worden gebruikt om het temperatuurverschil over de katalysator te meten tijdens actieve regeneratie van het nabehandelingssysteem.

Component Location

De dieseloxidatiekatalysator van de nabehandeling bevindt zich in het uitlaatsysteem. De locatie van de katalysator verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

  • Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer de motor draait.
  • Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem moet plaatsvinden voor de diagnose uitgevoerd kan worden.

Conditions for Setting the Fault Codes

De elektronische conrolemodule (ECM) detecteert dat het temperatuurverschil over de dieseloxidatiekatalysator van de nabehandeling tijdens actieve regeneratie niet overeenkomt met de verwachte temperatuurstijging.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Voer met het INSITE™ elektronisch servicegereedschap de resetprocedure voor het onderhoud van de dieseloxydatiekatalysator uit, te vinden in de sectie Nabehandelingsonderhoud van de Geavanceerde ECM-gegevens.
  • Voer met het INSITE™ elektronisch gereedschap de regeneratietest nabehandelingsdieseldeeltjesfilter uit.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Roet dat de voorkant van de dieseloxidatiekatalysator van de nabehandeling verstopt.
  • Motorolie of brandstof die de voorkant van de dieseloxidatiekatalysator van de nabehandeling vervuilt.
  • Een gebarsten of vervuilde dieseloxidatiekatalysator van de nabehandeling.
  • Een defect in het brandstofinspuitsysteem van de nabehandeling.
  • Een lekkend uitlaatgassysteem tussen de turbocompressor en de dieseloxidatiekatalysator.

Een storing "binnen werkbereik" van de inlaattemperatuur van de dieseloxidatiekatalysator van de nabehandeling of het dieseldeeltjesfilter nabehandeling kan deze storingscode veroorzaken. Zorg ervoor dat er geen enkele storingscode is, gerelateerd aan de temperatuursensors van de nabehandeling, alvorens dit probleemoplossingsschema te volgen.

Zie Diagnose van storingscode t05-1691 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1695

Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1695 PID: SPN: 3513 FMI: 3 LAMP: Oranje SRT: | Sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is in de OEM-kabelboom een hoge spanning waargenomen in het circuit van sensorvoeding 5. | Industrieel: Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen. Motoren voor krachtopwekking: Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 5

Circuit Description

Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een (+) 5-volt voeding voor de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem, de externe gasbediening, de motorkoelvloeistofpeilsensor, de sensor voor de ventilatorsnelheid en standsensor 2 van het gaspedaal.

Component Location

Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van sensorvoeding 5 hoger is dan 5,25 VDC voor langer dan 1 seconde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Industriële motoren: Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
  • Motoren voor krachtopwekking: Geen invloed op prestaties.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Een hoge spanning over de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar een voedingsbron, een beschadigde sensor of een defecte ECM-voeding.

Zie Diagnose van storingscode t05-1695 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1696

Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE REASON EFFECT
Fault Code: 1696
PID:
SPN: 3513
FMI: 4
LAMP: Oranje
SRT:

Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is in de OEM-kabelboom een lage spanning waargenomen in het circuit van sensorvoeding 5.

Industrieel: Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.

Motoren voor krachtopwekking: De EGR-klepactuator wordt uitgeschakeld. Actieve regeneratie en regeneratie bij stilstand wordt uitgeschakeld.

QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit sensorvoeding 5

Circuit Description

Sensorvoeding 5 van de elektronische regelmodule (ECM) levert een 5-volt voeding voor de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem, de externe gasbediening, de motorkoelvloeistofpeilsensor, de sensor voor de ventilatorsnelheid en standsensor 2 van het gaspedaal.

Component Location

Sensorvoeding 5 bevindt zich in de OEM-kabelboomconnector van de ECM en levert een voeding van 5 volt aan verschillende onderdelen die zijn aangesloten op de OEM-kabelboom.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 5 gedurende meer dan 1 seconde lager is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Industrieel: Ernstige vermogensreductie van de motor. Slechts voldoende vermogen om het voertuig met zeer geringe snelheid te verplaatsen.
  • Motoren voor krachtopwekking: De EGR-klep kan niet worden geactiveerd. Actieve regeneratie en regeneratie bij stilstand wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Een lage spanning over de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in een voedingsdraad, kortsluiting tussen een voedingsdraad en een retourdraad, een defecte sensor of een defecte ECM-voeding.

Zie Diagnose van storingscode t05-1696 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1843

Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMP: Oranje SRT: | Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het carterdrukcircuit. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor carterdruk

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de carterdruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De carterdruksensor stuurt via het signaalcircuit van de carterdruksensor een signaal naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het carterfilter.

Component Location

De carterdruksensor bevindt zich in het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De elektronische besturingsmodule (ECM) neemt waar dat de signaalspanning van de carterdruk langer dan 10 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de carterdrukwaarde gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De carterdruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u deze storingscode gaat verhelpen.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaaldraad kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-1843 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1844

Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMP: Oranje SRT: | Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het carterdrukcircuit. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor carterdruk

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de carterdruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De carterdruksensor stuurt via het signaalcircuit van de carterdruksensor een signaal naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het carterfilter.

Component Location

De carterdruksensor bevindt zich in het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de carterdruk langer dan 10 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de carterdrukwaarde gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De carterdruksensor deelt de voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken. Controleer of er meerdere storingscodes zijn voordat u deze storingscode gaat verhelpen.

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Voedingsdraad onderbroken of kortgesloten naar aarde.
Zie Diagnose van storingscode t05-1844 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren).

Fault Code 1845

Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren).

Overview

CODE | REASON | EFFECT
Fault Code: 1845 PID: SPN: 97 FMI: 3 LAMP: Onderhoud SRT: | Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren). Er is een hoge spanning waargenomen in het water-in-brandstofindicatorcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Krachtopwekking - Circuit sensor indicator Water in brandstof

Circuit Description

De water-in-brandstofindicatorsensor is bevestigd aan het brandstoffilter trap 1. De water-in-brandstofindicatorsensor zendt een signaal naar de elektronische besturingsmodule (ECM) zodra er zich een bepaald watervolume in het brandstoffilter heeft opgehoopt. Het sensorcircuit voor water-in-brandstofindicatie omvat twee draden: een water-in-brandstofindicator retour (sensor 1) massadraad en een signaaldraad voor water-in-brandstofindicator.

Component Location

De water-in-brandstofindicatiesensor is ingebouwd in de bodem van het brandstofaanzuigfilter. Het brandstoffilter trap 1 bevindt zich aan de inlaatkant van de motor.

Shop Talk

De water-in-brandstofsensor bevindt zich in het filterhuis trap 1. Voor dit onderdeel is onderhoud mogelijk.

Mogelijke oorzaken van deze storingscode:

  • Open retour- of signaalcircuit in de kabelboom, connectors of sensor.
  • De signaaldraad is kortgesloten naar de voedingsspanning of accuspanning.
Zie Diagnose van storingscode t05-1845 uitvoeren.

Last Modified: 31-JANUARI-2011


Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren).

Fault Code 1846

Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren).

Overview

CODE | REASON | EFFECT
Fault Code: 1846 PID: SPN: 97 FMI: 4 LAMP: Onderhoud SRT: | Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren). Er is een lage spanning waargenomen in het water-in-brandstofindicatorcircuit. | Geen invloed op prestaties. Geen 'water-in-brandstof'-waarschuwing beschikbaar.
Krachtopwekking - Circuit sensor indicator Water in brandstof

Circuit Description

De water-in-brandstofindicatorsensor is bevestigd aan het brandstoffilter trap 1. De water-in-brandstofindicatorsensor zendt een signaal naar de elektronische besturingsmodule (ECM) zodra er zich een bepaald watervolume in het brandstoffilter heeft opgehoopt. Het sensorcircuit voor water-in-brandstofindicatie omvat twee draden: een water-in-brandstofindicator retour (sensor 1) massadraad en een signaaldraad voor water-in-brandstofindicator.

Component Location

De water-in-brandstofindicatiesensor is ingebouwd in de bodem van het brandstofaanzuigfilter. Het brandstoffilter trap 1 bevindt zich aan de inlaatkant van de motor.

Shop Talk

Aan de water-in-brandstofsensor kan onderhoud worden gepleegd en het bevindt zich in het filterhuis trap 1.

Mogelijke oorzaken van deze storingscode:

  • SIGNAALcircuit kortgesloten naar aarde in de kabelboom, sensor of connector.
Zie Diagnose van storingscode t05-1846 uitvoeren.

Last Modified: 31-JANUARI-2011


Motorkoelvloeistoftemperatuur - speciale instructies

Fault Code 1847

Motorkoelvloeistoftemperatuur - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 1847 PID: SPN: 110 FMI: 14 LAMP: Rood SRT: | Motorkoelvloeistoftemperatuur - speciale instructies. Het motorkoelvloeistoftemperatuur 1-signaal geeft aan dat de motorkoelvloeistoftemperatuur hoger is dan de waarschuwingslimiet voor de motorbeveiliging. | Alleen krachtopwekking - De regeleenheid voor de generator kan de motor van het raster ontkoppelen en een stationaire stand of uitschakeling van de motor vereisen.
QSB6.7 and QSL9 CM2250 Power Generation - Circuit sensor motorkoelvloeistoftemperatuur 1

Circuit Description

De ECM gebruikt de temperatuur 1-sensor van de koelvloeistof voor het controleren van de motorkoelvloeistoftemperatuur. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde. De waarde van de motorkoelvloeistoftemperatuur 1 wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het motoremissieregelsysteem.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur 1 bevindt zich in de thermostaatbehuizing.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Zie het probleemoplossingsschema voor hoge motorkoelvloeistoftemperatuur.

Raadpleeg Diagnose van storingscode t05-1847 uitvoeren

Last Modified: 31-JANUARI-2011


Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1852

Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1852 PID: SPN: 97 FMI: 16 LAMP: Oranje SRT: | Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De indicator Water in brandstof geeft aan dat het waterpeil hoger is dan het ingestelde waarschuwingsniveau. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250 - Circuit indicator Water in brandstof

Circuit Description

De water-in-brandstofsensor is bevestigd op het brandstoffilter. De sensor stuurt een signaal naar de ECM als er zich een bepaalde hoeveelheid water bevindt in het brandstoffilter. Het bijbehorende circuit bestaat uit twee draden: een aardedraad en een signaaldraad.

Component Location

De sensor is geïntegreerd in de bodem van het brandstoffilter. De locatie van het filterhuis verschilt per OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Er is vastgesteld dat er meer water zit in het filterhuis dan een vooraf ingestelde hoeveelheid.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De lage tolerantie van de verschillende onderdelen van het brandstofsysteem betekent dat water in de brandstof ernstige beschadiging van het brandstofsysteem tot gevolg kan hebben.

Het brandstoffilter moet direct worden afgetapt.

Als de storingscode actief is en er geen water in het brandstoffilter zit, wordt deze storing waarschijnlijk veroorzaakt door een defecte water-in-brandstofsensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Zie Diagnose van storingscode 1852 uitvoeren.

Last Modified: 12-OCTOBER-2011


Deltadruk uitlaatgasrecirculatieklep - waarde onregelmatig, wisselend of onjuist

Fault Code 1866

Deltadruk uitlaatgasrecirculatieklep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1866 PID: P411 SPN: 411 FMI: 2 LAMP: Oranje SRT: | Deltadruk uitlaatgasrecirculatieklep - waarde onregelmatig, wisselend of onjuist. Er is een fout gevonden in het signaal van de EGR-deltadruksensor toen het contactslot voor het eerst op ON werd gezet of de sensor heeft de autozerotest niet doorstaan. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt in een opening in de EGR-buis. Aan de hand van dit drukverschil bepaalt de Electronic Control Module (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Aan de hand van deze informatie wordt de EGR-klep afgeregeld voor het juiste emissieniveau. De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis. De EGR-differentiaaldruksensor meet de drukval van de uitlaatgassen bij de opening voor de EGR-differentiaaldruk. Aan de hand van deze drukval wordt berekend hoeveel EGR-gassen er in het inlaatspruitstuk stromen.

Component Location

Deze sensor bevindt zich vlak bij de luchtinlaat.

Conditions for Running the Diagnostics

Deze diagnose wordt onder de volgende omstandigheden uitgevoerd bij het uitschakelen van het contact:

  • De motorkoelvloeistoftemperatuur is 67°C [154°F] of hoger.
  • De luchttemperatuur van het inlaatspruitstuk is 7°C [44°F] of hoger.
  • Draai de sleutelschakelaar van ON naar OFF.

Conditions for Setting the Fault Codes

De storingscode wordt op actief ingesteld wanneer de EGR-differentiaaldruksensor een waarde registreert die hoger of lager ligt dan de gekalibreerde waarde nadat het contactslot op OFF is gezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten bij het inschakelen van het contactslot nadat de diagnose is uitgevoerd en mislukt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 5 minuten stationair draaien om de reparatie te valideren. Schakel na 5 minuten de motor uit en vervolgens weer in, en zet het contact vervolgens gedurende 1 minuut in de stand ON.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze controle wordt alleen uitgevoerd wanneer het contactslot wordt uitgeschakeld, wanneer de ECM wordt uitgeschakeld. Gedurende deze diagnose wordt de waarde van de EGR-differentiaaldruksensor geregistreerd door de ECM. Als de waarde niet in het opgegeven bereik ligt, wordt storingscode 1866 actief.

Mogelijke oorzaken van deze storingscode:

  • Een defecte EGR-differentiaaldruksensor.
  • Hoge weerstand in de kabelboom op de signaal- of de retourdraad.
  • De inlaatpoorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd.
Zie Diagnose van storingscode t05-1866 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1879

Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMP: Oranje SRT: | Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor van de nabehandeling. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling gedurende meer dan 2 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-1879 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1881

Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMP: Oranje SRT: | Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage spanning of een open circuit waargenomen in het circuit van de nabehandelingsdifferentiaaldruksensor. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Differentiaaldruk van de nabehandeling

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling gedurende meer dan 2 seconden minder is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de OEM-motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-1881 uitvoeren.

Last Modified: 23-DECEMBER-2014


Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - waarde onregelmatig, wisselend of onjuist

Fault Code 1883

Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMP: Oranje SRT: | Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter - waarde onregelmatig, wisselend of onjuist. De differentiaaldruksensor voor het dieseldeeltjesfilter van het nabehandelingssysteem geeft een onregelmatige waarde aan bij het inschakelen van het contact of wanneer de motor loopt. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter

Circuit Description

De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling.

Component Location

De sensor voor het differentiaaldruk van het dieseldeeltjesfilter voor nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen.

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart
  • Het andere deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de differentiaaldruk van het dieseldeeltjesfilter van de nabehandeling groter is dan 1,5 kpa [0,44 in HG] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities.

Action Taken When the Fault Code is Active

  • De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Er wordt een standaardwaarde voor differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Start dan de motor en laat deze 1 minuut hoog stationair draaien. Het is noodzakelijk de uitlaatdoorstroom gedurende tenminste 30 seconden te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen zou het noodzakelijk kunnen zijn om met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Ontkoppelde of beschadigde sensorbuizen voor het meten van de differentiaaldruk in het dieseldeeltjesfilter van het nabehandelingssysteem.
  • Verstopte poorten van de differentiaaldruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.
Zie Diagnose van storingscode t05-1883 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Regeling EGR-klep - kalibratie ontregeld

Fault Code 1896

Regeling EGR-klep - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 1896 PID: S146 SPN: 2791 FMI: 13 LAMP: Oranje SRT: | Regeling EGR-klep - kalibratie ontregeld. De procedure voor automatische kalibratie van de EGR-klep is mislukt bij het inschakelen van het contact. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming. De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De locatie van de EGR-klep kan verschillen, afhankelijk van de motortoepassing.

Conditions for Running the Diagnostics

Deze diagnose wordt na het inschakelen van het contact uitgevoerd tijdens een normale werking van de motor nadat de EGR-klep wordt aangestuurd om zich te sluiten.

Conditions for Setting the Fault Codes

De motor van de EGR-klep meet de stand van de EGR-klep. Als de klep in een stand staat die groter is dan een gekalibreerde waarde, wordt de storingscode actief.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De EGR-klep reageert niet meer op opdrachten.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 3 minuten in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronische servicegereedschap wordt weergegeven, verandert in INACTIEF onmiddellijk nadat de EGR-standcontrole met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer de sleutelschakelaar in de stand ON staat of periodiek wanneer de motor draait, wordt de gesloten stand van de EGR-klep gecontroleerd. Deze controle wordt uitgevoerd om te kijken of de EGR-klep niet is geblokkeerd in open stand.

De EGR-klep wordt gesloten als de storingscode actief is. De storingscode blijft actief tot de volgende ontstekingscyclus.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit probleemoplossingsschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Voer de snelle acceleratietest uit om te controleren of het dieseldeeltjesfilter goed werkt.

Zie Diagnose van storingscode t05-1896 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 1898

Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 1898 PID: S027 SPN: 641 FMI: 13/13 LAMP: Oranje SRT: | Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld. De procedure voor automatische kalibratie van de turbocompressor met variabele geometrie is mislukt bij het inschakelen van het contact. | Lage druk in het inlaatspruitstuk. De turbocompressor met variabele geometrie staat in de geopende stand.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt 5 minuten na het inschakelen van de motor uitgevoerd wanneer de koelvloeistoftemperatuur hoger is dan 71°C [160°F].

Conditions for Setting the Fault Codes

Voorwaarden voor opslag van de storingscode: De interne positie wordt als gevolg van aanlopen van het mechanisch systeem of een interne conditie niet vastgesteld tijdens de door de ECM aangestuurde spancontrole. De werkelijke positie van de VGT-actuator is niet bekend.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 5 minuten stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer er sprake is van een van de volgende foutcondities.

  • De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd.
  • Vreemde materialen in de turbocompressor met variabele geometrie kunnen tot gevolg hebben dat de schuifverstuiver niet in de gewenste stand wordt geplaatst.
Zie Diagnose van storingscode t05-1898 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Fault Code Path Selection

Fault Code du152-fc1911
Fault Code Path Selection

Is de motor een heavy-duty-motor? | Go to du152-fc1911clx
Is de motor een midrange-motor? | Go to du152-fc1911b

Last Modified: 07-NOVEMBER-2011


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1921

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMP: Oranje SRT: | Differentiaaldruk van het nabehandelingsdieseldeeltjesfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: | Het lampje van de nabehandeling op het dashboard zal knipperen. Reductie motorbeveiliging.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het nabehandelingsdieseldeeltjesfilter wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Deze storingscode kan geactiveerd worden wanneer de toepassing niet actief is tijdens een voldoende hoge bedrijfscyclus om het dieseldeeltjesfilter van de nabehandeling actief te regenereren. Deze storingscode geeft aan dat de uitlaattemperaturen die de turbocompressor verlaten niet hoog genoeg zijn om het roet, dat vast zit in het dieseldeeltjesfilter van de nabehandeling, actief te regenereren. Het kan nodig zijn de bedrijfscyclus van de toepassing te verlengen om verstopping van het dieseldeeltjesfilter van de nabehandeling te voorkomen.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) detecteert dat de roetlading van het dieseldeeltjesfilter van de nabehandeling gemiddeld ernstig is. Het nabehandelingssysteem moet worden geregenereerd om het roet te verwijderen.

Action Taken When the Fault Code is Active

  • De ECM zal het amberkleurige motorcontrolelampje doen oplichten onmiddellijk nadat de diagnose mislukt.
  • De ECM zal het amberkleurige nabehandelingslampje doen oplichten onmiddellijk nadat de diagnose mislukt.
  • Het motorkoppel zal minder worden naarmate de roetlading in het dieseldeeltjesfilter van de nabehandeling toeneemt.
  • Mobiele regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de roetlading van het dieseldeeltjesfilter van de nabehandeling onder het gemiddelde niveau van ernst zakt en de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

N.B. Deze storingscode geeft aan dat het dieseldeeltjesfilter van de nabehandeling onderhoud vereist door het uitvoeren van een regeneratieprocedure bij stilstand. Dit is alleen een onderhoudsprocedure en wordt niet gedekt door de garantie van Cummins®.

Mogelijke oorzaken van deze storingscode:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling actief te regenereren.
  • Mogelijke motorschade die ervoor zorgt dat er zwarte roet ontstaat.
  • In situaties waarbij storingscode 2777 actief is samen met storingscode 1921, dan betekent dit dat de ECM-motor een regeneratieblokkeringsboodschap heeft ontvangen en dat actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet toegestaan is. Controleer dat de OEM-instellingen voor de nabehandelingstoestemmingsschakelaar juist zijn geconfigureerd. Er kan een stationaire regeneratie van het dieseldeeltjesfilter van de nabehandeling uitgevoerd worden. Gebruik elektronisch servicegereedschap INSITE™.
  • De roetbelasting van het nabehandelingsdieseldeeltjesfilter kan in vier verschillende fases onderverdeeld worden. Naarmate de roetlading toeneemt, zullen het lampje van de NABEHANDELING en de Cummins®-lampjes CHECK ENGINE (motor controleren - amberkleurig) of STOP ENGINE (motor stilleggen - rood) werken overeenkomstig de onderstaande tabel. De regeneratieprocedure bij stilstand kan gebruikt worden om het roet te verwijderen uit het dieseldeeltjesfilter van de nabehandeling in de fasen 1, 2 en 3. Bij fase 4 is het dieseldeeltjesfilter van de nabehandeling volledig verstopt en moet het worden geïnspecteerd en schoongemaakt. Of, indien het dieseldeeltjesfilter niet aan de inspectiecriteria voldoet, vervangen. Als er onjuiste uitlaattemperaturen het nabehandelingssysteem binnenkomen, dan kunnen die zorgen voor een hoge roetbelasting in het dieseldeeltjesfilter van de nabehandeling. Het kan nodig zijn de bedrijfscyclus van de toepassing te verlengen om te voorkomen dat er zich een teveel aan roet in het filter verzameld.

Roetfases nabehandelingssysteem
Roetniveaufase | Cummins®-storingscode | Status nabehandelingslamp | Cummins®-lamp status | Onderhoudsprocedure | Motorbeveiligingsstrategie
1 | 2639 | Continu | Uit | Voer regeneratieprocedure bij stilstand uit. | Geen reductie motorbeveiliging
2 | 2639 | Knipperend | Uit | Voer regeneratieprocedure bij stilstand uit. | Milde motorkoppelafname
3 | 1921 | Knipperend | Oranje | Voer regeneratieprocedure bij stilstand uit. | Matige motorkoppel- en motorsnelheidafname
4 | 1922 | Uit | Rood | Inspecteer en maak het nabehandelingsdieseldeeltjesfilter schoon, of vervang deze. | Zware motorkoppel- en motorsnelheidafname
Zie Diagnose van storingscode 1921 uitvoeren.

Last Modified: 13-JANUARI-2012


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1922

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1922 PID: S324 SPN: 3251 FMI: 0 LAMP: Rood SRT: | Differentiaaldruk van het nabehandelingsdieseldeeltjesfilter - waarde geldig maar boven normaal werkbereik - hoge ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: Reductie motorbeveiliging is geactiveerd. | Ernstige motorkoppelafname.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter (DPF) van het nabehandelingssysteem. Onder normale omstandigheden is het DPF in het nabehandelingssysteem zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het DPF in het nabehandelingssysteem. De roetbelasting in het DPF in het nabehandelingssysteem wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Deze storingscode kan worden geactiveerd als de toepassing niet actief is tijdens een bedrijfscyclus die hoog genoeg is om het DPF regenereren. Deze storingscode geeft aan dat de uitlaattemperaturen die de turbocompressor verlaten, niet hoog genoeg zijn om het roet dat vastzit in het DPF van het nabehandelingssysteem actief te regenereren. Mogelijk moet de bedrijfscyclus van de toepassing worden verlengd om verstopping van het DPF in het nabehandelingssysteem te voorkomen.

Deze storingscode kan worden geactiveerd als de motor onder extreem cyclische omstandigheden met een hoge motorbelastingschommeling werkt. In deze gevallen kan het noodzakelijk zijn om periodes van stabiel gebruik bij hogere motortoerentallen in algemeen gebruik op te nemen om verstopping van het DPF te voorkomen.

Component Location

Het DPF in het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteert dat de roetlading van het DPF in het nabehandelingssysteem de maximale werkingslimiet heeft overschreden.

Action Taken When the Fault Code is Active

  • De ECM zal het rode lampje STOP ENGINE (motor stilleggen) doen oplichten onmiddellijk nadat de diagnose een negatief resultaat boekt.
  • Het motorkoppel zal minder worden naarmate de roetlading in het DPF van het nabehandelingssysteem toeneemt.
  • Actieve regeneratie en regeneratie bij stilstand van het DPF worden uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Inspecteer en reinig of vervang het DPF.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de resetprocedure van het dieseldeeltjesfilter uit te voeren, te vinden in de Nabehandelingsonderhoud-sectie onder de Geavanceerde ECM-gegevens.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de regeneratietest voor het dieseldeeltjesfilter voor de nabehandeling in het menu ECM-diagnosetests uit te voeren.
  • De ECM zal het rode STOP ENGINE-lampje (motor stilleggen) onmiddellijk uitschakelen nadat de roetbelasting in het DPF van het nabehandelingssysteem tot onder het meest ernstige niveau is gezakt.
  • Blijf de regeneratie uitvoeren totdat de roetbelasting in het DPF van het nabehandelingssysteem is gedaald tot het normale niveau.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kabelboom van het nabehandelingssysteem of de connectorpeninstallatie van de nabehandelingstemperatuursensor is mogelijk incorrect.
  • De motor heeft met lichte belasting gewerkt waardoor de uitlaatgastemperaturen niet hoog genoeg konden oplopen om het DPF in het nabehandelingssysteem actief te regenereren.
  • De motor heeft onder zwaar cyclische belasting gewerkt met aanhoudende agressieve belastingschommelingen. Dit heeft geleid tot lange perioden van hoge roetgeneratie.
  • Er is mogelijk een defect in de basismotor dat ervoor zorgt dat er zwarte roet ontstaat.
  • Als storingscodes 1921 en 2777 niet actief zijn en storingscode 1922 wel, betekent dit dat de ECM-motor een regeneratieblokkeringsboodschap heeft ontvangen en dat actieve regeneratie van het DPF in het nabehandelingssysteem niet is toegestaan. Gebruik de OEM-handleidingen om te bevestigen dat de OEM-instellingen voor de nabehandelingstoestemmingsschakelaar juist zijn geconfigureerd.

De roetbelasting van het DPF in het nabehandelingssysteem kan in vier verschillende fasen worden onderverdeeld. Naarmate de roetlading toeneemt, werken het DPF-lampje van het nabehandelingssysteem en de Cummins®-lampjes CHECK ENGINE (motor controleren - oranje) of STOP ENGINE (motor stilleggen - rood) overeenkomstig onderstaande tabel. Een verkeerde temperatuur van de uitlaatgassen die het nabehandelingssysteem binnenkomen, kan een hoge roetbelasting in het DPF van het nabehandelingssysteem veroorzaken. Mogelijk moet de bedrijfscyclus van de toepassing worden verlengd om extreme roetophoping in het DPF te voorkomen.

In scenario's waarin DPF-regeneratie is toegestaan en aan de juiste voorwaarden wordt voldaan, werkt het DPF-lampje anders dan in situaties waarin DPF-regeneratie niet is toegestaan of niet aan de juiste voorwaarden wordt voldaan.

Wanneer regeneratie is toegestaan en aan de juiste voorwaarden wordt voldaan, zal het systeem het DPF automatisch regenereren. Als automatische regeneraties de DPF-roetbelasting handhaven, zijn geen gebruikerswaarschuwingen nodig.

Scenario A, automatische regeneratie verboden, of er wordt niet voldaan aan voorwaarden voor automatische regeneratie
Roetniveaufase | Cummins®-storingscode | DPF-statuslampje | MIL-statuslampje | Automatische regeneratie | Regeneratie bij stilstand | Motorbeveiligingsstrategie
1 | 2639 | Continu | Uit | Verboden of in behandeling | Toegestaan | Geen reductie motorbeveiliging
2 | 2639 | Knipperend | Uit | Verboden of in behandeling | Toegestaan | Milde motorkoppelafname
3 | 1921 | Knipperend | Oranje | Niet toegestaan | Toegestaan | Matige motorkoppel- en motorsnelheidafname
4 | 1922 | Uit | Rood | Niet toegestaan | Niet toegestaan | Zware motorkoppel- en motorsnelheidafname

Scenario B, automatische regeneratie toegestaan en er wordt voldaan aan voorwaarden voor automatische regeneratie
Roetniveaufase | Cummins®-storingscode | DPF-statuslampje | MIL-statuslampje | Automatische regeneratie | Regeneratie bij stilstand | Motorbeveiligingsstrategie
1 | 2639 | Continu gedurende 5 seconden, daarna uit1 | Uit | Wordt uitgevoerd | Niet toegestaan2 | Geen reductie motorbeveiliging
2 | 2639 | Knipperen gedurende 5 seconden, daarna uit1 | Uit | Wordt uitgevoerd | Niet toegestaan2 | Milde motorkoppelafname
3 | 1921 | Knipperend | Oranje | Niet toegestaan | Toegestaan | Matige motorkoppel- en motorsnelheidafname
4 | 1922 | Uit | Rood | Niet toegestaan | Niet toegestaan | Zware motorkoppel- en motorsnelheidafname

1 Als automatische regeneratie is geactiveerd en aan de juiste voorwaarden wordt voldaan, zal het DPF-lampje niet blijven branden en niet blijven knipperen naarmate de roetlading toeneemt in de fasen 1 en 2 van het roetniveau. Onder deze omstandigheden is de bedrijfscyclus hoog genoeg voor automatische regeneratie en zijn gebruikerswaarschuwingen niet nodig.

2 Regeneratie bij stilstand kan niet worden gestart met de schakelaar voor het starten van de regeneratie vanuit het voertuig. Op roetniveau 1 en 2 kan een regeneratie bij stilstand worden geforceerd met de INSITE™-regeneratietest van het DPF in het nabehandelingssysteem.

Zie Diagnose van storingscode 1922 uitvoeren.

Last Modified: 04-APRIL-2016


Circuit brandstofafsluitklep 1 van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1923

Circuit brandstofafsluitklep 1 van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1923 PID: S334 SPN: 3482 FMI: 3/3 LAMP: Oranje SRT: | Circuit brandstofafsluitklep 1 van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het circuit van de brandstofafsluitkraan van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofafsluitklep van de nabehandeling 1

Circuit Description

De brandstofafsluitklep van het nabehandelingssysteem wordt gebruikt om de brandstoftoevoer naar het nabehandelingssysteem af te sluiten.

Component Location

De sensor van de brandstofafsluitklep van de nabehandeling bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de brandstofafsluitklep van de nabehandeling wordt ingeschakeld.

Conditions for Setting the Fault Codes

Het PWM-signaal (signaal met gemoduleerde pulsbreedte) van het circuit van de motorbrandstofafsluitklep wordt waargenomen als op systeemspanning te zijn wanneer het PWM-signaal wordt aangezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronisch servicegereedschap kan worden gebruikt om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van de brandstofafsluitklep is kortgesloten tegen een spanningsbron in de kabelboom
  • Beschadigde brandstofafsluitklep van de nabehandeling.
Zie Diagnose van storingscode t05-1923 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit brandstofafsluitklep 1 van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1924

Circuit brandstofafsluitklep 1 van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1924 PID: S334 SPN: 3482 FMI: 4/4 LAMP: Oranje SRT: | Circuit brandstofafsluitklep 1 van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning waargenomen in het circuit van de brandstofafsluitkraan van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofafsluitklep van de nabehandeling 1

Circuit Description

De brandstofafsluitklep van het nabehandelingssysteem wordt gebruikt om de brandstoftoevoer naar het nabehandelingssysteem af te sluiten.

Component Location

De sensor van de brandstofafsluitklep van de nabehandeling bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de brandstofafsluitklep van de nabehandeling wordt uitgeschakeld.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de motorbrandstofafsluitklep wordt waargenomen als 0-VDC wanneer het PWM-signaal wordt uitgezet.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectors of afsluitklep.
  • Kortsluiting naar aarde in de motorkabelboom, connectors of afsluitklep
  • Kortgesloten brandstofafsluitklep van de nabehandeling.
Zie Diagnose van storingscode t05-1924 uitvoeren.

Last Modified: 13-JANUARI-2012


Brandstofafsluitklep 1 van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1925

Brandstofafsluitklep 1 van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1925 PID: S334 SPN: 3482 FMI: 2/2 LAMP: Oranje SRT: | Brandstofafsluitklep 1 van de nabehandeling - waarde onregelmatig, wisselend of onjuist Er is een storing waargenomen in de brandstofafsluitklep van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter (DPF) van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofafsluitklep van de nabehandeling 1

Circuit Description

Deze storingscode controleert op systeemfouten in de brandstofverstuifsysteem van de nabehandeling. Deze diagnose kan defecten bemerken in de brandstofafsluitklep van het nabehandelingssysteem.

Voor een actieve regeneratie van het dieseldeeltjesfilter (DPF) van het nabehandelingssysteem, wordt er een diagnostische test uitgevoerd. De brandstofverstuiver van het nabehandelingssysteem opent en verlicht brandstofdruk in de leiding. Op dit punt in de test moet de brandstofdruksensor van het nabehandelingssysteem atmosferische druk meten. De brandstofaftapkraan van de nabehandeling sluit. Dan gaan de brandstofafsluitklep van de nabehandeling en de brandstofverstuiver van de nabehandeling dicht en vangen de brandstof tussen de brandstofafsluitklep van de nabehandeling en de brandstofverstuiver van het nabehandelingssysteem. De diagnose controleert dat het systeem zijn brandstofdruk behoudt.

Component Location

De brandstofverstuiver van het nabehandelingssysteem is gemonteerd in het uitlaatsysteem op de opzetbuis van de turbocompressor. De brandstofdruksensor van het nabehandelingssysteem en de brandstofafsluitklep van het nabehandelingssysteem bevinden zich op het afsluitklepspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van de DPF van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een lekkende interne brandstofafsluitklep van de nabehandeling.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een intern lek van de brandstofafsluitklep van het nabehandelingssysteem zorgt ervoor dat brandstofdruk langs de afsluitklep kan lekken.
Zie Diagnose van storingscode t05-1925 uitvoeren.

Last Modified: 12-DECEMBER-2013


Brandstofdruksensor van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 1926

Brandstofdruksensor van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1926 PID: S332 SPN: 3480 FMI: 2/2 LAMP: Oranje SRT: | Brandstofdruksensor van de nabehandeling - waarde onregelmatig, wisselend of onjuist De ECM heeft waargenomen dat het brandstofdruksignaal van de nabehandeling niet verandert met de bedrijfsomstandigheden van de motor. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofdruksensor van de nabehandeling

Circuit Description

De brandstofdruksensor van het nabehandelingssysteem meet de brandstofdruk in het nabehandelingssysteem. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de brandstofdruksensor van de nabehandeling. Bij een lage brandstofdruk heeft het sensorsignaal een lage spanning. Bij een hoge brandstofdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het brandstofdruksensorsignaal van de nabehandeling om de druk van de brandstof in het nabehandelingssysteem te meten.

Component Location

De sensor bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de brandstofdruksensor van de nabehandeling een onregelmatige waarde afgeeft tijdens de inschakeling van het contact of dat de waarde van de brandstofdruk van de nabehandeling niet verandert onder invloed van de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Een berekende waarde van de brandstofdruk van het nabehandelingssysteem wordt gebruikt voor de nabehandelingsoperatie.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door met het INSITE™ elektronisch servicegereedschap de regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit te voeren. Wanneer de temperatuur in de nabehandeling warm genoeg is om diesel in de uitlaat te spuiten, zal de diagnose uitgevoerd worden.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defect "binnen werkbereik" van de brandstofdruksensor van de nabehandeling
  • Verstopt brandstoffilter
  • Storing in de brandstoftandwielpomp.
Zie Diagnose van storingscode t05-1926 uitvoeren.

Last Modified: 19-MARCH-2012


Circuit van de nabehandelingsbrandstofdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 1927

Circuit van de nabehandelingsbrandstofdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1927 PID: Geen SPN: 3480 FMI: 3/3 LAMP: Oranje SRT: | Circuit van de nabehandelingsbrandstofdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het circuit van de brandstofdruksensor van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofdruksensor van de nabehandeling

Circuit Description

De brandstofdruksensor van het nabehandelingssysteem meet de brandstofdruk in het nabehandelingssysteem. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de brandstofdruksensor van de nabehandeling. Bij een lage brandstofdruk heeft het sensorsignaal een lage spanning. Bij een hoge brandstofdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het brandstofdruksensorsignaal van de nabehandeling om de druk van de brandstof in het nabehandelingssysteem te meten.

Component Location

De sensor bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofdruksensor van de nabehandeling gedurende meer dan 1 seconde hoger is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connector, sensor
  • De signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
  • Kortgesloten sensor.
Zie Diagnose van storingscode t05-1927 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit van de nabehandelingsbrandstofdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 1928

Circuit van de nabehandelingsbrandstofdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 1928 PID: Geen SPN: 3480 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor brandstofdruk van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor het meten van de brandstofdruk van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofdruksensor van de nabehandeling

Circuit Description

De brandstofdruksensor van het nabehandelingssysteem meet de brandstofdruk in het nabehandelingssysteem. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de brandstofdruksensor van de nabehandeling. Bij een lage brandstofdruk heeft het sensorsignaal een lage spanning. Bij een hoge brandstofdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het brandstofdruksensorsignaal van de nabehandeling om de druk van de brandstof in het nabehandelingssysteem te meten.

Component Location

De sensor bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de brandstofdruksensor van de nabehandeling gedurende minder dan 1 seconde hoger is dan 0,2 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit in de motorkabelboom, connector, sensor
  • Signaaldraad kortgesloten met massa
  • Kortgesloten sensor.
Zie Diagnose van storingscode t05-1928 uitvoeren.

Last Modified: 13-JANUARI-2012


Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 1938

Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMP: Oranje SRT: | Voedingsspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Lage accuspanning waargenomen door de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. De VGT-actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire elektronische regelmodule (ECM).

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De storingscode wordt ingesteld wanneer de spanning die wordt geleverd aan de actuator gedurende 10 seconden lager is dan 10 VDC en het toerental van de motor nul tpm is of hoger is dan 575 tpm.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De VGT-actuator blijft werken totdat de accuspanning zo ver is gedaald dat de actuator niet meer kan functioneren.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de spanning voor de VGT-actuator hoger is dan 10 VDC, het motortoerental hoger is dan 575 tpm en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de spanning naar de VGT-actuator lager is dan 10 VDC. De actuator blijft reageren op opdrachten van de primaire ECM.

Zie Diagnose van storingscode t05-1938 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Carterdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 1942

Carterdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 1942 PID: P101 SPN: 101 FMI: 2 LAMP: Oranje SRT: | Carterdruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft waargenomen dat het signaal van de carterdruksensor een onregelmatige waarde heeft bij het inschakelen van het contact of tijdens het bedrijf van de motor. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor carterdruk

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen. Het eerste deel van deze diagnose wordt uitgevoerd tijdens het inschakelen van het contact en het tweede deel terwijl de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de carterdruksensor een onregelmatige waarde afgeeft tijdens de inschakeling van het contact of dat de waarde van de carterdruk niet verandert onder invloed van de bedrijfsomstandigheden van de motor.

Action Taken When the Fault Code is Active

  • De ECM licht het oranje motorcontrolelampje (CHECK ENGINE) onmiddellijk op wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Vervolgens start u de motor en laat u deze 2 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan bij motoren met een extern aangebrachte carterfilteroptie worden veroorzaakt door een losgeraakte carterontluchtingsslang tussen de motoruitlaat en het carterfilter.

Mogelijke oorzaken van deze storingscode:

  • Weerstand in de kabelboom
  • Defecte druksensor binnen bereik
  • Carterdruksensor is niet correct in de behuizing aangebracht.
Zie Diagnose van storingscode t05-1942 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 1943

Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1943 PID: SPN: 3555 FMI: 1/17 LAMP: Geen SRT: | Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst. Het motorkoppel is verlaagd omdat het voertuig op grote hoogte is gebruikt. | Motorkoppel kan afnemen.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

De elektronische controlemodus (ECM) van de motor houdt de omgevingsluchtdruk in de gaten met behulp van ofwel een omgevingsluchtdruksensor of een gecombineerde druk/temperatuursensor voor de inlaatlucht van de turbocompressor. Deze sensoren reageren op drukveranderingen in de atmosfeer, die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. Deze druksensor heeft een 5-volt voedingscircuit, een sensor-signaalspanning en een retourcircuit. De sensor die de omgevingslucht- of de compressorinlaatluchtdruk meet, stuurt een signaal naar de ECM via het signaalcircuit van de sensor. Deze sensorsignaalspanning verandert afhankelijk van de druk van de buitenlucht. De ECM zal een lage signaalspanning waarnemen wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De barometrische-druksensor is gemonteerd op de hoofdtak van de motorkabelboom bij de ECM. De druksensor voor de inlaatlucht van de turbocompressor bevindt zich net voor de ingang van de turbocompressor. Gebruik het bedradingsschema van de motor om vast te stellen welke sensor er is toegepast.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de gemeten luchtdruk lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel is dan beperkt omdat het voertuig op grote hoogte wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt vastgelegd als het voertuig op grote hoogte wordt gebruikt. Deze storingscode is uitsluitend bedoeld ter informatie en vereist geen reparatiewerkzaamheden. Het motorkoppel kan mogelijk afnemen bij gebruik op grote hoogte. Dit is om de turbocompressor en motor te beschermen tegen een uitzonderlijk hoge temperatuur van de uitlaatgassen. Het motorkoppel wordt verlaagd om de temperaturen onder de temperatuurlimieten te houden.

Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet draaien met de bedrijfsomstandigheden (hoogte en temperatuur) van het moment waarop de storingscode is vastgelegd.

Zie Diagnose van storingscode t05-1943 uitvoeren.

Last Modified: 13-JANUARI-2012


Berekende temperatuuroverschrijding circuit regeling EGR-klep - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1961

Berekende temperatuuroverschrijding circuit regeling EGR-klep - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMP: Oranje SRT: | Berekende temperatuuroverschrijding circuit regeling EGR-klep - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de aansturing van de klep. | De EGR-klep wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-klepregeling

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste stand te zetten, om te voldoen aan de juiste EGR-stroming.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De bevestigingslocatie van de ECM varieert afhankelijk van het motormodel.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de temperatuur van de aansturing van de EGR-klep in de ECM langer dan 70 seconden hoger is dan 170°C [338°F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 2 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht, omdat de aansturing van de EGR-klep is afgekoeld. Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Mogelijke oorzaken van deze storingscode:

  • Defecte ECM.
Zie Diagnose van storingscode t05-1961 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1962

Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1962 PID: S027 SPN: 641 FMI: 0/15 LAMP: Oranje SRT: | Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst. Er is een hoge temperatuur geconstateerd in de actuator van de turbocompressor met variabele geometrie. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De storingscode wordt vastgelegd wanneer de interne temperatuur van de actuator gedurende 30 minuten constant hoger is dan 125°C [257°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door de motor af te laten koelen. Start vervolgens de motor en laat deze 1 minuut stationair draaien. De afkoeltijd hangt af van de omgevingstemperatuur en de interne temperatuur van de VGT-actuator
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de temperatuur van de VGT-actuator tot onder de 125°C [257°F] is gedaald en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan inactief zijn wanneer het voertuig voor onderhoud wordt binnengebracht, omdat de VGT-actuator is afgekoeld. Als deze storingscode meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Controleer ook of er geen uitlaatlekkages zijn, waardoor er warme uitlaatgassen op de actuator worden geblazen. Repareer eventuele externe lekkages.

Zie Diagnose van storingscode 1962 uitvoeren.

Last Modified: 13-JANUARI-2012


Brandstofafsluitklep 1 van de nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1963

Brandstofafsluitklep 1 van de nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1963 PID: S332 SPN: 3482 FMI: 7/7 LAMP: Oranje SRT: | Brandstofafsluitklep 1 van de nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem Er is vastgesteld dat de brandstofafsluitklep van de nabehandeling vast zit in gesloten positie. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofafsluitklep 1 van de nabehandeling

Circuit Description

Deze storingscode controleert op systeemfouten in de brandstofverstuifsysteem van de nabehandeling. Deze diagnose kan defecten bemerken in de brandstofverstuiver van het nabehandelingssysteem en in de brandstofafsluitklep van het nabehandelingssysteem.

Voor een actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem, wordt er een diagnostische test uitgevoerd. De brandstofverstuiver van het nabehandelingssysteem opent en verlicht brandstofdruk in de leiding. Op dit punt in de test moet de brandstofdruksensor van het nabehandelingssysteem atmosferische druk meten. De brandstofaftapkraan van de nabehandeling sluit. Dan gaan de brandstofafsluitklep van de nabehandeling en de brandstofverstuiver van de nabehandeling dicht en vangen de brandstof tussen de brandstofafsluitklep van de nabehandeling en de brandstofverstuiver van het nabehandelingssysteem. De diagnose controleert dat het systeem zijn brandstofdruk behoudt.

Component Location

De brandstofafsluitklep van de nabehandeling bevindt zich in de afsluitklepeenheid van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De ECM bemerkt dat de brandstofdruksensor van het nabehandelingssysteem een waarde leest die lager is dan een drempel waarop de brandstofafsluitklep van het nabehandelingssysteem de opdracht krijgt te openen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door met het INSITE™ elektronisch servicegereedschap de regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit te voeren. Wanneer de temperatuur in de nabehandeling warm genoeg is om diesel in de uitlaat te spuiten, zal de diagnose uitgevoerd worden.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De brandstofafsluitklep van de nabehandeling is geblokkeerd in gesloten stand
  • Een brandstoftoevoerleiding naar de brandstofafsluitklep van het nabehandelingssysteem mist of lekt.
  • Een verstopt brandstoffilter
  • Een storing in de brandstoftandwielpomp.
Zie Diagnose van storingscode t05-1963 uitvoeren.

Last Modified: 19-MARCH-2012


Doseringseenheid nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 1964

Doseringseenheid nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 1964 PID: S382 SPN: 3556 FMI: 7/7 LAMP: Oranje SRT: | Doseringseenheid nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem. De brandstofverstuiver 1 van het nabehandelingssysteem zit vast of reageert niet. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250/QSX15 CM2250 ECF - Brandstofverstuiver nabehandelingssysteem

Circuit Description

Deze storingscode controleert op systeemfouten in de brandstofverstuifsysteem van de nabehandeling. Deze diagnose kan defecten van de brandstofverstuiver van het nabehandelingssysteem, de brandstofafsluitklep van het nabehandelingssysteem en de brandstofdruksensor van het nabehandelingssysteem waarnemen.

Voor een actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem, wordt er een diagnostische test uitgevoerd. De brandstofafsluitklep van de nabehandeling is gesloten en sluit zo brandstof op in het systeem. De diagnose controleert om te kijken of het brandstofsysteem van de nabehandeling zijn druk behoudt. Dan opent de brandstofaftapkraan van de nabehandeling om de druk te verlagen tot atmosferische druk. De diagnose controleert dan op atmosferische druk. De brandstofaftapkraan van de nabehandeling sluit en de druk stijgt opnieuw. Dan opent de brandstofverstuiver van de nabehandeling om te kijken of de brandstofverstuiver van de nabehandeling correct opent.

Component Location

De brandstofverstuiver van het nabehandelingssysteem is gemonteerd in het uitlaatsysteem op de opzetbuis van de turbocompressor. De brandstofdruksensor van het nabehandelingssysteem en de brandstofafsluitklep van het nabehandelingssysteem bevinden zich op het afsluitklepspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft een intern lekkende brandstofafsluitklep van de nabehandeling, een brandstofverstuiver van de nabehandeling die gesloten vastzit of een binnen het werkbereik vastzittende brandstofdruksensor van de nabehandeling gedetecteerd.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door met het INSITE™ elektronisch servicegereedschap de regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit te voeren. Wanneer de temperatuur in de nabehandeling warm genoeg is om diesel in de uitlaat te spuiten, zal de diagnose uitgevoerd worden.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

• Een intern lek van de brandstofafsluitklep van het nabehandelingssysteem zorgt ervoor dat brandstofdruk langs de afsluitklep kan lekken

• Gesloten vastzittende of verstopte brandstofverstuiver van het nabehandelingssysteem

• "Binnen werkbereik" blijven hangen van de brandstofdruksensor van de nabehandeling

Zie Diagnose van storingscode t05-1964 uitvoeren.

Last Modified: 28-JUNE-2012


Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1974

Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1974 PID: P101 SPN: 101 FMI: 16/16 LAMP: Oranje SRT: | Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het carterontluchtingsfilter vereist onderhoud. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit carterdruksensor

Circuit Description

De carterdruksensor wordt gebruikt voor bewaking van de druk in het carter. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de carterdruksensor. Bij een lage carterdruk heeft het sensorsignaal een lage spanning. Bij een hoge carterdruk ligt de spanning van het sensorsignaal in de buurt van de referentiespanning van 5 volt. De ECM bewaakt de spanning in het circuit voor het carterdruksensorsignaal om de druk van de lucht in het carter te meten.

Component Location

De carterdruksensor bevindt zich in het carterventilatiefilter.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor laag stationair draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de carterdruksensorwaarde 7 inch H20 [178 mm H20] of hoger is gedurende 60 opeenvolgende minuten bij stationair toerental.

Action Taken When the Fault Code is Active

  • Als deze waarde van de carterdruk wordt gemeten, gaat het amberkleurige motorcontrolelampje 30 seconden branden na het inschakelen van het contact.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Controleer de "Carterdruk" met de functie "Gegevenscontrole/-registratie" van het INSITE™ elektronisch servicegereedschap, terwijl de motor stationair draait. Als de carterdrukwaarde lager is dan 7 inch H20, is de reparatie gelukt.
  • De opdracht "Alle storingen resetten" in het INSITE elektronisch servicegereedschap kan vervolgens worden gebruikt om actieve en inactieve storingen te wissen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Deze diagnose wordt ook automatisch uitgevoerd na 60 minuten stationair draaien wanneer de carterdruk lager is dan 7 inch H20 [178 mm H20]. De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.

Shop Talk

Als deze storingscode actief is, moet het carterontluchtingselement mogelijk worden vervangen.

Zie Diagnose van storingscode 1974 uitvoeren.

Last Modified: 17-JANUARI-2012


Circuit van de nabehandelingsdoseringseenheid - stroom lager dan normaal of open circuit.

Fault Code 1977

Circuit van de nabehandelingsdoseringseenheid - stroom lager dan normaal of open circuit.

Overview

CODE | REASON | EFFECT
Fault Code: 1977 PID: S382 SPN: 3556 FMI: 5 LAMP: Oranje SRT: | Circuit van de nabehandelingsdoseringseenheid - stroom lager dan normaal of open circuit. Er is een hoge weerstand, kortsluiting of open circuit geconstateerd op het circuit van de nabehandelingsbrandstofverstuiver. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofverstuiver van de nabehandeling

Circuit Description

De brandstofverstuiver van de nabehandeling wordt via een PWM-signaal (signaal met gemoduleerde pulsbreedte) elektronisch aangestuurd door de elektronische regelmodule (ECM) van de motor. De hoeveelheid ingespoten brandstof wordt bepaald door hoe lang het PWM-signaal naar de verstuiver aan is.

Component Location

De brandstofverstuiver van het nabehandelingssysteem is gemonteerd in het uitlaatsysteem op de uitlaatflens van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact is ingeschakeld.

Conditions for Setting the Fault Codes

De ECM detecteert een circuitfout in het circuit van de nabehandelingsbrandstofverstuiver.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door met het INSITE™ elektronisch servicegereedschap de regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit te voeren. Wanneer de temperatuur in de nabehandeling warm genoeg is om diesel in de uitlaat te spuiten, zal de diagnose uitgevoerd worden.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Er is een open circuit in de toevoer- of retourdraad van de motorkabelboom.
  • Open circuit in de brandstofverstuivermagneetklep van de nabehandeling.
  • Kortsluiting naar aarde in de motorkabelboom.
  • Kortsluiting naar spanningsbron in de motorkabelboom
  • Hoge weerstand in de brandstofverstuivermagneetklep van de nabehandeling
  • Extreem lage weerstand in de brandstofverstuivermagneetklep van de nabehandeling
  • ECM beschadigd.
Zie Diagnose van storingscode t05-1977 uitvoeren.

Last Modified: 13-JANUARI-2012


Filtersysteem dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 1981

Filtersysteem dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1981 PID: Geen SPN: 3936 FMI: 15/15 LAMP: Oranje SRT: | Filtersysteem van het nabehandelingsdieseldeeltjesfilter - waarde geldig maar boven normaal werkbereik - lage ernst. De differentiaaldruk van de nabehandeling heeft de maximale bedrijfslimiet overschreden of het dieseldeeltjesfilter is verstopt. | De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit dieseldeeltjesfilter van de nabehandeling

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 tpm is.

Conditions for Setting the Fault Codes

De elektronische controlemodule (ECM) bemerkt dat het dieseldeeltjesfilter verstopt is of dat de differentiaaldruk over het dieseldeeltjesfilter de maximale limieten overschrijdt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De EGR-klep werkt niet.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling tot onder het hoogste niveau van ernst is gezakt en de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De kabelboomconnectors van het nabehandelingssysteem zijn misschien aan de verkeerde nabehandelingstemperatuursensor vastgemaakt.
  • De kabelboom van het nabehandelingssysteem of de connectorpeninstallatie van de nabehandelingstemperatuursensor is mogelijk incorrect.
  • Mogelijk blokkeert as het nabehandelingsdieseldeeltjesfilter.
  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het deeltjesfilter van de nabehandeling actief te regenereren.
  • Een storing in de motor die leidt tot een hogere rookuitstoot uit de motor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, missende of onderbroken verbindingen.

Zie Diagnose van storingscode t05-1981 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 1992

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1992 PID: SPN: 190 FMI: 0/16 LAMP: Rood SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het toerental-/standsignaal van de motorkrukas geeft aan dat het motortoerental de motorbeveiligingslimiet overschrijdt. | Motor wordt uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental/stand krukas motor

Circuit Description

De toerental-/standsensor voor de motorkrukas en de toerental-/standsensor van de nokkenas verstrekken toerental- en positie-informatie aan de ECM via de motorkabelboom.

Component Location

De locaties van het contactvlak connector toerental-/standsensor motornokkenas, toerental-/standsensor motorkrukas verschillen per motor.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De Afstelling versterking is niet goed ingesteld.
  • Verkeerd signaal regelafwijking generatortoerental/-belasting van de generatorset
  • Er worden externe brandstofbronnen aangezogen in de luchtinlaat.
  • Oneigenlijke brandstoftoevoer naar de motor
  • Manipulatie van het contactvlak connector toerental-/standsensor motornokkenas, toerental-/standsensor motorkrukas.

Controleer het inlaatspruitstuk op brandbare dampen. Controleer de afdichtingen van de turbocompressor om te zien of er geen olie lekt. Inspecteer het contactvlak connector toerental-/standsensor motornokkenas, toerental-/standsensor motorkrukas op beschadiging of manipulatie.

Zie Diagnose van storingscode t05-1992 uitvoeren.

Last Modified: 31-JANUARI-2011


Dieseldeeltjesfilter nabehandeling ontbreekt - conditie aanwezig

Fault Code 1993

Dieseldeeltjesfilter nabehandeling ontbreekt - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 1993 PID: SPN: 4795 FMI: 31 LAMP: Oranje SRT: | Dieseldeeltjesfilter van het nabehandelingssysteem ontbreekt - conditie aanwezig. Het dieseldeeltjesfilter van het nabehandelingssysteem in het uitlaatgassysteem is niet aanwezig. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

Het nabehandelingssysteem van de motor controleert de aanwezigheid van het dieseldeeltjesfilter van het nabehandelingssysteem. Deze diagnose voert een controle uit om er zeker van te zijn dat het dieseldeeltjesfilter van het nabehandelingssysteem aanwezig is en correct functioneert.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de motor draait en de uitlaatgasstroom zich boven een minimumniveau bevindt.

Conditions for Setting the Fault Codes

Deze diagnose monitort de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem. Wanneer de differentiaaldruk zich onder een minimumwaarde bevindt en de uitlaatgasstroomsnelheid zich boven een minimumstroomsnelheid bevindt, wordt de storingscode opgeslagen.

Action Taken When the Fault Code is Active

  • De ECM schakelt het oranje lampje CHECK ENGINE in onmiddellijk nadat de diagnose tweemaal met positief resultaat is uitgevoerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie valideren door de motor te starten en deze 1 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom gedurende tenminste 30 seconden te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen zou het noodzakelijk kunnen zijn om met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Het dieseldeeltjesfilter van het nabehandelingssysteem is uit het voertuig verwijderd.
  • Het dieseldeeltjesfilter van het nabehandelingssysteem is gebarsten of gebroken
  • De differentiaaldrukbuisjes van het dieseldeeltjesfilter van het nabehandelingssysteem zijn foutief gemonteerd, zijn gebroken, zitten los of werden gemanipuleerd.
  • De differentiaaldrukbuisjes van het dieseldeeltjesfilter van het nabehandelingssysteem zijn achterstevoren gemonteerd.
Zie Diagnose van storingscode t05-1993 uitvoeren.

Last Modified: 17-JANUARI-2012


Fault Code Path Selection

Fault Code du152-fc2182
Fault Code Path Selection

Is de motor een heavy-duty-motor? | Go to du152-fc2182hd
Is de motor een midrange-motor? | Go to du152-fc2182mr

Last Modified: 07-OCTOBER-2011


Fault Code Path Selection

Fault Code du152-fc2183
Fault Code Path Selection

Is de motor een heavy-duty-motor? | Go to du152-fc2183hd
Is de motor een midrange-motor? | Go to du152-fc2183mr

Last Modified: 07-OCTOBER-2011


Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2185

Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het 5-volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensorvoeding stand gaspedaal of -hendel

Circuit Description

Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De gaspedaalstandsensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Component Location

Het gaspedaal bevindt zich in de cabine. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 4 gedurende meer dan 1 seconde hoger is dan 5,25 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan worden veroorzaakt door kortsluiting naar een spanningsbron in de OEM-kabelboom of kortsluiting naar een signaalcircuit van de actuator dat hoger is dan 5 VDC.

Zie Diagnose van storingscode t05-2185 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2186

Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het 5-volt sensorvoedingscircuit naar de sensor voor de stand van het gaspedaal. | Motor draait alleen stationair.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit voedingsspanning sensor stand gaspedaal

Circuit Description

Sensorvoeding 4 van de elektronische regelmodule (ECM) levert een voeding van 5 volt aan de sensor die de stand van het gaspedaal bepaalt. De sensor voor de stand van het gaspedaal is van het type Hall-effect en is bevestigd aan het gaspedaal. De sensor verstuurt signalen met een wisselende spanning naar de ECM terwijl het gaspedaal wordt ingedrukt en losgelaten. De ECM ontvangt een signaal met een lage spanning als de stand van het gaspedaal 0 procent is. De ECM ontvangt een signaal met een hoge spanning als de stand van het gaspedaal 100 procent is. De gaspedaalstandsensor heeft een voedingscircuit van 5 volt, een retourcircuit en een signaalcircuit.

Component Location

Het gaspedaal bevindt zich in de cabine. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal van sensorvoeding 4 gedurende meer dan 1 seconde lager is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De motor zal alleen stationair draaien.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Een lage spanning in de 5-volt voedingsdraad kan het gevolg zijn van kortsluiting naar aarde in de voedingsdraad, kortsluiting tussen de voedingsdraad en de retourkring, een defect gaspedaal of een defecte ECM-voeding.

Zie Diagnose van storingscode t05-2186 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Fault Code 2195

Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Overview

CODE | REASON | EFFECT
Fault Code: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) LAMP: Rood SRT: | Motorbeveiligingsingang sensor hulpapparatuur kritiek - speciale instructies. De nooddeur van het voertuig is geopend. | Als de motorbeveiligingsfunctie 'shutdown' is geselecteerd, wordt het motorvermogen gereduceerd of wordt de motor uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Ingang 3 hulpapparatuursensor motorbeveiligingscircuit

Circuit Description

Sommige toepassingen maken gebruik van de invoer van de OEM-schakelaar om de motorbeveiligingsfunctie in te schakelen door middel van een noodschakelaar voor de motor, een schakelaar op het motorcompartiment, of een soortgelijke schakelaar.

Component Location

De fysieke locatie van de OEM-schakelaar kan variëren, afhankelijk van de toepassing.

Shop Talk

De diagnose wordt voor elke toepassing anders uitgevoerd.

De ingang van de OEM-schakelaar kan worden gekalibreerd als normaal geopend of normaal gesloten. Deze storingscode geeft aan dat de toestand van de ingang van de OEM-schakelaar is gewijzigd en dat de motorbeschermingsinstellingen zijn geactiveerd.

Mogelijke oorzaken van deze storingscode:

  • Schakelaaractivering door gebruiker
  • Kortsluiting in de schakelaarbedrading
  • Functie onjuist gekalibreerd.

Als deze functie is ingesteld zodat de schakelaar normaal is gesloten, wordt bij het inschakelen van deze functie de motorbeveiliging ingeschakeld bij het starten van de motor zonder ingangssignaal van de OEM-schakelaar.

Zie Diagnose van storingscode t05-2195 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Fault Code 2198

Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 2198 PID: S027 SPN: 641 FMI: 11/11 LAMP: Oranje SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend. Er is vastgesteld dat de communicatie tussen de intelligente regeleenheid van de turbocompressor met variabele geometrie en de ECM af en toe wegvalt. De J1939-berichten van de ECM worden niet op de juiste manier geïnterpreteerd door de VGT-regeleenheid. | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturing VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM. De ECM decodeert deze berichten en zet deze om in een storingscode.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De VGT-actuator ontvangt gedurende 4 seconden geen geldige J1939-berichten van de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie wordt in de geopende stand (de ruststand) geplaatst.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert meteen in INACTIEF zodra de VGT-actuator een geldig J1939-bericht ontvangt van de ECM en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wegvallende J1939-gegevensverbindingen en interferentie op het J1939-netwerk zijn mogelijke oorzaken van deze storingscode. Kijk ook of de voedings- en aardverbindingen van de actuator goed werken.

Zie Diagnose van storingscode t05-2198 uitvoeren.

Last Modified: 12-FEBRUARY-2012


Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2265

Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2265 PID: S126 SPN: 1075 FMI: 3 LAMP: Oranje SRT: | Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge signaalspanning of open kring waargenomen op het signaalcircuit van de brandstofopvoerpomp. | Motor kan moeilijk worden gestart.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit elektrische brandstofopvoerpomp

Circuit Description

Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.

Component Location

De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de timer van de opvoerpomp 1 minuut na het inschakelen van het contact is verstreken.

Conditions for Setting the Fault Codes

De elektrische spanning in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor is hoger dan 0 VDC wanneer het signaal is uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De elektrische brandstofopvoerpomp wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Schakel het contact uit en weer in en laat de sleutelschakelaar minimaal 2 minuten in de stand ON staan.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt op actief gezet als de ECM een open kring vaststelt bij het inschakelen van het contact, nadat de brandstofopvoerpomp gedurende 1 minuut heeft gedraaid. Deze storingscode kan het gevolg zijn van een onderbreking in het circuit van de opvoerpomp.

Als de storingscode onregelmatig wordt vastgelegd, zoek dan nar oorzaken van een onregelmatig open circuit, zoals losse pinnen en slechte aansluitingen. Deze storingscode wordt alleen vastgelegd voor een open circuit als de sleutelschakelaar in de stand ON staat. De opvoerpomp wordt alleen ingeschakeld als de sleutelschakelaar in de stand ON wordt gezet en tijdens het starten van de motor om de tandwielpomp van de brandstofpomp op druk te brengen.

De opvoerpomp is continu ingeschakeld als er sprake is van kortsluiting naar accuspanning. Als de opvoerpomp continu draait, controleer dan eventuele aanpassingen van de pomp en de bedrading van de pomp.

Raadpleeg Diagnose van storing t05-2265mr.

Last Modified: 16-JANUARI-2012


Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2266

Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2266 PID: S126 SPN: 1075 FMI: 4 LAMP: Waarschuwing SRT: | Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor. | Motor kan moeilijk worden gestart.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit elektrische brandstofopvoerpomp

Circuit Description

Het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor is een discrete uitgang in de elektronische regelmodule (ECM) die de opvoerpomp voor de brandstoftoevoer naar de motor aanstuurt. De pomp is in de ECM op aarde aangesloten.

Component Location

De elektrische opvoerpomp voor de brandstoftoevoer naar de motor bevindt zich achter de koelplaat van de ECM, aan de inlaatzijde van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt gedurende 1 minuut na het inschakelen van het contact uitgevoerd, dus op het moment dat de brandstofopvoerpomp wordt ingeschakeld.

Conditions for Setting the Fault Codes

De elektrische spanning in het signaalcircuit van de opvoerpomp voor de brandstoftoevoer naar de motor is 0 VDC wanneer het signaal is ingeschakeld door de ECM en deze spanning moet gelijk zijn aan de systeemspanning.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De elektrische brandstofopvoerpomp wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Schakel het contact uit en weer in en laat de sleutelschakelaar minimaal 2 minuten in de stand ON staan.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt op actief gezet wanneer de ECM een kortsluiting naar aarde of een hoge stroom waarneemt in het circuit van de opvoerpomp voor de brandstoftoevoer naar de motor. Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde of een lage weerstand (de pomp wordt gedeeltelijk kortgesloten). Bij koud weer kan gelvorming van de brandstof tot gevolg hebben dat de pomp verstopt raakt en dat deze storingscode wordt geregistreerd. Luister of u de pomp hoort draaien bij uitzonderlijk koud weer (temperatuur lager dan -29°C [-20°F]). Deze storingscode kan ook op actief worden gezet als de rotor van de pomp vastloopt of aanloopt. Als dit gebeurt, wordt de ECM-aansturing naar de pomp uitgeschakeld om het circuit te beschermen. Het is noodzakelijk de sleutelschakelaar op OFF te zetten en vervolgens weer op ON om de ECM opnieuw te laten testen op de oorzaak van de storingscode. De ECM-aansturing wordt weer ingeschakeld als de schakelaar op ON wordt gezet. Als het probleem niet meer optreedt, wordt de storingscode op inactief gezet en kan deze worden gewist.

Raadpleeg Diagnose van storing t05-2266mr.

Last Modified: 13-JANUARI-2012


Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2272

Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMP: Oranje SRT: | Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor die de stand van de EGR-klep vaststelt. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-kleppositie

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt geopend door een motor die zich aan de bovenkant van de EGR-klep bevindt. De as van de motor maakt contact met de dubbele ringklep om de EGR-klep te openen. De motor van de EGR-klep trekt de EGR-klep niet in. De voeding naar de motor wordt verlaagd en de veer zorgt ervoor dat de EGR-klep wordt gesloten.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De sensor voor de stand van de EGR-klep bevindt zich in de EGR-klep en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signaalspanning van de sensor voor de stand van de EGR-klep lager is dan een vooraf ingestelde waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De EGR-klep werkt niet.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Er wordt dan geprobeerd de EGR-klep in de uitgangspositie te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De bedrading van de standsensor van de EGR-klep maakt kortsluiting met de aarde, er is een open kring of er is kortsluiting met de voeding.

  • Vermogensverlies van het voedingscircuit van de standsensor van de EGR-klep of het massacircuit.
Zie Diagnose van storingscode t05-2272 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2273

Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMP: Oranje SRT: | Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor. | De EGR-klep kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt. Aan de hand van dit drukverschil bepaalt de Electronic Control Module (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Met deze informatie wordt vervolgens de EGR-klep aangestuurd om de emissieniveaus te regelen.

De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis.

Component Location

De EGR-differentiaaldruksensor bevindt zich op de EGR-luchtmassameter nabij de EGR-klep.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de EGR-differentiaaldruksensor gedurende meer dan 8 seconden hoger is dan 4,8 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de EGR-differentiaaldruksensor gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of sensor.
  • Een signaaldraad is kortgesloten naar voedingsspanning of accuspanning
  • Een defecte EGR-differentiaaldruksensor.
Zie Diagnose van storingscode t05-2273 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2274

Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMP: Oranje SRT: | Circuit deltadruksensor uitlaatgasrecirculatieklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de EGR-differentiaaldruksensor. | De EGR-klep kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-differentiaaldruksensor

Circuit Description

De EGR-differentiaaldruksensor heeft twee poorten die de uitlaatgasdruk waarnemen. De sensor geeft een spanning af die het drukverschil tussen de beide poorten vertegenwoordigt. Aan de hand van dit drukverschil bepaalt de Electronic Control Module (ECM) hoeveel uitlaatgas er via de EGR-verbindingsbuis naar het inlaatspruitstuk stroomt. Met deze informatie wordt vervolgens de EGR-klep aangestuurd om de emissieniveaus te regelen.

De ECM levert via het voedingscircuit van de EGR-differentiaaldruksensor een voeding van 5 volt aan de sensor. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de differentiaaldruk in de EGR-verbindingsbuis.

Component Location

De EGR-differentiaaldruksensor bevindt zich op de EGR-luchtmassameter nabij de EGR-klep.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de EGR-differentiaaldruksensor lager is dan 0,26 VDC voor langer dan 8 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de EGR-differentiaaldruksensor gebruikt.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde
  • De EGR-differentiaaldruksensor werkt niet goed.
Zie Diagnose van storingscode t05-2274 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2288

Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2288 PID: P103 SPN: 103 FMI: 15 LAMP: Geen SRT: | Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst. De ECM heeft een hoog toerental van de turbocompressor waargenomen. | Lager motorkoppel om het toerental van de turbocompressor te verlagen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental turbocompressor 1

Circuit Description

De toerentalsensor van de turbocompressor is een toerentalsensor met variabele weerstand. De sensor bestaat uit een spoel en een stalen kern. Het meetpunt op de as van de turbocompressor is een gepolijst recht stukje in het midden van de as. Er wordt een signaal gegenereerd op het moment dat het meetpunt de toerentalsensor passeert. De elektronische regelmodule (ECM) interpreteert dit signaal en zet het om in een waarde die het toerental van de turbocompressor voorstelt.

Component Location

De toerentalsensor van de turbocompressor bevindt zich in de middelste behuizing van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het toerental van de turbocompressor hoger is dan een vooraf ingestelde limiet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De ECM verlaagt het motorkoppel om het toerental van de turbocompressor terug te brengen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd als de motor de benodigde actie heeft ondernomen om het toerental van de turbocompressor te verlagen. Deze storingscode is uitsluitend bedoeld ter informatie en vereist geen reparatiewerkzaamheden. Het motorkoppel neemt mogelijk af als de turbocompressor werkt met een toerental dat bijna de ingestelde limiet heeft bereikt.

Zie Diagnose van storingscode 2288 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Fault Code 2311

Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMP: Oranje SRT: | Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig. De weerstand in het circuit van de actuator van de brandstofpomp is te hoog of te laag, of er is sprake van een slechte aansluiting. | De motor draait onregelmatig met laag vermogen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit regelklep elektronische brandstofinspuiting

Circuit Description

Het circuit bestaat uit een PWM-aansturing in de elektronische regelmodule (ECM) die de actuator van de brandstofpomp aanstuurt. De actuator is geaard in de ECM. De ECM past de stroomtoevoer naar deze klep aan om de toevoer van brandstof naar de hogedrukpomp af te stemmen op de bedrijfsomstandigheden van de motor. De klep van de actuator is standaard geopend. Een hoge weerstand in het circuit kan tot gevolg hebben dat de brandstofdruk bij een lichte belasting van de motor hoger is dan nodig.

Component Location

De klep van de brandstofpompactuator bevindt zich op de behuizing van de brandstofpomp.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storing wordt vastgelegd wanneer er onregelmatig problemen optreden met het circuit van de actuator van de brandstofpomp of wanneer de weerstand in het circuit te hoog of te laag is.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De gemeten druk in de brandstofrail komt niet overeen met de gevraagde druk.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als deze storingscode wordt vastgelegd tijdens een proefrit, controleert u of alle connectors schoon en roestvrij zijn voordat u componenten gaat vervangen.

Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • Hoge weerstand in de actuator van de brandstofpomp.
  • Hoge weerstand in de motorkabelboom.
  • Losse, versleten of gecorrodeerde connectors of pinnen van de actuator of ECM-connectors.
  • Lage interne weerstand van de actuator van de brandstofpomp.
  • Kortsluiting naar aarde in de actuator of motorkabelboom.
  • Onregelmatig optredende circuitstoringen waardoor de brandstofdruk hoger is dan de openingsdruk van de ontlastklep van de brandstofrail.

Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan de storingscode bij een normale werking van de motor op actief worden gezet en vervolgens op inactief. Als een slechte aansluiting bijvoorbeeld een onregelmatige onderbreking of kortsluiting veroorzaakt, wordt de klep gedurende een fractie van een seconde geopend als deze storing optreedt. Het gevolg is dat de ontlastklep van de rail wordt geopend. De ECM zal dan proberen de ontlastklep te resetten, maar alleen als er geen storingen meer worden geconstateerd in het circuit van de actuator van de brandstofpomp.

Zie Diagnose van storingscode t05-2311 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2321

Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMP: SRT: | Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de krukas van de motor verloopt onregelmatig. | De motor kan overslaan wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Het motorkoppel wordt verlaagd wanneer de regeling wordt overgenomen door de secundaire toerentalsensor.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental-/positiesensor krukas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de krukas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de krukas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatiering van de krukas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de stand van de krukas aan de hand van de ontbrekende tand op het krukastandwiel.

Component Location

Niet van toepassing

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft gedurende langere tijd geen of slechte signalen ontvangen van de toerental-/standsensor voor de krukas.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze draaien om de reparatie te valideren. Het kan 20 minuten duren voordat de storingscode inactief wordt.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, wordt op inactief gezet zodra de ECM weer een geldig signaal van de toerental-/standsensor voor de krukas ontvangt, en de daaropvolgende diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de primaire toerentalsensor (sensor voor het krukastoerental). Storingscode 689 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de primaire toerentalsensor gedurende meer dan 3 seconden niet aanwezig is of een afwijkende waarde aangeeft. Als gedurende korte tijd (minder dan 3 seconden) geen of een slecht signaal wordt ontvangen van de primaire toerentalsensor, wordt de inspuiting op basis van de waarden van de primaire toerentalsensor onderbroken en vindt inspuiting plaats op basis van de signalen van de secundaire toerentalsensor. Het motorkoppel wordt in dat geval verlaagd. Als er weer signalen van de primaire toerentalsensor worden ontvangen, wordt de inspuiting weer uitgevoerd volgens de signalen van de primaire toerentalsensor. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de primaire toerentalsensor, wordt deze storingscode op actief gezet.

Het is mogelijk dat de bestuurder van het voertuig af en toe constateert dat de motor overslaat. De reden hiervoor is dat de inspuiting kort wordt onderbroken wanneer de toerentalregeling wordt overgeschakeld van de primaire naar de secundaire toerentalsensor. Daarnaast kan er sprake zijn van een afgenomen motorkoppel als de inspuitregeling tijdelijk wordt overgenomen door de secundaire toerentalsensor omdat de signalen van de primaire toerentalsensor niet aankomen bij de ECM.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de primaire toerentalsensor.

Deze storing wordt op inactief gezet wanneer de ECM gedurende minimaal 20 minuten geen uitval van het signaal van de primaire toerentalsensor waarneemt.

Mogelijke oorzaken van deze storingscode:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • Onjuiste afstelling van de sensor.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de primaire toerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waardoor de pinnen niet in de aansluiting vallen.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten.
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode t05-2321 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Fault Code 2322

Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMP: Geen SRT: | Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist. De synchronisatie van de toerentalsensor voor de nokkenas van de motor verloopt onregelmatig. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental-/positiesensor nokkenas motor

Circuit Description

De elektronische regelmodule (ECM) levert via het sensorvoedingscircuit een voeding van 5 volt aan de toerental-/standsensor voor de nokkenas. De ECM levert ook aarde aan het sensorretourcircuit. De toerental-/standsensor voor de nokkenas verstuurt via het signaalcircuit een signaal naar de ECM. Deze sensor genereert een signaal voor de ECM op het moment dat de toerentalindicatienok van de nokkenas de sensor passeert. De ECM zet dit signaal om in een motortoerental en bepaalt de motorstand. Deze sensor wordt gebruikt als reservesensor wanneer er geen signaal wordt ontvangen van de primaire sensor voor het toerental/de stand van de krukas.

Component Location

De locatie van de toerental-/positiesensor van de nokkenas varieert, afhankelijk van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de signalen van de sensor voor het toerental en de stand van de nokkenas af en toe wegvallen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als de motor loopt, controleert de ECM het signaal van de secundaire toerentalsensor (sensor voor het nokkenastoerental). Storingscode 778 wordt geactiveerd en het gele lampje wordt ingeschakeld als het signaal van de secundaire toerentalsensor gedurende meer dan 3 seconden niet aanwezig is of een afwijkende waarde aangeeft. Als het enkele keren voorkomt dat de ECM geen signalen ontvangt van de secundaire toerentalsensor, maar de periode van signaalverlies kort is, wordt deze storingscode op actief gezet. Aangezien de signalen van de secundaire toerentalsensor niet worden gebruikt bij een normale werking van de motor, is het mogelijk dat de bestuurder van het voertuig geen symptomen waarneemt die duiden op dit probleem.

Deze storingscode wordt actief wanneer de ECM gedurende een korte periode geen signalen ontvangt van de secundaire toerentalsensor.

Deze storing wordt op inactief gezet wanneer de ECM gedurende minimaal 20 minuten geen uitval van het signaal van de secundaire toerentalsensor waarneemt.

Problemen die deze storing kunnen veroorzaken:

  • Wegvallende signalen van de primaire toerentalsensor: de oorzaak is dan waarschijnlijk een onregelmatig open circuit of kortsluiting door problemen met de connectors van de sensor.
  • De afstelling van de sensor is onjuist, of overmatig slingeren van het doeltandwiel.

Acties bij een onregelmatig optredende storing:

  • Controleer het circuit van de secundaire motortoerentalsensor op slechte aansluitingen op de motorkabelboom.
  • Controleer op losse aansluitingen in de ECM-connector, waar de pinnen niet in de aansluitbus geklemd kunnen worden.
  • Controleer op slijtage van de motorkabelboom, waardoor deze onregelmatig kortsluiting maakt met een nabijgelegen component.
  • Controleer of de pinnen van de toerentalsensor niet zijn versleten
  • Inspecteer het doeltandwiel op beschadiging.
Zie Diagnose van storingscode t05-2322 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2346

Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2346 PID: S384 SPN: 2789 FMI: 0/15 LAMP: Geen SRT: | Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst. De temperatuur in de turbine-inlaat van de turbocompressor is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). Hierbij worden allerlei bedrijfsomstandigheden van de motor gebruikt, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuitregeling, de druk in het inlaatspruitstuk en de toevoer van brandstof.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen wordt gemeten vóór de turbocompressor en wordt ook wel de turbine-inlaattemperatuur genoemd.

Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten bij de turbine-uitlaat de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen dan ook niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de berekende temperatuur in de turbine-inlaat hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode dient slechts ter informatie, om aan te geven dat het motorkoppel is verlaagd vanwege de hoge temperatuur in de turbine-inlaat (temperatuur van de uitlaatgassen). Er is geen storingzoekschema beschikbaar voor deze storingscode. De storingscode is uitsluitend bedoeld om aan te geven dat het motorkoppel is verlaagd om de temperatuur van de uitlaatgassen terug te brengen.

Als de temperatuur te hoog blijft, wordt storingscode 2451 actief.

Zie Diagnose van storingscode t05-2346 uitvoeren.

Last Modified: 13-JANUARI-2012


Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2347

Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2347 PID: P404 SPN: 2629 FMI: 15/15 LAMP: Geen SRT: | Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst. De elektronische regelmodule (ECM) heeft vastgesteld dat de temperatuur in de compressoruitlaat van de turbocompressor te hoog is. | Er wordt minder brandstof toegevoerd om de berekende temperatuur te verlagen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit uitlaattemperatuur turbocompressor

Circuit Description

De temperatuur in de compressoruitlaat van de turbocompressor wordt berekend door de ECM. De uitlaatluchttemperatuur van de turbocompressor wordt afgeleid door de ECM, gebaseerd op bedrijfsomstandigheden van de motor, zoals de inlaatluchttemperatuur van de turbocompressor, de barometrische druk, het toerental van de turbocompressor, het toerental van de motor, de temperatuur van de lucht in het inlaatspruitstuk en de druk in het inlaatspruitstuk.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de lucht bij de compressoruitlaat van de turbocompressor. De temperatuur van de uitlaatlucht van de turbocompressor wordt berekend op basis van de temperatuur van de lucht nadat deze is samengedrukt door de turbocompressor, maar voordat recirculatie-uitlaatgas in het systeem wordt gemengd en voordat deze in de laadluchtkoeler stroomt.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de berekende temperatuur van de lucht bij de compressoruitlaat van de turbocompressor hoger is dan 238°C [460°F].

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de berekende temperatuur bij de compressoruitlaat te verlagen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Lekkage in in het luchtinlaatsysteem waardoor warme lucht uit de motorruimte het inlaatsysteem binnenstroomt.
  • Er worden onjuiste waarden doorgegeven voor de druk in het inlaatspruitstuk.
  • Er worden hoge waarden doorgegeven voor het toerental van de turbocompressor.
  • Foutieve meetwaarden barometrische druk
  • De turbocompressor met variabele geometrie is vastgelopen.

N.B. Tenzij het probleem een defecte sensor voor de barometrische druk of een defecte sensor voor de druk in het inlaatspruitstuk is, is deze storingscode meestal niet actief als de motor zonder belasting draait in de werkplaats. De motor moet waarschijnlijk worden belast om deze storingscode te activeren en om vast te stellen of de storing is gevonden en hersteld.

Zie Diagnose van storingscode 2347 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Fault Code 2349

Circuit regeling EGR-klep - stroom lager dan normaal of open kring

Overview

CODE | REASON | EFFECT
Fault Code: 2349 PID: S146 SPN: 2791 FMI: 5 LAMP: Oranje SRT: | Circuit regeling EGR-klep - stroom lager dan normaal of open kring. Er is een open kring waargenomen door de ECM in de motorklem of de motorspoel. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-kleppositie

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste stand te zetten, om te voldoen aan de juiste EGR-stroming.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De locatie van de EGR-klep varieert afhankelijk van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) heeft een open kring vastgesteld in de motorkabelboom of de motorspoel van de EGR-klep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open kring in het circuit van de motor van de EGR-klep
  • Open kring in de kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode t05-2349 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Fault Code 2353

Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Overview

CODE | REASON | EFFECT
Fault Code: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMP: Oranje SRT: | Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit. Er is in het circuit van de motor van de EGR-klep een kortsluiting naar aarde geconstateerd. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit EGR-klepregeling

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De EGR-klep bevindt zich op de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) heeft een kortsluiting naar aarde vastgesteld in het voedingscircuit van de motor van de EGR-klep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • De storingscode is altijd inactief bij het inschakelen van het contact. Controleer of de storingscode nog actief is door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Eén van de circuits van de EGR-motor maakt kortsluiting met de aarde in de motor van de EGR-klep.
  • Eén van de circuits van de EGR-motor maakt kortsluiting met de aarde in de kabelboom
  • Defecte ECM.
Zie Diagnose van storingscode t05-2353 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 2357

Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMP: Oranje SRT: | Regelcircuit EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem De motor van de EGR-klep heeft de limiet voor de bedrijfscyclus overschreden, wat aangeeft dat de EGR-klep is geblokkeerd in de open stand. | De EGR-klep kan niet worden geactiveerd.
QSB6.7 CM2250/QSL9 CM2250 - Regelcircuit EGR-klep

Circuit Description

De uitlaatgasrecirculatieklep (EGR) wordt aangestuurd door een motor zonder borstels die zich aan de bovenkant van de EGR-klep bevindt. De motor van de EGR-klep maakt gebruik van drie verschillende motorvoetjes om de klep door het volledige bewegingsbereik te laten bewegen. De ECM gebruikt de draden A, B en C van de EGR-motor om de EGR-klep in de juiste positie te zetten, om te voldoen aan de juiste EGR-stroming.

De motor van de EGR-klep beschikt over drie standsensoren die de stand van de EGR-klep detecteren. Deze sensoren geven de stand van de klep door aan de ECM via de draden A, B en C voor de klepstand.

Component Location

De locatie van de EGR-klep kan verschillen, afhankelijk van de motortoepassing.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de bedrijfscyclus die nodig is voor het openen van de EGR-klep gedurende 3 seconden groter is dan 95 procent. De storingscode wordt geactiveerd na twee mislukte pogingen.

De storingscode is inactief op het moment dat het contact wordt ingeschakeld. De code wordt pas actief als de ECM opdracht geeft de EGR-klep te openen, maar dit niet lukt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De regeling van de EGR-klep wacht 5 seconden na elke mislukte poging en probeert daarna de klep weer te openen.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • De storingscode is altijd inactief bij het inschakelen van het contact. Controleer of de storingscode nog actief is door de motor te starten en deze 1 minuut stationair te laten draaien. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de motor van de EGR-klep de EGR-klep niet kan openen. Dit wordt meestal veroorzaakt door een vernauwing in de EGR-klep waardoor de EGR-klep niet in de gevraagde stand kan worden gezet.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter beschadigd is.

Zie Diagnose van storingscode 2357 uitvoeren.

Last Modified: 17-JANUARI-2012


Fault Code Path Selection

Fault Code du152-fc2363
Fault Code Path Selection

Is de motor een heavy-duty-motor? | Go to du152-fc2363hd
Is de motor een midrange-motor? | Go to du152-fc2363mr

Last Modified: 07-OCTOBER-2011


Fault Code Path Selection

Fault Code du152-fc2367
Fault Code Path Selection

Is de motor een heavy-duty-motor? | Go to du152-fc2367hd
Is de motor een midrange-motor? | Go to du152-fc2367mr

Last Modified: 07-OCTOBER-2011


Differentiaaldruk brandstoffilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2372

Differentiaaldruk brandstoffilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2372 PID: P095 SPN: 95 FMI: 0/16 LAMP: Oranje SRT: | Differentiaaldruk brandstoffilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is een beperking van de brandstoftoevoer naar de hogedrukbrandstofpomp waargenomen. | De motor heeft mogelijk minder vermogen.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Elektronische regelmodule (ECM)

Circuit Description

Deze storingscode wordt actief wanneer bij normale bedrijfsomstandigheden een lage brandstofdruk wordt waargenomen door de elektronische regelmodule (ECM).

Component Location

Er zijn twee brandstoffilters en verschillende onderdelen van de OEM die van invloed kunnen zijn op deze storingscode. Het brandstoffilter aan de drukzijde is normaal gesproken rechtstreeks op de motor gemonteerd, maar kan ook extern zijn gemonteerd. De filters aan de aanzuigzijde en andere onderdelen van OEM-leveranciers zijn specifiek voor de OEM. De OEM moet een brandstoffilter aan de aanzuigzijde leveren en de locatie van het filter verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De brandstofdruk is lager dan de gekalibreerde waarde bij omstandigheden met een hoge brandstofstroom. Dit geeft aan dat er een verstopping in de brandstofinlaat zit.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Een lage brandstofdruk bij een nominaal toerental/vermogen geeft aan dat er een verstopping in het brandstoffilter aan drukzijde zit. Mogelijke oorzaken van deze storingscode:

  • Brandstoffilter aan de druk- of aanzuigzijde is verstopt
  • Geknikte brandstoftoevoerleidingen
  • Een geblokkeerde zuigbuis in de brandstoftank
  • Brandstoftankontluchters verstopt.

N.B.: De bevestigingslocatie van het brandstoffilter aan de aanzuigzijde verschilt per OEM, en bevindt zich mogelijk niet op een duidelijke locatie.

Zie Diagnose van storingscode 2372 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2373

Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMP: Oranje SRT: | Circuit uitlaatgasdruksensor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit druksensor uitlaatgas

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de druk van de uitlaatgassen gedurende meer dan 8 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de druk van de uitlaatgassen.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of sensor.
  • Een signaaldraad is kortgesloten naar voedingsspanning of accuspanning.
Zie Diagnose van storingscode t05-2373 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2374

Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMP: Oranje SRT: | Circuit uitlaatgasdruksensor - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de sensor voor het meten van de druk van de uitlaatgassen. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit druksensor uitlaatgas

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de spanning van het signaal voor de druk van de uitlaatgassen gedurende meer dan 8 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de druk van de uitlaatgassen.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De sensor voor het meten van de druk van de uitlaatgassen deelt voedings- en retourdraden in de motorkabelboom met andere sensors. Onderbrekingen en kortsluitingen in de motorkabelboom kunnen meerdere actieve storingscodes veroorzaken.

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit of kortsluiting naar aarde in de motorkabelboom of sensor.
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-2374 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2375

Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMP: Oranje SRT: | Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het EGR-circuit van de temperatuursensor. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuursensor uitlaatgasrecirculatie

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De ECM levert 5 volt aan het EGR-signaalcircuit voor de temperatuur. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de EGR-temperatuur langer dan 8 seconden hoger is dan 4,9 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlaatgasrecirculatietemperatuur.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Een open retourkring in de kabelboom, connectors of sensor
  • Een open signaalkring of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode t05-2375 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2376

Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMP: Oranje SRT: | Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning waargenomen in het EGR-circuit van de temperatuursensor. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuursensor uitlaatgasrecirculatie

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-koeler en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de EGR-temperatuur langer dan 8 seconden lager is dan 0,05 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlaatgasrecirculatietemperatuur.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De EGR-temperatuursensor deelt retourdraden in de motorkabelboom met andere sensors. Een open circuit in deze draden kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaal kortgesloten naar aarde in de kabelboom
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode t05-2376 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2377

Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMP: Oranje SRT: | Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is sprake van een open circuit of hoge spanning in het circuit voor de ventilatorregeling. | De ventilator blijft mogelijk continu draaien of werkt mogelijk helemaal niet.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de elektronische regelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling verschilt per OEM. Sommige OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van deze magneetklep verschilt per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Voor de hierboven genoemde ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer de ventilator wordt uitgeschakeld en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is. Voor alle andere typen ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer het PWM-signaal van de ventilator minder dan 100 procent is en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is.

Conditions for Setting the Fault Codes

Het circuit van de ventilatorregeling wordt door de ECM waargenomen als groter dan 0 VDC te zijn wanneer het PWM-signaal wordt uitgezet door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De ventilator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen. Voor ventilatoren die in of uit kunnen worden geschakeld of een variabele snelheid hebben, geldt dat de diagnose wordt uitgevoerd wanneer de ventilator wordt uitgeschakeld. Voor alle andere typen ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer het PWM-signaal van de ventilator minder dan 100 procent is.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als storingscode 2377 nog steeds actief is nadat u alle stappen in het storingzoekschema voor storingscodes hebt uitgevoerd, dient u met behulp van de OEM-serviceliteratuur te controleren of de ventilatorkoppeling een open kring heeft of kortsluiting maakt met de aarde.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open kring in de motorkabelboom of magneetklep van de ventilator.
  • Kortsluiting naar een spanningsbron in de OEM-kabelboom.
  • De ECM is defect.
Zie Diagnose van storingscode 2377 uitvoeren.

Last Modified: 13-JANUARI-2012


Kring aansturing actuator turbocompressor met variabele geometrie (VGT) (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 2387

Kring aansturing actuator turbocompressor met variabele geometrie (VGT) (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2387 PID: S027 SPN: 641 FMI: 7/7 LAMP: Oranje SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem. De intelligente regeleenheid van de turbocompressor met variabele geometrie heeft onjuiste uitschakellimieten geconstateerd of de turbocompressor kan niet in de gesloten stand worden geplaatst. | De slag van de turbocompressor is mogelijk beperkt.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturing VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een VGT-actuator. De VGT-actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de werkelijke stand van de actuator voor de turbocompressor met variabele geometrie gedurende meer dan 10 seconden niet overeenkomt met de gevraagde stand.

Action Taken When the Fault Code is Active

  • De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • De VGT-actuator probeert continu de gevraagde stand in te stellen, zelfs wanneer het motorcontrolelampje brandt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen. Als de storingscode niet inactief wordt na het inschakelen van het contact, moet u mogelijk een rit van ten minste 5 minuten maken met het voertuig.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan ook het gevolg zijn van grote lekkages in het laaddruksysteem.

Het nabehandelingssysteem moet worden geïnspecteerd op potentiële schade nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er kan zich mogelijk progressieve schade aan het nabehandelingssysteem hebben voorgedaan.

Inspecteer de turbocompressorvinnen op resten, en reinig de vinnen, indien nodig. Zoek de oorzaak van de resten en repareer deze.

Zie Diagnose van storingscode t05-2387 uitvoeren.

Last Modified: 03-OCTOBER-2012


Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2448

Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2448 PID: P2560 SPN: 111 FMI: 17 LAMP: Onderhoud SRT: | Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - lage ernst. Er is vastgesteld dat het peil van de motorkoelvloeistof laag is. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensor koelvloeistofpeil

Circuit Description

De sensor voor het koelvloeistofniveau is een schakelaar die wordt gebruikt om de motorkoelvloeistof in de boventank van de radiateur te meten. De sensor is ondergedompeld in de koelvloeistof en verstuurt een andere signaalspanning als dit niet meer het geval is. De elektronische regelmodule (ECM) controleert de signaalspanning om het peil van de motorkoelvloeistof te bepalen.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de koelvloeistofsensor langer dan 30 seconden tussen 1,75 VDC en 3 VDC ligt, wat een laag koelvloeistofniveau aangeeft.

Action Taken When the Fault Code is Active

  • Als het peil van de motorkoelvloeistof te laag is, gaat het oranje motorcontrolelampje na het inschakelen van het contact 30 seconden knipperen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje lampje MAINTENANCE uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt actief wanneer de sensor niet meer ondergedompeld is in koelvloeistof. Vul koelvloeistof bij in de boventank.

Zie Diagnose van storingscode 2448 uitvoeren.

Last Modified: 13-JANUARI-2012


Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Fault Code 2449

Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2449 PID: S027 SPN: 641 FMI: 13 LAMP: Rood SRT: | Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld. Is de VGT-actuator onjuist geplaatst? | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit regeleenheid VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

De sleutelschakelaar moet langer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

De interne positie wordt als gevolg van een onjuiste plaatsing van de VGT-actuator niet vastgesteld wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid. De werkelijke positie van de VGT-actuator is niet bekend.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt alleen vastgelegd wanneer de VGT-actuator is verwijderd of vervangen en niet op de juiste manier is teruggeplaatst. De tandwielen van de actuator en de behuizing van de turbocompressor zijn niet goed uitgelijnd. De juiste installatieprocedure moet worden gevolgd wanneer u de VGT-actuator vervangt.

Zie Diagnose van storingscode t05-2449 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2451

Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2451 PID: S384 SPN: 2789 FMI: 16 LAMP: Geen SRT: | Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De temperatuur in de turbine-inlaat van de turbocompressor is hoger dan de temperatuurlimiet die is ingesteld om de motor te beschermen. | Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Elektronische regelmodule (ECM)

Circuit Description

De temperatuur van de uitlaatgassen wordt berekend door de elektronische regelmodule (ECM). De uitlaatgastemperatuur wordt afgeleid door de ECM, gebaseerd op bedrijfsomstandigheden van de motor, zoals de temperatuur van de lucht in het inlaatspruitstuk, het toerental van de motor, de inspuittiming, de druk in het inlaatspruitstuk en de toevoer van brandstof.

Component Location

Het systeem bevat geen fysieke sensor voor het meten van de temperatuur van de uitlaatgassen. De temperatuur van de uitlaatgassen is een berekening van de uitlaatgastemperatuur vóór de turbocompressor en wordt ook wel de turbine-inlaattemperatuur genoemd.

Sommige OEM's hebben pyrometers gemonteerd op het chassis. Deze pyrometers meten de turbine-uitlaattemperatuur of de temperatuur van de uitlaatgassen die de turbocompressor verlaten. De gemeten waarden komen niet overeen met de waarden die worden gemeten met de parameter voor het meten van de temperatuur van de uitlaatgassen van het INSITE™ elektronisch servicegereedschap.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM registreert dat de berekende temperatuur in de turbine-inlaat hoger is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • De aangegeven storingscode wordt vastgelegd door de ECM zodra de ingestelde temperatuurlimiet wordt overschreden.
  • Er wordt minder brandstof toegevoerd om de temperatuur van de uitlaatgassen te verlagen die de turbocompressor instromen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De voornaamste oorzaak voor deze storingscode is een lage laaddruk. Een lage laaddruk kan door verscheidene factoren worden veroorzaakt: lekkende laadluchtkoeler, beschadigde laadluchtkoelerbuis of -slang, losse laadluchtkoelerklemmen, beschadigde druksensor inlaatspruitstuk, beschadigde turbocompressor met variabele geometrie, beschadigde regelklep van turbocompressor of beschadigde afsluitklep turbocompressorregeling.

Deze storingscode kan ook worden veroorzaakt door een reductie van de brandstofregeling turbocompressor, welke reductie onder de optie Bedrijfstoestand motor op het elektronische servicegereedschap INSITE™ kan worden bekeken. Reducties van de brandstofregeling turbocompressor kunnen door verscheidene factoren worden veroorzaakt: hoge uitlaatgastemperaturen, inlaattemperaturen van de turbocompressor, en uitlaattemperaturen van de turbocompressor.

Ook lekkages in het uitlaatgasrecirculatiesysteem (EGR) kunnen deze storingscode veroorzaken. Inspecteer de EGR-balgen en -aansluitingen op tekenen van lekkages. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren en om vast te stellen of de oorzaak is gevonden en hersteld. Bij eenheden die op de dynamometer draaien, kan deze storingscode soms optreden vanwege de stilstand en hoge temperaturen.

Zie Diagnose van storingscode t05-2451 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2468

Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2468 PID: P190 SPN: 102 FMI: 3/3 LAMP: Oranje SRT: | Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Het motortoerental heeft een kritieke limiet overschreden. | De motor zal stilgelegd worden indien uitgerust met een luchtinlaatafsluitklep.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit toerental-/positiesensor krukas motor

Circuit Description

De luchtinlaatafsluitklep is een door de OEM geïnstalleerd onderdeel dat de luchtstroom in het inlaatspruitstuk van de motor afsluit om een te hoog toerental te voorkomen. Wanneer geactiveerd levert de ECM 12-VDC naar de solenoïde van de luchtafsluitklep. De magneetklep levert dan lucht aan de luchtafsluitklep en activeert de klep, zo de inlaat afsluitend met een plaat.

Component Location

De luchtafsluitklep is een door de OEM geïnstalleerd onderdeel en is gewoonlijk aangebracht op de luchtinlaataansluiting. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft gedetecteerd dat de motorsnelheid gedurende 0,25 seconden hoger was dan 2500 rpm, of de operator heeft de luchtafsluitklep van de motor manueel geactiveerd.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct de oranje motorcontrolelampjes.
  • De luchtafsluitklep sluit.
  • Brandstoftoevoer naar de motor wordt op nul gezet.
  • De startmotor wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren moet de luchtafsluitklep manueel naar de open positie teruggesteld worden. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode geeft aan dat de motor werd stilgelegd met de luchtafsluitklep van de motor. Dit kan automatisch gebeuren (te hoog toerental van de motor) of manueel (activeren van de schakelaar van de luchtafsluitklep van de motor in de cabine). In beide gevallen wordt de storingscode actief tot de klep wordt gedeactiveerd.

Zie Diagnose van storingscode t05-2468 uitvoeren.

Last Modified: 13-JANUARI-2012


Uitlaatgasdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 2554

Uitlaatgasdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2554 PID: P131 SPN: 1209 FMI: 2 LAMP: Oranje SRT: | Uitlaatgasdruk - waarde onregelmatig, wisselend of onjuist. De sensor voor de druk van de uitlaatgassen registreert onregelmatige waarden. | De ECM gebruikt een schatting van de uitlaatgasdruk.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit uitlaatgasdruk

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. De elektronische regelmodule (ECM) gebruikt deze gegevens om de uitlaatgasemissie te regelen en de EGR-klep (uitlaatgasrecirculatie) aan te sturen. De ECM levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk van de uitlaatgassen meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.

Conditions for Setting the Fault Codes

  • De ECM neemt waar dat de waarde van de uitlaatgasdruk hoger of lager is dan de andere absolute druksensors wanneer de sleutelschakelaar op OFF staat en de motor niet draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM gebruikt een schatting van de uitlaatgasdrukwaarde.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zorg dat de motor een minimale koelvloeistoftemperatuur van 70 °C [158 °F] heeft om de reparatie te valideren. Laat de motor zo nodig draaien.
  • Start de motor en laat deze 5 minuten hoog stationair draaien. Zet de sleutelschakelaar 30 seconden op OFF. Zet de sleutelschakelaar vervolgens in de stand ON.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Vastgelopen waarde 'binnen werkbereik' uitlaatgasdruksensor
  • Hoge weerstand in de signaal- of retourdraden van de uitlaatgasdruksensor
  • Er zit een vernauwing in het uitlaatgasdruksensorbuisje
  • Er zitten lekken in het uitlaatsysteem
  • 'Binnen werkbereik'-storing van de temperatuursensor van het inlaatspruitstuk, de EGR-differentiaaldruksensor of de druksensor van het inlaatspruitstuk.
Zie Diagnose van storingscode t05-2554 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2555

Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2555 PID: S70 SPN: 729 FMI: 3 LAMP: Oranje SRT: | Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit inlaatluchtverwarming 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de inlaatluchtverwarming wordt door de ECM waargenomen als groter dan 0 VDC te zijn wanneer het PWM-signaal wordt uitgeschakeld door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • De inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de diagnose is uitgevoerd met een positief resultaat.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De signaaldraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • De retourdraad van de inlaatluchtverwarming is niet aangesloten op het relais.
  • Open circuit in de signaaldraad van de inlaatluchtverwarming.
  • Open circuit in de retourdraad van de inlaatluchtverwarming.
  • Kortsluiting naar een spanningsbron in de signaaldraad van de inlaatluchtverwarming.
Zie Diagnose van storingscode t05-2555 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2556

Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2556 PID: S70 SPN: 729 FMI: 4 LAMP: Oranje SRT: | Circuit motorinlaatluchtverwarming 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage spanning waargenomen in het circuit van de motorinlaatluchtverwarming. | De verwarmingselementen voor de inlaatlucht zijn altijd in- of uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit inlaatluchtverwarming 1

Circuit Description

De inlaatluchtverwarming zorgt ervoor dat de motor bij lage temperaturen beter start en dat er minder rookvorming is.

De elektronische regelmodule (ECM) stuurt relais aan die de stroomtoevoer naar de inlaatluchtverwarming regelen. Luchtverwarmers in 12-volt systemen hebben twee relais, terwijl systemen van 24 volt maar één relais nodig hebben.

Component Location

De inlaatluchtverwarming bevindt zich bij de luchtinlaat naar het inlaatspruitstuk. De locatie van de relais verschilt per voertuig en motorconfiguratie.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van de inlaatluchtverwarming wordt niet waargenomen als op systeemspanning te zijn wanneer het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van de inlaatluchtverwarming wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting in het relais van de inlaatluchtverwarming.
  • Kortsluiting naar aarde in de voedingsdraad van het relais van de inlaatluchtverwarming.
Zie Diagnose van storingscode t05-2556 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Circuit PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2557

Circuit PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2557 PID: S057 SPN: 697 FMI: 3 LAMP: Oranje SRT: | Circuit PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron Er is een hoge signaalspanning waargenomen in het circuit van het analoog koppel. | Geen transmissieaansturing mogelijk.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit PWM-aansturing 1 hulpapparatuur

Circuit Description

De transmissieschakelmodulator maakt gebruik van het PWM-signaal van de hulpapparatuur van de ECM om te bepalen wanneer er moet worden geschakeld. Het retourcircuit is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Raadpleeg het OEM-bedradingsschema voor de locatie van de transmissieschakelmodulator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft een hoge signaalspanning waargenomen in het circuit van het analoog koppel.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronisch servicegereedschap kan worden gebruikt om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode kan worden veroorzaakt door:

  • Een defecte transmissieschakelmodulator
  • Een open kring in de retourdraad van de uitgangsinrichting
  • Kortsluiting tussen pinnen in de draden van de uitgangsinrichting
Zie Diagnose van storingscode t05-2557 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2558

Circuit PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2558 PID: S057 SPN: 697 FMI: 4 LAMP: Oranje SRT: | Circuit PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron Er is een lage signaalspanning waargenomen in het circuit van het analoog koppel. | Geen transmissieaansturing mogelijk.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit PWM-aansturing 1 hulpapparatuur

Circuit Description

De transmissieschakelmodulator maakt gebruik van het PWM-signaal van de hulpapparatuur van de ECM om te bepalen wanneer er moet worden geschakeld. Het retourcircuit is afhankelijk van OEM-bedrading. Bij sommige voertuigen is het circuit verbonden met de ECM en bij andere voertuigen met het chassis of de motorblokaarde. Raadpleeg het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Component Location

Raadpleeg het OEM-bedradingsschema voor de locatie van de transmissieschakelmodulator.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft een lage signaalspanning waargenomen in het circuit van het analoog koppel.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode kan worden veroorzaakt door:

  • Een defecte transmissieschakelmodulator
  • Kortsluiting met de aarde in de draden van de uitgangsinrichting
  • Kortsluiting tussen pinnen in de draden van de uitgangsinrichting
Zie Diagnose van storingscode t05-2558 uitvoeren.

Last Modified: 13-JANUARI-2012


Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Fault Code 2634

Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 2634 PID: S027 SPN: 641 FMI: 12/12 LAMP: Rood SRT: | Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component. Er is een interne storing waargenomen door de intelligente VGT-regeleenheid. | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De actuator van de turbocompressor met variabele geometrie heeft een interne storing geconstateerd in de intelligente regeleenheid.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de actuator een interne storing constateert. De actuator stopt met de aansturing van de turbocompressor als deze storingscode actief is.

Storingscode 2634 wordt actief als de actuator van de turbocompressor wordt verwijderd en vervolgens het contact wordt ingeschakeld. De code kan ook op actief worden gezet als de installatie-/kalibratieprocedure van de actuator mislukt. Als dit gebeurt, koppelt u de actuator met ingeschakeld contact los van de motorkabelboom en sluit u de actuator weer aan op de kabelboom. Storingscode 2634 moet dan op inactief worden gezet. Volg de desbetreffende installatieprocedure om de actuator van de turbocompressor met variabele geometrie te installeren.

Zie Diagnose van storingscode t05-2634 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Fault Code 2635

Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2635 PID: SPN: 641 FMI: 31 LAMP: Rood SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig. De synchronisatie tussen de actuator van de turbocompressor met variabele geometrie en de ECM verloopt niet goed. | De turbocompressor met variabele geometrie kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit actuator turbocompressor met variabele geometrie (VGT: Variable Geometry Turbocharger)

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

Deze storingscode kan in de volgende gevallen op actief worden gezet:

  • De ECM heeft een probleem vastgesteld bij de kalibratie tussen de actuator van de turbocompressor met variabele geometrie en de ECM.
  • De actuator heeft vastgesteld dat de systeemspanning onjuist is voor het onderdeelnummer van de geïnstalleerde actuator.
  • De ECM heeft vastgesteld dat er een onjuiste actuator is gemonteerd op de turbocompressor.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie kan niet worden geactiveerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt vastgelegd wanneer de ECM vaststelt dat er een onjuiste actuator van de turbocompressor met variabele geometrie is gemonteerd op de turbocompressor.

Zie Diagnose van storingscode t05-2635 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Fault Code 2636

Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 2636 PID: S027 SPN: 641 FMI: 9/9 LAMP: Rood SRT: | Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie. Er is geen communicatie via de J1939-gegevensverbinding tussen de ECM en de intelligente regeleenheid van de turbocompressor met variabele geometrie. | De turbocompressor met variabele geometrie wordt in de geopende stand (de ruststand) geplaatst.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit VGT-actuator

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een actuator. Deze actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire elektronische regelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De primaire ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van de actuator.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De turbocompressor met variabele geometrie wordt in de geopende stand (de ruststand) geplaatst.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door de motor te starten en deze 1 minuut stationair te laten draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als storingscode 2636 meerdere keren als inactief is geregistreerd, voert u de diagnose uit alsof het een actieve storingscode is.

Mogelijke oorzaken van deze storingscode:

  • De VGT-actuator ontvangt geen voeding van de ECM. Dit kan het gevolg zijn van een open circuit in de voedingsdraad of doordat de primaire ECM een te lage spanning levert.
  • Snel in- en uitschakelen van het contact
  • Er is een open kring in het circuit van de VGT-actuator
  • Een open kring of kortsluiting in de J1939-gegevensverbinding tussen de ECM en de actuator
  • Onregelmatige communicatie via de J1939-gegevensverbinding tussen de actuator en de primaire ECM
  • Snel in- en uitschakelen van het contact
  • Een beschadigde afsluitweerstand in de kabelboom van de gegevensverbinding naar de motor
  • Een defecte motor-ECM.
Zie Diagnose van storingscode t05-2636 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Kop van dieseloxidatiekatalysator nabehandeling verstopt - hoofdoorzaak niet bekend

Fault Code 2637

Kop van dieseloxidatiekatalysator nabehandeling verstopt - hoofdoorzaak niet bekend

Overview

CODE | REASON | EFFECT
Fault Code: 2637 PID: S380 SPN: 5018 FMI: 11 LAMP: Geen SRT: | Voorkant dieseloxidatiekatalysator nabehandeling verstopt - hoofdoorzaak niet bekend. De voorkant van de dieseloxidatiekatalysator van het nabehandelingssysteem is gedetecteerd als zijnde verstopt met roet. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Dieseloxidatiekatalysator van de nabehandeling

Circuit Description

Deze storingscode wordt opgeslagen wanneer gedetecteerd wordt dat het inlaatvlak van de dieseloxidatiekatalysator van de nabehandeling verstopt is met roet.

Het nabehandelingssysteem wordt gecontroleerd door drie temperatuursensors die zich bevinden in het uitlaatsysteem. De temperatuursensoren rond de dieseloxidatiekatalysator van de nabehandeling worden gebruikt om het temperatuurverschil over de katalysator te meten tijdens actieve regeneratie van het nabehandelingssysteem.

Component Location

De dieseloxidatiekatalysator van de nabehandeling bevindt zich in het uitlaatsysteem. De locatie van de katalysator kan variëren, afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van de nabehandeling bezig is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteert dat het inlaatvlak van de dieseloxidatiekatalysator verstopt is met roet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, wordt de storingscode onmiddellijk geregistreerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt niet met een storingslampje aangegeven. De storingscode zal op inactief gezet worden na het uitvoeren van de resetprocedure voor het onderhoud van de dieseloxidatiekatalysator met het INSITE™ elektronisch servicegereedschap, terug te vinden onder het deel Onderhoud nabehandeling van Geavanceerde ECM-gegevens, of wanneer de condities voor het verstoppen van de voorkant van de dieseloxidatiekatalysator zich niet meer voordoen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt opgeslagen wanneer gedetecteerd wordt dat het inlaatvlak van de dieseloxidatiekatalysator van de nabehandeling verstopt is met roet.

Mogelijke oorzaken van deze storingscode:

  • Motorolie of brandstof die de voorkant van de dieseloxidatiekatalysator van de nabehandeling verstopt.
Zie Diagnose van storingscode t05-2637 uitvoeren.

Last Modified: 15-OCTOBER-2013


Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2638

Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2638 PID: S380 SPN: 5298 FMI: 17 LAMP: Geen SRT: | Rendement conversie dieseloxidatiekatalysator nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst. De temperatuurstijging over de dieseloxidatiekatalysator van de nabehandeling is lager dan verwacht. | Actieve regeneratie van de dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Nabehandelingssysteem

Circuit Description

Het nabehandelingssysteem wordt gecontroleerd door drie temperatuursensors die zich bevinden in het uitlaatsysteem. De inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling is tussen de turbocompressoruitlaat en de inlaat van het nabehandelingssysteem aangebracht. De inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter bevindt zich tussen de dieseloxidatiekatalysator en het nabehandelingsdieseldeeltjesfilter. De uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter bevindt zich achter het dieseldeeltjesfilter voor de nabehandeling. De temperatuursensoren rond de dieseloxidatiekatalysator van de nabehandeling worden gebruikt om het temperatuurverschil over de katalysator te meten tijdens actieve regeneratie van het nabehandelingssysteem.

Component Location

De dieseloxidatiekatalysator van de nabehandeling bevindt zich in het uitlaatsysteem. De locatie van de katalysator kan variëren, afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

  • Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.
  • Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem moet plaatsvinden voor de diagnose uitgevoerd kan worden.

Conditions for Setting the Fault Codes

De ECM detecteert dat het temperatuurverschil over de dieseloxidatiekatalysator van de nabehandeling tijdens actieve regeneratie niet overeenkomt met de verwachte temperatuurstijging.

Action Taken When the Fault Code is Active

  • De ECM registreert de storingscode onmiddellijk nadat de diagnose wordt uitgevoerd en twee keer na elkaar mislukt.
  • De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • De storingscode zal op inactief gezet worden na uitvoeren van de regeneratietest voor het dieseldeeltjesfilter van de nabehandeling met het INSITE™ elektronisch gereedschap, en wanneer vastgesteld wordt dat het rendement van de dieseloxidatiekatalysator boven een ijkbare drempel ligt.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Roet dat de voorkant van de dieseloxidatiekatalysator van de nabehandeling verstopt.
  • Motorolie of brandstof die de voorkant van de dieseloxidatiekatalysator van de nabehandeling vervuilt.
  • Gebarsten of vervuilde dieseloxidatiekatalysator van de nabehandeling
  • Schade in het brandstofinspuitsysteem van de nabehandeling
  • Lekkend uitlaatgassysteem tussen de turbocompressor en de dieseloxidatiekatalysator.
  • Een storing "binnen werkbereik" van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling of het dieseldeeltjesfilter van de nabehandeling

Zorg ervoor dat er geen enkele storingscode is, gerelateerd aan de temperatuursensors van de nabehandeling, alvorens dit probleemoplossingsschema te volgen.

Zie Diagnose van storingscode t05-2638 uitvoeren.

Last Modified: 13-JANUARI-2012


Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2639

Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMP: Geen SRT: | Differentiaaldruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De roetbelasting van het nabehandelingsdieseldeeltjesfilter heeft de aanbevolen limieten overschreden: | Het meldlampje van het dieseldeeltjesfilter zal oplichten en beginnen knipperen naarmate de ernst van de roetlading toeneemt. Mogelijke vermogensreductie door de motorbeveiliging, afhankelijk van de ernst.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Deze storingscode kan geactiveerd worden wanneer de toepassing niet actief is tijdens een voldoende hoge bedrijfscyclus om het dieseldeeltjesfilter van de nabehandeling te regenereren. Deze storingscode geeft aan dat de uitlaattemperaturen die de turbocompressor verlaten niet hoog genoeg zijn om het roet, dat vast zit in het nabehandelingsdieseldeeltjesfilter, actief te regenereren. Het kan nodig zijn de bedrijfscyclus van de toepassing te verlengen om verstopping van het dieseldeeltjesfilter van de nabehandeling te voorkomen.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 rpm is.

Conditions for Setting the Fault Codes

De elektronische regelmodule (ECM) detecteert dat de roetlading van het dieseldeeltjesfilter van de nabehandeling de eerste fase van verstopping heeft bereikt.

Action Taken When the Fault Code is Active

  • De ECM zal het meldlampje van het dieseldeeltjesfilter van de nabehandeling doen oplichten onmiddellijk nadat de diagnose is gesteld.
  • De ECM zal het meldlampje van de nabehandeling op het dashboard laten knipperen wanneer de ernst van de roetlading toeneemt.
  • Het motorkoppel zal minder worden naarmate de roetlading in het dieseldeeltjesfilter van de nabehandeling toeneemt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de roetlading in het dieseldeeltjesfilter van de nabehandeling tot onder het laagste niveau van ernst is gezakt en de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, schakelt de ECM het meldlampje van het dieseldeeltjesfilter van de nabehandeling uit.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

N.B. Deze storingscode geeft aan dat het dieseldeeltjesfilter van de nabehandeling onderhoud vereist door het uitvoeren van een regeneratieprocedure bij stilstand. Dit is alleen een onderhoudsprocedure en wordt niet gedekt door de garantie van Cummins Inc.

Mogelijke oorzaken van deze storingscode:

  • De motor heeft in werkomstandigheden met lichte belasting gewerkt waarbij de uitlaatgastemperaturen niet hoog genoeg oplopen om het dieseldeeltjesfilter van de nabehandeling te regenereren.
  • Mogelijke motorschade die ervoor zorgt dat er zwarte rook wordt ontwikkeld.

De roetbelasting van het nabehandelingsdieseldeeltjesfilter kan in vier verschillende fases onderverdeeld worden. Naarmate de roetlading toeneemt, zullen het lampje van de NABEHANDELING en de Cummins®-lampjes CHECK ENGINE (motor controleren - oranje) of STOP ENGINE (motor stilleggen - rood) werken overeenkomstig de onderstaande tabel. De regeneratieprocedure bij stilstand kan gebruikt worden om het roet te verwijderen uit het dieseldeeltjesfilter van de nabehandeling in de fasen 1, 2 en 3. Bij fase 4 is het dieseldeeltjesfilter van de nabehandeling volledig verstopt en moet het worden vervangen. Als er onjuiste uitlaattemperaturen het nabehandelingssysteem binnenkomen, dan kunnen die zorgen voor een hoge roetbelasting in het dieseldeeltjesfilter van de nabehandeling. Het kan nodig zijn de bedrijfscyclus van de toepassing te verlengen om te voorkomen dat er zich een teveel aan roet in het filter verzameld.

Roetniveaufase | Cummins®-storingscode | Status lampje dieseldeeltjesfilter nabehandeling | Cummins®-lamp status | Onderhoudsprocedure | Motorbeveiligingsstrategie
1 | 2639 | Continu | Uit | Voer regeneratieprocedure bij stilstand uit. | Geen reductie motorbeveiliging
2 | 2639 | Knipperend | Uit | Voer regeneratieprocedure bij stilstand uit. | Milde motorkoppelafname
3 | 1921 | Knipperend | Oranje | Voer regeneratieprocedure bij stilstand uit. | Matige motorkoppel- en motorsnelheidafname
4 | 1922 | Uit | Rood | Inspecteer en maak het nabehandelingsdieseldeeltjesfilter schoon, of vervang deze. | Zware motorkoppel- en motorsnelheidafname
Zie Diagnose van storingscode t05-2639 uitvoeren.

Last Modified: 13-JANUARI-2012


Motorkoelvloeistoftemperatuur - conditie aanwezig

Fault Code 2646

Motorkoelvloeistoftemperatuur - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2646 PID: P110 SPN: 110 FMI: 31 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - conditie aanwezig. De EGR-klep is gesloten om de motorkoelvloeistoftemperatuur te verlagen. | De EGR-klep kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit motorkoelvloeistoftemperatuur

Circuit Description

Als de koelvloeistoftemperatuur hoger dreigt te worden dan de temperatuurlimiet die is ingesteld om de motor te beschermen, wordt de EGR-klep gesloten om de koelvloeistoftemperatuur te verlagen. Deze storingscode dient alleen ter informatie en geeft aan dat de ECM-klep is gesloten.

Component Location

De sensor voor de motorkoelvloeistoftemperatuur bevindt zich op de thermostaatbehuizing.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 rpm is.

Conditions for Setting the Fault Codes

De storingscode wordt actief wanneer de EGR-klep wordt gesloten om de motorkoelvloeistoftemperatuur te verlagen.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Als de koelvloeistof hoger dreigt te worden dan de temperatuurlimiet die is ingesteld om de motor te beschermen, wordt de EGR-klep gesloten om de koelvloeistoftemperatuur te verlagen. Deze storingscode dient alleen ter informatie en geeft aan dat de ECM-klep is gesloten. Er is geen storing vastgelegd waardoor deze storingscode wordt weergegeven. Andere storingscodes over de motorbeveiliging worden actief als de temperatuur van de motorkoelvloeistof de temperatuurlimiet overschrijdt die is ingesteld om de motor te beschermen.

Zie Diagnose van storingscode t05-2646 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit brandstofaftapkraan nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2732

Circuit brandstofaftapkraan nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2732 PID: S338 SPN: 4097 FMI: 3/3 LAMP: Oranje SRT: | Circuit brandstofaftapkraan nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in het circuit van de brandstofaftapkraan van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofaftapkraan nabehandeling

Circuit Description

De brandstofaftapkraan van de nabehandeling wordt gebruikt om de brandstofdruk in de brandstoftoevoerleiding van de verstuiver van het nabehandelingssysteem te ontlasten.

Component Location

De brandstofaftapkraan van de nabehandeling bevindt zich in het brandstofafsluitspruitstuk van het nabehandelingssysteem. Raadpleeg de volgende procedure voor een gedetailleerde weergave van de locatie van het onderdeel.Raadpleeg procedure 100-002 in hoofdstuk E.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de brandstofaftapkraan van de nabehandeling wordt ingeschakeld.

Conditions for Setting the Fault Codes

De ECM detecteert een onderbreking of kortsluiting in het circuit van de brandstofaftapkraan van de nabehandeling.

Action Taken When the Fault Code is Active

  • De elektronische regelmodule (ECM) doet direct het oranje motorcontrolelampje (CHECK ENGINE) oplichten wanneer de diagnose wordt uitgevoerd met negatief resultaat.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een open retourcircuit in de motorkabelboom, connectors of aftapkraan
  • Signaaldraad van de brandstofaftapkraan kortgesloten tegen een spanningsbron in de kabelboom
  • Een beschadigde brandstofaftapkraan van de nabehandeling.
Zie Diagnose van storingscode t05-2732 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit brandstofaftapkraan nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2733

Circuit brandstofaftapkraan nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2733 PID: S338 SPN: 4097 FMI: 4/4 LAMP: Oranje SRT: | Circuit brandstofaftapkraan nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het circuit van de brandstofaftapkraan van de nabehandeling. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit brandstofaftapkraan nabehandeling

Circuit Description

De brandstofaftapkraan van de nabehandeling wordt gebruikt om de brandstofdruk in de brandstoftoevoerleiding van de verstuiver van het nabehandelingssysteem te ontlasten.

Component Location

De sensor van de brandstofaftapkraan van de nabehandeling bevindt zich in het brandstofafsluitspruitstuk van het nabehandelingssysteem. Raadpleeg de volgende procedure voor een gedetailleerde weergave van de locatie van de onderdelen. Zie procedure 100-002 in hoofdstuk E.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de brandstofaftapkraan van de nabehandeling wordt uitgeschakeld.

Conditions for Setting the Fault Codes

De ECM detecteert dat het circuit van de brandstofaftapkraan van de nabehandeling is kortgesloten naar de massa.

Action Taken When the Fault Code is Active

  • De elektronische regelmodule (ECM) doet direct het oranje motorcontrolelampje (CHECK ENGINE) oplichten wanneer de diagnose wordt uitgevoerd met negatief resultaat.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing actief wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectors of afsluitklep.
  • Een kortsluiting naar de massa in de motorkabelboom, connectors of aftapkraan.
Zie Diagnose van storingscode t05-2733 uitvoeren.

Last Modified: 13-JANUARI-2012


Brandstofafsluitklep 1 nabehandeling verwisseld - conditie aanwezig

Fault Code 2741

Brandstofafsluitklep 1 nabehandeling verwisseld - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2741 PID: S334 SPN: 3482 FMI: 31 LAMP: Oranje SRT: | Brandstofafsluitklep 1 nabehandeling verwisseld - conditie aanwezig. De kabelboomaansluitingen van de brandstofafsluitklep 1 van de nabehandeling en van de brandstofaftapkraan van de nabehandeling zijn verwisseld. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Brandstofafsluitklep nabehandeling

Circuit Description

De brandstofaftapkraan van de nabehandeling wordt gebruikt om de druk in de brandstoftoevoerleiding van de verstuiver van het nabehandelingssysteem te ontlasten.

Component Location

De brandstofaftapkraan van de nabehandeling is gemonteerd in het brandstofafsluitspruitstuk van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

Er is vastgesteld dat de connectors van de brandstofafsluitklep 1 van de nabehandeling en van de brandstofaftapkraan van de nabehandeling omgekeerd aangesloten zijn.

Action Taken When the Fault Code is Active

  • De elektronische regelmodule (ECM) doet direct het oranje motorcontrolelampje (CHECK ENGINE) oplichten nadat de diagnose wordt uitgevoerd met negatief resultaat.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven verandert in INACTIEF zodra de diagnose wordt uitgevoerd met positief resultaat.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • De kabelboomaansluitingen van de brandstofafsluitklep van de nabehandeling en van de brandstofaftapkraan van de nabehandeling zijn verwisseld.
Zie Diagnose van storingscode t05-2741 uitvoeren.

Last Modified: 13-JANUARI-2012


Motorinlaatdruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2754

Motorinlaatdruk dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2754 PID: P081 SPN: 81 FMI: 16 LAMP: Oranje SRT: | Inlaatdruk dieseldeeltjesfilter motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is vastgesteld dat er overmatig veel zwarte rook uit de motor komt en in het dieseldeeltjesfilter van de nabehandeling terecht komt. | Geen invloed op de prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Dieseldeeltjesfilter motor

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig worden een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Deze storingscode wordt geregistreerd wanneer de sensoren in het nabehandelingssysteem aangeven dat er zich sneller dan normaal roet accumuleert in het dieseldeeltjesfilter. Dit geeft aan dat de hoeveelheid rook (roet) die door de motor wordt geproduceerd hoger is dan normaal.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM).

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 rpm is.

Conditions for Setting the Fault Codes

Deze storingscode wordt geregistreerd wanneer er zich sneller dan normaal roet accumuleert in het dieseldeeltjesfilter.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, is de storingscode onmiddellijk actief.

Conditions for Clearing the Fault Code

De elektronische regelmodule (ECM) zal de storingscode onmiddellijk deactiveren nadat de diagnose met positief resultaat wordt uitgevoerd of na een uitschakeling en herinschakeling van het contact.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Laaddruklekken in de leidingen van de laadluchtkoeler
  • Een defect van de turbocompressor met variabele geometrie (VGT)
  • Een defect van de uitlaatgasrecirculatieklep (EGR)
  • Een defect "binnen werkbereik" van de EGR-differentiaaldruksensor
  • Een defect "binnen werkbereik" van de laaddruksensor
  • Een defect "binnen werkbereik" van de barometrischedruksensor
  • Een foutieve cilinderontbranding of te grote brandstofinspuiting.
Zie Diagnose van storingscode t05-2754 uitvoeren.

Last Modified: 15-OCTOBER-2013


Uitlaatgasdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2764

Uitlaatgasdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2764 PID: P131 SPN: 1209 FMI: 16 LAMP: Oranje SRT: | Uitlaatgasdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er is een hoge uitlaatgasdruk geconstateerd door de uitlaatgasdruksensor. | Industrieel: Een brandstoftoevoerreductie zorgt ervoor dat de uitlaatgasdruk onder de maximale bedrijfslimiet wordt gebracht. Powergen: Motor wordt uitgeschakeld
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit druksensor uitlaatgas

Circuit Description

De sensor voor het meten van de druk van de uitlaatgassen meet deze druk in het uitlaatspruitstuk. Deze informatie wordt gebruikt door de elektronische regelmodule (ECM) om emissies en de werking van de EGR-klep, indien aanwezig, te controleren. De ECM levert een voeding van 5 VDC aan de uitlaatgasdruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het uitlaatspruitstuk.

Component Location

De sensor voor het meten van de druk van de uitlaatgassen bevindt zich boven het voorste gedeelte van het uitlaatspruitstuk en is aangesloten op het spruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het motortoerental hoger dan 500 rpm is.

Conditions for Setting the Fault Codes

Deze storingscode wordt geregistreerd wanneer de uitlaatgasdruksensor een waarde afleest die boven de motorbeveiligingslimieten ligt.

Action Taken When the Fault Code is Active

Een vermogensreductie zorgt ervoor dat de uitlaatgasdruk onder de maximale bedrijfslimiet wordt gebracht.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defecte turbocompressor met variabele geometrie
  • Een beschadigde uitlaatgasdruksensor binnen werkbereik
  • Een verstopte of vervuilde dieseldeeltjesfilter van de nabehandeling
  • Een verstopte of vernauwde EGR-koeler.
Zie Diagnose van storingscode 2764 uitvoeren.

Last Modified: 13-JANUARI-2012


Streepjescodes cilinderrij 1 verstuivers motor - kalibratie ontregeld

Fault Code 2765

Streepjescodes cilinderrij 1 verstuivers motor - kalibratie ontregeld

Overview

CODE | REASON | EFFECT
Fault Code: 2765 PID: S392 SPN: 2797 FMI: 13 LAMP: Geen SRT: | Streepjescodes cilinderrij 1 verstuivers motor - kalibratie ontregeld. Er is een ongeldige streepjescode ingevoerd voor een verstuiver of de code is helemaal niet ingevoerd. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Elektronische regelmodule

Circuit Description

Elke brandstofverstuiver heeft een unieke streepjescode. Deze streepjescode bevat specifieke gegevens van elke individuele verstuiver. De ECM gebruikt deze gegevens om de brandstofregeling aan te passen en om de motor vloeiender te laten draaien.

Component Location

De streepjescodes van de verstuivers kunt u vinden op de verstuiverbehuizing. Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodes van de verstuivers die in de ECM zijn ingevoerd, te bekijken.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de waarden van de streepjescodes van de verstuiver niet of onjuist zijn ingevoerd in de ECM.

Action Taken When the Fault Code is Active

  • De storingscode wordt actief onmiddellijk nadat de ECM registreert dat de parameters van de verstuiverstreepjescodes niet correct zijn aangepast.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de juiste streepjescode is ingevoerd met het INSITE™ elektronisch servicegereedschap en het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Elke brandstofverstuiver heeft een unieke streepjescode. Deze code bevat specifieke gegevens van de verstuiver. Deze streepjescode moet met behulp van het INSITE™ elektronisch servicegereedschap worden ingevoerd in de ECM. Als voor een verstuiver een verkeerde streepjescode is ingevoerd, moet dit worden gecorrigeerd. De motor kan onregelmatig lopen als een verkeerde streepjescode is ingevoerd voor een verstuiver. U kunt de juiste code voor de af fabriek geïnstalleerde verstuivers opzoeken in QuickServe™ Online. Voer het juiste serienummer van de motor (ESN) in. Selecteer vervolgens Service en Engine Data Plate. De juiste streepjescodes voor die ESN kunt u vinden in de sectie Engine Dataplate. Als bij een eerdere reparatie een of meer verstuivers zijn vervangen, moet het klepdeksel worden verwijderd om de waarden van de verstuiverstreepjescodes op de vervangende verstuivers vast te stellen. Gebruik het INSITE™ elektronisch servicegereedschap om de streepjescodes in de ECM in te voeren om deze storingscode te deactiveren. U moet het contact uitschakelen en weer inschakelen om de gegevens van de streepjescodes op te slaan in de ECM.

Zie Diagnose van storingscode 2765 uitvoeren.

Last Modified: 13-JANUARI-2012


Actieve regeneratie deeltjesfilter geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Fault Code 2777

Actieve regeneratie deeltjesfilter geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 2777 PID: SPN: 3703 FMI: 31 LAMP: Geen SRT: | Actieve regeneratie deeltjesfilter geblokkeerd door blokkeringsschakelaar - conditie aanwezig. Regeneratie van het dieseldeeltjesfilter is onmogelijk gemaakt omdat de toestemmingsschakelaar is uitgeschakeld. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Nabehandelingssysteem

Circuit Description

De OEM van de truck kan een toestemmingsschakelaar installeren op het dashboard of via de J1939-gegevensverbinding een blokkeringsbericht naar de ECM van de motor sturen. De functie van het blokkeringsbericht is voorkomen dat het nabehandelingssysteem mobiele regeneraties uitvoert. Het doel van deze storingscode is om de technicus te informeren dat de toestemmingsschakelaar uitgeschakeld was wanneer storingscode 1921, 1922 of 2639 werd geactiveerd of wanneer het systeem een actieve regeneratie vroeg aan het nabehandelingssysteem. Deze storingscode kan de reden aangeven waarom storingscodes voor hoge roetladingen van het nabehandelingssysteem zijn geregistreerd.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de OEM. De toestemmingsschakelaar kan een eigenlijke schakelaar zijn op het dashboard van het voertuig, of een J1939-bericht verzonden via de J1939-gegevensverbinding. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geregistreerd als de toestemmingsschakelaar uitgeschakeld is wanneer storingscode 1921, 1922 of 2639 wordt geactiveerd voor hoge roetladingsniveaus van het dieseldeeltjesfilter of wanneer de ECM actieve regeneratie vraagt van het dieseldeeltjesfilter van het nabehandelingssysteem.

Action Taken When the Fault Code is Active

Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.

Conditions for Clearing the Fault Code

  • Start de motor en laat hem 1 minuut stationair draaien met de toestemmingsschakelaar ingeschakeld om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer deze storingscode actief is en er schade werd aangericht aan het nabehandelingssysteem, dan is het mogelijk dat de toestemmingsschakelaar verhinderd heeft dat het nabehandelingssysteem een mobiele (actieve) regeneratie kon uitvoeren.

Neem contact op met de OEM wanneer het nabehandelingssysteem niet werkte vanwege de toestemmingsschakelaar.

Zie Diagnose van storingscode 2777 uitvoeren.

Last Modified: 13-JANUARI-2012


Motorkoelvloeistoftemperatuur - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 2789

Motorkoelvloeistoftemperatuur - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2789 PID: P110 SPN: 110 FMI: 18 LAMP: Oranje SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. Motorkoelvloeistoftemperatuur is onder de temperatuurlimieten van het normale werkbereik. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit koelvloeistoftemperatuursensor

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de sensor. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de motorkoelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorkoelvloeistoftemperatuur is gedurende meer dan een uur lager geweest dan 60°C [140°F] tijdens een lange periode van stationair draaien.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode geeft aan dat de temperatuur van de koelvloeistof lager is dan een ijkbare limiet ingesteld in de ECM.

  • Raadpleeg het storingzoekschema voor een lagere motorkoelvloeistoftemperatuur dan normaal in de basisonderhoudshandleiding van de motor.
Zie Diagnose van storingscode t05-2789 uitvoeren.

Last Modified: 13-JANUARI-2012


Brandstofaftapkraan nabehandeling - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 2878

Brandstofaftapkraan nabehandeling - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 2878 PID: 381 SPN: 4097 FMI: 7 LAMP: Oranje SRT: | Brandstofaftapkraan nabehandeling - geen correcte reactie of onjuiste afstelling mechanisch systeem. Er is vastgesteld dat de brandstofaftapkraan van de nabehandeling vast zit in gesloten positie. | Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Brandstofverstuiver nabehandelingssysteem

Circuit Description

De brandstofaftapkraan van de nabehandeling wordt gebruikt om de druk in de brandstoftoevoerleiding van de verstuiver van het nabehandelingssysteem te ontlasten.

Voor een actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem, wordt er een diagnostische test uitgevoerd. De brandstofafsluitklep van de nabehandeling is gesloten en sluit zo brandstof op in het systeem. De diagnose controleert om te kijken of het brandstofsysteem van de nabehandeling zijn druk behoudt. Dan opent de brandstofaftapkraan van de nabehandeling om de druk te verlagen tot atmosferische druk. De diagnose controleert dan op atmosferische druk. De brandstofaftapkraan van de nabehandeling sluit en de druk stijgt opnieuw. Dan opent de brandstofverstuiver van de nabehandeling om te kijken of de brandstofverstuiver van de nabehandeling correct opent.

Component Location

De brandstofaftapkraan van de nabehandeling is gemonteerd in het brandstofafsluitspruitstuk van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De ECM detecteert een in gesloten positie vastzittende brandstofaftapkraan wanneer de brandstofdruk van de nabehandeling niet wijzigt nadat het commando openen is gegeven voor de brandstofaftapkraan van de nabehandeling.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in de nabehandeling heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven verandert in INACTIEF zodra de diagnose wordt uitgevoerd met positief resultaat.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een in gesloten positie vastzittende brandstofaftapkraan van de nabehandeling
  • Een verstopte of vernauwde brandstofaftapleiding.
Zie Diagnose van storingscode t05-2878 uitvoeren.

Last Modified: 13-JANUARI-2012


Brandstofdruksensor nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 2881

Brandstofdruksensor nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2881 PID: S332 SPN: 3480 FMI: 17 LAMP: Geen SRT: | Brandstofdruksensor nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst. Er is een lage brandstofdruk gedetecteerd in het brandstofsysteem van de nabehandeling. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Brandstofverstuiver nabehandelingssysteem

Circuit Description

De brandstofdruksensor van het nabehandelingssysteem meet de brandstofdruk in het nabehandelingssysteem. De elektronische regelmodule (ECM) levert een 5-volt referentiespanning aan de brandstofdruksensor van de nabehandeling.

Component Location

De brandstofdruksensor van de nabehandeling bevindt zich in het brandstofafsluitspruitstuk van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

De brandstofdruk van de nabehandeling bedraagt gedurende meer dan 15 seconden minder dan 300 kPa [43,5 psi].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld tot de volgende contactcyclus.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in het nabehandelingssysteem heet genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Verstopte of vernauwde brandstoftoevoerleiding van de nabehandeling
  • Verstopt of vernauwd brandstofafsluitspruitstuk van de nabehandeling
  • Aan drukzijde verstopte of vernauwde brandstoffilter
  • Storing in de brandstoftandwielpomp.
Zie Diagnose van storingscode t05-2881 uitvoeren.

Last Modified: 19-MARCH-2012


Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2961

Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2961 PID: P412 SPN: 412 FMI: 15 LAMP: Geen SRT: | Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst. EGR-temperatuur heeft de motorbeveiligingslimiet overschreden. | Industrieel: Een lichte brandstoftoevoerreductie zorgt ervoor dat de EGR-temperatuur onder de maximale limiet wordt gebracht. Powergen: Motor wordt uitgeschakeld
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuursensor uitlaatgasrecirculatie

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-klep en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de EGR-temperatuur langer dan 5 seconden hoger is dan 274°C [525°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel wordt 40% beperkt om de EGR-temperatuur te verlagen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de EGR-temperatuur tot onder de 210°C [410°F] is gedaald en het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • De poorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd
  • Beschadigde EGR-differentiaaldruksensorbuisjes
  • Een defecte EGR-klep
  • Een geblokkeerde open regelklep van de turbocompressor
  • Een lage waarde van de EGR-differentiaaldruksensor
  • Een lage waarde van de EGR-klepstandsensor
  • Hoge temperatuur uitlaatgassen
  • Laag koelvloeistofniveau
  • Hoge koelvloeistoftemperatuur
  • Een onjuist koelvloeistofmengsel van antivries en water
  • Een vastgelopen turbocompressor met variabele geometrie
  • Een vervuilde EGR-koeler

N.B. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren.

Zie Diagnose van storingscode 2961 uitvoeren.

Last Modified: 13-JANUARI-2012


Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 2962

Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2962 PID: P412 SPN: 412 FMI: 16 LAMP: Oranje SRT: | Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. EGR-temperatuur heeft de motorbeveiligingslimiet overschreden. | Industrieel: Een sterke brandstoftoevoerreductie zorgt ervoor dat de EGR-temperatuur onder de maximale limiet wordt gebracht. Powergen: Motor wordt uitgeschakeld
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit temperatuursensor uitlaatgasrecirculatie

Circuit Description

De EGR-temperatuursensor is een sensor met variabele weerstand die de temperatuur meet van de uitlaatgasstroom van de EGR als deze uit de EGR-koeler komt. De elektronische regelmodule (ECM) levert 5 volt aan het signaalcircuit van de EGR-sensor. De ECM bepaalt de temperatuur van de EGR-stroming door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde van de EGR-temperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en het emissieregelsysteem.

Component Location

De EGR-temperatuursensor bevindt zich op de EGR-verbindingsbuis, tussen de EGR-klep en de luchtinlaataansluiting.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de EGR-temperatuur langer dan 5 seconden hoger is dan 293°C [560°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het motorkoppel wordt 40% beperkt om de EGR-temperatuur te verlagen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra de EGR-temperatuur tot onder de 250°C [482°F] is gedaald en het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een vervuilde EGR-koeler
  • De poorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd
  • Een beschadigde EGR-klep
  • Een geblokkeerde open regelklep van de turbocompressor
  • Een lage waarde van de EGR-differentiaaldruksensor
  • Een lage waarde van de EGR-klepstandsensor
  • Hoge temperatuur uitlaatgassen
  • Laag koelvloeistofniveau
  • Hoge koelvloeistoftemperatuur
  • Een onjuist koelvloeistofmengsel van antivries en water
  • Een vastgelopen turbocompressor met variabele geometrie.

N.B. Deze storingscode is zeer waarschijnlijk niet actief als de motor zonder belasting draait in de werkplaats. De motor moet worden belast om deze storingscode te activeren.

Zie Diagnose van storingscode 2962 uitvoeren.

Last Modified: 13-JANUARI-2012


Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 2963

Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMP: Geen SRT: | Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst. De motorkoelvloeistoftemperatuur is boven de waarschuwingslimiet van de motorbeveiliging. | Vermogensreductie en eventuele motoruitschakeling als de uitschakelfunctie van de motorbeveiliging is geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit motorkoelvloeistoftemperatuursensor

Circuit Description

De sensor voor de temperatuur van de koelvloeistof is een sensor met variabele weerstand die de temperatuur meet van de koelvloeistof van de motor. De elektronische regelmodule (ECM) levert 5 VDC aan het signaalcircuit van de koelvloeistoftemperatuur. De ECM bepaalt de koelvloeistoftemperatuur door de gewijzigde spanning te meten die het gevolg is van schommelingen van de weerstand van de sensor.

De waarde voor de koelvloeistoftemperatuur wordt door de ECM gebruikt voor het motorbeveiligingssysteem en de regeling van uitlaatgassen. Deze storingscode geeft aan dat de temperatuur van de koelvloeistof hoger is dan de temperatuurlimiet die is ingesteld om de motor te beschermen.

Component Location

De sensor voor de koelvloeistoftemperatuur bevindt zich aan de uitlaatzijde van de motor, bij het thermostaathuis.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de koelvloeistoftemperatuur hoger is dan 107°C [225°F].

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, registreert de ECM direct de aangegeven storingscode.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De storingscode weergegeven op het INSITE™ elektronisch servicegereedschap wordt op INACTIEF gezet en de reductie van het motorkoppel wordt opgeheven onmiddellijk nadat de temperatuur van de motorkoelvloeistof onder 107°C [225°F] daalt en de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode geeft aan dat de motorkoelvloeistoftemperatuur de motorbeveiligingslimieten voor te hoge koelvloeistoftemperatuur heeft overschreden. Raadpleeg het storingzoekschema voor een te hoge motorkoelvloeistoftemperatuur in de basisonderhoudshandleiding van de motor.

Zie Diagnose van storingscode t05-2963 uitvoeren.

Last Modified: 13-JANUARI-2012


Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Fault Code 2973

Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 2973 PID: P102 SPN: 102 FMI: 2 LAMP: Oranje SRT: | Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist. De sensor voor de druk in het inlaatspruitstuk registreert onregelmatige waarden. | De ECM gebruikt een schatting van de druk in het inlaatspruitstuk. Het motorkoppel kan afnemen.
QSB6.7 CM2250/QSL9 CM2250 - Circuit druk-/temperatuursensor inlaatspruitstuk 1

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de sensor die de druk in het inlaatspruitstuk meet. De ECM levert ook aarde aan het sensorretourcircuit. De sensor stuurt via het signaalcircuit signalen naar de ECM. De spanning van dit signaal wordt bepaald door de druk in het inlaatspruitstuk.

Component Location

De sensor voor het meten van de temperatuur en de druk in inlaatspruitstuk 1 bevindt zich in de luchtinlaat.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen.

  • Het ene deel is actief onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.
  • Het andere deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd als deze waarde meteen na het uitschakelen van het contact niet overeenkomt met de druk van de omgevingslucht of bij een normale werking van de motor hoger of lager is dan verwacht.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM gebruikt een schatting voor de druk in het inlaatspruitstuk.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zorg eerst dat de motor een minimale koelvloeistoftemperatuur van 70 °C [158 °F] heeft om de reparatie te valideren. Laat de motor zo nodig draaien.
  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

Deze diagnose bestaat uit twee delen. Na het uitschakelen van het contact worden de gemeten waarden van de druk in het inlaatspruitstuk, de barometrische luchtdruk, de oliedruk (indien beschikbaar), en de druk van de uitlaatgassen met elkaar vergeleken. Deze storingscode wordt vastgelegd als de gemeten druk in het inlaatspruitstuk niet overeenkomt met de andere gemeten waarden. Deze controle wordt slechts één keer uitgevoerd na het uitschakelen van het contact. Deze storing kan ook op actief worden gezet als de druk in het inlaatspruitstuk bij een werkende motor te hoog of te laag is voor de bedrijfsomstandigheden van de motor. De ECM vergelijkt de druk in het inlaatspruitstuk met het toerental van de turbocompressor om vast te stellen of de drukwaarde juist is.

Mogelijke oorzaken van deze storing:

  • De druksensor van het inlaatspruitstuk is beschadigd.
  • De sensor voor de barometrische druk is beschadigd.
  • Lekkage in het luchtinlaatsysteem tussen de turbocompressor en het inlaatspruitstuk.
  • Vernauwing in de laadluchtkoeler
  • De toerentalsensor van de turbocompressor is beschadigd.
  • De sensor voor de inlaattemperatuur van de turbocompressor is beschadigd.
Zie Diagnose van storingscode 2973 uitvoeren.

Last Modified: 21-SEPTEMBER-2011


Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3133

Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3133 PID: SPN: 3610 FMI: 3 LAMP: Oranje SRT: | Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoog spanningssignaal gedetecteerd op het circuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de onderhoudshandleiding van de OEM voor de exacte locatie van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling gedurende meer dan 2 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-3133 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3134

Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3134 PID: SPN: 3610 FMI: 4 LAMP: Oranje SRT: | Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage signaalspanning gedetecteerd op het circuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de onderhoudshandleiding van de OEM voor de exacte locatie van het nabehandelingssysteem.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling gedurende meer dan 2 seconden lager is dan 0,25 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-3134 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Uitlaatdruk dieseldeeltjesfilter nabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3135

Uitlaatdruk dieseldeeltjesfilter nabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3135 PID: SPN: 3610 FMI: 2 LAMP: Oranje SRT: | Uitlaatdruk dieseldeeltjesfilter nabehandeling - waarde onregelmatig, wisselend of onjuist. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een onregelmatige waarde bij de initiële inschakeling van de sleutelschakelaar of tijdens het motorbedrijf. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit uitlaatdruksensor dieseldeeltjesfilter nabehandeling

Circuit Description

De elektronische regelmodule (ECM) levert via het voedingscircuit van de sensor een voeding van 5 volt aan de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De ECM levert ook aarde aan het sensorretourcircuit. De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling levert een signaal aan de ECM via het signaalcircuit van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling. De spanning van dit sensorsignaal varieert naargelang de druk aan de uitgang van het dieseldeeltjesfilter van de nabehandeling.

Component Location

De uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter meet als de uitlaatdruk. Raadpleeg de onderhoudshandleiding van de OEM voor de exacte locatie van het nabehandelingssysteem

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen.

  • Een deel is actief wanneer het contact initieel op ON wordt gezet en voordat de motor wordt gestart.
  • Het andere deel is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling groter is dan 1,5 kpa [0,22 psi] of minder dan -1,5 kpa [0,22 psi] bij initiële inschakeling van het contact, of niet wijzigt met de motorcondities

Action Taken When the Fault Code is Active

  • De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Zet het contact gedurende 1 minuut op de stand ON, start dan de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen werkbereik vastzittende uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling
  • Hogere uitlaatdruk van het dieseldeeltjesfilter van de nabehandeling dan verwacht
  • Overmatige afzetting van dieseluitlaatvloeistof in de afbraaksysteembuis van de nabehandeling
  • Verstopte poorten van de uitlaatdruksensor van de nabehandeling kunnen deze storingscode veroorzaken wanneer de druk in de poorten vastgehouden wordt nadat de motor is uitgeschakeld.

N.B. Het is mogelijk deze storing in te stellen in een werkplaats door een contactcyclus uit te voeren met de uitlaat aangesloten op een uitlaatventilatiesysteem.

Zie Diagnose van storingscode t05-3135 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3136

Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3136 PID: SPN: 5019 FMI: 3 LAMP: Oranje SRT: | Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning gedetecteerd bij de druksensor van de EGR-opening. | De ECM maakt een schatting van de druk van de EGR-opening.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit uitlaatdruksensor motoruitlaatgasrecirculatie

Circuit Description

De elektronische regelmodule (ECM) levert een voeding van 5 volt aan de druksensor van de EGR-opening via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De druksensor van de EGR-opening levert via het signaalcircuit van de druksensor van de EGR-opening een signaal aan de ECM. Deze sensorsignaalspanning verandert afhankelijk van de druk bij de druksensor van de EGR-opening.

Component Location

De druksensor van de EGR-opening is gemonteerd op de EGR-luchtmassameter nabij de EGR-differentiaaldruksensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact in de stand ON staat of de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de druksensor van de EGR-opening gedurende 5 seconden hoger is dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
Zie Diagnose van storingscode t05-3136 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3137

Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3137 PID: SPN: 5019 FMI: 4 LAMP: Oranje SRT: | Circuit uitlaatdruksensor motoruitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning gedetecteerd bij de druksensor van de EGR-opening. | De ECM maakt een schatting van de druk van de EGR-opening.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit druksensor uitlaatgasrecirculatieopening

Circuit Description

De elektronische regelmodule (ECM) levert een voeding van 5 volt aan de druksensor van de EGR-opening via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De druksensor van de EGR-opening levert via het signaalcircuit van de druksensor van de EGR-opening een signaal aan de ECM. Deze sensorsignaalspanning verandert afhankelijk van de druk bij de druksensor van de EGR-opening.

Component Location

De druksensor van de EGR-opening is gemonteerd op de EGR-luchtmassameter nabij de EGR-differentiaaldruksensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact in de stand ON staat of de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de druksensor van de EGR-opening gedurende 5 seconden lager is dan 0,25 volt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaalcircuit onderbroken of kortgesloten naar aarde in de motorkabelboom of sensor
  • Open voedingscircuit of kortsluiting naar aarde.
Zie Diagnose van storingscode t05-3137 uitvoeren.

Last Modified: 13-JANUARI-2012


Uitlaatdruk motoruitlaatgasrecirculatie - waarde onregelmatig, wisselend of onjuist

Fault Code 3138

Uitlaatdruk motoruitlaatgasrecirculatie - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3138 PID: SPN: 5019 FMI: 2 LAMP: Oranje SRT: | Uitlaatdruk motoruitlaatgasrecirculatie - waarde onregelmatig, wisselend of onjuist. De druksensor van de EGR-opening geeft een onregelmatige waarde bij het inschakelen van het contact of terwijl de motor draait. | De ECM maakt een schatting van de druk van de EGR-opening.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Drukcircuit motoruitlaatgasrecirculatieopening

Circuit Description

De elektronische regelmodule (ECM) levert een voeding van 5 volt aan de druksensor van de EGR-opening via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De druksensor van de EGR-opening levert via het signaalcircuit van de druksensor van de EGR-opening een signaal aan de ECM. Deze sensorsignaalspanning verandert afhankelijk van de druk bij de druksensor van de EGR-opening.

Component Location

De druksensor van de EGR-opening is gemonteerd op de EGR-luchtmassameter nabij de EGR-differentiaaldruksensor.

Conditions for Running the Diagnostics

Deze diagnose bestaat uit twee delen.

  • Het eerste deel van de diagnose is voortdurend actief wanneer het contact op ON staat of wanneer de motor draait.
  • Het tweede deel van de diagnose is actief wanneer het contact in de stand OFF staat.

Conditions for Setting the Fault Codes

De ECM detecteert dat de druksensor van de EGR-opening niet verandert met de bedrijfsomstandigheden van de motor of onjuist is wanneer het contact in de stand OFF staat.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 5 minuten stationair draaien om de reparatie te valideren. Schakel de motor na 5 minuten UIT, schakel het contact uit en terug in, en laat de sleutel gedurende 1 minuut in de stand ON staan.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een beschadigde druksensor van de EGR-opening
  • Hoge weerstand in de kabelboom op de SIGNAAL- of de RETOUR-draad
  • De inlaatpoorten van de EGR-differentiaaldruksensor zijn verstopt of vernauwd.
Zie Diagnose van storingscode t05-3138 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit afsluitklep motorlucht - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3139

Circuit afsluitklep motorlucht - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3139 PID: SPN: 3667 FMI: 3/3 LAMP: Oranje SRT: | Circuit afsluitklep motorlucht - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning gedetecteerd in het circuit van de afsluitklep van de motorlucht. | De afsluitklep van de motorlucht wordt uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit afsluitklep motorlucht

Circuit Description

De afsluitklep van de motorlucht is een door de OEM geïnstalleerd apparaat om de luchtstroom naar de motorinlaat AF te sluiten. Raadpleeg de onderhoudshandleiding van de OEM.

Component Location

De locatie van de afsluitklep van de motorlucht kan verschillen afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de aansturing van de afsluitklep van de motorlucht is kortgesloten naar de spanningsbron.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit afsluitklep motorlucht
  • Kortsluiting naar de spanningsbron in het circuit van de afsluitklep van de motorlucht
  • Defecte ECM.
Zie Diagnose van storingscode t05-3139 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit afsluitklep motorlucht - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3141

Circuit afsluitklep motorlucht - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3141 PID: P102 SPN: 3667 FMI: 4/4 LAMP: Oranje SRT: | Circuit afsluitklep motorlucht - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning gedetecteerd in het circuit van de afsluitklep van de motorlucht. | De afsluitklep van de motorlucht wordt uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor afsluitklep motorlucht

Circuit Description

De afsluitklep van de motorlucht is een door de OEM geïnstalleerd apparaat om de luchtstroom naar de motorinlaat AF te sluiten. Raadpleeg de OEM-onderhoudshandleiding.

Component Location

De locatie van de afsluitklep van de motorlucht kan verschillen afhankelijk van de OEM. Raadpleeg de onderhoudshandleiding van de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer het contact in de stand ON staat of de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de aansturing van de afsluitklep van de motorlucht is kortgesloten naar de massa.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar de massa in het circuit van de afsluitklep van de motorlucht
  • Defecte ECM.
Zie Diagnose van storingscode t05-3141 uitvoeren.

Last Modified: 13-JANUARI-2012


Doseringseenheid nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3167

Doseringseenheid nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3167 PID: S382 SPN: 3556 FMI: 18 LAMP: Oranje SRT: | Doseringseenheid nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM detecteert dat brandstofverstuiver van de nabehandeling alle compensatie heeft opgebruikt. | Mogelijke ondoeltreffende regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Doseringseenheid nabehandelingssysteem

Circuit Description

De brandstofverstuiver van de nabehandeling wordt via een PWM-signaal (signaal met gemoduleerde pulsbreedte) elektronisch aangestuurd door de elektronische regelmodule (ECM) van de motor. De hoeveelheid ingespoten brandstof wordt bepaald door hoe lang het PWM-signaal naar de verstuiver AAN is.

Component Location

De brandstofverstuiver van het nabehandelingssysteem is gemonteerd op de opzetbuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose loop gedurende actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions for Setting the Fault Codes

Deze storingscode wordt actief wanneer de ECM detecteert dat de brandstofverstuiver van de nabehandeling niet genoeg brandstof kan inspuiten voor actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra de temperaturen in het nabehandelingssysteem hoog genoeg zijn om diesel in te spuiten in de uitlaat zal de diagnose worden uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een vuile of beschadigde brandstofverstuiver van het nabehandelingssysteem.
Zie Diagnose van storingscode t05-3167 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Fault Code 3213

Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3213 PID: SPN: 1623 FMI: 19 LAMP: Oranje SRT: | Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit SAE J1939-backbone

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechnologie kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. De waarden en status van componenten (zoals sensors, het gaspedaal en schakelaars) kunnen vervolgens door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins® ECM. Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de tachograaf.

Zie Diagnose van storingscode t05-3213 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Systeem dieseldeeltjesfilter nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3245

Systeem dieseldeeltjesfilter nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3245 PID: SPN: 3936 FMI: 7 LAMP: Oranje SRT: | Dieseldeeltjesfilter nabehandelingssysteem - Geen reactie of onjuiste afstelling mechanisch systeem. Het dieseldeeltjesfilter van de nabehandeling is beschadigd. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit dieseldeeltjesfilter nabehandelingssysteem
QSL9 CM2250 - Circuit dieseldeeltjesfilter nabehandelingssysteem
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit dieseldeeltjesfilter nabehandelingssysteem

Circuit Description

Het dieseldeeltjesfilter van de nabehandeling bevindt zich in het uitlaatgastraject en vangt roet op afkomstig uit de motor. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De waarden van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijden 950°C [1742°F] gedurende 30 seconden, of het verschil tussen de inlaattemperatuur en de uitlaattemperatuur van het dieseldeeltjesfilter is groter dan 1050°C [1890°F] gedurende 30 seconden.

Action Taken When the Fault Code is Active

  • De ECM licht het oranje motorcontrolelampje (CHECK ENGINE) onmiddellijk op wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een defecte motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Een vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3245 uitvoeren.

Last Modified: 13-JANUARI-2012


Inlaattemperatuur nabehandeling dieseloxidatiekatalysator - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3251

Inlaattemperatuur nabehandeling dieseloxidatiekatalysator - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3251 PID: S326 SPN: 475 FMI: 16 LAMP: Rood SRT: | Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - waarde geldig maar hoger dan normaal werkbereik - gemiddelde ernst. De waarde van de inlaattemperatuursensor van de dieseloxidatiekatalysator (DOC) heeft de maximale temperatuurlimiet overschreden. | Actieve regeneratie van het dieseldeeltjesfilter (DPF) van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van de dieseloxidatiekatalysator (DOC) van de nabehandeling bevindt zich in het nabehandelingssysteem, tussen de turbocompressoruitlaat en de inlaat van het uitlaatgasnabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van de DPF van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de temperatuur bij de DOC-inlaat langer dan 60 seconden hoger is dan 687°C [1269°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de DOC-inlaattemperatuursensor.
  • Actieve regeneratie en regeneratie bij stilstand (geparkeerd) wordt uitgeschakeld.
  • Uitschakeling van de motor gebeurt 30 seconden nadat de fout actief wordt. Bij alle ijkingen, behalve voor ijkingen van noodvoertuigen, gebeurt de uitschakeling van de motor na 30 seconden, ongeacht of uitschakeling door de motorbeveiliging is in- of uitgeschakeld. Uitschakeling van de motor gebeurt niet bij ijkingen voor noodvoertuigen.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM een hoge temperatuurconditie heeft gedetecteerd in het nabehandelingssysteem en actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is. De storingscode geeft aan dat een secundaire brandstofbron terechtkomt in het nabehandelingssysteem en een temperatuurverhoging veroorzaakt in de DOC van de nabehandeling en/of de DPF van de nabehandeling.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Een beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling
  • Storing "binnen werkbereik" van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Verwijder het uitlaatgasnabehandelingssysteem van het voertuig om het te inspecteren op potentiële schade en hergebruik. Raadpleeg de OEM-onderhoudshandleiding.

Zie Diagnose van storingscode t05-3251 uitvoeren.

Last Modified: 23-OCTOBER-2013


Fault Code Path Selection

Fault Code du152-fc3253
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3253mr
Is de motor een heavy-duty-motor? | Go to du152-fc3253hd

Last Modified: 10-JANUARI-2013


Fault Code Path Selection

Fault Code du152-fc3254
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3254mr
Is de motor een heavy-duty-motor? | Go to du152-fc3254hd

Last Modified: 10-JANUARI-2013


Fault Code Path Selection

Fault Code du152-fc3255
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3255mr
Is de motor een heavy-duty-motor? | Go to du152-fc3255hd

Last Modified: 10-JANUARI-2013


Fault Code Path Selection

Fault Code du152-fc3256
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3256mr
Is de motor een heavy-duty-motor? | Go to du152-fc3256hd

Last Modified: 10-JANUARI-2013


Fault Code Path Selection

Fault Code du152-fc3311
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3311mr
Is de motor een heavy-duty-motor? | Go to du152-fc3311hd

Last Modified: 10-JANUARI-2013


Fault Code Path Selection

Fault Code du152-fc3312
Fault Code Path Selection

Is de motor een midrange-motor? | Go to du152-fc3312mr
Is de motor een heavy-duty-motor? | Go to du152-fc3312hd

Last Modified: 10-JANUARI-2013


Circuit sensor inlaattemperatuur dieseloxidatiekatalysator voor nabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Fault Code 3313

Circuit sensor inlaattemperatuur dieseloxidatiekatalysator voor nabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3313 PID: SPN: 4765 FMI: 4 LAMP: Rood SRT: | Circuit sensor inlaattemperatuur dieseloxidatiekatalysator voor nabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron Lage signaalspanning waargenomen op circuit katalysatorinlaatsensor. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM bewaakt de verandering in signaalspanning en converteert deze naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling bevindt zich in het nabehandelingssysteem, tussen de turbocompressoruitlaat en de inlaat van het uitlaatgasnabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaattemperatuursensor van de dieseloxidatiekatalysator voor nabehandeling gedurende meer dan 2 seconden lager is dan 0,1-VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

De temperatuursensor van de dieseloxidatiekatalysator deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan leiden tot het actief worden van meerdere storingscodes.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of aarde in de sensor
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3313 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Fault Code 3314

Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3314 PID: SPN: 4765 FMI: 3 LAMP: Rood SRT: | Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron Hoge signaalspanning waargenomen op circuit sensor inlaattemperatuur katalysator. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseloxidatiekatalysator nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van de dieseloxidatiekatalysator voor nabehandeling bevindt zich in het nabehandelingssysteem, tussen de turboladeruitlaat en de inlaat van het uitlaatgasnabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de inlaattemperatuursensor van de dieseloxidatiekatalysator voor nabehandeling gedurende meer dan 2 seconden hoger is dan 4,4-VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • De verstuiving van dieseluitlaatvloeistof in het nabehandelingsysteem is uitgeschakeld.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

De temperatuursensor van de dieseloxidatiekatalysator deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan leiden tot het actief worden van meerdere storingscodes.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3314 uitvoeren.

Last Modified: 13-JANUARI-2012


Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - gegevens onregelmatig, wisselend of onjuist

Fault Code 3315

Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - gegevens onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3315 PID: SPN: 4765 FMI: 2 LAMP: Rood SRT: | Inlaattemperatuur dieseloxidatiekatalysator nabehandeling - gegevens onregelmatig, wisselend of onjuist De temperatuursensor van de dieseloxydatiekatalysator voor nabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden. De EGR-klep wordt uitgeschakeld.
QSB6.7 CM2250 - Circuit voor inlaattemperatuur dieseloxydatiekatalysator voor nabehandeling
QSL9 CM2250 - Circuit voor inlaattemperatuur dieseloxydatiekatalysator voor nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit voor inlaattemperatuur dieseloxidatiekatalysator nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning of een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling bevindt zich in het nabehandelingssysteem, tussen de turbocompressoruitlaat en de inlaat van het uitlaatgasnabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het verschik tussen de gegevens van de inlaattemperatuursensor van de dieseloxidatiekatalysator en de gegevens van de inlaattemperatuursensor van het dieseldeeltjesfilter niet overeenkomen met de actuele bedrijfscondities voor de motor.

Action Taken When the Fault Code is Active

  • De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen kan het noodzakelijk zijn, met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen bereik blijven hangen van inlaattemperatuursensor van de dieseloxidatiekatalysator voor nabehandeling
  • Hoge weerstand in het signaal van de inlaattemperatuursensor of de retourleidingen van de dieseloxidatiekatalysator voor nabehandeling
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3315 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Fault Code 3316

Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3316 PID: SPN: 3242 FMI: 4 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron. Lage signaalspanning gedetecteerd op het circuit van de inlaattemperatuursensor van het deeltjesfilter voor nabehandeling. | De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende meer dan 2 seconden minder dan 0,1 VDC is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

De inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of aarde in de sensor
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3316 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Fault Code 3317

Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3317 PID: SPN: 3242 FMI: 3 LAMP: Oranje SRT: | Circuit sensor inlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron. Hoge signaalspanning of open circuit waargenomen in de inlaattemperatuursensor van het deeltjesfilter voor nabehandeling. | De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de ECM gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te bewaken. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM detecteert dat de signaalspanning van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende meer dan 2 seconden hoger dan 4,4 VDC is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3317 uitvoeren.

Last Modified: 13-JANUARI-2012


Inlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3318

Inlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3318 PID: SPN: 3242 FMI: 2 LAMP: Oranje SRT: | Inlaattemperatuur deeltjesfilter dieselnabehandeling - gegevens onregelmatig, wisselend of onjuist. De inlaattemperatuur van het deeltjesfilter voor dieselnabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | De EGR-klep wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat het verschil tussen de gegevens van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling en de gegevens van de uitlaattemperatuursensor van het dieseldeeltjesfilter niet overeenkomen met de actuele bedrijfscondities voor de motor.

Action Taken When the Fault Code is Active

De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.

  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen zou het noodzakelijk kunnen zijn om met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen bereik blijven hangen van inlaattemperatuursensor van de deeltjesfilter voor dieselnabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3318 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Fault Code 3319

Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3319 PID: SPN: 3246 FMI: 3 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron. Hoge signaalspanning of open circuit waargenomen in de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling. | De EGR-klep wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische besturingsmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te bewaken. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-VDC referentiespanning aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de weerstand van de sensor of thermistor laag. Het signaal geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende meer dan 2 seconden hoger dan 4,4 VDC is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3319 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Fault Code 3321

Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3321 PID: SPN: 3246 FMI: 4 LAMP: Oranje SRT: | Circuit sensor uitlaattemperatuur deeltjesfilter dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lagere spanningsbron Lage signaalspanning waargenomen op het circuit van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling. | De EGR-klep wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt dat de signaalspanning van de uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende meer dan 2 seconden minder dan 0,1 VDC is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling deelt retourdraden in de OEM-kabelboom met andere sensoren. Kortsluiting in een retourdraad kan dan ook betekenen dat er verschillende storingscodes actief zijn.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaal kortgesloten naar retour of aarde in de sensor
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3321 uitvoeren.

Last Modified: 13-JANUARI-2012


Uitlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist

Fault Code 3322

Uitlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3322 PID: SPN: 3246 FMI: 2 LAMP: Oranje SRT: | Uitlaattemperatuur deeltjesfilter dieselnabehandeling - waarde onregelmatig, wisselend of onjuist. De uitlaattemperatuur van het deeltjesfilter voor dieselnabehandeling wordt niet beïnvloed door bedrijfscondities van de motor. | De EGR-klep wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de elektronische regelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM controleert de spanning op de signaalpen en rekent deze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling niet door de bedrijfscondities van de motor wordt beïnvloed.

Action Taken When the Fault Code is Active

  • De ECM activeert onmiddellijk het amberkleurige lampje CHECK ENGINE onmiddellijk wanneer de diagnose twee keer na elkaar met negatief resultaat wordt uitgevoerd.
  • Er wordt een standaardwaarde gebruikt voor de uitlezing van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie geldig verklaren door de motor te starten en deze 15 minuut hoog stationair te laten draaien. Het is noodzakelijk de uitlaatdoorstroom te verhogen om deze storingscode te verhelpen. Voor bepaalde toepassingen zou het noodzakelijk kunnen zijn om met het voertuig te rijden om een voldoende uitlaatdoorstroom te bereiken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Binnen bereik blijven hangen van uitlaattemperatuursensor van het deeltjesfilter voor nabehandeling
  • Hoge weerstand in de signaal- of de retourdraden van de uitlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Defecte interfacemodule van de temperatuursensor van het deeltjesfilter voor dieselnabehandeling.
Zie Diagnose van storingscode t05-3322 uitvoeren.

Last Modified: 13-JANUARI-2012


Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 3326

Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3326 PID: SPN: 91 FMI: 9 LAMP: Rood SRT: | Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte gegevens van de sensor voor een multiplexed gaspedaal of gaspedaalhendel maar heeft deze gegevens niet snel genoeg of helemaal niet ontvangen. | Motor draait alleen stationair.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Motor regelmodule

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins® ECM.

Berichten die door de VECU of ECU worden verzonden, worden ontvangen door de Cummins® ECM en gebruikt voor het aansturen van de motor. De ECM van Cummins® en de VECU('s) van de OEM moeten op de juiste manier zijn geconfigureerd om de multiplexed componenten te kunnen gebruiken.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt gedurende meer dan 1 seconde geen geldige J1939-berichten van de sensor voor een multiplexed gaspedaal of gaspedaalhendel.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.
  • U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.
Zie Diagnose van storingscode t05-3326 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Fault Code 3328

Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3328 PID: SPN: 191 FMI: 9/9 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevenskoppeling tussen de ECM en de sensor voor het toerental van de uitgaande as van de transmissie. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit toerental uitgaande as transmissie

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Vervolgens kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en worden gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft geen geldig J1939-bericht ontvangen van de gemultiplexte inrichting.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode t05-3328 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3341

Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3341 PID: SPN: 107 FMI: 0/16 LAMP: Oranje SRT: | Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst | Mogelijk gereduceerde motorprestaties.
Circuit sensor voor de inlaatdruk/-temperatuur van de turbocompressor

Circuit Description

De gecombineerde druk-/temperatuursensor van de turbocompressor wordt gebruikt om de omgevingsluchtdruk te meten. De drukmeting van de sensor reageert op drukveranderingen in de omgevingsluchtdruk die plaatsvinden naargelang de hoogte waarop de motor op dat moment werkt. De inlaatdruksensor van de turbocompressor heeft een 5-volt voedingscircuit, een signaalspanning van de druksensor en een retourcircuit. De elektronische motorregelmodule neemt een lage signaalspanning waar wanneer het voertuig werkt op grote hoogten. De ECM zal een hoge signaalspanning waarnemen wanneer het voertuig werkt op zeeniveau.

Component Location

De gecombineerde druk-/temperatuursensor van de turbocompressor bevindt zich bij de OEM-luchtinlaatleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd nadat de motor 5 minuten heeft gedraaid.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de inlaatluchtrestrictie van de compressor boven een gekalibreerde waarde ligt.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Het motorkoppel wordt ernstig verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 5 minuten hoog stationair draaien.

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.

U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een verstopt of ernstig vernauwd luchtfilter kan ook de oorzaak zijn van deze storingscode, vooral op grotere hoogten.
Zie Diagnose van storingscode t05-3341 uitvoeren.

Last Modified: 18-FEBRUARY-2014


Druk compressorinlaat turbolader 1 - waarde geldig maar onder normaal werkbereik - hoogste ernstgraad

Fault Code 3348

Druk compressorinlaat turbolader 1 - waarde geldig maar onder normaal werkbereik - hoogste ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 3348 PID: SPN: 1176 FMI: 1/1 LAMP: Rood SRT: | Druk compressorinlaat turbolader 1 - waarde geldig maar onder normaal werkbereik - hoogste ernstgraad. De geschatte differentiaaldruk in de turbolader ligt boven het kritieke niveau. | Progressieve vermogensreductie die stijgt in ernst vanaf het moment van het alarm. Als de uitschakelfunctie van de motorbeveiliging is geactiveerd, wordt de motor 30 seconden na de aanvang van het knipperen van het rode STOP-lampje uitgeschakeld.
QSB6.7 CM2250/QSL9 CM2250 - inlaatdrukcircuit compressor turbolader 1

Circuit Description

De ECM berekent een differentiaaldruk in de turbolader met behulp van de druksensor in het inlaatspruitstuk en de druksensor in het krukhuis.

Component Location

De druksensor voor het inlaatspruitstuk bevindt zich in de inlaatopening. De druksensor voor het krukhuis is op het huis van de krukhuisontluchting gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De berekende differentiaaldruk in de turbolader overschrijdt een drempelwaarde.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Wanneer de storing is vastgelegd, wordt het motortoerental gereduceerd.
  • Indien het probleem langer dan 5 minuten aanhoudt, wordt een procedure voor het uitschakelen van de motor gestart.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

Krukhuisontluchtingsfilter moet worden vervangen.

  • Indien het krukhuisfilter vaak wordt vervangen vanwege deze storingscode, raadpleeg dan het onderdeel Krukhuisafscheidingsfilter - veelvuldig vervangen in het overzicht voor het oplossen van problemen.

Luchtinlaatfilter moet worden vervangen.

  • Gebruik de volgende procedure voor het vervangen van de inlaatfilter in de betreffende onderhoudshandleiding. Zie procedure 010-031 in hoofdstuk 10.

Een verstopt of slecht werkende krukhuisventilatiesysteem.

  • Controleer de slang tussen de motor en het afscheidingsfilter.
  • Controleer de zuigleiding die vanuit het afscheidingsfilter naar de buitenlucht of het inlaatspruitstuk loopt.
  • Evalueer de werkomgeving. Ijs, sneeuw en modder kunnen tijdelijk de slang blokkeren en er vervolgens afvallen.

Voltooi de gehele procedure voor het oplossen van een probleem, zowel als storingscode 3348 actief als inactief is.

Indien tijdens de eerste stappen een probleem wordt geconstateerd, dient de procedure voor het oplossen van een probleem toch worden voltooid.

Zie Diagnose van storingscode t05-3348 uitvoeren.

Last Modified: 21-SEPTEMBER-2011


Regeneratie deeltjesfilter voor dieselnabehandeling te frequent - conditie aanwezig

Fault Code 3375

Regeneratie deeltjesfilter voor dieselnabehandeling te frequent - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3375 PID: S115 SPN: 5397 FMI: 31 LAMP: Oranje SRT: | Regeneratie deeltjesfilter voor dieselnabehandeling te frequent - conditie aanwezig. Het systeem heeft geconstateerd dat er in verhouding tot de meest recente regeneratie te vroeg weer de noodzaak voor een nieuwe actieve regeneratie is ontstaan. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - regeneratie dieseldeeltjesfilter (DPF)

Circuit Description

De motorregelmodule (ECM) legt de tijd vast tussen het voltooien van een actieve regeneratie van het nabehandelingsdieseldeeltjesfilter en het moment waarop de ECM opnieuw een verzoek tot actieve regeneratie van het dieseldeeltjesfilter verstuurt.

Component Location

De plaats waarop het nabehandelingsdieseldeeltjesfilter is gemonteerd, is afhankelijk van de OEM. Raadpleeg de onderhoudshandleiding van de OEM.

Conditions for Running the Diagnostics

Deze diagnose wordt na een succesvolle voltooiing van een actieve regeneratie van het nabehandelingsdieseldeeltjesfilter uitgevoerd.

Conditions for Setting the Fault Codes

De tijd tussen de voltooiing van een succesvolle actieve regeneratie en het verzoek voor een nieuwe actieve regeneratie is korter dan een drempelwaarde.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • Met de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingscodes worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensor(en) voor nabehandeling
  • Er is een defect of een 'binnen werkbereik'-storing waargenomen van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.
  • Een storing in de motor die leidt tot een hoge rookuitstoot
  • Beschadigde of defecte OEM-kabelboom van de differentiaaldruksensor
  • Nabehandelingsdieseldeeltjesfilter met overmatige asophoping die wordt veroorzaakt door een hoog smeerolie- of koelvloeistofverbruik.

Door overmatige asophoping kan het dieseldeeltjesfilter minder roet vasthouden en hierdoor worden er regelmatig regeneraties van het nabehandelingssysteem uitgevoerd. Dit probleem kan ontstaan als aan een of meer van de volgende voorwaarden wordt voldaan:

  • Het storingzoekschema voor storingscode 3375 of 3376 is volledig doorgewerkt zonder dat er een storing is aangetroffen.
  • As moet vaker worden gereinigd dan het aanbevolen interval voor het verwijderen van sulfaatas in het dieseldeeltjesfilter voorschrijft. Raadpleeg de QSX15 CM2250 ECF-gebruikershandleiding, bulletin 2883559, of de QSX11.9 CM2250 ECF-gebruikershandleiding, bulletin 2883563.
  • Meerdere voertuigen uit dezelfde vloot hebben binnen een korte periode een probleem met storingscode 3375 of 3376.

Als er overmatige asophoping aanwezig is in het dieseldeeltjesfilter, raadpleegt u het symptoomschema Dieseldeeltjesfilter nabehandeling - verwijderen van overmatige asophoping in Hoofdstuk TS in de Onderhoudshandleiding van de QSX15 CM2250 ECF, bulletin 2883557, of in de Onderhoudshandleiding van de QSX11.9 CM2250 ECF, bulletin 2883561.

Zie Diagnose van storingscode t05-3375 uitvoeren.

Last Modified: 15-OCTOBER-2013


Onvolledige regeneratie dieseldeeltjesfilter nabehandeling - conditie aanwezig

Fault Code 3376

Onvolledige regeneratie dieseldeeltjesfilter nabehandeling - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3376 PID: SPN: 5319 FMI: 31 LAMP: Oranje SRT: | Deeltjesfilter voor dieselnabehandeling niet-voltooide regeneratie - conditie aanwezig. Het systeem heeft geconstateerd dat de differentiaaldruk in het deeltjesfilter voor dieselnabehandeling te hoog is na een actieve regeneratie. | Mogelijke noodzaak tot veelvuldige regeneratie van het nabehandelingssysteem.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) berekent een geschatte waarde van het roetgehalte in het dieseldeeltjesfilter (DPF) nabehandeling met behulp van de differentiaaldruksensor voor nabehandeling.

Component Location

De differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter is gemonteerd op het dieseldeeltjesfilter. Het is een combinatiesensor die zowel de differentiaaldruk van het dieseldeeltjesfilter als de uitlaatdruk meet.

Conditions for Running the Diagnostics

Deze diagnose wordt na een succesvolle voltooiing van een actieve regeneratie van het nabehandelingsdieseldeeltjesfilter uitgevoerd.

Conditions for Setting the Fault Codes

Het geschatte roetgehalte in het nabehandelingsdieseldeeltjesfilter, berekend met behulp van de differentiaaldruk, is hoger dan een drempelwaarde.

Action Taken When the Fault Code is Active

  • De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren met behulp van een diagnosetestrit, gebruikt u een route die zowel onregelmatig rijden door de stad (vaak stoppen en weer wegrijden) als regelmatig rijden over de autoweg bevat. Het kan noodzakelijk zijn de eenheid voor bepaalde diagnoses in de ECM uit te voeren.
  • Om de reparatie te valideren met behulp van een chassisdynamometertest, gebruikt u een route die zowel sneller rijden en schakelen van de motor, regelmatig over de autoweg rijden als rijden met belasting bevat. Hiermee worden normale rijomstandigheden gesimuleerd en kan de diagnose in de ECM worden uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • Met de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap kunnen actieve en inactieve storingscodes worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Defecte temperatuursensor(en) voor nabehandeling
  • Er is een defect of een 'binnen werkbereik'-storing waargenomen van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.
  • Een storing in de motor die leidt tot een hoge rookuitstoot
  • Beschadigde of defecte OEM-kabelboom van de differentiaaldruksensor
  • Nabehandelingsdieseldeeltjesfilter met overmatige asophoping die wordt veroorzaakt door een hoog smeerolie- of koelvloeistofverbruik.

Door overmatige asophoping kan het dieseldeeltjesfilter minder roet vasthouden en hierdoor worden er regelmatig regeneraties van het nabehandelingssysteem uitgevoerd. Dit probleem kan ontstaan als aan een of meer van de volgende voorwaarden wordt voldaan:

  • Het storingzoekschema voor storingscode 3375 of 3376 is volledig doorgewerkt zonder dat er een storing is aangetroffen.
  • As moet vaker worden gereinigd dan het aanbevolen interval voor het verwijderen van sulfaatas in het dieseldeeltjesfilter voorschrijft. Raadpleeg de ISX15 CM2250 2883360-gebruikershandleiding, bulletin 2883360, of de ISX12/ISX11.9 CM2250-gebruikershandleiding, bulletin 2883443.
  • Meerdere voertuigen uit dezelfde vloot hebben binnen een korte periode een probleem met storingscode 3375 of 3376.

Als er overmatige asophoping aanwezig is in het dieseldeeltjesfilter, raadpleegt u het symptoomschema Dieseldeeltjesfilter nabehandeling - verwijderen van overmatige asophoping in Hoofdstuk TS in de Onderhoudshandleiding van de ISX15 CM2250, bulletin 4022250, of in de Onderhoudshandleiding van de ISX12/ISX11.9 CM2250, bulletin 2883445.

Zie Diagnose van storingscode t05-3376 uitvoeren.

Last Modified: 15-OCTOBER-2013


Temperatuur inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 3385

Temperatuur inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3385 PID: P105 SPN: 411 FMI: 0/16 LAMP: Oranje SRT: | Temperatuur inlaatspruitstuk 1 - gegevens geldig maar onder normaal werkbereik - gemiddelde ernstgraad. De temperatuur van het inlaatspruitstuk ligt onder een kritieke drempelwaarde | Geen.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - circuit van de temperatuursensor van inlaatspruitstuk 1

Circuit Description

De temperatuursensor van het inlaatspruitstuk 1 is een sensor met variabele weerstand en dient om de temperatuur te meten van de lucht die het motorinlaatspruitstuk binnenkomt. De temperatuurwaarde van het motorinlaatspruitstuk wordt door de elektronische besturingsmodule (ECM) gebruikt voor het motorbeveiligingssysteem en het motoruitstootregelsysteem.

De elektronische besturingsmodule (ECM) levert 5 volt aan het signaalcircuit voor de inlaatspruitstuktemperatuur en bewaakt de spanningswijziging veroorzaakt door wijzigingen in de weerstand van de sensor om de inlaatspruitstuktemperatuur te bepalen. Wanneer de inlaatlucht koud is, is de weerstand van de sensor (of thermistor) hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar aarde. Daarom neemt de ECM een hoge signaalspanning of lage temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of een hoge temperatuur waar. Wanneer de inlaatlucht warm is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De sensor van de motorinlaatspruitstuktemperatuur bevindt zich in het luchtinlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is doorlopen actief wanneer de motor stationair draait.

Conditions for Setting the Fault Codes

De temperatuur van het inlaatspruitstuk is lager dan 20°C [68°F] wanneer de motor gedurende een langere tijd stationair draait.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De EGR-klep was gesloten omdat de motor gedurende langere bij lage inlaatspruitstuktemperaturen stationair draaide.

Zie Diagnose van storingscode t05-3385 uitvoeren.

Last Modified: 13-JANUARI-2012


Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Fault Code 3418

Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3418 PID: SPN: 191 FMI: 19 LAMP: Oranje SRT: | Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - SAE J1939-backbonecircuit

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling op een elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine aan te sluiten. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de toerentalsensor van de uitgaande as van de transmissie.

Zie Diagnose van storingscode t05-3418 uitvoeren.

Last Modified: 13-JANUARI-2012


Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Fault Code 3525

Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3525 PID: SPN: 84 FMI: 19 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing waargenomen in de sensor voor de op de wielen gebaseerde voertuigsnelheid. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit voertuigsnelheidssensor

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechnologie kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf de OEM VECU of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM-VECU heeft een storing vastgesteld in de sensor voor de op de wielen gebaseerde voertuigsnelheid.

Action Taken When the Fault Code is Active

De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de sensor voor de op de wielen gebaseerde voertuigsnelheid.

Zie Diagnose van storingscode t05-3525 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Fault Code 3526

Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3526 PID: SPN: 84 FMI: 9 LAMP: Oranje SRT: | Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de ECM en de sensor voor de op de wielen gebaseerde voertuigsnelheid. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuit voertuigsnelheidssensor

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. De waarden en status van componenten zoals sensors, het gaspedaal en schakelaars kunnen dan door de VECU van de OEM via de SAE J1939-gegevensverbinding worden verzonden naar de Cummins® ECM.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® motor-ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU('s) moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft geen geldig J1939-bericht ontvangen van de gemultiplexte inrichting.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als deze storingscode actief is, werken sommige multiplexed apparaten mogelijk niet op de gewenste manier.

Mogelijke oorzaken van deze storingscode:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode t05-3526 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Fault Code 3527

Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Overview

CODE | REASON | EFFECT
Fault Code: 3527 PID: P91 SPN: 558 FMI: 19 LAMP: Rood SRT: | Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief. De J1939-multiplexregeling heeft een storing waargenomen in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel. | De motor zal alleen stationair draaien.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 -bevestigingsschakelaar voor stationair gaspedaal of hendel

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® motor-ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf de OEM VECU (Vehicle Electronic Control Unit) of de elektronische regeleenheid van de transmissie worden ontvangen door de Cummins® motor-ECM en worden gebruikt om de motor aan te sturen. De Cummins® ECM en OEM VECU moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat er een storing is in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

De J1939-multiplexregeling heeft een storing vastgesteld in de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel.

Zie Diagnose van storingscode t05-3527 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Fault Code 3528

Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3528 PID: SPN: 558 FMI: 9 LAMP: Rood SRT: | Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie. Geen communicatie of een onjuiste gegevensoverdrachtssnelheid waargenomen op de J1939-gegevenskoppeling tussen de ECM en de schakelaar voor de stationairafstelling van het gaspedaal of de gashendel. | Motor draait alleen stationair.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - circuit bevestigingsschakelaar voor stationair gaspedaal of hendel

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding. Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bedrading van de SAE J1939-gegevensverbinding en de SAE J1939-inrichtingen verschillen per OEM-optie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft geen geldig J1939-bericht ontvangen van de gemultiplexte inrichting.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit is het geval wanneer een multiplexed component is ingeschakeld in de ECM van Cummins®, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is ingesteld in de ECM van Cummins® of de VECU van de OEM niet is ingesteld voor het verzenden van berichten van multiplexed componenten.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Mogelijk moet u contact opnemen met de OEM om multiplexing op de juiste manier te configureren.
Zie Diagnose van storingscode t05-3528 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3539

Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3539 PID: SPN: 51 FMI: 3/3 LAMP: Oranje SRT: | Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatluchtklep. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een te hoge signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatluchtklep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Storing in de sensor voor de stand van de motorinlaatluchtklep.
  • Kortsluiting naar accu in de motorkabelboom.
  • Open kring in de motorkabelboom.
Zie Diagnose van storingscode t05-3539 uitvoeren.

Last Modified: 31-OCTOBER-2013


Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3541

Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3541 PID: SPN: 51 FMI: 4/4 LAMP: Oranje SRT: | Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatluchtklep. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een te lage signaalspanning geconstateerd in het circuit van de sensor voor de stand van de actuator van de motorinlaatluchtklep.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

De inlaatluchtklepactuator van de motor wordt uitgeschakeld. Het inlaatluchtklep van de motor gaat standaard naar de open stand.

  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens in de stand ON te zetten. Start vervolgens de motor en laat deze 1 minuut stationair draaien.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Storing in de sensor voor de stand van de motorinlaatluchtklep.
  • Kortsluiting naar aarde in de motorkabelboom.
  • Open kring in de motorkabelboom.
Zie Diagnose van storingscode t05-3541 uitvoeren.

Last Modified: 31-OCTOBER-2013


Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Fault Code 3542

Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 3542 PID: SPN: 51 FMI: 2/2 LAMP: Oranje SRT: | Sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist. De feedback van de stand van de motorinlaatluchtklep is onregelmatig of onjuist. | Mogelijk gereduceerde motorprestaties.

Circuit Description

De motorregelmodule (ECM) regelt de actuator van de motorinlaatklep. De ECM kan de klep op basis van de bedrijfsomstandigheden openen en sluiten om zo de luchtstroom naar de motor te regelen.

Component Location

De inlaatluchtklepactuator van de motor is gemonteerd in de leidingen tussen de laadluchtkoeler en het inlaatspruitstuk.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat het standsensorsignaal van de motorinlaatluchtklep onjuist is.

Action Taken When the Fault Code is Active

De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in nadat het systeem tijdens twee achtereenvolgende ritten niet door de diagnose is gekomen.

De inlaatluchtklepactuator van de motor wordt uitgeschakeld. Het inlaatluchtklep van de motor gaat standaard naar de open stand.

  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Storing in de sensor voor de stand van de motorinlaatluchtklep.
Zie Diagnose van storingscode t05-3542 uitvoeren.

Last Modified: 31-OCTOBER-2013


Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 3616

Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3616 PID: S27 SPN: 2633 FMI: 7 LAMP: Geen SRT: | Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem. De intelligente regeleenheid van de turbocompressor met variabele geometrie heeft onjuiste uitschakellimieten geconstateerd of de turbocompressor kan niet in de gesloten stand worden geplaatst. | De slag van de turbocompressor is mogelijk beperkt.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - positie VGT-sproeikop motor

Circuit Description

De turbocompressor met variabele geometrie wordt elektronisch geactiveerd door een VGT-actuator. De VGT-actuator is een intelligent apparaat dat via de J1939-gegevensverbinding gegevens ontvangt van de primaire motorregelmodule (ECM) van de motor. De VGT-actuator voert een zelfdiagnose uit en meldt eventuele storingen via de J1939-gegevensverbinding aan de primaire ECM.

Component Location

De actuator bevindt zich op het lagerhuis van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat of periodiek wanneer de motor draait.

De sleutelschakelaar moet gedurende meer dan 30 seconden in de stand OFF hebben gestaan om deze diagnose uit te voeren wanneer de sleutelschakelaar de eerste keer in de stand ON wordt gedraaid.

Conditions for Setting the Fault Codes

Deze storingscode wordt vastgelegd wanneer de werkelijke stand van de actuator voor de turbocompressor met variabele geometrie gedurende meer dan 10 seconden niet overeenkomt met de gevraagde stand en de temperatuur van de koelvloeistof lager is dan een gekalibreerde waarde.

Action Taken When the Fault Code is Active

  • Deze storing wordt niet met een storingslampje aangegeven. De ECM registreert de storingscode onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De VGT-actuator blijft proberen de gevraagde stand in te stellen.

Conditions for Clearing the Fault Code

U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten. Let op dat de sleutelschakelaar gedurende meer dan 30 seconden in de stand OFF moet hebben gestaan om deze diagnose uit te voeren.

De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.

De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode is alleen ter informatie en geeft aan dat de schuifverstuiver van de turbocompressor met variabele geometrie niet in de gewenste stand is geplaatst. Er is geen storingzoekschema beschikbaar voor deze storingscode. Het is slechts een aanwijzing dat het motorvermogen beperkt kan zijn of dat de regeneratie van het nabehandelingsysteem niet zal kunnen slagen vanwege een vastgelopen schuifmondstuk van de turbocompressor met variabele geometrie.

Als de temperatuur te hoog blijft, wordt storingscode 2387 actief.

Regeneratie van het nabehandelingssysteem wordt niet uitgeschakeld door deze storingscode, maar mogelijk bereikt het nabehandelingssysteem niet de vereiste temperatuur wanneer Storingscode 3616 actief is.

Deze storingscode kan ook het gevolg zijn van grote lekkages in het laaddruksysteem.

Inspecteer de turbocompressorvinnen op resten, en reinig de vinnen, indien nodig. Zoek de oorzaak van de resten en repareer deze.

Zie Diagnose van storingscode 3616 uitvoeren.

Last Modified: 03-OCTOBER-2012


Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Fault Code 3697

Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Overview

CODE | REASON | EFFECT
Fault Code: 3697 PID: S254 SPN: 630 FMI: 12 LAMP: oranje SRT: | Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component. De ECM heeft een probleem geconstateerd met de motormanagementsoftware. | Het is mogelijk dat de motor niet start.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Motor regelmodule

Circuit Description

De motorregelmodule (ECM) beschikt over ingebouwde diagnoses die doorlopend worden uitgevoerd en die de software controleren op fouten of incompatibiliteit.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

  • Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

Deze storingscode wordt geactiveerd wanneer de interne diagnoses van de ECM een software- of kalibratiefout vaststellen.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De motor start mogelijk niet.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een defect van de ECM-software of kalibratiefout.
Zie Diagnose van storingscode t05-3697 uitvoeren.

Last Modified: 02-DECEMBER-2013


Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Fault Code 3724

Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3724 PID: P168 SPN: 168 FMI: 17 LAMP: Oranje SRT: | Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst. Er is een lage signaalspanning waargenomen in de aansturing van de EGR-klep. | De EGR-klep kan niet worden geactiveerd.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - spanning accu 1 - gegevens geldig maar onder normaal werkbereik

Circuit Description

De aansturing van de EGR-klep in de ECM levert voeding voor de motor van de EGR-klep. De motor van de EGR-klep wordt aangestuurd door de ECM om de EGR-klep in de juiste stand te zetten.

Component Location

De aansturing van de EGR-klep bevindt zich in de ECM en kan niet worden gerepareerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft een laag vermogen vastgesteld in de aansturing van de EGR-klep. De ECM kan de EGR-klep niet meer bedienen.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De aansturing van de EGR-klep wordt uitgeschakeld en de EGR-klep kan niet meer worden aangestuurd. De EGR-klep wordt in de gesloten stand gezet.

Conditions for Clearing the Fault Code

Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.

De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, wordt op inactief gezet zodra het lage vermogen niet meer aanwezig is in de aansturing van de EGR-klep en de daaropvolgende diagnose met positief resultaat is uitgevoerd.

De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.

U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode duidt op een interne fout in de ECM.

Zie Diagnose van storingscode t05-3724 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Fault Code 3727

Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 3727 PID: S254 SPN: 5571 FMI: 7 LAMP: Geen SRT: | Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem. De hogedruk ontlastklep van de brandstofrail is geopend bij een lagere druk dan verwacht. | Mogelijk laag vermogen of een onderbreking in de stroomtoevoer bij het resetten van de ontlastklep.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - overdrukklep voor brandstof in common rail

Circuit Description

De hogedrukontlastklep is een mechanische inrichting die wordt geopend wanneer de brandstofdruk in de brandstofrail een kritieke waarschuwingslimiet overschrijdt.

Component Location

De hogedruk ontlastklep bevindt zich in de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de hogedrukontlastklep is geopend bij een lagere druk dan verwacht.

Action Taken When the Fault Code is Active

  • Deze storing wordt niet met een storingslampje aangegeven, alleen in combinatie met storingscode 1911. De ECM schakelt het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL) in bij storingscode 1911.

Conditions for Clearing the Fault Code

  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert in INACTIEF meteen na elke contactcyclus of wanneer de ontlastklep zichzelf kan resetten en het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt inactief na elke uitschakeling van het contact en wordt niet meer actief tot de storing opnieuw optreedt. U kunt actieve of inactieve storingen met deze code op dezelfde manier oplossen.

Deze storingscode geeft aan dat de hogedrukontlastklep is uitgeschakeld bij een druk die lager is dan verwacht. Als dit meerdere keren is gebeurd, staat deze storing vaak vermeld. U dient storingscode 3727 op te lossen voor storingscode 1911 als beide storingscodes aanwezig zijn in de ECM.

Zie Diagnose van storingscode 3727 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit verwarming krukhuisontluchtingsfilter - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Fault Code 3733

Circuit verwarming krukhuisontluchtingsfilter - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3733 PID: SPN: 862 FMI: 3 LAMP: Oranje SRT: | Circuit verwarming krukhuisontluchtingsfilter - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron. Er is een hoge signaalspanning waargenomen in het verwarmingscircuit van de krukhuisontluchting. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - verwarmingscircuit krukhuisontluchting

Circuit Description

De verwarming voor de krukhuisontluchting wordt gebruikt om te vermijden dat het ontluchtingsfilter van het krukhuis bevriest. De elektronische besturingsmodule (ECM) levert 12 volt aan het de ontluchtingsverwarming wanneer het commando voor verwarming is gegeven.

Component Location

De verwarming voor de krukhuisontluchting is op het ontluchtingsfilter van het krukhuis gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van de ontluchtingsverwarming van het krukhuis gedurende meer dan 10 seconden hoger dan 1,5-VDC is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ontluchtingsverwarming van het krukhuis wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting met spanningsniveau in het verwarmingscircuit van de krukhuisontluchting
  • Defecte ECM.
Zie Diagnose van storingscode t05-3733 uitvoeren.

Last Modified: 02-DECEMBER-2013


Verwarmingscircuit krukhuisontluchting - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Fault Code 3734

Verwarmingscircuit krukhuisontluchting - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3734 PID: P102 SPN: 862 FMI: 4 LAMP: Oranje SRT: | Verwarmingscircuit krukhuisontluchting - spanning lager dan normaal of kortgesloten naar lagere spanningsbron Er is een lage signaalspanning waargenomen in het verwarmingscircuit van de krukhuisontluchting. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - verwarmingscircuit krukhuisontluchting

Circuit Description

De verwarming voor de krukhuisontluchting wordt gebruikt om te voorkomen dat het ontluchtingsfilter van het krukhuis bevriest. De elektronische besturingsmodule (ECM) levert 12 volt aan de ontluchtingsverwarming wanneer het commando voor verwarming is gegeven.

Component Location

De verwarming voor de krukhuisontluchting is op het ontluchtingsfilter van het krukhuis gemonteerd.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM heeft geconstateerd dat het signaalcircuit van de krukhuisontluchtingsverwarming is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ontluchtingsverwarming van het krukhuis wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open het verwarmingscircuit van de krukhuisontluchting
  • Kortsluiting naar aarde in het verwarmingscircuit van de krukhuisontluchting
  • Defecte ECM.
Zie Diagnose van storingscode t05-3734 uitvoeren.

Last Modified: 02-DECEMBER-2013


Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Fault Code 3737

Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3737 PID: S115 SPN: 1675 FMI: 31 LAMP: Geen SRT: | Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig. De startmotor is tijdelijk uitgeschakeld om schade aan de startmotor te voorkomen. | De startmotor kan niet worden gebruikt tot de startmotor voldoende is afgekoeld.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - overdraaiingsbeveiliging in startmodus motor

Circuit Description

De beveiliging tegen een te hoog aanlooptoerental van de startmotor (of startmotorblokkering) is ontworpen om schade aan de startmotor te voorkomen wanneer de motor moeilijk start. Bij het veelvuldig starten van de motor kan de startmotor oververhit raken en dit kan leiden tot permanente schade. Wanneer de motor vaak wordt gestart, schakelt de beveiliging tegen een te hoog aanlooptoerental de startmotor uit totdat de startmotor voldoende is afgekoeld en weer kan worden gebruikt.

Component Location

De beveiliging tegen een te hoog aanlooptoerental van de startmotor wordt geregeld door de ECM en kan niet worden aangepast.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer de motor wordt gestart.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de startmotor al lang genoeg actief is geweest dat er schade aan de startmotor kan ontstaan als u doorgaat met starten. De cumulatieve tijd omvat de tijd dat u voortdurend probeert te starten en/of meerdere kortere startpogingen binnen een bepaalde tijd.

Action Taken When the Fault Code is Active

  • De startmotor is uitgeschakeld kan niet worden gebruikt tot de startmotor voldoende is afgekoeld.
  • Het Wait to Start-lampje (indien aanwezig) knippert tot de startmotor voldoende is afgekoeld (na max. 150 seconden).

Conditions for Clearing the Fault Code

De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF en het Wait to Start-lampje stopt met knipperen zodra de afkoelperiode, die maximaal 150 seconden duurt, is afgelopen.

U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode geeft alleen informatie en duidt niet op problemen met de startmotor.

Zie Diagnose van storingscode t05-3737 uitvoeren.

Last Modified: 13-FEBRUARY-2012


Fault Code Path Selection

Fault Code du152-fc3741
Fault Code Path Selection

Is de motor een ISB? | Go to du152-fc3741b
Is de motor een ISL of ISX? | Go to du152-fc3741clx

Last Modified: 12-JANUARI-2011


Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Fault Code 3753

Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Overview

CODE | REASON | EFFECT
Fault Code: 3753 PID: SPN: 3713 FMI: 31 LAMP: Geen SRT: | Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig. Het systeem was niet in staat een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling uit te voeren. | Geen invloed op prestaties.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF CM2250 - elektronische besturingsmodule (ECM)

Circuit Description

Het nabehandelingssysteem van de motor controleert de roetbelasting in het dieseldeeltjesfilter van het nabehandelingssysteem. Onder normale omstandigheden is het nabehandelingsdeeltjesfilter zelfreinigend, waarbij roet wordt omgezet in kooldioxide, stikstof en water. Bij lichte werkingsomstandigheden kan het nodig zijn een stationaire regeneratie uit te voeren van het dieseldeeltjesfilter van de nabehandeling. De roetbelasting in het dieseldeeltjesfilter nabehandeling wordt geschat door de differentiaaldruksensor voor nabehandeling en de berekende roetuitstoot van de motor te gebruiken.

Component Location

Het dieseldeeltjesfilter van het nabehandelingssysteem bevindt zich in het uitlaatgassysteem en is geïnstalleerd door de fabrikant van de originele apparatuur (OEM). Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en de ECM om een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling vraagt.

Conditions for Setting the Fault Codes

De ECM constateert dat het systeem gedurende langere tijd om een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling vraagt.

Action Taken When the Fault Code is Active

De ECM registreert de storingscode onmiddellijk nadat de diagnose is uitgevoerd en mislukt. De ECM activeert onmiddellijk het lampje voor het deeltjesfilter voor dieselnabehandeling indien de diagnostiek wordt uitgevoerd maar niet goedgekeurd.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, gebruikt u het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode is eenuitsluitend informatieve storingscode die aangeeft dat het systeem om een actieve regeneratie van het nabehandelingssysteem vroeg, maar niet in staat was een actieve regeneratie uit te voeren.

Zie Diagnose van storingscode t05-3753 uitvoeren.

Last Modified: 17-JANUARI-2012


Circuit ingang 2 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 3765

Circuit ingang 2 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3765 PID: P441 SPN: 441 FMI: 3 LAMP: Oranje SRT: | Circuit ingang 2 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning of open kring geconstateerd in circuitingang 2 van de temperatuursensor voor de OEM-hulpapparatuur. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 2 temperatuursensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins® ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de interne OEM-temperatuursensor een open kring heeft of is kortgesloten naar een hoge spanningsbron.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de kabelboom, connectors of sensor.
  • Open signaalcircuit of kortsluiting naar een spanningsbron.
Zie Diagnose van storingscode t05-3765 uitvoeren.

Last Modified: 13-JANUARI-2012


Circuit ingang 2 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 3766

Circuit ingang 2 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 3766 PID: P441 SPN: 441 FMI: 4 LAMP: Oranje SRT: | Circuit ingang 2 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning geconstateerd in circuit ingang 2 van de temperatuursensor voor de OEM-hulpapparatuur. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit ingang 2 temperatuursensor hulpapparatuur

Circuit Description

De OEM biedt de mogelijkheid om een temperatuursensor aan te sluiten op de Cummins® ECM. Vervolgens wordt er een specifieke kalibratie gemaakt om de signalen van de temperatuursensor te herkennen.

Component Location

De signalen van de OEM-temperatuursensor verschillen per toepassing. Raadpleeg de OEM-onderhoudshandleiding voor de locatie van de sensor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat het circuit van de OEM-temperatuursensor is kortgesloten naar aarde.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die wordt weergegeven door het INSITE™ elektronisch servicegereedschap verandert in INACTIEF zodra de diagnose met positief resultaat is uitgevoerd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Signaaldraad kortgesloten naar aarde in de kabelboom.
  • Signaaldraad kortgesloten naar de retourdraad of aarde in de sensor.
Zie Diagnose van storingscode t05-3766 uitvoeren.

Last Modified: 13-JANUARI-2012


Geschatte parasitaire verliezen motor - percentage moment - abnormale bijwerkfrequentie

Fault Code 3838

Geschatte parasitaire verliezen motor - percentage moment - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 3838 PID: SPN: 2978 FMI: 9 LAMP: Oranje SRT: | Geschatte parasitaire verliezen motor - percentage moment - abnormale bijwerkfrequentie Geen communicatie of een onjuiste gegevensoverdrachtsnelheid waargenomen op de J1939-gegevensverbinding tussen de motorregelmodule (ECM) en de OEM VECU. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - SAE J1939-gegevensverbindingskring

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de ECM aangesloten via afzonderlijke draden. Met de multiplextechniek kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM VECU of een OEM transmissie-ECU (elektronische regeleenheid) in de cabine. Vervolgens kunnen de componentwaarden en -statussen van componenten (zoals sensors, gaspedalen/gashendels en schakelaars) vanaf de OEM VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De locatie van het relais is afhankelijk van de OEM. Zie de onderhoudshandleiding van de OEM voor de plaats van het relais.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De OEM VECU heeft vastgesteld dat er een storing is in het multiplexed gaspedaal of het sensorsysteem van de bedieningshendel.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem 3 maal achtereen door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

De J1939-multiplexregeling heeft vastgesteld dat een bericht niet is ontvangen toen het werd verwacht.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met kringen met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, ontbrekende of onderbroken verbindingen.

Zie Diagnose van storingscode t05-3838 uitvoeren.

Last Modified: 13-JUNE-2012


Naderende uitschakeling motorbeveiligingssysteem - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 3931

Naderende uitschakeling motorbeveiligingssysteem - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3931 PID: SPN: 1109 FMI: 0 LAMP: Rood SRT: | Naderende uitschakeling motorbeveiligingssysteem - waarde geldig maar boven normaal werkbereik - hoge ernst. Kritieke storingscodes waren gedurende langere tijd actief en moeten onmiddellijk worden verholpen. | Mogelijk gereduceerde motorprestaties
Motorregelmodule (ECM)

Circuit Description

De ECM bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) detecteerde dat de motor voor langere tijd met actieve kritieke storingen werd gebruikt en dat deze niet werd hersteld. Deze tijd varieert, afhankelijk van de actieve storingen.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief zodra alle andere actieve storingscodes zijn opgelost. Zie het betreffende oplossingsschema voor storingscodes
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het rode motorstoplampje uitgeschakeld door de ECM.

Shop Talk

Deze storingscode is uitsluitend bedoeld ter informatie en geeft aan dat het vermogen van de motor werd verlaagd om te zorgen dat de actieve storingscodes in de ECM zo snel mogelijk worden verholpen.

Zie Diagnose van storingscode t05-3931 uitvoeren.

Last Modified: 20-AUGUST-2013


Motorbeveiligingssysteem nadert uitschakeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 4135

Motorbeveiligingssysteem nadert uitschakeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 4135 PID: SPN: 1109 FMI: 16 LAMP: Oranje SRT: | Motorbeveiligingssysteem nadert uitschakeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. Er zijn actieve kritieke storingscodes die zijn gerelateerd aan de werking van de motor. | Mogelijk gereduceerde motorprestaties.
Motorregelmodule (ECM)

Circuit Description

De motorregelmodule (ECM) bewaakt continu de storingscodestatus van de motor om te controleren of er storingscodes actief zijn die essentieel zijn voor het goed draaien van de motor.

Component Location

De locatie van de ECM bevestiging verschilt per model motor. De ECM is al dan niet op de motor bevestigd.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat bepaalde kritieke storingscodes met betrekking tot de motorwerking actief waren en dat de motor bleef werken.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Het motorkoppel neemt af.

Conditions for Clearing the Fault Code

  • Deze storingscode wordt inactief zodra alle andere actieve storingscodes zijn opgelost. Zie het betreffende oplossingsschema voor storingscodes
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.

Shop Talk

Deze storingscode is uitsluitend bedoeld ter informatie en geeft aan dat het vermogen van de motor werd verlaagd om te zorgen dat de actieve storingscodes in de ECM zo snel mogelijk worden verholpen.

Zie Diagnose van storingscode t05-4135 uitvoeren.

Last Modified: 20-AUGUST-2013


Motorrem actief lampje – spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 4293

Motorrem actief lampje – spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4293 PID: SPN: 5097 FMI: 3 LAMP: Oranje SRT: | Motorrem actief lampje – spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of een open kring waargenomen in de signaalkring van het relaislampje van de motorrem. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring van het relais van het remlampje

Circuit Description

Het actieve relais van het motorremlampje wordt bestuurd door de motorregelmodule (ECM). Het wordt actief tijdens gebruik van de remmen om de remlampjes aan de achterzijde van het voertuig te laten branden.

Component Location

De locatie van het relais is afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de relaislocatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de actieve signaalkring van het relais van het motorremlampje gedurende 1 seconde hoger was dan 4,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert het spanningsniveau in de kring van het actieve relais van het motorremlampje. Als de spanning hoger wordt dan een instelbare limiet, wordt deze storing geregistreerd.

Mogelijke oorzaken van deze storingscode:

• Een open signaalkring in de OEM-kabelboom.

• Een open retourkring in de OEM-kabelboom.

• Kortsluiting tussen de pennen van de OEM-kabelboom.

Zie Diagnose van storingscode t05-4293 uitvoeren.

Last Modified: 12-JUNE-2012


Motorrem actief lampje – spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 4294

Motorrem actief lampje – spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 4294 PID: SPN: 5097 FMI: 4 LAMP: Oranje SRT: | Motorrem actief lampje – spanning lager dan normaal of kortgesloten naar lage spanningsbron Lage spanning waargenomen in de signaalkring van het relais van het motorremlampje. | Geen invloed op prestaties.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Kring van het relais van het remlampje

Circuit Description

Het actieve relais van het motorremlampje wordt bestuurd door de motorregelmodule (ECM). Het wordt actief tijdens gebruik van de remmen om de remlampjes aan de achterzijde van het voertuig te laten branden.

Component Location

De locatie van het relais is afhankelijk van de OEM. Raadpleeg de OEM-onderhoudshandleiding voor de relaislocatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de actieve signaalkring van het relais van het motorremlampje gedurende 1 seconde lager was dan 0,75 VDC.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de storingsindicator (MIL) uit nadat het systeem tijdens 3 achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de MIL-indicator te doven voor OBD-toepassingen.

Shop Talk

De ECM controleert het spanningsniveau in de kring van het actieve relais van het motorremlampje. Als de spanning hoger wordt dan een instelbare limiet, wordt deze storing geregistreerd.

Mogelijke oorzaken van deze storingscode:

• Kortsluiting naar aarde in de OEM-kabelboom.

• Kortsluiting tussen de pennen van de OEM-kabelboom.

Zie Diagnose van storingscode t05-4294 uitvoeren.

Last Modified: 13-JUNE-2012


Circuit standsensor van de spoed van het motorventilatorblad - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 5183

Circuit standsensor van de spoed van het motorventilatorblad - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 5183 PID: SPN: 6799 FMI: 3/3 LAMP: Oranje SRT: | Circuit standsensor van de spoed van het motorventilatorblad - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een open kring of een hoge spanning waargenomen in het circuit van de standsensor van de spoed van het motorventilatorblad. | Geen invloed op prestaties.
Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de motorregelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling kan verschillen aan de hand van de onderhoudsinformatie van de OEM. Sommige OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van het circuit van de standsensor van het ventilatorblad kan verschillen aan de hand van de onderhoudsinformatie van de OEM. Raadpleeg de toepasselijke onderhoudsinformatie van de OEM om de locatie te bepalen.

Conditions for Running the Diagnostics

Voor de hierboven genoemde ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer de ventilator wordt uitgeschakeld en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is. Voor alle andere typen ventilatoren geldt dat de diagnose wordt uitgevoerd wanneer het PWM-signaal van de ventilator minder dan 100 procent is en de bijbehorende storingscode op actief wordt gezet wanneer het PWM-signaal van de ventilator 100 procent is.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de spanning van het PWM-signaal van het ventilatorregelingscircuit hoger was dan 0 VDC toen het PWM-signaal werd uitgeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ventilator wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • U kunt controleren of het probleem is verholpen door het contact uit te schakelen en de sleutelschakelaar vervolgens gedurende 1 minuut in de stand ON te zetten.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar accu in de kabelboom.
  • Een open kring in de motorkabelboom
  • De ECM is defect.
Zie Diagnose van storingscode t05-5183 uitvoeren.

Last Modified: 20-MARCH-2015


Circuit standsensor van de spoed van het motorventilatorblad - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 5184

Circuit standsensor van de spoed van het motorventilatorblad - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 5184 PID: SPN: 6799 FMI: 4/4 LAMP: Oranje SRT: | Circuit standsensor van de spoed van het motorventilatorblad - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning of kortsluiting waargenomen op de standsensor van de spoed van het motorventilatorblad | Geen invloed op prestaties.
Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de motorregelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Het circuit maakt gebruik van een PWM-signaal (signaal met gemoduleerde pulsbreedte). Een PWM-signaal is een gepulseerd spanningsignaal met een spanning tussen 0 VDC en de systeemspanning. De frequentie van het signaal is afhankelijk van de toepassingsvereiste.

Er kunnen twee soorten ventilatoren worden ondersteund door het regelingcircuit: variabel toerental en AAN/UIT. Het INSITE™ elektronische servicegereedschap kan worden gebruikt om te bepalen welk type ventilator momenteel is ingesteld. Het circuit voor de ventilatorregeling verschilt per OEM. Sommige OEM's kunnen een retour van de elektromagneet gebruiken dat via een eigen draad is verbonden met de ECM of een retour gebruiken dat aarde maakt tegen het chassis of het motorblok.

Component Location

De locatie van het circuit van de standsensor van het ventilatorblad kan verschillen aan de hand van de onderhoudsinformatie van de OEM. Raadpleeg de toepasselijke onderhoudsinformatie van de OEM om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat en wanneer het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

De ECM detecteert dat de temperatuur bij de inlaat van de dieseloxidatiekatalysator gedurende 60 seconden hoger is dan 687°C [1269°F].

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • U kunt de reparatie controleren door het contact 1 minuut uit te schakelen en het contact vervolgens gedurende 1 minuut in te schakelen.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

U kunt de logica van de ventilatorregeling instellen met het INSITE™ elektronische servicegereedschap. Er bestaan twee keuzes: 12 of 24 volt ON, of 0 volt ON. De configuratie van de logica van de ventilatorregeling die met het INSITE™ elektronische servicegereedschap wordt ingesteld, moet overeenkomen met de hardwareconfiguratie in het voertuig, anders werkt de ventilator niet goed.

Deze storingscode wordt geregistreerd wanneer de ECM opdrachten van 12 of 24 VDC naar de elektromagneet van de ventilatorregeling stuurt, maar de spanning in het signaalcircuit van de ventilatorregeling lager is dan 12 of 24 VDC. Lage spanning in het signaalcircuit duidt meestal op kortsluiting naar aarde in de kabelboom of de elektromagneet.

Zie Diagnose van storingscode t05-5184 uitvoeren.

Last Modified: 20-MARCH-2015


Spoed van motorventilator - geen reactie of onjuiste afstelling mechanisch systeem

Fault Code 5185

Spoed van motorventilator - geen reactie of onjuiste afstelling mechanisch systeem

Overview

CODE | REASON | EFFECT
Fault Code: 5185 PID: SPN: 6799 FMI: 7/7 LAMP: Oranje SRT: | Spoed van motorventilator - geen reactie of onjuiste afstelling mechanisch systeem. Wanverhouding tussen maximale koelspanning en maximale spoelspanning | Geen invloed op prestaties.
Circuit ventilatorregeling

Circuit Description

Het ventilatorregelingcircuit is een voorziening die door de motor wordt gebruikt om de werking van de ventilator te regelen. Wanneer de motorregelmodule (ECM) het ventilatorregelingcircuit activeert, wordt de ventilatormotor ingeschakeld.

Component Location

De locatie van het circuit van de standsensor van het ventilatorblad kan per OEM verschillen. Raadpleeg de toepasselijke onderhoudsinformatie van de OEM om de locatie te bepalen.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De motorregelmodule (ECM) heeft vastgesteld dat de maximale koelspanning niet overeenkomt met de maximale spoelingangsspanning naar de ECM.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze maximaal 5 minuten stationair draaien om de reparatie te valideren.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit onmiddellijk nadat de diagnose met positief resultaat is uitgevoerd.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode wordt geactiveerd wanneer de ventilator niet in de gevraagde stand kan worden gezet. Dit wordt meestal veroorzaakt door een vernauwing in de EGR-klep waardoor de ventilator niet in de gevraagde stand kan worden gezet.

Zie Diagnose van storingscode t05-5185 uitvoeren.

Last Modified: 19-MARCH-2015


Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 5576

Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 5576 PID: SPN: 107 FMI: 0/15 LAMP: Onderhoud SRT: | Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - lage ernst | Mogelijk gereduceerde motorprestaties.
Circuit sensor voor de inlaatdruk/-temperatuur van de turbocompressor

Circuit Description

De sensor voor de compressorinlaatdruk van de turbocompressor is een differentiaaldruksensor die de drukdaling meet van de lucht die in de compressorinlaat van de turbocompressor stroomt. De motorregelmodule (ECM) levert 5 VDC aan het signaalcircuit van de druksensor. De ECM bepaalt de luchtdrukdaling in de compressorinlaat aan de hand van spanningswijzigingen die het gevolg zijn van schommelingen van de weerstand van de sensor.

Component Location

De inlaatdruksensor van de turbocompressor bevindt zich bij de compressorinlaat van de turbocompressor.

Conditions for Running the Diagnostics

Deze diagnose wordt continu uitgevoerd nadat de motor 5 minuten heeft gedraaid.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de inlaatluchtrestrictie van de compressor boven een gekalibreerde waarde ligt.

Action Taken When the Fault Code is Active

De motorregelmodule (ECM) zal het amberkleurige CHECK ENGINE-lampje laten knipperen bij het inschakelen van het contact.

Conditions for Clearing the Fault Code

  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen. Als de storingscode niet inactief wordt na het inschakelen van het contact, moet u mogelijk een rit van ten minste 5 minuten maken met het voertuig.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Een verstopt of ernstig vernauwd luchtfilter kan ook de oorzaak zijn van deze storingscode, vooral op grotere hoogten.
Zie Diagnose van storingscode t05-5576 uitvoeren.

Last Modified: 13-APRIL-2017


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1911 (ISB)

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger was dan de gevraagde druk. | Geen of mogelijke motorgeluiden bij een hogere inspuitdruk (met name bij stationair draaien of een lichte belasting) of mogelijk onderbreking van de stroomtoevoer bij het resetten van de hogedrukontlastklep.
ISB6.7 CM2250 - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedruk ontlastklep bevindt zich in de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de grenswaarde van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 1911 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken van storingscode 1911:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 1911 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de belemmering van de brandstofinlaat niet excessief is, (zie procedure 006-020 in de onderhoudshandleiding), moet worden nagegaan bij welk van de volgende onderdelen lucht binnendringt: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscodes 559 en 2372).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 1911 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op beschadigde connectors of kabelboomproblemen voor storingscode 1911 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels of het activeren van een inlaatroosterverwarming met hoge belasting.
  • De brandstofraildruksensor moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Zie Diagnose van storingscode t05-1911b.

Last Modified: 07-NOVEMBER-2011


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 1911 (QSX)

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 1911 PID: P157 SPN: 157 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger was dan de gevraagde druk. | Geen of mogelijke motorgeluiden bij een hogere inspuitdruk (met name bij stationair draaien of een lichte belasting) of mogelijk onderbreking van de stroomtoevoer bij het resetten van de hogedrukontlastklep.
QSX11.9, CM2250, ECF/QSX15 CM2250 ECF - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedruk ontlastklep bevindt zich in de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de grenswaarde van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 1911 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken van storingscode 1911:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 1911 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de belemmering van de brandstofinlaat niet excessief is, (zie procedure 006-020 in hoofdstuk 6 van de van toepassing zijnde onderhoudshandleiding), moet worden nagegaan bij welk van de volgende onderdelen lucht binnendringt: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscodes 559 en 2372).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 1911 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op beschadigde connectors of kabelboomproblemen voor storingscode 1911 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels of het activeren van een inlaatroosterverwarming met hoge belasting.
  • De brandstofraildruksensor moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Zie Diagnose van storingscode t05-1911clx.

Last Modified: 13-JANUARI-2012


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (2-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: 111 SPN: 111 FMI: 3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in de motorkoelvloeistofpeilkring. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuit 2-draads sensor motorkoelvloeistofniveau

Circuit Description

De motorregelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijke sensorvoedingskring. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de spanning van het koelvloeistofniveausignaal meer dan 1 seconde hoger is dan 4,4 VDC.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Met de opdracht "Alle storingen resetten" van het INSITE™ elektronische servicegereedschap kunnen actieve en inactieve storingscodes worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-motoren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectors of sensor.
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning.
  • Sensorvoedingcircuit kortgesloten naar accuspanning.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, ontbrekende of onderbroken verbindingen.

Zie Storingzoeken op storingscode t05-195 (2-draads sensor).

Last Modified: 05-JULY-2012


Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 195 (3-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 195 PID: 111 SPN: 111 FMI: 3/3 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Er is een hoge signaalspanning waargenomen in de motorkoelvloeistofpeilkring. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuit 3-draads sensor 1 motorkoelvloeistofniveau

Circuit Description

De motorregelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijke sensorvoedingskring. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde hoger is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open retourcircuit in de motorkabelboom, connectoren of sensor
  • Signaalcircuit kortgesloten naar sensorvoeding of accuspanning
  • Sensorvoedingcircuit kortgesloten naar accuspanning.
Zie Storingzoeken op storingscode t05-195 (3-draads sensor).

Last Modified: 25-JUNE-2012


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (2-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: 111 SPN: 111 FMI: 4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuit 2-draads sensor 1 motorkoelvloeistofniveau

Circuit Description

De motorregelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijke sensorvoedingskring. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contactslot op ON staat of wanneer de motor draait.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronische servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • Met de opdracht "Alle storingen resetten" van het INSITE™ elektronische servicegereedschap kunnen actieve en inactieve storingscodes worden gewist. Het storingslampje wordt dan ook uitgeschakeld voor OBD-motoren.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit in de motorkabelboom, connectors of sensor
  • Signaalkring kortgesloten naar aarde in de kabelboom, sensor of connectors
  • Beschadigde sensor.

Raadpleeg het toepasselijke OEM-bedradingsschema wanneer u problemen oplost met circuits met bedrading die door de OEM is geleverd.

Voor problemen met een onderbroken stroomtoevoer en communicatie over de gegevensverbinding bij nabehandelingscomponenten wordt het ten zeerste aangeraden dat u de OEM Power Distribution Center-zekeringen en -relais grondig nakijkt op losse, ontbrekende of onderbroken verbindingen.

Zie Storingzoeken op storingscode t05-196 (2-draads sensor).

Last Modified: 05-JULY-2012


Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 196 (3-draads sensor)

Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 196 PID: 111 SPN: 111 FMI: 4 LAMP: Oranje SRT: | Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Er is een lage signaalspanning waargenomen in het motorkoelvloeistofpeilcircuit. | Geen invloed op prestaties.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuit 3-draads sensor 1 motorkoelvloeistofniveau

Circuit Description

De motorregelmodule (ECM) levert een 5-volt voeding aan de motorkoelvloeistofpeilsensor via een gemeenschappelijke sensorvoedingskring. De ECM levert ook aarde aan het sensorretourcircuit. De motorkoelvloeistofpeilsensor stuurt een signaal naar de ECM via het signaalcircuit van de motorkoelvloeistofpeilsensor. Deze sensorsignaalspanning verandert afhankelijk van het koelvloeistofpeil in het expansievat.

Component Location

De koelvloeistofpeilsensor zit meestal in de boventank van de radiateur of in de buffertank. Raadpleeg de OEM-onderhoudshandleiding voor de locatie.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de signaalspanning van het koelvloeistofpeil langer dan 1 seconde lager is dan een instelbare waarde.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Er bestaat geen motorbeveiliging als het koelvloeistofpeil te laag is.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in inactief zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het amberkleurige motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open signaalcircuit in de motorkabelboom, connectors of sensor
  • Signaalcircuit kortgesloten naar aarde in de motorkabelboom, connectors of sensor
  • Beschadigde sensor.
Zie Storingzoeken op storingscode t05-196 (3-draads sensor).

Last Modified: 25-JUNE-2012


Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2182 (heavy-duty)

Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2182 PID: S079 SPN: 1072 FMI: 3/3 LAMP: Oranje SRT: | Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of een open circuit waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Signaalcircuit motorremactuator nummer 1

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal van het circuit van motorrem 1 wordt gedetecteerd als groter dan 0 volt wanneer het PWM-signaal wordt uitgezet door de ECM.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-2182hd.

Last Modified: 13-JANUARI-2012


Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2182 (midrange)

Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2182 PID: S079 SPN: 1072 FMI: 3/3 LAMP: Oranje SRT: | Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Hoge spanning of een open circuit waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
QSB6.7 CM2250/QSL9 CM2250 - Signaalcircuit motorremmagneetklep nummer 1

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 1 wordt waargenomen als groter dan 0 VDC wanneer het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Rijd met het voertuig en bedien de motorrem om de reparatie te valideren. Hierdoor kan de diagnose worden uitgevoerd. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • Defecte ECM.
Raadpleeg Diagnose van storing t05-2182mr.

Last Modified: 23-AUGUST-2011


Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2183 (heavy-duty)

Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2183 PID: S079 SPN: 1072 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturing 1 motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Dit circuit is door de elektrische doorgangsconnector van de verstuiver geleid.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 1 is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Rijd met het voertuig en bedien de motorrem om de reparatie te valideren. Hierdoor kan de diagnose worden uitgevoerd. Als de storingscode niet op actief wordt gezet, is het probleem verholpen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of magneetkleppen van de motorrem.

Raadpleeg Diagnose van storing t05-2183hd.

Last Modified: 13-JANUARI-2012


Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2183 (midrange)

Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2183 PID: S079 SPN: 1072 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturing 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 1. | De motorrem op cilinders 1, 2 en 3 kan niet worden geactiveerd.
QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturing 1 motorremactuator

Circuit Description

Dit circuit kan worden gebruikt voor de aansturing van een uitlaatrem of motorrem, afhankelijk van de toepassing. De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 1, 2 en 3 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 1. Als er een motorrem is geïnstalleerd, loopt er een verbindingskabelboom tussen deze connector en de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 1 is niet als de systeemspanning aangemerkt als het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Het circuit van motorrem 1 wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode zijn kortsluiting naar aarde in de motorkabelboom, connector of magneetkleppen van de motorrem.

Raadpleeg Diagnose van storing t05-2183mr.

Last Modified: 23-AUGUST-2011


Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2363 (heavy-duty)

Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2363 PID: S80 SPN: 1073 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Signaalcircuit motorremmagneetklep nummer 2

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Dit circuit is door de elektrische doorgangsconnector van de verstuiver geleid.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Magneetklep 2 van de motorrem wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Kortsluiting naar aarde in de motorkabelboom, connectors of de magneetkleppen van de motorrem.
  • De ECM is defect.
Raadpleeg Diagnose van storing t05-2363hd.

Last Modified: 13-JANUARI-2012


Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Fault Code 2363 (midrange)

Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2363 PID: S80 SPN: 1073 FMI: 4/4 LAMP: Oranje SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron. Lage spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturingsuitgang 2 motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is niet gelijk aan de systeemspanning terwijl het PWM-signaal is ingeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Magneetklep 2 van de motorrem wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode:

  • Kortsluiting naar aarde in de motorkabelboom, connectors of de magneetkleppen van de motorrem.
  • De ECM is defect.
Raadpleeg Diagnose van storing t05-2363mr.

Last Modified: 23-AUGUST-2011


Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2367 (heavy-duty)

Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMP: Oranje SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit aansturingsuitgang 2 motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Dit circuit is door de elektrische doorgangsconnector van de verstuiver geleid.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is gelijk aan de systeemspanning terwijl het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Magneetklep 2 van de motorrem kan niet worden bekrachtigd.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Een open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • De ECM is defect.
Raadpleeg Diagnose van storing t05-2367hd.

Last Modified: 13-JANUARI-2012


Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Fault Code 2367 (midrange)

Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Overview

CODE | REASON | EFFECT
Fault Code: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMP: Oranje SRT: | Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron. Open circuit of hoge spanning waargenomen in het signaalcircuit van de magneetklep van motorrem 2. | De motorrem op cilinders 4, 5 en 6 kan niet worden geactiveerd.
QSB6.7 CM2250/QSL9 CM2250 - Circuit aansturing motorremactuator

Circuit Description

De elektronische regelmodule (ECM) stuurt de motorrem op de cilinders 4, 5 en 6 aan door een signaal te versturen via het signaalcircuit van de magneetklep van motorrem 2. Aan de achterzijde van de motor bevindt zich in de buurt van de doorlusconnector van de derde verstuiver een 2-pins Weather Pack™-connector. Er loopt een verbindingskabelboom van deze connector naar de doorlusconnectors van de motorrem op de tuimerlaarbehuizing.

Component Location

De magneetkleppen voor de motorrem bevinden zich onder het kleppendeksel. De magneetkleppen worden via de motorkabelboom aangestuurd door de ECM.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en het PWM-apparaat wordt geactiveerd of gedeactiveerd. In sommige gevallen kan de diagnose ook met vaste intervallen worden uitgevoerd.

Conditions for Setting the Fault Codes

Het PWM-signaal in het circuit van motorrem 2 is gelijk aan de systeemspanning terwijl het PWM-signaal is uitgeschakeld.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje.
  • Magneetklep 2 van de motorrem kan niet worden bekrachtigd.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht “Alle storingen resetten” van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Deze storingscode voor de motorrem wordt pas actief op het moment dat de motorremmen worden geactiveerd en blijft actief totdat de ECM is uitgeschakeld. De storingscode is dan inactief totdat de motorremmen opnieuw worden geactiveerd, als er nog steeds sprake is van een circuitonderbreking uiteraard. Dit storingzoekschema is bedoeld voor het oplossen van een probleem met een inactieve storingscode.

Mogelijke oorzaken van deze storingscode:

  • Een open circuit in de motorkabelboom, de remkabelboom of de magneetkleppen van de motorrem.
  • Kortsluiting naar een spanningsbron in de motorkabelboom.
  • De ECM is defect.
Raadpleeg Diagnose van storing t05-2367mr.

Last Modified: 23-AUGUST-2011


Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 285 (Industrieel)

Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Oranje SRT: | Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg deze informatie niet snel genoeg of helemaal niet. | Ten minste één gemultiplexte inrichting werkt niet correct.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - SAE J1939 Multiplexcircuit

Circuit Description

Normaal zijn schakelaars, gaspedalen/gashendels en andere componenten rechtstreeks op de elektronische regelmodule van de motor (ECM) aangesloten via afzonderlijke draden. Multiplexing maakt het mogelijk deze componenten via bekabeling aan te sluiten op de elektronische voertuigregeleenheid (VECU) of elektronische transmissieregeleenheid (ECU) van een OEM in de cabine. Daarna kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM-VECU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten verzonden vanaf OEM VECU's of transmissie-ECU's worden door de Cummins® ECM ontvangen en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM VECU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de VECU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt geen geldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde.

De ECM detecteert een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM zal een standaard status als invoer gebruiken voor het gemultiplexte apparaat.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de VECU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM VECU is goed ingesteld), maar de VECU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de ECM, maar het OEM VECU-bronadres van de VECU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van de gemultiplexte component te versturen.
  • Deze storingscode kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM VECU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM VECU, een defecte OEM VECU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode t05-285 uitvoeren (industrieel).

Last Modified: 13-JANUARI-2012


Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Fault Code 285 (Krachtopwekking)

Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Overview

CODE | REASON | EFFECT
Fault Code: 285 PID: S231 SPN: 639 FMI: 9/9 LAMP: Oranje SRT: | Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie. De ECM verwachtte informatie van een gemultiplexte inrichting maar kreeg deze informatie niet snel genoeg of helemaal niet. | Ten minste één gemultiplexte inrichting werkt niet correct.
QSB6.7 CM2250/QSL9 CM2250 - SAE J1939 Multiplexcircuit

Circuit Description

Schakelaars, het gaspedaal en andere componenten zijn meestal rechtstreeks via afzonderlijke draden verbonden met de elektronische regelmodule (ECM). Met de multiplextechnologie kunnen deze zelfde componenten via een draadverbinding worden aangesloten op een OEM MCU (motorregeleenheid) in de cabine. Vervolgens kunnen de componentwaarden en -statussen van componenten zoals sensors, gaspedalen/gashendels en schakelaars vanaf de OEM MCU worden doorgegeven naar de Cummins® ECM via de SAE J1939-gegevensverbinding.

Berichten die vanaf deze OEM MCU's worden verzonden, worden ontvangen door de Cummins® ECM en gebruikt om de motor aan te sturen. De Cummins® ECM en de OEM MCU's moeten op de juiste wijze zijn geconfigureerd anders werken de gemultiplexte componenten niet goed.

Component Location

De bekabeling van de J1939-gegevensverbinding en de locatie van de MCU verschillen per OEM. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat.

Conditions for Setting the Fault Codes

De ECM ontvangt geen geldig J1939-bericht van een gemultiplexte inrichting voor langer dan 1 seconde.

De ECM detecteert een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • De ECM zal een standaard status als invoer gebruiken voor het gemultiplexte apparaat.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Wanneer deze storingscode actief is, werken er mogelijk een aantal gemultiplexte inrichtingen niet zoals gewenst.

Deze storing kan de volgende oorzaken hebben:

  • De ECM is op de juiste manier ingesteld voor het ontvangen van gegevens van de MCU van een OEM (de componenten zijn ingeschakeld en het bronadres van de OEM MCU is goed ingesteld), maar de OEM MCU verstuurt een bericht dat een component niet beschikbaar is voor multiplexing. Dit kan gebeuren wanneer een gemultiplexte component is geactiveerd in de ECM, maar het OEM MCU-bronadres van de MCU die het componentbericht verstuurt, onjuist is in de Cummins® ECM, of wanneer de OEM VECU niet is ingesteld om het bericht van het gemultiplexte component te versturen.
  • Deze storing kan ook worden veroorzaakt door een defecte J1939-gegevensverbinding tussen de OEM MCU en de Cummins® ECM, een defecte verbinding tussen de component en de OEM MCU, een defecte OEM MCU of een defecte Cummins® ECM. Het kan nodig zijn om aan de OEM te vragen wat de juiste multiplexconfiguratie is.

U kunt multiplexed componenten controleren met het INSITE™ elektronisch servicegereedschap.

Zie Diagnose van storingscode 285 uitvoeren (krachtopwekking).

Last Modified: 12-JANUARI-2011


Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3253 (heavy-duty)

Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3253 PID: SPN: 3242 FMI: 16 LAMP: Rood SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 650°C [1202°F] gedurende 85 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Actieve regeneratie en regeneratie bij stilstand (geparkeerd) wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 2 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM een hoge temperatuurconditie heeft gedetecteerd in het nabehandelingssysteem en actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling bezig is. De storingscode geeft aan dat een secundaire brandstofbron terechtkomt in het nabehandelingssysteem en een temperatuurverhoging veroorzaakt in het dieseldeeltjesfilter van de nabehandeling.

Deze storingscode wordt INACTIEF onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Verwijder het uitlaatgasnabehandelingssysteem van het voertuig om het te inspecteren op potentiële schade en hergebruik. Raadpleeg de onderhoudshandleiding van de OEM.

Zie Diagnose van storingscode t05-3253 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3253 (midrange)

Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3253 PID: SPN: 3242 FMI: 16 LAMP: Rood SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 735°C [1355°F] gedurende 100 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.
  • Actieve regeneratie en regeneratie bij stilstand (geparkeerd) wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR-klep) wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 2 minuten stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt geregistreerd wanneer de ECM een hoge temperatuurconditie heeft gedetecteerd in het nabehandelingssysteem en actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling bezig is. De storingscode geeft aan dat een secundaire brandstofbron terechtkomt in het nabehandelingssysteem en een temperatuurverhoging veroorzaakt in het dieseldeeltjesfilter van de nabehandeling.

Deze storingscode wordt INACTIEF onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.

Het nabehandelingssysteem moet worden geïnspecteerd nadat de betreffende reparatie is uitgevoerd die wordt beschreven in dit storingzoekschema. Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Verwijder het uitlaatgasnabehandelingssysteem van het voertuig om het te inspecteren op potentiële schade en hergebruik. Raadpleeg de onderhoudshandleiding van de OEM.

Zie Diagnose van storingscode t05-3253 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3254 (heavy-duty)

Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3254 PID: SPN: 3242 FMI: 15 LAMP: Oranje SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 675°C [1247°F] gedurende 5 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, zet u het contactslot gedurende 1 minuut op OFF.
  • Start de motor en gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3254 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3254 (midrange)

Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3254 PID: SPN: 3242 FMI: 15 LAMP: Oranje SRT: | Inlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Hij bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijdt 735°C [1355°F] gedurende 5 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, zet u het contactslot gedurende 1 minuut op OFF.
  • Start de motor en gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3254 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3255 (heavy-duty)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3255 PID: SPN: 3246 FMI: 16 LAMP: Rood SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter (DPF) van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie van de DPF van het nabehandelingssysteem wordt uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van de DPF voor het nabehandelingssysteem sensor bevindt zich in het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van de DPF van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarden van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling overschrijden 687°C [1269°F] gedurende 90 seconden, of het verschil tussen de inlaattemperatuur en de uitlaattemperatuur van het dieseldeeltjesfilter was groter dan 300°C [572°F] gedurende 90 seconden.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

  • Actieve regeneratie en regeneratie van de DPF wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Defecte DPF-uitlaattemperatuursensor van het nabehandelingssysteem binnen bereik
  • Vooraan verstopte dieseloxidatiekatalysator (DOC) van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3255 uitvoeren.

Last Modified: 23-OCTOBER-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Fault Code 3255 (midrange)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3255 PID: SPN: 3246 FMI: 16 LAMP: Rood SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning of een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het dieseldeeltjesfilter van de nabehandeling niet bezig is.

Conditions for Setting the Fault Codes

De waarde van de uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter overschrijdt 735°C [1355°F] gedurende 145 seconden.

Action Taken When the Fault Code is Active

De ECM doet het rode lampje STOP ENGINE (motor stilleggen) oplichten onmiddellijk nadat de diagnose is uitgevoerd met negatief resultaat.

  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Beschadigde motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3255 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3256 (heavy-duty)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3256 PID: SPN: 3246 FMI: 15 LAMP: Oranje SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning of een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De waarde van de uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter overschrijdt 675°C [1247°F] gedurende 10 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, zet u het contactslot gedurende 1 minuut op OFF.
  • Start de motor en gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Defecte motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3256 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Fault Code 3256 (midrange)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3256 PID: SPN: 3246 FMI: 15 LAMP: Oranje SRT: | Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter van de nabehandeling wordt uitgeschakeld.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning of een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom detecteert de ECM een lage signaalspanning of hoge temperatuur.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer het contact op ON staat en wanneer de motor draait.

Conditions for Setting the Fault Codes

De waarde van de uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter overschrijdt 650°C [1202°F] gedurende 10 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.

Conditions for Clearing the Fault Code

  • Om de reparatie te valideren, zet u het contactslot gedurende 1 minuut op OFF.
  • Start de motor en gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Overmatige motorolie of dieselbrandstof die terechtkomt in het uitlaatgassysteem van de motor
  • Defecte motorbrandstofverstuiver die er de oorzaak van is dat onverbrande dieselbrandstof terechtkomt in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Vooraan verstopte dieseloxidatiekatalysator van de nabehandeling
  • Er heeft zich een defect "binnen werkbereik" voorgedaan van een motorsensor, waardoor er overtollige brandstof terechtkomt in het uitlaatsysteem.
Zie Diagnose van storingscode t05-3256 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Inlaattemperatuur deeltjesfilter voor diesel nabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Fault Code 3311 (heavy-duty)

Inlaattemperatuur deeltjesfilter voor diesel nabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 3311 PID: SPN: 3242 FMI: 0 LAMP: Rood SRT: | Inlaattemperatuur deeltjesfilter voor dieselnabehandeling - waarde geldig maar boven normaal werkbereik - hoogste ernstgraad. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Deze bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling plaatsvindt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de waarde van de inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter gedurende meer dan 20 seconden hoger dan 800 °C [1472 °F] is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld. Mogelijk uitschakelen van de motor, indien de mogelijkheid tot uitschakelen voor beveiligingsredenen is geactiveerd.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte brandstofverstuiver veroorzaakt binnentreding van onverbrande brandstof in het uitlaatsysteem
  • Storing binnen werkbereik van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.
Zie Diagnose van storingscode t05-3311 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Inlaattemperatuur deeltjesfilter voor diesel nabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Fault Code 3311 (midrange)

Inlaattemperatuur deeltjesfilter voor diesel nabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 3311 PID: SPN: 3242 FMI: 0 LAMP: Rood SRT: | Inlaattemperatuur deeltjesfilter voor dieselnabehandeling - waarde geldig maar boven normaal werkbereik - hoogste ernstgraad. De waarde van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor inlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Deze bevindt zich bij de uitlaat van de dieseloxidatiekatalysator en voor het dieseldeeltjesfilter. Raadpleeg de OEM-servicehandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor draait en een actieve regeneratie van het deeltjesfilter voor dieselnabehandeling plaatsvindt.

Conditions for Setting the Fault Codes

De ECM detecteert dat de waarde van de inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter gedurende meer dan 30 seconden hoger dan 800 °C [1472 °F] is geweest.

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld. Mogelijk uitschakelen van de motor, indien de mogelijkheid tot uitschakelen voor beveiligingsredenen is geactiveerd.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief onmiddellijk nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte brandstofverstuiver veroorzaakt binnentreding van onverbrande brandstof in het uitlaatsysteem
  • Storing binnen werkbereik van de inlaattemperatuursensor van het deeltjesfilter voor dieselnabehandeling
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.
Zie Diagnose van storingscode t05-3311 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - gegevens geldig maar boven normaal werkbereik - hoge ernst

Fault Code 3312 (heavy-duty)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - gegevens geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3312 PID: SPN: 3246 FMI: 0 LAMP: Rood SRT: | Uitlaattemperatuur nabehandelingsdieseldeeltjesfilter - gegevens geldig maar boven normaal werkbereik - hoge ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

The ECM neemt waar dat de uitlezing van de uitgangstemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende 20 seconden hoger is dan 800°C [1472°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Mogelijk uitschakelen van de motor, indien de mogelijkheid tot uitschakelen voor beveiligingsredenen is geactiveerd.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Deze storingscode blijft actief tot de volgende contactslotcyclus, ook wanneer de temperaturen onder de waarschuwingsgrenzen zakken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken en een contactslotcyclus heeft plaatsgevonden, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte brandstofverstuiver veroorzaakt binnentreding van onverbrande brandstof in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.
Zie Diagnose van storingscode t05-3312 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - gegevens geldig maar boven normaal werkbereik - hoge ernst

Fault Code 3312 (midrange)

Uitlaattemperatuur dieseldeeltjesfilter nabehandeling - gegevens geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3312 PID: SPN: 3246 FMI: 0 LAMP: Rood SRT: | Uitlaattemperatuur nabehandelingsdieseldeeltjesfilter - gegevens geldig maar boven normaal werkbereik - hoge ernst. De waarde van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling heeft de maximale temperatuurlimiet van de motorbeveiliging overschreden. | De uitlaatgasrecirculatieklep (exhaust gas recirculation of EGR-klep) wordt uitgeschakeld. Actieve regeneratie van het dieseldeeltjesfilter van het nabehandelingssysteem zal uitgeschakeld worden.
QSB6.7 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling
QSL9 CM2250 - Circuit sensor uitlaattemperatuur dieseldeeltjesfilter nabehandeling

Circuit Description

De temperatuursensoren van de nabehandeling worden door de motorregelmodule (ECM) gebruikt om de uitlaatgastemperaturen van de motor in het nabehandelingssysteem te monitoren. De temperatuursensoren van de nabehandeling zijn thermistors en veranderen van weerstand afhankelijk van de temperatuur die wordt gemeten. De ECM levert een 5-volt referentiesignaal aan de sensor. De ECM monitort de variatie van de signaalspanning en rekent ze om naar een temperatuurwaarde.

Wanneer de uitlaatgastemperatuur laag is, is de weerstand van de sensor of thermistor hoog. De signaalspanning van de ECM trekt slechts een kleine hoeveelheid door de sensor naar de massa. De ECM registreert daardoor een hoge signaalspanning en dus een lage temperatuur. Wanneer de uitlaatgastemperatuur hoog is, is de sensorweerstand laag. De signaalspanning geleidt een grote hoeveelheid. Daarom neemt de ECM een lage signaalspanning of hoge temperatuur waar.

Component Location

De uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling bevindt zich in het nabehandelingssysteem. Inspecteer de uitlaat van het deeltjesfilter voor dieselnabehandeling. Raadpleeg de OEM-onderhoudshandleiding.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de sleutelschakelaar in de stand ON staat en de motor draait.

Conditions for Setting the Fault Codes

The ECM neemt waar dat de uitlezing van de uitgangstemperatuur van het deeltjesfilter voor dieselnabehandeling gedurende 35 seconden hoger is dan 810°C [1490°F].

Action Taken When the Fault Code is Active

  • De ECM doet het rode lampje STOP ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Mogelijk uitschakelen van de motor, indien de mogelijkheid tot uitschakelen voor beveiligingsredenen is geactiveerd.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren. Deze storingscode blijft actief tot de volgende contactslotcyclus, ook wanneer de temperaturen onder de waarschuwingsgrenzen zakken.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het rode lampje STOP ENGINE (motor stilleggen) UIT nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Deze storingscode wordt inactief nadat de nabehandelingstemperaturen onder de waarschuwingslimiet zakken en een contactslotcyclus heeft plaatsgevonden, en zal waarschijnlijk inactief zijn wanneer het voertuig in de werkplaats staat. Dit storingzoekschema moet daarom worden gebruikt voor zowel actieve als inactieve storingscodes.

Mogelijke oorzaken van deze storingscode:

  • Defecte brandstofverstuiver veroorzaakt binnentreding van onverbrande brandstof in het uitlaatsysteem
  • Storing "binnen werkbereik" van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling
  • Overtollige motorolie die in het uitlaatsysteem van de motor terechtkomt.
Zie Diagnose van storingscode t05-3312 uitvoeren.

Last Modified: 06-FEBRUARY-2013


Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Fault Code 3741 (QSB)

Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Overview

CODE | REASON | EFFECT
Fault Code: 3741 PID: SPN: 5571 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger was dan de gevraagde druk. | Mogelijke motorgeluiden bij een hogere inspuitingsdruk (met name bij stationair draaien of een lichte belasting) of mogelijk onderbreking van de voeding bij het resetten van de hogedrukontlastklep.
QSB6.7 CM2250 - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische regelmodule (ECM) controleert de bedrijfsomstandigheden van de motor, onder andere door het uitlezen van de druk in de brandstofrail, en past de brandstoftoevoer naar de hogedrukpomp aan door de toevoer te vergroten (actuator van de brandstofpomp bekrachtigd) of te verkleinen (actuator van de brandstofpomp niet bekrachtigd).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedruk ontlastklep bevindt zich in de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de grenswaarde van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert onmiddellijk in INACTIEF wanneer een diagnostiek op het systeem is uitgevoerd en deze werd goedgekeurd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • Het commando 'Reset All Faults' in het elektronische INSITE™-servicetool kan worden gebruikt om actieve en inactieve storingen te verwijderen en om de MIL voor OBD-toepassingen te wissen.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 3741 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken voor storing 3741 omvatten:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 3741 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de belemmering van de brandstofinlaat niet excessief is, (zie procedure 006-020 in de onderhoudshandleiding), moet worden nagegaan bij welk van de volgende onderdelen lucht binnendringt: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscodes 559 en 2372).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 3741 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op beschadigde connectors of kabelboomproblemen voor storingscode 3741 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels of het activeren van een inlaatroosterverwarming met hoge belasting.
  • De brandstofraildruksensor moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar nul is teruggegaan. In dergelijk gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
Raadpleeg het oplossen van storingscode 3741 (QSB).

Last Modified: 12-OCTOBER-2010


Drukcircuit inspuitingsdoseringsrail 1 - gegevens geldig maar boven normaal werkbereik - hoge ernstgraad

Fault Code 3741 (QSL)

Drukcircuit inspuitingsdoseringsrail 1 - gegevens geldig maar boven normaal werkbereik - hoge ernstgraad

Overview

CODE | REASON | EFFECT
Fault Code: 3741 PID: SPN: 5571 FMI: 0 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst. De ECM heeft vastgesteld dat de brandstofdruk in the brandstofrail hoger is dan de gevraagde druk. | Mogelijke bijgeluiden motor (vooral bij stationair draaien of lichte belastingen) of een mogelijke onderbreking van de voeding vanwege het resetten van een hoge drukontluchtingsklep.
QSL9 CM2250 - Circuit druk verstuiverdoseringsrail 1

Circuit Description

De elektronische besturingsmodule (ECM) bewaakt de bedrijfscondities van de motor, waaronder de uitlezing van de brandstofraildruk, en wijzigt de aangestuurde doorstroomsnelheid om de brandstoftoevoer naar de hogedrukpomp te vergroten (door het OPENEN van de brandstofpompactuator) of te verkleinen (door het SLUITEN van de brandstofpompactuator).

Component Location

De actuator van de brandstofpomp is gemonteerd op de hogedrukbrandstofpomp. De hogedruk ontlastklep bevindt zich in de brandstofrail.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft vastgesteld dat de druk in de brandstofrail hoger is dan de grensdruk van de brandstofdrukontlastklep en dat de ontlastklep geopend is.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De uitlaatgasrecirculatieklep (EGR) wordt uitgeschakeld.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het elektronische INSITE™-servicetool wordt weergegeven, verandert onmiddellijk in INACTIEF wanneer een diagnostiek op het systeem is uitgevoerd en deze werd goedgekeurd.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • Het commando 'Reset All Faults' in het elektronische INSITE™-servicetool kan worden gebruikt om actieve en inactieve storingen te verwijderen en om de MIL voor OBD-toepassingen te wissen.

Shop Talk

Bij een normale werking van de motor zorgt de ECM ervoor dat de toevoer van brandstof naar de actuator van de brandstofpomp wordt aangepast om de juiste druk in de brandstofrail te verkrijgen. Systeemstoringen waardoor de drukregeling uitvalt, kunnen tot gevolg hebben dat de ontlastklep van de brandstofrail wordt geopend. Deze klep heeft als taak de hogedrukcomponenten te beschermen tegen overdruk. Als de ECM vaststelt dat de ontlastklep geopend is terwijl er geen fout in het circuit van de actuator is geconstateerd, wordt storingscode 3741 actief. Bij bepaalde toepassingen probeert de ECM de storing op te lossen door een reset uit te voeren. In dat geval wordt de stroomtoevoer gedurende minder dan 1 seconde onderbroken.

Mogelijke oorzaken voor storing 3741 omvatten:

  • Als er lucht door het brandstofsysteem wordt geblazen, kan dit overdruk veroorzaken en wordt storingscode 3741 vastgelegd. Het is normaal dat er tijdens de test Lucht in brandstof een paar luchtbellen uit de leiding komen. Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de belemmering van de brandstofinlaat niet overmatig is, (raadpleeg procedure 006-020 in de onderhoudshandleiding), moet worden nagegaan bij welk van de volgende onderdelen lucht binnendringt: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of een of meer standpijpen in de brandstoftank(s).
  • Langere perioden met een zeer lage druk onder belasting gevolgd door overdruk. Dit kan worden veroorzaakt door ernstige vernauwing als gevolg van verstopte filters (storingscodes 559 en 2372).
  • Een gemanipuleerde brandstofdruksensor die lage waarden registreert, een onjuiste werkende druksensor of een slechte elektrische verbinding.
  • Als er sprake is van onregelmatige problemen met het elektrische circuit van de actuator van de brandstofpomp, kan bij een normale werking van de motor storingscode 3741 op actief worden gezet en vervolgens op inactief. Storingscode 2311 is echter bedoeld om problemen met het elektrische circuit van de actuator aan te geven. U hoeft dan ook alleen te controleren op slechte connectors of kabelboomproblemen voor storingscode 3741 als er geen andere storingscodes zijn vastgelegd. Een actuator voor de brandstofpomp met overmatige lekkage heeft bij stationair draaien of een lichte belasting een hoge druk in de brandstofrail tot gevolg.
  • Andere mogelijke oorzaken zijn problemen met de kabelboom van de ECM, zoals een slechte aarde, pieken in de accuspanning, elektrische ruis, een lage uitgangsspanning van de dynamo en aanzienlijke verstoringen van de accuspanning, zoals bij het starten met startkabels of het activeren van een inlaatroosterverwarming met hoge belasting.

De brandstofraildruksensor moet ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Bij sommige motoren kan het een aanzienlijke tijd vergen voordat de druk in de rail naar nul is teruggegaan. In dergelijke gevallen kan het noodzakelijk worden om handmatig de druk af te laten in de hogedrukbrandstofrail.

Raadpleeg het oplossen van storingscode 3741 (QSL).

Last Modified: 12-OCTOBER-2010


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Sensor)

Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Oranje SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De druksensor voor de motorolie meet een onberekenbare waarde. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - drukcircuit motorolie

Circuit Description

De elektronische regelmodule (ECM) levert een 5-volt voeding aan de motoroliedruksensor via het sensorvoedingscircuit. De ECM levert ook aarde aan het sensorretourcircuit. De motoroliedruksensor stuurt een signaal naar de ECM via het signaalcircuit van de motoroliedruksensor. Deze sensorsignaalspanning verandert afhankelijk van de druk in de oliejet. De ECM zal een lage signaalspanning waarnemen onder bedrijfsomstandigheden waarbij de oliedruk laag is.

Component Location

De motoroliedruksensor bevindt zich aan de linkerkant van het motorblok.

Conditions for Running the Diagnostics

Deze diagnose wordt uitgevoerd onmiddellijk nadat het contactslot op OFF wordt gezet en de motorkoelvloeistoftemperatuur hoger dan 70°C [158°F] is.

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de waarde van de motoroliedruk hoger of lager is dan de andere absolute druksensoren op de motor, nadat het contactslot op OFF is gezet en de motor niet meer draait.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • Zorg dat de motor een minimale koelvloeistoftemperatuur van 70 °C [158 °F] heeft om de reparatie te valideren. Laat de motor zo nodig draaien.
  • Zet de sleutelschakelaar 30 seconden in de stand ON en zet vervolgens de sleutelschakelaar 30 seconden in de stand OFF. Start de motor niet.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingscodes te wissen.

Shop Talk

Mogelijke oorzaken van deze storingscode zijn onder andere:

  • Onberekenbare uitlezing van de motoroliedruksensor
  • Hoge weerstand in de signaal van de motoroliedruksensor of retourleidingen.
Zie Diagnose van storingscode t05-435 uitvoeren.

Last Modified: 10-FEBRUARY-2012


Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Fault Code 435 (Schakelaar)

Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Overview

CODE | REASON | EFFECT
Fault Code: 435 PID: P100 SPN: 100 FMI: 2/2 LAMP: Oranje SRT: | Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist. De ECM heeft een fout waargenomen in het signaal van de barometrische-druksensor. | Geen invloed op prestaties. Geen motorbeveiliging tegen te hoge of te lage oliedruk.
QSB6.7 CM2250/QSL9 CM2250 - Circuit drukschakelaar motorolie

Circuit Description

De motoroliedrukschakelaar wordt door de elektronische besturingsmodule (ECM) gebruikt om de smeeroliedruk te bewaken. De oliedrukschakelaar is normaal gesloten wanneer de motor niet werkt en is open wanneer de motor werkt en er oliedruk aanwezig is.

Component Location

De locatie van de oliedrukschakelaar verschilt per motortype.

Conditions for Running the Diagnostics

Deze diagnose is actief wanneer het contactslot op ON wordt gezet en voordat het motortoerental wordt waargenomen.

De diagnose wordt slechts éénmaal per rit uitgevoerd.

Conditions for Setting the Fault Codes

De ECM neemt waar dat de motoroliedrukschakelaar aangeeft dat er oliedruk aanwezig is (schakelaar is open) wanneer het contactslot voor het eerst op ON wordt gezet voor twee opeenvolgende contactslotcycli, terwijl de ECM verwachtte geen oliedruk te meten (schakelaar gesloten) wanneer het contactslot op ON wordt gezet.

Action Taken When the Fault Code is Active

  • Als de diagnose wordt uitgevoerd en mislukt, activeert de ECM direct het amberkleurige motorcontrolelampje en/of het storingslampje
  • Er wordt een standaardwaarde voor de aflezing van de motoroliedruk gebruikt.

Conditions for Clearing the Fault Code

  • Voer een contactslotcyclus uit om de reparatie te valideren. Zet de sleutel wel in de ON-stand, maar start de motor niet.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Mogelijke oorzaken van deze storingscode:

  • Beschadigde motoroliedrukschakelaar
  • Open circuit in de signaaldraad van de motoroliedrukschakelaar
  • Beschadigde ECM
  • Kortsluiting in de signaaldraad van de motoroliedrukschakelaar naar een spanningsbron.
Zie Storingzoeken op storingscode 435 (Schakelaar).

Last Modified: 19-JULY-2010


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 (ISB) PID: SPN: 157 FMI: 18 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen of minder vermogen. De motor kan mogelijk niet starten.
QSB6.7 CM2250/QSL9 CM2250 - Circuit druk verstuiverdoseringsrail 1

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk ongeveer 250 bar [3625 psi] lager is dan de aangestuurde brandstofraildruk voor langer dan 7 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht "Alle storingen resetten" in het INSITE™ elektronisch servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen

Shop Talk

Het brandstofsysteem is bedoeld voor schone brandstof. Er zijn twee brandstoffilters om deze brandstof schoon te houden. Bij onderdelen van brandstofsystemen is het van belang dat u zo schoon mogelijk te werk gaat, aangezien vuil bij reparaties schade kan toebrengen aan de onderdelen. Voordat u eventueel onderhoud uitvoert aan onderdelen van het brandstofsysteem (zoals de brandstofleidingen, verstuivers, enz.), reinigt u de fittingen, de bevestigingsmiddelen en het gebied rondom het onderdeel dat wordt verwijderd. Bewaar de onderdelen in een schone omgeving. Zorg dat alle brandstofpoorten en uiteinden bedekt zijn, zodat er geen vuil in kan komen. Gebruik de volgende procedure in de onderhoudshandleiding voor de ISB CM2250, bulletin 4022254. Zie procedure 000-009 in hoofdstuk 0.

Storingscode 559 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 250 bar [3625 psi] onder de aangestuurde druk blijft. Zodra storingscode 559 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 559 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 559 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden. Mogelijke oorzaken van deze storing:

  • Beperkingen van de brandstofinlaat
  • Verstopping van het brandstoffilter
  • Lucht in de brandstof
  • Brandstof onder de brandstofaanzuiging in de brandstoftank
  • Lage opbrengst van de brandstoftandwielpomp
  • Drukregelaar van de tandwielpomp blijft hangen of lekt
  • Capaciteitsverlies van de hogedrukpomp (grote lekkage naar terugvoerleiding van de hogedrukpomp)
  • Ontlastklep van de brandstofraildruk lekt naar de terugvoerleiding
  • Ontlastklep van de brandstofraildruk opent (bij een te lage druk)
  • Verstuiverbrandstofcircuit lekt naar de terugvoerleiding
  • Druksensor neemt meer dan 250 bar [3626 psi] onder de werkelijke druk.

Als storingscode 559 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat de storing actief is geworden toen het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Als de klant echter rapporteert dat de storingscode actief is geworden toen de motor draaide, kunt u de stappen in dit storingzoekschema gebruiken om de oorzaak van het probleem te vinden en een reparatie uit te voeren.

Als de motor niet wil starten en als storingscode 559 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, is het waarschijnlijk dat er geen druk in de brandstofrail aanwezig is tijdens het starten. Mogelijk is de motor niet op druk gebracht, is de druk in de tandwielpomp te laag of vertonen de onderdelen van het hogedrukbrandstofsysteem overmatige lekkage. De procedures waarnaar wordt verwezen in dit storingzoekschema omvatten ook controles voor als de motor niet wil starten.

De stappen in dit storingzoekschema kunnen worden herhaald om de storingscode opnieuw op te roepen (dit betekent niet altijd dat de storingscode actief is wanneer de motor stationair draait). De diagnoseprocedures zijn bedoeld om de oorzaak van problemen in drie categorieën op te delen:

(1) Er zijn andere, gedetailleerdere storingscodes (bijvoorbeeld: storingen in elektrische circuits).

(2) Isoleer het lagedruksysteem; bepaal of het lagedruksysteem correct werkt. Het systeem moet eerst op druk worden gebracht. Vervolgens is het belangrijk om te weten dat voor de controle van de druk in de tandwielpomp van de brandstofpomp en de brandstofinlaatbeperking een speciaal hulpmiddel nodig is waarmee de stroomsnelheid kan worden verhoogd naar een nominale stroom. De druk in de tandwielpomp van de brandstofpomp en/of de brandstofinlaatbeperking kan niet nauwkeurig worden gemeten zonder methode om de stroomsnelheid te verhogen (zoals het speciale hulpmiddel of de motor op volle belasting laten draaien).

(3) Isoleer het hogedruksysteem; bepaal of er lekkages in het hogedruksysteem zitten.

Controleer of de kalibratie van de elektronische regelmodule (ECM) juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

De oorzaak van een inactieve storingscode 559 opsporen kan lastig zijn. Als bij motoren hoge aantallen inactieve statussen van storingscode 559 worden gevonden of als het storingzoekschema volledig is afgewerkt, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Sluit tijdens de test een brandstofdrukmeter aan bij het drukfilter aan de uitlaatzijde. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 559: lekkende hogedrukconnectors die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer (zoals vuil dat in de brandstoftank ronddrijft) of een brandstofdrukontlastklep die te vroeg open gaat. Controleer de hogedrukkoppeling en het aanhaalmoment van de koppeling. Haal deze zo nodig aan volgens de specificatie. Gebruik het elektronische INSITE™-servicegereedschap om de parameters van het brandstofsysteem te registreren tijdens de test.

Als u niet zeker bent van de nauwkeurigheid van de brandstofraildruksensor, kunt u een nauwkeurigheidscontrole uitvoeren door de sleutelschakelaar op ON te zetten. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt.

Na uitschakeling van de motor kan het een aanzienlijke tijd vergen voordat de druk in de brandstofrail naar 0 bar [0 psi] is teruggegaan. Wacht na het uitschakelen van de motor ten minste 10 minuten om de druk tot een lager niveau te laten zakken.

Bij ingeschakeld contact moet de brandstofraildruksensor 0 ± 43 bar [624 psi] weergeven.

Wanneer er luchtbellen in de brandstof zitten, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de beperking van de brandstofinlaat niet buitensporig is, kan het intreden van lucht alleen één van de volgende oorzaken hebben: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde of één of meer standpijpen in de brandstoftank(s).

Onregelmatige ECM-voedingsverbindingen kunnen storingscode 559 veroorzaken. Als de motor draait met een actieve storingscode 559 en storingscodes 449, 1911 of 2311 niet aanwezig zijn, controleer dan de ECM-voeding op losse verbindingen of accuproblemen. Storingscode 1117 kan ook actief worden als deze storingsconditie bestaat. Controleer de systeemspanning van het voertuig door de accuspanning te controleren met het INSITE™ elektronische servicegereedschap of door een digitale multimeter aan te sluiten op de accu's. Dit helpt om een mogelijk probleem met de systeemspanning op te sporen. Raadpleeg de OEM-onderhoudshandleiding voor informatie over het voorgeschreven spanningsbereik of storingzoekprocedures.

Zie Diagnose van storingscode 559 uitvoeren.

Last Modified: 05-MAY-2011


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P157 SPN: 157 FMI: 18 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De motorregelmodule (ECM) heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen of minder vermogen. De motor kan mogelijk niet starten.
QSB6.7 CM2250/QSL9 CM2250 - Schematische voorstelling brandstofsysteem

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De ECM controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose is voortdurend actief wanneer de motor werkt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk ongeveer 250 bar [3625 psi] lager is dan de aangestuurde brandstofraildruk voor langer dan 7 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE en/of de storingsindicator (MIL, Malfunction Indicator Lamp) oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storing wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • De ECM schakelt het amberkleurige lampje CHECK ENGINE uit nadat de diagnose met positief resultaat is uitgevoerd.
  • Bij motoren met OBD-voertuigdiagnose schakelt de ECM de MIL-indicator uit nadat het systeem tijdens drie achtereenvolgende ritten door de diagnose is gekomen.
  • De opdracht 'Alle storingen resetten' in het INSITE™ elektronische servicegereedschap kan worden gebruikt om actieve en inactieve storingen te wissen en om de storingsindicator (MIL) te doven voor OBD-toepassingen.

Shop Talk

Het brandstofsysteem is bedoeld voor schone brandstof. Er zijn twee brandstoffilters om deze brandstof schoon te houden. Bij onderdelen van brandstofsystemen is het van belang dat u zo schoon mogelijk te werk gaat, aangezien vuil bij reparaties schade kan toebrengen aan de onderdelen. Voordat u eventueel onderhoud uitvoert aan onderdelen van het brandstofsysteem (zoals de brandstofleidingen, verstuivers, enz.), reinigt u de fittingen, de bevestigingsmiddelen en het gebied rondom het onderdeel dat wordt verwijderd. Bewaar de onderdelen in een schone omgeving. Zorg dat alle brandstofpoorten en uiteinden bedekt zijn, zodat er geen vuil in kan komen. Zie procedure 000-009 in hoofdstuk 0.

Storingscode 559 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 250 bar [3625 psi] onder de aangestuurde druk blijft. Zodra storingscode 559 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Storingscode 559 wordt in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Mogelijke oorzaken van deze storingscode:

  • Brandstofinlaatrestricties (filters, lagedrukbrandstofleidingen, OEM-leidingen, etc.)
  • Keerklep in ECM-koelplaat blokkeert.

Als storingscode 559 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat de storing actief is geworden toen het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Als de klant echter rapporteert dat de storingscode actief is geworden toen de motor draaide, kunt u de stappen in dit storingzoekschema gebruiken om de oorzaak van het probleem te vinden en een reparatie uit te voeren.

Als de motor niet wil starten en als storingscode 559 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, is het waarschijnlijk dat er geen druk in de brandstofrail aanwezig is tijdens het starten. Mogelijk is de motor niet op druk gebracht, is de tandwielpompdruk te laag of vertonen de onderdelen van het hogedrukbrandstofsysteem overmatige lekkage. De procedures waarnaar wordt verwezen in dit storingzoekschema omvatten ook controles voor als de motor niet wil starten.

De stappen in dit storingzoekschema kunnen worden herhaald om de storingscode opnieuw op te roepen (dit betekent niet altijd dat de storingscode actief is wanneer de motor stationair draait). De diagnoseprocedures zijn bedoeld om de oorzaak van problemen in vier categorieën op te delen:

1. Er zijn andere, gedetailleerdere storingscodes (bijvoorbeeld: storingen in elektrische circuits).

2. Isoleer het hogedruksysteem; bepaal of er lekkages in het hogedruksysteem zitten.

3. Isoleer het lagedruksysteem; bepaal of het lagedruksysteem correct werkt. Het systeem moet eerst op druk worden gebracht. Vervolgens is het belangrijk om te weten dat voor de controle van de druk in de tandwielpomp en de brandstofinlaatbeperking een speciaal hulpmiddel nodig is waarmee de stroomsnelheid kan worden verhoogd naar een nominale stroom. De druk in de tandwielpomp van de brandstofpomp en/of de brandstofinlaatbeperking kan niet nauwkeurig worden gemeten zonder methode om de stroomsnelheid te verhogen (zoals het speciale hulpmiddel of de motor op volle belasting laten draaien).

4. Controleer of de ECM-kalibratie juist is. Kijk in de kalibratiewijzigingshistorie op QuickServe™ Online voor toepasselijke correcties voor de kalibratie die in de ECM is opgeslagen. Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

De oorzaak van een inactieve storingscode 559 opsporen kan lastig zijn. Als bij motoren hoge aantallen inactieve statussen van storingscode 559 worden gevonden of als het storingzoekschema volledig is afgewerkt, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Sluit tijdens de test een brandstofdrukmeter aan bij het drukfilter aan de uitlaatzijde. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 559: lekkende hogedrukconnectors die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer (zoals vuil dat in de brandstoftank ronddrijft) of een brandstofdrukontlastklep die te vroeg open gaat. Controleer de hogedrukkoppeling en het aanhaalmoment van de koppeling. Haal deze zo nodig aan volgens de specificatie. Gebruik het elektronische INSITE™-servicegereedschap om de parameters van het brandstofsysteem te registreren tijdens de test.

Als u niet zeker bent van de nauwkeurigheid van de brandstofraildruksensor, kunt u een nauwkeurigheidscontrole uitvoeren door de sleutelschakelaar op ON te zetten. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de brandstofdruk tot 0 bar [0 psi] is gezakt. Het is noodzakelijk de druk in de hogedrukbrandstofrail handmatig te verlagen door de leiding tussen de pomp en de rail los te maken. Bij ingeschakeld contact moet de brandstofraildruksensor 0 ± 43 bar [624 psi] weergeven.

Wanneer er luchtbellen in de brandstof zitten, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de beperking van de brandstofinlaat niet buitensporig is, kan het intreden van lucht alleen één van de volgende oorzaken hebben: brandstofaanzuigleidingen, OEM-brandstofleidingen, brandstoffilters aan de aanzuigzijde, een of meer standpijpen in de brandstoftank(s), of lekkende afdichtingen van de tandwielpomp.

Zie Diagnose van storingscode 559 uitvoeren.

Last Modified: 13-JANUARI-2014


Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Fault Code 559 (ISX)

Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Overview

CODE | REASON | EFFECT
Fault Code: 559 PID: P157 SPN: 157 FMI: 18 LAMP: Oranje SRT: | Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst. De ECM heeft waargenomen dat de brandstofdruk lager is dan de aangestuurde druk. | Mogelijke startproblemen of minder vermogen. De motor kan mogelijk niet starten.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Schematische voorstelling brandstofsysteem

Circuit Description

Het drukregelingscircuit is afhankelijk van de brandstofdruk die wordt geleverd aan de hogedrukpomp door de brandstoftandwielpomp. De elektronische regelmodule (ECM) controleert de brandstofraildruk en de bedrijfsomstandigheden van de motor en verandert de aangestuurde doorstroomsnelheid om de juiste brandstofraildruk te behouden. Wijzigingen in de aangestuurde doorstroomsnelheid hebben het openen (of sluiten) van de brandstofpompactuator tot gevolg om meer (of minder) brandstof op te voeren naar de hogedrukpomp.

Component Location

De hogedruk brandstofpomp is gemonteerd op de tandwielbehuizing aan de luchtinlaatkant van de motor.

Conditions for Running the Diagnostics

Deze diagnose wordt doorlopend uitgevoerd wanneer de motor loopt.

Conditions for Setting the Fault Codes

De ECM heeft waargenomen dat de gemeten brandstofraildruk ongeveer 250 bar [3625 psi] lager is dan de aangestuurde brandstofraildruk voor langer dan 7 seconden.

Action Taken When the Fault Code is Active

  • De ECM doet het amberkleurige lampje CHECK ENGINE oplichten onmiddellijk nadat de diagnose is uitgevoerd en mislukt.
  • Actieve regeneratie en regeneratie bij stilstand van het dieseldeeltjesfilter wordt uitgeschakeld.
  • De EGR-klep wordt gesloten.
  • Het motorkoppel wordt verlaagd als de motor gedurende langere tijd met deze storingscode wordt gebruikt.

Conditions for Clearing the Fault Code

  • Start de motor en laat deze 1 minuut stationair draaien om de reparatie te valideren.
  • De status van de storingscode die door het INSITE™ elektronisch servicegereedschap wordt weergegeven, verandert in INACTIEF zodra het systeem door de diagnose is gekomen.
  • Zodra de diagnose met positief resultaat is uitgevoerd, wordt het oranje motorcontrolelampje uitgeschakeld door de ECM.
  • U kunt ook de opdracht "Alle storingen resetten" van het INSITE™ elektronisch servicegereedschap gebruiken om actieve en inactieve storingen te wissen.

Shop Talk

Als de motor niet wil starten en als storingscode 559 actief wordt tijdens het starten, maar er geen storingscodes voor de toerentalsensor bestaan, controleer dan de raildruk met het INSITE™ elektronische servicegereedschap. De procedures waarnaar wordt verwezen in dit storingzoekschema omvatten ook controles voor als de motor niet wil starten.

Als u onderdelen van het brandstofsysteem gaat repareren (zoals brandstofleidingen, brandstofpomp, verstuivers, enz.) waardoor het brandstofsysteem of inwendige motorcomponenten aan mogelijke verontreinigingen kunnen worden blootgesteld, reinig dan eerst de fittingen, de bevestigingsmiddelen en het gebied rondom de component die wordt verwijderd, voordat u met de demontage begint. Vuil of verontreinigingen kunnen in het brandstofsysteem en de motor terecht komen als de onmiddellijke omgeving niet is gereinigd, waardoor er schade ontstaat aan het brandstofsysteem en de motor. Gebruik de volgende procedure in de onderhoudshandleiding voor de ISX15 CM2250, bulletin 4022250. Zie procedure 000-009 in hoofdstuk 0.

Controleer het volgende als de raildruk laag is:

  • Gevuld zijn van het brandstofsysteem (controleer of er brandstof in de tank(s) zit en of het systeem is volgezogen)
  • Druk van de brandstofopvoerpomp
  • Druk van de brandstoftandwielpomp.

Als de druk van de brandstoftandwielpomp in orde is, test dan op lekken in het systeem:

  • Lekkage van de hogedrukpomp
  • Lekkage van een verstuiver
  • Lekkage van ontlastklep brandstofrail.

Als storingscode 559 inactief is en er geen klachten over gebrek aan vermogen zijn, is het mogelijk dat het voertuig de tank heeft leeggereden of dat de storingscode actief is geworden toen het opvoersysteem niet was volgepompt na de vervanging van het brandstoffilter. Wis de inactieve storingscode.

Storingscode 559 wordt ingesteld wanneer de motor draait en de gemeten brandstofraildruk minstens 250 bar [3625 psi] onder de aangestuurde druk blijft. Zodra storingscode 559 is waargenomen, blijft deze actief totdat de motor wordt afgezet of totdat de gemeten brandstofraildruk overeenkomt met de aangestuurde brandstofraildruk. Wanneer er een omstandigheid bestaat die veroorzaakt dat storingscode 559 actief wordt, wordt de storingscode in het algemeen actief wanneer de motor zwaar wordt belast en wordt inactief wanneer de motor licht wordt belast.

Storingscode 559 treedt op wanneer het brandstofsysteem niet meer in staat is om de brandstofraildruk op peil te houden.

Mogelijke oorzaken van deze storing zijn onder andere:

  • Brandstofinlaatrestricties (filters, lagedrukbrandstofleidingen, ECM-controleklep, OEM-leidingen, etc.)
  • Lage opbrengst van de brandstoftandwielpomp
  • Drukregelaar van de brandstoftandwielpomp zit vast in geopende stand (dit kan resulteren in startproblemen of niet kunnen starten)
  • Capaciteitsverlies van de hogedrukpomp (grote lekkage naar terugvoerleiding van de hogedrukpomp)
  • Ontlastklep van de brandstofraildruk lekt naar de terugvoerleiding
  • Ontlastklep van de brandstofraildruk opent (bij een te lage druk)
  • Lekkage van brandstofverstuivercircuit naar afvoer (verstuiverhuis, hogedruk connectors, etc.)
  • Lucht in de brandstof of zuiglekken bij afdichtingen van de tandwielpomp (kan resulteren in startproblemen of niet kunnen starten)
  • Brandstof onder de brandstofaanzuiging in de brandstoftank.

Wanneer er luchtbellen in de brandstof zitten, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht. Als de beperking van de brandstofinlaat niet buitensporig is, kan het intreden van lucht alleen één van de volgende oorzaken hebben:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s)
  • Lekkage in de asafdichting van de tandwielpomp.

De brandstofraildruksensor kan ook worden gecontroleerd. Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de brandstofdruk tot nul is gezakt. Het is noodzakelijk de druk in de hogedrukbrandstofrail handmatig te verlagen door de leiding tussen de pomp en de rail los te maken. Bij ingeschakeld contact moet de brandstofraildruksensor 0 ± 43 bar [624 psi] weergeven.

Onregelmatige ECM-voedingsverbindingen en ECM-aardeverbindingen kunnen storingscode 559 veroorzaken. Als de motor draait met een actieve storingscode 559 en storingscodes 449, 1911 of 2311 niet aanwezig zijn, controleer dan de ECM-voeding op losse verbindingen. Storingscode 1117 kan ook actief worden als deze storingsconditie bestaat.

Inactieve storingscode/Leeg storingzoekschema: De oorzaak opsporen van een inactieve storingscode 559 kan bijzonder lastig zijn. De storingscode moet actief zijn voor alle beschreven procedures waarbij de motor wordt bediend tijdens de test. Als bij motoren hoge aantallen inactieve statussen van storingscode 559 worden gevonden of als het storingzoekschema volledig is afgewerkt, laat dan de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Dit zijn de meest voorkomende oorzaken die moeilijk op te wekken zijn voor een wisselende storingscode 559: lekkende hogedrukconnectors die enkel lekken wanneer de motor en de brandstof warm zijn, ongeregelde beperkingen in de brandstoftoevoer (zoals vuil dat in de brandstoftank ronddrijft) en een brandstofdrukontlastklep die te vroeg open gaat. Controleer dat het juiste onderdeelnummer van de brandstofdrukontlastklep is gemonteerd en dat er niet mee is gemanipuleerd. Controleer de hogedrukverbinding en het aanhaalmoment van de verbinding, en trek deze zo nodig aan volgens de specificatie. Laat de motor draaien op een chassisdynamometer of voer een diagnosetestrit uit om de storingscode opnieuw op te wekken. Gebruik het elektronische INSITE™-servicegereedschap om de parameters van het brandstofsysteem te registreren tijdens de test.

Om problemen rond de brandstofdrukontlastklep op te lossen, kan het handig zijn om de temperaturen van de brandstofrail, de drukontlastklep en de retourleiding van de drukontlastklep in de gaten te houden met een externe temperatuurmeter zoals een infrarood temperatuurpistool. Als de drukontlastklep open gaat, zal de temperatuur van de drukontlastklep flink hoger zijn dan de brandstofrailtemperatuur. Als de drukontlastkleptemperatuur hoger is dan de brandstofrailtemperatuur, zorg er dan voor dat de retourstroming van de drukontlastklep buiten de specificatie valt alvorens deze terug te plaatsen. Gebruik de volgende procedure in de onderhoudshandleiding voor de ISX15 CM2250, bulletin 4022250. Zie procedure 006-061 in hoofdstuk 6.

Zie Diagnose van storingscode t05-559x uitvoeren.

Last Modified: 13-JANUARI-2012


ECM - Storingzoekschema Geen communicatie

Symptoms

    • Geen communicatie en de motor kan niet worden gestart
    • Geen communicatie en de motor kan worden gestart
    • Geen communicatie in verband met fouten in het INSITE™ elektronische servicegereedschap
    • Communicatie met sommige ECM's maar niet alle ECM's, op een motor met meerdere modules.

How To Use This Tree

Deze storingzoekprocedure kan gebruikt worden voor het oplossen van communicatieproblemen van de gegevensverbinding van J1939 en J1587 tussen het elektronische servicegereedschap en de ECM. Er kunnen vier procedures worden gebruikt om dit storingzoekschema te ondersteunen:

  • Procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-165 (Gegevensverbindingskring, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.
  • Procedure 019-166 (Gegevensverbindingskring, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties voor het elektronisch regelsysteem.

De storingzoekstappen in deze reparatieprocedure bouwen voort op informatie die in vorige stappen is verkregen. De storingzoekstappen moeten worden uitgevoerd in de volgorde zoals gespecificeerd in de storingzoekprocedure.

Deze storingzoekprocedure ondersteunt verschillende motorseries, en daarom worden de instructies op een algemene wijze vermeld. Pas de vereiste procedures toe en voer de acties uit op de specifieke motorserie met de ondersteuning van motorspecifieke documentatie die u vindt in de handleidingen voor storingzoeken en reparaties voor de specifieke motorserie.

Shop Talk

Drie basisprincipes zijn gebruikt om de storingzoekstappen die genoemd zijn in dit schema te definiëren en op volgorde te zetten.

  • Controleer of het systeem goed werkt voordat u de problemen oplost van individuele onderdelen van het systeem. Het doel hiervan is om te leren van het gedrag van het systeem om de volgende stappen voor het oplossen van problemen te richten.
  • Gebruik de kabelboom op werkbank om de ECM te scheiden van het voertuig zodat de ECM geïsoleerd kan worden van voertuigproblemen die veroorzaken dat er geen communicatie is.
  • Gebruik een tweede voertuig of een tweede ECM om problemen met een goede werking van het systeem te isoleren voordat u de problemen oplost van individuele onderdelen van het systeem.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | INSITE™ elektronisch servicegereedschap controle foutcode |
 | STEP 1A. Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023. | Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
 | STEP 1B. INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081. | Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
 | STEP 1C. INSITE™ elektronisch servicegereedschap controles overige foutcodes. | Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
 | STEP 1D. ECM-wachtwoord controleren | Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
STEP 2. | Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap |
 | STEP 2A. Initiële controle gegevensverbindingsadapter | Knipperen de communicatielampjes op de gegevensverbindingsadapter?
 | STEP 2B. reset controle gegevensverbindingsadapter | Communiceert de ECM?
 | STEP 2C. Initiële controle INSITE™ elektronisch servicegereedschap | Communiceert de ECM?
 | STEP 2D. verificatie controle gegevensverbindingsadapter | Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
 | STEP 2E. firmware controle gegevensverbindingsadapter | Is de firmwareversie compatibel met ECM?
STEP 3. | Controles werkbank communicatie-instellingen |
 | STEP 3A. Controle beschikbaarheid werkbank-instellingen | Is een werkbank-setup beschikbaar?
 | STEP 3A-1. Controle start motor |
 | STEP 3B. Initiële controle werkbank communicatie-instellingen | Communiceert de ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3B-1. Controle start motor |
 | STEP 3C. Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen | Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
 | STEP 3D. Initiële controle functionaliteit werkbank-instellingen | Communiceert de tweede ECM wanneer deze de werkbank-instellingen gebruikt?
 | STEP 3E. Storing werkbank-instellingen verhelpen | Is de controle van de werkbank-instellingen OK?
 | STEP 3F. controle vervanging gegevensverbindingsadapter | Communiceert de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
STEP 4. | Controle ECM activatie circuit |
 | STEP 4A. Controle motorconfiguratie | Is de motor met een brandstofafsluitklep uitgerust?
 | STEP 4A-1. Controleer de spanning van de brandstofafsluitklep |
 | STEP 4A-2. Controle signaalspanning temperatuursensor koelvloeistof |
 | STEP 4B. Controle ECM spanning sleutelschakelaar | Ligt de spanning sleutelschakelaar binnen 1-VDC of spanning systeem voertuig?
 | STEP 4C. Controleer de voeding en massa van de ECM | Is de ECM accuvoedingspanning gelijk aan de accuspanning?
STEP 5. | Initiële controle elektronisch gereedschap |
 | STEP 5A. Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode | Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
 | STEP 5B. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 5C. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 6. | controle spanning gegevensverbindingsadapter |
 | STEP 6A. controle vaststelling gegevensverbindingsadapter | Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
 | STEP 6B. Controle spanning gegevensverbindingsadapter | Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
 | STEP 6C. Vaststellen of geprobeerd wordt verbinding te maken met een OEM connector dashboard | Wordt geprobeerd verbinding te maken met de OEM gegevensverbindingsconnector dashboard?
 | STEP 6D. Controle spanning OEM gegevensverbindingsconnector dashboard | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6E. Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter | Is de spanning gelijk aan of hoger dan 9-VDC?
 | STEP 6F. Controleer de accuspanning van het voertuig | Is de spanning gelijk aan of hoger dan 11-VDC?
 | STEP 6G. Controle spanning seriële poort computer | Is een minimum of 5 VDC beschikbaar?
STEP 7. | controle gegevensverbindingscircuit |
 | STEP 7A. Controleer kringen J1939 of J1587 | Is de circuitcontrole OK?
STEP 8. | Initiële controle elektronisch gereedschap |
 | STEP 8A. Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap | Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
 | STEP 8B. Initiële controle functionaliteit elektronisch gereedschap | Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
STEP 9. | Gedetailleerde controle elektronisch gereedschap |
 | STEP 9A. Storingscode van hardware elektronisch gereedschap verhelpen | Is de controle van hardware elektronisch gereedschap OK?
STEP 10. | Controle seriële kabel en computer |
 | STEP 10A. Storingscode van seriële kabel en computer verhelpen | Is de controle van seriële kabel en computer OK?
STEP 11. | opstarten ECM vanuit ROM |
 | STEP 11A. Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM | Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
 | STEP 11B. ROM voor opstarten vanuit ECM | Communiceert de ECM?

Guided Step 1 - INSITE™ elektronisch servicegereedschap controle foutcode

Guided Step 1A - INSITE™ elektronisch servicegereedschap controle foutcode 5023

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ elektronisch servicegereedschap foutcode 5023.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5023 aanwezig?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - INSITE™ elektronisch servicegereedschap controle foutcode 5080 of 5081

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op INSITE™ foutcode 5080 of 5081.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Is de INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?

Is INSITE™ elektronisch servicegereedschap foutcode 5080 of 5081 aanwezig?
YES NO

Download de ECM-kalibratie

 No Repair

Reparatie voltooid

Go to 1C

Guided Step 1C - Controles INSITE™ elektronisch servicegereedschap overige foutcodes.

Conditions

  • Sluit het INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

  • Gebruik het INSITE™ elektronisch servicegereedschap om de foutcodes uit te lezen.

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?

Zijn er andere INSITE™ elektronisch servicegereedschap foutcodes aanwezig naast 5023, 5080, of 5081?
YES NO

Raadpleeg de handleiding van het elektronische servicegereedschap INSITE™ voor richtlijnen voor storingzoeken.

 No Repair

Reparatie voltooid

Go to 1D

Guided Step 1D - ECM-wachtwoord controleren

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

  • Gebruik elektronisch servicegereedschap INSITE™.

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?

Geeft INSITE™ elektronisch servicegereedschap aan of de ECM met een wachtwoord beveiligd is?
YES NO

Voer correct wachtwoord in

Indien het wachtwoord niet beschikbaar is, neem contact op met de klant om wachtwoordinformatie op te vragen. Indien de klant geen wachtwoordinformatie kan leveren, zie de INSITE™ handleiding voor het elektronische servicegereedschap voor informatie over wachtwoord verwijderen. Normale garantierichtlijnen zijn van toepassing als de verwijdering van het ECM-wachtwoord is vereist.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Initiële controle gegevensverbindingsadapter en INSITE™ elektronisch servicegereedschap

Guided Step 2A - Initiële controle gegevensverbindingsadapter

Conditions

  • gegevensverbindingsadapter verbonden op de OEM-gegevensverbindingsconnector in het voertuig.
  • De INSITE™ elektronisch servicegereedschap computer dient niet verbonden te zijn.
  • N.B. Indien deze verbonden is met de 3-pens motorgegevensverbindingsconnector zullen de communicatielampjes niet knipperen, ga verder naar Stap 2B.

Action

Zet de sleutelschakelaar op ON.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.

Knipperen de communicatielampjes op de gegevensverbindingsadapter?

  • J1708 lampje voor Inline
  • J1708 of J1939 voor Inline II, Inline 4, en Inline 5.
YES NO

Geen reparatie

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - reset controle gegevensverbindingsadapter

Conditions

INSITE™ elektronisch servicegereedschap aangesloten op voertuig.

Action

Reset controle gegevensverbindingsadaper

  • Sluit de stroomtoevoer van de gegevensverbindingsadapter af.
  • Laat 30 seconden losgekoppeld
  • Sluit stroomtoevoer weer aan op de Inline adapter.
  • Contact ingeschakeld.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 3A

Guided Step 2C - Initiële controle INSITE™ elektronisch servicegereedschap

Conditions

  • INSITE™ elektronisch servicegereedschap aangesloten op voertuig.
  • Contact ingeschakeld.

Action

Start de pc INSITE™ elektronisch servicegereedschap opnieuw op.

  • Start het INSITE™ elektronische servicegereedschap
  • Controleer op communicatie.

Communiceert de ECM?

Communiceert de ECM?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2D

Guided Step 2D - verificatie controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of een Inline of Inline I gegevensverbindingadapter gebruikt wordt om te communiceren met de ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem, voor identificatie-informatie van de gegevensverbindingsadapter.

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?

Wordt een Inline of Inline I gebruikt om te communiceren met de ECM?
YES | NO
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - firmware controle gegevensverbindingsadapter

Conditions

Geen

Action

Controleer of de gegevensverbindingsadapter firmwareversie compatibel is met ECM.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapters, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor identificatie-informatie van de gegevensverbindingsadapter.

Is de firmwareversie compatibel met de ECM?

Is de firmwareversie compatibel met de ECM?
YES NO
No Repair

Laden correcte firmwareversie

Go to 8A

Go to 2C

Guided Step 3 - Controles werkbank communicatie-instellingen

Guided Step 3A - Controle beschikbaarheid werkbank-instellingen

Conditions

  • Werkbank-setup beschikbaar.

Action

Controleer of werkbank-setup beschikbaar is.

Is een werkbank-setup beschikbaar?

Is een werkbank-setup beschikbaar?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Controle start motor

Conditions

  • Geen

Action

Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Initiële controle werkbank communicatie-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronisch servicegereedschap die gebruikt is voor de vorige controles
  • Werkbank-instellingen verbonden met de ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer om met de ECM te communiceren wanneer deze de werkbank-instellingen gebruikt.

Communiceert de ECM met de werkbank-instellingen?

Communiceert de ECM met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3B-1

Go to 3C

Guided Step 3B-1 - Controle start motor

Conditions

  • Geen

Action

Ontkoppel de kabelboom kalibratiekabel van de ECM. Verbind de ECM opnieuw met de oorspronkelijke motor of de OEM-kabelboomconnector. Controleer of de motor start.

Start de motor?

Start de motor?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3C - Controle beschikbaarheid tweede voertuig of tweede ECM voor werkbank-instellingen

Conditions

  • Controle beschikbaarheid tweede voertuig of tweede ECM voor testen.

Action

Controleer of een tweede voertuig of tweede ECM beschikbaar is om verbinding te maken met de werkbank-instellingen.

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?

Is een tweede voertuig of tweede ECM beschikbaar om verbinding te maken met de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3E

Guided Step 3D - Initiële controle functionaliteit werkbank-instellingen

Conditions

  • Gebruik dezelfde pc INSITE™ elektronische servicegereedschap en werkbank-instellingen die oorspronkelijk gebruikt zijn op het probleemvoertuig.
  • Werkbank-instellingen verbonden met tweede voertuig of tweede ECM
  • Kabelboom kalibratie ECM's sleutelschakelaar op ON.

Action

Probeer te communiceren met de ECM op het tweede voertuig een reserve-ECM m.b.v. test-instellingen.

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?

Communiceert de tweede ECM m.b.v. de werkbank-instellingen?
YES | NO
No Repair | No Repair

Go to 11A

Go to 3E

Guided Step 3E - Storing hardware werkbank-instellingen verhelpen

Conditions

  • Geen

Action

Storing werkbank kalibratiekabel, werkbank kalibratiekabelboom, en seriële kabel.

  • Voer storingzoekprocedures uit voor het evalueren van werkbank kalibratiekabel, werkbank kalibratiekabelboom en seriële kabel. Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Weerstandscontrole - seriële kabel, werkbank kalibratiekabelboom, werkbank kalibratiekabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Is de controle van de werkbank-instellingen OK?

Is de controle van de werkbank-instellingen OK?
YES NO
No Repair

Repareer of vervang de werkbank kalibratiekabel, werkbank kalibratiekabelboom, of seriële kabel.

Go to 3F

Go to 3B

Guided Step 3F - controle vervanging gegevensverbindingsadapter

Conditions

  • Geen

Action

Probeer te communiceren met de werkbank-instellingen m.b.v. een vervangende gegevensverbinding.

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?

Communiceren de werkbank-instellingen met de tweede ECM m.b.v. een vervangende gegevensverbindingsadapter?
YES NO

Gebruik vervangende gegevensverbindingsadapter.

Probleem met werkbank-instellingen moet gevonden zijn. Opnieuw storing werkbank-instellingen verhelpen.

Go to 3B

Go to 3E

Guided Step 4 - Controle activatie ECM-circuit

Guided Step 4A - Controle motorconfiguratie

Conditions

  • Geen

Action

Bepaal of de motor uitgerust is met een brandstofafsluitklep

Is de motor uitgerust met een brandstofafsluitklep?

Is de motor uitgerust met een brandstofafsluitklep?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Controleer de spanning van de brandstofafsluitklep

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning van de brandstofafsluitklep ten opzichte van de motorblokaarde.

Er zijn 12 en 24 voltsystemen, de brandstofafsluitklep moet binnen de 1 -VDC van de spanning systeem voertuig liggen.

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning van de brandstofafsluitklep binnen 1-VDC van de spanning systeem voertuig?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Controle signaalspanning temperatuursensor koelvloeistof

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de connector temperatuursensor koelvloeistof.

Action

Meet de spanning tussen de twee pennen op de temperatuursensor koelvloeistof op de kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?

Is de signaalspanning temperatuursensor koelvloeistof groter dan 4,5-VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controle ECM-spanning sleutelschakelaar

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de kabelboomconnector die het signaal voor de sleutelschakelaar van de ECM bevat.
  • Zet het contactslot op ON.

Action

Meet de spanning van het ingangssignaaldraad van de sleutelschakelaar van de bedradingskabelboom naar de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?

Ligt de spanning sleutelschakelaar binnen 1-VDC van de spanning systeem voertuig?
YES NO
No Repair

Repareer of vervang de bedradingskabelboom die het signaal van de sleutelschakelaar bevat, of repareer of vervang de sleutelschakelaar, of controleer de accu-verbinding. Raadpleeg procedure 019-064 (Accuvoedingscircuit sleutelschakelaar) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Zie het Storingzoekschema motorprestaties in de juiste handleiding voor storingzoeken en reparaties, als de motor nog steeds niet wil starten.

Go to 4C

Reparatie voltooid

Guided Step 4C - Controleer de voeding en massa van de ECM

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de bedradingskabelboomconnector van de ECM die de negatieve (-) en de positieve (+) accuvoedingsbedrading bevat.

Action

Meet de spanning tussen alle ECM-accuvoedingspennen (+) en alle accuvoedingspennen (-) in de bedradingskabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Is de ECM accuvoedingspanning gelijk aan de accuspanning?

Is de ECM accuvoedingspanning gelijk aan de accuspanning?
YES NO

Verzoek om autorisatie.

Vervang de ECM. Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Ontkoppel of vervang de bedradingskabelboomconnector die de accuvoedingsbedrading (+) en (-) bevat.

Zie het Storingzoekschema motorprestaties als de motor nog steeds niet wil starten.

Reparatie voltooid

Reparatie voltooid

Guided Step 5 - Initiële controle elektronisch gereedschap

Guided Step 5A - Werkbank-instellingen eerder gebruikt voor controle van verhelpen storingscode

Conditions

  • Geen

Action

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van Stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?

Werden bij de controles van stap 3 de werkbank-instellingen gebruikt om succesvol te communiceren met de ECM?
YES NO

ECM is OK, de reparatie is voltooid als de communicatie niet vereist is door OEM-gegevensverbindingsconnector of -kabelboom.

Als communicatie vereist is door OEM-gegevensverbindingsconnector of -kabelboom ga door naar Stap 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap.

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.
  • Contact aan.

Action

Probeer te communiceren met de ECM op het tweede voertuig, m.b.v. dezelfde hardware van het elektronische gereedschap dat op het probleemvoertuig gebruikt is.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - controle spanning gegevensverbindingsadapter

Guided Step 6A - controle vaststelling gegevensverbindingsadapter

Conditions

  • Geen

Action

Bepaal of een Inline I gegevensverbindingadapter gebruikt is om te communiceren met het INSITE™ elektronisch servicegereedschap.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor Algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?

Wordt een Inline I gegevensverbindingadapter gebruikt om te communiceren met het INSITE™ elektronisch servicegereedschap?
YES | NO
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Controle spanning gegevensverbindingsadapter

Conditions

  • Gebruik geen Inline I
  • Hardware elektronisch gereedschap aangesloten op het voertuig.
  • INSITE™ elektronische servicegereedschap gestart
  • Contact aan.

Action

N.B. Voor alle gegevensverbindingsadapters behalve Inline I.

Probeer te communiceren met INSITE™ elektronisch servicegereedschap en controleer of het 'aan'-lampje van de gegevensverbindingsadapter brandt.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor algemene informatie - gegevensverbindingsadapter, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?

Brandt het 'aan'-lampje van de gegevensverbindingsadapter?
YES | NO
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Vaststellen of geprobeerd wordt verbinding te maken met een OEM gegevensverbindingsconnector dashboard

Conditions

  • Geen

Action

Controleer of geprobeerd wordt verbinding te maken bij de OEM gegevensverbindingsconnector dashboard.

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?

Wordt geprobeerd verbinding te maken bij de OEM gegevensverbindingsconnector dashboard?
YES | NO
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Controle spanning OEM gegevensverbindingsconnector dashboard

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen voeding en aardepennen van de OEM gegevensverbindingsconnector.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F voor gegevensverbindingsconnector in de cabine of 6-pens gegevensverbindingsconnector, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9 VDC?

Is de spanning gelijk aan of hoger dan 9 VDC?
YES NO

Vervang de gegevensverbindingsadapter

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6E - Controleer de spanning op de hulpstroomtoevoer van de gegevensverbindingsadapter

Conditions

  • Contact ingeschakeld.

Action

Meet de toevoerspanning van de gegevensverbindingsadapter bij de gegevensverbindingsadapter kabelboomconnector.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor 3-pens gegevensverbindingskabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is de spanning gelijk aan of hoger dan 9-VDC?

Is de spanning gelijk aan of hoger dan 9-VDC?
YES NO

Vervang de gegevensverbindingsadapter.

 No Repair

Reparatie voltooid

Go to 6F

Guided Step 6F - Controleer de accuspanning van het voertuig

Conditions

  • Geen

Action

Meet de accuspanning van het voertuig in alle gevallen behalve als Inline I wordt gebruikt.

Meet bij gebruik van een Inline I de toevoerspanning van de gegevensverbindingsadapter van de computer.

Is de spanning gelijk aan of hoger dan 11-VDC?

Is de spanning gelijk aan of hoger dan 11-VDC?
YES NO

Repareer of vervang de beschadigde bedrading.

Reinig de accuverbindingen of vervang de accu's.

Reparatie voltooid

Reparatie voltooid

Guided Step 6G - Controle spanning seriële poort computer

Conditions

  • Geen

Action

N.B. Alleen voor Inline I.

Meet de spanning over de signaalaardepin en de gegevensaansluiting klaar pin en de signaalaardepin en de aanvraag om de pen naar de seriële poort van de computer te versturen.

Zie procedure 022-999 (Servicegereedschap en Hardware - Overzicht) in sectie F voor seriële kabel, van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem voor penlocaties.

Is een minimum of 5 VDC beschikbaar?

Is een minimum of 5 VDC beschikbaar?
YES NO

Vervang de gegevensverbindingsadapter

Neem voor technische ondersteuning contact op met uw systeembeheerder.

Reparatie voltooid

Reparatie voltooid

Guided Step 7 - controle gegevensverbindingscircuit

Guided Step 7A - Controleer kringen J1939 of J1587

Conditions

  • Geen

Action

Gebruik de volgende procedures om J1939 of J1587 circuitcontroles uit te voeren afhankelijk van het gegevensverbindingscircuit dat gebruikt wordt.

Zie Procedure 019-165 (Gegevensverbindingscircuit, SAE J1939) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Zie procedure 019-166 (Gegevensverbindingscircuit, SAE J1587) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Deze procedure geeft informatie voor een complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen en spanningscontrole.

Zie procedure 019-428 (motorgegevensverbindingen) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties. Complete weerstandscontrole, controleer dan op kortsluiting naar de aarde en kortsluiting van pen-naar-pen.

Is de circuitcontrole OK?

Is de circuitcontrole OK?
YES NO
No Repair

Repareer of vervang de kabelboom met het gegevensverbindingsprobleem, of de motor of de OEM-kabelboom.

Go to 11A

Reparatie voltooid

Guided Step 8 - Initiële controle elektronisch gereedschap

Guided Step 8A - Controle beschikbaarheid tweede voertuig voor elektronisch gereedschap

Conditions

  • Tweede voertuig beschikbaar voor testen

Action

Controleer of een tweede voertuig beschikbaar is om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?

Is een tweede voertuig beschikbaar om verbinding te maken met het elektronische gereedschap?
YES | NO
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Initiële controle functionaliteit elektronisch gereedschap

Conditions

  • Elektronisch gereedschap aangesloten op een tweede voertuig.

Action

Probeer te communiceren met de ECM op het tweede voertuig m.b.v. het elektronische gereedschap.

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?

Communiceert de tweede ECM wanneer deze het elektronische gereedschap gebruikt?
YES | NO
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Gedetailleerde controle elektronisch gereedschap

Guided Step 9A - Storingscode van hardware elektronisch gereedschap verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het bepalen van hardware elektronisch gereedschap:

  • gegevensverbindingsadapterkabel
  • stroomtoevoerkabel gegevensverbindingsadapter
  • gegevensverbindingadapter
  • Seriële kabel
  • Computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in Sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle – INSITE™ elektronisch servicegereedschap
  • Initiële controle – gegevensverbindingsadapter
  • Weerstandscontrole – seriële kabel
  • Weerstandscontrole voor gegevensverbindingsadapterkabel en stroomtoevoerkabel gegevensverbindingsadapter.

Is de controle van hardware elektronisch gereedschap OK?

Is de controle van hardware elektronisch gereedschap OK?
YES NO

Communicatie probleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 10 - Controle seriële kabel en computer

Guided Step 10A - Storingscode van seriële kabel en computer verhelpen

Conditions

  • Geen

Action

Voer storingzoekprocedures uit voor het evalueren van ESB-kabel en computer.

Zie procedure 022-999 (Servicegereedschap en -hardware - Overzicht) in sectie F van de juiste handleiding voor storingzoeken en reparaties voor het elektronische regelsysteem.

Voltooi de volgende punten controles:

  • Initiële controle - INSITE™ elektronisch servicegereedschap
  • Weerstandscontrole - seriële kabel.

Is de controle van seriële kabel en computer OK?

Is de controle van seriële kabel en computer OK?
YES NO

Communicatieprobleem gevonden.

Repareer of vervang beschadigde hardware.

Go to 11A

Reparatie voltooid

Guided Step 11 - ROM voor opstarten vanuit ECM

Guided Step 11A - Controle beschikbaarheid gereedschap voor opstarten vanuit de ROM

Conditions

  • Geen

Action

Controleer of het gereedschap voor opstarten vanuit de ROM beschikbaar is voor een specifieke ECM.

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?

Is het gereedschap voor opstarten vanuit de ROM beschikbaar?
YES NO
No Repair

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Go to 11B

Reparatie voltooid

Guided Step 11B - ROM opstarten vanuit ECM

Conditions

  • Geen

Action

ROM opstarten vanuit ECM.

Zie procedure 019-427 (ECM opstarten vanuit ROM) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Communiceert de ECM?

Communiceert de ECM?
YES NO

Kalibreer de ECM opnieuw.

Verzoek om voorautorisatie

Vervang de ECM.

Zie procedure 019-031 (Elektronische regelmodule (ECM)) in sectie 19 van de juiste handleiding voor storingzoeken en reparaties.

Reparatie voltooid

Reparatie voltooid

Last Modified: 07-DECEMBER-2007
Auteursrecht © 2000-2009 Cummins Inc. Alle rechten voorbehouden.


STORINGSCODE 111 - Kritieke interne storing motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM. |
 | STEP 1A. Controleer de ECM. | Storingscode 111 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 111. | Minder dan 3 keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.
  • Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 111 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 111.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 111.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 111 te lezen.

Minder dan 3 keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 115 - Magnetisch opgenomen toerental/stand motor - twee van de twee signalen verloren - waarde Onregelmatig, Wisselend of Onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 115. | Is storingscode 115 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 115.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 115 actief of inactief?
YES NO

Verwissel de connectors van de motorpositiesensor van plaats.

 No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-APRIL-2013


STORINGSCODE 122 - Circuit druksensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | IF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | IF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druksensor inlaatspruitstuk | Zie procedure 019-061 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | IF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 122 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 123 actief en storingscode 122 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 122 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Verbind de druksensor van het inlaatspruitstuk met de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief en storingscode 122 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 123 - Circuit druksensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | Signature™ ISX en QSX15 | 3666259
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | Signature™ ISX en QSX15 | 3666259
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druksensor inlaatspruitstuk | Zie procedure 019-061 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310840
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367219
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor van inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | Signature™ ISX en QSX15 | 3666259
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 123 inactief?
STEP 2. | Controleer de druksensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 122 actief en storingscode 123 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 123 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 123 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de druksensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de druksensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de kabelboom en de druksensor van het inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk naar de RETOUR-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druksensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de druksensor van het inlaatspruitstuk op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief en storingscode 123 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verbind de druksensor van het inlaatspruitstuk met de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de druksensor van het inlaatspruitstuk en de RETOUR-pen van de druksensor van het inlaatspruitstuk in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor identificatie van de pennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Repareer of vervang de motorkabelboom.Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de druksensor van het inlaatspruitstuk en de SIGNAAL-pen van de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief en storingscode 123 inactief?
YES NO
No Repair

Vervang de ECM. Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 123 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid.

Last Modified: 28-APRIL-2017


STORINGSCODE 131 - Circuit standsensor 1 gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 43367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2185 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 131 actief?
STEP 2. | Controleer het positiesensorcircuit voor gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 132 actief en storingscode 131 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 131 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Storing van storingscode 2185 verhelpen.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor de stand van het gaspedaal of de gashendel.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt VOEDINGS-pen naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief en storingscode 131 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 131 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal of de gashendel.

Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 132 - Circuit standsensor 1 gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310840
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2185 of 2186 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 132 actief?
STEP 2. | Controleer de positiesensor voor gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 131 actief en storingscode 132 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 132 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 132 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2185 of 2186 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt VOEDINGS-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131 actief en storingscode 132 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 132 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen voor het gaspedaal of de gashendel op de OEM-kabelboom en de VOEDINGS-pen voor de connector van het gaspedaal of de gashendel op de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen voor het gaspedaal of de gashendel op de OEM-kabelboom en de SIGNAAL-pen voor de connector van het gaspedaal op de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 132 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 133 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 of 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 133 actief?
STEP 2. | Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel. |
 | STEP 2A. Inspecteer de positiesensor van de externe gasbedieningspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 134 actief en storingscode 133 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gasbedieningspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 133 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 of 1696 actief?
YES | NO
No Repair | No Repair

Verhelp storingscode 1695 en/of 1696.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het circuit van de voeding en de retour van de positiesensor van de externe gaspedaal of -hendel.

Guided Step 2A - Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor van de externe gaspedaal of -hendel los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van het externe gaspedaal of de externe gashendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief en storingscode 133 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of de externe gasbedieningspedaal of -hendel in goede staat is.

Conditions

  • Zet het contactslot op OFF.
  • Sluit het externe gaspedaal of de externe gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigde externe gaspedaal of -hendel waargenomen.

Vervang het externe gaspedaal of de externe gashendel. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor van het externe gaspedaal of de externe gashendel los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de RETOUR-pen van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal of externe gashendel in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-APRIL-2017


STORINGSCODE 134 - Circuit positiesensor 1 van externe gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad, Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad, en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 134 actief?
STEP 2. | Controleer de positiesensor voor externe gaspedaal of -hendel en het sensorcircuit. |
 | STEP 2A. Inspecteer de positiesensor van de externe gaspedaal of -hendel en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal of de externe gashendel. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 133 actief en storingscode 134 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de externe gaspedaal of -hendel in goede staat is. | Storingscode 134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de positiesensor van het externe gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het externe gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het externe gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de positiesensor van het externe gaspedaal naar de RETOUR-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de positiesensor van het externe gaspedaal en de SIGNAAL-pen van de positiesensor van het externe gaspedaal op de sensorconnector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor identificatie van de connectorpennen.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 133 actief en storingscode 134 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het externe gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het externe gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 actief?
YES NO

Er is een beschadigd extern gaspedaal waargenomen.

Vervang het externe gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het externe gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van de OEM-kabelboom van het externe gaspedaal of de externe gashendel en de SIGNAAL-pen van de connector van de OEM-kabelboom van het externe gaspedaal.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het externe gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het externe gaspedaal in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 134 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 135 - Circuit sensor motoroliejetdruk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 CM2250 | 4022256
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2250 | 4022255
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSX15 CM2250 ECF | 2883557
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL9 CM2350 L101 | 4310787
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX12 CM2350 X102 | 4310646
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISX15 CM2350 X101 | 4310641
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK19 CM2350 K105 | 4326157
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK50 CM2350 K108 | 4332823
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK95 CM2350 K111 | 4358519
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | VTA903 CM2250 V105 | 4332841
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 CM2350 L102 | 4332796
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISL9 CM2350 L111 | 4367223
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSK60 CM2350 K116 | 4367444
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSG12 CM2350 G110 | 4367323
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2350 K117 | 4367449
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK23 CM2250 K109 | 4367358
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 B128 | 4388601
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2250 L115 | 4388626
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2250 K112 | 4367454
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L107 | 4367386
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2350 B130 | 4388668
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L118 | 4388673
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F118 | 4388708
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F119 | 4388703
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSK60 CM2350 K121 | 4388645
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2350 B122 | 4388767
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2250 B131 | 4388774
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB3.3 CM2250 B137 | 5411058
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSX15 CM2250 X115 | 4388739
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | X15 CM2350 X114B | 5411181
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | X15 CM2350 X116B | 5411186
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L116B | 5411330
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L119B | 5411267
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2350 B145 | 5411273
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2350 L122 | 5411278
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2350 B144 | 5411382
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | L9 CM2350 L123B | 5411465
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSF3.8 CM2350 F125 | 5411494
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSX15 CM2350 X118 | 5467247
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 135 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief en storingscode 135 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 135 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het circuit van de voedingsspanning en de retour van de sensor |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief en storingscode 135 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Vuil of gruis in of op de connectorpinnen
  • Ontbrekende of beschadigde connectorafdichtingen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 141 - Circuit sensor motoroliejetdruk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motoroliedruksensor | Zie procedure 019-066 | ISL8.9 CM2150 SN | 4022190
Motoroliedruksensor | Zie procedure 019-066 | ISM11 CM876 SN | 4022196
Motoroliedruksensor | Zie procedure 019-066 | ISZ13 CM2150 | 4022133
Motoroliedruksensor | Zie procedure 019-066 | ISC8.3 en ISL9 CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoroliedruksensor | Zie procedure 019-066 | QSL9 CM2250 | 4022256
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 | 4022255
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 EC | 2883621
Motoroliedruksensor | Zie procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoroliedruksensor | Zie procedure 019-066 | QSX15 CM2250 ECF | 2883557
Motoroliedruksensor | Zie procedure 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Motoroliedruksensor | Zie procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motoroliedruksensor | Zie procedure 019-066 | ISL9 CM2350 L101 | 4310787
Motoroliedruksensor | Zie procedure 019-066 | ISX12 CM2350 X102 | 4310646
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2350 X101 | 4310641
Motoroliedruksensor | Zie procedure 019-066 | ISX15 CM2250 SN | 4310736
Motoroliedruksensor | Zie procedure 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoroliedruksensor | Zie procedure 019-066 | QSK19 CM2350 K105 | 4326157
Motoroliedruksensor | Zie procedure 019-066 | QSK78 CM2250 K104 | 4332682
Motoroliedruksensor | Zie procedure 019-066 | QSK95 CM2350 K111 | 4358519
Motoroliedruksensor | Zie procedure 019-066 | QSK50 CM2350 K108 | 4332823
Motoroliedruksensor | Zie procedure 019-066 | VTA903 CM2250 V105 | 4332841
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L102 | 4332796
Motoroliedruksensor | Zie procedure 019-066 | QSL9 M CM2250 L106 | 4358343
Motoroliedruksensor | Zie procedure 019-066 | ISL9 CM2350 L111 | 4367223
Motoroliedruksensor | Zie procedure 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoroliedruksensor | Zie procedure 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoroliedruksensor | Zie procedure 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoroliedruksensor | Zie procedure 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoroliedruksensor | Zie procedure 019-066 | QSK60 CM2350 K116 | 4367444
Motoroliedruksensor | Zie procedure 019-066. | QSG12 CM2350 G110 | 4367323
Motoroliedruksensor | Zie procedure 019-066 | QSK60 CM2350 K117 | 4367449
Motoroliedruksensor | Zie procedure 019-066. | QSK23 CM2250 K109 | 4367358
Motoroliedruksensor | Zie procedure 019-066. | QSK60 CM2250 K112 | 4367454
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L107 | 4367386
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2350 B130 | 4388668
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L118 | 4388673
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F118 | 4388708
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F119 | 4388703
Motoroliedruksensor | Zie procedure 019-066. | QSK60 CM2350 K121 | 4388645
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2350 B122 | 4388767
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2250 B128 | 4388601
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2250 B131 | 4388774
Motoroliedruksensor | Zie procedure 019-066. | QSB3.3 CM2250 B137 | 5411058
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2250 X115 | 4388739
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2350 B142 | 5411131
Motoroliedruksensor | Zie procedure 019-066. | X15 CM2350 X114B | 5411181
Motoroliedruksensor | Zie procedure 019-066. | X15 CM2350 X116B | 5411186
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L116B | 5411330
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B129B | 5411247
Motoroliedruksensor | Zie procedure 019-066. | B4.5 CM2350 B147B | 5411252
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B135B | 5411257
Motoroliedruksensor | Zie procedure 019-066. | B6.7 CM2350 B148B | 5411262
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L119B | 5411267
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2350 B145 | 5411273
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2350 L122 | 5411278
Motoroliedruksensor | Zie procedure 019-066. | QSB4.5 CM2350 B144 | 5411382
Motoroliedruksensor | Zie procedure 019-066. | L9 CM2350 L123B | 5411465
Motoroliedruksensor | Zie procedure 019-066. | QSF3.8 CM2350 F125 | 5411494
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2350 X118 | 5467247
Motoroliedruksensor | Zie procedure 019-066. | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 141 inactief?
STEP 2. | Controleer de oliedruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de oliedruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief en storingscode 141 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 141 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de oliedruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de oliedruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Controleer de motorkabelboom en de connectorpennen van de oliedruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen van de oliedruksensor en de SIGNAAL-pen van de oliedruksensor op de oliedruksensorconnector van de motorkabelboom.
  • Contact ingeschakeld.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief en storingscode 141 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de oliedruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de oliedruksensor. Zie procedure 019-066 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de oliedruksensor en de RETOUR-pen van de oliedruksensor in de ECM-motorconnector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5 volt TOEVOER-pen en de SIGNAAL-pen van de oliedruksensor in de ECM-motorconnector.
  • Contact ingeschakeld.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief en storingscode 141 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open retour of een kortsluiting tussen de pennen waargenomen op de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 143 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 143. | Is storingscode 143 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 143.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 143 actief of inactief?
YES NO

Raadpleeg het volgende symptoomschema voor storingzoeken voor meer informatie over een lage of hoge smeeroliedruk in Hoofdstuk TS in de toepasselijke onderhoudshandleiding.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-MARCH-2013


STORINGSCODE 144 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 | 4022256
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - Deutsch™/AMP™/Metri-Pack™-meetdraad en Onderdeelnummer 3822917 - Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Tussen 180 ohm en 160 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 144 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 145 actief en storingscode 144 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 144 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor en de RETOUR-pen van de motorkoelvloeistoftemperatuursensor op de motorkoelvloeistoftemperatuursensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 180 ohm en 160 kohm?
YES NO
No Repair

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de koelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 144 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de koelvloeistoftemperatuursensor en de RETOUR-pen van de koelvloeistoftemperatuursensor in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief en storingscode 144 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de connector van de motorkoelvloeistoftemperatuursensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de motorkoelvloeistoftemperatuurconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 145 - Circuit sensor motorkoelvloeistoftemperatuur 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | PowerGen QSX15 CM2250 | 4310664
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 EC | 2883621
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 | 4022255
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 | 4022256
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK78 CM2250 K104 | 4332682
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L106 | 4358343
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B105 | 4332778
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L102 | 4332796
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | VTA903 CM2250 V105 | 4332841
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B112 | 4358498
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B106 | 4367376
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F107 | 4367316
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G110 | 4367323
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK23 CM2250 K109 | 4367358
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2250 K112 | 4367454
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 2. | Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 145 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 144 actief en storingscode 145 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 145 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de motorkoelvloeistoftemperatuursensor en het bijbehorende circuit.

Guided Step 2A - Inspecteer de motorkoelvloeistoftemperatuursensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motorkoelvloeistoftemperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de motorkoelvloeistoftemperatuursensor. Zie procedure 019-019 in de bijbehorende proceduretabel.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 144 actief en storingscode 145 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkoelvloeistoftemperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de motorkoelvloeistoftemperatuursensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Zie procedure 019-043 in de tabel met verwante procedures.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 145 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 146 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het symptoomschema voor storingzoeken voor een hoge motorkoelvloeistoftemperatuur in Hoofdstuk TS in de toepasselijke onderhoudshandleiding.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 151 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK19 CM2350 K105 | 4326157
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK50 CM2350 K108 | 4332823
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK95 CM2350 K111 | 4358519
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K116 | 4367444
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K117 | 4367449
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L107 | 4367386
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2250 B128 | 4388601
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2250 L115 | 4388626
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L118 | 4388673
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F118 | 4388708
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F119 | 4388703
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSK60 CM2350 K121 | 4388645
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B122 | 4388767
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2250 B131 | 4388774
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 B137 | 5411058
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 X115 | 4388739
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB6.7 CM2350 B145 | 5411273
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSL9 CM2350 L122 | 5411278
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB4.5 CM2350 B144 | 5411382
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF3.8 CM2350 F125 | 5411494
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2350 X118 | 5467247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSG12 CM2350 G113 | 5467252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de aflezing van de koelvloeistoftemperatuur. |
 | STEP 1A. Bewaak de aflezing van de koelvloeistoftemperatuur. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de aflezing van de koelvloeistoftemperatuur.

Guided Step 1A - Bewaak de aflezing van de koelvloeistoftemperatuur.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de aflezing van de koelvloeistoftemperatuur.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in hoofdstuk TS.

Vervang de temperatuursensor van de koelvloeistof.

Zie procedure 019-019 in de bijbehorende proceduretabel.

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 153 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK23 CM2250 K109 | 4367358
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISV5.0 CM3230 V104 | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3822758 - Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 153 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 154 actief en storingscode 153 inactief?
 | STEP 3C. Controleer op een open circuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 153 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Sluit tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk en de luchttemperatuursensor van het inlaatspruitstuk een overbruggingskabel aan op de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 154 actief en storingscode 153 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de luchttemperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 153 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor de QSK78-, QSK23- en ISV5.0-motoren. Zie procedure 019-059 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor alle motoren, behalve QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk en de RETOUR-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief en storingscode 153 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de luchttemperatuursensor voor het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de RETOUR-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor voor het inlaatspruitstuk op de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de luchttemperatuursensorconnector voor het inlaatspruitstuk van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de luchttemperatuursensor voor het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 154 - Circuit temperatuursensor inlaatspruitstuk 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4327291
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 X101 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISV5.0 CM3230 V104 | 4367291
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK23 CM2250 K109 | 4367358
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059. | QSK60 CM2250 K112 | 4367454
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X114B | 5411181
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | X15 CM2350 X116B | 5411186
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B121B | 5411223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L116B | 5411330
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L123B | 5411465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 2. | Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit. |
 | STEP 2A. Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 154 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 153 actief en storingscode 154 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 154 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de luchttemperatuursensor van het inlaatspruitstuk en het circuit.

Guided Step 2A - Inspecteer de luchttemperatuursensor van het inlaatspruitstuk en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de luchttemperatuursensor voor het motorinlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de temperatuursensor voor het inlaatspruitstuk aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor de ISV5.0- en QSK78-motoren. Zie procedure 019-059 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor alle motoren, behalve IISV5.0- en QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 153 actief en storingscode 154 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de temperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de luchttemperatuursensor van het inlaatspruitstuk in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 154 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 155 - Inlaatspruitstuktemperatuur 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK78 CM2250 K104 | 4332682
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK23 CM2250 K109 | 4367358
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-059 | QSK60 CM2250 K112 | 4367454
Luchttemperatuursensor inlaatspruitstuk | Zie procedure 019-059 | ISM/QSM11 CM570 | 3666266
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSK95 CM2350 K111 | 4358519
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 SN | 4022190
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISM11 CM876 SN | 4022196
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISZ13 CM2150 | 4022133
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 X101 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F101 | 4310846
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2250 SN | 4310736
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F103 | 4310839
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB4.5 CM2350 B104 | 4332646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B103 | 4332641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B105 | 4332778
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L102 | 4332796
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL8.9 CM2150 L110 | 4358475
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2220 F110 | 4358480
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | VTA903 CM2250 V105 | 4332841
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 M CM2250 L106 | 4358343
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L111 | 4367223
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B112 | 4358498
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z101 | 4358364
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSZ13 CM2150 Z102 | 4358369
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B106 | 4367376
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F107 | 4367316
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F105 | 4358561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF3.8 CM2350 F109 | 4367218
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G110 | 4367323
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F117 | 4388578
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L107 | 4367386
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 B128 | 4388601
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 L115 | 4388626
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B130 | 4388668
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L118 | 4388673
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F119 | 4388703
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F118 | 4388708
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B122 | 4388767
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B142 | 5411131
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F126 | 5411159
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 X115 | 4388739
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | F3.8 CM2350 F120B | 5411237
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B129B | 5411247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B4.5 CM2350 B147B | 5411252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B135B | 5411257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | B6.7 CM2350 B148B | 5411262
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | L9 CM2350 L119B | 5411267
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2350 B145 | 5411273
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2350 L122 | 5411278
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2350 B144 | 5411382
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF2.8 CM2880 F124 | 5411484
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSF3.8 CM2350 F125 | 5411494
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2350 X118 | 5467247
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSG12 CM2350 G113 | 5467252
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Uitlezing van de luchttemperatuur van het inlaatspruitstuk. |
 | STEP 1A. Uitlezing van de luchttemperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Guided Step 1A - Uitlezing van de luchttemperatuur van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de uitlezing van de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de luchttemperatuur in het inlaatspruitstuk te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Zie het symptoomschema voor het oplossen van problemen met een te hoge luchttemperatuur van het inlaatspruitstuk in de toepasselijke onderhoudshandleiding.

Vervang de luchttemperatuursensor voor het inlaatspruitstuk.

  • Raadpleeg de volgende procedure voor alle motoren, behalve QSM11- en QSK78-motoren. Zie procedure 019-159 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor de QSM11- en QSK78-motoren. Zie procedure 019-059 in de tabel met verwante procedures.

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-JUNE-2017


STORINGSCODE 234 - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Gebruik een dieselmotor nooit in een ruimte of omgeving waar zich explosieve dampen (kunnen) bevinden. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Denk er wel aan dat Cummins Inc. niet kan voorzien voor welke toepassingen u de motor gaat gebruiken. Daarom zijn de eigenaar en degene die de motor bedient verantwoordelijk voor een veilig gebruik in een onveilige omgeving. Neem voor meer informatie contact op met een erkend Cummins®-reparatiecentrum.
LET OP

Als het motortoerental boven 3.500 tpm blijft, moet u de motor onmiddellijk uitschakelen om schade te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of de gebruiksomstandigheden goed zijn. | Reed van een heuvel af?
 | STEP 1B. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1C. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 234 inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of de gebruiksomstandigheden goed zijn.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de gebruiksomstandigheden goed zijn.

  • Controleer of het voertuig van een heuvel afreed toen de storing werd vastgelegd.

Reed van een heuvel af?
YES NO
No Repair

Controleer op motorschade.

  • Elektronica is in orde.
  • Controleer de basismotor op beschadiging als gevolg van overtoeren.

Go to 1B

Go to 2A

Guided Step 1B - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft meegemaakt toen de motor snel versnelde tot 3.400 tpm of hoger en daarna iets langzamer ging draaien tot 3.400 tpm.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscodes 689 en 778.

Go to 1D

Verhelp storingscode 689 en 778.

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of storingscode 234 actief is wanneer de motor niet meer dan 3200 omwentelingen per minuut maakt.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Contact ingeschakeld.

Action

Test het voertuig tijdens een testrit of het vaartuig tijdens een vaarproef om te bepalen of er nog sprake is van overtoeren van de motor.

Storingscode 234 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt doorlopen en nogmaals een controle hebt uitgevoerd.

Go to 2A

Go to 1A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 13-MAY-2017


STORINGSCODE 238 - Circuit sensorvoeding 3 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krukasstandsensor | Zie procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krukasstandsensor | Zie procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K117 | 4367449
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B122 | 4388767
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 238 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 238 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de motorpositiesensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorpositiesensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO
No Repair

Vervang de krukasstandsensor. Zie procedure 019-365 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 238 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-MAY-2017


STORINGSCODE 239 - Circuit sensorvoeding 3 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 L121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 L121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 239 actief?
STEP 2. | Controleer de reactie van de motorregelmodule (ECM). |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 239 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 239 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 239 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 3 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 241 - Op de wielen gebaseerde voertuigsnelheid - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de voertuiginstellingen in het INSITE™ elektronische servicegereedschap. |
 | STEP 1A. Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen. | Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
STEP 2. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 3. | Controleer op de aanwezigheid van aanvullende OEM-apparaten. |
 | STEP 3A. Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten. | Extra apparatuur?
 | STEP 3B. Controleer op slippende tandwielen op de as. | Tand- of toonwiel beschadigd of slipt?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de voertuiginstellingen in het INSITE™ elektronische servicegereedschap.

Guided Step 1A - Controleer of de voertuigconfiguratie en de instellingen in het INSITE™ elektronische servicegereedschap overeenkomen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik elektronisch servicegereedschap INSITE™. Ga naar Functies en parameters en controleer of de volgende parameters met de voertuigconfiguratie overeenkomen.

  • Instelling transmissie - overbrengingsverhouding hoogste versnelling
  • Bron voertuigsnelheid - overbrengingsverhouding achteras
  • Bron voertuigsnelheid - bandmaat
  • Bron voertuigsnelheid - type sensor voertuigsnelheid

Komen de instellingen in het INSITE™ elektronische servicegereedschap en de voertuigconfiguratie overeen?
YES NO
No Repair

Wijzig de instellingen in de ECM met het INSITE™ elektronische servicegereedschap zodat deze met de voertuigconfiguratie overeenkomen.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom en de connectorpennen van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Repareer de beschadigde connectorpennen.
  • Repareer of vervang de motorkabelboom met de beschadigde pennen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter en controleer op een open circuit in de OEM-kabelboom.

  • Meet de weerstand van de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidssensor van de OEM-kabelboom.
  • Meet de weerstand van de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor tussen de ECM-connector van de OEM-kabelboom en de connector van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 4A

Guided Step 2D - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Controleer op kortsluiting naar aarde in de SIGNAAL-draad (+) en in de SIGNAAL-draad (-) van de magnetische voertuigsnelheidsensor van de OEM-kabelboom.

  • Meet de weerstand tussen de SIGNAAL-draad (+) van de magnetische voertuigsnelheidssensor in de ECM-connector en de massa van het motorblok.
  • Meet de weerstand tussen de SIGNAAL-draad (-) van de magnetische voertuigsnelheidssensor in de ECM-connector en de massa van het motorblok.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 4A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de sensor voertuigsnelheid.

Action

Gebruik een multimeter om op kortsluiting tussen pennen te controleren in de OEM-kabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (+) van de magnetische voertuigsnelheidsensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.
  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen (-) van de magnetische voertuigsnelheidssensor in de ECM-connector van de OEM-kabelboom en alle andere pennen van de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

  • Vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer op de aanwezigheid van aanvullende OEM-apparaten.

Guided Step 3A - Controleer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende apparaten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het circuit van de voertuigsnelheidssensor.

  • Inspecteer het circuit van de voertuigsnelheidssensor op de aanwezigheid van aanvullende of extra apparaten die storingen kunnen veroorzaken met het snelheidsignaal.

Extra apparatuur?
YES NO

Verwijder het apparaat of raadpleeg de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op slippende tandwielen op de as.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Haal de voertuigsnelheidssensor uit de transmissie.

Action

Controleer of de tandwielen doorslippen.

  • Inspecteer het tand- of meetwiel aan de achterkant van de transmissie waar de snelheidssensor het snelheidsignaal oppikt. Controleer het tand- of meetwiel niet is beschadigd of doorslipt op de as.

Tand- of toonwiel beschadigd of slipt?
YES NO

Raadpleeg de OEM-onderhoudsinformatie en repareer of vervang het tand- of meetwiel.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-NOVEMBER-2015


STORINGSCODE 245 - Circuit ventilatorregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60.8 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X105 | 4332667
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X106 | 4332712
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5411484

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 245 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling. | Ligt de weerstand binnen de specificaties van de OEM?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling. |
 | STEP 2C. Controleer de voedingspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 245 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 245 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op lage interne weerstand van de elektromagneet van de ventilatorregeling.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie de OEM-onderhoudsinformatie.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze binnen de OEM-weerstandsspecificatie?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde in de pinnen van een connector.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-connectorpen van de ventilatorregeling en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en voedingsdraad.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de ventilatorregeling in de actuatorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 245 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 271 - Circuit drukeenheid 1 motorbrandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 SN | 4310736
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 L115 | 4388626
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brandstofpompactuator | Zie procedure 019-117 | ISF4.5 CM2220 F123 | 5411320
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 271 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Controleer het signaal op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2B. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
 | STEP 2C. Controleer de storingscodes. | Storingscode 271 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Controleer het signaal op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Controleer of de ECM-pinnen of motorkabelboomconnector zijn beschadigd. Zie procedure 019-361 in deel 19.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2B

Go to 3

Guided Step 2B - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Meet de weerstand tussen de signaalpen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom en de retourpen van de brandstofpompactuator in de connector van de brandstofpompactuator van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in hoofdstuk 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Contact ingeschakeld.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 271 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Volg het escalatieproces of vraag hulp

Last Modified: 13-MAY-2017


STORINGSCODE 272 - Circuit drukeenheid 1 motorbrandstofpomp - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B105 | 4332778
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L102 | 4332796
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F105 | 4358561
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B112 | 4358498
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F107 | 4367316
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B106 | 4367376
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F114 | 4383734
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L107 | 4367386
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L118 | 4388673
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B130 | 4388668
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F119 | 4388703
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F118 | 4388708
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSC8.3 CM2880 C102 | 4388785
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2350 B145 | 5411273
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2350 L122 | 5411278
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B144 | 5411382
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F131 | 5411489
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSF3.8 CM2350 F125 | 5411494
Brandstofpompactuator | Zie procedure 019-117 | QSF2.8 CM2880 F124 | 5411484
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve of inactieve storingscode voor de brandstofpompactuator. | Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de brandstofpompactuator en het circuit ervan. |
 | STEP 2A. Controleer de weerstand van de brandstofpompactuator. | Minder dan 5 ohm?
 | STEP 2B. Controleer de weerstand van de motorkabelboom. | Minder dan 5 ohm?
 | STEP 2C. Controleer de storingscodes. | Storingscode 272 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve of inactieve storingscode voor de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 271 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 2A

Guided Step 2 - Controleer de brandstofpompactuator en het circuit ervan.

Guided Step 2A - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

  • Controleer of de ECM-pinnen of motorkabelboomconnector zijn beschadigd. Zie procedure 019-361 in hoofdstuk 19. Meet de weerstand tussen de signaalpen en retourpen brandstofpompactuator bij de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures..

Go to 2B

Go to 3A

Guided Step 2B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 272 actief?
YES NO

Er is een beschadigde brandstofpompactuator waargenomen.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 16-MAY-2017


STORINGSCODE 281 - Drukeenheid 1 brandstofpomp - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tandwielpomp brandstofpomp | Zie procedure 005-025 | ISL8.9 CM2150 SN | 4022190
Tandwielpomp brandstofpomp | Zie procedure 005-025 | ISZ13 CM2150 | 4022133
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISC8.3 en ISL9 CM2250 | 4022257
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISX15 CM2250 GX CM2250 | 4022250
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISX12/ISX11.9 CM2250 | 2883445
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSL9 CM2250 | 4022256
Tandwielpomp brandstofpomp | Zie procedure 005-025. | PowerGen QSX15 CM2250 ECF | 4310661
Tandwielpomp brandstofpomp | Zie procedure 005-025. | PowerGen QSX15 CM2250 | 4310664
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISL9 CM2350 L111 | 4367223
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSZ13 CM2150 Z101 | 4358364
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSZ13 CM2150 Z102 | 4358369
Tandwielpomp brandstofpomp | Zie procedure 005-025 | ISL8.9 CM2880 L112 | 4358493
Tandwielpomp brandstofpomp | Zie procedure 005-025 | QSL9 CM2250 L115 | 4388626
Tandwielpomp brandstofpomp | Zie procedure 005-025 | QSB6.7 CM2250 B128 | 4388601
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSX15 CM2250 X115 | 4388739
Tandwielpomp brandstofpomp | Zie procedure 005-025. | L9 CM2350 L119B | 5411267
Kop brandstofpomp | Zie procedure 005-227. | ISL8.9 CM2150 SN | 4022190
Kop brandstofpomp | Zie procedure 005-227. | ISZ13 CM2150 | 4022133
Kop brandstofpomp | Zie procedure 005-227. | ISC8.3 en ISL9 CM2250 | 4022257
Kop brandstofpomp | Zie procedure 005-227. | ISX15 CM2250 GX CM2250 | 4022250
Kop brandstofpomp | Zie procedure 005-227. | ISX12/ISX11.9 CM2250 | 2883445
Kop brandstofpomp | Zie procedure 005-227. | QSL9 CM2250 | 4022256
Kop brandstofpomp | Zie procedure 005-227. | PowerGen QSX15 CM2250 ECF | 4310661
Kop brandstofpomp | Zie procedure 005-227. | PowerGen QSX15 CM2250 | 4310664
Kop brandstofpomp | Zie procedure 005-227. | ISL9 CM2350 L111 | 4367223
Kop brandstofpomp | Zie procedure 005-227. | QSZ13 CM2150 Z101 | 4358364
Kop brandstofpomp | Zie procedure 005-227. | QSZ13 CM2150 Z102 | 4358369
Kop brandstofpomp | Zie procedure 005-227. | QSX15 CM2250 X115 | 4388739
Kop brandstofpomp | Zie procedure 005-227. | L9 CM2350 L119B | 5411267
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISZ13 CM2150 | 4022133
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 | 4310664
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostiek brandstofsysteem | Zie procedure 005-236 | L9 CM2350 L119B | 5411267
Lucht in brandstof | Zie procedure 006-003. | ISL8.9 CM2150 SN | 4022190
Lucht in brandstof | Zie procedure 006-003. | ISZ13 CM2150 | 4022133
Lucht in brandstof | Zie procedure 006-003. | ISC8.3 en ISL9 CM2250 | 4022257
Lucht in brandstof | Zie procedure 006-003. | ISX15 CM2250 GX CM2250 | 4022250
Lucht in brandstof | Zie procedure 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Lucht in brandstof | Zie procedure 006-003. | QSL9 CM2250 | 4022256
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 | 4022255
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 EC | 2883621
Lucht in brandstof | Zie procedure 006-003. | PowerGen QSX15 CM2250 ECF | 4310661
Lucht in brandstof | Zie procedure 006-003. | PowerGen QSX15 CM2250 | 4310664
Lucht in brandstof | Zie procedure 006-003. | ISL9 CM2350 L111 | 4367223
Lucht in brandstof | Zie procedure 006-003. | QSZ13 CM2150 Z101 | 4358364
Lucht in brandstof | Zie procedure 006-003. | QSZ13 CM2150 Z102 | 4358369
Lucht in brandstof | Zie procedure 006-003 | ISL8.9 CM2880 L112 | 4358493
Lucht in brandstof | Zie procedure 006-003 | QSL9 CM2250 L115 | 4388626
Lucht in brandstof | Zie procedure 006-003 | QSB6.7 CM2250 B128 | 4388601
Lucht in brandstof | Zie procedure 006-003. | QSX15 CM2250 X115 | 4388739
Lucht in brandstof | Zie procedure 006-003. | L9 CM2350 L119B | 5411267
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL8.9 CM2150 SN | 4022190
Brandstofinlaatbeperking | Zie procedure 006-020. | ISZ13 CM2150 | 4022133
Brandstofinlaatbeperking | Zie procedure 006-020. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX15 CM2250 GX CM2250 | 4022250
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 CM2250 | 4022256
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 | 4022255
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 EC | 2883621
Brandstofinlaatbeperking | Zie procedure 006-020. | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofinlaatbeperking | Zie procedure 006-020. | PowerGen QSX15 CM2250 | 4310664
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL9 CM2350 L111 | 4367223
Brandstofinlaatbeperking | Zie procedure 006-020. | QSZ13 CM2150 Z101 | 4358364
Brandstofinlaatbeperking | Zie procedure 006-020 | QSZ13 CM2150 Z102 | 4358369
Brandstofinlaatbeperking | Zie procedure 006-020 | ISL8.9 CM2880 L112 | 4358493
Brandstofinlaatbeperking | Zie procedure 006-020 | QSL9 CM2250 L115 | 4388626
Brandstofinlaatbeperking | Zie procedure 006-020 | QSB6.7 CM2250 B128 | 4388601
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX15 CM2250 X115 | 4388739
Brandstofinlaatbeperking | Zie procedure 006-020. | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 281 actief of heeft meer dan 1 inactieve registratie?
STEP 2. | Voorcontroles van het brandstofsysteem. |
 | STEP 2A. Meet de pompdruk van de brandstoftandwielpomp. | Is de brandstoftandwielpompdruk hoger dan gespecificeerd in procedure 005-025 in hoofdstuk 5?
 | STEP 2B. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Wis alle inactieve storingscodes.
  • Laat de motor draaien in een stabiel belaste conditie.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 281 actief of heeft meer dan 1 inactieve registratie?
YES | NO
No Repair | No Repair

Go to 2A

Relevant storingzoekschema

Guided Step 2 - Voorcontroles van het brandstofsysteem.

Guided Step 2A - Meet de pompdruk van de brandstoftandwielpomp.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Meet de druk in de tandwielpomp van de brandstofpomp.

  • Zie voor de motor ISL8.9 CM2150 SN Raadpleeg procedure 005-025 in de tabel met verwante procedures.
  • Zie voor alle overige motoren Zie procedure 005-236 in de tabel met verwante procedures.

Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten. Zie procedure 005-236 in de tabel met verwante procedures.

Is de brandstoftandwielpompdruk hoger dan gespecificeerd in procedure 005-236 in hoofdstuk 5?
YES NO
No Repair

Vervang de tandwielpomp van de brandstofpomp.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?
YES NO

Als er sprake is van bellen, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holtevorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Als de vernauwing bij de brandstofinlaat niet uitzonderlijk is, moet de herkomst van de lucht worden gezocht in de volgende componenten:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

Vervang de kop van de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die staan vermeld in de ECM. Kalibratiehistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de Condities voor het wissen van de storingscode in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 18-OCTOBER-2016


STORINGSCODE 286 - Configuratiefout SAE J1939-multiplexfunctie - kalibratie ontregeld

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 286 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 286 actief?
YES NO
No Repair

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt. Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-JANUARI-2016


STORINGSCODE 288 - Standsensorsysteem externe gaspedaal of -hendel SAE J1939-multiplexfunctie - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 288 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
STEP 3. | Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap. |
 | STEP 3A. Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?
 | STEP 3B. Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstandbediende gasklep' goed worden ontvangen door de motor-ECM. | Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 288 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de motor-ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 4A

Guided Step 3 - Bewaak de parameters van het externe gaspedaal met het INSITE™ elektronische servicegereedschap.

Guided Step 3A - Controleer of de parameters van de schakelaar op afstand bedienbare gasklep en/of van het externe gaspedaal goed worden ontvangen door de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in losgelaten positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status externe gasklep/stationairafstelling

De controleparameters hoeven niet precies in het elektronische servicegereedschap te verschijnen zoals hierboven is vermeld.

Wanneer het externe gaspedaal wordt losgelaten, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' de waarde 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' de waarde 0?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU. Zie de OEM-onderhoudsinformatie.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of de parameters 'Schakelaar op afstand bedienbare gasklep' en/of 'Op afstand bediende gasklep' goed worden ontvangen door de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zorg ervoor dat 'Schakelaar op afstand bedienbare gasklep' op ON staat en dat het externe gaspedaal in ingedrukte positie is.

Action

Controleer de volgende parameters in de Bewakingsmodus van het INSITE™ elektronische servicegereedschap:

  • Gasklepstand
  • Status schakelaar op afstand bedienbare gasklep

De controleparameters hoeven niet precies in het elektronische servicegereedschap te verschijnen zoals hierboven is getoond.

Wanneer het externe gaspedaal is ingedrukt, moet de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'ON' aangeven en moet de parameter 'Gasklepstand' een waarde groter dan 0 aangeven.

Heeft de parameter 'Schakelaar op afstand bedienbare gasklep' de waarde 'Aan' en heeft de parameter 'Gasklepstand' een waarde groter dan 0?

YES NO
No Repair

Er is een OEM-probleem met de schakelaar op afstand bedienbare gasklep of met het externe gaspedaal of met de OEM VECU. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-MARCH-2017


STORINGSCODE 322 - Circuit aansturing magneetklep verstuiver cilinder 1 - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011. | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G113 | 5467252
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011. | QSB4.5 CM2250 B131 | 4388774
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 B137 | 5411058
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 X115 | 4388739
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026. | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G113 | 5467252
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 B131 | 4388774
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 B137 | 5411058
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G110 | 4367323
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G113 | 5467252
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 B137 | 5411058
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 322 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de verstuiverkabelboom, de motorkabelboom en de connectorpennen van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 1 en de retourpin van cilinder nummer 1 in de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 1 en de RETOUR-pen van cilinder nummer 1 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Zie procedure Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 01-FEBRUARY-2017


STORINGSCODE 323 - Circuit aansturing magneetklep verstuiver cilinder 5 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011. | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G113 | 5467252
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 X115 | 4388739
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G113 | 5467252
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L156 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G110 | 4367323
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G113 | 5467252
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 323 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 323 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 5 en de retourpin van cilinder nummer 5 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 5 en de RETOUR-pen van cilinder nummer 5 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij.Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Zie procedure Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 01-FEBRUARY-2017


STORINGSCODE 324 - Circuit aansturing magneetklep verstuiver cilinder 3 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011 | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011. | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G113 | 5467252
Tuimelaardeksel | Zie procedure 003-011 | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 X115 | 4388739
Tuimelaardeksel | Zie procedure 003-011. | QSB4.5 CM2250 B131 | 4388774
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 B137 | 5411058
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026 | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026. | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G113 | 5467252
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 X115 | 4388739
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 B131 | 4388774
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G110 | 4367323
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G113 | 5467252
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 X115 | 4388739
Interne actuatorkabelboom | Zie procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 324 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 324 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren: Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren: Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Voor de motoren QSB6.7 CM2250 B128 en QSL9 CM2250 L115: Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.
  • Voor de motoren QSB6.7 CM2250 B128 en QSL9 CM2250 L115: Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 3 en de retourpin van cilinder nummer 3 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 3 en de RETOUR-pen van cilinder nummer 3 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij.Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 02-FEBRUARY-2017


STORINGSCODE 325 - Circuit aansturing magneetklep verstuiver cilinder 6 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011 | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011 | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011 | QSL9 CM2350 L107 | 4367386
Tuimelaardeksel | Zie procedure 003-011 | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011 | QSG12 CM2350 G113 | 5467252
Tuimelaardeksel | Zie procedure 003-011 | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011 | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 X115 | 4388739
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026 | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026 | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026 | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026 | QSL9 CM2350 L107 | 4367386
Verstuiver | Zie procedure 006-026 | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026 | QSG12 CM2350 G113 | 5467252
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2350 L107 | 4367386
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G110 | 4367323
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G113 | 5467252
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 325 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 325 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 6 en de retourpin van cilinder nummer 6 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 6 en de RETOUR-pen van cilinder nummer 6 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij.Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 02-FEBRUARY-2017


STORINGSCODE 331 - Circuit aansturing magneetklep verstuiver cilinder 2 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011. | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011. | QSB4.5 CM2250 B131 | 4388774
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 B137 | 5411058
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 X115 | 4388739
Tuimelaardeksel | Zie procedure 003-011. | QSF3.8 CM2350 F125 | 5411494
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026. | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 B131 | 4388774
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 B137 | 5411058
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 X115 | 4388739
Verstuiver | Zie procedure 006-026. | QSF3.8 CM2350 F125 | 5411494
Verstuiver | Zie procedure 006-026. | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 B137 | 5411058
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 X115 | 4388739
Interne actuatorkabelboom | Zie procedure 019-063 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 331 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 331 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Inspecteer de verstuiverkabelboom, de motorkabelboom en de connectorpennen van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 2 en de retourpin van cilinder nummer 2 van de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 2 en de RETOUR-pen van cilinder nummer 2 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij.Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel.Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 1 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 2 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 3 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 1. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 1.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 2. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 2.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 3. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 18-JANUARI-2017


STORINGSCODE 332 - Circuit aansturing magneetklep verstuiver cilinder 4 - stroom lager dan normaal of open kring

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Tuimelaardeksel | Zie procedure 003-011 | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 EC | 2883621
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 EC | 2883647
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 ECF | 4310661
Tuimelaardeksel | Zie procedure 003-011. | PowerGen QSX15 CM2250 | 4310664
Tuimelaardeksel | Zie procedure 003-011. | QSL9 M CM2250 L106 | 4358343
Tuimelaardeksel | Zie procedure 003-011. | QSG12 CM2350 G110 | 4367323
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 B128 | 4388601
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 L115 | 4388626
Tuimelaardeksel | Zie procedure 003-011. | QSB4.5 CM2250 B131 | 4388774
Tuimelaardeksel | Zie procedure 003-011. | QSB3.3 CM2250 B137 | 5411058
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 EC | 2883647
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 | 4310664
Verstuiver | Zie procedure 006-026. | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSG12 CM2350 G110 | 4367323
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 B128 | 4388601
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 L115 | 4388626
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 B131 | 4388774
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 EC | 2883647
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 ECF | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 ECF | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Interne actuatorkabelboom | Zie procedure 019-063 | PowerGen QSX15 CM2250 | 4310664
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 M CM2250 L106 | 4358343
Interne actuatorkabelboom | Zie procedure 019-063 | QSG12 CM2350 G110 | 4367323
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 L115 | 4388626
Interne actuatorkabelboom | Zie procedure 019-063 | QSB4.5 CM2250 B131 | 4388774
Interne actuatorkabelboom | Zie procedure 019-063 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

WAARSCHUWING

De verstuivermagneetkleppen krijgen een hoge elektrische spanning als de motor draait. Om de kans op ernstig lichamelijk letsel door elektrische schokken zo klein mogelijk te houden, mag u geen sieraden of natte kleding dragen en de verstuivermagneetkleppen en de bedrading ervan niet aanraken als de motor draait.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad, onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 322 actief?
 | STEP 1B. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
STEP 2. | Controleer de verstuiver en het circuit ervan op een open kring. |
 | STEP 2A. Inspecteer de aansluitingen van de motorkabelboom. | Connectors goed aangesloten?
 | STEP 2B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer op een open kring. | Minder dan 2 ohm?
 | STEP 2C-1. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit. |
 | STEP 2D. Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep. | Klopt de storingscode met de verstuiver?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluitingen. | Groter dan 100K ohm?
STEP 4. | Isoleer de storing in de ECM of verstuiver. |
 | STEP 4A. Controleer op actieve storingscodes. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 4A-1. Verstuiver isoleren. |
 | STEP 4A-2. Verstuiver isoleren. |
 | STEP 4A-3. Controleer op actieve storingscodes. |
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322 actief?
YES | NO
No Repair | No Repair

Go to 1B

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 1B - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Zijn er storingscodes voor andere verstuivers op dezelfde cilinderrij actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de verstuiver en het circuit ervan op een open kring.

Guided Step 2A - Inspecteer de aansluitingen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de volgende verbindingen op de motorkabelboom goed zijn aangesloten:

  • Motorkabelboom aangesloten op de ECM
  • Motorkabelboom aangesloten op de verstuiverdoorgangsconnectors bij het tuimelaarhuis.
  • Verstuiverkabelboom.

Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren.Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.

Voor QSB6.7 CM2250-motoren.Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

Connectors goed aangesloten?
YES NO
No Repair

Installeer de motorkabelboomconnectors op de juiste wijze.

Go to 2B

Go to 5A

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de verstuiverkabelboom, de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de verstuiverkabelboom.

  • Voor QSX-, QSL- en QSB3.3 CM2250 EC-motoren. Raadpleeg procedure 019-063 in de bijbehorende proceduretabel.
  • Voor QSB6.7 CM2250-motoren.Raadpleeg procedure 003-011 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 2C

Guided Step 2C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de driverpin van cilinder nummer 4 en de retourpin van cilinder nummer 4 in de kabelboom

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 2 ohm?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep en het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Zie procedure 003-011 in de bijbehorende proceduretabel.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de DRIVER-pen van cilinder nummer 4 en de RETOUR-pen van cilinder nummer 4 op de verstuivermagneetklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2 ohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op een open kring.

Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 2D - Controleer of er een hoge weerstand of een open kring is in de verstuivermagneetklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivermagneetklep.

Action

Controleer op een open kring.

  • Verwijder de verstuiver en verwissel deze van plaats met een verstuiver in een andere cilinderrij. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Zet het contactslot op ON.
  • Start de motor en laat deze stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Cilinders 1, 2 en 3 (cilinders 1 en 2 bij 4-cilinder motoren) zitten op dezelfde cilinderrij. Cilinders 4, 5 en 6 (cilinders 3 en 4 bij 4-cilinder motoren) zitten op dezelfde cilinderrij.

Klopt de storingscode met de verstuiver?
YES NO

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de motorkabelboom en de doorgangsconnectorpennen van de verstuiver.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuits van de verstuiverkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer de verstuivermagneetkleppen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van de verstuivers die worden getest.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de signaalpin van cilinder nummer 4 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 5 en de motorblokaarde.
  • Meet de weerstand tussen de signaalpin van cilinder nummer 6 en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO

Controleer de motorkabelboom, de verstuiverkabelboom en de doorgangsconnector op kortsluiting.

  • Repareer of vervang de beschadigde component.

Vervang de injector. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 4 - Isoleer de storing in de ECM of verstuiver.

Guided Step 4A - Controleer op actieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Plaats het tuimelaardeksel op de cilinderkop en draai de tapbouten losjes aan, zodat de motor stationair kan draaien.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor draaien en observeer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes van cilinderrij:

  • Cilinderrij 1 - Voorste cilinderrij: Storingscodes 322, 324, 331.
  • Cilinderrij 2 - Achterste cilinderrij: Storingscodes 323, 325, 332.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 5A

Guided Step 4A-1 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 4. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-2

Go to 5A

Guided Step 4A-2 - Verstuiver isoleren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Volledige isolatie van verstuivers.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 4.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO
No Repair

Vervang verstuiver nummer 5. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4A-3

Go to 5A

Guided Step 4A-3 - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Verwijder de klepdeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Sluit de verstuiverkabelboom aan op verstuiver nummer 5.
  • Koppel de verstuiverkabelboom los van verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Wikkel tape om de uiteinden van de verstuiverkabelboom om ervoor te zorgen dat de uiteinden niet met elkaar of met het motorblok in contact komen.
  • Plaats het klepdeksel op de motor.

Het is niet nodig het klepdeksel vast te draaien met een bout.

Laat de motor draaien en observeer de storingscodes.

  • 1. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.
  • 2. Start de motor en laat deze 1 minuut stationair draaien.
  • 3. Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Vervang verstuiver nummer 6. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscodes inactief zijn.

Zijn er storingscodes van meerdere verstuivers (zelfde cilinderrij) actief?
YES NO

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

No Repair

Go to 1B

Go to 5B

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronische servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 08-JUNE-2016


STORINGSCODE 343 - Waarschuwing interne hardwarestoring motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 343 actief of meer dan drie inactieve statussen?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Herkalibreer de ECM. |
 | STEP 4A. Herkalibreer de ECM. | Storingscode 343 actief na het herkalibreren van de ECM?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 343 actief of meer dan drie inactieve statussen?
YES | NO
No Repair | No Repair

Go to 2A

Go to 5A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Zet de aansluitingen vast.

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 5A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-voltsysteem]; Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de ECM in de kopconnector van de ECM-accuvoeding van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 5A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 5A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's. Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kopconnector van de ECM-accuvoeding van de motorkabelboom los van de ECM-connector.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de kopconnector van de ECM-accuvoeding en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de kopconnector van de ECM-accuvoeding en de connector van de minpool van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het ingangcircuit van het contactslot.

  • Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?
YES NO

Corrigeer de bedrading zodat de draad ononderbroken is.

 No Repair

Go to 5A

Go to 3E

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM-connector.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Herkalibreer de ECM.

Guided Step 4A - Herkalibreer de ECM

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op kortsluiting met de massa.

  • Gebruik het INSITE™ elektronische servicegereedschap om de ECM te herkalibreren met de nieuwste motorkalibratie.

Storingscode 343 actief na het herkalibreren van de ECM?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 351 - Stroomtoevoer verstuiver - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L109 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2880 F101 | 4310846
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358365
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358370
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358375
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358380
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L109 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 441 actief of inactief?
 | STEP 1B. Laat de motor draaien. | Start de motor?
 | STEP 1C. Lees de storingscodes uit. | Storingscode 351 actief?
STEP 2. | Controleer de ECM-voeding. |
 | STEP 2A. Inspecteer de connectors en zekeringen van de ECM-voeding. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit. | Minder dan 0,5 ohm?
 | STEP 2C. Controleer op een open circuit in het voedingscircuit van de ECM. | Minder dan 10 ohm?
STEP 3. | Valideer het optreden van deze storingscode. |
 | STEP 3A. Zet de motor aan en kijk of de storingscode optreedt. | Doet storingscode 351 zich voor als de motor draait?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 441 actief of inactief?
YES NO

Verhelp eerst storingscode 441.

 No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Laat de motor draaien.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Laat de motor draaien.

Start de motor?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1C

Go to 4A

Guided Step 1C - Lees de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 351 actief?
YES NO

Een marginale accuspanning is mogelijk. Zorg dat de accu's volledig zijn opgeladen of vervang ze zo nodig.

Het is waarschijnlijk dat een marginale accutoestand leidt tot het actief worden van storingscode 351 tijdens het starten van de motor.

No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de ECM-voeding.

Guided Step 2A - Inspecteer de connectors en zekeringen van de ECM-voeding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Inspecteer de voeding en de zekeringen van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer of vervang de beschadigde kabelboom, pennen, zekeringen of connectors. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de stroomconnector van de ECM-voedingskabel en de pluspoolpennen (+) bij de pluspoolverbinding (+) van de accu.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 0,5 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het voedingscircuit van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM-stroomkabelboom los van de accupolen.
  • Koppel de ECM-stroomkabelboom los van de ECM-connector.

Action

Controleer of er een open circuit is in het ECM-aardecircuit.

  • Meet de weerstand tussen de minpoolpennen (-) bij de ECM-voedingsconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de kabelboom, zekeringen of zekeringhouders van de ECM-voeding.

Maak de accupoolaansluitingen schoon. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Valideer het optreden van deze storingscode.

Guided Step 3A - Zet de motor aan en kijk of de storingscode optreedt.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Zet de motor aan en kijk of de storing nog steeds optreedt.

  • Laat de motor hoog stationair draaien zonder belasting.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Doet storingscode 351 zich voor als de motor draait?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Een marginale accuspanning is mogelijk. Zorg dat de accu's volledig zijn opgeladen of vervang ze zo nodig.

Het is waarschijnlijk dat een marginale accutoestand leidt tot het actief worden van storingscode 351 tijdens het starten van de motor.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. U kunt de ECM-code en het versienummers vinden in de sectie Kalibratie-informatie van Systeem-ID en gegevensplaat in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 415 - Motoroliejetdruk - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 415 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor draait stationair.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 415 actief of inactief?
YES NO

Er is een lage motoroliedruk vastgesteld.

Zie het symptoomschema voor lage smeeroliedruk in hoofdstuk TS van de betreffende onderhoudshandleiding.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 22-JANUARI-2016


STORINGSCODE 418 - Indicator Water in brandstof - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 428 of 429 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1B. Controleer op storingscode 418. | Is storingscode 418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 428 of 429 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Raadpleeg het toepasselijke storingzoekschema voor de storingscode.

Go to 1B

Guided Step 1B - Controleer op storingscode 418.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 418.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO

Tap het water af uit het brandstoffilter.

Als storingscode 418 actief blijft, kan een storing in de sensor en/of de connector zijn opgetreden. Repareer of vervang de sensor en/of de connector, indien nodig.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp

Last Modified: 12-JUNE-2017


STORINGSCODE 428 - Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor voor water in brandstof | Zie procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor voor water in brandstof | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Sensor voor water in brandstof | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Sensor voor water in brandstof | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor voor water in brandstof | Zie procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 ECF | 2883557
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L101 | 4310787
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L102 | 4332796
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L107 | 4367386
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12 CM2350 X102 | 4310646
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2350 X101 | 4310641
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 SN | 4310736
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L111 | 4367223
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor voor water in brandstof | Zie procedure 019-127 | F3.8 CM2350 F120B | 5411237
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G110 | 4367323
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 L115 | 4388626
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor voor water in brandstof | Zie procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L118 | 4388673
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 X115 | 4388739
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X114B | 5411181
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X116B | 5411186
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B121B | 5411223
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B129B | 5411247
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B147B | 5411252
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B135B | 5411257
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B148B | 5411262
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L119B | 5411267
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L116B | 5411330
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L122 | 5411278
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L123B | 5411465
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G113 | 5467252
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2350 X118 | 5467247
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 428 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de water-in-brandstofsensor en connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Meer dan 3,87 mega-ohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 428 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 428 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 428 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de water-in-brandstofsensor en connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETURN-pen van de water-in-brandstofsensor in de connector van de water-in-brandstofsensor.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 3,87 mega-ohm?
YES NO

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETURN-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de RETURN-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de connector van de water-in-brandstofsensor van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 inactief?
YES NO

Geen. De storingscode is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 429 - Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 L110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor voor water in brandstof | Zie procedure 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor voor water in brandstof | Zie procedure 019-127 | ISM11 CM876 SN | 4022196
Sensor voor water in brandstof | Zie procedure 019-127 | ISZ13 CM2150 | 4022133
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2250 | 4022254
Sensor voor water in brandstof | Zie procedure 019-127 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L102 | 4332796
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L107 | 4367386
Sensor voor water in brandstof | Zie procedure 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 ECF | 2883557
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor water in brandstof | Zie procedure 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor voor water in brandstof | Zie procedure 019-127 | ISX12 CM2350 X102 | 4310646
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2350 X101 | 4310641
Sensor voor water in brandstof | Zie procedure 019-127 | ISX15 CM2250 SN | 4310736
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor voor water in brandstof | Zie procedure 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor voor water in brandstof | Zie procedure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor voor water in brandstof | Zie procedure 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor voor water in brandstof | Zie procedure 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor voor water in brandstof | Zie procedure 019-127 | ISL9 CM2350 L111 | 4367223
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor voor water in brandstof | Zie procedure 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G110 | 4367323
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 L115 | 4388626
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor voor water in brandstof | Zie procedure 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L118 | 4388673
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor voor water in brandstof | Zie procedure 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X114B | 5411181
Sensor voor water in brandstof | Zie procedure 019-127 | X15 CM2350 X116B | 5411186
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B121B | 5411223
Sensor voor water in brandstof | Zie procedure 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B129B | 5411247
Sensor voor water in brandstof | Zie procedure 019-127 | B4.5 CM2350 B147B | 5411252
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B135B | 5411257
Sensor voor water in brandstof | Zie procedure 019-127 | B6.7 CM2350 B148B | 5411262
Sensor voor water in brandstof | Zie procedure 019-127 | L9 CM2350 L119B | 5411267
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2350 L122 | 5411278
Sensor voor water in brandstof | Zie procedure 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor voor water in brandstof | Zie procedure 019-127 | QSX15 CM2350 X118 | 5467247
Sensor voor water in brandstof | Zie procedure 019-127 | QSG12 CM2350 G113 | 5467252
Sensor voor water in brandstof | Zie procedure 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor voor water in brandstof | Zie procedure 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor voor water in brandstof | Zie procedure 019-127 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 429 actief?
STEP 2. | Controleer de water-in-brandstofsensor. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 429 actief?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 428 actief en storingscode 429 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 429 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 429 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de water-in-brandstofsensor. Zie procedure 019-127 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.

Action

Inspecteer de connectorpennen van de motorkabelboom, de sensor en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 428 actief en storingscode 429 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de water-in-brandstofsensor.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofsensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 429 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 441 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de accu. |
 | STEP 1A. Controleer de accuaansluitingen. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 2. | Controleer de zekering. |
 | STEP 2A. Controleer of de zekering goed is geïnstalleerd. | Is de zekering goed geïnstalleerd?
 | STEP 2B. Controleer of er een zekering gesprongen is. | Is de zekering doorgeslagen?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de OEM-voedingskabelboom en de connectorpennen van de motorregelmodule (ECM). | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting in de voedingskabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting met de massa. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 3F. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de accu.

Guided Step 1A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 1B

Go to 4A

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Normale condities:

  • Minstens +12 VDC (12-voltsystemen)
  • Minstens +24 VDC (24-voltsystemen).

Startomstandigheden:

  • Minstens +6,2 VDC (12-voltsystemen)
  • Minstens +12 VDC (24-voltsystemen)

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de zekering.

Guided Step 2A - Controleer of de zekering goed is geïnstalleerd.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de 30A-zekering goed is geïnstalleerd.

  • Kijk of de 30A-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 2B

Go to 4A

Guided Step 2B - Controleer of er een zekering gesprongen is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een zekering gesprongen is.

  • Kijk of de 30A-zekering is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Vervang de zekering. Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de stroomkabelboom en de ECM op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de pluspool (+) van de accu en alle ECM accuvoedingspennen (+), één voor één, in de ECM-connector van de OEM-voedingskabelboom.
  • Meet de weerstand tussen de minpool (-) van de accu en alle ECM accuvoedingspennen (-), één voor één, in de ECM-connector van de OEM-voedingskabelboom.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting in de voedingskabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting in de voedingskabelboom.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de ECM-accuvoedingspennen (-).

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en de motorblokaarde.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de accu.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen één van de ECM-accuvoedingspennen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de tweede ECM-accuvoedingspen (+) in de ECM-connector van de OEM-voedingskabelboom en alle pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het betreffende elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek naar beschadigde isolaties van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 442 - Spanning accu 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 442 actief?
STEP 2. | Controleer het accusysteem. |
 | STEP 2A. Controleer de accuaansluiting. | Zijn de accu's op de juiste manier aangesloten op de vereiste systeemspanning?
 | STEP 2B. Controleer de dynamo. | Wordt de dynamo binnen de specificaties van de fabrikant geladen?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 442 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Controleer het accusysteem.

Guided Step 2A - Controleer de accuaansluitingen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer of de accu's op de juiste manier zijn geplaatst.

Zijn de accu's op de juiste manier aangesloten op de vereiste systeemspanning?
YES NO
No Repair

Installeer het accusysteem op de juiste wijze. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik een OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Plaats zonodig een belasting op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Wordt de dynamo binnen de specificaties van de fabrikant geladen?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of bedrading van de fabrikant naar de dynamo.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-APRIL-2017


STORINGSCODE 451 - Circuit druksensor verstuiverdoseringsrail 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 AN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B101 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L101 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358575
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358580
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | GSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | GSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 AN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B101 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L101 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | GSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | GSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2220 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L102 | 4332796
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K105 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 | 4367444
Sensor brandstofraildruk | Zie procedure 019-115 | QSK23 CM2250 K109 | 4367358
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2250 K112 | 4367454
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 386 of 515 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 451 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 452 actief en storingscode 451 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 451 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 of 515 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de tabel met verwante procedures.

Zie procedure 019-115 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de retourpin en de signaalpin van de brandstofraildruksensor in de brandstofraildruksensorconnector van de motorkabelboom.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 452 actief en storingscode 451 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt voedingspin van de brandstofraildruk naar de retourpin van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de brandstofraildruk in de ECM-motorconnector.

  • Controleer na 30 seconden op de juiste circuitrespons.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Storingscode 452 actief en storingscode 451 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaalleiding van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorkabelboomconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 452 - Circuit druksensor verstuiverdoseringsrail 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2220 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | IF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSK3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L102 | 4332796
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K104 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK50 CM2350 K108 | 4332823
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor brandstofraildruk | Zie procedure 019-115 | QSK23 CM2250 K109 | 4367358
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2250 K112 | 4367454
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164111 - mannelijke Bosch™-meetdraad, onderdeelnummer 3164110 - vrouwelijke Bosch™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 of 516 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 452 inactief?
STEP 2. | Controleer de brandstofraildruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 451 actief en storingscode 452 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 452 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 of 516 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning van de 5-volt VOEDINGS-pen van de brandstofraildruk naar de RETOUR-pen van de brandstofraildruk in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofraildruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit.

  • Meet de spanning tussen de 5-volt VOEDINGS-pen en de RETOUR-pen van de brandstofraildruksensor in de ECM-motorconnector.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 451 actief en storingscode 452 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 452 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open retourcircuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2017


STORINGSCODE 515 - Circuit sensorvoeding 6 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 515 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 515 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 515 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 515 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 6 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 516 - Circuit sensorvoeding 6 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K117 | 4367449
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | QSK19 CM2350 K105 | 4326157
Sensor brandstofraildruk | Zie procedure 019-115 | QSK50 CM2350 K108 | 4332823
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | VTA903 CM2250 V105 | 4332841
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSK95 CM2350 K111 | 4358519
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K116 | 4367444
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G110 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K117 | 4367449
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | QSK60 CM2350 K121 | 4388645
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L118 | 4388673
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L107 | 4367386
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2350 L122 | 5411278
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSF3.8 CM2350 F125 | 5411494

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke WeatherPack™-meetdraad, onderdeelnummer 3823996 - vrouwelijke WeatherPack™-meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 516 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de sensor en het circuit voor de brandstofraildruk die zijn aangesloten op de voedings- en retourdraden van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 516 actief?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de ECM en de connectorpinnen van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 516 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 516 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de sensor en het circuit voor de brandstofraildruk die zijn aangesloten op de voedings- en retourdraden van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de druk in de brandstofrail los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 516 actief?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de OEM-kabelboom en ECM-connectorpennen voor het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 516 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 553 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F103 | 4310839
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2150 SN | 4022190
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2250 | 4022254
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX15 CM2250 GX CM2250 | 4022250
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISZ13 CM2150 | 4022133
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 | 4022255
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 EC | 2883621
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX11.9 CM2250 ECF | 2883561
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2250 ECF | 2883557
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | PowerGen QSX15 CM2250 ECF | 4310661
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | PowerGen QSX15 CM2250 | 4310664
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 EC | 2883647
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B101 | 2883567
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL9 CM2350 L101 | 4310787
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12 CM2350 X102 | 4310646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX15 CM2350 X101 | 4310641
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | ISX15 CM2250 SN | 4310736
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F101 | 4310846
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5 CM2350 B104 | 4332646
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B103 | 4332641
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB3.9 CM2220 B107 | 4310792
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSK78 CM2220 K104 | 4332682
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 M CM2250 L106 | 4358343
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB/ISD4.5 CM2150 B119 | 4358465
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB/ISD6.7 CM2150 B120 | 4358470
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2150 L110 | 4358475
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F110 | 4358480
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSZ13 CM2150 Z101 | 4358364
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSZ13 CM2150 Z102 | 4358369
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2880 L112 | 4358493
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2350 F109 | 4367218
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | F3.8 CM2350 F120B | 5411237
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL9 CM2350 L111 | 4367223
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSG12 CM2350 G110 | 4367323
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 B128 | 4388601
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 L115 | 4388626
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F117 | 4388578
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 F116 | 4383664
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2350 B122 | 4388767
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2250 B131 | 4388774
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 B137 | 5411058
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F126 | 5411159
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | X15 CM2350 X114B | 5411181
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | X15 CM2350 X116B | 5411186
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B121B | 5411223
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2350 B142 | 5411131
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B129B | 5411247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B4.5 CM2350 B147B | 5411252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B135B | 5411257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | B6.7 CM2350 B148B | 5411262
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2250 X115 | 4388739
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L116B | 5411330
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L123B | 5411465
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | L9 CM2350 L119B | 5411267
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSG12 CM2350 G113 | 5467252
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2350 X118 | 5467247
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB3.9 CM2220 B107 | 4310792
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2220 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2880 L112 | 4358493
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor brandstofraildruk | Zie procedure 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L101 | 4310787
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12 CM2350 X102 | 4310646
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2350 X101 | 4310641
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 SN | 4310736
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor brandstofraildruk | Zie procedure 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor brandstofraildruk | Zie procedure 019-115 | QSK78 CM2220 K104 | 4332682
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor brandstofraildruk | Zie procedure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor brandstofraildruk | Zie procedure 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor brandstofraildruk | Zie procedure 019-115 | F3.8 CM2350 F120B | 5411237
Sensor brandstofraildruk | Zie procedure 019-115 | ISL9 CM2350 L111 | 4367223
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G10 | 4367323
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 L115 | 4388626
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X114B | 5411181
Sensor brandstofraildruk | Zie procedure 019-115 | X15 CM2350 X116B | 5411186
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B121B | 5411223
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B129B | 5411247
Sensor brandstofraildruk | Zie procedure 019-115 | B4.5 CM2350 B147B | 5411252
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B135B | 5411257
Sensor brandstofraildruk | Zie procedure 019-115 | B6.7 CM2350 B148B | 5411262
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2250 X115 | 4388739
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L116B | 5411330
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L123B | 5411465
Sensor brandstofraildruk | Zie procedure 019-115 | L9 CM2350 L119B | 5411267
Sensor brandstofraildruk | Zie procedure 019-115 | QSG12 CM2350 G113 | 5467252
Sensor brandstofraildruk | Zie procedure 019-115 | QSX15 CM2350 X118 | 5467247
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 F122 | 5467376
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F103 | 4310839
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F101 | 4310846
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 SN | 4310736
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5 CM2350 B104 | 4332646
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B103 | 4332641
Brandstofpompactuator | Zie procedure 019-117 | ISB3.9 CM2220 B107 | 4310792
Brandstofpompactuator | Zie procedure 019-117 | QSK78 CM2220 K104 | 4332682
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Brandstofpompactuator | Zie procedure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 L110 | 4358475
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F110 | 4358480
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z101 | 4358364
Brandstofpompactuator | Zie procedure 019-117 | QSZ13 CM2150 Z102 | 4358369
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2880 L112 | 4358493
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2350 F109 | 4367218
Brandstofpompactuator | Zie procedure 019-117 | F3.8 CM2350 F120B | 5411237
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L111 | 4367223
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 B128 | 4388601
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F117 | 4388578
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 F116 | 4383664
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2350 B122 | 4388767
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F126 | 5411159
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X114B | 5411181
Brandstofpompactuator | Zie procedure 019-117 | X15 CM2350 X116B | 5411186
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B121B | 5411223
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B142 | 5411131
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B129B | 5411247
Brandstofpompactuator | Zie procedure 019-117 | B4.5 CM2350 B147B | 5411252
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B135B | 5411257
Brandstofpompactuator | Zie procedure 019-117 | B6.7 CM2350 B148B | 5411262
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 X115 | 4388739
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L116B | 5411330
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L123B | 5411465
Brandstofpompactuator | Zie procedure 019-117 | L9 CM2350 L119B | 5411267
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G113 | 5467252
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2350 X118 | 5467247
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Juiste brandstofraildruksensor geïnstalleerd voor de lijst met belangrijke onderdelen (CPL) van de motor?
STEP 3. | Controleer of de aftapleiding verstopt is. |
 | STEP 3A. Controleer of de aftapleiding is verstopt. | Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?
STEP 4. | Controleer de brandstofpompactuator. |
 | STEP 4A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117 in de tabel met verwante procedures?
 | STEP 4C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?
 | STEP 4D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator voor de elektronische brandstofregeling wordt kortgesloten naar een lage of hoge spanningsbron.

Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor.

Guided Step 2A - Controleer het onderdeelnummer van de brandstofraildruksensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor niet gestart.

Action

Controleer de brandstofraildruksensor en kijk of deze juist is voor de motor-CPL.

Is de correcte brandstofraildruksensor geïnstalleerd voor de motor-CPL?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer of de aftapleiding verstopt is.

Guided Step 3A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de beperking van de brandstofafvoerleiding binnen de specificaties zoals beschreven in procedure 006-012 in de tabel met verwante procedures?

YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de brandstofpompactuator.

Guided Step 4A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117 in de tabel met verwante procedures?

YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?

YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 555 - Carterdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B105 | 4332778
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L102 | 4332796
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2250 | 4022254
Carterontluchter (extern) | Zie procedure 003-001 | ISC8.3 en ISL9 CM2250 | 4022257
Carterontluchter (extern) | Zie procedure 003-001 | ISM11 CM876 SN | 4022196
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Carterontluchter (extern) | Zie procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 | 4022256
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 | 4022255
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Carterontluchter (extern) | Zie procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 ECF | 2883557
Carterontluchter (extern) | Zie procedure 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Carterontluchter (extern) | Zie procedure 003-001 | PowerGen QSX15 CM2250 | 4310664
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L101 | 4310787
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 CM2350 X102 | 4310646
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2350 X101 | 4310641
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B112 | 4358498
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L111 | 4367223
Carterontluchter (extern) | Zie procedure 003-001 | ISV5.0 CM3230 V104 | 4367291
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 B128 | 4388601
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 L115 | 4388626
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 B130 | 4388668
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 L118 | 4388673
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L107 | 4367386
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B122 | 4388767
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Carterontluchter (extern) | Zie procedure 003-001 | B6.7 CM2350 B121B | 5411223
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L122 | 5411278
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L119B | 5411267
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L116B | 5411330
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L123B | 5411465
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2350 X118 | 5467247
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B105 | 4332778
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L102 | 4332796
Carterontluchtingsslang | Zie procedure 003-018 | ISB6.7 CM2250 | 4022254
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Carterontluchtingsslang | Zie procedure 003-018 | ISC8.3 en ISL9 CM2250 | 4022257
Carterontluchtingsslang | Zie procedure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 | 4022256
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 | 4022255
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 EC | 2883621
Carterontluchtingsslang | Zie procedure 003-018 | QSX11.9 CM2250 | 2883561
Carterontluchtingsslang | Zie procedure 003-018 | QSB3.3 CM2250 EC | 2883647
Carterontluchtingsslang | Zie procedure 003-018 | ISB6.7 CM2350 B101 | 2883567
Carterontluchtingsslang | Zie procedure 003-018 | ISL9 CM2350 L101 | 4310787
Carterontluchtingsslang | Zie procedure 003-018 | ISX12 CM2350 X102 | 4310646
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B112 | 4358498
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B106 | 4367376
Carterontluchtingsslang | Zie procedure 003-018 | ISL9 CM2350 L111 | 4367223
Carterontluchtingsslang | Zie procedure 003-018 | ISV5.0 CM3230 V104 | 4367291
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 B128 | 4388601
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 L115 | 4388626
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 B130 | 4388668
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 L118 | 4388673
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L107 | 4367386
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B122 | 4388767
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2250 B131 | 4388774
Carterontluchtingsslang | Zie procedure 003-018 | QSB3.3 CM2250 B137 | 5411058
Carterontluchtingsslang | Zie procedure 003-018 | B6.7 CM2350 B121B | 5411223
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B145 | 5411273
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L122 | 5411278
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B144 | 5411382
Carterontluchtingsslang | Zie procedure 003-018 | L9 CM2350 L119B | 5411267
Carterontluchtingsslang | Zie procedure 003-018 | L9 CM2350 L116B | 5411330
Carterontluchtingsslang | Zie procedure 003-018 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L102 | 4332796
Ontluchtingselement carter | Zie procedure 003-019 | ISC8.3 en ISL9 CM2250 | 4022257
Ontluchtingselement carter | Zie procedure 003-019 | ISM11 CM876 SN | 4022196
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Ontluchtingselement carter | Zie procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 | 4022256
Ontluchtingselement carter | Zie procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 ECF | 2883557
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L101 | 4310787
Ontluchtingselement carter | Zie procedure 003-019 | ISX12 CM2350 X102 | 4310646
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2350 X101 | 4310641
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L111 | 4367223
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L115 | 4388626
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L118 | 4388673
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L107 | 4367386
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 X115 | 4388739
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L122 | 5411278
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L116B | 5411330
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2350 X118 | 5467247
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B105 | 4332778
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2350 L102 | 4332796
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2250 | 4022254
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Carterblow-by meten | Zie procedure 014-010 | ISC8.3 en ISL9 CM2250 | 4022257
Carterblow-by meten | Zie procedure 014-010 | ISM11 CM876 SN | 4022196
Carterblow-by meten | Zie procedure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Carterblow-by meten | Zie procedure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 | 4022256
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 | 4022255
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 EC | 2883621
Carterblow-by meten | Zie procedure 014-010 | QSX11.9 CM2250 ECF | 2883561
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2250 ECF | 2883557
Carterblow-by meten | Zie procedure 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Carterblow-by meten | Zie procedure 014-010 | PowerGen QSX15 CM2250 | 4310664
Carterblow-by meten | Zie procedure 014-010 | QSB3.3 CM2250 EC | 2883647
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B101 | 2883567
Carterblow-by meten | Zie procedure 014-010 | ISL9 CM2350 B101 | 4310787
Carterblow-by meten | Zie procedure 014-010 | ISX12 CM2350 X102 | 4310646
Carterblow-by meten | Zie procedure 014-010 | ISX15 CM2350 X102 | 4310641
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B112 | 4358498
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B106 | 4367376
Carterblow-by meten | Zie procedure 014-010 | ISL9 CM2350 L111 | 4367223
Carterblow-by meten | Zie procedure 014-010 | ISV5.0 CM3230 V104 | 4367291
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 B128 | 4388601
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 L115 | 4388626
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 B130 | 4388668
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 L118 | 4388673
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2350 L107 | 4367386
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B122 | 4388767
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2250 B131 | 4388774
Carterblow-by meten | Zie procedure 014-010 | QSB3.3 CM2250 B137 | 5411058
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B121B | 5411223
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2250 X115 | 4388739
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B144 | 5411382
Carterblow-by meten | Zie procedure 014-010 | L9 CM2350 L119B | 5411267
Carterblow-by meten | Zie procedure 014-010 | L9 CM2350 L116B | 5411330
Carterblow-by meten | Zie procedure 014-010 | L9 CM2350 L123B | 5411465
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2350 X118 | 5467247
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 | 4332796
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 555 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer op actieve storingscodes. | Is storingscode 3733 of 3734 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de druksensor. | Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?
 | STEP 2B. Controleer het type carterventilatie en onderhoudsgeschiedenis. | Filter onder het onderhoudsinterval of uitgerust met een onderhoudsvrij element?
 | STEP 2C. Inspecteer het carterontluchtingselement. | Is het carterontluchtingselement verstopt of verontreinigd?
 | STEP 2D. Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang en olieafscheider verstopt?
STEP 3. | Meet de carterblow-by. |
 | STEP 3A. Verricht de meting van de carterblow-by. | Ligt de meting van de carterblow-by binnen de specificaties?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 555 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3733 of 3734 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de druksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de carterdruksensor met de functie “Gegevenscontrole/-registratie” van het INSITE™ elektronische servicegereedschap.

  • Controleer of er een sensor met het juiste onderdeelnummer is geïnstalleerd.
  • Zorg dat de motor uit staat terwijl u de nauwkeurigheid van de druksensor meet.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de "Carterdruk" te meten.

Bedraagt de gemeten druk 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?

YES NO
No Repair

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Controleer het type carterventilatie en onderhoudsgeschiedenis.

Conditions

  • Bepaal of carterventilatiesysteem is uitgerust met filterelement of met onderhoudsvrij ontluchterinzetstuk.

Action

Controleer hoeveel kilometers/bedrijfsuren het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt, indien uitgerust.

Neem contact op met een erkende Cummins® dealer voor de juiste vervangingsintervallen van het carterontluchtingsfilter voor de desbetreffende motortoepassing.

Filter onder het onderhoudsinterval of uitgerust met een onderhoudsvrij element?
YES NO
No Repair

Vervang het carterontluchtingsfilterelement. Zie procedure 003-019 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer het carterontluchtingselement.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer het carterontluchtingselement op verontreinigingen en blokkades.

Is het carterontluchtingselement verstopt of verontreinigd?
YES NO

Inspecteer het carterontluchtingselement en reinig of vervang deze zo nodig.

Zie procedure 003-019 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider op verstopping.

  • Zie procedure 003-001 in de tabel met verwante procedures.
  • Zie procedure 003-018 in de tabel met verwante procedures.

Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang en olieafscheider verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen, ontluchtingsslang of olieafscheider van de carterventilatie.

  • Zie procedure 003-001 in de tabel met verwante procedures.
  • Zie procedure 003-018 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Meet de carterblow-by.

Guided Step 3A - Verricht de meting van de carterblow-by.

Conditions

  • Contact ingeschakeld.
  • Start de motor niet .

Action

Laat de motor met een van de volgende methodes op nominaal toerental en onder belasting draaien:

  • Verricht een motortest met een chassis- of motordynamometer
  • Verricht een blokkeertoerentaltest, maar alleen als de motor met een automatische transmissie is uitgerust.

Meet de carterblow-by. Zie procedure 014-010 in de tabel met verwante procedures.

Ligt de meting van de carterblow-by binnen de specificaties?
YES NO

Inspecteer het carterontluchtingselement en reinig of vervang deze zo nodig. Zie procedure 003-019 in de tabel met verwante procedures.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen.

  • Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 14-MARCH-2017


STORINGSCODE 556 - Carterdruk - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B105 | 4332778
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L102 | 4332796
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2250 | 4022254
Carterontluchter (extern) | Zie procedure 003-001 | ISC8.3 en ISL9 CM2250 | 4022257
Carterontluchter (extern) | Zie procedure 003-001 | ISM11 CM876 SN | 4022196
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Carterontluchter (extern) | Zie procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 | 4022256
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 | 4022255
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Carterontluchter (extern) | Zie procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 ECF | 2883557
Carterontluchter (extern) | Zie procedure 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Carterontluchter (extern) | Zie procedure 003-001 | PowerGen QSX15 CM2250 | 4310664
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L101 | 4310787
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 CM2350 X102 | 4310646
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2350 X101 | 4310641
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B112 | 4358498
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L111 | 4367223
Carterontluchter (extern) | Zie procedure 003-001 | ISV5.0 CM3230 V104 | 4367291
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 B128 | 4388601
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 L115 | 4388626
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 B130 | 4388668
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 L118 | 4388673
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L107 | 4367386
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B122 | 4388767
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Carterontluchter (extern) | Zie procedure 003-001 | B6.7 CM2350 B121B | 5411223
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L122 | 5411278
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L119B | 5411267
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2350 X118 | 5467247
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B105 | 4332778
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L102 | 4332796
Carterontluchtingsslang | Zie procedure 003-018 | ISB6.7 CM2250 | 4022254
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Carterontluchtingsslang | Zie procedure 003-018 | ISC8.3 en ISL9 CM2250 | 4022257
Carterontluchtingsslang | Zie procedure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 | 4022256
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 | 4022255
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 EC | 2883621
Carterontluchtingsslang | Zie procedure 003-018 | QSX11.9 CM2250 | 2883561
Carterontluchtingsslang | Zie procedure 003-018 | QSB3.3 CM2250 EC | 2883647
Carterontluchtingsslang | Zie procedure 003-018 | ISB6.7 CM2350 B101 | 2883567
Carterontluchtingsslang | Zie procedure 003-018 | ISL9 CM2350 L101 | 4310787
Carterontluchtingsslang | Zie procedure 003-018 | ISX12 CM2350 X102 | 4310646
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B112 | 4358498
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B106 | 4367376
Carterontluchtingsslang | Zie procedure 003-018 | ISL9 CM2350 L111 | 4367223
Carterontluchtingsslang | Zie procedure 003-018 | ISV5.0 CM3230 V104 | 4367291
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 B128 | 4388601
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 L115 | 4388626
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2250 B130 | 4388668
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2250 L118 | 4388673
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L107 | 4367386
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B122 | 4388767
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2250 B131 | 4388774
Carterontluchtingsslang | Zie procedure 003-018 | QSB3.3 CM2250 B137 | 5411058
Carterontluchtingsslang | Zie procedure 003-018 | B6.7 CM2350 B121B | 5411223
Carterontluchtingsslang | Zie procedure 003-018 | QSB6.7 CM2350 B145 | 5411273
Carterontluchtingsslang | Zie procedure 003-018 | QSL9 CM2350 L122 | 5411278
Carterontluchtingsslang | Zie procedure 003-018 | QSB4.5 CM2350 B144 | 5411382
Carterontluchtingsslang | Zie procedure 003-018 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L102 | 4332796
Ontluchtingselement carter | Zie procedure 003-019 | ISC8.3 en ISL9 CM2250 | 4022257
Ontluchtingselement carter | Zie procedure 003-019 | ISM11 CM876 SN | 4022196
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Ontluchtingselement carter | Zie procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 | 4022256
Ontluchtingselement carter | Zie procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 ECF | 2883557
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L101 | 4310787
Ontluchtingselement carter | Zie procedure 003-019 | ISX12 CM2350 X102 | 4310646
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2350 X101 | 4310641
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L111 | 4367223
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L115 | 4388626
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L118 | 4388673
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L107 | 4367386
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 X115 | 4388739
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L122 | 5411278
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2350 X118 | 5467247
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B105 | 4332778
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B101 | 2883567
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 | 4358498
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B128 | 4388601
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B130 | 4388668
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B122 | 4388767
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Carterventilatiefilter | Zie procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B121B | 5411223
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B145 | 5411273
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B105 | 4332778
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2350 L102 | 4332796
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2250 | 4022254
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Carterblow-by meten | Zie procedure 014-010 | ISC8.3 en ISL9 CM2250 | 4022257
Carterblow-by meten | Zie procedure 014-010 | ISM11 CM876 SN | 4022196
Carterblow-by meten | Zie procedure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Carterblow-by meten | Zie procedure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 | 4022256
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 | 4022255
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 EC | 2883621
Carterblow-by meten | Zie procedure 014-010 | QSX11.9 CM2250 ECF | 2883561
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2250 ECF | 2883557
Carterblow-by meten | Zie procedure 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Carterblow-by meten | Zie procedure 014-010 | PowerGen QSX15 CM2250 | 4310664
Carterblow-by meten | Zie procedure 014-010 | QSB3.3 CM2250 EC | 2883647
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B101 | 2883567
Carterblow-by meten | Zie procedure 014-010 | ISL9 CM2350 B101 | 4310787
Carterblow-by meten | Zie procedure 014-010 | ISX12 CM2350 X102 | 4310646
Carterblow-by meten | Zie procedure 014-010 | ISX15 CM2350 X102 | 4310641
Carterblow-by meten | Zie procedure 014-010 | ISB6.7 CM2350 B103 | 4332641
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B112 | 4358498
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B106 | 4367376
Carterblow-by meten | Zie procedure 014-010 | ISL9 CM2350 L111 | 4367223
Carterblow-by meten | Zie procedure 014-010 | ISV5.0 CM3230 V104 | 4367291
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 B128 | 4388601
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 L115 | 4388626
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2250 B130 | 4388668
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2250 L118 | 4388673
Carterblow-by meten | Zie procedure 014-010 | QSL9 CM2350 L107 | 4367386
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B122 | 4388767
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2250 B131 | 4388774
Carterblow-by meten | Zie procedure 014-010 | QSB3.3 CM2250 B137 | 5411058
Carterblow-by meten | Zie procedure 014-010 | B6.7 CM2350 B121B | 5411223
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2250 X115 | 4388739
Carterblow-by meten | Zie procedure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Carterblow-by meten | Zie procedure 014-010 | QSB4.5 CM2350 B144 | 5411382
Carterblow-by meten | Zie procedure 014-010 | L9 CM2350 L119B | 5411267
Carterblow-by meten | Zie procedure 014-010 | QSX15 CM2350 X118 | 5467247
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 | 4332796
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 556 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer op actieve storingscodes. | Is storingscode 3733 of 3734 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de druksensor. | Bedraagt de gemeten druk 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | STEP 2B. Controleer het type carterventilatie en onderhoudsgeschiedenis. | Filter onder onderhoudsinterval of uitgerust met onderhoudsvrij element?
 | STEP 2C. Inspecteer het carterontluchtingselement. | Is het carterontluchtingselement verstopt of verontreinigd?
 | STEP 2D. Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen, ontluchtingsslangen of de olieafscheider verstopt?
STEP 3. | Meet de carterblow-by. |
 | STEP 3A. Verricht de meting van de carterblow-by. | Ligt de meting van de carterblow-by binnen de specificaties?
STEP 4. | Controleer op progressieve schade. |
 | STEP 4A. Controleer op progressieve schade. | Progressieve schade als gevolg van hoge carterdruk aangetroffen?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 556 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3733 of 3734 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de druksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • De motor niet starten.

Action

Controleer de nauwkeurigheid van de carterdruksensor met de functie “Gegevenscontrole/-registratie” van het INSITE™ elektronische servicegereedschap.

  • Controleer of er een sensor met het juiste onderdeelnummer is geïnstalleerd.
  • Zorg dat de motor uit staat terwijl u de nauwkeurigheid van de druksensor meet.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de "Carterdruk" te meten.

Bedraagt de gemeten druk 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

YES NO
No Repair

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2B

Go to 5A

Guided Step 2B - Controleer het type carterventilatie en onderhoudsgeschiedenis.

Conditions

  • Bepaal of carterventilatiesysteem is uitgerust met filterelement of met onderhoudsvrij ontluchterinzetstuk.

Action

Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt, indien uitgerust.

Neem contact op met een erkende Cummins® dealer voor het juiste vervangingsinterval van het carterontluchtingsfilter voor de desbetreffende motortoepassing.

Filter onder onderhoudsinterval of uitgerust met onderhoudsvrij element?
YES NO
No Repair

Vervang het carterontluchtingsfilterelement.

Zie procedure 003-019 in de tabel met verwante procedures.

Voor de QSB6.7 CM2250 B128-motoren: Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer het carterontluchtingselement.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer het carterontluchtingselement op verontreinigingen en blokkades.

Is het carterontluchtingselement verstopt of verontreinigd?
YES NO

Inspecteer het carterontluchtingselement en reinig of vervang deze zo nodig.

Zie procedure 003-019 in de tabel met verwante procedures.

Voor de motoren QSB6.7 CM2250 B128 en ISL9 CM2250 L115: Zie procedure 003-021 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie.

Conditions

  • Zet het contactslot op OFF.
  • De motor niet starten.

Action

Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider op verstopping.

  • Zie procedure 003-001 in de tabel met verwante procedures.
  • Zie procedure 003-018 in de tabel met verwante procedures.

Zijn de olieaftapslangen, keerkleppen, ontluchtingsslangen of de olieafscheider verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen, ontluchtingsslangen of olieafscheider van de carterventilatie.

  • Zie procedure 003-001 in de tabel met verwante procedures.
  • Zie procedure 003-018 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Meet de carterblow-by.

Guided Step 3A - Verricht de meting van de carterblow-by.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Laat de motor met een van de volgende methodes op nominaal toerental en onder belasting draaien:

  • Verricht een motortest met een chassis- of motordynamometer
  • Verricht een blokkeertoerentaltest alleen bij motoren die met een automatische transmissie zijn uitgerust.
  • Meet de carterblow-by.

Zie procedure 014-010 in de tabel met verwante procedures.

Het kan nodig zijn om deze storingscode uit te schakelen om de motor op het nominale toerental in bedrijf te stellen. Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Ligt de meting van de carterblow-by binnen de specificaties?
YES NO

Inspecteer het carterontluchtingselement en reinig of vervang deze zo nodig. Zie procedure 003-019 in de tabel met verwante procedures.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen.

Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in hoofdstuk TS in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 4A

Go to 4A

Guided Step 4 - Controleer op progressieve schade.

Guided Step 4A - Controleer op progressieve schade.

Action

Controleer op progressieve schade:

  • Controleer op progressieve schade aan de motor ten gevolge van de hoge carterdruk.
  • Controleer op olielekkages bij de pakkingen en keerringen.

Raadpleeg de juiste onderhoudshandleiding voor de desbetreffende motortoepassing.

Progressieve schade als gevolg van hoge carterdruk aangetroffen?
YES NO

Vervang de beschadigde pakking, keerring of andere component.

Onderzoek de mogelijke oorzaken voor de overmatige cartergassen. Zie het schema voor storingzoeken voor overmatige cartergassen (blow-by) in hoofdstuk TS in de toepasselijke onderhoudshandleiding voor de desbetreffende motortoepassing.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie de OEM-onderhoudsinformatie.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 14-MARCH-2017


STORINGSCODE 584 - Relaiscircuit startmotor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om beschadiging van de pennen en de kabelboom te vermijden: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 actief?
STEP 2. | Controleer het circuit van het startmotorblokkeringsrelais. |
 | STEP 2A. Inspecteer het startmotorblokkeringsrelais en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Ligt de weerstand tussen 30 en 130 ohm (12V-systemen) of tussen 200 en 400 ohm (24V-systemen)?
 | STEP 2C. Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 584 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het circuit van het startmotorblokkeringsrelais.

Guided Step 2A - Inspecteer het startmotorblokkeringsrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen pin 85 en 86 van de blokkeerinrichting van de startmotor.

Raadpleeg het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 30 en 130 ohm (12V-systemen) of tussen 200 en 400 ohm (24V-systemen)?
YES NO
No Repair

Er is een defect in de blokkeerinrichting van de startmotor gedetecteerd.

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op een open circuit in het retourcircuit van startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de connector van het startmotorblokkeringsrelais en de aarde.

Gebruik het OEM-bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de gestoorde verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais en de SIGNAAL-pen van het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de signaaldraad van het startmotorblokkeringsrelais in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het startmotorblokkeringsrelais in de OEM ECM-connector en alle andere pennen in de OEM-connector.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 584 inactief?
YES NO

Geen.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 585 - Relaiscircuit startmotor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om beschadiging van de pennen en de kabelboom te vermijden: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 585 actief?
STEP 2. | Controleer het startmotorblokkeringsrelais en het circuit ervan. |
 | STEP 2A. Inspecteer het startmotorrelais en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van het startmotorblokkeringsrelais. | Ligt de weerstand tussen 30 en 130 Ohm voor 12V-systemen of tussen 200 en 400 Ohm voor 24V-systemen?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais. |
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais. | Hoger dan 3,75 VDC?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 585 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 585 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het startmotorblokkeringsrelais en het circuit ervan.

Guided Step 2A - Inspecteer het startmotorrelais en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorrelais los van de OEM-kabelboom.

Action

Inspecteer het OEM-startmotorrelais en de connectorpennen.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer de weerstand van het startmotorblokkeringsrelais.

  • Meet de weerstand tussen pin 85 en 86 van de blokkeerinrichting van de startmotor.

Raadpleeg het OEM-bedradingsschema voor de penbezetting van het startmotorrelais.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 30 en 130 Ohm voor 12V-systemen of tussen 200 en 400 Ohm voor 24V-systemen?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en de aarde in het startmotorblokkeringsrelais.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang het startmotorblokkeringsrelais. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het startmotorblokkeringsrelais.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de diagnosevoedingspanning en het retourcircuit van het startmotorblokkeringsrelais.

  • Meet de spanning tussen de SIGNAAL-pen en de RETOUR-pen van het startmotorblokkeringsrelais in de connector van het startmotorblokkeringsrelais van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde in de OEM-kabelboom.

  • Meet de weerstand tussen het startmotorblokkeringsrelais in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel het startmotorblokkeringsrelais los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van het startmotorblokkeringsrelais en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 585 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 27-APRIL-2017


STORINGSCODE 596 - Spanning elektrische laadsysteem - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC (Volt gelijkspanning) onder normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer het acculaadsysteem. |
 | STEP 2A. Inspecteer de dynamo. | Wordt de dynamo binnen de specificaties van de OEM opgeladen?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie.
  • Losse aansluiting.

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het acculaadsysteem.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo, spanningsregelaar en/of OEM-bedrading naar de dynamo. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-JULY-2014


STORINGSCODE 597 - Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik deze meetdraad bij het meten, zodat de pennen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning minstens (+) 12 VDC (Volt gelijkspanning) onder normale omstandigheden en minstens (+) 6 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en de stroomkabel. |
 | STEP 2A. Inspecteer de dynamo. | Wordt de dynamo binnen de specificaties van de OEM opgeladen?
 | STEP 2B. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2C. Controleer op kortsluiting. | Meer dan 100 kohm?
 | STEP 2D. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
 | STEP 2E. Controleer op kortsluiting in de voedingskabelboom. | Meer dan 100 kohm?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie
  • Losse aansluiting.

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de accuspanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en de stroomkabel.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadsnelheid van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo.

Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 3A

Guided Step 2B - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de ECM-connector van de OEM-voedingskabel en de pluspool (+) van de accu.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de accukabelboom. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) en de ECM accu-VOEDINGS-pennen (-) in de ECM-connector van de voedingskabel.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting in de voedingskabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel (+) los van de accu.

Action

Controleer op kortsluiting.

  • Gebruik een multimeter om de weerstand te meten tussen de ECM accu-VOEDINGS-pennen (+) in de OEM-voedingskabelconnector en alle pennen in de ECM-connector van de OEM-voedingskabel.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-JULY-2014


STORINGSCODE 598 - Spanning elektrische laadsysteem - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten zodat de pennen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Inspecteer de accukabel- en dynamoaansluitingen. | Beschadigde of losse verbindingen?
 | STEP 1B. Controleer de accuspanning. | Is de spanning minstens (+) 12 VDC (Volt gelijkspanning) bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
STEP 2. | Controleer de dynamo en de OEM-kabelboom. |
 | STEP 2A. Inspecteer de dynamo. | Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
 | STEP 2B. Inspecteer de accustroomconnector. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de ongeschakelde accutoevoerkring. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen pennen in de stroomkabelboom. | Meer dan 100 kohm?
 | STEP 2E. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. | Draden beschadigd?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Inspecteer de accukabel- en dynamoaansluitingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accukabel- en dynamoaansluitingen op de volgende punten:

  • Corrosie.
  • Losse aansluiting.

Beschadigde of losse verbindingen?
YES NO

Repareer de beschadigde aansluitingen.

Zet de accuverbindingen beter vast en maak de accupolen schoon. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuspanning.

  • Meet de accuspanning tussen de pluspool (+) en de minpool (-).
  • Meet de accuspanning tussen de pluspool (+) en de minpool (-) tijdens een startpoging van de motor.

Is de spanning minstens (+) 12 VDC bij normale omstandigheden en minstens (+) 6,2 VDC tijdens het starten?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de dynamo en OEM-kabelboom.

Guided Step 2A - Inspecteer de dynamo.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Gebruik de OEM-ampèremeter of installeer een ampèremeter tussen de dynamo en de accu.

Action

Controleer de laadsnelheid van de dynamo.

  • Start de motor en kijk wat de laadsnelheid (in ampère) van de dynamo is.

Het zal waarschijnlijk noodzakelijk zijn om een belasting te plaatsen op de accu's om het dynamo-uitgangsvermogen goed te kunnen meten.

Voldoet de laadstroom van de dynamo aan de OEM-specificaties?
YES NO
No Repair

Repareer of vervang de dynamo en/of OEM-bedrading naar de dynamo. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 3A

Guided Step 2B - Inspecteer de accustroomconnector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de stroomkabelboom los van de accu bij de stroomconnector.

Action

Inspecteer de accustroomconnector zowel aan de kant van de accu als aan de kant van de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de accustroomconnector.

Raadpleeg de OEM-onderhoudsinformatie voor de locatie en procedure.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de ongeschakelde accutoevoerkring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de ECM

Action

Controleer op een open circuit.

  • Meet de weerstand van het ECM-accuvoedingscircuit (+) tussen de connector van de OEM-kabelboom en de pluspool (+) van de accu.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op kortsluiting tussen pennen in de stroomkabelboom

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de stroomkabelboomconnector los van de ECM.
  • Koppel de pluskabel los van de accu.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de ECM-accuvoedingspennen (+) en alle andere pennen in de connector van de stroomkabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen in de OEM-stroomkabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden ervan kan zijn dat de voedingsdraad is kortgesloten naar de motorblokaarde.

Draden beschadigd?
YES NO

Repareer de beschadigde bedrading.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 22-JULY-2014


STORINGSCODE 649 - Verversingsinterval motorolie - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 649. | Storingscode 649 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 649.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscode 649.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 649 actief?
YES NO

Vervang de motorsmeerolie en filter van de motor.

Gebruik het INSITE™ elektronisch servicegereedschap om de functie Onderhoudswaarschuwing te resetten.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-FEBRUARY-2013


STORINGSCODE 687 - Toerental turbocompressor 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B105 | 4332778
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L102 | 4332796
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL8.9 CM2150 SN | 4022190
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 | 4022256
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 | 4022255
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX11.9 CM2250 ECF | 2883561
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX15 CM2250 ECF | 2883557
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B101 | 2883567
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L101 | 4310787
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12 CM2350 X102 | 4310646
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2350 X101 | 4310641
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B112 | 4358498
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L111 | 4367223
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 B128 | 4388601
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 L115 | 4388626
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B130 | 4388668
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L118 | 4388673
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L107 | 4367386
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B142 | 5411131
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX15 CM2250 X115 | 4388739
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B129B | 5411247
Toerentalsensor turbocompressor | Zie procedure 019-390 | B4.5 CM2350 B147B | 5411252
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B135B | 5411257
Toerentalsensor turbocompressor | Zie procedure 019-390 | B6.7 CM2350 B148B | 5411262
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L119B | 5411267
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2350 B145 | 5411273
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2350 L122 | 5411278
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L116B | 5411330
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB4.5 CM2350 B144 | 5411382
Toerentalsensor turbocompressor | Zie procedure 019-390 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Cannon™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 122, 123, 221 of 222 actief?
STEP 2. | Controleer of de toerentalsensor van de turbocompressor wel goed werkt. |
 | STEP 2A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Is de weerstand tussen 600 en 1.600 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Is er sprake van doorgang op minder dan 10 ohm van de sensorweerstand?
 | STEP 3C. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Storingscode 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer of de toerentalsensor van de turbocompressor wel goed werkt.

Guided Step 2A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector waargenomen in de connector van de toerentalsensor van de turbocompressor of in de toerentalsensor.

Repareer of vervang de beschadigde connector of toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Meet de weerstand.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor werkte niet goed.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector van de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 2B.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is er sprake van doorgang op minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde in het circuit van de toerentalsensor van de turbocompressor. Inspecteer de motorkabelboom op kortsluiting naar aarde.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

De toerentalsensor van de turbocompressor werkte niet goed.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-030 in de tabel met verwante procedures.

Er is een kortsluiting waargenomen in de motorkabelboom.

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 689 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Indicatorring voor het krukastoerental | Zie procedure 001-071 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK78 CM2250 K104 | 4332682
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSK95 CM2350 K111 | 4358519
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2250 K112 | 4367454
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motortoerentalsensor | Zie procedure 019-042 | KTA38GC CM558/CM2358 | 4021656
Motortoerentalsensor | Zie procedure 019-042 | G5.9, G8.3, G855 en GTA855 CM558/CM2358 | 4021702
Motortoerentalsensor | Zie procedure 019-042 | QSL9G CM558/CM2358 | 2883471
Motortoerentalsensor | Zie procedure 019-042 | KTA19GC CM558/CM2358 | 4021655
Motortoerentalsensor | Zie procedure 019-042 | QSK19G | 4021352
Motortoerentalsensor | Zie procedure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motortoerentalsensor | Zie procedure 019-042 | QSK23 CM2250 K109 | 4367358
Motortoerentalsensor | Zie procedure 019-042 | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK78 CM2250 K104 | 4332682
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | QSK50 CM2350 K108 | 4332823
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSK95 CM2350 K111 | 4358519
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK23 CM2250 K109 | 4367358
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2250 K112 | 4367454
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 | 4022256
Krukasstandsensor | Zie procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 | 4022255
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krukasstandsensor | Zie procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 SN | 4310736
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F101 | 4310846
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krukasstandsensor | Zie procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | QSK19 CM2350 K105 | 4326157
Krukasstandsensor | Zie procedure 019-365 | QSK50 CM2350 K108 | 4332823
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krukasstandsensor | Zie procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krukasstandsensor | Zie procedure 019-365 | QSK95 CM2350 K111 | 4358519
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krukasstandsensor | Zie procedure 019-365 | QSZ13 CM2150 Z101 | 4358364
Krukasstandsensor | Zie procedure 019-365 | QSZ13 CM2150 Z102 | 4358369
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G110 | 4367323
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K116 | 4367444
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSK60 CM2350 K121 | 4388645
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L107 | 4367386
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F118 | 4388708
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F119 | 4388703
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B122 | 4388767
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B121B | 5411223
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | QSG12 CM2350 G113 | 5467252
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 238 of 239 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 689 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de motortoerentalsensor en de connector daarvan. |
 | STEP 2A. Inspecteer de krukasstandsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de krukasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de krukasstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de krukasstandsensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Inspecteer de luchtspleet en het meetwiel. |
 | STEP 3B-4. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3C-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de krukasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 238 of 239 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 689 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Geen reparatie.

Guided Step 2 - Controleer de motortoerentalsensor en de connector daarvan.

Guided Step 2A - Inspecteer de krukasstandsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de krukasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de motortoerentalsensor.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de krukasstandsensor op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Verwijder de krukasstandsensor uit de tandwielbehuizing. Zie procedure 019-365 in de tabel met verwante procedures.
  • Bij sommige door aardgas aangedreven motoren wordt verwezen naar de motortoerentalsensor. Raadpleeg procedure 019-042 in de tabel met verwante procedures.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het krukastandwiel en bijbehorende componenten.

  • Zie procedure 019-365 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de krukasstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de krukasstandsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor 1 in de connector van de krukasstandsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de krukasstandsensor los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de VOEDINGS-pen van de krukasstandsensor in de motorkabelboomconnector van de krukasstandsensor en in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de krukasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de krukasstandsensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de krukasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-3

  • 4A

Guided Step 3B-3 - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet het contactslot op OFF.

Action

  • Meet de luchtspleet tussen de krukasstandsensor en het tandwiel.
  • Zie procedure 001-071 in de tabel met verwante procedures. of Zie procedure 019-365 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?
YES NO
No Repair

Vervang het onderdeel dat de meetwaarde veroorzaakt die niet aan de specificatie voldoet.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 689 actief?
YES NO

Er is een beschadigde krukasstandsensor waargenomen.

Vervang de krukasstandsensor.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer op een onderbreking in het signaalcircuit van de krukasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de krukasstandsensor.

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de krukasstandsensor en de RETOUR-pen van de krukasstandsensor bij de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de krukasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 689 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 691 - Circuit compressorinlaattemperatuur compressor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK50 CM2350 K108 | 4332823
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2150 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSX15 CM2250 ECF | 2883557
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISB4.5 CM2350 B104 | 4332646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK19 CM2350 K105 | 4326157
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z101 | 4358364
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z102 | 4358369
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2350 F109 | 4367218
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K116 | 4367444
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K121 | 4388645
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X114B | 5411181
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X116B | 5411186
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 | 4310664
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L102 | 4332796
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L118 | 4388673
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 L115 | 4388626
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L107 | 4367386
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L116B | 5411330
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L122 | 5411278
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L123B | 5411465
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2350 X118 | 5467247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 691 actief?
STEP 3. | Controleer de motorregelmodule (ECM), de motorkabelboom en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 692 actief en storingscode 691 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom of de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open kring in de motorkabelboom of de OEM-kabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 691 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3854510).

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaattemperatuursensor in de connector van de inlaattemperatuursensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 actief en storingscode 691 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 691 actief?

YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

  • Voor motoren die zijn uitgerust met een inlaatluchttemperatuursensor voor de turbocompressor: Zie procedure 019-395 in de tabel met verwante procedures.
  • Voor motoren die zijn uitgerust met een sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor: Zie procedure 019-466 in de tabel met verwante procedures..

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM), de motorkabelboom en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM, de motorkabelboom of de OEM-kabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3854510).

Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief en storingscode 691 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de RETOUR-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom of OEM-kabelboom een open retourkring geconstateerd.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het open retourcircuit bevat.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen van de inlaatluchttemperatuursensorconnector van de turbocompressor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom of OEM-kabelboom een open signaalkring geconstateerd.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom of de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom of de OEM-kabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 692 - Circuit temperatuur compressorinlaat turbocompressor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2350 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSK19 CM2350 K105 | 4326157
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K116 | 4367444
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSK60 CM2350 K121 | 4388645
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2350 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK50 CM2350 K108 | 4332823
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISL8.9 CM2150 SN | 4022190
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISZ13 CM2150 | 4022133
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSL9 CM2250 | 4022256
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSB6.7 CM2250 | 4022255
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSB6.7 CM2250 EC | 2883621
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSX15 CM2250 ECF | 2883557
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISB4.5 CM2350 B104 | 4332646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK19 CM2350 K105 | 4326157
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z101 | 4358364
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSZ13 CM2150 Z102 | 4358369
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF3.8 CM2350 F109 | 4367218
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | F3.8 CM2350 F120B | 5411237
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K116 | 4367444
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | QSK60 CM2350 K121 | 4388645
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X114B | 5411181
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | X15 CM2350 X116B | 5411186
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B129B | 5411247
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | B4.5 CM2350 B147B | 5411252
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L111 | 4367223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 L115 | 4388626
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L118 | 4388673
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L107 | 4367386
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B129B | 5411247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B4.5 CM2350 B147B | 5411252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B135B | 5411257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B148B | 5411262
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L119B | 5411267
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L116B | 5411330
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2350 L122 | 5411278
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | L9 CM2350 L123B | 5411465
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2350 X118 | 5467247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSF2.8 CM2350 F124 | 5411484

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 692 inactief?
STEP 2. | Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 692 actief?
STEP 3. | Controleer de motorregelmodule (ECM), de motorkabelboom of de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 691 actief en storingscode 692 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 692 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 692 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatluchttemperatuursensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatluchttemperatuursensor van de turbocompressor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 691 actief en storingscode 692 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatluchttemperatuursensor van de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaatluchttemperatuursensor van de turbocompressor.

  • Gebruik de volgende procedure voor motoren die zijn uitgerust met een inlaatluchttemperatuursensor voor de turbocompressor. Zie procedure 019-395 in de tabel met verwante procedures..
  • Gebruik de volgende procedure voor motoren die zijn uitgerust met een inlaatdruk/-temperatuursensor voor de turbocompressor: Zie procedure 019-466 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM, de motorkabelboom en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM, de motorkabelboom en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom, de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Er worden op dit moment ook allerlei andere storingscodes actief die er niets mee te maken hebben. Deze kunnen voorlopig worden genegeerd.

Storingscode 691 actief en storingscode 692 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorinlaattemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchtluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom of de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de inlaatluchttemperatuursensor van de turbocompressor los van de motorkabelboom of de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaatluchttemperatuursensor van de turbocompressor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de signaaldraad in de motorkabelboom of de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 692 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met een plaatselijk door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2017


STORINGSCODE 697 - Circuit sensor interne temperatuur ECM - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISB3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V014 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 697 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 697 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 698 - Circuit sensor temperatuur motor-ECU - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 698 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 698 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 778 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | Westport HD CM2250 | 4021560
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F122 | 5467376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | Westport HD CM2250 | 4021560
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L101 | 4310787
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 CM2350 X102 | 4310646
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2350 X101 | 4310641
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 SN | 4310736
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4332796
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4358475
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4358480
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Nokkenasstandsensor | Zie procedure 019-363 | QSZ13 CM2150 Z101 | 4358364
Nokkenasstandsensor | Zie procedure 019-363 | QSZ13 CM2150 Z102 | 4358369
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Nokkenasstandsensor | Zie procedure 019-363 | QSG12 CM2350 G110 | 4367323
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 L115 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L107 | 4367386
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L118 | 4388673
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F118 | 4388708
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F119 | 4388703
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B122 | 4388767
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X114B | 5411181
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X116B | 5411186
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B121B | 5411223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 X115 | 4388739
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L116B | 5411330
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L122 | 5411278
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L123B | 5411465
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Nokkenasstandsensor | Zie procedure 019-363 | QSG12 CM2350 G113 | 5467252
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2350 X118 | 5467247
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

WAARSCHUWING

Accu's kunnen explosieve gassen afgeven. Om persoonlijk letsel te voorkomen dient u het compartiment altijd te ventileren voordat u werkzaamheden aan de accu verricht. Ontkoppel de negatieve (-) accukabel altijd als eerste en bevestig deze altijd als laatste om vonken te voorkomen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op storingscodes. | Storingscode 778 actief of inactief?
STEP 2. | Controleer de nokkenasstandsensor en de connector ervan. |
 | STEP 2A. Inspecteer de nokkenasstandsensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de nokkenasstandsensor op beschadiging. | Beschadigde sensor?
STEP 3. | Controleer het circuit van de nokkenstandsensor. |
 | STEP 3A. Controleer het voedings- en retourcircuit van de nokkenasstandsensor. | 4,75 tot 5,25 VDC?
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom. |
 | STEP 3B-2. Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom. |
 | STEP 3B-3. Controleer of de nokkenasstandsensor de juiste luchtspleet heeft. |
 | STEP 3B-4. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
 | STEP 3C. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3C-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3C-2. Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode

Go to 1B

Guided Step 1B - Controleer op storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief of inactief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de nokkenasstandsensor en de connector ervan.

Guided Step 2A - Inspecteer de nokkenasstandsensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de nokkenasstandsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de nokkenasstandsensor op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Verwijder de nokkenasstandsensor uit de tandwielbehuizing. Zie procedure 019-363 in de tabel met verwante procedures.

Action

Inspecteer de motorpositiesensor op het volgende:

  • Metaaldeeltjes aan het uiteinde van de sensor.
  • Schade aan het sensoruiteinde veroorzaakt door het nokkenastandwiel
  • Olielekkage of problemen met de isolatie, zoals opzwellen
  • Beschadigde elektrische kit in meetuiteinde van sensor.

Beschadigde sensor?
YES NO

Er is een beschadigde sensor of mechanische schade waargenomen.

Vervang de sensor. Als er mechanische schade is waargenomen, inspecteer dan het nokkenastandwiel en bijbehorende componenten. Zie procedure 019-363 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het circuit van de nokkenstandsensor.

Guided Step 3A - Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor.

  • Meet de spanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor 1 in de connector van de nokkenasstandsensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3C

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer op een onderbreking in het signaalcircuit van de nokkenasstandsensor in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open circuit in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen van de nokkenasstandsensor in de connector van de nokkenasstandsensor van de motorkabelboom en de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer het signaalcircuit van de nokkenasstandsensor op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de nokkenasstandsensor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3B-3

Go to 4A

Guided Step 3B-3 - Controleer of de nokkenasstandsensor de juiste luchtspleet heeft.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de nokkenasstandsensor uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de nokkenas. Zie procedure 019-363 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3B-4

Go to 4A

Guided Step 3B-4 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Sluit alle onderdelen aan op de juiste plaatsen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief?
YES NO

Er is een beschadigde nokkenasstandsensor waargenomen.

Vervang de nokkenasstandsensor. Zie procedure 019-363 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3C - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-1

Guided Step 3C-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de nokkenasstandsensor

  • Meet de voedingspanning tussen de +5 volt VOEDINGS-pen van de nokkenasstandsensor en de RETOUR-pen van de nokkenasstandsensor bij de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de beschadigde bedrading.

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C-2

Guided Step 3C-2 - Controleer de storingscode en kijk of de nokkenasstandsensor in goede staat is.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 778 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Voor de motoren QSB6.7 CM2250 B128 en QSL9 CM2250 L115: Kalibreer de ECM, indien nodig. Zie de OEM-onderhoudsinformatie.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 779 - Ingang 3 sensor hulpapparatuur - hoofdoorzaak niet bekend

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 779. | Is storingscode 779 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 779.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 779 actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk of temperatuur is overschreden. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

de onderhoudshandleiding van de OEM

Reparatie voltooid

Last Modified: 13-DECEMBER-2011


STORINGSCODE 1117 - Stroomuitval bij ingeschakeld contact - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 1117 actief?
STEP 2. | Controleer de accu's en de voedingsconnector. |
 | STEP 2A. Controleer de accu's en de voedingsconnector. | Zitten de aansluitingen goed vast en geen roestvorming?
 | STEP 2B. Controleer de accuspanning. | Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-volt systeem]. Tijdens starten: Minstens (+) 6,2 VDC?
STEP 3. | Controleer de OEM-voedingskabelboom. |
 | STEP 3A. Inspecteer de kabelboom en de ECM-connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het voedingscircuit van de accu. | Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
 | STEP 3B-1. Controleer of de OEM-zekering goed is aangebracht. |
 | STEP 3B-2. Controleer of de OEM-zekering is doorgeslagen. |
 | STEP 3B-3. Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten. |
 | STEP 3C. Controleer de weerstand van het voedingscircuit van de accu's. | Minder dan 1,0 ohm?
 | STEP 3D. Controleer de draad met ECM-invoer vanaf het contactslot. | Draad aan ingang van contactslot niet onderbroken?
 | STEP 3E. Controleer het ingangcircuit van het contactslot. | Minder dan 5 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1117 actief?
YES NO
No Repair

Als er grote aantallen inactieve statussen van storingscode 1117 in de ECM worden gevonden, controleert u inrichtingen waarmee de verbinding met de accu in het voertuig wordt verbroken. Als het contactslot en de ECM tegelijkertijd worden uitgeschakeld, wordt storingscode 1117 geregistreerd.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de accu's en de voedingsconnector.

Guided Step 2A - Controleer de accu's en de voedingsconnector.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de accuaansluitingen.

  • Controleer de accuaansluitingen.

Zitten de aansluitingen goed vast en geen roestvorming?
YES NO
No Repair

Draai de losse aansluitingen vast en reinig de polen. Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 4A

Guided Step 2B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Sluit de positieve taster van de multimeter aan op de pluspool (+) en raak met de negatieve taster de minpool (-) aan tijdens een startpoging van de motor.

Normale condities: Minstens (+) 12 VDC [(+) 24 VDC bij een 24-volt systeem].

Tijdens starten: Minstens (+) 6,2 VDC?
YES NO
No Repair

Laad of vervang de accu. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-stroomkabelboom.

Guided Step 3A - Inspecteer de kabelboom en de ECM-connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.

Action

Inspecteer de kabelboom en de ECM-connectorpennen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de accuvoedingsconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het voedingscircuit van de accu.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.

Action

Controleer op een onderbreking in de voedingscircuits van de accu.

  • Gebruik een multimeter om de spanning te meten tussen de accuvoedingspen (+) van de accuvoedingsconnector en de motorblokaarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minstens (+) 10 VDC [(+) 20 VDC voor een 24-voltsysteem]?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer of de OEM-zekering goed is aangebracht.

Conditions

  • Zet het contactslot op OFF.

Action

Kijk of de OEM-zekering goed is geïnstalleerd.

Is de zekering goed geïnstalleerd?
YES NO
No Repair

Plaats de zekering op de voorgeschreven manier. Zie procedure 019-198 in deel 19.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer of de OEM-zekering is doorgeslagen.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of de OEM-zekering niet is doorgeslagen.

Is de zekering doorgeslagen?
YES NO

Zoek de kortsluiting op.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Vervang de doorgeslagen zekering(en). Zie procedure 019-198 in deel 19.

No Repair

Go to 4A

Go to 3B-3

Guided Step 3B-3 - Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de bedrading van extra voorzieningen of accessoires die op de pluspool (+) van de accu zijn aangesloten.

  • Begin bij de pluspool (+) van de accu en volg de bedrading van extra voorzieningen of accessoires. Zoek een beschadigde isolatie van de draad of draden of een installatiefout die de reden van kan zijn dat de toevoerdraad is kortgesloten naar het motorblok.

Draden beschadigd?
YES NO

Repareer of vervang de beschadigde bedrading.

Repareer of vervang de OEM-voedingskabelboom tussen de OEM-stroomconnector en de accu's.

Go to 4A

Go to 4A

Guided Step 3C - Controleer de weerstand van het voedingscircuit van de accu's.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de accuvoedingsconnector van de ECM.
  • Koppel de pluspool los van de accu.
  • Digitale multimeter ingesteld op lage weerstandstand en op nul gekalibreerd.

Action

Controleer de weerstand van het voedingscircuit van de accu's.

  • Meet de weerstand tussen de ECM-accuvoedingspen (+) van de accuvoedingsconnector en de connector van de pluspool van de accu.
  • Meet de weerstand tussen de ECM-accuvoedingspen (-) van de accuvoedingsconnector en de connector van de minpool van de accu.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Omdat de weerstand van het accuvoedingscircuit normaal erg laag is, moet een digitale multimeter worden gebruikt die is op nul is geijkt op de lage-weerstandinstelling om de weerstand van het circuit nauwkeurig te kunnen meten.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 1,0 ohm?
YES NO
No Repair

Repareer of vervang de ECM-voedingskabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de draad met ECM-invoer vanaf het contactslot.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de draad van het contactslot.

Inspecteer de contactslot-ingangsdraad die loopt van de contactslotontstekingspool in de contactsloteenheid naar de ECM om te controleren of er geen onderbreekpunten in de draad zijn, dat wil zeggen, geen magneetschakelaars of relais.

Draad aan ingang van contactslot niet onderbroken?
YES NO
No Repair

Corrigeer de bedrading zodat de draad ononderbroken is.

Go to 3E

Go to 4A

Guided Step 3E - Controleer het ingangcircuit van het contactslot.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Controleer het ingangcircuit van het contactslot.

  • Meet de weerstand van de contactslotontstekingspool in de contactsloteenheid naar de ingangs-SIGNAAL-pen van het contactslot van de OEM-kabelboomconnector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid

Go to 1A

Last Modified: 05-APRIL-2017


STORINGSCODE 1239 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
STEP 2. | Controleer het circuit van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1241 actief en storingscode 1239 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1239 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1239 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van de gaspedaal of -hendel en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 actief en storingscode 1239 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal of de gashendel aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 actief?
YES NO

Er is een beschadigde gaspedaal of -hendel waargenomen. Neem contact op met een erkende Cummins® dealer.

Vervang het gaspedaal of de gashendel. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal en de RETOUR-pen van de OEM-kabelboom van het gaspedaal.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 1241 - Circuit positiesensor 2 van gaspedaal of -hendel - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
STEP 2. | Controleer de positiesensor van het gaspedaal en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1239 actief en storingscode 1241 inactief?
 | STEP 2D. Controleer de storingscodes en kijk of de gaspedaal of -hendel in goede staat is. | Storingscode 1241 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1241 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingscode 1696.

Go to 2A

Guided Step 2 - Controleer de positiesensor van het gaspedaal en het bijbehorende circuit.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom.

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning van de positiesensor van het gaspedaal.

  • Meet de spanning vanaf de 5 volt VOEDINGS-pen van de positiesensor van het gaspedaal naar de RETOUR-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Breng een verbindingsdraad aan tussen de 5 volt TOEVOER-pen van de positiesensor van het gaspedaal en de SIGNAAL-pen van de positiesensor van het gaspedaal op de sensorconnector van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1239 actief en storingscode 1241 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en kijk of het gaspedaal in goede staat is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 actief?
YES NO

Er is een beschadigd gaspedaal waargenomen. Neem voor aanwijzingen voor reparatie contact op met een erkende Cummins®-dealer.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de VOEDINGS-pen in de ECM-connector van de OEM-kabelboom van het gaspedaal of de gashendel en de VOEDINGS-pen van de connector van de OEM-kabelboom van het gaspedaal of de gashendel.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen in de ECM-connector van het gaspedaal van de OEM-kabelboom en de SIGNAAL-pen van de connector van het gaspedaal van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de gaspedaal SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en de aarde.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pennen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1241 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 1242 - Standsensor 1 gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 131, 132, 1239 of 1241 actief?
STEP 2. | Controleer de aflezingen van de positiesensor van het gaspedaal. |
 | STEP 2A. Inspecteer de positiesensor van het gaspedaal en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscodes 132 en 1241 beide actief?
 | STEP 2C. Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit. | 4,75 tot 5,25 VDC?
 | STEP 2E. Controleer de storingscodes. | Storingscode 1242 inactief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 131, 132, 1239 of 1241 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de aflezingen van de positiesensor van het gaspedaal.

Guided Step 2A - Inspecteer de positiesensor van het gaspedaal en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de sensor van het gaspedaal op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 132 en 1241 beide actief?
YES NO
No Repair

Als storingscode 132 niet actief is geworden, volg dan het storingzoekschema voor storingscode 132.

Als storingscode 1241 niet actief is geworden, volg dan het storingzoekschema voor storingscode 1241.

Go to 2C

Relevant storingzoekschema

Guided Step 2C - Controleer de voeding van de positiesensor 1 van het gaspedaal en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 1 van het gaspedaal en de RETOUR-pen van positiesensor 1 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 132.

Go to 2D

Storingzoekschema voor storingscode 132

Guided Step 2D - Controleer de voeding van de positiesensor 2 van het gaspedaal en het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor van het gaspedaal.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

Meet de spanning tussen de +5 volt VOEDINGS-pen van positiesensor 2 van het gaspedaal en de RETOUR-pen van positiesensor 2 van het gaspedaal in de sensorconnector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Er is een lage sensorvoedingspanning waargenomen.

Zie storingzoekschema voor storingscode 1241.

Go to 2E

Storingzoekschema voor storingscode 1241

Guided Step 2E - Controleer de storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het gaspedaal aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1242 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 1 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van positiesensor 2 van het gaspedaal in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is een beschadigd gaspedaal waargenomen.

Vervang het gaspedaal. Zie de OEM-onderhoudsinformatie.

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-APRIL-2017


STORINGSCODE 1515 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - foutief ontvangen netwerkgegevens

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1515 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) en de motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1515 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de SAE-J1939-gegevensverbinding (Society of Automotive Engineers) met de ECM van de motor en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem met het gemultiplexte gaspedaal of het hendelsensorsysteem of de OEM VECU.

Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Go to 1A

Last Modified: 07-APRIL-2017


STORINGSCODE 1664 - Dieseloxidatiekatalysator nabehandeling 1 ontbreekt - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12 CM2350 X102 | 4310646
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2350 X101 | 4310641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L101 | 4310787
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12 CM2350 X102 | 4310646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX15 CM2350 X101 | 4310641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 F101 | 4310486
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B105 | 4332778
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L102 | 4332796
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B112 | 4358498
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB4.5 CM2350 B106 | 4367376
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSG12 CM2350 G110 | 4367323
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L107 | 4367386
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L118 | 4388673
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSF3.8 CM2350 F118 | 4388708
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12 CM2350 X102 | 4310646
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3313, 3314, 3315, 3316, 3317 of 3318 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1963 actief?
 | STEP 1C. Controleer of er een dieseloxidatiekatalysator (DOC - Diesel Oxidation Catalyst) aanwezig is. | DOC aanwezig in nabehandelingssysteem?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM). |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
STEP 3. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 3A. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
 | STEP 3B. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313, 3314, 3315, 3316, 3317 of 3318 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1C

Guided Step 1C - Controleer of er een dieseloxidatiekatalysator (DOC - Diesel Oxidation Catalyst) aanwezig is.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DOC uit het voertuig. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Controleer de DOC.

  • Inspecteer het uitlaatsysteem op aanwezigheid van de DOC.

DOC aanwezig in nabehandelingssysteem?
YES NO
No Repair

Installeer de juiste DOC voor de toepassing. Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM).

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 3A - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

N.B. Als de brandstofverstuiver van het nabehandelingssysteem niet aanwezig is, gaat u verder met stap 4A.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Maak de Brandstofverstuiver voor het nabehandelingssysteem schoon

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 4A

Go to 3B

Guided Step 3B - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-OCTOBER-2016


STORINGSCODE 1843 - Circuit carterdruk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | VTA903 CM2250 V105 | 4332841
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411186
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1843 inactief?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1844 actief en storingscode 1843 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1843 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief en storingscode 1843 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de carterdruksensor naar de RETOUR-pen van de carterdruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de carterdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de carterdruksensor.

  • Zie procedure 019-445 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief en storingscode 1843 inactief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5 volt VOEDINGS-pen van de carterdruksensor naar de RETOUR-pen van de carterdruksensor op de motorconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 1844 - Circuit carterdruk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | VTA903 CM2250 V105 | 4332841
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2250 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | VTA903 CM2250 V105 | 4332841
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2250 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332641
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | VTA903 CM2250 V105 | 4332841
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411186
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | L9 CM2250 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1844 inactief?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1843 actief en storingscode 1844 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1844 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 1844 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pin van de carterdruksensor en de RETOUR-pin van de carterdruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de carterdruksensorconnector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 actief en storingscode 1844 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de carterdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pin van de carterdruksensor en de RETOUR-pin van de carterdruksensor op de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de ECM-connector van de motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1843 actief en storingscode 1844 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JANUARI-2017


STORINGSCODE 1852 - Indicator Water in brandstof - Waarde geldig maar boven normaal werkbereik - Gemiddeld ernstig niveau

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 1852 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 1852.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1852 actief of inactief?
YES NO

Tap het water af uit het(de) brandstoffilter(s).

Als de storingscode blijft bestaan, controleert u de sensor en kabelboom op het binnendringen van water. Reinig of vervang, indien nodig, de connector of sensor.

No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-OCTOBER-2015


STORINGSCODE 1866 - Uitlaatgashercirculatie differentiaaldruk - Waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaataansluiting | Zie procedure 010-080 | QSF3.8 CM2350 F107 | 4367316
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2250 | 4022254
Luchtinlaataansluiting | Zie procedure 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2250 | 4022256
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 | 4022255
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 EC | 2883621
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B101 | 2883567
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L101 | 4310787
Luchtinlaataansluiting | Zie procedure 010-080 | ISB4.5 CM2350 B104 | 4332646
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2350 B105 | 4332778
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L102 | 4332796
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L111 | 4367223
Luchtinlaataansluiting | Zie procedure 010-080 | QSF2.8 CM2880 F105 | 4358561
Luchtinlaataansluiting | Zie procedure 010-080 | ISV5.0 CM3230 V104 | 4367291
Luchtinlaataansluiting | Zie procedure 010-080 | QSF2.8 CM2880 F114 | 4383734
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L107 | 4367386
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2350 B130 | 4388668
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2350 L118 | 4388673
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B121B | 5411223
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L116B | 5411330
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B129B | 54111247
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B135B | 5411257
Luchtinlaataansluiting | Zie procedure 010-080 | B4.5 CM2350 B147B | 5411252
Luchtinlaataansluiting | Zie procedure 010-080 | B6.7 CM2350 B148B | 5411262
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L119B | 5411267
Luchtinlaataansluiting | Zie procedure 010-080 | L9 CM2350 L123B | 5411465
EGR-luchtmassameter | Zie procedure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR-luchtmassameter | Zie procedure 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR-luchtmassameter | Zie procedure 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR-luchtmassameter | Zie procedure 011-066 | QSX15 CM2250 ECF | 2883557
EGR-luchtmassameter | Zie procedure 011-066 | ISX12 CM2350 X102 | 4310646
EGR-luchtmassameter | Zie procedure 011-066 | ISX15 CM2350 X101 | 4310641
EGR-luchtmassameter | Zie procedure 011-066 | X15 CM2350 X114B | 5411181
EGR-luchtmassameter | Zie procedure 011-066 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F14 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 2273 en 2274 zijn vastgelegd. | Storingscode 2273 of 2274 actief?
STEP 2. | Controleer de poorten van de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 3. | Controleer de EGR-differentiaaldruksensor en het circuit. |
 | STEP 3A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 2274 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 2273 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 2273 en 2274 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 of 2274 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2273 of 2274

Go to 2A

Guided Step 2 - Controleer de poorten van de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation).

Guided Step 2A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Gebruik voor de motoren ISB, ISC, ISL, QSB en QSL de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 010-080 in de tabel met verwante procedures.
  • Gebruik voor de motoren ISX en QSX de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 011-066 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor.

  • Gebruik voor ISB-, ISC-, ISL-, QSB-, QSL-, B4.5- en B6.7-motoren de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 010-080 in de tabel met verwante procedures.
  • Gebruik voor de motoren ISX en QSX de volgende procedure in de toepasselijke onderhoudshandleiding. Zie procedure 011-066 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de EGR-differentiaaldruksensor en het circuit.

Guided Step 3A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng bij de kabelboomconnector van de EGR-differentiaaldruksensor een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de EGR-differentiaaldruksensor op de EGR-differentiaaldruksensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor.

  • Zie procedure 019-370 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit bij de ECM-motorconnector een verbindingsdraad aan tussen de 5-volt voedingspin van de EGR-differentiaaldruksensor en de signaalpin voor de EGR-differentiaaldruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 1879 - Circuit differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™ AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1879 inactief?
STEP 2. | Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit. |
 | STEP 2A. Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1881 actief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1879 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1879 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1695

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 2A - Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de differentiaaldruksensor van de DPF van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de retourpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de RETOUR-pen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Gebruik het elektrische schema of het bedradingschema om de connectorpennen te identificeren.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1881 - Circuit differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1881 inactief?
STEP 2. | Controleer de differentiaaldruksensor en circuit in het deeltjesfilter voor dieselnabehandeling (DPF). |
 | STEP 2A. Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektronische aansluitingen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1879 actief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1881 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1881 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1696

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1881 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 2A - Inspecteer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en de elektrische aansluitingen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Inspecteer de verbindingen van de OEM-kabelboom en de differentiaaldruksensor van de DPF van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspen van de differentiaaldruk van de DPF van het nabehandelingssysteem en de retourpen van de differentiaaldruk van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de voedingspen en de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de connector van de de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de differentiaaldruksensor van de DPF van het nabehandelingssysteem los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de voedingspen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de voedingspen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19 en het bedradingsschema.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de signaalpen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De stappen voor storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1883 - Differentiaaldruksensor deeltjesfilter voor dieselnabehandeling - gegevens onberekenbaar, onregelmatig of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensorleidingen van deeltjesafscheider voor dieselnabehandeling | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1879 en 1881 zijn vastgelegd. | Storingscode 1879 of 1881 actief?
STEP 2. | Controleer de differentiaaldruksensorleidingen in het deeltjesfilter voor dieselnabehandeling (DPF). |
 | STEP 2A. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
 | STEP 2B. Bewaak de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Valt de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties?
STEP 3. | Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit. |
 | STEP 3A. Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1881 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1879 actief?
STEP 4. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 4A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Vuil of beschadigd?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 4E. Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter. | Is de waarde gewijzigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1879 en 1881 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879 of 1881 actief?
YES | NO
No Repair | No Repair

Raadpleeg het storingzoekschema voor storingscode 1879 of 1881.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensorleidingen van het DPF.

Guided Step 2A - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de differentiaaldruksensorleidingen van het DPF.

  • Zorg dat de leidingen correct zijn geïnstalleerd (niet omgewisseld).
  • Zorg dat beide uiteinden van de leidingen stevig zijn bevestigd.
  • Inspecteer de leidingen op lekkages of beschadigingen.
  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter beschadigd, los of geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Bewaak de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Start de motor niet .
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Bewaak de spanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van elektronisch servicegereedschap.

Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de differentiaaldruksensor een foutieve waarde aangeeft. Zorg dat u alle ventilatie- of vacuümuitrusting van de uitlaat verwijdert voordat de waarde van de differentiaaldruksensor wordt uitgelezen met het INSITE™ elektronisch servicegereedschap.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Valt de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter binnen de specificaties?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de differentiaaldruksensor van de DPF van het nabehandelingssysteem en het circuit.

Guided Step 3A - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1881 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5 volt voedingspen en de signaalpen van de differentiaaldruk van de DPF van het nabehandelingssysteem in de connector van de differentiaaldruk van de DPF van het nabehandelingssysteem van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1879 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-443 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem op de OEM-kabelboom van de ECM en de signaalpen van de connector van de differentiaaldruksensor van de DPF van het nabehandelingssysteem van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

In het signaalcircuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de differentiaaldruksensor van de DPF van het nabehandelingssysteem in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de DPF-differentiaaldruksensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de DPF-differentiaaldruksensor bij de ECM-connector van de OEM-kabelboom en alle andere pennen van de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 4E

Go to 5A

Guided Step 4E - Controleer de waarde van de differentiaaldruksensorspanning van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de waarde voor de spanning is gewijzigd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de differentiaaldrukspanning van het nabehandelingssysteem te volgen.
  • Voer een snelle acceleratietest uit.

Is de waarde gewijzigd?
YES NO
No Repair

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 09-JANUARI-2017


STORINGSCODE 1921 - Differentiaaldruk deeltjesfilter voor dieselnabehandeling - Gegevens geldig maar boven normaal werkbereik - gemiddelde ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISL9 CM2350 L111 | 4367223
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISV5.0 CM3230 V104 | 4367291
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSG12 CM2350 G110 | 4367323
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSB6.7 CM2350 B130 | 4388668
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | QSL9 CM2350 L118 | 4388673
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | F3.8 CM2350 F120B | 5411237
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B129B | 5411247
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B135B | 5411257
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B4.5 CM2350 B147B | 5411252
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | B6.7 CM2350 B148B | 5411262
Voer de Prestatietest van de Selectieve Katalytische Reductie uit | Zie procedure 014-015 | L9 CM2350 L119B | 5411267
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snelle acceleratietest | Zie procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snelle acceleratietest | Zie procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snelle acceleratietest | Zie procedure 014-017 | QDL9 CM2350 L118 | 4388673
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan 1921?
STEP 2. | Controleer de werkingscyclus van de toepassing. |
 | STEP 2A. Controleer de werkingscyclus van het nabehandelingssysteem. | Dient de werkingscyclus van de toepassing worden verlengd?
STEP 3. | Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem. |
 | STEP 3A. Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
STEP 4. | Voer regeneratieprocedure bij stilstand uit. |
 | STEP 4A. Voer regeneratieprocedure bij stilstand uit. | Is storingscode 1921 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan 1921?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de werkingscyclus van de toepassing.

Guided Step 2A - Controleer de werkingscyclus van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de werkingscyclus.

  • Gebruik het elektronische INSITE™-servicetool om de werkingscyclus van de motor te bekijken.
  • Bekijk ritinformatie voor de nabehandeling.

Bepaal of de werkingscyclus van de toepassing dient te worden gewijzigd om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

Dient de werkingscyclus van de toepassing worden verlengd?
YES NO

Wijzig de werkingscyclus van de toepassing om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

No Repair

Geschikte basisprocedure voor het opsporen en oplossen van problemen

Go to 3A

Guided Step 3 - Controleer de differentiaaldrukleidingen van het DPF van het nabehandelingssysteem.

Guided Step 3A - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen. Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 4A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

Gebruik de volgende procedure voor ISB4.5 CM2350 B104-, ISB6.7 CM2350 B101-, ISB6.7 CM2350 B103-, ISL9 CM2350 L101-, ISX12 CM2350 X102-, ISX15 CM2350 X101-, ISL9 CM2350 L111-, B4.5 CM2350 B129B-, B6.7 CM2350 B135B-, B4.5 CM2350 B147B-, B6.7 CM2350 B148B- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-016 in de tabel met verwante procedures.

Gebruik de volgende procedure voor ISL9 CM2350 L11- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-015 in de tabel met verwante procedures.

Gebruik de volgende procedure voor alle andere toepassingen:

  • Zie procedure 014-013 in de tabel met verwante procedures.

Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor het DPF in het menu ECM-diagnosetests uit te voeren.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1921 actief nadat de regeneratie bij stilstand is uitgevoerd?
YES NO

Controleer op actieve storingscodes die na de regeneratie actief zijn geworden. Verhelp eventuele actieve storingscodes.

Voer de snelle acceleratieproef uit om te controleren of het DPF is beschadigd.

Gebruik de volgende procedure voor ISB4.5 CM2350 B104-, ISB6.7 CM2350 B101-, ISB6.7 CM2350 B103-, ISL9 CM2350 L101-, ISX12 CM2350 X102- en ISX15 CM2350 X101-, ISL9 CM2350 L111-, B4.5 CM2350 B129B-, B6.7 CM2350 B135B-, B4.5 CM2350 B147B-, B6.7 CM2350 B148B- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-017 in de tabel met verwante procedures..

Gebruik de volgende procedure voor ISL9 CM2350 L11- en L9 CM2350 L119B-motoren:

  • Zie procedure 014-015 in de tabel met verwante procedures.

Gebruik de volgende procedure voor alle andere toepassingen:

  • Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JUNE-2017


STORINGSCODE 1922 - Differentiaaldruk deeltjesfilter dieselnabehandeling - gegevens geldig maar boven normaal werkbereik - hoogste ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L101 | 4310787
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2350 X101 | 4310641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2350 X101 | 4310641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2250 | 4022250
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2250 | 4022254
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSG12 CM2350 G110 | 4367323
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISV5.0 CM3230 V104 | 4367291
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F117 | 4388578
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2350 L118 | 4388673
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F126 | 5411159
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | F3.8 CM2350 F120B | 5411237
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX15 CM2350 X101 | 4310641
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX15 CM2250 | 4022250
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F101 | 4310846
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISX15 CM2350 X101 | 4310641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F101 | 4310846
Snelle acceleratietest | Zie procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snelle acceleratietest | Zie procedure 014-017 | ISX12 CM2350 X102 | 4310646
Snelle acceleratietest | Zie procedure 014-017 | ISX15 CM2350 X101 | 4310641
Snelle acceleratietest | Zie procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snelle acceleratietest | Zie procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snelle acceleratietest | Zie procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snelle acceleratietest | Zie procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snelle acceleratietest | Zie procedure 014-017 | QSL9 CM2350 L118 | 4388673
Snelle acceleratietest | Zie procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snelle acceleratietest | Zie procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snelle acceleratietest | Zie procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snelle acceleratietest | Zie procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snelle acceleratietest | Zie procedure 014-017 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L101 | 4310787
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2350 X101 | 4310641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISL9 CM2350 L111 | 4367223
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSG12 CM2350 G110 | 4367323
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2350 L118 | 4388673
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | F3.8 CM2350 F120B | 5411237
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B129B | 5411247
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B135B | 5411257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B4.5 CM2350 B147B | 5411252
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | B6.7 CM2350 B148B | 5411262
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3375 of 3376 actief of inactief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 1922 actief?
 | STEP 1D. Bekijk de snapshot-informatie voor de storingscode. | Heeft gebruiker lampjes voor het deeltjesfilter voor dieselnabehandeling (DPF) genegeerd?
 | STEP 1E. Voer de procedure voor het resetten van de DPF-nabehandeling uit. | Resetprocedure voor het nabehandelingsonderhoud voltooid?
 | STEP 1F. De regeneratieprocedure bij stilstand uitvoeren. | Is storingscode 1922 actief nadat de regeneratie bij stilstand is uitgevoerd?
STEP 2. | Controleer de temperatuursensoren voor nabehandeling. |
 | STEP 2A. Controleer op actieve storingscodes. | Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
 | STEP 2B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43 °F?
STEP 3. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 3A. Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?
 | STEP 3B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
STEP 4. | Controleer de werkingscyclus van de toepassing. |
 | STEP 4A. Controleer de werkingscyclus van het nabehandelingssysteem. | Dient de werkingscyclus van de toepassing worden verlengd?
STEP 5. | Controleer op overmatige zwarte rook. |
 | STEP 5A. Inspecteer de uitlaat op overmatige zwarte rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
 | STEP 5B. Controleer het dieseldeeltjesfilter van het nabehandelingssysteem, indien aanwezig, op vernauwing. | Vernauwing dieseldeeltjesfilter nabehandeling binnen de specificaties?
 | STEP 5C. Inspecteer het nabehandelingsdieseldeeltjesfilter. | Voldoet het dieseldeeltjesfilter aan de hergebruikrichtlijnen?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3375 of 3376 actief of inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor de storingscode 3375 of 3376

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1922 actief?
YES NO

Het nabehandelingssysteem is verstopt met roet en de regeneratieprocedure bij stilstand kan niet worden uitgevoerd tot het systeem is geïnspecteerd en gereinigd in een SPX reinigingsmachine met luchtstoten of een gelijksoortige machine.

Gebruik de volgende instructies om het nabehandelingssysteem te verwijderen, te inspecteren, te reinigen of te vervangen.

  • Zie procedure 011-041 in de tabel met verwante procedures.

Gebruik de volgende procedure als het dieseldeeltjesfilter van het nabehandelingssysteem niet aan de inspectiecriteria voldoet en moet worden vervangen.

  • Zie procedure 011-041 in de tabel met verwante procedures.

De nabehandeling DPF's die voldoen aan de inspectiecriteria en in een SPX reinigingsmachine met luchtstoten, of gelijkaardige machine zijn gereinigd, moeten een regeneratie bij stilstand ondergaan nadat het reinigingsproces is voltooid.

No Repair

Go to 1D

Reparatie voltooid

Guided Step 1D - Bekijk de snapshot-informatie voor de storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Bekijk alle storingscodes, actief of inactief, die in de ECM worden weergegeven. Bepaal of enige storingscodes in de ECM de regeneratie voor nabehandeling belemmeren. Indien er storingscodes in de ECM aanwezig zijn die de regeneratie voor nabehandeling kunnen belemmeren, bekijk dan de snapshot-informatie voor de storingscode(s) en bepaal of de storingscode actief was terwijl ook de storingscodes 1921, 1922 en/of 2639 actief waren. Indien de storing(en) die de regeneratie voor nabehandeling belemmeren actief was/waren terwijl ook de storingscodes 1921, 1922 en/of 2639 actief waren, is het aannemelijk dat de klant niet in staat was een stationaire regeneratie op te wekken.
  • Bekijk de ECM-tijdstempels voor storingscodes 1921, 1922 en 2639.
  • Indien de ECM-tijdstempel voor elke storingscode groter is dan 0,5 uur, dient de bediener te worden ondervraagd om vast te stellen waarom er geen stationaire regeneratie werd uitgevoerd.

Storingscode 2777 geeft aan dat de schakelaar voor het toestaan van een regeneratie voor nabehandeling in de blokkeerpositie stond toen storingscodes 1921, 1922 en/of 2639 actief waren. Raadpleeg het betreffende overzicht voor een geschikte probleemoplossing en bepaal of deze storing actief was toen storingscode 1922 actief was.

Heeft de gebruiker lampjes voor de DPF-nabehandeling genegeerd?
YES NO

  • Informeer de klant met betrekking tot de correcte procedure voor het initiëren van een stationaire regeneratie.

 No Repair

Go to 1E

Go to 1E

Guided Step 1E - Voer de DPF-nabehandelingsprocedure uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Voer de resetprocedure voor nabehandelingsonderhoud uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om de resetprocedure voor het dieseldeeltjesfilter van het nabehandelingssysteem uit te voeren. Deze procedure bevindt zich in de selectie voor nabehandelingsonderhoud in het ECM-gegevensmenu.
  • Nadat u op de knop OK hebt geklikt, kan het enkele minuten duren voordat storingscode 1922 inactief en storingscode 1921 actief wordt.

Storingscode 1922 moet actief zijn voordat de resetprocedure voor nabehandelingsonderhoud kan worden uitgevoerd.

Storingscode 1922 wordt inactief en storingscode 1921 wordt actief wanneer de procedure is voltooid.

Resetprocedure voor het nabehandelingsonderhoud voltooid?
YES NO
No Repair

Voer met het elektronische INSITE™-servicetool de resetprocedure voor nabehandelingsonderhoud uit die in het onderdeel Actie van de stap over het oplossen van problemen wordt vermeld.

Go to 1F

Go to 1F

Guided Step 1F - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure bij stilstand uitvoeren.

  • Gebruik het INSITE™ elektronische servicegereedschap om de regeneratietest voor DPF-nabehandeling in het menu ECM-diagnosetests uit te voeren.

Een aantal voertuigen kan zijn uitgerust met een schakelaar voor stationaire regeneratie op het dashboard. Deze schakelaar kan ook worden gebruikt voor het uitvoeren van de stationaire regeneratieprocedure. Raadpleeg de OEM-onderhoudshandleiding.

  • Zie procedure 014-016 in de tabel met verwante procedures.

Indien de stationaire regeneratie niet wordt geactiveerd, raadpleeg dan het onderdeel over probleemoplossing Stationaire Regeneratie - Wordt niet geactiveerd in het symptoomschema in onderdeel TS van de betreffende onderhoudshandleiding.

Storingscode 2639 wordt actief tijdens het uitvoeren van de regeneratieprocedure. Dit is een normale verrichting omdat het roet uit het DPF wordt verwijderd.

Is storingscode 1922 actief nadat stationair regeneratie is uitgevoerd?
YES NO

Een systeemprobleem kan ertoe leiden dat storingscode 1922 actief blijft.

Ga door met het volgen van het symptoomschema voor probleemoplossing om het probleem dat ertoe leidt dat storingscode 1922 actief blijft, op te sporen.

No Repair

Go to 2A

Go to 6A

Guided Step 2 - Controleer de temperatuursensoren voor nabehandeling.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die zijn gerelateerd aan de temperatuursensoren voor nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2B

Guided Step 2B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43 °F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 3A - Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Controleer de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem met behulp van het INSITE™ elektronische servicegereedschap.
  • Zie procedure 019-443 in de tabel met verwante procedures.

Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?

YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.
  • Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

Action

Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

  • Controleer de toevoerleidingen op verstopping. Zie procedure 011-047 in de tabel met verwante procedures..

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
YES NO

Verwijder de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter en maak ze schoon. Zie procedure 011-047 in de tabel met verwante procedures.

Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Vervang de differentiaaldruksensoren van het dieseldeeltjesfilter voor nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de werkingscyclus van de toepassing.

Guided Step 4A - Controleer de werkingscyclus van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de werkingscyclus.

  • Gebruik het elektronische INSITE™-servicetool om de werkingscyclus van de motor te bekijken.
  • Bekijk ritinformatie voor de nabehandeling.

Bepaal of de werkingscyclus van de toepassing dient te worden gewijzigd om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

Dient de werkingscyclus van de toepassing worden verlengd?
YES NO

Wijzig de werkingscyclus van de toepassing om de temperatuur van de uitlaatgassen die naar het nabehandelingssysteem worden geleid te verhogen.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer op overmatige zwarte rook.

Guided Step 5A - Inspecteer de uitlaat op overmatige zwarte rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook.

  • Voer de test Snelle Acceleratie - Nabehandeling Uitgeschakeld uit. Zie procedure 014-017 in de tabel met verwante procedures.

Om een snelle acceleratieproef uit te voeren, kan het nodig zijn om tijdelijk de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor' met het elektronische INSITE™-servicetool in te stellen op het hoge stationaire toerental van de motor.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

  • Raadpleeg het betreffende overzicht voor het oplossen van problemen met motorprestaties.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer het dieseldeeltjesfilter van het nabehandelingssysteem, indien aanwezig, op vernauwing.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Als de Test vernauwing nabehandelingsdeeltjesfilter niet beschikbaar is, slaat u stap 5C over.

Action

Voer de volgende onderdelen van de Test Filtervernauwing DPF nabehandeling uit.

Zie procedure 011-085 in de tabel met verwante procedures.

  • Testen.
  • Analyseren van de gegevens.

Vernauwing dieseldeeltjesfilter nabehandeling binnen de specificaties?
YES NO
No Repair

Vervang de DPF. Zie procedure 011-041 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5C - Inspecteer het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Verwijder het nabehandelingsdieseldeeltjesfilter
  • Zie procedure 011-041 in de tabel met verwante procedures.

Action

Inspecteer het nabehandelingsdieseldeeltjesfilter.

  • Inspecteer het nabehandelingsdieseldeeltjesfilter.
  • Zie procedure 011-041 in de tabel met verwante procedures.

Voldoet het dieseldeeltjesfilter aan de hergebruikrichtlijnen?
YES NO

Maak het deeltjesfilter voor dieselnabehandeling schoon Zie procedure 011-041 in de tabel met verwante procedures.

Verwijder en vervang het uitlaatgedeelte van het nabehandelingsdieseldeeltjesfilter. Zie procedure 011-041 in de tabel met verwante procedures.

Als het dieseldeeltjesfilter van de nabehandeling moest worden vervangen vanwege overmatige asophoping en het interval voor het verwijderen van sulfaatas niet is bereikt, moeten er aanvullende storingzoekstappen worden uitgevoerd. Controleer het smeerolieverbruik en koelvloeistofverbruik, of ga na of het smeerolie- of koelvloeistofverbruik is veranderd na eerdere reparaties waarbij een probleem met het verbruik is gecorrigeerd. Zie het symptoomschema voor storingzoeken Asophoping reinigen - Overmatig in hoofdstuk TS, indien nodig.

Go to 6A

Go to
Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid

Go to 1A

Last Modified: 15-JUNE-2017


STORINGSCODE 1927 - Circuit brandstofdruksensor nabehandeling - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12 CM2350 X102 | 4310646
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1927 inactief?
STEP 2. | Controleer de 1e brandstofsensor en bijbehorend circuit voor nabehandeling. |
 | STEP 2A. Inspecteer de 1e brandstofsensor en de connectorpennen voor nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1928 actief en storingscode 1927 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1927 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1927 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de 1e brandstofsensor en bijbehorend circuit voor nabehandeling.

Guided Step 2A - Inspecteer de 1e brandstofsensor en de connectorpennen voor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de 1e brandstofdruksensor op de volgende punten.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 actief en storingscode 1927 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen eerste de 5 volts VOEDINGS-pen voor brandstofdruk voor nabehandeling en de eerste RETOUR-pen van de sensorconnector voor brandstofdruk van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de 1e brandstofdruksensor voor nabehandeling aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de 1e brandstofdruksensor voor nabehandeling.

  • Zie procedure 019-444 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 actief en storingscode 1927 inactief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de connector van de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de eerste 5 volts VOEDING-pen voor brandstofdruk voor nabehandeling en de RETOUR-pen van de ECM-motorconnector.

Raadpleeg het schakel- of bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-MAY-2013


STORINGSCODE 1928 - Circuit voor brandstofdruksensor - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12 CM2350 X102 | 4310646
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™//Metri-Pack™/ -meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1928 inactief?
STEP 2. | Controleer de 1e brandstofsensor en bijbehorend circuit voor nabehandeling. |
 | STEP 2A. Inspecteer de 1e brandstofsensor en de connectorpennen voor nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1927 actief en storingscode 1928 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1928 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1928 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de 1e brandstofsensor en bijbehorend circuit voor nabehandeling.

Guided Step 2A - Inspecteer de 1e brandstofsensor en de connectorpennen voor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de 1e brandstofdruksensor op de volgende punten.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen eerste de 5 volts VOEDINGS-pen voor brandstofdruk voor nabehandeling en de eerste RETOUR-pen van de sensorconnector voor brandstofdruk van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de 1e brandstofdruksensor voor nabehandeling los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een overbruggingskabel aan tussen de 5 volts VOEDING-pen van de 1e brandstofdruknabehandeling SIGNAAL-pen van de 1e brandstofdruksensorconnector voor nabehandeling op de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 actief en storingscode 1928 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de 1e brandstofdruksensor voor nabehandeling aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de 1e brandstofdruksensor voor nabehandeling.

  • Zie procedure 019-444 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de eerste 5 volts VOEDING-pen voor brandstofdruk voor nabehandeling en de RETOUR-pen van de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in de motorkabelboom waargenomen.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingskabel tussen de 5 volts VOEDING-pen van de 1e brandstofdruknabehandeling en de SIGNAAL-pen van de ECM-motorconnector van de 1e brandstofdruknabehandeling.

Raadpleeg het schakel- of bedradingsschema voor de identificatie van de connectorpennen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 actief en storingscode 1928 inactief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-MAY-2013


Storingscode 1938 - Voedingspanning 1 ECU-vermogen - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L107 | 4367386
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het accusysteem van de apparatuur. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 441, 442, 596, 597 of 598 actief?
 | STEP 1B. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale omstandigheden?
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de spanning naar de actuator. | Is de spanning hoger dan de 10 VDC?
STEP 3. | Controleer de sensorvoedingspanning bij de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de sensorvoedingspanning bij de ECM. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit en wis deze. |

Guided Step 1 - Controleer het accusysteem van de apparatuur.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accupolen op corrosie en losse verbindingen.

  • Inspecteer de accupoolaansluitingen op zowel de pluspool (+) als de minpool (-).

Storingscode 441, 442, 596, 597 of 598 actief?
YES | NO
No Repair | No Repair

Van toepassing zijnd storingscodeschema

Go to 1B

Guided Step 1B - Controleer de accuspanning.

Conditions

  • Contact ingeschakeld.

Action

Controleer de accuspanning.

  • Meet de accuspanning.

Normale condities:

  • Minstens 12 VDC (12 VDC-systemen)
  • Minstens 24 VDC (24 VDC-systemen).

Is de accuspanning aanvaardbaar in normale omstandigheden?
YES NO
No Repair

Laad of vervang de accu's.

Zie de OEM-onderhoudsinformatie.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de VGT op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de VGT-actuator van de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Betreffende de motorkabelboom: Zie procedure 019-043 in de tabel met verwante procedures.
  • Betreffende de VGT-actuator: Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de spanning naar de actuator.

Conditions

  • Zet het contactslot op OFF
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de actuator.

  • Meet de spanning tussen de voedingspin en de retourpin van de VGT-actuatorkabelboom in de kabelboomconnector van de VGT-actuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Is de spanning hoger dan de 10 VDC?
YES NO

Er is een defecte VGT-actuator gedetecteerd.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de toevoerspanning bij de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de toevoerspanning bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM.
  • Contact ingeschakeld.

Action

Meet bij de ECM met een digitale multimeter de spanning tussen de voedingspin van de VGT-actuator en de retourpin van de VGT-actuator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-360 in deel 19.

Is de spanning hoger dan de 10 VDC?
YES NO

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 1942 - Carterdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 G CM2180 EJ | 4310682
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X114B | 5411181
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X116B | 5411186
Carterontluchter (extern) | Zie procedure 003-001 | B6.7 CM2350 B121B | 5411223
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L116B | 5411330
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L122 | 5411278
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L119B | 5411267
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | ISC8.3 en ISL9 CM2250 | 4022257
Ontluchtingselement carter | Zie procedure 003-019 | ISM11 CM876 SN | 4022196
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Ontluchtingselement carter | Zie procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 | 4022256
Ontluchtingselement carter | Zie procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 ECF | 2883557
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Ontluchtingselement carter | Zie procedure 003-019 | PowerGen QSX15 CM2250 | 4310664
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L101 | 4310787
Ontluchtingselement carter | Zie procedure 003-019 | ISX12 CM2350 X102 | 4310646
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2350 X101 | 4310641
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L102 | 4332796
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L111 | 4367223
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 L115 | 4388626
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L107 | 4367386
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L118 | 4388673
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 X115 | 4388739
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L116B | 5411330
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L123B | 5411465
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L122 | 5411278
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 M2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B122 | 4388767
Carterventilatiefilter | Zie procedure 003-021 | ISV5.0 CM3230 V104 | 4367291
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B128 | 4388601
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 B130 | 4388668
Carterventilatiefilter | Zie procedure 003-021 | ISL G CM2180 | 4021649
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Carterventilatiefilter | Zie procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B142 | 5411131
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B121B | 5411330
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B135B | 5411257
Carterventilatiefilter | Zie procedure 003-021 | B6.7 CM2350 B148B | 5411262
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | ISX12 G CM2180 EJ | 4310682
Motorregelmodule | Zie procedure 019-031 | ISL G CM2180 | 4021649
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISM11 CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | ISX12 G CM2180 EJ | 4310682
Motorkabelboom | Zie procedure 019-043. | ISL G CM2180 | 4021649
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411189
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISM11 CM876 SN | 4022196
Druksensor carter | Zie procedure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B101 | 2883567
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L101 | 4310787
Druksensor carter | Zie procedure 019-445 | ISX12 CM2350 X102 | 4310646
Druksensor carter | Zie procedure 019-445 | ISX15 CM2350 X101 | 4310641
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B103 | 4332541
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B105 | 4332778
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B112 | 4358498
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L102 | 4332796
Druksensor carter | Zie procedure 019-445 | ISL9 CM2350 L111 | 4367223
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B106 | 4367376
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B122 | 4388767
Druksensor carter | Zie procedure 019-445 | ISV5.0 CM3230 V104 | 4367291
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 B128 | 4388601
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 L115 | 4388626
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L107 | 4367386
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B130 | 4388668
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L118 | 4388673
Druksensor carter | Zie procedure 019-445 | ISX12 G CM2180 EJ | 4310682
Druksensor carter | Zie procedure 019-445 | ISL G CM2180 | 4021649
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2250 B131 | 4388774
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 B137 | 5411058
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X114B | 5411181
Druksensor carter | Zie procedure 019-445 | X15 CM2350 X116B | 5411189
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B121B | 5411223
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L116B | 5411330
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2350 B142 | 5411131
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 X115 | 4388739
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B135B | 5411257
Druksensor carter | Zie procedure 019-445 | B6.7 CM2350 B148B | 5411262
Druksensor carter | Zie procedure 019-445 | QSL9 CM2350 L122 | 5411278
Druksensor carter | Zie procedure 019-445 | QSB4.5 CM2350 B144 | 5411382
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2350 B145 | 5411273
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L119B | 5411267
Druksensor carter | Zie procedure 019-445 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1843 en 1844 zijn vastgelegd. | Storingscode 1843 of 1844 actief?
 | STEP 1B. Controleer de olievuldop. | Is de olievuldop goed geplaatst?
 | STEP 1C. Controleer de carterfilterbuis (indien aanwezig). | Is de carterontluchtingsslang goed aangesloten en vrij van belemmeringen?
 | STEP 1D. Controleer het carterontluchtingselement (indien aanwezig). | Is het carterontluchtingselement correct gemonteerd?
 | STEP 1E. Controleer de hoeveel kilometers/bedrijfsuren die het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt. | Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
STEP 2. | Controleer de carterdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de carterdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1844 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1843 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1844 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1843 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1843 en 1844 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1843 of 1844 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de olievuldop.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de olievuldop.

  • Controleer of de olievuldop juist is geplaatst.

Is de olievuldop goed geplaatst?
YES NO
No Repair

Plaats de olievuldop op de juiste wijze.

Go to 1C

Go to 1C

Guided Step 1C - Controleer de carterfilterbuis (indien aanwezig).

Conditions

  • Zet het contactslot op OFF.
  • Ga verder met stap 1D als de motor niet is voorzien van een carterfilterbuis.

Action

Controleer de carterontluchtingsbuis tussen de motor en carterfiltereenheid.

Controleer of de ontluchtingsbuis goed is aangesloten en geen knikken of andere belemmeringen bevat.

Is de carterontluchtingsslang goed aangesloten en vrij van belemmeringen?
YES NO
No Repair

Sluit de carterontluchtingsslang goed aan.

Go to 1D

Go to 4A

Guided Step 1D - Controleer het carterontluchtingselement (indien aanwezig).

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het carterontluchtingselement correct is gemonteerd.

Gebruik de juiste procedure(s) voor uw toepassing.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.
  • Zie procedure 003-001 in de tabel met verwante procedures.

Is het carterontluchtingselement correct gemonteerd?
YES NO
No Repair

Monteer het carterontluchtingselement op de juiste manier.

Gebruik de juiste procedure(s) voor uw toepassing.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.
  • Zie procedure 003-001 in de tabel met verwante procedures.

Go to 1E

Reparatie voltooid.

Guided Step 1E - Controleer de hoeveel kilometers/bedrijfsuren die het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Conditions

  • Zoek het onderhoudsrapport (kilometerstand/bedrijfsuren) van de beurt waarbij het carterontluchtingsfilter voor het laatst is vervangen.

Action

Controleer het onderhoudsrapport van het filter.

  • Controleer de hoeveel kilometers/bedrijfsuren die het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt.

Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
YES NO
No Repair

Vervang het carterontluchtingsfilter.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de carterdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de carterdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de carterdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de sensor of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Sluit een verbindingsdraad aan tussen de 5-volt VOEDINGS-pen en de SIGNAAL-pen van de carterdruksensor op de carterdruksensorconnector van de motorkabelboom.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1843 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de carterdruksensor.

Vervang de carterdruksensor. Zie procedure 019-445 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer het beschadigde gedeelte van de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1844 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit een verbindingsdraad aan tussen de 5-volt voedingspen en de signaalpen voor de carterdruk op de ECM.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1843 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die in serie met elkaar zijn verbonden.

Vervang het beschadigde gedeelte van de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 1943 - Dichtheid omgevingslucht - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISF2.8 CM2220 F101 | 4310846
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISM11 CM876 SN | 4022196
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX12 CM2350 X102 | 4310646
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX15 CM2250 GX CM2250 | 4022250
Sensor barometrische luchtdruk | Zie procedure 019-004 | ISX15 CM2350 X101 | 4310641
Sensor barometrische luchtdruk | Zie procedure 019-004. | QSG12 CM2350 G110 | 4367323
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISF2.8 CM2220 F126 | 5411159
Sensor barometrische luchtdruk | Zie procedure 019-004. | QSB3.3 CM2250 B137 | 5411058
Sensor barometrische luchtdruk | Zie procedure 019-004. | X15 CM2350 X114B | 5411181
Sensor barometrische luchtdruk | Zie procedure 019-004. | X15 CM2350 X116B | 5411186
Sensor barometrische luchtdruk | Zie procedure 019-004. | QSX15 CM2350 X118 | 5467247
Sensor barometrische luchtdruk | Zie procedure 019-004. | QSG12 CM2350 G113 | 5467252
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISF2.8 CM2220 F122 | 5467376
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G110 | 4367323
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | B6.7 CM2350 B121B | 5411223
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 X115 | 4388739
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2350 X118 | 5467247
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er actieve storingscodes vastgelegd?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscodes 221 of 249 inactief?
 | STEP 1C. Controleer de aflezing van de barometrische-druksensor. | Is de waarde voor de barometrische druk ± 25,4 mm Hg [± 1,0 in Hg]?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes vastgelegd?
YES | NO
No Repair | No Repair

Verhelp actieve storingscodes

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscodes 221 of 249 inactief?
YES | NO
No Repair | No Repair

Storingscode 221 of 249

Go to 1C

Guided Step 1C - Controleer de aflezing van de barometrische-druksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de aflezing van de barometrische-druksensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de omgevingsluchtdruk af te lezen.
  • Gebruik het schema in de volgende procedure voor de waarden van de omgevingsluchtdruk.

Verschilt de waarde voor de barometrische druk minder dan ± 25,4 mm Hg [± 1 in Hg]?
YES NO
No Repair

Vervang de sensor voor de barometrische druk.

  • Gebruik de volgende procedure voor ISM- en ISX-toepassingen. Zie procedure 019-004 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor B6.7-, ISB-, QSB- en ISC-toepassingen. Zie procedure 019-004 in de tabel met verwante procedures. Zie procedure 019-466 in deel 19.
  • Gebruik de volgende procedure voor ISF2.8 CM2220 F101- en ISF2.8 CM2220 F117-toepassingen. Zie procedure 019-004 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor X15 CM2350 X114B-toepassingen. Zie procedure 019-004 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor X115B-toepassingen. Zie procedure 019-466 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor QSX11.9 CM2250 ECF-motoren. Zie procedure 019-466 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JUNE-2017


STORINGSCODE 1961 - Circuit temperatuursoverschrijding EGR-regelklep - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de reactie van de motorregelmodule (ECM). |
 | STEP 1A. Controleer de ECM. | Storingscode 1961 inactief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 1961. | Minder dan 5 keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM.

Guided Step 1A - Controleer de ECM.

Conditions

  • Verbind alle onderdelen.

Action

Controleer de ECM.

  • Zet de sleutelschakelaar op OFF.
  • Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 1961 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1B

Go to 2A

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 1961.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 1961.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 1961 te lezen.

Minder dan 5 keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-MAY-2017


STORINGSCODE 1962 - Temperatuuroverschrijding (berekend) aansturing actuator turbocompressor met variabele geometrie - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISF2.8 CM2220 F101 | 4310846
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2250 | 4022254
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B101 | 2883567
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 | 4022255
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 EC | 2883621
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISC8.3 en ISL9 CM2250 | 4022257
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL8.9 CM2220 SN | 4022190
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL9 CM2350 L101 | 4310787
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2250 | 4022256
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX11.9 CM2250 ECF | 2883561
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX12 CM2350 X102 | 4310646
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISX15 CM2350 X101 | 4310641
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2250 ECF | 2883557
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | PowerGen QSX15 CM2250 ECF | 4310661
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | PowerGen QSX15 CM2250 | 4310664
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB4.5 CM2350 B104 | 4332646
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B103 | 4332641
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B105 | 4332778
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L102 | 4332796
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISL9 CM2350 L111 | 4367223
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B106 | 4367376
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B122 | 4388767
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L107 | 4367386
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2250 L115 | 4388626
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2250 B128 | 4388601
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B130 | 4388668
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L118 | 4388673
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | ISB6.7 CM2350 B142 | 5411131
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2250 X115 | 4388739
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B4.5 CM2350 B129B | 5411247
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B6.7 CM2350 B135B | 5411257
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B4.5 CM2350 B147B | 5411252
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | B6.7 CM2350 B148B | 5411262
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSL9 CM2350 L122 | 5411278
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB4.5 CM2350 B144 | 5411382
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSB6.7 CM2350 B145 | 5411273
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | L9 CM2350 L119B | 5411267
Koelvloeistofslangen turbocompressor | Zie procedure 010-041 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het actuatorkoelsysteem van de turbocompressor met variabele geometrie. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?
 | STEP 1B. Inspecteer de koelvloeistofleidingen van de VGT-actuator. | Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het koelingsysteem van de VGT-actuator.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes actief met betrekking tot een te hoge koelvloeistoftemperatuur of is er een groot aantal inactieve storingscodes met betrekking tot de koelvloeistoftemperatuur?

YES NO

De interne temperatuur van de VGT-actuator heeft de maximumlimiet overschreden. U hoeft geen reparaties uit te voeren. Deze storingscode dient enkel voor informatie.

No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Inspecteer de koelvloeistofleidingen van de VGT-actuator.

Action

Inspecteer de koelvloeistofleidingen van de VGT-actuator op knikken en verstoppingen.

  • Blaas werkplaatsperslucht in tegengestelde richting door de koelplaat van de actuator van de turbocompressor met variabele geometrie en de aangesloten koelvloeistofleidingen om te controleren op verstoppingen.

Verstoppingen gevonden in de koelplaat of koelvloeistofleidingen van de VGT-actuator?
YES NO

Repareer of vervang de verstopte koelvloeistofleiding.

  • Zie procedure 010-041 in de bijbehorende proceduretabel.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-FEBRUARY-2017


STORINGSCODE 1974 - Carterdruk - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2250 | 4022254
Carterontluchter (extern) | Zie procedure 003-001 | ISC8.3 en ISL9 CM2250 | 4022257
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Carterontluchter (extern) | Zie procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2250 | 4022256
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 | 4022255
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2250 EC | 2883621
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 EC | 4310575
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 EC | 2883647
Carterontluchter (extern) | Zie procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 ECF | 2883557
Carterontluchter (extern) | Zie procedure 003-001 | ISB6.7 CM2350 B101 | 2883567
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L101 | 4310787
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L102 | 4332796
Carterontluchter (extern) | Zie procedure 003-001 | ISL9 CM2350 L111 | 4367223
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B106 | 4367376
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B122 | 4388767
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L107 | 4367386
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B130 | 4388668
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L118 | 4388673
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2250 B131 | 4388774
Carterontluchter (extern) | Zie procedure 003-001 | QSB3.3 CM2250 B137 | 5411058
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | QSL9 CM2350 L122 | 5411278
Carterontluchter (extern) | Zie procedure 003-001 | QSB4.5 CM2350 B144 | 5411382
Carterontluchter (extern) | Zie procedure 003-001 | QSB6.7 CM2350 B145 | 5411273
Carterontluchter (extern) | Zie procedure 003-001 | L9 CM2350 L119B | 5411267
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2350 X118 | 5467247
Carterontluchter (intern) | Zie procedure 003-002 | ISB6.7 CM2350 B103 | 4332641
Carterontluchter (intern) | Zie procedure 003-002 | QSB6.7 CM2350 B105 | 4332778
Ontluchtingselement carter | Zie procedure 003-019 | ISC8.3 en ISL9 CM2250 | 4022257
Ontluchtingselement carter | Zie procedure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Ontluchtingselement carter | Zie procedure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2250 | 4022256
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 EC | 2883647
Ontluchtingselement carter | Zie procedure 003-019 | QSX11.9 CM2250 ECF | 2883561
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 ECF | 2883557
Ontluchtingselement carter | Zie procedure 003-019 | ISB6.7 CM2350 B101 | 2883567
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L101 | 4310787
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L102 | 4332796
Ontluchtingselement carter | Zie procedure 003-019 | ISL9 CM2350 L111 | 4367223
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L107 | 4367386
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L118 | 4388673
Ontluchtingselement carter | Zie procedure 003-019 | QSB3.3 CM2250 B137 | 5411058
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2250 X115 | 4388739
Ontluchtingselement carter | Zie procedure 003-019 | L9 CM2350 L119B | 5411267
Ontluchtingselement carter | Zie procedure 003-019 | QSL9 CM2350 L122 | 5411278
Ontluchtingselement carter | Zie procedure 003-019 | QSX15 CM2350 X118 | 5467247
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 | 4022255
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2250 EC | 2883621
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2250 EC | 4310575
Carterventilatiefilter | Zie procedure 003-021 | ISB6.7 CM2350 B103 | 4332641
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B105 | 4332778
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B106 | 4367376
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B122 | 4388767
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B130 | 4388668
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2250 B131 | 4388774
Carterventilatiefilter | Zie procedure 003-021 | QSB3.3 CM2250 B137 | 5411058
Carterventilatiefilter | Zie procedure 003-021 | QSB4.5 CM2350 B144 | 5411382
Carterventilatiefilter | Zie procedure 003-021 | QSB6.7 CM2350 B145 | 5411273

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 1974 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Inspecteer het carterventilatiesysteem. |
 | STEP 2A. Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt. | Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
 | STEP 2B. Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie. | Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang of olieafscheider verstopt?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor draaien.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1974 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Inspecteer het carterventilatiesysteem.

Guided Step 2A - Controleer hoeveel kilometers/bedrijfsuren het carterventilatiefilter sinds de laatst onderhoudsbeurt is gebruikt.

Conditions

  • Zoek het onderhoudsrapport (kilometerstand/bedrijfsuren) van de beurt waarbij het carterontluchtingsfilter voor het laatst is vervangen.

Action

Controleer hoeveel kilometers/bedrijfsuren het carterontluchtingsfilter sinds de laatst onderhoudsbeurt is gebruikt.

Neem contact op met een geautoriseerd Cummins®-reparatiecentrum voor informatie over de juiste vervangingsintervallen van het carterontluchtingsfilter voor de desbetreffende motortoepassingen.

Ligt de gebruiksduur van het filter nog onder het onderhoudsinterval?
YES NO
No Repair

Vervang het carterontluchtingselement.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider van de carterventilatie.

Conditions

  • Zet het contactslot op OFF.
  • Start de motor niet .

Action

Inspecteer de olieaftapslangen, keerkleppen, ontluchtingsslangen en olieafscheider op verstopping.

  • Zie procedure 003-001 in de tabel met verwante procedures.

Zijn de olieaftapslangen, keerkleppen, ontluchtingsslang en olieafscheider verstopt?
YES NO

Reinig of vervang de olieaftapslangen, keerkleppen, ontluchtingsslang of olieafscheider van de carterventilatie.

  • Zie procedure 003-001 in de tabel met verwante procedures.
  • Zie procedure 003-002 in de tabel met verwante procedures.
  • Zie procedure 003-019 in de tabel met verwante procedures.

Vervang het carterontluchtingselement.

  • Zie procedure 003-019 in de tabel met verwante procedures.
  • Zie procedure 003-021 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 07-FEBRUARY-2017


STORINGSCODE 1977 - Doseercircuit voor nabehandeling - Stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12 CM2350 X102 | 4310646
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1977 actief?
STEP 2. | Controleer de brandstofverstuiver en het circuit van het nabehandelingssysteem. |
 | STEP 2A. Inspecteer de brandstofverstuiver en connectorpennen van het nabehandelingssysteem. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de brandstofverstuiver van het nabehandelingssysteem. | Tussen 0,5 en 2,0 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de brandstofverstuiver voor nabehandeling. | Groter dan 100K ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open voedingscircuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open retourcircuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3G. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1977 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1977 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de brandstofverstuiver en het circuit van het nabehandelingssysteem.

Guided Step 2A - Inspecteer de brandstofverstuiver en connectorpennen van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en de brandstofverstuiver voor nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofverstuiver voor nabehandeling.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofverstuiver voor nabehandeling en de RETOUR-pen van de connector op de brandstofverstuiver voor nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 0,5 en 2,0 ohm?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de brandstofverstuiver voor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de brandstofverstuiver voor nabehandeling en de metalen behuizing van de brandstofverstuiver voor nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting in de brandstofverstuiver voor nabehandeling waargenomen.

Vervang de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 011-042 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open voedingscircuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de VOEDING-pen in de ECM-connector van de brandstofverstuiver voor nabehandeling van de motorkabelboom en de VOEDING-pen van de connector op de brandstofverstuiver voor nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open voedingscircuit voor de brandstofverstuiver voor nabehandeling in de motorkabelboom waargenomen.

Repareer of vervang de kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open retourcircuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen in de ECM-connector van de brandstofverstuiver voor nabehandeling van de motorkabelboom en de RETOUR-pen van de connector op de brandstofverstuiver voor nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-kring voor de brandstofverstuiver van de nabehandeling in de motorkabelboom waargenomen.

Repareer of vervang de kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de VOEDING-pen van de brandstofverstuiver voor nabehandeling in de ECM-connector van de motorkabelboom en de aarde.
  • Meet de weerstand tussen de RETOUR-pen van de brandstofverstuiver voor nabehandeling in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een of meer pennen en de aarde waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Repareer of vervang de kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de VOEDING-pen van de brandstofverstuiver voor nabehandeling in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de voeding van de brandstofverstuiver voor nabehandeling in de motorkabelboom waargenomen.

Repareer of vervang de kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofverstuiver voor nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de RETOUR-pen van de brandstofverstuiver voor nabehandeling in de ECM-connector van de motorkabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de retour van de brandstofverstuiver voor nabehandeling in de motorkabelboom waargenomen.

Repareer of vervang de kabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3G

Go to 4A

Guided Step 3G - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze 1 minuut stationair draaien.

  • Controleer na 1 minuut of het circuit een correcte respons geeft.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1977 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-FEBRUARY-2014


STORINGSCODE 1993 - Deeltjesfilter voor dieselnabehandeling 1 ontbreekt - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2250 | 4022254
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2250 | 4022255
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L101 | 4310787
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2250 | 4022256
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX15 CM2250 ECF | 2883557
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISL9 CM2350 L111 | 4367223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSL9 CM2350 L118 | 4388673
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B121B | 5411223
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | X15 CM2350 X114B | 5411181
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | X15 CM2350 X116B | 5411186
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L116B | 5411330
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | F3.8 CM2350 F120B | 5411237
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B129B | 5411247
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B135B | 5411257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B4.5 CM2350 B147B | 5411252
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | B6.7 CM2350 B148B | 5411262
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L119B | 5411267
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | L9 CM2350 L123B | 5411465
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF2.8 CM2220 F101 | 4310846
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISF3.8 CM2220 F103 | 4310839
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2350 L118 | 4388673
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B121B | 5411223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | X15 CM2350 X114B | 5411181
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | X15 CM2350 X116B | 5411186
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L116B | 5411330
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | F3.8 CM2350 F120B | 5411237
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B129B | 5411247
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B135B | 5411257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B4.5 CM2350 B147B | 5411252
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | B6.7 CM2350 B148B | 5411262
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L119B | 5411267
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | L9 CM2350 L123B | 5411465
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1879, 1881 of 1883 actief?
STEP 2. | Controleer de differentiaaldruk van het DPF van het nabehandelingssysteem. |
 | STEP 2A. Controleer de differentiaaldruksensorleidingen van het DPF. | Zijn de differentiaaldruksensorleidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
STEP 3. | Controleer de druk van het DPF. |
 | STEP 3A. Inspecteer het DPF. | Is manipulatie of verwijdering van het nabehandelingssysteem waargenomen?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879, 1881 of 1883 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de differentiaaldruk van het DPF van het nabehandelingssysteem.

Guided Step 2A - Controleer de differentiaaldruksensorleidingen van het DPF.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de differentiaaldruksensorleidingen van het DPF op volgende punten:

  • Lekkages of barsten in de differentiaaldruksensorleidingen.
  • Losse koppelingen op de differentiaaldruksensorleidingen.
  • Ontbrekende of defecte differentiaaldruksensorleidingen.
  • Verstopte leidingen.
  • Zorg dat de differentiaaldruksensorleidingen correct zijn geïnstalleerd. Het is mogelijk dat de drukleidingen omgekeerd aan de rubberen leidingen naar de sensor zijn gekoppeld. Zie procedure 019-443 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorleidingen van het DPF van het nabehandelingssysteem correct geïnstalleerd?
YES NO
No Repair

Vervang of herstel de differentiaaldruksensorleidingen van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de aanwezigheid van het DPF van het nabehandelingsysteem.

Guided Step 3A - Inspecteer het DPF.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de DPF van het nabehandelingssysteem. Zie procedure 011-041 in de tabel met verwante procedures.
  • Alleen ISF2.8 CM2220 ECF2- en ISF3.8 CM2220 F103-motoren: Verwijder de dieseloxidatiekatalysator van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer het DPF.

Inspecteer het nabehandelingsysteem om vast te stellen of het DPF werd gemanipuleerd of van het uitlaatsysteem werd verwijderd.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Is manipulatie of verwijdering van het nabehandelingssysteem waargenomen?
YES NO

Installeer het correcte nabehandelingssysteem voor het voertuig.

  • Zie procedure 011-041 in de bijbehorende proceduretabel.
  • Alleen ISF2.8 CM2220 ECF2- en ISF3.8 CM2220 F103-motoren: Zie procedure 011-049 in de tabel met verwante procedures.

Vervang de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-443 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2185 - Circuit sensorvoeding 4 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB4.5,ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSK19 CM2350 K105 | 4326157
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2150 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K116 | 4367444
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K117 | 4367449
Motorregelmodule | Zie procedure 019-031 | QSK50 CM2350 K108 | 4332823
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSK23 CM2250 K109 | 4367358
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSK60 CM2350 K121 | 4388645
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2185 actief?
STEP 2. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Controleer op kortsluiting naar accu in de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2B. Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2185 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM en de OEM-kabelboom.

Guided Step 2A - Controleer op kortsluiting naar accu in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar accu.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van de gaspedaalstandsensor en de accuvoedingspennen (+) van de ECM in de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 2B

Go to 3A

Guided Step 2B - Controleer op kortsluiting naar contactslotvoeding in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de OEM-kabelboom op kortsluiting naar contactslotvoeding.

  • Controleer op kortsluiting tussen de +5 volt VOEDINGS-pen (+) van de gaspedaalstandsensor en de ECM-SIGNAAL-pen van het contactslot in de OEM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-MAY-2017


STORINGSCODE 2186 - Circuit sensorvoeding 4 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2186 actief?
STEP 2. | Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten. |
 | STEP 2A. Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2186 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3B-1. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die op de voedings- en retourleiding van de sensor zijn aangesloten.

Guided Step 2A - Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2186 actief?
YES NO
No Repair

Vervang de positiesensor voor gaspedaal/hendel. Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector of in de ECM-connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Zie het elektrische schema of het bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de +5 volt VOEDINGS-pen van het gaspedaal en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-APRIL-2017


STORINGSCODE 2198 - Circuit aansturing actuator turbocompressor met variabele geometrie - hoofdoorzaak niet bekend

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.6 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L101 | 4310787
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISV5.0 CM3230 V104 | 4367291
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L107 | 4367386
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2250 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2250 L123B | 5411465
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | ISC8.6 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.6 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2636 of 1894 actief?
STEP 2. | Controleer het actuatorcircuit van de turbocompressor met variabele geometrie (VGT). |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2636 of 1894 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2198 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2198 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2636 of 1894 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2636 of 1894

Go to 2A

Guided Step 2 - Controleer het circuit van de VGT-actuator.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2636 of 1894 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de VGT-actuator aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2198 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2198 actief?
YES NO

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-FEBRUARY-2017


STORINGSCODE 2273 - Circuit sensor differentiaaldruk uitlaatgasrecirculatie - spanning boven normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2273 inactief?
STEP 2. | Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit. |
 | STEP 2A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2274 actief en storingscode 2273 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2273 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit.

Guided Step 2A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief en storingscode 2273 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-differentiaaldruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief en storingscode 2273 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES NO

Geen. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de ECM-motorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2274 - Circuit sensor differentiaaldruk uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISF3.8 CM2220 F103 | 4310839
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F107 | 4367316
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB4.5 CM2350 B104 | 4332646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B103 | 4332641
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B105 | 4332778
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B112 | 4358498
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L102 | 4332796
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L111 | 4367223
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F105 | 4358561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B106 | 4367376
EGR-differentieeldruksensor | Zie procedure 019-370 | ISV5.0 CM3230 V104 | 4367291
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF2.8 CM2880 F114 | 4383734
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L107 | 4367386
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2350 B130 | 4388668
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2350 L118 | 4388673
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F118 | 4388708
EGR-differentieeldruksensor | Zie procedure 019-370 | QSF3.8 CM2350 F119 | 4388703
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB4.5 CM2350 B122 | 4388767
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X114B | 5411181
EGR-differentieeldruksensor | Zie procedure 019-370 | X15 CM2350 X116B | 5411186
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B121B | 5411223
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B142 | 5411131
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L116B | 5411330
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B129B | 5411247
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B135B | 5411257
EGR-differentieeldruksensor | Zie procedure 019-370 | B4.5 CM2350 B147B | 5411252
EGR-differentieeldruksensor | Zie procedure 019-370 | B6.7 CM2350 B148B | 5411262
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L119B | 5411267
EGR-differentieeldruksensor | Zie procedure 019-370 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2274 inactief?
STEP 2. | Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit. |
 | STEP 2A. Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2273 actief en storingscode 2274 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2274 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de differentiaaldruksensor voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation) en het circuit.

Guided Step 2A - Inspecteer de EGR-differentiaaldruksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de voedingspin en de signaalpin van de EGR-differentiaaldruksensor in de connector van de EGR-differentiaaldruksensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief en storingscode 2274 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-differentiaaldruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de voedingspin van de EGR-differentiaaldruksensor naar de retourpin van de EGR-differentiaaldruksensor op de ECM-motorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de voedingspin van de EGR-differentiaaldruksensor en de signaalpin voor de EGR-differentiaaldruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2273 actief en storingscode 2274 inactief?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2274 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2288 - Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2288. | Is storingscode 2288 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2288.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er meerdere actieve of inactieve storingscodes 2288 zijn geregistreerd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2288 actief of inactief?
YES NO

Het motorvermogen is gereduceerd vanwege overtoeren van de turbocompressor. Dit is normaal bedrijf, maar een koppelreductie werd toegepast om de motor te beschermen tegen overschrijding van de bovenlimiet van de motortoeren.

Er is geen reparatie noodzakelijk.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-JUNE-2014


STORINGSCODE 2321 - Toerental/stand krukas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 SN | 4310736
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Krukasstandsensor | Zie procedure 019-365 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Krukasstandsensor | Zie procedure 019-365 | ISZ13 CM2150 | 4022133
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 | 4022256
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 | 4022255
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krukasstandsensor | Zie procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krukasstandsensor | Zie procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Krukasstandsensor | Zie procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Krukasstandsensor | Zie procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L102 | 4332796
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Krukasstandsensor | Zie procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Krukasstandsensor | Zie procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Krukasstandsensor | Zie procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L111 | 4367223
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 L115 | 4388626
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L118 | 4388673
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X114B | 5411181
Krukasstandsensor | Zie procedure 019-365 | X15 CM2350 X116B | 5411186
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 X115 | 4388739
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L116B | 5411330
Krukasstandsensor | Zie procedure 019-365 | F3.8 CM2350 F120B | 5411237
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B129B | 5411247
Krukasstandsensor | Zie procedure 019-365 | 6.7 CM2350 B135B | 5411257
Krukasstandsensor | Zie procedure 019-365 | B4.5 CM2350 B147B | 5411252
Krukasstandsensor | Zie procedure 019-365 | B6.7 CM2350 B148B | 5411262
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L119B | 5411267
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2350 L122 | 5411278
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Krukasstandsensor | Zie procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Krukasstandsensor | Zie procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Krukasstandsensor | Zie procedure 019-365 | L9 CM2350 L123B | 5411465
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2350 X118 | 5467247
Krukasstandsensor | Zie procedure 019-365 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 689 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de primaire toerentalsensor (krukassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de motorregelmoduleconnector (ECM) van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2321 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 689 actief of heeft grote aantallen inactieve statussen?
YES NO

Als storingscode 689 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

No Repair

Storingzoekschema voor storingscode 689

Go to 2A

Guided Step 2 - Controleer het circuit van de primaire toerentalsensor (krukassensor).

Guided Step 2A - Inspecteer de connectorpennen van de primaire toerentalsensor (krukassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de primaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de primaire toerentalsensor (krukassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de primaire toerentalsensor (krukassensor) los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de primaire toerentalsensor (krukassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor. Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2321 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Haal de primaire toerentalsensor (krukas) uit het motorblok en meet de luchtspleet op verschillende punten bij de omwenteling van de krukas.

  • Zie procedure 019-365 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,96 mm [0,038 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2321 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2321 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2322 - Toerental/standsensor nokkenas motor - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISM CM876 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | Westport HD CM2250 | 4021560
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F101 | 4310846
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F103 | 4310839
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2350 F109 | 4367218
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 SN | 4022190
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L101 | 4310787
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 CM2350 X102 | 4310646
Nokkenasstandsensor | Zie procedure 019-363 | ISZ13 CM2150 | 4022133
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | Westport HD CM2250 | 4021560
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2350 X101 | 4310641
Nokkenasstandsensor | Zie procedure 019-363 | ISB4.5 CM2350 B104 | 4332646
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B103 | 4332641
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B105 | 4332778
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L102 | 4332796
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nokkenasstandsensor | Zie procedure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nokkenasstandsensor | Zie procedure 019-363 | ISL8.9 CM2150 L110 | 4358475
Nokkenasstandsensor | Zie procedure 019-363 | ISF3.8 CM2220 F110 | 4358480
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B112 | 4358498
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F107 | 4367316
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L111 | 4367223
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F105 | 4358561
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F114 | 4383734
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B106 | 4367376
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F117 | 4388578
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 B128 | 4388601
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 L115 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B130 | 4388668
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L118 | 4388626
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F126 | 5411159
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X114B | 5411181
Nokkenasstandsensor | Zie procedure 019-363 | X15 CM2350 X116B | 5411186
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B121B | 5411223
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B142 | 5411131
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 X115 | 4388739
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L116B | 5411330
Nokkenasstandsensor | Zie procedure 019-363 | F3.8 CM2350 F120B | 5411237
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B129B | 5411247
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B135B | 5411257
Nokkenasstandsensor | Zie procedure 019-363 | B4.5 CM2350 B147B | 5411252
Nokkenasstandsensor | Zie procedure 019-363 | B6.7 CM2350 B148B | 5411262
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L119B | 5411267
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2350 L122 | 5411278
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2350 B144 | 5411382
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2350 B145 | 5411273
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F124 | 5411484
Nokkenasstandsensor | Zie procedure 019-363 | QSF2.8 CM2880 F131 | 5411489
Nokkenasstandsensor | Zie procedure 019-363 | QSF3.8 CM2350 F125 | 5411494
Nokkenasstandsensor | Zie procedure 019-363 | L9 CM2350 L123B | 5411465
Nokkenasstandsensor | Zie procedure 019-363 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 778 actief of heeft grote aantallen inactieve statussen?
STEP 2. | Controleer het circuit van de secundaire toerentalsensor (nokkenassensor). |
 | STEP 2A. Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor). | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
 | STEP 2C. Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de connector van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2D. Inspecteer de motorkabelboom. | Draadisolatie beschadigd?
STEP 3. | Voertuigtest. |
 | STEP 3A. Testrit om te bepalen of de storing aanwezig is. | Wordt storingscode 2322 actief wanneer de motor draait?
 | STEP 3B. Inspecteer de luchtspleet en het meetwiel. | Voldoet de luchtspleet aan de specificatie?
 | STEP 3C. Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom. | Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 778 actief of heeft grote aantallen inactieve statussen?
YES NO

Als storingscode 778 een hoog aantal inactieve statussen heeft, is er hoogstwaarschijnlijk een probleem met een wisselend circuit (kortsluiting of onderbreking) in het circuit voor de primaire toerentalsensor.

No Repair

Storingscode 778.

Go to 2A

Guided Step 2 - Controleer het circuit van de secundaire toerentalsensor (nokkenassensor).

Guided Step 2A - Inspecteer de connectorpennen van de secundaire toerentalsensor (nokkenassensor).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de secundaire toerentalsensor.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer het circuit van de secundaire toerentalsensor (nokkenassensor) bij de ECM-connector van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de ECM-connectorpennen van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de secundaire toerentalsensor los van de motorkabelboom.

Action

Inspecteer nauwgezet de motorkabelboom bij de ECM-connector.

  • Zoek naar plekken waar de isolatie van de kabelboom is beschadigd, waardoor er wisselende kortsluitingen naar het motorblok of de componenten in de buurt mogelijk zijn.

Draadisolatie beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Voertuigtest.

Guided Step 3A - Testrit om te bepalen of de storing aanwezig is.

Conditions

  • Sluit de secundaire toerentalsensor (nokkenassensor) aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Laat de motor een aantal malen accelereren.

  • Volg de status van de storingscodes met behulp van het INSITE™ elektronische servicegereedschap.

Wordt storingscode 2322 actief wanneer de motor draait?
YES | NO
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecteer de luchtspleet en het meetwiel.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de luchtspleet.

  • Haal de secundaire toerentalsensor (nokkenassensor) uit de tandwielbehuizing en meet de luchtspleet op verschillende punten bij de omwenteling van de nokkenas. Zie procedure 019-363 in de tabel met verwante procedures.

Voldoet de luchtspleet aan de specificaties?

  • Minimum luchtspleet: 0,25 mm [0,009 in]
  • Maximum luchtspleet: 2,25 mm [0,089 in]
  • Maximale slingering van de target: 0,5 mm [0,02 in]
YES NO
No Repair

Vervang of verstel de sensor met een afstandsplaatje als de luchtspleet niet aan de specificatie voldoet. Als de target overmatig slingert, moet de target worden vervangen.

Go to 3C

Go to 4A

Guided Step 3C - Beweeg de motorkabelboom om te testen of er een wisselende storing bestaat in de motorkabelboom.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer met een test of er een wisselende storing bestaat.

Volg de status van storingscode 2322 met behulp van het INSITE™ elektronische servicegereedschap.

  • Start de motor en laat deze stationair draaien.
  • Beweeg met de hand de motorkabelboom en begin bij de ECM-connector. Werk in omgekeerde volgorde van de ECM-connector naar de connector van de motortoerentalsensor.

Verandert de status van storingscode 2322 van inactief naar actief wanneer de motorkabelboom wordt bewogen?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2346 - Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de turbocompressor. | Is storingscode 2346 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Deactiveer de storingscodes. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2346 actief of is deze code meerdere keren als inactief geregistreerd?
YES NO

Het motorvermogen werd gereduceerd om de uitlaattemperaturen te verlagen. Dit is normaalbedrijf. Geen reparaties vereist.

 No Repair

Raadpleeg de storingzoekprocedures voor storingscode 2451.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 04-JUNE-2014


STORINGSCODE 2372 - Differentiaaldruk brandstoffilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISL9 CM2350 L101 | 4310787
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12 CM2350 X102 | 4310646
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2350 X101 | 4310641
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostiek brandstofsysteem | Zie procedure 005-236 | L9 CM2350 L119B | 5411267
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSG12 CM2350 G110 | 4367323
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2350 X118 | 5467247
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB6.7 CM2250 | 4022254
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSL9 CM2250 | 4022256
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 | 4022255
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 EC | 2883621
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB3.3 CM2250 EC | 2883647
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB6.7 CM2350 B101 | 2883567
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISL9 CM2350 L101 | 4310787
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSL9 M CM2250 L106 | 4358343
Brandstoffilter (spin-ontype) | Zie procedure 006-015 | ISL9 CM2350 L111 | 4367223
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 B128 | 4388601
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSL9 CM2250 L115 | 4388626
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB4.5 CM2250 B131 | 4388774
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB3.3 CM2250 B137 | 5411058
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | L9 CM2350 L119B | 5411267
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2250 | 4022254
Brandstofinlaatbeperking | Zie procedure 006-020. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX15 CM2250 GX CM2250 | 4022250
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 CM2250 | 4022256
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 | 4022255
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 EC | 2883621
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX11.9 CM2250 ECF | 2883561
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX15 CM2250 ECF | 2883557
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB3.3 CM2250 EC | 2883647
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2350 B101 | 2883567
Brandstofinlaatbeperking | Zie procedure 006-020. | ISL9 CM2350 L101 | 4310787
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX12 CM2350 X102 | 4310646
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX15 CM2350 X101 | 4310641
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 M CM2250 L106 | 4358343
Brandstofinlaatbeperking | Zie procedure 006-020 | ISL9 CM2350 L111 | 4367223
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 B128 | 4388601
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 CM2250 L115 | 4388626
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB4.5 CM2250 B131 | 4388774
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB3.3 CM2250 B137 | 5411058
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX15 CM2250 X115 | 4388739
Brandstofinlaatbeperking | Zie procedure 006-020. | L9 CM2350 L119B | 5411267
Brandstofinlaatbeperking | Zie procedure 006-020. | QSG12 CM2350 G110 | 4367323
Brandstofinlaatbeperking | Zie procedure 006-020 | QSX15 CM2350 X118 | 5467247
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX15 CM2250 GX CM2250 | 4022250
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX12/ISX11.9 CM2250 | 2883445
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX11.9 CM2250 ECF | 2883561
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX15 CM2250 ECF | 2883557
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX12 CM2350 X102 | 4310646
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX15 CM2350 X101 | 4310641
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX15 CM2250 X115 | 4388739
Brandstoffilter drukzijde | Zie procedure 006-065. | QSG12 CM2350 G110 | 4367323
Brandstoffilter drukzijde | Zie procedure 006-065 | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Lees de storingscodes uit. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 2372 actief of inactief?
STEP 2. | Controleer het brandstoffilter aan de drukzijde. |
 | STEP 2A. Meet de drukval in het brandstoffilter aan de drukzijde. | Is de drukval in het filter aan de drukzijde kleiner dan de specificatie?
STEP 3. | Controleer de brandstofinlaatbeperking. |
 | STEP 3A. Meet de brandstofinlaatbeperking. | Is de brandstofinlaatrestrictie kleiner dan de specificatie?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2372 actief of inactief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer het brandstoffilter aan de drukzijde.

Guided Step 2A - Meet de drukval in het brandstoffilter aan de drukzijde.

Conditions

  • Contact ingeschakeld.
  • Laat de motor hoog stationair draaien.

Action

Meet de drukval in het brandstoffilter aan de drukzijde wanneer de motor hoog stationair draait zonder belasting.

  • Meet de drukval in het brandstoffilter aan de drukzijde wanneer de motor hoog stationair draait zonder belasting. Zie procedure 005-236 in de tabel met verwante procedures.

Is de drukval in het brandstoffilter aan de drukzijde kleiner dan 69 kPa [10 psi]?
YES NO
No Repair

Vervang het brandstoffilter aan drukzijde. Raadpleeg de volgende procedure voor ISB-, QSB-, ISC-, ISL-, QSL- en L-motoren. Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Raadpleeg de volgende procedure voor ISX-, QSX-, GX- en QSG-motoren. Zie procedure 006-065 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de brandstofinlaatbeperking.

Guided Step 3A - Meet de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Start de motor.

Action

Meet de brandstofinlaatbeperking.

Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Is de brandstofinlaatrestrictie kleiner dan de specificatie?
YES NO

Zie storingscode 559 voor aanvullende storingzoekstappen.

Vervang het brandstoffilter aan de aanzuigzijde of verwijder de verstopping.

Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-JANUARI-2017


STORINGSCODE 2373 - Circuit uitlaatgasdruksensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332968
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L107 | 4367386
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | F3.8 CM2350 F120B | 5411237

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2373 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2374 actief en storingscode 2373 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2373 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief en storingscode 2373 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de motoruitlaatgasdruksensor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-SEPTEMBER-2016


STORINGSCODE 2374 - Circuit uitlaatgasdruksensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM3250 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM3250 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL8.9 CM2150 SN | 4022190
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISV5.0 CM3230 V104 | 4367291
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF3.8 CM2350 F109 | 4367218
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332796
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L107 | 4367386
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F118 | 4388708
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F119 | 4388703
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2250 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM3250 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | F3.8 CM2350 F120B | 5411237
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B129B | 5411247
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B135B | 5411257
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B147B | 5411252
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B148B | 5411262
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L119B | 5411267
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L123B | 5411465
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L122 | 5411278
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Uitlaatgasdruksensor | Zie procedure 019-376 | QSF3.8 CM2350 F125 | 5411494
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2350 X118 | 5467247
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G113 | 5467252

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP :1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2374 inactief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2373 actief en storingscode 2374 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2374 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDINGS-pen en de RETOUR-pen van de uitlaatgasdruksensor in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Breng een verbindingsdraad aan tussen de TOEVOER-pen en de SIGNAAL-pen van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de uitlaatgasdruksensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de TOEVOER-pen en de RETOUR-pen van de uitlaatgasdruksensor in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de TOEVOER- en de SIGNAAL-pen van de uitlaatgasdruksensor in de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373 actief en storingscode 2374 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 2375 - Circuit temperatuursensor uitlaatgasrecirculatie - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2250 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F017 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2220 F103 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2250 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 43332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | B6.9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISF3.8 CM2250 | 4310839
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L102 | 4332796
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F107 | 4367316
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F114 | 4383734
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L118 | 4388673
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X114B | 5411181
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X116B | 5411186
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L116B | 5411330
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 2375 inactief?
STEP 2. | Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | Is de weerstand tussen 200 ohm en 2,4 megaohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2375 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2376 actief en storingscode 2375 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2375 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin van de EGR-temperatuursensor op de temperatuursensor zelf.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 200 ohm en 2,4 megaohm?
YES NO
No Repair

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Breng een verbindingsdraad aan tussen de signaalpin van de EGR-temperatuursensor en de retourpin van de EGR-temperatuursensor in de ECM-connector.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 2376 actief en storingscode 2375 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de retourpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open circuit in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de signaalpin van de connector voor de EGR-temperatuursensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedure moet vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 10-JANUARI-2017


STORINGSCODE 2376 - Circuit temperatuursensor uitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
EGR-temperatuursensor | Zie procedure 019-378 | ISV5.0 CM3230 V104 | 4367291
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISF3.8 CM2220 F103 | 4310839
EGR-temperatuursensor | Zie procedure 019-378 | ISB4.5 CM2350 B104 | 4332646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B103 | 4332641
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B105 | 4332778
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L107 | 4367386
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B112 | 4358498
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L111 | 4367223
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F017 | 4367316
EGR-temperatuursensor | Zie procedure 019-378 | QSF2.8 CM2880 F105 | 4358561
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B106 | 4367376
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2350 B130 | 4388668
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2350 L118 | 4388673
EFR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F118 | 4388708
EGR-temperatuursensor | Zie procedure 019-378 | QSF3.8 CM2350 F119 | 4388703
EGR-temperatuursensor | Zie procedure 019-378 | QSB4.5 CM2350 B122 | 4388767
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X114B | 5411181
EGR-temperatuursensor | Zie procedure 019-378 | X15 CM2350 X116B | 5411186
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B121B | 5411223
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B142 | 5411131
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L116B | 5411330
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B129B | 5411247
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B135B | 5411257
EGR-temperatuursensor | Zie procedure 019-378 | B4.5 CM2350 B147B | 5411252
EGR-temperatuursensor | Zie procedure 019-378 | B6.7 CM2350 B148B | 5411262
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L119B | 5411267
EGR-temperatuursensor | Zie procedure 019-378 | L9 CM2350 L123 | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 2376 inactief?
STEP 2. | Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation). |
 | STEP 2A. Inspecteer de EGR-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2376 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 2375 actief en storingscode 2376 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2376 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de temperatuursensor en het circuit voor uitlaatgasrecirculatie (EGR - Exhaust gas recirculation).

Guided Step 2A - Inspecteer de EGR-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de EGR-temperatuursensor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 actief?
YES NO

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2375 actief en storingscode 2376 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en alle andere pinnen van de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een kortsluiting tussen de pinnen waargenomen op de signaaldraad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-temperatuursensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de EGR-temperatuursensor in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2376 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedure moet vanaf het begin worden herhaald. Er moet een storingsmodus zijn waargenomen.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 2377 - Circuit ventilatorregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2377 inactief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voedingsspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
 | STEP 2D. Controleer of er een open kring is in het retourcircuit van de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2377 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2377 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ventilatorelektromagneet los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de ventilatorelektromagneet op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de ventilatorregeling.

  • Meet de weerstand tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de elektromagneet van de ventilatorregeling.

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het retourcircuit van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de elektromagneet van de ventilatorregeling in de OEM-kabelboom en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in OEM-kabelboom van de ECM en de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit van de elektromagneet van de ventilatorregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de elektromagneet SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de ventilatorelektromagneet in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2377 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Gebruik de volgende procedure voor de motoren ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 2448 - Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018. | ISM11 CM876 SN | 4022196
Koelsysteem | Zie procedure 008-018. | ISZ13 CM2150 | 4022133
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISV5.0 CM3230 V104 | 4367291
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 EC | 2883647
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 SN | 4310736
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B105 | 4332778
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L102 | 4332796
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L107 | 4367386
Koelsysteem | Zie procedure 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Koelsysteem | Zie procedure 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 L110 | 4358475
Koelsysteem | Zie procedure 008-018. | ISF3.8 CM2220 F110 | 4358480
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B112 | 4358498
Koelsysteem | Zie procedure 008-018. | QSZ13 CM2150 Z101 | 4358364
Koelsysteem | Zie procedure 008-018. | QSZ13 CM2150 Z102 | 4358369
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F105 | 4358561
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F114 | 4383734
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F131 | 5411489
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F107 | 4367316
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B106 | 4367376
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G110 | 4367323
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B130 | 4388668
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L118 | 4388673
Koelsysteem | Zie procedure 008-018 | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018 | ISF3.8 CM2220 F116 | 4383664
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F118 | 4388708
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F119 | 4388703
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B122 | 4388767
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2250 B131 | 4388774
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 B137 | 5411058
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018. | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L123B | 5411465
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L122 | 5411278
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B144 | 5411382
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B145 | 5411273
Koelsysteem | Zie procedure 008-018. | ISF4.5 CM2220 F123 | 5411320
Koelsysteem | Zie procedure 008-018. | QSF2.8 CM2880 F124 | 5411484
Koelsysteem | Zie procedure 008-018 | QSF3.8 CM2350 F125 | 5411494
Koelsysteem | Zie procedure 008-018 | QSX15 CM2350 X118 | 5467247
Koelsysteem | Zie procedure 008-018 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 2448. | Is storingscode 2448 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 2448.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2448 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor.

Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Als storingscode 2448 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur voordat u de koelvloeistofniveausensor vervangt.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 2448 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-MARCH-2017


STORINGSCODE 2449 - Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISL8.9 CM2150 SN | 4022190
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F101 | 4310846
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 X115 | 4388739
Turbocompressor | Zie procedure 010-033. | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 | 4022256
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 | 4022255
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 L115 | 4388626
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2449 actief?
 | STEP 1B. Controleer of de actuator van de turbocompressor met variabele geometrie (VGT) eerder verwijderd is geweest. | Is de VGT-actuator kort geleden verwijderd of vervangen?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Tandwiel defect of beschadigd op de VGT-actuator?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Gebruik de wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
 | STEP 2D. Controleer of het uitgaande wiel van de turbocompressor met variabele geometrie goed is gekalibreerd. | Beweegt het tandwiel van de VGT-actuator als de actuator met de motorkabelboom wordt verbonden?
 | STEP 2D-1. Controleer het uitgaande tandwiel door dit met de hand rond te draaien. |
 | STEP 2E. Controleer op actieve storingscode 2449. | Storingscode 2449 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 2449.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet het contactslot meerdere malen aan en uit. Wacht 30 seconden tussen elke schakelcyclus om te zien of storingscode 2449 actief wordt.

Storingscode 2449 actief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 2449 actief is. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer of de VGT-actuator in het verleden is verwijderd.

Action

Controleer of de actuator kort geleden is verwijderd of vervangen en of storingscode 2449 actief is.

Is de VGT-actuator kort geleden verwijderd of vervangen?
YES NO

Verwijder de actuator en installeer deze op de juiste positie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de VGT-actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Verwijder de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

  • Controleer de actuator op een defect aandrijftandwiel.

Tandwiel van de actuator defect of beschadigd?
YES NO

Er is vastgesteld dat een tandwiel van de actuator beschadigd is.

Vervang de actuator van de turbocompressor met variabele geometrie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de actuator van de turbocompressor met variabele geometrie.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

N.B.: Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B: Deze storing is mogelijk veroorzaakt door losse deeltjes die uit de motor komen waardoor de turbocompressor niet meer kan bewegen. Inspecteer de basismotor op sporen van beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer of het uitgaande wiel van de turbocompressor met variabele geometrie goed is gekalibreerd.

Conditions

  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de werking van het uitgaande tandwiel van de actuator.

  • Sluit de actuator van de turbocompressor met variabele geometrie aan op de motorkabelboom. Het tandwiel van de actuator moet draaien.

Het aandrijftandwiel van de VGT-actuator zal een van de volgende beweging te zien geven, afhankelijk van de ECM-kalibratie. Kijk goed naar het tandwiel nadat de actuator is verbonden met de motorkabelboom.

  • Het tandwiel draait eerst volledig in ene richting en vervolgens volledig in de andere richting, OF
  • Het aandrijftandwiel van de actuator kan mogelijk enkel een paar graden ronddraaien in één richting. Deze beweging verloopt heel snel zodra de actuator is verbonden met de motorkabelboom.
  • Als het tandwiel van de VGT-actuator niet beweegt, koppelt u de VGT-actuator gedurende 1 seconde los van de kabelboom en sluit u deze vervolgens weer aan.
  • Herhaal bovenstaande procedure drie maal terwijl u let op de beweging van het tandwiel van de VGT-actuator elke keer dat de VGT-actuator wordt aangesloten op de motorkabelboom.

Beweegt het tandwiel van de VGT-actuator als de actuator met de motorkabelboom wordt verbonden?
YES NO

Monteer de VGT-actuator terug op de turbocompressor. Zorg dat de procedures voor de installatie en kalibratie van de diefstalactuator worden uitgevoerd.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 2E

Go to 2D-1

Guided Step 2D-1 - Controleer het uitgaande tandwiel door dit met de hand rond te draaien.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Draai het uitgaande tandwiel van de actuator met de hand rond.

  • Probeer het uitgaande tandwiel van de actuator met de hand linksom of rechtsom te draaien.

Gebruikgeen tang of een ander gereedschap om het tandwiel rond te draaien. U mag het tandwiel alleen met de hand ronddraaien.

Kunt u het uitgaande tandwiel van de VGT-actuator met de hand ronddraaien?
YES NO

Monteer de VGT-actuator terug op de turbocompressor. Zorg dat de procedures voor de installatie en kalibratie van de diefstalactuator worden uitgevoerd.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Vervang de actuator van de turbocompressor met variabele geometrie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op actieve storingscode 2449.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscode 2449.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2449 actief?
YES | NO
No Repair | No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-JUNE-2016


STORINGSCODE 2451 - Temperatuur turbine-inlaat turbocompressor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISM11 CM876 SN | 4022196
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB6.7 CM2250 | 4022254
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISC8.3 en ISL9 CM2250 | 4022257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX15 CM2250 GX CM2250 | 4022250
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX12/ISX11.9 CM2250 | 2883445
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSX11.9 CM2250 ECF | 2883561
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSX15 CM2250 ECF | 2883557
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX12 CM2350 X102 | 4310646
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX15 CM2350 X101 | 4310641
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF2.8 CM2220 F101 | 4310846
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF2.8 CM2220 F117 | 4388578
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISF2.8 CM2220 F126 | 5411159
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | X15 CM2350 X114B | 5411181
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | X15 CM2350 X116B | 5411186
Turbocompressor | Zie procedure 010-033. | ISM11 CM876 SN | 4022196
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | ISX12 CM2350 X102 | 4310646
Turbocompressor | Zie procedure 010-033. | ISX15 CM2350 X101 | 4310641
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F101 | 4310846
Turbocompressor | Zie procedure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F126 | 5411159
Turbocompressor | Zie procedure 010-033. | X15 CM2350 X114B | 5411181
Turbocompressor | Zie procedure 010-033. | X15 CM2350 X116B | 5411186

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2634, 2449 of 2387 actief?
 | STEP 1B. Controleer op storingscodes. | Is storingscode 2973 actief of inactief?
 | STEP 1C. Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze. | Is de waarde voor 'Bedrijfstoestand motor' ingesteld op 'Toestand brandstofregeling turbocompressor'?
 | STEP 1D. Controleer de waarde voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 2451. | Zijn de waarden voor de inlaattemperatuur turbolader compressor meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur die in de snapshot-gegevens is vastgelegd of is de uitlaattemperatuur van de turbolader (berekend)' hoger dan 227°C [440°F]?
 | STEP 1E. Controleer de uitlaattemperatuur in de momentopnamegegevens voor storingscode 2451. | Is de waarde van 'Uitlaatgastemperatuur (berekend)' hoger dan 760°C [1400°F]?
STEP 2. | Controleer het luchtbehandelingsysteem. |
 | STEP 2A. Controleer de laadluchtkoeler, klemmen, slangen en leidingen. | Zijn er luchtlekken of losse klemmen?
 | STEP 2B. Inspecteer de turbocompressor en de waaierbladen. | Is er schade of slijtage aangetroffen op de turbocompressorbladen?
 | STEP 2C. Controleer het uitlaatgasrecirculatiesysteem (EGR) op luchtlekkages. | Zijn er lekkages in het EGR-verbindingsbuizen aangetroffen?
 | STEP 2D. Controleer het afdichtvlak van het luchtinlaatsysteem tussen het luchtfilter en de luchtkamer. | Is er een overmatige slijtage of slechte afdichting?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2634, 2449 of 2387 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2973 actief of inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 2973.

Go to 1C

Guided Step 1C - Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de momentopnamegegevens van de storingscode af.
  • Controleer de waarden voor de parameter 'Bedrijfstoestand motor'.

Is de waarde voor 'Bedrijfstoestand motor' ingesteld op 'Toestand brandstofregeling turbocompressor'?
YES | NO
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Controleer de waarde voor 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor' in de momentopnamegegevens voor storingscode 2451.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de momentopnamegegevens van de storingscode af.
  • Controleer de waarden voor de parameters 'Temperatuur compressorinlaat turbocompressor' en 'Temperatuur compressoruitlaat turbocompressor'.

Zijn de waarden voor de inlaattemperatuur turbolader compressor meer dan 14°C [25°F] hoger dan de omgevingsluchttemperatuur die in de snapshot-gegevens is vastgelegd of is de uitlaattemperatuur van de turbolader (berekend)' hoger dan 227°C [440°F]?

YES | NO
No Repair | No Repair

Raadpleeg de OEM-onderhoudshandleiding of neem contact op met een erkende reparatielocatie van Cummins®.

Go to 1E

Guided Step 1E - Controleer de uitlaattemperatuur in de momentopnamegegevens voor storingscode 2451.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Vouw de momentopnamegegevens voor storingscode 2451 uit en lees ze.

  • Lees met behulp van het INSITE™ elektronische servicegereedschap de storingscode momentopnamegegevens af
  • Controleer de waarden voor de volgende parameter: Uitlaatgastemperatuur (berekend).

Is de waarde van 'Uitlaatgastemperatuur (berekend)' hoger dan 760°C [1400°F]?
YES | NO
No Repair | No Repair

Raadpleeg de OEM-onderhoudshandleiding of neem contact op met een erkende reparatielocatie van Cummins®.

Go to 2A

Guided Step 2 - Controleer het luchtbehandelingsysteem.

Guided Step 2A - Controleer de laadluchtkoeler, klemmen, slangen en leidingen.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de laadluchtkoeler, slangen en leidingen op lekken.

Controleer of de klemmen met het juiste koppel zijn vastgezet.

Zie procedure 010-024 in de tabel met verwante procedures.

Zijn er luchtlekken of losse klemmen?
YES NO

Repareer of vervang het lekkende onderdeel.

Trek eventuele losse klemmen beter aan.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet de motor AF.
  • Contact ingeschakeld.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Is er schade of slijtage aangetroffen op de turbocompressorbladen?
YES NO

Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer op luchtlekkages in het EGR-systeem.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer op luchtlekkages in het EGR-systeem.

Controleer de EGR-verbindingsbuizen en -aansluitingen op luchtlekkages.

Waarneembare roetstrepen wijzen op eventuele lekkages.

Zijn er lekkages in het EGR-verbindingsbuizen aangetroffen?
YES NO

Repareer eventuele lekkages in het EGR-systeem.

 No Repair

Go to 3A

Go to 2D

Guided Step 2D - Controleer het afdichtvlak van het luchtinlaatsysteem tussen het luchtfilter en de luchtkamer.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer het afdichtvlak van het luchtinlaatsysteem tussen het luchtfilter en de luchtkamer.

  • Inspecteer het vlak van het luchtfilter en de luchtkamer.
  • Controleer op overmatige slijtage, slechte afdichting en goede passing.

Is er een overmatige slijtage of slechte afdichting?
YES NO

Repareer de afdichtvlakken.

Geen reparatie. Alle motoroorzaken zijn geëlimineerd.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-JUNE-2016


STORINGSCODE 2468 - Toerental/stand krukas motor - gegevens geldig maar boven normale werkbereik - gemiddelde ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411330
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of de gebruiksomstandigheden goed zijn. | Reed van een heuvel af?
 | STEP 1B. Controleer of er een alternatieve brandstofbron is. | Alternatieve brandstofbron?
 | STEP 1C. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. |
 | STEP 1D. Controleer op actieve storingscodes bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test het voertuig. | Storingscode 2468 inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of de gebruiksomstandigheden goed zijn.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de gebruiksomstandigheden goed zijn.

  • Controleer of het voertuig van een heuvel afreed toen de storing werd vastgelegd.

Reed van een heuvel af?
YES NO
No Repair

Controleer op motorschade.

  • Elektronica is in orde.
  • Controleer de basismotor op beschadiging als gevolg van overtoeren.

Go to 1B

Go to 2A

Guided Step 1B - Controleer of er een alternatieve brandstofbron is.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een alternatieve brandstofbron is.

  • Controleer of de bestuurder een brandstofgestuurde gebeurtenis heeft gemeld, waarbij de motor snel naar 2000 rpm accelereerde, gevolgd door een matige deceleratie tot 2000 rpm.

Alternatieve brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

2A

Go to 1C

Guided Step 1C - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Vergelijk de uitlezing van het motortoerental op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de motortoerentalsensor op de krukas en de nokkenasstandsensor, zoals beschreven in storingscodes 689 en 778.

1D

Raadpleeg storingscodes 689 en 778.

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.

Action

Controleer of storingscode 2468 actief is wanneer de motor niet meer dan 2000 omwentelingen per minuut maakt.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de bijbehorende proceduretabel.

1E

Go to 2A

Guided Step 1E - Test het voertuig.

Conditions

  • Contact ingeschakeld.

Action

Test het voertuig middels een testrit om vast te stellen of er nog steeds sprake is van een te hoog toerental.

Storingscode 2468 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

2A

Go to 1A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 20-JANUARI-2017


STORINGSCODE 2554 - Uitlaatgasdruk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B105 | 4332778
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L102 | 4332796
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B112 | 4358498
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSF3.8 CM2350 F107 | 4367316
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F101 | 4310846
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B106 | 4367376
Koelsysteem | Zie procedure 008-018. | QSG12 CM2350 G110 | 4367323
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F117 | 4388578
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2350 B130 | 4388668
Koelsysteem | Zie procedure 008-018. | QSL9 CM2350 L118 | 4388673
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2350 B122 | 4388767
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 F126 | 5411159
Koelsysteem | Zie procedure 008-018 | X15 CM2350 X114B | 5411181
Koelsysteem | Zie procedure 008-018 | X15 CM2350 X116B | 5411186
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B121B | 5411223
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018. | L9 CM2350 L116B | 5411330
Koelsysteem | Zie procedure 008-018. | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018. | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L119B | 5411267
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L123B | 5411465
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Koelsysteem | Zie procedure 008-018 | QSL9 CM2350 L122 | 5411278
Koelsysteem | Zie procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Koelsysteem | Zie procedure 008-018 | QSX15 CM2350 X118 | 5467247
Koelsysteem | Zie procedure 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 | 4022256
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 | 4022255
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B101 | 2883567
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L101 | 4310787
Turbocompressor | Zie procedure 010-033. | ISX12 CM2350 X102 | 4310646
Turbocompressor | Zie procedure 010-033. | ISX15 CM2350 X101 | 4310641
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B105 | 4332778
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L102 | 4332796
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B112 | 4358498
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | QSF3.8 CM2350 F107 | 4367316
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F101 | 4310846
Turbocompressor | Zie procedure 010-033. | QSG12 CM2350 G110 | 4367323
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F117 | 4388578
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 L115 | 4388626
Turbocompressor | Zie procedure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L118 | 4388673
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 F126 | 5411159
Turbocompressor | Zie procedure 010-033 | X15 CM2350 X114B | 5411181
Turbocompressor | Zie procedure 010-033 | X15 CM2350 X116B | 5411186
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 X115 | 4388739
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L116B | 5411330
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033. | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033. | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033. | L9 CM2350 L123B | 5411465
Turbocompressor | Zie procedure 010-033. | QSB4.5 CM2350 B106 | 4367376
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2350 B145 | 5411273
Turbocompressor | Zie procedure 010-033. | QSL9 CM2350 L122 | 5411278
Turbocompressor | Zie procedure 010-033. | QSB4.5 CM2350 B144 | 5411382
Turbocompressor | Zie procedure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompressor | Zie procedure 010-033 | QSG12 CM2350 G113 | 5467252
Wastegate-actuator turbocompressor | Zie procedure 010-050. | QSG12 CM2350 G110 | 4367323
Wastegate-actuator turbocompressor | Zie procedure 010-050 | QSG12 CM2350 G113 | 5467252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L101 | 4310787
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F117 | 4388578
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F126 | 5411159
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B121B | 5411223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L116B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | CM2350 L119B | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L123B | 5411465
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB4.5 CM2350 B122 | 4388767
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2250 | 4022254
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISC8.3 en ISL9 CM2250 | 4022257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2250 | 4022256
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 | 4022255
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX11.9 CM2250 ECF | 2883561
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2250 ECF | 2883557
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L101 | 4310787
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12 CM2350 X102 | 4310646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2350 X101 | 4310641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B105 | 4332778
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L102 | 4332796
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B112 | 4358498
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L111 | 4367223
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSF3.8 CM2350 F107 | 4367316
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B106 | 4367376
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F101 | 4310846
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSG12 CM2350 G110 | 4367323
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F117 | 4388578
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 B128 | 4388601
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2250 L115 | 4388626
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B130 | 4388668
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L118 | 4388673
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B122 | 4388767
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISF2.8 CM2220 F126 | 5411159
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | X15 CM2350 X114B | 5411181
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | X15 CM2350 X116B | 5411186
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B121B | 5411223
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2250 X115 | 4388739
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L116B | 5411330
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B129B | 5411247
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B135B | 5411257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B4.5 CM2350 B147B | 5411252
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | B6.7 CM2350 B148B | 5411262
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L119B | 5411267
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | L9 CM2350 L123B | 5411465
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2350 B145 | 5411273
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2350 L122 | 5411278
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2350 B144 | 5411382
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSX15 CM2350 X118 | 5467247
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSG12 CM2350 G113 | 5467252
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F101 | 4310846
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G113 | 5467252
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L102 | 4332796
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L111 | 4367223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G110 | 4367323
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 L115 | 4388626
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L118 | 4388673
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Uitlaatgasdruksensor | Zie procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X114B | 5411181
Uitlaatgasdruksensor | Zie procedure 019-376 | X15 CM2350 X116B | 5411186
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B121B | 5411223
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 X115 | 4388739
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L116B | 5411330
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B129B | 5411247
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B135B | 5411257
Uitlaatgasdruksensor | Zie procedure 019-376 | B4.5 CM2350 B147B | 5411252
Uitlaatgasdruksensor | Zie procedure 019-376 | B6.7 CM2350 B148B | 5411262
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L119B | 5411267
Uitlaatgasdruksensor | Zie procedure 019-376 | L9 CM2350 L123B | 5411465
465 Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2350 L122 | 5411278
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2350 X118 | 5467247
Uitlaatgasdruksensor | Zie procedure 019-376 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 2373 en 2374 zijn vastgelegd. | Storingscode 2373 of 2374 actief?
STEP 2. | Controleer de uitlaatgasdruksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de uitlaatgasdruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2374 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 2373 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 4. | Controleer het uitlaatgasdruksensorbuisje. |
 | STEP 4A. Controleer het uitlaatgasdruksensorbuisje. | Zit er een verstopping in de uitlaatgasdruksensorleiding of is deze beschadigd?
STEP 5. | Controleer de motor en het circuit van de actuator van de turbocompressor met variabele stroming. |
 | STEP 5A. Inspecteer de actuator en connectorpennen van de turbocompressor met variabele stroming. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Inspecteer de variabele stroming van de turbocompressor op wrijving. | Is de koppeling van de turbocompressor met variabele stroming verbogen of zit de draaiarm van de turbocompressor met variabele stroming vast?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 2373 en 2374 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 of 2374 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de uitlaatgasdruksensor en het circuit ervan.

Guided Step 2A - Inspecteer de uitlaatgasdruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2374 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin van de uitlaatgasdruksensor in de connector van de uitlaatgasdruksensor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2373 actief?
YES NO

Er is een storing binnen drukbereik geconstateerd voor de uitlaatgasdruksensor.

Vervang de uitlaatgasdruksensor. Zie procedure 019-376 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspen van de uitlaatgasdruksensor in de ECM-motorconnector en de voedingspen in de connector van de uitlaatgasdruksensor.
  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-motorconnector en de signaalpen in de connector van de uitlaatgasdruksensor.
  • Meet de weerstand tussen de retourpen van de uitlaatgasdruksensor in de ECM-motorconnector en de retourpen in de connector van de uitlaatgasdruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-connector en alle andere pennen in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de uitlaatgasdruksensor in de ECM-connector en de aarde.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures..

Go to 4A

Go to 4A

Guided Step 4 - Controleer het uitlaatgasdruksensorbuisje.

Guided Step 4A - Controleer het uitlaatgasdruksensorbuisje.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder het uitlaatgasdruksensorbuisje. Zie procedure 011-027 in de tabel met verwante procedures.

Action

Controleer het uitlaatgasdruksensorbuisje.

Inspecteer de binnenkant van de buis. Als de buis verstopt zit, gebruikt u perslucht om het vuil of het roet te verwijderen.

Controleer de buis op scheurtjes and schroefdraadbeschadiging. Vervang de buis als er sprake is van barsten of beschadigingen. Zie procedure 011-027 in de tabel met verwante procedures.

Zit er een verstopping in de uitlaatgasdruksensorleiding of is deze beschadigd?
YES NO

Reinig of vervang het uitlaatgasdruksensorbuisje. Zie procedure 011-027 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Controleer de motor en het circuit van de actuator van de turbocompressor met variabele stroming.

Guided Step 5A - Inspecteer de motor en connector van de actuator van de turbocompressor met variabele stroming

Conditions

  • Zet het contactslot op OFF
  • Koppel de actuator van de turbocompressor met variabele stroming los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpinnen van de actuator van de turbocompressor met variabele stroming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel beschadigde pennen heeft.

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Inspecteer de variabele stroming van de turbocompressor op wrijving.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de koppeling van de turbocompressor met variabele stroming van de actuator van de turbocompressor met variabele stroming.

Action

Inspecteer de actuator van de turbocompressor met variabele stroming.

  • Inspecteer de koppeling en actuatorarm van de turbocompressor met variabele stroming op vuil dat het systeem doet vastlopen.
  • Beweeg de draaiarm van de turbocompressor met variabele stroming op het turbocompressorsysteem om te na te gaan of dit vastloopt.

Is de koppeling van de turbocompressor met variabele stroming verbogen of zit de draaiarm van de turbocompressor met variabele stroming vast?

YES NO

Vervang de turbocompressor met variabele stroming. Zie procedure 010-148 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Go to 1A

Last Modified: 11-MAY-2017


STORINGSCODE 2555 - Circuit motorinlaatluchtverwarming 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in het relais van de inlaatluchtverwarming. | Minder dan 100 ohm?
 | STEP 2C. Controleer de spanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de inlaatluchtverwarming. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2555 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in het relais van de inlaatluchtverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer de weerstand van het relais van de inlaatluchtverwarming.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de inlaatluchtverwarming bij het relais van de inlaatluchtverwarming.

Bij 12-voltsystemen moeten beide relais worden gecontroleerd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 kohm?
YES NO
No Repair

Er is een open circuit waargenomen in het relais van de inlaatluchtverwarming.

Vervang het relais van de inlaatluchtverwarming. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de spanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de inlaatluchtverwarming.

Conditions

  • Zet het contactslot op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingspanning- en retourcircuit van de inlaatluchtverwarming.

  • Meet de spanning tussen het signaaldraad en het retourdraad van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming van de OEM-kabelboom.

Bij systemen met 12 volt moeten beide draden worden getest.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer op een open circuit in het retourcircuit van het relais van de inlaatluchtverwarming.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van het relais van de inlaatluchtverwarming in de connector van het relais van de inlaatluchtverwarming en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld.

Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de retourdraad geaard is aan het chassis of via de motorblokaarde, repareert u het onderdeel dat de beschadigde aansluiting heeft veroorzaakt.

Reinig, repareer of vervang de OEM-kabelboom (indien mogelijk). Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de connector van de OEM-kabelboom.

Bij systemen met 12 volt moeten beide draden worden getest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen tussen pennen in de SIGNAAL-draad van het relais van de inlaatluchtverwarming in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 06-MAY-2017


STORINGSCODE 2556 - Circuit motorinlaatluchtverwarmer 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSNT14 CM876 N102 | 4325993
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | F3.8 CM2350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2556 inactief?
STEP 2. | Controleer het relais inlaatluchtverwarming en het circuit ervan. |
 | STEP 2A. Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 2555 actief en storingscode 2556 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2556 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2556 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer het relais inlaatluchtverwarming en het circuit ervan.

Guided Step 2A - Inspecteer het relais inlaatluchtverwarming en de elektrische verbindingen ervan.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de verbindingen van het relais van de inlaatluchtverwarming op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de relais van de inlaatluchtverwarming los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2555 actief en storingscode 2556 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit het relais van de inlaatluchtverwarming aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2556 actief?
YES NO

Er is een beschadigd relais van de inlaatluchtverwarming waargenomen.

Vervang het relais van de inlaatluchtverwarming. Zie de OEM-onderhoudsinformatie.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de pennen van de ECM-connector in de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en aarde.

Bij systemen met 12 volt moeten beide draden worden getest.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pen en aarde in de draad van het relais van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het relais van de inlaatluchtverwarming los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van de inlaatluchtverwarming in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen in de SIGNAAL-draad van de inlaatluchtverwarming waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2556 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 06-MAY-2017


STORINGSCODE 2635 - Circuit aansturing actuator turbocompressor met variabele geometrie - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2150 SN | 4022190
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12 CM2350 X102 | 4310646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM2350 X101 | 4310641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 F101 | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B105 | 4332778
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L102 | 4332796
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L107 | 4367386
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B112 | 4358498
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B106 | 4367376
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B101 | 2883567
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B130 | 4388668
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L118 | 4388673
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B122 | 4388767
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X114B | 5411181
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | X15 CM2350 X116B | 5411186
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | L9 CM2350 L119B | 5411330
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2350 B145 | 5411273
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2350 L122 | 5411278
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB4.5 CM2350 B144 | 5411382
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L123B | 5411465
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer of de ECM goed is gekalibreerd. |
 | STEP 1A. Controleer of de ECM goed is gekalibreerd. | Is de ECM-code voor de controle van de onderdelenlijst (COL) voor motoren correct?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer of de ECM goed is gekalibreerd.

Guided Step 1A - Controleer of de ECM goed is gekalibreerd.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de ECM-kalibratie en zorg ervoor dat deze juist is voor de motor-CPL.

  • Zorg ervoor dat de kalibratiespanning in de ECM-code juist is voor de toepassing. Als een 24-volt kalibratie wordt gedownload in een 12-volt systeem, kan dit deze storingscode veroorzaken.

Is de ECM-code voor de controle van de onderdelenlijst (COL) voor motoren correct?
YES NO

Er is een onjuiste actuator van de turbocompressor met variabele geometrie voor de spanningsapplicatie gedetecteerd.

Vervang de actuator.

Zie procedure 010-134 in de tabel met verwante procedures.

Download de juiste ECM-code voor de motor-CPL.

2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 2639 - Differentiaaldruk deeltjesfilter dieselnabehandeling - gegevens geldig maar boven normaal werkbereik - laagste ernstgraad

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | L9 CM2350 L119B | 5411267
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSL9 CM2350 L118 | 4388673
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L101 | 4310787
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan 2639?
 | STEP 1B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
STEP 2. | Voer regeneratieprocedure bij stilstand uit. |
 | STEP 2A. Voer regeneratieprocedure bij stilstand uit. | Is storingscode 2639 actief nadat de stationaire regeneratie is voltooid?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan 2639?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter los.

Action

Controleer de differentiaaldruksensorleidingen van het nabehandelingsdieseldeeltjesfilter op blokkade.

  • Inspecteer de buisjes op verstoppingen.
  • Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de differentiaaldruksensorleidingen van het DPF geblokkeerd?
YES NO

Vervang of herstel de differentiaaldruksensorleidingen van het DPF.

  • Zie procedure 011-047 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Gebruik de volgende procedure voor informatie over stationaire regeneratie. Zie procedure 014-013 in de tabel met verwante procedures.

Voor ISF2.8 CM2220 F117-, ISB4.5 CM2350 B104-, ISB6.7 CM2350 B103-, F3.8 CM2350 F120B- en ISV5.0 CM3230 V104-motoren:

  • Zie procedure 014-016 in de tabel met verwante procedures.
  • Gebruik het elektronische INSITE™-servicetool om de regeneratietest voor het deeltjesfilter voor dieselnabehandeling in het menu ECM-diagnosetests uit te voeren.

Wanneer zich tijdens de regeneratietest actieve storingscodes voordoen, breek dan de test af en los het probleem van de actieve storingscode eerst op.

Is storingscode 2639 actief nadat de regeneratie bij stilstand is uitgevoerd?
YES NO

Controleer op actieve storingscodes die tijdens de regeneratie actief zijn geworden. Verhelp eventuele actieve storingscodes.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JUNE-2017


STORINGSCODE 2764 - Uitlaatgasdruk - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2250 | 4022254
Uitlaatgasrestrictie | Zie procedure 011-009. | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasrestrictie | Zie procedure 011-009. | QSL9 CM2250 | 4022256
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 | 4022255
Uitlaatgasrestrictie | Zie procedure 011-009 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2250 ECF | 2883557
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12 CM2350 X102 | 4310646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX15 CM2350 X101 | 4310641
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2350 X105 | 4332667
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2350 X106 | 4332712
Uitlaatgasrestrictie | Zie procedure 011-009. | QSG12 CM2350 G110 | 4367323
Uitlaatgasrestrictie | Zie procedure 011-009. | X15 CM2350 X114B | 5411181
Uitlaatgasrestrictie | Zie procedure 011-009. | X15 CM2350 X116B | 5411186
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-015 | ISX12 CM2350 X102 | 4310646
Nabehandeling testen | Zie procedure 014-015 | ISX15 CM2350 X101 | 4310641
Snelle acceleratietest | Zie procedure 014-017 | QSX15 CM2350 X105 | 4332667
Snelle acceleratietest | Zie procedure 014-017 | QSX15 CM2350 X106 | 4332712
Snelle acceleratietest | Zie procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snelle acceleratietest | Zie procedure 014-017 | X15 CM2350 X114B | 5411181
Snelle acceleratietest | Zie procedure 014-017 | X15 CM2350 X116B | 5411186

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2373, 2374 of 2554 actief?
 | STEP 1B. Controleer op storingscodes die gerelateerd zijn aan de turbocompressor met variabele geometrie of het uitlaatgasrecirculatiesysteem (EGR). | Zijn er actieve storingscodes die zijn gerelateerd aan de klepwerking van VGT of EGR?
 | STEP 1C. Controleer het uitlaatsysteem op vernauwing. | Is de uitlaatvernauwing groter dan 41 kPa [6 psi]?
 | STEP 1D. Zoek naar storingen die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor. | Zijn er storingen actief die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor?
STEP 2. | De regeneratieprocedure bij stilstand uitvoeren. |
 | STEP 2A. Controleer de werking van het dieseldeeltjesfilter van het nabehandelingssysteem. | Zijn er actieve storingscodes tijdens het uitvoeren van de regeneratieprocedure bij stilstand?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2373, 2374 of 2554 actief?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 1B

Guided Step 1B - Controleer op storingscodes die gerelateerd zijn aan VGT en EGR.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer of er storingscodes zijn die zijn gerelateerd aan de klepwerking van VGT of EGR.

Zijn er actieve storingscodes die zijn gerelateerd aan de klepwerking van VGT of EGR?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 1C

Guided Step 1C - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Installeer een drukmeter in het uitlaatsysteem.
  • Contact ingeschakeld.
  • Laat de motor met het aangegeven vermogen en toerental draaien.

Action

Controleer de uitlaatvernauwing door een drukmeter aan te sluiten op het uitlaatsysteem, net voorbij de uitlaat van de turbocompressor.

  • Als u geen aansluitpunt kunt vinden in het uitlaatsysteem, verwijdert u de temperatuursensor van de inlaatlucht van de dieseloxidatiekatalysator en installeert u de drukmeter op dat punt.
  • Zie procedure 011-009 in de tabel met verwante procedures.

Is de uitlaatvernauwing groter dan 41 kPa [6 psi]?
YES | NO
No Repair | No Repair

Go to 3A

Go to 1D

Guided Step 1D - Zoek naar storingen die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zoek naar storingscodes die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-drukverschilsensor.

Zijn er storingen actief die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 2A

Guided Step 2 - De regeneratieprocedure bij stilstand uitvoeren.

Guided Step 2A - Controleer de werking van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Zie procedure 014-013 in de tabel met verwante procedures.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test voor het dieseldeeltjesfilter van het nabehandelingssysteem (onder ECM-diagnosetests) uit te voeren.

Zijn er actieve storingscodes tijdens het uitvoeren van de regeneratieprocedure bij stilstand?
YES NO
No Repair

Zie procedure 014-013 in de tabel met verwante procedures.

Toepasselijke storingzoekprocedure voor de storingscode

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-OCTOBER-2016


STORINGSCODE 2765 - Streepjescodes cilinderrij 1 verstuivers motor - kalibratie ontregeld

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2765 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 2765.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2765 actief?
YES NO

De instelbare parameters voor Streepjescode verstuiver zijn niet correct in het INSITE™ elektronische servicegereedschap.

Verwijder het tuimelaardeksel en noteer de streepjescode.

Gebruik het INSITE™ elektronische servicegereedschap om de streepjescodeparameters van de verstuivers goed in te voeren in de ECM.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-JUNE-2015


STORINGSCODE 2777 - Nabehandelingsregeneratie geblokkeerd door blokkeringsschakelaar - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSL9 CM2250 | 4022256
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | PowerGen QSX15 CM2250 ECF | 4310661
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X114B | 5411181
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | X15 CM2350 X116B | 5411186
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L116B | 5411330
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L119B | 5411267
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | L9 CM2350 L123B | 5411465
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2350 X101 | 4310641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSX15 CM2350 X105 | 4332667
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | QSG12 CM2350 G110 | 4367323
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | X15 CM2350 X114B | 5411181
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | X15 CM2350 X116B | 5411186
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B121B | 5411223
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L116B | 5411330
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | F3.8 CM2350 F120B | 5411237
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B129B | 5411247
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B135B | 5411257
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B4.5 CM2350 B147B | 5411252
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | B6.7 CM2350 B148B | 5411262
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L123B | 5411465
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2777 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2777 actief?
YES NO

Deze storingscode geeft aan dat de schakelaar voor het toestaan van de regeneratie van de nabehandeling was toen de ECM een aanvraag voor actieve regeneratie van het nabehandelingssysteem stuurde.

Verifieer of de activeringsschakelaar (blokkeringsschakelaar) correct is ingesteld voor de OEM-toepassing. Zie procedure 011-056 in de bijbehorende proceduretabel.

Raadpleeg de OEM-onderhoudshandleiding of de OEM zelf wanneer het nabehandelingssysteem storingen vertoont die door de activeringsschakelaar (blokkeringsschakelaar).

  • Voer de testprocedure voor nabehandeling uit om de werking van het nabehandelingssysteem te controleren. Zie procedure 014-013 in de tabel met verwante procedures. Gebruik de volgende procedure voor de motoren ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 en ISV5.0 CM3230 V104. Zie procedure 014-016 in de tabel met verwante procedures.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2017


STORINGSCODE 2963 - Motorkoelvloeistoftemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISV5.0 CM3230 V104 | 4367291
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 SN | 4022190
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISM11 CM876 SN | 4022196
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISZ13 CM2150 | 4022133
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2250 | 4022254
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | GX15 CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSB3.3 CM2250 EC | 2883647
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B101 | 2883567
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L101 | 4310787
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F101 | 4310641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2250 SN | 4310736
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F103 | 4310839
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB4.5 CM2350 B104 | 4332646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B103 | 4332641
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL8.9 CM2150 L110 | 4358475
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2350 F109 | 4367218
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF3.8 CM2220 F110 | 4358480
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z101 | 4358364
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSZ13 CM2150 Z102 | 4358369
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F105 | 4358561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F114 | 4383734
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISL9 CM2350 L111 | 4367223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F117 | 4388578
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F126 | 5411159
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISB6.7 CM2350 B142 | 5411131
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X114B | 5411181
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | X15 CM2350 X116B | 5411186
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B121B | 5411223
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L116B | 5411330
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | F3.8 CM2350 F120B | 5411237
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B129B | 5411247
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B135B | 5411257
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B4.5 CM2350 B147B | 5411252
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | B6.7 CM2350 B148B | 5411262
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L119B | 5411267
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | L9 CM2350 L123B | 5411465
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F124 | 5411484
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSF2.8 CM2880 F131 | 5411489
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISF2.8 CM2220 F122 | 5467376

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van de koelvloeistof. |
 | STEP 1A. Bewaak de temperatuur van de koelvloeistof. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van de koelvloeistof.

Guided Step 1A - Bewaak de temperatuur van de koelvloeistof.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de temperatuur van de koelvloeistof.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in hoofdstuk TS.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Betreffende symptoomschema voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 06-MAY-2017


STORINGSCODE 3133: - Circuit uitgangsdruksensor deeltjesfilter voor dieselnabehandeling 1 - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3133 actief?
STEP 2. | Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling. |
 | STEP 2A. Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het circuit van de voeding en de retour van de positiesensor van het gaspedaal. | Storingscode 3134 actief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3133 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3133 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Storingscode 1695

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling.

Guided Step 2A - Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de aansluitingen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de ECM-connector of de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3134 - Circuit uitgangsdruksensor deeltjesfilter voor nabehandeling 1 - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4021257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L101 | 4310787
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12 CM2350 X102 | 4310646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2350 X101 | 4310641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISL9 CM2350 L111 | 4367223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSG12 CM2350 G110 | 4367323
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2350 L118 | 4388673
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X114B | 5411181
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | X15 CM2350 X116B | 5411186
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B121B | 5411223
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L116B | 5411330
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | F3.8 CM2350 F120B | 5411237
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B129B | 5411247
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B135B | 5411257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B4.5 CM2350 B147B | 5411252
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | B6.7 CM2350 B148B | 5411262
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L119B | 5411267
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3134 inactief?
STEP 2. | Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling. |
 | STEP 2A. Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3133 actief?
 | STEP 2D. Controleer de storingscodes en verifieer de toestand van de sensor. | Storingscode 3134 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 1696

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling.

Guided Step 2A - Inspecteer de uitgangsdruksensor en de elektrische aansluitingen van het deeltjesfilter voor dieselnabehandeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de aansluitingen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingsspanning en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning tussen de VOEDING-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de RETOUR-pen van de uitgangsdruksensorconnector op de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingsdraad tussen de VOEDING-pen voor de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling en de SIGNAAL-pen van de uitgangsdruksensorconnector van het deeltjesfilter voor dieselnabehandeling op de OEM-kabelboom.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling. Zie procedure 019-443 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de VOEDING-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de VOEDING-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de SIGNAAL-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL van de uitgangsdruksensor op het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3134 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De stappen voor storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 3136 - Circuit uitgangsdruksensor motoruitlaatgasrecirculatie - spanning boven normaal of kortgesloten naar hogere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Orificedruksensor EGR | Zie procedure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Orificedruksensor EGR | Zie procedure 019-461 | QSX11.9 CM2250 ECF | 2883561
Orificedruksensor EGR | Zie procedure 019-461 | QSX15 CM2250 ECF | 2883557
Orificedruksensor EGR | Zie procedure 019-461 | ISX12 CM2350 X102 | 4310646
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2350 X101 | 4310641
Orificedruksensor EGR | Zie procedure 019-461 | ISF3.8 CM2220 F103 | 4310839

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad en Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3136 inactief?
STEP 2. | Controleer de druksensor van de uitlaatgasrecirculatieopening en de kring ervan. |
 | STEP 2A. Inspecteer de opening en de connectorpennen van de EGR-druksensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3137 actief en storingscode 3136 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Ligt de spanning tussen 4,75 en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes. | Storingscode 3136 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpennen van de EBM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3136 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de druksensor van de uitlaatgasrecirculatieopening en de kring ervan.

Guided Step 2A - Inspecteer de opening en de connectorpennen van de EGR-sensor.

Conditions

  • Zet het contactslot op OFF.
  • Maak de EGR-sensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de EGR-sensor op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 actief en storingscode 3136 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingsspanning en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDING-pen van de EGR-motordruk en de RETOUR-pen van de sensorconnector op de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de druksensor voor de EGR-opening aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor voor de EGR-opening. Zie procedure 019-461 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel connector 2 van de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 actief en storingscode 3136 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 inactief?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step - 3B Inspecteer de connectorpennen van de ECM en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDING-pen van de EGR-motorsensor en de RETOUR-pen van de EGR-motorsensor op de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 inactief?
YES NO
No Repair

Er is in de motorkabelboom een open RETOUR-circuit geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-FEBRUARY-2014


STORINGSCODE 3137 - Circuit uitgangsdruksensor motoruitlaatgasrecirculatie - spanning lager dan normaal of kortgesloten naar lagere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F103 | 4310839
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Orificedruksensor EGR | Zie procedure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Orificedruksensor EGR | Zie procedure 019-461 | QSX11.9 CM2250 ECF | 2883561
Orificedruksensor EGR | Zie procedure 019-461 | QSX15 CM2250 ECF | 2883557
Orificedruksensor EGR | Zie procedure 019-461 | ISX12 CM2350 X102 | 4310646
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2350 X101 | 4310641
Orificedruksensor EGR | Zie procedure 019-461 | ISF3.8 CM2220 F103 | 4310839

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik bij het meten de volgende meetdraden om de kans op beschadiging van de pennen en de kabelboom te beperken: onderdeelnummer 3823995 - mannelijke Weather Pack™ meetdraad, onderdeelnummer 3823996 - vrouwelijke Weather Pack™ meetdraad en onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3137 actief?
STEP 2. | Controleer de druksensor van de uitlaatgasrecirculatieopening en de kring ervan. |
 | STEP 2A. Inspecteer de opening en de connectorpennen van de EGR-druksensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingsspanning en het retourcircuit van de sensor. | Ligt de spanning tussen 4,75 en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3136 actief en storingscode 3137 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3137 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3137 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de druksensor van de uitlaatgasrecirculatieopening en de kring ervan.

Guided Step 2A - Maak de druksensor los van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Maak de druksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de druksensor voor de EGR-opening op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingsspanning en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit van de sensor.

  • Meet de spanning tussen de VOEDING-pen van de EGR-motordruk en de RETOUR-pen van de sensorconnector op de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op een juiste respons van het circuit.

  • Breng een overbruggingsdraad aan tussen de VOEDING-pen van de EGR-druksensor en de SIGNAAL-pen van de EGR-druksensorconnector op de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 actief en storingscode 3137 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de druksensor voor de EGR-opening aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de druksensor voor de EGR-opening. Zie procedure 019-461 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel connector 2 van de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de VOEDING-pen van de EGR-druksensor en de RETOUR-pen van de EGR-druksensor op de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 inactief?
YES NO
No Repair

Er is een open circuit of kortsluiting in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingskabel tussen de VOEDING-pen van de EGR-druksensor en de SIGNAAL-pen van de EGR-druksensor in de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 actief en storingscode 3137 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3137 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Raadpleeg procedure 019-043 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-FEBRUARY-2014


STORINGSCODE 3139 - Circuit motorluchtafsluiting - spanning hoger dan normaal of kortgesloten naar hogere spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 | 4022255
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 EC | 2883621
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2250 | 4022256
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luchtafsluitklep | Zie procedure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luchtafsluitklep | Zie procedure 010-143 | ISX12 CM2350 X102 | 4310646
Luchtafsluitklep | Zie procedure 010-143 | QSX11.9 CM2250 ECF | 2883561
Luchtafsluitklep | Zie procedure 010-143 | QSX15 CM2250 ECF | 2883557
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2250 SN | 4310736
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B105 | 4332778
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L102 | 4332796
Luchtafsluitklep | Zie procedure 010-143 | QSB4.5 CM2350 B106 | 4367376
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2350 X101 | 4310641
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 B128 | 4388601
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2250 L115 | 4388626
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B130 | 4388668
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L118 | 4388673
Luchtafsluitklep | Zie procedure 010-143 | QSX15 CM2250 X115 | 4388739
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B145 | 5411273
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L122 | 5411278
Luchtafsluitklep | Zie procedure 010-143 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3139 actief?
STEP 2. | Controleer de magneetklep en het circuit voor het afsluiten van de motorlucht. |
 | STEP 2A. Inspecteer de pennen van de magneetklep voor het afsluiten van de motorlucht en de connector van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de magneetklep voor het afsluiten van de motorlucht op een open circuit. | Groter dan 100K ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3139 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3139 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de magneetklep en het circuit voor het afsluiten van de motorlucht.

Guided Step 2A - Inspecteer de magneetklep voor het afsluiten van de motorlucht en de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de magneetklep op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Raadpleeg 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de magneetklep voor het afsluiten van de motorlucht op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboomconnector.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de SIGNAAL-pen en de RETOUR-pen van de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit in de magneetklep voor het afsluiten van de motorlucht geconstateerd.

Vervang de magneetklep voor het afsluiten van de motorlucht.

  • Raadpleeg de volgende procedure voor een door de OEM geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Raadpleeg de OEM-onderhoudshandleiding.
  • Raadpleeg de volgende procedure voor een door Cummins geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Raadpleeg 010-143 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de magneetklep voor het afsluiten van de motorlucht in de ECM-connector van de motorkabelboom en de SIGNAAL-pen in de OEM-kabelboomconnector van de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open SIGNAAL-circuit in de magneetklep voor het afsluiten van de motorlucht geconstateerd.

Controleer de OEM-kabelboom, de motorkabelboom en alle interconnecties op open circuits.

Repareer of vervang de beschadigde component.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de magneetklep voor het afsluiten van de motorlucht in de ECM-connector van de motorkabelboom en de RETOUR-pen in de OEM-kabelboomconnector van de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open RETOUR-circuit in de magneetklep voor het afsluiten van de motorlucht geconstateerd.

Controleer de OEM-kabelboom, de motorkabelboom en alle interconnecties op open circuits.

Repareer of vervang de beschadigde component.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de afsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting vastgesteld tussen pennen op de signaaldraad van de magneetklep voor het afsluiten van de motorlucht.

Verhelp het probleem met de OEM-kabelboom, de motorkabelboom en de 14-pens kruisconnector.

Repareer of vervang de beschadigde component(en).

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons. Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

–

Storingscode 3139 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 30-NOVEMBER-2016


STORINGSCODE 3141 - Circuit motorluchtafsluiting - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtafsluitklep | Zie procedure 010-143 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtafsluitklep | Zie procedure 010-143 | QSX11.9 CM2250 ECF | 2883561
Luchtafsluitklep | Zie procedure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Luchtafsluitklep | Zie procedure 010-143 | ISX12 CM2350 X102 | 4310646
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Luchtafsluitklep | Zie procedure 010-143 | ISL9 CM2250 | 4022256
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 EC | 2883621
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 | 4022255
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2250 SN | 4310736
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B105 | 4332778
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L102 | 4332796
Luchtafsluitklep | Zie procedure 010-143 | QSB4.5 CM2350 B106 | 4367376
Luchtafsluitklep | Zie procedure 010-143 | ISL9 CM2350 L101 | 4310787
Luchtafsluitklep | Zie procedure 010-143 | ISX15 CM2350 X101 | 4310641
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2250 L115 | 4388626
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2250 B128 | 4388601
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B130 | 4388668
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L118 | 4388673
Luchtafsluitklep | Zie procedure 010-143 | QSX15 CM2250 X115 | 4388739
Luchtafsluitklep | Zie procedure 010-143 | L9 CM2350 L116B | 5411330
Luchtafsluitklep | Zie procedure 010-143 | QSB6.7 CM2350 B145 | 5411273
Luchtafsluitklep | Zie procedure 010-143 | QSL9 CM2350 L122 | 5411278
Luchtafsluitklep | Zie procedure 010-143 | QSB4.5 CM2350 B144 | 5411382
Luchtafsluitklep | Zie procedure 010-143 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 3141 actief?
STEP 2. | Controleer de magneetklep en het circuit voor het afsluiten van de motorlucht. |
 | STEP 2A. Inspecteer de pennen van de magneetklep voor het afsluiten van de motorlucht en de connector van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de magneetklep voor het afsluiten van de motorlucht op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 2C. Controleer de magneetklep voor het afsluiten van de motorlucht op interne kortsluiting. | Minder dan 5 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3134 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3141 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de magneetklep en het circuit voor het afsluiten van de motorlucht

Guided Step 2A - Inspecteer de magneetklep voor het afsluiten van de motorlucht en de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer de connectorpennen van de OEM-kabelboom en de magneetklep op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de magneetklep voor het afsluiten van de motorlucht op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboomconnector.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de SIGNAAL-pen van de magneetklep voor het afsluiten van de motorlucht en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg de volgende procedure voor een door de OEM geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Zie de OEM-onderhoudsinformatie.

Raadpleeg de volgende procedure voor een door Cummins™ geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Zie procedure 010-143 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de magneetklep voor het afsluiten van de motorlucht op interne kortsluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboomconnector.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de SIGNAAL-pen tussen de magneetklep voor het afsluiten van de motorlucht en de RETOUR-pen van de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO

Er is een intern kortgesloten magneetklep voor het afsluiten van de motorlucht geconstateerd.

Vervang de magneetklep voor het afsluiten van de motorlucht.

Raadpleeg de volgende procedure voor een door de OEM geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Zie de OEM-onderhoudsinformatie.

Raadpleeg de volgende procedure voor een door Cummins™ geïnstalleerde magneetklep voor het afsluiten van de motorlucht. Zie procedure 010-143 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep voor het afsluiten van de motorlucht in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pinnen vastgesteld op de signaaldraad van de magneetklep voor het afsluiten van de motorlucht.

Verhelp het probleem met de OEM-kabelboom, de motorkabelboom en de 14-pins OEM-kruisconnector.

Repareer of vervang de beschadigde component(en).

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep voor het afsluiten van de motorlucht los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de afsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting waargenomen tussen pennen in de SIGNAAL-draad van de magneetklep voor het afsluiten van de motorlucht in de OEM-kabelboom.

Verhelp het probleem met de OEM-kabelboom, de motorkabelboom en de 14-pins OEM-kruisconnector.

Repareer of vervang de beschadigde component(en).

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3141 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 05-JANUARI-2017


STORINGSCODE 3167 - Dosering van de nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12 CM2350 X102 | 4310646
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2350 X101 | 4310641
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12 CM2350 X102 | 4310646
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de spoelluchtactuator van het nabehandelingssysteem, actief?
STEP 2. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 2A. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
 | STEP 2B. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de spoelluchtactuator van het nabehandelingssysteem, actief?

YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 2A - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Voer de test voor het nabehandelingssysteem uit.

Zie procedure 011-054 in de tabel met verwante procedures.

N.B: Het is alleen noodzakelijk de doorstromingstest uit te voeren; de lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Maak de Brandstofverstuiver voor het nabehandelingssysteem schoon Zie procedure 011-042 in de tabel met verwante procedures.

Go to 3A

Go to 2B

Guided Step 2B - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Voer de test voor het nabehandelingssysteem uit.

Zie procedure 011-054 in de tabel met verwante procedures.

N.B: Het is alleen noodzakelijk de doorstromingstest uit te voeren; de lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-JULY-2012


STORINGSCODE 3213 - Toerental uitgaande as tachograaf - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3213 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) en de motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3213 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO
No Repair

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-DECEMBER-2015


STORINGSCODE 3326 - Sensorsysteem gaspedaal of -hendel SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022196
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 L110 | 4358475
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 F110 | 4358480
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3250 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2880 F112 | 4383825
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelboom | Zie procedure 019-043. | QSL9.3 CM2880 L113 | 4383811
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B130 | 4388668
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L118 | 4388673
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F118 | 4388708
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F119 | 4388703
Motorkabelboom | Zie procedure 019-043. | QSC8.3 CM2880 C102 | 4388785
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF3.8 CM2880 F125 | 5411494
Motorkabelboom | Zie procedure 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3326 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) en motor-ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3326 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op ECM-communicatie.

  • Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3326 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in hoofdstuk 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-connector naar alle andere pennen in de OEM-connector.

N.B. Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3326 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Het toepasselijke symptoomschema voor 'ECM geen communicatie'

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-FEBRUARY-2017


STORINGSCODE 3328 - Toerental uitgaande as transmissie - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3328 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) en motor-ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES NO
No Repair

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of een onjuiste kalibratie is de oorzaak van de storingscode.

Raadpleeg het toepasselijke storingzoekschema voor 'ECM - Geen communicatie' in hoofdstuk TT.

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3328 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 3A

Go to 4A

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringen en bronadressen voor gemultiplexte componenten in de motor-ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie servicebulletin Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Volg het technische escalatieproces wanneer u alle stappen hebt uitgevoerd.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3418 - Toerental uitgaande as transmissie - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3418 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor het toerental van de uitgaande as van de transmissie of de OEM VECU. Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3525 - Op de wielen gebaseerde voertuigsnelheid - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3525 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3525 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er doet zich een OEM-probleem voor met de sensor voor rijsnelheid aan het wiel gemeten of de OEM VECU.

Zie de OEM-onderhoudsinformatie.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3526 - Op de wielen gebaseerde voertuigsnelheid - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3526 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de elektrische voertuigregeleenheid van de OEM?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3526 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3526 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 3A

Go to 6A

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Raadpleeg Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguratie die specifiek is voor de OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de elektrische voertuigregeleenheid van de OEM?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de instellingen van de VECU of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de OEM-aansluiting van de ECM van Cummins® naar de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3526 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema voor Geen Communicatie ECM in hoofdstuk TT.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 3527 - Schakelaar stationairafstelling gaspedaal of -hendel - ontvangen netwerkgegevens foutief

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3527 actief?
STEP 2. | Controleer de elektronische voertuigregeleenheid (VECU) of motorregelmodule (ECM) van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Indien er een kalibratie-update beschikbaar is voor deze storingscode, bevat de ECM deze versie of hoger?
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3527 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de multiplexconfiguratie juist is.

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem met de schakelaar stationairafstelling van het gaspedaal of de -hendel of de OEM VECU.

Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een geautoriseerd Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-DECEMBER-2015


STORINGSCODE 3528 - Schakelaar stationairafstelling gaspedaal of -hendel - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2880 B117 | 4358390
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z101 | 4358364
Motorkabelboom | Zie procedure 019-043. | QSZ13 CM2150 Z102 | 4358369
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F105 | 4358561
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF2.8 CM2880 F114 | 4383734
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 B128 | 4388601
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 L115 | 4388626
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B142 | 5411131
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B129B | 5411247
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B135B | 5411257
Motorkabelboom | Zie procedure 019-043. | B4.5 CM2350 B147B | 5411252
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B148B | 5411262
Motorkabelboom | Zie procedure 019-043. | F3.8 CM2350 F120B | 5411237
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelboom | Zie procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3528 actief?
STEP 3. | Controleer de elektronische voertuigregeleenheid (VECU) of ECM van de original equipment manufacturer (OEM) voor de juiste multiplexconfiguratie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | 50 ohm tot 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3528 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of het INSITE™ elektronische servicegereedschap communiceert met de ECM.

Is communicatie mogelijk tussen het INSITE™ elektronisch servicegereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3528 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM VECU en de ECM goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de ECM en vergelijk het resultaat met de configuratie van de ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de activeringsparameters en bronadressen voor gemultiplexte componenten in de ECM overeenkomen met de activeringen en bronadressen voor gemultiplexte componenten in de OEM VECU.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de gegevensverbinding met de VECU of met de instellingen van de VECU.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom.

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende Cummins® ECM OEM-connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

50 ohm tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de Cummins® ECM OEM-verbinding naar alle andere pennen in de OEM-connector.

Een weerstand tussen de 50 en 70 ohm tussen de (+) en (-) pinnen van de SAE J1939-gegevensverbinding kunt u negeren.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3528 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het betreffende symptoomschema in het gedeelte TT voor Geen Communicatie ECM.

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 20-JANUARI-2017


STORINGSCODE 3539 - Circuit sensor stand actuator motorinlaatklep - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISB6.7 CM2350 B101 | 2883567
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L101 | 4310787
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISX15 CM2350 X101 | 4310641
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2250 | 4022256
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2350 B105 | 4332778
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L102 | 4332796
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L11 | 4367223
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISV5.0 CM3230 V104 | 4367291
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B106 | 4367376
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F117 | 4388578
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L107 | 4367386
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B122 | 4388767
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F126 | 5411159
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X114B | 5411181
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X116B | 5411186
Motorinlaat gasklepactuator | Zie procedure 010-140 | B6.7 CM2350 B121B | 5411223
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L116B | 5411330
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L122 | 5411278
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B144 | 5411382
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L119B | 5411267
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISD6.7 CM2880 D101 | 5411372
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F129 | 5411325
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L123B | 5411465
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISD6.7 CM2880 D101 | 5411372
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F129 | 5411325
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 EC2CF | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISD6.7 CM2880 D101 | 5411372
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F129 | 5411325
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3539 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3539 inactief en storingscode 3541 actief?
 | STEP 2C. Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer het toevoer- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 3539 inactief en storingscode 3541 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorconnector of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de positiesensor van de motorinlaatgasklepactuator in de connector van de positiesensor van de motorinlaatgasklepactuator van de motorkabelboom.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 inactief en storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de positiesensor van de motorinlaatgasklepactuator los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator in de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Vervang de actuator van de motorinlaatgasklep. Zie procedure 010-140 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Controleer het toevoer- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het toevoer- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de 5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-poort.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Contact ingeschakeld.

Action

Breng een verbindingsdraad aan tussen de signaalpen en de retourpen van de positiesensor van de motorinlaatgasklepactuator in de ECM-motorconnector.

Controleer of de ECM de juiste respons geeft.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 inactief en storingscode 3541 actief?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 3541 - Circuit sensor stand actuator motorinlaatklep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISB6.7 CM2350 B101 | 2883567
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L101 | 4310787
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISX15 CM2350 X101 | 4310641
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2250 | 4022256
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L102 | 4332796
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2350 B105 | 4332778
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L111 | 4367223
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISV5.0 CM3230 V104 | 4367291
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B106 | 4367376
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F117 | 4388578
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L107 | 4367386
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B122 | 4388767
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F126 | 5411159
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X114B | 5411181
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X116B | 5411186
Motorinlaat gasklepactuator | Zie procedure 010-140 | B6.7 CM2350 B121B | 5411223
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L116B | 5411330
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B144 | 5411382
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L119B | 5411267
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISD6.7 CM2880 D101 | 5411372
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F129 | 5411325
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L123B | 5411465
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L122 | 5411278
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411186
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | ISD6.7 CM2880 D101 | 5411372
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F129 | 5411325
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 EC2CF | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B144 | 5411382
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | ISD6.7 CM2880 D101 | 5411372
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F129 | 5411325
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | ISF4.5 CM2220 F123 | 5411320

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3541 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3539 actief en storingscode 3541 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3541 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een inactieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een inactieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Inspecteer de connectorpennen van de motorkabelboom en die van de motorinlaatgasklepactuatorsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de sensorconnector of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt VOEDINGS-pen en de SIGNAAL-pen van de positiesensor van de actuator van de motorinlaatklep.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 actief en storingscode 3541 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingspanning- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de positiesensor van de motorinlaatgasklepactuator aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES NO

Vervang de actuator van de motorinlaatgasklep. Zie procedure 010-140 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3539 actief en storingscode 3541 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES NO

Er is een open retourcircuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES NO

Er is een open of kortgesloten toevoercircuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-JANUARI-2017


STORINGSCODE 3542 - Circuit sensor stand actuator motorinlaatklep - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 E | 4022178
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISB6.7 CM2350 B101 | 2883567
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L101 | 4310787
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISX15 CM2350 X101 | 4310641
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2250 | 4022256
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L102 | 4332796
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2350 B105 | 4332778
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L111 | 4367223
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISV5.0 CM3230 V104 | 4367291
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B106 | 4367376
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F117 | 4388578
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L107 | 4367386
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB4.5 CM2350 B122 | 4388767
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISF2.8 CM2220 F126 | 5411159
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X114B | 5411181
Motorinlaat gasklepactuator | Zie procedure 010-140 | X15 CM2350 X116B | 5411186
Motorinlaat gasklepactuator | Zie procedure 010-140 | B6.7 CM2350 B121B | 5411223
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L116B | 5411330
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L119B | 5411267
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L122 | 5411278
Motorinlaat gasklepactuator | Zie procedure 010-140 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 EC2CF | 4310846
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B112 | 4358498
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISV5.0 CM3230 V104 | 4367291
Motorkabelboom | Zie procedure 019-043. | QSF3.8 CM2350 F107 | 4367316
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B106 | 4367376
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F117 | 4388578
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L107 | 4367386
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2350 B122 | 4388767
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 F126 | 5411159
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | B6.7 CM2350 B121B | 5411223
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043. | L9 CM2350 L119B | 5411267
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L122 | 5411278
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het circuit van de sensor. | Storingscode 3539 of 3541 actief?
STEP 2. | Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan. |
 | STEP 2A. Inspecteer de motorinlaatgasklep. | Motorinlaatgasklep geblokkeerd of vastgelopen?
 | STEP 2B. Inspecteer de connectorpennen van de motorkabelboom en de sensor | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3539 actief?
 | STEP 2D. Controleer de circuitrespons. | Storingscode 3541 actief?
 | STEP 2E. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 3539 actief?
 | STEP 3C. Controleer de respons van de ECM. | Storingscode 3541 actief?
 | STEP 3D. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor het circuit van de sensor.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 of 3541 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de positiesensor van de motorinlaatgasklepactuator en het circuit ervan.

Guided Step 2A - Inspecteer de motorinlaatgasklep.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer de motorinlaatgasklep op verstoppingen of obstructies.

N.B. Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de motorinlaatgasklep bevroren, verstopt of vernauwd is. Er kan zich ijs op de motorinlaatgasklep afzetten waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Motorinlaatgasklep geblokkeerd of vastgelopen?
YES NO

Er is een vastgelopen of geblokkeerde motorinlaatgasklepactuator waargenomen.

Verwijder de verstoppingen of obstructies.

Zie procedure 010-140 in de tabel met verwante procedures.

Als u vermoedt dat er ijsafzettingen zijn ontstaan, verwijder deze dan. Zie Bedienen van dieselmotoren in koude klimaten, bulletin 3379009, om het afzetten van ijs te voorkomen.

No Repair

Go to 2B

Go to 2B

Guided Step 2B - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Storingscode 3539 actief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de positiesensor van de motorinlaatgasklepactuator in de connector van de positiesensor van de motorinlaatgasklepactuator van de motorkabelboom.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES | NO
No Repair | No Repair

Go to 2E

Go to 3A

Guided Step 2E - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingspanning- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboom.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de motorkabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Er is een vastgelopen of gebroken motorinlaatgasklepactuator waargenomen.

Vervang de actuator van de motorinlaatgasklep.

Zie procedure 010-140 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie procedure 019-361 in hoofdstuk 19 voor algemene inspectietechnieken.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3539 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de RETOUR-pen en de SIGNAAL-pen van de positiesensor van de motorinlaatgasklepactuator in de ECM-motorconnector.

  • Controleer na 30 seconden op de juiste respons van de ECM.

Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3541 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer het voedings- en retourcircuit van de positiesensor van de motorinlaatgasklepactuator bij de ECM.

  • Meet de spanning tussen de +5 VDC VOEDINGS-pen en de RETOUR-pen van de positiesensor van de motorinlaatgasklepactuator bij de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik de volgende procedure voor informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES NO

Er is een wisselend kortgesloten of een open circuit waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom.

019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 26-JANUARI-2017


STORINGSCODE 3616 - Stand VGT-mondstuk motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | ISF2.8 CM2220 EC2CF | 4310846
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM 2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 B128 | 4388601
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 L115 | 4388626
Koelsysteem | Zie procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Koelsysteem | Zie procedure 008-018 | QSX15 CM2250 X115 | 4388739
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B129B | 5411247
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B135B | 5411257
Koelsysteem | Zie procedure 008-018 | B4.5 CM2350 B147B | 5411252
Koelsysteem | Zie procedure 008-018 | B6.7 CM2350 B148B | 5411262
Koelsysteem | Zie procedure 008-018 | L9 CM2350 L119B | 5411267
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2250 | 4022254
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B103 | 4332641
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2250 EC | 2883621
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISC8.3 en ISL9 CM 2250 | 4022257
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX15 CM2250 ECF | 2883557
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX11.9 CM2250 ECF | 2883561
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISX15 CM2350 X101 | 4310846
Luchtinlaatspruitstuk | Zie procedure 010-023 | PowerGen QSX15 CM2250 ECF | 4310661
Luchtinlaatspruitstuk | Zie procedure 010-023 | PowerGen QSX15 CM2250 | 4310664
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISL9 CM2350 L111 | 4367223
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSB6.7 CM2250 B128 | 4388601
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSL9 CM2250 L115 | 4388626
Luchtinlaatspruitstuk | Zie procedure 010-023 | ISB6.7 CM2350 B142 | 5411131
Luchtinlaatspruitstuk | Zie procedure 010-023 | QSX15 CM2250 X115 | 4388739
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B129B | 5411247
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B135B | 5411257
Luchtinlaatspruitstuk | Zie procedure 010-023 | B4.5 CM2350 B147B | 5411252
Luchtinlaatspruitstuk | Zie procedure 010-023 | B6.7 CM2350 B148B | 5411262
Luchtinlaatspruitstuk | Zie procedure 010-023 | L9 CM2350 L119B | 5411267
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332641
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM 2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISF2.8 CM2220 EC2CF | 4310846
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 L115 | 4388626
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Zie procedure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressor | Zie procedure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressor | Zie procedure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressor | Zie procedure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressor | Zie procedure 010-033 | L9 CM2350 L119B | 5411267
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM 2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISF2.8 CM2220 EC2CF | 4310846
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX15 CM 2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 B128 | 4388601
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 L115 | 4388626
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2250 X115 | 4388739
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B129B | 5411247
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B135B | 5411257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B4.5 CM2350 B147B | 5411252
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | B6.7 CM2350 B148B | 5411262
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | L9 CM2350 L119B | 5411267

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op andere actieve storingscodes van de turbocompressor. | Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
 | STEP 1B. Controleer de claimhistorie op recente turbocompressordefecten. | Zijn in de afgelopen drie maanden turbocompressors met dezelfde symptomen vervangen?
STEP 2. | Verifieer de klacht. |
 | STEP 2A. Controleer de storingscode. | Storingscode 3616 actief?
 | STEP 2B. Maak een testrit | Storingscode 2387 actief?
 | STEP 2C. Bevestig de klacht. | Heeft de klant een klacht over de rijeigenschappen bij een koude motor gerapporteerd?
 | STEP 2D. Controleer de actuator van de turbocompressor met variabele geometrie. | Gebruik de sectorwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op andere actieve storingscodes van de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op andere actieve storingscodes van de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Symptoomschema voor storingzoeken voor storingscode 2387

Go to 1B

Guided Step 1B - Controleer de claimhistorie op recente turbocompressorstoringen.

Conditions

  • Geen

Action

Controleer aan de hand van de storingen die de afgelopen zes maanden zijn opgetreden of de motor voor dezelfde symptomen in de werkplaats is geweest.

Is de turbocompressor in de afgelopen drie maanden wegens dezelfde symptomen vervangen?
YES NO

Inspecteer de inlaatroosterverwarming op beschadiging en verstopping.

Als de motor niet met een inlaatroosterverwarming is uitgerust, kunt u doorgaan bij stap 2A.

  • Zie procedure 010-023 in de tabel met verwante procedures.

N.B. Vervang de inlaatroosterverwarming in geval van schade en inspecteer vervolgens het luchtbehandelingsysteem op verontreiniging.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Verifieer de klacht.

Guided Step 2A - Controleer de storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 3616.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3616 actief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 2C

Guided Step 2B - Maak een testrit.

Conditions

  • Verbind alle onderdelen.
  • Laat de koelvloeistof afkoelen tot onder 74 °C [165 °F].
  • N.B: Deze test kan niet worden uitgevoerd als de motor niet start. Als de motor niet start, controleer dan of het starten van de motor mogelijk door andere storingen wordt verhinderd. Sla deze stap over en ga door met stap 2D.

Action

Controleer of de storing inactief wordt als u de motor met een koelvloeistoftemperatuur van meer dan 74 °C [165 °F] laat draaien.

  • Start de motor en laat deze ten minste 15 minuten onder normale rijomstandigheden draaien of totdat de koelvloeistoftemperatuur meer dan 74 °C [165 °F] bedraagt.
  • Controleer de storingscode met het INSITE™ elektronisch servicegereedschap.

Storingscode 2387 actief?
YES NO
No Repair

Storingscode 3616 dient alleen ter informatie en geeft aan dat de ECM actie heeft ondernomen om een conditie bij inschakeling van het contact te verhelpen.

Symptoomschema voor storingzoeken voor storingscode 2387

Go to 3A

Guided Step 2C - Bevestig de klacht.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de klacht van de klant.

  • Ga na of de klant klachten over de rijeigenschappen tijdens de opwarmfase van de motor heeft gerapporteerd (laag vermogen, trage respons of laag remvermogen).

Heeft de klant een klacht over de rijeigenschappen bij een koude motor gerapporteerd?
YES NO
No Repair

Storingscode 3616 dient alleen ter informatie en geeft aan dat de ECM actie heeft ondernomen om een conditie bij inschakeling van het contact te verhelpen.

Go to 2D

Go to 3A
Go to

Guided Step 2D - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Action

Koppel de actuator los van de turbocompressor.

  • Controleer met een sectorwielmeter, onderdeelnummer 4919281, of de sectorwiel over het hele werkbereik beweegt.
  • Zie procedure 010-134 in de tabel met verwante procedures.

N.B. Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de sectorwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B. Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

N.B: Deze storing is mogelijk veroorzaakt door losse deeltjes die uit de motor komen waardoor de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging. De actuator van de turbocompressor met variabele geometrie actuator wordt hergebruikt op de nieuwe turbocompressor. Installeer de actuator niet op de defecte turbocompressor.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit en wis de code.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-JANUARI-2017


STORINGSCODE 3697 - Kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorregelmodule | Zie procedure 019-031 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorregelmodule | Zie procedure 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Motorregelmodule | Zie procedure 019-031 | ISM11 CM876 SN | 4022196
Motorregelmodule | Zie procedure 019-031 | ISZ13 CM2150 | 4022133
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule. | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorregelmodule | Zie procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorregelmodule | Zie procedure 019-031 | ISL8.9 CM2350 L110 | 4358475
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorregelmodule | Zie procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G110 | 4367323
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B121B | 5411223
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | F3.8 CM350 F120B | 5411237
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorregelmodule | Zie procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorregelmodule | Zie procedure 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | QSG12 CM2350 G113 | 5467252

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 111 actief?
STEP 2. | Kalibreer de motorregelmodule (ECM). |
 | STEP 2A. Kalibreer de ECM. | Storingscode 3697 actief na het kalibreren van de ECM?
 | STEP 2B. Schakel de storingscode uit en wis de code. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 111 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 111.

Go to 2A

Guided Step 2 - Kalibreer de motorregelmodule (ECM).

Guided Step 2A - Kalibreer de ECM.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de ECM te kalibreren met de nieuwste motorkalibratie. Raadpleeg de kalibratierevisies in de historie van de ECM-kalibraties om de nieuwste kalibratieversie te vinden die verkrijgbaar is voor de motor die wordt gerepareerd.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Storingscode 3697 actief na het kalibreren van de ECM?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit en wis de code.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid.

Reparatie voltooid.

Last Modified: 22-MAY-2017


STORINGSCODE 3724 - Spanning accu 1 - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 L115 | 4388626
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L107 | 4367386
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L118 | 4388673
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B129B | 5411247
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B135B | 5411257
Motorregelmodule | Zie procedure 019-031 | B4.5 CM2350 B147B | 5411252
Motorregelmodule | Zie procedure 019-031 | B6.7 CM2350 B148B | 5411262
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L119B | 5411267
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L122 | 5411278
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | QSF3.8 CM2350 F125 | 5411494

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de reactie van de motorregelmodule (ECM). | Storingscode 3724 actief?
 | STEP 1B. Controleer het aantal registraties van een inactieve storingscode 3724. | Minder dan drie keer?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

  • Zet het contactslot op OFF en wacht 5 seconden.

Start de motor en laat deze 1 minuut stationair draaien.

Storingscode 3724 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het aantal registraties van een inactieve storingscode 3724.

Conditions

  • Zet het contactslot op ON.

Action

Controleer het aantal registraties van een inactieve storingscode 3724.

  • Gebruik het INSITE™ elektronische servicegereedschap om het aantal registraties van een inactieve storingscode 3724 te lezen.

Minder dan drie keer?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-JANUARI-2017


STORINGSCODE 3727 - Ontlastklep brandstofdruk hogedruk Common Rail - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB4.5 CM2350 B104 | 4332646
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2350 B103 | 4332641
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB7 CM2880 B117 | 4358390
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISX15 CM2250 | 4022250
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 | 4332796
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 M CM2250 L106 | 4358343
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF2.8 CM2880 F105 | 4358561
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF3.8 CM2350 F109 | 4367218
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL8.9 CM2880 L112 | 4358493
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISL9 CM2350 L111 | 4367223
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSG12 CM2350 G110 | 4367323
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF2.8 CM2880 F114 | 4383734
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB5.9 CM2880 B127 | 4383645
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSF3.8 CM2880 F112 | 4383825
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF2.8 CM2220 F117 | 4388578
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L107 | 4367386
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L118 | 4388673
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9.3 CM2880 L113 | 4383811
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2350 B130 | 4388668
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSC8.3 CM2880 C102 | 4388785
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Ontlastklep brandstofleiding | Zie procedure 006-061 | X15 CM2350 X114B | 5411181
Ontlastklep brandstofleiding | Zie procedure 006-061 | X15 CM2350 X116B | 5411186
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Ontlastklep brandstofleiding | Zie procedure 006-061 | B6.7 CM2350 B121B | 5411223
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2250 X115 | 4388739
Ontlastklep brandstofleiding | Zie procedure 006-061 | L9 CM2350 L116B | 5411330
Ontlastklep brandstofleiding | Zie procedure 006-061 | F3.8 CM2350 F120B | 5411237
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2350 L122 | 5411278
Ontlastklep brandstofleiding | Zie procedure 006-061. | L9 CM2350 L119B | 5411267
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B129B | 5411247
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B135B | 5411257
Ontlastklep brandstofleiding | Zie procedure 006-061. | B4.5 CM2350 B147B | 5411252
Ontlastklep brandstofleiding | Zie procedure 006-061. | B6.7 CM2350 B148B | 5411262
Ontlastklep brandstofleiding | Zie procedure 006-061 | L9 CM2350 L123B | 5411465
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2350 X118 | 5467247
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSG12 CM2350 G113 | 5467252
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISF4.5 CM2220 F123 | 5411320

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Lees de storingscodes uit. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3727 actief of inactief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Is storingscode 3741 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Lees de storingscodes uit.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 3727 actief of inactief?
YES NO

Vervang de ontlastklep van de brandstofleiding. Zie procedure 006-061 in de tabel met verwante procedures..

No Repair

Go to 1B

Go to 2A

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen. Let op het aantal registraties van storingscode 3741.
  • Voor toepassingen op de openbare weg, test u het voertuig zonder geladen oplegger waarbij u meerdere accelereert en afremt.
  • Voor industriële toepassingen, laat u de motor draaien op een manier die meerdere acceleraties en licht afremmen gebruikt onder lichte belasting.
  • Controleer een actieve of meerdere inactieve storingscodes 3741 zijn geregistreerd.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3741 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Storing van storingscode 3741 verhelpen.

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 25-MAY-2017


STORINGSCODE 3733 - Circuit verwarmer carterventilatiefilter - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Carterontluchter (extern) | Zie procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 ECF | 2883557
Carterontluchter (extern) | Zie procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 CM2350 X102 | 4310646
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2350 X101 | 4310641
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X114B | 5411181
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X116B | 5411186
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3733 actief?
STEP 2. | Controleer de carterventilatieverwarmer en het circuit ervan. |
 | STEP 2A. Inspecteer de carterventilatieverwarmer en de connectorpennen van de motorkabelboom op het volgende: | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de carterventilatieverwarmer op een open circuit. | Groter dan 100K ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3733 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3733 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de carterventilatieverwarmer en het circuit ervan.

Guided Step 2A - Inspecteer de carterventilatieverwarmer en de connectorpennen van de motorkabelboom op het volgende:

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Inspecteer de connectorpennen van de carterventilatieverwarmer en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de carterventilatieverwarmer op een open circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterventilatieverwarmerconnector op de motorkabelboom.

Action

Controleer de weerstand van de verwarmer.

  • Meet de weerstand tussen de VOEDINGS-pin van de carterventilatieverwarmer en de RETOUR-pin van de carterventilatieverwarmer.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit waargenomen in de carterventilatieverwarmer.

Vervang de carterventilatieverwarmer. Zie procedure 003-001 in de tabel met verwante procedures.

Bij sommige motortoepassingen is de carterventilatieverwarmer geïntegreerd in de carterventilatiedeksel en moet de hele carterventilatiedeksel worden vervangen.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de carterventilatieverwarmer in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de carterventilatieverwarmer.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3733 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 20-JANUARI-2017


STORINGSCODE 3734 - Circuit verwarmer carterventilatiefilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Carterontluchter (extern) | Zie procedure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 ECF | 2883557
Carterontluchter (extern) | Zie procedure 003-001 | QSX11.9 CM2250 ECF | 2883561
Carterontluchter (extern) | Zie procedure 003-001 | ISX12 CM2350 X102 | 4310646
Carterontluchter (extern) | Zie procedure 003-001 | ISX15 CM2350 X101 | 4310641
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X114B | 5411181
Carterontluchter (extern) | Zie procedure 003-001 | X15 CM2350 X116B | 5411186
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2250 X115 | 4388739
Carterontluchter (extern) | Zie procedure 003-001 | QSX15 CM2350 X118 | 5467247
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 X115 | 4388739
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043. | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 X115 | 4388739
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2350 X118 | 5467247

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3734 actief?
STEP 2. | Controleer de carterventilatieverwarmer en het circuit ervan. |
 | STEP 2A. Inspecteer de carterventilatieverwarmer en de connectorpennen van de motorkabelboom op het volgende: | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde in het verwarmingscircuit van de krukhuisontluchting. | Groter dan 100 kohm?
 | STEP 2C. Controleer de carterventilatieverwarmer op interne kortsluiting. | Minder dan 5 ohm?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open circuit. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3734 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3734 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de carterventilatieverwarmer en het circuit ervan.

Guided Step 2A - Inspecteer de carterventilatieverwarmer en de connectorpennen van de motorkabelboom op het volgende:

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de verwarmer op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van verwarmer of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in het verwarmingscircuit van de krukhuisontluchting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterventilatieverwarmerconnector op de motorkabelboom.

Action

Controleer de verwarmer op kortsluiting met de aarde.

  • Meet de weerstand tussen de signaalpen van de carterventilatieverwarmer en de grond.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de carterventilatieverwarmer. Zie procedure 003-001 in de tabel met verwante procedures.

Bij sommige motortoepassingen is de carterventilatieverwarmer geïntegreerd in het carterventilatiedeksel en moet de hele carterventilatiedeksel worden vervangen.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de carterventilatieverwarmer op interne kortsluiting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterventilatieverwarmerconnector op de motorkabelboom.

Action

Controleer de weerstand van de verwarmer.

  • Meet de weerstand tussen de SIGNAAL-pin van de carterventilatieverwarmer en de RETOUR-pin van de carterventilatieverwarmer.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO

Er is een intern kortgesloten carterventilatieverwarmer waargenomen.

Vervang de carterventilatieverwarmer. Zie procedure 003-001 in de tabel met verwante procedures.

Bij sommige motortoepassingen is de carterventilatieverwarmer geïntegreerd in het carterventilatiedeksel en moet de hele carterventilatiedeksel worden vervangen.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de carterventilatieverwarmer in de ECM-connector in de motorkabelboom en de voedingspin van de carterventilatieverwarmer bij de carterventilatieverwarmerconnector van de motorkabelboom.

Gebruik het bedradingschema of het elektrische schema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de VOEDINGS-kring van de carterventilatieverwarmer.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de carterventilatieverwarmer in de ECM-connector in de motorkabelboom en de retourpin van de carterventilatieverwarmer bij de carterventilatieverwarmerconnector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de RETOUR-kring van de carterventilatieverwarmer.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de carterventilatieverwarmer in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting naar aarde van de pennen waargenomen op de SIGNAAL-draad van de carterventilatieverwarmer.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Ontkoppel de carterventilatieverwarmer van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de carterventilatieverwarmer in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad van de carterventilatieverwarmer.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3734 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 20-JANUARI-2017


STORINGSCODE 3737 - Beveiliging tegen te hoog aanlooptoerental motorstartmodus - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 3737 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3737 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO

Raadpleeg het juiste symptoomschema voor probleemoplossing in de toepasselijke onderhoudshandleiding.

  • Zie het symptoomschema voor probleemoplossing voor Motor draait niet rond of starttoerental is erg laag (elektrische startmotor) in het gedeelte storingzoeken.
  • Raadpleeg het symptoomschema voor het oplossen van problemen met motorprestaties in het gedeelte TT.

 No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 01-NOVEMBER-2016


STORINGSCODE 3838 - Geschatte parasitaire verliezen motor - percentage moment - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 3838 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de multiplexinstellingen. |
 | STEP 2A. Bepaal welke gemultiplexte componenten van de elektronische voertuigregeleenheid (VECU) (schakelaars, gasbedieningen of sensors) geactiveerd zijn voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motorregelmodule (ECM) en vergelijk het resultaat met de configuratie van de ECM. | Komt de ECM-multiplexconfiguratie overeen met de VECU-multiplexconfiguratie van de OEM?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 3838 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de multiplexinstellingen.

Guided Step 2A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Bepaal wat de juiste activeringsparameters en bronadressen zijn voor de componenten van de OEM VECU-multiplexconfiguratie. Gebruik hiervoor de betreffende OEM-informatie of een opgeslagen job-image-bestand.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens Society of Automotive Engineers (SAE) J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welk gemultiplext component de storing veroorzaakt. Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over multiplexconfiguraties die specifiek zijn voor een OEM.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem met de multiplexfunctie van het gaspedaal- of hendelsensorsysteem of de OEM VECU.

Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur.

Er is een onjuiste instelling waargenomen in de Cummins® ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp

Last Modified: 26-MAY-2017


STORINGSCODE 4293 - Motorrem actief lampje - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 4293 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer het relais en de kring van het motorremlampje. |
 | STEP 2A. Inspecteer het relais en de kring van het motorremlampje. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het relais van het motorremlampje. | Minder dan 100 ohm?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in de kring van het relais van het motorremlampje. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een onderbreking in de kring van het relais van het motorremlampje. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen pennen in de kring van het motorremlampje. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4293 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve en/of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 4293 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer het relais en de kring van het motorremlampje.

Guided Step 2A - Inspecteer het relais en de kring van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.

Action

Inspecteer de pinnen en de connectors van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het relais van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.

Action

Controleer de weerstand van het relais.

  • Meet de weerstand tussen de VOEDINGS-pen en de RETOUR-pen van het relais van het motorremlampje op het relais van het motorremlampje.

Raadpleeg de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?
YES NO
No Repair

Vervang het relais van het motorremlampje.

Zie de OEM-onderhoudsinformatie.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in de kring van het relais van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een onderbreking in de kring van het relais van het motorremlampje.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van het motorremlampje in de connector van het relais van het motorremlampje en de SIGNAAL-pen van het relais van het motorremlampje in de ECM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de OEM-kabelboom.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een onderbreking in de kring van het relais van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een onderbreking in de kring van het relais van het motorremlampje.

  • Meet de weerstand tussen de RETOUR-pen van het relais van het motorremlampje in de connector van het relais van het motorremlampje en de RETOUR-pen van het relais van het motorremlampje in de ECM-kabelboomconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen pennen in de kring van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen pennen in de kring van het motorremlampje.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van het motorremlampje in de ECM-connector en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4293 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3D

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 4294 - Motorrem actief lampje - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L11 | 4367223
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L116B | 5411330
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X114B | 5411181
Motorregelmodule | Zie procedure 019-031 | X15 CM2350 X116B | 5411186
Motorregelmodule | Zie procedure 019-031 | L9 CM2350 L123B | 5411465
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 SN | 4310736
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L11 | 4367223
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L116B | 5411330
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X114B | 5411181
Motorkabelboom | Zie procedure 019-043 | X15 CM2350 X116B | 5411186
Motorkabelboom | Zie procedure 019-043 | L9 CM2350 L123B | 5411465
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2250 SN | 4310736

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164133 - mannelijke Deutsch™-meetdraad Onderdeelnummer 3164132 - vrouwelijke Deutsch™-meetdraad Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes | Is storingscode 4294 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
STEP 2. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting in de kring van het motorremlampje. | Groter dan 100K ohm?
 | STEP 2C. Controleer op kortsluiting tussen pennen in de kring van het motorremlampje. | Meer dan 100 kohm?
 | STEP 2D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 4294 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 4294 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 2A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de OEM-connector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de kring van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting met de aarde in de kring van het motorremlampje.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van het motorremlampje bij relais van het motorremlampje en de chassismassa.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting tussen pennen in de kring van het motorremlampje.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het relais van het motorremlampje van de OEM-kabelboomconnector.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op kortsluiting tussen pennen in de kring van het motorremlampje.

  • Meet de weerstand tussen de SIGNAAL-pen van het relais van het motorremlampje in de ECM-connector en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de beschadigde component. Zie de OEM-onderhoudsinformatie.

Go to 2D

Go to 3A

Guided Step 2D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 4294 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technische escalatieproces.

Reparatie voltooid.

Volg het escalatieproces of vraag hulp.

Last Modified: 21-APRIL-2017


STORINGSCODE 125 - Druk inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Laadluchtkoeler | Zie procedure 010-027. | ISX CM2250 GX CM2250 | 4022250
Laadluchtkoeler | Zie procedure 010-027. | QSX15 CM2250 ECF | 2883557
Laadluchtkoeler | Zie procedure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Laadluchtkoeler | Zie procedure 010-027 | QSX11.9 CM2250 ECF | 2883561
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX CM2250 GX CM2250 | 4022250
Luchtinlaatrestrictie | Zie procedure 010-031 | QSX15 CM2250 ECF | 2883557
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Luchtinlaatrestrictie | Zie procedure 010-031 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX CM2250 GX CM2250 | 4022250
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2250 | 2883557
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Veel actieve of inactieve storingscodes 122, 123, 221, 222, 295, of 687?
 | STEP 1B. Controleer op actieve storingscodes. | Veel actieve of inactieve storingscodes met betrekking tot de turbocompressor of het EGR-kleppensysteem?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer de laadluchtkoeler en -leidingen op lekkage. | Is er lekkage in het laadluchtsysteem?
 | STEP 2B. Controleer de laadluchtkoeler op vernauwingen. | Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
 | STEP 2C. Controleer het EGR-systeem op lekkage en vernauwing. | Heeft het EGR-systeem lekkage of vernauwingen?
STEP 3. | Controleer de druksensor van het inlaatspruitstuk. |
 | STEP 3A. Controleer de druksensor van het inlaatspruitstuk. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?
STEP 4. | Controleer op verstoppingen. |
 | STEP 4A. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
 | STEP 4B. Controleer de inlaat op beperkingen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Veel actieve of inactieve storingscodes 122, 123, 221, 222, 295, of 687?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn die zijn gerelateerd aan turbocompressor of the EGR-klep.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Veel actieve of inactieve storingscodes met betrekking tot de turbocompressor of het EGR-kleppensysteem?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer de laadluchtkoeler en -leidingen op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en -leidingen op lekkage.

  • Controleer de laadluchtkoelerverbindingen op lekkage tussen de compressoruitlaat van de turbocompressor en de laadluchtkoeler.
  • Controleer de laadluchtkoelerverbindingen tussen de laadluchtkoeler en het inlaatspruitstuk.
  • Controleer de verbindingen van de luchtinlaatleidingen van de compressorinlaat op lekkages tussen de laadluchtkoeler en de luchtcompressorkop.
  • Controleer de pakking van het inlaatspruitstuk op lekkage.
  • Inspecteer de laadluchtkoelerslangen op lekkages of losse verbindingen.
  • Inspecteer de klemmen van de laadluchtkoeler om u ervan te verzekeren dat ze stevig vastzitten.
  • Inspecteer de laadluchtleidingen op barsten.

Is er lekkage in het laadluchtsysteem?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 2C

Go to 5A

Guided Step 2C - Controleer het EGR-systeem op lekkage en vernauwing.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het EGR-systeemleidingen op lekkage en vernauwing.

  • Controleer de EGR-verbindingsbuis op lekkage en vernauwing.
  • Controleer de EGR-differentiaaldruksensor op lekkage op het montageoppervlak. Het zou kunnen zijn dat u de EGR-differentiaaldruksensor moet verwijderen om de o-ringen op beschadiging te controleren.
  • Lekkage kan gemakkelijk herkend worden aan roetsporen.

Heeft het EGR-systeem lekkage of vernauwingen?
YES NO

Repareer of vervang het defecte onderdeel.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer de druksensor van het inlaatspruitstuk.

Guided Step 3A - Controleer de druksensor van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit een mechanische inlaatspruitstukdrukmeter aan op de motor, zo dicht mogelijk bij de inlaatspruitstukdruksensor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de mechanische meter.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?

YES NO
No Repair

Vervang de temperatuur-/druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer op verstoppingen.

Guided Step 4A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat. Zie procedure 011-009 in de tabel met verwante procedures.

Go to 4B

Go to 5A

Guided Step 4B - Controleer de inlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de luchtinlaatrestrictie.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO

Ga verder met het zoeken naar de oorzaak van de lage laaddruk.

  • Raadpleeg het symptoomschema voor storingzoeken Laaddruk inlaatspruitstuk te laag in hoofdstuk TS in de van toepassing zijnde onderhoudshandleiding.

Repareer of vervang het onderdeel met de vernauwing.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-JUNE-2013


STORINGSCODE 187 - Circuit sensorvoeding 2 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motoroliedruksensor | Zie procedure 019-066. | ISB6.7 CM2250 | 4022254
Motoroliedruksensor | Zie procedure 019-066. | ISC8.3 en ISL9 CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066. | ISX CM2250 GX CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2250 | 4022256
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2250 | 4022255
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2250 EC | 2883621
Motoroliedruksensor | Zie procedure 019-066. | QSX11.9 CM2250 ECF | 2883561
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2250 ECF | 2883557
Motoroliedruksensor | Zie procedure 019-066. | PowerGen QSX15 CM2250 ECF | 4310661
Motoroliedruksensor | Zie procedure 019-066 | PowerGen QSX15 CM2250 | 4310664
Motoroliedruksensor | Zie procedure 019-066. | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | ISX CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Druksensor carter | Zie procedure 019-445 | ISB6.7 CM2250 | 4022254
Druksensor carter | Zie procedure 019-445 | ISC8.3 en ISL9 CM2250 | 4022257
Druksensor carter | Zie procedure 019-445 | ISX CM2250 GX CM2250 | 4022250
Druksensor carter | Zie procedure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Druksensor carter | Zie procedure 019-445 | QSL9 CM2250 | 4022256
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 | 4022255
Druksensor carter | Zie procedure 019-445 | QSB6.7 CM2250 EC | 2883621
Druksensor carter | Zie procedure 019-445 | QSX11.9 CM2250 ECF | 2883561
Druksensor carter | Zie procedure 019-445 | QSX15 CM2250 ECF | 2883557
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Druksensor carter | Zie procedure 019-445 | PowerGen QSX15 CM2250 | 4310664
Druksensor carter | Zie procedure 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 ECF | 2883557
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 | 4310664

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 187 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. |
 | STEP 2A. Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Inspecteer de sensor en het circuit voor de carterdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de sensor en de kring voor de inlaatdruk/temperatuur van de turbocompressor die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2, indien aanwezig. | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Inspecteer de motoroliedruksensor en de kring die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2, indien aanwezig. | Verontreinigde of beschadigde pinnen?
 | STEP 2E-1. Controleer de circuitrespons. |
 | STEP 2F. Inspecteer de sensor en de kring voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2, indien aanwezig. | Verontreinigde of beschadigde pinnen?
 | STEP 2F-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 187 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Guided Step 2A - Controleer de sensor en het circuit voor de stand van de nokkenas die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de nokkenas los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de nokkenasstandsensor.

Zie procedure 019-363 in de tabel met verwante procedures.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en het circuit voor de druk in het inlaatspruitstuk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de sensor en het circuit voor de carterdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Raadpleeg procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de cartersensor van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de carterdruksensor.

Zie procedure 019-445 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de sensor en het circuit voor de inlaatdruk/temperatuur van de turbocompressor die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2 (indien aanwezig).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom, indien aanwezig.

Als de motor niet is uitgerust met een sensor voor de inlaatdruk/temperatuur van de turbocompressor, gaat u door met Stap 2E.

Action

Controleer de connectorpennen van de motorkabelboom, de overbruggingskabel van de sensor en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Bij de motoren ISB6.7 CM2250, ISC8.3 en ISL9 CM2250 vervangt u de sensor voor de inlaatdruk/temperatuur van de turbocompressor.

Zie procedure 019-466 in de tabel met verwante procedures.

Go to 2D-2

Go to 4A

Guided Step 2D-2 - Begeleide stap 2D-2 - Controleer de respons van de kring.

Conditions

  • Zet het contactslot op OFF
  • Koppel de overbruggingskabel van de inlaatluchtdruk-/temperatuursensor van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

  • Bij de motoren ISB6.7 CM2250, ISC8.3 en ISL9 CM2250 vervangt u de overbruggingskabel voor de sensor voor de inlaatdruk/temperatuur van de turbocompressor.
  • Zie procedure 019-466 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Inspecteer de motoroliedruksensor en het circuit die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2 (indien aanwezig).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de oliedruksensor van de motorkabelboom, indien aanwezig.

Als de motor niet is voorzien van een oliedruksensor, kunt u doorgaan met Stap 2F

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

Go to 2F

Go to 4A

Guided Step 2F - Inspecteer de sensor en de kring voor de barometrische druk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 2, indien aanwezig.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom, indien aanwezig.

Als de motor niet is voorzien van een sensor voor de barometrische druk, kunt u doorgaan met Stap 3A.

Action

Controleer de connectorpinnen van de motorkabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2F-1

Guided Step 2F-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de barometrische druk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO
No Repair

Voor ISX12/ISX11.9 CM2250- en ISX15 CM2250-motoren vervangt u de barometrische luchtdruksensor.

Zie procedure 019-004 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 187 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2017


STORINGSCODE 195 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 EC | 2883647
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2250 | 4022254
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B101 | 2883567
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | QSB6.7 CM2250 EC | 2883621
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 | 4022255
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L101 | 4310787
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSL9 CM2250 | 4022256
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX11.9 CM2250 ECF | 2883561
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12 CM2350 X102 | 4310646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2350 X101 | 4310641
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 195 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 196 actief en storingscode 195 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch onderhoudsgereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de koelvloeistofpeilsensor.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 195 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 02-MARCH-2017


STORINGSCODE 195 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 EC | 2883647
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2250 | 4022254
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 | 4022255
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 EC | 2883621
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B101 | 2883567
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSL9 CM2250 | 4022256
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISL9 CM2350 L101 | 4310787
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX11.9 CM2250 ECF | 2883561
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12 CM2350 X102 | 4310646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX15 CM2250 ECF | 2883557
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2350 X101 | 4310641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB4.5 CM2250 B131 | 4388774
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1695 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 196 actief en storingscode 195 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 195 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 195 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1695 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1695.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de OEM-kabelboom en de connectorpinnen van de koelvloeistofniveausensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de signaalpin en de retourpin van de koelvloeistofpeilsensor.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief en storingscode 195 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin van de koelvloeistofpeilsensor bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 195 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 02-MARCH-2017


STORINGSCODE 196 (sensor met 2 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 EC | 2883647
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2250 | 4022254
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 | 4022255
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | QSB6.7 CM2250 EC | 2883621
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISB6.7 CM2350 B101 | 2883567
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSL9 CM2250 | 4022256
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L101 | 4310787
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX11.9 CM2250 ECF | 2883561
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12 CM2350 X102 | 4310646
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX15 CM2250 ECF | 2883557
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor voor het koelvloeistofpeil en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de sensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de koelvloeistofpeilsensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is vastgesteld dat de sensor voor het koelvloeistofpeil beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 196 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Schakel het contactslot uit.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de retourpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting tussen pinnen geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor het koelvloeistofpeil in de ECM-connector in de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 1 minuut op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. U kunt de ECM-code en het versienummer vinden in de sectie Kalibratie-informatie van Systeem-ID en het gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 02-MARCH-2017


STORINGSCODE 196 (sensor met 3 draden) - Circuit koelvloeistofniveausensor 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 EC | 2883647
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2250 | 4022254
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 | 4022255
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 EC | 2883621
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2350 B101 | 2883567
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISL9 CM2350 L101 | 4310787
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSL9 CM2250 | 4022256
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX11.9 CM2250 ECF | 2883561
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12 CM2350 X102 | 4310646
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2250 GX CM2250 | 4022250
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX15 CM2250 ECF | 2883557
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX15 CM2350 X101 | 4310641
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB4.5 CM2250 B131 | 4388774
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3164133 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 1696 actief?
 | STEP 1B. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 196 actief?
STEP 2. | Controleer de sensor en het circuit voor het koelvloeistofpeil. |
 | STEP 2A. Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 195 actief en storingscode 196 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 196 actief?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 196 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Zie storingscode 1696.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 196 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensor en het circuit voor het koelvloeistofpeil.

Guided Step 2A - Inspecteer de sensor en elektrische aansluitingen voor het koelvloeistofpeil.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de aansluitingen van de OEM-kabelboom en de koelvloeistofpeilsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de voedingspin en de retourpin voor het koelvloeistofpeil bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Gebruik een bedradingsschema om de connectorpennen te identificeren.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom een verbindingsdraad aan tussen de voedingspin en de retourpin voor het koelvloeistofpeil.

Raadpleeg een elektrisch schema of een bedradingschema om de connectorpennen te identificeren.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 195 actief en storingscode 196 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de koelvloeistofpeilsensor. Zie procedure 019-017 in de tabel met verwante procedures.

Als het voertuig is voorzien van dubbele koelvloeistofniveausensors, wordt storingscode 196 ingesteld voor de laagst gemonteerde sensor in de tank. Vervang alleen de laagst gemonteerde koelvloeistofsensor.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de voedingspin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een open kring geconstateerd in het voedingscircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de koelvloeistofpeilsensor in de OEM-kabelboom en de signaalpin van de connector voor de koelvloeistofpeilsensor in de OEM-kabelboom.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de koelvloeistofpeilsensor in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg een elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 196 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan het technisch escalatieproces.

Reparatie voltooid

Reparatie voltooid

Last Modified: 06-MARCH-2017


STORINGSCODE 197 - Koelvloeistofniveau - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 EC | 2883647
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 EC | 2883647
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 B137 | 5411058
Koelsysteem | Zie procedure 008-018. | QSB4.5 CM2250 B131 | 4388774

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 197. | Is storingscode 197 actief of inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 197.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 197 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Raadpleeg het storingzoekschema voor koelvloeistoflekkage.

Als storingscode 197 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudsinformatie van de fabrikant van de apparatuur voordat u de koelvloeistofniveausensor vervangt.

No Repair

Go to 2A

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 10-MAY-2016


STORINGSCODE 221 - Circuit sensor barometrische druk - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 227 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 221 inactief?
STEP 2. | Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief en storingscode 221 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | Ligt de spanning tussen 4,75 en 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer de respons van de ECM. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Storing van storingscode 227 verhelpen.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de druk-/temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. Zie procedure 019-466 in de tabel met verwante procedures.

Voor motoren QSB4.5 CM2250 B131 en QSB3.3 CM2250 B137: Zie procedure 019-134 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief en storingscode 221 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de 5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2017


STORINGSCODE 222 - Circuit sensor barometrische druk - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Storingscode 187 actief?
 | STEP 1B. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 222 inactief?
STEP 2. | Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | Tussen 4,75 VDC en 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief en storingscode 222 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 222 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3A-2. Controleer op de aanwezigheid van een actieve storingscode. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer de respons van de ECM. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 187 actief?
YES | NO
No Repair | No Repair

Storing van storingscode 187 verhelpen.

Go to 1B

Guided Step 1B - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes uit te lezen.

Storingscode 222 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de inlaatdruksensor van de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de inlaatdruksensor van de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de druk-/temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de sensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Tussen 4,75 VDC en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de retourpin van de druk-/temperatuursensor van de inlaatlucht voor de turbocompressor in de connector van de druk-/temperatuursensor van de inlaatlucht voor de turbocompressor in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor. Zie procedure 019-466 in de tabel met verwante procedures.

Voor motoren QSB4.5 CM2250 B131 en QSB3.3 CM2250 B137: Zie procedure 019-134 in de tabel met verwante procedures.

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de druk-/temperatuursensor van de turbocompressor naar de retourpin van de druk-/temperatuursensor van de turbocompressor op de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Tussen 4,75 VDC en 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting in het voedingscircuit geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van de ECM.

  • Breng een verbindingsdraad aan tussen de +5-volt voedingspin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de signaalpin van de ECM-motorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op een juiste respons van het circuit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief en storingscode 222 inactief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 inactief?
YES NO

De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een open circuit of kortsluiting tussen pinnen vastgesteld in de signaaldraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2017


STORINGSCODE 227 - Circuit sensorvoeding 2 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 227 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 227 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 227 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de toevoerleiding van sensor 2 in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 1A

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 11-MAY-2016


STORINGSCODE 295 (ISB, ISC, ISL) - Barometrische druk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388744
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor omgevingsluchttemperatuur | Zie procedure 019-134 | QSB4.5 CM2250 B131 | 4388744
Sensor omgevingsluchttemperatuur | Zie procedure 019-134 | QSB3.3 CM2250 B137 | 5411058
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van storingscodes 221 en 222. | Storingscode 221 of storingscode 222 actief?
STEP 2. | Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en het circuit ervan. |
 | STEP 2A. Inspecteer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 222 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 221 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 222 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 221 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op de aanwezigheid van storingscodes 221 en 222.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 of storingscode 222 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en het circuit ervan.

Guided Step 2A - Inspecteer de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 222 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de inlaatdruk/temperatuur van de turbocompressor los van de motorkabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de retourpin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor in de connector van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor.

Zie procedure 019-466 in de tabel met verwante procedures.

Voor motoren QSB4.5 CM2250 B131 en QSB3.3 CM2250 B137: Zie procedure 019-134 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 222 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de sensor voor de druk/temperatuur van de inlaatlucht voor de turbocompressor in de ECM-connector.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 221 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-MAY-2016


STORINGSCODE 352 - Circuit sensorvoeding 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | GX CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasdruksensor | Zie procedure 019-376 | QSX15 CM2250 ECF | 2883557
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2250 | 4022250
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | GX CM2250 | 4022250
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX11.9 CM2250 ECF | 2883561
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX15 CM2250 ECF | 2883557
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | PowerGen QSX15 CM2250 | 4310664
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2250 | 4022250
Orificedruksensor EGR | Zie procedure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Orificedruksensor EGR | Zie procedure 019-461 | QSX11.9 CM2250 ECF | 2883561
Orificedruksensor EGR | Zie procedure 019-461 | QSX15 CM2250 ECF | 2883557
Orificedruksensor EGR | Zie procedure 019-461 | PowerGen QSX15 CM2250 ECF | 4310661
Orificedruksensor EGR | Zie procedure 019-461 | PowerGen QSX15 CM2250 | 4310664

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 352 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. |
 | STEP 2A. Inspecteer de EGR-sensor en het circuit voor de differentiaaldruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de sensor en het circuit voor de uitlaatgasdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Controleer de sensor voor de stand van de EGR-klep die is aangesloten op de voedings- en retourdraden van sensor nummer 1. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de druksensor voor EGR-opening en het circuit die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1 (indien aanwezig). | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Inspecteer de brandstofdruksensor en het circuit van het nabehandelingssysteem die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1 (indien aanwezig). | Verontreinigde of beschadigde pinnen?
 | STEP 2E-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 352 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Guided Step 2A - Inspecteer de EGR-sensor en het circuit voor de differentiaaldruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de EGR-differentiaaldruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure Raadpleeg 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-differentiaaldruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de EGR-differentiaaldruksensor.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de sensor en het circuit voor de uitlaatgasdruk die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en uitlaatgasdruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitlaatgasdruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de uitlaatgasdruksensor.

Zie procedure 019-376 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de sensor voor de stand van de EGR-klep die is aangesloten op de voedings- en retourdraden van sensor nummer 1.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de stand van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de stand van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de sensor voor de stand van de EGR-klep.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de druksensor voor EGR-opening en het circuit die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1 (indien aanwezig).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom (indien aanwezig).
  • Als de motor niet is voorzien van een druksensor voor de EGR-opening, kunt u doorgaan met Stap 2E.

Action

Inspecteer de motorkabelboom en de connectorpinnen van de druksensor voor de EGR-opening op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de druksensor voor de EGR-opening.

Zie procedure 019-461 in de tabel met verwante procedures.

Go to 2E

Go to 4A

Guided Step 2E - Inspecteer de brandstofdruksensor en het circuit van het nabehandelingssysteem die zijn aangesloten op de voedings- en retourdraden van sensor nummer 1 (indien aanwezig).

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de brandstofdruksensor van het nabehandelingssysteem van de motorkabelboom (indien aanwezig).
  • Als de motor niet is voorzien van een brandstofdruksensor van het nabehandelingssysteem, kunt u doorgaan met Stap 3A.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofdruksensor van het nabehandelingssysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de brandstofdruksensor van het nabehandelingssysteem van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO
No Repair

Vervang de brandstofdruksensor van het nabehandelingssysteem.

Zie procedure 019-444 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 352 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 386 - Circuit sensorvoeding 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 386 actief?
STEP 2. | Controleer de ECM. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 386 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 386 actief?
YES | NO
No Repair | No Repair

2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de ECM.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 386 actief?

YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is kortsluiting naar een spanningsbron geconstateerd in de voedingsdraad van sensor 1 in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-JUNE-2016


STORINGSCODE 435 (sensor) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC en ISL CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISC en ISL CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSL15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motoroliedruksensor | Zie procedure 019-066. | ISC en ISL CM2250 | 4022257
Motoroliedruksensor | Zie procedure 019-066. | ISX CM2250 GX CM2250 | 4022250
Motoroliedruksensor | Zie procedure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoroliedruksensor | Zie procedure 019-066. | QSL9 CM2250 | 4022256
Motoroliedruksensor | Zie procedure 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoroliedruksensor | Zie procedure 019-066. | QSX15 CM2250 ECF | 2883557
Motoroliedruksensor | Zie procedure 019-066. | QSB6.7 CM2250 | 4022255
Motoroliedruksensor | Zie procedure 019-066. | QSL9 M CM2250 L106 | 4358343

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op de aanwezigheid van storingscodes 135 en 141. | Zijn storingscodes 135 en 141 actief?
STEP 2. | Controleer de sensor en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de oliedruk. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 141 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 135 actief?
STEP 4. | Wis de storingscodes. |
 | STEP 4A. Controleer de reparatie. | Geeft het INSITE™ elektronisch servicegereedschap een motoroliedrukwaarde van ongeveer 0 kPa [0 psi] aan?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op de aanwezigheid van storingscodes 135 en 141.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 135 en 141 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de oliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van de lucht in inlaatspruitstuk op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Start de motor en laat deze 5 minuten lang stationair draaien op meer dan 600 tpm.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 141 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de oliedruksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de kabelboomconnector van de oliedruksensor een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 135 actief?
YES NO

Er is een defect binnen drukbereik geconstateerd voor de oliedruksensor.

Vervang de oliedruksensor.

Zie procedure 019-066 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 141 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de +5 volt voedingspin en de signaalpin voor de oliedruk.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 135 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscodes.

Guided Step 4A - Controleer de reparatie.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de reparatie.

  • Controleer de INSITE™ elektronisch servicegereedschap Gegevenscontrole/-registratie for motoroliedruk.

Geeft het INSITE™ elektronisch servicegereedschap een motoroliedrukwaarde van ongeveer 0 kPa [0 psi] aan?
YES NO
No Repair

Ga verder met de stappen voor storingzoeken of neem contact op met het plaatselijke door Cummins geautoriseerde reparatiecentrum als u alle stappen hebt uitgevoerd en opnieuw hebt gecontroleerd.

Go to 5A

Go to 1A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 435 (schakelaar) - Motoroliejetdruk - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | ISB6.7 CM2250 | 4022254
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | ISX12/ISX11.9 CM2250 | 2883445
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSL9 CM2250 | 4022256
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 | 4022255
Sensor/schakelaar motoroliedruk | Zie procedure 019-066 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB6.7 CM2250 EC | 2883621
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB3.3 CM2250 EC | 2883647
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB4.5 CM2250 B131 | 4388774
Sensor/schakelaar motoroliedruk | Zie procedure 019-066. | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 435 actief?
STEP 2. | Controleer de schakelaar en het circuit voor de motoroliedruk. |
 | STEP 2A. Inspecteer de schakelaar en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de schakelaar voor de motoroliedruk. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 435 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 435 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de schakelaar en het circuit voor de motoroliedruk.

Guided Step 2A - Inspecteer de schakelaar en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Inspecteer de schakelaar en connectorpinnen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de schakelaar voor de motoroliedruk.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer de weerstand van de schakelaar.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk en de aarde.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de schakelaar voor de motoroliedruk.

Zie procedure 019-066 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de oliedruk in de schakelaarconnector van de motorkabelboom en de signaalpin van de schakelaar voor de oliedruk in de ECM-connector van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de schakelaar voor de motoroliedruk.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand en controleer op kortsluiting tussen de signaalpin voor de oliedruk in de ECM-connector in de motorkabelboom en alle andere pinnen in deze connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 435 op inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-JUNE-2016


STORINGSCODE 559 - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2250 | 4022254
Brandstofpomp | Zie procedure 005-016. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpomp | Zie procedure 005-016. | QSL9 CM2250 | 4022256
Brandstofpomp | Zie procedure 005-016. | QSB6.7 CM2250 | 4022255
Brandstofpomp | Zie procedure 005-016. | QSB6.7 CM2250 EC | 2883621
Brandstofpomp | Zie procedure 005-016. | QSB4.5 CM2250 EC | 4310575
Brandstofpomp | Zie procedure 005-016. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpomp | Zie procedure 005-016. | QSB4.5 CM2250 B131 | 4388774
Brandstofpomp | Zie procedure 005-016. | QSB3.3 CM2250 B137 | 5411058
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Lucht in brandstof | Zie procedure 006-003. | ISB6.7 CM2250 | 4022254
Lucht in brandstof | Zie procedure 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Lucht in brandstof | Zie procedure 006-003. | QSL9 CM2250 | 4022256
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 | 4022255
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 EC | 2883621
Lucht in brandstof | Zie procedure 006-003. | QSB4.5 CM2250 EC | 4310575
Lucht in brandstof | Zie procedure 006-003 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Lucht in brandstof | Zie procedure 006-003 | QSB4.5 CM2250 B131 | 4388774
Lucht in brandstof | Zie procedure 006-003 | QSB3.3 CM2250 B137 | 5411058
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2250 | 4022254
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 | 4022255
Belemmering van brandstofaftapleiding | Zie procedure 006-012 | QSB6.7 CM2250 EC | 2883621
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2250 EC | 4310575
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2250 B131 | 4388774
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 B137 | 5411058
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB6.7 CM2250 | 4022254
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSL9 CM2250 | 4022256
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 | 4022255
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 EC | 2883621
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB4.5 CM2250 EC | 4310575
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB4.5 CM2250 B131 | 4388774
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB3.3 CM2250 B137 | 5411058
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2250 | 4022254
Brandstofinlaatbeperking | Zie procedure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 CM2250 | 4022256
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 | 4022255
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 EC | 2883621
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB4.5 CM2250 EC | 4310575
Brandstofinlaatbeperking | Zie procedure 006-020 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofinlaatbeperking | Zie procedure 006-020 | QSB4.5 CM2250 B131 | 4388774
Brandstofinlaatbeperking | Zie procedure 006-020 | QSB3.3 CM2250 B137 | 5411058
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 EC | 2883621
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 EC | 4310575
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Verstuiver | Zie procedure 006-026. | QSB4.5 CM2250 B131 | 4388774
Verstuiver | Zie procedure 006-026. | QSB3.3 CM2250 B137 | 5411058
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISB6.7 CM2250 | 4022254
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSL9 CM2250 | 4022256
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSB6.7 CM2250 | 4022255
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSB6.7 CM2250 EC | 2883621
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSB4.5 CM2250 EC | 4310575
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSB4.5 CM2250 B131 | 4388774
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2250 | 4022254
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISX12/ISX11.9 CM2250 | 2883445
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2250 | 4022256
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2250 | 4022255
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2250 EC | 2883621
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB4.5 CM2250 EC | 4310575
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 EC | 4310575
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 322, 323, 324, 325, 331 of 332 actief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes. | Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 of 3727 actief of een groot aantal inactieve storingen?
STEP 2. | Controleer de brandstoftoevoer. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
 | STEP 2B. Inspecteer de brandstoftank op vuil of vervuilde brandstof. | Vuil of vervuilde brandstof aangetroffen in de tank?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer het lagedrukbrandstofsysteem. | Voldoet het lagedrukbrandstofsysteem aan de specificaties in de tabel met verwante procedures?
STEP 4. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 4A. Controleer de retourstroming van de hogedrukverstuiver. | Valt de retourstroming van de verstuiver binnen de specificaties?
 | STEP 4B. Controleer de retourstroming van de brandstofdruk in de brandstofrail. | Valt retourstroming van de brandstofontlastklep binnen de specificaties?
STEP 5. | Controleer de hogedrukbrandstofpomp. |
 | STEP 5A. Controleer de retourstroming van de hogedrukbrandstofpomp. | Valt de retourstroming van de brandstofpomp binnen de specificaties?
 | STEP 5B. Controleer de brandstofpompactuator. | Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [1450 psi] af van de aangestuurde brandstofraildruk?
 | STEP 5C. Controleer de toevoerstroming van de hogedrukbrandstofpomp. | Valt de toevoerstroming van de hogedrukbrandstofpomp binnen de specificaties?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het circuit van de verstuiver.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331 of 332 actief?
YES NO

Los eerst de problemen van bovenstaande storingscodes op.

 No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 of 3727 actief of een groot aantal inactieve storingen?
YES NO

Los eerst de problemen van bovenstaande storingscodes op.

 No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstoftoevoer.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact ingeschakeld.
  • Motor uit.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig.
  • Controleer of er brandstof in de tank zit.

Wordt er voldoende brandstof toegevoerd naar de apparatuur of het voertuig?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Zie de OEM-onderhoudsinformatie.

Go to 2B

Go to 6A

Guided Step 2B - Inspecteer de brandstoftank op vuil.

Conditions

  • Zet het contactslot op OFF
  • Verwijder de vuldop van de brandstoftank.

Action

Inspecteer de brandstoftank op vuil.

  • Zie de OEM-onderhoudsinformatie.

Vuil of vervuilde brandstof aangetroffen in de tank?
YES NO

Verwijder het vuil of de verontreinigde brandstof uit de tank. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de beperking van de brandstofaftapleiding buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de brandstoffilterbeperking buiten de specificaties valt.
  • Zie procedure 005-236 in de tabel met verwante procedures..

Voldoet het lagedrukbrandstofsysteem aan de specificaties?

YES NO
No Repair

Als de brandstofdruk onder het minimum voor de inlaatzijde van het filter ligt, dient u te controleren of er geen problemen zijn met de vernauwing in de brandstofinlaat of dat er lucht in de brandstof zit.

Onderzoek de oorzaak van het probleem met het lagedrukbrandstofsysteem. Repareer of vervang de beschadigde onderdelen.

De motor start - Prioriteit reparatieprocedure:

  • Brandstofinlaatbeperking. Raadpleeg procedure 006-020 in de tabel met verwante procedures.
  • Lucht in de brandstof. Zie procedure Raadpleeg procedure 006-003 in de tabel met verwante procedures.
  • Brandstoffilterrestrictie - Vervang het brandstoffilter. Raadpleeg procedure 006-015 in de tabel met verwante procedures.
  • Restrictie brandstofaftapleiding. Raadpleeg procedure 006-012 in de tabel met verwante procedures.
  • Druk van de tandwielpomp - Vervang de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

De motor start niet - Prioriteit reparatieprocedure:

  • Brandstofsysteem op druk. Raadpleeg procedure 006-015 in de tabel met verwante procedures.
  • Lucht in de brandstof. Raadpleeg procedure 006-003 in de tabel met verwante procedures.
  • Brandstoffilterrestrictie - Vervang het brandstoffilter. Raadpleeg procedure 006-015 in de tabel met verwante procedures.
  • Restrictie brandstofaftapleiding. Raadpleeg procedure 006-012 in de tabel met verwante procedures.
  • Druk van de tandwielpomp - Vervang de tandwielpomp van de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer het hogedrukbrandstofsysteem.

Guided Step 4A - Controleer de retourstroming van de hogedrukverstuiver.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de verstuiver binnen de specificaties?
YES NO
No Repair

Een oorzaak voor dit probleem kan zijn dat de gebruikte brandstoffen mogelijk lichter zijn dan de brandstoffen uit de specificaties. Brandstoffen met een lage viscositeit leiden tot grotere lekkages en hogere aftapstromingssnelheden.

Prioriteit reparatieprocedure van de hoge retourstroming van de verstuiver:

  • Controleer het aanhaalmoment van de moer van de hogedrukconnector. Raadpleeg procedure 006-052 in de tabel met verwante procedures.
  • Isoleer de aftapstroming van verstuiver. Zie procedure 005-236 in de tabel met verwante procedures.
  • Inspecteer de anti-rotatiesleuf in de cilinderkop voor de hogedrukaansluiting op beschadigingen. Raadpleeg procedure 006-052 in de tabel met verwante procedures.
  • Inspecteer de afdichtringen en O-ringen van de verstuivers op beschadigingen. Raadpleeg procedure 006-026 in de tabel met verwante procedures.
  • Vervang de verstuiver. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 4B

Go to 6A

Guided Step 4B - Controleer de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige lekkage van brandstof uit de ontlastklep van de brandstofleiding.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt retourstroming van de brandstofontlastklep binnen de specificaties?
YES NO
No Repair

Als storingscodes 272, 449, 553, 1911 of 2311 actief zijn, dient u de ontlastklep brandstofrail niet te vervangen voordat u de oorzaak van de storingsconditie hebt vastgesteld. Zie de toepasselijke storingzoekschema's.

Vervang de ontlastklep van de brandstofleiding.

Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de hogedrukbrandstofpomp.

Guided Step 5A - Controleer de retourstroming van de hogedrukbrandstofpomp.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de brandstofpomp binnen de specificaties?
YES NO
No Repair

Een oorzaak voor dit probleem kan zijn dat de gebruikte brandstoffen mogelijk lichter zijn dan de brandstoffen uit de specificaties. Brandstoffen met een lage viscositeit leiden tot grotere lekkages en hogere aftapstromingssnelheden.

Als de hogedrukinspuitpomp niet aan de stromingsspecificaties voldoet, en de brandstofinlaatrestrictie binnen de specificaties valt en er geen lucht in de brandstof zit, vervangt u de brandstofpomp.

Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 5B

Go to 6A

Guided Step 5B - Controleer de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een juiste werking.

  • Gebruik een elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan ± 100 bar [1450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 5C

Guided Step 5C - Controleer de toevoerstroming van de hogedrukbrandstofpomp.

Conditions

  • Contact ingeschakeld.
  • Start de motor.

Action

Controleer de doorstroming van de hogedrukbrandstofpomp.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de toevoerstroming van de hogedrukbrandstofpomp binnen de specificaties?
YES NO
No Repair

Als de hogedrukinspuitpomp niet aan de stromingsspecificaties voldoet, en de brandstofinlaatrestrictie en de brandstoffilterrestrictie binnen de specificaties vallen en er geen lucht in de brandstof zit, vervangt u de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Als de actuator van de brandstofpomp is vervangen, meet u de toevoerstroming van de brandstofpomp opnieuw. Als de toevoerstroming nog steeds niet binnen de specificaties ligt, vervangt u de brandstofpomp. Raadpleeg procedure 005-016 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2016


STORINGSCODE 559 - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | QSL9 CM2250 | 4022256
Brandstofpomp | Zie procedure 005-016. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpomp | Zie procedure 005-016 | QSL9 M CM2250 L106 | 4358343
Kop brandstofpomp | Zie procedure 005-227. | QSL9 CM2250 | 4022256
Kop brandstofpomp | Zie procedure 005-227. | ISC8.3 en ISL9 CM2250 | 4022257
Kop brandstofpomp | Zie procedure 005-227 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 005-228 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 005-228 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 005-228 | QSL9 M CM2250 L106 | 4358343
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 M CM2250 L106 | 4358343
Koelplaat van motorregelmodule, brandstofgekoeld | Zie procedure 006-006 | QSL9 CM2250 | 4022256
Koelplaat van motorregelmodule, brandstofgekoeld | Zie procedure 006-006 | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 M CM2250 L106 | 4358343
Brandstoftoevoerleidingen | Zie procedure 006-024 | QSL9 CM2250 | 4022256
Brandstoftoevoerleidingen | Zie procedure 006-024 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstoftoevoerleidingen | Zie procedure 006-024 | QSL9 M CM2250 L106 | 4358343
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | QSL9 M CM2250 L106 | 4358343
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSL9 CM2250 | 4022256
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSL9 M CM2250 L106 | 4358343
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSL9 CM2250 | 4022256
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISC8.3 en ISL9 CM2250 | 4022257
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 of 2311 actief of zijn er een groot aantal inactieve storingen?
 | STEP 1B. Controleer op storingscode 559. | Zijn er actieve of inactieve vermeldingen van storingscode 559 aanwezig in de motorregelmodule (ECM)?
 | STEP 1C. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
STEP 2. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 2A. Voer de systeemtest voor lage druk uit. | Slaagt de motor voor de systeemtest voor lage druk?
 | STEP 2B. Controleer de conditie van de brandstofpompactuator. | Fluctueert de motor in stationaire stand en wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk?
STEP 3. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 3A. Controleer de retourstroming bij de verstuivers. | Valt de stroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
 | STEP 3A-1. Controleer het aanhaalmoment van de hogedrukconnector. |
 | STEP 3A-2. Controleer de verstuivers op lekkage. |
 | STEP 3B. Meet de retourstroming van de hogedrukbrandstofrail. | Valt de retourstroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
STEP 4. | Controleer de kop van de brandstofpomp. |
 | STEP 4A. Controleer de retourstroming van de hogedrukbrandstofpomp. | Valt de retourstroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
STEP 5. | Los het probleem met de motor op. |
 | STEP 5A. Motor start moeilijk of helemaal niet. | Start de motor moeilijk of helemaal niet?
 | STEP 5A-1. Controleer de retourstroming bij de verstuivers. |
 | STEP 5A-2. Controleer het aanhaalmoment van de hogedrukconnector. |
 | STEP 5A-3. Controleer de verstuivers op lekkage. |
 | STEP 5A-4. Meet de retourstroming van de hogedrukbrandstofrail. |
 | STEP 5A-5. Inspecteer de brandstoftank op vuil. |
 | STEP 5B. Controleer de keerklep van de ECM-koelplaat. | Werkt de keerklep goed?
 | STEP 5C. Wegtest eenheid. | Wordt storingscode 559 actief tijdens de wegtest?
 | STEP 5D. Controleer of storingscode 559 actief wordt wanneer de motor draait. | Wordt storingscode 559 actief tijdens het draaien van de motor?
 | STEP 5D-1. Controleer of de aftapleiding is verstopt. |
 | STEP 5E. Inspecteer de brandstoftank op vuil. | Zijn er vuildeeltjes aanwezig in de brandstoftank?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 of 2311 actief of zijn er een groot aantal inactieve storingen?

YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op storingscode 559.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscode 559.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve of inactieve instanties van storingscode 559 aanwezig in het ECM?
YES | NO
No Repair | No Repair

Go to 1C

Reparatie voltooid

Guided Step 1C - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Zet de motor AF.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig.
  • Controleer dat het brandstofniveau in de tank boven de brandstofaanzuigingsleiding ligt.
  • Controleer de brandstofmeter van de apparatuur of het voertuig.

Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 6A

Guided Step 2 - Controleer het lagedrukbrandstofsysteem.

Guided Step 2A - Voer de systeemtest voor lage druk uit.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Motor laten draaien of de motor werkt niet.

Als de motor wil starten, zorg dan dat de motor op bedrijfstemperatuur is voordat u deze test uitvoert.

Action

Voer de systeemtest voor lage druk uit.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Motor draait:

  • Meet de inlaatbeperking.
  • Controleer op aanwezigheid van lucht in de brandstof.
  • Meet de druk in de tandwielpomp.
  • Meet de drukval in het brandstoffilter.

Als de motor moeizaam start, meet dan de doorstroming van de brandstofopvoerpomp.

Motor niet gestart:

  • Zorg ervoor dat het brandstofsysteem op druk is.
  • Meet de doorstroming van de brandstofopvoerpomp.
  • Meet de druk van de tandwielpomp bij het starten.

Slaagt de motor voor de systeemtest voor lage druk?
YES NO
No Repair

Repareer of vervang het slecht functionerende lagedruksysteemcomponent en voer dan nogmaals de controle van het lagedruksysteem uit om er zeker van te zijn dat het probleem is opgelost.

De motor start, prioriteit reparatievolgorde:

  • Brandstofinlaatbeperking
  • Lucht in brandstof
  • Brandstoffilter
  • Tandwielpomp.

De motor start niet, prioriteit reparatievolgorde:

  • Systeem is op druk
  • Opvoerpomp
  • Tandwielpomp.

Go to 2B

Go to 6A

Guided Step 2B - Controleer de conditie van de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zet het INSITE™ elektronische servicegereedschap in de controlemodus.

Deze test kan niet worden uitgevoerd als de motor niet start. Als de motor niet start, sla deze stap dan over en ga door met stap 4A.

Action

Gebruik het INSITE™ elektronische servicegereedschap om gedurende 60 seconden de druk in de brandstofrail te meten.

  • Bekijk de aangestuurde en werkelijke raildruk.

Drukinstabiliteit tijdens stationair draaien die veroorzaakt wordt door een versleten brandstofpompactuator kan vaker voorkomen wanneer de motor koud is.

Fluctueert de motor in stationaire stand en wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk?

YES NO

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het hogedrukbrandstofsysteem.

Guided Step 3A - Controleer de retourstroming bij de verstuivers.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Voer de "Lekkagetest brandstofsysteem" uit met het INSITE™ elektronische servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u deze test uitvoert.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de stroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Draai de sleutelschakelaar uit.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Voldoet het aanhaalmoment van de hogedrukconnector aan de specificatie in de van toepassing zijnde procedure?
YES NO
No Repair

Draai de hogedrukconnector van de verstuiver met het juiste aanhaalmoment vast.

Controleer nogmaals de retourstroming bij de verstuiver. Ga terug naar stap 3A.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Als de retourstroming van de verstuiver nu binnen de specificaties valt, ga dan naar stap 6A.

Als de retourstroming van de verstuiver nog steeds groot is, gaat u verder naar de volgende stap hieronder.

Go to 3A-2

Go to 3A-2

Guided Step 3A-2 - Controleer de verstuivers op lekkage.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Voer de "Lekkagetest brandstofsysteem" uit met het INSITE™ elektronische servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u deze test uitvoert.

Action

Controleer de verstuivers op lekkage van brandstof.

Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het servicegereedschap moet bij uitgeschakelde motor worden aangebracht.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de verstuivers binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES NO

Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Plaats een dop op de verstuivers om de oorzaak van de hoge retourstroming van de verstuiver te bepalen. Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt. Dit kunnen meerdere cilinders zijn.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 3B - Meet de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Voer de "Lekkagetest brandstofsysteem" uit met het INSITE™ elektronische servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u deze test uitvoert.

Action

Controleer op overmatige terugvoer van brandstof uit de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES NO
No Repair

Vervang de ontlastklep van de brandstofrail.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Stel vast waarom de ontlastklep van de brandstofrail lekt.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld.
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kop van de brandstofpomp.

Guided Step 4A - Controleer de retourstroming van de hogedrukbrandstofpomp.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem ACTIEF op het INSITE™ elektronische servicegereedschap, indien beschikbaar.

Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Als de motor wil starten, zorg dan dat de motor op bedrijfstemperatuur is voordat u deze test uitvoert.

Action

Controleer op overmatige terugvoer van brandstof door de hogedrukbrandstofpomp.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES NO
No Repair

Vervang de kop van de hogedrukbrandstofpomp.

  • Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Als de kop van de pomp is verwijderd, kunt u de nokkenasbehuizing controleren op interne beschadiging.

Go to 5A

Go to 6A

Guided Step 5 - Los het probleem met de motor op.

Guided Step 5A - Motor start moeilijk of helemaal niet.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Probeer de motor te starten.

Start de motor moeilijk of helemaal niet?

YES | NO
No Repair | No Repair

Go to 5A-1

Go to 5B

Guided Step 5A-1 - Controleer de retourstroming bij de verstuivers.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Voer de "Lekkagetest brandstofsysteem" uit met het INSITE™ elektronische servicegereedschap.

Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de stroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES | NO
No Repair | No Repair

Go to 5A-4

Go to 5A-2

Guided Step 5A-2 - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Draai de sleutelschakelaar uit.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Voldoet het aanhaalmoment van de hogedrukconnector aan de specificaties in procedure 006-052?
YES NO
No Repair

Draai de hogedrukconnector van de verstuiver met het juiste aanhaalmoment vast.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Controleer nogmaals de retourstroming bij de verstuiver.

Als de retourstroming van de verstuiver binnen de specificaties valt, ga dan verder naar stap 6A.

Go to 5A-3

Go to 5A-3

Guided Step 5A-3 - Controleer de verstuivers op lekkage.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem ACTIEF op het INSITE™ elektronische servicegereedschap, indien beschikbaar.

Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer de verstuivers op lekkage van brandstof.

Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het servicegereedschap moet bij uitgeschakelde motor worden aangebracht.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de brandstofverstuivers binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES NO

Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Plaats een dop op de verstuivers om de oorzaak van de hoge retourstroming van de verstuiver te bepalen. Vervang de hogedrukconnector en de verstuiver van de cilinder die de hoge retourstroming van de verstuiver veroorzaakt. Dit kunnen meerdere cilinders zijn.

Vervang de verstuiver(s).

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Vervang de brandstofconnector(en).

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5A-4 - Meet de retourstroming van de hogedrukbrandstofrail.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Voer de "Lekkagetest brandstofsysteem" uit met het INSITE™ elektronische servicegereedschap.

Deze test kan worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet kan worden gestart, voert u deze test uit terwijl u de motor probeert te starten.

Action

Controleer op overmatige terugvoer van brandstof uit de hogedrukbrandstofrail.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming binnen de specificaties zoals beschreven in de van toepassing zijnde procedure?
YES NO
No Repair

Vervang de ontlastklep van de brandstofrail.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Stel vast waarom de ontlastklep steeds werd uitgeschakeld.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 5A-5

Go to 6A

Guided Step 5A-5 - Inspecteer de brandstoftank op vuil.

Conditions

  • Draai de sleutelschakelaar uit.

Action

Inspecteer de brandstoftank voor mogelijke wisselende brandstofinlaatrestricties, zoals:

  • Doeken voor in de werkplaats
  • Zand
  • Karton
  • Plastic tassen
  • Ander vuil.

Zijn er vuildeeltjes aanwezig in de brandstoftank?
YES NO

Verwijder de brandstoftank en verwijder al het vuil.

Inspecteer de lagedrukbrandstofleidingen en -filter op vuil.

Het storingzoekschema is volledig afgewerkt.

Ga terug naar de Hints en Tips en/of ga naar het storingzoekschema motorprestaties in hoofdstuk TT in de van toepassing zijnde onderhoudshandleiding voor meer hulp bij het probleemoplossen.

Go to 6A

Raadpleeg het storingzoekschema Motorprestaties.

Guided Step 5B - Controleer de keerklep van de ECM-koelplaat.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de keerklep van de ECM-koelplaat.

  • Zie procedure 006-024 in de tabel met verwante procedures.

Werkt de keerklep goed?
YES NO
No Repair

Plaats de keerklep van de ECM-koelplaat weer terug.

Zie procedure 006-006 in de tabel met verwante procedures.

Go to 5C

Go to 6A

Guided Step 5C - Wegtest eenheid.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor draaien.

Action

Doe een wegtest met de eenheid totdat het motorcontrolelampje gedurende maximaal 30 minuten aangaat.

Zorg ervoor dat de eenheid tijdens de wegtest gedurende ten minste 10 achtereenvolgende seconden met belasting rijdt.

  • Harde versnellingen
  • Rij de eenheid een heuvel op
  • Trek een trailer of last (indien mogelijk).

Zorg ervoor dat de eenheid tijdens de wegtest gedurende ten minste 10 achtereenvolgende seconden rijdt.

  • Voer de eenheid op tot snelwegsnelheid, haal dan uw voet van het gaspedaal en laat de eenheid gedurende ten minste 10 seconden in vrijloop rijden.
  • Rij de eenheid van een heuvel, haal dan uw voet van het gaspedaal en laat de eenheid gedurende ten minste 10 seconden in vrijloop rijden.

Noteer de motoromstandigheden waaronder de het motorcontrolelampje aangaat.

Wordt storingscode 559 actief tijdens de wegtest?
YES NO
No Repair

Het storingzoekschema is volledig afgewerkt.

Go to 5D

Go to 6A

Guided Step 5D - Controleer of storingscode 559 actief wordt wanneer de motor draait.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor draaien.

Action

Controleer op storingscode 559.

Gebruik de observaties van de vorige wegtest.

Wordt storingscode 559 actief tijdens het draaien van de motor?
YES | NO
No Repair | No Repair

Go to 5D-1

Go to 5E

Guided Step 5D-1 - Controleer of de aftapleiding is verstopt.

Conditions

  • Zet de sleutelschakelaar in de aan-stand.
  • Laat de motor op het nominale toerental en op bedrijfstemperatuur draaien.

Action

Laat de motor op het nominale toerental en geen belasting draaien.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificatie?
YES NO

Vervang de behuizing van de actuator van de brandstofpomp.

  • Zie procedure 005-228 in de tabel met verwante procedures.

Vervang de brandstofpompactuator.

  • Zie procedure 019-117 in de tabel met verwante procedures.

Corrigeer de hoofdoorzaak van de blokkage in de brandstofaftapleiding.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5E - Inspecteer de brandstoftank op vuil.

Conditions

  • Draai de sleutelschakelaar uit.

Action

Inspecteer de brandstoftank voor mogelijke wisselende brandstofinlaatrestricties, zoals:

  • Doeken voor in de werkplaats
  • Zand
  • Karton
  • Plastic tassen
  • Ander vuil.

Zijn er vuildeeltjes aanwezig in de brandstoftank?
YES NO

Verwijder de brandstoftank en verwijder al het vuil.

Inspecteer de lagedrukbrandstofleidingen, het lagedrukfilter en de lagedrukfilterkop en de ECM-koelplaatverbindingen op verontreinigingen.

 No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de “Condities voor het wissen van de storingscode” in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 14-OCTOBER-2015


STORINGSCODE 559 - Druk verstuiverdoseringsrail 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Kop brandstofpomp | Zie procedure 005-227 | ISX CM2250 GX CM2250 | 4022250
Kop brandstofpomp | Zie procedure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Kop brandstofpomp | Zie procedure 005-227 | QSL9 CM2250 | 4022256
Kop brandstofpomp | Zie procedure 005-227 | QSX15 CM2250 ECF | 2883557
Kop brandstofpomp | Zie procedure 005-227 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISX CM2250 GX CM2250 | 4022250
Ontlastklep brandstofleiding | Zie procedure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSL9 CM2250 | 4022256
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2250 ECF | 2883557
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | ISX CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 322, 323, 324, 325, 331 of 332 actief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes. | Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 of 3727 actief of een groot aantal inactieve storingen?
STEP 2. | Controleer de brandstoftoevoer. |
 | STEP 2A. Controleer of de brandstoftoevoer voldoende is. | Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
 | STEP 2B. Controleer de brandstoftank op vuil en verontreiniging. | Vuil of vervuilde brandstof aangetroffen in de tank?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer het lagedrukbrandstofsysteem. | Voldoet het lagedrukbrandstofsysteem aan de specificaties?
STEP 4. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 4A. Controleer de retourstroming bij de verstuivers. | Valt de retourstroming van de verstuiver binnen de specificaties?
 | STEP 4B. Controleer de retourstroom van de brandstofdrukontlastklep. | Valt de retourstroming van de ontlastklep brandstofdruk binnen de specificaties?
STEP 5. | Controleer de hogedrukbrandstofpomp. |
 | STEP 5A. Controleer de prestatietest van de hogedrukbrandstofpomp. | Valt de toevoerstroming van de brandstofpomp binnen de specificaties?
 | STEP 5B. Controleer de brandstofpompactuator. | Wijkt de gemeten brandstofraildruk meer dan ±100 bar [±1.450 psi] af van de aangestuurde brandstofraildruk?
STEP 6. | Controleer de kalibratie van de motorregelmodule en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor het circuit van de verstuiver.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 322, 323, 324, 325, 331 of 332 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 of 3727 actief of een groot aantal inactieve storingen?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de werking van de motor.

Guided Step 2A - Controleer of de brandstoftoevoer voldoende is.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.

Action

Controleer of de brandstoftoevoer voldoende is.

  • Vertrouw hierbij niet op de brandstofmeter van het voertuig.
  • Controleer of er brandstof in de tank zit.

Wordt er voldoende brandstof naar de apparatuur of het voertuig gevoerd?
YES NO
No Repair

Vul brandstof bij of voer reparaties uit aan de tank of de brandstofmeter van het voertuig.

Go to 2B

Go to 6A

Guided Step 2B - Controleer de brandstoftank op vuil en verontreiniging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de vuldop van de brandstoftank.

Action

Controleer de brandstoftank op vuil en verontreiniging.

  • Zie de OEM-onderhoudsinformatie.

Bevat de brandstoftank vuile of verontreinigde brandstof?
YES NO

Verwijder het vuil of de verontreinigde brandstof uit de tank. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

Zie procedure 005-236 in de tabel met verwante procedures.

  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de vernauwing van het brandstoffilter buiten de specificaties valt, indien aanwezig.
  • Controleer de brandstofopvoerpomp, indien aanwezig.

De brandstofleiding van de ECM-koelplaat naar de hogedrukbrandstofpomp bevat een filterscherm bij de banjofitting van de hogedrukbrandstofpomp. Het filterscherm moet worden bekeken en gereinigd, of de banjobout moet worden vervangen als het scherm is beschadigd.

Voldoet het lagedrukbrandstofsysteem aan de specificaties?
YES NO
No Repair

Blijf de oorzaak van de fout met het lagedrukbrandstofsysteem onderzoeken. Repareer of vervang het defecte onderdeel/de defecte onderdelen.

Zie procedure 005-236 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer het hogedrukbrandstofsysteem.

Guided Step 4A - Controleer de retourstroming bij de verstuivers.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op overmatige lekkage van brandstof uit de verstuivers en hogedrukconnectors.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de retourstroming van de verstuiver binnen de specificaties?
YES NO
No Repair

Zoek verder naar de oorzaak van de hoge retourstroming van de brandstofverstuivers. Isoleer de lekkende hogedrukaansluiting en/of de verstuiver.

Zie procedure 005-236 in de tabel met verwante procedures.

Repareer of vervang de beschadigde component(en).

Go to 4B

Go to 6A

Guided Step 4B - Controleer de retourstroom van de brandstofdrukontlastklep.

Conditions

  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op overmatige lekkage van brandstof uit de ontlastklep van de brandstofleiding.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Ligt de retourstroming van de ontlastklep brandstofdruk binnen de specificaties?
YES NO
No Repair

Vervang de ontlastklep van de brandstofleiding.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de hogedrukbrandstofpomp.

Guided Step 5A - Controleer de prestatietest van de hogedrukbrandstofpomp.

Conditions

  • Zet het contactslot op OFF.
  • Gebruik de volgende procedure voor informatie over de prestatietest van de hogedrukbrandstofpomp. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer of de hogedrukbrandstofpomp werkt in overeenstemming met de prestatietest van de hogedrukbrandstofpomp.

Zie procedure 005-236 in de tabel met verwante procedures.

Valt de toevoerstroming van de brandstofpomp binnen de specificaties?
YES NO
No Repair

Vervang de kop van de hogedrukbrandstofpomp.

Raadpleeg procedure 005-227 in de tabel met verwante procedures.

Go to 5B

Go to 6A

Guided Step 5B - Controleer de brandstofpompactuator.

Conditions

  • Contact ingeschakeld.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een juiste werking.

  • Gebruik het INSITE™ elektronische servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan ±100 bar [±1.450 psi] af van de aangestuurde brandstofraildruk?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 07-JANUARI-2016


STORINGSCODE 595 - Toerental turbocompressor 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 | 4022255
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B101 | 2883567
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L101 | 4310787
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 | 4022256
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX11.9 CM2250 ECF | 2883561
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12 CM2350 X102 | 4310646
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2350 X101 | 4310641
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSX15 CM2250 ECF | 2883557
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2350 B103 | 4332641
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L111 | 4367223

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk. |
 | STEP 1A. Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap. | Storingscode 122, 123, 221 of 222 actief?
STEP 2. | Controleer of er een wisselende storing bestaat. |
 | STEP 2A. Zet de sleutelschakelaar op ON en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON staat?
 | STEP 2B. Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt. | Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON staat?
STEP 3. | Controleer of de toerentalsensor van de turbocompressor is beschadigd. |
 | STEP 3A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor. | Groter dan 100K ohm?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de motorregelmodule (ECM). | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor. | Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
 | STEP 4C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen pennen in de motorkabelboom. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM. |
 | STEP 5A. Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt. | Werd storingscode 595 actief wanneer de motor draaide?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Zoek naar storingen van de barometrische-luchtdruksensor of de druksensor van het inlaatspruitstuk.

Guided Step 1A - Lees de storingscodes af met het INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122, 123, 221 of 222 actief?
YES | NO
No Repair | No Repair

Juiste storingzoekschema voor storingscode.

Go to 2A

Guided Step 2 - Controleer of er een wisselende storing bestaat.

Guided Step 2A - Zet de sleutelschakelaar op ON en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Wordt storingscode 595 actief wanneer de sleutelschakelaar op ON staat?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Er bestaat een wisselende storing.

Go to 2B

Guided Step 2B - Bedien de motor en bevestig dat de storing voor de toerentalsensor van de turbocompressor actief wordt.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Wis de inactieve storingscodes.

Action

Start de motor.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 595 actief wanneer de motor draaide?
YES NO
No Repair

Er zijn onregelmatig optredende storingscodes.

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de toerentalsensor van de turbocompressor is beschadigd.

Guided Step 3A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer of vervang de motorkabelboom of de sensor, afhankelijk van welk onderdeel de pinnen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik de elektrische contactreiniger, Onderdeelnummer 3824510. Vervang de motorkabelboom.
  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Repareer de motorkabelboom. Zie procedure 019-218 in deel 19.
  • Zie procedure 019-390 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Meet de weerstand.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor.

  • Zie procedure 019-390 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting naar aarde in de toerentalsensor van de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Gebruik een multimeter om de weerstand te meten tussen de signaalpin (+) bij de toerentalsensor van de turbocompressor en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is kortgesloten naar aarde.

Vervang de toerentalsensor van de turbocompressor.

  • Zie procedure 019-390 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de ECM-connector van de motorkabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector van de kabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer de motorkabelboom. Zie procedure 019-204 in hoofdstuk 19.
  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de continuïteit van het circuit van de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer de continuïteit van de sensor.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

De weerstand van het toerentalsensorcircuit van de turbocompressor mag niet meer dan 10 ohm hoger zijn dan de weerstand van de toerentalsensor van de turbocompressor. De weerstandswaarde van de toerentalsensor van de turbocompressor werd afgelezen in stap 3B.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Verschilt de weerstand minder dan 10 ohm van de sensorweerstand?
YES NO
No Repair

Er is een hoge weerstand of een open circuit in de motorkabelboom of connector van de toerentalsensor van de turbocompressor.

  • Repareer of vervang de motorkabelboom of connector(s). Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting naar aarde.

  • Gebruik een multimeter om de weerstand te meten tussen de signaalpin (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES | NO
No Repair | No Repair

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen pennen in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Koppel de connector van de motorkabelboom los van de ECM.

Action

Controleer op kortsluiting tussen de pinnen.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen (+) van de toerentalsensor van de turbocompressor in de ECM-connector van de motorkabelboom en alle andere pennen in de connector, met uitzondering van de SIGNAAL-pen (-) van de toerentalsensor van de turbocompressor.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Inspecteer de motorkabelboom op kortsluiting tussen twee pennen.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM.

Guided Step 5A - Sluit alle componenten aan en bepaal of de storingscode opnieuw verschijnt.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de toerentalsensor van de turbocompressor aan op de motorkabelboom.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Contact ingeschakeld.
  • Start de motor.

Action

Laat de motor stationair draaien.

  • Gebruik het gaspedaal om het motortoerental te verhogen tot hoog stationair (100 %) en laat de motor minstens 20 seconden op hoog stationair toerental draaien.
  • Verlaag het motortoerental tot stationair.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Deze stap is van toepassing, zelfs als het motortoerental, zonder voertuigsnelheidsensor, wordt beperkt door het maximummotortoerental.

Werd storingscode 595 actief wanneer de motor draaide?
YES NO

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

De storing werd verholpen toen de componenten opnieuw werden aangesloten.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-MAY-2016


STORINGSCODE 731 - Niet-overeenkomende nokkenas- en krukastoerental/stand motor - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nokkenas | Zie procedure 001-008. | QSB3.3 CM2250 EC | 2883647
Nokkenas | Zie procedure 001-008. | ISB6.7 CM2250 | 4022254
Nokkenas | Zie procedure 001-008. | QSB6.7 CM2250 | 4022255
Nokkenas | Zie procedure 001-008. | QSB6.7 CM2250 EC | 2883621
Nokkenas | Zie procedure 001-008. | ISB6.7 CM2350 B101 | 2883567
Nokkenas | Zie procedure 001-008. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Nokkenas | Zie procedure 001-008. | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenas | Zie procedure 001-008. | QSL9 CM2250 | 4022256
Nokkenas | Zie procedure 001-008. | ISL9 CM2350 L101 | 4310787
Nokkenas | Zie procedure 001-008. | QSX11.9 CM2250 ECF | 2883561
Nokkenas | Zie procedure 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenas | Zie procedure 001-008. | ISX12 CM2350 X102 | 4310646
Nokkenas | Zie procedure 001-008 | QSL9 M CM2250 L106 | 4358343
Nokkenas | Zie procedure 001-008 | ISX12 G CM2180 EJ | 4310682
Nokkenas | Zie procedure 001-008 | QSB4.5 CM2250 B131 | 4388774
Nokkenas | Zie procedure 001-008 | QSB3.3 CM2250 B137 | 5411058
Krukas | Zie procedure 001-016. | QSB3.3 CM2250 EC | 2883647
Krukas | Zie procedure 001-016. | ISB6.7 CM2250 | 4022254
Krukas | Zie procedure 001-016. | ISB6.7 CM2350 B101 | 2883567
Krukas | Zie procedure 001-016. | QSB6.7 CM2250 EC | 2883621
Krukas | Zie procedure 001-016. | QSB6.7 CM2250 | 4022255
Krukas | Zie procedure 001-016. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Krukas | Zie procedure 001-016. | ISC8.3 en ISL9 CM2250 | 4022257
Krukas | Zie procedure 001-016. | ISL9 CM2350 L101 | 4310787
Krukas | Zie procedure 001-016. | QSL9 CM2250 | 4022256
Krukas | Zie procedure 001-016. | QSX11.9 CM2250 ECF | 2883561
Krukas | Zie procedure 001-016. | ISX12/ISX11.9 CM2250 | 2883445
Krukas | Zie procedure 001-016. | ISX12 CM2350 X102 | 4310646
Krukas | Zie procedure 001-016. | ISX15 CM2250 GX CM2250 | 4022250
Krukas | Zie procedure 001-016. | QSX15 CM2250 ECF | 2883557
Krukas | Zie procedure 001-016. | PowerGen QSX15 CM2250 ECF | 4310661
Krukas | Zie procedure 001-016. | PowerGen QSX15 CM2250 | 4310664
Krukas | Zie procedure 001-016. | ISX15 CM2350 X101 | 4310641
Krukas | Zie procedure 001-016. | Westport HD CM2250 | 3666239
Krukas | Zie procedure 001-016. | QSL9 M CM2250 | 4358343
Krukas | Zie procedure 001-016. | ISX12 G CM2180 EJ | 4310682
Krukas | Zie procedure 001-016. | QSB4.5 CM2250 B131 | 4388774
Krukas | Zie procedure 001-016. | QSB3.3 CM2250 B137 | 5411058
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2250 | 4022254
Trillingsdemper, viskeus | Zie procedure 001-052 | ISB6.7 CM2350 B101 | 2883567
Trillingsdemper, viskeus | Zie procedure 001-052 | QSB6.7 CM2250 | 4022255
Trillingsdemper, viskeus | Zie procedure 001-052 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Trillingsdemper, viskeus | Zie procedure 001-052 | ISC8.3 en ISL9 CM2250 | 4022257
Trillingsdemper, viskeus | Zie procedure 001-052 | QSL9 CM2250 | 4022256
Trillingsdemper, viskeus | Zie procedure 001-052 | ISL9 CM2350 L101 | 4310787
Trillingsdemper, viskeus | Zie procedure 001-052 | QSX11.9 CM2250 ECF | 2883561
Trillingsdemper, viskeus | Zie procedure 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Trillingsdemper, viskeus | Zie procedure 001-052 | ISX12 CM2350 X102 | 4310646
Trillingsdemper, viskeus | Zie procedure 001-052 | QSX15 CM2250 ECF | 2883557
Trillingsdemper, viskeus | Zie procedure 001-052 | PowerGen QSX15 CM2250 ECF | 4310661
Trillingsdemper, viskeus | Zie procedure 001-052 | PowerGen QSX15 CM2250 | 4310664
Trillingsdemper, viskeus | Zie procedure 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Trillingsdemper, viskeus | Zie procedure 001-052 | ISX15 CM2350 X101 | 4310641
Trillingsdemper, viskeus | Zie procedure 001-052 | Westport HD CM2250 | 3666239
Trillingsdemper, viskeus | Zie procedure 001-052 | QSL9 M CM2250 L106 | 4358343
Trillingsdemper, viskeus | Zie procedure 001-052 | ISX12 G CM2180 EJ | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 EC | 2883647
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2250 | 4022254
Nokkenasstandsensor | Zie procedure 019-363 | ISB6.7 CM2350 B101 | 2883567
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 | 4022255
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Nokkenasstandsensor | Zie procedure 019-363 | QSB6.7 CM2250 EC | 2883621
Nokkenasstandsensor | Zie procedure 019-363 | ISC8.3 en ISL9 CM2250 | 4022257
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 CM2250 | 4022256
Nokkenasstandsensor | Zie procedure 019-363 | ISL9 CM2350 L101 | 4310787
Nokkenasstandsensor | Zie procedure 019-363 | QSX11.9 CM2250 ECF | 2883561
Nokkenasstandsensor | Zie procedure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 CM2350 X102 | 4310646
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nokkenasstandsensor | Zie procedure 019-363 | ISX15 CM2350 X101 | 4310641
Nokkenasstandsensor | Zie procedure 019-363 | QSX15 CM2250 ECF | 2883557
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Nokkenasstandsensor | Zie procedure 019-363 | PowerGen QSX15 CM2250 | 4310664
Nokkenasstandsensor | Zie procedure 019-363 | Westport HD CM2250 | 4021560
Nokkenasstandsensor | Zie procedure 019-363 | QSL9 M CM2250 L106 | 4358343
Nokkenasstandsensor | Zie procedure 019-363 | ISX12 G CM2180 EJ | 4310682
Nokkenasstandsensor | Zie procedure 019-363 | QSB4.5 CM2250 B131 | 4388774
Nokkenasstandsensor | Zie procedure 019-363 | QSB3.3 CM2250 B137 | 5411058
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 | 4022255
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2250 | 4022254
Krukasstandsensor | Zie procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Krukasstandsensor | Zie procedure 019-365 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Krukasstandsensor | Zie procedure 019-365 | ISC8.3 en ISL9 CM2250 | 4022257
Krukasstandsensor | Zie procedure 019-365 | ISL9 CM2350 L101 | 4310787
Krukasstandsensor | Zie procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Krukasstandsensor | Zie procedure 019-365 | QSL9 CM2250 | 4022256
Krukasstandsensor | Zie procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Krukasstandsensor | Zie procedure 019-365 | ISX12 CM2350 X102 | 4310646
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Krukasstandsensor | Zie procedure 019-365 | QSX15 CM2250 ECF | 2883557
Krukasstandsensor | Zie procedure 019-365 | ISX15 CM2350 X101 | 4310641
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Krukasstandsensor | Zie procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Krukasstandsensor | Zie procedure 019-365 | Westport HD CM2250 | 4021560
Krukasstandsensor | Zie procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Krukasstandsensor | Zie procedure 019-365 | ISX12 G CM2180 EJ | 4310682
Krukasstandsensor | Zie procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Krukasstandsensor | Zie procedure 019-365 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op meerdere storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Alleen storingscode 731 actief ?
STEP 2. | Inspecteer de tandwielen en toerental-/standsensors. |
 | STEP 2A. Inspecteer de toerental-/standsensors op beschadiging. | Is er sprake van beschadiging?
 | STEP 2B. Inspecteer de tandwielen op beschadiging. | Is er sprake van beschadiging?
STEP 3. | Inspecteer de aarding van de motor en het voertuig. |
 | STEP 3A. Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu. | Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
STEP 4. | Controleer of de statische timing van de motor juist is. |
 | STEP 4A. Controleer de statische timing. | Is de motor goed afgesteld?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op meerdere storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Lees de storingscodes uit.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Alleen storingscode 731 actief ?

YES NO
No Repair

Verhelp eventuele andere actieve storingscodes voordat u verder gaat met dit schema.

Go to 2A

Relevant storingzoekschema.

Guided Step 2 - Inspecteer de tandwielen en toerental-/standsensors.

Guided Step 2A - Inspecteer de toerental-/standsensors op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de toerental-/standsensors op beschadiging.

Is er sprake van beschadiging?
YES NO

Vervang de toerental- of standsensor.

Zie procedure 019-363 in de tabel met verwante procedures.

Zie procedure 019-365 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Inspecteer de tandwielen op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de tandwielen van de krukas en nokkenas op beschadiging.

  • Zorg dat het onderdeel met timingmarkeringen van de motor (doorgaans de trillingsdemper of poelie) op de juiste manier is uitgelijnd met de krukas door te controleren of het onderdeel goed op de paspen of indexpen past.
  • Zie procedure 001-052 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor ISX-motoren, verwijder het oliecarter en controleer met de hand of het meetwiel van de krukas los zit of dat de tanden zijn beschadigd.

Is er sprake van beschadiging?
YES NO

Vervang het tandwiel.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de krukas. Raadpleeg procedure 001-016 in de tabel met verwante procedures.

Raadpleeg de volgende procedure voor het verwijderen en monteren van de nokkenas. Raadpleeg procedure 001-008 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3A

Guided Step 3 - Inspecteer de aarding van de motor en het voertuig.

Guided Step 3A - Inspecteer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aarding van de motor en het voertuig.

  • Controleer de aarding van het motorblok, de startmotor, de dynamo, het chassis en de accu.
  • Controleer of alle onderdelen op de juiste manier zijn geaard.
  • Controleer of de aansluitingen roestvrij zijn en stevig vastzitten.

Alle onderdelen op de juiste manier geaard, geen roestvorming en stevig vast?
YES NO
No Repair

Vervang of reinig de aardedraden of aansluitingen en zorg ervoor dat ze goed vastzitten.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de statische timing.

Guided Step 4A - Controleer de statische timing.

Conditions

  • Verwijder het tandwieldeksel.

Action

Controleer de timing.

n.v.t.

Is de motor goed afgesteld?
YES NO
No Repair

Stel de motor op de juiste manier af.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Doorslippen van het krukastandwiel kan worden veroorzaakt door abnormale hydraulische belasting van de tandwielgroep. Controleer en corrigeer eventuele abnormale hydraulische belastingen van het voertuig.

Vervang de krukas als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2016


STORINGSCODE 1691 (ISX) - Conversierendement van de dieseloxidatiekatalysator van de nabehandeling - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM225050 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 1691 actief?
 | STEP 1B. Lees de storingscodes uit. | Zijn er storingscodes actief die gerelateerd zijn aan de temperatuursensors van de dieseloxidatiekatalysator van de nabehandeling of de temperatuursensors van het dieseldeeltjesfilter van de nabehandeling?
 | STEP 1C. Lees de storingscodes uit. | Storingscode 3167 actief?
STEP 2. | Controleer het uitlaatsysteem op lekken. |
 | STEP 2A. Controleer de uitlaat tussen de turbocompressor en het nabehandelingssysteem op lekkage. | Zijn er lekken in het uitlaatsysteem gevonden?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C [75°F]?
 | STEP 3B. Inspecteer de dieseloxidatiekatalysator van de nabehandeling. | Zijn er problemen gevonden tijdens de inspectie van dieseloxydatiekatalysator van de nabehandeling?
 | STEP 3C. Inspecteer de uitlaatopening van de turbocompressor op olie, koelvloeistof of brandstof. | Is er olie-, koelvloeistof- of brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. | Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofverstuiver nabehandeling?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 1691 actief?

YES | NO
No Repair | No Repair

Go to 1B

Go to 5A

Guided Step -

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Zijn er storingscodes actief die gerelateerd zijn aan de temperatuursensors van de dieseloxidatiekatalysator van de nabehandeling of de temperatuursensors van het dieseldeeltjesfilter van de nabehandeling?

YES | NO
No Repair | No Repair

Zie het betreffende oplossingsschema voor storingscodes

Go to 1C

Guided Step -

Guided Step 1C - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Storingscode 3167 actief?

YES | NO
No Repair | No Repair

Ga naar het oplossingsschema voor storingscode 3167.

Go to 2A

Guided Step 2 - Controleer het uitlaatsysteem op lekken.

Guided Step 2A - Controleer de uitlaat tussen de turbocompressor en het nabehandelingssysteem op lekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de uitlaat op lekken.

Inspecteer het uitlaatsysteem tussen de turbocompressoruitlaat en het nabehandelingssysteem. Inspecteer op losse verbindingen, lekkende verbindingen en gebroken componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem gevonden?
YES NO

Repareer of vervang de beschadigde component van het uitlaatsysteem.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Motor langer dan 10 minuten stationair.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C [75°F]?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom.

  • Controleer op kortsluiting in de interfacemodule temperatuursensor van het nabehandelingsdieseldeeltjesfilter. Zie procedure 019-462 in de tabel met verwante procedures.
  • Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 3B

Go to 3B

Guided Step 3B - Inspecteer de dieseloxidatiekatalysator nabehandeling.

Conditions

  • Verwijder de dieseloxidatiekatalysator van de nabehandeling uit het voertuig. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Inspecteer de inlaat- en uitlaatoppervlakken van de dieseloxidatiekatalysator nabehandeling op verstopping door roet of olieverontreiniging.
  • Inspecteer de dieseloxidatiekatalysator van de nabehandeling op barsten of beschadiging van enige cellen in de katalysator.
  • Inspecteer de dieseloxidatiekatalysator van de nabehandeling op roet die de voorkant van de katalysator verstopt.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er problemen gevonden tijdens de inspectie van dieseloxydatiekatalysator van de nabehandeling?
YES NO

Repareer of vervang de dieseloxidatiekatalysator van de nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Ga verder met storingzoeken in het systeem om de hoofdoorzaak van het probleem te vinden.

 No Repair

Go to 3C

Go to 3C

Guided Step 3C - Inspecteer de uitlaatopening van de turbocompressor op olie, koelvloeistof of brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de uitlaatopening van de turbocompressor.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie, koelvloeistof of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.
  • Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

Is er olie-, koelvloeistof- of brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof, koelvloeistof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Als de motor niet is voorzien van een brandstofverstuiver van het nabehandelingssysteem, kunt u doorgaan met Begeleide Stap 5.

Action

Controleer de brandstofverstuiver van het nabehandelingssysteem.

  • Verricht met het servicegereedschap INSITE™ de Lekkagetest brandstofverstuiver van het nabehandelingssysteem.
  • Controleer of er brandstof uit de verstuiver van het nabehandelingssysteem lekt wanneer de brandstofafsluitklep van de nabehandeling open is.

Zie procedure 011-054 in de tabel met verwante procedures.

Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofverstuiver nabehandeling?
YES NO

  • Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-054 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1695 - Circuit sensorvoeding 5 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en QSL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1695 inactief?
STEP 2. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 2A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2C. Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1695 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor actieve of onregelmatig voorkomende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM).

Guided Step 2A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom, indien aanwezig.
  • Koppel de positiesensor voor het externe gaspedaal los van de OEM-kabelboom, indien aanwezig.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van sensorvoeding 5 in de ECM-connector in de OEM-kabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2C

Go to 3A

Guided Step 2C - Controleer op kortsluiting naar de ECM-plusdraad (+) in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-voedingskabelboom los van de ECM-connector.
  • Koppel het gaspedaal los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom, indien aanwezig.
  • Koppel de positiesensor voor het externe gaspedaal los van de OEM-kabelboom, indien aanwezig.

Action

Controleer op kortsluiting naar de ECM-plusdraad (+).

  • Meet de weerstand tussen de pin van sensorvoeding 5 in de ECM-connector in de OEM-kabelboom en de ECM-accupinnen (+) in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-MAY-2016


STORINGSCODE 1696 - Sensorvoeding 5 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISB6.7 CM2250 | 4022254
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | ISX CM2250 GX CM2250 | 4022250
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | ISX12/ISX11.9 CM2250 | 2883445
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSL9 CM2250 | 4022256
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSB6.7 CM2250 | 4022255
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX11.9 CM2250 ECF | 2883561
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | QSX15 CM2250 ECF | 2883557
Motorkoelvloeistofniveausensor | Zie procedure 019-017. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkoelvloeistofniveausensor | Zie procedure 019-017 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISX CM2250 GX CM2250 | 4022250
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1696 actief?
STEP 2. | Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor. |
 | STEP 2A. Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2A-1. Controleer de circuitrespons. |
 | STEP 2B. Inspecteer de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem die is aangesloten op de voeding en de retour van de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B-1. Controleer de circuitrespons. |
 | STEP 2C. Inspecteer de motorkoelvloeistofniveausensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2C-1. Controleer de circuitrespons. |
 | STEP 2D. Inspecteer de externe gaspedaalsensor en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2D-1. Controleer de circuitrespons. |
 | STEP 2E. Inspecteer de sensor voor de ventilatorsnelheid en het circuit dat verbonden is met de sensorvoeding en -retour. | Verontreinigde of beschadigde pinnen?
 | STEP 2E-1. Controleer de circuitrespons. |
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de sensors en circuits die zijn aangesloten op de voedings- en retourdraden van de sensor.

Guided Step 2A - Inspecteer de gaspedaal-/hendelstandsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de positiesensor voor het gaspedaal of de bedieningshendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B

Go to 4A

Guided Step 2B - Inspecteer de differentiaaldruksensor van het dieseldeeltjesfilter van het nabehandelingssysteem die is aangesloten op de voeding en de retour van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de differentiaaldruksensor in het dieseldeeltjesfilter van het nabehandelingssysteem.

Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Inspecteer de motorkoelvloeistofniveausensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2C-1

Guided Step 2C-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de koelvloeistofpeilsensor.

Zie procedure 019-017 in de tabel met verwante procedures.

Go to 2D

Go to 4A

Guided Step 2D - Inspecteer de externe gaspedaalsensor en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het externe gaspedaal of de externe bedieningshendel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2D-1

Guided Step 2D-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel het externe gaspedaal of de externe bedieningshendel los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang het externe gaspedaal of de externe gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2E

Go to 4A

Guided Step 2E - Inspecteer de sensor voor de ventilatorsnelheid en het circuit dat verbonden is met de sensorvoeding en -retour.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2E-1

Guided Step 2E-1 - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1696 actief?
YES NO
No Repair

Vervang de sensor voor de ventilatorsnelheid.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Repareer de beschadigde pennen.

Repareer of vervang de motorkabelboom, de OEM-kabelboom of de ECM, afhankelijk van het onderdeel waarvan de pinnen beschadigd zijn.

Zie procedure 019-071 in deel 19.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom (indien aanwezig).
  • Koppel het externe gaspedaal los van de OEM-kabelboom (indien aanwezig).

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de 5 volt voeding voor het gaspedaal en alle andere pinnen in de ECM-connector in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 3C

Guided Step 3C - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de positiesensor voor het gaspedaal of de bedieningshendel los van de OEM-kabelboom.
  • Koppel de sensor voor het meten van de differentiaaldruk in het deeltjesfilter van het dieselnabehandelingssysteem los van de OEM-kabelboom.
  • Koppel de sensor voor de ventilatorsnelheid los van de OEM-kabelboom.
  • Koppel de koelvloeistofpeilsensor los van de OEM-kabelboom (indien aanwezig).
  • Koppel het externe gaspedaal los van de OEM-kabelboom (indien aanwezig).

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de 5 volt voedingspin voor het gaspedaal en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 16-OCTOBER-2012


STORINGSCODE 1896 - Regeling EGR-klep - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2250 | 4022254
EGR-klep | Zie procedure 011-022. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-klep | Zie procedure 011-022. | ISX CM2250 GX CM2250 | 4022250
EGR-klep | Zie procedure 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-klep | Zie procedure 011-022. | QSL9 CM2250 | 4022256
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 | 4022255
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-klep | Zie procedure 011-022. | QSX11.9 CM2250 ECF | 2883561
EGR-klep | Zie procedure 011-022. | QSX15 CM2250 ECF | 2883557
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 | 4310664
EGR-klep | Zie procedure 011-022. | QSB3.3 CM2250 EC | 2883647
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B101 | 2883567
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L101 | 4310787
EGR-klep | Zie procedure 011-022. | ISX12 CM2350 X102 | 4310646
EGR-klep | Zie procedure 011-022. | ISX15 CM2350 X101 | 4310641
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Snelle acceleratietest | Zie procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snelle acceleratietest | Zie procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snelle acceleratietest | Zie procedure 014-017 | ISX12 CM2350 X102 | 4310646
Snelle acceleratietest | Zie procedure 014-017 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1896 actief?
STEP 2. | Controleer de werking van de uitlaatgashercirculatieklep (EGR). |
 | STEP 2A. Controleer op actieve storingscodes. | Storingscode 1896 actief?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1896 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer de werking van de EGR-klep.

Guided Step 2A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Zet de sleutelschakelaar gedurende 1 minuut op OFF en vervolgens weer op ON.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1896 actief?
YES NO

Er is vastgesteld dat de EGR-klep is geblokkeerd in de geopende stand.

Reinig de EGR-klep.

  • Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Voer de snelle acceleratietest uit om te controleren of het dieseldeeltjesfilter goed werkt.

Voor ISB6.7 CM2250-, ISC8.3 CM2250-, ISL9 CM2250-, ISX12 CM2250- en ISX15 CM2250-motoren:

  • Zie procedure 014-013 in de tabel met verwante procedures.

Voor ISB6.7 CM2350 B101-, ISL9 CM2350 L101-, ISX12 CM2350 X102- en ISX15 CM2350 X101-motoren:

  • Zie procedure 014-017 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-APRIL-2015


STORINGSCODE 1898 - Regeling actuator turbocompressor met variabele geometrie - kalibratie ontregeld

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018 | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018 | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 | 4310664
Nabehandelingssysteem | Zie procedure 011-050. | ISB6.7 CM2250 | 4022254
Nabehandelingssysteem | Zie procedure 011-050. | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingssysteem | Zie procedure 011-050. | ISX CM2250 GX CM2250 | 4022250
Nabehandelingssysteem | Zie procedure 011-050. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingssysteem | Zie procedure 011-050. | QSL9 CM2250 | 4022256
Nabehandelingssysteem | Zie procedure 011-050. | QSB6.7 CM2250 | 4022255
Nabehandelingssysteem | Zie procedure 011-050. | QSX11.9 CM2250 ECF | 2883561
Nabehandelingssysteem | Zie procedure 011-050. | QSX15 CM2250 ECF | 2883557
Nabehandelingssysteem | Zie procedure 011-050. | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1898 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 1938 of 2636 actief?
 | STEP 1C. Controleer op actieve storingscodes. | Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator van de turbocompressor met variabele geometrie en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Is het tandwiel van de actuator van de turbocompressor met variabele geometrie defect of beschadigd?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Gebruik de wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
 | STEP 2D. Controleer of het tandwiel van de actuator van de turbocompressor met variabele geometrie op de juiste manier is gekalibreerd. | Is de actuator van de turbocompressor met variabele geometrie aangesloten op de motorkabelboom?
 | STEP 2D-1. Controleer of het tandwiel van de actuator van de turbocompressor met variabele geometrie met de hand kan worden gedraaid. |
 | STEP 2E. Controleer op actieve storingscode 1998. | Storingscode 1898 actief?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zet het contact enkele keren uit en weer aan. Wacht elke keer 30 seconden en kijk of storingscode 1898 op actief wordt gezet.

Storingscode 1898 actief?
YES NO
No Repair

U hoeft alleen een storingzoekprocedure uit te voeren als storingscode 1898 actief is. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1938 of 2636 actief?
YES | NO
No Repair | No Repair

Toepasselijke storingzoekprocedure voor de storingscode

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2387 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Toepasselijke stappen voor storingzoeken.

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de actuator.

Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de hardware van de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Koppel de actuator los van de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

Controleer het aandrijftandwiel van de actuator.

Is het tandwiel van de actuator van de turbocompressor met variabele geometrie defect of beschadigd?
YES NO

Er is vastgesteld dat een tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd is.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Actuator van de turbocompressor met variabele geometrie verwijderd.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het huis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

N.B. Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Gebruik de wormwielmeter. Komt de mondstukbeweging overeen met de vereisten beschreven in procedure 010-134?
YES NO
No Repair

Er is een mechanisch defect aan de turbocompressor vastgesteld.

Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2D

Go to 3A

Guided Step 2D - Controleer of het tandwiel van de actuator van de turbocompressor met variabele geometrie op de juiste manier is gekalibreerd.

Conditions

  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer of het tandwiel van de actuator van de turbocompressor met variabele geometrie op de juiste manier werkt.

  • Sluit de actuator van de turbocompressor met variabele geometrie aan op de motorkabelboom. Het tandwiel van de actuator van de turbocompressor met variabele geometrie moet kunnen ronddraaien.

N.B. Het uitgaande tandwiel van de actuator van de turbocompressor met variabele geometrie vertoont een van de volgende bewegingen, afhankelijk van de kalibratie van de ECM. Kijk goed naar het actuatortandwiel nadat de actuator van de turbocompressor met variabele geometrie is verbonden met de motorkabelboom.

  • Het tandwiel draait eerst volledig in de ene richting en vervolgens volledig in de andere richting, OF
  • Het aandrijftandwiel van de actuator kan mogelijk enkel een paar graden ronddraaien in één richting. Deze beweging verloopt heel snel zodra de actuator van de turbocompressor met variabele geometrie is verbonden met de motorkabelboom.
  • Als het tandwiel van de actuator van de turbocompressor met variabele geometrie niet beweegt, koppelt u de actuator van de turbocompressor met variabele geometrie gedurende 1 seconde los van de kabelboom en sluit u deze vervolgens weer aan.
  • Herhaal bovenstaande procedure drie maal terwijl u let op de beweging van het tandwiel van de actuator van de turbocompressor met variabele geometrie elke keer dat de actuator van de turbocompressor met variabele geometrie wordt aangesloten op de motorkabelboom.

Beweegt de actuator van de turbocompressor met variabele geometrie wanneer deze is aangesloten op de motorkabelboom?
YES NO

Monteer de actuator van de turbocompressor met variabele geometrie op de turbocompressor. Zorg dat u de juiste installatie- en kalibratieprocedures voor de actuator van de turbocompressor met variabele geometrie uitvoert.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 2E

Go to 2D-1

Guided Step 2D-1 - Controleer of het tandwiel van de actuator van de turbocompressor met variabele geometrie met de hand kan worden gedraaid.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Draai het tandwiel van de actuator van de turbocompressor met variabele geometrie met de hand.

  • Probeer het tandwiel van de turbocompressor met variabele geometrie in beide richtingen met de hand te draaien.

N.B. Gebruik GEEN tang of een ander gereedschap om het tandwiel rond te draaien. U mag het tandwiel ALLEEN met de hand ronddraaien.

Kan het tandwiel van de actuator van de turbocompressor met variabele geometrie met de hand worden gedraaid?
YES NO

Plaats de actuator van de turbocompressor met variabele geometrie op de turbocompressor en volg hierbij de juiste installatie- en kalibratieprocedures.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op actieve storingscode 1898.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscode 1898.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1898 actief?
YES NO

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Zie procedure 014-013 in de tabel met verwante procedures.

Action

Controleer op beschadigingen van het nabehandelingssysteem.

Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang de beschadigde onderdelen van het nabehandelingssysteem.

  • Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de Condities voor het wissen van de storingscode in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 1911 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | ISB6.7 CM2250 | 4022254
Brandstofpomp | Zie procedure 005-016. | QSB6.7 CM2250EC | 2883621
Brandstofpomp | Zie procedure 005-016. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpomp | Zie procedure 005-016 | QSB3.3 CM2250 EC | 2883647
Brandstofpomp | Zie procedure 005-016 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpomp | Zie procedure 005-016. | QSB4.5 CM2250 B131 | 4388774
Brandstofpomp | Zie procedure 005-016. | QSB3.3 CM2250 B137 | 5411058
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250EC | 2883621
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB3.3 CM2250 B137 | 5411058
Lucht in brandstof | Zie procedure 006-003. | ISB6.7 CM2250 | 4022254
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 EC | 2883621
Lucht in brandstof | Zie procedure 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Lucht in brandstof | Zie procedure 006-003. | QSB3.3 CM2250 EC | 2883647
Lucht in brandstof | Zie procedure 006-003 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Lucht in brandstof | Zie procedure 006-003. | QSB4.5 CM2250 B131 | 4388774
Lucht in brandstof | Zie procedure 006-003. | QSB3.3 CM2250 B137 | 5411058
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2250 | 4022254
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 EC | 2883621
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 EC | 2883647
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB4.5 CM2250 B131 | 4388774
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 B137 | 5411058
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISB6.7 CM2250 | 4022254
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 EC | 2883621
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB3.3 CM2250 EC | 2883647
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB4.5 CM2250 B131 | 4388774
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB3.3 CM2250 B137 | 5411058
Brandstofinlaatbeperking | Zie procedure 006-020. | ISB6.7 CM2250 | 4022254
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 EC | 2883621
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB3.3 CM2250 EC | 2883647
Brandstofinlaatbeperking | Zie procedure 006-020 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB4.5 CM2250 B131 | 4388774
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB3.3 CM2250 B137 | 5411058
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISB6.7 CM2250 | 4022254
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2250 EC | 2883621
Ontlastklep brandstofleiding | Zie procedure 006-061. | ISX12/ISX11.9 CM2250 | 2883445
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB3.3 CM2250 EC | 2883647
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB4.5 CM2250 B131 | 4388774
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB3.3 CM2250 B137 | 5411058
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | ISB6.7 CM2250 | 4022254
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | QSB6.7 CM2250 EC | 2883621
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | QSB3.3 CM2250 EC | 2883647
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | QSB4.5 CM2250 B131 | 4388774
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Sensor brandstofraildruk | Zie procedure 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?
STEP 2. | Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de brandstofdruksensor juist en is er geen manipulatie waargenomen?
 | STEP 2C. Controleer de nauwkeurigheid van de raildruksensor. | Is de druk in de brandstofrail 0 ± 24 bar [0 ± 348 psi]?
 | STEP 2D. Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
 | STEP 3B. Controleer de brandstofinlaatbeperking. | Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3C. Controleer de drukval in het brandstoffilter. | Valt de drukval binnen de specificaties zoals beschreven in procedure 006-015?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 100 bar [1450 psi] en loopt de motor onregelmatig stationair?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Is actuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?

YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de sensor voor de druk in de brandstofrail.

Zie procedure 019-115 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor is niet gestart.

Action

Controleer of het onderdeelnummer van de brandstofdruksensor juist is.

  • Controleer de brandstofdruksensor op manipulatie.

Is het onderdeelnummer van de brandstofdruksensor juist en is er geen manipulatie waargenomen?
YES NO
No Repair

Repareer of vervang de brandstofdruksensor.

  • Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2C

Go to 7A

Guided Step 2C - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronische servicegereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor draait niet.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de hogedrukbrandstofleidingen van de brandstofpomp en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Soms kan het erg lang duren voordat de druk in de rail tot nul is gezakt. In dergelijke gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is.

Raadpleeg procedure 006-071 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronische servicegereedschap om de brandstofraildruk te meten.

Is de druk in de brandstofrail 0 ± 24 bar [0 ± 348 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail.

  • Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2D

Go to 7A

Guided Step 2D - Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor is niet gestart.

Action

Controleer of het onderdeelnummer van de ontlastklep van de brandstofleiding juist is.

  • Controleer de ontlastklep op manipulatie.

Is het onderdeelnummer van de ontlastklep juist en is er geen manipulatie waargenomen?
YES NO
No Repair

Repareer of vervang de ontlastklep van de brandstofleiding.

  • Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is. Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM-brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer de drukval in het filter.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 005-236?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Als de pomp in orde is, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronische servicegereedschap om de parameters Aangestuurde brandstofraildruk en Gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 100 bar [1450 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Is actuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in deel 19.

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 18-MAY-2016


STORINGSCODE 1911 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISC8.3 en ISL9 CM2250 | 4022257
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISX CM2250 GX CM2250 | 4022250
Tandwielpomp brandstofpomp | Zie procedure 005-025. | ISX12/ISX11.9 CM2250 | 2883445
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSX15 CM2250 ECF | 2883557
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISC8.3 en ISL9 CM2250 | 4022257
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Lucht in brandstof | Zie procedure 006-003. | QSX15 CM2250 ECF | 4022257
Lucht in brandstof | Zie procedure 006-003. | ISX CM2250 GX CM2250 | 4022250
Lucht in brandstof | Zie procedure 006-003. | ISX12/ISX11.9 CM2250 | 2883445
Lucht in brandstof | Zie procedure 006-003. | QSX15 CM2250 ECF | 2883557
Lucht in brandstof | Zie procedure 006-003. | QSX11.9 CM2250 ECF | 2883561
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX CM2250 GX CM2250 | 4022250
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX15 CM2250 ECF | 2883557
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSX11.9 CM2250 ECF | 2883561
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofinlaatbeperking | Zie procedure 006-020. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX CM2250 GX CM2250 | 4022250
Brandstofinlaatbeperking | Zie procedure 006-020. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX15 CM2250 ECF | 2883557
Brandstofinlaatbeperking | Zie procedure 006-020. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX CM2250 GX CM2250 | 4022250
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX12/ISX11.9 CM2250 | 2883445
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX15 CM2250 ECF | 2883557
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX11.9 CM2250 ECF | 2883561
Brandstoffilter aanzuigzijde | Zie procedure 006-066 | ISX CM2250 GX CM2250 | 4022250
Brandstoffilter aanzuigzijde | Zie procedure 006-066 | ISX12/ISX11.9 CM2250 | 2883445
Brandstoffilter aanzuigzijde | Zie procedure 006-066 | QSX15 CM2250 ECF | 2883557
Brandstoffilter aanzuigzijde | Zie procedure 006-066 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Brandstofraildruksensor | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofraildruksensor | Zie procedure 019-115 | ISX CM2250 GX CM2250 | 4022250
Brandstofraildruksensor | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofraildruksensor | Zie procedure 019-115 | QSX15 CM2250 ECF | 2883557
Brandstofraildruksensor | Zie procedure 019-115 | QSX11.9 CM2250 ECF | 2883561
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 ECF | 2883557
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 ECF | 2883561

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 of 3727 actief of is een van deze codes meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Is de druk in de brandstofrail 0± 43 bar [0± 624 psi]?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Zit er lucht in de brandstof?
 | STEP 3B. Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer. | Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3C. Meet de drukval in het brandstoffilter aan de drukzijde. | Valt de drukval binnen de specificaties zoals beschreven in procedure 005-236?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Verschilt de gemeten druk meer dan 100 bar [1450 psi] en loopt de motor onregelmatig stationair?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Is actuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 of 3727 actief of is een van deze codes meerdere keren als inactief geregistreerd?

YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronische servicegereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor niet gestart.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.
  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen is het handig de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is.

  • Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronische servicegereedschap om de brandstofraildruk te meten.

Is de druk in de brandstofrail 0± 43 bar [0± 624 psi]?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Zit er lucht in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

  • Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is.Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben. Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.

Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.

Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.

Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.

Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk.

  • Raadpleeg de volgende procedure voor de ISC8.3- en ISL9-CM2250-motoren. Raadpleeg procedure 006-020 in de tabel met verwante procedures.
  • Gebruik de volgende procedure voor ISX15-CM2250-motoren. Zie procedure 006-066 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Meet de drukval in het brandstoffilter aan de drukzijde.

Conditions

  • Contact aan.
  • Motor draait.

Action

Meet de drukval.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de drukval binnen de specificaties zoals beschreven in procedure 005-236?
YES NO
No Repair

Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Als de druk van de tandwielpomp binnen de specificaties valt, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.

  • Raadpleeg de volgende procedure voor de ISC8.3- en ISL9-CM2250-motoren. Raadpleeg procedure 006-015 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor ISX12/ISX11.9 CM2250-, ISX15 CM225-, QSX11.9 CM2250 ECF- en QSX15 CM2250 ECF-motoren. Zie procedure 006-065 in de tabel met verwante procedures.

Als de druk van de tandwielpomp niet voldoet aan de specificaties, vervangt u de pomp.

  • Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact aan.
  • Motor draait.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronische servicegereedschap om de parameters Aangestuurde brandstofraildruk en Gemeten brandstofraildruk te bekijken.

Verschilt de gemeten druk meer dan 100 bar [1450 psi] en loopt de motor onregelmatig stationair?
YES NO

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Is actuator beschadigd?
YES NO

Vervang de brandstofpompactuator. Gebruik de juiste aanhaalvolgorde in de volgende procedure.

  • Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in hoofdstuk 19.

Ontbreekt de aardleiding of zijn de aansluitingen aangetast?
YES NO

Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg hiervoor de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 06-JULY-2015


STORINGSCODE 1923 - Circuit nabehandelingsbrandstofafsluitklep 1 - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX CM2250 GX CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™AMP™Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™AMP™Metri-Pack™-meetdraad

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1923 inactief?
STEP 2. | Controleer de brandstofafsluitklep van de nabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofafsluitklep van het nabehandelingssysteem en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit van de brandstofafsluitklep van de nabehandeling. | 4 tot 6 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar accu in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1923 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofafsluitklep van de nabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofafsluitklep van het nabehandelingssysteem en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofafsluitklep van het nabehandelingssysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de brandstofafsluitklep van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofafsluitklep van het nabehandelingssysteem.

  • Meet de weerstand tussen de toevoerpen van de brandstofafsluitklep en de retourpen van de brandstofafsluitklep van het nabehandelingssysteem bij de connector van de brandstofafsluitklep van het nabehandelingssysteem.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4 tot 6 ohm?
YES NO
No Repair

Vervang de brandstofafsluitklep van het nabehandelingssysteem.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar accu in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar de accu.

  • Meet de weerstand tussen de toevoerpen van de brandstofafsluitklep bij de kabelboomconnector van de brandstofafsluitklep van het nabehandelingssysteem en de accu (+).

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar de accu (+) geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofafsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1924 - Circuit nabehandelingsbrandstofafsluitklep 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX CM2250 GX CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1924 inactief?
STEP 2. | Controleer de brandstofafsluitklep van de nabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofafsluitklep van het nabehandelingssysteem en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit van de brandstofafsluitklep van de nabehandeling. | 4,0 tot 6,0 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de brandstofafsluitklep van de nabehandeling. | Groter dan 100K ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het toevoercircuit. | Groter dan 100 kohm?
 | STEP 3C. Controleer op een onderbreking in het retourcircuit. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1924 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1924 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de brandstofafsluitklep van de nabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofafsluitklep van het nabehandelingssysteem en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofafsluitklep van het nabehandelingssysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit van de brandstofafsluitklep van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofafsluitklep van het nabehandelingssysteem.

  • Meet de weerstand tussen de toevoerpen van de brandstofafsluitklep en de retourpen van de brandstofafsluitklep van het nabehandelingssysteem bij de connector van de brandstofafsluitklep van het nabehandelingssysteem.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4 tot 6 ohm?
YES NO
No Repair

Vervang de brandstofafsluitklep van het nabehandelingssysteem.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de brandstofafsluitklep van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de brandstofafsluitklep van de nabehandeling.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofafsluitklep bij de afsluitklep en de blokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de brandstofafsluitklep van het nabehandelingssysteem.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het toevoercircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofafsluitklep bij de kabelboomconnector van de nabehandelingsbrandstofafsluitklep en de toevoerpin van de nabehandelingsbrandstofafsluitklep bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit waargenomen in het toevoercircuit van de brandstofafsluitklep van het nabehandelingssysteem.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer op een onderbreking in het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de nabehandelingsbrandstofafsluitklep bij de kabelboomconnector van de nabehandelingsbrandstofafsluitklep en de retourpin van de nabehandelingsbrandstofafsluitklep bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit waargenomen in het retourcircuit van de brandstofafsluitklep van het nabehandelingssysteem.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de toevoerpen van de nabehandelingsbrandstofafsluitklep bij de kabelboomconnector van de spoelluchtactuator van het nabehandelingssysteem en de blokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofafsluitklep van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de nabehandelingsbrandstofafsluitklep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1924 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de bijbehorende proceduretabel.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1925 - Brandstofafsluitklep 1 nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX15 CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX11.9 CM2250 ECF | 2883561
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX15 CM2250 ECF | 2883557
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2250 | 4022250
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | PowerGen QSX15 CM2250 ECF | 4310661

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1926, 1927 of 1928 actief?
STEP 2. | Inspecteer de brandstofdruksensor van het nabehandelingssysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een nabehandelingsbrandstofdruk aan die met maximaal 77 mm Hg [3 in Hg] of 10 kPa [1,5 psi] afwijkt van de lokale barometrische druk?
STEP 3. | Inspecteer de brandstofafsluitklep van de nabehandeling. |
 | STEP 3A. Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt. | Lekt er brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van het nabehandelingssysteem?
STEP 4. | Inspecteer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
 | STEP 4B. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1926, 1927 of 1928 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Inspecteer de brandstofdruksensor van het nabehandelingssysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Maak de brandstoftoevoerleiding van het nabehandelingssysteem los van de brandstofverstuiver van het nabehandelingssysteem.
  • Koppel de luchttoevoerleiding los van de brandstofafsluitklep van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

De brandstofdruk en de barometrische druk van het nabehandelingssysteem moeten overeenkomen wanneer de sleutelschakelaar is ingeschakeld en de motor is uitgeschakeld.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten brandstofdruk van het nabehandelingssysteem met de gemeten barometrische luchtdruk.

Geeft het INSITE™ elektronisch servicegereedschap een nabehandelingsbrandstofdruk aan die met maximaal 77 mm Hg [3 in Hg] of 10 kPa [1,5 psi] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Er is een defecte nabehandelingsbrandstofdruksensor waargenomen.

Vervang de brandstofdruksensor van het nabehandelingssysteem. Zie procedure 019-444 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Inspecteer de brandstofafsluitklep van de nabehandeling.

Guided Step 3A - Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt.

Conditions

  • Maak de brandstoftoevoerleiding van het nabehandelingssysteem los van de brandstofverstuiver van het nabehandelingssysteem.
  • Verbind de brandstofverlengingsleiding, onderdeelnummer 4918519.
  • Sluit de luchttoevoerleiding aan op de brandstofafsluitklep van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt.

  • Controleer de verstuiver van de toevoerleidingverlenging gedurende één minuut. Er mag geen brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van de nabehandeling komen.

Lekt er brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Er is een lekkende nabehandelingsbrandstofafsluitklep bemerkt.

Vervang de brandstofafsluitklep van het nabehandelingssysteem. Zie procedure 011-052 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Sluit de brandstofverlengingsleiding, onderdeelnummer 4918519, aan op de brandstofverstuiver van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

N.B. Het is alleen noodzakelijk om de doorstromingstest uit te voeren. De lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Maak de Brandstofverstuiver voor het nabehandelingssysteem schoon Zie procedure 011-042 in de tabel met verwante procedures.

Go to 5A

Go to 4B

Guided Step 4B - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Sluit de brandstofverlengingsleiding, onderdeelnummer 4918519, aan op de brandstofverstuiver van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

N.B. Het is alleen noodzakelijk om de doorstromingstest uit te voeren. De lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1926 - Brandstofdruksensor van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2250 | 4022250
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX11.9 CM2250 ECF | 2883561
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX15 CM2250 ECF | 2883557
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | PowerGen QSX15 CM2250 ECF | 4310661

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 1927 en 1928 zijn vastgelegd. | Storingscode 1927 of 1928 actief?
 | STEP 1B. Controleer of de storingscodes 559 en 2372 zijn vastgelegd. | Storingscode 559 of 2372 actief?
STEP 2. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 2A. Controleer het lagedrukbrandstofsysteem. | Voldoet het lagedrukbrandstofsysteem aan de specificaties?
STEP 3. | Controleer de brandstofsensor en bijbehorend circuit voor nabehandeling. |
 | STEP 3A. Inspecteer de brandstofsensor en connectorpinnen voor nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 1928 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 1927 actief?
STEP 4. | Controleer de ECM en de motorkabelboom. |
 | STEP 4A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 1927 actief?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 1928 actief?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 1927 en 1928 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 of 1928 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer of de storingscodes 559 en 2372 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 559 of 2372 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het lagedrukbrandstofsysteem.

Guided Step 2A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de brandstoffilterbeperking buiten de specificaties valt.
  • Zie procedure 005-236 in de tabel met verwante procedures.

Voldoet het lagedrukbrandstofsysteem aan de specificaties?
YES NO

Zie procedure 005-236 in de tabel met verwante procedures.

Blijf de oorzaak van de fout met het lagedrukbrandstofsysteem onderzoeken. Repareer of vervang de defecte onderdelen.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de brandstofsensor en bijbehorend circuit voor nabehandeling.

Guided Step 3A - Inspecteer de brandstofsensor en connectorpinnen voor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de brandstofdruksensor van het nabehandelingssysteem van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de sensor voor de temperatuur van het inlaatspruitstuk.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de brandstofdruksensor van het nabehandelingssysteem van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1928 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de brandstofdruksensor van het nabehandelingssysteem van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de connector van de motorkabelboom van de brandstofdruksensor van het nabehandelingssysteem een verbindingsdraad aan tussen de 5 volt VOEDINGS-pen en de SIGNAAL-pen van de brandstofdruksensor van het nabehandelingssysteem.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de brandstofdruksensor van de nabehandeling.

Vervang de brandstofdruksensor van het nabehandelingssysteem.

Zie procedure 019-444 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de motorkabelboom.

Guided Step 4A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de bijbehorende proceduretabel.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Sluit een verbindingsdraad aan tussen de 5 volt VOEDINGS-pen en de SIGNAAL-pen voor de brandstofdruk van het nabehandelingssysteem op de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1927 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1928 actief?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1963 - Brandstofafsluitklep 1 nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 ECF | 44310661
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX15 CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | PowerGen QSX15 CM2250 ECF | 4310661

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1923, 1924, 1926, 1927 of 1928 actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 559 of 2372 actief of inactief?
STEP 2. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 2A. Controleer het lagedrukbrandstofsysteem. | Voldoet het lagedrukbrandstofsysteem aan de specificaties?
STEP 3. | Controleer de brandstofafsluitklep van de nabehandeling. |
 | STEP 3A. Controleer of er een brandstofafsluitklep van de nabehandeling is, die is geblokkeerd in gesloten stand. | Stroomt er brandstof uit het verlengstuk van de toevoerleiding?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1923, 1924, 1926, 1927 of 1928 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes gerelateerd aan het brandstofsysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 559 of 2372 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het lagedrukbrandstofsysteem.

Guided Step 2A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de brandstoffilterbeperking buiten de specificaties valt.
  • Zie procedure 005-236 in de tabel met verwante procedures.

Voldoet het lagedrukbrandstofsysteem aan de specificaties?
YES NO
No Repair

Blijf de oorzaak van de fout met het lagedrukbrandstofsysteem onderzoeken. Repareer of vervang de defecte onderdelen.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de brandstofafsluitklep van de nabehandeling.

Guided Step 3A - Controleer of er een brandstofafsluitklep van de nabehandeling is, die is geblokkeerd in gesloten stand.

Conditions

  • Maak de brandstoftoevoerleiding van het nabehandelingssysteem los van de brandstofverstuiver van het nabehandelingssysteem.
  • Verbind de brandstofverlengingsleiding, onderdeelnummer 4918519.
  • Plaats het andere uiteinde van de leiding in een lege brandstofbak.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer of er een brandstofafsluitklep van de nabehandeling is, die is geblokkeerd in gesloten stand.

  • Start het INSITE™ elektronische servicegereedschap.
  • Selecteer de deactivering nabehandelingsafsluitklep en -verstuivertest in het ECM-diagnosetestmenu.
  • Voer de brandstofverstuiverlekkagetest uit.
  • Er zou gedurende de 60 seconden durende test continu brandstof van de toevoerleidingverlenging moeten stromen.

Stroomt er brandstof uit het verlengstuk van de toevoerleiding?
YES NO
No Repair

Er is vastgesteld dat de brandstofafsluitklep van de nabehandeling vast zit in gesloten positie.

Vervang de brandstofafsluitklep van het nabehandelingssysteem.

  • Zie procedure 011-052 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 23-MARCH-2012


STORINGSCODE 1964 - Doseringseenheid nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX15 CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX15 CM2250 | 4022250
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX11.9 CM2250 ECF | 2883561
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | QSX15 CM2250 ECF | 2883557
Brandstofdruksensor nabehandeling | Zie procedure 019-444 | ISX15 CM2250 | 4022250

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1925, 1926, 1927 of 1928 actief?
STEP 2. | Inspecteer de brandstofdruksensor van het nabehandelingssysteem. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronische servicegereedschap een nabehandelingsbrandstofdruk aan die met maximaal 77 mm Hg [3 in Hg] afwijkt van de lokale barometrische druk?
STEP 3. | Inspecteer de brandstofafsluitklep van de nabehandeling. |
 | STEP 3A. Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt. | Lekt er brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van het nabehandelingssysteem?
STEP 4. | Inspecteer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
 | STEP 4B. Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem. | Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1925, 1926, 1927 of 1928 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Inspecteer de brandstofdruksensor van het nabehandelingssysteem.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Maak de brandstoftoevoerleiding van het nabehandelingssysteem los van de brandstofverstuiver van het nabehandelingssysteem.
  • Koppel de luchttoevoerleiding los van de brandstofafsluitklep van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

De brandstofdruk en de barometrische druk van het nabehandelingssysteem moeten overeenkomen wanneer de sleutelschakelaar is ingeschakeld en de motor is uitgeschakeld.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten brandstofdruk van het nabehandelingssysteem met de gemeten barometrische luchtdruk.

Geeft het INSITE™ elektronische servicegereedschap een nabehandelingsbrandstofdruk aan die met maximaal 77 mm Hg [3 in Hg] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Er is een defecte nabehandelingsbrandstofdruksensor waargenomen.

Vervang de brandstofdruksensor van het nabehandelingssysteem. Zie procedure 019-444 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Inspecteer de brandstofafsluitklep van de nabehandeling.

Guided Step 3A - Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt.

Conditions

  • Maak de brandstoftoevoerleiding van het nabehandelingssysteem los van de brandstofverstuiver van het nabehandelingssysteem.
  • Verbind de brandstofverlengingsleiding, onderdeelnummer 4918519.
  • Sluit de luchttoevoerleiding aan op de brandstofafsluitklep van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Controleer of brandstofafsluitklep van de nabehandeling in open stand is geblokkeerd of lekt.

  • Controleer de verstuiver van de toevoerleidingverlenging. Er mag geen brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van de nabehandeling komen.

Lekt er brandstof uit de toevoerleidingverlenging van de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Er is een lekkende nabehandelingsbrandstofafsluitklep bemerkt.

Vervang de brandstofafsluitklep van het nabehandelingssysteem. Zie procedure 011-052 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Inspecteer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Sluit de brandstofverlengingsleiding, onderdeelnummer 4918519, aan op de brandstofverstuiver van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

N.B. Het is alleen noodzakelijk om de doorstromingstest uit te voeren. De lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Maak de Brandstofverstuiver voor het nabehandelingssysteem schoon Zie procedure 011-042 in de tabel met verwante procedures.

Go to 5A

Go to 4B

Guided Step 4B - Controleer de doorstroom van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Sluit de brandstofverlengingsleiding, onderdeelnummer 4918519, aan op de brandstofverstuiver van het nabehandelingssysteem.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Start de motor en laat deze stationair draaien.

N.B. Laat de motor stationair draaien totdat te test is afgerond.

Action

Voer de test voor het nabehandelingssysteem uit.

  • Zie procedure 011-054 in de tabel met verwante procedures.

N.B. Het is alleen noodzakelijk om de doorstromingstest uit te voeren. De lekkagetest is niet noodzakelijk.

Voldoet de brandstofverstuiver van het nabehandelingssysteem aan de specificaties?
YES NO
No Repair

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2015


STORINGSCODE 1981 - Dieseldeeltjesfiltersysteem van de nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISB6.7 CM2250 | 4022254
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | ISX15 CM2250 | 4022250
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | ISX15 CM2250 | 4022250
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | QSX11.9 CM2250 ECF | 2883561
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | ISX15 CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | IISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX15 CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1981 actief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes. | Storingscode 3375 of 3376 actief of inactief?
 | STEP 1C. Controleer op actieve storingscodes. | Storingscode 1879, 1881 of 1883 actief?
STEP 2. | Inspecteer de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) voor nabehandeling. |
 | STEP 2A. Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?
 | STEP 2B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
STEP 3. | Controleer de temperatuursensoren voor nabehandeling. |
 | STEP 3A. Controleer op actieve storingscodes. | Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
 | STEP 3B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
STEP 4. | Controleer de onderhoudsinterval voor het verwijderen van sulfaatas. |
 | STEP 4A. Controleer de onderhoudsinterval voor het verwijderen van sulfaatas. | Heeft men zich aan de onderhoudsinterval voor het verwijderen van sulfaatas gehouden?
STEP 5. | Controleer op overmatige zwarte rook. |
 | STEP 5A. Inspecteer de uitlaat op overmatige zwarte rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
 | STEP 5B. Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem. | Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op actieve storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1981 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3375 of 3376 actief of inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor de storingscode 3375 of 3376

Go to 1C

Guided Step 1C - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1879, 1881 of 1883 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Verifieer de nauwkeurigheid van de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Bewaak de weergave van de signaalspanning van de differentiaaldruksensor van het deeltjesfilter voor dieselnabehandeling met behulp van het elektronische INSITE™-servicetool.
  • Raadpleeg procedure 019-443 in de tabel met verwante procedures.

Geeft de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter signaalspanning binnen de specificaties met de hoofdschakelaar AAN en de motor UIT?

YES | NO
No Repair | No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.
  • Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

Action

Koppel de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter los.

  • Zie procedure 011-047 in de tabel met verwante procedures.

Het is belangrijk om bij extreem lage omgevingstemperaturen te controleren of de differentiaaldruksensorleidingen van het DPF bevroren, verstopt of vernauwd zijn. Er kan zich ijs in de differentiaaldruksensorleidingen vormen waardoor obstructies/vastlopingen kunnen ontstaan die tijdens het oplossen van problemen niet aanwezig waren.

Zijn de toevoerleidingen van de differentiaaldruksensor voor het nabehandelingsdieseldeeltjesfilter geblokkeerd?
YES NO

Verwijder de differentiaaldruksensortoevoerbuisjes van het nabehandelingsdieseldeeltjesfilter en maak ze schoon.

  • Zie procedure 011-047 in de tabel met verwante procedures.

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Zie procedure 019-360 in deel 19.
  • Vervang de differentiaaldruksensoren van het dieseldeeltjesfilter voor nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de temperatuursensoren voor nabehandeling.

Guided Step 3A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die zijn gerelateerd aan de temperatuursensoren voor nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 3B

Guided Step 3B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24 °C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de onderhoudsinterval voor het verwijderen van sulfaatas.

Guided Step 4A - Controleer de onderhoudsinterval voor het verwijderen van sulfaatas.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de onderhoudsinterval voor het verwijderen van sulfaatas.

  • Controleer de onderhoudsinterval voor het verwijderen van sulfaatas uit het dieseldeeltjesfilter. Het kan zijn dat de interval voor het verwijderen van sulfaatas is genegeerd en dat het filter schoongemaakt moet worden.

Raadpleeg het bedrijfs-en onderhoudsboek voor de aanbevolen intervallen waarop het sulfaatas verwijderd dient te worden.

Heeft men zich aan de onderhoudsinterval voor het verwijderen van sulfaatas gehouden?
YES NO

Verwijder het dieseldeeltjesfilter van het nabehandelingssysteem en inspecteer.

Zie procedure 011-041 in de tabel met verwante procedures.

Waar nodig, reinig of vervang het dieseldeeltjesfilter van de nabehandeling.

Verwijder het dieseldeeltjesfilter van het nabehandelingssysteem en inspecteer. Zie procedure 011-041 in de tabel met verwante procedures.

Reinig of vervang het nabehandelingsdieseldeeltjesfilter, indien nodig.

Go to 5A

Go to 5A

Guided Step 5 - Controleer op overmatige zwarte rook.

Guided Step 5A - Inspecteer de uitlaat op overmatige zwarte rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook.

  • Voer de test Snelle Acceleratie - Nabehandeling Uitgeschakeld uit. Zie procedure 014-013 in de tabel met verwante procedures.

Om een snelle acceleratietest uit te voeren, kan het nodig zijn om tijdelijk de parameter 'Maximaal motortoerental zonder voertuigsnelheidsensor' met het INSITE™ elektronische servicegereedschap in te stellen op het hoge stationaire toerental van de motor.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

  • Raadpleeg het betreffende overzicht voor het oplossen van problemen met motorprestaties.

 No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de restrictie van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de volgende onderdelen van de Test Filtervernauwing DPF nabehandeling uit.

  • Testen.
  • Analyseren van de gegevens.

Zie procedure 011-085 in de tabel met verwante procedures.

Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
YES NO
No Repair

Vervang de DPF. Zie procedure 011-041 in de tabel met verwante procedures.

  • Raadpleeg het betreffende overzicht voor het oplossen van problemen met motorprestaties.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het versienummer in de ECM met de kalibratieversies die staan vermeld in de ECM. Kalibratiehistorie voor toepasselijke wijzigingen met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 04-NOVEMBER-2015


STORINGSCODE 2182 (heavy duty) - Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISX CM2250 GX CM2250 | 4022250
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorremmagneetklep | Zie procedure 020-012. | ISX CM2250 GX CM2250 | 4022250
Motorremmagneetklep | Zie procedure 020-012. | QSX15 CM2250 ECF | 2883557
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSX11.9 CM2250 ECF | 2883561
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2182 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een signaalcircuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer of er een open kring is in de ECM. | Groter dan 100K ohm?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer de magneetklep van de motorrem op een open circuit. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve en/of inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2182 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de ECM en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pen.
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer of vervang de kabelboom van de motorrem. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een signaalcircuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad en de retourdraad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de SIGNAAL-draad van de ECM-connector.
  • Meet de weerstand tussen de RETOUR-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de RETOUR-draad van de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaal- of retourcircuit vastgesteld in de magneetklep van motorrem 1.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3C

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaal- of retourdraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep en het circuit van de motorrem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de signaalaansluitpin van de magneetklep van motorrem 1 en de aarde.
  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 3C

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin en de retouraansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • De motorremregeling is ingeschakeld.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in de tabel met verwante procedures.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Overzicht van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2182 (middelgroot) - Circuit aansturing 1 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorremmagneetklep | Zie procedure 020-012. | ISC8.3 en ISL9 CM2250 | 4022257
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2182 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Is de pen vuil of beschadigd?
 | STEP 2C. Controleer op een signaalcircuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3B. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve en/of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2182 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Isolatie van draad beschadigd
  • Mantel van connector kapot
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Vervang de kabelboom van de motorrem. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de draad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open SIGNAAL-kring vastgesteld in de magneetklep van motorrem 1. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pins connector in de motorkabelboom aan de achterzijde van de motor en de tuimerlaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3B

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3B

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 4A

Guided Step 3B - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • De motorremregeling is ingeschakeld.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de diagnostische toevoerspanning naar de magneetklep van motorrem 1.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2183 (heavy duty) - Circuit motorremactuator 1 - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011 | ISX CM2250 GX CM2250 | 4022250
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011 | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorremmagneetklep | Zie procedure 020-012. | ISX CM2250 GX CM2250 | 4022250
Motorremmagneetklep | Zie procedure 020-012. | QSX15 CM2250 ECF | 2883557
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSX11.9 CM2250 ECF | 2883561
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2183 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de pennen van de ECM en de kabelboom van de motorrem. |
 | STEP 2A. Inspecteer de pinnen van de ECM en motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2183 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een signaalcircuit in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad en de retourdraad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de SIGNAAL-draad van de ECM-connector.
  • Meet de weerstand tussen de RETOUR-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de RETOUR-draad van de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaal- of retourcircuit vastgesteld in de magneetklep van motorrem 1.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3C

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaal- of retourdraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de signaalaansluitpin van de magneetklep van motorrem 1 en de aarde.
  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem

Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 3C

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin en de retouraansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • Schakel de motorremregeling in.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2183 - Circuit 1 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorremmagneetklep | Zie procedure 020-012. | ISC8.3 en ISL9 CM2250 | 4022257
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2183 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2183 inactief?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de SIGNAAL-draad van de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open SIGNAAL-kring vastgesteld in de magneetklep van motorrem 1.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3C

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet het contactslot op OFF
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1. Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 3C

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin van de magneetklep van de motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • Schakel de motorremregeling in.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2265 (middelgroot) - Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofopvoerpomp | Zie procedure 005-045. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofopvoerpomp | Zie procedure 005-045. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofopvoerpomp | Zie procedure 005-045. | QSL9 CM2250 | 4022256
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 | 4022255
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 EC | 2883621
Brandstofopvoerpomp | Zie procedure 005-045. | QSX11.9 CM2250 ECF | 2883561
Brandstofopvoerpomp | Zie procedure 005-045. | QSX15 CM2250 ECF | 2883557
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofopvoerpomp | Zie procedure 005-045. | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2265 actief?
STEP 2. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de elektrische brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in de pomp. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een onderbreking van het retourcircuit van de brandstofopvoerpomp. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2265 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de pomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Controleer op een open circuit in de elektrische brandstofopvoerpomp.

  • Meet in de connector van de brandstofopvoerpomp de weerstand tussen de voedingspen en de retourpen van de elektrische brandstofopvoerpomp.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Vervang de elektrische brandstofopvoerpomp.

Zie procedure 005-045 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de pomp in de connector van de pomp en de voedingspin in de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de pomp in de connector van de pomp en de retourpen in de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de pomp los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de voedingsdraad van de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2265 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-MAY-2015


STORINGSCODE 2266 (middelgroot) - Circuit elektrische opvoerpomp voor brandstoftoevoer motor - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Brandstofopvoerpomp | Zie procedure 005-045. | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofopvoerpomp | Zie procedure 005-045. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofopvoerpomp | Zie procedure 005-045. | QSL9 CM2250 | 4022256
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 | 4022255
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 EC | 2883621
Brandstofopvoerpomp | Zie procedure 005-045. | QSX11.9 CM2250 ECF | 2883561
Brandstofopvoerpomp | Zie procedure 005-045. | QSX15 CM2250 ECF | 2883557
Brandstofopvoerpomp | Zie procedure 005-045. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofopvoerpomp | Zie procedure 005-045. | QSL9 M CM2250 L106 | 4358343
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorregelmodule | Zie procedure 019-031 | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2266 actief?
STEP 2. | Controleer de elektrische brandstofopvoerpomp. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit in de pomp. | Minder dan 10 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op een onderbreking van het retourcircuit van de brandstofopvoerpomp. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2266 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2266 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektrische brandstofopvoerpomp.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofopvoerpomp op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit in de pomp.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de elektrische brandstofopvoerpomp.

Action

Controleer op een open circuit in de elektrische brandstofopvoerpomp.

  • Meet in de connector van de brandstofopvoerpomp de weerstand tussen de voedingspen en de retourpen van de elektrische brandstofopvoerpomp.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Vervang de elektrische brandstofopvoerpomp. Zie procedure 005-045 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de voedingspin van de pomp in de connector van de pomp en de voedingspin in de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de retourpen van de pomp in de connector van de pomp en de retourpen in de ECM-connector in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en alle andere pinnen in deze connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofopvoerpomp los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de voedingspin van de brandstofopvoerpomp in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde van een pin vastgesteld in de voedingsdraad van de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2266 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 21-MAY-2015


STORINGSCODE 2272 - Circuit stand EGR-klep - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
STEP 2. | Controleer de motor en het circuit voor de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 VDC tot 5,25 VDC?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2272 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3A-1. Controleer op een open kring in de motorkabelboom. |
 | STEP 3A-2. Controleer op kortsluiting in de motorkabelboom. |
 | STEP 3A-3. Controleer op kortsluiting met de massa. |
 | STEP 3A-4. Controleer de storingscodes. |
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B-1. Controleer het voedingscircuit en het retourcircuit van de sensor. |
 | STEP 3B-2. Controleer op de aanwezigheid van een actieve storingscode. |
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de motor en het circuit voor de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer de beschadigde pennen. Repareer of vervang het onderdeel met de beschadigde pinnen.

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de 5-volt voedingspin van de positiesensor van de EGR-klep naar de retourpin van de positiesensor van de EGR-klep op de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 VDC tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3B

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motor van de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer of er een open circuit is in het circuit voor de stand van de EGR.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de EGR-connector in de motorkabelboom en signaalpin A in de connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de connector in de motorkabelboom en signaalpin B in de ECM-connector voor de motor van de EGR-klep in de motorkabelboom.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de EGR-connector in de motorkabelboom en signaalpin C in de connector voor de motor van de EGR-klep in de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Controleer op kortsluiting in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer of er kortsluiting is in het circuit voor de stand van de EGR.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Controleer op kortsluiting met de massa.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de motorkabelboom los van de motor van de EGR-klep.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen signaalpin A in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.
  • Meet de weerstand tussen signaalpin B in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.
  • Meet de weerstand tussen signaalpin C in de stand van de EGR-klep in de connector van de ECM-motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Controleer de storingscodes.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de motorkabelboom aan op de ECM-connector.
  • Sluit de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO

Vervang de EGR-klep.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin van de stand van de EGR-klep in de motorconnector van de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 VDC tot 5,25 VDC?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-MAY-2013


STORINGSCODE 2311 - Circuit regelklep elektronische brandstofinspuiting - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 EFC | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 EFC | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSL9 M CM2250 L106 | 4358343
Motorkabelboom | Zie procedure 019-043. | QSG12 CM2350 G110 | 4367323
Motorkabelboom | Zie procedure 019-043. | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 B137 | 5411058
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL8 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX CM2250 GX CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSX11.9 CM2250 EFC | 2883561
Brandstofpompactuator | Zie procedure 019-117 | QSX15 CM2250 EFC | 2883557
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofpompactuator | Zie procedure 019-117 | PowerGen QSX15 CM2250 | 4310664
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 voor scheepstoepassingen | 4310611
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2350 B101 | 2883567
Brandstofpompactuator | Zie procedure 019-117 | ISL9 CM2350 L101 | 4310787
Brandstofpompactuator | Zie procedure 019-117 | ISX12 CM2350 X102 | 4310646
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2350 X101 | 4310641
Brandstofpompactuator | Zie procedure 019-117 | QSL9 M CM2250 L106 | 4358343
Brandstofpompactuator | Zie procedure 019-117 | QSG12 CM2350 G110 | 4367323
Brandstofpompactuator | Zie procedure 019-117 | QSB4.5 CM2250 B131 | 4388774
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 B137 | 5411058

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™ meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2311 actief?
 | STEP 1B. Lees de storingscodes uit. | Zijn storingscodes 271 en 272 actief of inactief?
STEP 2. | Controleer de brandstofpompactuator. |
 | STEP 2A. Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de brandstofpompactuator. | Tussen de 1 en 5 ohm?
 | STEP 2C. Controleer de actuator op kortsluiting naar aarde. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de motorkabelboom en de connectorpennen van de motorregelmodule (ECM). | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de weerstand van de motorkabelboom. | Tussen de 1 en 5 ohm?
 | STEP 3C. Controleer de motorkabelboom op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3D. Controleer op een onregelmatig optredende storing van de motorkabelboom. | Storingscodes 2311, 271 en/of 272 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2311 actief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 4A

Guided Step 1B - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn storingscodes 271 en 272 actief of inactief?
YES NO

Verhelp eerst storingscode 271 of 272.

 No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de brandstofpompactuator.

Guided Step 2A - Inspecteer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in Hoofdstuk 19.

Verontreinigde of beschadigde pinnen?

YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet in de connector van de actuator de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Tussen de 1 en 5 ohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de actuator op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connectorpinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de weerstand van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de brandstofpompactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Meet de weerstand van de motorkabelboom.

  • Meet in de ECM-connector in de motorkabelboom de weerstand tussen de signaalpin en de retourpin van de brandstofpompactuator.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 5 ohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de motorkabelboom op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de weerstand van de motorkabelboom en de brandstofpompactuator.

  • Meet de weerstand tussen de signaalpin van de brandstofpompactuator en de brandstofpompactuatorconnector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op een onregelmatig optredende storing van de motorkabelboom.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor laag stationair draaien.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op een onregelmatig optredende storing van de motorkabelboom of een losse aansluiting.

  • Manipuleer de motorkabelboom en begin hiermee bij de ECM-connector. Werk zo naar de brandstofpompactuator.

Als er sprake is van kortsluiting of een open circuit terwijl de motor draait, wordt de ontlastklep van de brandstofrail geopend.

Storingscodes 2311, 271 en/of 272 actief?
YES NO

Er is een losse aansluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom, of vervang de connector van de brandstofpompactuator en/of de pinnen. Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscodes uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Zijn er inactieve storingscodes?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-MAY-2016


STORINGSCODE 2347 - Temperatuur compressoruitlaat turbocompressor (berekend) - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Barometrische-druksensor | Zie procedure 019-004. | ISX CM2250 GX CM2250 | 4022250
Barometrische-druksensor | Zie procedure 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Barometrische-druksensor | Zie procedure 019-004. | QSL9 CM2250 | 4022256
Barometrische-druksensor | Zie procedure 019-004. | QSB6.7 CM2250 | 4022255
Barometrische-druksensor | Zie procedure 019-004. | QSX11.9 CM2250 ECF | 2883561
Barometrische-druksensor | Zie procedure 019-004. | QSX15 CM2250 ECF | 2883557
Barometrische-druksensor | Zie procedure 019-004. | ISX12 CM2350 X102 | 4310646
Barometrische-druksensor | Zie procedure 019-004. | ISX15 CM2350 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 CM2350 X102 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2350 X101 | 4310641
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX12 CM2350 X102 | 4310646
Inlaatluchttemperatuursensor van de turbocompressor | Zie procedure 019-395 | ISX15 CM2350 X101 | 4310641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes voor de turbocompressor. | Storingscode 1898, 2634, 2449, 2377 of 3616 actief?
 | STEP 1B. Controleer op inactieve storingscodes. | Storingscode 295 of 2973 actief?
STEP 2. | Controleer de sensorwaarden. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor voor de druk van de omgevingslucht. | Geeft het INSITE™ elektronische servicegereedschap een waarde aan die met maximaal 10 cm Hg [4 in Hg] afwijkt van de lokale barometrische druk?
 | STEP 2B. Controleer de nauwkeurigheid van de sensor voor de druk in het inlaatspruitstuk. | Is de druk in het inlaatspruitstuk lager dan 10 cm Hg [4 in Hg]?
STEP 3. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes voor de turbocompressor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes voor de turbocompressor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1898, 2634, 2449, 2387 of 3616 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 295 of 2973 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensorwaarden.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor voor de druk van de omgevingslucht.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronische servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk. Zie procedure 018-028 in hoofdstuk V.

Geeft het INSITE™ elektronische servicegereedschap een waarde aan die met maximaal 10 cm Hg [4 in Hg] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Vervang de barometrische luchtdruksensor.

  • Raadpleeg de volgende procedure voor de ISB6.7-, ISC8.3- en ISL9-motoren. Zie procedure 019-466 in de tabel met verwante procedures.
  • Raadpleeg de volgende procedure voor de ISX12-/ISX11.9- en ISX15-motoren. Zie procedure 019-004 in de tabel met verwante procedures.

Go to 2B

Go to 3A

Guided Step 2B - Controleer de nauwkeurigheid van de sensor voor de druk in het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de nauwkeurigheid van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de waarde van de parameter Druk inlaatspruitstuk te controleren zonder dat de motor loopt.

Is de druk in het inlaatspruitstuk lager dan 10 cm Hg [4 in Hg]?
YES NO

Raadpleeg het volgende probleemoplossingsschema in de toepasselijke onderhoudshandleiding om te blijven zoeken naar een oplossing voor een lage laaddruk. Bekijk Laaddruk inlaatspruitstuk is lager dan normaal in Hoofdstuk TS.

Vervang de druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-APRIL-2015


STORINGSCODE 2349 - Circuit regeling EGR-klep - stroom lager dan normaal of open circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2250 | 4022254
EGR-klep | Zie procedure 011-022. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-klep | Zie procedure 011-022. | ISX CM2250 GX CM2250 | 4022250
EGR-klep | Zie procedure 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-klep | Zie procedure 011-022. | QSL9 CM2250 | 4022256
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 | 4022255
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-klep | Zie procedure 011-022. | QSX11.9 CM2250 ECF | 2883561
EGR-klep | Zie procedure 011-022. | QSX15 CM2250 ECF | 2883557
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 | 4310664
EGR-klep | Zie procedure 011-022. | QSB3.3 CM2250 EC | 2883647
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B101 | 2883567
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L101 | 4310787
EGR-klep | Zie procedure 011-022. | ISX12 CM2350 X102 | 4310646
EGR-klep | Zie procedure 011-022. | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het EGR-circuit. | Storingscode 2349 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de EGR-motor. | Zijn er metingen gedaan van meer dan 5 ohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 2349 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer het voedingscircuit van de motor van de EGR-klep. | Minder dan 10 ohm?
 | STEP 3C. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2349 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de motor van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de EGR-motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit.

N.B. Alle metingen moeten worden uitgevoerd op de motor van de EGR, niet op de kabelboom.

  • Meet de weerstand tussen voedingspin A van de EGR-motor en voedingspin B van de connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin A van de EGR-motor en voedingspin C van de connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin B van de EGR-motor en voedingspin C van de connector van de EGR-motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Zijn er metingen gedaan van meer dan 5 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de motor van de EGR-klep aan op de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES NO

Er is een open kring vastgesteld in de motor van de EGR-klep.

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer het voedingscircuit van de motor van de EGR-klep.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer het voedingscircuit van de motor van de EGR-klep en het retourcircuit.

N.B. Alle metingen moeten worden uitgevoerd op de kabelboom, niet op de ECM.

  • Meet de weerstand tussen voedingspin A van de EGR-motorkabelboomconnector en voedingspin A van de ECM-connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin B van de EGR-motorkabelboomconnector en voedingspin B van de ECM-connector van de EGR-motor.
  • Meet de weerstand tussen voedingspin C van de EGR-motorkabelboomconnector en voedingspin C van de ECM-connector van de EGR-motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2349 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-SEPTEMBER-2016


STORINGSCODE 2353 - Circuit regeling EGR-klep - stroom hoger dan normaal of geaard circuit

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2250 | 4022254
EGR-klep | Zie procedure 011-022. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-klep | Zie procedure 011-022. | ISX CM2250 GX CM2250 | 4022250
EGR-klep | Zie procedure 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-klep | Zie procedure 011-022. | QSL9 CM2250 | 4022256
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 | 4022255
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-klep | Zie procedure 011-022. | QSX11.9 CM2250 ECF | 2883561
EGR-klep | Zie procedure 011-022. | QSX15 CM2250 ECF | 2883557
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 | 4310664
EGR-klep | Zie procedure 011-022. | QSB3.3 CM2250 EC | 2883647
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2350 B101 | 2883567
EGR-klep | Zie procedure 011-022. | ISL9 CM2350 L101 | 4310787
EGR-klep | Zie procedure 011-022. | ISX12 CM2350 X102 | 4310646
EGR-klep | Zie procedure 011-022. | ISX15 CM2350 X101 | 4310641
Elektronische regelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronische regelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronische regelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Elektronische regelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Elektronische regelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Elektronische regelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Elektronische regelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Elektronische regelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor het circuit van de motor van de EGR-klep. | Storingscode 2353 actief?
STEP 2. | Controleer de motor en het circuit van de EGR-klep. |
 | STEP 2A. Controleer de motor en connectorpinnen van de EGR-klep. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de EGR-motor. | Meer dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting met de massa. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2353 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor het circuit van de motor van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2353 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de motor en het circuit van de EGR-klep.

Guided Step 2A - Controleer de motor en connectorpinnen van de EGR-klep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de motor van de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de EGR-motor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motor van de EGR-klep los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de EGR-motor.

  • Meet de weerstand tussen voedingspin A van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.
  • Meet de weerstand tussen voedingspin B van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.
  • Meet de weerstand tussen voedingspin C van de EGR-motor van de connector van de EGR-motor en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motor van de EGR-klep een kortsluiting naar aarde geconstateerd.

  • Vervang de EGR-klep. Zie procedure 011-022 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer de voedingspinnen van de motor van de EGR-klep op kortsluiting naar aarde.

  • Meet de weerstand tussen voedingspin A van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen voedingspin B van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen voedingspin C van de EGR-motor van de connector van de EGR-motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Controleer de voedingspinnen van de motor van de EGR-klep op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen voedingspin A van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen voedingspin B van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen voedingspin C van de EGR-motor in de ECM-connector en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2353 actief?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES | NO
No Repair | No Repair

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 08-APRIL-2015


STORINGSCODE 2357 - Circuit regeling EGR-klep - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
EGR-klep | Zie procedure 011-022. | ISB6.7 CM2250 | 4022254
EGR-klep | Zie procedure 011-022. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-klep | Zie procedure 011-022. | ISX12/ISX11.9 CM2250 | 2883445
EGR-klep | Zie procedure 011-022. | QSL9 CM2250 | 4022256
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 | 4022255
EGR-klep | Zie procedure 011-022. | QSB6.7 CM2250 EC | 2883621
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-klep | Zie procedure 011-022. | PowerGen QSX15 CM2250 | 4310664
Nabehandelingssysteem | Zie procedure 011-050. | ISB6.7 CM2250 | 4022254
Nabehandelingssysteem | Zie procedure 011-050. | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingssysteem | Zie procedure 011-050. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingssysteem | Zie procedure 011-050. | QSL9 CM2250 | 4022256
Nabehandelingssysteem | Zie procedure 011-050. | QSB6.7 CM2250 | 4022255
Nabehandelingssysteem | Zie procedure 011-050. | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de sensor voor de kleppositie van de EGR-uitlaatgassen. | Storingscode 2272 actief?
STEP 2. | Controleer het circuit van de EGR-klep. |
 | STEP 2A. Controleer de EGR-klep en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op actieve storingscodes. | Storingscode 1896 of 2357 actief?
STEP 3. | Controleer de update van de ECM-kalibratie en de werking van de EGR-klep. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Kijk naar de stand van de EGR-klep. | Wordt storingscode 2357 na 1 minuut op actief gezet?
STEP 4. | Controleer op beschadigingen van het nabehandelingssysteem. |
 | STEP 4A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de sensor voor de stand van de EGR-klep.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2272 actief?
YES NO

Verhelp eerst storingscode 2272 en vervolgens 2357.

 No Repair

Storingzoekschema voor storingscode 2272

Go to 2A

Guided Step 2 - Controleer het circuit van de EGR-klep.

Guided Step 2A - Controleer de EGR-klep en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de EGR-klep los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de EGR-klep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op actieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Zet het contact 10 seconden op OFF.
  • Contact ingeschakeld.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1896 of 2357 actief?
YES NO

Er is vastgesteld dat de EGR-klep is geblokkeerd in de geopende stand.

Reinig de EGR-klep.

Zie storingscode 1896.

Raadpleeg procedure 011-022 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de update van de ECM-kalibratie en de werking van de EGR-klep.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Kijk naar de stand van de EGR-klep.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze 1 minuut stationair draaien.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Wordt storingscode 2357 na 1 minuut op actief gezet?
YES NO

Vervang de EGR-klep. Raadpleeg procedure 011-022 in de tabel met verwante procedures.

De vernauwing in de EGR-klep is weggenomen. U hoeft geen reparaties uit te voeren.

Go to 4A

Go to 4A

Guided Step 4 - Controleer op beschadigingen van het nabehandelingssysteem.

Guided Step 4A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt.
  • Zie procedure 014-013 in de tabel met verwante procedures.

Action

Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter goed werkt.

Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem. Het nabehandelingssysteem moet worden gecontroleerd voordat het weer mag worden gebruikt.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang het beschadigde onderdeel van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-SEPTEMBER-2013


STORINGSCODE 2363 (heavy duty) - Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISX CM2250 GX CM2250 | 4022250
Tuimelaardeksel | Zie procedure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 EFC | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 EFC | 2883557
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 EFC | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 EFC | 2883557
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 EFC | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 EFC | 2883557
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Interne actuatorkabelboom | Zie procedure 019-063 | ISX CM2250 GX CM2250 | 4022250
Interne actuatorkabelboom | Zie procedure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Interne actuatorkabelboom | Zie procedure 019-063 | QSX11.9 CM2250 EFC | 2883561
Interne actuatorkabelboom | Zie procedure 019-063 | QSX15 CM2250 EFC | 2883557
Interne actuatorkabelboom | Zie procedure 019-063 | QSL9 CM2250 | 4022256
Motorremmagneetklep | Zie procedure 020-012. | ISX CM2250 GX CM2250 | 4022250
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSX11.9 CM2250 EFC | 2883561
Motorremmagneetklep | Zie procedure 020-012. | QSX15 CM2250 EFC | 2883557
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2363 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de interne actuatorkabelboom op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2363 inactief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Verwijder de kabelboom van de motorrem.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad en de retourdraad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en in de signaaldraad van de magneetklep van motorrem 2 bij de ECM-connector.
  • Meet de weerstand tussen de retourdraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en in de retourdraad van de signaaldraad van de magneetklep van motorrem 2 bij de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open signaal- of retourcircuit vastgesteld in de magneetklep van motorrem 2.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3C

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en de aarde.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand.

Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaal- of retourdraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de signaalaansluitpin van de magneetklep van motorrem 1 en de aarde.
  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 3C

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin en de retouraansluitpin van de magneetklep van motorrem 2 en de aarde.

Zie het bedradingsschema om de pinnen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter.

Zie procedure 019-359 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3C

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • De motorremregeling is ingeschakeld.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deactiveer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2363 (midrange) - Circuit aansturingsuitgang 2 motorremactuator - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorremmagneetklep | Zie procedure 020-012. | ISC8.3 en ISL9 CM2250 | 4022257
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

WAARSCHUWING

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2363 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | 5 ohm of meer?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2363 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de signaaldraad van de magneetklep van motorrem 2 bij de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open SIGNAAL-kring vastgesteld in de magneetklep van motorrem 2.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2D

Go to 3C

Guided Step 2D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad van de actuator van de motorrem.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op kortsluiting naar aarde.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 2 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

5 ohm of meer?
YES NO
No Repair

Vervang de magneetklep van de motorrem.

Zie procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 4A

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin van de magneetklep van de motorrem 2 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.
  • Contact ingeschakeld.
  • De motorremregeling is ingeschakeld.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Deactiveer de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2367 (heavy duty) - Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISX CM2250 GX CM2250 | 4022250
Tuimelaardeksel | Zie procedure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | QSX11.9 CM2250 ECF | 2883561
Tuimelaardeksel | Zie procedure 003-011. | QSX15 CM2250 ECF | 2883557
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorrem | Zie procedure 020-012. | ISX CM2250 GX CM2250 | 4022250
Motorrem | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorrem | Zie procedure 020-012. | QSX11.9 CM2250 ECF | 2883561
Motorrem | Zie procedure 020-012. | QSX15 CM2250 ECF | 2883557
Motorrem | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve en/of inactieve storingscodes. | Is storingscode 2367 actief of is deze code meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Zijn de connectors of is de isolatie van draden beschadigd?
 | STEP 2C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op kortsluiting naar aarde. | Groter dan 100K ohm?
 | STEP 3B. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3C. Controleer of er een open kring is in de ECM. | Werkt motorrem 1?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve en/of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 2367 actief of is deze code meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de ECM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de weerstand van de elektromagneet.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connector?
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de motorrem op beschadiging.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Connectors of isolatie van draad beschadigd?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de voedingsdraad en de retourdraad van de magneetklep van motorrem 1 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de SIGNAAL-draad van de ECM-connector.
  • Meet de weerstand tussen de RETOUR-draad van de magneetklep van motorrem 1 in de magneetklep van de motorrem en in de RETOUR-draad van de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Er is in de motorkabelboom een open signaal- of retourcircuit vastgesteld in de magneetklep van motorrem 1.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 2D

Go to 3C

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaal- of retourdraad van de magneetklep van motorrem 1.

Controleer de motorkabelboom, de interne actuatorkabelboom en de doorgangsconnector van de tuimelaarbehuizing op kortsluiting tussen de pennen.

Repareer of vervang het defecte onderdeel.

 No Repair

Go to 2E

Go to 3C

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 1 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.
  • Meet de weerstand tussen de retourpin van de magneetklep van motorrem 1 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 1.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 3C

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep en het circuit van de motorrem.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Meet de weerstand tussen de signaalaansluitpin van de magneetklep van motorrem 1 en de aarde.
  • Meet de weerstand tussen de aansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 3B

Go to 3C

Guided Step 3B - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin en de retouraansluitpin van de magneetklep van motorrem 1 en de aarde.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3C

Guided Step 3C - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 2.
  • Contact ingeschakeld.
  • De motorremregeling is ingeschakeld.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 1?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. De ECM-code en het revisienummer kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2367 (midrange) - Circuit aansturingsuitgang 2 motorremactuator - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Tuimelaardeksel | Zie procedure 003-011. | ISC8.3 en ISL9 CM2250 | 4022257
Tuimelaardeksel | Zie procedure 003-011. | ISX12/ISX11.9 CM2250 | 2883445
Tuimelaardeksel | Zie procedure 003-011. | ISX15 CM2250 | 4022250
Tuimelaardeksel | Zie procedure 003-011. | QSL9 CM2250 | 4022256
Tuimelaardeksel | Zie procedure 003-011. | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorremmagneetklep | Zie procedure 020-012. | ISC8.3 en ISL9 CM2250 | 4022257
Motorremmagneetklep | Zie procedure 020-012. | ISX12/ISX11.9 CM2250 | 2883445
Motorremmagneetklep | Zie procedure 020-012. | ISX15 CM2250 | 4022250
Motorremmagneetklep | Zie procedure 020-012. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad en onderdeelnummer 3823996 - vrouwelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2367 inactief?
STEP 2. | Controleer de ECM en de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de kabelboom van de motorrem op beschadiging. | Connectors of isolatie van draad beschadigd?
 | STEP 2C. Controleer op een signaalcircuit in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de magneetklep en het circuit van de motorrem. |
 | STEP 3A. Controleer de magneetklep van de motorrem op een open circuit. | Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
 | STEP 3B. Controleer of er een open kring is in de ECM. | Werkt motorrem 2?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 2367 inactief?
YES | NO
No Repair | No Repair

2A

Reparatie voltooid.

Guided Step 2 - Controleer de ECM en de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2B

Guided Step 2B - Controleer de kabelboom van de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.

Action

Inspecteer de interne overbruggingskabel en de doorgangsconnectorpennen van op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 3C

Go to 2C

Guided Step 2C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de draad van de magneetklep van motorrem 2 los van de magneetklep van de motorrem.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de magneetklep van motorrem 2 in de magneetklep van de motorrem en de signaaldraad van de magneetklep van de motorrem 2 in de ECM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een open SIGNAAL-kring vastgesteld in de magneetklep van motorrem 2. Het open circuit bevindt zich in een van de volgende kabelbomen:

  • De hoofdmotorkabelboom tussen de ECM en de 2-pins connector aan de achterzijde van de motor.
  • De overbruggingskabel van de motorrem tussen de 2-pins connector in de motorkabelboom aan de achterzijde van de motor en de tuimerlaarbehuizing.
  • De interne kabelboom van de motorrem tussen de tuimerlaarbehuizing en de magneetklep van de motorrem.

Repareer of vervang de motorkabelboom.

Go to 2D

Go to 3B

Guided Step 2D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de draad van de magneetklep van motorrem 2 los van de doorlusconnector van de motorrem.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de magneetklep van motorrem 2 in de ECM-connector in de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom kortsluiting tussen pinnen vastgesteld in de signaaldraad van de magneetklep van motorrem 2.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3A

Go to 3B

Guided Step 3 - Controleer de magneetklep en het circuit van de motorrem.

Guided Step 3A - Controleer de magneetklep van de motorrem op een open circuit.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder het tuimelaardeksel. Raadpleeg procedure 003-011 in de tabel met verwante procedures.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.

Action

Controleer de weerstand van de magneetklep.

  • Meet de weerstand tussen de voedingsaansluitpin en de retouraansluitpin van de magneetklep van motorrem 1 en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt de weerstand tussen 5 en 15 ohm (12-volt systemen) of tussen 25 en 55 ohm (12-volt systemen)?
YES NO
No Repair

Vervang de magneetklep van de motorrem. Raadpleeg procedure 020-012 in de tabel met verwante procedures.

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de kabelboom van de motorrem los van de magneetklep van motorrem 1.
  • Contact ingeschakeld.
  • Schakel de motorremregeling in.
  • Stel de minimale voertuigsnelheid motorrem in op 0.
  • Stel de vertragingstijd in op 0.
  • Selecteer 100 procent remmen met de handbediende schakelaar op het dashboard.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de motor en laat deze hoog stationair draaien.

  • Controleer alle uitgangcircuits van de motorrem en het schakelaarniveau van de motorrem met het INSITE™ elektronisch servicegereedschap.
  • Activeer de motorremmen terwijl u de uitgangcircuits van de motorrem, het schakelaarniveau van de motorrem en de storingscodes bekijkt.
  • Controleer of aan alle bedrijfsvoorwaarden voor de motorremmen wordt voldaan, bijvoorbeeld: de koppeling is niet ingetrapt en de gasklep is 0 procent geopend.
  • Wanneer u de test herhaalt, moet het contact gedurende minimaal 30 seconden worden uitgeschakeld. Hierdoor kan de ECM volledig worden uitgeschakeld.

Werkt motorrem 2?
YES NO
No Repair

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Zie procedure 019-362 in deel 19.

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-OCTOBER-2016


STORINGSCODE 2387 - Circuit aansturing actuator turbocompressor met variabele geometrie (motor) - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | ISB4.5 CM2350 B104 | 4332646
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B103 | 4332641
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L111 | 4367223
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 | 4022256
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 | 4022255
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Zie procedure 010-033. | QSX15 CM2250 ECF | 2883557
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Zie procedure 010-033. | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Zie procedure 010-033. | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Zie procedure 010-033. | ISL9 CM2350 L111 | 4367223
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | ISL9 CM2350 L111 | 4367223
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2250 | 4022254
Uitlaatgasrestrictie | Zie procedure 011-009. | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX CM2250 GX CM2250 | 4022250
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasrestrictie | Zie procedure 011-009. | QSL9 CM2250 | 4022256
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 | 4022255
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 EC | 2883621
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2250 ECF | 2883557
Uitlaatgasrestrictie | Zie procedure 011-009. | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasrestrictie | Zie procedure 011-009. | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB4.5 CM2350 B104 | 4332646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B103 | 4332641
Uitlaatgasrestrictie | Zie procedure 011-009. | ISL9 CM2350 L111 | 4367223
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 EC | 2883621
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISL9 CM2350 L111 | 4367223
Nabehandelingssysteem | Zie procedure 011-050. | ISB6.7 CM2250 | 4022254
Nabehandelingssysteem | Zie procedure 011-050. | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingssysteem | Zie procedure 011-050. | ISX CM2250 GX CM2250 | 4022250
Nabehandelingssysteem | Zie procedure 011-050. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingssysteem | Zie procedure 011-050. | QSL9 CM2250 | 4022256
Nabehandelingssysteem | Zie procedure 011-050. | QSB6.7 CM2250 | 4022255
Nabehandelingssysteem | Zie procedure 011-050. | QSX11.9 CM2250 ECF | 2883561
Nabehandelingssysteem | Zie procedure 011-050. | QSX15 CM2250 ECF | 2883557
Nabehandelingssysteem | Zie procedure 011-050. | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingssysteem | Zie procedure 011-050. | ISB4.5 CM2350 B104 | 4332646
Nabehandelingssysteem | Zie procedure 011-050. | ISB6.7 CM2350 B103 | 4332641
Nabehandelingssysteem | Zie procedure 011-050. | ISL9 CM2350 L111 | 4367223
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043. | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L111 | 4367223

Cautions and Warnings

LET OP

U voorkomt beschadiging van de actuator van de turbocompressor door de koelvloeistof af te tappen voordat u de actuator verwijdert.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes en de onderhoudshistorie. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 2387 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
 | STEP 1B. Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest. | Is de actuator verwijderd of vervangen tijdens de huidige reparatie?
 | STEP 1C. Controleer op storingscodes voor de uitlaatgasrecirculatie. | Zijn er storingscodes van het EGR-systeem actief?
 | STEP 1D. Controleer het uitlaatsysteem op vernauwing. | Is de uitlaatvernauwing groter dan 308 mm Hg [12 in Hg]?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Controleer de actuator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de actuator van de turbocompressor met variabele geometrie. | Is het tandwiel van de actuator defect?
 | STEP 2C. Controleer de beweging van de as van de turbocompressor. | Zijn de sectortandwieltanden niet beschadigd en voldoet de beweging aan de vereisten als u de sectorwielmeter gebruikt in overeenstemming met procedure 010-134 in hoofdstuk 10 van de basisonderhoudshandleiding van de motor?
STEP 3. | Controleer het nabehandelingssysteem. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes en de onderhoudshistorie.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscode 2387.

  • Gebruik het elektronische servicegereedschap INSITE™ om de storingscodes te lezen.

Is storingscode 2387 actief of zijn er in de afgelopen 25 bedrijfsuren meerdere inactieve storingscodes geregistreerd?
YES NO
No Repair

U hoeft geen storingzoekprocedures uit te voeren. Wis de inactieve storingscode.

Go to 1B

Go to 3A

Guided Step 1B - Controleer of de actuator van de turbocompressor met variabele geometrie eerder verwijderd is geweest.

Conditions

Niet van toepassing.

Action

Controleer of de actuator eerder is vervangen.

  • Controleer of de actuator eerder is verwijderd of vervangen en of storingscode 2387 actief is.

Is de actuator verwijderd of vervangen tijdens de huidige reparatie?
YES NO

Verwijder de actuator en installeer deze op de juiste positie.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer op EGR-gerelateerde storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Zoek naar actieve of een groot aantal inactieve storingscodes die gerelateerd zijn aan de EGR-klep, de EGR-temperatuur of de EGR-differentiaaldruksensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer of storingscodes 1896, 2357, 2359, 2961 en 2962 actief zijn.

Zijn er storingscodes van het EGR-systeem actief?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke probleemoplossingsprocedure

Go to 1D

Guided Step 1D - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Installeer een drukmeter in het uitlaatsysteem.
  • Contact ingeschakeld.
  • Laat de motor met het aangegeven vermogen en toerental draaien.

Action

Controleer de uitlaatvernauwing door een drukmeter aan te sluiten op het uitlaatsysteem, net voorbij de uitlaat van de turbocompressor.

Als u geen aansluitpunt kunt vinden in het uitlaatsysteem, verwijdert u de inlaatluchtsensor van de dieseloxidatiekatalysator van de nabehandeling en installeert u de drukmeter op dat punt.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Is de uitlaatvernauwing groter dan 308 mm Hg [12 in Hg]?
YES NO

Verwijder de uitlaat van de dieseloxidatiekatalysator (DOC) van het voertuig en inspecteer op verstoppingen. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Controleer de actuator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de actuator of de kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Tap de motorkoelvloeistof af. Raadpleeg procedure 008-018 in de tabel met verwante procedures.
  • Koppel de actuator los van de turbocompressor. Zie procedure 010-134 in de tabel met verwante procedures.

Action

Controleer de actuator van de turbocompressor met variabele geometrie.

Controleer het aandrijftandwiel van de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

Tandwiel van de actuator defect?
YES NO

Er is vastgesteld dat een tandwiel van de actuator van de turbocompressor met variabele geometrie beschadigd is.

Vervang de actuator.

  • Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de beweging van de as van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator los van de turbocompressor.

Action

Controleer het sectortandwiel van de turbocompressor op beschadigde of afgebroken tanden.

  • Beweeg de sectortandwielhendel op het lagerhuis van de turbocompressor omhoog en omlaag tussen de aanslagen. Controleer of de beweging tussen de aanslagen vloeiend is.

N.B.: Het kan aanzienlijke kracht vergen om het sectorwiel te bewegen. Als het sectorwiel met de hand kan worden bewogen, wordt dit als acceptabel beschouwd. Gebruik geen handgereedschappen.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Zijn de sectortandwieltanden niet beschadigd en voldoet de beweging aan de vereisten als u de sectorwielmeter gebruikt in overeenstemming met procedure 010-134 in hoofdstuk 10 van de basisonderhoudshandleiding van de motor?

YES NO

Voer de installatie van de actuator met variabele geometrie en kalibratieprocedure uit. Zie procedure 010-134 in deel 10, in de tabel met verwante procedures.

Er is een mechanisch defect aan de turbocompressor vastgesteld.

N.B: Dit defect kan het gevolg zijn van gruis dat de motor verlaat, waardoor de sproeier van de turbocompressor niet meer kan bewegen. Controleer de hoofdonderdelen van de motor op beschadiging.

Vervang de turbocompressor.

  • Zie procedure 010-033 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer het nabehandelingssysteem.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de test Snelle acceleratie - Nabehandeling verbonden uit om te controleren of het dieseldeeltjesfilter is beschadigd. Zie procedure 014-013 in de tabel met verwante procedures.

Action

Controleer op progressieve beschadiging van het nabehandelingssysteem.

  • Voer de test Snelle acceleratie - Nabehandeling verbonden uit om te controleren of het DPF is beschadigd. Zie procedure 014-013 in de tabel met verwante procedures.
  • Voor de motoren ISB4.5 CM2350 B104 en ISB6.7 CM2350 B103: Zie procedure 014-016 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang de beschadigde onderdelen van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Controleer of alle stappen zijn voltooid. Als u alle stappen hebt uitgevoerd, volg dan uw technische escalatieproces.

Reparatie voltooid

Volg het escalatieproces of vraag hulp

Last Modified: 29-JUNE-2017


STORINGSCODE 2634 - Regeling actuator turbocompressor met variabele geometrie - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2250 | 4022254
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISC8.3 en ISL9 CM2250 | 4022257
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2250 ECF | 2883557
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | PowerGen QSX15 CM2250 | 4310664
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | ISL9 CM2350 L111 | 4367223
Nabehandelingssysteem | Zie procedure 011-050 | ISB6.7 CM2250 | 4022254
Nabehandelingssysteem | Zie procedure 011-050 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingssysteem | Zie procedure 011-050 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingssysteem | Zie procedure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingssysteem | Zie procedure 011-050 | QSL9 CM2250 | 4022256
Nabehandelingssysteem | Zie procedure 011-050 | QSB6.7 CM2250 | 4022255
Nabehandelingssysteem | Zie procedure 011-050 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingssysteem | Zie procedure 011-050 | QSX15 CM2250 ECF | 2883557
Nabehandelingssysteem | Zie procedure 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingssysteem | Zie procedure 011-050 | ISB4.5 CM2350 B104 | 4332646
Nabehandelingssysteem | Zie procedure 011-050 | ISB6.7 CM2350 B103 | 4332641
Nabehandelingssysteem | Zie procedure 011-050 | ISL9 CM2350 L111 | 4367223
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Regeneratietest nabehandelingsdeeltjesfilter (DPF - Diesel Particulate Filter) | Zie procedure 014-016 | ISL9 CM2350 L111 | 4367223
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L111 | 4367223

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de installatie van de actuator van de turbocompressor met variabele geometrie (VGT). |
 | STEP 1A. Controleer de installatie van de VGT-actuator. | Storingscodes 2449 en 2634 beide actief?
 | STEP 1B. Controleer of de VGT-actuator in het verleden is verwijderd | Is de VGT-actuator onlangs losgekoppeld van de turbocompressor en staat het contact op ON?
 | STEP 1C. Koppel de connector van de VGT-actuator los en sluit deze vervolgens weer aan. | Staat storingscode 2634 op inactief na het loskoppelen en weer aansluiten van de connector voor de VGT-actuator?
STEP 2. | Controleer de actuator van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
STEP 3. | Controleer op progressieve schade. |
 | STEP 3A. Controleer op progressieve beschadiging van het nabehandelingssysteem. | Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
STEP 4. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de installatie van de VGT-actuator.

Guided Step 1A - Controleer de installatie van de VGT-actuator.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

Storingscodes 2449 en 2634 beide actief?
YES NO

Verwijder de actuator en installeer deze op de juiste positie. Zie procedure 010-134 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Controleer of de VGT-actuator in het verleden is verwijderd.

Conditions

  • Storingscode 2634 is actief.

Action

Geen.

Is de VGT-actuator onlangs losgekoppeld van de turbocompressor en staat het contact op ON?
YES | NO
No Repair | No Repair

Go to 1C

Go to 2A

Guided Step 1C - Koppel de connector van de VGT-actuator los en sluit deze vervolgens weer aan.

Conditions

Niet van toepassing

Action

Als de VGT-actuator is losgekoppeld van de turbocompressor en het contact aanstaat terwijl de kabelboom is aangesloten op de VGT-actuator, is storingscode 2634 actief. Volg de onderstaande procedures:

  • Contact ingeschakeld.
  • Koppel de VGT-actuator los van de motorkabelboom en sluit deze vervolgens weer aan.

N.B. Storingscode 2636 wordt tijdelijk op actief gezet wanneer de turbocompressoractuator is losgekoppeld.

  • Zie procedure 010-134 in de tabel met verwante procedures.

Staat storingscode 2634 op inactief na het loskoppelen en weer aansluiten van de connector voor de VGT-actuator?
YES | NO
No Repair | No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de actuator van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en de actuator op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

Er is een beschadigde VGT-actuator waargenomen.

  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer op progressieve schade.

Guided Step 3A - Controleer op progressieve beschadiging van het nabehandelingssysteem.

Conditions

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter beschadigd is.
  • Verbind alle onderdelen.

Action

Er is mogelijk sprake van progressieve schade aan het nabehandelingssysteem.

  • Voer de eerste controle van het nabehandelingssysteem uit om te controleren of het nabehandelingsdeeltjesfilter beschadigd is. Zie procedure Raadpleeg 014-013 in de tabel met verwante procedures.
  • Voor de motoren ISB4.5 CM2350 B104 en ISB6.7 CM2350 B103: Zie procedure Raadpleeg 014-016 in de tabel met verwante procedures.

Progressieve beschadiging van het nabehandelingssysteem vastgesteld?
YES NO

Vervang het beschadigde onderdeel van het nabehandelingssysteem. Zie procedure 011-050 in de tabel met verwante procedures.

Controleer op actieve nabehandelingsgerelateerde storingscodes and volg de juiste storingzoekschema's voor actieve nabehandeling.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de Condities voor het wissen van de storingscode in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-SEPTEMBER-2014


STORINGSCODE 2646 - Motorkoelvloeistoftemperatuur - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2646 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingen. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2646 actief?
YES NO

De EGR-klep is gesloten om de motorkoelvloeistoftemperatuur te verlagen.

U hoeft geen reparaties uit te voeren.

 No Repair

Reparatie voltooid

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingen.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-SEPTEMBER-2012


STORINGSCODE 2789 - Motorkoelvloeistoftemperatuur - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | QSX15 CM2250 ECF | 2883557
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX12 CM2350 X102 | 4310646
Temperatuursensor motorkoelvloeistof | Zie procedure 019-019 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de koelvloeistoftemperatuur te volgen.

  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

  • Raadpleeg het storingzoekschema voor een te lage motorkoelvloeistoftemperatuur in hoofdstuk TS in de juiste onderhoudshandleiding.

Vervang de temperatuursensor van de koelvloeistof. Zie procedure 019-019 in de bijbehorende proceduretabel.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-SEPTEMBER-2012


STORINGSCODE 2881 - Brandstofdruksensor van de nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX15 CM2250 | 4022250
Diagnostiek brandstofsysteem | Zie procedure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX15 CM2250 | 4022250
Brandstoffilter drukzijde | Zie procedure 006-065. | ISX12/ISX11.9 CM2250 | 2883445
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX11.9 CM2250 ECF | 2883561
Brandstoffilter drukzijde | Zie procedure 006-065. | QSX15 CM2250 ECF | 2883557
Brandstoffilter drukzijde | Zie procedure 006-065. | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | ISX15 CM2250 | 4022250
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | ISX12/ISX11.9 CM2250 | 2883445
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | QSX11.9 CM2250 ECF | 2883561
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | QSX15 CM2250 ECF | 2883557
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX15 CM2250 | 4022250
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX15 CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de spoelluchtactuator van het nabehandelingssysteem, actief?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 559 of 2372 actief?
STEP 2. | Controleer het nabehandelingsbrandstofsysteem. |
 | STEP 2A. Controleer op brandstoflekkage. | Is er brandstoflekkage aangetroffen in het brandstofsysteem van de nabehandeling?
 | STEP 2B. Inspecteer de brandstofafsluitklep van het nabehandelingssysteem. | Zijn er vuildeeltjes gevonden in de brandstofpoorten of de brandstofafsluitklep van de nabehandeling?
 | STEP 2C. Inspecteer de brandstofleidingen van het nabehandelingssysteem. | Zijn er vuildeeltjes of blokkades gevonden in de brandstofpoorten of de brandstoftoevoerleiding van de nabehandeling?
 | STEP 2D. Inspecteer de brandstofjettoevoerpoort. | Zijn er vuildeeltjes of blokkades gevonden in de brandstofpoorten of de brandstofjettoevoerleiding van de nabehandeling?
STEP 3. | Controleer het lagedrukbrandstofsysteem. |
 | STEP 3A. Controleer het lagedrukbrandstofsysteem. | Voldoet het lagedrukbrandstofsysteem aan de specificaties?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die gerelateerd zijn aan het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de spoelluchtactuator van het nabehandelingssysteem, actief?

YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die gerelateerd zijn aan het nabehandelingssysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 559 of 2372 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het nabehandelingsbrandstofsysteem.

Guided Step 2A - Controleer op brandstoflekkage.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.
  • Start de motor en laat deze op een stationair toerental draaien.
  • Zie procedure 011-054 in de tabel met verwante procedures.

Action

Gebruik het servicegereedschap INSITE™ om de Lekkagetest brandstofverstuiver van het nabehandelingssysteem op druk te brengen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de Deactiveringstest van nabehandelingsafsluitklep en -verstuiver te selecteren in het ECM-diagnosetestmenu.
  • Kies de lekkagetest voor de nabehandelingsverstuiver in het keuzevak voor testmodi.

Inspecteer de brandstofafsluitklepeenheid, de brandstofleidingen en de brandstofleidingverbindingen van het nabehandelingssysteem op externe lekkage.

Is er brandstoflekkage aangetroffen in het brandstofsysteem van de nabehandeling?
YES NO

Zet eventueel loszittende brandstofleidingfittingen vast.

Vervang het defecte onderdeel wanneer een externe lekkage wordt aangetroffen.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecteer de brandstofafsluitklep van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofafsluitklep van het nabehandelingssysteem. Zie procedure 011-052 in de tabel met verwante procedures.

Action

Inspecteer de brandstofafsluitklep van het nabehandelingssysteem.

  • Inspecteer de brandstofinlaat- en brandstofuitlaatpoorten van het brandstofafsluitspruitstuk voor nabehandeling op beschadiging.

Zijn er vuildeeltjes gevonden in de brandstofpoorten of de brandstofafsluitklep van de nabehandeling?
YES NO

Verwijder het vuil van de poorten van het nabehandelingsbrandstofafsluitspruitstuk.

Zie procedure 011-052 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecteer de brandstofleidingen van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstoftoevoerleiding van het nabehandelingssysteem. Zie procedure 011-051 in de tabel met verwante procedures.

Action

Inspecteer de brandstofleidingen van het nabehandelingssysteem.

  • Verwijder de brandstoftoevoerleiding van het nabehandelingssysteem tussen de brandstofjet en het brandstofafsluitspruitstuk van het nabehandelingssysteem. Zie procedure 011-051 in de tabel met verwante procedures.
  • Inspecteer brandstoftoevoerleiding van het nabehandelingssysteem op verstopping of vernauwing.

Zijn er vuildeeltjes of blokkades gevonden in de brandstofpoorten of de brandstoftoevoerleiding van de nabehandeling?
YES NO

Vervang de brandstoftoevoerleiding van het nabehandelingssysteem.

Zie procedure 011-051 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecteer de brandstofjettoevoerpoort.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de brandstoftoevoerleiding van de verstuiver los van de toevoeruitlaat van de brandstofjet. Zie procedure 011-051 in de tabel met verwante procedures.

Action

Inspecteer de brandstofjetsteunpoort.

  • Inspecteer de brandstofjetpoort op vuil dat mogelijk de brandstofstroom naar het nabehandelingssysteem beperkt.

Zijn er vuildeeltjes of blokkades gevonden in de brandstofpoorten of de brandstofjettoevoerleiding van de nabehandeling?
YES NO

Vervang de brandstoftoevoerleiding van het nabehandelingssysteem.

  • Zie procedure 011-051 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer het lagedrukbrandstofsysteem.

Guided Step 3A - Controleer het lagedrukbrandstofsysteem.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Bekijk de volgende procedure voor informatie over controles van het lagedrukbrandstofsysteem. Zie procedure 005-236 in de tabel met verwante procedures.

Action

Controleer het lagedrukbrandstofsysteem.

  • Controleer op aanwezigheid van lucht in de brandstof.
  • Controleer of de brandstofinlaatbeperking buiten de specificaties valt.
  • Controleer of de uitgangsdruk van de tandwielpomp buiten de specificaties valt.
  • Controleer of de brandstoffilterbeperking buiten de specificaties valt.
  • Zie procedure 005-236 in de tabel met verwante procedures.

Voldoet het lagedrukbrandstofsysteem aan de specificaties?
YES NO

Zie procedure 005-236 in de tabel met verwante procedures.

Blijf de oorzaak van de fout met het lagedrukbrandstofsysteem onderzoeken. Repareer of vervang de defecte onderdelen.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 27-MAY-2015


STORINGSCODE 2961 - Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | QSB3.3 CM2250 EC | 2883647
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2250 | 4022254
Luchtinlaataansluiting | Zie procedure 010-080 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2250 | 4022256
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 | 4022255
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 EC | 2883621
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B101 | 2883567
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L101 | 4310787
Inlaatlucht/Uitlaatgasmenger | Zie procedure 010-147 | QSB3.3 CM2250 EC | 2883647
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2250 | 4022254
EGR-koeler | Zie procedure 011-019. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-koeler | Zie procedure 011-019. | ISX CM2250 GX CM2250 | 4022250
EGR-koeler | Zie procedure 011-019. | ISX12/ISX11.9 CM2250 | 2883445
EGR-koeler | Zie procedure 011-019. | QSL9 CM2250 | 4022256
EGR-koeler | Zie procedure 011-019. | QSB6.7 CM2250 | 4022255
EGR-koeler | Zie procedure 011-019. | QSB6.7 CM2250 EC | 2883621
EGR-koeler | Zie procedure 011-019. | QSX11.9 CM2250 ECF | 2883561
EGR-koeler | Zie procedure 011-019. | QSX15 CM2250 ECF | 2883557
EGR-koeler | Zie procedure 011-019. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-koeler | Zie procedure 011-019. | PowerGen QSX15 CM2250 | 4310664
EGR-koeler | Zie procedure 011-019. | QSB3.3 CM2250 EC | 2883647
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B101 | 2883567
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L101 | 4310787
EGR-koeler | Zie procedure 011-019. | ISX12 CM2350 X102 | 4310646
EGR-koeler | Zie procedure 011-019. | ISX15 CM2350 X101 | 4310641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2350 X101 | 4310641
EGR-luchtmassameter | Zie procedure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR-luchtmassameter | Zie procedure 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR-luchtmassameter | Zie procedure 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR-luchtmassameter | Zie procedure 011-066 | QSX15 CM2250 ECF | 2883557
EGR-luchtmassameter | Zie procedure 011-066 | ISX12 CM2350 X102 | 4310646
EGR-luchtmassameter | Zie procedure 011-066 | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2250 | 4022254
EGR-differentieeldruksensor | Zie procedure 019-370 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX CM2250 GX CM2250 | 4022250
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
EGR-differentieeldruksensor | Zie procedure 019-370 | QSL9 CM2250 | 4022256
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 | 4022255
EGR-differentieeldruksensor | Zie procedure 019-370 | QSB6.7 CM2250 EC | 2883621
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX11.9 CM2250 ECF | 2883561
EGR-differentieeldruksensor | Zie procedure 019-370 | QSX15 CM2250 ECF | 2883557
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-differentieeldruksensor | Zie procedure 019-370 | PowerGen QSX15 CM2250 | 4310664
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | GX15 CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan code 2961?
STEP 2. | Controleer de uitlaatgasrecirculatietemperatuur (EGR). |
 | STEP 2A. Controleer de nauwkeurigheid van de EGR-temperatuursensor. | Ligt de temperatuur van de EGR binnen 10°C [18°F] van de omgevingslucht?
STEP 3. | Controleer het koelsysteem. |
 | STEP 3A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 3B. Controleer het motorkoelvloeistofniveau. | Klopt het motorkoelvloeistofpeil?
STEP 4. | Controleer het EGR-systeem. |
 | STEP 4A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan code 2961?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor.

Guided Step 2A - Controleer de nauwkeurigheid van de EGR-temperatuursensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-temperatuursensor van het EGR-leidingsysteem.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer de nauwkeurigheid van de EGR-temperatuursensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarden van de EGR-temperatuur te controleren.
  • Vergelijk de meting van de EGR-temperatuursensor met omgevingsluchttemperatuur.

Laat de EGR-temperatuursensor voldoende lang afkoelen naar omgevingstemperatuur voordat u de meetwaarde te vergelijkt.

Ligt de temperatuur van de EGR binnen 10°C [18°F] van de omgevingslucht?
YES NO
No Repair

Er is een defecte EGR-temperatuursensor van het nabehandelingsysteem waargenomen.

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer het koelsysteem.

Guided Step 3A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het motorkoelvloeistofmengsel.

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem met het juiste mengsel.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3B

Go to 5A

Guided Step 3B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het koelvloeistofniveau klopt.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

N.B: Als het koelvloeistofniveau laag is, stroomt de koelvloeistof onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.

Klopt het motorkoelvloeistofpeil?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer het EGR-systeem.

Guided Step 4A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Voor ISB6.7-, ISC8.3- en ISL9-motoren: Zie procedure 010-080 in de tabel met verwante procedures.
  • Voor de QSB3.3-motoren: Zie procedure 010-147 in de tabel met verwante procedures.
  • Voor ISX12-, ISX11.9- en ISX15-motoren: Zie procedure 011-066 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor.

  • Voor ISB6.7-, ISC8.3- en ISL9-motoren: Zie procedure 010-080 in de tabel met verwante procedures.
  • Voor de QSB3.3-motoren: Zie procedure 010-147 in de tabel met verwante procedures.
  • Voor ISX12-, ISX11.9- en ISX15-motoren: Zie procedure 011-066 in de tabel met verwante procedures.

Reinig de EGR-koeler.

  • Zie procedure 011-019 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-MAY-2015


STORINGSCODE 2962 - Uitlaatgasrecirculatietemperatuur - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2250 | 4022254
Koelsysteem | Zie procedure 008-018. | ISC8.3 en ISL9 CM2250 | 4022257
Koelsysteem | Zie procedure 008-018. | ISX CM2250 GX CM2250 | 4022250
Koelsysteem | Zie procedure 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSB6.7 CM2250 EC | 2883621
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018. | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 ECF | 4310661
Koelsysteem | Zie procedure 008-018. | PowerGen QSX15 CM2250 | 4310664
Koelsysteem | Zie procedure 008-018. | ISB6.7 CM2350 B101 | 2883567
Koelsysteem | Zie procedure 008-018. | ISL9 CM2350 L101 | 4310787
Koelsysteem | Zie procedure 008-018. | ISX12 CM2350 X102 | 4310646
Koelsysteem | Zie procedure 008-018. | ISX15 CM2350 X101 | 4310641
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2250 | 4022254
Luchtinlaataansluiting | Zie procedure 010-080 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtinlaataansluiting | Zie procedure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Luchtinlaataansluiting | Zie procedure 010-080 | QSL9 CM2250 | 4022256
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 | 4022255
Luchtinlaataansluiting | Zie procedure 010-080 | QSB6.7 CM2250 EC | 2883621
Luchtinlaataansluiting | Zie procedure 010-080 | ISB6.7 CM2350 B101 | 2883567
Luchtinlaataansluiting | Zie procedure 010-080 | ISL9 CM2350 L101 | 4310787
Luchtinlaataansluiting | Zie procedure 010-080 | ISX12 CM2350 X101 | 4310646
Luchtinlaataansluiting | Zie procedure 010-131 | ISX15 CM2350 X101 | 4310641
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2250 | 4022254
EGR-koeler | Zie procedure 011-019. | ISC8.3 en ISL9 CM2250 | 4022257
EGR-koeler | Zie procedure 011-019. | ISX CM2250 GX CM2250 | 4022250
EGR-koeler | Zie procedure 011-019. | GX15 CM2250 | 4022250
EGR-koeler | Zie procedure 011-019. | ISX12/ISX11.9 CM2250 | 2883445
EGR-koeler | Zie procedure 011-019. | QSL9 CM2250 | 4022256
EGR-koeler | Zie procedure 011-019. | QSB6.7 CM2250 | 4022255
EGR-koeler | Zie procedure 011-019. | QSB6.7 CM2250 EC | 2883621
EGR-koeler | Zie procedure 011-019. | QSX11.9 CM2250 ECF | 2883561
EGR-koeler | Zie procedure 011-019. | QSX15 CM2250 ECF | 2883557
EGR-koeler | Zie procedure 011-019. | PowerGen QSX15 CM2250 ECF | 4310661
EGR-koeler | Zie procedure 011-019. | PowerGen QSX15 CM2250 | 4310664
EGR-koeler | Zie procedure 011-019. | ISB6.7 CM2350 B101 | 2883567
EGR-koeler | Zie procedure 011-019. | ISL9 CM2350 L101 | 4310787
EGR-koeler | Zie procedure 011-019. | ISX12 CM2350 X102 | 4310646
EGR-koeler | Zie procedure 011-019. | ISX15 CM2350 X101 | 4310641
EGR-differentieeldruksensor | Zie procedure 019-370 | ISB6.7 CM2350 B101 | 2883567
EGR-differentieeldruksensor | Zie procedure 019-370 | ISL9 CM2350 L101 | 4310787
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX12 CM2350 X102 | 4310646
EGR-differentieeldruksensor | Zie procedure 019-370 | ISX15 CM2350 X101 | 4310641
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4022254
EGR-temperatuursensor | Zie procedure 019-378 | ISC8.3 en ISL9 CM2250 | 4022257
EGR-temperatuursensor | Zie procedure 019-378 | ISX CM2250 GX CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | GX15 CM2250 | 4022250
EGR-temperatuursensor | Zie procedure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
EGR-temperatuursensor | Zie procedure 019-378 | QSL9 CM2250 | 4022256
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 | 4022255
EGR-temperatuursensor | Zie procedure 019-378 | QSB6.7 CM2250 EC | 2883621
EGR-temperatuursensor | Zie procedure 019-378 | QSX11.9 CM2250 ECF | 2883561
EGR-temperatuursensor | Zie procedure 019-378 | QSX15 CM2250 ECF | 2883557
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
EGR-temperatuursensor | Zie procedure 019-378 | PowerGen QSX15 CM2250 | 4310664
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2350 B101 | 2883567
EGR-temperatuursensor | Zie procedure 019-378 | ISL9 CM2350 L101 | 4310787
EGR-temperatuursensor | Zie procedure 019-378 | ISX12 CM2350 X102 | 4310646
EGR-temperatuursensor | Zie procedure 019-378 | ISB6.7 CM2250 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere storingscodes actief dan code 2962?
STEP 2. | Controleer de uitlaatgasrecirculatietemperatuursensor. |
 | STEP 2A. Controleer de nauwkeurigheid van de EGR-temperatuursensor. | Ligt de temperatuur van de EGR binnen 10°C [18°F] van de omgevingslucht?
STEP 3. | Controleer het koelsysteem. |
 | STEP 3A. Controleer het motorkoelvloeistofmengsel. | Gebruikt u het juiste motorkoelvloeistofmengsel?
 | STEP 3B. Controleer het motorkoelvloeistofniveau. | Klopt het motorkoelvloeistofpeil?
STEP 4. | Controleer het EGR-systeem. |
 | STEP 4A. Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen. | Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er andere storingscodes actief dan code 2962?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de EGR-temperatuursensor.

Guided Step 2A - Controleer de nauwkeurigheid van de EGR-temperatuursensor.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-temperatuursensor van het EGR-leidingsysteem.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Controleer de nauwkeurigheid van de EGR-temperatuursensor.

  • Gebruik het INSITE™ elektronische servicegereedschap om de waarden van de EGR-temperatuur te controleren.
  • Vergelijk de meting van de EGR-temperatuursensor met omgevingsluchttemperatuur.

Laat de EGR-temperatuursensor voldoende lang afkoelen naar omgevingstemperatuur voordat u de meetwaarde te vergelijkt.

Ligt de temperatuur van de EGR binnen 10°C [18°F] van de omgevingslucht?
YES NO
No Repair

Er is een defecte EGR-temperatuursensor van het nabehandelingsysteem waargenomen.

Vervang de EGR-temperatuursensor. Zie procedure 019-378 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer het koelsysteem.

Guided Step 3A - Controleer het motorkoelvloeistofmengsel.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het motorkoelvloeistofmengsel.

Een onjuist koelvloeistofmengsel veroorzaakt hoge EGR-temperaturen vanwege een inefficiënte koeling.

Controleer het vriespunt van de motorkoelvloeistof om te controleren of het mengsel juist is.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Gebruikt u het juiste motorkoelvloeistofmengsel?
YES NO
No Repair

Tap de koelvloeistof af en vul het koelsysteem opnieuw bij met het juiste mengsel.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 3B

Go to 5A

Guided Step 3B - Controleer het motorkoelvloeistofniveau.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer of het koelvloeistofniveau klopt.

N.B: Als het koelvloeistofniveau laag is, stroomt de koelvloeistof mogelijk onregelmatig door de motor en de EGR-koeler. Hierdoor stijgt de temperatuur van de EGR.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Klopt het motorkoelvloeistofpeil?
YES NO
No Repair

Vul het koelsysteem bij en controleer indien nodig of er koelvloeistoflekkages zijn.

  • Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer het EGR-systeem.

Guided Step 4A - Controleer de poorten van de EGR-differentiaaldruksensor op verstoppingen.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de EGR-differentiaaldruksensor. Zie procedure 019-370 in de tabel met verwante procedures.

Action

Controleer of de kruiselings aangebrachte boringen in de poorten van de sensor verstopt zijn door roet of vuil.

  • Voor ISB6.7-, ISC8.3- en ISL9-motoren: Zie procedure 010-080 in de tabel met verwante procedures.
  • Voor ISX12-, ISX11.9- en ISX15-motoren: Zie procedure 010-066 in de tabel met verwante procedures.

Hebt u vuil of roet gevonden in de poorten van de EGR-differentiaaldruksensor?
YES NO

Verwijder het vuil of vervang de buis van de EGR-differentiaaldruksensor.

  • Voor ISB6.7-, ISC8.3- en ISL9-motoren: Zie procedure 010-080 in de tabel met verwante procedures.
  • Voor ISX12-, ISX11.9- en ISX15-motoren: Zie procedure 010-066 in de tabel met verwante procedures.

Reinig de EGR-koeler.

  • Zie procedure 011-019 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-MAY-2015


STORINGSCODE 2973 - Druk inlaatspruitstuk 1 - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB6.7 CM2250 | 4022254
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ICS8.3 en ISL9 CM2250 | 4022257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISX CM2250 GX CM2250 | 4022250
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSL9 CM2250 | 4022256
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSB6.7 CM2250 | 4022255
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSB6.7 CM2250 EC | 2883621
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSB3.3 CM2250 EC | 2883647
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB6.7 CM2350 B101 | 2883567
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISL9 CM2350 L101 | 4310787
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX12 CM2350 X102 | 4310646
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | ISX15 CM2350 X101 | 4310641
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | QSB4.5 CM2250 B131 | 4388774
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024 | QSB3.3 CM2250 B137 | 5411058
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2250 | 4022254
Laadluchtkoeler | Zie procedure 010-027. | ISC8.3 en ISL9 CM2250 | 4022257
Laadluchtkoeler | Zie procedure 010-027. | ISX CM2250 GX CM2250 | 4022250
Laadluchtkoeler | Zie procedure 010-027. | ISX12/ISX11.9 CM2250 | 2883445
Laadluchtkoeler | Zie procedure 010-027. | QSL9 CM2250 | 4022256
Laadluchtkoeler | Zie procedure 010-027. | QSB6.7 CM2250 | 4022255
Laadluchtkoeler | Zie procedure 010-027 | QSB6.7 CM2250 EC | 2883621
Laadluchtkoeler | Zie procedure 010-027. | QSB3.3 CM2250 EC | 2883647
Laadluchtkoeler | Zie procedure 010-027. | PowerGen QSX15 CM2250 ECF | 4310661
Laadluchtkoeler | Zie procedure 010-027. | PowerGen QSX15 CM2250 | 4310664
Laadluchtkoeler | Zie procedure 010-027 | ISB6.7 CM2350 B101 | 2883567
Laadluchtkoeler | Zie procedure 010-027 | ISL9 CM2350 L101 | 4310787
Laadluchtkoeler | Zie procedure 010-027. | ISX12 CM2350 X102 | 4310646
Laadluchtkoeler | Zie procedure 010-027 | ISX15 CM2350 X101 | 4310641
Laadluchtkoeler | Zie procedure 010-027 | QSB4.5 CM2250 B131 | 4388774
Laadluchtkoeler | Zie procedure 010-027 | QSB3.3 CM2250 B137 | 5411058
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2250 | 4022254
Luchtinlaatrestrictie | Zie procedure 010-031 | ISC8.3 en ISL9 CM2250 | 4022257
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX CM2250 GX CM2250 | 4022250
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Luchtinlaatrestrictie | Zie procedure 010-031 | QSL9 CM2250 | 4022256
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB6.7 CM2250 | 4022255
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB6.7 CM2250 EC | 2883621
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB3.3 CM2250 EC | 2883647
Luchtinlaatrestrictie | Zie procedure 010-031 | PowerGen QSX15 CM2250 ECF | 4310661
Luchtinlaatrestrictie | Zie procedure 010-031 | PowerGen QSX15 CM2250 | 4310664
Luchtinlaatrestrictie | Zie procedure 010-031 | ISB6.7 CM2350 B101 | 2883567
Luchtinlaatrestrictie | Zie procedure 010-031 | ISL9 CM2350 L101 | 4310787
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX12 CM2350 X102 | 4310646
Luchtinlaatrestrictie | Zie procedure 010-031 | ISX15 CM2350 X101 | 4310641
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB4.5 CM2250 B131 | 4388774
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Zie procedure 010-033. | ISC8.3 en ISL9 CM2250 | 4022257
Turbocompressor | Zie procedure 010-033. | ISX CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | QSL9 CM2250 | 4022256
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 | 4022255
Turbocompressor | Zie procedure 010-033. | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Zie procedure 010-033. | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Zie procedure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressor | Zie procedure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressor | Zie procedure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressor | Zie procedure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB3.3 CM2250 EC | 2883647
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbocompressor, variabele doorstroming | Zie procedure 010-148 | QSB3.3 CM2250 B137 | 5411058
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2250 | 4022254
Uitlaatgasrestrictie | Zie procedure 011-009. | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX CM2250 GX CM2250 | 4022250
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasrestrictie | Zie procedure 011-009. | QSL9 CM2250 | 4022256
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 | 4022255
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 EC | 2883621
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB3.3 CM2250 EC | 2883647
Uitlaatgasrestrictie | Zie procedure 011-009. | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasrestrictie | Zie procedure 011-009. | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasrestrictie | Zie procedure 011-009. | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasrestrictie | Zie procedure 011-009 | ISL9 CM2350 L101 | 4310787
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX12 CM2350 X102 | 4310646
Uitlaatgasrestrictie | Zie procedure 011-009. | ISX15 CM2350 X101 | 4310641
Uitlaatgasrestrictie | Zie procedure 011-009 | QSB4.5 CM2250 B131 | 4388774
Uitlaatgasrestrictie | Zie procedure 011-009 | QSB3.3 CM2250 B137 | 5411058
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2250 | 4022254
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISC8.3 en ISL9 CM2250 | 4022257
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX CM2250 GX CM2250 | 4022250
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSL9 CM2250 | 4022256
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 | 4022255
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISL9 CM2350 L101 | 4310787
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX12 CM2350 X102 | 4310646
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | ISX15 CM2350 X101 | 4310641
Buis van uitlaatgasdruksensor | Zie procedure 011-027 | QSB4.5 CM2250 B131 | 4388774
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensor barometrische luchtdruk | Zie procedure 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Sensor barometrische luchtdruk | Zie procedure 019-004 | ISX15 CM2350 X101 | 4310641
Sensor barometrische luchtdruk | Zie procedure 019-004 | ISX12 CM2350 X102 | 4310646
Sensor barometrische luchtdruk | Zie procedure 019-004 | QSB3.3 CM2250 B137 | 5411058
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorregelmodule | Zie procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043 | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 ECF | 4310661
Motorkabelboom | Zie procedure 019-043. | PowerGen QSX15 CM2250 | 4310664
Motorkabelboom | Zie procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelboom | Zie procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2250 | 4022254
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISC8.3 en ISL9 CM2250 | 4022257
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 | 4310664
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISB6.7 CM2350 B101 | 2883567
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISL9 CM2350 L101 | 4310787
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 CM2350 X102 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2350 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 B131 | 4388774
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 B137 | 5411058
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2250 | 4022254
Uitlaatgasdruksensor | Zie procedure 019-376 | ISC8.3 en ISL9 CM2250 | 4022257
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX CM2250 GX CM2250 | 4022250
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Uitlaatgasdruksensor | Zie procedure 019-376 | QSL9 CM2250 | 4022256
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 | 4022255
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Uitlaatgasdruksensor | Zie procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Uitlaatgasdruksensor | Zie procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Uitlaatgasdruksensor | Zie procedure 019-376 | ISL9 CM2350 L101 | 4310787
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX12 CM2350 X102 | 4310646
Uitlaatgasdruksensor | Zie procedure 019-376 | ISX15 CM2350 X101 | 4310641
Uitlaatgasdruksensor | Zie procedure 019-376 | QSB4.5 CM2250 B131 | 4388774
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISB6.7 CM2250 | 4022254
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISC8.3 en ISL9 CM2250 | 4022257
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX CM2250 GX CM2250 | 4022250
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSL9 CM2250 | 4022256
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 | 4022255
Toerentalsensor turbocompressor | Zie procedure 019-390 | QSB6.7 CM2250 EC | 2883621
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Toerentalsensor turbocompressor | Zie procedure 019-390 | PowerGen QSX15 CM2250 | 4310664
Toerentalsensor turbocompressor | Zie procedure 019-390 | 155-tr-isb13 | 2883567
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISL9 CM2350 L101 | 4310787
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX12 CM2350 X102 | 4310646
Toerentalsensor turbocompressor | Zie procedure 019-390 | ISX15 CM2350 X101 | 4310641
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2250 | 4022254
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | PowerGen QSX15 CM2250 | 4310664
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | ISL9 CM2350 L101 | 4310787

Cautions and Warnings

LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Is storingscode 122, 123, 221, 222, 295, 595, 687, 691, 692 of 693 actief of meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de sensor voor de barometrische druk. |
 | STEP 2A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg [2 in Hg] afwijkt van de lokale barometrische druk?
STEP 3. | Controleer de uitlaatspruitstukdruksensor. |
 | STEP 3A. Controleer de uitlaatspruitstukdruksensor. | Is het uitlaatspruitstukdruksensorbuisje beschadigd, losgekoppeld of geblokkeerd?
 | STEP 3B. Controleer de druk van de uitlaatspruitstukdruksensor met een elektronisch servicegereedschap. | Valt de waarde van de uitlaatspruitstukdruksensor binnen de specificaties van aan sleutelschakelaar in stand AAN en motor uitgeschakeld?
 | STEP 3C. Controleer de druk van de uitlaatspruitstukdruksensor met een elektronisch servicegereedschap. | Is de druk veranderd?
STEP 4. | Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk. |
 | STEP 4A. Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een inlaatspruitstukdrukwaarde van ±77 mm Hg [0 ±3 in Hg] aan?
 | STEP 4C. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 4D. Controleer de circuitrespons. | Storingscode 122 actief?
 | STEP 4E. Controleer of de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk verstopt zijn. | Zit er op de punt van de sensor roet en koolaanslag?
STEP 5. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de circuitrespons. | Storingscode 123 actief?
 | STEP 5C. Controleer de circuitrespons. | Storingscode 122 actief?
STEP 6. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 6A. Controleer de laadluchtkoeler op lekkage. | Is er sprake van luchtlekkage?
 | STEP 6B. Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage. | Is er sprake van luchtlekkage?
 | STEP 6C. Inspecteer de turbocompressor en de waaierbladen. | Is er schade of slijtage aangetroffen op de turbocompressorbladen?
 | STEP 6D. Controleer de laadluchtkoeler op vernauwingen. | Controleer of het binnen de specificaties valt.
STEP 7. | Controleer de toerentalsensor van de turbocompressor. |
 | STEP 7A. Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor. | Verontreinigde of beschadigde pinnen?
 | STEP 7B. Meet de weerstand van de toerentalsensor van de turbocompressor. | Tussen de 600 en 1.600 ohm?
STEP 8. | Controleer op verstoppingen. |
 | STEP 8A. Controleer het uitlaatsysteem op vernauwing. | Valt de vernauwing binnen de specificaties?
 | STEP 8B. Controleer de inlaat op beperkingen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 9. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 9A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 9B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er andere storingscodes zijn.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 122, 123, 221, 222, 295, 595, 687, 691, 692 of 693 actief of meerdere keren als inactief geregistreerd?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de sensor voor de barometrische druk.

Guided Step 2A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk.

Gebruik de volgende procedure voor ISB6.7, ISC8.3 en ISL9-motoren. Zie procedure 019-466 in de tabel met verwante procedures. voor specificaties.

Gebruik de volgende procedure voor ISX12-, ISX11.9 en ISX15-motoren. Zie procedure 019-004 in de tabel met verwante procedures voor specificaties.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 51 mm Hg [2 in Hg] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Vervang de sensor voor de barometrische druk.

Zie procedure 019-004 in de tabel met verwante procedures.

Go to 3A

Go to 9A

Guided Step 3 - Controleer de uitlaatspruitstukdruksensor.

Guided Step 3A - Controleer de uitlaatspruitstukdruksensor.

Conditions

  • Zet het contactslot op OFF.

Action

Inspecteer het uitlaatspruitstukdruksensorbuisje.

  • Zorg dat beide uiteinden van het buisje stevig zijn bevestigd.
  • Inspecteer het buisje op lekkages of beschadigingen.
  • Inspecteer het buisje op verstoppingen.

Is het uitlaatspruitstukdruksensorbuisje beschadigd, losgekoppeld of geblokkeerd?
YES NO

Reinig of vervang het uitlaatspruitstukdruksensorbuisje.

  • Zie procedure 011-027 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 3B

Guided Step 3B - Controleer de uitlaatspruitstukdruksensor met een elektronisch servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact aan.
  • Motor uit.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de uitlaatspruitstukdruksensor met het INSITE™ elektronisch servicegereedschap.

  • Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de druksensor een foutieve waarde aangeeft. Zorg ervoor dat alle ventilatie- of vacuümuitrusting van de uitlaat is verwijderd voordat u de waarde van de uitlaatspruitstukdruksensor meet met INSITE™ elektronische servicegereedschap.
  • Zie procedure 019-376 in de tabel met verwante procedures.

Valt de waarde van de uitlaatspruitstukdruksensor binnen de specificaties van aan sleutelschakelaar in stand AAN en motor uitgeschakeld?

YES NO
No Repair

Vervang de uitlaatspruitstukdruksensor.

  • Zie procedure 019-376 in de tabel met verwante procedures.

Go to 3C

Go to 9A

Guided Step 3C - Controleer de uitlaatspruitstukdruksensor met een elektronisch servicegereedschap.

Conditions

  • Verbind alle onderdelen.
  • Contact aan.
  • Laat de motor draaien.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer of de waarde is gewijzigd.

  • Controleer de uitlaatspruitstukdruksensor met het INSITE™ elektronisch servicegereedschap.
  • Voer een snelle acceleratietest uit.

Is de druk veranderd?
YES NO
No Repair

Vervang de uitlaatspruitstukdruksensor.

  • Zie procedure 019-376 in de tabel met verwante procedures.

Go to 4A

Go to 9A

Guided Step 4 - Controleer de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk.

Guided Step 4A - Inspecteer de sensor voor de druk/temperatuur van het inlaatspruitstuk en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer de connector van de druk-/temperatuursensor van het inlaatspruitstuk en de connector van de motorkabelboom op het volgende:

  • Losse connector.
  • Aangetaste pinnen
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de druk-/temperatuursensor of de kabelboom.

  • Reinig de connector en pinnen.
  • Vervang het beschadigde stuk van de kabelboom of de beschadigde sensor. Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.
  • Zie procedure 019-043 in de tabel met verwante procedures..
  • Zie procedure 019-159 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 4B

Guided Step 4B - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Zet de motor AF.

Action

Zet het contact aan en controleer zonder dat de motor loopt of de druk in het inlaatspruitstuk overeenkomt met ongeveer 0 ±77 mm-Hg [0 ±3 inch-Hg].

  • Start de gegevenscontrole/-registratie van het elektronische servicegereedschap INSITE™ en controleer de meetwaarde voor de inlaatspruitstukdruk.

Geeft het INSITE™ elektronisch servicegereedschap een inlaatspruitstukdrukwaarde van ongeveer 0 ±77 mm-Hg [0 ±3 in-Hg] aan?
YES | NO
No Repair | No Repair

Go to 6A

Go to 4C

Guided Step 4C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 123 actief?
YES | NO
No Repair | No Repair

Go to 4D

Go to 5A

Guided Step 4D - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de druk-/temperatuursensor van het inlaatspruitstuk los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de kabelboomconnector van de druk-/temperatuursensor voor het inlaatspruitstuk een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het spruitstuk.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 122 actief?
YES | NO
No Repair | No Repair

Go to 4E

Go to 5A

Guided Step 4E - Controleer of de sensor en het circuit voor de druk/temperatuur van het inlaatspruitstuk verstopt zijn.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Verwijder de druk-/temperatuursensor van het inlaatspruitstuk. Inspecteer de punt van de sensor op roet en koolaanslag.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Zit er op de punt van de sensor roet en koolaanslag?
YES NO

Als u verstoppingen vindt, gebruikt u perslucht om het roet of de koolaanslag te verwijderen.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Er is vastgesteld dat de druk-/temperatuursensor van het inlaatspruitstuk binnen het toegestane bereik is blijven hangen.

Vervang de druk-/temperatuursensor van het inlaatspruitstuk.

  • Zie procedure 019-159 in de tabel met verwante procedures.

Go to 9A

Go to 9A

Guided Step 5 - Controleer de ECM en de motorkabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de EBM en de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom. Repareer de beschadigde pennen.

Repareer of vervang de motorkabelboom, of vervang de ECM, afhankelijk van welk onderdeel de pennen zijn beschadigd.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 5B

Guided Step 5B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 123 actief?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 5C

Go to 9A

Guided Step 5C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5 volt voedingspin en de signaalpin voor de druk in het inlaatspruitstuk.

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 122 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

  • Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 9A

Go to 9A

Guided Step 6 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 6A - Controleer de laadluchtkoeler op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer de laadluchtkoeler en aansluitingen op lekkage.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel. Zie procedure 010-027 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 6B

Guided Step 6B - Controleer de inlaat en aansluitingen van het inlaatspruitstuk op lekkage.

Conditions

  • Laat de motor draaien.

Action

Controleer op luchtlekken in de aansluitingen en slangen tussen de turbocompressor en de inlaat van het inlaatspruitstuk.

  • Zie procedure 010-024 in de tabel met verwante procedures.

Is er sprake van luchtlekkage?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 9A

Go to 6C

Guided Step 6C - Inspecteer de turbocompressor en de waaierbladen.

Conditions

  • Zet de motor AF.
  • Contact ingeschakeld.
  • Verwijder de inlaat- en uitlaataansluitingen van de turbocompressor.

Action

Inspecteer de turbocompressor en de waaierbladen op beschadigingen of slijtage.

  • Zie procedure 010-033 in de tabel met verwante procedures.
  • Voor de QSB3.3-motoren: Zie procedure 010-148 in de tabel met verwante procedures.

Is er schade of slijtage aangetroffen op de turbocompressorbladen?
YES NO

Zie procedure 010-033 in de tabel met verwante procedures.

Voor de QSB3.3-motoren: Zie procedure 010-148 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 6D

Guided Step 6D - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

Zie procedure 010-027 in de tabel met verwante procedures.

Valt de differentiaaldruk in de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 7A

Go to 9A

Guided Step 7 - Controleer de toerentalsensor van de turbocompressor.

Guided Step 7A - Controleer de connector tussen de motorkabelboom en de toerentalsensor van de turbocompressor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de toerentalsensor van de turbocompressor.

Action

Voer deze stap alleen uit als de motor is voorzien van een dergelijke sensor. Controleer dit door de turbocompressor te bekijken of door het bedradingsschema van de motor te raadplegen. Als deze sensor niet aanwezig is, gaat u verder met stap 7.

Controleer de connector van de toerentalsensor van de turbocompressor, de connector van de motorkabelboom en de pigtail-kabelboom van de toerentalsensor van de turbocompressor op de volgende punten:

  • Losse connector.
  • Aangetaste pennen.
  • Verbogen of kapotte pennen.
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen.
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd.
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de motorkabelboom.

Repareer de beschadigde pennen. Repareer of vervang de motorkabelboom.

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 9A

Go to 7B

Guided Step 7B - Meet de weerstand van de toerentalsensor van de turbocompressor.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de toerentalsensor van de turbocompressor los van de motorkabelboom.

Action

Controleer de weerstand van de toerentalsensor van de turbocompressor.

  • Gebruik een multimeter om in de sensor de weerstand te meten tussen de pluspin (+) en de minpin (-).

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Tussen de 600 en 1.600 ohm?
YES NO
No Repair

De toerentalsensor van de turbocompressor is beschadigd.

Vervang de toerentalsensor van de turbocompressor. Zie procedure 019-390 in de tabel met verwante procedures.

Go to 8A

Go to 9A

Guided Step 8 - Controleer op verstoppingen.

Guided Step 8A - Controleer het uitlaatsysteem op vernauwing.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer het uitlaatsysteem op vernauwing.

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO
No Repair

Repareer of vervang de onderdelen met vernauwingen.

Go to 8B

Go to 9A

Guided Step 8B - Controleer de inlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de luchtinlaatrestrictie.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing.

Go to 9A

Go to 9A

Guided Step 9 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 9A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 9B

Go to 9B

Guided Step 9B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 11-MAY-2016


Storingscode 3138 - Uitlaatdruk motoruitlaatgasrecirculatie - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
EGR-luchtmassameter | Zie procedure 011-066 | ISX CM2250 GX CM2250 | 4022250
EGR-luchtmassameter | Zie procedure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
EGR-luchtmassameter | Zie procedure 011-066 | QSX15 CM2250 ECF | 2883557
EGR-luchtmassameter | Zie procedure 011-066 | QSX11.9 CM2250 ECF | 2883561
EGR-luchtmassameter | Zie procedure 011-066 | ISX12 CM2350 X102 | 4310646
EGR-luchtmassameter | Zie procedure 011-066 | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043 | ISX CM2250 GX CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043 | ISX15 CM2350 X101 | 4310641
Orificedruksensor EGR | Zie procedure 019-461 | ISX CM2250 GX CM2250 | 4022250
Orificedruksensor EGR | Zie procedure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Orificedruksensor EGR | Zie procedure 019-461 | QSX15 CM2250 ECF | 2883557
Orificedruksensor EGR | Zie procedure 019-461 | QSX11.9 CM2250 ECF | 2883561
Orificedruksensor EGR | Zie procedure 019-461 | ISX12 CM2350 X102 | 4310646
Orificedruksensor EGR | Zie procedure 019-461 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 3136 en 3137 zijn vastgelegd. | Storingscode 3136 of 3137 actief?
STEP 2. | Controleer de druksensor van de uitlaatgasrecirculatieopening en de kring ervan. |
 | STEP 2A. Inspecteer de opening en de connectorpennen van de EGR-druksensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3137 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3136 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3137 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3136 actief?
STEP 4. | Controleer de EGR-luchtmassameter. |
 | STEP 4A. Controleer de EGR-luchtmassameter. | Zit er een verstopping in de EGR-luchtmassameter van de uitlaatgasrecirculatie of is deze beschadigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 3136 en 3137 zijn vastgelegd.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 of 3137 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de opening en het circuit van de EGR-druksensor.

Guided Step 2A - Inspecteer de opening en de connectorpennen van de EGR-druksensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de druksensor voor de EGR-opening op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie voor algemene inspectiemethoden Connector en pin van component, procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Maak de druksensor los van de motorkabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Breng bij de kabelboomconnector van de EGR-uitlaatdruksensor een verbindingsdraad aan tussen de 5-volt voedingspin en de signaalpin van de EGR-uitlaatdruksensor op de EGR-uitlaatdruksensorconnector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 actief?
YES NO

Er is een 'binnen werkbereik'-storing waargenomen van de EGR-uitlaatdruksensor.

Vervang de druksensor voor de EGR-opening.

Zie procedure 019-461 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie voor algemene inspectiemethoden Connector en pin van component, procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3137 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit bij de ECM-connector een verbindingsdraad aan tussen de 5-volt voedingspin van de EGR-uitlaatdruksensor en de signaalpin voor de EGR-uitlaatdruksensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3136 actief?
YES NO

Er is een hoge weerstand of kortsluiting geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de luchtmassameter van de uitlaatgasrecirculatie.

Guided Step 4A - Controleer de luchtmassameter van de uitlaatgasrecirculatie.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de luchtmassameter van de uitlaatgasrecirculatie. Zie procedure 011-066 in de tabel met verwante procedures.

Action

Controleer de luchtmassameter van de uitlaatgasrecirculatie.

  • Inspecteer de binnenkant van de meter. Als de buis verstopt zit, gebruikt u perslucht om het vuil of het roet te verwijderen.
  • Controleer de meter op scheurtjes and schroefdraadbeschadiging. Vervang de meter als er sprake is van barsten of beschadigingen.
  • Zie procedure 011-066 in de tabel met verwante procedures.

Zit er een verstopping in de luchtmassameter van de uitlaatgasrecirculatie of is deze beschadigd?
YES NO

Maak de luchtmassameter van de uitlaatgasrecirculatie schoon of vervang hem.

Zie procedure 011-066 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder "Systeem-ID en gegevensplaatje in functies en parameters".

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 19-SEPTEMBER-2012


Storingscode 3245 - Systeem dieseldeeltjesfilter van de nabehandeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te beperken, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM gaat vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Controleer op overslag bij de verstuivers. | Is er overslag bij de motor waargenomen?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem. | Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofverstuiver nabehandeling?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die zijn gerelateerd aan de temperatuursensoren voor nabehandeling.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn de storingscodes 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 of 3322 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Controleer op overslag bij de verstuivers.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de test met uitschakeling van cilinder uit te voeren.

Is er overslag bij de motor waargenomen?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de beschadigde verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang de verstuiver, zo nodig. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Relevant storingzoekschema

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Gebruik de volgende procedure om informatie te verkrijgen over de lekkagetest brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-054 in de tabel met verwante procedures.
  • (Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de verstuiver van het nabehandelingssysteem op brandstoflekkage.

  • Verricht met het INSITE™ elektronische servicegereedschap de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem.
  • Zie procedure 011-054 in de tabel met verwante procedures.

Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofverstuiver nabehandeling?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5 - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 3251 - Inlaattemperatuur dieseloxidatiekatalysator van de nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISB6.7 CM2250 | 4022254
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISC8.3 en ISL9 CM2250 | 4022257
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX CM2250 GX CM2250 | 4022250
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | ISX12/ISX11.9 CM2250 | 4022250
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSX11.9 CM2250 ECF | 2883561
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | QSX15 CM2250 ECF | 2883557
Luchtlekkage, luchtinlaat- en uitlaatsystemen | Zie procedure 010-024. | PowerGen QSX15 CM2250 ECF | 4310661
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISX CM2250/GX CM2250 | 4022250
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3313, 3314 of 3315 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
STEP 2. | Controleer het inlaatluchtsysteem. |
 | STEP 2A. Controleer het inlaatluchtsysteem op lekkage. | Heeft u een luchtlek gevonden?
STEP 3. | Controleer het brandstofsysteem. |
 | STEP 3A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 4. | Controleer de turbocompressoruitlaat. |
 | STEP 4A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 5. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 5A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. | Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofafsluitklep nabehandeling?
STEP 6. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3313, 3314 of 3315 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting van de SIGNAAL-pen van de betreffende temperatuursensor naar alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene technieken om weerstand te meten. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer het inlaatluchtsysteem.

Guided Step 2A - Controleer het inlaatluchtsysteem op lekkage.

Conditions

  • Start de motor en laat deze op een hoog stationair toerental draaien.

Action

Controleer slangen, leidingen en klemmen op lekkage.

  • Zie procedure 010-024 in de tabel met verwante procedures.

Heeft u een luchtlek gevonden?
YES NO

Repareer of vervang alle beschadigde onderdelen. Zie procedure 010-024 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer het brandstofsysteem.

Guided Step 3A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Voer de Brandstofverstuiverprestatietest uit met het INSITE™ elektronische servicegereedschap. Zie procedure 14-014 in deel 14, in de tabel met verwante procedures.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Vervang de defecte verstuiver(s). Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema

Go to 4A

Guided Step 4 - Controleer de turbocompressoruitlaat.

Guided Step 4A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

  • Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 5A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

(Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 014-013 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-036 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3253 - Inlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026 | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Werkingstest motorrem | Zie procedure 014-019 | ISC8.3 en ISL9 CM2250 | 4022257
Werkingstest motorrem | Zie procedure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Voer de Verstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. | Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofafsluitklep nabehandeling?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorremmen correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Voer de "Verstuiverprestatietest" uit met het INSITE™ elektronische servicegereedschap. Zie procedure 014-014 in de tabel met verwante procedures.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang het defecte onderdeel dat wordt aangegeven in procedure 014-014 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-014 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

(Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 014-013 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-036 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor draaien tot deze op bedrijfstemperatuur is.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werken de motorremmen correct?
YES NO
No Repair

Repareer of vervang het defecte onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 3254 - Inlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026 | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISX CM2250/GX CM2250 | 4022250
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Werkingstest motorrem | Zie procedure 014-019 | ISC8.3 en ISL9 CM2250 | 4022257
Werkingstest motorrem | Zie procedure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Dynamic Engine System Analysis (DESA) | Zie procedure 014-020 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. | Lekt er brandstof uit de brandstofverstuiver van het nabehandelingssysteem tijdens de test Lekkage brandstofafsluitklep nabehandeling?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseloxidatiekatalysator (DOC) nabehandeling op roetophoping. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorremmen correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer wanneer er geen storingscodes zijn, de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

Voer de "Verstuiverprestatietest" uit met het INSITE™ elektronische servicegereedschap. Zie procedure 014-014 in de tabel met verwante procedures..

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang de defecte verstuiver(s). Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping.

Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor draaien tot deze op bedrijfstemperatuur is.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werkt de motorrem correct?
YES NO
No Repair

Repareer of vervang het defecte onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-JUNE-2016


STORINGSCODE 3255 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Werkingstest motorrem | Zie procedure 014-019 | ISC8.3 en ISL9 CM2250 | 4022257
Werkingstest motorrem | Zie procedure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3321, 3319 of 3322 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem. | Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorremmen correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3321, 3319 of 3322 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 2A

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren uitlaatgastemperatuursensoren van het nabehandelingssysteem variëren met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

Voer de Brandstofverstuiverprestatietest uit met het INSITE™ elektronische servicegereedschap. Zie procedure 14-014 in deel 14.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang het defecte onderdeel dat wordt aangegeven in procedure 014-014 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 14-014 in deel 14.

No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • (Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 014-013 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-036 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Reinig de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor draaien tot deze op bedrijfstemperatuur is.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werken de motorremmen correct?
YES NO
No Repair

Repareer of vervang het defecte onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 3256 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Verstuiver | Zie procedure 006-026. | ISB6.7 CM2250 | 4022254
Verstuiver | Zie procedure 006-026. | ISC8.3 en ISL9 CM2250 | 4022257
Verstuiver | Zie procedure 006-026. | ISX CM2250 GX CM2250 | 4022250
Verstuiver | Zie procedure 006-026. | ISX12/ISX11.9 CM2250 | 2883445
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSB6.7 CM2250 | 4022255
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | QSX15 CM2250 ECF | 2883557
Nabehandelingsbrandstofverstuiver | Zie procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Werkingstest motorrem | Zie procedure 014-019 | ISC8.3 en ISL9 CM2250 | 4022257
Werkingstest motorrem | Zie procedure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3321, 3319 of 3322 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem. | Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseloxidatiekatalysator (DOC) nabehandeling op roetophoping. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorremmen correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3321, 3319 of 3322 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met een elektronisch servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze op een laag stationair toerental draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

Voer de "Verstuiverprestatietest" uit met het INSITE™ elektronische servicegereedschap. Zie procedure 014-014 in deel 14.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang het defecte onderdeel dat wordt aangegeven in procedure 014-014 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

(Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 014-013 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 011-036 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 5A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwand.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwand van de DOC van de nabehandeling op barsten. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor draaien tot deze op bedrijfstemperatuur is.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werken de motorremmen correct?
YES NO
No Repair

Repareer of vervang het defecte onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 3311 - Inlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Verstuiverprestatietest | Zie procedure 014-014 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. | Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseloxidatiekatalysator nabehandeling op roetophoping. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Inspecteer de dieseloxidatiekatalysator nabehandeling op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorremmen correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1963, 1925, 3316, 3317 of 3318 actief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de uitlaatgastemperatuursensors van de nabehandeling te controleren, dit terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom.

  • Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft.

  • Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Voer de "Verstuiverprestatietest" uit met het INSITE™ elektronische servicegereedschap. Zie procedure 014-014 in de tabel met verwante procedures.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Repareer het aangegeven defecte onderdeel. Zie procedure 014-014 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade.

  • Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Zie de OEM-onderhoudsinformatie.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade.

  • Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

(Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de verstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit.

Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade.

  • Zie procedure 011-036 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de dieseloxidatiekatalysator van de nabehandeling.

Guided Step 5A - Controleer de dieseloxidatiekatalysator nabehandeling op roetophoping.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Reinig de dieseloxidatiekatalysator nabehandeling.

  • Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Inspecteer de dieseloxidatiekatalysator nabehandeling op barsten in de celwand.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de dieseloxidatiekatalysator nabehandeling.

  • Controleer op barsten in de celwand van de dieseloxidatiekatalysator nabehandeling.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de dieseloxidatiekatalysator nabehandeling.

  • Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor stationair draaien op bedrijfstemperatuur.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werken de motorremmen correct?
YES NO
No Repair

Repareer of vervang het onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3312 - Uitlaattemperatuur dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISB6.7 CM2250 | 4022254
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISC8.3 en ISL9 CM2250 | 4022257
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX CM2250 GX CM2250 | 4022250
SCR-katalysator nabehandeling | Zie procedure 011-036. | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX CM2250 GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX CM2250 GX CM2250 | 4022250
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | QSX15 CM2250 ECF | 2883557
Brandstofverstuiverstroming nabehandeling | Zie procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | ISB6.7 CM2250 | 4022254
Nabehandeling testen | Zie procedure 014-013 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandeling testen | Zie procedure 014-013 | ISX CM2250 GX CM2250 | 4022250
Nabehandeling testen | Zie procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandeling testen | Zie procedure 014-013 | QSL9 CM2250 | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Brandstofverstuiverprestatietest | Zie procedure 014-014 | ISX CM2250 GX CM2250 | 4022250
Werkingstest motorrem | Zie procedure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Werkingstest motorrem | Zie procedure 014-019 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer het nabehandelingssysteem. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 1925, 1963, 3319, 3321 of 3322 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
STEP 2. | Controleer het brandstofsysteem. |
 | STEP 2A. Voer de Brandstofverstuiverprestatietest uit. | Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig. |
 | STEP 4A. Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem. | Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Controleer de dieseloxidatiekatalysator nabehandeling op roetophoping. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 5B. Inspecteer de dieseloxidatiekatalysator nabehandeling op barsten in de celwand. | Zijn er barsten in de celwanden aangetroffen?
STEP 6. | Controleer de werking van de motorrem. |
 | STEP 6A. Controleer of de motorrem correct werken. | Werken de motorremmen correct?
STEP 7. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer het nabehandelingssysteem.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1925, 1963, 3319, 3321 of 3322 actief?
YES | NO
No Repair | No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze meer dan 10 minuut stationair draaien.

Action

Controleer de uitlaatgastemperatuursensors van de nabehandeling met INSITE™ elektronische servicegereedschap terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensors van het nabehandelingssysteem met meer dan 24°C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2A

Guided Step 2 - Controleer het brandstofsysteem.

Guided Step 2A - Voer de Brandstofverstuiverprestatietest uit.

Conditions

  • Zet het contactslot op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor laag stationair draaien.

Action

Ga na of er een cilinderoverslag waarneembaar is wanneer de motor op laag stationair toerental draait.

  • Voer de "Verstuiverprestatietest" uit met het INSITE™ elektronische servicegereedschap. Zie procedure 014-014 in de tabel met verwante procedures.

Stelt de Brandstofverstuiverprestatietest defecte verstuiver(s) vast?
YES NO

Bepaal de oorzaak van de overslag. Isoleer de defecte verstuiver met de Test cilinderuitschakeling van het INSITE™ elektronische servicegereedschap.

Vervang het defecte onderdeel. Zie procedure 014-014 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Ga naar de toepasselijke symptoomschema voor storingzoeken.

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie en brandstof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Zie de OEM-onderhoudsinformatie.

Action

Inspecteer de turbocompressoruitlaatopening op vochtaanwijzingen.

  • Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie of brandstof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof of motorolie vanuit de motor in het nabehandelingssysteem terecht komt.

Repareer of vervang alle componenten die verontreiniging van de motorolie of diesel veroorzaakten.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4A

Guided Step 4 - Controleer de brandstofverstuiver van het nabehandelingssysteem, indien aanwezig.

Guided Step 4A - Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

(Als de motor geen brandstofverstuiver in het nabehandelingssysteem heeft, gaat u verder met stap 5A.)

Action

Controleer de werking van de brandstofverstuiver van het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronische servicegereedschap om de deactiveringstest voor de nabehandelingsbrandstofafsluitklep en -verstuiver uit te voeren.
  • Voer de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem uit. Zie procedure 011-054 in de tabel met verwante procedures.

Heeft u lekkende brandstof gevonden tijdens de lekkagetest voor de brandstofverstuiver van het nabehandelingssysteem?
YES NO

Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-042 in de tabel met verwante procedures.

Inspecteer het nabehandelingssysteem op mogelijke schade. Zie procedure 014-013 in de tabel met verwante procedures.

Voer een snelle acceleratietest uit om te controleren of er zwarte rook uit de uitlaatpijp komt. Laat de motor stationair draaien en verhoog het gas vervolgens tot 100 procent. Voer deze test zo nodig meerdere keren uit. Controleer op zichtbare zwarte rook.

Als er zwarte rook aanwezig is, inspecteer dan het nabehandelingssysteem op eventuele schade. Zie procedure 014-013 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Inspecteer de dieseloxidatiekatalysator van de nabehandeling.

Guided Step 5A - Controleer de dieseloxidatiekatalysator nabehandeling op roetophoping.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de dieseloxidatiekatalysator nabehandeling.

  • Controleer het inlaatvlak van de dieseloxidatiekatalysator nabehandeling op roetophoping en/of verstopping. Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Reinig de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 5B

Go to 5B

Guided Step 5B - Inspecteer de dieseloxidatiekatalysator nabehandeling op barsten in de celwand.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de dieseloxidatiekatalysator nabehandeling.

  • Controleer op barsten in de celwand van de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de werking van de motorrem.

Guided Step 6A - Controleer of de motorremmen correct werken.

Conditions

  • Laat de motor stationair draaien op bedrijfstemperatuur.

Action

Voer de Werkingstest motorrem uit.

  • Zie procedure 014-019 in de tabel met verwante procedures.

Werken de motorremmen correct?
YES NO
No Repair

Repareer of vervang het onderdeel dat wordt aangegeven door de Werkingstest motorrem. Zie procedure 014-019 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-SEPTEMBER-2015


STORINGSCODE 3313 - Circuit temperatuursensor inlaat dieseloxidatiekatalysator van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron.

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3313 inactief?
STEP 2. | Controleer de sensor en het circuit van de inlaattemperatuur van de nabehandelingsdieseloxidatiekatalysator (DOC). |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3314 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3313 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Groter dan 100K ohm?
STEP 4. | Controleer de interfacekabelboom van de nabehandeling, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3313 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3313 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de inlaattemperatuur van de dieseloxidatiekatalysator.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.

Action

Inspecteer de interfacemodule en connectorpennen van de DOC-inlaattemperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3314 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaattemperatuursensor van de dieseloxidatiekatalysator aan op de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

–

Storingscode 3313 actief?
YES NO

Vervang de DOC-inlaattemperatuursensor van de nabehandeling. Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de interfacekabelboom van de nabehandeling, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden. Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de interfacekabelboom van de nabehandeling, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling. Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de interfacekabelboom van de nabehandeling, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling. Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de interfacekabelboom van de nabehandeling, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden. Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom. Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom. Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaattemperatuursensor van de dieseloxidatiekatalysator in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL-pen van de sensor voor de uitlaattemperatuur van het DOC van de nabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3314 - Circuit temperatuursensor inlaat dieseloxidatiekatalysator van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX15 CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3314 inactief?
STEP 2. | Controleer de sensor en het circuit van de inlaattemperatuur dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3313 actief en storingscode 3314 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3314 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 5B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 5C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3314 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3314 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de inlaattemperatuur van de dieseloxidatiekatalysator.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.

Action

Inspecteer de interfacemodule en connectorpinnen van de DOC-inlaattemperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer respons van betreffende circuit.

  • Breng bij de inlaattemperatuurconnector van de interfacemodule van de dieseloxidatiekatalysator een overbruggingskabel aan tussen de SIGNAAL-pen en de RETOUR-pen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313 actief en storingscode 3314 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaattemperatuursensor van de dieseloxidatiekatalysator aan op de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3314 actief?
YES NO

Er is vastgesteld dat de inlaattemperatuursensor van de dieseloxidatiekatalysator beschadigd is.

Vervang de DOC-inlaattemperatuursensor van de nabehandeling.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de interfacekabelboom van de nabehandeling, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de RETOUR-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5B-1

Go to 6A

Guided Step 5B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de SIGNAAL-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van de dieseloxidatiekatalysator van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaattemperatuursensor van de dieseloxidatiekatalysator in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3314 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 1A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 09-SEPTEMBER-2013


STORINGSCODE 3315 - Inlaattemperatuur dieseloxidatiekatalysator van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISB6.7 CM2250 | 4022254
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISC8.3 en ISL9 CM2250 | 4022257
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX15 CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | GX CM2250 | 4022250
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX15 CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3313 of 3314 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
STEP 2. | Controleer de sensor en het circuit van de inlaattemperatuur van de nabehandelingsdieseloxidatiekatalysator (DOC). |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3314 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3313 actief?
STEP 3. | Controleer de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF). |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 5A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 5D. Controleer of er een open kring is in de OEM-kabelboom | Minder dan 10 ohm?
 | STEP 5D-1. Controleer of er een open kring is in de OEM-kabelboom |
STEP 6. | Inspecteer de nabehandelingsdieseloxydatiekatalysator. |
 | STEP 6A. Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet. | Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
 | STEP 6B. Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden. | Zijn er barsten in de celwanden aangetroffen?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313 of 3314 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3313 of 3314

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de uitlaatgastemperatuursensors van de nabehandeling te controleren, dit terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit van de inlaattemperatuur van de nabehandelingsdieseloxidatiekatalysator (DOC).

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DOC-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.

Action

Inspecteer de interfacemodule en connectorpinnen van de DOC-inlaattemperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3314 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de respons van het circuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling van de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer respons van betreffende circuit.

  • Sluit bij de DOC-inlaattemperatuurconnector van de interfacemodule van de nabehandeling een overbruggingskabel aan tussen de signaalpin en de retourpin van de DOC-inlaattemperatuur van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3313 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de DOC-inlaattemperatuursensor van de nabehandeling.

  • Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 3A

Guided Step 3 - Controleer de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter (DPF).

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule van de DPF-temperatuursensor van de nabehandeling als de pinnen niet kunnen worden schoongemaakt.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 7A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de inlaattemperatuursensor voor de dieseloxidatiekatalysator van de nabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de temperatuursensor van de DOC-inlaat in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 7A

Guided Step 5D - Controleer op een open kring in de motorkabelboom of de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de inlaattemperatuursensor voor de dieseloxidatiekatalysator van de nabehandeling in de ECM-connector in de OEM-kabelboom en de retourpin in de connector van de inlaattemperatuursensor voor de dieseloxidatiekatalysator van de nabehandeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in de retourkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D-1

Go to 6A

Guided Step 5D-1 - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de inlaattemperatuursensor voor de dieseloxidatiekatalysator van de nabehandeling in de ECM-connector in de OEM-kabelboom en de signaalpin in de connector van de inlaattemperatuursensor voor de dieseloxidatiekatalysator van de nabehandeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in de signaalkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 6A

Go to 7A

Guided Step 6 - Inspecteer de nabehandelingsdieseloxydatiekatalysator.

Guided Step 6A - Controleer de dieseluitlaatvloeistof (DOC) van het nabehandelingssysteem op ophoping van roet.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de katalysator van het nabehandelingssysteem.

  • Controleer de inlaatzijde van de dieseloxidatiekatalysator van de nabehandeling op roetophoping.

Zie procedure 011-049 in de tabel met verwante procedures.

Is meer dan 50 procent van de cellen op het inlaatvlak volledig geblokkeerd door roet?
YES NO

Maak de DOC van het nabehandelingssysteem schoon.

  • Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6B

Guided Step 6B - Controleer de nabehandelingsdieseloxidatiekatalysator op barsten in de celwanden.

Conditions

  • Verwijder de DOC van het nabehandelingssysteem.

Action

Inspecteer de nabehandelingsdieseloxydatiekatalysator.

  • Controleer de celwanden van de dieseloxidatiekatalysator van de nabehandeling op barsten.

Zie procedure 011-049 in de tabel met verwante procedures.

Zijn er barsten in de celwanden aangetroffen?
YES NO

Vervang de DOC van het nabehandelingssysteem.

  • Zie procedure 011-049 in de tabel met verwante procedures.

Er is geconstateerd dat een sensor beschadigd is.

Vervang de DOC-inlaattemperatuursensor van de nabehandeling.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3316 Circuit temperatuursensor inlaat dieseldeeltjesfilter van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3316 inactief?
STEP 2. | Controleer de sensor en de kring voor de temperatuur van de inlaatgassen van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3317 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3316 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de interfacekabelboom van de nabehandeling, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3316 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3316 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de temperatuur van de inlaatgassen van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de interfacemodule en connectorpennen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3317 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter aan op de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3316 actief?
YES NO

Vervang de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule van de DPF-temperatuursensor van de nabehandeling als de pinnen niet kunnen worden schoongemaakt.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3316 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 1A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 29-JUNE-2012


STORINGSCODE 3317 - Circuit temperatuursensor inlaat dieseldeeltjesfilter van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3317 inactief?
STEP 2. | Controleer de sensor en de kring voor de temperatuur van de inlaatgassen van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3316 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3317 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 5B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 5C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3317 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3317 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de temperatuur van de inlaatgassen van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de interfacemodule en connectorpinnen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer respons van betreffende circuit.

  • Sluit bij de inlaattemperatuurconnector van de interfacemodule van het nabehandelingsdieseldeeltjesfilter een overbruggingskabel aan tussen de SIGNAAL-pen en de RETOUR-pen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3316 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter aan op de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3317 actief?
YES NO

Er is vastgesteld dat de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter beschadigd is.

Vervang de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de RETOUR-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5B-1

Go to 6A

Guided Step 5B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling en de SIGNAAL-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3317 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 1A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 29-JUNE-2012


STORINGSCODE 3318 - Inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3316 of 3317 actief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
STEP 2. | Controleer de sensor en het circuit van de inlaattemperatuur van het dieseldeeltjesfilter (DPF) van de nabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3317 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3316 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 5A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 5D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 5D-1. Controleer of er een open circuit is in de OEM-kabelboom. |
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3316 of 3317 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3316 of 3317

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de uitlaatgastemperatuursensors van de nabehandeling te controleren, dit terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 2A

Guided Step 2 - Controleer de sensor en het circuit van de inlaattemperatuur van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de temperatuur van de DPF-inlaat.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de interfacemodule en connectorpinnen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3317 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer respons van betreffende circuit.

  • Sluit bij de inlaattemperatuurconnector van de interfacemodule van het nabehandelingsdieseldeeltjesfilter een overbruggingskabel aan tussen de signaalpin en de retourpin van de inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3316 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter.

  • Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator (DOC), de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule van de DPF-temperatuursensor van de nabehandeling als de pinnen niet kunnen worden schoongemaakt.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de kabelboom van de interfacemodule van het nabehandelingssysteem wanneer de pennen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de inlaattemperatuur van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de RETOUR-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in de retourkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D-1

Go to 6A

Guided Step 5D-1 - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector op de OEM-kabelboom van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling en de SIGNAAL-pen van de connector van de OEM-kabelboom van de inlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een onderbreking geconstateerd in de signaalkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3319 - Kring uitlaattemperatuursensor van het dieseldeeltjesfilter (DPF) van de nabehandeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3319 inactief?
STEP 2. | Controleer de sensor en de kring voor de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3321 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3319 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Groter dan 100K ohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 5B-1. Controleer of er een open circuit is in de OEM-kabelboom. |
 | STEP 5C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3319 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.

Action

Inspecteer de interfacemodule en connectorpennen van de uitlaattemperatuursensor van het DPF van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer respons van betreffende circuit.

  • Sluit bij de uitlaattemperatuurconnector van de interfacemodule van het nabehandelingsdieseldeeltjesfilter een overbruggingskabel aan tussen de SIGNAAL-pen en de RETOUR-pen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3321 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verbindt de uitlaattemperatuursensor van het DPF van de nabehandeling met de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 actief?
YES NO

Er is vastgesteld dat de temperatuursensor van het dieseldeeltjesfilter van de nabehandeling beschadigd is.

Vervang de sensor voor de uitlaattemperatuur van het DPF van de nabehandeling.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de temperatuursensor van de DOC-inlaat van de nabehandeling, de temperatuursensor van de DPF-inlaat van de nabehandeling, de temperatuursensor DPF-uitlaat van de nabehandeling en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de interfacekabelboom van de nabehandeling, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-connector voor de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling in de OEM-kabelboom en de RETOUR-pen van de connector voor de uitlaattemperatuursensor van de nabehandeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5B-1

Go to 6A

Guided Step 5B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector op de OEM-kabelboom van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling en de SIGNAAL-pen van de connector van de OEM-kabelboom van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpennen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 1A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3321 - Circuit uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Elektronische regelmodule (ECM) | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISB6.7 CM2250 | 4022254
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISC8.3 en ISL9 CM2250 | 4022257
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX CM2250 GX CM2250 | 4022250
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Nabehandelingsgastemperatuursensor | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 3321 inactief?
 | STEP 1B. Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem. | Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
STEP 2. | Controleer de sensor en het circuit van de uitlaattemperatuur van het dieseldeeltjesfilter (DPF) van de nabehandeling. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3319 actief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3321 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 5A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3321 inactief?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3321 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in deel 19.

Go to 1B

Guided Step 1B - Controleer de uitlaatgastemperatuursensors van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Laat de motor langer dan 10 minuten stationair draaien.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om de uitlaatgastemperatuursensors van de nabehandeling te controleren, dit terwijl de motor stationair draait.

  • Laat de motor gedurende 10 minuten stationair draaien om de uitlaatgastemperaturen in het nabehandelingssysteem te laten stabiliseren.
  • Raadpleeg het toepasselijke storingzoekschema als er storingscodes optreden.
  • Noteer in geval van eventuele storingscodes de waarden van de drie uitlaatgastemperatuursensors van het nabehandelingssysteem.

Variëren een of meer uitlaatgastemperatuursensoren van het nabehandelingssysteem met meer dan 24 °C of 43°F?
YES NO

Controleer op kortsluiting tussen de SIGNAAL-pen van de temperatuursensor en alle andere pennen in de kabelboom. Zie procedure 019-360 in deel 19.

Als er geen kortsluiting wordt aangetroffen, vervangt u de temperatuursensor die een hogere of lagere waarde dan de andere sensors aangeeft. Zie procedure 019-449 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.

Action

Inspecteer de interfacemodule en connectorpinnen van de uitlaattemperatuursensor van het DPF van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verbindt de uitlaattemperatuursensor van het DPF van de nabehandeling met de interfacemodule van de DPF-temperatuursensor nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3321 actief?
YES NO

Vervang de sensor voor de uitlaattemperatuur van het DPF van de nabehandeling.

  • Zie procedure 019-449 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de inlaattemperatuursensor van de nabehandelingsdieseloxidatiekatalysator (DOC), de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule van de DPF-temperatuursensor van de nabehandeling als de pinnen niet kunnen worden schoongemaakt.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitlaattemperatuursensor voor het dieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpen van de sensor voor de uitlaattemperatuur van het DPF van de nabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene technieken voor het meten van de weerstand.Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3321 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 1A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3322 - Uitlaattemperatuur van het dieseldeeltjesfilter (DPF) van de nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2250 | 4022254
Motorregelmodule | Zie procedure 019-031 | ISC8.3 en ISL9 CM2250 | 4022257
Motorregelmodule | Zie procedure 019-031 | ISX CM2250 GX CM2250 | 4022250
Motorregelmodule | Zie procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISB6.7 CM2250 | 4022254
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISC8.3 en ISL9 CM2250 | 4022257
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX CM2250 GX CM2250 | 4022250
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISB6.7 CM2250 | 4022254
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISC8.3 en ISL9 CM2250 | 4022257
Interfacemodule temperatuursensor dieseldeeltjesfilter nabehandeling | Zie procedure 019-462 | ISX CM2250 GX CM2250 | 4022250
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Interfacemodule temperatuursensor deeltjesfilter van de nabehandeling | Zie procedure 019-462 | QSL9 CM2250 | 4022256
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSB6.7 CM2250 | 4022255
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX11.9 CM2250 ECF | 2883561
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | QSX15 CM2250 ECF | 2883557
Interfacemodule temperatuursensor dieseldeeltjesfilter (DPF) nabehandeling | Zie procedure 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSB6.7 CM2250 | 4022255
Interfacekabelboom van het nabehandelingssyteem | Zie procedure 019-477 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3319 of 3321 actief?
STEP 2. | Controleer de sensor en de kring voor de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3319 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 3321 actief?
STEP 3. | Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. |
 | STEP 3A. Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling. | Meer dan 100 kohm?
STEP 4. | Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig. |
 | STEP 4A. Controleer de interfacekabelboom van de nabehandeling. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring in de interfacekabelboom van de nabehandeling. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling. | Groter dan 100K ohm?
STEP 5. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 5A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 5C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 5D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 5D-1. Controleer of er een open circuit is in de OEM-kabelboom. |
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 of 3321 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3319 of 3321

Go to 2A

Guided Step 2 - Controleer de sensor en de kring voor de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Inspecteer de sensor en connectorpinnen voor de uitlaattemperatuur van het DPF van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.

Action

Inspecteer de interfacemodule en connectorpennen van de uitlaattemperatuursensor van het DPF van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3319 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de uitlaattemperatuursensor van het DPF van de nabehandeling van de interfacemodule van de temperatuursensor van het DPF van de nabehandeling.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de respons van het betreffende circuit.

  • Sluit bij de uitlaattemperatuurconnector van de interfacemodule van het nabehandelingsdieseldeeltjesfilter een overbruggingskabel aan tussen de SIGNAAL-pen en de RETOUR-pen van de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3321 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de sensor voor de uitlaattemperatuur van het DPF van de nabehandeling.

  • Zie procedure 019-443 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3A

Guided Step 3 - Controleer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Guided Step 3A - Inspecteer de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Inspecteer de motorkabelboom en de interfacemoduleconnectorpinnen van de DPF-temperatuursensor van de nabehandeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule van de DPF-temperatuursensor van de nabehandeling als de pinnen niet kunnen worden schoongemaakt.

  • Zie procedure 019-462 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer op een open kring in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 3C

Go to 6A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen in de interfacemodule van de DPF-temperatuursensor nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de DOC-inlaattemperatuursensor van de nabehandeling, de inlaattemperatuursensor van het nabehandelingsdieseldeeltjesfilter, de uitlaattemperatuursensor van nabehandelingsdieseldeeltjesfilter en de OEM-kabelboom (of de nabehandelingsinterfacekabelboom, indien aanwezig) van de interfacemodule van de temperatuursensor van het nabehandelingsdieseldeeltjesfilter.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacemodule en alle pinnen in alle andere connectors van de interfacemodule.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Kortsluiting is geconstateerd in de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Vervang de interfacemodule temperatuursensor DPF van de nabehandeling.

  • Zie procedure 019-462 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de nabehandelingsinterface, indien aanwezig.

Guided Step 4A - Controleer de interfacekabelboom van de nabehandeling.

Conditions

  • Als de motor niet is uitgerust met een nabehandelingsinterfacekabelboom, ga dan verder met stap 5A.
  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Inspecteer de interfacekabelboomconnectorpinnen van het nabehandelingssysteem op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting aangetroffen in de interfacekabelboom van het nabehandelingssysteem.

Maak de connector en pinnen zo mogelijk schoon.

Vervang de interfacemodule wanneer de pinnen niet schoongemaakt kunnen worden.

  • Zie procedure 019-477 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open kring in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op een open kring.

  • Meet de weerstand van elke kring binnen de nabehandelingsinterfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring vastgesteld in de interfacekabelboom van het nabehandelingssysteem.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 4C

Go to 6A

Guided Step 4C - Controleer op kortsluiting tussen pinnen in de interfacekabelboom van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de nabehandelingsinterfacekabelboom van de OEM-kabelboom en de interfacemodule van de DPF-temperatuursensor van de nabehandeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen elke connectorpin in de interfacekabelboom en alle pinnen in alle andere connectors van de interfacekabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de nabehandelingsinterfacekabelboom een kortsluiting geconstateerd.

Vervang de nabehandelingsinterfacekabelboom.

  • Zie procedure 019-477 in de tabel met verwante procedures.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de ECM en de OEM-kabelboom.

Guided Step 5A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitlaattemperatuur van het nabehandelingsdieseldeeltjesfilter in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de interfacemodule van de DPF-temperatuursensor van de nabehandeling (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpen van de sensor voor de uitlaattemperatuur van het DPF van de nabehandeling in de ECM-connector in de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Groter dan 100K ohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de RETOUR-pen van de ECM-connector voor de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling in de OEM-kabelboom en de RETOUR-pen van de connector voor de uitlaattemperatuursensor van de nabehandeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in de retourkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 5D-1

Go to 6A

Guided Step 5D-1 - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Ontkoppel de interfacemodule van de DPF-nabehandelingstemperatuursensor (of de interfacekabelboom, indien aanwezig) van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector op de OEM-kabelboom van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling en de SIGNAAL-pen van de connector van de OEM-kabelboom van de uitlaattemperatuursensor van het dieseldeeltjesfilter van de nabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Er is in de OEM-kabelboom een onderbreking geconstateerd in de signaalkring.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 28-MAY-2015


STORINGSCODE 3348 - Druk compressorinlaat turbocompressor 1 - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Laadluchtkoeler | Zie procedure 010-027. | ISX CM2250 GX CM2250 | 4022250
Laadluchtkoeler | Zie procedure 010-027. | ISX12/ISX11.9 CM2250 | 2883445
Laadluchtkoeler | Zie procedure 010-027. | ISX12 CM2350 X102 | 4310646
Laadluchtkoeler | Zie procedure 010-027. | ISX15 CM2350 X101 | 4310641
Turbocompressor | Zie procedure 010-033. | ISX CM2250 GX CM2250 | 4022250
Turbocompressor | Zie procedure 010-033. | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Zie procedure 010-033. | ISX12 CM2350 X102 | 4310646
Turbocompressor | Zie procedure 010-033. | ISX15 CM2350 X101 | 4310641
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12 CM2350 X102 | 4310646
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX15 CM2350 X101 | 4310641

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 3348 actief?
STEP 2. | Controleer het carterventilatiesysteem. |
 | STEP 2A. Controleer op defecten in de carterdruksensor. | Storingscode 555 of 556 actief of inactief?
 | STEP 2B. Controleer de carterontluchtingssysteemcomponenten. | Heeft u verstoppingen gevonden?
STEP 3. | Controleer het inlaatsysteem. |
 | STEP 3A. Controleer de druksensor van het inlaatspruitstuk. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?
 | STEP 3B. Controleer de conditie van het luchtinlaatfilter. | Overmatige blokkage gevonden?
 | STEP 3C. Controleer de luchtinlaatleiding tot aan de compressorinlaat op blokkages. | Overmatige blokkage gevonden?
STEP 4. | Controleer of er olie in de afvoerpijp van de compressor zit. |
 | STEP 4A. Verwijder de afvoerpijp van de compressor voor inspectie. | Ziet u olieresten in de afvoerpijp?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer de storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3348 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer het carterventilatiesysteem.

Guided Step 2A - Controleer op defecten in de carterdruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of er sprake is van storingscodes 555 of 556.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 555 of 556 actief of inactief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2B

Guided Step 2B - Controleer de carterontluchtingssysteemcomponenten.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer het carterventilatiesysteem.

  • Controleer of de aanzuigbuis is verstopt.
  • Controleer of de buis verstopt is tussen de motor en filterbehuizing.

Heeft u verstoppingen gevonden?
YES NO

Verwijder de blokkage.

 No Repair

Go to 5A

Go to 3A

Guided Step 3 - Controleer het inlaatsysteem.

Guided Step 3A - Controleer de druksensor van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Sluit een mechanische inlaatspruitstukdrukmeter aan op de motor, zo dicht mogelijk bij de inlaatspruitstukdruksensor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de mechanische meter.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 17 kPa [2,5 psi] afwijkt van de meetwaarde van de mechanische meter?

YES NO
No Repair

Vervang de temperatuur-/druksensor van het inlaatspruitstuk. Zie procedure 019-159 in de tabel met verwante procedures.

Go to 3B

Go to 5A

Guided Step 3B - Controleer de conditie van het luchtinlaatfilter.

Conditions

  • Contact ingeschakeld.
  • Sluit alle sensoren aan.

Action

Controleer de conditie van het luchtinlaatfilter.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Overmatige blokkage gevonden?
YES NO

Vervang het luchtinlaatfilter.

 No Repair

Go to 5A

Go to 3C

Guided Step 3C - Controleer de luchtinlaatleiding tot aan de compressorinlaat op blokkages.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de inlaatleiding op blokkering.

  • Verwijder en inspecteer elk component van de atmosfeer tot het luchtfilter op een verstopping.

Overmatige blokkage gevonden?
YES NO

Verwijder de blokkage.

 No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer of er olie in de afvoerpijp van de compressor zit.

Guided Step 4A - Verwijder de afvoerpijp van de compressor voor inspectie.

Conditions

  • Monteer alle onderdelen.

Action

Verwijder de afvoerpijp van de compressor voor inspectie.

  • Laat de motor 5 minuten op 1000 rpm draaien.
  • Verwijder de afvoerpijp van de compressor.
  • Controleer of er olie in de afvoerpijp zit.

Ziet u olieresten in de afvoerpijp?
YES NO

Maak de compressoruitlaat en de afvoerpijp schoon.

Monteer de afvoerpijp en herhaal stap 4A.

Als er na vijf schoonmaakronden nog steeds olie in de afvoerpijp zit, moet u de turbocompressor vervangen.

Zie procedure 010-033 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 10-MARCH-2016


STORINGSCODE 3385 - Temperatuur inlaatspruitstuk 1 - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX CM2250 GX CM2250 | 4022250
Temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van het inlaatspruitstuk. |
 | STEP 1A. Bewaak de temperatuur van het inlaatspruitstuk. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Bewaak de temperatuur van het inlaatspruitstuk.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de temperatuur van het inlaatspruitstuk.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

De EGR-klep was gesloten omdat de motor voor langere tijd in gebruik was bij lage inlaatspruitstuktemperaturen.

U hoeft geen reparaties uit te voeren

Vervang de temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 23-JUNE-2012


STORINGSCODE 3753 - Actieve regeneratie dieseldeeltjesfilter geblokkeerd vanwege een time-out van het systeem - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op actieve storingen. |
 | STEP 1A. Controleer op actieve storingen. | Andere storingscodes actief dan code 3753?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Andere storingscodes actief dan code 3753?

Voer, nadat de problemen met alle andere actieve storingscodes zijn opgelost, een regeneratietest voor het dieseldeeltjesfilter van de nabehandeling uit met het INSITE™ elektronisch gereedschap (tenzij deze test uitgevoerd diende te worden terwijl de problemen met andere storingscodes opgelost werden).

YES NO
No Repair

Deze storingscode is alleen ter informatie - het geeft aan dat de ECM om een actieve regeneratie van de nabehandelingssysteem vraagt, maar dat het deze regeneratie niet kan uitvoeren.

Wanneer deze storingscode actief is, is het nog steeds mogelijk om met INSITE™ elektronisch gereedschap de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.

U hoeft geen reparaties uit te voeren.

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 23-JUNE-2012


STORINGSCODE 147 - Frequentie circuit standsensor 1 gaspedaal of -hendel - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 147 inactief?
STEP 2. | Controleer de frequentiegasklep en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de pennen van de frequentiegasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde van de frequentiegasklep. | Meer dan 100 kohm?
 | STEP 2C. Controleer of de ingangsspanning van de frequentiegasklep juist is. | Is de spanning hoger dan de OEM-specificaties?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 147 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 147 inactief?
YES | NO
No Repair | No Repair

Storingzoekschema voor onregelmatig optredende storingscodes.

Go to 2A

Guided Step 2 - Controleer de frequentiegasklep en het bijbehorende circuit.

Guided Step 2A - Inspecteer de pennen van de frequentiegasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de pinnen van de frequentiegasklep en de connector los.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de frequentiegasklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Beschadigde borglipjes van connector.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde van de frequentiegasklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de uitgang van de frequentiegasklep.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep en de aarde van de connector van de frequentiegasklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de frequentiegasklep.

Repareer of vervang de frequentiegasklep.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer of de ingangsspanning van de frequentiegasklep juist is.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer de (ingangs)spanning van de frequentiegasklep.

  • Meet de (ingangs)spanning van de frequentiegasklep.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de spanning hoger dan de OEM-specificaties?
YES NO
No Repair

Er is een onjuiste referentie(ingangs)spanning voor de frequentiegasklep waargenomen.

Repareer of vervang het (ingangs)circuit van de frequentiegasklep.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de frequentiegasklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Beschadigde borglipjes van connector.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of de kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de frequentiegasklep.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep van de ECM-connector en de signaalpin van de connector van de frequentiegasklep in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting naar aarde van de pinnen in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de frequentiegasklep in de ECM-connector van de OEM-kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een signaalcircuit naar aarde in de pinnen vastgesteld.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 147 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 148 - Standsensor 1 gaspedaal of -hendel - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op inactieve storingscodes. | Storingscode 148 inactief?
STEP 2. | Controleer de frequentiegasklep en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de pennen van de frequentiegasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 147 actief en storingscode 148 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 148 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Pennen vuil of beschadigd.
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 148 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op inactieve storingscodes.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 148 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de frequentiegasklep en het bijbehorende circuit.

Guided Step 2A - Inspecteer de pennen van de frequentiegasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de frequentiegasklep op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de frequentiegasklep los van de OEM-kabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 147 actief en storingscode 148 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de frequentiegasklep aan op de OEM-kabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 148 actief?
YES NO

Er is een storing waargenomen in de frequentiegasklep.

Repareer of vervang de frequentiegasklep.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot.
  • Isolatie van draad beschadigd
  • Beschadigde borglipjes van connector.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de frequentiegasklep los van de OEM-kabelboom

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van frequentiegasklep in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 148 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Er is een storing waargenomen in de frequentiegasklep.

Repareer of vervang de frequentiegasklep.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2012


STORINGSCODE 235 - Koelvloeistofpeil - waarde geldig maar onder normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Koelsysteem | Zie procedure 008-018 | QSB6.7 CM2250 | 4022255
Koelsysteem | Zie procedure 008-018. | QSL9 CM2250 | 4022256
Koelsysteem | Zie procedure 008-018. | QSX11.9 CM2250 ECF | 2883561
Koelsysteem | Zie procedure 008-018 | QSX15 CM2250 ECF | 2883557
Koelsysteem | Zie procedure 008-018 | QSL9 M CM2250 L106 | 4358343

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 235. | Is storingscode 235 actief of inactief?
STEP 2. | Controleer de kalibratie van de motorregelmodule en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 235.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 235 actief of inactief?
YES NO

Vul koelvloeistof bij in de motor. Raadpleeg procedure 008-018 in de tabel met verwante procedures.

Als storingscode 235 actief is en het koelvloeistofniveau niet te laag is, wordt deze storing waarschijnlijk veroorzaakt door een defecte koelvloeistofniveausensor. Raadpleeg de onderhoudshandleiding van de OEM alvorens de koelvloeistofniveausensor te vervangen.

No Repair

Go to 2A

Reparatie voltooid.

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 1A

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 17-JANUARI-2014


STORINGSCODE 237 - Ingang externe toerentalaansturing (synchronisatie meerdere units) - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad, en onderdeelnummer 3823994 - vrouwelijke Deutsch™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bepaal welke motor wordt uitgeschakeld. |
 | STEP 1A. Controleer op meerdere storingscodes. | Storingscode 497 actief?
 | STEP 1B. Bepaal welke motor wordt uitgeschakeld. | Wordt de primaire motor uitgeschakeld?
STEP 2. | Controleer de motorkabelboom. |
 | STEP 2A. Inspecteer de connectorpennen van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de toevoerspanning van de uitgangsaandrijving. | Ligt de spanning tussen 11,75 en 12,25 VDC?
 | STEP 2C. Controleer de 5 volt-toevoer. | Ligt de spanning tussen 4,75 en 5,25 VDC?
 | STEP 2D. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 2F. Controleer op kortsluiting naar de motorblokaarde. | Groter dan 100 kohm?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar de motorblokaarde. | Groter dan 100 kohm?
STEP 4. | Controleer de motorkabelboom. |
 | STEP 4A. Inspecteer de 60-pins OEM-poortconnectorpennen van de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 4C. Controleer op kortsluiting tussen de pinnen. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting naar de motorblokaarde. | Groter dan 100 kohm?
STEP 5. | Wis de storingscodes. |
 | STEP 5A. Schakel de storingscode uit. | Storingscode 237 inactief?
 | STEP 5B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Bepaal welke motor wordt uitgeschakeld.

Guided Step 1A - Controleer op meerdere storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op meerdere storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 497 actief?
YES | NO
No Repair | No Repair

Voer de juiste stappen voor het opsporen van storingen uit.

Go to 1B

Guided Step 1B - Bepaal welke motor wordt uitgeschakeld.

Conditions

  • Contact ingeschakeld.

Action

Bepaal welke motor wordt uitgeschakeld.

  • Wordt de secundaire motor of de primaire motor uitgeschakeld?
  • Controleer secundaire of primaire motor met het elektronische servicegereedschap INSITE™.

Wordt de primaire motor uitgeschakeld?
YES NO
No Repair

Primaire motor wordt uitgeschakeld.

Bepaal de oorzak van de uitschakeling van de primaire motor.

Go to 2A

Zie het toepasselijke probleemoplossingsschema.

Guided Step 2 - Controleer de motorkabelboom.

Guided Step 2A - Inspecteer de connectorpennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de secundaire motor.

Action

Inspecteer de connector van de motorkabelboom en de ECM-connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde gedeelte van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-204 in deel 19.

Zie procedure 019-043 in de tabel met verwante procedures.

Vraag toestemming om de ECM te vervangen. Vervang de ECM als u hiervoor toestemming hebt ontvangen. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de toevoerspanning van de uitgangsaandrijving.

Conditions

  • Contact ingeschakeld.
  • Koppel de 60 pins OEM-poortconnector van de motorkabelboom los van de ECM op de secundaire motor.

Action

Controleer de toevoerspanning van de uitgangsaandrijving.

  • Meet de spanning tussen de signaalpin van het invoersignaal voor de toerentalregeling op de ECM 60-pin OEM-poortconnector van de motorkabelboom en de motorblokaarde.

Ligt de spanning tussen 11,75 en 12,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 2D

Guided Step 2C - Controleer de 5 volt-toevoer.

Conditions

  • Contact ingeschakeld.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de secundaire motor.

Action

Controleer de 5 volt-toevoer.

  • Meet de spanning tussen de retourpin van het externe invoersignaal voor de toerentalregeling van de ECM 60-pin OEM-poortconnector van de motorkabelboom en de motorblokaarde.

Ligt de spanning tussen 4,75 en 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 2D

Guided Step 2D - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de secundaire motor.
  • Koppel de ECM 31 pins-connector van de motorkabelboom los van de OEM-kabelboomconnector op de secundaire motor.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van het externe invoersignaal voor de toerentalregeling van de ECM 60-pins OEM-poortconnector van de motorkabelboom en de signaalpen van het externe invoersignaal voor de toerentalregeling van de 31-pins OEM-connector B.
  • Meet de weerstand tussen de retour- (VSS)/hulpapparatuurregelaarpin van de frequentie-invoer van de 60-pins OEM-poortconnector van de motorkabelboom en de retourpen van het externe invoersignaal voor de toerentalregeling van de 31-pins OEM-connector B.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 2E

Go to 5A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM 60-pins OEM-connector van de motorkabelboom los van de ECM-connector op de secundaire motor.
  • Koppel de ECM 31 pins-connector van de motorkabelboom los van de OEM-kabelboomconnector op de secundaire motor.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van het externe invoersignaal voor de toerentalregeling op de ECM 60-pins OEM-connector en alle andere pinnen in de connector.
  • Meet de weerstand tussen de retourpin van het externe invoersignaal voor de toerentalregeling op de ECM 60-pins OEM-connector en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen in de motorkabelboom.

Controleer elke in serie geschakelde kabelboom om te bepalen welke kabelboom het circuit bevat dat is kortgesloten tussen pennen.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 2F

Go to 5A

Guided Step 2F - Controleer op kortsluiting naar de motorblokaarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ECM 60-pins OEM-connector van de motorkabelboom los van de ECM-connector op de secundaire motor.
  • Koppel de ECM 60-pins OEM-connector van de motorkabelboom los van de OEM-kabelboomconnector op de secundaire motor.

Action

Controleer op kortsluiting naar de motorblokaarde.

  • Meet de weerstand tussen de signaalpin van het externe invoersignaal voor de toerentalregeling op de ECM 60-pins OEM-connector van de kabelboom en de motorblokaarde.
  • Meet de weerstand tussen de retourpin van het externe invoersignaal voor de toerentalregeling op de ECM 60-pins OEM-connector van de kabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Controleer elke in serie geschakelde kabelboom om te bepalen welke kabelboom het circuit bevat dat is kortgesloten tussen pennen.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de motorkabelboom los van de OEM-kabelboomconnector op de secundaire motor.
  • Koppel de connector van de motorkabelboom los van de OEM-kabelboomconnector op de primaire motor.

Action

Inspecteer de connectorpennen van de OEM-kabelboomconnector en de motorkabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de kabelboomconnector.

Reinig de connectorpinnen.

Vervang het beschadigde gedeelte van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Repareer de connectoren. Zie procedure 019-207 in hoofdstuk 19.

No Repair

Go to 5A

Go to 3B

Guided Step 3B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboom op de primaire motor.
  • Koppel de 31-pins OEM-connector B los van de motorkabelboom op de secundaire motor.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de PWM-aansturing hulpapparatuur op 23-pins OEM-connector A van de primaire motor en de signaalpen van het externe invoersignaal voor de toerentalregeling op de 31-pins OEM-connector B van de secundaire motor.
  • Meet de weerstand tussen de door de OEM geleverde 5 volt-toevoer en de retourpin van het externe invoersignaal voor de toerentalregeling op de 31-pins OEM-connector B van de secundaire motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 5A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboom op de primaire motor.
  • Koppel de 31-pins OEM-connector B los van de motorkabelboom op de secundaire motor.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de PWM-aansturing voor hulpapparatuur op de 23-pins OEM-connector A van de primaire motor en alle andere pinnen in de connector.
  • Meet de weerstand tussen de OEM-geleverde 5 volt-voeding en alle andere pennen van de 23-pins OEM-connector A van de primaire motor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Controleer elke in serie geschakelde kabelboom om te bepalen welke kabelboom het circuit bevat dat is kortgesloten tussen pennen.

Raadpleeg de OEM-onderhoudshandleiding.

Vervang het beschadigde gedeelte van de kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 5A

Guided Step 3D - Controleer op kortsluiting naar de motorblokaarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboom op de primaire motor.
  • Koppel de 31-pins OEM-connector B los van de motorkabelboom op de secundaire motor.

Action

Controleer op kortsluiting naar de motorblokaarde.

  • Meet de weerstand tussen de pulsbreedtemodulatieuitgang van de OEM-actuator op de 23-pins OEM-connector A van de primaire motor en de motorblokaarde.
  • Meet de weerstand tussen de OEM-geleverde 5 volt-toevoer en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom een kortsluiting naar aarde geconstateerd.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom kortsluiting naar aarde maakt.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom. Zie procedure 019-071 in deel 19.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de motorkabelboom.

Guided Step 4A - Inspecteer de 60-pins OEM-poortconnectorpennen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboomconnector los van de motorkabelboom op de primaire motor.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de primaire motor.

Action

Inspecteer de connector van de motorkabelboom en de ECM-connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de connector van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Reinig de connector en pinnen.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-204 in deel 19.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboom op de primaire motor.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM op de primaire motor.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de PWM-aansturing voor hulpapparatuur 1 op de 23-pins OEM-connector A en de signaalpin van de PWM-aansturing voor hulpapparatuur 1 op de 60-pins OEM-poortconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom een circuit onderbroken is.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 4C

Go to 5A

Guided Step 4C - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboomconnector op de primaire motor.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de primaire motor.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de PWM-aansturing voor hulpapparatuur 1 op de ECM 60-pins OEM-poortconnector van de motorkabelboom en alle andere pinnen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen in de motorkabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen welke kabelboom kortsluiting heeft.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 4D

Go to 5A

Guided Step 4D - Controleer op kortsluiting naar de motorblokaarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de 23-pins OEM-connector A los van de motorkabelboomconnector op de primaire motor.
  • Koppel de ECM 60-pins OEM-poortconnector van de motorkabelboom los van de ECM-connector op de primaire motor.

Action

Controleer op kortsluiting naar de motorblokaarde.

  • Meet de weerstand tussen de signaalpin van de PWM-aansturing 1 voor hulpapparatuur en de ECM 60-pins OEM-poortconnector en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen welke kabelboom kortsluiting heeft.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Vervang het beschadigde gedeelte van de kabelboom.

Repareer de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 5A

Go to 5A

Guided Step 5 - Wis de storingscodes.

Guided Step 5A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscode 237 inactief is.

Storingscode 237 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een erkend Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 5B

Go to 1A

Guided Step 5B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 13-JANUARI-2012


STORINGSCODE 285 - Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel
Procedurenummer
Motormodel
Bulletinnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 285 actief?
STEP 3. | Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Wis de storingscode. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 285 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de communicatie met de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de communicatie met de ECM te controleren.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 actief?
YES | NO
No Repair | No Repair

Go to 3A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 3 - Controleer of de OEM-VECU en de motor-ECU goed zijn ingesteld voor de multiplexfunctie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de VECU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welk gemultiplext component de storing veroorzaakt.

Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplext component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM VECU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over specifieke multiplexconfiguraties voor verschillende OEM's. Als de OEM niet in het bulletin staat, dient u contact op te nemen met de OEM voor specifieke informatie over multiplexing.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-VECU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de VECU, de VECU-configuratie of de aansluiting van de VECU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM VECU-bronadressen voor elke component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de plusdraad en de mindraad van de SAE J1939-gegevensverbinding in de gegevensverbindingsconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de motor-ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende OEM-verbinding van de Cummins® motor-ECM met de connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de OEM-verbinding van de Cummins® motor-ECM naar alle andere pinnen in de OEM-connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) pin en de (-) pin van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 inactief?
YES NO

Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een beschadigde ECM of kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het toepasselijke symptoomschema voor 'ECM geen communicatie'.

Guided Step 6 - Wis de storingscode.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 285 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 22-DECEMBER-2011


STORINGSCODE 285 (Krachtopwekking) - Time-outfout PGN SAE J1939-multiplexfunctie - abnormale bijwerkfrequentie

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 285 actief?
STEP 3. | Controleer of de OEM MCU (machine control unit) en de motor-ECM goed zijn ingesteld voor de multiplexfunctie. |
 | STEP 3A. Bepaal welke gemultiplexte componenten van de MCU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM. | Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-MCU?
STEP 4. | Controleer de kabelboom van de servicegegevensverbinding. |
 | STEP 4A. Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
STEP 5. | Controleer de OEM-kabelboom. |
 | STEP 5A. Controleer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Is de weerstand tussen 50 en 70 ohm?
 | STEP 5C. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 5D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 285 inactief?
STEP 6. | Wis de storingscode. |
 | STEP 6A. Schakel de storingscode uit. | Storingscode 285 inactief?
 | STEP 6B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de communicatie met de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de communicatie met de ECM te controleren.

Is communicatie mogelijk tussen het INSITE™ elektronisch service gereedschap en de ECM?
YES | NO
No Repair | No Repair

Go to 2A

Go to 4A

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 actief?
YES | NO
No Repair | No Repair

Go to 3A

Zie procedure 019-362 in deel 19.

Guided Step 3 - Controleer of de OEM MCU en de motor-ECM goed zijn ingesteld voor de multiplexconfiguratie.

Guided Step 3A - Bepaal welke gemultiplexte componenten van de MCU (schakelaars, gasbedieningen of sensors) zijn geactiveerd voor gemultiplexte communicatie via de J1939-gegevensverbinding met de motor-ECM en vergelijk het resultaat met de configuratie van de motor-ECM.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik de optie 'Gemultiplexte storingsgegevens SAE J1939' van het INSITE™ elektronische servicegereedschap die zich onder 'Geavanceerde ECM-gegevens' bevindt, om te bepalen welke gemultiplexte component de storing veroorzaakt.

Als "Actief" wordt aangegeven in de statuskolom voor een gemultiplexte component, controleer dan of de gemultiplexte componentinschakelingen en bronadressen van de motor-ECM overeenkomen met de gemultiplexte componentinschakelingen en bronadressen van de OEM MCU. Deze componenten kunnen worden gevonden onder 'SAE J1939-multiplexpunctie' in 'Functies en parameters'.

Bevestig de instelling bij de OEM om zeker te weten dat de juiste instellingen zijn geprogrammeerd.

N.B. Zie Multiplexstoringen verhelpen, Bulletin 4021378, voor informatie over specifieke multiplexconfiguraties voor verschillende OEM's. Als de OEM niet in het bulletin staat, dient u contact op te nemen met de OEM voor specifieke informatie over multiplexing.

Komt de multiplexconfiguratie van de ECM overeen met die van de OEM-MCU?
YES NO

Er is een OEM-probleem waargenomen.

Neem contact op met de OEM voor nadere reparatieaanwijzingen. Het is nog steeds mogelijk dat er een probleem is met de MCU, de MCU-configuratie of de aansluiting van de MCU op de gegevensverbinding.

Er is een onjuiste instelling waargenomen in de Cummins® motor-ECM.

Activeer de voor de multiplexfunctie benodigde componenten in de betreffende OEM-toepassing en controleer of de OEM MCU-bronadressen voor elk component juist zijn.

Go to 6A

Go to 6A

Guided Step 4 - Controleer de kabelboom van de servicegegevensverbinding.

Guided Step 4A - Inspecteer de kabelboom en de connectorpennen van de servicegegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Inspecteer de connectorpennen van de servicegegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de kabel van de servicegegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer op een open circuit of kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in Hoofdstuk 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 5A

Go to 6A

Guided Step 5 - Controleer de OEM-kabelboom

Guided Step 5A - Controleer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de connectorpennen van de ECM-kabelboom voor de gegevensverbinding op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting met de motor-ECM van Cummins® vastgesteld in de connector of kabelboom van de J1939-gegevensverbinding.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer op een open circuit of kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de betreffende OEM-verbinding van de Cummins® motor-ECM met de connector van de kabelboom van de J1939-gegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in Hoofdstuk 19.

Is de weerstand tussen 50 en 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting geconstateerd in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 5C

Go to 6A

Guided Step 5C - Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de OEM-verbinding van de Cummins® motor-ECM naar alle andere pinnen in de OEM-connector.

N.B. Beschouw een weerstand van 50 tot 70 ohm tussen de (+) pin en de (-) pin van de SAE J1939-gegevensverbinding als normaal.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in Hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 5D

Go to 6A

Guided Step 5D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 285 inactief?
YES NO

N.B. Het probleem is verholpen door het loskoppelen en weer aansluiten van de connector.

Een communicatieprobleem tussen de ECM en de gegevensverbinding of een defecte ECM of onjuiste kalibratie is de oorzaak van de storingscode.

Go to 6A

Raadpleeg het toepasselijke symptoomschema voor 'ECM geen communicatie'.

Guided Step 6 - Wis de storingscode.

Guided Step 6A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 285 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 6B

Go to 1A

Guided Step 6B - Wis de inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 22-DECEMBER-2011


STORINGSCODE 292 - Ingang 1 temperatuursensor hulpapparatuur - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 292. | Is storingscode 292 actief of inactief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 292.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 292 actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk of temperatuur is overschreden. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

de onderhoudshandleiding van de OEM

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 1A

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-APRIL-2012


STORINGSCODE 293 - Circuit ingang 1 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 293 inactief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | 180 ohm tot 160 kohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open kring is in de OEM-kabelboom |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 293 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 293 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-temperatuursensor en de connectorpinnen los.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin bij de OEM-connector van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

180 ohm tot 160 kohm?
YES NO

Raadpleeg de onderhoudshandleiding van de OEM voor extra specificaties.

Vervang de OEM-temperatuursensor.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de signaalpin van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 293 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 294 - Circuit ingang 1 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 294 inactief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 293 actief en storingscode 294 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 294 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 294 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 294 inactief?
YES | NO
No Repair | No Repair

Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 293 actief en storingscode 294 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 294 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-temperatuursensor.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg de volgende procedure voor methodes om weerstanden te meten. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 294 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM.

Zie procedure 019-031 in de tabel met verwante procedures..

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 296 - Ingang 2 druksensor hulpapparatuur - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 296. | Is storingscode 296 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 296.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 296 actief of inactief?
YES NO

De motorbeveiligingslimiet voor de door de OEM ingestelde druk is overschreden. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to OEM-onderhoudshandleiding.

Reparatie voltooid

Last Modified: 23-MAY-2012


STORINGSCODE 297 - Circuit ingang 2 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor of meerdere storingscodes. | Zijn er actieve storingscodes voor de sensorvoeding?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 298 actief en storingscode 297 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 297 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 297 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor of meerdere storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 actief en storingscode 297 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin voor de connector op de OEM-druksensor van de OEM-motorkabelboom.

Gebruik een bedradingsschema om de pinnen te identificeren en zie de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 297 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druksensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 297 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

De reparatie is voltooid.

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 298 - Circuit ingang 2 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 297 actief en storingscode 298 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 298 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 298 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 298 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Zie het betreffende storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Zie Connector en pin van component: inspecteren voor algemene inspectiemethoden. Zie procedure 019-361.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning tussen de 5-volt voedingspin en de retourpin voor de connector op de OEM-druksensor van de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de voedingspin van de OEM-druksensor en de signaalpin van de OEM-druksensor op de OEM-druksensorconnector van de OEM-kabelboom.

Controleer na 30 seconden op de juiste circuitrespons

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 297 actief en storingscode 298 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor.

Raadpleeg de OEM-storingzoekprocedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druksensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in Hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-druksensor in de OEM-kabelboom en de signaalpin van de connector voor de OEM-druksensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in Hoofdstuk 19.

Minder dan 10 ohm
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in Hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in Hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting naar aarde vastgesteld in de pinnen van de signaaldraad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 298 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 346 - Software kalibratiegeheugen motorregelmodule - defecte intelligente inrichting of component

Associated Procedures

Verwante procedures
Proceduretitel
Procedurenummer
Motormodel
Bulletinnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 346 actief?
STEP 2. | Controleer instellingen van de instelbare parameters. |
 | STEP 2A. Controleer of de parameterinstellingen juist zijn. | Zijn de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide ingeschakeld en zijn de functies 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide uitgeschakeld in de J1939-multiplexfunctie?
 | STEP 2B. Controleer of de parameterinstellingen juist zijn. | Zijn de functies "afsluitklep motorlucht" en "accessoirerelais uitschakeling na stationair draaien" beide ingeschakeld?
 | STEP 2C. Controleer of de parameterinstellingen juist zijn. | Zijn de functies 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype' beide ingeschakeld?
STEP 3. | Wis de storingscodes. |
 | STEP 3A. Schakel de storingscode uit. | Storingscode 346 inactief?
 | STEP 3B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 346 actief?
YES | NO
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Controleer instellingen van de instelbare parameters.

Guided Step 2A - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren voor 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet'.

Zijn de functies 'Gaspedaalvergrendeling' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide ingeschakeld en zijn de functies 'Schakelaar vergrendeling gasbediening' en 'Schakelaar beveiliging krachtoverbrenging/koppellimiet' beide uitgeschakeld in de J1939-multiplexfunctie?

YES NO

Gebruik het INSITE™ elektronische servicegereedschap om ofwel de functie schakelaar vergrendeling gasbediening ofwel de functie schakelaar beveiliging krachtoverbrenging/koppellimiet uit te schakelen.

Wanneer een van beide functies ('Schakelaar vergrendeling gasbediening' of de 'Schakelaar beveiliging krachtoverbrenging/koppellimiet') wordt ingesteld om te worden gemultiplext over de SAE J1939-gegevensverbinding, wordt tegelijk ook de storingscode gewist.

No Repair

Go to 3A

Go to 2B

Guided Step 2B - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren van 'Schakelaar koppelingspedaalstand' en 'Schakelaar handmatige deactivering uitschakeling motorbeveiliging'.

Zijn de functies "afsluitklep motorlucht" en "accessoirerelais uitschakeling na stationair draaien" beide ingeschakeld?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om ofwel de functie afsluitklep motorlucht ofwel de functie accessoirerelais uitschakeling na stationair draaien uit te schakelen.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of de parameterinstellingen juist zijn.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer of de parameterinstellingen juist zijn.

  • Gebruik het INSITE™ elektronische servicegereedschap om de functie- en parameterinstellingen te controleren voor de schakelaar geschakeld maximaal bedrijfstoerental motor en schakelaar regelaartype.

Zijn de functies 'Schakelaar geschakeld maximaal bedrijfstoerental motor' en 'Schakelaar regelaartype' beide ingeschakeld?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om ofwel de functie schakelaar geschakeld maximaal bedrijfstoerental motor ofwel de functie schakelaar regelaartype uit te schakelen.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2012


STORINGSCODE 349 - Toerental uitgaande as transmissie - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de externe zendeenheid van het ingangssignaal van de toerentalregeling |
 | STEP 1A. Controleer de nauwkeurigheid van de externe zendeenheid van het ingangssignaal van de toerentalregeling. | Is de uitgang van de externe zendeenheid van het ingangssignaal van de toerentalregeling correct?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 349 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de externe zendeenheid van het ingangssignaal van de toerentalregeling

Guided Step 1A - Controleer de nauwkeurigheid van de externe zendeenheid van het ingangssignaal van de toerentalregeling.

Conditions

  • Contact ingeschakeld.

Action

Controleer de nauwkeurigheid van de externe zendeenheid van het ingangssignaal van de toerentalregeling.

  • Raadpleeg de diagnose- en reparatiehandleiding van de OEM voor de testprocedures.

Is de uitgang van de externe zendeenheid van het ingangssignaal van de toerentalregeling correct?
YES NO
No Repair

Herstel of vervang de externe zendeenheid van het ingangssignaal van de toerentalregeling van de OEM. Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.

N.B: Als de storing bij een bepaald toerental is opgetreden, laat de motor dan met datzelfde toerental draaien om te controleren of het probleem is verholpen.

Storingscode 349 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een erkend Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Van toepassing zijnde tabellen voor het oplossen van problemen.

Last Modified: 07-OCTOBER-2011


STORINGSCODE 426 - SAE J1939-gegevensverbinding - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Gebruik de volgende servicegereedschappen bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3163151 - ECM-testbank kalibratiekabel en onderdeelnummer 4919009 - ECM-testbank kalibratieadapterkabel.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de SAE J1939-gegevensverbinding. |
 | STEP 1A. Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap. | Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
 | STEP 1B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer op een open kring of kortsluiting in de J1939. | 50 tot 70 ohm?
 | STEP 1D. Controleer op kortsluiting in de ECM-kabelboom van de J1939-gegevensverbinding. | Groter dan 100 kohm?
 | STEP 1E. Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel. | Communiceert het INSITE™ elektronisch servicegereedschap met de ECM?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de SAE J1939-gegevensverbinding.

Guided Step 1A - Controleer de ECM-communicatie met behulp van INSITE™ elektronisch servicegereedschap.

Conditions

  • Sluit de INLINE™ 4-gegevensverbindingsadapter of een nieuwere versie aan op de diagnoseconnector van de SAE J1939-gegevensverbinding van het voertuig.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ 4 elektronisch servicegereedschap of een nieuwere versie (J1939) met een ECM-connector.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te communiceren met de ECM.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Het circuit van de ECM SAE J1939-gegevensverbinding werkt zonder problemen.

 No Repair

Raadpleeg de OEM-onderhoudshandleiding voor informatie over het oplossen van problemen met het SAE J1939-gegevensverbindingsnetwerk van het voertuig.

Go to 1B

Guided Step 1B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de 60-pins OEM-connector.

Action

Inspecteer de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connectors en pinnen.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

  • Repareer de kabelboom. Zie procedure 019-199 in deel 19.
  • Zie procedure 019-204 in deel 19.

Vervang de kabelboom. Zie procedure 019-043 in hoofdstuk 19.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 2A

Go to 1C

Guided Step 1C - Controleer op een open kring of kortsluiting in de J1939.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de gegevensverbindingadapter los van de gegevensverbindingsconnector.

Action

Controleer op een open circuit of kortsluiting.

  • Meet de weerstand tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de connector van de servicegegevensverbinding.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

50 tot 70 ohm?
YES NO
No Repair

Er is een open circuit of kortsluiting waargenomen in de connector van de servicegegevensverbinding of de aansluiting van de kabelboom op de J1939-gegevensverbinding-backbone.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 1D

Go to 2B

Guided Step 1D - Controleer op kortsluiting in de kabelboom van de J1939-gegevensverbinding.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de (+) draad en de (-) draad van de SAE J1939-gegevensverbinding in de OEM-verbinding van de Cummins® motor-ECM naar alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 1E

Go to 2B

Guided Step 1E - Controleer de ECM-communicatie met de ECM-testbank kalibratiekabel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 50-pins ECM-connector.
  • Sluit de ECM-testbank kalibratiekabel aan op de ECM.
  • Sluit een INLINE™ 4 gegevensverbindingsadapter of een nieuwere versie aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronisch servicegereedschap om te communiceren met de ECM.

  • Start het INSITE™ elektronisch servicegereedschap en sluit INLINE™ 4 of een nieuwere versie (J1939) aan op een ECM-connector.

Kunt u via het INSITE™ elektronisch servicegereedschap communiceren met de ECM?
YES NO

Gebruik het INSITE™ elektronische servicegereedschap om te communiceren met de ECM. Dit geeft aan dat het circuit van de ECM-gegevensverbinding goed werkt.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over het oplossen van problemen aan het SAE J1939-gegevensverbindingsnetwerk van het voertuig.

No Repair

Raadpleeg de OEM-onderhoudshandleiding.

Raadpleeg het storingzoekschema van 'Communicatiestoring – Elektronisch meetapparaat'

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Controleer of storingscode 426 inactief is.

Storingscode 426 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

  • Toepasselijke stappen voor storingzoeken.

Last Modified: 24-APRIL-2012


STORINGSCODE 431 - Circuit stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de ISS. |
 | STEP 1A. Controleer of de ISS met de OEM-kabelboom is verbonden. | Is de ISS aangesloten op de OEM-kabelboom?
 | STEP 1B. Controleer de ISS en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 1C. Controleer de ISS op een open kring. | Minder dan 125 ohm?
 | STEP 1D. Controleer de ISS op kortsluiting tussen pinnen. | Meer dan 100 kohm?
STEP 2. | Controleer de OEM-kabelboom. |
 | STEP 2A. Controleer of er een open kring is in de OEM-kabelboom. | Hoger dan 4,0 VDC?
 | STEP 2B. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 2C. Controleer of er een open kring is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2D. Controleer het retourdraadcircuit van de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 2E. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 2F. Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom. | Groter dan 100K ohm?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit en wis de code. | Storingscode inactief?

Guided Step 1 - Controleer de ISS.

Guided Step 1A - Controleer of de ISS met de OEM-kabelboom is verbonden.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of de ISS met de OEM-kabelboom is verbonden.

Controleer of de ISS met de OEM-kabelboom is verbonden.

Is de ISS aangesloten op de OEM-kabelboom?
YES NO
No Repair

Sluit de ISS aan op de OEM-kabelboom. Raadpleeg de OEM-onderhoudshandleiding.

Go to 1B

Go to 3A

Guided Step 1B - Inspecteer de ISS-connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ISS op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 1C

Guided Step 1C - Controleer de ISS op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de schakelaar voor de stationairafstelling en de retourpin van de schakelaar van de ISS-connector met het pedaal of de bedieningshendel losgelaten.
  • Meet de weerstand tussen de signaalpin van de schakelaar voor de progressie-afstelling en de retourpin van de schakelaar van de ISS-connector met het pedaal of de bedieningshendel ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 125 ohm?
YES NO
No Repair

Vervang de ISS.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 1D

Go to 3A

Guided Step 1D - Controleer de ISS op kortsluiting tussen pinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de stationairafstelling en de signaalpin van de progressie-afstelling van de ISS-connector met het pedaal of de bedieningshendel losgelaten en ingedrukt.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Vervang de ISS.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2A

Go to 3A

Guided Step 2 - Controleer de OEM-kabelboom.

Guided Step 2A - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ISS los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer op een open kring.

  • Meet de spanning tussen de signaalpin van de stationairafstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.
  • Meet de spanning tussen de signaalpin van de progressie-afstelling van de ISS-connector in de OEM-kabelboom en de retourpin van de schakelaar van de ISS-connector in de OEM-kabelboom.

Gebruik een bedradingsschema om de pinnen te identificeren en zie de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Hoger dan 4,0 VDC?
YES | NO
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 3A

Go to 2C

Guided Step 2C - Controleer of er een open kring is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaaldraad van de stationairafstelling in de OEM-kabelboom en de ECM-connector en de ISS-connector.
  • Meet de weerstand tussen de signaaldraad van de progressie-afstelling in de OEM-kabelboom en de ECM-connector en de ISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2D

Go to 3A

Guided Step 2D - Controleer het retourdraadcircuit van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring in de schakelaar van het retourcircuit.

  • Meet de weerstand tussen de signaaldraad van de schakelaar in de OEM-kabelboom en de ECM-connector en de ISS-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2E

Go to 3A

Guided Step 2E - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Controleer op een open kring in de schakelaar van het retourcircuit.

  • Meet de weerstand tussen de signaalpin van de stationairafstelling in de OEM-kabelboom en de ECM-connector en alle andere pinnen in de connector.
  • Meet de weerstand tussen de signaalpin van de progressie-afstelling in de OEM-kabelboom en de ECM-connector en alle andere pinnen in de connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 2F

Go to 3A

Guided Step 2F - Controleer op kortsluiting in de plusdraad (+) van de ECM-accu in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de ISS los van de OEM-kabelboom.

Action

Kortsluiting in twee connectors - controle tussen pinnen.

  • Meet de weerstand tussen de signaalpin van de stationairafstelling in de ECM-connector van de OEM-kabelboom en de pinnen (+) van de ECM-accu in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de signaalpin van de progressie-afstelling in de ECM-connector van de OEM-kabelboom en de pinnen (+) van de ECM-accu in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100K ohm?
YES NO

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Reparatie voltooid

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis deze.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 432 - Schakelaar stationairafstelling gaspedaal of -hendel - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Cautions and Warnings

WAARSCHUWING

Activeer voor voertuigtoepassingen de bedrijfsrem met behulp van de handbediende klep van de opleggerrem. Zorg dat er voldoende luchtdruk is om de drukschakelaar voor de bedrijfsrem te activeren. Plaats zorgvuldig blokken tegen de wielen. Als de truck tijdens het storingzoeken gaat rijden, kan dit ernstige schade aan de apparatuur, persoonlijk letsel of overlijden tot gevolg hebben.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad: Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823995 - mannelijke Weather Pack™-meetdraad

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 432 actief?
STEP 2. | Controleer de storingscodes. |
 | STEP 2A. Voer de procedure uit voor het wissen van storingscodes. | Storingscode 432 actief?
STEP 3. | Controleer de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de OEM-kabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de standsensorweerstand voor het gaspedaal of de bedieningshendel. | 1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?
 | STEP 3B-1. Controleer de weerstand van de positiesensor voor het gaspedaal of de bedieningshendel. |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 432 inactief?
 | STEP 4B. Wis de inactieve storingscode. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 432 actief?
YES | NO
No Repair | No Repair

Go to 2A

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de storingscodes.

Guided Step 2A - Voer de procedure uit voor het wissen van storingscodes.

Conditions

  • Contact ingeschakeld.
  • Alle onderdelen zijn aangesloten.

Action

Voer de procedure uit voor het wissen van storingscodes.

  • Trap het gaspedaal of duw de bedieningshendel drie keer langzaam in tot het gas volledig open staat en laat weer los.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 432 actief?
YES NO
No Repair

Vervang het gaspedaal of de gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de standsensorweerstand voor het gaspedaal of de bedieningshendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Meet de weerstand tussen de signaalpin en de 5-volt voedingspin van het gaspedaal of de gashendel op de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?

De waarde bij loslaten moet ten minste 1000 ohm groter zijn dan de waarde bij intrappen/induwen.

YES | NO
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Controleer de weerstand van de positiesensor voor het gaspedaal of de bedieningshendel.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Meet de weerstand tussen de signaalpin en de 5-volt voedingspin van het gaspedaal of de gashendel op de connector van de positiesensor voor het gaspedaal of de gashendel.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

1500 tot 3000 ohm (los) 250 tot 1500 ohm (ingedrukt)?

De waarde bij loslaten moet ten minste 1000 ohm groter zijn dan de waarde bij intrappen/induwen.

YES NO

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Vervang het gaspedaal of de gashendel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboom los van de positiesensor voor gaspedaal of -hendel.

Action

Kortsluiting in een connector - controle tussen pinnen:

  • Meet de weerstand tussen de signaalpin van positiesensor voor het gaspedaal of de gashendel in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.
  • Meet de weerstand tussen de signaalpin van positiesensor voor het gaspedaal of de gashendel in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Draai de sleutelschakelaar in de stand ON en trap het gaspedaal of duw de bedieningshendel drie keer in en laat weer los.
  • Zet de sleutelschakelaar 30 seconden op OFF.
  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of storingscode 432 inactief is.

Storingscode 432 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met het dichtstbijzijnde erkende Cummins® reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 22-DECEMBER-2011


STORINGSCODE 449 - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISL8.9 CM2150 SN | 4022190
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISB6.7 CM2250 | 4022254
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISC8.3 en ISL9 CM2250 | 4022257
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX15 CM2250 | 4022250
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISZ13 CM2150 | 4022133
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | ISX12/ISX11.9 CM2250 | 2883445
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 | 4022255
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 EC | 2883621
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB3.3 CM2250 EC | 2883647
Motorkabelboom | Zie procedure 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelboom | Zie procedure 019-043. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelboom | Zie procedure 019-043. | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Motorkabelboom | Zie procedure 019-043. | ISL8.9 CM2150 SN | 4022190
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2250 | 4022254
Motorkabelboom | Zie procedure 019-043. | ISC8.3 en ISL9 CM2250 | 4022257
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2250 | 4022250
Motorkabelboom | Zie procedure 019-043. | ISZ13 CM2150 | 4022133
Motorkabelboom | Zie procedure 019-043. | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 EC | 2883621
Motorkabelboom | Zie procedure 019-043. | QSB3.3 CM2250 EC | 2883647
Sensor brandstofraildruk | Zie procedure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor brandstofraildruk | Zie procedure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor brandstofraildruk | Zie procedure 019-115 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Sensor brandstofraildruk | Zie procedure 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor brandstofraildruk | Zie procedure 019-115 | ISB6.7 CM2250 | 4022254
Sensor brandstofraildruk | Zie procedure 019-115 | ISC8.3 en ISL9 CM2250 | 4022257
Sensor brandstofraildruk | Zie procedure 019-115 | ISX15 CM2250 | 4022250
Sensor brandstofraildruk | Zie procedure 019-115 | ISZ13 CM2150 | 4022133
Sensor brandstofraildruk | Zie procedure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor brandstofraildruk | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor brandstofraildruk | Zie procedure 019-115 | QSB3.3 CM2250 EC | 2883647
Brandstofpompactuator | Zie procedure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Brandstofpompactuator | Zie procedure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Brandstofpompactuator | Zie procedure 019-117 | ISB4.5, ISB6.7, ISD4.5 en ISD6.7 CM2150 SN | 4022188
Brandstofpompactuator | Zie procedure 019-117 | ISL8.9 CM2150 SN | 4022190
Brandstofpompactuator | Zie procedure 019-117 | ISB6.7 CM2250 | 4022254
Brandstofpompactuator | Zie procedure 019-117 | ISC8.3 en ISL9 CM2250 | 4022257
Brandstofpompactuator | Zie procedure 019-117 | ISX15 CM2250 | 4022250
Brandstofpompactuator | Zie procedure 019-117 | ISZ13 CM2150 | 4022133
Brandstofpompactuator | Zie procedure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 EC | 2883621
Brandstofpompactuator | Zie procedure 019-117 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Is de correcte brandstofraildruksensor geïnstalleerd voor de motor-CPL?
STEP 3. | Controleer of de aftapleiding verstopt is. |
 | STEP 3A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 4. | Controleer de brandstofpompactuator. |
 | STEP 4A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 4C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?
 | STEP 4D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Storingscode 271, 272, 449 of 2311 actief of grote aantallen inactieve statussen?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de brandstofraildruksensor.

Guided Step 2A - Controleer het onderdeelnummer van de brandstofraildruksensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Motor niet gestart.

Action

Controleer de brandstofraildruksensor en kijk of deze juist is voor de motor-CPL.

Is de correcte brandstofraildruksensor geïnstalleerd voor de motor-CPL?
YES NO
No Repair

Vervang de sensor voor de druk in de brandstofrail.

Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 5A

Guided Step 3 - Controleer of de aftapleiding verstopt is.

Guided Step 3A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft.

Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de brandstofpompactuator.

Guided Step 4A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4B

Guided Step 4B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Go to 4C

Go to 5A

Guided Step 4C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronische servicegereedschap om de parameters Aangestuurde brandstofraildruk en Gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af van de aangestuurde brandstofraildruk en draait de motor stationair onregelmatig?

YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 4D

Guided Step 4D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

Vervang de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 488 - Temperatuur inlaatspruitstuk 1 - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 EC | 2883621
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSL9 CM2250 | 4022256
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB4.5 CM2250 EC | 4310575
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Bewaak de temperatuur van het inlaatspruitstuk. |
 | STEP 1A. Gebruik het INSITE™ elektronische servicegereedschap om de luchttemperatuur in het inlaatspruitstuk te volgen. | Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Bewaak de temperatuur van het inlaatspruitstuk.

Guided Step 1A - Gebruik het INSITE™ elektronische servicegereedschap om de luchttemperatuur in het inlaatspruitstuk te volgen.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Gebruik het INSITE™ elektronische servicegereedschap om de waarde van de inlaatspruitstuktemperatuur te volgen.

  • Klopt de aflezing van de temperatuur met behulp van het INSITE™ elektronische servicegereedschap met die van een mechanische meter of van een bekende waarde?

Klopt de aflezing van de temperatuursensor met behulp van het INSITE™ elektronische servicegereedschap met die van een bekende waarde of van een mechanische meter?

YES NO

Zie het symptoomschema voor hoge luchttemperatuur inlaatspruitstuk.

Vervang de temperatuursensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 489 - Toerental uitgaande as transmissie - waarde geldig maar onder normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad, onderdeelnummer 3823993 - mannelijke Deutsch™-meetdraad, onderdeelnummer 3823994 - vrouwelijke Deutsch™-meetdraad, onderdeelnummer 3823255 - vrouwelijke Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de OEM-kabelboom. |
 | STEP 1A. Inspecteer de connectors van de OEM-kabelboom en de motorkabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 1B. Controleer op een open kring. | Minder dan 10 ohm?
 | STEP 1C. Controleer op kortsluiting met de massa. | Groter dan 100 kohm?
 | STEP 1D. Controleer op kortsluiting tussen de pinnen. | Groter dan 100K ohm?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 489 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de OEM-kabelboom.

Guided Step 1A - Inspecteer de connectorpennen van de OEM-kabelboom en de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.

Action

Inspecteer de connectors en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Draad of isolatie beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO
No Repair

Er is een beschadigde aansluiting gevonden in de kabelboomconnector.

Reinig de connectors en pennen. Repareer of vervang het beschadigde gedeelte van de kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 2A

Go to 1B

Guided Step 1B - Controleer op een open kring.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboomconnector los van de externe zendeenheid van het ingangssignaal van de toerentalregeling.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-connector van de externe zendeenheid van het ingangssignaal van de toerentalregeling en de ingangspen van de zendeenheid van het frequentiesignaal aan de zijde van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Controleer alle gedeeltes van de kabelboom om te bepalen waar de open kring zich bevindt.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over reparaties.

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 1C

Go to 2A

Guided Step 1C - Controleer op kortsluiting met de massa.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboomconnector los van de externe zendeenheid van het ingangsSIGNAAL van de toerentalregeling.

Action

Controleer op kortsluiting naar de massa.

  • Meet de weerstand tussen de signaalpen van het invoersignaal voor de toerentalregeling op de ECM-connector naar de motorblokmassa.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Controleer alle gedeeltes van de kabelboom om te bepalen waar de kortsluiting met de aarde zich bevindt.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over reparaties.

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 1D

Go to 2A

Guided Step 1D - Controleer op kortsluiting tussen de pinnen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de connector van de OEM-kabelboom los van de ECM.
  • Koppel de OEM-kabelboomconnector los van de externe zendeenheid van het ingangsSIGNAAL van de toerentalregeling.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAALpen van het ingangssignaal van de externe toerentalregeling van de ECM-connector naar alle andere pennen in de connector, met uitzondering van de RETOURpen van het ingangssignaal van de externe toerentalregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Controleer alle gedeeltes van de kabelboom om te bepalen waar de kortsluiting tussen pinnen zich bevindt.

Raadpleeg de OEM-onderhoudshandleiding voor informatie over reparaties.

Repareer de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Repareer de connectoren. Zie procedure 019-199 in deel 19.

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronische servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 489 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Voer de juiste stappen voor het opsporen van storingen uit.

Last Modified: 07-MAY-2012


STORINGSCODE 497 - Schakelaar synchronisatie meerdere units - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 497 inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de OEM-schakelaar. | Werkt de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren correct?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 497 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Controleer of er kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 497 op inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de OEM-kabelboom.

Action

Controleer de aan-/uit-schakelaar voor het koppelen van meerdere motoren, de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren en de connectorpinnen van de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de kabelboom.

Action

Controleer de werking van de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de aan-/uit-schakelaar voor het koppelen van meerdere motoren. Zie procedure 019-270 in deel 19.

Werken de aan-/uit-schakelaar voor het koppelen van meerdere motoren en de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren correct?

YES NO
No Repair

Vervang de aan-/uit-schakelaar of de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de synchronisatieschakelaar los van de kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van de synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.
  • Meet de weerstand tussen de pin van de complementaire synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de synchronisatieschakelaar los van de OEM-kabelboom.
  • Koppel de complementaire synchronisatieschakelaar los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van de aan-/uit-schakelaar voor het koppelen van meerdere motoren in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pin van de complementaire aan-/uit-schakelaar voor het koppelen van meerdere motoren in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in Hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de complementaire synchronisatieschakelaar voor het koppelen van meerdere motoren los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van de synchronisatieschakelaar in de ECM-connector van de OEM-kabelboom en de pin van de synchronisatieschakelaar in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 497 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2012


STORINGSCODE 523 - Validatie schakelaar tussentoerental (PTO) hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Schakelaar tussentoerentalregeling | Zie procedure 019-107 | QSB6.7 CM2250 EC | 2883621
Schakelaar intermediaire toerenregeling | Zie procedure 019-107 | QSL9 CM2250 | 4022256
Schakelaar intermediaire toerenregeling | Zie procedure 019-107 | QSX11.9 CM2250 ECF | 2883561
Schakelaar intermediaire toerenregeling | Zie procedure 019-107 | QSX15 CM2250 ECF | 2883557
Schakelaar intermediaire toerenregeling | Zie procedure 019-107 | QSB4.5 CM2250 EC | 4310575
Schakelaar intermediaire toerenregeling | Zie procedure 019-107 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 523 inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer validatieschakelaar 1 voor de tussentoerentalregeling. | Werkt schakelaar 1 voor de tussentoerentalregeling correct?
 | STEP 2C. Controleer de valideringsschakelaar van de tussentoerentalregeling. | Werkt de valideringsschakelaar voor de tussentoerentalregeling correct?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 523 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Schakel de storingscode uit. | Storingscode 523 inactief?
 | STEP 4B. Wis de inactieve storingscodes. | Zijn alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 523 op inactief?
YES | NO
No Repair | No Repair

Inactieve of wisselende storingscode. Zie procedure 019-362.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Inspecteer de kabelboom en de connectorpinnen van de regeleenheid op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de defecte kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer validatieschakelaar 1 voor de tussentoerentalregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer de werking van de schakelaar van de tussentoerentalregeling.

Zie procedure 019-107 in de tabel met verwante procedures.

Werkt schakelaar 1 voor de tussentoerentalregeling correct?
YES NO
No Repair

Vervang de schakelaar voor de tussentoerentalregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de valideringsschakelaar van de tussentoerentalregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer de werking van de valideringsschakelaar van de tussentoerentalregeling.

Zie procedure 019-107 in de tabel met verwante procedures.

Werkt de valideringsschakelaar voor de tussentoerentalregeling correct?
YES NO
No Repair

Vervang de valideringsschakelaar voor de tussentoerentalregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.
  • Meet de weerstand tussen de pin van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de aarde.
  • Meet de weerstand tussen de pin van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel schakelaar 1 voor de tussentoerentalregeling los van de OEM-kabelboom.
  • Koppel de validatieschakelaar voor de tussentoerentalregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de pin van schakelaar 1 voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de pin van schakelaar 1 voor tussentoerentalregeling in de OEM-kabelboom.
  • Meet de weerstand tussen de pin van de valideringsschakelaar voor tussentoerentalregeling in de ECM-connector van de OEM-kabelboom en de pin van valideringsschakelaar voor tussentoerentalregeling in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3F

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

Tekst motorspecifieke voorwaarde/actie.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 523 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Wis de storingscode.

Guided Step 4A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 523 inactief?
YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit het INSITE™ elektronische servicegereedschap aan.

Action

Wis de inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Zijn alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 13-JANUARI-2012


STORINGSCODE 527 - Kring ingang/uitgang 2 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 527 inactief?
STEP 2. | Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling. | Minder dan 100 ohm?
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 527 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 527 op inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-uitgangskabelboom en de elektromagneet van de OEM-uitgangsregeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpennen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 100 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de elektromagneet van de OEM-uitgangsregeling.

Vervang de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de spanning tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling van de OEM-kabelboom.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de kabelboom van de OEM-uitgangsregeling.

Action

Controleer de voedingsspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de retourpin van de elektromagneet van de OEM-uitgangsregeling in de motorkabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Raadpleeg het elektrisch schema of het bedradingsschema van de OEM voor de identificatie van de retourdraden.

Als het retourcircuit is verbonden met de , repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de retourdraad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de OEM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in OEM-kabelboom van de ECM en de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring van de elektromagneet van de OEM-uitgangsregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de elektromagneet van de OEM-uitgangsregeling in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 527 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-APRIL-2012


STORINGSCODE 528 - Schakelaar validatie alternatief koppel hulpapparatuur - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel
Procedurenummer
Motormodel
Bulletinnummer

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 528 inactief?
STEP 2. | Controleer de kring van de OEM-schakelaar. |
 | STEP 2A. Inspecteer de OEM-schakelaar. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de OEM-schakelaar. | Werkt de schakelaar alternatief koppel correct?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 528 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 528 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de kring van de OEM-schakelaar.

Guided Step 2A - Inspecteer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer de schakelaar alternatief koppel en de connectorpinnen van de OEM-kabelboom op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de schakelaar of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de OEM-schakelaar.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer de werking van de schakelaar alternatief koppel.

Voer de volgende procedure uit voor het opsporen van storingen en informatie over de schakelaar alternatief koppel. Zie procedure 019-282 in deel 19.

Werkt de schakelaar alternatief koppel correct?
YES NO
No Repair

Vervang de schakelaar alternatief koppel.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in hoofdstuk 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pinnen waargenomen in de schakelaar alternatief koppel in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is in de OEM-kabelboom kortsluiting naar aarde in de pinnen vastgesteld.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de schakelaar alternatief koppel los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de pin van de schakelaar alternatief koppel in de ECM-connector van de OEM-kabelboom en de pin van de schakelaar alternatief koppel in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in hoofdstuk 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 528 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 12-JANUARI-2012


STORINGSCODE 529 (QSB3.3) - Circuit ingang/uitgang 3 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB4.5 CM2250 EC | 4310575

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 529 inactief?
STEP 2. | Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling. | Minder dan 10 ohm?
 | STEP 2C. Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling. | Hoger dan 3,75 VDC?
 | STEP 2D. Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 529 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 529 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de OEM-uitgangsregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de OEM-uitgangsregeling en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-uitgangskabelboom en de elektromagneet van de OEM-uitgangsregeling op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open kring is in de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring waargenomen in de elektromagneet van de OEM-uitgangsregeling.

Vervang de elektromagneet van de OEM-uitgangsregeling.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning en het voedings- en retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de spanning tussen de signaal- en de retourpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de elektromagneet van de OEM-uitgangsregeling van de OEM-kabelboom.

Hoger dan 3,75 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het circuit van de elektromagneet van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de kabelboom van de OEM-uitgangsregeling.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de OEM-uitgangsregeling.

  • Meet de weerstand tussen de retourpin van de elektromagneet van de OEM-uitgangsregeling in de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als het retourcircuit is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de retourdraad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open kring is in het signaalcircuit van de OEM-uitgangsregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in OEM-kabelboom van de ECM en de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalkring van de elektromagneet van de OEM-uitgangsregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de OEM-uitgangsregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de elektromagneet van de OEM-uitgangsregeling in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de elektromagneet van de OEM-uitgangsregeling in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 529 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 25-APRIL-2012


STORINGSCODE 599 - Uitschakeling aangestuurde dubbele uitgang hulpapparatuur - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscode 599. | Is storingscode 599 actief of inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 599.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 599 actief of inactief?
YES NO

De motorbeveiligingslimiet voor het door de OEM geleverde hulpapparaat is overschreden. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to OEM-onderhoudshandleiding.

Reparatie voltooid.

Last Modified: 22-DECEMBER-2011


STORINGSCODE 1539 - Circuit ingang 1 druksensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op meerdere storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1621 actief en storingscode 1539 inactief?
 | STEP 2C. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1539 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100K ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100K ohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1539 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op meerdere storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Contact ingeschakeld.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.

Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1621 actief en storingscode 1539 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de 5-volt voedingspin van de OEM-druksensor naar de retourpin van de OEM-druksensor op de sensorconnector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pinnen te identificeren en zie de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1539 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor.

Raadpleeg de OEM-onderhoudshandleiding

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Controleer de motorkabelboom, de OEM-kabelboom en de connector en pinnen op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Reinig de connector en pinnen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druk in de OEM-motorkabelboom en de retourpin voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de voedingspin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van connectorpinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de voedingsdraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1539 actief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-MAY-2012


STORINGSCODE 1621 - Circuit ingang 1 druksensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik een van de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad, onderdeelnummer 3822917: vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
STEP 2. | Controleer de OEM-druksensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-druksensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer het voedingscircuit en het retourcircuit van de sensor. | 4,75 tot 5,25 VDC?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 1539 actief en storingscode 1621 inactief?
 | STEP 2D. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1621 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1621 inactief?
STEP 4. | Wis de storingscode. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Zie het betreffende oplossingsschema voor storingscodes

Go to 2A

Guided Step 2 - Controleer de OEM-druksensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-druksensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Inspecteer de OEM-motorkabelboom en de connectorpinnen van de OEM-druksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer het voedingscircuit en het retourcircuit van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de carterdruksensor voor OEM-druk van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer het voedingscircuit en het retourcircuit.

  • Meet de spanning vanaf de +5-volt voedingspin van de OEM-druk naar de retourpin van de OEM-druk op de sensorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

4,75 tot 5,25 VDC?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Breng een verbindingsdraad aan tussen de voedingspin van de OEM-druksensor en de signaalpin van de OEM-druksensor op de OEM-druksensorconnector van de OEM-kabelboom.

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1539 actief en storingscode 1621 inactief?
YES | NO
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de OEM-druksensor aan op de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1621 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-druksensor.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en van de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-druksensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-druksensor in de OEM-motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-druksensor in de OEM-kabelboom en de signaalpin van de connector voor de OEM-druksensor in de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-druksensor van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de signaalpin van de OEM-druksensor in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting van pen naar aarde vastgesteld in SIGNAAL-draad in de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1621 actief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-MAY-2012


STORINGSCODE 1845 - Circuit sensor indicator Water in brandstof - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron (alleen voor generatormotoren)

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1845 actief?
STEP 2. | Controleer de water-in-brandstofsensor en het circuit ervan. |
 | STEP 2A. Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de water-in-brandstofsensor. | Groter dan 200 kohm?
 | STEP 2C. Controleer de storingscodes en de toestand van de water-in-brandstofsensor. | Storingscode 1845 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 1846 actief en storingscode 1845 inactief?
 | STEP 3C. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
 | STEP 3C-1. Controleer op een open circuit in de motorkabelboom. |
 | STEP 3D. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1845 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief?
YES | NO
No Repair | No Repair

Go to 2A

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofsensor en het circuit ervan.

Guided Step 2A - Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofsensor van de motorkabelboomconnector.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofsensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de water-in-brandstofindicatiesensor of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde stuk van de kabelboom of de beschadigde water-in-brandstofindicatiesensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-205 in deel 19.
  • Zie procedure 019-127 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de water-in-brandstofsensor los van de motorkabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator en de retourpen (sensor retour 1) in de connector van de water-in-brandstofsensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO

Vervang de water-in-brandstofindicatiesensor. Zie procedure 019-127 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de water-in-brandstofsensor aan op de motorkabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief?
YES NO
No Repair

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde gedeelte van de kabelboom of de beschadigde connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.
  • Zie procedure 019-204 in deel 19.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de motorkabelboomconnector van de ECM
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Storingscode 1846 actief en storingscode 1845 inactief?
YES NO
No Repair

Vervang de ECM.

  • Vervang de ECM. Raadpleeg Procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpen (sensor retour 1) van de water-in-brandstofindicatiesensor in de ECM 60 pins-connector van de motorkabelboom en de retourpen (sensor retour 1) in de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de open kring zich bevindt.

Vervang het beschadigde gedeelte van de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en de signaalpen in de connector van de water-in-brandstofindicator van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de motorkabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de open kring zich bevindt.

Vervang het beschadigde gedeelte van de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting tussen pinnen zich bevindt.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. De oorzaak van de storingscode had opgemerkt moeten worden.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 1846 - Circuit sensor indicator Water in brandstof - spanning lager dan normaal of kortgesloten naar lage spanningsbron (alleen voor generatormotoren)

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Sensor voor water in brandstof | Zie procedure 019-127 | QSB6.7 CM2250 | 4022255
Sensor voor water in brandstof | Zie procedure 019-127 | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraad bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 1846 actief?
STEP 2. | Controleer de water-in-brandstofindicatiesensor en het circuit ervan. |
 | STEP 2A. Inspecteer de connectorpinnen van de motorkabelboom en de sensor. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 1845 actief en storingscode 1846 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 1846 actief?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de respons van de ECM. | Storingscode 1845 actief en storingscode 1846 inactief?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 200 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 200 kohm?
 | STEP 3E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1846 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1846 actief?
YES | NO
No Repair | No Repair

Go to 2A

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de water-in-brandstofindicatiesensor en het circuit ervan.

Guided Step 2A - Inspecteer de connectorpinnen van de motorkabelboom en de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Inspecteer de motorkabelboom en de connectorpennen van de water-in-brandstofindicatiesensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de water-in-brandstofindicatiesensor of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde stuk van de kabelboom of de beschadigde water-in-brandstofindicatiesensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-205 in deel 19.
  • Zie procedure 019-127 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief en storingscode 1846 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de water-in-brandstofindicatiesensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de connector van de water-in-brandstofindicatiesensor aan de motorkabelboomconnector.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1846 actief?
YES NO

Er is een defecte water-in-brandstofindicatiesensor waargenomen.

Vervang de water-in-brandstofindicatiesensor.

  • Zie procedure 019-127 in de tabel met verwante procedures.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Koppel de motorkabelboom los van de water-in-brandstofindicatiesensor.

Action

Inspecteer de motorkabelboom, de water-in-brandstofindicatiesensor, en de ECM-connectorpennen op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de ECM-connector of in de kabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde gedeelte van de kabelboom of de beschadigde connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.
  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de respons van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1845 actief en storingscode 1846 inactief?
YES NO
No Repair

Vervang de ECM.

  • Vervang de ECM. Raadpleeg Procedure 019-031 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpen van de water-in-brandstofindicator in de ECM-connector van de motorkabelboom en alle andere pennen in de connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen waargenomen op de signaaldraad van de water-in-brandstofindicator in de motorkabelboom.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting tussen pinnen zich bevindt.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de 60-pins ECM-connector
  • Ontkoppel de connector van de water-in-brandstofindicatiesensor van de motorkabelboomconnector.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de water-in-brandstofindicatiesensor in de ECM-connector van de motorkabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 200 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad in de motorkabelboom.

Controleer alle gedeeltes van de motorkabelboom om te bepalen waar de kortsluiting met de aarde zich bevindt.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de kabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1846 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

De storingsdiagnoseprocedures moeten vanaf het begin worden herhaald. De oorzaak van de storingscode had opgemerkt moeten worden.

Go to 4A

Go to 1A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 1847 - Motorkoelvloeistoftemperatuur - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Is storingscode 1847 actief of inactief?
 | STEP 1B. Wis de storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscode 1847.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Is storingscode 1847 actief of inactief?
YES NO

Raadpleeg het probleemoplossingsschema voor een hoge motorkoelvloeistoftemperatuur in de onderhoudshandleiding.

 No Repair

Toepasselijk symptoomschema voor storingzoeken

Reparatie voltooid

Guided Step 1B - Wis de storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 11-OCTOBER-2010


STORINGSCODE 1992 - Toerental/stand krukas motor - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Cautions and Warnings

WAARSCHUWING

LAAT DIESELMOTOREN NIET DRAAIEN IN EEN RUIMTE OF OMGEVING WAAR ONTVLAMBARE DAMPEN AANWEZIG (KUNNEN) ZIJN. Deze dampen kunnen via de inlaat in de motor worden gezogen en overschrijding van het maximaal toelaatbare toerental veroorzaken, wat kan leiden tot brand, explosie en aanzienlijke schade. Er zijn diverse veiligheidsvoorzieningen beschikbaar, zoals afsluitkleppen voor luchtinlaten, waarmee kan worden voorkomen dat het maximaal toelaatbare motortoerental wordt overschreden in een omgeving die ontvlambaar is door bijvoorbeeld gaslekkage of gemorste brandstof. Denk er wel aan dat Cummins Inc. niet kan voorzien voor welke toepassingen u de motor gaat gebruiken. DE EIGENAAR EN DEGENE DIE DE MOTOR BEDIENT ZIJN VERANTWOORDELIJK VOOR EEN VEILIG GEBRUIK IN EEN ONVEILIGE OMGEVING. NEEM VOOR MEER INFORMATIE CONTACT OP MET EEN ERKENDE CUMMINS®-DEALER.
LET OP

Als het motortoerental boven 15 procent van het nominale toerental blijft, moet u de motor onmiddellijk uitschakelen om schade aan de motorgeneratorapparatuur te voorkomen.
LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Zoek de oorzaak van de overtoeren. |
 | STEP 1A. Controleer of er een andere brandstofbron is gebruikt. | Andere brandstofbron?
 | STEP 1B. Controleer het motortoerental met het INSITE™ elektronische servicegereedschap. | Juiste toerentalaflezing?
 | STEP 1C. Inspecteer de toerental-/positieconnectorpennen van de motorkabelboom en de motorkrukas. | Verontreinigde of beschadigde pinnen?
 | STEP 1D. Controleer op een actieve storing bij een laag motortoerental. | Inactieve storingscode bij laag toerental?
 | STEP 1E. Test de motor. | Storingscode 1992 inactief?
STEP 2. | Wis de storingscodes. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 1992 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Zoek de oorzaak van de overtoeren.

Guided Step 1A - Controleer of er een andere brandstofbron is gebruikt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer of er een andere brandstofbron is gebruikt.

  • Controleer of er een brandstofgestuurde gebeurtenis plaatsvond toen de motor snel versnelde tot 15 procent of hoger van het nominale toerental en daarna iets langzamer ging draaien, op 15 procent boven het nominale toerental.

Andere brandstofbron?
YES NO

Zoek naar andere brandstofbronnen, bijvoorbeeld het laten draaien van de motor bij brandbare dampen, opgeblazen turbocompressorafdichtingen, enzovoort.

No Repair

Go to 2A

Go to 1B

Guided Step 1B - Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

Conditions

  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het motortoerental met het INSITE™ elektronische servicegereedschap.

N.B: Vergelijk de uitlezing van de sensor voor het krukasmotortoerental/-positie op het INSITE™ elektronische servicegereedschap met die van een mechanische tachometer of de tachometer op het dashboard.

Juiste toerentalaflezing?
YES NO
No Repair

Inspecteer de sensor voor het toerental/ de positie van de motorkrukas en de sensor voor het toerental/de positie van de nokkenas, zoals beschreven in storingscodes 689 en 1376.

Go to 1C

Storingscodes 689 en 1376.

Guided Step 1C - Inspecteer de toerental-/positieconnectorpennen van de motorkabelboom en de motorkrukas.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboomconnector los van de sensorconnector voor het meten van het toerental/de positie van de motorkrukas.

Action

Inspecteer de connectorpennen van de toerental-/positiesensor van de OEM-kabelboom en de motorkrukas op het volgende:

  • Losse aansluitingen
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de toerental-/positiesensor van de motorkrukas of in de motorkabelboomconnector.

Reinig de connector en pinnen.

Vervang het beschadigde stuk van de kabelboom of de beschadigde toerental-/positiesensor van de motorkrukas.

Raadpleeg het elektrisch schema of het bedradingsschema voor alle aansluitingen van de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.
  • Zie procedure 019-199 in deel 19.
  • Zie procedure 019-218 in hoofdstuk 19.

No Repair

Go to 2A

Go to 1D

Guided Step 1D - Controleer op een actieve storing bij een laag motortoerental.

Conditions

  • Contact ingeschakeld.

Action

Controleer of storingscode 1992 wordt geactiveerd wanneer de motor niet meer dan 15 procent boven het nominale toerental draait.

  • Controleer of storingscode 1992 wordt geactiveerd wanneer de motor niet meer dan 15 procent boven het nominale toerental draait.

Inactieve storingscode bij laag toerental?
YES NO
No Repair

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 1E

Go to 2A

Guided Step 1E - Test de motor.

Conditions

  • Contact ingeschakeld.

Action

Test de motor om te controleren of er nog sprake is van motorovertoeren.

  • Test de motor om te controleren of er nog sprake is van motorovertoeren.

Storingscode 1992 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2A

Go to 1A

Guided Step 2 - Wis de storingscodes.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Schakel de storingscode uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 1992 inactief?
YES | NO
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Contact ingeschakeld.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES NO
No Repair

Los de problemen van alle overige actieve storingscodes op.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken.

Last Modified: 08-MAY-2012


STORINGSCODE 2195 - Motorbeveiligingsingang 3 sensor hulpapparatuur kritiek - speciale instructies

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2195 actief?
STEP 2. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2195 actief?
YES NO

De storingscode geeft aan dat de nooddeur van het voertuig is geopend.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • De huidige ECM-code en het revisienummer van de ECM kunt u uitlezen met het INSITE™ servicegereedschap. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 12-JANUARI-2012


STORINGSCODE 2557 - PWM-aansturing 1 hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2557 inactief?
STEP 2. | Controleer de transmissieschakelmodulator en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de transmissieschakelmodulator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de transmissieschakelmodulator. | Minder dan 2,2 kohm?
 | STEP 2C. Controleer de voedingsspanning en het voedings- en retourcircuit van de transmissieschakelmodulator. | Hoger dan 5 VDC?
 | STEP 2D. Controleer of er een open kring is in het retourcircuit van de uitgangsinrichting. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2557 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2557 inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de transmissieschakelmodulator en het bijbehorende circuit.

Guided Step 2A - Inspecteer de transmissieschakelmodulator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de transmissieschakelmodulator en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de weerstand van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2,2 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning en het voedings- en retourcircuit van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en het retourcircuit van de transmissieschakelmodulator.

  • Meet de spanning tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator van de OEM-kabelboom.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het retourcircuit van de uitgangsinrichting.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom
  • Koppel de OEM-kabelboom los van de ECM.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

  • Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Als de retourdraad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de defecte verbinding.

  • Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektronische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator en de signaalpin van de uitgangsrichting van de ECM-connector in de OEM-kabelboom.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring tussen pennen op de signaaldraad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsinrichting in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2557 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 2558 - PWM-aansturing 1 hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Staat storingscode 2558 op inactief?
STEP 2. | Controleer de transmissieschakelmodulator en het bijbehorende circuit. |
 | STEP 2A. Inspecteer de transmissieschakelmodulator en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de transmissieschakelmodulator. | Minder dan 2,2 kohm?
 | STEP 2B-1. Controleer op kortsluiting naar aarde in de transmissieschakelmodulator. |
 | STEP 2C. Controleer de voedingsspanning en het voedings- en retourcircuit van de transmissieschakelmodulator. | Hoger dan 5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2558 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Staat storingscode 2558 op inactief?
YES | NO
No Repair | No Repair

Inactieve of onregelmatige storingscode. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de transmissieschakelmodulator en het bijbehorende circuit.

Guided Step 2A - Inspecteer de transmissieschakelmodulator en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de transmissieschakelmodulator en de OEM-kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer de weerstand van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 2,2 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting naar aarde in de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de uitgang van de transmissieschakelmodulator.

  • Meet de weerstand tussen de signaalpin en de aarde van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de transmissieschakelmodulator.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning en het voedings- en retourcircuit van de transmissieschakelmodulator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom
  • Contact ingeschakeld.

Action

Controleer de voedingsspanning en het retourcircuit van de transmissieschakelmodulator.

  • Meet de spanning tussen de signaalpin en de retourpin van de uitgangsinrichting bij de connector voor de transmissieschakelmodulator van de OEM-kabelboom.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Maak de connectorpennen vrij van vuil, gruis en vocht. Gebruik hiervoor speciaal reinigingsmiddel voor elektrische contactpunten (onderdeelnummer 3824510).
  • Installeer de juiste connectorafdichting als deze beschadigd is of ontbreekt.
  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsrichting in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen de pennen en de aarde op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Koppel de transmissieschakelmodulator los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de uitgangsinrichting in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen op de SIGNAAL-draad van de uitgangsinrichting waargenomen in de OEM-kabelboom.

  • Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2558 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronische servicegereedschap om de huidige ECM-code en het versienummer in de ECM op te zoeken. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 2636 - Circuit aansturing actuator turbocompressor met variabele geometrie - abnormale bijwerkfrequentie

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSL9 CM2250 | 4022256
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSB6.7 CM2250 | 4022255
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134. | QSX11.9 CM2250 ECF | 2883561
Actuator turbocompressor met variabele geometrie, elektrisch | Zie procedure 010-134 | QSX15 CM2250 ECF | 2883557
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSL9 CM2250 | 4022256
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSB6.7 CM2250 | 4022255
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX11.9 CM2250 ECF | 2883561
Temperatuursensor uitlaatgas nabehandeling | Zie procedure 019-449 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Is storingscode 1962 of 1976 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
 | STEP 1B. Controleer op actieve storingscodes van de J1939-gegevensverbinding. |
STEP 2. | Controleer de actuator en het circuit van de turbocompressor met variabele geometrie. |
 | STEP 2A. Inspecteer de actuator en connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de interne afsluitweerstand van de VGT-actuator. | 108 tot 132 ohm?
 | STEP 2C. Controleer de spanning naar de VGT-actuator op de connector van de VGT-actuatorkabelboom. | Ligt spanning binnen +/- 1 VDC van de accuspanning?
 | STEP 2C-1. Controleer de spanning naar de VGT-actuator in de motorregelmodule (ECM). |
 | STEP 2D. Controleer de spanning op het J1939 CAN-circuit bij de connector van de VGT-actuatorkabelboom. | De spanning moet tussen de 1,0V en 4,5V liggen.
 | STEP 2E. Controleer de spanning van het J1939-gegevensverbindingscircuit bij de ECM-connector. | De spanning moet tussen de 1,0V en 4,5V liggen.
STEP 3. | Controleer de J1939-afsluitweerstand. |
 | STEP 3A. Controleer de J1939-afsluitweerstand. | 54 tot 66 ohm?
 | STEP 3B. Controleer de afsluitweerstand van de original equipment manufacturer (OEM). | Ligt deze tussen 108 en 132 ohm?
 | STEP 3C. Controleer de interne afsluitweerstand van de VGT-actuator. | 108 tot 132 ohm?
STEP 4. | Controleer het accusysteem van de apparatuur. |
 | STEP 4A. Controleer de accuspanning. | Is de accuspanning aanvaardbaar in normale en startomstandigheden?
STEP 5. | Controleer de J1939-onderdelen. |
 | STEP 5A. Controleer de actuator van de turbocompressor met variabele geometrie. | Tussen 1,0 en 4,5 VDC?
 | STEP 5B. Controleer de NOx-sensor in de inlaat. | Tussen 1,0 en 4,5 VDC?
 | STEP 5C. Controleer de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof, indien aanwezig. | Tussen 1,0 en 4,5 VDC?
 | STEP 5D. Controleer de temperatuursensormodule van het dieselroetfilter. | Tussen 1,0 en 4,5 VDC?
 | STEP 5E. Controleer de temperatuursensormodule van de selectieve katalytische reductie. | Tussen 1,0 en 4,5 VDC?
 | STEP 5F. Controleer de middelste NH3-sensor van de nabehandeling, indien aanwezig. | Tussen 1,0 en 4,5 VDC?
 | STEP 5G. Controleer de kabelboom. | Tussen 1,0 en 4,5 VDC?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 1962 of 1976 actief of inactief en is er in de afgelopen 25 motorbedrijfsuren meer dan een storingscode geregistreerd?
YES | NO
No Repair | No Repair

Ga naar het relevante storingzoekschema voor storingscodes

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes van de J1939-gegevensverbinding.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Is storingscode 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 of 6688 actief of zijn er in de afgelopen 25 motoruren meerdere inactieve storingscodes geregistreerd?

YES | NO
No Repair | No Repair

Go to 3A

Go to 2A

Guided Step 2 - Controleer de actuator en het circuit van de turbocompressor met variabele geometrie.

Guided Step 2A - Inspecteer de actuator en connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de kabelboomconnector en VGT-actuatorconnector op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde connector geconstateerd in de connector van de VGT-actuator of de kabelboom.

Sommige producten bevatten een overbruggingskabel tussen de VGT-actuator en de motorkabelboom.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Controleer de interne afsluitweerstand van de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Controleer de weerstand.

  • Meet de weerstand tussen de (+)-pen en de (-)-pen van de SAE J1939-gegevensverbinding (Society of Automotive Engineering) bij de VGT-actuatorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

108 tot 132 ohm?
YES | NO
No Repair | No Repair

Go to 2C

Go to 6A

Guided Step 2C - Controleer de spanning naar de VGT-actuator op de connector van de VGT-actuatorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet bij de connector van de motorkabelboom het voltage tussen de voedingspin van de accuspanning van de VGT-actuator en de retourpen van de accuspanning van de VGT-actuator.
  • Controleeer de spanning als de sleutelschakelaar AAN staat.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt spanning binnen +/- 1 VDC van de accuspanning?
YES | NO
No Repair | No Repair

Go to 2D

Go to 2C-1

Guided Step 2C-1 - Controleer de spanning naar de VGT-actuator bij de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning van de voedingspin voor de accuspanning van de VGT-actuator op de ECM naar de retournpin voor de accuspanning van de VGT-actuator op de ECM.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt spanning binnen +/- 1 VDC van de accuspanning?
YES NO

Er is een storing van de motorkabelboom waargenomen.

  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een defecte ECM gedetecteerd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 2D - Controleer de spanning op het J1939 CAN-circuit bij de connector van de VGT-actuatorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de (+)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de kabelboomconnector.
  • Meet de spanning tussen de (-)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de kabelboomconnector.

Controleeer de spanning als de sleutelschakelaar AAN staat.

Sommige producten bevatten een overbruggingskabel tussen de VGT-actuator en de motorkabelboom. Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

De spanning moet tussen de 1,0V en 4,5V liggen.
YES NO

Er is een defecte VGT-actuator gedetecteerd.

  • Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 2E

Guided Step 2E - Controleer de spanning van het J1939 CAN-circuit bij de ECM-connector.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de (+)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de ECM-connector.
  • Meet de spanning tussen de (-)-pen van de SAE J1939-gegevensverbinding en de aardeverbinding bij de ECM-connector.

Controleeer de spanning als de sleutelschakelaar AAN staat.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

De spanning moet tussen de 1,0V en 4,5V liggen.
YES NO

Er is een storing van de motorkabelboom waargenomen.

  • Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Er is een defecte ECM gedetecteerd.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 3 - Controleer de J1939-afsluitweerstand.

Guided Step 3A - Controleer de J1939-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Sluit de VGT-actuator aan.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.

Action

Controleer de afsluitweerstand.

  • Meet de weerstand tussen de (+) draad voor de SAE J1939-gegevensverbinding en de (-) draad voor de SAE J1939-gegevensverbinding bij de 3-pins connector van de servicegegevensverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

54 tot 66 ohm?
YES | NO
No Repair | No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de OEM-afsluitweerstand.

Conditions

  • Zet het contactslot op OFF.
  • Ontkoppel de OEM-afsluitweerstand van de OEM-kabelboom.

Action

Meet de weerstand.

  • Meet de weerstand tussen de pennen van OEM-afsluitweerstand.

De kabelboom van de J1939-gegevensverbinding is aan beide uiteinden voorzien van een afsluitweerstand van 120 ohm. De afsluitweerstanden moeten op hun plaats zitten voor een goede communicatie Een weerstand bevindt zich in een verwijderbare dop op de kabelboom, de andere is geïntegreerd in de VGT-actuator. Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze tussen 108 en 132 ohm?
YES NO
No Repair

Er is een storing in de OEM-afsluitweerstand waargenomen.

Vervang de OEM-afsluitweerstand. Zie de OEM-onderhoudsinformatie.

Go to 3C

Go to 6A

Guided Step 3C - Controleer de interne afsluitweerstand van de VGT-actuator.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de actuator van de turbocompressor met variabele geometrie los van de motorkabelboom.

Action

Meet de weerstand.

  • Meet de weerstand tussen de (+)-pen en de (-)-pen van de SAE J1939-gegevensverbinding bij de VGT-actuatorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

108 tot 132 ohm?
YES NO
No Repair

Er is een defecte VGT-actuator gedetecteerd.

Vervang de actuator van de turbocompressor met variabele geometrie. Zie procedure 010-134 in de tabel met verwante procedures.

Go to 4A

Go to 6A

Guided Step 4 - Controleer het accusysteem van de apparatuur.

Guided Step 4A - Controleer de accuspanning.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de accuspanning.

  • Controleer de accu's en de ongeschakelde accuvoedingskring. Controleer of de aansluitingen van de accukabels goed vast zitten en niet zijn verroest.

Controleer de accu's op het volgende.

Controleer de accuspanning.

  • Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu met de sleutelschakelaar op ON en de motor uitgeschakeld.
  • Meet de spanning tussen de pluspool (+) en de minpool (-) van de accu terwijl u de motor probeert te starten.

Sleutelschakelaar op ON en motor uitgeschakeld:

  • Minstens 12 VDC (12-voltsysteem)
  • Minstens 24 VDC (24-voltsysteem)

Startomstandigheden:

  • Minstens 18 VDC (24-voltsysteem)

Is de accuspanning aanvaardbaar in normale en startomstandigheden?
YES NO
No Repair

Laad of vervang de accu('s). Zie de OEM-onderhoudsinformatie.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de J1939-onderdelen.

Guided Step 5A - Controleer de actuator van de turbocompressor met variabele geometrie.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de VGT-actuator los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defect in de actuator van de turbocompressor met variabele geometrie gevonden.

Vervang de actuator. Zie procedure 010-134 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Controleer de NOx-sensor in de inlaat.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de NOx-sensor los van de inlaat.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defect in de NOx-sensor van de inlaat gevonden.

Vervang de NOx-sensor van de inlaat. Zie de OEM-onderhoudsinformatie.

 No Repair

Go to 6A

Go to 5C

Guided Step 5C - Controleer de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof, indien aanwezig.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de gegevensverbinding in het nabehandelingssysteem los van de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Defecte gegevensverbinding in het nabehandelingssysteem voor de tank met dieseluitlaatvloeistof.

Vervang de gegevensverbinding in het nabehandelingssysteem voor de sensor voor het niveau/de temperatuur/de kwaliteit van de tank met dieseluitlaatvloeistof. Zie de OEM-onderhoudsinformatie.

No Repair

Go to 6A

Go to 5D

Guided Step 5D - Controleer de temperatuursensormodule van het dieselroetfilter.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de temperatuursensormodule van het DPF los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defecte temperatuursensormodule van het dieselroetfilter geconstateerd.

Vervang de temperatuursensormodule van het dieselroetfilter. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5E

Guided Step 5E - Controleer de SCR-temperatuursensormodule.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de SCR-temperatuursensormodule los.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een defecte temperatuursensormodule van het dieselroetfilter geconstateerd.

Vervang de temperatuursensormodule van het dieselroetfilter. Zie procedure 019-449 in de tabel met verwante procedures.

 No Repair

Go to 6A

Go to 5F

Guided Step 5F - Controleer de kabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de INLINE™-adapter los van de 3-pins gegevensverbindingsconnector.
  • Koppel de motorkabelboom los van de 14-pins verbindingsconnector.
  • Contact ingeschakeld.

Action

Controleer de spanning.

  • Meet de spanning tussen de SAE J1939-gegevensverbinding (+) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.
  • Meet de spanning tussen de SAE J1939-gegevensverbinding (-) bij de 3-pens connector van de gegevensverbinding en de aardeverbinding.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene informatie over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Ligt de spanning tussen 0,1 en 4,5 V?
YES NO

Er is een storing van de OEM-kabelboom waargenomen. Raadpleeg de handleiding van de fabrikant.

Er is een storing van de motorkabelboom waargenomen.

Vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 30-MARCH-2017


STORINGSCODE 2637 - Kop van dieseloxidatiekatalysator van de nabehandeling verstopt - hoofdoorzaak niet bekend

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSB6.7 CM2250 | 4022255
Dieseloxidatiekatalysator van de nabehandeling | Zie procedure 011-049 | QSL9 CM2250 | 4022256
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostiek uitlaatsysteem | Zie procedure 011-056 | ISC8.3 en ISL9 CM2250 | 4022256
Uitlaatsysteem - overzicht | Zie procedure 011-999 | QSX11.9 CM2250 ECF | 2883561
Uitlaatsysteem - overzicht | Zie procedure 011-999 | QSX15 CM2250 ECF | 2883557
Uitlaatsysteem - overzicht | Zie procedure 011-999 | QSB6.7 CM2250 | 4022255
Uitlaatsysteem - overzicht | Zie procedure 011-999 | QSX15 CM2250 ECF | 4022256
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | QSB6.7 CM2250 | 4022255
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer of er andere actieve of inactieve storingscodes voor nabehandeling en luchtbehandelingssysteem zijn geregistreerd. | Zijn er storingscodes gevonden die te maken hebben met nabehandeling of het luchtbehandelingssysteem?
STEP 2. | Controleer de kalibratie, de functies en de parameters van de motorregelmodule (ECM). |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Controleer op een excessieve regeneratie-interval van het nabehandelingssysteem. | Is de gemiddelde regeneratie-interval van het nabehandelingssysteem 8 uur of minder?
 | STEP 2C. Controleer de functies en parameters van de door OEM of klant ingeschakelde blokkering van de regeneratie. | Zorgen de functies & parameters ervoor dat regeneratie wordt voorkomen of onderbroken?
STEP 3. | Controleer het uitlaatsysteem. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof. | Is er olie-, brandstof- of koelvloeistofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
 | STEP 3B. Controleer het uitlaatsysteem tussen de turbocompressor en het nabehandelingssysteem op lekkage. | Zijn er lekken in het uitlaatsysteem?
STEP 4. | Controleer op te veel rook. |
 | STEP 4A. Inspecteer de uitlaatleiding op te veel rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 5. | Inspecteer de dieseloxidatiekatalysator van de nabehandeling. |
 | STEP 5A. Inspecteer de dieseloxidatiekatalysator van de nabehandeling op schade. | Hebt u schade aangetroffen op de dieseloxidatiekatalysator van de nabehandeling?
STEP 6. | Reset nabehandeling, voer een regeneratie bij stilstand uit en reset de storingscodes. |
 | STEP 6A. Voer de resetprocedure voor de dieseloxydatiekatalysator van de nabehandeling uit. | Is de resetprocedure voor het onderhoud van het nabehandelingssysteem met succes doorlopen?
 | STEP 6B. Een regeneratie bij stilstand uitvoeren. | Is de storingscode 2637 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
 | STEP 6C. Schakel de storingscode uit en wis de code. |

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer of er andere actieve of inactieve storingscodes voor nabehandeling en luchtbehandelingssysteem zijn geregistreerd.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op verwante storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om op actieve of inactieve storingscodes te controleren die te maken hebben met de dieseloxidatiekatalysator of de temperatuursensoren van het nabehandelingssysteem.

Andere actieve storingscodes gevonden, of zijn er veel inactieve storingscodes aanwezig?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor de storingscode.

Go to 2A

Guided Step 2 - Controleer de ECM-kalibratie, functies en parameters.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Controleer op een excessieve regeneratie-interval van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een excessieve regeneratie-interval.

Gebruik het INSITE™ elektronische servicegereedschap om de gemiddelde tijd tussen regeneraties van het nabehandelingsysteem te meten. Dit kunt u doen door de gemiddelde tijd tussen regeneraties te bepalen in het tabblad Geavanceerde ECM-gegevens, onder Nabehandelingshistorie. Regeneratiefrequenties van 8 uur of minder worden beschouwd als abnormaal en moeten worden onderzocht.

Is de gemiddelde regeneratie-interval van het nabehandelingssysteem 8 uur of minder?
YES NO

  • Raadpleeg het symptoomschema voor storingzoeken Dieseldeeltjesfilter nabehandeling - overmatige automatische regeneratie en/of regeneratie bij stilstand in hoofdstuk TS van de ECF-onderhoudshandleiding voor QSX11.9 CM2250-motoren, bulletin 2883561.
  • Raadpleeg het symptoomschema voor storingzoeken Dieseldeeltjesfilter nabehandeling - overmatige automatische regeneratie en/of regeneratie bij stilstand in hoofdstuk TS van de ECF-onderhoudshandleiding voor QSX15 CM2250-motoren, bulletin 2883557.
  • Raadpleeg het symptoomschema voor storingzoeken Dieseldeeltjesfilter nabehandeling - overmatige automatische regeneratie en/of regeneratie bij stilstand in hoofdstuk TS van de onderhoudshandleiding voor QSB6.7 CM2250-motoren (174 pk of meer), bulletin 4022255.
  • Raadpleeg het symptoomschema voor storingzoeken Dieseldeeltjesfilter nabehandeling - overmatige automatische regeneratie en/of regeneratie bij stilstand in hoofdstuk TS van de onderhoudshandleiding voor QSL9 CM2250-motoren, bulletin 4022256.

No Repair

Go to 6A

Go to 2C

Guided Step 2C - Controleer de functies en parameters van de door OEM of klant ingeschakelde blokkering van de regeneratie.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Contoleer op door OEM of de klant ingestelde blokkeerfuncties.

Gebruik het INSITE™ elektronisch servicegereedschap om de instellingen voor de minimale voertuigsnelheid voor mobiele regeneratie bij auto's na te gaan, en actieve regeneratie in PTO en externe modi. Vergewis u ervan dat deze door OEM of klant de ingeschakelde blokkeerfuncties de regeneratiegebeurtenissen niet onderbreken of voorkomen. Zie procedure 011-999 in de tabel met verwante procedures.

Zorgen de functies & parameters ervoor dat regeneratie wordt voorkomen of onderbroken?
YES NO

Pas de Functies en de Parameterinstellingen zo aan dat regeneraties niet worden geblokkeerd of onderbroken. Raadpleeg altijd de OEM en klant voordat u deze instellingen aanpast.

No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer het uitlaatsysteem op lekken.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor.

Action

Inspecteer de turbocompressoruitlaatopening op aanwijzingen dat er olie, brandstof of koelvloeistof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.

Is er olie-, brandstof- of koelvloeistofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Zoek uit waarom er eventuele dieselbrandstof, motorolie of koelvloeistof vanuit de motor in het nabehandelingsysteem terecht komt.

No Repair

Go to 3B

Go to 3B

Guided Step 3B - Controleer het uitlaatsysteem tussen de turbocompressor en het nabehandelingssysteem op lekkage.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het uitlaatsysteem op lekken.

  • Inspecteer het uitlaatsysteem tussen de turbocompressor en het nabehandelingsysteem.
  • Inspecteer op losse of lekkende verbindingen en beschadigde componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde of lekkende componenten van het uitlaatsysteem.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Controleer op te veel rook.

Guided Step 4A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • Om een snelle acceleratietest uit te voeren, kan het nodig zijn om tijdelijk het maximale motortoerental aan te passen zonder voertuigsnelheidsensor in het INSITE™ elektronische servicegereedschap naar het hoge stationaire toerental van de motor.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

  • Raadpleeg symptoomschema voor storingzoeken - Rook, zwart - excessief - in hoofdstuk TS van de ECF-onderhoudshandleiding voor QSX11.9 CM2250-motoren, bulletin 2883561.
  • Raadpleeg symptoomschema voor storingzoeken - Rook, zwart - excessief - in hoofdstuk TS van de ECF-onderhoudshandleiding voor QSX15 CM2250-motoren, bulletin 2883557.
  • Raadpleeg het storingzoekschema Motorprestaties in hoofdstuk TT van de onderhoudshandleiding voor QSB6.7 CM2250-motoren (174 pk of meer) voor het oplossen van problemen met motorprestaties, bulletin 4022255.
  • Raadpleeg het storingzoekschema Motorprestaties in hoofdstuk TT van de onderhoudshandleiding voor QSL9 CM2250-motoren voor het oplossen van problemen met motorprestaties, bulletin 4022256.

No Repair

Go to 6A

Go to 5A

Guided Step 5 - Inspecteer de dieseloxidatiekatalysator van de nabehandeling.

Guided Step 5A - Inspecteer de dieseloxidatiekatalysator van de nabehandeling op schade.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling.
  • Reinig de dieseloxidatiekatalysator en inspecteer deze voor hergebruik. Zie procedure 011-049 in de tabel met verwante procedures.

Action

Reinig de dieseloxidatiekatalysator van de nabehandeling en inspecteer deze voor hergebruik.

  • Zie procedure 011-049 in de tabel met verwante procedures.

Hebt u schade aangetroffen op de dieseloxidatiekatalysator van de nabehandeling?
YES NO

Vervang de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 6A

Guided Step 6 - Reset nabehandeling, voer een regeneratie bij stilstand uit en reset de storingscodes.

Guided Step 6A - Voer de resetprocedure voor de dieseloxydatiekatalysator van de nabehandeling uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de resetprocedure voor nabehandelingsonderhoud uit.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de procedure onderhoudsreset van het nabehandelingssysteem onder het menu Geavanceerde ECM-gegevens uit te voeren. Selecteer de optie voor de resetprocedure van de dieseloxidatiekatalysator.

Is de resetprocedure voor het onderhoud van het nabehandelingssysteem met succes doorlopen?
YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - De regeneratieprocedure bij stilstand uitvoeren.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Laat de motor stationair draaien.

Action

De regeneratieprocedure van het nabehandelingssysteem bij stilstand uitvoeren.

  • Zie procedure 014-013 in de tabel met verwante procedures.

Gebruik het INSITE™ elektronisch servicegereedschap om de regeneratietest voor het dieseldeeltjesfilter van het nabehandelingssysteem (onder het menu ECM-diagnosetest) uit te voeren. Gebruik de volgende procedure als u meer informatie wenst over de juiste temperatuurprofielen van het nabehandelingssysteem tijdens regeneratie bij stilstand.

  • Raadpleeg procedure 011-056 in de tabel met verwante procedures.

Is de storingscode 2637 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
YES NO
No Repair

Vervang de dieseloxidatiekatalysator nabehandeling. Zie procedure 011-049 in de tabel met verwante procedures.

Go to 6C

Go to 6C

Guided Step 6C - Schakel de storingscode uit en wis de code.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscodes uit en wis de codes.

  • Wanneer de regeneratie bij stilstand succesvol is verlopen zonder dat de storingscode actief werd, dan betekent dit dat aan de voorwaarde voor het wissen van de storingscode is voldaan. Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscode te wissen.

Storingscode inactief en gewist?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 2638 - Rendement conversie dieseloxidatiekatalysator van de nabehandeling - waarde geldig maar onder normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Dieseloxidatiekatalysator nabehandeling | Zie procedure 011-049 | QSX15 CM2250 ECF | 2883557
Dieseloxidatiekatalysator nabehandeling | Zie procedure 011-049 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er andere actieve storingscodes dan code 2638 gevonden?
STEP 2. | Inspecteer de dieseloxidatiekatalysator nabehandeling. |
 | STEP 2A. Controleer of de uitlaat lekt. | Zijn er lekken in het uitlaatsysteem?
 | STEP 2B. Verwijder de dieseloxidatiekatalysator nabehandeling. | Is er beschadiging gevonden tijdens de inspectie van dieseloxydatiekatalysator van de nabehandeling?
STEP 3. | Controleer de turbocompressoruitlaat. |
 | STEP 3A. Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof. | Is er olie- brandstofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
STEP 4. | Een regeneratie bij stilstand uitvoeren. |
 | STEP 4A. Voer een regeneratieprocedure bij stilstand uit. | Is de storingscode 2638 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
STEP 5. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de actieve storingscodes uit te lezen.

Zijn er andere actieve storingscodes dan code 2638 gevonden?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Inspecteer de dieseloxidatiekatalysator nabehandeling.

Guided Step 2A - Controleer of de uitlaat lekt.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Controleer de uitlaat op lekken.

  • Inspecteer het uitlaatsysteem tussen de turbocompressoruitlaat en het nabehandelingssysteem.
  • Inspecteer op losse verbindingen, lekkende verbindingen en gebroken componenten in het uitlaatsysteem.

Zijn er lekken in het uitlaatsysteem?
YES NO

Repareer of vervang de beschadigde component van het uitlaatsysteem.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de dieseloxidatiekatalysator van de nabehandeling.

Conditions

  • Verwijder de dieseloxidatiekatalysator nabehandeling.
  • Zie procedure 011-049 in de tabel met verwante procedures.

Action

Inspecteer de dieseloxydatiekatalysator van de nabehandeling op het volgende:

  • Verstopping door roet of olieverontreiniging
  • Scheuren of barsten in cellen van de katalysator
  • Roet die de voorzijde van de katalysator blokkeert.

Zie procedure 011-049 in de tabel met verwante procedures.

Is er beschadiging gevonden tijdens de inspectie van dieseloxydatiekatalysator van de nabehandeling?
YES NO

Verwijder het roet van de voorzijde van de katalysatorinlaat met perslucht. Zorg dat na het schoonmaken met perslucht er geen cellen met roet meer zijn.

  • Zie procedure 011-049 in de tabel met verwante procedures.
  • Ga verder met storingzoeken in het systeem om de hoofdoorzaak van het probleem te vinden.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Controleer de turbocompressoruitlaat.

Guided Step 3A - Inspecteer de uitlaatopening van de turbocompressor op olie, brandstof of koelvloeistof.

Conditions

  • Verwijder de uitlaatleidingen uit de uitlaat van de turbocompressor. Raadpleeg de OEM-onderhoudshandleiding.

Action

Inspecteer de uitlaatopening van de turbocompressor.

  • Inspecteer op aanwijzingen dat er olie, brandstof of koelvloeistof vanaf de motor in het nabehandelingssysteem wordt geïntroduceerd.
  • Inspecteer de turbocompressoruitlaatopening op vochtindicaties.

Is er olie-, brandstof- of koelvloeistofverontreiniging in de uitlaatopening van de turbocompressor aangetroffen?
YES NO

Spoor de mogelijke oorzaak op van de aanwezigheid van dieselbrandstof of motorolie die vanuit de motor in het nabehandelingssysteem terecht is gekomen.

Vervang het beschadigde onderdeel.

  • Raadpleeg de toepasselijke onderhoudshandleiding.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Een regeneratie bij stilstand uitvoeren.

Guided Step 4A - Voer een regeneratieprocedure bij stilstand uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor en laat deze stationair draaien.

Action

Controleer de brandstofverstuiver van het nabehandelingssysteem.

  • Zie procedure 014-013 in de tabel met verwante procedures.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de test voor het dieseldeeltjesfilter van het nabehandelingssysteem (bij de ECM-diagnosetests) uit te voeren.

Is de storingscode 2638 inactief na het uitvoeren van de regeneratieprocedure bij stilstand?
YES NO

  • Vervang de brandstofverstuiver van het nabehandelingssysteem. Zie procedure 011-049 in de tabel met verwante procedures.

De regeneratieprocedure bij stilstand nogmaals uitvoeren.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 13-JANUARI-2012


STORINGSCODE 2732 - Circuit nabehandelingsbrandstofaftapkraan - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSK11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSK15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 2732 actief?
STEP 2. | Controleer de brandstofaftapkraan van de nabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofaftapkraan van het nabehandelingssysteem en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting in de brandstofaftapkraan van het nabehandelingssysteem. | 4 tot 6 ohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar accu in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2732 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de brandstofaftapkraan van de nabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofaftapkraan van het nabehandelingssysteem en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofaftapkraan van het nabehandelingssysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting in de brandstofaftapkraan van het nabehandelingssysteem.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofaftapkraan van het nabehandelingssysteem.

  • Meet de weerstand tussen de toevoerpen van de brandstofaftapkraan en de retourpen van de brandstofaftapkraan van het nabehandelingssysteem bij de connector van de brandstofaftapkraan van het nabehandelingssysteem.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4 tot 6 ohm?
YES NO
No Repair

Vervang de brandstofaftapkraan van de nabehandeling.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar accu in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar de accu.

  • Meet de weerstand tussen de toevoerpen van de brandstofaftapkraan bij de kabelboomconnector van de brandstofaftapkraan van het nabehandelingssysteem en de accu (+).

Raadpleeg het bedradingsschema voor de identificatie van pinnen en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar de accu (+) geconstateerd.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3D - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofaftapkraan in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2012


STORINGSCODE 2733 - Circuit brandstofaftapkraan van de nabehandeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Elektronische regelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorkabelboom | Zie procedure 019-043. | QSX11.9 CM2250 ECF | 2883561
Motorkabelboom | Zie procedure 019-043. | QSX15 CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe ECM moeten alle andere actieve storingscodes worden onderzocht alvorens de ECM te vervangen.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 2733 actief?
STEP 2. | Controleer de brandstofaftapkraan van de nabehandeling en het circuit ervan. |
 | STEP 2A. Inspecteer de brandstofaftapkraan van het nabehandelingssysteem en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open circuit van de brandstofaftapkraan van de nabehandeling. | 4 tot 6 ohm?
 | STEP 2C. Controleer op kortsluiting naar aarde in de brandstofaftapkraan van de nabehandeling. | Groter dan 100 kohm?
STEP 3. | Controleer de ECM en de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op een onderbreking in het toevoercircuit. | Groter dan 100 kohm?
 | STEP 3C. Controleer op een onderbreking in het retourcircuit. | Groter dan 100 kohm?
 | STEP 3D. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3E. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3F. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 1924 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2733 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor een inactieve of onregelmatig voorkomende storingscode. Zie procedure 019-362 in deel 19

Guided Step 2 - Controleer de brandstofaftapkraan van de nabehandeling en het circuit ervan.

Guided Step 2A - Inspecteer de brandstofaftapkraan van het nabehandelingssysteem en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Inspecteer de connectorpinnen van de motorkabelboom en de brandstofaftapkraan van het nabehandelingssysteem op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open circuit van de brandstofaftapkraan van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer de weerstand van de brandstofaftapkraan van het nabehandelingssysteem.

  • Meet de weerstand tussen de toevoerpen van de brandstofaftapkraan en retourpin van de brandstofaftapkraan van het nabehandelingssysteem bij de sensorconnector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

4 tot 6 ohm?
YES NO
No Repair

Vervang de brandstofaftapkraan van de nabehandeling.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 2C

Go to 4A

Guided Step 2C - Controleer op kortsluiting naar aarde in de brandstofaftapkraan van de nabehandeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de brandstofaftapkraan van de nabehandeling.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofaftapkraan bij de aftapkraan en de blokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de brandstofaftapkraan van de nabehandeling.

Zie procedure 011-052 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de motorkabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op een onderbreking in het toevoercircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofaftapkraan bij de kabelboomconnector van de nabehandelingsbrandstofaftapkraan en de toevoerpin van de nabehandelingsbrandstofaftapkraan bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Bekijk de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit waargenomen in het toevoercircuit van de brandstofaftapkraan van het nabehandelingssysteem.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer op een onderbreking in het retourcircuit.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de nabehandelingsbrandstofaftapkraan bij de kabelboomconnector van de nabehandelingsbrandstofaftapkraan en de retourpin van de nabehandelingsbrandstofaftapkraan bij de ECM-connector van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Bekijk de volgende procedure voor algemene technieken om weerstanden te meten. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO

Er is een open circuit waargenomen in het retourcircuit van de brandstofaftapkraan van het nabehandelingssysteem.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3D

Guided Step 3D - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting met de massa.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofaftapkraan in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar aarde geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3E

Go to 4A

Guided Step 3E - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM-connector.
  • Koppel de brandstofaftapkraan van de nabehandeling los van de motorkabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de toevoerpin van de nabehandelingsbrandstofaftapkraan in de ECM-connector van de motorkabelboom en alle andere pinnen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg het bedradingsschema en de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de motorkabelboom.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3F

Go to 4A

Guided Step 3F - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 1924 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vraag toestemming om de ECM te vervangen. Gebruik de volgende procedure om de ECM te vervangen als u hiervoor toestemming hebt gekregen. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 16-JANUARI-2012


STORINGSCODE 2741 - Brandstofafsluitklep 1 nabehandeling verwisseld - conditie aanwezig

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 2741 actief?
STEP 2. | Wis de storingscode. |
 | STEP 2A. Schakel de storingscode uit. | Storingscode 2741 inactief?
 | STEP 2B. Wis de inactieve storingscodes. | Alle storingscodes gewist?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode 2741.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 2741 actief?
YES NO

De connectoren van de motorkabelboom op brandstofafsluitklep 1 van de nabehandeling en de brandstofaftapkraan van de nabehandeling zijn verwisseld. Keer de connectoren van de kabelboom op de brandstofafsluitkleppen van de nabehandeling om.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Wis de storingscode.

Guided Step 2A - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of de storingscode inactief is.

Storingscode 2741 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Go to 2B

Go to 1A

Guided Step 2B - Wis de inactieve storingscodes.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wis de inactieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de inactieve storingscodes te wissen.

Alle storingscodes gewist?
YES | NO
No Repair | No Repair

Reparatie voltooid

Toepasselijke stappen voor storingzoeken

Last Modified: 01-JUNE-2011


Storingscode 2754 - Motorinlaatdruk dieseldeeltjesfilter van de nabehandeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Laadluchtkoeler | Zie procedure 010-027. | QSL9 CM2250 | 4022256
Laadluchtkoeler | Zie procedure 010-027. | QSB6.7 CM2250 | 4022255
Laadluchtkoeler | Zie procedure 010-027. | QSX11.9 CM2250 ECF | 2883561
Laadluchtkoeler | Zie procedure 010-027. | QSX15 CM2250 ECF | 2883557
Laadluchtkoeler | Zie procedure 010-027. | PowerGen QSX15 CM2250 ECF | 4310661
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSB6.7 CM2250 | 4022255
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX11.9 CM2250 ECF | 2883561
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | QSX15 CM2250 ECF | 2883557
Druk- en temperatuursensor inlaatspruitstuk | Zie procedure 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSL9 CM2250 | 4022256
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSB6.7 CM2250 | 4022255
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX11.9 CM2250 | 2883561
Sensor voor de inlaatdruk/-temperatuur van de turbocompressor | Zie procedure 019-466 | QSX15 CM2250 | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes die gerelateerd zijn aan VGT en EGR. | Zijn er storingscodes van de VGT-klep (turbocompressor met variabele geometrie) of de EGR-klep (uitlaatgasrecirculatie) actief?
 | STEP 1B. Zoek naar storingen die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor. | Zijn er storingen actief die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor?
STEP 2. | Controleer het luchtinlaatsysteem op lekkage. |
 | STEP 2A. Controleer het laadluchtsysteem op lekkage. | Is er luchtlekkage in de laadluchtkoeler, de laadluchtkoelerslangen of de luchtinlaataansluiting?
 | STEP 2B. Controleer de laadluchtkoeler op vernauwingen. | Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
STEP 3. | Controleer de druksensor van het inlaatspruitstuk. |
 | STEP 3A. Controleer de nauwkeurigheid van de sensor. | Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 127 mm Hg [5 in Hg] afwijkt van de meetwaarde van de mechanische meter?
STEP 4. | Controleer de sensor voor de barometrische druk. |
 | STEP 4A. Controleer de nauwkeurigheid van de sensor. | Ligt de meetwaarde van het elektronisch servicegereedschap INSITE™ max. 102 mm-Hg [4 in-Hg] van de lokale barometrische druk?
STEP 5. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 5A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 5B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes die gerelateerd zijn aan VGT en EGR.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer of er storingscodes zijn die zijn gerelateerd aan de klepwerking van VGT of EGR.

Zijn er actieve storingscodes die zijn gerelateerd aan de klepwerking van VGT of EGR?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Zoek naar storingen die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Zoek naar storingscodes die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-drukverschilsensor.

Zijn er storingen actief die gerelateerd zijn aan de druksensor van het inlaatspruitstuk of de EGR-differentiaaldruksensor?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Controleer het luchtinlaatsysteem op lekkage.

Guided Step 2A - Controleer het laadluchtsysteem op lekkage.

Conditions

  • Stationair draaien.

Action

Inspecteer de laadluchtkoeler en aansluitingen op lekkage.

  • Inspecteer de verbindingsslangen en -klemmen van de laadluchtkoeler. Controleer dat de klemmen vastzitten en dat de slangen niet gescheurd zijn.
  • Inspecteer de luchtinlaataansluitingen op luchtlekkage.

Is er luchtlekkage in de laadluchtkoeler, de laadluchtkoelerslangen of de luchtinlaataansluiting?
YES NO

Repareer of vervang het lekkende onderdeel.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Controleer de laadluchtkoeler op vernauwingen.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Laat de motor draaien.

Action

Controleer het drukverschil in de laadluchtkoeler.

  • Zie procedure 010-027 in de tabel met verwante procedures.

Valt de vernauwing van de laadluchtkoeler binnen de specificaties?
YES NO
No Repair

Reinig of vervang zo nodig de laadluchtkoeler.

Go to 3A

Go to 5A

Guided Step 3 - Controleer de druksensor van het inlaatspruitstuk.

Guided Step 3A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer de druksensor van het inlaatspruitstuk.

  • Sluit een mechanische inlaatspruitstukdrukmeter aan op de motor, zo dicht mogelijk bij de inlaatspruitstukdruksensor.
  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten druk in het inlaatspruitstuk met de mechanische meter.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 127 mm Hg [5 in Hg] afwijkt van de meetwaarde van de mechanische meter?

YES NO
No Repair

Vervang de druksensor van het inlaatspruitstuk.

Zie procedure 019-159 in de tabel met verwante procedures.

Go to 4A

Go to 5A

Guided Step 4 - Controleer de sensor voor de barometrische druk.

Guided Step 4A - Controleer de nauwkeurigheid van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de sensor voor de barometrische druk.

N.B: De druk-/temperatuursensor van de turbocompressor wordt gebruikt om de barometrische druk te meten, behalve op de GX CM2250-motor.

  • Start de functie Gegevenscontrole/-registratie van het INSITE™ elektronisch servicegereedschap en vergelijk de gemeten barometrische luchtdruk met de lokale barometrische luchtdruk aan de hand van onderstaande tabel.

Zie procedure 018-028 in hoofdstuk V.

Geeft het INSITE™ elektronisch servicegereedschap een waarde aan die met maximaal 14 mm kPa [2 psi] afwijkt van de lokale barometrische druk?

YES NO
No Repair

Vervang de sensor voor de barometrische druk.

  • Zie procedure 019-004 in de tabel met verwante procedures.
  • Voor alle overige motoren: Raadpleeg 019-466 in de tabel met verwante procedures.

Go to 5A

Go to 5A

Guided Step 5 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 5A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met het kalibratierevisienummer in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 5B

Go to 5B

Guided Step 5B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor draaien volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze probleemoplossingsprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 2878 - Brandstofaftapkraan van de nabehandeling - geen correcte reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | QSX11.9 CM2250 ECF | 2883561
Verstuiverleidingen nabehandelingssysteem | Zie procedure 011-051 | QSX15 CM2250 ECF | 2883557
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofafsluitklep nabehandeling | Zie procedure 011-052 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve storingscodes. | Zijn er, behalve 2878, andere storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de brandstofaftapkraan van het nabehandelingssysteem, actief?
STEP 2. | Inspecteer de brandstofaftapkraan van de nabehandeling. |
 | STEP 2A. Controleer of er een brandstofaftapkraan van de nabehandeling is, die is geblokkeerd in gesloten stand of is geblokkeerd. | Storingscode 2878 inactief en storingscode 1963 actief?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes die gerelateerd zijn aan het nabehandelingssysteem.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Zijn er, behalve 2878, andere storingscodes, gerelateerd aan de brandstofdruksensor, de brandstofafsluitklep of de brandstofaftapkraan van het nabehandelingssysteem, actief?

YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 2A

Guided Step 2 - Inspecteer de brandstofaftapkraan van de nabehandeling.

Guided Step 2A - Controleer of er een brandstofaftapkraan van de nabehandeling is, die is geblokkeerd in gesloten stand of is geblokkeerd.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Wissel de locaties van de brandstofafsluitklep (1) van het nabehandelingssysteem en de brandstofaftapkraan (2) van het nabehandelingssysteem in het spruitstuk van de brandstofafsluitklep van het nabehandelingssysteem. Deze kleppen hebben precies hetzelfde onderdeelnummer dus het de locatieverandering zal duidelijk maken of the storing de kleppen volgt.

  • Verwijder de brandstofafsluitklep (1) van het nabehandelingssysteem en de brandstofaftapkraan (2) van het nabehandelingssysteem van het spruitstuk van de brandstofafsluitklep van het nabehandelingssysteem. Zie procedure 011-052 in de tabel met verwante procedures.
  • Wissel de locatie van de kleppen door de klep die is verwijderd van de brandstofafsluitklep van het nabehandelingssysteem te installeren op de plek van de brandstofaftapkraan van het nabehandelingssysteem.
  • Installeer de klep die is verwijderd van de brandstofaftapkraan van het nabehandelingssysteem op de plek van de brandstofafsluitklep van het nabehandelingssysteem.
  • Gebruik het INSITE™ elektronisch gereedschap om de regeneratietest nabehandelingsdieseldeeltjesfilter uit te voeren.

Wissel de elektrische aansluitingen niet om. Zorg ervoor dat de elektrische verbinding op de oorspronkelijke plek blijft.

Het is niet noodzakelijk om een complete regeneratie van het nabehandelingsdieseldeeltjesfilter uit te voeren. Zodra het systeem warm genoeg is om brandstof in de uitlaat te spuiten, zal de diagnose worden uitgevoerd en zullen de brandstofafsluitklep en de brandstofaftapkraan van het nabehandelingssysteem getest worden.

Storingscode 2878 inactief en storingscode 1963 actief?
YES NO

Er is vastgesteld dat de brandstofaftapkraan van de nabehandeling vast zit in gesloten positie.

Vervang de klep die zich momenteel op de locatie van de brandstofafsluitklep van het nabehandelingssysteem bevindt.

Zie procedure 011-052 in de tabel met verwante procedures.

Er is een verstopping waargenomen in de brandstofaftapleiding van het nabehandelingssysteem.

Ontkoppel de brandstofretourleiding van het brandstofafsluitspruitstuk. Controleer de brandstofleiding op verstoppingen.

Zie procedure 011-051 in de tabel met verwante procedures.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 17-JANUARI-2012


STORINGSCODE 3135 - Uitlaatdruk dieseldeeltjesfilter nabehandeling - waarde onregelmatig, wisselend of onjuist

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Uitlaatgasrestrictie | Zie procedure 011-009. | QSL9 CM2250 | 4022256
Uitlaatgasrestrictie | Zie procedure 011-009. | QSB6.7 CM2250 | 4022255
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX11.9 CM2250 ECF | 2883561
Uitlaatgasrestrictie | Zie procedure 011-009. | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSL9 CM2250 | 4022256
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSB6.7 CM2250 | 4022255
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer of de storingscodes 3133 en 3134 zijn vastgelegd. | Storingscode 3133 of 3134 actief?
STEP 2. | Controleer het nabehandelingssysteem. |
 | STEP 2A. Controleer de differentiaalsensorleidingen van het deeltjesfilter voor dieselnabehandeling op verstoppingen. | Zijn de sensorbuisjes van de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling verstopt?
 | STEP 2B. Bewaak de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling met behulp van elektronisch servicegereedschap. | Geeft de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling 0 ± 1,5 kPa [0 ± 0,44 in Hg] aan met het contact op ON en de motor UIT?
STEP 3. | Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling. |
 | STEP 3A. Inspecteer de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 3134 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 3133 actief?
STEP 4. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 4A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 4B. Controleer de weerstand in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 4C. Controleer de pinnen op kortsluiting naar aarde. | Groter dan 100 kohm?
 | STEP 4D. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 4E. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3135 inactief?
STEP 5. | Controleer de verstopping van het uitlaatsysteem. |
 | STEP 5A. Controleer de verstopping van het uitlaatsysteem. | Valt de vernauwing binnen de specificaties?
STEP 6. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 6A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 6B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer of de storingscodes 3133 en 3134 zijn vastgelegd.

Conditions

  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3133 of 3134 actief?
YES | NO
No Repair | No Repair

Storingzoekschema voor storingscode 3133 of 3134

Go to 2A

Guided Step 2 - Controleer het nabehandelingssysteem.

Guided Step 2A - Controleer de differentiaalsensorleidingen van het deeltjesfilter voor dieselnabehandeling op verstoppingen.

Conditions

  • Motor UIT.
  • Koppel de sensorbuisjes van de differentiaaldruk van het dieseldeeltjesfilter van de nabehandeling los.

Action

Controleer de sensorbuisjes van de differentiaaldruk van het dieseldeeltjesfilter van de nabehandeling op verstopping.

  • Inspecteer de buisjes op verstoppingen.
  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de sensorbuisjes van de differentiaaldruk over het dieseldeeltjesfilter van de nabehandeling verstopt?
YES NO

Repareer of vervang de differentiaaldruksensorleidingen van het deeltjesfilter voor dieselnabehandeling.

  • Zie procedure 011-047 in de tabel met verwante procedures.

No Repair

Go to 6A

Go to 2B

Guided Step 2B - Bewaak de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling met behulp van elektronisch servicegereedschap.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Motor UIT.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Bewaak de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling met behulp van elektronisch servicegereedschap.

N.B. Een uitlaatventilatiesysteem aangesloten op de uitlaat kan ertoe leiden dat de uitlaatdruksensor een foutieve waarde aangeeft. Zorg ervoor alle ventilatie of vacuümuitrusting van de uitlaat te verwijderen vooraleer de waarde van de uitlaatdruksensor uit te lezen met het INSITE™ elektronische servicegereedschap.

Geeft de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling 0 ± 1,5 kPa [0 ± 0,44 in Hg] aan met het contact op ON en de motor UIT?

YES NO
No Repair

Vervang de differentiaaldruksensor in het deeltjesfilter voor dieselnabehandeling.

  • Zie procedure 019-443 in de tabel met verwante procedures.

Go to 3A

Go to 6A

Guided Step 3 - Controleer de uitgangsdruksensor en het circuit van het deeltjesfilter voor dieselnabehandeling.

Guided Step 3A - Inspecteer de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruksensor van het deeltjesfilter voor dieselnabehandeling los van de kabelboom van de oorspronkelijke fabrikant (OEM).

Action

Inspecteer de OEM-kabelboom en de connectorpennen van de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling op volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste respons van de ECM.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. Storingscode 1881 zal ook actief zijn.

Storingscode 3134 actief?
YES | NO
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de differentiaaldruk-/uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling los van de OEM-kabelboom
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Plaats een overbruggingskabel tussen de 5V-VOEDING-pen voor de uitlaatdruksensor van het dieseldeeltjesfilter van de nabehandeling en de SIGNAAL-pen van de uitlaatdruksensorconnector van het dieseldeeltjesfilter van de nabehandeling op de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

N.B. Storingscode 1881 zal ook actief zijn.

Storingscode 3133 actief?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 4 - Controleer de ECM en de OEM-kabelboom.

Guided Step 4A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de connectorpennen van de OEM-kabelboom en de ECM.

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 6A

Go to 4B

Guided Step 4B - Controleer de weerstand in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer of er weerstand in het circuit aanwezig is.

  • Meet de weerstand tussen de SIGNAAL-pen van de ECM-uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling en de SIGNAAL-pen van de uitgangsdruksensorconnector op de OEM-kabelboom van het deeltjesfilter voor dieselnabehandeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

In het SIGNAAL-circuit van de OEM-kabelboom is een hoge weerstand waargenomen.

Controleer alle kabelboomconnectoren die in serie zijn geschakeld om te bepalen welke het open RETOUR-circuit bevat.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4C

Go to 6A

Guided Step 4C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand tussen de SIGNAAL van de uitgangsdruksensor op het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting van pen naar massa vastgesteld in SIGNAAL-draad in de OEM-kabelboom

Controleer alle kabelbomen die in serie zijn aangesloten om te bepalen in welke kabelboom het SIGNAAL-circuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4D

Go to 6A

Guided Step 4D - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector
  • Koppel de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen van de uitgangsdruksensor van het deeltjesfilter voor dieselnabehandeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de ECM-connector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen in de SIGNAAL-draad van de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 4E

Go to 6A

Guided Step 4E - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Sluit alle onderdelen aan.
  • Zet de sleutelschakelaar op ON.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3135 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

  • Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 5 - Controleer de verstopping van het uitlaatsysteem.

Guided Step 5A - Controleer de verstopping van het uitlaatsysteem.

Conditions

  • Zie procedure 011-009 in de tabel met verwante procedures.

Action

Controleer de verstopping van het uitlaatsysteem

  • Zie procedure 011-009 in de tabel met verwante procedures.

Valt de vernauwing binnen de specificaties?
YES NO

Vervang de differentiaaldruksensor in het deeltjesfilter voor dieselnabehandeling.

Zie procedure 019-443 in de tabel met verwante procedures.

Ga verder met het zoeken naar de oorzaak van de hoge verstoppingsgraad van de uitlaat.

Zie procedure 011-009 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 6 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 6A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 6B

Go to 6B

Guided Step 6B - Schakel de storingscode uit.

Conditions

  • Sluit alle onderdelen aan.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 3341 - Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtfilterelement | Zie procedure 010-014 | QSB6.7 CM2250 | 4022225
Luchtfilterelement | Zie procedure 010-014 | QSL9 CM22500 | 4022256
Luchtfilterelement | Zie procedure 010-014 | QSX CM2250 ECF | 2883557
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB6.7 CM2250 | 4022255
Luchtinlaatrestrictie | Zie procedure 010-031 | QSL CM2250 | 4022256
Luchtinlaatrestrictie | Zie procedure 010-031 | QSX CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 3341 actief?
STEP 2. | Controleer het luchtinlaatsysteem. |
 | STEP 2A. Controleer het luchtinlaatsysteem op blokkeringen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

  • Start de motor.
  • Laat de motor gedurende 5 minuten onder normale bedrijfsomstandigheden draaien.

Storingscode 3341 actief?

YES NO
No Repair

Gebruik deze procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Go to 2A

Go to 3A

Guided Step 2 - Controleer het luchtinlaatsysteem.

Guided Step 2A - Controleer de inlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de luchtinlaatrestrictie.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing. Zie procedure 010-014 in de tabel met verwante procedures.

Go to 3A

Go to 3B

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 02-MARCH-2015


STORINGSCODE 3375 - Regeneratie van het dieseldeeltjesfilter van de nabehandeling te frequent - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026 | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026 | QSX15 CM2250 ECF | 2883557
Brandstofconnector (op cilinderkop) | Zie procedure 006-052 | QSX11.9 CM2250 ECF | 2883561
Brandstofconnector (op cilinderkop) | Zie procedure 006-052 | QSX15 CM2250 ECF | 2883557
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX11.9 CM2250 ECF | 2883561
Ontlastklep brandstofleiding | Zie procedure 006-061 | QSX15 CM2250 ECF | 2883557
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Cummins®/Fleetguard® filterspecificaties | Zie procedure 018-024 | ISX15 CM2250 | 2883564
Cummins®/Fleetguard® filterspecificaties | Zie procedure 018-024 | QSX15 CM2250 ECF | 2883560
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Storingscode 3375 actief of inactief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief?
 | STEP 1C. Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem. | Zijn storingscodes 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311 of 2372 actief of inactief?
 | STEP 1D. Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem. | Zijn storingscodes 125, 2754 of 2973 actief of inactief?
 | STEP 1E. Controleer op storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling. | Zijn storingscodes 1664, 1925, 1926, 1932, 1963, 1964 of 3167 actief of inactief?
 | STEP 1F. Controleer op storingscodes voor de EGR of gerelateerde storingscodes. | Zijn storingscodes 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief?
 | STEP 1G. Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie. | Zijn storingscodes 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 of 3616 actief of inactief?
 | STEP 1H. Controleer op storingscodes die gerelateerd zijn aan het doseringssysteem voor de dieseluitlaatvloeistofnabehandeling. | Zijn storingscodes 1691, 2637, 2638, 3168, 3315, 3318 of 3322 actief of inactief?
 | STEP 1I. Controleer op storingscodes die zijn gerelateerd aan het dieseldeeltjesfilter van de nabehandeling. | Storingscode 1921, 1922, 1981 of 2639 actief of inactief?
STEP 2. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Bewaak de signaalspanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van INSITE™ elektronisch servicegereedschap. | Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69-VDC (+/- 0,1-VDC bij 25 ° C [77 ° F] of minder of 0,69-VDC +/- 0,06-VDC bij 26 ° C [78 ° F] of meer) wanneer het contact is ingeschakeld en de motor is uitgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?
 | STEP 2B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
 | STEP 2C. Controleer de respons van de kring van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Zijn storingscodes 1881 en 3134 actief?
 | STEP 2D. Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Zijn storingscodes 1879 en 3134 actief?
STEP 3. | Controleer de brandstoffilters. |
 | STEP 3A. Controleer de brandstoffilters op juiste specificaties. | Hebben de brandstoffilters het juiste onderdeelnummer en hebben ze de correcte specificaties (of beta-verhouding)?
STEP 4. | Inspecteer de brandstoftank op vuil. |
 | STEP 4A. Inspecteer de brandstoftank op vuil. | Zit er vuil in de tank?
STEP 5. | Voltooi het lagedrukbrandstofsysteem. |
 | STEP 5A. Voltooi de controles van het lagedrukbrandstofsysteem. | Vallen de controles van het lagedruksysteem binnen de specificaties?
STEP 6. | Voltooi de Test voor lekkages in het hogedrukbrandstofsysteem. |
 | STEP 6A. Voltooi de Test voor lekkages in het hogedrukbrandstofsysteem. | Valt de Test voor lekkages in het hogedrukbrandstofsysteem binnen de specificaties?
STEP 7. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 7A. Meet de retourstroming van de ontlastklep van de brandstofrail. | Retourstroming van de hogedrukbrandstofrail binnen specificaties?
 | STEP 7B. Controleer het aanhaalmoment van de hogedrukconnector. | Valt het aanhaalmoment van de hogedrukbrandstofconnector van de verstuiver binnen de specificaties?
 | STEP 7C. Controleer de verstuivers op lekkage. | Vallen de resultaten van de Test voor lekkages in het hogedrukbrandstofsysteem binnen de specificaties met een afgesloten verstuiver?
STEP 8. | Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem. |
 | STEP 8A. Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem. | Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
STEP 9. | Controleer het uitlaatsysteem. |
 | STEP 9A. Inspecteer de uitlaat op overmatige zwarte rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 10. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 10A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 10B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3375 actief of inactief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1C

Guided Step 1C - Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311 of 2372 actief of inactief?

YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1D

Guided Step 1D - Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 125, 2754 of 2973 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1E

Guided Step 1E - Controleer op storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1664, 1925, 1926, 1932, 1963, 1964 of 3167 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1F

Guided Step 1F - Controleer op actieve storingscodes die gerelateerd zijn aan het uitlaatgasrecirculatiesysteem (EGR).

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-systeem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1G

Guided Step 1G - Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-of VGT-systeem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 of 3616 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1H

Guided Step 1H - Controleer op storingscodes die gerelateerd zijn aan het doseringssysteem voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het nabehandelingssysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1691, 2637, 2638, 3168, 3315, 3318 of 3322 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1I

Guided Step 1I - Controleer op storingscodes die zijn gerelateerd aan het dieseldeeltjesfilter van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het dieseldeeltjesfilter van de nabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1921, 1922, 1981 of 2639 actief of inactief?

N.B: Mogelijke oorzaken van storingscode 1921, 1922, 1981, and 2639 kunnen worden geïdentificeerd met behulp van dit storingzoekschema. Het is niet nodig om deze storingscodes eerst op te lossen als ze zijn gekoppeld aan storingscode 3375.

YES | NO
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het elektronische INSITE™-servicetool.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Sluit de differentiaaldruksensor van de dieseldeeltjesfilternabehandeling aan.

Action

Bewaak de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronische servicegereedschap om de DPF-differentieeldruksensor van het nabehandelingssysteem te volgen.

Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69-VDC (+/- 0,1-VDC bij 25 ° C [77 ° F] of minder of 0,69-VDC +/- 0,06-VDC bij 26 ° C [78 ° F] of meer) wanneer het contact is ingeschakeld en de motor is uitgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?

YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Zie procedure 019-360 in deel 19.
  • Controleer op een hoge weerstand in de RETOUR-pen van de differentiaaldruksensorkabelboom van het dieseldeeltjesfilter van de nabehandeling. Zie procedure 019-360 in deel 19.
  • Vervang de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.

Action

Controleer de differentiaalsensorleidingen van het dieseldeeltjesfilter van de nabehandeling op verstoppingen, deuken of lekkage.

  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
YES NO

Reinig of vervang de differentiaaldruksensorbuisjes van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de respons van de kring van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Koppel de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter los van de kabelboomconnector.

Action

Controleer of storingscodes 1881 en 3134 actief zijn.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1881 en 3134 actief?
YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

Controleer de locatie van de pennen in de kabelboom tussen de ECM en de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. Raadpleeg het ISX15 CM2250-bedradingsschema, bulletin 4022234; ISX12/11.9 CM2250-bedradingsschema, bulletin 2883476; QSX15 CM2250 ECF-bedradingsschema, bulletin 2883558; QSX11.9 CM2250 ECF-bedradingsschema, bulletin 2883562; PowerGen QSX15 CM2250 ECF-bedradingsschema, bulletin 4310660 of de onderhoudshandleiding van de OEM.

Go to 2D

Go to 2D

Guided Step 2D - Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Koppel de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter los van de kabelboomconnector.

Action

Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik de mannelijke Framatome™-testkabel, onderdeelnummer 3164596, of een gelijkwaardig product, om de 5-VDC VOEDINGS-pen van de differentiaaldruksensor van het nabehandelingssysteem (pen 4 van de kabelboomconnector) kort te sluiten met de SIGNAAL-pen van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling (pen 2 van de kabelboomconnector).

Zijn storingscodes 1879 en 3134 actief?
YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

Controleer de locatie van de pennen in de kabelboom tussen de ECM en de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. Raadpleeg het ISX15 CM2250-bedradingsschema, bulletin 4022234; ISX12/11.9 CM2250-bedradingsschema, bulletin 2883476; QSX15 CM2250 ECF-bedradingsschema, bulletin 2883558; QSX11.9 CM2250 ECF-bedradingsschema, bulletin 2883562; PowerGen QSX15 CM2250 ECF-bedradingsschema, bulletin 4310661 of de onderhoudshandleiding van de OEM.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de brandstoffilters.

Guided Step 3A - Controleer de brandstoffilters op juiste specificaties.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de brandstoffilters.

  • Controleer het brandstoffilter aan drukzijde op het juiste onderdeelnummer en specificaties (bèta-verhouding).
  • Zie procedure 018-024 in de tabel met verwante procedures.

Hebben de brandstoffilters het juiste onderdeelnummer en hebben ze de correcte specificaties (of beta-verhouding)?
YES NO
No Repair

Vervang het incorrect gespecificeerde brandstoffilter met het juiste brandstoffilter. Zie procedure 018-024 in de tabel met verwante procedures.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs als er een onjuist brandstoffilter is geplaatst.

Go to 4A

Go to 4A

Guided Step 4 - Inspecteer de brandstoftank op vuil.

Guided Step 4A - Inspecteer de brandstoftank op vuil.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de vuldop van de brandstoftank.

Action

Inspecteer de brandstoftank op vuil.

  • Inspecteer de brandstoftank op vuil.

Zit er vuil in de tank?
YES NO

Verwijder het vuil uit de tank. Raadpleeg de OEM-onderhoudshandleiding.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs als er een onjuist brandstoffilter is geplaatst.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer het lagedrukbrandstofsysteem.

Guided Step 5A - Voltooi de controles van het lagedruksysteem.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Voltooi de controles van het lagedruksysteem.

  • Lucht in brandstof
  • Brandstofinlaatbeperking
  • Brandstofdruk
  • Beperking brandstofaftapleiding

Zie procedure 005-236 in de tabel met verwante procedures.

Vallen de controles van het lagedruksysteem binnen de specificaties?
YES NO
No Repair

Verhelp de problemen die tijdens de controle van het lagedrukbrandstofsysteem worden geïdentificeerd. Raadpleeg de OEM-onderhoudshandleiding.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs als er een onjuist brandstoffilter is geplaatst.

Go to 6A

Go to 6A

Guided Step 6 - Voltooi de Test voor lekkages in het hogedrukbrandstofsysteem.

Guided Step 6A - Voltooi de Test voor lekkages in het hogedrukbrandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de parameters Brandstofraildruk (gemeten) en Brandstofraildruk (aangestuurd) te bekijken.

Deze test kan niet worden uitgevoerd als de motor niet kan worden gestart. Als de motor niet start, raadpleeg dan het relevante storingzoekschema.

Action

Voltooi de Test voor lekkages in het hogedrukbrandstofsysteem. Gebruik de Lekkagetest brandstofsysteem in het INSITE™ elektronische servicegereedschap om de test voor lekkages in het hogedruksysteem uit te voeren.

Zie procedure 005-236 in de tabel met verwante procedures.

  • De motor starten.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de parameters Brandstofraildruk (gemeten) en Brandstofraildruk (aangestuurd) te bekijken
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap. Opmerking: Laat de Brandstofraildruk - (gemeten) oplopen tot 1724 bar (25.005 psi] voordat u de motor uitschakelt.
  • Zet de motor uit.
  • Wacht tot de motor volledig is uitgeschakeld.
  • Schakel het contact snel in (motor niet starten)
  • Gebruik het INSITE™ elektronische servicegereedschap om gedurende 60 seconden de Brandstofraildruk (gemeten) te meten.
  • Noteer de daling van de Brandstofraildruk (gemeten) en vergelijk deze met de specificatie.

Valt de Test voor lekkages in het hogedrukbrandstofsysteem binnen de specificaties?
YES | NO
No Repair | No Repair

Go to 8A

Go to 7A

Guided Step 7 - Controleer het hogedrukbrandstofsysteem.

Guided Step 7A - Meet de retourstroming van de ontlastklep van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Controleer de ontlastklep van de brandstofrail op overmatige retourstroom.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Retourstroming van de hogedrukbrandstofrail binnen specificaties?
YES NO

Zorg ervoor dat alle hogedrukbrandstofleidingen vastgezet worden volgens de juiste specificatie. Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Voer de lekkagetest voor het hogedruksysteem nog eens uit. Als de test niet is geslaagd, identificeer dan de bron van het lek in het hogedruksysteem. Als er na de tweede test geen lekken zijn opgemerkt in de verstuivers of de rail, dan kunt u doorgaan met de volgende stap. Zie procedure 005-236 in de tabel met verwante procedures.

Vervang de ontlastklep van de brandstofrail. Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Stel vast waarom de ontlastklep van de brandstofrail lekt.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 7B

Go to 6A

Guided Step 7B - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Valt het aanhaalmoment van de hogedrukconnector van de verstuiver binnen de specificaties?
YES NO
No Repair

Draai de hogedrukconnector(s) van de verstuiver met het juiste aanhaalmoment vast. Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Go to 7C

Go to 6A

Guided Step 7C - Controleer de verstuivers op lekkage.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem met het INSITE™ elektronisch servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Controleer de verstuivers op lekkage van brandstof.

  • Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het servicegereedschap moet bij uitgeschakelde motor worden aangebracht. Zie procedure 005-236 in de tabel met verwante procedures.

Vallen de resultaten van de Test voor lekkages in het hogedrukbrandstofsysteem binnen de specificaties met een afgesloten verstuiver?

YES NO

Vervang de hogedrukconnector en de verstuiver van de cilinder die de lekkage in het hogedruksysteem veroorzaakt. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Sluit eventuele extra verstuivers af om de oorzaak van de lekkage in het hogedruksysteem te achterhalen. Vervang de hogedrukconnector en de verstuiver van de cilinder(s) die de lekkage in het hogedruksysteem veroorzaken. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 8 - Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Guided Step 8A - Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de volgende onderdelen van de Test Filtervernauwing DPF nabehandeling uit.

Zie procedure 011-085 in de tabel met verwante procedures.

Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
YES NO
No Repair

Verwijder en vervang het dieseldeeltjesfilter van het nabehandelingssysteem. Zie procedure 011-041 in de tabel met verwante procedures.

N.B: Als het dieseldeeltjesfilter van de nabehandeling moest worden vervangen vanwege overmatige asophoping en het interval voor het verwijderen van sulfaatas niet is bereikt, moeten er aanvullende storingzoekstappen worden uitgevoerd. Controleer het smeerolieverbruik en koelvloeistofverbruik, of ga na of het smeerolie- of koelvloeistofverbruik is veranderd na eerdere reparaties waarbij een probleem met het verbruik is gecorrigeerd. Raadpleeg indien nodig het symptoomschema voor storingzoeken Asophoping reinigen - Overmatig.

Go to 9A

Go to 9A

Guided Step 9 - Controleer het uitlaatsysteem.

Guided Step 9A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook door de test Snelle acceleratie - Nabehandeling niet aangesloten uit te voeren.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • Om een snelle acceleratietest uit te voeren, kan het nodig zijn om “Instelling voor dynamometer” in het INSITE™ elektronische servicegereedschap onder Diagnosetests te gebruiken om een hoog stationair toerental te bereiken.

Zie procedure 014-013 in de tabel met verwante procedures.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

 No Repair

Het betreffende overzicht voor het oplossen van problemen met motorprestaties

Go to 10A

Guided Step 10 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 10A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 10B

Go to 10B

Guided Step 10B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

N.B. Als het dieseldeeltjesfilter nabehandeling is vervangen en de ECM niet is gekalibreerd, moet de procedure Installatie nabehandelingsonderhoudsfilter worden uitgevoerd. De Installatie nabehandelingsonderhoudsfilter bevindt zich in het INSITE™ elektronische servicegereedschap in het menu Geavanceerde ECM-gegevens.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 21-OCTOBER-2013


STORINGSCODE 3376 - Niet-voltooide regeneratie van het nabehandelingsdieseldeeltjesfilter - conditie aanwezig

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostiek brandstofsysteem | Zie procedure 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Verstuiver | Zie procedure 006-026. | QSX11.9 CM2250 ECF | 2883561
Verstuiver | Zie procedure 006-026. | QSX15 CM2250 ECF | 2883557
Verstuiver | Zie procedure 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSX11.9 CM2250 ECF | 2883561
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | QSX15 CM2250 ECF | 2883557
Brandstofconnector (op cilinderkop) | Zie procedure 006-052. | PowerGen QSX15 CM2250 ECF | 4310661
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSX11.9 CM2250 ECF | 2883561
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSX15 CM2250 ECF | 2883557
Ontlastklep brandstofleiding | Zie procedure 006-061. | PowerGen QSX15 CM2250 ECF | 4310661
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | QSX15 CM2250 ECF | 2883557
Dieseldeeltjesfilter nabehandeling | Zie procedure 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | QSX15 CM2250 ECF | 2883557
Differentiaaldruksensor van dieseldeeltjesfilter nabehandeling. | Zie procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | QSX15 CM2250 ECF | 2883557
Test vernauwing nabehandelingsdeeltjesfilter | Zie procedure 011-085 | PowerGen QSX15 CM2250 ECF | 4310661
Nabehandeling testen | Zie procedure 014-013 | QSX15 CM2250 ECF | 2883557
Nabehandeling testen | Zie procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Nabehandeling testen | Zie procedure 014-013 | PowerGen QSX11.9 CM2250 ECF | 4310661
Cummins®/Fleetguard® filterspecificaties | Zie procedure 018-024 | QSX11.9 CM2250 ECF | 2883564
Cummins®/Fleetguard® filterspecificaties | Zie procedure 018-024 | QSX15 CM2250 ECF | 2883560
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | QSX15 CM2250 ECF | 2883557
Drukverschilsensor van nabehandelingsdeeltjesfilter | Zie procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op actieve of inactieve storingscodes. | Storingscode 3376 actief of inactief?
 | STEP 1B. Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling. | Zijn storingscodes 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief?
 | STEP 1C. Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem. | Zijn storingscodes 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311 of 2372 actief of inactief?
 | STEP 1D. Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem. | Zijn storingscodes 125, 2754 of 2973 actief of inactief?
 | STEP 1E. Controleer op storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling. | Zijn storingscodes 1664, 1925, 1926, 1932, 1963, 1964 of 3167 actief of inactief?
 | STEP 1F. Controleer op actieve storingscodes die gerelateerd zijn aan het uitlaatgasrecirculatiesysteem (EGR). | Zijn storingscodes 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief?
 | STEP 1G. Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie. | Zijn storingscodes 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 of 3616 actief of inactief?
 | STEP 1H. Controleer op storingscodes die gerelateerd zijn aan het doseringssysteem voor de dieseluitlaatvloeistofnabehandeling. | Zijn storingscodes 1691, 2637, 2638, 3168, 3315, 3318 of 3322 actief of inactief?
 | STEP 1I. Controleer op storingscodes die zijn gerelateerd aan het dieseldeeltjesfilter van de nabehandeling. | Storingscode 1921, 1922, 1981 of 2639 actief of inactief?
STEP 2. | Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. |
 | STEP 2A. Bewaak de signaalspanning van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van INSITE™ elektronisch servicegereedschap. | Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69 VDC (+/- 0,1 VDC bij 25 ° C [77 ° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26 ° C [78 ° F] of meer) wanneer het contact is ingeschakeld en de motor is uitgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?
 | STEP 2B. Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade. | Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
 | STEP 2C. Controleer de respons van de kring van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Zijn storingscodes 1881 en 3134 actief?
 | STEP 2D. Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter. | Zijn storingscodes 1879 en 3134 actief?
STEP 3. | Controleer de brandstoffilters. |
 | STEP 3A. Controleer de brandstoffilters op juiste specificaties. | Hebben de brandstoffilters het juiste onderdeelnummer en hebben ze de correcte specificaties (of beta-verhouding)?
STEP 4. | Inspecteer de brandstoftank op vuil. |
 | STEP 4A. Inspecteer de brandstoftank op vuil. | Zit er vuil in de tank?
STEP 5. | Voltooi het lagedrukbrandstofsysteem. |
 | STEP 5A. Voltooi de controles van het lagedruksysteem. | Vallen de controles van het lagedruksysteem binnen de specificaties?
STEP 6. | Controleer de Test voor lekkages in het hogedrukbrandstofsysteem. |
 | STEP 6A. Voltooi de Test voor lekkages in het hogedruksysteem. | Valt de Test voor lekkages in het hogedruksysteem binnen de specificaties?
STEP 7. | Controleer het hogedrukbrandstofsysteem. |
 | STEP 7A. Meet de retourstroming van de ontlastklep van de brandstofrail. | Retourstroming van de hogedrukbrandstofrail binnen specificaties?
 | STEP 7B. Controleer het aanhaalmoment van de hogedrukconnector. | Valt het aanhaalmoment van de hogedrukbrandstofconnector van de verstuiver binnen de specificaties?
 | STEP 7C. Controleer de verstuivers op lekkage. | Vallen de resultaten van de Test voor lekkages in het hogedruksysteem binnen de specificaties met een afgesloten verstuiver?
STEP 8. | Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem. |
 | STEP 8A. Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem. | Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
STEP 9. | Controleer het uitlaatsysteem. |
 | STEP 9A. Inspecteer de uitlaatleiding op te veel rook. | Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
STEP 10. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 10A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 10B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op actieve of inactieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve of inactieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 3376 actief of inactief?
YES | NO
No Repair | No Repair

Go to 1B

Go to 1B

Guided Step 1B - Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het dieseldeeltjesfilter (DPF) van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op de aanwezigheid van actieve of inactieve storingscodes die gerelateerd zijn aan de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1879, 1881, 1883, 3133, 3134 of 3135 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1C

Guided Step 1C - Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het brandstofsysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311 of 2372 actief of inactief?

YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1D

Guided Step 1D - Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het luchtverwerkingssysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 125, 2754 of 2973 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1E

Guided Step 1E - Controleer op storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het brandstofverstuiversysteem van de nabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1664, 1925, 1926, 1932, 1963, 1964 of 3167 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1F

Guided Step 1F - Controleer op actieve storingscodes die gerelateerd zijn aan het uitlaatgasrecirculatiesysteem (EGR).

Conditions

  • Zet het contactslot op ON.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-systeem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 of 3383 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1G

Guided Step 1G - Controleer op storingscodes van de EGR of turbocompressor met variabele geometrie.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes gerelateerd aan het EGR-of VGT-systeem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 of 3616 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1H

Guided Step 1H - Controleer op storingscodes die gerelateerd zijn aan het doseringssysteem voor de dieseluitlaatvloeistofnabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het nabehandelingssysteem.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 1691, 2637, 2638, 3168, 3315, 3318 of 3322 actief of inactief?
YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema en ga terug naar deze stap als het probleem is verholpen.

Go to 1I

Guided Step 1I - Controleer op storingscodes die zijn gerelateerd aan het dieseldeeltjesfilter van de nabehandeling.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op actieve of inactieve storingscodes die gerelateerd zijn aan het dieseldeeltjesfilter van de nabehandeling.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 1921, 1922, 1981 of 2639 actief of inactief?
YES NO

N.B: Mogelijke oorzaken van storingscode 1921, 1981 en 2639 kunnen worden geïdentificeerd met behulp van dit storingzoekschema. Het is niet nodig om deze storingscodes eerst op te lossen als ze zijn gekoppeld aan storingscode 3375.

No Repair

Go to 2A

Go to 2A

Guided Step 2 - Inspecteer de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Guided Step 2A - Bewaak de waarden van de differentiaaldruksensor van het DPF voor nabehandeling met behulp van het elektronische INSITE™-servicetool.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Sluit de differentiaaldruksensor van de dieseldeeltjesfilternabehandeling aan.

Action

Bewaak de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronische servicegereedschap om de DPF-differentieeldruksensor van het nabehandelingssysteem te volgen.

Is de waarde van de signaalspanning van de differentiaaldruksensor van het dieseldeeltjesfilter 0,69 VDC (+/- 0,1 VDC bij 25 ° C [77 ° F] of minder of 0,69 VDC +/- 0,06 VDC bij 26 ° C [78 ° F] of meer) wanneer het contact is ingeschakeld en de motor is uitgeschakeld, en fluctueert deze waarde niet wanneer u de bijbehorende kabelboom en de connector beweegt?

YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

  • Controleer op kortsluiting tussen de SIGNAALpen van de differentiaaldruksensor van het DPF voor nabehandeling en alle andere pennen op de kabelboom. Zie procedure 019-360 in deel 19.
  • Controleer op een hoge weerstand in de RETOUR-pen van de differentiaaldruksensorkabelboom van het dieseldeeltjesfilter van de nabehandeling. Zie procedure 019-360 in deel 19.
  • Vervang de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling indien er geen kortsluiting wordt gevonden. Zie procedure 019-443 in de tabel met verwante procedures.

Go to 2B

Go to 2B

Guided Step 2B - Controleer de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter op blokkade.

Conditions

  • Zet de motor AF.

Action

Controleer de differentiaalsensorleidingen van het dieseldeeltjesfilter van de nabehandeling op verstoppingen, deuken of lekkage.

  • Zie procedure 011-047 in de tabel met verwante procedures.

Zijn de differentiaaldruksensorbuisjes van het nabehandelingsdieseldeeltjesfilter geknikt, geblokkeerd of lekken ze?
YES NO

Reinig of vervang de differentiaaldruksensorbuisjes van het DPF. Zie procedure 011-047 in de tabel met verwante procedures.

No Repair

Go to 2C

Go to 2C

Guided Step 2C - Controleer de respons van de kring van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Koppel de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter los van de kabelboomconnector.

Action

Controleer de respons van de kring van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik het INSITE™ elektronisch servicegereedschap om te controleren of storingscodes 1881 en 3134 actief zijn.

Zijn storingscodes 1881 en 3134 actief?
YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

Controleer de locatie van de pennen in de kabelboom tussen de ECM en de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. Raadpleeg het ECF-bedradingsschema voor QSX15 CM2250-motoren, bulletin 2883558, het ECF-bedradingsschema voor QSX11.9 CM2250-motoren, bulletin 2883562, het ECF-bedradingsschema voor PowerGen QSX15 CM2250-motoren, bulletin 4310660, of de onderhoudshandleiding van de oorspronkelijke fabrikant (OEM).

Go to 2D

Go to 2D

Guided Step 2D - Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

Conditions

  • Contact ingeschakeld.
  • Zet de motor AF.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Koppel de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter los van de kabelboomconnector.

Action

Controleer de bedrading van de differentiaaldruksensor van het nabehandelingsdieseldeeltjesfilter.

  • Gebruik de mannelijke Framatome™-testkabel, onderdeelnummer 3164596, of een gelijkwaardig product, om de 5-VDC VOEDINGS-pen van de differentiaaldruksensor van het nabehandelingssysteem (pen 4 van de kabelboomconnector) kort te sluiten met de SIGNAAL-pen van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling (pen 2 van de kabelboomconnector).

Zijn storingscodes 1879 en 3134 actief?
YES NO
No Repair

Er is een storing van de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling of de bijbehorende bedrading waargenomen.

Controleer de locatie van de pennen in de kabelboom tussen de ECM en de differentiaaldruksensor van het dieseldeeltjesfilter van de nabehandeling. Raadpleeg het ECF-bedradingsschema voor QSX15 CM2250-motoren, bulletin 2883558, het ECF-bedradingsschema voor QSX11.9 CM2250-motoren, bulletin 2883562, het bedradingsschema voor PowerGen QSX15 CM2250-motorren, bulletin 4310661, of de onderhoudshandleiding van de OEM.

Go to 3A

Go to 3A

Guided Step 3 - Controleer de brandstoffilters.

Guided Step 3A - Controleer de brandstoffilters op juiste specificaties.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer de brandstoffilters.

  • Controleer het brandstoffilter aan drukzijde op het juiste onderdeelnummer en specificaties (bèta-verhouding).

Zie procedure 018-024 in de tabel met verwante procedures.

Hebben de brandstoffilters het juiste onderdeelnummer en hebben ze de correcte specificaties (of beta-verhouding)?
YES NO
No Repair

Vervang het incorrect gespecificeerde brandstoffilter met het juiste brandstoffilter. Zie procedure 018-024 in de tabel met verwante procedures.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs als er een onjuist brandstoffilter is geplaatst.

Go to 4A

Go to 4A

Guided Step 4 - Inspecteer de brandstoftank op vuil.

Guided Step 4A - Inspecteer de brandstoftank op vuil.

Conditions

  • Zet het contactslot op OFF.
  • Verwijder de vuldop van de brandstoftank.

Action

Inspecteer de brandstoftank op vuil.

  • Raadpleeg de OEM-onderhoudshandleiding.

Zit er vuil in de tank?
YES NO

Verwijder het vuil uit de tank.

Raadpleeg de OEM-onderhoudshandleiding.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs wanneer er vuil in de brandstoftank is aangetroffen.

 No Repair

Go to 5A

Go to 5A

Guided Step 5 - Controleer het lagedrukbrandstofsysteem.

Guided Step 5A - Voltooi de controles van het lagedruksysteem.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Voltooi de controles van het lagedruksysteem.

  • Lucht in brandstof
  • Brandstofinlaatbeperking
  • Brandstofdruk
  • Restrictie brandstofaftapleiding.

Zie procedure 005-236 in de tabel met verwante procedures.

Vallen de controles van het lagedruksysteem binnen de specificaties?
YES NO
No Repair

Verhelp de problemen die tijdens de controles van het lagedrukbrandstofsysteem worden geïdentificeerd. Raadpleeg de OEM-onderhoudshandleiding.

N.B: De overige diagnostische stappen moeten worden voltooid, zelfs als er een lage druk is waargenomen in het brandstofsysteem en dit probleem is verholpen.

Go to 6A

Go to 6A

Guided Step 6 - Voltooi de Test voor lekkages in het hogedruksysteem.

Guided Step 6A - Voltooi de Test voor lekkages in het hogedruksysteem.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de parameters Brandstofraildruk (gemeten) en Brandstofraildruk (aangestuurd) te bekijken.

Deze test kan niet worden uitgevoerd als de motor niet start. Als de motor niet start, raadpleeg dan het relevante storingzoekschema.

Action

Voltooi de Test voor lekkages in het hogedruksysteem. Gebruik de Lekkagetest brandstofsysteem in het INSITE™ elektronische servicegereedschap om de test voor lekkages in het hogedruksysteem uit te voeren.

Zie procedure 005-236 in de tabel met verwante procedures.

  • De motor starten.
  • Sluit INSITE™ elektronisch servicetool aan.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de parameters Brandstofraildruk (gemeten) en Brandstofraildruk (aangestuurd) te bekijken
  • Verricht de test Lekkagetest brandstofsysteem in het INSITE™ elektronisch servicegereedschap. OPMERKING: Laat de brandstofraildruk - gemeten oplopen tot 1724 bar [25.005 psi] voordat u de motor uitschakelt.
  • Zet de motor uit.
  • Wacht tot de motor volledig is uitgeschakeld.
  • Schakel het contact snel in (motor niet starten)
  • Gebruik het INSITE™ elektronische servicegereedschap om gedurende 60 seconden de Brandstofraildruk (gemeten) te meten.
  • Noteer de daling van de Brandstofraildruk (gemeten) en vergelijk deze met de specificatie.

Valt de Test voor lekkages in het hogedruksysteem binnen de specificaties?
YES | NO
No Repair | No Repair

Go to 8A

Go to 7A

Guided Step 7 - Controleer het hogedrukbrandstofsysteem.

Guided Step 7A - Meet de retourstroming van de ontlastklep van de brandstofrail.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Controleer de ontlastklep van de brandstofrail op overmatige retourstroom.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Retourstroming van de hogedrukbrandstofrail binnen specificaties?
YES NO

Zorg ervoor dat alle hogedrukbrandstofleidingen vastgezet worden volgens de juiste specificatie. Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Voer de Test voor lekkages in het hogedruksysteem nog eens uit. Als dit mislukt, identificeer dan de bron van het lek in het hogedruksysteem. Als er na de tweede test geen lekken zijn opgemerkt in de verstuivers of de rail, dan kunt u doorgaan met de volgende stap. Zie procedure 005-236 in de tabel met verwante procedures.

Vervang de ontlastklep van de brandstofrail. Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Stel vast waarom de ontlastklep van de brandstofrail lekt.

Voorbeelden:

  • Werking met de elektronisch aangestuurde brandstofregelklep losgekoppeld.
  • Werking bij een verstopt brandstoffilter of ernstige inlaatvernauwing.

Go to 7B

Go to 6A

Guided Step 7B - Controleer het aanhaalmoment van de hogedrukconnector.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer het aanhaalmoment van de hogedrukconnector.

  • Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Valt het aanhaalmoment van de hogedrukconnector van de verstuiver binnen de specificaties?
YES NO
No Repair

Draai de hogedrukconnector(s) van de verstuiver met het juiste aanhaalmoment vast. Raadpleeg procedure 006-052 in de tabel met verwante procedures.

Go to 7C

Go to 6A

Guided Step 7C - Controleer de verstuivers op lekkage.

Conditions

  • Contact ingeschakeld.
  • Laat de motor stationair draaien op bedrijfstemperatuur.
  • Verricht de test Lekkagetest brandstofsysteem op het INSITE™ elektronisch servicegereedschap.

Zorg dat de motor op bedrijfstemperatuur is voordat u de test uitvoert.

Action

Controleer de verstuivers op lekkage van brandstof.

  • Gebruik het speciale gereedschap voor het opsporen van lekkage van de verstuivers om een dop op de verstuivers te plaatsen (één voor één). Het servicegereedschap moet bij uitgeschakelde motor worden aangebracht. Zie procedure 005-236 in de tabel met verwante procedures.

Vallen de resultaten van de Test voor lekkages in het hogedruksysteem binnen de specificaties met een afgesloten verstuiver?
YES NO

Vervang de hogedrukconnector en de verstuiver van de cilinder die de lekkage in het hogedruksysteem veroorzaakt. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Sluit eventuele extra verstuivers af om de oorzaak van de lekkage in het hogedruksysteem te achterhalen. Vervang de hogedrukconnector en de verstuiver van de cilinder(s) die de lekkage in het hogedruksysteem veroorzaken. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Go to 6A

Go to 6A

Guided Step 8 - Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Guided Step 8A - Controleer de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Voer de volgende gedeelten van de Test voor restricties in het dieseldeeltjesfilter van de nabehandeling uit.

  • Zie procedure 011-085 in de tabel met verwante procedures.

Valt de restrictie van het dieseldeeltjesfilter van het nabehandelingssysteem binnen de specificaties?
YES NO
No Repair

Verwijder en vervang het dieseldeeltjesfilter van het nabehandelingssysteem. Zie procedure 011-041 in de tabel met verwante procedures.

N.B: Als het dieseldeeltjesfilter van de nabehandeling moest worden vervangen vanwege overmatige asophoping en het interval voor het verwijderen van sulfaatas niet is bereikt, moeten er aanvullende storingzoekstappen worden uitgevoerd. Controleer het smeerolieverbruik en koelvloeistofverbruik, of ga na of het smeerolie- of koelvloeistofverbruik is veranderd na eerdere reparaties waarbij een probleem met het verbruik is gecorrigeerd. Zie het symptoomschema voor storingzoeken Asophoping reinigen - Overmatig in hoofdstuk TS, indien nodig.

Go to 9A

Go to 9A

Guided Step 9 - Controleer het uitlaatsysteem.

Guided Step 9A - Inspecteer de uitlaatleiding op te veel rook.

Conditions

  • Koppel de uitlaatpijp los van de inlaat voor de nabehandeling.
  • Laat de motor draaien.

Action

Controleer de uitlaatrook door de test Snelle acceleratie - Nabehandeling niet aangesloten uit te voeren.

  • Voer twee snelle acceleraties uit van laag tot hoog stationair toerental. Laat de motor 5 seconden op hoog stationair toerental draaien.
  • Een kleine wolk zwarte rook na acceleratie die verdwijnt bij een hoog stationair toerental is normaal.
  • Om een snelle acceleratietest uit te voeren, kan het nodig zijn om “Instelling voor dynamometer” in het INSITE™ elektronische servicegereedschap onder Diagnosetests te gebruiken om een hoog stationair toerental te bereiken.

Zie procedure 014-013 in de tabel met verwante procedures.

Is er sprake van overmatige zwarte rook tijdens acceleratie of constante zwarte rook bij hoog stationair toerental?
YES NO

Zoek naar de oorzaak van de overmatige hoeveelheid zwarte rook.

 No Repair

Het betreffende overzicht voor het oplossen van problemen met motorprestaties

Go to 10A

Guided Step 10 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 10A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 10B

Go to 10B

Guided Step 10B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

N.B: Als het dieseldeeltjesfilter nabehandeling is vervangen en de ECM niet is gekalibreerd, moet de procedure Installatie nabehandelingsonderhoudsfilter worden uitgevoerd. De Installatie nabehandelingsonderhoudsfilter bevindt zich in het INSITE™ elektronische servicegereedschap in het menu Geavanceerde ECM-gegevens.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Toepasselijke stappen voor storingzoeken

Last Modified: 15-JULY-2015


STORINGSCODE 3741 (QSB) - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Brandstofpomp | Zie procedure 005-016. | QSB6.7 CM2250 | 4022255
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSB6.7 CM2250 | 4022255
Lucht in brandstof | Zie procedure 006-003. | QSB6.7 CM2250 | 4022255
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSB6.7 CM2250 | 4022255
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSB6.7 CM2250 | 4022255
Brandstofinlaatbeperking | Zie procedure 006-020. | QSB6.7 CM2250 | 4022255
Ontlastklep brandstofleiding | Zie procedure 006-061. | QSB6.7 CM2250 | 4022255
Toevoerleiding brandstofrail (hoge druk) | Zie procedure 006-071. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Sensor brandstofraildruk | Zie procedure 019-115 | QSB6.7 CM2250 | 4022255
Brandstofpompactuator | Zie procedure 019-117 | QSB6.7 CM2250 | 4022255

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?
STEP 2. | Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk. |
 | STEP 2A. Inspecteer de brandstofraildruksensor en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de geïnstalleerde brandstofdruksensor correct en is er geen manipulatie waargenomen?
 | STEP 2C. Controleer de nauwkeurigheid van de raildruksensor. | Brandstofraildruk 0 ± 24 bar [0 ± 348 psi]?
 | STEP 2D. Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is. | Is het onderdeelnummer van de geïnstalleerde ontlastklep van de brandstofdruk correct en is er geen manipulatie waargenomen?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Lucht waargenomen in de brandstof?
 | STEP 3B. Controleer de brandstofinlaatbeperking. | Valt de vernauwing van de brandstofinlaat binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3C. Controleer de drukval in het brandstoffilter. | Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 006-015?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de brandstofaftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn storingscodes 271, 272, 449, 451, 452, 553, 2372 of 3727 actief of inactief?

YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de brandstofrail, brandstofdruksensor en de ontlastklep brandstofdruk.

Guided Step 2A - Inspecteer de brandstofraildruksensor en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofraildruksensor los van de motorkabelboom.

Action

Inspecteer de motorkabelboom en de connectorpennen van de brandstofraildruksensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-043 in de tabel met verwante procedures.
  • Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 2B

Guided Step 2B - Controleer de sensor voor de brandstofdruk op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor draait niet.

Action

Controleer of het onderdeelnummer van de brandstofdruksensor juist is.

  • Controleer de brandstofdruksensor op manipulatie.

Is het onderdeelnummer van de geïnstalleerde brandstofdruksensor correct en is er geen manipulatie waargenomen?
YES NO
No Repair

  • Repareer of vervang de brandstofdruksensor. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2C

Go to 7A

Guided Step 2C - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronisch servicegereedschap.
  • Geen brandstof in de hogedrukbrandstofrail.
  • Motor draait niet.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Wacht na het uitschakelen van de motor ten minste 10 minuten voordat u koppelingen van het hogedrukbrandstofsysteem losdraait om de druk tot een lager niveau te laten zakken. Soms kan het erg lang duren voordat de druk in de rail tot nul is gezakt. In dergelijke gevallen kan het handig zijn de druk in de hogedrukbrandstofrail handmatig af te laten.
  • Zorg ervoor dat de hogedrukbrandstofrail drukloos is. Raadpleeg procedure 006-071 in de tabel met verwante procedures.Controleer de druk in de brandstofrail.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Brandstofraildruk 0 ± 24 bar [0 ± 348 psi]?
YES NO
No Repair

  • Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 2D

Go to 7A

Guided Step 2D - Controleer de ontlastklep van de brandstofleiding op manipulatie en kijk of het onderdeelnummer juist is.

Conditions

  • Motor draait niet.

Action

Controleer of het onderdeelnummer van de ontlastklep van de brandstofleiding juist is.

  • Controleer de ontlastklep op manipulatie.

Is het onderdeelnummer van de geïnstalleerde ontlastklep van de brandstofdruk correct en is er geen manipulatie waargenomen?
YES NO
No Repair

  • Repareer of vervang de ontlastklep van de brandstofleiding. Raadpleeg procedure 006-061 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Lucht waargenomen in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is. Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de brandstofinlaatbeperking.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing van de brandstofinlaat binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben.

  • Zorg ervoor dat de brandstofleidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.
  • Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.
  • Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.
  • Zorg ervoor dat er geen verstopte primaire of secundaire OEM-brandstoffilters of defecte terugslagkleppen zijn.
  • Als er geen problemen worden aangetroffen, vervang dan het brandstoffilter aan de aanzuigzijde en breng het brandstofsysteem op druk. Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Controleer de drukval in het brandstoffilter.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer de drukval in het filter.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 005-236?
YES NO
No Repair

  • Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties. Zie procedure 005-236 in de tabel met verwante procedures.
  • Als de pomp in orde is, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk. Raadpleeg procedure 006-015 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor gestart.

Action

Controleer of de aftapleiding erg is verstopt.

  • Zie procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de brandstofaftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

  • Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

  • Vervang de brandstofpompactuator.Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
YES NO

  • Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

  • Vervang de brandstofpompactuator.Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in hoofdstuk 19.

Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
YES NO

  • Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 3741 (QSL) - Druk verstuiverdoseringsrail 1 - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Tandwielpomp brandstofpomp | Zie procedure 005-025. | QSL9 CM2250 | 4022256
Diagnostiek brandstofsysteem | Zie procedure 005-236 | QSL9 CM2250 | 4022256
Lucht in brandstof | Zie procedure 006-003. | QSL9 CM2250 | 4022256
Belemmering van brandstofaftapleiding | Zie procedure 006-012. | QSL9 CM2250 | 4022256
Brandstoffilter (spin-ontype) | Zie procedure 006-015. | QSL9 CM2250 | 4022256
Brandstofinlaatbeperking | Zie procedure 006-020. | QSL9 CM2250 | 4022256
Verstuiver | Zie procedure 006-026. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Brandstofraildruksensor | Zie procedure 019-115 | QSL9 CM2250 | 4022256
Brandstofpompactuator | Zie procedure 019-117 | QSL9 CM2250 | 4022256

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Is storingscode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 of 3727 actief of is een van deze codes meerdere keren als inactief geregistreerd?
STEP 2. | Controleer de druksensor van de brandstofrail. |
 | STEP 2A. Controleer de nauwkeurigheid van de raildruksensor. | Brandstofraildruk 0 ± 43 bar [0 ± 624 psi]?
STEP 3. | Voer eerst controles van het brandstofsysteem uit. |
 | STEP 3A. Controleer op aanwezigheid van lucht in de brandstof. | Lucht waargenomen in de brandstof?
 | STEP 3B. Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer. | Valt de vernauwing van de brandstofinlaat binnen de specificaties zoals beschreven in procedure 006-020?
 | STEP 3C. Meet de drukval in het brandstoffilter aan de drukzijde. | Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 005-236?
STEP 4. | Controleer of de aftapleiding verstopt is. |
 | STEP 4A. Controleer of de aftapleiding is verstopt. | Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
STEP 5. | Controleer de brandstofpompactuator. |
 | STEP 5A. Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 5B. Controleer de weerstand van de brandstofpompactuator. | Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
 | STEP 5C. Controleer de druk in de brandstofrail bij een stationair toerental. | Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
 | STEP 5D. Controleer de actuator van de brandstofpomp op beschadiging. | Brandstofpompactuator beschadigd?
STEP 6. | Controleer de aardleiding van de ECM. |
 | STEP 6A. Inspecteer de aardleiding van de ECM. | Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
STEP 7. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 7A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 7B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Lees de storingscodes uit.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.
  • Controleer op storingscodes die aangeven dat de actuator van de brandstofpomp wordt kortgesloten naar een lage of hoge spanningsbron.

Is storingscode 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 of 3727 actief of is een van deze codes meerdere keren als inactief geregistreerd?

YES | NO
No Repair | No Repair

Ga naar het toepasselijke storingzoekschema voor storingscodes.

Go to 2A

Guided Step 2 - Controleer de druksensor van de brandstofrail.

Guided Step 2A - Controleer de nauwkeurigheid van de raildruksensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de controlefunctie van het INSITE™ elektronisch servicegereedschap.
  • Laat de brandstofdruk in de hogedrukbrandstofrail ontsnappen.
  • Motor niet gestart.

Action

Controleer de nauwkeurigheid van de raildruksensor.

  • Controleer of een sensor met het juiste onderdeelnummer is geïnstalleerd in de hogedrukbrandstofrail.
  • Controleer de nauwkeurigheid van de sensor wanneer de hogedrukbrandstofrail niet onder druk staat. De brandstof in de brandstofpomp, de hogedrukbrandstofleidingen en de brandstofrail staat onder een zeer hoge druk. Draai nooit koppelingen los terwijl de motor loopt. Als de motor is uitgeschakeld, kan het lang duren voordat de druk in de rail tot nul is gezakt. In dergelijk gevallen is het handig de druk in de hogedrukbrandstofrail handmatig af te laten.

Zorg ervoor dat de hogedrukbrandstofrail drukloos is. Raadpleeg procedure 006-026 in de tabel met verwante procedures.

Controleer de druk in de brandstofrail.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de druk te meten.

Brandstofraildruk 0 ± 43 bar [0 ± 624 psi]?
YES NO
No Repair

  • Vervang de sensor voor de druk in de brandstofrail. Zie procedure 019-115 in de tabel met verwante procedures.

Go to 3A

Go to 7A

Guided Step 3 - Voer eerst controles van het brandstofsysteem uit.

Guided Step 3A - Controleer op aanwezigheid van lucht in de brandstof.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer op aanwezigheid van lucht in de brandstof.

  • Raadpleeg procedure 006-003 in de tabel met verwante procedures.

Lucht waargenomen in de brandstof?
YES NO

Het is normaal dat er tijdens de test een paar luchtbellen uit de leiding komen.

Als er sprake is van schuimvorming, betekent dit dat er via een lek lucht binnenkomt, dat er een ernstige vernauwing is die holvorming veroorzaakt of dat een systeem nog niet op druk is gebracht.

  • Gebruik de volgende procedure als de inlaatvernauwing niet uitzonderlijk is. Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Dit zijn de onderdelen die moeten worden gecontroleerd op lekkage:

  • Brandstofaanzuigleidingen
  • OEM-brandstofleidingen
  • Brandstoffiltersystemen (aanzuigzijde)
  • Standpijpen in de brandstoftank(s).

 No Repair

Go to 7A

Go to 3B

Guided Step 3B - Controleer de inlaat van de OEM-aansluiting en tandwielpomp op vernauwing van de brandstoftoevoer.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer de brandstofinlaatbeperking.

  • Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Valt de vernauwing van de brandstofinlaat binnen de specificaties zoals beschreven in procedure 006-020?
YES NO
No Repair

Als de brandstofinlaat ernstig vernauwd is, zoekt u de oorzaak hiervan.

  • Brandstoffilters aan de aanzuigzijde verstopt
  • Kleppen brandstofvoorverwarming werken niet goed
  • OEM-brandstofleidingen afgeklemd of verstopt
  • Standpijpen in brandstoftank verstopt.

Als de vernauwing van de brandstofinlaat te ernstig is, controleert u of de OEM-brandstofleidingen van de tank wel de juiste maat hebben.

  • Zorg ervoor dat de leidingen niet geknikt of verbogen zijn en dat ze niet verstopt zijn.
  • Controleer de OEM-brandstoftoevoertanks op verontreiniging (plastic, papier, etc.) waardoor de aanzuigbuizen af en toe verstopt raken.
  • Controleer de OEM-brandstofleidingen op interne beschadiging, zoals beschadigde wanden, die tot gevolg kan hebben dat de brandstoftoevoer af en toe wordt geblokkeerd.
  • Controleer op verstopte OEM brandstoffilters of defecte keerkleppen.
  • Als dit allemaal in orde is, vervangt u het brandstoffilter aan de aanzuigzijde en brengt u het brandstofsysteem op druk. Raadpleeg procedure 006-020 in de tabel met verwante procedures.

Go to 3C

Go to 7A

Guided Step 3C - Meet de drukval in het brandstoffilter aan de drukzijde.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Meet de drukval.

  • Zie procedure 005-236 in de tabel met verwante procedures.

Valt de brandstofdrukval binnen de specificaties zoals beschreven in procedure 005-236?
YES NO
No Repair

  • Zorg ervoor dat de pompdruk naar het filter voldoet aan de specificaties. Zie procedure 005-236 in de tabel met verwante procedures.
  • Als de druk van de tandwielpomp binnen de specificaties valt, vervangt u het brandstoffilter en brengt u het brandstofsysteem op druk.
  • Als de druk van de tandwielpomp niet voldoet aan de specificaties, vervangt u de pomp. Raadpleeg procedure 005-025 in de tabel met verwante procedures.

Go to 4A

Go to 7A

Guided Step 4 - Controleer of de aftapleiding verstopt is.

Guided Step 4A - Controleer of de aftapleiding is verstopt.

Conditions

  • Contact ingeschakeld.
  • Motor draait.

Action

Controleer of de aftapleiding erg is verstopt.

  • Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Valt de vernauwing van de aftapleiding binnen de specificaties zoals beschreven in procedure 006-012?
YES NO
No Repair

  • Verhelp het probleem dat de ernstige vernauwing van de retourleiding tot gevolg heeft. Raadpleeg procedure 006-012 in de tabel met verwante procedures.

Go to 5A

Go to 7A

Guided Step 5 - Controleer de brandstofpompactuator.

Guided Step 5A - Controleer de connectorpinnen van de brandstofpompactuator en de kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Controleer de connectorpinnen van de brandstofpompactuator, de pigtail-bedrading en de kabelboom op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de actuator of kabelboomconnector.

  • Reinig de connector en pinnen.
  • Repareer de beschadigde kabelboom, connectors of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5B

Guided Step 5B - Controleer de weerstand van de brandstofpompactuator.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de brandstofpompactuator los van de motorkabelboom.

Action

Meet de weerstand van de brandstofpompactuator.

Zie procedure 019-117 in de tabel met verwante procedures.

Valt de weerstand van de brandstofpompactuator binnen de specificaties zoals beschreven in procedure 019-117?
YES NO
No Repair

  • Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

Go to 5C

Go to 7A

Guided Step 5C - Controleer de druk in de brandstofrail bij een stationair toerental.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.
  • Start de motor.

Action

Laat de motor minimaal 1 minuut stationair draaien om alle lucht te verwijderen.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de aangestuurde brandstofraildruk en de gemeten brandstofraildruk te bekijken.

Wijkt de gemeten brandstofraildruk meer dan 100 bar [1450 psi] af en draait de motor stationair onregelmatig?
YES NO

  • Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 5D

Guided Step 5D - Controleer de actuator van de brandstofpomp op beschadiging.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Verwijder de brandstofpompactuator.

Action

Verwijder de actuator en inspecteer deze op beschadiging (met name de O-ringen).

Zie procedure 019-117 in de tabel met verwante procedures.

Brandstofpompactuator beschadigd?
YES NO

  • Vervang de brandstofpompactuator. Zie procedure 019-117 in de tabel met verwante procedures.

No Repair

Go to 7A

Go to 6A

Guided Step 6 - Controleer de aardleiding van de ECM.

Guided Step 6A - Inspecteer de aardleiding van de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.

Action

Inspecteer de aardleiding van de ECM.

  • Controleer de aardeverbindingen tussen het cilinderblok en de minpool (-) van de accu.
  • Controleer de aarde tussen de ECM en het cilinderblok. Zie procedure 019-008 in hoofdstuk 19.

Ontbreekt de massavlecht van de ECM of zijn de aansluitingen aangetast?
YES NO

  • Installeer ontbrekende aardeverbindingen of repareer defecte aansluitingen. Raadpleeg de OEM-onderhoudshandleiding.

 No Repair

Go to 7A

Go to 7A

Guided Step 7 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 7A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 7B

Go to 7B

Guided Step 7B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga terug naar de stappen voor storingzoeken of neem contact op met een erkend Cummins®-reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 3765 - Circuit ingang 2 temperatuursensor hulpapparatuur - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3765 actief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de weerstand van de sensor. | 180 ohm tot 160 kohm?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in de OEM-kabelboom. | Minder dan 10 ohm?
 | STEP 3B-1. Controleer of er een open kring is in de OEM-kabelboom |
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3765 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Zijn er inactieve storingscodes?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3765 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-temperatuursensor en de connectorpinnen los.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de weerstand van de sensor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer de weerstand van de sensor.

  • Meet de weerstand tussen de signaalpin en de retourpin bij de OEM-connector van de temperatuursensor.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in hoofdstuk 19.

180 ohm tot 160 kohm?
YES NO

Raadpleeg de onderhoudshandleiding van de OEM voor extra specificaties.

Vervang de OEM-temperatuursensor.

Raadpleeg de OEM-onderhoudshandleiding.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de retourpin van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de retourpin van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het retourcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Controleer of er een open circuit is in de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op een open kring.

  • Meet de weerstand tussen de signaalpin van de ECM-connector voor de OEM-temperatuursensor in de OEM-motorkabelboom en de signaalpin van de connector voor de OEM-temperatuursensor in de OEM-motorkabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is in de OEM-kabelboom een onderbreking geconstateerd in het signaalcircuit.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het retourcircuit onderbroken is.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de ECM-connector van de OEM-kabelboom.

Gebruik een bedradingsschema om de pennen te identificeren en de volgende procedure voor het algemene gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3765 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 03-MAY-2012


STORINGSCODE 3766 - Circuit ingang 2 temperatuursensor hulpapparatuur - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Motormodel | Bulletinnummer
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorregelmodule (ECM) | Zie procedure 019-031 | QSX15 CM2250 ECF | 2883557
Motorregelmodule (ECM) | Zie procedure 019-031 | QSB6.7 CM2250 EC | 2883621

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 3766 actief?
STEP 2. | Controleer de OEM-temperatuursensor en het circuit ervan. |
 | STEP 2A. Inspecteer de OEM-temperatuursensor en de connectorpinnen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 3765 actief en storingscode 3766 inactief?
 | STEP 2C. Controleer de storingscodes en de toestand van de sensor. | Storingscode 3766 actief?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Meer dan 100 kohm?
 | STEP 3C. Controleer de pinnen op kortsluiting naar aarde. | Meer dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 3766 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Lees de storingscode met behulp van het INSITE™ elektronische servicegereedschap af.

Storingscode 3766 actief?
YES | NO
No Repair | No Repair

Go to 2A

Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de OEM-temperatuursensor en het circuit ervan.

Guided Step 2A - Inspecteer de OEM-temperatuursensor en de connectorpinnen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Inspecteer de connectorpinnen van de OEM-motorkabelboom en de OEM-temperatuursensor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3765 actief en storingscode 3766 inactief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de storingscodes en de toestand van de sensor.

Conditions

  • Contact ingeschakeld.
  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3766 actief?
YES NO

Er is geconstateerd dat een sensor beschadigd is.

Vervang de OEM-temperatuursensor.

Raadpleeg de OEM-onderhoudshandleiding.

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pennen.
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting geconstateerd in de connector van de ECM of de OEM-kabelboom.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en alle andere pinnen in de OEM-connector.

Raadpleeg het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in hoofdstuk 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pinnen vastgesteld in de signaaldraad van de OEM-kabelboom.

Controleer elke in serie geschakelde kabel om te bepalen welke kabel het signaalcircuit bevat dat is kortgesloten tussen pennen.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de pinnen op kortsluiting naar aarde.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Ontkoppel de OEM-temperatuursensor van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde van de pinnen.

  • Meet de weerstand tussen de signaalpin van de OEM-temperatuursensor in de ECM-connector van de OEM-kabelboom en de aarde.

Raadpleeg de volgende procedure voor methodes om weerstanden te meten. Zie procedure 019-360 in deel 19.

Meer dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen een pen en de aarde waargenomen op de SIGNAAL-draad van de OEM-kabelboom.

Controleer alle kabelbomen die met elkaar zijn verbonden om te bepalen in welke kabelboom het signaalcircuit kortsluiting naar aarde maakt.

Repareer of vervang de OEM-kabelboom.

Zie procedure 019-071 in hoofdstuk 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 3766 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM.

Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 1A

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 3931 - Motorbeveiligingssysteem nadert uitschakeling - waarde geldig maar boven normaal werkbereik - hoge ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 3931 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve storingscodes.

Storingscode 3931 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere kritieke storingscodes voor de motor voor langere periode actief zijn.

Los alle andere actieve storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-AUGUST-2013


STORINGSCODE 4135 - Motorbeveiligingssysteem nadert uitschakeling - waarde geldig maar boven normaal werkbereik - gemiddelde ernst

Associated Procedures

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 4135 actief?
STEP 2. | Controleer de kalibratie van de motorregelmodule (ECM) en wis de storingscodes. |
 | STEP 2A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 2B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op storingscode 4135.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.
  • Controleer op andere actieve storingscodes.

Storingscode 4135 actief?
YES NO

Deze storingscode geeft uitsluitend informatie die alleen actief wordt als andere kritieke storingscodes voor de motor voor langere periode actief zijn.

Los alle andere actieve storingscodes op.

Deze storingscode wordt inactief wanneer alle andere actieve storingscodes worden opgelost.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 2A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 2B

Go to 2B

Guided Step 2B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 08-AUGUST-2013


STORINGSCODE 5183 - Circuit standsensor van de spoed van het motorventilatorblad - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5183 inactief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling. | Minder dan 10 kohm?
 | STEP 2C. Controleer de voedingspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
 | STEP 2D. Controleer of er een onderbreking is in het retourcircuit van de elektromagneet van de ventilatorregeling. | Minder dan 10 ohm?
STEP 3. | Controleer de ECM en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling. | Minder dan 10 ohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5183 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een inactieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5183 inactief?
YES | NO
No Repair | No Repair

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de elektromagneet van de ventilatorregeling op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in hoofdstuk 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer of er een open circuit is in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de weerstand van de elektromagneet van de ventilatorregeling.

  • Meet de weerstand tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 kohm?
YES NO
No Repair

Er is een open circuit waargenomen in de elektromagneet van de ventilatorregeling.

Vervang de elektromagneet van de ventilatorregeling.

Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingspanning, de voedingsdraad en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en het retourcircuit van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Controleer of er een open kring is in het retourcircuit van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de motorkabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de RETOUR-pen van de elektromagneet van de ventilatorregeling in de motorkabelboom en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open circuit in de retourdraad vastgesteld. Zie het OEM-bedradingsschema voor meer informatie over het retourcircuit.

Als de retourkring is verbonden met de ECM, repareert of vervangt u de OEM-kabelboom.

Als de RETOUR-draad aarde maakt tegen het chassis of het motorblok, repareer dan de oorzaak van de beschadigde verbinding.

Reinig, repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde verbinding waargenomen in de ECM- of OEM-kabelboomconnector.

Reinig de connector en pinnen.

Repareer zo mogelijk of vervang de beschadigde kabelboom, connector of pennen. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer of er een open circuit is in het signaalcircuit van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op een open circuit.

  • Meet de weerstand tussen de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in OEM-kabelboom van de ECM en de SIGNAAL-pen van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open signaalcircuit van de elektromagneet van de ventilatorregeling waargenomen in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de elektromagneet SIGNAAL-pen in de ECM-connector van de OEM-kabelboom en alle andere pennen in de OEM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is kortsluiting tussen pennen waargenomen op de signaaldraad van de ventilatorelektromagneet in de OEM-kabelboom.

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5183 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 24-MARCH-2015


STORINGSCODE 5184 - Circuit standsensor van de spoed van het motorventilatorblad - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022265

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten, zodat de pinnen en de kabelboom niet beschadigd raken: Onderdeelnummer 3822758 - mannelijke Deutsch™/AMP™/Metri-Pack™-meetdraad en onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 5184 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling. | Ligt de weerstand binnen de specificaties van de OEM?
 | STEP 2B-1. Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling. |
 | STEP 2C. Controleer de voedingsspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling. | Hoger dan 5 VDC?
STEP 3. | Controleer de ECM en de OEM-kabelboom. |
 | STEP 3A. Inspecteer de connectorpennen van de ECM en de OEM-kabelboom. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom. | Groter dan 100K ohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 5184 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5184 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op interne kortsluiting in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op lage interne weerstand van de elektromagneet van de ventilatorregeling.

  • Gebruik een multimeter om de weerstand te meten tussen de SIGNAAL-pen en de RETOUR-pen van de connector van de elektromagneet van de ventilatorregeling.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Raadpleeg de OEM-onderhoudsinformatie voor de weerstandsspecificatie.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Ligt deze binnen de OEM-weerstandsspecificatie?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Controleer op kortsluiting tussen een pen en aarde in de elektromagneet van de ventilatorregeling.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting naar aarde in de pinnen van een connector.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-connectorpen van de ventilatorregeling en aarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 2C

Go to 4A

Guided Step 2C - Controleer de voedingsspanning en de voedingsdraad van het diagnosesysteem van de elektromagneet van de ventilatorregeling.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.

Action

Controleer de voedingspanning en voedingsdraad.

  • Meet de spanning tussen de SIGNAAL- en de RETOUR-pen van de ventilatorregeling in de actuatorconnector van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Hoger dan 5 VDC?
YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Controleer de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer de pinnen op kortsluiting naar aarde.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de OEM-kabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand en controleer op kortsluiting tussen de SIGNAAL-pen van de ventilatorregeling in de ECM-connector van de OEM-kabelboom en alle andere pennen in de connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de OEM-kabelboom. Zie procedure 019-071 in deel 19.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5184 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 24-MARCH-2015


STORINGSCODE 5185 - Spoed van motorventilator - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022265
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022265

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer op storingscodes voor het circuit van de sensor. |
 | STEP 1A. Controleer op actieve storingscodes. | Storingscode 5183 of 5184 actief?
STEP 2. | Controleer de elektromagneet van de ventilatorregeling en het circuit ervan. |
 | STEP 2A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer de circuitrespons. | Storingscode 5184 actief?
 | STEP 2C. Controleer de circuitrespons. | Storingscode 5183 actief?
STEP 3. | Controleer de motorregelmodule (ECM) en de kabelboom van de oorspronkelijke fabrikant (OEM). |
 | STEP 3A. Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer de circuitrespons. | Storingscode 5184 actief?
 | STEP 3C. Controleer de circuitrespons. | Storingscode 5183 actief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode 5185 inactief?

Guided Step 1 - Controleer op storingscodes voor het circuit van de sensor.

Guided Step 1A - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op actieve storingscodes.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5183 of 5184 actief?
YES | NO
No Repair | No Repair

Relevant storingzoekschema.

Go to 2A

Guided Step 2 - Controleer de elektromagneet van de ventilatorregeling en het circuit ervan.

Guided Step 2A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de ventilatorelektromagneet los van de OEM-kabelboom.

Action

Controleer de connectorpinnen van de OEM-kabelboom en de elektromagneet van de ventilatorregeling op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting vastgesteld in de sensor of kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5184 actief?
YES | NO
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de elektromagneet van de ventilatorregeling los van de OEM-kabelboom.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de signaal- en de retourpin van de elektromagneet van de ventilatorregeling in de connector van de elektromagneet van de ventilatorregeling van de OEM-kabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5183 actief?
YES NO
No Repair

Vervang de elektromagneet van de ventilatorregeling. Zie de OEM-onderhoudsinformatie.

Go to 4A

Go to 4A

Guided Step 3 - Inspecteer de connectorpennen van de ECM en de OEM-kabelboom.

Guided Step 3A - Inspecteer de elektromagneet van de ventilatorregeling en de connectorpennen.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.

Action

Inspecteer de pinnen van de connectors van de OEM-kabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Er is een beschadigde aansluiting waargenomen in de elektromagneet of in de kabelboomconnector.

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5184 actief?
YES NO
No Repair

Vervang of repareer de OEM-kabelboom.

  • Zie procedure 019-071 in deel 19.

Go to 3C

Go to 4A

Guided Step 3C - Controleer de circuitrespons.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de OEM-kabelboom los van de ECM-connector.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Sluit een verbindingsdraad aan tussen de signaal- en de retourpin van de elektromagneet van de ventilatorregeling in de ECM-connector van de elektromagneet van de ventilatorregeling.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 5183 actief?
YES NO
No Repair

Vervang de ECM.

  • Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode 5185 inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid.

Go to 1A

Last Modified: 02-MARCH-2015


STORINGSCODE 5576 - Differentiaaldruk motorluchtfilter - waarde geldig maar boven normaal werkbereik - lage ernst

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Luchtinlaatrestrictie | Zie procedure 010-031 | QSB6.7 CM2250 | 4022255
Luchtinlaatrestrictie | Zie procedure 010-031 | QSL9 CM2250 | 4022256
Luchtinlaatrestrictie | Zie procedure 010-031 | QSX CM2250 ECF | 2883557
Luchtfilterelement | Zie procedure 010-014 | QSB6.7 CM2250 | 4022255
Luchtfilterelement | Zie procedure 010-014 | QSL9 CM2250 | 4022256
Luchtfilterelement | Zie procedure 010-014 | QSX CM2250 ECF | 2883557

Cautions and Warnings

LET OP

Voor het beperken van de kans op beschadiging van een nieuwe motorregelmodule (ECM) moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.
LET OP

Gebruik de volgende meetdraden bij het meten om de kans op beschadiging van de pinnen en de kabelboom te beperken: Onderdeelnummer 3164596 - mannelijke Framatome™-meetdraad en Onderdeelnummer 3822917 - vrouwelijke Deutsch™/AMP™/Metri-Pack™-meetdraad.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op storingscodes voor de voeding van de sensor. | Zijn er actieve storingscodes voor de sensorvoeding?
 | STEP 1B. Controleer op actieve storingscodes. | Storingscode 5576 actief?
STEP 2. | Controleer de luchtdoorstromingsrestrictie. |
 | STEP 2A. Controleer de luchtinlaat op beperkingen. | Valt de vernauwing van de luchtinlaat binnen de specificaties?
STEP 3. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 3A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 3B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op storingscodes voor de voeding van de sensor.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op storingscodes voor de voeding van de sensor.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Zijn er actieve storingscodes voor de sensorvoeding?
YES | NO
No Repair | No Repair

Relevant storingzoekschema

Go to 1B

Guided Step 1B - Controleer op actieve storingscodes.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de ECM.

  • De motor starten.
  • Laat de motor gedurende 5 minuten onder normale bedrijfsomstandigheden draaien.

Storingscode 5576 actief?
YES NO
No Repair

Gebruik deze procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

2A

Go to 3A

Guided Step 2 - Controleer de luchtinlaat op beperkingen.

Guided Step 2A - Controleer de luchtinlaat op beperkingen.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer de luchtinlaat op beperkingen.

  • Zie procedure 010-031 in de tabel met verwante procedures.

Valt de vernauwing van de luchtinlaat binnen de specificaties?
YES NO
No Repair

Repareer of vervang het onderdeel met de vernauwing. Zie procedure 010-014 in de tabel met verwante procedures.

3A

Go to 3B

Guided Step 3 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 3A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Vergelijk de ECM-code en het versienummer van de ECM met de kalibratieversies die in de ECM-kalibratiehistorie staan vermeld voor toepasselijke wijzigingen met betrekking tot deze storingscode.

Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 3B

Go to 3B

Guided Step 3B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 15-JULY-2015


STORINGSCODE 175 - Regelcircuit actuator elektronische gasklepregeling - spanning hoger dan normaal of kortgesloten naar hoge spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332769
Motorregelmodule | Zie procedure 019-031 | QSB6.7CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332769
Motorkabelboom | Zie procedure 019-043. | QSB6.7CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Lees de storingscodes uit. | Storingscode 175 actief?
STEP 2. | Controleer de inlaatgasklepactuatormotor en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de actuatormotor van de inlaatgasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op een open kring in de inlaatgasklepactuatormotor. | Minder dan 15 ohm?
 | STEP 2B-1. Controleer op een open kring in de inlaatgasklepactuatormotor. |
 | STEP 2B-2. Controleer op een open kring in de motorkabelboom. | Minder dan 10 ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar een spanningsbron. | Minder dan 1,5 VDC?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 175 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Lees de storingscodes uit.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 175 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in deel 19.

Guided Step 2 - Controleer de inlaatgasklepactuatormotor en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de actuatormotor van de inlaatgasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatgasklepactuator los van de motorkabelboom.

Action

Controleer de connectorpennen van de inlaatgasklepactuator op de volgende punten:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op een open kring in het circuit van de inlaatgasklepactuatormotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Sluit de inlaatgasklepactuator aan op de motorkabelboom.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer op een open kring in het circuit van de inlaatgasklepactuatormotor.

  • Meet de weerstand tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de actuatormotor voor de inlaatgasklep in de ECM-connector van de motorkabelboom.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?
YES | NO
No Repair | No Repair

Go to 3A

Go to 2B-1

Guided Step 2B-1 - Controleer op een open kring in de inlaatgasklepactuatormotor.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de inlaatgasklepactuator los van de motorkabelboom.

Action

Controleer op een open kring in de inlaatgasklepactuatormotor.

  • Meet de weerstand tussen de SIGNAAL-pen (+) en de SIGNAAL-pen (-) van de actuatormotor van de inlaatgasklep in de connector van de actuatormotor van de inlaatgasklep.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 15 ohm?
YES NO
No Repair

Er is een open kring waargenomen in het circuit van de inlaatgasklepactuatormotor.

Vervang de inlaatgasklepactuator in zijn geheel.

Go to 2B-2

Go to 4A

Guided Step 2B-2 - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.

Action

Controleer op een open kring in de motorkabelboom. Meet de weerstand tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO
No Repair

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-071 in deel 19.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar een spanningsbron.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.
  • Contact ingeschakeld.

Action

Controleer op kortsluiting naar een spanningsbron.

  • Meet de spanning tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de spanning tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Raadpleeg de volgende procedure voor instructies over het gebruik van een multimeter. Zie procedure 019-359 in deel 19.

Minder dan 1,5 VDC?
YES NO
No Repair

Er is in de motorkabelboom een kortsluiting naar spanning geconstateerd.

Repareer of vervang de motorkabelboom.

Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de inlaatgasklepactuator.

Action

Controleer op kortsluiting tussen de pinnen.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Er is een kortsluiting tussen pennen waargenomen in de motorkabelboom.

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 175 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 01-SEPTEMBER-2016


STORINGSCODE 176 - Regelcircuit actuator elektronische gasklepregeling - spanning lager dan normaal of kortgesloten naar lage spanningsbron

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISB6.7 CM2350 B101 | 2883567
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISL9 CM2350 L101 | 4310787
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISX15 CM2350 X101 | 4310641
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2250 | 4022256
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L102 | 4332796
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorregelmodule | Zie procedure 019-031 | ISL9 CM2350 L101 | 4310787
Motorregelmodule | Zie procedure 019-031 | ISX15 CM2350 X101 | 4310641
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2250 | 4022256
Motorregelmodule | Zie procedure 019-031 | QSL9 CM2350 L102 | 4332796
Motorregelmodule | Zie procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorregelmodule | Zie procedure 019-031 | ISX12 CM2350 X102 | 4310646
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | ISL9 CM2350 L101 | 4310787
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer de storingscodes. | Storingscode 176 actief?
STEP 2. | Controleer de actuatormotor van de motorinlaatgasklep en het circuit ervan. |
 | STEP 2A. Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 2B. Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep. | Groter dan 100K ohm?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Controleer op kortsluiting naar aarde in de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3C. Controleer op kortsluiting tussen de pinnen van de motorkabelboom. | Groter dan 100 kohm?
 | STEP 3D. Controleer op de aanwezigheid van een inactieve storingscode. | Storingscode 176 inactief?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Start de motor en laat deze 1 minuut stationair draaien.
  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 176 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362 in hoofdstuk 19.

Guided Step 2 - Controleer de actuatormotor van de motorinlaatgasklep en het circuit ervan.

Guided Step 2A - Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuatormotor van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer de connectorpennen van de motorkabelboom en die van de inlaatgasklepactuatormotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuator van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer op kortsluiting naar aarde in de actuatormotor van de motorinlaatgasklep.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep en de motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep en de motorblokaarde.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Vervang de actuator van de motorinlaatgasklep. Zie procedure 010-140 in de tabel met verwante procedures.

Go to 3A

Go to 4A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden.Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk). Zie procedure 019-043 in de tabel met verwante procedures.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Controleer op kortsluiting naar aarde in de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motorinlaatgasklepactuator.

Action

Controleer op kortsluiting naar aarde in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en de motorblokaarde.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en de motorblokaarde.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3C

Go to 4A

Guided Step 3C - Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de motorkabelboom los van de ECM.
  • Koppel de motorkabelboom los van de motorinlaatgasklepactuator.

Action

Controleer op kortsluiting tussen de pinnen van de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de actuatormotor van de motorinlaatgasklep in de ECM-connector van de motorkabelboom en alle andere pennen in de ECM-connector.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Groter dan 100 kohm?
YES NO
No Repair

Repareer of vervang de motorkabelboom. Zie procedure 019-043 in de tabel met verwante procedures.

Go to 3D

Go to 4A

Guided Step 3D - Controleer op de aanwezigheid van een inactieve storingscode.

Conditions

  • Verbind alle onderdelen.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer na 30 seconden op de juiste circuitrespons.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de storingscodes uit te lezen.

Storingscode 176 inactief?
YES NO

Geen. De storing is verholpen door het loskoppelen en weer aansluiten van de connector.

Vervang de ECM. Zie procedure 019-031 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in hoofdstuk 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-MAY-2017


STORINGSCODE 177 - Actuator elektronische gasklepregeling - geen reactie of onjuiste afstelling mechanisch systeem

Associated Procedures

Verwante procedures
Proceduretitel | Procedurenummer | Servicemodelnaam | Bulletinnummer
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISB6.7 CM2350 B101 | 2883567
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2250 | 4022256
Motorinlaat gasklepactuator | Zie procedure 010-140 | ISX15 CM2350 X101 | 4310641
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSB6.7 CM2350 B105 | 4332778
Motorinlaat gasklepactuator | Zie procedure 010-140 | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISB6.7 CM2350 B101 | 2883567
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2250 (174 pk en hoger) | 4022255
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2250 | 4022256
Motorkabelboom | Zie procedure 019-043. | ISX15 CM2350 X101 | 4310641
Motorkabelboom | Zie procedure 019-043. | QSB6.7 CM2350 B105 | 4332778
Motorkabelboom | Zie procedure 019-043. | QSL9 CM2350 L102 | 4332796
Motorkabelboom | Zie procedure 019-043. | ISX12 CM2350 X102 | 4310646

Cautions and Warnings

LET OP

Om de kans op beschadiging van een nieuwe ECM te vermijden, moeten alle andere actieve storingscodes worden onderzocht voordat u de ECM vervangt.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Controleer de storingscodes. |
 | STEP 1A. Controleer op de aanwezigheid van een actieve storingscode. | Storingscode 177 actief?
STEP 2. | Controleer de motorinlaatgasklep. |
 | STEP 2A. Controleer of de motorinlaatgasklep verstopt is. | Is de motorinlaatgasklep verstopt of geblokkeerd door vuildeeltjes?
STEP 3. | Controleer de motorkabelboom. |
 | STEP 3A. Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector. | Verontreinigde of beschadigde pinnen?
 | STEP 3B. Inspecteer de connectorpinnen van de motorkabelboom en de ECM. | Verontreinigde of beschadigde pinnen?
 | STEP 3C. Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector. | Minder dan 10 ohm?
STEP 4. | Controleer de kalibratie van de ECM en wis de storingscodes. |
 | STEP 4A. Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM. | Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.
 | STEP 4B. Schakel de storingscode uit. | Storingscode inactief?

Guided Step 1 - Controleer de storingscodes.

Guided Step 1A - Controleer op de aanwezigheid van een actieve storingscode.

Conditions

  • Zet het contactslot op OFF.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Controleer op de aanwezigheid van een actieve storingscode.

  • Gebruik het elektronische INSITE™-servicetool om de storingscodes uit te lezen.

Storingscode 177 actief?
YES | NO
No Repair | No Repair

Go to 2A

Gebruik de volgende procedure voor inactieve of wisselende storingscodes. Zie procedure 019-362.

Guided Step 2 - Controleer de motorinlaatgasklep.

Guided Step 2A - Controleer of de motorinlaatgasklep verstopt is.

Conditions

  • Zet het contactslot op OFF.

Action

Controleer op verstoppingen.

  • Inspecteer de motorinlaatgasklep op verstoppingen of op vuildeeltjes die de gasklep blokkeren.
  • Zie procedure 010-140 in de tabel met verwante procedures.

Is de motorinlaatgasklep verstopt of geblokkeerd door vuildeeltjes?
YES NO

Verwijder de verstopping of vuildeeltjes.

  • Zie procedure 010-140 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Controleer de motorkabelboom.

Guided Step 3A - Inspecteer de pennen van de actuatormotor van de motorinlaatgasklep en van de connector.

Conditions

  • Zet de sleutelschakelaar op OFF.
  • Koppel de actuatormotor van de motorinlaatgasklep los van de motorkabelboom.

Action

Controleer de connectorpinnen van de motorkabelboom en die van de inlaatgasklepactuatormotor op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen.

Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Inspecteer de connectorpinnen van de motorkabelboom en de ECM.

Conditions

  • Zet het contactslot op OFF.
  • Koppel de motorkabelboom los van de ECM.

Action

Controleer de connectorpinnen van de motorkabelboom en de ECM op het volgende:

  • Losse connector
  • Aangetaste pinnen
  • Verbogen of kapotte pinnen
  • Ingedrukte of uitstekende pinnen
  • Vocht in of op de connector
  • Ontbrekende of beschadigde connectorafdichtingen
  • Vuil of gruis in of op de connectorpinnen
  • Mantel van connector kapot
  • Isolatie van draad beschadigd
  • Borglipje connector beschadigd.

Gebruik de volgende procedure voor algemene inspectiemethoden. Zie procedure 019-361 in deel 19.

Verontreinigde of beschadigde pinnen?
YES NO

Reinig de connector en pinnen. Repareer de beschadigde kabelboom, connector of pinnen (indien mogelijk).

  • Zie procedure 019-043 in de tabel met verwante procedures.

 No Repair

Go to 4A

Go to 3C

Guided Step 3C - Controleer op een open kring in de motorkabelboom.

Conditions

  • Zet het contactslot op OFF.
  • Contact ingeschakeld.
  • Sluit INSITE™ elektronisch servicetool aan.

Action

Controleer op een open kring in de motorkabelboom.

  • Meet de weerstand tussen de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (+) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.
  • Meet de weerstand tussen de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de ECM-connector van de motorkabelboom en de SIGNAAL-pen (-) van de inlaatgasklepactuatormotor in de connector van de inlaatgasklepactuatormotor van de motorkabelboom.

Raadpleeg het elektrisch schema of het bedradingsschema voor de identificatie van de connectorpinnen.

Gebruik de volgende procedure voor algemene methoden voor het meten van de weerstand. Zie procedure 019-360 in deel 19.

Minder dan 10 ohm?
YES NO

Er is een storing van de motorinlaatgasklep waargenomen.

Vervang de motorinlaatgasklep.

Zie procedure 010-140 in de tabel met verwante procedures.

Er is een open kring geconstateerd in de motorkabelboom.

Repareer of vervang de motorkabelboom.

  • Zie procedure 019-043 in de tabel met verwante procedures.

Go to 4A

Go to 4A

Guided Step 4 - Controleer de kalibratie van de ECM en wis de storingscodes.

Guided Step 4A - Controleer of er bijgewerkte kalibratiegegevens beschikbaar zijn voor de ECM.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Vergelijk de ECM-code en het revisienummer in de ECM met de kalibratierevisies in de historie van de ECM-kalibraties om vast te stellen of er updates beschikbaar zijn met betrekking tot deze storingscode.

  • Gebruik het INSITE™ elektronisch servicegereedschap om de huidige ECM-code en het actuele revisienummer in de ECM te bepalen. Deze gegevens kunt u vinden in het deel Kalibratie-informatie, onder Systeem-ID en gegevensplaatje in Functies en parameters.

Als er een bijgewerkte kalibratie beschikbaar is voor deze storingscode, controleert u of de ECM is bijgewerkt met deze of een hogere revisie.

YES NO
No Repair

Kalibreer de ECM, indien nodig. Zie procedure 019-032 in deel 19.

Go to 4B

Go to 4B

Guided Step 4B - Schakel de storingscode uit.

Conditions

  • Verbind alle onderdelen.
  • Sluit INSITE™ elektronisch servicegereedschap aan.

Action

Schakel de storingscode uit en wis de code.

  • Laat de motor lopen volgens de "Condities voor het wissen van de storingscode" in het gedeelte Samenvatting van deze storingzoekprocedure.

Storingscode inactief?
YES NO
No Repair

Ga verder met de stappen voor het oplossen van problemen of neem contact op met een door Cummins® geautoriseerd reparatiecentrum als u alle stappen hebt uitgevoerd en nogmaals hebt gecontroleerd.

Reparatie voltooid

Go to 1A

Last Modified: 25-MAY-2017


INDEX
nl152-fc111.htm

nl00-t05-111.htm

nl152-fc115.htm

nl00-t05-115.htm

nl152-fc122.htm

nl00-t05-122.htm

nl152-fc123.htm

nl00-t05-123.htm

nl152-fc125.htm

nl148-t05-125.htm

nl152-fc131.htm

nl00-t05-131.htm

nl152-fc132.htm

nl00-t05-132.htm

nl152-fc133.htm

nl00-t05-133.htm

nl152-fc134.htm

nl00-t05-134.htm

nl152-fc135.htm

nl00-t05-135.htm

nl152-fc141.htm

nl00-t05-141.htm

nl152-fc143.htm

nl00-t05-143.htm

nl152-fc144.htm

nl00-t05-144.htm

nl152-fc145.htm

nl00-t05-145.htm

nl152-fc146.htm

nl00-t05-146.htm

nl152-fc147.htm

nl152-t05-147.htm

nl152-fc148.htm

nl152-t05-148.htm

nl152-fc151.htm

nl00-t05-151.htm

nl152-fc153.htm

nl00-t05-153.htm

nl152-fc154.htm

nl00-t05-154.htm

nl152-fc155.htm

nl00-t05-155.htm

nl152-fc175.htm

nl159-t05-175.htm

nl152-fc176.htm

nl159-t05-176.htm

nl152-fc177.htm

nl159-t05-177.htm

nl152-fc187.htm

nl148-t05-187.htm

nl152-fc195.htm

nl152-fc195-2wire.htm

nl148-t05-195-2wire.htm

nl152-fc195-3wire.htm

nl148-t05-195-3wire.htm

nl152-fc196.htm

nl152-fc196-2wire.htm

nl148-t05-196-2wire.htm

nl152-fc196-3wire.htm

nl148-t05-196-3wire.htm

nl152-fc197.htm

nl148-t05-197.htm

nl152-fc221.htm

nl148-t05-221bcl.htm

nl152-fc222.htm

nl148-t05-222bcl.htm

nl152-fc227.htm

nl148-t05-227.htm

nl152-fc234.htm

nl00-t05-234.htm

nl152-fc235.htm

nl152-t05-235.htm

nl152-fc237.htm

nl152-t05-237.htm

nl152-fc238.htm

nl00-t05-238.htm

nl152-fc239.htm

nl00-t05-239.htm

nl152-fc241.htm

nl00-t05-241.htm

nl152-fc245.htm

nl00-t05-245.htm

nl152-fc271.htm

nl00-t05-271.htm

nl152-fc272.htm

nl00-t05-272.htm

nl152-fc281.htm

nl00-t05-281.htm

nl152-fc285.htm

nl152-fc285ind.htm

nl152-t05-285ind.htm

nl152-fc285pg.htm

nl152-t05-285pg.htm

nl152-fc286.htm

nl00-t05-286.htm

nl152-fc288.htm

nl00-t05-288.htm

nl152-fc292.htm

nl152-t05-292.htm

nl152-fc293.htm

nl152-t05-293.htm

nl152-fc294.htm

nl152-t05-294.htm

nl152-fc295.htm

nl148-t05-295bcl.htm

nl152-fc296.htm

nl152-t05-296.htm

nl152-fc297.htm

nl152-t05-297.htm

nl152-fc298.htm

nl152-t05-298.htm

nl152-fc322.htm

nl00-t05-322.htm

nl152-fc323.htm

nl00-t05-323.htm

nl152-fc324.htm

nl00-t05-324.htm

nl152-fc325.htm

nl00-t05-325.htm

nl152-fc331.htm

nl00-t05-331.htm

nl152-fc332.htm

nl00-t05-332.htm

nl152-fc343.htm

nl00-t05-343.htm

nl152-fc346.htm

nl152-t05-346.htm

nl152-fc349.htm

nl152-t05-349.htm

nl152-fc351.htm

nl00-t05-351.htm

nl152-fc352.htm

nl148-t05-352.htm

nl152-fc386.htm

nl148-t05-386.htm

nl152-fc415.htm

nl00-t05-415.htm

nl152-fc418.htm

nl00-t05-418.htm

nl152-fc426.htm

nl152-t05-426.htm

nl152-fc428.htm

nl00-t05-428.htm

nl152-fc429.htm

nl00-t05-429.htm

nl152-fc431.htm

nl152-t05-431.htm

nl152-fc432.htm

nl152-t05-432.htm

nl152-fc435.htm

nl152-fc435sensor.htm

nl148-t05-435sensor.htm

nl152-fc435switch.htm

nl148-t05-435switch.htm

nl152-fc441.htm

nl00-t05-441.htm

nl152-fc442.htm

nl00-t05-442.htm

nl152-fc449.htm

nl152-t05-449.htm

nl152-fc451.htm

nl00-t05-451.htm

nl152-fc452.htm

nl00-t05-452.htm

nl152-fc488.htm

nl152-t05-488.htm

nl152-fc489.htm

nl152-t05-489.htm

nl152-fc497.htm

nl152-t05-497.htm

nl152-fc515.htm

nl00-t05-515.htm

nl152-fc516.htm

nl00-t05-516.htm

nl152-fc523.htm

nl152-t05-523.htm

nl152-fc527.htm

nl152-t05-527.htm

nl152-fc528.htm

nl152-t05-528.htm

nl152-fc529.htm

nl152-t05-529.htm

nl152-fc553.htm

nl00-t05-553.htm

nl152-fc555.htm

nl00-t05-555.htm

nl152-fc556.htm

nl00-t05-556.htm

nl152-fc559.htm

nl152-fc559b.htm

nl148-t05-559b.htm

nl152-fc559c.htm

nl148-t05-559cl.htm

nl152-fc559x.htm

nl148-t05-559x.htm

nl152-fc584.htm

nl00-t05-584.htm

nl152-fc585.htm

nl00-t05-585.htm

nl152-fc595.htm

nl148-t05-595.htm

nl152-fc596.htm

nl00-t05-596.htm

nl152-fc597.htm

nl00-t05-597.htm

nl152-fc598.htm

nl00-t05-598.htm

nl152-fc599.htm

nl152-t05-599.htm

nl152-fc649.htm

nl00-t05-649.htm

nl152-fc687.htm

nl00-t05-687.htm

nl152-fc689.htm

nl00-t05-689.htm

nl152-fc691.htm

nl00-t05-691.htm

nl152-fc692.htm

nl00-t05-692.htm

nl152-fc697.htm

nl00-t05-697.htm

nl152-fc698.htm

nl00-t05-698.htm

nl152-fc731.htm

nl148-t05-731.htm

nl152-fc778.htm

nl00-t05-778.htm

nl152-fc779.htm

nl00-t05-779.htm

nl152-fc1117.htm

nl00-t05-1117.htm

nl152-fc1239.htm

nl00-t05-1239.htm

nl152-fc1241.htm

nl00-t05-1241.htm

nl152-fc1242.htm

nl00-t05-1242.htm

nl152-fc1515.htm

nl00-t05-1515.htm

nl152-fc1539.htm

nl152-t05-1539.htm

nl152-fc1621.htm

nl152-t05-1621.htm

nl152-fc1664.htm

nl00-t05-1664.htm

nl152-fc1691.htm

nl148-t05-1691x.htm

nl152-fc1695.htm

nl148-t05-1695.htm

nl152-fc1696.htm

nl148-t05-1696.htm

nl152-fc1843.htm

nl00-t05-1843.htm

nl152-fc1844.htm

nl00-t05-1844.htm

nl152-fc1845.htm

nl152-t05-1845.htm

nl152-fc1846.htm

nl152-t05-1846.htm

nl152-fc1847.htm

nl152-t05-1847.htm

nl152-fc1852.htm

nl00-t05-1852.htm

nl152-fc1866.htm

nl00-t05-1866.htm

nl152-fc1879.htm

nl00-t05-1879.htm

nl152-fc1881.htm

nl00-t05-1881.htm

nl152-fc1883.htm

nl00-t05-1883.htm

nl152-fc1896.htm

nl148-t05-1896.htm

nl152-fc1898.htm

nl148-t05-1898.htm

nl152-fc1911.htm

nl152-fc1911b.htm

nl148-t05-1911b.htm

nl152-fc1911clx.htm

nl148-t05-1911clx.htm

nl152-fc1921.htm

nl00-t05-1921.htm

nl152-fc1922.htm

nl00-t05-1922.htm

nl152-fc1923.htm

nl148-t05-1923.htm

nl152-fc1924.htm

nl148-t05-1924.htm

nl152-fc1925.htm

nl152-t05-1925.htm

nl152-fc1926.htm

nl148-t05-1926.htm

nl152-fc1927.htm

nl00-t05-1927.htm

nl152-fc1928.htm

nl00-t05-1928.htm

nl152-fc1938.htm

nl00-t05-1938.htm

nl152-fc1942.htm

nl00-t05-1942.htm

nl152-fc1943.htm

nl00-t05-1943.htm

nl152-fc1961.htm

nl00-t05-1961.htm

nl152-fc1962.htm

nl00-t05-1962.htm

nl152-fc1963.htm

nl148-t05-1963.htm

nl152-fc1964.htm

nl148-t05-1964.htm

nl152-fc1974.htm

nl00-t05-1974.htm

nl152-fc1977.htm

nl00-t05-1977.htm

nl152-fc1981.htm

nl148-t05-1981.htm

nl152-fc1992.htm

nl152-t05-1992.htm

nl152-fc1993.htm

nl00-t05-1993.htm

nl152-fc2182.htm

nl152-fc2182hd.htm

nl148-t05-2182hd.htm

nl152-fc2182mr.htm

nl148-t05-2182mr.htm

nl152-fc2183.htm

nl152-fc2183hd.htm

nl148-t05-2183hd.htm

nl152-fc2183mr.htm

nl148-t05-2183mr.htm

nl152-fc2185.htm

nl00-t05-2185.htm

nl152-fc2186.htm

nl00-t05-2186.htm

nl152-fc2195.htm

nl152-t05-2195.htm

nl152-fc2198.htm

nl00-t05-2198.htm

nl152-fc2265.htm

nl148-t05-2265mr.htm

nl152-fc2266.htm

nl148-t05-2266mr.htm

nl152-fc2272.htm

nl148-t05-2272.htm

nl152-fc2273.htm

nl00-t05-2273.htm

nl152-fc2274.htm

nl00-t05-2274.htm

nl152-fc2288.htm

nl00-t05-2288.htm

nl152-fc2311.htm

nl148-t05-2311.htm

nl152-fc2321.htm

nl00-t05-2321.htm

nl152-fc2322.htm

nl00-t05-2322.htm

nl152-fc2346.htm

nl00-t05-2346.htm

nl152-fc2347.htm

nl148-t05-2347.htm

nl152-fc2349.htm

nl148-t05-2349.htm

nl152-fc2353.htm

nl148-t05-2353.htm

nl152-fc2357.htm

nl148-t05-2357.htm

nl152-fc2363.htm

nl152-fc2363hd.htm

nl148-t05-2363hd.htm

nl152-fc2363mr.htm

nl148-t05-2363mr.htm

nl152-fc2367.htm

nl152-fc2367hd.htm

nl148-t05-2367hd.htm

nl152-fc2367mr.htm

nl148-t05-2367mr.htm

nl152-fc2372.htm

nl00-t05-2372.htm

nl152-fc2373.htm

nl00-t05-2373.htm

nl152-fc2374.htm

nl00-t05-2374.htm

nl152-fc2375.htm

nl00-t05-2375.htm

nl152-fc2376.htm

nl00-t05-2376.htm

nl152-fc2377.htm

nl00-t05-2377.htm

nl152-fc2387.htm

nl148-t05-2387.htm

nl152-fc2448.htm

nl00-t05-2448.htm

nl152-fc2449.htm

nl00-t05-2449.htm

nl152-fc2451.htm

nl00-t05-2451.htm

nl152-fc2468.htm

nl00-t05-2468.htm

nl152-fc2554.htm

nl00-t05-2554.htm

nl152-fc2555.htm

nl00-t05-2555.htm

nl152-fc2556.htm

nl00-t05-2556.htm

nl152-fc2557.htm

nl152-t05-2557.htm

nl152-fc2558.htm

nl152-t05-2558.htm

nl152-fc2634.htm

nl148-t05-2634.htm

nl152-fc2635.htm

nl00-t05-2635.htm

nl152-fc2636.htm

nl152-t05-2636.htm

nl152-fc2637.htm

nl152-t05-2637.htm

nl152-fc2638.htm

nl152-t05-2638.htm

nl152-fc2639.htm

nl00-t05-2639.htm

nl152-fc2646.htm

nl148-t05-2646.htm

nl152-fc2732.htm

nl152-t05-2732.htm

nl152-fc2733.htm

nl152-t05-2733.htm

nl152-fc2741.htm

nl152-t05-2741.htm

nl152-fc2754.htm

nl152-t05-2754.htm

nl152-fc2764.htm

nl00-t05-2764.htm

nl152-fc2765.htm

nl00-t05-2765.htm

nl152-fc2777.htm

nl00-t05-2777.htm

nl152-fc2789.htm

nl148-t05-2789.htm

nl152-fc2878.htm

nl152-t05-2878.htm

nl152-fc2881.htm

nl148-t05-2881.htm

nl152-fc2961.htm

nl148-t05-2961.htm

nl152-fc2962.htm

nl148-t05-2962.htm

nl152-fc2963.htm

nl00-t05-2963.htm

nl152-fc2973.htm

nl148-t05-2973.htm

nl152-fc3133.htm

nl00-t05-3133.htm

nl152-fc3134.htm

nl00-t05-3134.htm

nl152-fc3135.htm

nl152-t05-3135.htm

nl152-fc3136.htm

nl00-t05-3136.htm

nl152-fc3137.htm

nl00-t05-3137.htm

nl152-fc3138.htm

nl148-t05-3138.htm

nl152-fc3139.htm

nl00-t05-3139.htm

nl152-fc3141.htm

nl00-t05-3141.htm

nl152-fc3167.htm

nl00-t05-3167.htm

nl152-fc3213.htm

nl00-t05-3213.htm

nl152-fc3245.htm

nl148-t05-3245.htm

nl152-fc3251.htm

nl148-t05-3251.htm

nl152-fc3253.htm

nl152-fc3253hd.htm

nl148-t05-3253.htm

nl152-fc3253mr.htm

nl148-t05-3253.htm

nl152-fc3254.htm

nl152-fc3254hd.htm

nl148-t05-3254.htm

nl152-fc3254mr.htm

nl148-t05-3254.htm

nl152-fc3255.htm

nl152-fc3255hd.htm

nl148-t05-3255.htm

nl152-fc3255mr.htm

nl148-t05-3255.htm

nl152-fc3256.htm

nl152-fc3256hd.htm

nl148-t05-3256.htm

nl152-fc3256mr.htm

nl148-t05-3256.htm

nl152-fc3311.htm

nl152-fc3311hd.htm

nl148-t05-3311.htm

nl152-fc3311mr.htm

nl148-t05-3311.htm

nl152-fc3312.htm

nl152-fc3312hd.htm

nl148-t05-3312.htm

nl152-fc3312mr.htm

nl148-t05-3312.htm

nl152-fc3313.htm

nl148-t05-3313.htm

nl152-fc3314.htm

nl148-t05-3314.htm

nl152-fc3315.htm

nl148-t05-3315.htm

nl152-fc3316.htm

nl148-t05-3316.htm

nl152-fc3317.htm

nl148-t05-3317.htm

nl152-fc3318.htm

nl148-t05-3318.htm

nl152-fc3319.htm

nl148-t05-3319.htm

nl152-fc3321.htm

nl148-t05-3321.htm

nl152-fc3322.htm

nl148-t05-3322.htm

nl152-fc3326.htm

nl00-t05-3326.htm

nl152-fc3328.htm

nl00-t05-3328.htm

nl152-fc3341.htm

nl152-t05-3341.htm

nl152-fc3348.htm

nl148-t05-3348.htm

nl152-fc3375.htm

nl152-t05-3375.htm

nl152-fc3376.htm

nl152-t05-3376.htm

nl152-fc3385.htm

nl148-t05-3385.htm

nl152-fc3418.htm

nl00-t05-3418.htm

nl152-fc3525.htm

nl00-t05-3525.htm

nl152-fc3526.htm

nl00-t05-3526.htm

nl152-fc3527.htm

nl00-t05-3527.htm

nl152-fc3528.htm

nl00-t05-3528.htm

nl152-fc3539.htm

nl00-t05-3539.htm

nl152-fc3541.htm

nl00-t05-3541.htm

nl152-fc3542.htm

nl00-t05-3542.htm

nl152-fc3616.htm

nl00-t05-3616.htm

nl152-fc3697.htm

nl00-t05-3697.htm

nl152-fc3724.htm

nl00-t05-3724.htm

nl152-fc3727.htm

nl00-t05-3727.htm

nl152-fc3733.htm

nl00-t05-3733.htm

nl152-fc3734.htm

nl00-t05-3734.htm

nl152-fc3737.htm

nl00-t05-3737.htm

nl152-fc3741.htm

nl152-fc3741b.htm

nl152-t05-3741b.htm

nl152-fc3741clx.htm

nl152-t05-3741clx.htm

nl152-fc3753.htm

nl148-t05-3753.htm

nl152-fc3765.htm

nl152-t05-3765.htm

nl152-fc3766.htm

nl152-t05-3766.htm

nl152-fc3838.htm

nl00-t05-3838.htm

nl152-fc3931.htm

nl152-t05-3931.htm

nl152-fc4135.htm

nl152-t05-4135.htm

nl152-fc4293.htm

nl00-t05-4293.htm

nl152-fc4294.htm

nl00-t05-4294.htm

nl152-fc5183.htm

nl152-t05-5183.htm

nl152-fc5184.htm

nl152-t05-5184.htm

nl152-fc5185.htm

nl152-t05-5185.htm

nl152-fc5576.htm

nl152-t05-5576.htm